About eTextWizard

eTextWizard

目录：

一、关于eText Wizard（电子文档处理器）:

  1. 软件开发目的及软件用途
  2. 软件的主要功能
  3. 软件的安装及卸载
  4. 软件的注册
  5. 软件的下载地址

二、“国华软件工作室”的其他软件：

三、我的主页及联系方式：
一、关于eText Wizard: Top
1.软件开发目的及软件用途 Top
相信各位在上网一段时间后，硬盘里一定积攒了大量的电子文本，如：
技巧集锦、教程、技术文章、编程指南、小说、散文、传记等等，这些
精彩文件平时大量占用你的硬盘空间，一到用的时候，怎么也找不到；
读起来也很费力，一部《三国》你至少要打开一百二十个文件；而且
第二天也找不到昨天读到那里了，你说急人不急人！
   终于有一天想把他们作成帮助文件，但是，面对某个目录下的几千个
文本文件，才发现所谓的“所见即所得”的帮助文件制作软件竟然要
一个又一个地“手工重复劳作”........
  我曾经用Help&Manual手工作了一个包含两千多条Delphi技巧的帮助文件，
历时两三周终于完成，可是...手抽筋，眼发晕，食欲不振.......
  有时，真的希望有人把我想要的文本全处理好再放到网上，可是...
  面对网上成兆亿的文本难道只有手工处理吗？
  由此，萌发了我的软件开发方向：电子文档处理。
  “电子文档处理器”同时也是一个强大的HELP和CHM格式电子书批量制作工具。

“把繁重而又重复乏味的工作全部交给电脑去做吧！
    人的智慧在于告诉它应该怎么做！”
                                —xxx如是说。

2.软件的主要功能 Top

                功能
                 | 简介

                Txt->Help
                 | 文本文件转帮助文件，支持UNIX格式的TXT，自动添加标题、目录、索引。

                Txt->Html
                 | 文本文件转网页，自动处理URL&EMAIL

                Txt->Chm
                 | 文本文件转网页帮助文件，自动添加目录、索引、
                前页、后页等

                Html->Txt
                 | 网页文件转文本，转换完成比较干净彻底
                （可处理&nbsp;等），支持部分ASP文件。

                Html->Chm
                 | 网页文件转网页帮助文件，自动添加目录、索引。

                VBcode->Html
                 | VB源程序转为网页文件便于浏览。

                FileRenamer
                 | 批量文件改名，可预览结果，众多实用选项。

                Index Maker
                 | 对一个或多个目录下的所有或部分文件作索引，
                自动提取网页的<Title>作为标题，自动提取
                TXT第一行作为标题，多种输出格式。

                Dir Maker
                 | 批量目录建造。 *

                Title Editor
                 | 文本文件的标题编辑器及文件预览器。*

                Find&Replace
                 | 批量文件字符串查找替换器
                *

                Big5->GB

       注解：带*的项目尚未最终完成

3.软件的安装及卸载 Top

运行环境： MS win95;win98;win2000. win98以前的版本运行需要VB5.0
          的链接库文件MSVBVM50.DLL。

安装：

直接运行完全安装版即可（建议初次安装使用完全安装版）；
如果你以前安装过eTextWizard，直接下载新版本的主执行文件
eTextWizard.exe覆盖原来的即可。

卸载：

运行“控制面版”的“添加和删除程序”，找到“电子文档处理器”，
  选“卸载”，再依屏幕操作即可。

4.软件的注册 Top

本软件为“共享软件”，即“先试后买”的软件。

由于目前正处于测试阶段，故软件价格待定。

5.软件的下载地址:

本软件将会不定期更新版本，请留意！

http://www.ebook007.com/softdown.htm

二、“国华软件工作室”的其他软件： Top

TextVampire(网络即时贴) v1.0：Top
浏览文本或网页时，随时把你喜欢的文字很方便地存成.Txt文件。
你要做的只是选好文本，再按一下CTRL-C，这时，点击“网络即时贴”的
粘贴并生成文本文件”钮，TextVampire会自动截取所选文本的第一行（非空）
作为文件名保存起来，方便你将来收集整理、查找；同时也简化了你的击键次数。

http://www.ebook007.com/softdown.htm

三、我的主页及联系方式： Top

我的主要站点：

http://www.ebook007.com/
 (北极星书库)

http://go.163.com/~guohua99/(电子文档处理器)

镜像站点：

http://chmbook.363.net/

eMail:

fengguohua@hotmail.com

警告：Top

对重要文件请先作好备份，以免造成不必要的损失；
用户试用此软件的同时由用户个人承担试用此软件的一切风险，如用户不接受
此项要求请马上把本程序从你的硬盘删除； TXT转HELP结束后，程序会自动删除
已处理过的目录下的所有RTF文件，请在运行前
检查该目录下是否有重要的RTF文件，请作好备份。
请不要使用本软件制作非法电子出版物，否则一切后果由制作人自行承担，与本软件作者无关。
请不要修改本软件的版权信息（包括随软件发布的一切文档），否则作者将保留追究其法律责任的权利。
在不修改作者版权信息及保证软件完整性的前提下，任何个人或组织可随意发布或试用本软件的免费共享版，
但不得对本软件做任何逆向工程（指反汇编、反编译，公布注册码、散发正式版等）。
本文档中所指“程序”或“本程序”均指eTextWizard(中文名：电子文档处理器)。

注：MS,Windows Help(hcw.exe,hcrtf.exe),Html Help(hhw.exe,hhc.exe)的版权均归美国微软公司所有。

All Rights Reserved, Fengguohua of North Star, 2000-05-03

Top


一 学行卷第一

一 学行卷第一 | 二 学行卷第二 | 三 吾子卷第一 | 四 吾子卷第二
五 修身卷第三 | 六 问道卷第四 | 七 问神卷第五 | 八 问神卷第六
九 问明卷第六 | 十 寡见卷第七 | 十一 五百卷第八 | 十二 先知卷第九
十三 重黎卷第十 | 十四 重黎卷第十 | 十五 重黎卷第十一 | 十六 渊骞卷第十二
十七 渊骞卷第十一 | 十八 君子卷第十二 | 十九 孝至卷第十三 | 二十 孝至卷第十四
附录一 刘师培杨子法言校补 | 附录二 刘师培法言补释 |  |


黄金书屋

法言义疏 >> 一 学行卷第一
    〔注〕夫学者，所以仁其性命之本，本立而道生，是故冠乎众篇之首也。〔疏〕音义
本标题如此。论语学而，皇侃义疏云：“降圣以下，皆须学成。故学记云：‘玉不琢，不成
器；人不学，不知道。’是明人必须学乃成。此书既遍该众典，以教一切，故以学而为先
也。”按：法言象论语，故亦以学行为首矣。十三篇皆取篇首语二字为标目。法言
〔疏〕治平本题“扬子法言”，在“学行卷第一”之上。按：论衡案书云：“董仲舒著书不
称子者，意殆自谓过诸子也。”子云自序云：“雄见诸子各以其知舛驰，大氐诋訾圣人，即
为怪迂析辩诡辞，以挠世事。虽小辩，终破大道而或众，使溺于所闻而不自知其非也。及太
史公记六国，历楚、汉，讫麟止，不与圣人同是非，颇谬于经。故人时有问雄者，常用法应
之，譔以为十三卷，象论语，号曰法言。”是此书作，意在于纠绳诸子，故更立名号，明非
诸子之俦，则旧题法言上有扬子者，后人妄加也。诗大题下，孔颖达正义云：“诗者，一部
之大名；国风者，十五国之总称，不冠于周南之上，而退在下者。案：郑注三礼、周易、中
候尚书，皆大名在下。孔安国、马季长、卢植、王肃之徒，其所注者，莫不尽然。然则本题
自然，非注者移之，定本亦然，当以皆在第下，足得总摄故也。班固之作汉书，陈寿之撰国
志，亦大名在下，盖取法于经典也。”臧氏琳经义杂记云：“魏、晋之儒，如何晏论语、郭
璞尔雅释文本皆小题在上，尚依汉儒之旧。小题所以在上者，以当篇之记号，欲其显也；大
题所以在下者，总摄全书之意也。然则小题在上，大题在下，乃经典通义。班书、陈志并犹
取法，况子云此书本象论语，其例不容独异，则旧题法言在学行之上者，亦非也。名曰法言
者，说文：‘●，刑也。平之如水，从水；廌，所以触不直者去之，从廌、去。法，今文，
省。’按引伸为典则之称。尔雅释诂云：‘法，常也。’论语云：‘法语之言，能无从
乎？’孝经云：‘非先王之法言不敢道。’荀子大略云：‘少言而法，君子也。’此子云名
书之旨也。”汉书艺文志“扬雄所序三十八篇”，入儒家。班自注云：“太玄十九，法言十
三，乐四，箴二。”则法言在汉世乃与太玄、乐、箴同为一书，初不别出单行。此子云所自
为诠次，以成一家之言者，故谓之扬雄所序。序者，次也。其自序一篇，当在此三十八篇之
末，为杨书之总序。汉书扬雄列传即全录此序为之，故赞首云“雄之自序云尔”，与司马迁
列传篇末“迁之自序云尔”文同。迁传乃全录史记自序，则此传亦全录杨书自序可知。惟传
末“法言文多不着，独着其目”以下云云，乃班氏所增益。故颜师古注云：“自法言目之
前，皆是雄本自序之文也。”盖自序既为杨书三十八篇之总序，则法言十三即在本书，何有
更着其目于序末之理？故师古所谓“自法言目之前”者，决非兼包法言目而言，而自谓法言
目在外也。段氏玉裁书汉书杨雄传后云“‘雄之自序云尔’，自是总上一篇之辞。若法言序
目前既云‘法言文多不着，独着其目’矣，又何必赘此语？师古注亦曰：‘自法言目之前，
皆是雄本自序之文也。’师古正恐人疑为结法言序目之辞，故辨之曰：‘法言目之前皆
是。’传首序世系，师古注曰：‘雄之自序谱牒，盖为疏谬。’是师古以班传皆录雄自序甚
显明。班氏录雄自序为之传，如文心雕龙所云‘太史公录司马相如自序为之传’也。郑仲师
注周礼遂人职云：‘扬子云有田一廛。’仲师卒于建初八年，于时汉书初成，仲师未必见，
实用自序语。汉书记雄之年、寿、卒、葬，皆于赞中补载，而不系诸传，与他篇体例不同，
则传文为录雄自序，不增改一字无疑。唐初自序已无单行之本，师古特就赞首一语显之。宋
洪容斋随笔谓雄所为文尽见于自序及汉志，初无所谓方言。其谓方言非子云书，非也；其直
称班传为自序，则是也。”按：若膺此论，可谓明辨以析。惟谓“雄之自序云尔”为兼包法
言目而言，则为误解颜注。盖颜意以赞首一语紧承传末备载法言目以后，苟不加别白，则似
班氏所附益之法言目亦为雄本自序之文，故特着此注，以明传末所载法言目不在赞首所谓自
序之内，非为恐人误解自序为专指法言目也。假如段说，则注但云“以上皆雄本自序之文”
足矣，何必别异其词，断自法言目之前为自序文耶？此由段不悟自序为杨书三十八篇之总
序，而疑其尝有单行之本故云尔。实则古人自序皆附见所著书末，史、汉、论衡犹可考见，
未有无所附丽，单行一序者。唐初，杨书三十八篇本虽已无存，而不得谓太玄、法言旧本绝
无附录此序者。诗伐檀孔疏称“扬子云有田一廛”，亦不以为汉书，正与郑司农注周礼同为
引用自序语耳。师古既以传首所序杨氏世系为疏，苟非亲见自序，必不轻信其为出于子云，
则段所谓唐初序无单行之本，师古特就赞首一语推之者，亦臆说也。杨雄字今相承从手，作
“扬”。段又云：“刘贡父汉书注云杨氏两族，赤泉氏从木，子云自序其受氏从手，而杨修
书称‘修家子云’，又似震族。贡父所见雄自序，必是唐以后伪作。雄果自序其受氏从手，
不从木，为汉书音义者必载其说。即音义不载，师古注必引用。何唐以前并无此论，至宋而
后有之？且班氏用序为传，但曰‘其先食采于杨，因氏焉’；‘杨在河、汾之间’。考左氏
传，霍、杨、韩、魏皆姬姓国，而灭于晋。羊舌肸食采于杨，故亦称杨肸，其子食我，亦称
杨石。汉书地理志‘河东郡杨县’，应仲远谓即古杨侯国。说左传、汉书家未有谓其字从手
者，则雄何得变其受氏之始而从手也？修与雄姓果不同字，断不曰‘修家子云’，以启临淄
侯之●笑，修语正可为辨伪之一证。造伪自序者，殆因班传‘无它杨于蜀’一语，师古注固
云‘蜀诸姓杨者皆非雄族’，不言诸杨姓者皆从木，与雄从手异也。广韵从手‘扬’字之下
不言姓，从木‘杨’字注云：‘姓出弘农、天水二望，本自周宣王子尚父，幽王邑诸杨，号
曰杨侯，后幷于晋，因为氏。’近时字书又以此语系之从手扬氏之下，目为扬雄自序，是又
非贡父所见伪自序。今贡父所见伪自序不知存否，而据班赞，则班传之外别无自序，其谓雄
姓从手者，伪说也。”王氏念孙汉书杂志云：‘念孙按：若膺之论致确。景佑本、汪本、毛
本‘杨’、‘扬’二字杂出于一篇之中，明监本则皆改为‘扬’，其分见于各志、各传者，
景佑本、汪本、毛本从木者尚多，而监本则否。余考汉郎中郑固碑云：‘君之孟子有杨乌之
才。’乌即雄之子也，而其字从木，则雄姓之不从手益信矣。”荣按：同声通用，古书常
例，托名■帜，尤无正假可言。谓雄姓从手，与“杨”不同，斯为妄论；必以作“扬”为
谬，亦乖通义。今所引用，悉依原书，杨、扬并施，无取胶执也。艺文类聚四十、御览五百
五十八引扬雄家牒云：‘子云以甘露元年生，以天凤五年卒，葬安陵阪上。所厚沛郡桓君山
平陵如子礼，弟子钜鹿侯芭共为治丧，诸公遣世子、朝臣、郎、吏行事者会送。桓君山为敛
赙，起祠茔；侯芭负土作坟，号曰‘玄冢’。”李轨注〔疏〕音义：“轨字弘范，东
晋尚书郎、都亭侯，撰周易音、尚书音、春秋公羊音、小尔雅音各一卷，泰始、泰宁、咸和
起居注共六十七卷，又撰齐都赋一卷、集八卷，见隋书经籍志。”按：经典释文序录云“为
易音者三人”，“李轨字弘范，江夏人，东晋祠部郎中、都亭侯”。玄应一切经音义引李洪
范，“弘”作“洪”。隋志：晋泰始起居注二十卷、晋咸宁起居注十卷（一）、晋泰康起居
注二十一卷（二）、晋咸和起居注十六卷，均李轨撰，凡六十七卷。此音义“泰宁”二字，
乃“咸宁、泰康”之误。（一）“十卷”原本作“二十卷”，据隋书经籍志改。（二）“二
十一卷”原本作“二十卷”，据隋书经籍志改。
    学行之，上也；言之，次也；教人，又其次也；咸无焉，为众人。〔注〕此三者，教
之大伦也。皆无此三者，民斯为下矣。〔疏〕“学，行之，上也”者，荀子儒效云：“学至
于行之而至矣。行之，明也；明之，为圣人。”“言之，次也”者，左传襄公篇云：“其次
有立言。”孔颖达正义云：“谓言得其要理，足可传记。传称‘史逸有言’，论语称‘周任
有言’，及此‘臧文仲既没，其言存，立于世’，皆其身既没，其言尚存。老、庄、荀、
孟、管、晏、杨、墨、孙、吴之徒制作子书，屈原、宋玉、贾谊、扬雄、马迁、班固以后撰
集史传及制作文章，使后世学习，皆是立言者也。”“教人，又其次也”者，中庸云：“修
道之谓教。”荀子修身云：“以善先人者谓之教。”然则教人未有不本言行者。此别诸言行
而云教，谓彼时经师以教授诸经为业者也。论衡书解云：“著作者为文儒，说经者为世
儒。”立言即著作之儒，教人即说经之儒。教人者，己无所作，而惟述一师之说以为传授，
故又次于立言也。充说亦谓文儒高于世儒，其义同也。“咸无焉，为众人”者，淮南子修务
高诱注云：“众，凡也。”
    或曰：“人羡久生，将以学也，可谓好学已乎？”曰：“未之好也，学不羡。”
〔注〕仲尼志道，朝闻夕死，杨子好学，不羡久生。〔疏〕“人羡久生”云云者，说文：
“羡，贪欲也。”音义：“好学，呼报切，下同。”凡人之贪久生，将以纵欲而已，若有人
学而自知不足，而愿得缓须臾无死，以益其炳烛之明，亦君子爱日以学之意，宜若可以好学
许之也。“未之好也，学不羡”者，诗皇矣云：“无然歆羡。”论语云：“君子之于天下
也，无莫也。”郑玄注云：“无所贪慕。”司马光云：“死生有命，富贵在天。好学者修己
之道，无羡于彼。有羡者，皆非好学者也。”
    天之道不在仲尼乎？〔注〕不在，在也。言在仲尼也。仲尼驾说者也，不在兹儒
乎？〔注〕驾，传也。兹，此也。如将复驾其所说，则莫若使诸儒金口而木舌。
〔注〕金宝其口，木质其舌，传言如此，则是仲尼常在矣。〔疏〕天之道，谓若易、春秋所
垂教，圣人微言之所在也。论语云：“夫子之文章，可得而闻也；夫子之言性与天道，不可
得而闻也。”郑玄注云：“天道七政，变动之占。”何晏集解云：“天道者，元亨日新之
道。”刘氏宝楠正义云：“集解释天道，本易言之，与郑氏之据春秋言吉凶祸福者，义皆至
精，当兼取之。”宋氏翔凤论语发微云：“易明天道以通人事，故本隐以之显。春秋纪人事
以成天道，故推见至隐。”天官书曰：“孔子论六经，纪异而说不书，至天道、命不传，传
其人不待告，告非其人，虽言不着。”汉书李寻传赞曰：“幽赞神明，通合天人之道者，莫
着乎易、春秋，然子贡犹云‘夫子之文章，可得而闻；夫子之言性与天道，不可得而闻’已
矣。”班氏以易、春秋为性与天道之书，故引子贡之言以实之。颜师古注以易、春秋为夫子
之文章者，误。文章自谓诗、书、礼、乐也。然则天道者，易与春秋之义也。“不在仲尼
乎”者，论语云：“文王既没，文不在兹乎？”刘氏逢禄论语述何云：“春秋宪章文王。传
曰：‘王者孰谓？谓文王也。’礼乐制度，损益三代，亦文王之法也。”“仲尼驾说者也”
者，说文：“驾，马在轭中。”方言：“税，舍车也。”经传多以“说”为之。诗甘棠“召
伯所说”，定之方中“说于桑田”，硕人“说于农郊”，株林“说于株野”，蜉蝣“于我归
说”，周礼“典路掌王及后之五路，辨其名物，与其用说。若有大祭祀，则出路，赞驾
说”，又“趣马掌驾说之颁”，是也。实皆“挩”之假。说文：“挩，解挩也。”说驾本谓
舍车，因以为休息之喻，讳言死则亦曰说驾。史记李斯传云“吾未知所税驾也”，谓未知死
所也。陆士衡吊魏武帝文云“将税驾于此年”，谓将死于是岁也。然则仲尼驾说，犹云仲尼
既没。古“也”、“矣”字多互用，详见王氏引之经传释词。驾说者也，犹云没矣。文选潘
安仁西征赋、江文通杂体诗、陆士衡吊魏武帝文，李善注三引此，皆作“仲尼之驾税矣”，
文异而义同也。“不在兹儒乎”者，谓仲尼没而斯文之传在今诸儒也。淮南子要略云：“孔
子修成、康之道，述周公之训，以教七十子，使服其衣冠，修其篇籍，故儒者之学生焉。”
艺文志云：“儒家者流，游文于六经之中，留意于仁义之际，祖述尧、舜，宪章文、武，宗
师仲尼，以重其言。”“如将复驾其所说”云云者，音义：“复驾，扶又切。”按：复驾其
所说，谓修圣道于孔子既没之后，譬复驾其已舍之车，有若孔子复生然也。音义引柳宗元
云：“金口木舌，铎也。使诸儒驾孔子之说如木铎也。”按周礼小宰郑玄注云：“古者，将
有新令，必奋木铎以警众，使明听也。木铎，木舌也。文事奋木铎，武事奋金铎。”贾公彦
义疏云：“以木为舌，则曰木铎；以金为舌，则曰金铎。”淮南子时则高注云：“铎，木铃
也，金口木舌为铎，所以振告万民也。”论语云：“天将以夫子为木铎。”孔安国注云：
“言天将命孔子制作法度，以号令于天下。”按：即所谓制春秋之义，以俟后圣也。使诸儒
金口而木舌者，欲其宣扬圣人制作之义，亦如奋木铎以警众也。注“驾，传也”。按：此妄
人所改。西征赋、吊魏武帝文注再引法言此文，李轨注：“税，舍也。”是弘范不以驾说为
传言可知。今各本作“驾，传也”，乃校书者误读“说”为如字，又因后注“儒言如此”，
“儒”误作“传”，遂以“驾说”为“传言”，而妄改此“说，舍也”字为“驾，传也”
字，以傅合之耳。注“传言如此，则是仲尼常在矣”。按：仲尼常在，乃释复驾所说之义，
谓已舍之车复御，无异圣人未没。弘范之不以“驾说”为“传言”，益可证明。而此注更有
“传言”字者，古从“需”之字或书作“●”，易既济“繻有衣袽”，子夏作“●”；
孟郁修尧庙碑“●术之宗”，假“濡”为“儒”，而书作“●”。“●”、“专”形近易
误。仪礼聘礼郑注：“纺，纺丝为之，今之●也”。释文：“●，刘音须。一本作
‘縳’。”盖此注书“儒”为“●”，传写者少见“●”，遂误为“传”矣。“儒言如
此”，承“金宝其口，木质其舌”而云，谓诸儒能立言如此。
    或曰：“学无益也，如质何？”曰：“未之思矣。夫有刀者砻诸，有玉者错诸，不砻不
错，焉攸用？〔注〕砻、错，治玉名。砻而错诸，质在其中矣。否则辍。”〔注〕
长辍，犹言不为耳。否，不也。辍，止也。此章各尽其性分而已。〔疏〕“学无益也，如质
何”者，谓材美者无恃于学，材下者学无所施也。说苑建本云：“子路曰：‘南山有竹，弗
揉自直，斩而射之，通于犀革，又何学为乎？’”论语云：“朽木不可雕也，粪土之墙不可
圬也。”王肃注云：“喻虽施功，犹不成也。”皆学无益于质之喻。此文当兼备此二义也。
“未之思矣”，明世德堂五臣注本作“未之思也”。宋咸云：“苟思矣，何无益焉？”按：
谓或人之为此言，乃不思之过，非谓学而不思故无益也。“有刀者砻诸”云云者，音义：
“砻诸，卢红切。”按：说文“砻，●也”；又“厝，厉石也”，引诗“佗山之石，可以为
厝”。经传皆以“错”为之音义。“焉攸，于虔切。下‘焉知’同。”尔雅释言云：“攸，
所也。”司马云：“虽有良金以为刀，不砻则不能断割；虽有美玉，不错则不能成器。如是
则何所用矣？”“砻而错诸，质在其中”者，谓材美者学则增其智，其下者亦以愈其愚。质
在其中云者，明有益于用，而无伤于质。“否则辍”，即“不砻不错，焉攸用”之义，重言
之者，明学不可以须臾已。注“砻、错，治玉名”。按：治平本作“治之名”，世德堂本作
“石名也”，皆误。今依淳熙八年吴郡钱佃重刊元丰国子监本订正。注“长辍，犹言不为
耳”。按：各本皆无此语，今依钱本补。注“辍，止也”。按：尔雅释诂：“辍，已也。”
已、止义同。注“此章各尽其性分而已”。按：“章”乃“言”之误，言各尽其性分
而已，乃释“否则辍”之义。司马云：“不学则尽其天质而止矣，不复能进益光大也。”即
李义之引伸。
    螟●之子殪而逢，蜾蠃祝之曰：“类我，类我。”久则肖之矣。速哉！七十子之肖仲尼
也。〔注〕肖，类也。蜾蠃遇螟●而受化，久乃变成蜂尔。七十子之类仲尼。又速于是。
〔疏〕此章乃用诗义以明教诲之功之大也。“螟●之子”云云者，音义：“螟●，上音冥，
下音灵。殪，于计切。蜾蠃，上音果，下郎果切。祝之，之又切。”螟●，今毛诗、尔雅皆
作“螟蛉”。此作“●”，盖鲁诗异文。陈氏乔枞诗经四家异文考云：“‘●’与‘蛉’
同。如‘蘦落’亦作‘零落’。”按：说文●、蛉异字，亦异物。●，螟●，桑虫也；蛉，
蜻蛉也。则螟●字以作“●”为正。说文：“殪，死也。”释名释丧制：“殪，翳也，就隐
翳也。”蜾，小篆作“●”，说文：“●，●蠃、蒲卢，细要土蜂也。”重文“蜾”，从
“果”。又说文：“詶，诅也。”经传通作“祝”。又说文：“肖，骨肉相似也。”诗小宛
云：“螟蛉有子，蠃蜾负之，教诲尔子，式谷似之。”法言此文，全本此诗为说。“祝之”
云云，即负之之谓；久而肖之，即似之之谓。毛训负为持，郑笺以为，“负持而去，煦妪养
之”。马氏瑞辰毛诗传笺通释据夏小正“正月鸡桴粥”传“桴，妪伏也”，读负为伏，而通
之于“孚”，谓负之即孚育之，解最精当。郑云“煦妪养之”，实用妪伏之意，惟不云负即
是伏，而增“持”、“去”字说之，于义转纡。此文“祝之曰类我类我”，即象其妪伏之
事，取虫声以为形容耳。式谷似之，毛传无文，郑以似之为似蜾蠃，谓“今有教诲汝之万民
用善道者，亦似蒲卢，言将得而子也”。近人说诗者，又以似当读为似续之“似”，而训为
嗣有，以似之为似尔子，谓嗣有汝之万民。其辞支离，殊不可通。法言此文则以蒲卢之孚育
桑虫，使其肖己，为兴人当教诲其子，使其象贤。古谓不肖为无似，此以肖释似，最为通
义。似之，谓似己也，之字即指教诲者自身而言。朱子集传所谓“不惟独善其身，又
当教其子使为善者”，其义本此。如此说诗不特上下四句事理同一，且与首章“明发不寐，
有怀二人”，下章“夙兴夜寐，无忝尔所生”均相贯通。子云于诗多用鲁义，本篇“正考甫
尝睎尹吉甫矣”，吾子“夏屋之为帡幪”，先知“周公东征，四国是王；召伯述职，蔽芾甘
棠”，孝至“周康之时，颂声作乎下，关雎作乎上”皆是。疑此文云云，即本小宛鲁故。古
人以为细腰之属纯雄无雌，不能生子，谓之贞虫。庄、列、淮南俱有其文。纯雄无子，故必
取他虫子养为己子，因而有祝变之说。陆玑草木鸟兽虫鱼疏云：“蜾蠃取桑虫负之于木空
中，或书简笔筒中，七日而化为其子。里语曰：‘■云：“象我象我。”’”庄子天运司马
彪注云：“取桑虫祝使似己。”张华博物志物性篇亦云：“细腰无雌，蜂类也，取桑虫与阜
螽子■而成子。”陈氏乔枞鲁诗遗说考云：“茂先引诗十月之交，用鲁诗文，则此亦鲁诗
也。自陶弘景本草注始云：‘细腰土蜂之作房者，自生子，如粟米大，捕草上青蜘蛛满房
中，仍塞口，以拟其子大为粮。其入芦管中者，亦取草上青虫。’因以前人说诗，言细腰之
物无雌，教祝青虫变成己子者为谬。其后掌禹锡本草注、严有翼艺苑雌黄、董彦辰闻辨新
录、叶大庆考古质疑、范处义解颐新语、戴侗六书故、杨慎丹铅录、王廷相雅述篇均从陶
说，而罗愿尔雅翼谓陶说实当物理，笺疏及子云之语疏矣。”近人考订此事者，皆以目验所
得，益信旧说之妄。王氏夫之诗经稗疏云：“盖蜾蠃之负螟蛉，与蜜蜂采蜜以食子同。物之
初生，必待饲于母，胎生者乳，卵生者哺，细腰之属则储物以使其自食，计日食尽而能飞，
一造化之巧也。释诗者因下有‘似之’之文，遂依附虫声以取义。盖虫非能知文言六义者，
人之听之，髣佛相似耳。彼蜾蠃者何尝知，何以谓之似？何者谓之我乎？物理不审而穿凿立
说，释诗者之过，非诗之过也。”孙氏繸答潘仿泉论螟蛉蜾蠃书云：“因所见而类推之，细
腰之有子，是卵非化，了无疑义也。人见虫入蜂出，遂疑为化生，又因其鸣声之似，
而撰为祝辞。以繸所见，其为是声者，乃结房如管不取虫之蜂，又鳞次结房取蟢子，与攫取
螽斯埋地之蜂，其声相近而较低，古人倚其声以命名，若蜾蠃，若蠮螉，若蒲卢，皆类我之
转也。攫取桑虫之蜂不闻有鸣声，说者比类傅会，且以概天下之细腰尽有雄无雌，虽原本于
庄、列，庸可信乎？”以上诸说，皆得之实验者，然亦非绝无异论。李含光本草音义云：
“■变成子，近亦数有见者。”朱氏骏声说文通训定声云：“细腰者化，今目验知未尽然。
惟一种入竹管中，尝启其封，有青虫数枚，未见其子。古语所云，或指此也。”荣按：诗人
托物比兴，以意取象，不须尽符事实，必执物理求之，斯乃高叟之固至。法言此文，则亦姑
据传说，以资罕譬。夫虫之不能人言，恒情所晓，宁俟参以目验，始悟其妄？故知“类我”
之云，但取托讽，无关博物，以此为病，岂复通方之论？然则船山所讥，子云固不受也。文
选刘伯伦酒德颂，李善注引此文作“螟蛉之子，蜾蠃祝之，曰：‘类我，类我。’久则肖之
矣”，无“殪而逢”三字。又“祝之曰类我类我”，御览九百四十五引作“祝曰类我”。
“速哉，七十子之肖仲尼”者，艺文志云：“七十子丧而大义乖。”颜师古注云：“七十
子，谓弟子达者七十二人，举其成数，故云七十。”又儒林传云：“七十子之徒散游诸
侯。”注云：“七十子，谓弟子达者七十七人也，称七十者，但言其成数也。”按：孔子世
家云“身通六艺者七十有二人”，而仲尼弟子列传云“受业身通七十有七人”。今考弟子列
传，自颜回至公西蒧，凡七十七人。汉书地理志亦云：“弟子受业而通者，七十有七人。”
又今本孔子家语七十二弟子解篇末云：“右件夫子七十二人，弟子皆升堂入室者。”而弟子
列传司马贞索隐云：“孔子家语亦有七十七人，惟文翁孔庙图作七十二人。”臧氏庸拜经日
记云：“是可证史记、汉书、家语皆七十七人。孔子世家身通六艺者七十有二人，当据弟子
列传正之。孟子曰‘如七十子之服孔子也’，太史公曰‘学者多称七十子之徒’，此皆举成
数言之耳。”是也。酒德颂注引此文作“速哉？二三子之化仲尼也”。按：游、夏大
贤，犹不过得圣人之一体，七十子学有浅深，材有高下，岂得尽肖仲尼？则作“二三子”
者，于义为优。二三子之肖仲尼，谓若冉牛、闵子、颜渊具体而微。注“肖类”至“于
是”。按：酒德颂注引此文，李轨注云：“螟蠕，桑虫也。蜾蠃，蜂虫也。肖，类也。蜂虫
无子，取桑虫蔽而殪之，幽而养之，祝曰：‘类我！’久则化而成蜂虫矣。速疾哉！二三子
受学仲尼之化疾也。”与今各本绝异，知弘范旧文为后人改窜多矣。
    学以治之，思以精之，朋友以磨之，〔注〕切磋琢磨。名誉以崇之，不倦以终
之，可谓好学也已矣。〔注〕上士闻此五者，勤而行之，不可谓不好也。〔疏〕前文云：
“砻而错诸，质在其中矣。”砻、错，皆治也。后文云：“学者所以修性也。”修亦治也。
学记云：“学无当于五官，五官弗得不治。”皆谓学以治之也。学而不思则罔，故思以精
之。说文：“精，择也。”本书寡见云：“精而精之，是在其中矣。”独学而无友，则孤陋
而寡闻，故朋友以磨之。磨亦治也。学记云：“相观而善之谓摩。”郑注云：“摩，相切磋
也。”陆德明释文：“本或作‘靡’。”按：摩、靡皆“磨”之假。说文作“●”，石硙
也。引伸为研治之称。不以人爵为贵，故名誉以崇之。孟子云：“令闻广誉施于身，所以不
愿人之文绣也。”生无所息，故不倦以终之。按：此节论为学之本末，“学以治之”，义虽
可通，疑当作“学以始之”，与“不倦以终之”文义尤相应也。治、始形近易误，史记夏本
纪“来始滑”，索隐云：“古文尚书作‘在治忽’。”可证。一年视离经辨志（一），始学
之事也；九年知类通达，强立而不反，不倦之德也。始于学，终于不倦，所谓“念终始典于
学”，学者之能事毕矣。注“上士”至“好也”。按：老子云：“上士问道，勤而行
之。”（一）原本“志”字空缺，据礼记学记补。
    孔子习周公者也，颜渊习孔子者也，羿、逄蒙分其弓，良舍其策，般投其斧而习诸，孰
曰非也？或曰：“此名也，彼名也，处一焉而已矣。”曰：“川有渎，山有岳，高而且大
者，众人所能踰也。”〔注〕言诸贤之有妙艺，犹百川之有四渎，众山之有五岳，而川可
度，岳可登。高而且大者，惟圣人之道，如天不可升也。〔疏〕孔子袓述尧、舜，宪章文、
武，而云习周公者，以孔子所习诗、书、礼、乐多周公之书也。刘氏宝楠论语述而正义云：
“周公成文、武之德，致治太平，制礼作乐，鲁是周公之后，故周礼尽在鲁。夫子言‘舍鲁
何适’，又屡言‘从周’，故缀周之礼。其修春秋，绳之以文、武之道，成一王法，与周公
制作之意同也。”“颜渊习孔子”者，庄子田子方云：“颜渊问于仲尼曰：‘夫子步亦步，
夫子趋亦趋，夫子驰亦驰，夫子奔逸绝尘，而回瞠若乎后矣’。”“羿、逄蒙分其弓”云云
者，音义：“羿，五计切。逄蒙，薄江切。”按：说文：“羿，射师。”经传省作“羿”。
逄蒙，汉书人表、艺文志、王褒传均作逢门，荀子王霸、正论诸篇、史记龟策传均作蜂门，
庄子山木作蓬蒙，吕氏春秋具备作蜂蒙，惟孟子离娄作逄蒙，与此同。世德堂本作逢蒙，俞
氏樾平议云：“分字之义不可通，当读为‘焚’，正与下文‘良舍其策，般投其斧’一
律。”按：说文：“分，别也。”别，分解也。后汉书寇恂传“今日朕分之”，章怀太子注
云：“分，犹解也。”说文：“弛，弓解弦也（一）。”分、弛同训解，则分弓犹云弛弓
矣。左传哀公篇：“邮无恤御简子。”杜预注云：“邮无恤，王良也。”孔疏云：“古者，
车驾四马，御之为难，故为六艺之一，于书传多称之。”说文“舍，释也”；“策，马棰
也”。音义：“般，音班。”檀弓云：“季康子之母死，公输若方小，敛，般请以机
封。”郑注云“般若之族多技巧者”，字亦作“班”。孟子“公输子之巧”，赵岐注云“公
输子鲁班，鲁之巧人也”，亦作“盘”；墨子公输云“公输盘为楚造云梯之械”，是也。王
氏引之经义述闻云：“鲁公输般字若，与郑公子班字子如同义。若犹如也。”说文：“投，
擿也。”又：“斧，所以斫也。”司马云：“三子皆以其术名于世，则其才必有过人者。乡
使舍其术而习圣人之道，乌有不可也？”“处一焉而已”者，吴秘云：“或人谓有道之名，
有艺之名，有名无二。”“川有渎”云云者，释名释水云：“天下大水四，谓之四渎，江、
河、淮、济是也。渎，独也，各独出其所而入海也。”说文：“岳，东岱，南靃，西华，北
恒，中泰室，王者之所以巡狩所至。”又说文：“踰，越也。”“能踰”，各本作“不能
踰”，此据音义妄改。音义出“不能踰也”，云：“俗本脱‘不’字，诸本皆有。”今按
李、宋、吴本皆无“不”字，观各注文可明。俞云：“‘也’字古通作‘邪’。荀子正名：
‘其求物也，养生也，粥寿也。’杨注：‘也皆当为邪，问之辞。’今依此读之。众人所能
踰也，犹曰众人所能踰邪？虽无‘不’字，其旨亦同。疑杨子原文本如此，其有‘不’字
者，乃后人不达古语而臆加之。音义所斥为俗本者，转是古本矣。”按：俞说是也。此破或
说齐等周、孔于羿、逄蒙诸子，而设喻以明之。作反诘语，自较正言尤峻。言川之大者为
渎，山之高者为岳，众人之名犹山川，圣人之名之高大犹岳渎，岳渎非山川所能并，圣人之
名岂众人所能及耶？注“言诸贤”至“升也”。按：此为李本无“不”字之证。宋咸云：
“观正文之意，当云高而且大者，众人所不能踰也，脱其‘不’字矣。何以明之？或人问
般、羿、周、孔之名如一，杨以川有渎、山有岳而对之，是谓般、羿之徒犹山川，周、孔之
道犹岳渎，自然小大不同，高低有异矣。故下篇亦云仲尼之道犹四渎也。由是详之，杨之旨
皆以岳渎比圣人明矣。注不能辨，但依误文以为之解，反谓圣人之道如天不可升。且正文安
有如天之说哉？傥谓杨此文以岳渎为易踰，不足方圣人，则下文以仲尼比四渎为非矣。杨岂
首尾自相反如是耶？”俞云：“今按正文初无如天之说，李氏增益其义，诚非杨子雅
意。然宋著作谓其依误文为解，则非然也。李云高而且大者惟圣人之道，如天不可升也，则
其所据本作‘高而且大者，众人所不能踰也’，明矣。使无‘不’字，何以有天不可升之说
哉？推寻李意，直以论语有‘他人丘陵，仲尼日月’之说，疑岳渎未足拟圣人之高大，故必
极之于天，然后见人之不能踰也。以是言之，李本当有‘不’字，宋氏纠之，反为疏矣。”
按曲园此说，实为误解李注。正惟李所据本无“不”字而读“也”如字，故不得不以岳渎为
譬羿、逄蒙、良、般，虽高且大，犹复可度可登，而别以天不可升譬圣人之道，为子云言外
之意。假如本作“不可踰也”，又何必更增此义？然则李本固无“不”字，但李未得其说
耳。（一）今本说文无“弦”字。
    或问：“世言铸金，金可铸与？”〔注〕方术之家言能销五石，化为黄金，故有此
问。曰：“吾闻觌君子者，问铸人，不问铸金。”或曰：“人可铸与？”曰：“孔子铸
颜渊矣。”〔注〕铸之令殆庶几。或人踧尔曰：“旨哉！问铸金，得铸人。”
〔注〕踧尔，惊貌。旨，美也。喜于问财而得为人，富莫大焉，利莫重焉。〔疏〕“世言铸
金”云云者，说文：“铸，销金也。”史记封襌书云：“是时，李少君亦以祠灶、谷道、却
老方见上。少君言上曰：‘祠灶则致物，致物而丹砂可化为黄金。’”又云：“栾大言：
‘臣之师曰黄金可成。’”汉书刘向传云：“上复兴神僊方术之事，而淮南有枕中鸿宝、苑
秘书，书言神僊使鬼物为金之术。”又淮南王安传云：“招致宾客方术之士数千人，作为内
书二十一篇，外书甚众。又有中篇八卷，言神僊黄白之术。”关尹子四符云：“譬如金之为
物，可令异金铸之为一金。”是世有铸金之说。音义：“铸与，音余，下同。”按：世德堂
本凡音余之“与”皆作“欤”。“吾闻觌君子者”云云者，说文：“儥，见也。”经传皆作
“觌”。尔雅释诂云：“觌，见也。”吴云：“杨子以或者非问之问，故答以铸人。”按：
本书君子云：“或问仙之实。曰：‘无以为也。有与无。非问也。同也者，忠孝之问
也。’”与此义同。“孔子铸颜渊”者，司马云：“借令颜渊不学，亦常人耳。遇孔子而教
之。乃庶几于圣人。化它物为黄金，何以异此？”“或人踧尔”云云者，音义：“踧尔，子
六切。”按：说文：“●，惄然也。”经传通用“踧”。注“方术之家言能销五石，化为黄
金”。音义：“五石，俗本作‘玉石’，误。”按：抱朴子登涉云：“五石者，雄黄，丹
砂、雌黄、矾石、曾青也。”注“铸之令殆庶几”。按：系辞云：“子曰：‘颜氏之子，其
殆庶几乎！有不善未尝不知，知之未尝复行也。’”注“踧尔，惊貌”。按：论语“君在，
踧踖如也”，马融注云：“踧踖，恭敬貌也。”注“旨，美也”。按：说文：“旨，美也。
从甘，匕声。”
    学者，所以修性也。视、听、言、貌、思，性所有也。学则正，否则邪。〔疏〕此章
与善恶混之说相为表里，乃子云论性之独见，法言要义之所在也。“修”，世德堂本作
“修”，下皆同。广雅释诂云：“修，治也。”书洪范云：“二、五事：一曰貌，二曰言，
三曰视，四曰听，五曰思。”按本书修身云：“人之性也善恶混，修其善则为善人，修其恶
则为恶人。”是修性者，长善去恶之谓。学则正，所谓修其善为善人；否则邪，所谓修其恶
为恶人也。子云论学，推尊孟子，以为知不异于孔子。而其论性，则不取性善之说，乃与孟
子所斥“或说性可以为善，可以为不善”者相似，故程子以子云为不识性。而近儒为孟子之
学者，又推阐荀、杨论性之旨，以为二子之言似异而实同。戴氏震孟子字义疏证云：“荀、
杨所谓性者，古今同谓之性，即后儒所谓气质之性，但不当遗义理而以为恶耳！在孟子时，
则公都子引‘或曰：性可以为善，可以为不善。或曰：有性善，有性不善’。言不同，而所
指之性同。荀子见于圣人生而神明者，不可概之人人，其下皆学而后善，顺其自然则流于
恶，故以恶加之。论似偏，与有性不善合。然谓礼义为圣心，是圣人之性独善，实兼公都子
两引‘或曰’之说。杨子见于长善则为善人，长恶则为恶人，故曰‘人之性也善恶
混’，又曰‘学则正，否则邪’。与荀子论断似参差而匪异。”愚谓东原此论，实为误解子
云。子云但言性善恶混。不言性恶。而此文所云“学则正，否则邪”者，乃谓性必修而后能
长善而去恶，非谓性本恶，而不学则不善也。盖子云之意以为人性之中有理有欲，理胜欲则
为善，欲胜理则为恶，理欲之消长，则视人之所以修之何如，存理以遏欲，是为修其善，穷
欲以灭理，是为修其恶。而性于何见？则见之于心知、百体之运行，是为视、听、言、貌、
思。修性之效于何求？则求之于博文约礼之事，是为学。学记云：“学无当于五官，五官弗
得不治。”朱氏彬礼记训纂引戴隐云：“学何有于五官？然视、听、言、貌、思非学则不
得其正。”此为善解子云之言。太玄玄线云：“维天肇降生民，使其貌动、口言、目视、耳
听、心思有法则成，无法则不成。”此云学则正，否则邪，即有法、无法之谓。然则子云固
谓此五事者，性之见端，学则得其正而免于邪，不学则反是，而未尝以发此五事者之本体为
邪，必以学之力矫之而后正。与荀子之以人性之本然为恶，而善乃全由于后起之人为者，其
立论之根本绝不相同也。孔子以克己复礼为仁，而语其目则曰：“非礼勿视，非礼勿听，非
礼勿言，非礼勿动。”子云释克己之义曰：“胜己之私之谓克。”见本书问神。朱子论语集
注云：“克，胜也。己，谓身之私欲也。私胜，则动容周旋无不中礼，而日用之间莫非天理
之流行矣。”即用子云语。己不能无私，由于性不能无欲。欲不必恶，而纵欲即恶。纵欲之
念亦与生俱来，验之于日用之视、听、言、貌、思而其端立见，故必有以节之，使五事皆得
其正，而后性乃有善而无恶，是之谓克己，是之谓修性。礼在于是即学在于是。然则子云之
论性，与孔子无所不合，而不得谓其遗义理而以为恶也，亦明矣。盖孔门论性，无不兼理、
欲而言，即无不以存理遏欲为治性之要，未有离耳、目、鼻、口、心知、百体以为性者，故
亦未有舍容貌、颜色、辞气以为学者。乐记云：“人生而静，天之性也；感于物而
动，性之欲也。物至知知，然后好恶形焉。好恶无节于内，知诱于外，不能反躬，天理灭
矣。夫物之感人无穷，而人之好恶无节，则是物至而人化物也。人化物也者，灭天理而穷人
欲者也。于是有悖逆诈伪之心，有淫泆作乱之事。”又云：“是故君子反情以和其志，比类
以成其行，奸声乱色，不留聪明，淫乐慝礼，不接心术，惰慢邪辟之气，不设于身体，使
耳、目、鼻、口、心知、百体皆由顺正，以行其义。”此于子云之言若合符节，而以之为不
识性，则其所谓性者，非儒者之所谓性也。阮氏元性命古训云：“性字从心，即血气、心知
也。有血气无心知，非性也；有心知无血气，亦非性也。血气、心知皆天所命，人所受也。
人既有血气、心知之性，即有九德、五典、五礼、七情、十义。故圣人作礼乐以节之，修道
以教之，因其动作，以礼义为威仪。威仪所以定命。定如诗“天保定尔，亦孔之固”之
“定”。能者勤于礼乐威仪，以就弥性之福禄；不能者惰于礼乐威仪，以取弃命之祸乱。是
以周以前圣经古训皆言勤威仪以保定性命，未闻如李习之之说，以寂明通照复性也。”文达
此论，曲鬯旁通，深协经义。知此，则可见子云之学之醇乎醇，而不疑其择焉而不精矣。
    师哉！师哉！桐子之命也。〔注〕桐，洞也。桐子，洞然未有所知之时，制命于师
也。再言之者，叹为人师，制人善恶之命，不可不明慎也。务学不如务求师。〔注〕
求师者，就有道而正焉。师者，人之模范也。模不模，范不范，为不少矣。〔注〕伤
夫欲为而不得其道者多矣。〔疏〕“师哉！师哉！桐子之命”者，音义：“桐子，音通，与
侗同，亦音同，未成人也。汉书曰：‘毋桐好逸。’”按：读桐为侗，义固可通，然侗子连
文，殊无所据，实即僮子耳。说文：“僮，未冠也。”广雅释言：“僮，稚也。”国语鲁
语：“使僮子备官而未之闻邪？”韦昭注云：“僮，僮蒙不达也。”经传通用
“童”。孟子：“人之患在好为人师。”赵岐章指云：“故曰：‘师哉！师哉！桐子之
命。’不慎则有患矣。”孙奭音义云：“桐子与童字同。”周氏广业章指考证云：“古本旁
注‘桐’读为‘僮’。”蒋氏仁荣音义考证云：“郝敬读书通云：‘童通作桐。’安世歌
‘桐生’之桐，幼稚也；杨子学行篇‘桐子’，并与童、侗同。”按：人稚曰僮，木小曰
桐。说文“荣，桐木也”；“桐，荣也”；“荣，从木，荧省声”。荧者，屋下镫烛之光。
镫烛之光，则小光也。故凡从荧省得声之字，多有小义。謍，小声也；●，小瓜也；荥，绝
小水也；嫈，小心态也。此皆以声兼义，与荣同例。汉书本传颜注云：“荣谓草本之英。”
管子禁藏房玄龄注云：“英谓草木之初生也。”桐、荣互训，知桐木即小木。至梧桐之桐，
则所谓本无其字，依声托事者，非“荣，桐木”之本训。经义述闻云：“桐之言，童也，小
木之名也。淮南兵略训：‘夫以巨斧击桐薪，不待利时良日而后破之。’桐薪对巨斧，盖言
其小者也。然则此以桐为僮者，声、义皆近也。”说苑建本云：“人之幼稚童蒙之时，非求
师正本无以立身全性。”按：此文所谓“命”，即立身全性之意。“务学不如务求师”者，
荀子劝学云：“学莫便乎近其人。礼、乐法而不说，诗、书故而不切，春秋约而不速，方其
人之习君子之说，则尊以遍矣，周于世矣。”杨倞注云：“谓贤师也。”御览四百四引桓谭
新论云：“谚言：‘三岁学，不如一岁择师。’”“师者，人之模范”云云者，说文：
“模，法也。”又：“笵，法也。”经传通作“范”。司马云：“师者，先正己而后能正
人。”注“桐，洞也。桐子，洞然未有所知之时”。俞云：“按：桐者，‘侗’之假字。法
言序云：‘天降生民，倥侗颛蒙。’即此桐子之‘桐’。李注曰：‘桐，洞也。桐子，洞然
未有所知之时。’夫洞有通达之义，故淮南子原道篇‘遂兮洞兮’，高诱注曰：‘洞，达
也。’此乃云‘洞然未有所知’，义不可通。疑注文‘洞’字即‘侗’字之误。庄子山木篇
‘侗乎其无识’，正李注所本矣。”按：俞说深得李意，音义云“桐子”与“侗”同，即引
伸注义耳。
    一哄之市，不胜异意焉；〔注〕卖者欲贵，买者欲贱，非异如何？一卷之书，不
胜异说焉。一哄之市，必立之平；一卷之书（一），必立之师。〔注〕市无平必失贵贱之
正，书无师必谬典、谟之旨。〔疏〕“一哄之市，不胜异意”者，音义：“一哄，下降
切。”按：与“巷”同字。孟子：“邹与鲁哄。”音义引张镒云：“哄，胡弄切，斗声；从
门下共者，下降切，义与巷同。此字从斗，与门不同，是巷字古或作门下共，而俗书哄字亦
变斗为门。广韵：‘哄，斗也。俗作哄。’故不识哄为古巷字者。遂误认为哄矣。”此文宋
咸注云：“哄，斗也。言市声如斗而哄然。”按：文选任彦升宣德皇后令，李注引法言，作
“一巷之市”，是“一哄”之非“一哄”甚明。吴云“一哄犹一巷也”，得之。古者市皆别
为区域，不与人家杂处，市有垣，有门，有楼，其中有巷。市垣谓之阛，市门谓之阓，市楼
谓之旗亭，而市巷亦谓之阛。左太冲蜀都赋刘渊林注云“阛，市巷也”，是也。一巷之市与
一卷之书相比为义，一卷之书，书之至少者；一巷之市，市之至小者。今文人承用多作“一
哄”，乃袭宋咸之谬。音义：“不胜，音升。”“异意”，选注引作“异价”。“一卷之书
不胜异说”者，艺文志云：“仲尼没而微言绝，七十子丧而大义乖，故春秋分为五，书分为
四，易有数家之传。战国从衡，真伪分争，诸子之言，纷然殽乱。”儒林传云：“一经说至
百余万言。”按：“异说”，选注引作“异意”。“一哄之市、必立之平”者，音义：“之
平，皮命切。郑司农云：‘质剂，月平价也。’”按：淮南子时则“是故上帝以为物平”，
高注云：“平，正。读评议之评。”广韵：“评，皮命切，平言又音平。”司农说见周礼小
宰、司市、质人诸职注。汉书景武功臣表云：“梁期侯当千，太始四年，坐卖马一匹，贾钱
十五万，过平，臧五百以上，免。”是汉时物价皆官为制定，谓之平，过平为赃。每月更
定，故谓之月平。孔氏广森礼学卮言云“盖市价以时贵贱，故每月更平之”，是也。
“一卷之书，必立之师”者，汉时经传皆置傅士。刘歆传：“歆移书让太常博士云：‘至孝
文皇帝，天下众书往往颇出，皆诸子传说，犹广立于学官，为置博士。’”赵岐孟子题辞
云：“孝文皇帝欲广游学之路，论语、孝经、孟子、尔雅皆置博士。后罢传记博士，独立五
经而已。”百官公卿表云：“武帝建元五年，初置五经博士。”儒林传赞云：“初，书惟有
欧阳；礼，后；易，杨；春秋，公羊而已。至孝宣世，复立大、小夏侯尚书，大、小戴礼，
施、孟、梁丘易，谷梁春秋。至元帝世，复立京氏易。平帝时，又立左氏春秋、毛诗、逸
礼、古文尚书。”注“卖者”至“如何”。按：注专以贵贱为言，似所据本亦作“异价”，
与选注所引本同。“非异如何”者，非异而何也。“如”、“而”字古通。（一）“书”字
原本讹作“师”，据四部丛刊影宋治平本法言改。
    习乎习！〔注〕叹所玩也。以习非之胜是也，况习是之胜非乎？于戏！学者审其
是而已矣。或曰：“焉知是而习之？”曰：“视日月而知众星之蔑也，仰圣人而知众说之小
也。”〔注〕大小之相形，高下之相倾。〔疏〕逸周书常训云：“民生而有习有常，以习
为常，以常为慎。”按：慎、顺古通。大戴礼保傅云：“孔子曰：‘少成若性，习贯之为
常。’”“习乎习”者，甚叹之词。论语云：“孝乎惟孝。”包咸注云：“孝乎惟孝者，美
大孝之辞。”古书多有此句例，详阎氏若璩古文尚书疏证。“以习非之胜是也”，治平本无
“也”字，依集注补。音义：“于戏，上音乌；下音呼，又虚宜切。”匡谬正俗云：“乌
呼，叹辞也。古文尚书悉为‘于戏’字。”“学者审其是而已矣”者，说文：“寀，悉也。
知寀，谛也。篆文审从番（一）。”经传皆作“审”焉。“知是而习之”者，庄子齐物论
云：“物无是非（二）。”又云：“彼亦一是非，此亦一是非，果且有彼是乎哉？果
且无彼是乎哉？”此是非之难审也。“视日月而知众星之蔑也”云云者，方言云：“小，
江、淮、陈、蔡之间谓之蔑。”郭璞注云：“蔑，小貌也。”司马云：“人苟尽心于圣人之
道，则众说之不足学易知矣。”按：诸子之言，纷然殽乱，此之所是，或彼之所非，惟折中
于圣人而是非立见。本书吾子云：“或曰：‘人各是其所是，而非其所非，将谁使正之？’
曰：‘万物纷错，则悬诸天；众言淆乱，则折诸圣。’”春秋繁露深察名号云：“圣人之所
命，天下以为正。正朝夕者视北辰，正嫌疑者视圣人。”并与此文同义。御览六百十三引邹
子曰：“见日月而知众星之照微也，仰圣人而知众说之少观也。”按：邹子乃晋邹湛。此湛
书用法言语耳。（一）“审”，说文作“寀”。（二）“是非”，庄子齐物论作“非是”。

    学之为王者事，其已久矣。尧、舜、禹、汤、文、武汲汲，仲尼皇皇，其已久矣。
〔疏〕顾氏炎武日知录云：“三代之世，凡民之俊秀皆入大学，而教之以治国平天下之事。
孔子之于弟子也，四代之礼乐以告颜渊，五至、三无以告子夏，而又曰‘雍也，可使南
面’。然则内而圣，外而王，无异道矣。其系易也，曰：‘九二曰见龙在田，利见大人，何
谓也？子曰：龙德而正中者也。庸言之信，庸行之谨，闲邪存其诚，善世而不伐，德博而
化。易曰：见龙在田，利见大人，君德也。’故曰师也者，所以学为君也。”按：即学为王
者事之义。广雅释训云：“彶彶、惶惶，●也。”王氏念孙疏证云：“问丧云：‘望望然，
汲汲然，如有追而弗及也。’汲与彶通。问丧云：‘皇皇然若有求而弗得也。’皇与惶
通。”按：重言形况，以声为义，无正字也。司马云：“仲尼虽不王，乃所学则王也。”朱
子语类云：“学之为王者事，不与上文属，只是言人君不可不学底道理。所以下文云‘尧、
舜、禹、汤、文、武汲汲，仲尼皇皇’，以数圣人之盛德，犹且如此。问：‘仲尼皇皇如
何？’曰：‘夫子虽无王者之位，而有王者之德，故作一处称扬。’”按：学之为王者事，
谓古人为学，皆所以学为君，非仅谓人君不可不学。尧、舜、禹、汤、文、武学而得
志，则大行其道；孔子学而不得志，则制春秋之义，以俟后圣。其为王者之事，一也。


法言义疏 >> 二　学行卷第二
    或问“进”。曰：“水。”或曰：“为其不舍昼夜与？”曰：“有是哉！满而后渐者，
其水乎？”〔注〕水满坎而后进，人学博而后仕。或问
“鸿渐”。曰：“非其往不往，非其居不居，渐犹水乎！”〔注〕鸿之不失寒暑，亦犹水
之因地制行。“请问木渐”。曰：“止于下而渐于上者，其木也哉！亦犹水而已矣。”
〔注〕止于下者，根本也；渐于上者，枝条也。士人操道义为根本，业贵无亏；进礼学如枝
条，德贵日新。〔疏〕“或问进”者，问仕进之道也。易渐云：“进得位，往有功也。”王
制云：“大乐正论造士之秀者，以告于王，而升诸司马，曰进士。”郑注云：“进士，可进
受爵禄也。”本书君子云：“或曰：‘子于天下则谁与？’曰：‘与夫进者乎！’或曰：
‘贪夫位也，慕夫禄也，何其与？’曰：‘此贪也，非进也。’”明或问所谓进，必谓仕进
也。“为其不舍昼夜与”者，音义：“为其，于伪切，下‘为道’、‘为利’同。”不舍昼
夜，论语子罕文，彼作“不舍”。舍，正字；舍，通用字。此设为或人不悟答义，谬以为仕
进之道当学水之进而不已也。“有是哉”者，论语云：“子路曰：‘有是哉，子之迂
也！’”皇疏云：“子路闻孔子以正名为先，以为不是，故云有是哉。”按：惊怪之词，谓
不意子之迂远如此也。此文“有是哉”，亦谓不意或人之谬解如此也。满而后渐，即盈科而
行之谓。刘氏宝楠论语子罕正义云：“法言所谓进，与夫子言逝义同。逝者，往也，言往进
也。春秋繁露山川颂篇云：‘水则源泉混混沄沄，昼夜不竭，既似力者；盈科后行，既似持
平者；循微赴下，不遗小间，既似察者；循溪谷不迷，或奏万里而必至，既似知者；
障防山而能清净，既似知命者；不清而入，洁清而出，既似善化者；赴千仞之壑，入而不
疑，既似勇者；物既困于火，而水独胜之，既似武者；咸得之生，失之而死，既似有德者。
孔子在川上曰：逝者如斯夫，不舍昼夜！此之谓也。’董引论语以证似力一节，非以论全德
也。至法言所谓满而后渐，则又一义。孟子离娄篇：‘徐子曰：仲尼亟称于水，曰：水哉！
水哉！何取于水也？孟子曰：源泉混混，不舍昼夜，盈科而后进，放乎四海。有本者如是，
是之取尔。’此即满而后渐之义，亦前义之引申。”按：法言此文所云进，自指仕进而言，
与孔子叹逝义别。满而后渐，乃学而优则仕之喻，亦无所谓前义之引申。刘解误也。“或问
鸿渐”者，鸿渐、易渐文，彼虞翻注云：“鸿，大鴈也；渐，进也。”按：此难满而后渐之
义，谓水虽必盈科而后进，而鸿则乘时而翱翔已耳。必学优而后仕，则鸿渐何以称焉？“非
其往不往”云云者，夏小正“九月遰鸿鴈”，传云：“遰，往也。”按：自北而南也，从我
见言之曰来，从其居言之曰往。淮南子时则：“仲秋之月，候鴈来。”高注云：“候时之鴈
从北漠中来，过周雒，南至彭蠡也。”又：“季秋之月，候鴈来。”注云：“盖以为八月来
者，其父母也；是月来者，盖其子也。”月令作“鸿鴈来”。淮南、小戴谓之来，小正传及
此谓之往，其义同也。又小正“正月，鴈北乡”，传云：“先言鴈而后言乡者，何也？见鴈
而后数其乡也。乡者，何也？乡其居也，鴈以北方为居。何以谓之居？生且长焉尔。何不谓
之南乡也？曰非其居也。”月令郑注云：“凡鸟随阴阳者，不以中国为居。”“渐犹水”也
者，言鸿之往来有候，居处有常，犹水之流必循理，万折必东，以喻君子之仕非其道不由，
非其位不处也。“请问木渐”者，此又难非其往不往，非其居不居之义。易渐云：“山上有
木渐，君子以居贤德善俗。”然则渐不一象，仕不一术。鸿渐之说，即有如上文所答者，而
山木之渐乃是因地利，顺自然，以成其高，疑人之仕进亦或可以势厚为凭借。“止于下而渐
于上”云云者，说文：“木，冒也，冒地而生，东方之行。从屮，下象其根。”徐锴
系传云：“屮者，木始甲坼也。万物皆始于微。合抱之木，生于毫末，故木从屮。木之性，
上枝旁引一尺，下根亦引一尺，故于文木上下均也。”言木必根深而后枝茂，犹水必源盛而
后流长，以喻君子必下学而后上达也。注“水满坎而后进，人学博而后仕”。按：孟子云：
“流水之为物也，不盈科不行；君子之志于道也，不成章不达。”赵岐注云：“盈，满也；
科，坎也。流水满坎乃行，以喻君子学必成章乃仕进也。”邠卿以仕进解达，正用法言释孟
子。弘范此注，乃更以赵义释法言也。
    吾未见斧藻其德若斧藻其楶者也。〔注〕斧藻犹刻桷丹楹之饰楶栌也。〔疏〕“斧藻
其德”，各本皆作“好斧藻其德”。按：文选王元长曲水诗序、张茂先女史箴，李注再引此
文，均无“好”字。御览一百八十八引与选注同。本书音义遇呼报切之“好”，多为作音，
此独无文，是音义本亦无此字。今各本有之，乃校书者依论语“吾未见好德如好色者也”妄
增。彼文以好色为喻，此文自以斧藻其楶为喻，增“好”字无义，今订正。音义：“楶，音
节。”“者也”，世德堂本作“者欤”，误。注“斧藻犹刻桷丹楹之饰”。按：尔雅释器
云：“斧谓之黼。”郭璞注云：“黼文画斧形，因名云。”考工记云：“画缋之事，白与黑
谓之黼。”玉藻郑注云：“杂釆曰藻。”则斧、藻皆谓文饰。注“楶栌也”。按：说文：
“楶，欂栌也。”尔雅释宫：“栭谓之楶。”郭注云：“楶即栌也。”
    鸟兽触其情者也，众人则异乎！〔注〕人由礼义闲其邪情，故异于鸟兽也。贤人
则异众人矣，〔注〕奉宣训诲。圣人则异贤人矣。〔注〕制立礼教。礼义之作，
有以矣夫。〔注〕言训物者，其岂徒哉！人而不学，虽无忧，如禽何？〔注〕是以
圣人作，为礼以教人，使人以有礼，知自别于禽兽。〔疏〕“鸟兽触其情者也”者，
易系辞：“触类而长之。”虞注云：“触，动也。”说苑修文引传曰：“触情纵欲，谓之禽
兽。”众人，谓凡人。“众人则异乎”者，言所异几希也。韩诗外传云：“不肖者，精化始
具，而生气感动，触情纵欲。”孟子尽心赵注云：“凡人则触情纵欲，而求可乐。”“贤人
则异众人”云云者，白虎通圣人云：“千人曰英，倍英曰贤，万人曰杰，倍杰曰圣。”“礼
义之作，有以矣夫”者，荀子礼论云：“夫人一之于礼义，则两得之矣；一之于情性，则两
失之矣。”诗关雎序云：“发乎情，民之性也。止乎礼义，先王之泽也。”“人而不学，虽
无忧，如禽何”者，说文：“●，愁也。”经传通作“忧”。白虎通田猎云：“禽是鸟兽之
总名。”荀子劝学云：“故学数有终，若其义，则不可须臾舍也。为之，人也；舍之，禽兽
也。”注“是以”至“禽兽”。按：曲礼文。
    学者，所以求为君子也。求而不得者有矣（一），夫未有不求而得之者也。〔注〕有
其具，犹或不能成其事，无其志，必不能立其业。〔疏〕哀公问云：“君子也者，人之成名
也。”白虎通号云：“或称君子者何？道德之称也。君之为言，群也；子者，丈夫之通称
也。”按：“求而不得者有矣夫”，于义可疑。下文云：“颜徒易乎？曰睎之则是。”又
云：“不欲睎则已矣，如欲睎，孰御焉？”又篇末云：“立道，仲尼不可为思矣。术业，颜
渊不可为力矣。曰：‘未之思也，孰御焉？’”然则学者患不求为君子耳，无容有求而不得
者。今云“有矣夫”，明与“睎之则是”诸文相反。御览六百十三引邹子曰“博学者，所以
求为君子也。求而不得鲜矣，未有不求而得之者也”，全本此文，而“有矣夫”作“鲜
矣”，疑邹湛所见法言如此。文选曹子建与吴季重书，李注引此文作“求而不得者有矣”，
无“夫”字，御览六百七引亦同，尤不可通。明“有矣”必“鲜矣”之误。今法言各
本皆作“有矣夫”，盖校书者习见论语“君子而不仁者有矣夫，未有小人而仁者也”，据以
妄改，与上文“吾未见斧藻其德”妄增“好”字例同。（一）“有矣”，习俗误以下文
“夫”上属，与“有矣”连读，汪氏仍之，而颇觉其非，故曰“于义可疑”，而以“夫”字
为从前校书者所妄增。今正以“夫”为发语词，与下文“未有”连读，于义固无可疑，汪氏
按语以为“有”当作“鲜”，“夫”字系妄增者，差矣。
    睎骥之马，亦骥之乘也。睎颜之人，亦颜之徒也。或曰：“颜徒易乎？”曰：“睎之则
是。”曰：“昔颜尝睎夫子矣，正考甫尝睎尹吉甫矣，〔注〕正考甫，宋襄公之臣也。尹
吉甫，周宣王之臣也。吉甫作周颂，正考甫慕之而作商颂。公子奚斯尝睎尹吉甫矣。
〔注〕奚斯，鲁僖公之臣也，慕正考甫，作鲁颂。不欲睎则已矣，如欲睎，孰御焉？”
〔疏〕“睎骥之马”云云者，说文：“睎，望也。”经传多作“希”。论语：“骥不称其
力。”皇疏云：“骥者，马之上善也。”音义：“之乘，绳证切。”诗渭阳“路东乘黄”，
毛传云：“四马也。”晋书虞溥传引此作“希骥之马，亦骥之乘。希颜之徒，亦颜之伦。”
文选李萧远运命论，李注引与今本同，惟“睎”皆作“晞”。“颜徒易乎”，音义：“易
乎，以豉切。”“曰睎之则是”，世德堂本无“曰”字。“曰昔颜尝睎夫子矣”云云者，此
更端之辞，故句首更有“曰”字。檀弓：“公瞿然失席，曰：‘是寡人之罪也。’曰：‘寡
人尝学断斯狱矣。’”左传哀公篇：“乞曰：‘不可得也。’曰：‘市南有熊宜僚者。’”
皆其例。说详俞氏樾古书疑义举例。此文“曰”字，俞云当在“正考甫”句上，因或人问颜
徒易乎，故应之曰“睎之则是，昔颜尝睎夫子矣”。又恐或人闻此，疑夫子大圣，非人所能
睎，故又曰“正考甫尝睎尹吉甫矣，公子奚斯尝睎正考甫矣”。杨子之意，自以颜睎夫子为
主，正考甫、公子奚斯不过泛举之，以小见大，以浅见深。若其间无“曰”字以别之，则漫
无主宾之辨矣。荣按：“睎之则是”，专就睎颜而言，乃答问之语。以下三事，则更自发
意，广为举证，既非同义所及，故别着“曰”字，以见更端。至此三事虽有大小、深浅之
异，而其所以证明“睎之则是”之义则同，语势贯注，无容间隔。俞说非也。汪氏中
释夫子云：“古者孤卿大夫皆称子，称子而不成词，则曰夫子。夫者，人所指名也。以夫配
子，所谓取足以成词尔。孔子为鲁司寇，其门人称之曰子，曰夫子。后人沿袭以为师长之通
称，而莫有原其始者。”“尝”，世德堂本作“常”。“不欲睎”，世德堂本作“如不欲
睎”。按：此涉下文而衍。“孰御焉”者，尔雅释言云：“御，禁也。”注“正考甫”至
“商颂”。按：此鲁诗说也。史记宋世家赞云：“襄公之时，修行仁义，欲为盟主，其大夫
正考父美之，故追道契、汤、高宗所以兴，作商颂。”迁为申公再传弟子，说诗皆本鲁义。
裴骃集解云：“韩诗商颂章句亦美襄公。”是韩义同鲁，法言多鲁诗说，故亦以商颂为正考
甫作。毛诗那序云：“微子至于戴公，其间礼乐废坏，有正考甫者，得商颂十二篇于周之大
师，以那为首。”国语鲁语记闵马父语云：“昔正考父校商之名颂十二篇于周大师。”则古
文说以商颂为正考甫得之周太师，非其所作；又以太师，非其所作；又以为戴公时人，非襄
公之臣。左传昭公篇云：“正考父佐戴、武、宣。”孔子世家文同。今按十二诸侯年表，戴
公末年，当周平王五年乙亥，下距襄公元年，当周襄王二年辛未，阅一百十七年。若考甫逮
事戴公，虽甚寿考，不当至襄公时尚存。此与宋世家所云不合。魏氏源诗古微云：“考父佐
戴、武、宣，不逮事襄公。或宋襄所作惟殷武一篇，其前四篇则考父作之，至襄公而追录其
诗，遂序以为美襄。犹秦风车邻、驷驖录于襄公之世，而序以为美襄公，事同一例。”荣谓
今、古文说所传各异，不能强同；史公博取百家，时多抵牾，亦无须曲解，魏说未为允也。
诗嵩高、烝民并云：“吉甫作诵。”潜夫论三式云：“周宣王时，辅相大臣以德佐治，亦获
有国，故尹吉甫作封颂二篇。”注“奚斯”至“鲁颂”。按：诗閟宫云：“新庙奕奕，奚斯
所作。”毛传以所作为作庙，而诗乃史克作。駉小序云：“駉，颂僖公也。僖公能遵伯禽之
法，俭以足用，宽以爱民，务农重谷，牧于垧野，鲁人尊之，于是季孙行父请命于周，而史
克作是颂。”孔疏云：“其义通于下三篇，亦是行父所请，史克所作也。”是古文说
不以閟宫之诗为奚斯作。据法言此文，则知鲁诗解奚所斯作为作诗，与韩诗同。班孟坚两都
赋序云：“故皋陶歌虞，奚斯颂鲁，同见采于孔氏，列于诗、书。”李注引韩诗薛君章句
云：“奚斯，鲁公子也。是诗公子奚斯所作也。”段氏玉裁经韵楼集云：“此章自‘徂来之
松’至‘新庙奕奕’七句，言鲁修造之事。下奚斯所作三句，自陈奚斯作此閟宫一篇，其辞
甚长，且甚大，万民皆谓之顺也。作诗之自举其名者，小雅节南山曰：‘家父作诵，以究王
5，式讹尔心，以畜万邦。’巷伯曰：‘寺人孟子，作为此诗，凡百君子，敬而听之。’大
雅嵩高曰：‘吉甫作诵，其诗孔硕，其风肆好，以赠申伯。’烝民曰：‘吉甫作诵，穆如清
风，仲山甫永怀，以慰其心。’并此篇为五云。奚斯所作，即吉父、家父作诵之辞也。曰
‘孔曼且硕，万民是若’，即其诗孔硕，以畜万邦之意也。‘所’字不上属，‘所作’犹作
诵、作诗之云。以作为韵，故不曰作诵、作诗耳。汉人言诗者，无不如是。偃师武虚谷援杨
子法言，后汉书曹褒传、班固传，及诸石刻之文度尚碑、太尉刘宽碑、绥民校尉熊君碑、费
泛碑、杨震碑、沛相杨统碑、曹全碑、张迁表，一一可证。文选两都赋‘皋陶歌虞，奚斯颂
鲁’，注云：‘韩诗鲁颂曰：新庙奕奕，奚斯所作。薛君曰：奚斯，鲁公子也，言其新庙奕
奕然盛，是诗公子奚斯所作也。’分释二句甚明。学者多谓毛诗与韩大异。毛传曰：‘有大
夫公子奚斯者作是庙也。’愚谓毛诗‘庙’字必‘诗’字之误。传之原本必重举奚斯所作，
而释之曰：‘有大夫公子奚斯者作是诗也。’剪割毛传者，尽去其复举之文，则以新庙闵公
庙也，有大夫公子奚斯者作是庙也，相联为顺，而改‘诗’为‘庙’，此其与韩不同之故。
以‘奚斯所作’上属者，乃郑笺之说，非古说也。”荣谓若膺分析此诗句读，及以节南山诸
篇释此诗文例，以明奚斯所作之为作颂，而非作庙，义极精确，足证鲁、韩旧说之不可易。
惟谓毛传作是庙之“庙”字亦必“诗”字之误，则近武断。毛诗与鲁、韩固不须强同也。文
选谢玄晖拜中军记室辞随王笺，李注引“希骥之马，亦骥之乘也”，李轨曰：“希，
望也。”又李萧远运命论注引“颜尝睎夫子矣”，李轨曰：“希，望也。言颜回尝望孔子
也。”今各本无此注。
    或曰：“书与经同，而世不尚，治之可乎？”曰：“可。”或人哑尔笑曰：“须以发策
决科。”〔注〕射以决科，经以策试，今徒治同经之书，而不见策用，故笑之。曰：
“大人之学也，为道；小人之学也，为利。子为道乎？为利乎？”或曰：“耕不获，猎不
飨，耕猎乎？”曰：“耕道而得道，猎德而得德，是获飨已，〔注〕耕猎如此，利莫大
焉。吾不睹参、辰之相比也。”是以君子贵迁善。迁善者，圣人之徒与！〔注〕去恶
迁善，兼总仁义也。徒犹弟子也。百川学海，而至于海；〔注〕行之不息，归之不
已。丘陵学山，不至于山，是故恶夫画也。〔注〕画，止。〔疏〕白虎通五经云：
“经所以有五，何？经，常也，有五常之道，故曰五经。乐仁，书义，礼礼，易智，诗信
也。”又云：“五经何谓？易、尚书、诗、礼、春秋也。”陈氏立疏证云：“以易、尚书、
诗、礼、春秋为五经，与上异，盖兼存两说也。”文选蔡伯喈郭有道碑“遂考览六经”，李
注云：“五经及乐经也。”子云剧秦美新“制成六经”，李注云：“经有五，而又有乐，故
云六经也。”是皆以易、书、诗、礼、春秋为五经，并乐经为六也。汉书武帝本纪，元朔五
年，置五经博士。同经之书，谓若论语、孝经之属，汉时谓之传记。孟子题辞云：“孝文皇
帝欲广游学之路，论语、孝经、孟子、尔雅皆置博士，后罢传记博士，独立五经而已。”是
也。“世不尚”，谓不立学官。“哑尔”者，音义：“哑尔，于革切。”说文：“哑，笑
也。”易震云：“笑言哑哑。”释文引马融云：“笑声。”“发策决科”者，汉书萧望之传
云：“以射策甲科为郎。”颜注云：“射策者，谓为难问疑义，书之于策，量其大小，署为
甲乙之科，列而置之，不使彰显。有欲射者，随其所取，得而释之，以知优劣。”史
记儒林传序，索隐引如淳云：“汉仪，弟子射策，甲科百人，补郎中；乙科二百人，补太子
舍人，皆秩比二百石。次郡国文学，秩百石。”“大人之学也，为道”云云者，孟子云：
“从其大体为大人，从其小体为小人。”赵注云：“大体，心思礼义；小体，纵恣情欲。”
按：世德堂本两“也”字各在“为道”、“为利”字下。“耕不获，猎不飨”云云者，说
文：“获，刈谷也。”又：“享，献也。”周礼大司马云：“献禽以祭社。”郑注云：“田
止，虞人植旌，众献其所获禽也。”是猎飨字正当作“享”。经传通用“飨”。“是获飨
已”，世德堂本作“是获飨也”。御览六百七引亦作“也”。“吾不睹参辰之相比也”者，
参辰，说文作“■●，或省作“参晨”。经传多以“晨”为“■”，而以“辰”为“晨”。
文选陆士龙答兄机诗，李注引此作“吾不见参商之相比也”。又苏子卿诗注引与今本同；又
引宋衷注云：“辰，龙星也；参，虎星也。我不见龙、虎俱见。”天官书云：“参为白虎，
三星直者，是为衡石。下有三星，兑，曰罚，为斩艾事。其外四星，左、右肩股。”按参之
正体止三星，其状平列，故谓之衡石，兼左、右肩股，数之为七。以衡石三星与罚三星并数
为六，所谓参伐连体。罚即伐也。此连体六星亦通谓之参，或通谓之伐，或兼举二名曰参
伐。夏小正“五月参则见”，传云：“参也者，伐星也。”诗小星“维参与昴”，毛传云：
“参，伐也。”此通谓之参也。考工记“熊旗六斿以象伐也”。郑注云：“伐属白虎宿，与
参连体而六星，”此通谓之伐也。公羊传昭公篇：“伐为大辰。”何休解诂云：“伐谓参伐
也。”徐彦疏云：“正以伐在参旁，与参连体而六星，故言伐谓参伐。伐与参为一候故
也。”此兼举二名也。尔雅释天云：“天驷，房也。大辰、房、心、尾也。大火谓之大
辰。”郭注云：“龙为天马，故房四星谓之天驷。龙星明者以为时候，故曰大辰。大火，心
也，在中最明，故时候主焉。”按：房四星，心三星，尾九星，通谓之大辰。心当中一星尤
明大，色赤如火，故心亦谓之大火，特专蒙大辰之名也。汪氏中释●■二文云：“东方七
宿，最明大者莫如心，西方七宿，最明大者莫如■，故古人多用之以纪时令。于文■
从晶，大火为大●，●亦从晶，并象二星之形，而●即从之，故知●■之用，该乎列宿
矣。”音义：“相比，毗志切。”天官书云：“魁下六星，两两相比者，名曰三能。”又：
“危东六星，两两相比，曰司空。”正义云：“比，近也。”按：参属西宫，辰属东宫，此
见彼伏，永不并出。左传昭公篇云：“昔高辛氏有二子，伯曰阏伯，季曰实沈，居于旷林，
不相能也，日寻干戈，以相征讨。后帝不臧，迁阏伯于商丘，主辰，商人是因，故辰为商
星；迁实沈于大夏，主参，唐人是因，故参为晋星。”故凡人事相离反者，皆以参辰为喻。
此句旧解为冒下之辞，长沙章工部华云：“参辰喻道利，参辰不相比者，言为道之学与为利
之学不相为谋，义当上属为一节。”按：章说至当，可破曲园错简之疑，说见下文。“君子
贵迁善”云云者，易益云：“风雷益，君子以见善则迁，有过则改。”荀子大略云：“君子
之学如蜕，翻然迁之。”音义：“徒与，音余，下皆同。疑者别出。”孟子云：“能言距
杨、墨者，圣人之徒也。”赵注云：“徒，党也。”按：此又承上而正告之言。苟知为道之
学与为利之学不相为谋，则当决然去利而就道，是谓迁善；不能迁善谓之画，故下文又设二
譬以明之。世德堂本“迁善者”作“迁善也者”。“百川学海”云云者，广雅释丘云：“小
陵曰丘。”说文：“陵，大也。”释名释山云：“大阜曰陵。”司马云：“百川动而不
息，故至于海；丘陵止而不进，故不至于山。学者亦犹是矣。”按百川之于海，丘陵之于
山，各相类似，而百川能到海，丘陵不能为山者，百川能迁，而丘陵则画也。御览六百七引
“而至于海”作“而归于壑”；又五十三引“恶夫画也”作“恶夫住者”。注“射以决科，
经以策试”。按：此八字于义未顺，必有脱误。注“徒犹弟子也”。按：孟子“其徒数十
人”，赵注云：“其徒，学其业者也。”吕氏春秋“诬徒视徒如己”，高注云：“徒谓弟子
也。”注“画，止”。按：论语“力不足者中道而废，今女画”，孔注云：“画，止也。力
不足者当中道而废，今汝自止耳，非力极也。”刘疏云：“说文曰：‘画，界也，象
田四界。聿，所以画之。’引申之，凡有所界限而不能前进者，亦为画。故此注训止。”
    频频之党，甚于●斯，亦贼夫粮食而已矣。〔注〕●斯群行啄谷，谕人党比游宴，贼
害粮食，有损无益也朋而不心，面朋也；友而不心，面友也。〔注〕匿怨，仲尼之所
耻；面朋，杨子之所讥。〔疏〕“频频之党甚于●斯”者，广雅释训云：“频频，比也。”
说文：“挡，朋群也。”经传通用“党”。离骚王逸注云：“党，朋也。”音义：“●斯，
羊茹切。鸒，雅乌。”按诗小弁云：“弁彼鸒斯，归飞提提。”毛传云：“鸒，卑居。卑
居，雅乌也。提提，群貌。”孔疏云：“鸒，卑居，释鸟文也。卑居又名雅乌。郭璞曰：
‘雅乌小而多群，腹下白，东呼为鹎鸟。’是也。此鸟名鸒，而云斯者，语辞。犹蓼彼萧
斯，菀彼柳斯。传或有‘斯’者，衍字，定本无‘斯’字。以刘孝标之博学，而类苑鸟部立
鸒斯之目，是不精也。此鸟性好群聚，故云‘提提，群貌’。”今本尔雅作“●斯，鹎
鶋”。释文出“斯”，云：“本多无此字。案：‘斯’是诗人协句之言，后人因将添此字
也。而俗本遂斯旁作鸟，谬甚。”是斯为语词，孔、陆说同。而法言云●斯者，陈氏奂诗毛
传疏云：“此用诗辞以足句耳。”是也。“亦贼夫粮食而已矣”者，诗桑柔云：“降此蟊
贼，稼穑卒痒。”尔雅释虫云：“食节贼。”李巡注云：“食禾节者，言贪狠，故曰贼
也。”按：此文云贼，即以蟊贼为喻，犹云蠹也。周礼廪人，郑注云：“行道曰粮，谓糒
也。止居曰食，谓米也。”“朋而不心”云云者，司马云：“言朋友当以诚心相与切磋琢
磨，不可心知其非而不告，但外貌相媚悦，群居游戏，相从饮食而已。”俞云：“君子贵迁
善与参辰之不相比意不相承，频频之党与恶画之义亦不相承，疑此两节传写互误。杨子盖因
参辰之不相比而戒人之党比游宴，故曰：‘频频之党，甚于●斯。’广雅释训曰：‘频频，
比也。’李轨注亦以党比游宴释之，则与参辰之不相比，意正一贯矣。至君子贵迁
善，乃申明恶画之义。迁善，是不画也。今订正如左：‘吾不睹参辰之相比也。频频之党，
甚于●斯，亦贼夫粮食而已矣。百川学海，而至于海；丘陵学山，不至于山，是故恶夫画
也。是以君子贵迁善。迁善者，圣人之徒与！’”按：“书与经同”至“参辰不相比”为一
节；“君子贵迁善”又承上而申言之，至“恶画”为一节；“频频之党”至“友而不心，面
友也”，则别为一章，文义甚明。曲园不知参、辰喻道、利，乃以相比字与频频字皮傅生
义，谓杨子因参辰之不相比，而戒人之党比游宴。然则君子之不党不比者，为皆取法于参辰
耶？斯为谬矣！注“匿怨，仲尼之所耻”。按论语云：“匿怨而友其人，左丘明耻之，丘亦
耻之。”皇疏引范宁云：“藏怨于心，诈亲于形外，扬子法言曰：‘友而不心，面友也。’
亦丘明之所耻。”
    或谓子之治产，不如丹圭之富。曰：“吾闻先生相与言，则以仁与义；市井相与言，则
以财与利。如其富！如其富！”或曰：“先生生无以养也，死无以葬也，如之何？”曰：
“以其所以养，养之至也；以其所以葬，葬之至也。”〔注〕养不必丰，葬不必厚，各顺
其宜，惟义所在。〔疏〕丹圭者，史记货殖传云：“白圭，周人也。当魏文侯时，李克务尽
地力，而白圭乐观时变，故人弃我取，人取我与，能薄饮食，忍嗜欲，节衣服，与用事僮仆
同苦乐，趋时若猛兽贽鸟之发。故曰：‘吾治生产，犹伊尹、吕尚之谋，孙吴用兵，商鞅行
法是也。’盖天下言治生，祖白圭。”孟子云：“白圭曰：‘吾欲二十而取一。’”又云：
“白圭曰：‘丹之治水也，愈于禹。’”赵注云：“白圭，周人也，节以货殖，欲省赋利
民。”又云：“丹，名；圭，字也。”朱子集注亦云周人；又引林氏据史记以为圭为此论，
盖欲以其术施之国家也。是皆以孟子之白圭，即货殖传之白圭。盖本法言此文为说。阎氏若
璩四书释地续云：“韩非书白圭相魏。邹阳书：‘白圭战亡六城，为魏取中山。’
又：‘白圭显于中山，中山人恶之魏文侯，文侯投以夜光之璧。’魏拔中山，在文侯十七年
癸酉，下逮孟子乙酉至梁，凡七十三年，为国之将相者，尚能存于尔时乎？纵存于尔时，尚
能为国筑堤防治水害乎？苟皆能之，孟子与之晤对，其爵之尊，寿之高，当何如隆礼，而但
曰‘子之’、‘吾子’之云乎？我故断其为两人也。”毛氏奇龄说与阎氏同。周氏广业孟子
四考云：“白圭，货殖传云当魏文侯时，乐观时变。邹阳书曰白圭为魏拔中山，文侯赐以夜
光之璧。计其年且长以倍，不当自名曰丹，孟子呼为吾子，故阎百诗、毛初晴并言有两白
圭。与孟子言者名丹，字圭，不得与史强合。今考韩非子云：‘白圭之行堤也，塞其穴，故
无水难。’正邻国为壑之证。吕氏春秋审应览有白圭与惠施折辨语，则其为另一人，似无可
疑。然史又称白圭自言：‘吾治生产，犹商鞅行法。’据竹书纪年，秦封卫鞅于商，在梁惠
咸王三十年，是圭后于鞅甚明。国策昭王时白圭始见，而拔中山者，言乐羊，不言白圭，吕
氏春秋及新序载孟尝君、白圭问答，于魏文侯皆称谥，恐史与邹阳之说误以武侯为文侯
也。”宋氏翔凤孟子赵注补正引管氏同云：“战国时盖有三白圭。邹阳书白圭战亡六城，为
魏取中山。魏取中山在文侯十七年，下逮孟子至梁之岁七十三年矣，此魏之白圭也。货殖传
白圭乐观时变，人弃我取，人取我与，此又一白圭也。孟子之书自谓治水愈禹，欲二十而取
一，此又一白圭也。三者名同而人异，太史公误以货殖之白圭列于魏文侯时。圭之言曰：
‘圭治生产，犹伊尹、吕尚之谋，孙吴用兵，商鞅行法。’白圭拔中山，去商鞅之死七十三
年，去鞅为大良造亦六十三年，彼何以称及鞅哉？夫拔中山者，盖乐羊、吴起之流，货殖之
白圭则富商大贾，不必尝仕宦，其为时不可知也。太史公误谓与李悝并世，然言圭善治生而
不言仕魏，则虽误而犹未甚也。要不若圭自言者之足据。若孟子之白圭，盖好为高言而不通
晓事体，微特不能上及文侯，其与逐利趋时若贽鸟猛兽之发者，亦岂一人哉？”荣
按：邹阳书之白圭，与孟子之白圭，年代悬隔，自不得谓非两人。若货殖传之白圭，则固自
言：“吾治生产，犹商鞅行法。”其非邹阳书之白圭，显然可见。正即孟子所见欲二十取
一，自称治水愈禹者，何以谓此又一白圭耶？史记白圭传首二语，乃追叙之辞，与传末“天
下言治生”云云，文义相应，所以志生产事业之沿革，时世风尚之异同。李悝为魏文侯作尽
地力之教，详见汉书食货志。李克即李悝，悝、克古音同部，故得通用。传意谓自魏文侯以
来，天下言治生者，祖李悝，以尽地力为务。至白圭出而一变其术，以观时变、决取舍为
务，于是天下言治生者，亦一变其宗师，舍悝而祖圭。此即由农利而进于商利之说，本不谓
圭与悝并世，更未尝谓其仕魏文侯也。百诗以下，读史记不精，又牵引邹阳书，并为一谈，
妄意治产之圭与名丹之圭当为两人，乃以子云、邠卿、朱子、林氏为谬，且以史公为误。夫
魏文侯与商鞅之后先不相及，曾仕文侯为将相者之不得称及商鞅，稍治史事者所知。何有一
传之中，方谓其与魏文侯同时，又称其以商鞅行法自拟？史公即兼收百家，不容抵牾至此。
于庭谓货殖传之白圭与孟子之白圭当是一人，所见甚是，而未能明言其所以故，特详辨之。
白圭名丹，而云丹圭者，名字连称，古人常例，惟多先字后名。左传文公篇孔疏云：“古人
连言名字者，皆先字后名。”又僖公篇疏云：“古人之言名字者，皆先字后名而连言之。”
是也。此先名后字者，按家语弟子解，原亢字子籍，而史记弟子传称原亢籍。又弟子传商瞿
字子木，而汉书儒林传称商瞿子木。又弟子传矫子庸疵、周子家竖、光子乘羽、田子庄何、
王子中同，汉书悉改为桥庇子庸、周丑子家、孙虞子乘、田何子装、王同子中。则知先名后
字，汉时称人之例然也。其名丹字圭者，经义述闻云：“圭读为■，声近假借也。说文：
‘■，鲜明黄色也，从黄，圭声。蘳，黄华，从艹，■声，读若堕坏。’是黄谓之■也。名
丹字■，与名赤字华同义。华亦黄也。”焦氏循孟子正义云：“说文丹部云：‘丹，
巴、越之赤石也。’说苑修文篇云：‘圭者，玉也。’考工记匠人注云：‘圭之言圭，洁
也。’洁者，洁白也。玉之白者为圭，石之赤者为丹，赤炽盛而以洁白消之，此名字所以取
欤？”焦、王说异，理堂为优。自序云“扬季官至卢江太守，有田一■，有宅一区，世世以
农桑为业，家产不过十金。”故或以治产相讽也。“吾闻先生相与言”云云者，文选皇甫士
安三都赋序，李注云：“先生，学人之通称也。”初学记引风俗通云：“市，亦谓之市井。
言人至市，有所鬻卖者，当于井上洗濯，令香洁，然后到市也。或曰古者二十亩为井田，因
井为市，故云也。”四书释地续云：“后汉刘宠列传：‘拜会稽太守，山民愿朴，乃有白首
不入市井者。父老自称山谷鄙生，未尝识郡朝。’郡朝，太守之厅事也。此可证市井贴在国
都言。注引风俗通义，以井为井田，则在野矣，非市交易之处，井共汲之所。张守节曰：
‘古人未有市及井，若朝聚井汲水，便将货物于井边货卖，故言市井。”陈氏立公羊传宣公
篇义疏云：“因井为市，盖始于三代以前。初作井田时，民情俭朴，无非寻常日用，故于井
田间交易，非谓汲水之井也。后世渐趋于文，百货交易，必于都会聚集之所，因亦谓之市
井。”荣谓井者，方里之谓。古者市皆别处，盖以方里之地为之，故谓之市井。三辅黄图庙
记云：“长安市有九，各方二百六十六步，凡四里为一市。”此则后代都市之制，广袤倍
增，然正可因此以想见三代恒常之市，其地不过方里也。汉书货殖传引管子曰：“士相与语
仁义于宴间，商相与语财利于市井。”明古有是言，故云“吾闻”也。“如其富！如其富”
者，论语云：“桓公九合诸侯，不以兵车，管仲之力也。如其仁！如其仁！”孔注云：“谁
如管仲之仁！”按：法言重言“如其”者三见：此文：“如其富！如其富！”吾子：“如其
智！如其智！”渊骞：“如其寝！如其寝！”凡句法相同者，其解释当相似，故通于此而扞
格于彼之说，必非作者之旨。俞云：“如其富，言如何其以富也。重言之者，深疾之之辞。
此句法本于论语之‘如其仁！如其仁’。孔注增字解经，颇非经旨。以杨子之意推
之，则如其仁者，不许之也。孔子于管仲但许其事功之盛，而未尝予之以仁。故其意若曰：
‘论管仲者，但以事功论之足矣，如何其以仁也？如何其以仁也？’即下章‘民到于今受其
赐’，可谓推许之至，而于仁字固不一及也。非杨子此文，则孔子之意不见矣。吾子篇：
‘或问屈原智乎？曰：如玉如莹，爰见丹青，如其智！如其智！’此与孔子之论管仲，正可
互明。盖若管仲者，论其事功可也，不必论其仁也。若屈原者，论其志节可也，不必论其智
也。”荣按：论语如其仁之为深许管仲，义无可疑。彼郑注亦云：“重言如其仁者，九合诸
侯，功济天下，此仁为大。死节，仁小者也。”义同孔注。假如俞说，如其仁者，不许之之
辞，若管仲者，但论其事功可也，不必论其仁也。则按之上下文义，尽成矛盾，此说断非经
旨。经传释词云：“如犹乃也。言管仲不用民力而天下安，乃其仁！乃其仁也！”刘疏以为
此训最当，盖不直言为仁，而言如其仁，明专据功业言之。然此说按之论语及吾子篇之“如
其智”，于义似协，以释此文“如其富”，已嫌不顺，若施之渊骞之“如其寝”，则绝不可
通。是子云亦必不训如为乃，可知也。今细绎之，窃谓子云解论语，实同孔义。此文如其富
云者，其字指上文之丹圭，谓士相与语不及财利，若必以财利为言，则吾岂如丹圭之富也。
以此推之，吾子云“如其智”者，其即指屈原，谓谁如屈原之智也。渊骞云“如其寝”者，
其指上文渊、骞之徒。徒者，弟子也。谓两贤得游孔子之门，以扬其名，岂如其弟子之湮没
不彰也。如此解之，于论语及本书三文，似皆可通，当得为子云本意也。公羊传隐公篇“如
勿与而已矣”，解诂云：“如即不如，齐人语也。”然则以如为谁如，为岂如，犹以如为不
如。盖古人自有语急、语舒之例，不可谓增字以解之，必于文义未安也。音义云：“俗本下
句作‘如其义’，非。”按：集注引宋、吴本及今汉魏丛书本，下句均作“如其义”；又世
德堂本不重此句，皆非。“或曰先生”云云者，此承上文“先生相与言”云云，而以养生送
死之事相难，以见空言仁义之有所不可行也。世德堂本作“生无以养，死无以葬”，
无两“也”字。“以其所以养”云云者，吴云：“生事之以礼，不必丰也。死葬之以礼，不
必厚也。孔子曰：‘啜菽饮水，尽其欢，斯之谓孝。敛手足形还葬而无椁，称其财，斯之谓
礼。’”按：治平本“以其所以葬”作“以其所葬”，与上句不一律。秦氏恩复校谓上句衍
下“以”字。陶氏鸿庆读法言札记云：“以其所葬，五臣注本作‘以其所以葬’，当从之。
此答或人生无以养、死无以葬之问，故云然。李注云：‘惟义所在。’吴注云：‘生事之以
礼，死葬之以礼。’义也，礼也，皆指所以养、所以葬而言。温公集注不言李本之异，是李
本与各本同也。秦校反谓以其所以养句衍下‘以’字，文理未协，恐不可从。”按：陶说是
也。治平本偶脱此“以”字耳。
    或曰：“猗顿之富以孝，不亦至乎？颜其馁矣！”曰：“彼以其粗，颜以其精；彼以其
回，颜以其贞。〔注〕回，邪也。贞，正也。颜其劣乎？颜其劣乎？”〔注〕至足
者，外物不能累其内。〔疏〕“猗顿之富”者，音义：“猗顿，于离切。”史记货殖传云：
“猗顿用盬盐起，而邯郸郭纵以铁冶成业，与王者埒富。”集解云：“孔丛曰：‘猗顿，鲁
之穷士也，耕则常饥，桑则常寒，闻朱公富，往而问术焉。朱公告之曰：子欲速富，当畜五
牸。于是乃适西河，大畜牛羊于猗氏之南。十年之间，其息不可计，赀拟王公，驰名天下。
以兴富于猗氏，故曰猗顿。’”按孔丛陈士义文，“西河”当作“河东”。汉书地理志，河
东郡有猗氏。文选贾谊过秦论，李注引孔丛正作“乃适河东”。“颜其馁矣”者，说文：
“馁，饥也。”司马云：“或人以为颜氏之亲当不免于馁也。”“彼以其粗”云云者，音
义：“其粗，千胡切。”司马云：“养体为粗，养志为精；骄乱争疾为邪，屡空不改其乐为
正。”按：精、贞为韵。“颜其劣乎”者，说文：“劣，弱也。”按：经传以为优之反。此
与上文“如其富！如其富”同义，谓以精与贞言，则吾以颜氏之孝为至。子若言富，则颜诚
不能与猗顿比也。吴胡部郎玉缙云：“此即上文‘养之至’义，谓颜岂劣乎？其，岂
也。”注“回，邪也。贞，正也”。按说文：“●，邪也。”经传皆通作“回”、“邪”。
易：“干，元、亨、利、贞。”子夏传云：“贞，正也。”
    或曰：“使我纡朱怀金，其乐可量也。”曰：“纡朱怀金者之乐，不如颜氏子之乐。颜
氏子之乐也，内；〔注〕至乐内足，不待于外。纡朱怀金者之乐也，外。”〔注〕
内乐不足，是故假于金朱外物尔，乃说乐也。或曰：“请问屡空之内。”〔注〕欲以
此义嘲杨子也。曰：“颜不孔，虽得天下不足以为乐。”“然亦有苦乎？”曰：“颜苦
孔之卓之至也。”或人瞿然曰：“兹苦也，只其所以为乐也与！”〔疏〕“纡朱怀金”
者，音义：“纡朱，邕俱切。”张平子东京赋：“纡皇组。”薛综注云：“纡，垂也。”按
说文：“纡，诎也。一曰萦也。”续汉书舆服志云：“诸侯王，赤绶。”注引徐广云：“太
子及诸侯王，金印、龟纽，纁朱绶。”然则犹言为侯王也。音义：“其乐，音洛，下同。”
“可量也”，治平本作“不可量已”；世德堂本作“不可量也”，文选范蔚宗宦者传论李
注、后汉书宦者传章怀太子注引同，此皆校书者妄改。惟毛本文选鲍明远拟古诗注引作“可
量也”，为古本之仅存者。杨书多以“也”为“邪”，说见各本条。妄人不知“也”字之
义，遂增“不”字。而治平本直改“也”为“已”，愈失其真。俞云：“‘其乐可量也’，
犹云‘其乐可量邪’？与上文众人所能踰也，文法一律。”荣按：此乃设想之辞。“其乐可
量邪”，见歆羡无极之意。若增“不”字而读“也”如字，或改“也”为“已”，全失属辞
之妙矣。“不如颜氏子之乐”者，易系辞云：“颜氏之子，其殆庶几乎？”论语云：“子
曰：‘贤哉，回也！一箪食，一瓢饮，在陋巷，人不堪其忧，回也不改其乐。贤哉，回
也！’”郑注云：“贫者人之所忧，而颜渊志道，自有所乐，故深贤之。”“颜氏子之乐
也，内；纡朱怀金者之乐也，外”者，吕氏春秋慎人引子贡曰：“古之得道者，穷亦
乐，达亦乐。所乐非穷达也，道得于此，则穷达一也。”世德堂本“纡朱怀金”下无“者”
字。“请问屡空之内”者，论语：“回也，其庶乎！屡空。”何晏集解云：“言回庶几圣
道，虽数空匮，而乐在其中矣。一曰：‘屡犹每也，空犹虚中也。以圣人之善道，教数子之
庶几，犹不至于知道者，各内有此害。其于庶几每能虚中者，惟回怀道深远。不虚心不能知
道。’”潘氏维城论语古注集笺云：“案说文无‘屡’字。古只作‘娄’，说文云：‘娄，
空也。’则与下‘空’字同义。然下文云‘亿则屡中’、‘空中’殊不成义，当以新附屡字
训数之说为得。”刘疏云：“诗节南山：‘不宜空我师。’毛传：‘空，穷也。’引申之，
凡贫穷无财者，亦谓之空。史记伯夷列传：‘然回也屡空，糟糠不厌。’盐铁论地广云：
‘夫贱不害知，贫不妨行。颜渊屡空，不为不贤；孔子不容，不为不圣。’后汉贾逵传：
‘帝谓马防曰：贾逵母病，此子无人事于外，屡空，将从孤竹之子于首阳矣。’是汉人解屡
空皆为空匮，注前说是也。”俞氏樾群经平议，据说文娄空连文，谓：“古语有如此，许君
犹及知之。凡物空者无不明。以人言，则曰‘离娄’；以屋言，则曰‘丽廔’。孔子以娄空
称颜子，盖谓颜子之心通达无滞，亦若窗牖之丽廔闿明也。终日不违，无所不说，并其证
也。”荣按：论语以颜子屡空与子贡货殖对举，明以贫富为言，不仁者不可以久处约，屡空
者能久处约之验。久处约而不改其乐，非中心安仁者不能，所以为庶几。此躬行实践之美，
较诸泛论心德，远为深切着明。平叔渐染玄风，故有虚中之诂。其后王辅嗣、顾欢、太史叔
明之徒，敷畅斯旨，益以寂虚、遗忘、大通、顿尽诸辞诠释空字，斯则语涉襌悦，去古弥
远。曲园傅会许书，衍为空明之论，义尤肤浅。法言此章，皆论儒者安贫乐道之学。此用屡
空字，自亦解为数匮，与集解前一说同也。“屡空之内”，谓屡空者之内乐何事也。“颜不
孔，虽得天下不足以为乐”者，此明颜子所乐非他，乃在得孔子而师事之，以孔子之道为至
乐，虽王天下不与易，为真能道颜子之乐事者。明乎此，则知程子云：“箪瓢陋巷非
可乐，盖自有其乐尔。”及云：“昔受学周茂叔，每令寻颜子所乐何事。”舍昔贤亲师乐道
之义不言，而故为隐约难知之说以疑学者，远不若子云此言之亲切而有味也。“然亦有苦
乎”者，此问辞而省“曰”字。古人多有此法，说详古书疑义举例。“颜苦孔之卓之至也”
者，论语云：“颜渊喟然叹曰：‘仰之弥高，钻之弥坚；瞻之在前，忽焉在后。夫子循循然
善诱人，博我以文，约我以礼，欲罢不能，既竭吾才。如有所立卓尔，虽欲从之，末由也
已。’”郑注云：“卓，绝望之辞。”按：谓高远穷绝瞻望也。说文：“●，高也。”古文
作“卓”。潘氏集笺云：“经义述闻：‘仪礼觐礼：匹马卓上。卓之言，超也，绝也，独
也。’广雅：‘趠，绝也。’李善西都赋注：‘逴跞，犹超绝也。’趠、逴与卓，古并同
声，其义一也。汉书河间献王传：‘卓尔不群。’说苑君道篇：‘踔然独立。’说文：
‘●，特止也。’徐锴传曰：‘特止，卓立也。’踔与●、卓，古亦同声，皆独貌也。据
此，则卓尔者，形容夫子之道之超然特立，故郑以为绝望之辞也。扬子法言学行篇‘颜苦孔
之卓’指此。”刘疏云：“道不外学，学不外礼。夫子十五志学，三十而立。志学即博文
也。立即立于礼也，亦即约礼也。如有所立卓尔，谓礼之所立，无非道也。颜子于博约之
后，服习既久，故举其所已知者以自明，求其所未知者以自勉。庄子田子方篇：颜子曰：
‘夫子步亦步，夫子趋亦趋，夫子驰亦驰，夫子奔逸绝尘，而回瞠若乎后矣。’奔逸绝尘，
则夫子之所立卓尔也；回瞠若乎后，则欲从末由也。惟欲从末由，故仰钻既竭，而弥高弥坚
也；在前可瞻，而忽焉在后也。此颜子之未达一间也。然虽欲从末由，而终是欲罢不能。故
夫子又言：‘回，吾见其进，未见其止矣。’”按：既竭吾才，欲从末由，故谓之苦。世德
堂本无“之至”二字。“或人瞿然”云云者，音义：“瞿然，音句。”说文：“●，举目惊
●然也。”经传通作“瞿”。庄子徐■鬼“子綦瞿然喜曰”，司马彪注云：“喜貌。”又李
颐注云：“惊视貌。”音义：“只其，音支，适也。”按：欲从末由，而仍未见其
止，故所苦正其所乐而已。后汉书宦者传注引此文。李轨注：“朱，朱绂也。金，金印
也。”选注分引宦者传论及拟古诗下。今法言各本无此注。注“欲以此义嘲杨子也”。按：
论衡别通云：“富人之宅，以一丈之地为内，内中所有，柙匮所赢，缣布丝绵也。贫人之
宅，亦以一丈为内，内中空虚，徒四璧立，故曰贫。”弘范意以或人以内外字可兼通居处而
言，因以内为室中之义，戏言屡空之家，复何所有，而云乐耶？故云欲以此义嘲杨子。实则
法言此文乃欲申论颜子所乐何事，特假问发之。内者，内乐之省。正以屡空之遇，当使人困
心衡虑，不堪其忧。今云内乐，果为何义？故云“请问屡空之内”。以为嘲谑之词，非也。

    曰：“有教立道，无止仲尼；有学术业，无止颜渊。”或曰：“
    立道，仲尼不可为思矣。术业，颜渊不可为力矣。”曰：“未之思也，孰御焉？”
〔注〕孔子习周公，颜回习孔子，无止之者。〔疏〕此别为一章，与上不属。以承或人之语
之后，故特着“曰”字以起之。“无止”，各本皆作“无心”。音义云：“天复本并作‘无
止’。”按：心、止隶形相近而误，今据订正。俞云：“术当读为述。礼记祭义：‘结诸
心，形诸色，而术省之。’郑注曰：‘术当为述。’韩敕后碑‘共术韩君德政’，张表碑
‘方伯术职’，樊敏碑‘臣子褒术’，并以术为述，皆其证也。述业与立道正相对，有教立
道，作者之谓圣也；有学述业，述者之谓明也。又按音义曰：‘天复本心作止。’当从之。
言立道不止，则为仲尼；述业不止，则为颜渊也。李、宋、吴本并作‘心’，于义难通。温
公从之，非是。”按：俞说是也。经传释词云：“有犹或也。”言或以立道为教，进而不
已，斯仲尼矣；或以述业为学，进而不已，斯颜渊矣。即前文“睎之则是”之意。思、力互
文。


法言义疏 >> 三　吾子卷第一
    〔注〕崇本在乎抑末，学大道绝乎小辩也。
    法言　李轨注
    或问“吾子少而好赋”。曰：“然。童子雕虫篆刻。”〔注〕少年之事。俄而，
曰：“壮夫不为也。”〔注〕悔作之也。或曰：“赋可以讽乎？”曰：“讽乎！
〔注〕骇叹之声也。讽则已，不已，吾恐不免于劝也。”〔注〕相如作大人赋，武帝
览之，乃飘飘然有陵云之志。或曰：“雾縠之组丽。”〔注〕言可好也。曰：“女
工之蠹矣。”〔注〕雾縠虽丽，蠹害女工；辞赋虽巧，惑乱圣典。剑客论曰：“
    剑可以爱身。”〔注〕言击剑可以卫护爱身，辞赋可以讽谕劝人也。曰：“狴犴
使人多礼乎？”〔注〕言击剑使人狴犴多礼，辞赋使人放荡惑乱也。〔疏〕“吾子少而好
赋”者，音义：“少而，诗照切。好赋，呼报切。”自序云：“先是蜀有司马相如作赋，甚
弘丽温雅，雄心壮之，每作赋，常拟之以为式。”传赞云：“辞莫丽于相如，作四赋。”
按：四赋者，甘泉、河东、羽猎、长杨也，并见自序。艺文志，杨雄赋十二篇，列赋第二
类，结题“右赋二十一家，二百七十四篇”。班自注云：“入扬雄八篇。”周氏寿昌汉书注
校补云：“前赋二十家，应是庄雅之作，以屈原、相如、武帝知之。此二十一家，疑有类俳
倡嫚戏者，以枚皋知之。又注云：‘入杨雄八篇。’殆即逐贫赋、解嘲、解难之类，凡规讽
设辞，皆入其中。”荣按：本类收杨赋十二篇，而注云入八篇，明七略原录四篇，班
增八篇也。原录四篇，必即传赞所谓四赋，庄雅无异相如，何以彼则入第一类，此则入第二
类？且又何以解于第三类之以孙卿赋为首耶？班之为此分类，自当有说，然必不如周氏所
云，以枚皋有类俳倡嫚戏，子云皆是规讽设辞，故为一类也。“童子雕虫篆刻”者，说文：
“雕，琢文也。”“篆，引书也。”虫者，虫书。刻者，刻符。说文序云：“秦书有八体：
一曰大篆，二曰小篆，三曰刻符，四曰虫书，五曰摹印，六曰署书，七曰殳书，八曰隶书。
汉兴，有草书。尉律：‘学僮十七以上始试，讽籀书九千，乃得为吏。又以八体试之，郡移
大史，幷课最者以为尚书史。’”系传云：“按汉书注，虫书即鸟书，以书幡信，首象鸟
形，即下云鸟虫是也。”又：“按萧子良以刻符、摹印合为一体。臣以为符者，内外之信，
若晋鄙夺魏王兵符，又云借符以骂宋。然则符者，竹而中剖之，字形半分，理应别为一
体。”是虫书，刻符尤八书中纤巧难工之体，以皆学僮所有事，故曰“童子雕虫篆刻”。言
文章之有赋，犹书体之有虫书、刻符，为之者劳力甚多，而施于实用者甚寡，可以为小技，
不可以为大道也。“俄而曰壮夫不为”者，公羊传庄公篇“俄而可以为其有矣”，解诂云：
“俄者，谓须臾之间，创得之顷也。”曲礼云：“三十曰壮。”自序云：“雄以为赋者，又
颇似俳优淳于髡、优孟之徒，非法度所存，贤人君子诗赋之正也，于是辍不复为赋。”“可
以讽乎”者，诗关雎序释文云：“用风感物谓之讽。”甘泉赋李注云：“不敢正言谓之
讽。”朱氏骏声说文通训定声云：“风动物而无形，故微言婉词谓之风。汉书志、传凡几十
见，皆作‘风’，注乃云读为‘讽’，反以借字为正字，失之矣。”艺文志云：“传曰：
‘不歌而诵谓之赋，登高能赋可以为大夫。’言感物造端，材知深美，可与图事，故可以为
列大夫也。古者，诸侯、卿大夫交接邻国，以微言相感，当揖让之时，必称诗以谕其志。盖
以别贤不肖，而观盛衰焉。故孔子曰‘不学诗，无以言’也。春秋之后，周道寖坏，聘问歌
咏，不行于列国，学诗之士，逸在布衣，而贤人失志之赋作矣。大儒孙卿及楚臣屈
原，离谗忧国，皆作赋以风，咸有恻隐古诗之义。”然则赋之本旨在于风谕，故以为问。
“讽乎”者，此复举问语而反问之，本书多有此例。如问道云“婴犊乎”，重黎云“裸
乎”，皆是。世德堂本无此二字，非。“讽则已”云云者，汉书司马相如传赞云：“扬雄以
为靡丽之赋，劝百而讽一，犹骋郑、卫之声，曲终而奏雅。”自序云：“雄以为赋者，将以
风之。必推类而言，极丽靡之辞，闳侈钜衍，竞于使人不能加也。既乃归之于正，然览者已
过矣。往时武帝好神仙，相如上大人赋，欲以风帝，反缥缥有陵云之志。繇是言之，赋劝而
不止，明矣。”均足与此文相发明。“不已”，即彼所云不止。论衡谴告云：“孝武皇帝好
仙，司马长卿献大人赋，上乃僊僊有凌云之气。孝成皇帝好广宫室，杨子云上甘泉颂，妙称
神怪，若曰非人力所能为，鬼神力乃可成。皇帝不觉，为之不止。”按：子云之悔其少作，
实由于此。“雾縠之组丽”者，说文：“●，细縳也。”汉书礼乐志“厕雾縠”，颜注云：
“言其轻细若云雾。”又相如传“垂雾縠”，张揖注云：“縠绉如雾。”音义：“组丽，音
祖。”书禹贡，马融注云：“组，文也。”御览八百十六引此，作“雾縠之丽”，无“组”
字。“女工之蠹”者，说文：“蠹，木中虫。”引伸为贼害之称。国策秦策，高诱注云：
“蠹，害也。”盐铁论散不足云：“衣服靡丽，布帛之蠹也。”剑客论盖兵技巧家之书，艺
文志有剑道三十八篇。又司马迁传云：“在赵者，以传剑论显。”颜注云：“剑论，剑术之
论也。”剑客论当即此类。盐铁论箴石云“若夫剑客论、博弈辩”，则假以为雄谈析辩之
称，明必彼时通行习见之书也”。“剑可以爱身”者，爱读为●。说文：“●，蔽不见
也。”广雅释诂云：“●，鄣也，字亦作薆。”尔雅释言云：“薆，隐也。”方言云：
“翳，薆也。”古通作“爱”。诗静女“爱而不见”，方言郭注引作“薆而不见”。广雅
云：“翳，爱也。”按：薆之本义为隐蔽，引伸之为保鄣。汉书隽不疑传云：“剑者，男子
武备，所以卫身。”爱身即卫身之意。狴犴读为批扞。击虚谓之批，坚不可入谓之扞，皆剑
术之要。所谓为剑者示之以虚，开之以利，后之以发，先之以至也。说文：“●，反
手击也。”经传多省作“批”。庄子养生主云：“批大郄。”郭象注云：“有际之处，因而
批之令离。”史记孙子吴起传云：“批亢捣虚。”亢读为坑，坑亦虚也。淮南子说林云：
“故解捽者，不在于捌格，在于批伉。”高注云：“推击其要也。”此批之说也。说文：
“扞，忮也。”段注云：“忮当作枝。”按：枝，挌也。学记云：“发然后禁，则扞格而不
胜。”郑注云：“扞格，坚不可入之貌。”汉书董仲舒传，颜注云：“扞，距也。”此扞之
说也。盖击人之虚，而自为坚不可入以距人，是为批扞。墨子修身云：“批扞之声，无出之
口。”易林睽之贲云：“批捍之言，我心不快。”皆此义也。史记蔡泽传云：“批患折
难。”按：折难无义，必“扞难”之误，扞、折隶形相似也。楚公子比字子干，王氏引之名
字解诂以为本于牧誓“比尔干”。此望文生训，盖亦取于批扞以为义也。然则批扞连文，古
人常语。此以狴犴字为之者，疑亦出剑客论，古书多同声通用也。“狴犴使人多礼乎”者，
盖击剑之道，坐作进退，咸有法则，犹礼之于升降上下，皆有节文，故为此术者，必有学剑
使人多礼之说。而此即用其语以反诘之，谓批扞之术岂能使人多礼，以明剑可爱身之亦为妄
也。犹赋家之说，谓赋可以讽，而不知靡丽之辞，岂能使人归于正也。注“骇叹之声也”。
陶氏鸿庆读法言札记云：“李于‘讽乎’注云：‘骇叹之声。’非也。此因或人之问而许之
之辞。盖讽为五谏之一，为赋之旨，取足以讽而止。若靡丽相尚，则非惟不足讽谏，反劝诱
之使人于淫矣。”按：陶说非也。讽乎云者，言赋而可以讽乎？明无其效也。凡讽之旨，将
以止人之过，而归之于正也。赋而能讽，则览者当止而不为。今乃为之不止，则是赋者劝而
已矣，何讽之有？故云：“讽乎？”李谓骇叹之声，正得杨意。如陶说，则上下文义全不相
应矣。注“击剑使人狴犴多礼”。按音义：“狴，边衣切；犴，音岸，狱也。太玄曰：‘蹛
于狴狱。’家语曰：‘狱犴不治。’”则以狴犴为牢狱之谓。按：说文：“●，牢也，所以
拘非人。从非，陛省声。”陛即●之异文。易林比之否：“失意怀忧，如幽狴牢。”
又，说文：“豻，胡地野狗也。”或作“犴”。古亦以为狱称。诗小宛：“宜岸宜狱。”释
文云：“韩诗作‘犴’，乡亭之系曰犴，朝廷曰狱。”此音义说所本，宋、吴、司马均依此
为说。宋云：“若使击剑可卫身，则囹圄之牢有三木之威，囚者多恭，岂使人多礼乎？言不
能也。”吴云：“言剑之威，人莫敢犯，岂牢狱之威，使人多礼乎？”司马云：“人在牢狱
之中，不得动摇，因谓之多礼。不知已陷危辱之地，不若不入牢狱之为善也。剑虽可以卫
身，不若以道自防，不至于用剑之为善也。”按：温公之说，略同著作。囚者不能动摇，因
谓之多礼，近于谑矣。吴说甚简，未详所云。若谓剑佩之卫身，犹刑法之辅治，而牢狱之
威，不能使人畏法而重礼，岂一剑之威，乃能使人不犯耶？举大明小，义亦可通。然此文前
后皆论辞赋，剑可以爱身，明与雾縠之丽同是假物取譬，以见好赋之固非无说。今云牢狱之
威，将何所取？喻赋则乖于事类，喻剑则不应问旨，更令上下文理都成阻隔。然则音义此
读，殊不可从。治平本此文李注云：“言狴犴使人多礼，辞赋使人放荡惑乱也。”语意乖
舛，必非弘范之旧。世德堂本此注作“言击剑使人狴犴多礼，辞赋使人放荡惑乱也”，则与
上句注云“言击剑可以卫护爱身，辞赋可以讽谕劝人也”，句法一律，似较治平本为近是。
然击剑使人狴犴多礼，亦不成义。疑“多礼”当作“无礼”，今作“多”者，乃涉正文而
误。观宋驳李注云：“今注文与好赋相联。段解之复以狴犴为击剑之形貌。”可悟宋所见李
注必尚作“狴犴无礼”，故知其为状击剑之貌。是弘范不读狴犴如字，显然可见。惜其文太
略，又为后人窜乱，遂不可通耳。
    或问：“景差、唐勒、宋玉、枚乘之赋也，益乎？”曰：“必也，淫。”〔注〕言无
益于正也。“淫，则奈何？”曰：“诗人之赋丽以则，〔注〕陈威仪，布法则。辞
人之赋丽以淫。〔注〕奢侈相胜，靡丽相越，不归于正也。如孔氏之门用赋也，
则贾谊升堂，相如入室矣。如其不用何？”〔疏〕音义：“景差，初佳切。旧本作景
●。”按：史记屈原传云：“楚有宋玉、唐勒、景差之徒者，皆好辞而以赋见称。”索隐
云：“扬子法言及汉书古今人表皆是景瑳。”按：今汉书人表尚作“景瑳”，而法言各本均
作“景差”，乃校者依史记等书改之。艺文志无景差赋。楚辞大招序云：“大招者，屈原之
所作也。或曰景差，疑不能明也。”志有唐勒赋四篇，注云：“楚人。”又宋玉赋十七篇，
注云：“楚人，与唐勒并时，在屈原后也。”音义：“枚乘，绳证切。”枚乘传云：“枚
乘，字叔，淮阴人也，为吴王濞郎中。汉既平七国，景帝召拜乘为弘农都尉。以病去官，复
游梁。梁客皆善属辞赋，乘尤高。”志有枚乘赋九篇。诗关雎序，孔疏云：“淫者，过也。
过其度量，谓之为淫。”按：法言此文，当有脱误。论语“必也”字凡七见：“君子无所
争，必也，射乎！”“何事于仁？必也，圣乎！”“必也，临事而惧，好谋而成者也。”
“听讼，吾犹人也。必也，使无讼乎！”“必也，正名乎！”“不得中行而与之，必也，狂
狷乎！”“人未有自致者也，必也，亲丧乎！”皆于前文所否之外，别求一义以当之，谓有
之，则惟此而已。若然，则“必也，淫”，不与文义相反乎？窃意原文当作“或问：‘景
差、唐勒、宋玉、枚乘之赋也，益乎？’曰：‘淫（一），必也。’”则言景差诸人之赋不
免于淫，故为无益。赋之益者，所惟则乎！故后文直云：“淫、则柰何！”淫、则二字平列
为义，则非语辞，即“丽以则”之“则”，谓淫与则之别若何？正蒙此文而言。若如今本，
则非特义不可通，亦令后文则字上无所承，失文例矣。李注“言无益于正也”，即解淫字之
义，当在“必也”字上。此盖校书者见“必也，则。淫则奈何”连文，误以“则”为语辞，
于义不顺，遂将“必也”字移置正文“淫”字上，而更删去一“则”字，遂使正文与注均不
可解矣。诗人之赋，谓六义之一之赋，即诗也。周礼：“大师教六诗：曰风，曰赋，
曰比，曰兴，曰雅，曰颂。”班孟坚两都赋序云（二）：“赋者，古诗之流也。”李注云：
“毛诗序曰诗有六义焉，二曰赋。故赋为古诗之流也。”尔雅释诂云：“则，法也。”“诗
人之赋丽以则”者，谓古诗之作，以发情止义为美。即自序所谓：“法度所存，贤人君子诗
赋之正也。”故其丽也以则。艺文志颜注云：“辞人，谓后代之为文辞。”“辞人之赋丽以
淫”者，谓今赋之作，以形容过度为美。即自序云：“必推类而言，闳侈钜衍，使人不能加
也。”故其丽也以淫。艺文类聚五十六引挚虞文章流别论云：“古之作诗者，发乎情，止乎
礼义。情之发，因辞以形之；礼义之指，须事以明之，故有赋焉。所以假象尽辞，敷陈其
志。古诗之赋，以情义为主，以事类为佐。今之赋，以事形为本，以义正为助。情义为主，
则言省而文有例矣；事形为本，则言富而辞无常矣。文之烦省，辞之险易，盖由于此。夫假
象过大，则与类相远；逸辞过壮，则与事相违；辨言过理，则与义相失；丽靡过美，则与情
相悖。此四过者，所以背大体而害政教。是以司马迁割相如之浮说，杨雄疾辞人之赋丽以
淫。”按：过即淫也。仲洽此论，推阐杨旨，可为此文之义疏。“如孔氏之门用赋也”云云
者，用赋，谓以赋为教也。“也”读为邪。贾谊、相如，史记、汉书均有传。艺文志有贾谊
赋七篇，司马相如赋二十九篇。论语云：“由也，升堂矣，未入于室也。”皇疏云：“若近
而言之，即以屋之堂室为喻。若推而广之，亦谓圣人妙处为室，麤处为堂。故子路得堂，颜
子入室。”颜云：“言孔子之门，既不用赋，不可如何。谓贾谊、相如无所施也。”孔氏之
门，志引作“孔子之门人”。按：志有“人”字，非也，详王氏念孙汉书杂志。又“升堂”
志引作“登堂”。御览五百八十七引此作“若孔氏之门而用赋”。（一）“淫”下原有旁书
小字“句”，盖作者以示句读，今删。（二）“都”字原本讹作“部”，今改。
    或问“苍蝇红、紫”。曰：“明视。”〔注〕苍蝇间于白、黑，红、紫似朱而非朱
也。问“郑、卫之似”曰：“总听。”或曰：“朱、旷不世，如之何？”曰：“亦精之
而已矣。”〔疏〕“苍蝇红紫”者，诗青蝇云：“营营青蝇，止于樊，岂弟君子，无信谗
言。”郑笺云：“蝇之为虫，污白使黑，污黑使白，喻佞人变乱善恶也。”按：此鲁诗说
也。刘向九叹云：“若青蝇之伪质兮。”王逸注云：“伪，犹变也。青蝇变白使黑，变黑成
白，以喻谗佞。诗云：‘营营青蝇’，言谗人若青蝇，变转其语，以善为恶也。”陈氏乔枞
鲁诗遗说考云：“郑笺与叔师语合，是郑亦用鲁训之义。”是也。论语云：“红、紫不以为
亵服。”皇疏云：“五方正色：青，赤，白，黑，黄。五方间色：绿为青之间，红为赤之
间，碧为白之间，紫为黑之间，缁为黄之间也。故不用红、紫，以其是间色也。”又引颖子
严云：“南方火，火色赤。火克金，金色白。以赤加白，故为红，红为南方间也。北方水，
水色黑。水克火，火色赤。以黑加赤，故为紫，紫为北方间也。论语云：‘恶紫之夺朱
也。’孟子云：‘孔子曰：恶似而非者，恶紫恐其乱朱也。’”“郑、卫之似”者，乐记
云：“郑、卫之音，乱世之音也。”又云：“魏文侯问于子夏曰：‘吾端冕而听古乐，则惟
恐卧；听郑、卫之音，则不知倦。’”又云：“子夏对曰：‘郑音好滥，淫志；宋音燕女，
溺志；卫音趋数，烦志；齐音敖辟，乔志。此四者皆淫于色而害于德，是以祭祀弗用也。”
按：备举之，则郑、宋、卫、齐之音皆为溺音。举一以例其余，则曰郑。偶文为名，则曰
郑、卫。论语云：“恶郑声之乱雅乐也。”孟子云：“孔子曰：‘恶郑声。’恐其乱乐
也。”“朱、旷不世”者，朱，离娄；旷，师旷。孟子离娄，赵注云：“离娄，古之明目
者，黄帝时人。黄帝亡其玄珠，使离朱索之。离朱，即离娄也。”师旷，晋平公之乐太师
也，其听至聪。庄子骈拇释文云：“离朱，司马云：‘黄帝时人，百步见秋豪之末，一云见
千里针锋。’孟子作离娄。”又云：“师旷，司马云：‘晋贤大夫也，善音律，能致鬼
神。’史记云：‘冀州南和人，生而无目。’”“不世”，谓不代有。“亦精之而已
矣”者，精视则明，精听则聪，人皆可为，无待朱、旷。以喻谗谄奸慝，审察则自知，不必
上智乃能办也。注“苍蝇间于白、黑”。俞云：“苍蝇当以声言，此乃与红、紫并以色言，
义似可疑。李注曰：‘苍蝇间于白、黑。’夫苍蝇则何间于白、黑之有？疑杨子原文本作
‘苍駹’。駹与苍皆色也。周易说卦传：‘震为龙。’虞翻本‘龙’作‘駹’，云：‘駹，
苍色，字亦通作尨。’文选思玄赋：‘尉尨眉而郎潜兮。’旧注曰：‘尨，苍也。’是苍、
駹同义，故得连文。广雅释器：‘苍，青也，故亦曰青駹。’史记匈奴传：‘其西方尽白
马，东方尽青駹，北方尽乌骊，南方尽骍马。’然则李注所称间于白黑，其即本史记为说
与？”按：青蝇变乱黑白，鲁诗旧训，汉人以为常言。易林革之解云：“青蝇污白，恭子离
居。”论衡商虫云：“谗言伤善，青蝇污白。”苍蝇即青蝇。曹子建赠白马王彪诗云：“苍
蝇间白黑，谗巧令亲疏。”李善注引广雅云：“间，毁也。”此正弘范语所本。俞乃云：
“苍蝇则何间于黑白之有？”疏陋已甚。古无苍蝇乱声之说，惟陆佃埤雅尝分青蝇、苍蝇为
二种，谓青蝇善乱色，苍蝇善乱声，故诗以青蝇刺谗，而鸡鸣曰“匪鸡则鸣，苍蝇之声”
也。其为谬妄，不足置辨。俞云苍蝇当以声言，毋乃类是。至牵引匈奴传之文，以为苍駹之
证，尤皮傅无理。夫苍蝇喻谗，苍駹将何所取义耶？
    或问：“交五声、十二律也，或雅，或郑，何也？”〔注〕交犹和也。五声，宫、
商，角、征、羽也。十二律者，十二月之律吕也。曰：“中正则雅，多哇则郑。”
〔注〕中正者，宫商，温雅也。多哇者，淫声，繁越也。请问“本”。曰：“黄钟以生
之，中正以平之，确乎，郑、卫不能入也！”〔注〕声平和，则郑、卫不能入也。学业常
正，则杂说不能倾也。事得本，则邪佞不能谬也。〔疏〕“交五声十二律”者，司马云：
“交，俱也。”按：孟子云：“上下交征利。”赵注云：“又言，交为俱也。”焦疏云：
“交又训俱。高诱注淮南，韦昭注国语，皆如此训。”“或雅或郑”者，论语云：“恶
郑声之乱雅乐也。”乐记孔疏引异义云：“今论语说郑国之为俗，有溱、洧之水，男
女聚会，讴歌相感，故云郑声淫。左氏说烦手淫声谓之郑声者，言烦手踯躅之音使淫过矣。
许君谨案郑诗二十一篇，说妇人者十九，故郑声淫也。”白帖引通义云：“郑国有溱、洧之
水，会聚讴歌相感。今郑诗二十一篇，说妇人者十九，故郑声淫也。”又云：“郑重之音使
人淫，故也。”俞氏正燮癸巳类稿云：“郑对雅言之。雅，正也。郑，从奠，下也，定也，
重也。声相应故生变，变成方谓之音。春秋昭二十年传所谓‘一气、二体、三类、四物、五
声、六律、七音、八风以相成，清浊、大小、短长、疾徐、哀乐、刚柔、迟速、高下、出
入、周疏以相济，君子听之，以平其心’。昭元年传，医和言：‘先王乐有五节，迟速本末
以相及，中声以降，五降之后，不容弹矣。于是有烦手淫声，慆堙心耳，乃忘平和。’今其
声郑，则奠定专一，沈下滞重。乐记所谓‘新乐进俯退俯，奸声以滥，溺而不止’。乃不
变，不成，不济。五降后之淫声，狄成涤滥，而民淫乱正。奠下之谓郑，从奠声，奠亦义
也。郑重乃主定慎重之义，申之则谓郑重为频繁之意也。”按理初发明左氏古义，颇言之成
理。惟此文先云“问郑、卫之似”，后云“确乎，郑、卫不能入也”，则此雅、郑对举，郑
即郑、卫之“郑”，明不用左氏说也。“交五声、十二律，或雅或郑”，喻六艺之文，古今
无二，而或以致治，或以文奸也。“中正则雅”者，白虎通礼乐云：“乐尚雅何？雅者，古
正也，所以远郑声也。”风俗通音声云（一）：“雅之为言，正也。”乐记云：“纪纲既
正，天下大定，然后正六律，和五声，弦诗颂（二），此之谓德音。德音之谓乐。”是也。
“多哇则郑”者，王氏念孙读书志余云：“引之曰：‘多读为哆。哆，邪也。’下文云述正
道而稍邪哆者有矣，未有述邪哆而稍正也。哆与多，古字通用。孟子梁惠王篇云：
‘放僻邪侈。’字亦与哆同。多、哇皆邪也，中亦正也，正则雅，邪则郑，多哇与中正相反
也。”按：说文：“迤，邪行也。”引伸之，得为凡邪之称。邪侈、邪哆，字皆迤之假，此
以多为之。犹左传哀公篇“魏曼多”，史记晋、魏世家作“魏侈”，赵世家作“魏哆”也。
音义：“多哇，乌瓜切。”说文：“哇，谄声也。”引伸之为奸邪。广雅释诂云：“哇，邪
也。”“邪则郑”者，白虎通礼乐云：“郑国土地民人，山居谷浴，男女错杂，为郑声以相
诱悦怿，故邪僻声皆淫色之声也。”是也。“黄钟”，世德堂本作“黄钟”，古字通用。
“黄钟以生之”者，律历志云：“五声之本，生于黄钟之律九寸为宫，或损或益，以定商、
角、征、羽，九六相生，阴阳之应也。黄钟，黄者中之色，君之服也；钟者，种也。天之中
数五，五为声，声上宫，五声莫大焉。地之中数六，六为律，律有形有色，色上黄，五色莫
盛焉。故阳气施种于黄泉，孳萌万物，为六气元也。”吕氏春秋音律云：“黄钟生林钟，林
钟生太簇，太簇生南吕，南吕生姑洗，姑洗生应钟，应钟生蕤宾，蕤宾生大吕，大吕生夷
则，夷则生夹钟，夹钟生无射，无射生仲吕。三分所生，益之一分以上生。三分所生，去其
一分以下生。”按：黄钟之管九寸，为律元。下生林钟，三分去一，故林钟六寸。林钟上生
太簇，三分益一，故太簇八寸。太簇下生南吕，三分去一，故南吕五寸又三分寸之一。南吕
上生姑洗，三分益一，故姑洗七寸又九分寸之一。姑洗下生应钟，三分去一，故应钟四寸又
二十七分寸之二十。应钟上生蕤宾，三分益一，故蕤宾六寸又八十一分寸之二十六。蕤宾又
上生大吕，三分益一，故大吕八寸又二百四十三分寸之百四。大吕下生夷则，三分去一，故
夷则五寸又七百二十九分寸之四百五十二。夷则上生夹钟，三分益一，故夹钟七寸又二千一
百八十七分寸之千七十五。夹钟下生无射，三分去一，故无射四寸又六千五百六十一分寸之
六千五百二十四。无射上生仲吕，三分益一，故仲吕六寸又万九千六百八十三分寸之
万二千九百七十四也。“中正以平之”者，乐记云：“是故君子反情以和其志，比类以成其
行。奸声乱色，不留聪明；淫乐慝礼，不接心术；惰慢邪辟之气，不设于身体。使耳、目、
鼻、口、心知、百体皆由顺正，以行其义。然后发以声音，而文以琴瑟，动以干戚，饰以羽
旄，从以箫管。奋至德之光，动四时之和，以着万物之理。是故清明象天，广大象地，终始
象四时，周还象风雨，五色成文而不乱，八风从律而不奸，百度得数而有常。小大相成，终
始相生，倡和清浊，迭相为经。故乐行而伦清，耳目聪明，血气和平，移风易俗，天下皆
宁。”是其义也。“确乎，郑、卫不能入”者，音义：“确乎，俗本作‘榷’，非。”按：
说文：“塙，坚不可拔也。”即“确”字。易文言云“确乎，其不可拔。”释文：“确乎，
郑云：‘坚高之貌。’”注“五声，宫、商、角、征、羽也。十二律，十二月之律吕也”。
按：律历志云：“声者，宫、商、角、征、羽也。商之为言，章也，物成孰，可章度也。
角，触也，物触地，而出戴芒角也。宫，中也，居中央，畅四方，唱始施生，为四声纲也。
征，祉也，物盛大而繁祉也。羽，字也，物聚臧，宇覆之也。律有十二，阳六为律，阴六为
吕。律以统气类物，一曰黄钟，二曰太族，三曰姑洗，四曰蕤宾，五曰夷则，六曰无射。吕
以旅阳宣气，一曰林钟，二曰南吕，三曰应钟，四曰大吕，五曰夹钟，六曰仲吕。”按：黄
钟，十一月律；大吕，十二月律；太族，正月律；夹钟，二月律；姑洗，三月律；仲吕，四
月律；蕤宾，五月律；林钟，六月律；夷则，七月律；南吕，八月律；无射，九月律；应
钟，十月律，故云十二月之律吕。析言之，则阳六为律，阴六为吕。总言之，则律吕通谓之
律也。注“多哇，淫声，繁越也”。按：文选谢灵运拟邺中集诗，又嵇叔夜养生论，李注再
引法言“哇则郑”，无“多”字。又引李轨注：“哇，邪也。”治平本李注无此语。吴曹侍
读元忠云：“反于中正为邪。哇训邪声，此其本字。假借为‘蛙’。汉书王莽传赞：‘紫色
蛙声。’紫色即用上文‘苍蝇红紫’，蛙声即用‘哇则郑’之文。故应劭注云：‘紫，
间色；蛙，邪音也。’李注用应旧训，其本本无‘多’字，浅学人欲整齐句法而增之。知治
平本注云：‘多哇，淫声，繁越也。’以繁越释多，非李义也。”荣按：君直以莽传赞“紫
色蛙声”为即用法言语，其说甚精。然则孟坚固以此为子云刺莽之微文矣。惟谓“多”字乃
浅学者欲整齐句法增之，则未必然。多、哇同训，恐非浅学所知。谓繁越非李义则可，谓李
本本无“多”字则不可也。（一）今本风俗通义“音声”作“声音”。（二）“弦诗颂”，
乐记作“弦歌诗颂”四字。
    或曰：“女有色，书亦有色乎？”曰：“有。女恶华丹之乱窈窕也，书恶淫辞之淈法度
也。”〔疏〕“女恶华丹之乱窈窕”者，音义：“恶，乌路切。”文选曹子建洛神赋云：
“铅华弗御。”李注；“铅华，粉也。”释名释首饰云：“唇朱，以丹作之，象唇赤也。”
方言云：“美状为窕，美心为窈。”按：窈窕叠韵连语。文选颜延年秋胡诗，李注引韩诗薛
君章句云：“窈窕，贞专貌。”是也。汉书杜钦传云：“礼，壹娶九女，求窈窕，不问华
色。”“书恶淫辞之淈法度”者，孟子云：“吾为此惧，闲先圣之道，距杨、墨，放淫辞，
邪说者不得作。”赵注云：“淫，放也。”焦疏云：“礼记哀公问云：‘淫德不倦。’注
云：‘淫，放也。’周礼：‘宫正去其淫怠与其奇邪之民。’注云：‘淫，放滥也。’杨、
墨不习六经，违悖先圣之道，作为为我、兼爱之言，因而天下之人亦不习六经。由杨、墨之
言，而又放滥之，遂成一无父无君之害，所谓淫辞也。”音义：“淈，古忽切。”说文：
“淈，浊也。”经典或作“汩”，洪范：“汨陈其五行。”应劭注云：“汩，乱也。”
    或问：“屈原智乎？”曰：“如玉如莹，爰变丹青。如其智！如其智！”〔注〕夫智
者达天命，审行废，如玉如莹，磨而不磷。今屈原放逐，感激爰变，虽有文彩，丹青之伦
尔。〔疏〕音义：“屈原，九勿切。”史记屈原传云：“屈原者，名平，楚之同姓也。为楚
怀王左徒，上官大夫与之同列争宠，而心害其能，因谗之，王怒而疏屈平。屈平忧愁幽思，
而作离骚。顷襄王立，以其弟子兰为令尹。令尹子兰卒使上官大夫短屈原于顷襄王。
顷襄王怒而迁之，遂自投汨罗以死。”自序云：“怪屈原文过相如，至不容，作离骚，自投
江而死。悲其文，读之未尝不流涕也。以为君子得时则大行，不得时则龙蛇。遇不遇，命
也，何必湛身哉！”故或以其智为疑。“如玉如莹”者，音义：“如莹，乌定切，又音荣。
石次玉者，一曰玉色。逸论语曰：‘如玉之莹。’”按：说文：“莹，玉色也。一曰石之次
玉者。逸论语曰：‘如玉之莹。’”段注云：“此盖引证玉色之义。”按：“如玉如莹”，
即如玉之莹也。定海黄先生经说略云：“诗：‘匪绍匪游。’毛传云：‘不敢继以敖游。’
按：诗人作歌，多助语以成句，每无意义可求。如剥菹非平列字，曰‘是剥是菹’，是剥以
为菹也。始谋非平列字，曰‘爰始爰谋’，于是始其谋也。宣亩非平列字，曰‘乃宣乃
亩’，乃宣其亩也。此曰‘匪绍匪游’，亦非平列字。毛传最合古训。孔疏谓：‘各言匪，
每一义。’则剥菹、宣亩等亦可平分为二义乎？则此文玉莹亦非平列字，犹云如玉如其莹
耳。疑子云所据逸论语如此。”“爰变丹青”者，广雅释诂云：“变，化也。”丹青犹云采
色。聘义云：“孚尹旁达，信也。”郑注云：“孚读为浮，尹读如竹箭之筠，浮筠谓玉采色
也。采色旁达，不有隐翳，似信也。”左太冲蜀都赋云：“符采彪炳。”刘逵注云：“符
采，玉之横文也。”山海经郭璞注引王子灵符应云：“赤如鸡冠，黄如蒸栗，白如割肪，黑
如纯漆，玉之符采也。”然则丹青谓玉采。屈原以忠信之质，蔚为文章，犹玉以皎洁之色，
化为华采。此与君子篇“丹青初则炳，久则渝”异义。彼谓绘事之所施，乃人为之饰；此谓
玉色之所见，则自然之美也。屈原传云：“屈平正道直行，竭忠尽智，以事其君。濯淖污泥
之中，蝉蜕于浊秽，以浮游尘埃之外，不获世之滋垢，皭然泥而不滓者也。推此志也，虽与
日月争光可也。”“如玉如莹，爰变丹青”，即泥而不滓，可与日月争光之义。再言“如其
智”者，谓谁如屈原之智，说见学行疏。君子比德于玉，智即玉德之一。聘义云：“缜
密以栗，知也。”管子水地云；“夫玉邻以理者，知也。”荀子法行云：“夫玉者，
栗而理知也。”说苑杂言云：“玉有六美，近之栗理者，君子比智焉。”说文：“玉有五
德，其声舒扬，专以远闻，智之方也。”然则以玉喻德，而智在其中。昭质无亏，以成文
采，智孰有过于此者？此子云深致赞美之义也。注“夫智者”至“伦尔”。按：此显悖杨
意。龚鼎臣东原录云：“嘉佑中，予在国子监，与监长钱象先进学官校定李轨注杨子法言。
后数年，乃于唐人类书中见‘如玉如莹’一义，惜其未改正也。‘或问：屈原智乎？曰：如
玉加莹，爰见丹青。’轨注曰：‘夫智者达天命，如玉加莹，磨而不磷。’往日不知其误，
遂改轨注，以就文义尔。”则龚所校法言，李注“如莹”本作“加莹”，以其与正文不合，
故改“加”为“如”。及见唐人类书，乃悟唐本法言正文本作“加莹”。注文“如玉加莹，
磨而不磷”八字当连读，乃以磨训莹也。“感激爰变”亦当作爰见，于义方顺。谓原被放
逐，而感愤之情见于文辞也。然弘范解此二句，以上句为喻智者，以下句为喻屈原之不智，
则语意不贯。无论为“如莹”，为“加莹”，为“爰变”，为“爰见”，皆不可通。此秦序
所谓弘范所学，右道左儒，每违子云本指者，断不足取。俞云：“华严经音义引仓颉篇曰：
‘莹，治也。’尔雅释鸟篇释文曰：‘莹，磨莹也。’‘如玉加莹、爰见丹青’，言屈原之
放逐，犹玉加磨莹而成文采也。当据龚说订正。”荣按：俞以磨莹成文说此二句，较李义自
优。然“如玉之莹”出逸论语，许君取证玉色之义，则不当训治可知。以磨治喻放逐，亦不
如以玉色喻忠信之质为尤合。初学记二十一引此文及李注，与各本同，惟无“审行废”三
字。龚所见唐人类书，未知何种，不必可信也。又按：吴仁杰两汉刊误补遗云：“法言玉莹
丹青之答，说者亦谓不予之之词。按逸论语‘如玉之莹’，子云盖用其意。则如莹之
‘如’，当训为而。爰，易也。丹青非绘事之谓，盖言丹砂、空青，周官‘入玉石丹青于守
藏之府’是也。子云以为三闾不肯喔■嚅唲，从俗富贵偷安，宁杀身以全其洁，如玉而
莹，其可变易而为丹青也哉！故玉可碎，莹不可夺。子云之予原，亦孔子予管仲之意
欤？”此深得子云之旨，惟以爰变丹青为反言，则以未悟丹青即为符采之义，故亦不得其解
也。
    或问：“君子尚辞乎？”曰：“君子事之为尚。〔注〕贵事实，贱虚辞。事胜辞
则伉，辞胜事则赋，事、辞称则经。〔注〕夫事功多而辞美少，则听声者伉其动也。事功
省而辞美多，则赋颂者虚过也。事、辞相称，乃合经典。足言足容，德之藻矣。”
〔注〕足言，夸毗之辞；足容，戚施之面。言皆藻饰之伪，非笃实之真。〔疏〕“或间君子
尚辞乎”，世德堂本“或问”作“或曰”，文选皇甫士安三都赋序，李注引亦作“或曰”。
易文言云：“修辞立其诚，所以居业也。”左传襄公篇云：“叔向曰：‘辞之不可以已也如
是夫！子产有辞，诸侯赖之。若之何其释辞也？’”故有此问。“君子事之为尚”者，史记
自序云：“孔子曰：‘我欲载之空言，不如见之行事之深切着明也。’”“事胜辞则伉”
者，音义：“伉，口浪切，健也。何休曰：‘有辩护伉正者为里正。’陆德明：‘一音苦杏
切。’”按：读为炕。说文：“炕，干也。”汉书五行志，颜注云：“凡言炕阳者，枯涸之
意，谓无惠泽于下也。”事胜辞者，言之无文，有类枯槁，故云炕也。“辞胜事则赋”者，
即所谓辞人之赋丽以淫也。吴胡部郎玉缙云：“伉即陈伉之伉。见说文人部。今论语作
‘亢’，即尔雅‘亢鸟咙’之亢，故字子禽。”“事胜辞则伉”言其辞之咽，与下“辞胜事
则赋”为辞之敷相对。“事、辞称则经”者，音义：“称则，尺证切。”考工记郑注云：
“称犹等也。”仪礼聘礼记云：“辞无常，孙而说。辞多则史，辞少则不达，辞苟足以达，
义之至也。”治平本“事、辞称”上重衍“事”字，今据各本删。“足言足容，德之藻矣”
者，俞云：“按学行篇曰：‘吾未见斧藻其德若斧藻其楶者也。’然则‘德之藻矣’自是美
之之辞。容犹用也。释名释姿容曰：‘容，用也。’字亦通作‘庸’。庄子胠箧篇‘容成
氏’，六韬大明篇作‘庸成氏’，庸亦用也。‘足言足容’，谓既足以言之，又足以
用之，斯其言非空言，为德之藻饰也。今试连上文读之：‘或问：君子尚辞乎？曰：君子事
之为尚。事胜辞则伉，辞胜事则赋，事、辞称则经。”然则‘足言足容’，所谓事辞称者，
正申明君子事之为尚也。”按：旧注皆以此八字自为一章，不与上文连属。俞读容为用，以
为即申明上文之语，于义为长，今从之。荀子礼论：“法礼、足礼，谓之有方之士。”杨倞
注云：“足，谓无阙失。”然则“足言足容”谓观其辞则无阙于言，验之事则无阙于用，本
末兼备，所以为德之文也。胡部郎云：“此即中庸‘足以兴’、‘足以容’之义。曰足言，
而又曰足容，正以见事之为尚，而不专尚辞也。既明且哲，以保其身，德之藻为何如矣！”
按：言足以兴，默足以容，似不得云“足言足容”，此说恐非也。注“听声者伉其动也”。
按：治平本如此，当有误。世德堂本作“听声者伉直也”，似为近之，而“听声”字终不可
解。注“足言”至“之真”。按：弘范读“足言足容”为论语“足恭”之“足”，故音义
云；“足言，将住切，又如字。下同。”即用论语“足恭”释文也。彼孔注云：“足恭，便
僻之貌也。”皇疏引谬协云：“足恭者，以恭足于人意，而不合于礼度。斯皆适人之适，而
曲媚于物也。”刘疏云：“此读足为将树反，是也。”然则李意亦谓此足言足容者，是求足
人意而不合礼度之言语、容色也。“夸毗”、“戚施”者，尔雅释训云：“籧篨，口柔也。
戚施，面柔也。夸毗，体柔也（一）。”邢昺疏引李巡云：“籧篨，巧言好辞以饶人，是谓
口柔。戚施，和言悦色以诱人，是谓面柔。屈己卑身，求得于人，曰体柔。”是足言当云籧
篨之辞。而云夸毗者，析言之，则籧篨、戚施、夸毗三者各有专指；通论之，则巧言亦得云
夸毗也。胡氏承珙毛诗后笺引援鹑堂笔记云：“隋书何妥传论当时改作之弊云：‘莫不用其
短见，便自夸毗，邀射名誉，厚相诬罔。’此则夸毗之义与毛、郑不同。承珙按：法
言吾子篇‘足言足容’注云：‘足言，夸毗之辞。’亦不用尔雅。是隋、唐间有此解，非古
义也。”荣按：胡说殊泥。且弘范晋人，亦不得云隋、唐间有此解也。藻饰之伪者，李既以
足言足容为巧言令色，自不得不以德藻为贬辞，故以藻为藻饰，而训为伪也。吕氏春秋知度
云：“情者不饰。”高注云：“饰，虚也。”虚、伪同义。司马云：“足言善词令，足容盛
威仪，有德则为文章，无德则为浇伪。”则以此为兼美恶二义，语近依违，似非杨旨。
（一）原本“体”讹作“礼”，据下文邢昺疏引“李巡云”改。


法言义疏 >> 四　吾子卷第二
    或问：“公孙龙诡辞数万以为法，法与？”曰：“断木为棋，捖革为鞠，亦皆有法焉。
不合乎先王之法者，君子不法也。”〔注〕大匠之诲人也，必以规矩；君子之训物也，必
以仁义。〔疏〕公孙龙者，史记孟荀列传云：“赵有公孙龙，为坚白同异之辩。”索隐云：
“即仲尼弟子。”按：仲尼弟子列传云：“公孙龙，字子石，少孔子五十三岁。”集解引郑
玄云：“楚人。”顾氏炎武日知录云：“汉书注：‘公孙龙，赵人，为坚白异同之说，与平
原君同时。’去夫子近二百年，殆非也。”按艺文志：公孙龙子十四篇，入名家，注云；
“赵人。”又毛公九篇，注云：“与公孙龙并游平原君赵胜家。”此与弟子传之公孙龙，盖
同名而异人。弟子传之公孙龙，楚人，字子石；坚白异同之公孙龙，赵人，字子秉，见列子
仲尼殷敬顺释文。是不但年代相隔，其国与字亦判然殊异，索隐既误以子秉即子石，亭林因
疑子石非孔子弟子，皆为疏也。“诡辞数万以为法”者，音义：“诡辞，九委切。”说文：
“■，變也。”引伸为诈伪。经典通作“诡”。荀子非十二子云：“不法先王（一），不是
礼义，而好治怪说，玩琦辞，甚察而不惠，辩而无用，多事而寡功，不可以为治纲纪。然而
其持之有故，其言之成理，足以欺惑愚众，是惠施、邓析也。”琦辭即詭辭，皆“■”之
假。庄子天下云：“桓团、公孙龙，辩者之徒。饰人之心，易人之意，能胜人之口，
不能服人之心，辩者之囿也。”荀子修身云：“夫坚白同异、有厚无厚之察，非不察也。”
杨倞注云：“此言公孙龙、惠施之曲说异理，不可为法也。公孙坚白论曰：‘坚、白、石三
可乎？曰：不可。二可乎？曰：可。谓目视石，但见白，不知其坚，则谓之白石；手触石，
则知其坚，而不知其白，则谓之坚石。是坚、白终不可合为一也。’司马彪曰：‘坚白，谓
坚石非石，白马非马也。同异，谓使异者同，同者异。’”孔丛子公孙龙篇云：“公孙龙
者，平原君之客也，好刑名，以白马为非白马。或谓子高曰：‘此人小辨，而毁大道，子盍
往正诸？’子高曰：“大道之悖，天下之交往也，吾何病焉！’或曰：‘虽然，子为天下
故，往也。’子高适赵，与龙会平原君家。谓之曰：‘仆居鲁，遂闻下风，而高先生之行
也，愿受业之日久矣。然所不取于先生者，独不取先生以白马为非白马尔。诚去非白马之
学，则穿请为弟子。’公孙龙曰：‘先生之言悖也，龙之学，正以白马为非白马者也。今使
龙去之，则龙无以教矣。令龙无以教，而乃学于龙，不亦悖乎？且夫学于龙者，以智与学不
逮也。今教龙去白马非白马，是失教也。失教而后师之，不可也。’又云：‘且白马非白马
者，乃子先君仲尼之所取也。龙闻楚王张繁弱之弓，载忘归之矢，以射蛟兕于云、梦之囿。
反而丧其弓，左右请求之。王曰：止也。楚人遗弓，楚人得之，又何求乎？仲尼闻之，曰：
楚王仁义，而未遂。亦曰人得之而已矣，何必楚乎？若是者，仲尼异楚人于所谓人也。夫是
仲尼之异楚人于所谓人，而非龙之异白马于所谓马，悖也。先生好儒术而非仲尼之所取也，
欲学而使龙去所以教，虽百龙之智，固不能当其前也。’”又云：“公孙龙又与子高泛论于
平原君所，辨理至于臧三耳。公孙龙言臧之三耳甚辨析，子高弗应，俄而辞出。明日复见，
平原君曰：‘畴昔公孙之言信辨也，先生实以为何如？’答曰：‘然，几能臧三耳矣。虽
然，实难。愿得又问于君：今为臧三耳甚难，而实非也；谓臧两耳甚易，而实是也。不知君
将从易而是者乎？亦其从难而非者乎？’”此公孙龙诡辞数万以为法之大略也。“断
木为棋”者，音义：“断木，都管切。”说文：“棋，博棋。”系传云：“棋者，方正之名
也。古通谓博弈之子为棋。”按：有博棋，有弈棋。博、奕异法，而所用之子通有棋名。方
言云：“簙谓之蔽，或谓之箘。秦、晋之间，谓之簙；吴、楚之间，或谓之蔽，或谓之箭
里，或谓之簙毒，或谓之夗专，或谓之●璇，或谓之棋。所以投簙谓之枰，或谓之广平。所
以行棋谓之局，或谓之曲道。”说文：“簙，局戏也，六箸、十二棋也。”楚辞招魂云：
“菎蔽象棋，有六簙些。”王逸注：“投六箸，行六棋，故谓六簙也。”此博棋也。方言
云：“围棋谓之弈。自关而东，齐、鲁之间，皆谓之弈。”班固弈旨云：“北方之人谓碁为
弈。”说文：“弈，围棋也。”广雅释言云：“围棋，弈也，此弈棋也。”孟子告子，焦疏
云：“博盖即今之双陆，弈为围棋，今仍此名矣。以其局同用板平承于下，则皆谓之枰。以
其同行于枰，皆谓之棋。”是也。博棋，古以竹为之，说文：“箘，箘簬也，一曰博棋
也。”亦以木为之，韩非子外储说云：“秦昭王令工施钩梯而上华山，以松柏之心为博，箭
长八尺，棋长八寸，而勒之曰：‘昭王尝与天神博于此矣。’”亦用石为之，山海经中山经
云：“休与之山，其上有石焉，名曰帝台之棋。”又南山经云：“漆吴之山多博石。”是
也。其弈棋之子，今多用石，古亦以木为之。韦弘嗣博弈论云：“枯棋三百。”李注引邯郸
淳艺经云：“白、黑棋子各一百五十枚。”此明谓奕棋，而云枯棋者，是用枯木为之。说
文：“枯，木名也。”夏书曰：“惟箘、辂、枯。”今书作“楛”，马注云：“楛，木名，
可以为箭。”郑注云：“肃慎氏贡楛矢，知楛中矢干。”盖楛之质坚，可以为矢，故断以为
棋，犹箘、路性劲，故以为矢，亦以为棋也。“捖革为鞠”者，捖，各本皆作“梡”。音
义：“梡革，音缓，又音款。断木也。”此不得其义。司马云：“梡旧本作捖。”今据订
正。说文“刓，抟也”；“抟，圜也”。字亦作“捖”，淮南子俶真云：“嫥捖刚柔。”高
注：“和调也。”嫥捖，即抟刓也。孙氏诒让札迻云：“梡为垸之假字。垸革，言以
革为圆丸也。考工记：‘冶氏重三垸。’注：‘郑司农云：垸，量名，读为丸。’列子黄帝
篇‘累垸二而不坠’，庄子达生篇‘垸’作‘丸’。此垸亦谓丸也。”按：孙说亦通。音
义：“为鞠，居六切。”说文：“鞠，蹋鞠也。”文选曹子建名都篇，李注引郭璞三苍解诂
云：“鞠，毛丸，可蹋戏。”史记卫将军骠骑列传云：“穿域蹋鞠。”索隐云：“鞠戏以皮
为之，中实以毛，蹴蹋为戏也。”“亦皆有法”者，列子说符释文引古博经云：“博法，二
人相对坐，向局。局分为十二道，两头；当中名为水。用棋十二枚，法六白、六黑。又用鱼
二枚，置于水中。其掷采以琼为之。二人互掷采行棋。棋行到处即竖之，名为骁棋，即入水
食鱼，亦名牵鱼。每一牵鱼获二筹，翻一鱼获三筹。若已牵两鱼而不胜者，名曰被翻双鱼，
彼家获六筹，为大胜也。”淮南子泰族云：“故事有利于小而害于大，得于此而亡于彼者。
故行棋者或食两而路穷，或予踦而取胜，偷利不可以为行，而智术可以为法（二）。”按：
食两而路穷，谓已食两鱼而不胜者；予踦而取胜，谓翻一鱼获三筹者也，此博棋之有法也。
御览七百五十三引桓谭新论云：“俗有围棋之戏，或言是兵法之类。及为之，上者远棋疏
张，置以会围，因而伐之，成多得道之胜。中者则务相绝遮要，以争便求利，故胜负狐疑，
须计数而定。下者则守边隅，趋作罫目，自生于小地。”弈旨云：“夫博悬于投，不专在
行，故优者有不遇，劣者有侥幸。踦挐相凌，气势力争，虽有雄雌，未足以为平也。至于弈
则不然。高下相推，人有等级，若孔氏之门，回、赐相服。循名责实，谋以计策，若唐、虞
之朝，考功黜陟。器用有常，施设无祈，因敌为资，应时屈伸，此弈棋之有法也。”史记苏
秦传，集解引别录云：“蹴鞠者，传言是黄帝所作，或曰起战国之时。蹋鞠，兵势也，所以
练武士，知有材也。皆因嬉戏而讲练之。”艺文志有蹴■二十五篇，入兵家。颜注云：“蹴
■，陈力之事，故附于兵法焉。”此蹴鞠亦有法也。“不合乎先王之法者，君子不法
也”者，荀子非相云：“凡言不法先王，不顺礼义，谓之奸言。虽辨，君子不听。”杨注
云：“公孙龙、惠施、邓析之属也。”（一）原本“王”讹作“生”，据荀子非十二子篇
改。（二）“可以”上原本有“不”字，据淮南子泰族训删。
    观书者譬诸观山及水，升东岳而知众山之逦迤也，况介丘乎？浮沧海而知江河之恶沱
也，况枯泽乎？舍舟航而济乎渎者，末矣；舍五经而济乎道者，末矣。〔注〕末，无。
弃常珍而嗜乎异馔者，恶睹其识味也；委大圣而好乎诸子者，恶睹其识道也。〔疏〕“升
东岳而知众山之逦迤”者，“岳”治平本作“岳”，依各本改。学行云“山有岳”，可证。
尔雅释山云：“泰山为东岳。”“逦迤”各本皆作“峛崺”。音义：“峛崺，上力纸切，下
移尔切。”司马云：“宋、吴本‘峛崺’作‘逦迤’。”按：吴季重答东阿王书云：“夫登
东岳者，然后知众山之逦迤也。”用法言语，而字作“逦迤”，当是所据本如此。李注引法
言亦作“逦迤”，足证宋、吴本此条乃旧本之偶存者也，今据改。说文无峛崺，有逦迤：
“逦，行逦逦也”；“迤，邪行也”。“迤”即“迤”字。尔雅释丘释文引说文正作
“迤”。逦迤，叠韵连语。释丘云：“逦迤沙丘。”郭注云：“旁行连延。”是也。“介
丘”者，宋云：“介，小也。”按：周礼司市郑注云：“介次，市亭之属别小者也。”是介
有小义。俞云：“广雅释诂：‘介，独也。’此‘介’字当训独，与众山相对。”为义亦
通。“浮沧海而知江河之恶沱”者，音义：“恶沱，上哀都切，下徒何切。”班孟坚答宾
戏：“振拔洿涂。”李注引说文云：“洿，浊水不流也。涂，泥也。”按：洿涂亦叠韵连
语，即浊水不流之貌，急言之曰洿，长言之曰洿涂，无二义也。恶沱即洿涂。亚声、它声，
古不同部，此以恶沱为叠韵者，汉时鱼、歌同用之列然也。“枯泽”者，周礼司书，郑注
云：“山林川泽童枯则不税。”孔疏云：“川泽无水曰枯。”荀子致士云：“渊枯则龙鱼去
之。”按：本字当作“涸”。说文：“涸，渴也。”周礼草人，郑注云：“渴泽故水
处也。”枯、涸皆从古声，故得通用。“舍舟航而济乎渎者”云云者，“舍”治平本作
“舍”，依各本改。学行“良舍其策，不拾昼夜”可证。音义：“舍，书也切。下同。”方
言云：“舟，自关而东或谓之舟，或谓之航。”说文作“斻”，方舟也。“弃常珍而嗜乎异
馔者”云云者，“弃”世德堂本作“弃”。说文：“弃，古文弃。”段注云：“弃中体似
‘世’，唐人讳‘世’，故开成石经及凡碑、板皆作‘弃’。”则此治平本作弃者，承唐本
之旧也。周礼膳夫云：“珍用八物。”郑注云：“珍谓淳熬、淳母、炮豚、炮牂、捣珍、清
熬、肝、膋也。”音义：“恶睹，音乌。下同。”广雅释诂云：“委，弃也。”音义：“好
乎，呼报切。下‘好书’、‘好说’同。”艺文志云：“诸子十家，其可观者九家而已。皆
起于王道既微，诸侯力政，时君世主，好恶殊方，是以九家之说，蜂起并作，各引一端，崇
其所善，以此驰说，取合诸侯。”按：诸子十家者，一儒，二道，三阴阳，四法，五名，六
墨，七从横，八杂，九农，十小说也。不数小说，故云“可观者九家而已”。本书君子云：
或曰：‘子小诸子，孟子非诸子乎？’曰：‘诸子者，以其知异于孔子也。孟子异乎？不
异。’”然则诸子非尽不可好，惟当舍其异于孔子者耳。注“末，无”。按：檀弓：“不忍
一日末有所归也。”郑注云：“末，无也。”
    山●之蹊，不可胜由矣；向墙之户，不可胜入矣。〔注〕●，谷也。曰：“恶由
入。”曰：“孔氏。孔氏者，户也。”曰：“子户乎？”曰：“户哉！户哉！吾独有不户者
矣。”〔注〕恶夫不由圣人之道者也。〔疏〕“山●之蹊不可胜由”者，音义：“山●，
户经切，又口耕切。孟子曰：‘山径之蹊。’”按：孟子云：‘山径之蹊间介然，用之而成
路。”彼“山径”亦“山●”之假。说文：“径，步道也。”释名释道云：“步所用道曰
蹊。”是蹊、径同诂，不得云“山蹊之蹊”。彼赵注云：“山之领有微蹊。”则读径为颈
也。御览一百八十四引法言亦作“山径”，此据孟子改之。“向墙之户，不可胜入”
者，论语云：“人而不为周南、召南，其犹正墙面而立也与？”马注云：“如向墙而立
也。”朱子集注云：“言即其至近之地，而一物无所见，一步不可行。”按：山●之蹊，道
之险阻而难行者；向墙之户，户之有所窒碍而不可通者，皆以喻诸子。“孔氏者，户也”
者，户者，自堂入室之户也。论语云：“谁能出不由户？何莫由斯道也？”刘疏云：“宫室
之制，外半为堂，内半为室。室有南壁，东开户以至堂。”说文：“户，护也。半门曰户，
象形。”一切经音义十四引字书云：“一扇曰户，两扇曰门。”礼器云：“未有入室而不由
户者。”彼文言人行事必由礼，如入室不能不由户，故此文亦言出当由户，何莫由斯道。意
与礼器同也。按：法言此文，以室喻道，故以户喻孔氏。言孔氏者，自堂入室之户，非诸子
向墙之户也。“子户乎”者，蒙上而言之，谓子亦以孔氏为户乎？“吾独有不户者矣”者，
经传释词云：“独犹宁也，岂也。矣犹乎也。”然则“吾独有不户者矣”，犹云吾宁有不户
者乎？御览一百八十四引作“我户哉，无独有不户者矣”，此不达古书词例而妄改之。注
“●，谷也”。按：治平本无此注，今据世德堂本补。吴云：“●宜读为陉。陉，山中绝
也。蹊，径也。言山中绝之径，不可胜由矣。”按：音义二音，实兼此二义。前一音即读为
陉，后一音乃读●如字。广韵：“●，口茎切，入耕；陉，户经切，入青也。”说文：
“●，谷也”；“陉，山绝坎也”。二说并通。然与向墙之户为比，似以山绝坎之义为合。
经义述闻云：“说文：‘陉，山绝坎也。”陉之为言，●也。广雅：‘●，隔也。’隔绝不
相连之称也。凡两山中断以成隘道者，皆谓之陉。故述征记云：‘太行山自河内北至幽州，
凡有八陉。’或曰山阪谓之陉。广雅：‘陉，阪也。’孟子尽心篇：‘山径之蹊间介然。’
赵注云：‘山径，山之领。’径与陉通，领亦阪也。法言吾子篇作‘山●之蹊’。”
    或欲学苍颉、史篇。〔注〕多知奇难之字，故欲学之。曰：“史乎！史乎！愈于
妄阙也。”〔注〕再言史乎者，善之也。言胜于不学而妄名，不知而阙废。〔疏〕
苍颉者，苍颉篇也。音义：“苍颉，户结切。”按：荀子解蔽作“仓颉”。艺文志：“苍颉
一篇。”注云：“上七章，秦丞相李斯作。爰历六章，车府令赵高作。博学七章，太史令胡
毋敬作。”序云：“汉兴，闾里书师合苍颉、爰历、博学三篇，断六十字以为一章，凡五十
五章，幷为苍颉篇。”说文序云：“斯作苍颉篇，中车府令赵高作爰历篇，太史令胡毋敬作
博学篇，皆取史籀、大篆。或颇省改，所谓小篆者也。”系传云：“苍颉、爰历、博学，通
谓之三苍。”按：此取篇首二字为名。孙氏星衍仓颉篇序云：“仓颉始作，其例与急就同。
名之仓颉者，亦如急就以首句题篇，凡将、飞龙等皆是。词或三字、四字，以至七字，备取
六艺群书之文，以便幼学循而诵之，故七略目之小学。”史篇者，史籀篇也。志：“史籀十
五篇。”注云：“周宣王太史作。”说文序云：“及宣王太史籀着大篆十五篇，与古文或
异。”段注云：“大篆十五篇，亦曰史籀篇，亦曰史篇。王莽传：‘征天下史篇文字。’孟
康云：‘史籀所作十五篇，古文书也。’此‘古文’二字，当易为‘大篆’。大篆与仓颉古
文或异，见于许书十四篇中者，备矣。凡云籀文作某者，是也。或之云者，不必尽异也，盖
多不改古文者矣。大篆之名，上别乎古文，下别乎小篆，而为言曰史篇者，以官名之；曰籀
篇、籀文者，以人名之。”按：汉书本传赞：“史篇莫善于仓颉。”则以史篇为大名，苍颉
亦史篇之一。古者史官主文字，故凡小学书类通谓之史篇。至此文以史篇与苍颉并举，则自
指史籀而言，与传赞所称同名而异实。许书引史籀多单称史篇，如云“奭，史篇名丑”；
“姚，史篇以为姚，易也”；“匋，史篇读与‘缶’同”，皆是。御览二百十三引汉官仪
云：“能通苍颉、史篇者补兰台令史。”亦以二者并列，皆谓三苍、史籀也。说文序云：
“孝宣皇帝时，召通苍颉读者张敞从受之，凉州刺史杜业、沛人爰礼、讲学大夫秦近亦能言
之。孝平皇帝时，征礼等百余人，令说文字未央庭中，以礼为小学元士。黄门侍郎杨雄采以
作训纂篇。”然则当时苍颉已成绝学，朝旨复兴之，而子云又斯学之专家，故时人有
欲从受其说也。“史乎！史乎！愈于妄阙”者，妄谓诡更正文，虚造不可知之书；阙谓不见
通学，未常睹字例之条。三苍为小篆之学，史籀为大篆之学，信而有征，故愈于妄；多识古
字，故愈于阙。注“再言史乎者，善之也”。按：论语：“使乎！使乎！”集解引陈群云：
“再言使乎，善之也，言使得其人也。”即此注所本。
    或曰：“有人焉，自云姓孔，而字仲尼。入其门，升其堂，伏其几，袭其裳，则可谓仲
尼乎？”曰：“其文是也，其质非也。”“敢问质。”曰：“羊质而虎皮，见草而说，见豺
而战，〔注〕战，悸。忘其皮之虎矣。”〔注〕羊假虎皮，见豺则战；人假伪名，
考实则穷。〔疏〕此刺新室之辞也。“自云”之“自”，治平本作“曰”。秦校云：
“‘曰’作当‘自’。”各本作“自”而夺“云”，今订正。国语晋语，韦注云：“伏，隐
也。”孟子：“隐几而卧。”赵注云：“隐倚其几。”说文：“亵，重衣也。”经传多以
“袭”为之。王莽传云：“始建国元年，莽曰：‘王氏，虞帝之后也，出自帝喾。’又曰：
‘姚、妫、陈、田、王氏，凡五姓者，皆黄、虞苗裔，予之同族也。’”正“自云姓孔，字
仲尼”之类。其依仿典、诰，空言古法，是入门、升堂、伏几、袭裳之类也。音义：“见草
而说，音悦。天复本作‘见羊而悦’。”按：文选枣道彦杂诗：“羊质服虎文。”魏文帝与
吴质书：“以犬羊之质，服虎豹之文。”陈孔璋檄豫州：“被以虎文。”李注三引此文，皆
作“见草”，惟两引作“悦”，一引作“说”。御览七百六十七，又九百二，再引均作“见
草而悦”，羊、草形近易误，羊为草食之属，故见草而悦。然羊性尤好群，则作见羊而悦
者，于义亦通。说、悦古今字。“见豺而战”者，苍颉篇云：“豺似狗，白色，爪牙迅快，
善搏噬也。”“忘其皮之虎矣”，世德堂本“矣”作“也”。注“战，悸”。按：说文：
“颤，头不正也。”段作“不定”云。引伸为凡不定之称。淮南子说山云：“故寒颤
者，惧亦颤。”经传通用“战”。尔雅释诂云：“战，惧也。”说文：“悸，心动也。”
    圣人虎别，其文炳也。〔注〕如虎之别百兽，炳然殊异。君子豹别，其文蔚也。
〔注〕蔚然有文章，而次虎也。辩人狸别，其文萃也。〔注〕萃然有文采，异于
貒、貉。狸变则豹，豹变则虎。〔疏〕“圣人虎别”以下四句，易革象文。圣人，今
易作“大人”；虎别、豹别，今易作“虎变”。“豹变”。按：变、别皆“辨”或“辩”之
异文。辨、别义同，辨、变声近，故或以“辨”为“别”，或以“辨”为“变”也。周礼小
宰：“听称责以傅别。”郑司农注：“傅别，故书作‘傅辨’”。士师：“正之以傅别约
剂。”郑注：“故书‘别’为‘辩’。”是‘辨’、“辩”或为“别”之例。易文言：“由
辩之不早辩也。”释文：“由辩，如字。马云：‘别也。’荀作‘变’。”孟子：“万钟则
不辩礼义而受之。”音义：不辩，丁本作“变”，云于义当为“辩”。辩，别也。是辩或为
变之例。虎变、豹变，易本作“辨”，读辨如字，则为别矣。子云于易多用京氏。本篇“纻
絮三千”，用京氏易“繻有衣絮”；五百篇“月未望则载魄于西，既望则终魄于东，其Y于
日乎”，本京氏易占重黎篇；“仕无妄之国”，解无妄为无望，与京义合。晁悦之易诂训传
引京氏易，虎变、豹变皆作“辨”。然则此作“别”者，即本京氏读辨如字故也。音义：
“虎别，彼列切。下同。”按：辨之为言，辨也。说文：“辨，驳文也。”苍颉篇：“●，
文貌也，杂色为●也。”字亦作“斑”。司马长卿上林赋：“被斑文。”李注：“斑文，虎
豹之皮也。”曹子建七启：“拉虎摧斑。”注：“斑，虎文也。”辨、辩、●，语异而源
同，皆取于分别以为义。体之分别曰辨，词之分别曰辩，文之分别曰●。虎别、豹别、狸
别，即虎●、豹●、狸●之谓。“圣人虎别，其文炳也”者，易马融传云：“虎变，威德折
冲，万里望风而信，以喻舜舞干羽，而有苗自服；周公修文德，越裳献雉。”说文：“炳，
明也。”虞云：“干为大明，四动成离，故其文炳也。”“君子豹别，其文蔚也”者，易释
文：“文蔚，音尉，又纡弗反。”虞云：“蔚，蔇也。”按：说文：“蔇，草多
貌。”陆绩云：“兑之阳爻称虎，阴爻称豹。豹，虎类而小者也。君子小于大人，故曰‘豹
变，其文蔚’也。”干宝云：“君子大贤，次圣之人，谓若太公、周、召之徒也。豹，虎之
属；蔚，炳之次也。”毛氏奇龄仲氏易引王湘卿云：“虎文疏而着曰炳，豹文密而理曰
蔚。”“辩人狸别，其文萃也”者，新书道术云：“论物明辩谓之辩。”荀子非相云：“君
子必辩，凡人莫不好言其所善，而君子为甚焉。是以小人辩言险，君子辩言仁也。言而非仁
之中也，则其言不若其默也，其辩不若其吶也；言而仁之中也，则好言者尚矣，不好言者下
矣，故仁言大矣。起于上，所以导于下，政令是也；起于下，所以应于上，谋救是也。故君
子之行仁也无厌，志好之，行安之，乐言之，故言君子必辩。”此辩人之义。方言云：
“貔，关西谓之狸。”说文：“狸，伏兽，似貙（一）”；“貔，豹属”。则许君分貔、狸
为二，与方言异。按：仪礼大射仪，郑注云：“狸之言不来也。”史记封禅书云：“狸首
者，诸侯之不来者。”徐广云：“狸一名不来。”是则本为二名，音与不来相似，故借以为
不来者之喻。字亦作“●●”。方言云：“江、淮之间谓之●，北燕、朝鲜之间谓之●。”
是也。貔、●、狸、●，皆一声之转，合音言之，则曰貔，曰●，省其发声，则曰狸，曰
●。貔之与狸，实为同物。惟其种类既蕃，故更加别异，或蒙狸名，或专貔号。本草集解
云：“狸有数种：大小如狐，毛杂黄、黑，有斑如猫，而圆头大尾者，为猫狸；有斑如貙
虎，而尖头方口者，为虎狸，似虎狸而尾有黑白钱文相间者，为九节狸；有文如豹，而作麝
香气者，为香狸。”然则许云狸伏兽似貙者，即虎狸；云貔豹属者，即九节狸、香狸之类。
此以狸别次豹别之后，明为豹属之貔，而非似貙之狸矣。说文：“萃，草貌。”按：蔇为草
多貌，萃为草貌，故以萃次蔚。“狸变则豹，豹变则虎”者，貔，豹属，故变则为豹；豹似
虎，故变则为虎。谓辩人勉而行之，则可以为君子；君子进德不息，则可几于圣人
也。按：上文引易作“虎别”、“豹别”，则字不作“变”可知。此“狸变”、“豹变”云
云，乃子云自以己意论断，非用易语，“豹变”字偶与今易合耳。此承上章文是质非而申论
之，言邪佞不能为仁，忠信可以睎圣。刚健笃实，斯辉光日新，德行纯备，而后可言制作。
若夫不仁之人，劳心作伪，虽复缘饰六艺，点窜二典，徒窃虎皮，无关豹变也。注“异于
貒、貉”按：方言云：“獾，关西谓之貒。”则貒即獾也。貉读为●，说文：“●，似狐，
善睡兽。”引论语曰：“狐●之厚以居。”今经典皆以貉为之。（一）“貙”字原本讹作
“貔”，据说文改。
    好书而不要诸仲尼，书肆也。〔注〕卖书市肆，不能释义。好说而不要诸仲尼，
说铃也。〔注〕铃以谕小声，犹小说不合大雅。君子言也无择，〔注〕非法不言，
何所择乎？听也无淫。〔注〕非正不听，何有淫乎？择则乱，淫则辟。〔注〕言
有可择则秽乱，听有淫侈则邪僻。述正道而稍邪哆者有矣，未有述邪哆而稍正也。
〔注〕习实生常。〔疏〕“好书而不要诸仲尼，书肆也”者，音义：“不要，一遥切。”说
文：“肆，极陈也。”假为市。称市陈列百物以待贾，故即谓之肆。卖书之市，杂然并陈，
更无去取。博览而不知折中于圣人，则群书殽列，无异商贾之为也。御览六百八及八百二十
八引作“好书不能要诸仲尼”。“好说而不要诸仲尼，说铃也”者，说文：“铃，令丁
也。”说铃，谓声小而众。前篇云：“莫若使诸儒金口而木舌。”金口木舌，铎也。大者为
铎，小者为铃，说铃与木铎相对也。此句“不要”，世德堂本作“不见”，误也。“君子言
也无择”者，择读为●。说文：“●，败也。”商书曰：“彝伦攸●。”今洪范作“斁”。
郑注云：“言王所问所由败也。”与许同义。吕刑云：“敬忌，罔有择言在身。”王氏引之
经义述闻云：“●、斁、择，古音并同。‘敬忌，罔有择言在身’，言必敬必戒，罔或有败
言出乎身也。表记引作‘敬忌而罔有择言在躬’。而，女也。言女罔或有败言出乎身
也。孝经：‘口无择言，身无择行。’口无败言，身无败行也。说尚书、礼记、孝经者多以
为无可择，殆似迂回，失之。太玄玄线曰：‘言正则无择，行中则无爽，水顺则无败。无
败，故久也；无爽，故可观也；无择，故可听也。’法言吾子篇‘君子言也无择’云云。然
则邪哆之言，谓之择言。故孝经云‘非法不言，非道不行，口无择言，身无择行’也。蔡邕
司空杨公碑曰：‘用罔有择言失行在于其躬。’择言与失行并言，盖训择为败也，此又一证
矣。”“听也无淫”者，听谓听言，淫犹过也，义详前文。“择则乱”者，洪范“斁”与
“叙”对文，叙者次第，则斁者无次也。广雅释诂云：“败，坏也。”吕氏春秋义赏，高注
云：“败，破也。”凡物破碎，则失其本来之叙，失叙，则为乱也。诗駉“思无斁”，泮水
“徒御无斁”，皆不失其叙之义。知“择则乱之”云，必古训有然也。“淫则辟”者，音
义：“则辟，芳辟反。”按：读为僻。说文：“僻，一曰从旁牵也。”引伸为倾邪。诗板释
文云：“僻，邪也。”经传多以辟为之。淫者，过度之谓。物过其正则为邪，故曰“淫则
辟”。王制云：“志淫好辟。”“述正道而稍邪哆者”云云者，音义：“哆，昌者切，又尺
氏切。”按：邪哆叠字为义，哆亦邪也，乃“迤”之假。说文：“迤，邪行也。”前文云
“多哇则郑”，则假多为之。孟子云；“放僻邪侈”。则假侈为之。彼音义云丁作“移”，
则又假移为之。义皆为邪也。“稍正”，音义云：“天复本作‘稍正道’。”按：天复本非
也。正与邪哆对文。“未有述邪哆而稍正”，犹云未有述邪哆之道而稍正。“正”下不得更
有“道”字。注“非法不言，何所择乎”。按：表记郑注云：“言己外敬而心戒惧，则无有
可择之言加于身也。”读择如字。此李注云云，即本郑义。然法言此文以择与淫对举，而训
为乱，则不以为选择之择可知。且非法不言，正选言之精，而谓之何所择，义尤难通。注
“习实生常”。按：“实”乃“贯”之形误。大戴礼保傅云：“少成若性，习贯之为常。”

    孔子之道，其较且易也！〔注〕言较然易知。或曰：“童而习之，白纷如也，
〔注〕言皓首而乱。何其较且易？”曰：“谓其不奸奸，不诈诈也。〔注〕不奸奸
者，以虚受人也；不诈诈者，以正教人也。如奸奸而诈诈，虽有耳目，焉得而正诸？”
〔注〕奸奸者，以奸欺奸；诈诈者，以诈欺诈。〔疏〕“孔子之道，其较且易也”者，音
义：“其较，音角。且易，以豉切，下并同。”按：“也”读为“邪”，叹美之辞。“童而
习之，白纷如也”者，史记自序引司马谈六家要指云：“儒者以六艺为法。六艺经传以千万
数，累世不能通其学，当年不能究其礼，故曰博而寡要，劳而少功。”是其说也。“谓其不
奸奸，不诈诈也”者，干正谓之奸，不诚谓之诈，圣人正己以正人，则奸邪者化；诚身以成
物，则诈伪者不至。论语云：“季康子问政于孔子，孔子对曰：‘政者，正也。子帅以正，
孰敢不正！’”大戴礼哀公问云：“公曰：‘敢问何谓为政？’孔子对曰：‘政者，正也。
君为正，则百姓从政矣。君之所为，百姓之所从也，君所不为，百姓何从？’”又主言云
（一）：“上者，民之表也。表正，则何物不正？”此所谓不奸奸也。论语云：“不逆诈，
不亿不信。”皇疏引李充云：“物有似真而伪，亦有似伪而真者，信僭则惧及伪人，诈滥则
惧及真人。宁信诈，则为教之道弘也。人而无信，不知其可也。然闲邪存诚，不在善察，若
见失信于前，必亿其无信于后，则容长之风亏，而改过之路塞矣。”此所谓不诈诈也。正以
化奸，诚以应诈，所以为较且易也。“如奸奸而诈诈，虽有耳目，焉得而正诸”者，奸奸
者，以奸为奸而治之；诈诈者，以诈为诈而御之也。刑所以止奸，任刑而奸益繁；法所以防
诈，法密而诈愈巧。不正其本，而恃耳目以为察，终于徒劳而无益，此儒者之所不为也。注
“言较然易知”。按：弘范此注，似读较为“皎”或“皦”。说文：“皎，月之白也”；
“皦，玉石之白也。”引伸之，得为凡明白之称。广雅释诂云：“较，明也”。即其
义。当音古了切。此音义音角，则训为直。尔雅释诂云：“较，直也。”释文：“较，古学
反。”大射义郑注：“鹄之言，较较直也。”释文言“较音角”是也。（一）“主”字原本
讹作“王”，据大戴礼记改。
    多闻则守之以约，〔注〕所守简要。多见则守之以卓。〔注〕所睹广远。寡
闻则无约也，寡见则无卓也。〔注〕少闻无要约之守，少见无卓绝之照。〔疏〕“多闻则
守之以约，多见则守之以卓”者，论语云：“君子博学于文，约之以礼。”朱子集注云：
“约，要也。君子学欲其博，故于文无不考；守欲其要，故其动必以礼。”刘疏云：“博文
者，诗、书、礼、乐与凡古圣所传之遗籍是也。文所以载道，而以礼明之者也。礼即文之所
箸，以行之者。博学于文则多闻、多见，可以畜德，而于行礼验之。礼也者，履也，言人所
可履行之也。礼箸于经曲之大，而慎于视听言动之际。凡人能以所行纳于轨物，而无所违，
是之谓约。约者，约束。非谓省约，与上‘博’字为反对也。”按：楚桢释博文之义，是
也。以约为约束，非也。孟子云：“博学而详说之，将以反说约也。”又云：“守约而施博
者，善道也。”皆博、约对举。荀子不苟云：“推礼义之统（一），分是非之分，总天下之
要，治海内之众，若使一人。故操弥约而事弥大，五寸之矩，尽天下之方也。”淮南子主术
云：“所守甚约，所制甚广。”亦以约为广大之对。淮南子高注云：“约，要也，少也。”
何氏焯义门读书记云：“约，汉人读曰‘要’。”是也。此云多闻则守之以约，即谓守之以
要也。戴氏震孟子字义疏证云：“约谓修其身。六经、孔、孟之言，语行之约，务是修身而
已；语知之约，致其心之明而已。未有空指一而使人知之求之者。致其心之明，自能权度事
情，无几微差失，又焉用求一知一哉！”荣按：多闻，自谓博文之事；守之以约，自谓约礼
之事。文者，六艺之文；礼者，六艺之一。遍通六艺，是谓博；专于执礼，是谓约。
荀子劝学云：“学恶乎始？恶乎终？曰：其数则始乎诵经，终乎读礼；其义则始乎为士，终
乎为圣人。”始乎诵经者，博学于文也；终乎读礼者，约之以礼也。然则多闻守之以约，乃
孔子教人之定程，七十子之所同尔者也。多见则守之以卓，卓亦约也。闻见、约卓皆互文，
约、卓又韵语也。俞云：“庄子大宗师篇：‘彼特以天为父而身犹爱之，而况其卓乎？”郭
象注云：“卓者，独化之谓也。”是卓有独义。说苑君道篇：“踔然独立。”踔与卓同。多
闻则守之以约，多见则守之以卓，并谓闻见宜多，而所守宜少也。“寡闻则无约也，寡见则
无卓也”者，孟子：“博学而详说之，将以反说约也。”彼赵注云：“广学，悉其微言，而
说之者将以约说其要义，不尽知则不能要言之。”按：不遍通六艺者，不能知礼意，即无以
得其要也。（一）“统”字原本讹作“解”，据荀子不苟改。
    绿衣三百，色如之何矣？纻絮三千，寒如之何矣？〔注〕绿衣虽有三百，领色杂，不
可入宗庙；纻絮虽有三千，纸单薄，不可以御冬寒。文赋杂子，不可以经圣典。〔疏〕“绿
衣三百，色如之何”者，诗绿衣云：“绿兮衣兮，绿衣黄里。”毛传云：“绿，间色；黄，
正色。”又序云：“绿衣，卫庄姜伤己也。妾上僭，夫人失位，而作是诗也。”“纻絮三
千，寒如之何”者，说文：“纻，■属，细者为絟，粗者为纻。”周礼典枲，郑注云：“白
而细疏曰纻。”毛诗草木鸟兽虫鱼疏云：“纻亦麻也。”絮，音义不为作音，则读如字。
按：此用京氏易“繻有衣絮”，当读女居切。今易既济作“繻有衣袽”。彼释文云：“衣
袽，说文作‘●’，子夏作‘茹’，京作‘絮’。”周礼罗氏及考工记弓人，郑司农注两引
“繻有衣絮”，字皆作“絮”。彼释文并云：“衣絮，女居反。”段氏玉裁周礼汉读考、李
氏富孙易经异文释皆以司农注“衣絮”为“●”之误。按：易释文明以“京作絮”与“说文
作●”分为二事，则司农所据自是京氏易，不得谓为误文。古字同声通用，絮、●皆“袽”
之假，何必作“●”之是，而作“絮”之非耶？易虞注云：“袽，败衣也。”说文无
“袽”有“●”，云“敝衣”，即“袽”字。然则纻絮者，谓麻质之败衣。子云于易京氏，
故字作“絮”也。经义述闻云：“说文‘襦，●衣也’；‘●，温也’。●衣所以御寒也。
易通卦验曰：‘坎主冬至，四在两坎之间’。固阴冱寒，不可无●衣以御之。乃或不衣完好
之襦，而衣其败坏者，则不足以御寒。譬之人事，患至而无其备，则可危也。故曰襦有衣
袽，终日戒。故象传曰君子以思患而豫防之。”按：“绿衣”本诗语，“色如之何”即用诗
义为说，则纻絮之“絮”本易语，“寒如之何”亦必用易义为说。疑京氏即以终日戒为备寒
之意。述闻所解，不为无据也。三百、三千言其多，绿衣喻邪僻之言，纻絮喻破碎之说，虽
极繁富，一无所用。注“绿衣虽有三百，领色杂，不可入宗庙”。按：诗绿衣郑笺云：
“‘绿”当为‘褖’。褖兮衣兮者，言褖衣自有礼制也。”然此云“色如之何”，明以间色
为义。淮南子精神云：“逯然而来。”高注云：“‘逯’读诗绿衣之‘绿’。”陈氏乔枞鲁
诗遗说考云：“杨雄、高诱并用鲁诗，而于此篇皆作‘绿衣’，是鲁与毛同。郑君笺诗，定
‘绿衣’为‘褖衣’之误，其义独异，疑本之齐诗，据礼家师说为解也。”荣按：易林观之
革云：“黄里绿衣，君服不宜，淫湎毁常，失其宠光。”易林用齐诗，而亦读绿如字，则知
间色之义，三家无异说矣。弘范云：“色杂不可入宗庙”，绿衣不可以为祭服，言众妾不可
以共祭祀也。
    君子之道有四易：简而易，用也；要而易，守也；炳而易，见也；法而易，言也。
御览四百三引作“君子之道有四”，无“易”字。
    震风陵雨，〔注〕陵，暴。然后知夏屋之为帡幪也；〔注〕帡幪，盖覆。虐
政虐世，然后知圣人之为郛郭也。〔注〕郛郭限内外，御奸宄；圣人崇仁义，正愆违。
〔疏〕“震风陵雨”者，怒风暴雨也。太玄：“释震于廷。”范望注云：“震，怒
也。”陆士衡赠顾彦先诗云：“振风薄绮疏。”李注引郑礼记注云：“振，动也。风以动
物，故谓之振。”按：震、振古字通用，振风即震风。演连珠云：“震风洞发，则夏屋有时
而倾。”士衡正用法言语耳。“陵”，世德堂本作“凌”；御览十，又四百一，两引，一作
“凌”，一作“陵”。二字古亦通用。演连珠：“迅风陵雨，不谬晨禽之察。”陵雨字本
此。“然后知夏屋之为帡幪”，演连珠注引作“然后知厦屋帡幪”，御览四百一引亦作“厦
屋”。诗权舆：“夏屋渠渠。”毛传云：“夏，大也。”郑笺云：“屋，具也。言君始于我
厚设礼食，大具以食我。”王肃驳郑，以为屋则立之于先君，食则受之于今君，故居大屋而
食无余。孔疏申郑，以为此诗皆说饮食之事，不得言屋宅。按：鲁、韩皆以夏屋为宫室之
事。楚辞哀郢王注云：“夏，大殿也。”引诗云：“于我乎夏屋渠渠。”又招魂云：“夏，
大屋也。”引诗同。淮南子本经高注云：“夏屋，大屋也。”高、王皆用鲁诗，此训当出鲁
故。孔疏引崔驷七依说宫室之美云：“夏屋渠渠。”王文考鲁灵光殿赋，李注引七依作“夏
屋蘧蘧”，明必鲁诗异文。通典五十五引韩诗云：“殷，商屋而夏门也。”又引传云：
“周，夏屋而商门。”则韩诗虽不以夏为大，而以屋为屋宇则同。士冠礼郑注云：“周制，
卿大夫以下，其室为夏屋。”又檀弓注云：“夏屋，今之门庑，其形旁广而卑。”彼孔疏
云：“殷人以来，始屋四阿。夏家之屋，惟两下而已，无四阿，如汉之门庑。”御览一百八
十一引崔凯云：“礼，人君宫室之制，为殷屋，四夏也；卿大夫为夏屋，隔半以北为正室，
中半以南为堂。”此皆韩诗说也。陈氏乔枞韩诗遗说考云：“商屋、夏屋，为殷、周宫室之
异制，后人因以为人君及卿大夫尊卑之等差。殷屋即重屋，四屋即四阿，以其正中为室，四
面有溜，重承壁材也。夏屋以近北为正室，中半以南为堂，其制与商屋殊。后人定宫室之
制，人君宫殿始有重屋四阿，卿大夫以下但为南北檐，皆以近北为正室，中半以南为堂，如
周人夏屋之制，故亦称夏屋耳。”按：法言此文单以夏屋为大屋之义，不关宫室制
度，与王逸、高诱说合。此子云习鲁诗之证也。音义：“帡幪，李善曰：‘帡，莫经切；
幪，莫公切，覆也。帡又音幷，又音萍’。“按：李善语见演连珠注。“虐政虐世”者，说
文：“●，残也。从虎，足反爪人也。”今字省“人”。“郛郭”者，说文：“郛，郭
也。”按：郛郭之“郭”，说文作●，“●，度也，民所度居也。从回，象城●之重两亭相
对也”。系传云：“重城也。”“虐政虐世，然后知圣人之为郛郭”者，谓无道之世，惟笃
守圣人之道者足以自全，犹“举世寒，貂狐燠”之意也。注“陵，暴。”按：演连珠注引此
文李轨注作“陵雨，暴雨也”。广雅释言云：“凌，暴也。”义出法言此文，当是侯芭、宋
衷旧义。注“帡幪，盖覆”。按：广雅释诂云：“●帡，覆也。”王疏云：“帡之言，屏蔽
也。”引法言此文及注。又云：“幪与●同。”按：说文无帡幪，“屏，蔽也”；“●，盖
衣也”，即其字。世德堂本此注上有“夏，大也”三字。
    古者杨、墨塞路，孟子辞而辟之，廓如也。后之塞路者有矣，窃自比于孟子。〔疏〕
“杨、墨”，治平本作扬，今依世德堂本。“杨、墨塞路”云云者，孟子云：“杨子取为
我，拔一毛而利天下不为也；墨子兼爱，摩顶放踵，利天下为之。”赵注云：“杨子，杨朱
也；墨子，墨翟也。”按：杨朱书今无可考，列子有杨朱篇，具载杨朱之言，及孟孙阳与禽
滑厘问答之语，盖道家之流。故禽子云：“以子之言问老聃、关尹，则子言当矣。”彼释文
云：“杨朱，或云字子居，战国时人，后于墨子。”艺文志有墨子七十一篇，云：“名翟，
宋大夫，在孔子后。”又云：“墨家者流，盖出清庙之守。茅屋采椽，是以贵俭；养三老五
更，是以兼爱；选士大射，是以上贤；宗祀严父，是以右鬼；顺四时而行，是以非命；以孝
视天下，是以上同。此其所长也。及蔽者为之，见俭之利，因以非礼；推兼爱之意，而不知
别亲疏。”按：墨子今存五十二篇。孟子云：“圣王不作，诸侯放恣，处士横议，杨朱、墨
翟之言盈天下。天下之言，不归杨，则归墨。”又云：“杨、墨之道不息，孔子之道
不着，是邪说诬民，充塞仁义也。仁义充塞，则率兽食人，人将相食。吾为此惧，闲先圣之
道，距杨、墨，放淫辞，邪说者不得作。”塞路即充塞仁义之喻。牟融理惑论云：“杨、墨
塞群儒之路，车不得定，人不得步，孟子辟之，乃知所从。”此则因法言文而加之以形容者
也。说文：“辟，开也。”按：辟与塞相反为义。辞而辟之，谓著书以开通已塞之路，即阐
明仁义之道是也。后人习用此文者，皆以辞辟为辟杨、墨，因而有辟佛老、辟邪说等语。则
读为荀子解蔽“辟耳目之欲”之“辟”。彼杨注云：“辟，屏除也。”义虽可通，然非法言
本旨矣。廓，说文作“霩”，雨止云罢貌。经传多作“廓”。一切经音义引字林云：“廓，
空也。”“后之塞路者”云云者，自序云：“雄见诸子各以其知舛驰，大氐诋訾圣人，即为
怪迂析辩诡辞，以挠世事，虽小辩，终破大道而或众。”按：即本书所斥狙诈之家，及申、
韩、庄、邹之属，皆后之塞路者也。
    或曰：“人各是其所是，而非其所非，将谁使正之？”曰：“万物纷错则悬诸天，众言
淆乱则折诸圣。”或曰：“恶睹乎圣而折诸？”曰：“在则人，亡则书，其统一也。”
〔疏〕“万物纷错则悬诸天”者，诗汉广毛传云：“错，杂也。”说文作“●”。悬犹正
也。说文无“悬”，古止作“县”。考工记云：“豆中县。”郑注云：“县，县绳正豆之
柄。”按：县绳所以知正，若今言垂线也。墨子法仪云：“百工为方以矩，为圜以规，直以
绳，正以县。”是悬所以为正，故正即谓之悬也。悬诸天，谓辨方正位者，万象杂陈，无可
依据，则观于天文以正之也。考工记云：“匠人营国，水地以县，置槷以县，以景。为规
识日出之景与日入之景，昼参诸日中之景，夜考之极星，以正朝夕。”诗定之方中毛传云：
“度日出、日入，以正东西。南视定，北准极，以正南北。”是也。“众言淆乱则折诸圣”
者，说文无“淆”，“殽，相杂●也”，即“淆”字。艺文志云：“诸子之言，纷然殽
乱。”乃用法言语，而字正作“殽”，盖古本如此。说文“●，断也”，篆文作“折”。孔
子世家云“中国言六艺者，折中于夫子”是也。春秋繁露深察名号云：“正朝夕者视
北辰，正嫌疑者视圣人。”义同此文。“在则人，亡则书”者，与圣人并世，则亲就其人而
正焉；生于圣人既没之后，则正之以其书。苟圣人之书不亡，则何患乎不睹圣也？“其统一
也”者，说文：“统，纪也。”白虎通三纲六纪云：“纪者，理也。”


法言义疏 >> 五　修身卷第三
    〔注〕求己以反本，守母以存子，此其大要。〔疏〕修，世德堂本作“修”，下并
同。注“守母以存子”。按：老子云：“既知其子，复守其母。”
    修身以为弓，矫思以为矢，立义以为的，奠而后发，发必中矣。〔注〕无敌于天下
也。〔疏〕“矫思以为矢”者，说文：“矫，揉箭箝也。”段注云：“引伸之为凡矫枉之
称。”苍颉篇云：“矫，正也。”汉书严安传：“矫箭控弦。”颜注云：“矫，正曲使直
也。”音义：“矫思，斯恣切。”“立义以为的”者，说文：“旳，明也。”段注云：“引
伸为射旳。”经传多从“白”，作“的”。射义：“发彼有的。”郑注云：“的谓所射之识
也。”“莫而后发，发必中矣”者，书禹贡：“奠高山大川。”夏本纪作“定”，奠即定之
假。古音奠、定同也。音义：“必中，丁仲切。”系辞云：“易曰：‘公用射集于高墉之
上，获之■不利。’子曰：‘隼者，禽也；弓矢者，器也；射之者，人也。君子藏器于身，
待时而动，何不利之有？’”姚氏配中周易姚氏学云：“藏器于身，故曰公用射隼，不言弓
矢也。时，时位，君子之高墉也。高墉则所见者博，隼■所匿。君子有时位，则所处者高，
动■所壅，而道可行矣。法言曰：‘修身以为弓，矫思以为矢，立义以为的，奠而后发，发
必中矣。’此君子之器也。”荣按：“修身以为弓，矫思以为矢”，所谓藏器于身也。“奠
而后发”，所谓待时而动也。
    人之性也，善恶混。〔注〕混，杂也。荀子以为人性恶，孟子以为人性善，而杨子以
为人性杂。三子取譬虽异，然大同儒教，立言寻统，厥义兼通耳。惟圣罔念作狂，惟狂克念
作圣。杨子之言，备极两家，反复之喻，于是俱畅。修其善则为善人，修其恶则为恶
人。〔注〕所谓混也。气也者，所以适善恶之马也与？〔注〕御气为人，若御马涉
道，由通衢则迅利，适恶路则驽蹇。〔疏〕“人之性也，善恶混”云云者，司马云：“孟子
以为人性善，其不善者，外物诱之也。荀子以为人性恶，其善者，圣人教之也。是皆得其一
偏，而遗其本实。夫性者，人之所受于天以生者也，善与恶必兼有之，犹阴之与阳也。是故
虽圣人不能无恶，虽愚人不能无善，其所受多少之间则殊矣。善至多而恶至少，则为圣人；
恶至多而善至少，则为愚人；善恶相半，则为中人。圣人之恶不能胜其善，愚人之善不能胜
其恶，不胜则从而亡矣。故曰：‘惟上智与下愚不移。’虽然，不学则善日消而恶日滋，学
焉则恶日消而善日滋，故曰：‘惟圣罔念作狂，惟狂克念作圣。’必曰圣人无恶，则安用学
矣？必曰愚人无善，则安用教矣？譬之于田，稻、粱、藜，莠，相与并生，善治田者，薅其
藜、莠，而养其稻、粱；不善治田者，反之。善治性者，长其善而去其恶；不善治性者，反
之。孟子以为仁、义、礼、智皆出乎性者也，是岂可谓之不然乎？然殊不知暴慢、贪惑亦出
乎性也。是信稻、粱之生于田，而不信藜、莠之亦生于田也。荀子以为争夺残贼之心，人之
所生而有也，不以师法、礼义正之，则悖乱而不治，是岂可谓之不然乎？然殊不知慈爱、羞
恶之心亦生而有也，是信藜、莠之生于田，而不信稻、粱之亦生于田也。故杨子以为人之性
善恶混。混者，善恶杂处于心之谓也，顾人所择而修之何如耳。修其善则为善人，修其恶则
为恶人，斯理也，岂不晓然明白矣哉！如孟子之言，所谓长善者出；如荀子之言，所谓去恶
者也。杨子则兼之矣。韩文公解杨子之言，以为始也混，而今也善、恶，亦非知杨子者
也。”温公此注，反复推勘，曲畅旁通，深协子云之旨。今按论衡本性云：“周人世
硕以为人性有善有恶，举人之善性养而致之，则善长；恶性养而致之，则恶长。如此则性各
有阴阳，善恶在所养焉。故世子作养书一篇。宓子贱、漆雕开、公孙尼子之徒亦论情性，与
世子相出入，皆言性有善有恶。”是善恶混之说，实本世硕。艺文志世子二十一篇。注云：
“名硕，陈人也，七十子之弟子。”则此说出于七十子。故宓子贱、漆雕开之徒，其论并
同，明必孔门之旧闻也。古人论性，皆统性、情而言之。乐记云：“人生而静，天之性也。
感于物而动，性之欲也。”孔疏云：“自然谓之性，贪欲谓之情。”然则性者，情之元始；
情者，性之别见。而欲生于情，则性固有欲矣。白虎通情性云：“性情者何？性者，阳之
施；情者，阴之化也。人廪阴、阳气而生，故内怀五性、六情。情者，静也。性者，生也。
此人所■六气以生者也。故钩命决曰：‘情生于阴，欲以时念也。性生于阳，以就理也。阳
气者仁，阴气者贪，故情有利欲，性有仁也。’”说文：“情，人之阴气，有欲者。性，人
之阳气，性善者也。”此皆从人性发现之后而分别之，以善者归之性，以有欲者归之情。实
则情该于性，非有二物矣。春秋繁露深察名号云：“天地之所生，谓之性情。性情相与为
一，瞑情亦性也。谓性已善，柰其情何？故圣人莫谓性也，有命焉，君子不谓性也。
戴氏震字义疏证云：“谓者犹云借口于性耳。君子不借口于性以逞其欲，则孟子亦以欲为性
也。荀子言性恶，然亦云途之人皆有可以知仁义法正之质，皆有可以能仁义法正之具。”又
云：“有血气之属，莫知于人，故人之于其亲也，至死无穷。则荀子亦以仁、义、孝、弟为
性也。宋贤皆尊孟而黜荀、杨，然张子云‘形而后有气质之性’，朱子云‘气质之性，固有
美恶之不同’，则正与子云之论性合。子云所谓性，固兼气质而言也。朱子又云：‘气质所
禀，虽有不善，而不害性之本善。性虽本善，而不可以无省察矫揉之功，则虽本善之性，而
不修亦不能为善矣。’”宋氏翔凤论语说义云：“问：‘孟子言性善；荀子言性恶；董子以
性喻禾，善喻米，其理岂大相异乎？抑可通乎？’答曰：‘周易者，穷理尽性至命之书也。
易之干元即谓性善，坤元即谓性恶。释干元在初九，曰：‘潜龙勿用，阳在下也。’阳是
善，故曰：‘元者，善之长也。’释坤元在初六，曰；‘履霜坚冰，阴始凝也。’阴是恶，
故曰：‘积不善之家，必有余殃。’然初六爻辞言坚冰，干为冰，干位西北，故云坚冰。此
坤初凝干元之义。初六变乃当位，则坤无元，凝干元以为元。观干初不变，知阳静为性，而
性出于天。观坤初凝干，知阴动为情，而情本于性。察动静、阴阳、情性之际，而善恶之理
明矣。言性善者曰：‘必先有善，而后知其恶也。’此推本之论也。言性恶者曰：‘必见其
恶，而后知其善也。’此后起之议也。圣人设教，本非一端，民可使由，不可使知。人秉阳
气而生，具此生理，即具此善性。一念之恶，即绝生理。故言性善者，推本之论也，化獘之
后，失其秉彝。贾生书引孔子曰：‘少成若天性，习贯如自然。’又曰：‘习与智长，故切
而不愧。况与心成，故中道若性。’儒者以五常为性，以六欲为情。然中庸言：‘喜怒哀乐
之未发，谓之中；发而皆中节，谓之和。’是情之未发者即性，性之已发者即情。故中庸言
性不言情。情性一理，情自性出。观其既发，则性已有恶；发皆中节，则能性其情。故言性
恶者，后起之议也。礼为防淫之书，春秋诛乱臣贼子，故礼家荀子、春秋家董生俱不
言性善。易言天道，诗、书言德化，故十翼及诗古文家毛公、今文家韩婴，俱言性善。孟子
诵诗读书，故道性善，称尧、舜。盖以推本之论明天，以后起之议治人，胥圣人之教也。”
由于庭之说观之，言性善者，源于易、诗、书，言性恶者，源于礼、春秋，而易义又兼之。
益可证善恶混之说为通合天人之道，而孟、荀犹皆一偏之论矣。“气也者，所以适善恶之马
也与”者，司马云：“梦得曰：‘志之所至，则气随之。’言不可不养以适正也。乘而之
善，则为忠，为义；乘而之恶，则为慢，为暴。”按：孟子云：“夫志，气之帅也；气，体
之充也。夫志至焉，气次焉，故曰：‘持其志，无暴其气。’”赵注云：“言志所向，气随
之。”注“混，杂也”。按：读为“溷”。说文：“溷，乱也。”汉书五行志：“溷肴亡
别。”颜注云：“溷肴，谓杂乱也。”
    或曰：“孔子之事多矣，不用，则亦勤且忧乎？”曰：“圣人乐天知命，乐天则不勤，
知命则不忧。”〔疏〕“孔子之事多矣”者，事谓能事。荀子大略，杨注云：“事，所能
也。”论语云：“夫子圣者与？何其多能也！”“不用，则亦勤且忧乎”者，本书先知云：
“或问民所勤。”此“勤”字与同诂，勤亦忧也。吕氏春秋古乐“勤劳天下”，又不广“勤
天子之难”，高诱注并云：“勤，忧。”太玄以勤准坎，坎亦忧也。太玄内云：“坎我西
阶。”范注云：“坎，忧也。”是也。谷梁传僖公篇云：“不雨者，勤雨也。”谓忧雨也。
彼释文勤雨如字，糜氏音觐，此以别于勤动字，故异其音也。今用于此义者，多假“廑”为
之，字亦作“慬”。广韵：“慬，忧哀，巨斤切。”与勤音同也。“圣人乐天知命”云云
者，音义：“乐天，音洛。”系辞云：“乐天知命，故不忧。”
    或问“铭”。曰：“铭哉！铭哉！有意于慎也。”〔注〕叹美戒慎之至。〔疏〕字林
云：“铭，题勒也。”国语晋语，韦注云：“刻器曰铭。”注“叹美戒慎之至”。
按：再言铭哉，是叹美之辞。中庸云：“是故君子戒慎乎其所不睹，恐惧乎其所不闻。”是
戒、慎同义。诗定之方中，毛传云：“作器能铭。”孔疏云：“所以因其器名而书以为戒
也。”文心雕龙铭箴云：“昔帝轩刻舆几以弼违，大禹勒笋■而招谏。成汤盘盂，着日新之
规；武王户席，题必戒之训。周公慎言于金人，仲尼革容于欹器。则先圣鉴戒，其来久
矣。”皆戒慎之义。
    圣人之辞，可为也；〔注〕所谓文章可得而闻。使人信之，所不可为也。是以君
子强学而力行。〔注〕贵令信敬素着。〔疏〕音义：“‘圣人之辞，可为也；使人信之，
所不可为也’，天复本作‘不可为也，使人敬之’。”按：“圣人之辞，可为也”者，谓可
依放而得之；“使人信之，所不可为也”者，有其辞而无其德，人不信也。天复本盖以“可
为也使人信之”连读为义，故“不可为也”下有“使人敬之”字。两“也”字皆读为
“邪”。若曰圣人之言有众人所能行者，有众人所不能行者。众人能行耶，则以为圣人之不
我欺而益信之；不能行耶，则以为圣人之不可几及而益敬之。说虽可通，义转肤浅。此盖因
李注“信敬”连文，而妄于正文增益者。“君子强学而力行”者，儒行云：“夙夜强学以待
问，力行以待取。”强、强古字通，强亦力也。力行，音义无音，则读如字。按：儒行释
文：“儒行，下孟反。下‘力行’同。”则此亦当读去声。言圣人之所以能使人信者，不惟
其辞，而惟其学与行。故求为圣人者，亦不惟务为圣人之辞，而当务为圣人之学与行也。缁
衣云：“君子寡言而行，以成其信。”中论贵验云：“孔子曰：‘欲人之信己也，则微言而
笃行之。’”皆其义。注“所谓文章可得而闻”。按：治平本脱此注，今据世德堂本补。此
可证弘范以“圣人之辞可为也”七字为句，益足见天复本之非李义矣。注“贵令信敬素
着”。按：此弘范以敬释信，非分信、敬为二义。广雅释诂云：“信，敬也。”
    珍其货而后市，〔注〕货珍，价必贵。修其身而后交，〔注〕身修，交必固。
善其谋而后动成道也。〔注〕无所不通。〔疏〕“珍其货而后市”者，尔雅释诂云：
“珍，美也。”广雅释诂云：“市，买也。”按：此以为卖则市者，买卖之通称，犹买谓之
沽，卖亦谓之沽也。论语：“沽酒市脯。”刘疏云：“沽与酤同。说文云：‘酤，一曰买酒
也。’广雅释诂：‘酤，卖也。’酤为买卖通称，说文、广雅各举其一耳。”是也。“修其
身而后交”者，楚辞湘君王注云：“交，友也。”成道，谓成功之道。太玄玄错云：“成
者，功就不可易也。”
    君子之所慎言礼书。〔注〕慎言无口过，慎礼无失仪，言、礼是慎，兼之于书。
〔疏〕礼谓冠、婚、丧、祭之事。箸于竹帛谓之书。言以接人，礼以正俗，书以传后。慎
言，故言而世为天下则；慎礼，故行而世为天下法；慎书，故百世以俟圣人而不惑。
    上交不谄，下交不骄，则可以有为矣。或曰：“君子自守，奚其交？”曰：“天地交，
万物生；人道交，功勋成，奚其守？”〔注〕天地之交以道，人道之交以理，俱当顺天人
之道理，而无所迕逆也。〔疏〕“上交不谄，下交不骄”者，说文：“，谀也。”重文
“谄”，从●。论语云：“贫而无谄，富而无骄。”皇疏引范宁云：“不以正道求人为谄
也。”又皇疏云：“陵上慢下曰骄也。”系辞云：“君子上交不谄，下交不渎，其知几
乎？”侯果注云：“上谓王侯，下谓凡庶。君子上交不至谄媚，下交不至渎慢，悔吝■从而
生，岂非知微者乎？”“则可以有为”者，“有”读为“友”。论语：“有朋自远方来。”
释文：“有，本作‘友’。”鲁公子友字季父，盐铁论殊路作“季有”，是二字古互通，为
语助也。详见经传释词。可以友为，犹云可与言友也。音义：“可以有为，俗本作‘可以为
友’，非是。”此盖传写者不知“为”字之义，故倒“友为”之字为“为友”。然正
可见法言此文之“有”本作“友”矣。“君子自守，奚其交”者，解嘲云：“哀帝时，丁、
傅、董贤用事，诸附离之者，起家至二千石。时雄方草创太玄，有以自守，泊如也，故此以
为问。”“天地交，万物生；人道交，功勋成”者，易泰云：“泰，小往大来，吉亨。则是
天地交而万物通也。”干凿度云：“泰者，天地交通，阴阳用事，长养万物也。”随：“初
九，出门交有功。象曰：‘出门交有功，不失也。’”郑注云：“臣出君门，与四方贤人
交，有成功之象也。”风俗通愆礼云：“易称天地交，万物生；人道交，功勋成。”盖易纬
文，生、成韵语。吴胡部郎玉缙云：“有为对自守而言，功勋成即可以有为之验。”按：此
章论交友之道，非论有为。自守对交而言，非与有为相对，胡说恐误。
    好大而不为，大不大矣；好高而不为，高不高矣。〔疏〕音义：“好大，呼报切。”
按：两句均当于“为”字句绝。好而不为，则大者无以成大，高者无以成高也。
    仰天庭而知天下之居卑也哉！〔注〕睹圣道然后知诸子之浅小。〔疏〕天官书云：
“三能、三衡者，天廷也。”廷、庭古字通。晋书天文志云：“帝坐一星，在天市中星西，
天庭也。”音义：“卑也，如字。又音婢。”注“睹圣道然后知诸子之浅小”。按：学行
云：“视日月而知众星之蔑也，仰圣人而知众说之小也。”君子云：“圣人之书、言、行，
天也。”故知天庭喻圣道，卑居喻诸子也。
    公仪子、董仲舒之才之邵也，〔注〕公仪子为鲁相，妇织于室，遣去之；园有葵，拔
弃之，不与民争利也。董仲舒为江都相，下帷三年，不窥园。此二子才德高美。使见善
不明，用心不刚，俦克尔？〔注〕俦，谁。〔疏〕说文：“刚，强断也。”论语云：“吾
未见刚者。”皇疏云：“刚谓性无欲者也。”按：见善明者，智也；用心刚者，勇也。明、
刚亦韵语。注“公仪”至“窥园”。按：史记循吏传云：“公仪休者，鲁博士也。以
高第为鲁相，奉法循理，无所变更，百官自正，食禄者不得与下民争利，受大者不得取小。
客有遗相鱼者，相不受。客曰：‘闻君嗜鱼，遗君鱼，何故不受也？’。相曰：‘以嗜鱼，
故不受也。今为相，能自给鱼。受鱼而免，谁复给我鱼者？吾故不受也。’食茹而美，拔其
园葵而弃之。见其家织布好，而疾出其妇，燔其机。云：‘欲令农士工女安所售其货
乎？’”又儒林传云：“董仲舒，广川人也。以治春秋，孝景时为博士。下帷讲诵，弟子传
以久次相受业，或莫见其面。盖三年董仲舒不观于舍园，其精如此。进退容止，非礼不行，
学士皆师尊之。”汉书艺文志有董仲舒百二十三篇。注“此二子才德高美”。按：系辞：
“彖者，材也。”韩康伯注云：材，才德也。”是才、德可通谓之才。才、材古字通。说
文：“卲，高也。”字当从■。经典通用“邵”。广雅释诂：“邵，高也。”又小尔雅广
诂：“邵，美也。”是邵兼高、美二义。世德堂本此注首有“邵，高也”三字。按：才德高
美，高美字即释邵义，无取偏举，更成赘设。今依治平本。注“俦，谁”。按：此尔雅释诂
文。说文：“谁，何也。”言使非二子智勇具备，何能高美如此也。
    或问“仁、义、礼、智、信之用”。曰：“仁，宅也。义，路也。礼，服也。智，烛
也。信，符也。〔注〕仁如居宅，可以安身。义如道路，可以安行。礼如衣服，可以表
仪。智如灯烛，可以照察。信如符契，可以致诚。处宅，由路，正服，明烛，执符，君
子不动，动斯得矣。”〔疏〕“或问”，世德堂本作“或曰”，误也。白虎通情性云：
“五性者何？谓仁、义、礼、智、信也。仁者，不忍也，施生爱人也。义者，宜也，断决得
中也。礼者，履也，履道成文也。智者，知也，独见前闻，不惑于事，见微知着也。信者，
诚也，专一不移也。”“君子不动，动斯得矣”者，本书君子云：“君子言则成文，
动则成德。”得即成德之谓。注“信如符契，可以致诚”。按：说文：“符，信也。汉制以
竹长六寸分而相合。”系传云：“史记：‘汉文帝三年始为铜虎符、竹使符（一）。’注
云：‘铜虎符一至五，国家当发兵，遣使至郡合符（二），符合乃听受之。竹使符皆以竹
箭，五枚，长五寸，旁镌篆书第一至第五，以代古之圭璋，从简易也。’”又说文：“契，
大约也。”曲礼：“献粟者执右契。”郑注云：“契，券要也。”孔疏云：“契谓两书一
札，同而列之。”是也。铜虎、竹使，非民生日用之物，故广其义于契，明符是凡所以为信
者之总称也。（一）“三年”史记孝文本纪作“二年”。（二）“郡”字原本讹作“都”，
据史记孝文本纪改。
    有意哉！孟子曰：“夫有意而不至者有矣，未有无意而至者也。”〔疏〕“有意
哉”，叹美所引孟子之言之有意也。史记张释之冯唐传云：“太史公曰：‘张季之言长者，
守法不阿意；冯公之论将率，有味哉！有味哉！’”有意即有味之谓。所引孟子，今七篇无
是语，盖外篇文。孟子题辞云：“又有外书四篇：性善辨、文说、孝经、为政。其文不能弘
深，不与内篇相似，非孟子本真，后世依放而托之者也。”风俗通穷通云：“孟轲作书，中
外十一篇。”按：七篇为中，四篇为外，故十一篇。王应麟困学记闻云：“法言修身篇引
‘孟子曰’云云，今孟子无此语，其在外书欤？”方仲美孟子集语此条作“孟子居齐，公孙
丑、王子垫侍侧，孟子喟然而叹”云云，乃以意妄加。“夫有意而不至者有矣”，此“有
意”谓志于道，与句首“有意”字异义。“不至”，谓中道而废。
    或问“治己”。曰：“治己以仲尼。”或曰：“治己以仲尼，仲尼奚寡也！”曰：“率
马以骥，不亦可乎？”或曰：“田圃田者，莠乔乔；思远人者，心忉忉。”〔注〕虽有乔
乔之莠，其谷不可得；虽怀忉忉之思，远人不可见。言仲尼之道深远，不可以强学。
曰：“日有光，月有明。三年不目日，视必盲；三年不目月，精必蒙。〔注〕不见日月而
盲蒙，以谕不学为闇人。荧魂旷枯，糟莩旷沈，〔注〕莩，熟也。擿埴索涂，冥行
而已矣。”〔注〕埴，土也。盲人以杖擿地而求道，虽用白日，无异夜行。夜行之义，面
墙之谕也。〔疏〕“治己”者，礼记大传郑注云：“治犹正也。”“率马以骥”者，说文：
“●，先导也。”经传通用“率”。“田圃田者，莠乔乔”云云者，或人引诗，以为志大功
寡之喻，言治己以仲尼，徒劳无益也。音义：“田圃田，上‘田”音佃，下‘田”如字，圃
音甫；莠，羊久切；乔乔音骄，诗作‘骄’。”按：世德堂本“圃”作“甫”，此承温公据
宋、吴本所改，集注可证。诗甫田云：“无田甫田，维莠骄骄。无思远人，劳心忉忉。”此
引诗“甫”作“圃”，“骄”作“乔”者，盖鲁诗异文。车攻：“东有甫草。”班孟坚东都
赋，李注引韩诗作“圃草”，是三家诗“甫”作“圃”之例，实皆“橆”之假。说文：
“橆，丰也。”此本字也。毛传云：“甫，大也。”即读为橆也。马高六尺曰骄，木高而曲
曰乔，二字古书通用。中庸：“居上不骄。”释文：“骄，本或作‘乔’。”此文乔乔，则
又重言形况，本无正字。传笺于骄骄皆无释。按：汉广：“翘翘错薪。”传云：“翘翘，薪
貌。”广雅释训：“翘翘，众也。”即其义。尔雅释训：“忉忉，忧也。”“日有光，月有
明”者，论语云：“仲尼，日月也。”“三年不目日”云云者，广雅释诂云：“目，视
也。”说文：“盲，目无牟子也。蒙，不明也。”音义：“必蒙，音蒙，瞽也。”言不观孔
子之道，犹不见日月。不见日月，久则目盲；不观孔子之道，久则心顽。光、明、盲、蒙皆
韵语。“荧魂旷枯，糟莩旷沈”者，音义：“荧魂，户扃切。”糟当依旧本作“精”，精、
糟形近而误。荧魂，精莩皆叠字为义，荧魂谓神，精莩谓光也。荧读为老子“载营魄”之
“营”，营亦魂也。彼河上公注云：“营魄，魂魄也。”又王弼注云：“营魄，神之
常居处也。”素问调经论：“取血于营。”王冰注云：“营主血，阴气也。”淮南子俶真：
“娆其精营，慧然而有求于外。”精营当连读，亦谓精神也。说文：“魂，阳气也。”诗：
“出其东门。”释文引韩诗云：“魂，神也。”是荧魂者，神气也。陆士衡文赋：“揽营魂
而探赜。”营魂即荧魂，士衡用法言语也。淮南子本经，高注云：“精，光明也。”亦通作
“晶”。说文：“晶，精光也。”莩读为聘义“孚尹旁达”之“孚”。彼郑注云：“谓玉采
色也。”家语问玉，王肃注云：“孚尹，玉貌。”说文“璠”篆下引孔子曰：“美哉玙璠，
远而望之，奂若也；近而视之，瑟若也。一则理胜，二则孚胜。”系传云：“孚谓玉之光采
也。”一切经音义引纂文云：“孚瑜言美色也。”音转为“符”。左太冲蜀都赋：“符采彪
炳。”刘注云：“符，采玉之横文也。”是精莩犹言光采。旷者，久废之谓。“荧魂旷
枯”，谓目之神气久废而枯槁；“精莩旷沈”，谓目之光采久废而湛没也。皆承三年不目日
月而言。“擿埴索涂，冥行而已矣”者，音义：“擿埴，他历切；下宫职切。索涂，山责
切。”按：说文：“擿，搔也”；“入索家搜也”。引申为凡搜求之称。冥，幽也。御览八
百十七引“治己以仲尼，奚寡矣”，又引注云：“言学孔子道多，而成者何少也？”按：今
各本皆无此注。注“虽有”至“强学”。按：甫田序云：“甫田，大夫刺襄公也。无礼义而
求大功，不修德而求诸侯，志大心劳，所以求者非其道也。”传云：“大田过度而无人功，
终不能获。”然则甫田之旨，在刺志大心劳，求而不获者。治己而以仲尼，志大心劳，孰过
于此？弘范此注，正得此文引诗之意。鲁诗遗说考云：“诗意言为国之道，当自近始，毋厌
小而务大，毋忽近而图远。”郑笺亦云：‘喻人欲立功致治，必勤身修德，以成高大。’法
言引此诗为修身之证，义亦犹是也。”按：法言引诗，自为或人设难之词，非为修身之证，
陈说殊误。又按：“不可以强学”，治平本“强”作“治”，乃“强”之形误，今依世德堂
本。注“莩，熟也”。按音义：“糟莩，李轨读‘糟’如字；莩音浮，熟也。”似弘
范读莩为烰。说文“烰，烝也”；引诗“烝之烰烰”。毛诗作“浮”。然“糟烰旷沈”，义
实难通（一）。音义引柳宗元曰：“荧，明也。荧魂，司见之用者也。‘糟’当为‘精’、
‘莩’如葭莩之‘莩’，目精之表也。言魂之荧明，旷久则枯；精之轻浮，旷久则沈。不面
日月，则目之用废矣，以至于索涂冥行而已。”旧本亦作“精莩”。俞云：“荧魂以喻轻清
之气，糟莩以喻重浊之质。糟者，酒之滓；莩者，米之皮也。其轻清者日以枯，其重浊者日
以沈，斯盲矣。”荣按：俞以糟莩为喻重浊之质，夫重浊之质无取其上浮，盲者亦不因重浊
之质日沈而致盲，此说殊不可从。子厚破糟为精，是矣。而以精莩为目精之表，则亦失其
义。注“埴，土也”。按：说文：“埴，黏土也。”（一）“难”字原本作“虽”，形近而
讹，今据文义改。
    或问：“何如斯谓之人？”曰：“取四重，去四轻，则可谓之人。”曰：“何谓四
重？”曰：“重言，重行，重貌，重好。言重则有法，行重则有德，貌重则有威，好重则有
观。”〔注〕可观望也。“
    敢问四轻。”曰：“言轻则招忧，行轻则招辜，貌轻则招辱，好轻则招淫。”〔疏〕
“取四重，去四轻”者。论语云“君子不重则不威。”皇疏云：“重为轻根，静为躁本，君
子之体，不可轻薄也。”“重言，重行，重貌，重好”，司马云：“宋、吴本作‘言重，行
重，貌重，好重’。”按：此涉下文而误。音义：“重行，下孟切，下‘行重’、‘行轻’
同。“重好”，呼报切，下‘好重’、‘好轻’、‘好问’并同。”“言重则有法，行重则
有德”者，太玄玄■云：“拟行于德，行得其中；拟言于法，言得其正。言正则无择，行正
则无爽。”“貌重则有威”者，论语云：“君子正其衣冠，尊其瞻视，俨然，人望而畏之，
斯不亦威而不猛乎？”音义：“有观，古玩切。”按：观者，示也。考工记云：“嘉量既
成，以观四国。”郑注云：“以观示于四方，使人放象之。”释文：“以观，古乱
反，示也。”“好重则有观”者，好是懿德，所以视民不佻。“行轻则招辜”者，说文：
“辜，罪也。”“好轻则招淫”者，王制云：“志淫好辟。”郑注云：“民之志淫邪，则其
所好者不正。”
    礼多仪。〔注〕美其多威仪也。或曰：“日昃不食肉，肉必干；日昃不饮酒，酒
必酸。宾主百拜而酒三行，不已华乎？”曰：“实无华则野，华无实则贾，华实副则礼。”
〔注〕华实相副，然后合礼。文质彬彬，然后君子。〔疏〕“礼多仪”者，礼谓士礼，今
所谓仪礼也。汉书景十三王传云：“河间献王所得书，皆古文先秦旧书，周官、尚书、礼、
礼记。”是汉世独称十七篇为礼也。中庸云：“威仪三千。”孔疏云：“即仪礼，行事之威
仪。仪礼虽十七篇，其中事有三千。”按：三千，言其多也。“日昃不食肉”云云者，说
文：“■，日在西方时也。”“昃”即“■”之讹体。小徐本●部有“昃”，非。说详段氏
“■”篆下注。又说文：“酸，酢也。”按：酒味变也。聘义云：“聘射之礼，至大礼也。
质明而始行事，日几中而后礼成，非强有力者，弗能行也。故强有力者，将以行礼也。酒
清，人渴而不敢饮也；肉干，人饥而不敢食也；日莫人倦，齐庄正齐而不敢解惰，以成礼
节。”“宾主百拜而酒三行”者，三行献醋酬也。古饮酒之礼，主人酌宾，谓之献。宾还酌
主人，谓之醋。主人又自饮以酌宾，谓之酬。而后一献之礼成焉。酒三行，是士饮酒礼也。
乐记云：“壹献之礼，宾主百拜，终日饮酒而不得醉焉，此先王之所以备酒祸也。”郑注
云：“壹献，士饮酒之礼。百拜，以喻多。”孔疏云：“凡飨礼，案大行人云：上公九献，
侯伯七献，子男五献，并依命数。其臣介则孤同子男，卿大夫略为一节，俱三献。则天子诸
侯之士同壹献。言百拜喻多者，案今乡饮酒之礼是壹献，无百拜。今云百拜，故喻多也。”
“实无华则野，华无实则贾”者，音义：“则贾，音古。俗本作‘史’，后人改之尔。旧本
皆作‘贾’，谓贾人衒鬻过实。下篇云‘衒玉贾石’是也。”按：说文：“贾，市
也。”周礼大宰，郑注云：“处曰贾。”野、贾韵语，本作“史”者，盖或据论语野、史对
文改之。世德堂本作“史”，此承温公依宋、吴本所改，集注可证。真西山文集、杨实之字
说引亦作“史”，则所据即集注本也。“华实副则礼”者，汉书礼乐志，颜注云：“副，称
也。”礼器云：“先王之立礼也，有本有文。忠信，礼之本也；义理，礼之文也。无本不
立，无文不行。”按：实即本也，华即文也。
    山雌之肥，其意得乎？或曰：“回之箪瓢，臞如之何？”曰：“
    明明在上，百官牛羊，亦山雌也；闇闇在上，箪瓢捽茹，亦山雌也，何其臞？千钧之
轻，乌获力也；箪瓢之乐，颜氏德也。”〔注〕千钧之重，乌获举之而轻，多力耳。箪食
瓢饮，颜氏处之而乐，德盛也。〔疏〕“山雌之肥”者，论语云：“山梁雌雉，时哉！时
哉！”皇疏云：“言人遭乱世，翔集不得其所，是失时矣。而不如山梁间之雉，十步一啄，
百步一饮，是得其时，故叹之也。独云雌者，因所见而言也。”易遯：“上九，肥遯，■不
利。”侯果注云：“最处外极，■应于内，心■疑恋，超世高举，果行育德，安时■闷，遯
之肥也。故曰：‘肥遯，■不利。’则颍滨巢、许当此爻矣。”王弼注云：“忧患不能累，
矰缴不能加，是以肥遯■不利也。”孔疏引子夏传云：“肥，饶裕也。”按：遯得其时，故
谓之肥。“回之箪瓢，臞如之何”者，言贤人在下，身沦道隐，不得谓肥。说文“箪，笥
也”；“瓢，蠡也”。段注云：“以一瓠劙为二曰瓢，亦曰蠡。”论语云：“子曰：‘贤
哉，回也！一箪食，一瓢饮，在陋巷，人不堪其忧，回也不改其乐。贤哉，回也！’”音
义：“臞如，其俱切，瘠也。”按：臞瘠，尔雅释言文。说文：“臞，少肉也。”“明明在
上”云云者，尔雅释训云：（一）“明明，察也。”诗江汉：“明明天子。”司马云：“百
官牛羊，若尧之所以养舜也。”按：孟子云：“帝使其子九男二女，百官牛羊，仓廪
备，以事舜于畎亩之中。”赵注云：“百官致牛羊，仓廪致粟米之饩，备具馈礼，以奉事舜
于畎亩之中。”焦疏云：“周礼掌讶，若将有国宾客至，则戒官修委积。注云：‘官谓牛
人、羊人、舍人、委人之属。’贾氏疏云：‘以委积有牛、羊、豕、米、禾、刍、薪之等，
舍人掌给米禀，委人掌刍薪之委。’是牛、羊、粟、米皆有官掌之，故云‘百官致牛羊，仓
廪致粟米之饩’。仓廪亦百官所致也。此言明王在上，君子得行其道。虽如舜于畎亩之中，
受百官牛羊仓廪之馈，亦时也。”“闇闇在上”云云者，天问云：“明明闇闇，惟时何
为？”音义：“捽茹，上音在忽切，下音人恕切，菜也。”俞云：“捽读为啐。礼记杂记
篇：‘主人之酢也，哜之；众宾兄弟，则皆啐之。’郑注云：‘哜、啐皆尝也，哜至齿，啐
入口。’”按：当读为“●”。说文：“●，小饮也。”啐即●之假。此以捽为之，其义亦
同。方言云：“茹，食也。吴、越之间，凡贪食者谓之茹（二）。”然则捽茹犹言饮食耳。
言天下无道，君子隐居，以求其志。如颜子之一箪食，一瓢饮，亦时也，不改其乐，何臞之
有！“千钧之轻”云云者，说文：“钧，三十斤也。”孟子云：“然则举乌获之任，是亦乌
获而已矣。”赵注云：“乌获，古之有力人也，能移举千钧。”史记秦本纪云：“武王有力
好戏，力士任鄙、乌获、孟说皆至大官。”韩非子观行云：“乌获轻千钧而重其身，非其身
重于千钧也，势不便也。”音义：“之乐，音洛。”（一）“训”字原本讹作“言”，据尔
雅改。（二）凡贪食者谓之茹，方“食”上有“饮”字。
    或问：“犁牛之鞹与玄骍之鞹有以异乎？”曰：“同。”“然则何以不犁也？”曰：
“将致孝乎鬼神，不敢以其犁也。〔注〕宗庙贵纯色，君子贵纯德。如刲羊刺豕，罢
宾犒师，恶在犁不犁也！”〔注〕刲羊义见易。〔疏〕“犁牛之鞹”云云者，论语云：
“子谓仲弓曰：‘犁牛之子骍且角，虽欲勿用，山川其舍诸？’”集解云：“犁，杂
文。”皇疏云：“杂文曰犁。”或音狸；狸，杂文也。或音梨，谓耕犁也。释文：“犁牛，
利之反，杂文曰犁。又力之反，色如狸也。又力兮反，耕犁之牛。”按：近人多据说文
“●，耕也”之训，谓“犁”即“●”省，犁牛即耕牛，因以平叔杂文之说为非。惟经义述
闻云：“犁与骍对举，当以何注杂文之训为长。犁牛之子骍且角，则用以祀山川。犹列子说
符篇云‘黑牛生白犊，以荐上帝’耳。犁者，黄、黑相杂之名也。魏策：‘幽莠之生也似
禾，骊牛之黄也似虎。’‘骊’与‘犁’通。东山经：‘之鱼，其状如犁牛。’郭注
云：‘犁牛，白牛似虎文者。’则犁牛即骊牛矣。广韵：‘黧，黑而黄也。’‘黧’亦与
‘犁’通。然则犁牛者，黄黑相杂之牛也。淮南说山训云：‘髡屯、犁牛，既●以●，决鼻
而羁，生子而牺，尸祝斋戒，以沈诸河。河伯岂羞其所从出，辞而不享哉？’牺与犁相对为
文，牺为纯色，则犁为不纯色者矣。故高注云‘犁牛，不纯色’，引论语‘犁牛之子骍且
角’云云。据此，则杂文之训确不可易，不得以为误也。经云：‘犁牛之子骍且角，虽欲勿
用，山川其舍诸？’是骍牛宜用之以祭，而犁牛色杂不宜用，淮南说林训所谓‘骝驳不入
牲’也。若以犁为耕，则耕牛何必无纯色者，无以见其不可用矣。且犁牛为杂文之牛，故东
山经云：‘之鱼，状如犁牛。’以犁牛之状与他牛不同也。若以为耕牛，则耕牛之状与
凡牛不异，东山经但云‘其状如牛’足矣，何所取于耕犁之牛，而用以相况乎？”按：王辨
甚精。说文：‘●，●黄也，一曰楚雀也，其色黎黑而黄。”然则鸟黄黑者谓之●，牛黄黑
者谓之犁，其义同也。音义：“鞹，苦郭切；骍，息营切。”说文：“鞹，皮去毛也。”檀
弓云：“夏后氏尚黑，牲用玄。周人尚赤，牲用骍。”郑注云：“玄，黑类也。骍，赤
类。”按：法言此文以犁与玄、骍对举，而谓去毛则无以异，是明以犁为杂文，不以为耕。
知集解之说，乃汉师古义也。“然则何以不犁也”者，此或人问辞而省“曰”字也。司马
云：“或者言凡人顾其中心何如耳，何必外貌之礼文！”“将致孝乎鬼神，不敢以其犁”
者，论语云：“菲饮食而致孝乎鬼神。”马注云：“致孝乎鬼神，祭祀丰洁也。”
“刲羊刺豕”云云者，音义：“刲羊，苦圭切。”说文：“刲，刺也。”楚语云：“刲羊击
豕。”音义：“罢宾，音疲，劳也。犒，考告切（一）。”按：罢、犒同意，罢者劳其疲
劳，犒者劳其枯槁，皆慰恤之称。说文：“疲，劳也。”经典通用“罢”。仪礼觐礼云：
“侯氏再拜稽首，出自屏南，适门西，遂入门左，北面立，王劳之。”郑注云：“劳之，劳
其道劳也。”犒者，槁之俗。说文：“槁，木枯也。”引伸为因槁而润之之称。润槁曰槁，
犹慰劳曰劳也。周礼小行人：“若国师役，则令槁禬之。”故书“槁”为“槁”。郑司农
云：“‘槁’当为‘槁’，谓槁师也。”释文：“槁禬，苦报反。”此仅异其音，字仍作
“槁”也。左传僖公篇：“公使展禽犒师。”孔疏引服虔云：“以师枯槁，故馈之饮食。”
淮南子泛论：“犒以十二牛。”高注云：“牛、羊曰犒，共其枯槁也。”明犒即槁也。字亦
作“■”，斥彰长田君碑云：“史见劳，■芳馨馥芬。”是则以牛、羊言曰犒，以酒言曰
■，皆隶体之变也。音义：“恶在，音乌。”此章之意，乃承前章“实无华则野”而更设问
以明之（二），鞹以喻实，玄、骍以喻华，鞹同则何取乎玄、骍，言实是则何求于华也。答
义谓虽有忠信之质，犹当文之以礼乐者，此君、师之道则然。若夫一官一邑，小知之事，片
善曲艺，皆有可使，固不必得成德之士而为之也。注“刲羊义见易”。按：归妹云：“土刲
羊■血，■攸利。”虞注云：“刲，刺也。”（一）“切”字原本讹作“反”，据音义改。
（二）“问”字原本讹作“间”，据文义改。
    有德者好问圣人。或曰：“鲁人鲜德，奚其好问仲尼也？”〔注〕言鲁定、哀公，
孟、仲、季孙皆问仲尼。曰：“鲁未能好问仲尼故也。如好问仲尼，则鲁作东周矣。”
〔疏〕“鲁人鲜德”者，音义：“鲜德，息浅切。”说文：“■，是少也。”经传
通作“鲜”。按：禄去公室，政逮大夫，不能变而至道，是其鲜德之证也。“如好问仲
尼”，世德堂本“如”作“如其”。“则鲁作东周矣”者，论语云：“公山弗扰以费畔，
召，子欲往。子路不说，曰：‘末之也已，何必公山氏之之也？’子曰：‘夫召我者，而岂
徒哉？如有用我者，吾其为东周乎！’”集解云：“兴周道于东方，故曰东周也。”按：孔
子世家云：“定公九年，孔子年五十，公山不狃以费畔季氏，使人召孔子。孔子循道弥久，
温温无所试，莫能己用，曰：‘盖周文、武起丰、镐而王，今费虽小，傥庶几乎！’欲往。
子路不悦，止孔子。孔子曰；‘夫召我者，岂徒哉？如用我，其为东周乎！’”是史公说孔
子自拟文、武。文、武起丰、镐而王，丰、镐在西。今鲁在东，若起鲁而王，是以鲁为东方
之丰、镐，故曰“吾其为东周”。此文“鲁作东周”，即用其义，谓鲁用孔子则王也。鹽鐵
論■賢云：“孔子曰：‘如有用我者，吾其为东周乎！’庶几成汤、文、武之功，为百姓除
残去贼，岂贪禄乐位哉？”说苑至公云：“孔子怀天覆之心，挟仁圣之德，悯时俗之污泥，
伤纪纲之废坏，服重历远，周流应聘，乃俟幸施道以子百姓，而当时诸侯莫能任用。是以德
积而不肆，大道屈而不伸，海内不蒙其化，群生不被其恩，故喟然叹曰：‘而有用我者，则
吾其为东周乎！’二书解此均与史公义同，盖西汉论语家师说如此。后世学者多所忌讳，重
言革命之事，故变其义曰“兴周道于东方”，而郑康成以为东周据时成周，王辅嗣则以为不
择地而兴周室，杜元凯又以为指平王以下所都之王城，皆为曲说。
    或问：“人有倚孔子之墙，弦郑、卫之声，诵韩、庄之书，则引诸门乎？”曰：“在夷
貉则引之，倚门墙则麾之，〔注〕“庄周与韩非同贯，不亦甚乎？惑者甚众，敢问何谓
也”？曰：“庄虽借谕以为通妙，而世多不解。韩诚触情以言治，而险薄伤化。然则周之益
也，其利迂缓；非之损也，其害交急。仁既失中，两不与耳。亦不以齐其优劣，比量
多少也。统斯以往，何嫌乎哉？”又问曰：“自此以下，凡论诸子，莫不连言乎庄生者，何
也？”答曰：“妙指非见形而不及道者之言所能统，故每道其妙寄，而去其麤迹。一以贯
之，应近而已。”惜乎衣未成而转为裳也。”〔注〕衣，上也；裳，下也。圣典，本
也；诸子，末也。转上为下，舍本而逐末者，是可惜。〔疏〕“人有倚孔子之墙”云云者，
说文：“倚，依也。”论语云：“夫子之墙数仞，不得其门而入，不见宗庙之美，百官之
富。”“弦”，世德堂本作“弦”。按：说文无“弦”。弦，弓弦也，假借为琴瑟弦之称。
今施于弓者作“弦”，施于琴瑟者作“弦”，此妄为分别，古弦歌字皆止作“弦”也。
“郑、卫之声”，义见前篇。说文：“诵，讽也。”艺文志：韩子五十五篇，注云“名非，
韩诸公子，使秦，李斯害而杀之”；庄子五十二篇，注云“名周，宋人”。按：韩非五十五
篇，今并存，与汉志合；庄子郭象注本止三十三篇，以志校之，亡十九篇也。韩、庄所学不
同，此并称者，史记老庄申韩列传云：“庄子散道德放论，要亦归之自然；韩子引绳墨，切
事情，明是非，其极惨礉少恩，皆原于道德之意。”是其义也。音义：“引诸门乎，本或作
‘问’。”按：“门”谓孔子之门，即论语云“不得其门而入者也”。作“问”，义不可
通。“在夷貉则引之”云云者，音义：“夷貉，莫白切。”说文：“夷，东方之人也。貉，
北方豸种。”荀子劝学云：“干越，夷貉之子，生而同声，长而异俗。”麾读为“挥”，说
文：“挥，奋也。”按：谓振去之也。“在夷貉则引之”嘉其处僻远而知慕中国之化；“倚
门墙则麾之”，恶其已近圣人之宇，而犹惑于邪僻之俗、异端之说，是亦不可教诲也已矣。
注：“庄周”至“而已”。按：泰康以来，天下共尚无为，学者以庄、老为宗，而黜六经，
故其言如此。秦序谓弘范所学右道左儒，每违子云本指者，谓此类也。又按：“其害交
急”，“交”读为“绞”。绞、急同义。论语：“直而无礼则绞。”郑注：“绞，急也。”
“道其妙寄”，治平本作“遗其妙寄”，今依世德堂本。注“衣上”至“可惜”。按：论语
云：“君子上达，小人下达。”集解云：“本为上，末为下也。”陶氏鸿庆读法言札
记云：“衣裳之喻，与上文意不相涉。李注云云，说殊纡曲。疑此句本在上文‘如好问仲
尼，则鲁作东周矣’句下，传写误着于此耳。问神篇云（一）：‘衣而不裳，未知其可
也。’李注云：‘有上无下，犹有君而无臣。’此言衣裳，义与彼同。言孔子不用于鲁，有
德无位，但垂空文以教世也。下文‘圣人耳不顺乎非，口不肄乎善’云云，当在‘倚门墙则
麾之’句下，合为一章，则文义俱足矣。”按：陶说非也。衣未成而转为裳，即小人下达之
谓。李注以本末为言，义本平叔，文理明白，无烦改置。（一）“神”字原本讹作“道”，
据本书问神篇改。
    圣人耳不顺乎非，〔注〕惟正之听。口不肄乎善；〔注〕性与天道，发言成
章，不肄习。贤者耳择、口择；〔注〕耳择所听，口择所言。众人无择焉。
〔注〕触情任意。或问“众人”。曰：“富贵生。”〔注〕苟贪富贵，不义而生。
“贤者”。曰：“义。”〔注〕行义以达其道。“圣人”。曰：“神。”〔注〕神德
行也。观乎贤人，则见众人；观乎圣人，则见贤人；观乎天地，则见圣人。天下有三
好：众人好己从，贤人好己正，圣人好己师。天下有三检：众人用家检，〔注〕家人自以
为法。贤人用国检，圣人用天下检。天下有三门：由于情欲，入自禽门；〔注〕所谓
触情。由于礼义，入自人门；由于独智，入自圣门。〔疏〕“圣人耳不顺乎非”者，
论语：“六十而耳顺。”皇疏引李充云：“耳顺者，听先王之法言，则知先王之德行，从帝
之则，莫逆于心，心与耳相从，故曰耳顺也。”按：顺乎正，故不顺乎非。“口不肄乎善”
者，音义：“肄乎，羊至切。”按：“肄”当为“违”，隶形相近而误。违与顺相反为义。
论语云：“君子无终食之间违仁。”不顺乎非，故不违乎善。“贤者耳择、口择”
者，非礼勿听，是耳择也；非礼勿言，是口择也。“众人无择焉”者，妄言、妄听，无是非
善恶之别也。“‘众人’。曰：‘富贵生。’‘贤者’。曰：‘义。’”者，御览四百二十
一引尸子云（一）：“贤者之于义，曰贵乎？义乎？曰：‘义，是故尧以天下与舜。’曰富
乎？义乎？曰：‘义，是故子罕以不受玉为宝。’曰生乎？义乎？曰：‘义，故务光投水而
殪。’三者人之所重，而不足以易义。”“‘圣人’。曰：‘神。’”者，孟子云：“圣而
不可知之谓神。”众人之情，凡可以富贵、可以生者则趋之，不问其它。贤者则裁之以义。
义者，事之宜也。故富与贵是人之所欲也，不以其道得之不处也。生亦我所欲，义亦我所
欲，二者不可得兼，舍生而取义者也。圣人则神而明之，从心所欲不踰矩，难以恒理测矣。
“观乎天地，则见圣人”者，司马云：“天地，圣人之所取法。”“天下有三好”云云者，
音义：“三好，呼报切，下同。”司马云：“己师，为己之师也。”按：“己从”谓从己，
“己正”谓正己，则“己师”谓师己也。“圣人好己师”者，言而世为天下则，行而世为天
下法，若孔子制春秋之义以为后王师矣。“天下有三检”云云者，检读为譣。说文；“譣，
譣问也（二）。”引伸为占譣。经传通作“验”，或作“检”。众人以其家之肥瘠为忧乐，
故用家为占。贤者则推之于国，圣人则推之于天下也。“天下有三门”云云者，音义：“人
门，俗本作‘仁’，误。”按：仁、人古字通。入圣门者亦必由礼义，神而明之，无所不
通，斯圣人矣。此以独智与礼义分为二者，谓造诣有浅深，入自人门，进而不已，则可以入
圣门也。“独智”者，神明之域。荀子劝学云：“其义则始乎为士，终乎为圣人。真积力久
则入。”又不苟云：“诚心守仁则形，形则神，神则能化矣。诚心行义则理，理则明，明则
能变矣。变化代兴，谓之天德。”又劝学云：“积善成德，而神明自得，圣心备
焉。”此“由于独智，入自圣门”之义。礼义为人禽所由分，以有礼自别于禽兽者，乃为人
之始。由是而真积力久，以驯至于神明之域，则睎圣之事也。陶氏鸿庆读法言札记云：
“‘由于独智，入自圣门’。‘智’当读为‘知’，即君子慎独之义。”按：慎独不得谓由
于独知，此说非也。注“性与天道，发言成章，不肄习”。按：论语：“夫子之言性与天
道，不可得而闻也。”旧解或以性与天道四字连读，与犹合也，谓圣人之言自然合于天道。
晋书纪瞻传云：“陛下性与天道，犹复役机神于史籍。”是也。详见钱氏大昕潜研堂集。弘
范解论语亦如此，故引以为不肄习之证。然性合天道，正不违乎善之义，谓圣人不勉而中，
则可；谓其不肄乎善，则于义未安也。注“耳择所听，口择所言”。按：若然，则前篇注云
“非法不言，何所择乎”，与此注适成矛盾，益可证彼文“君子言也无择”之“择”当读为
“●”矣。注“神德行也”。按：系辞云：“显道，神德行。”孔疏云：“言易理备尽天下
之能事，故可以显明■为之道，而神灵其德行之事。”注“家人自以为法”。按：弘范读
“检”为“蠢迪检柙”之“检”。晋书庾峻传云；“此其出言合于国检。”即用法言语，亦
以为国法之意，与弘范义合。然家人自以为法，不得云用家检。且天下之本在国，国之本在
家，诚令家以为法，正见刑于之有道，何以谓之众人？然则此义亦未安也。（一）“四百二
十一”原本讹作“四百二十二”，据御览改。（二）说文“问”上不重“譣”字。
    或问：“士何如斯可以禔身？”〔注〕禔，安。曰：“其为中也弘深，〔注〕
中者，心志也。弘深犹敦重也。其为外也肃括，则可以禔身矣。”〔注〕外者，威仪
也。肃，敬也；括，法也。〔疏〕音义：禔身，是支切，又音支，又音题。”“士何如斯可
以禔身”者，系辞云：“君子安其身而后动。”家语入官云：“子张问入官于孔子，孔子
曰：‘安身取誉为难。’”然则安身者，士行之本，故欲问其道。说文：“宏，屋深响
也。”引伸为凡深大之称，经传通作“弘”。尔雅释诂云：“弘，大也。”“弘深”
者，大而深也。“肃括”者，敬而法也。“其为中也弘深”者，能有容也。“其为外也肃
括”者，不可狎也。有容则嫉怨寡矣，不可狎则耻辱远矣，斯安身之道也。注“禔，安”。
按：易坎：“只既平。”释文：“只，京作‘禔’，安也。”说文：“禔，安福也。”注
“中者，心志也。弘深犹敦重也”。按：文王世子云：“礼乐交错于中。”郑注云：“中，
心中也。”说文：“惇，厚也。”经传通以“敦”为之。按：厚重者，言乎其体；弘深者，
言乎其量。虽通谓之大，而义自有别。其为中也弘深，明以量言，非以体言，可以为宽广，
不可以为厚重。弘范此义，盖为疏矣。注“外者，威仪也。肃，敬也；括，法也”。按：诗
抑云：“抑抑威仪，惟德之隅。”郑笺云：“人密审于威仪抑抑然，是其德必严正也。古之
贤者，道行心平，可外占而知内。如宫室之制，内有绳直，则外有廉隅。”孔疏云：“言内
有其德，则外有威仪。”说文：“肃，持事振敬也。”又说文：“括，絜也。”按：絜者，
结束之谓。刘越石答卢谌诗李注引韩诗章句云：“括，约束也。”约束邪曲，以为正直，谓
之括；其器谓之栝。说文：“栝，檃也。”字亦作“隐括”。公羊解诂序云：“故遂隐括使
就绳墨焉。”徐疏云：“括谓检括。”是也。然则括之本义为矫曲使直，故引伸之得为法则
之称。广雅释诂云：“括，■也。”
    君子微慎厥德，悔吝不至，何元■之有？〔注〕微，纤也。悔吝，小疵也。元■，大
恶。〔疏〕音义：“元■，徒对切。”“君子微慎厥德”云云者，系辞云：“善不积不足以
成名，恶不积不足以灭身。小人以小善为无益而弗为也，以小恶为■伤而弗去也，故恶积而
不可弇，罪大而不可解。”然则大罪起于小恶，慎之于微，则小恶必去，而安有大罪之能成
也！注“微，纤也。悔吝，小疵也。元■，大恶”。按：说文：“纤，细也。”系辞云：
“悔吝者，言乎其小疵也。”又云：“忧悔吝者存乎介。”韩注云：“介，纤介也。”即此
注所本。说文：“憝，怨也。”■即憝之变体，字亦作“譈”。康诰：“凡民罔不
憝。”孟子引作“譈”，亦或以“谆”为之。广雅释诂云：“谆，罪也。”
    上士之耳训乎德，〔注〕训，顺。下士之耳顺乎己。〔注〕苟欲令人顺己。
〔疏〕“上士之耳顺乎德”者（一），闻善则服也。“下士之耳顺乎己”者，闻谀言则悦
也。注“训，顺”。按：说文：“顺，理也。”引伸为循，为从。经传多以“训”为之。洪
范“于帝其训”、“是训是行”，史记宋微子世家皆作“顺”。诗烈文“四方其训之”，左
传哀公篇引作“四方其顺之”。“顺乎己”，世德堂本“顺”作“训”。（一）“士”字原
本讹作“下”，据正文改。
    言不惭、行不耻者，孔子惮焉。〔注〕言不违理，故形不惭；行不邪僻，故心不耻。
言行能如此，仲尼所敬（一）。惮，难也。〔疏〕论语云：“其言之不怍，则为之也难。”
马融注云：“怍，惭也。内有其实，则言之不惭；积其实者，为之难也。”皇疏引王弼云：
“情动于中，而外形于言，情正实而后言之不怍。”按：“孔子惮焉”者，谓孔子以为难能
也。即据论语“其为之也难”生义。注“惮，难也”。按：说文：“惮，忌难也，一曰难
也。”（一）“敬”下原本有偏书小字“句”，盖作者以示句读，今删。


法言义疏 >> 六　问道卷第四
    〔注〕夫道者，弘乎至化，通乎至理也。〔疏〕本篇皆纠绳诸子之语。自“道、德、
仁、义、礼譬诸身乎”至“未若父母之懿也”，多论道家之失。“狙诈之家”一章，论兵家
之失。“申、韩之术，不仁之至矣”至“如申、韩！如申、韩”，论刑名家之失。“庄周、
申、韩”以下，又杂论诸子也。
    或问“道”。曰：“道也者，通也，无不通也。”〔注〕万物由之以通。或曰：
“可以适它与？”〔注〕言道既可以通中国而适夷狄，学亦可以统正典而兼诸子也。
曰：“适尧、舜、文王者为正道，非尧、舜、文王者为它道，君子正而不它。”〔疏〕
“道也者，通也，无不通也”者，说文：“通，达也。”圣道无所不通，犹大路无所不达。
太玄达：“次五达于中衢，大小无迷。测曰：‘达于中衢，道四通也。’”“可以适它与”
者，大学郑注云：“它技，异端之技也。”按：谓道既无所不通，则亦可由是以通于百家之
说。艺文志云：“易曰：‘天下同归而殊涂，一致而百虑。’今异家者各推所长，穷知究
虑，以明其指。虽有蔽短，合其要归，亦六经之支与流裔。”然则诸子之言，本由圣人之道
而出，为圣人之道者，何不可通于诸子之术耶？“它”，世德堂本作“他”，下同。“适
尧、舜、文王者为正道”云云者，此孔子之志，春秋之义也。孔子作春秋，口授弟子，大要
在乎法尧、舜，述文王。故开宗明义既系正月于王，明人道之始，而终书西狩获麟，以比
尧、舜之隆，凤皇来仪。弟子传其义，则于篇首述之曰：“王者孰谓？谓文王也。”于篇终
述之曰：“拨乱世，反诸正，莫近诸春秋。其诸君子乐道尧、舜之道也与！”明乎经世之
事，太平之效，非三圣人者莫与归也。子思述其义于中庸，则曰：“仲尼祖述尧、舜，宪章
文、武”郑注云：“此以春秋之义明孔子之德。”是也。故序录尚书，则托始二典；而于匡
人之厄，又曰：“文王既没，文不在兹乎！”盖孔子之志可推见者如此。自余衰周诸子，若
农家者流为神农之言，道家者流为黄帝之言，墨家者流为夏后氏之言，舍尧、舜、文王而依
托古圣，别立宗旨，则董生所谓非六艺之科、孔子之术者，皆子云所谓它道也。
    或问“道”。曰：“道若涂若川，车航混混，不舍昼夜。”〔注〕车之由涂，航之由
川，混混往来交通。或曰：“焉得直道而由诸？”〔注〕涂、川皆形曲也，此亦因形
以取譬。曰：“涂虽曲而通诸夏则由诸，川虽曲而通诸海则由诸。”〔注〕以谕经学
通于圣道。或曰：“事虽曲而通诸圣则由诸乎？”〔注〕大解曲通归正之义。〔疏〕
“或问道”，集注引宋、吴本无“道”字，故宋、吴皆以“道若涂若川”云云为或问之语，
而下无答文，乃子云鄙或人之问，非所问而不应也。此因缘误文，妄自生义，无异郢书燕说
矣。“车航混混”者，广雅释训云：“混混，流也。”“不舍昼夜”，论语子罕文，此喻道
之不可须臾离也。“或曰‘焉得直道而由诸’”，音义：“天复本无‘或曰’二字。焉，于
虔切，下以意求之。”“涂虽曲而通诸夏则由诸”云云者，说文：“●，中国之人也。”
按：经传以为中国之称。隶省“臼”作“夏”。通诸之“诸”义如“于”，仪礼乡射礼郑注
云：“诸，于也。”由诸之“诸”义如“之”，土昏礼记注云：“诸，之也。”“或曰：事
虽曲而通诸圣则由诸乎”，音义：“天复本无‘或曰’二字。”按：与上文同，皆二人之
词，而中省“曰”字例，说详古书疑义举例。各本有“或曰”字，义较易明。又按：音义两
出此文“或曰”云云，次“请问礼莫知”之下、“天与”之上，是其所据本此章当在“焉以
为德”之后，“或问天”之前。今本移此，盖校书者以与上章同是问道，故使以类相从欤？
注“大解曲通归正之义”。按：司马云：“杨子设为或人意寤，以结上意耳。”
    道、德、仁、义、礼，譬诸身乎？〔注〕不可无之于一。夫道以导之，德以得
之，仁以人之，义以宜之，礼以体之，天也。〔注〕五者人之天性。合则浑，离则
散，一人而兼统四体者，其身全乎！〔注〕四体合则浑成人，五美备则混为圣，一人兼统
者，德备如身全。〔疏〕“道、德、仁、义、礼，譬诸身乎”者，全体谓之身。后文云：
“一人而兼统四体者，其身全乎！”明身为大名，体为小名。说文“身，■也”；“体，总
十二属也”。段注云：“首之属有三：曰顶，曰面，曰颐。身之属三：曰肩，曰背，曰●。
手之属三：曰■，曰臂，曰手。足之属三：曰股，曰胫，曰足。”是许以体为大名，身为小
名，适与此相反。按：尔雅释诂云：“身，我也。”墨子经上云：“体，分于兼也。”然则
全谓之身，分谓之体，经籍相承以为通诂。许君此解，有异常行也。“道以导之”云云者，
管子君臣云：“道也者，上之所以导民也。”释名释言语云：“道，导也，所以通导万物
也。”说文：“导，引也。”乐记云：“德者，得也。”释言语云：“德，得也，得事宜
也。”中庸云：“仁者，人也。”郑注云：“人读如‘相人偶’之‘人’，以人意相存问之
言。”春秋繁露仁义法云：“仁之为言，人也。”中庸又云：“义者，宜也。”释言语云：
“义，宜也，裁制事物，使合宜也。”礼器云：“礼也者，犹体也。”释言语云：“礼，体
也，得事体也。”“合则浑，离则散”者，音义：“则浑，户昆切。”按：列子天瑞云：
“气形质具而未相离谓之浑沦。”浑即浑沦之谓。说文：“●，分离也。”经典通用
“散”。太玄玄莹云：“其所循也直，则其体也浑。其所循也曲，则其体也散。”亦浑、散
对文。“一人而兼统四体者，其身全乎”者，此证明合则浑之义。道、德、仁、义、礼称名
不同，同施于事则一。犹人之四体所处各异，而运行则通。差别道、德、仁、义、礼，而去
彼取此，犹欲分析四体，用其一而废其余也。老子云：“故失道而后德，失德而后仁，失仁
而后义，失义而后礼。”是道家分道、德、仁、义、礼为五等，道为上，德次之，仁次之，
义又次之，礼为下。此文即所以明彼说之非者也。注“五者人之天性”。按：司马云：“天
性自然，不可增损。”注“四体”至“身全”。按：弘范此注，循文释义，虽未尽杨旨，而
大体不误。陶氏鸿庆读法言札记云：“人，即上文‘人以仁之’之‘人’。礼记中庸篇：
‘仁者，人也。’郑注云：‘人也，读如相人偶之人。’是人即仁也。四体指道、德、义、
礼言之。道、德、义、礼以仁为本，故曰以一人而兼统四体也。”不知此文以四体譬道、
德、仁、义、礼，乃从不可分离之义为言，非以四体分配此五事。必胶执数目以求符合，斯
亦惑之甚矣！
    或问“德表”。曰：“莫知作，上作下。”〔注〕作，为也。莫知为上之乐，为下之
苦。请问“礼莫知”。〔注〕言已有礼制，则有尊卑。曰：“行礼于彼，而民得于
此，奚其知！”〔注〕君自行礼于上，而民承化于下。或曰：“孰若无礼而德？”
曰：“礼，体也。人而无礼，焉以为德？”〔注〕礼如体。无体，何得为人？无礼，何能
立德？〔疏〕“德表”者，说文：“●，上衣也。”引伸为凡外着之义。司马云：“问有德
之人在上，其治化表见于外者何如。”“莫知作，上作下”者，“莫知作”为句，“上作
下”为句，“作”与“下”韵。盖古书有是语，子云引之，以证德表之说也。作者，兴起之
谓。康诰云“作新民”，孟子云“民日迁善而不知为之者”，即此文之义。言莫知所以兴起
而兴起者，乃上之有以兴起其下也。“请问礼莫知”，音义：“天复本作‘请问莫知’。”
按：此承上文而发问，不得有“礼”字，当以天复本为正。“行礼于彼，而民得于此，奚其
知”者，大戴礼礼察云：“故婚姻之礼废，则夫妇之道苦，而淫辟之罪多矣。乡饮酒之礼
废，则长幼之序失，而争斗之狱繁矣。聘射之礼废，则诸侯之行恶，而盈溢之败起矣。丧祭
之礼废，则臣子之恩薄，而倍死忘生之徒众矣。凡人之知，能见已然，不能见将然。礼者禁
将然之前，而法者禁于已然之后，是故法之用易见，而礼之所为生难知也。若夫庆赏以劝
善，刑罚以惩恶，先王执此之正，坚如金石；行此之信，顺如四时；处此之功，无私如天地
尔。岂顾不用哉？然如曰‘礼云，礼云’，贵绝恶于未萌，而起敬于微眇，使民日徙善远罪
而不自知也。”孔氏广森补注云：“先王之治天下，户户而赏之，不能遍也；人人而刑之，
又不可胜诛也。是故因人之情而为之节文，以丧祭之礼作其孝，以射乡之礼作其让，以朝觐
聘享之礼作其恭。天下卉然知天子之意，曰：‘礼于死者尚不忘也，况生存乎？礼于它人之
长尚如此其敬也，况君父乎’？是故示之以恭，则不臣者愧；示之以让，则不弟者耻；示之
以孝，则不子者悔。此‘行礼于彼，而民得于此’之说也。”“孰若无礼而德”者，此道家
言也。老子云：“夫礼者，忠信之薄，而乱之首。”庄子马蹄云：“夫至德之世，同与禽兽
居，族与万物并，恶乎知君子小人哉？同乎无知，其德不离。同乎无欲，是为素朴。素朴而
民性得矣。”前文言“行礼于彼，而民得于此”，故设此问，谓孰若行德而民性自得之为至
也。“礼，体也”云云者，儒者之意，以礼为德之本，圣人缘人情以制礼，礼成而后德生
焉。系辞云：“是故履德之基也。”侯果云：“履礼，蹈礼不倦，德之基也。”荀子劝学
云：“礼者，法之大分，群类之纲纪也，故学至乎礼而止矣。夫是之谓道德之极。”是礼为
德体，无礼是无体也。故曰：“人而无礼，焉以为德？”注“作，为也。莫知为上之乐，为
下之苦”。按：此增字为解，而于上下文义仍不相协，恐非杨旨。注“言已有礼制，则有尊
卑”。按：此据误本作义，殊不可通。疑出后人增益，非弘范旧文也。
    或问“天”。曰：“吾于天与，见无为之为矣！”或问：“雕刻众形者匪天与？”曰：
“以其不雕刻也。如物刻而雕之，焉得力而给诸？”〔疏〕前文以道、德、仁、义、礼为
天，故设此问。音义：“天与，音余。”“无为之为”者，哀公问云：“无为而物成，是天
道也。”荀子天论云：“不为而成，不求而得，夫是之为天职。”本书孝至云：“或曰：
‘君逸臣劳，何天之劳？’曰：‘于事则逸，于道则劳。’”按：于事逸者，无为也；于道
劳者，无为之为也。“雕刻众形者匪天与”者，庄子大宗师云：“覆载天地，刻雕众形而不
为巧。”又天道云：“覆载天地，刻雕众形而不为巧，此之谓天乐。”“物刻而雕之”，御
览一引作“物物刻而雕之”（一）。（一）今本御览此段引文在卷二，“物物”但作
“物”。
    老子之言道德，吾有取焉耳。〔注〕可以止奔竞，训饕冒之人。及搥提仁义，绝
灭礼学，吾无取焉耳。〔注〕老子之绝学，盖言至理之极，以明无为之本。斯乃圣人所
同，子云岂其异哉？夫能统远旨，然后可与论道。悠悠之徒，既非所逮，方崇经世之训，是
故无取焉耳。无取焉何者？不得以之为教也。〔疏〕史记老庄申韩列传云：“老子者，楚苦
县厉乡曲仁里人也。姓李氏，名耳，字伯阳，谥曰聃，周守藏室之史也。老子修道德，其学
以自隐无名为务。居周久之，见周之衰，乃遂去。至关，关令尹喜曰：‘子将隐矣，强为我
著书。’于是，老子乃著书上、下篇，言道德之意五千余言而去，莫知其所终。”陆德明老
子道德经释文：“老子姓李名耳。河上公云名重耳，字伯阳，陈国苦县厉乡人。史记云字
聃，又云仁里人，又云陈国相人也。”四书释地又续云：“苦县属陈，老子生长时，地尚楚
未有。陈灭于惠王，在春秋获麟后三年，孔子已卒，况老聃乎？史记冠楚于苦县上，以老子
为楚人者，非也。”梁氏玉绳史记志疑云：“考葛洪神仙传谓楚苦县人。隶释边韶老子铭谓
楚相县人，春秋之后，相县虚荒，今属苦，在赖乡之东，濄水处其阳。并仍史误。而晋皇甫
谧高士传云陈人，陆氏经典序录云陈国苦县厉乡人，唐段成式酉阳杂俎玉格篇云老君生于陈
国苦县赖乡涡水之阳九井西李下，固未尝误。”又云：“老子是号，生即皓然，故号老子。
耳其名，聃其字，非字‘伯阳’。索隐本作‘名耳，字聃’，无‘伯阳谥曰’四字，与后书
桓纪延熹八年注引史合。幷引许慎云‘聃，耳漫也’，故名耳，字聃。有本字伯阳，非正。
老子号伯阳父，此传不称，则是后人惑于神仙家之傅会，妄窜史文。”按：梁说是也。传
“楚苦县”字亦后人妄改，曾子问孔疏引史记作“陈国苦县”可证。“老子之言道德，吾有
取焉耳”者，前文云：“道、德、仁、义、礼，譬诸身乎？”则道德本儒家所同言，故有取
也。“及搥提仁义，绝灭礼学，吾无取焉耳”者，音义：“搥，都回切。旧本皆从‘手’，
掷也。提，徒计切，亦掷也。汉书云：‘以博局提吴太子。’”按：广雅释诂云：“搥，擿
也。”擿、掷同字。老子云：“绝仁弃义，民复孝慈。”又云：“绝学无忧。”艺文志云：
“道家者流，盖出于史官，历记成败、存亡、祸福、古今之道，然后知秉要执本，清虚以自
守，卑弱以自持，此君人南面之术也。合于尧之克攘，易之嗛嗛，一谦而四益，此其所长
也。及放者为之，则欲绝去礼学，兼弃仁义，曰独任清虚，可以为治。”注“老子”至“教
也”。按：此与前篇论庄注义相同，所谓右道左儒，乃晋人风尚然也。
    吾焉开明哉？惟圣人为可以开明，它则苓。〔注〕焉，安也。开，发也。大哉，
圣人言之至也！开之，廓然见四海；〔注〕日月齐明，视其文者，不下堂知四方。闭
之，閛然不睹墙之里。〔注〕不开圣卷，谕无所见。〔疏〕“吾焉开明哉？惟圣人为可以
开明”者，前篇云：“日有光，月有明。三年不目日，视必盲；三年不目月，精必蒙。”谓
不见圣人之道，犹不见日月。此又申其义，谓欲自求光明者，舍圣人之言则不可得也。仲尼
燕居云：“三子者，既得闻此言也于夫子，昭然若发蒙矣。”“开明”即发蒙之意，言开蒙
以为明也。“它则苓”者，音义：“则苓，音聆。”俞云：“‘苓’当读为‘笭’。说文竹
部：‘笭，车笭也。’释名释车曰：‘笭横在车前，织竹作之，孔苓苓也。’此言惟圣人为
可以开明，其它则如车笭然，所见者小矣。”按：俞说是也。苓、笭古字通。“开之，廓然
见四海；闭之，閛然不睹墙之里”者，音义：“閛然，匹庚切，闭门也。俗本作‘闇然’，
误。诸本皆作‘閛’。”按：此承上文而言，开之谓开明，闭之谓闭明也，“閛”当为
“闇”，闇然与廓然相反为义。玉篇：“閛，门扉声。”閛以声言，与“不睹”云云意不相
协。“闇”字漫漶，故误为“閛”。音义所谓俗本者，乃旧本之仅存者耳。“四海”，喻
远；“墙之里”，犹云墙以内，喻近。学者能开其明于圣言，则廓然可以见至远；苟闭其
明，则闇然不能睹至近。御览三百九十引作“开之，廓然见四海之内；闭之，寂然不睹墙垣
之里”。注“焉，安也。开，发也”。按：学记：“开而弗达。”郑注云：“开为发头
角。”孔疏云：“开谓开发事端，但为学者开发大义头角而已。”是开即发也。世德堂本正
文“它则苓”下有“开发”字，此明是涉注而衍。可悟旧本此文李注止“开发”二字，在正
文“它则苓”三字之下，传写者不知“苓”字之义，更误以此二字与“苓”字连属为文也。
治平本此注有“焉，安也”字，乃后人妄增。焉安常训，固无烦解说也。注“不开圣卷，谕
无所见”。按：弘范意以开之，闭之为开卷、掩卷，增字为说，于义未安。俞云：“此即所
谓‘不得其门而入，不见宗庙之美，百官之富’者。上句云开之廓然见四海，言圣道之大
也。此云闭之閛然不睹墙之里，言圣道之深也。是则开之、闭之云者，谓圣人之言一辟一
阖，犹云放之则弥六合，卷之则退藏于密。”说似可通。然圣人之道无行不与，不得云闭之
閛然。所谓不见宗庙之美、百官之富者，乃人自不得其门而入则然，非圣人之有所闭而不与
人以可睹。则谓以此喻圣道之深，亦殊未当也。
    圣人之言，似于水火。或问“水火”。曰：“水，测之而益深，穷之而益远；火，用之
而弥明，宿之而弥壮。”〔疏〕说文：“测，深所至也。”段注云：“深所至谓之测，度
其深亦谓之测，犹不浅曰深，度深亦曰深也。”司马云：“宿，蓄火也。”按：说文：
“宿，止也。”引伸为留，为积。广雅释言：“宿，留也。”庄子徐■鬼释文：“宿，积久
也。”易大壮王肃注云：“壮，盛也。”
    允治天下，不待礼文与五教，则吾以黄帝、尧、舜为疣赘。〔注〕允，信。〔疏〕尧
典：“敬敷五教。”马注云：“五品之教。”郑注云：“五品，父、母、兄、弟、子也。”
汉书百官公卿表云：“■作司徒，敷五教。”应劭注云：“五教，父义、母慈、兄友、弟
恭、子孝也。”国语郑语韦昭注同。系辞云：“黄帝、尧、舜垂衣裳而天下治。盖取诸干、
坤。”尚书大传云：“黄帝始制冠冕，垂衣裳，上栋下宇，以避风雨。礼文法度，兴事创
业。”白虎通号云：“黄者，中和之色，自然之性，万世不易。黄帝始作制度，得其中和，
万世常存，故称黄帝也。”庄子在宥云：“昔者，黄帝始以仁义撄人之心。尧、舜于是乎股
无胈，胫无毛，以养天下之形，愁其五藏，以为仁义，矜其血气，以规法度。”音义：“疣
赘，羽求切；下之瑞切。”按：说文：“■，赘■也。”疣、■同字。段注云：“赘同
缀。”书传多赘、缀通用。缀，属也，属于地上，如地之有丘。释名释疾病云：“赘，属
也，横生一肉，属着体也。■，丘也，出皮上聚，高如地之有丘也。”荀子宥坐云：“今学
曾未如■赘，则具然欲为人师。”杨注云：“■赘，结肉。”庄子大宗师：“彼以生为附赘
县疣。”又骈拇：“附赘县疣，出乎形哉，而侈于性。”字并作“疣”。玉篇有“疣”，
云：“结肉也。”今疣赘之肿也。注“允，信”。按：尔雅释诂文。
    或曰：“太上无法而治，法非所以为治也。”曰：“鸿荒之世，圣人恶之，是以法始乎
伏牺，而成乎尧。〔注〕伏牺画八卦，以叙上下。至于尧、舜，君臣大成也。匪伏匪
尧，礼义哨哨，圣人不取也。”〔疏〕“太上无法而治”，此亦道家言也。音义：“而
治，直吏切。下‘为治’同。”文选应吉甫晋武帝华林园集诗：“悠悠太上，民之厥初。”
李注云：“太上，太古也。”庄子天地云：“玄古之君天下，无为也，天德而已矣。”“法
非所以为治”者，庄子胠箧云：“殚残天下之圣法，而民始可与论议也。”“鸿荒之世，圣
人恶之”者，尔雅释诂云：“洪，大也。”经传通作“鸿”。广雅释诂云：“荒，远也。”
白虎通号云：“古之时，未有三纲六纪，民人但知其母，不知其父，能覆前而不能覆后。卧
之●●，行之吁吁，饥即求食，饱即弃余，茹毛饮血，而衣皮苇。”是洪荒之世，人与禽兽
相近，故圣人恶之。“法始乎伏牺，而成乎尧”者，系辞云：“古者包牺氏之王天下也，仰
则观象于天，俯则观法于地，观鸟兽之文，与地之宜，近取诸身，远取诸物，于是始作八
卦，以通神明之德，以类万物之情。作结绳而为网罟，以佃以渔。盖取诸离。”释文：
“包，本又作‘庖’，白交反。郑云：‘取也。’孟、京作‘伏’。牺，许宜反，字又作
‘羲’。郑云：‘鸟、兽全具曰牺。’孟、京作‘戏’，云：‘伏，服也。戏，化也。’”
按：“伏”又作“虙”，“包”又作“炮”。上古语言，与后代绝异，人名、地名，意义多
不可考。经典传写，但取声近，略同译名，故异文甚多。注家各为释义，皆臆说也。路史注
引含文嘉云：“伏羲德洽上下，天应以鸟兽、文章，地应以河图、洛书，乃则象而作易。”
又引六艺论云：“伏羲作十言之教，以厚君臣之别。”又引古史考云：“伏羲制嫁娶，以俪
皮为礼。”然则书契、佃渔、纲纪、人道，皆伏牺所创，故云“法始于伏牺”也。云“成乎
尧”，不言舜者，尚书大传云：“舜者，推也，循也，言其推行道德，循尧绪也。”白虎通
号云：“舜犹●●也，言能推信尧道而行之。”是知舜惟绍尧之法，无所改易，故言尧即该
舜矣。“礼义哨哨”者，音义：“哨哨，音消，又七笑切。”按：音义前一音盖读为
“莦”，说文“莦，恶艹貌”，广韵“莦，所交切，又音消”，是也。后一音则读为“枉矢
哨壶”之“哨”。投壶：“某有枉矢哨壶。”郑注云：“哨，枉哨不正貌。”释文：“哨
壶，七笑反。”是也。此当以读“莦”为合。“礼义莦莦”，犹云治道榛芜耳。尧、哨韵
语。
    或问：“八荒之礼，礼也，乐也，孰是？”曰：“殷之以中国。”〔注〕殷，正。
或曰：“孰为中国？”〔注〕正直北辰，为天之齐。今俱偏僻，未知谁为居中国？
曰：“五政之所加，七赋之所养，中于天地者，为中国。〔注〕五政，五常之政也。七
赋，五谷、桑、麻也。中于天地者，土圭测景，晷度均也。过此而往者，人也哉。”
〔注〕譬八荒之于中国如彼，诸子之于圣人如是。〔疏〕“八荒之礼，礼也，乐也”者，离
骚云：“将往观乎四荒。”王注云：“荒，远也。”按：以四方言，曰四荒；兼四维言，曰
八荒。说苑辨物云：“八荒之内有四海，四海之内有九州。”则八荒犹言海外矣。周礼：
“鞮鞻氏掌四夷之乐，与其声歌。”白虎通礼乐云：“王者制夷狄乐，不制夷狄礼，何也？
以为礼者，身当履而行之，夷狄之人，不能行礼；乐者，圣人作为，以乐之耳。”是古有夷
乐，无夷礼。此云“礼也，乐也”者，乃就其国俗所自有者言之。疑元文当作“八荒之礼
也，乐也”，不重“礼”字。犹云八荒所谓礼，所谓乐耳。“孰是”者，谓谁为近正。“中
于天地者，为中国”者，春秋繁露王道通三云：“取天、地与人之中以为贯，而参通之，非
王者，孰能当？”是所谓中于天地也。吴胡部郎玉缙云：“春秋无通辞于中国、夷狄，惟其
德，不惟其人。公羊于宣十二年邲之战，曰：‘不与晋而与楚子为礼。’于昭二十三年获陈
夏啮，曰：‘不与夷狄之主中国也。然则曷为不使中国主之？中国亦新夷狄也。’语尤明
显。杨子谓中于天地者为中国，意即本此。”“过此而往者，人也哉”者，系辞云：“过此
以往，未之或知也。”荀爽注云：“出干之外，无有知之。”则此文“过此而往”，犹云出
“五政、七赋、中于天地之道”之外也。“人也哉”者，即后文云“无则禽，异则貉”，言
不合以上之道者，禽与貉耳。禽则非人，貉则非中国之人也。胡部郎云：“‘过此而往者，
人也哉’，言此后孰为中国，亦存乎其人耳。盖刺莽之为夷狄之行也。”世德堂本作“过此
而往”，无“者”字。注“殷，正”。按：尔雅释言云：“殷，中也。”中、正同义。注
“正直”至“中国”。按：此古盖天家说也。晋书天文志云：“周髀者，即盖天之说。其言
天似盖笠，地法覆盘，天地各中高外下。北极之下，为天地之中，其地最高，而滂四
隤。”是盖天家以北极下为地中。尔雅释天云：“北极谓之北辰。”郭注云：“北极，天之
中。”公羊传昭公篇，徐疏引李巡云：“北极，天心也。”天齐即天中、天心之义。齐者，
脐也。朱子语类云：“帝座惟在紫微者据北极二十七度，常隐不见之中，故有北辰之号，而
常居其所。盖天形运转，昼夜不息，而此为之枢，如轮之毂，如硙之脐。”又云：“南极、
北极，天之枢纽，只是此处不动，如磨脐然。此是天之中至极处，如人之脐蔕也。”此北辰
天齐之说。地轴北端，略当钩陈座第一星，古谓之北辰，以识天极，亦谓之极星。考工记：
“夜考之极星。”孙氏诒让正义云：“北极正中，即天之中，古谓之天极，又谓之北极枢，
后世谓之赤道极。然天中之极无可识别，则就近极之星以纪之，谓之极星。沿袭既久，遂幷
称星为北极，又谓之北辰。北极者，以天体言也；北辰者，以近极之星言也。极星绕极四
游，非不移者。其不移者，乃天极耳。然则北辰者，最近天极之星；天极者，正对地轴之
处。盖天家以地体为半球形，自不得不以北极直下为中央，非国于此，无缘名中。故据以难
儒者之所谓中国也。”注“五政，五常之政也。七赋，五谷、桑、麻也”。按：大戴礼盛德
云：“均五政。”卢注云：“五政谓天子、公、卿、大夫、士。”孔氏广森补注云：“五
政，明堂五时之政也。”五常之政，即明堂五时之政。说文：“赋，敛也。”五谷之名，自
来说者各异。程氏瑶田以为粱、黍、稷、稻、麦，详见所着九谷考，近儒多从之。桑麻之
赋，谓布帛之贡。子云司空箴云：“九一之政，七赋以均。”注“中于天地者，土圭测景，
晷度均也”。按：周礼大司徒：“以土圭之■測土深，正日景以求地中。日南则景短，多
暑；日北则景长，多寒；日东则景夕，多风；日西则景朝，多阴。日至之景，尺有五寸，谓
之地中，天地之所合也，四时之所交也，风雨之所会也，阴阳之所和也。然则百物阜安，乃
建王国焉。”郑司农云：“土圭之长尺有五寸，以夏至之日立八尺之表，其景适与土圭等，
谓之地中。今颍川阳城地为然。”江氏永周礼疑义举要云：“周都洛邑，欲其无远天室，而
四方入贡道里均。所谓土中者，合九州道里形势而知之。非先制尺有五寸之土圭，度夏至景
与圭齐，而后谓之土中也。既定洛邑，树八尺之表，景长尺有五寸，是为土中之景，乃制土
圭以为法，他方度景亦以此，土圭随其长短量之。是景以土中而定，非土中因景而得也。”
盛氏百二尚书释天云：“地中之名不一。有一定之中，有无定之中，有有定而仍无定之中。
周髀以北极之下为中，此一定之中也。今人随所立以望地平之四际无不适均，程子所谓地无
适而不为中，此无定之中也。二者皆就大地之全体言。若以方域为界论之，则一邑有一邑之
中，一郡有一郡之中，九州有九州之中，此有定而无定之中也。大司徒之地中，召诰之土
中，特云九州之中耳。盖四方分测，乃宅洛而后测之，非先测之而后宅洛也。夫豫为九州之
中，何必度景始知？即使不得九州之正中，而略差百数十里，将风雨寒暑顿异乎？如果气侯
悬绝，若闽、广炎地，蚕丛漏天，圣人又岂待度景而知不可都哉？惟是既宅洛而后测之，制
八尺之表于夏至日中，求得表景尺有五寸，于是土圭之长亦准之。凡四方行测，皆以土圭为
根数，地北则景较土圭长，地南则景较土圭短，即今法以纬度定诸方昼夜长短之差也。在洛
之东者日出早，在洛之西者日出迟，即周髀所谓加四时相及今法以经度定诸方时刻之差也。
由是以四方晷景之加减，计里而较之，则天下道里之远近可得。周礼所谓‘以土地之图，周
知九州广轮之数’，即今方舆图计度以开方之法也。若夫多阴、多风、多暑、多寒云者，李
安溪谓罕譬九州，明洛中土耳。”按：江、盛二说，皆以洛之为中，乃按九州道里形势言
之，非缘土圭测景而得。其土圭测景之法，乃宅中以后，以京师为本，实测四方里差之事。
非先制此法，以求得地中。义甚精核，足正前人之误。至此文中国，对八荒而言，乃九州之
总称，尤不得以周礼地中为说。子云覃思浑天，已知地为浑圆，既不取盖天家北极地中之
说，更无以土圭测景晷度均为中国之理。然则弘范此说，不可从也。
    圣人之治天下也，碍诸以礼乐。〔注〕碍，限。无则禽，异则貉。吾见诸子之小
礼乐也，不见圣人之小礼乐也。孰有书不由笔，言不由舌？吾见天常为帝王之笔、舌也。
〔注〕天常，五常也，帝王之所制奉也。譬诸书、言之于笔、舌，为人之由礼、乐也。
〔疏〕“圣人之治天下，碍诸以礼乐”者，“碍”读为“凝”。乐记云：“礼乐偩天地之
情，达神明之德，降兴上下之神，而凝是精粗之体，领父子君臣之节。”郑注云：“凝，成
也。精粗，谓万物大小也。”然则“碍诸以礼乐”者，成之以礼乐也。中庸“至道不凝
焉”，释文：“本又作‘疑’。”此以“碍”为“凝”，犹以“疑”为“凝”也。“无则
禽，异则貉”者，谓纯无礼乐，则禽兽之行；或虽有礼乐，而异于圣人之所制，则亦夷狄之
俗也。音义：“则貉，莫白切。”“吾见诸子之小礼乐，不见圣人之小礼乐也”者，庄子马
蹄云：“及至圣人，澶漫为乐，摘僻为礼，而天下始分矣。”又云：“性情不离，安用礼
乐？”又云：“及至圣人，屈折礼乐，以匡天下之形，而民乃始踶跂好知，争归于利，不可
止也。”此道家之小礼乐也。墨子非儒云：“夫儒浩居而自顺者也，不可以教下；好乐而淫
人，不可使亲治；立命而怠事，不可使守职；宗丧循哀，不可使慈民；机服勉容，不可使导
众。孔丘盛容修饰以蛊世，弦歌鼓舞以聚徒，繁登降之礼以示仪，务趋翔之节以观众，儒学
不可使议世。”此墨家之以礼乐病儒也。“孰有书不由笔，言不由舌？吾见天常为帝王之
笔、舌”者，司马云：“天常即礼乐也。言治天下而不用礼乐，犹无笔而书，无舌而言
也。”御览三百六十七引此，作“五常者，帝王之笔、舌，宁有书不由笔、言不由舌也”。
又六百零五引同，惟“帝王”作“三王”，“也”作“耶”。注“碍，限”。按：说文：
“碍，止也。”限即止之引伸义。限天下以礼乐，盖礼以防淫，乐以禁邪之谓。说虽可通，
然于义似隘。注“天常，五常也”。按：乐记云：“道五常之行。”郑注云：“五常，五行
也。”孔疏云：“谓依金、木、水、火、土之性也。”论衡问孔云：“五常之道，仁、义、
礼、智、信也。”前文“五政之所加”，彼注云：“五政，五常之政也。”然则五常即明堂
五时之政。五常为礼乐之本，故为帝王之笔、舌也。
    智也者，知也。夫智用不用，益不益，则不赘亏矣。〔疏〕司马云：“不赘亏，
‘不’盖衍字。有余曰赘，不足曰亏。言天地之理，人物之性，皆生于自然，不可强变。智
者能知其可以然，则因而导之尔。苟或恃其智巧，欲用所不可用，益所不可益，譬如人之形
体，益之则赘，损之则亏矣。孟子曰：‘所恶夫智者，为其凿也。’”俞云：“凡物用之则
亏，益之则赘。智者以不用为用，以不益为益。用而不用，是不亏也；益而不益，是不赘
也。文义甚明，亦无衍字。”按：太玄玄莹云：“故不●所有，不强所无。譬诸身，增则
赘，而割则亏。”此温公说所本。“●”即“攫”字。攫者，妄取之谓。用所不可用，是攫
所有；益所不可益，是强所无。攫所有则亏，强所无则赘。依此为解，故疑衍“不”字。然
古人“矣”字或用如“乎”字，若依温公说而读“矣”为“乎”，则虽有“不”字，义亦可
通。曲园解较直捷，然云“智者以不用为用，以不益为益”，似有语病。荣谓此承“智也
者，知也”而言。有所知而不用，则其知若赘；有所不知而不益，则其知必亏。能用人所不
用，则知不赘；能益人所不益，则知不亏。不知则求所以知之，知之则求所以用之。此智者
之事也。
    深知器械、舟车、宫室之为，则礼由已。〔疏〕宋、吴、司马皆作“礼由己”。吴
云：“深知制度之所为，则礼无不在己。子曰：‘制度在礼文为在礼，行之其在人乎？’”
司马云：“器械、舟车、宫室，皆圣人因物之性，制而用之，推而行之。苟或识圣人之心，
则礼虽先王未之有，可以义起也。故曰‘由己’。”今按音义，则“礼由已”一木作“由
也”，明“已”为语辞，作“己”者，误也。广雅释诂云：“由，行也。”“深知器械、舟
车、宫室之为，则礼由已”者，言深知圣人制作之意，则礼无不行也。盖古者民未知器械，
以手足役，以木石用而已。及备物成器，以利天下，然后物名可得而正，地利可得而尽，则
器械之为奉生送死之礼之所由生也。古者民未知舟车，居山知山，居泽知泽而已。及刳木为
舟，剡木为楫，服牛乘马，引重致远，而后有无可以贸迁，盈虚可以酌剂，则舟车之为交际
之礼之所由生也。古者民未知宫室，上者木处，下者穴居而已。及上栋下宇，以蔽风雨，而
后升降有节，内外有别，则宫室之为尊卑男女之礼之所由生也。故器械、舟车、宫室者，礼
之始也。引而伸之，触类而长之，罔不由此。知其源则众流顺，得其纲则万目举，自然之道
也。
    或问“大声”。曰：“非雷非霆，隐隐耾耾，久而愈盈，尸诸圣。”〔注〕尸，主
也。雷霆之声闻当时，圣人之言传无穷。〔疏〕“或问大声”者，老子云：“大音希声。”
河上公注云：“大音犹雷霆，待时而动。”喻常爱气希言也，故设问以论其义。“非雷非
霆”云云者，雷霆不足以为大声，声之大者，莫如圣人之言，久而愈盈，则何贵乎希声矣！
说文：“霆，雷余声也。”张平子西京赋：“隐隐展展。”薛综注云：“隐隐，重车声。”
音义：“耾耾，户萌切。俗本作‘肱’，误。宋玉风赋曰：‘耾耾雷声。’裨苍曰：‘耾，
声貌。’”按：说文无“耾”有“●”，谷中响也。集注引宋、吴本作“谹”，即“●”
字。霆、耾、盈、圣韵语。注“尸，主”。按：尔雅释诂文。
    或问：“道有因无因乎？”曰：“可则因，否则革。”〔注〕革之与因虽异，随变而
通，理也。故先王之事世相反，而其道一也。〔疏〕“或问：‘道有因无因乎’”者，司马
云：“黄、老之道贵因循。”“可则因，否则革”者，司马云：“前人所为，是则因之，否
则变之，无常道。太玄曰：‘夫道有因有循，有革有化，因而循之，与道神之；革而化之，
与时宜之。故因而能革，天道乃得；革而能因，天道乃驯。夫物不因不生，不革不成。故知
因而不知革，物失其则；知革而不知因，物失其均。革之匪时，物失其基；因之匪理，物丧
其纪。因革乎因革！国家之矩范也。矩范之动，成败之效也。’”按：玄莹文。
    或问“无为”。曰：“奚为哉？〔注〕应化而已。在昔虞、夏袭尧之爵，行尧之
道，法度彰，礼乐着，垂拱而视天下民之阜也，无为矣。绍桀之后，纂纣之余，法度废，礼
乐亏，安坐而视天下民之死，无为乎？”〔注〕绍桀者，成汤也；纂纣者，周武也。当此
之时，汤、武不可得安坐视天下民之死，而欲无为也。所谓可则因，否则革矣。应变顺时，
故迹不同，致理而言，皆非为也。〔疏〕“问无为。曰：‘奚为’”者，论语云：“无为而
治者，其舜也与？夫何为哉？恭已正南面而已矣。”“在昔虞、夏袭尧之爵”云云者，曲礼
孔疏引五经异义云：“天子有爵不易。孟、京说易，有君人五号：‘帝，天称，一也；王，
美称，二也；天子，爵号，三也；大君者，兴盛行异，四也；大人者，圣人德备，五也。’
是天子有爵。古周礼说天子无爵，同号于天，何爵之有？许君谨案春秋左氏云施于夷狄称天
子，施于诸夏称天王，施于京师称王，知天子非爵称，从古周礼义。郑君驳云：‘案士冠礼
云：古者生无爵，死无谥。自周及汉，天子有谥，此有爵甚明。云无爵，失之矣。’”按：
此云“袭尧之爵”，明亦以天子为爵称，用孟、京易说也。大戴礼保傅：“桓公垂拱无事而
朝诸侯。”卢注云：“垂拱，言无所指麾者也。”汉书董仲舒传：“制曰：‘盖闻虞舜之
时，游于岩廊之上，垂拱无为而天下太平。’仲舒对曰：‘尧在位七十载，乃逊于位，以禅
虞舜。尧崩，天下不归尧子丹朱，而归舜。舜知不可辟，乃即天子之立，以禹为相，因尧之
辅佐，继其统业，是以垂拱无为而天下治。’”按：经传惟云舜无为而治，此云虞、夏者，
今文书说，所谓虞、夏同科，虽虞事，亦连夏也。“绍桀之后，纂纣之余”云云者，说文：
“缵，继也。”经典通用“纂”。吴云：“汤、武革命，应天顺人，自然有为之时。”“天
下民”，世德堂本皆作“天民”，无“下”字。注“应化而已”。按：即应变顺时之谓。淮
南子原道云：“应化揆时，莫能害之。”
    或问：“太古涂民耳目，惟其见也闻也。见则难蔽，闻则难塞。”〔注〕人以为太古
不如绝礼乐以涂塞人之耳目，令不见不闻，使之纯一。曰：“天之肇降生民，使其目见
耳闻，是以视之礼，听之乐。〔注〕因其耳目而节之。如视不礼，听不乐，虽有民，
焉得而涂诸？”〔疏〕“或问”，世德堂本作“或曰”。“太古涂民耳目”云云者，俞
云：“‘涂’当读为‘●’。说文丹部‘●’篆下引周书‘惟其●丹●’，今书梓材篇作
‘惟其涂丹●’，是‘涂’与‘●’通也。说文■部：‘●，闭也。从■，度声，读若
杜。’经典即以‘杜’为之。尚书粊誓篇‘杜乃擭’，周官雍氏注引作‘●乃擭’是也。●
民耳目者，谓闭塞民之耳目也。若以今字书之，当云‘杜民耳目’矣。”按：俞读是也。史
记货殖列传云：“老子曰：‘至治之极，邻国相望，鸡狗之声相闻，民各甘其食，美其服，
安其俗，乐其业，至老死不相往来。必用此为务，挽近世涂民耳目，则几无行矣。’”按：
此难“圣人治天下，碍诸以礼乐”之说。“天之肇降生民”云云者，太玄玄■云：“维天肇
降生民，使其貌动、口言、目视、耳听、心思，有法则成，无法则不成。”“视不礼，听不
乐，虽有民，焉得而涂诸”者，司马云：“圣人所以能使其民者，以有礼乐也。若皆去之，
则民将散乱而不可制，虽欲取其耳目而涂之，安可得哉？”注“人以”至“纯一”。按：此
注语有脱误，当云“或人以为太古无礼乐，以礼乐治天下，不如绝礼乐”云云，于义方憭。

    或问“新敝”。曰：“新则袭之，敝则益损之。”〔注〕值其日新，则袭而因之；值
其敝乱，则损益随时。〔疏〕“或问新敝”者，说文：“●，败衣也。从巾，象衣败之
形。”引伸为凡败坏之称。经传通用“敝”，或以“●”为之。俗字作“弊”。老子云：
“●则新。”河上公注云：“自受●薄，后己先人，天下敬之，久久自新也。”故欲问其
义。“新则袭之，敝则益损之”者，小尔雅广诂云：“袭，因也。”乐记云：“三王异世，
不相袭礼。”郑注云；“言其有损益也。”白虎通三教云：“王者设三教者何？承衰救●，
欲民反正道也。三正之有失，故立三教以相指受。夏人之王教以忠，其失野。救野之失莫如
敬，殷人之王教以敬，其失鬼。救鬼之失莫如文，周人之王教以文，其失薄。救薄之失莫如
忠，继周尚黑，制与夏同。三者如顺连环，周而复始，穷则反本。”世德堂本“益损”作
“损益”。
    或问：“太古德怀不礼怀，婴儿慕，驹犊从，焉以礼？”曰：“
    婴、犊乎！〔注〕叹无礼也。婴、犊母怀不父怀。母怀，爱也；父怀，敬也。独
母而不父，未若父母之懿也。”〔注〕兼乎爱敬，然后盛其美善。〔疏〕“婴儿慕，驹犊
从，焉以礼”者，释名释长幼：“人始生曰婴儿，或曰嫛婗。”杂记郑注云：“婴犹鹥弥
也。”按：婴儿、嫛婗、嫛弥皆连语形容字，言人始生不能言语，嫛婗然也。玉篇引苍颉篇
云：“女曰婴，男曰儿。”强为区别，失之。孟子：“人少则慕父母。”赵注云：“慕，思
慕也。”说文“马二岁曰驹”；“犊，牛子也”。按：谓太古之民不识不知，顺帝之则，至
诚无伪，何事于礼？“母怀爱也，父怀敬也”者，道家之说以爱为诚，以敬为伪，庄子天运
云“故曰以敬孝易，以爱孝难”是也。然爱而能敬者，乃人之所以异于禽兽，犬马皆能有
养，不敬何以别乎？注“兼乎爱敬，然后尽其美善”。按：说文：“懿，嫥久而美也。”引
伸为凡美善之称。尔雅释诂：“懿，美也。”逸周书谥法：“温柔圣善曰懿。”
    狙诈之家曰：“狙诈之计，不战而屈人兵，尧、舜也。”曰：“
    不战而屈人兵，尧、舜也。沾项渐襟，尧、舜乎？衒玉而贾石者，其狙诈乎！”或问：
“狙诈与亡孰愈？”〔注〕亡，无。曰：“亡愈。”或曰：“子将六师，则谁使？”
曰：“御得其道，则天下狙诈咸作使；御失其道，则天下狙诈咸作敌。〔注〕失其御则反
间背叛。故有天下者，审其御而已矣。”或问：“威震诸侯，须于征与狙诈之力也，如
其亡？”曰：“威震诸侯须于狙诈，可也。〔注〕未足多也。未若威震诸侯而不须狙
诈也。”或曰：“无狙诈，将何以征乎？”曰：“纵不得不征，不有司马法乎？何必狙诈
乎！”〔疏〕音义：“狙诈，千预切，又七余切。”按：狙诈叠韵连语，古且声、乍声同
部也。王氏念孙读书杂志云；“狙、诈叠韵字，狙亦诈也。荀子大略云：‘蓝苴路作，似知
而非。’杨注引赵蕤长短经知人篇云：‘姐者，类知而非知。’苴、姐并与‘狙’同。狙诈
者有似智，故‘蓝苴路作，似知而非’。‘作’即‘诈’字也。”按：王说是也。后汉书党
锢传序：“狙诈萌起。”章怀太子注引广雅“狙，弥猴也”，以其多诈，故比之也。望文生
训，失之。狙诈之家者，兵权谋家也。艺文志兵权谋十三家有吴孙子八十二篇、齐孙子八十
九篇，吴起四十八篇。志云“吴、孙狙诈”，是也。“不战而屈人兵”者，志又云：“权谋
者，以正守国，以奇用兵，先计而后战。”孙子谋攻云：“是故百战百胜，非善之善者也；
不战而屈人之兵，善之善者也。”音义云：“天复本无‘尧、舜也’三字。”“沾项渐襟，
尧、舜乎”者，“沾项”，世德堂本作“沾”。说文：“沾，雨●也。”引伸为凡染之称。
经典通用“沾”。说文：“项，头后也。”音义：“渐襟，子廉切。”按：说文：“瀸，渍
也。”经典通用“渐”。广雅释诂云：“渐，渍也。”说文：“■，交衽也。”襟、■同
字。尔雅释器云：“衣眦谓之襟。”郭注云：“交领。”字亦作“衿”，方言云：“衿谓之
交。”郭注云：“衣交领也。”诗子衿，毛传云：“青衿，青领也。”颜氏家训书证云：
“按古者斜领，下连于衿，故谓领为衿。”沾项渐襟，谓颈血也。言狙诈之家虽有不战之
名，而有杀人之实也。“衒玉而贾石者，其狙诈乎”者，音义：“衒，音县；贾石，音
古。”按：说文：“●，行且卖也。”重文“衒”。“狙诈与亡孰愈”者，亡如字，谓败亡
也。言狙诈而胜，孰与不狙诈而败亡。“曰亡愈”者，此春秋大宋襄之义也。公羊传僖公篇
云：“宋公及楚人战于泓，宋师败绩，君子大其不鼓不成列，临大事而不忘大礼，以为虽文
王之战亦不过此也。春秋繁露俞序云：“宋襄公不厄人，不由其道而胜，不如由其道而败，
故春秋贵之，将以变习俗而成王化也。”刘氏逢禄谷梁废疾申何云：“春秋贵偏战，恶诈
战，以为彼善于此者，正以其信耳。诈而胜，不如信而败也。”皆可证亡愈狙诈之义。“子
将六师，则谁使”者，音义：“子将，子亮切。”论语云：“子行三军则谁与？”“御得其
道，则天下狙诈咸作使”云云者，广雅释诂：“御，使也。”周礼：“大宰以八柄诏王驭群
臣。”郑注云：“凡言驭者，所以驱之内之于善。”“驭”即“御”之古文。荀子议兵云：
“且仁人之用十里之国，则将有百里之听；用百里之国，则将有千里之听；用千里之国，则
将有四海之听。”杨注云：“言远人自为其耳目。”又云：“汤、武之诛桀、纣也，拱挹指
麾，而强暴之国莫不趋使。”此御得其道，狙诈作使之事也。又云：“秦四世有胜，諰諰然
常恐天下之一合而轧己也。”此御失其道，狙诈作敌之事也。孟子云：“得道者多助，失道
者寡助。寡助之至，亲戚畔之；多助之至，天下顺之。以天下之所顺，攻亲戚之所畔，故君
子有不战，战必胜矣。”即此文之义。“威震诸侯，须于征与狙诈之力也”者，说文：
“●，待也。”经传皆以“须”为之。言威震诸侯而犹待于征讨乎？则狙诈不可废也。“如
其亡”者，谓岂如不用狙诈而败亡。“纵不得不征，不有司马法乎”者，艺文志有军礼司马
法百五十五篇，入礼家。云下及汤、武受命，以师克乱，而济百姓，动之以仁义，行之以礼
让，司马法是其遗事也。按：诗维清云：“维清缉熙，文王之典。”序云：“维清，奏象舞
也。”郑笺云：“天下之所以无败乱之象而清明者，以文王有征伐之法故也。”文王征伐之
法即周时军礼。宋襄公所云“不推人危，不攻人厄，不重伤，不禽二毛，不鼓不成列”，盖
皆文王军礼文，故曰“临大事而不忘大礼”，又曰“虽文王之战不过此”，是其证也。周衰
礼废，乃有狙诈。刑法志云：“春秋之后，灭弱吞小，幷为战国，稍增讲武之礼，以为戏
乐，用相夸视。而秦更名角抵，先王之礼没于淫乐中矣。雄桀之士，因势辅时，作为权诈，
以相倾覆。吴有孙武，齐有孙膑，魏有吴起，秦有商鞅，皆禽敌立胜，垂着篇籍。”明狙诈
之术缘礼废而后起。今云“无狙诈何以征”，是忘其本，故以此正之也。
    申、韩之术，不仁之至矣，若何牛羊之用人也？〔注〕峻刑戮之术，制民如牛羊，临
之以刀俎，故曰不仁之至也。若牛羊用人，则狐狸、蝼螾不膢腊也与？〔注〕膢，八
月旦也，今河东俗奉之以为大节，祭祀先人也。腊，●也，见礼记。或曰：“刀不利，
笔不铦，而独加诸砥，不亦可乎？”〔注〕刀钝砺之砥，笔秃挺削以刀，申、韩行法，欲
以救乱，如加刀砥，亦所以利也。曰：“人砥，则秦尚矣。”〔注〕严刑裁民，亦犹
刀之割肉，以人为砥，酷之甚也。秦之严刑，难复尚矣。〔疏〕“申、韩之术，不仁之至
矣”者，艺文志，申子六篇，入法家。注云：“名不害，京人，相韩昭侯，终其身诸侯不敢
侵韩。”韩非，见修身疏。“若何牛羊之用人也”者，用义如春秋僖公篇“执鄫子用之”。
刑法志云：“陵夷至于战国，韩任申子，秦用商鞅，连相坐之法，造参夷之诛，增加肉刑。
大辟有凿颠、抽胁、镬烹之刑。”此所谓牛羊用人也。“若牛羊用人，则狐狸、蝼螾不膢腊
也与”者，音义：“蝼螾，上落侯切，下余忍切。”按：说文：“蝼，蝼蛄也。”广雅王疏
云：“膢蛄短翅四足，穴土而居，至夜则鸣，声如丘蚓。”按；今京师人谓之拉拉古，即蝼
蛄之声转。说文：“螾，侧行虫也。”重文“蚓”。荀子劝学：“螾无爪牙之利，筋骨之
强。”杨注云：“螾，丘蚓，虫也。”考工记梓人，郑注云：“螾衍之属。”释文：“螾
衍，今曲■也。”按：今吾府人猶謂螾曰曲■。音义：“膢腊，上音力朱切，又落侯切。”
宋云：“腊，猎也。冬则猎取百兽，故狐狸至是死矣。吕氏春秋曰南吕之月，蛰虫入穴。故
蝼螾至是绝矣。夫以申、韩刑名，如牛羊之用人，则人之生也何可久乎？其趋死犹狐狸、蝼
螾，不过乎膢腊之候矣。”俞云：“此说亦殊不可通。正文言狐狸、蝼螾，不言人如狐狸、
蝼螾，不可通一也。正文言‘不膢腊也与’，若谓不过乎膢腊之候，当云‘不膢腊矣’，如
左传云‘虞不腊矣’，于义方合。咏叹之文，非所施也，不可通二也。且冬日虽猎取百兽，
然狐狸之类不应便绝，而云‘不过此候’，不可通三也。寻杨子之意，直以申、韩之法行，
则人死者多，尸相枕借，狐狸、蝼螾得餍其肉。如人遇膢腊，有酒食醉饱之乐。故曰：‘狐
狸蝼螾，不膢腊也与？’正与上文牛羊用人相应，以人为牛羊，则食之者必狐狸、蝼螾
也。”按；俞说是也。盐铁论散不足云：“古者，庶人非膢腊无酒肉。”故此用以为餍饫之
称也。“刀不利，笔不铦”云云者，刀谓治书之刀。汉书萧曹传赞云：“萧何、曹参皆起秦
刀笔吏。”颜注云：“刀，所以削书也。古者用简牒，故吏皆以刀笔自随也。”贾谊传云：
“俗吏之所务，在于刀笔、筐箧。”按：刀笔一物而二用，笔所以书，刀所以削。酷吏传颜
注云：“古者书于简牍，故笔用刀焉。”后汉书刘盆子传章怀太子注云：“古者记事，书于
简册。谬误者，以刀削而除之，故曰刀笔。”是也。刀不利，笔不铦，皆互文。铦亦利也。
音义：“铦，息廉切。本或作‘钴’，误。”按；广雅释诂云：“铦，利也。”贾谊传晋灼
注云：“世俗谓利为铦彻。”音义：“砥，音纸。”按：说文：“底，柔石也。”重文
“砥。”广雅释器云：“砥，砺也。”此承申、韩不仁之至而设问以难之。古者吏以刀笔决
法，故因以取譬。言刀笔不铦利，当以砥砺莹治之，刑法不严峻，独不可使申、韩增益之
乎？“人砥，则秦尚矣”者，人砥，用人为砥也。言人之能莹治刑法者，无过于秦者也。问
意以刑法譬刀笔，以治法之人譬砥，故答之如此。司马云：“言用法以砺人，如用砥以砺
刀。”如其说，则本文当云“砥人”，不当云“人砥”矣。注“峻刑戮之术”。按：治平本
作“刑战”，此形近而误，今依世德堂本订正。注“膢，八月旦也”。按：说文：“膢，楚
俗以二月祭饮食为膢。”御览引说文作“十二月”，风俗通祀典亦云楚俗常以十二月祭饮食
为膢，此盖方俗之异。后汉书刘玄传，章怀太子注云：“冀州北郡以八月朝作饮食为膢，其
俗语曰：‘膢腊社伏。’”一切经音义引三苍云：“膢，八月祭名也。”并与弘范此注合。
注“腊，●也。见礼记”。按：郊特牲云：“伊耆氏始为蜡。蜡也者，索也。岁十二月，合
聚万物而索飨之也。”蜡、●古今字。广雅释天：“●，祭也。”家语观乡射：“子贡观于
蜡。”王肃注云：“今之腊也。”注“刀钝”至“利也”。按：世德堂本“挺削以刀”作
“铦之以刀”，“欲以救乱”无“欲”字，“如加刀砥”无“加”字，“所以利也”作“所
以利之也”。
    或曰：“刑名非道邪？何自然也？”曰：“何必刑名？围棋、击剑、反目、眩形，亦皆
自然也。由其大也，作正道；由其小者，作奸道。”〔注〕大者，圣人之言；小者，诸子
之言。〔疏〕“刑名非道邪？何自然也”者，史记老庄申韩传云：“申子之学，本于黄、
老，而主刑名。”又云：“韩非者，韩之诸公子也，喜刑名法术之学，而其归本于黄、
老。”集解引新序云：“申子之书，言人主当执术无刑，因循以督责臣下。其责深刻，故号
曰术。商鞅所为，书号曰法，皆曰刑名。”按：“刑”读为“形”，古字通用。申子之书，
今无可考。韩非多以形名或刑名并言。如主道云：“有言者自为名，有事者自为形，形名参
同，君乃无事焉。”又云：“同合刑名，审验法式，擅为者诛，国乃无贼。”扬权云：“上
以名举之。不知其名，复修其形。形名参同，用其所生。二者诚信，下乃贡情。”明“刑
名”即“形名”也。老子云：“天法道，道法自然。”庄子天道云“：是故古之明大道者，
先明天，而道德次之。道德已明，而仁义次之。仁义已明，而分守次之。分守已明，而形名
次之。”郭注云：“天者，自然也。自然既明，则物得其道也。物得其道，而和理自适也。
理适，而不失其分也。得分，而物物之名各当其形也。”此刑名自然之说。“何自然也”，
世德堂本“也”作“矣”。“围棋、击剑、反目、眩形，亦皆自然也”者，围棋，见吾子
疏。汉书东方朔传云：“十五学击剑。”颜注云：“学剑，遥击而中之，非斩刺也。”音
义：“反目眩形，一本作‘反自眩刑’。眩，音县。”按；当作“反身、眩形”。一本作
“反自”，“自”即“身”之驳文。淮南子主术：“先自为检式仪表。”读书杂志云：“当
作‘先以身为检式仪表’。今本‘身’误为‘自’，‘自’上又脱‘以’字。文子上义篇作
‘先以自为检式’，‘自’亦‘身’之误，惟‘以’字未脱，是‘身’与‘自’形近易误之
证。此文‘身’误为‘自’，传写又改为‘目’，宋、吴本作‘反自眩刑’，温公从之，而
不知‘自’为‘身’误，‘刑’为‘形’假，依文解之，殊不可通。围棋、击剑、反身、眩
形，平列为四事。张平子西京赋云：‘侲僮程材，上下翩翻，突倒投而跟絓，譬陨绝而复
联。’薛注云：‘突然倒投，身如将坠，足跟反絓橦上，若已绝而复联。’即此所谓反身。
‘眩’读为‘幻’，汉书张骞传云：‘大宛诸国发使随汉使来观汉广大，以大鸟卵及牦靬眩
人献于汉。’颜注云：‘眩读与幻同，即今吞刀、吐火、植瓜、种树、屠人、截马之术皆是
也。’后汉书西域传，章怀太子注引魏略云：‘大秦国俗多奇幻，口中出火，自缚自解。’
西京赋云：‘奇幻儵忽，易貌分形，吞刀吐火，云雾杳冥。’此眩形之说。四者皆术之甚
难，而为之既熟，则行所无事，故曰‘亦皆自然也’。”“由其大者，作正道；由其小者，
作奸道”者，司马云：“礼乐可以安固万世，所用者大；刑名可以偷功一时，所用者小。其
自然之道则同，其为奸正则异矣。”
    或曰：“申、韩之法非法与？”曰：“法者，谓唐、虞、成周之法也。如申、韩！如
申、韩！”〔疏〕再言“如申、韩”者，吴云：“岂如申、韩之法？”司马云：“如申、
韩者，何足为法？”俞云：“两言如申、韩，谓如何其用申、韩也。与学行篇‘如其富！如
其富”，吾子篇‘如其智！如其智’，渊骞篇‘如其寝！如其寝’同义。”按：司封解此用
论语孔注，最为允洽。俞说非子云意，详见学行、吾子各疏。
    庄周、申、韩不乖寡圣人而渐诸篇，则颜氏之子、闵氏之孙其如台。〔注〕言此数子
之才苟不乖少圣人之术，渐染其心于篇籍之中，以训学徒，则颜、闵不能胜之。〔疏〕“庄
周、申、韩不乖寡圣人而渐诸篇”者，乖、寡双声连语，犹云“睽孤”。汉书五行志颜注
云：“睽孤，乖剌之意也。”凡双声叠韵连语，以声为义，无正字也。音义：“渐诸，子廉
切。”按：汉书董仲舒传：“渐民以仁。”颜注云：“谓浸润之也。”“渐诸篇”，犹云浸
润之于六艺之文。“则颜氏之子、闵氏之孙其如台”者，音义：“如台，音贻。”经传释词
云：“如台，犹柰何也。书汤誓‘夏罪其如台’，史记殷本纪作‘有罪，其柰何’。高宗肜
日‘乃曰：其如台’，殷本纪作‘乃曰：其柰何’。西伯戡黎‘今王其如台’，殷本纪作
‘今王其柰何’。是古谓柰何为如台也。”又引法言此文解之，云：“言三子若不诋訾圣
人，则颜、闵之徒其柰之何也。”段氏玉裁古文尚书撰异云：“谓颜、闵其柰之何，言不能
胜之也。”注“言此数子之才”。按：世德堂本“此”作“以”。
    或曰：“庄周有取乎？”曰：“少欲。”〔注〕有简贵之益焉。“邹衍有取乎？”
曰：“自持。〔注〕有凝跱之风焉。至周罔君臣之义，衍无知于天地之间，虽邻不觌
也。”〔疏〕“庄周有取乎？曰少欲”者，前文云：“老子之言道德，吾有取焉耳。”庄
周之学，原于老氏。庄子天下云：“关尹、老聃乎，古之博大真人哉！芴漠无形，变化无
常。死与？生与？天地并与！神明往与！芒乎何之，忽乎何适，万物毕罗，莫足以归。古之
道术有在于是者，庄周闻其风而悦之。以谬悠之说，荒唐之言，无端崖之辞，时恣纵而不
傥，不以觭见之也。以天下为沈浊，不可与庄语。以卮言为曼衍，以重言为真，以寓言为
广，独与天地精神往来，而不敖倪于万物。”周之自序如此。所谓齐死生，同贫富，等贵贱
者也。故取其少欲。“邹衍有取乎，曰自持”者，邹衍，史记田敬仲世家、孟荀列传作“驺
衍”，周礼司爟郑注、禹贡释文作“鄹衍”。汉书艺文志：邹子四十九篇，又邹子终始五十
六篇，入阴阳家。注云：“名衍，齐人，为燕昭王师，居稷下，号‘谈天衍’。”孟荀传
云：“驺衍睹有国者益淫侈，不能尚德，若大雅整之于身，施及黎庶矣。乃深观阴阳消息，
而作怪迂之变，终始大圣之篇，十余万言。”又云：“然要其归，必止乎仁义、节俭。”故
取其自持。“周罔君臣之义，衍无知于天地之间”者，论语云：不仕无义。长幼之节，不可
废也，君臣之义，如之何其废之？”荀子解蔽云：“庄子蔽于天而不知人。”孟荀传云：
“驺衍以为儒者所谓中国者，于天下乃八十一分居其一分耳。中国名赤县神州，赤县神州内
自有九州，禹之序九州是也，不得为州数。中国外如赤县神州者九，乃所谓九州也。于是有
裨海环之，人民禽兽莫能相通者，如一区中者，乃为一州。如此者九，乃有大瀛海环其外，
天地之际焉。”盐铁论论邹云：“邹衍非圣人而作怪误，惑六国之君，以纳其说。此春秋所
谓匹夫荧惑诸侯者也。孔子曰：‘未能事人，焉能事鬼？’近者不达，焉能知瀛海？”“虽
邻不觌”者，吴云：“虽与亲邻，亦不欲见之矣。”陶氏鸿庆读法言札记云：“天地之间，
谓人道也。君子篇云：‘通天地而不通人曰伎。’即此义矣。周明于生死之理，而昧于君臣
之义；衍能窥天地之奥，而不知人事之变，皆杨子所不取也。邻，近也；觌，见也。言二子
不能见近，即论语‘不学墙面’之义。”按：吴说是也。虽邻不觌，言不惟无取而已，且深
疾之也。注“有简贵之益焉”。按：世德堂本“简贵”作“简质”（一）。（一）“堂”字
原本无，据本书疏例增。


法言义疏 >> 七　问神卷第五
    〔注〕测于天地之情者，潜之乎心也。心能测乎天地之情，则入乎神矣。〔疏〕此篇
多阐发经义。自“或问神”至“圣人以不手为圣人”，皆论易道。“经可损益与”以下，则
杂论五经。说文：“神，天神，引出万物者也。”引伸为神智。易系屡言神。如云：“神无
方而易无体。”又云：“阴阳不测之谓神。”又云：“知变化之道者，其知神之所为乎？”
又云：“易■思也，■为也，寂然不动，感而遂通天下之故。非天下之至神，其孰能与于
此？”又云：“唯神也，故不疾而速，不行而至。”又云：“利用出入，民咸用之谓之
神。”又云；“鼓之舞之以尽神。”又云：“于是始作八卦，以通神明之德。”子云欲明其
义，故假问发之。
    或问“神”。曰：“心。”“请问之。”曰：“潜天而天，潜地而地（一）。〔注〕
惟其所潜。天地，神明而不测者也。心之潜也，犹将测之，况于人乎？况于事伦乎？”
“敢问潜心于圣。”曰：“昔乎，仲尼潜心于文王矣，达之。〔注〕达，通。颜渊亦
潜心于仲尼矣，未达一间耳。〔注〕其殆庶几。神在所潜而已矣。”〔注〕神道不
远，潜心则是。〔疏〕“或问‘神’。曰：‘心’”者，素问灵兰秘典论云：“心者，君主
之官也、神明出焉。”又六节藏象论云：“心者，生之本，神之变也。”荀子解蔽云：“心
者，形之君也，而神明之主也。”说苑辨物云：“易曰：‘仰以观于天文，俯以察于地理，
是故知幽明之故。’夫天文地理，人情之效，存于心，则圣智之府也。”音义：“‘请问
之’，天复本作‘请闻之’。”按：诗车攻“有闻无声”，卷阿“令闻令望”，左传襄公篇
“令闻长世”，论语“闻一以知十”，释文并云：“本作‘问’。”檀弓“问丧于夫子
乎”，庄子庚桑“楚因失吾问”，释文并云：“本作‘闻’。”是问、闻二字古书互用。俞
云：“‘之’当作‘心’，隶书相似而误也。上文‘或问神。曰：心。’故或人又请问心
也。’按：俞说是也。隶体“心”形、“之”形、“止”形相近易误。学行：“无止仲尼、
无止颜渊。”今本皆作“无心”。“心”之误“之”，犹“止”之误“心”也。蒙上发问，
本书多有此文例。如“其质非也。敢问质”，“莫知作，上作下。请问莫知”，“先知其几
于神乎？敢问先知”，“或问：‘为政有几？’曰：‘思斁。’或问思斁”，“为政日新。
或人敢问日新”，“天道劳功。或问劳功”，皆是。“潜天而天，潜地而地”者，易干：
“初九，潜龙勿用。”崔憬注云：“潜，隐也。”按：引伸为深入之义。潜天而天崇，效天
也；潜地而地卑，法地也。“天地，神明而不测者也。心之潜也，犹将测之”者，中庸云：
“天地之道，可壹言而尽也。其为物不贰，则其生物不测。”文言云：“夫大人者，与天地
合其德。”系辞云：“易与天地准，故能弥纶天地之道。仰以观于天文，俯以察于地理，是
故知幽明之故。”又云：“与天地相似，故不违。”又云：“夫易广矣，大矣！以言乎远，
则不御；以言乎迩，则静而正；以言乎天地之间，则备矣。”又云：“以体天地之撰，以通
神明之德。”又云：“参天两地而倚数。”“况于人乎？况于事伦乎”者，乐记郑注云：
“伦谓人道也。”孟子滕文公，赵注云：“人伦者，人事也。”文言云：“天且弗违，而况
于人乎？况于鬼神乎？”东原录云：“杨子：‘潜天而天，潜地而地。’人之神潜天地，则
其德如天地矣。书曰：‘惟克天德。’故仲淹谓‘天隐地隐者，此也’。真西山潜斋记引
此，作‘心之潜也，犹将见之’。”惠氏栋易微言引此文而说之云：“潜天而天，潜地而
地，所谓知情天地，即神也。心之潜也，犹将测之，所谓形不测也。天地神明不测，而心能
测之，伏牺、文王、孔子是也。知情天地形不测，人与事伦不足言矣！”按：“知情天地形
不测”，本书孝至文。“昔乎”，世德堂本无“乎”字。“仲尼潜心于文王矣，达之”者，
系辞云：“易之兴也，其于中古乎？作易者，其有忧患乎？”惠氏栋周易述云：“中古，谓
文王也。文王蒙大难而演易，故作易者其有忧患乎！”传曰：“作者之谓圣。”系辞又云：
“易之兴也，其当殷之末世、周之盛德邪？当文王与纣之事邪？”左传昭公篇孔疏引易郑注
云：“据此言，以易文王所作，断可知矣。”张氏惠言易郑氏义云：“卦爻之辞，郑俱以为
文王作。作者，谓卦辞、爻辞也。后儒疑王用亨于岐山之等，嫌以受命自居。文王不嫌称
王，岂嫌书经以法后世？”是也。艺文志云：“孔氏为之彖、象、系辞、文言、序卦之属十
篇。”按：仲尼祖述尧、舜，宪章文、武，独云潜心文王者，以此章乃论易道。易是文王所
作，孔子述之故也。“颜渊亦潜心于仲尼矣，未达一间耳”者，系辞云：“颜氏之子，其殆
庶几乎？有不善，未尝不知；知之，未尝复行也。易曰：‘不远复，■只悔，元吉。’”虞
注云：“谓颜回不迁怒，不贰过，克己复礼（二），天下归仁。”侯果注云：“此明知微之
难，则知微者唯圣人耳。颜子亚圣，但冀近于知微，而未得也。在微则昧，理章而悟。失在
未形，故有不善；知则速改，故■大过。”说文：“间，隙也。”未达一间，即冀近于知微
而未得之意。注“达，通”。按：广雅释诂文。此文“达”当训为“至”。考工记“专达于
川”，郑注云：“达犹至也。”“仲尼潜心于文王，达之”，谓仲尼学文王，而至于文王。
“颜渊亦潜心于仲尼，未达一间耳”，谓颜渊学孔子，而未至于孔子仅一隙之地耳。（一）
下“地”字原本讹作“潜”，据法言改。（二）“礼”字原本作“理”，音近而讹，今改。

    天神天明，照知四方；〔注〕天以神明，光烛幽冥，照曜四方；人以潜心，钩深致
远，探赜索隐。天精天粹，万物作类。〔注〕天以精粹覆万物，各成其类；人以潜心
考校同异，披扬精义。〔疏〕“天神天明，照知四方”者，易离象曰：“明两作离，大人以
继明照于四方。”虞注云：“两谓日与月也，日月在天，动成万物，故称作矣。震东，兑
西，离南，坎北，故曰照于四方。”荀子不苟云：“君子养心莫善于诚，致诚则无他事矣，
惟仁之为守，惟义之为行。诚心守仁则形，形则神，神则能化矣；诚心行义则理，理则明，
明则能变矣。变化代兴，谓之天德。”又云：“故操弥约而事弥大。五寸之矩，尽天下之方
也。故君子不下室堂，而海内之情举积此者，则操术然也。”“天精天粹，万物作类”者，
说文：“粹，不杂也。”文言云：“大哉，干乎！刚健中正，纯粹精也。”系辞云：“精气
为物。”虞注云：“干纯粹精，故主为物。”干彖曰；“大哉，干元！万物资始。”九家易
云：“干者纯阳，众卦所生，天之象也。观干之始，以知天德。”荀爽注云：“册取始于
干，犹万物之生本于天。”文言云：“圣人作而万物睹，本乎天者亲上，本乎地者亲下，则
各从其类也。”崔憬注云：“谓动物亲于天之动，植物亲于地之静。”虞注云：“方以类
聚，物以群分。干道变化，各正性命，触类而长，故各从其类。”真西山云：“杨子默而好
深湛之思，故其言如此。‘潜’之一字，最宜玩味。天惟神明，故照知四方；惟精粹，故万
物作睹。人心之神明精粹，本亦如此。惟不能潜，故神明者昏，而精粹者杂，不能烛物而应
理也。”明、方、粹、类，韵语。注“光烛幽冥”。按：世德堂本“冥”作“明”。注“披
扬精义”。按：世德堂本“披扬”作“搜畅”。
    人心其神矣乎？操则存，舍则仁。〔注〕人心如神，变化无方。操而持之则义存，舍
而废之则道亡，操而不舍则道义光大。能常操而存者，其惟圣人乎？〔疏〕“操则
存，舍则亡”，“舍”，世德堂本作“舍”，注同。音义：“舍则，书也切。”孟子云：
“孔子曰：‘操则存，舍则亡，出入无时，莫知其乡，惟心之谓与？’”朱子集注云：“孔
子言心操之则在此，舍之则失去，其出入无定时，亦无定处如此。孟子引之，以明心之神明
不测，得失之易，而保守之难，不可顷刻失其养，学者当无时而不用其力，使神清气定常如
平旦之时，则此心常存，无适而非仁义也。”注“变化无方”。按：世德堂本“方”作
“常”。
    圣人存神索至，〔注〕存其精神，探幽索至。成天下之大顺，致天下之大利，
〔注〕顺事而无逆，利物而无害。和同天人之际，使之无间也。〔注〕至化混然，归
于一也。〔疏〕“存神”者，存其神也；“索至”者，求其至也。音义：“索之，山责
切。”系辞云：“易其至矣乎？”周礼：“师氏以三德教国子，一曰至德以为道本。”郑注
云；“至德，中和之德，覆焘持载含容者也。孔子曰：‘中庸之为德，其至矣乎！’”为此
文“至”字之义。“顺”者，坤德也。文言云：“坤道其顺乎？承天而时行。”“利”者，
干德也。文言云：“干始能以美利利天下，不言所利，大矣哉。”“和同天人之际”者，干
凿度引孔子曰：“故道兴于仁，立于礼，理于义，定于信，成于智。五者，道德之分，天人
之际也。”汉书眭弘等传赞云：“通合天人之道者，莫着乎易、春秋。”和同即通合之意。
“使之无间”者，音义：“无间，间厕之‘间’。”按：解嘲云：“细者入无间。”李注
云：“无间，言至微也。”按：谓不可分析也。世德堂本作“使之而无间者也”，“而”、
“者”皆衍字。
    龙蟠于泥，蚖其肆矣。〔注〕惟圣知圣，惟龙知龙，愚不知圣，蚖不知龙。圣道未
彰，群愚玩矣；龙蟠未升，蚖其肆矣。蚖哉，蚖哉，恶睹龙之志也与！〔注〕叹之甚
也。或曰：“龙必欲飞天乎？”曰：“时飞则飞，时潜则潜，〔注〕时可而升，未可
而潜。既飞且潜。〔注〕义兼出、处。食其不妄，形其不可得而制也与！”
〔注〕饮食则不妄，有形而不可制也。曰：“圣人不制，则何为乎羑里？”曰：龙以不
制为龙，圣人以不手为圣人。”〔注〕手者，桎梏之属。〔疏〕“龙蟠于泥，蚖其肆矣”
者，说文：“龙，鳞虫之长，能幽能明，能细能巨，能短能长，春分而登天，秋分而潜
渊。”干：“初九，潜龙勿用。”马融注云：“物莫大于龙，故借龙以喻天之阳气也。”又
沈驎士注云：“称龙者，假象也。天地之气有升降，君子之道有行藏，龙之为物，能飞能
潜，故借龙比君子之德也。”尚书大传云：“蟠龙贲信于其藏。”郑注云：“蟠，屈也。”
音义：“蚖，音元。”按：说文：“蚖，荣蚖，蛇医。”国语郑语：“化为玄鼋。”韦注
云：“‘鼋’或为‘蚖’。蚖，蜥蜴也，象龙。”“蚖哉，蚖哉，恶睹龙之志也与”者，音
义：“恶睹，音乌。”文言云：“确乎其不可拔，潜龙也。”虞注云：“干刚潜初，坤乱于
上，君子弗用，隐在下位，确乎难拔潜龙之志也。”“龙必欲飞天乎”者，干：“九五飞龙
在天，利见大人。”虞注云：“谓若庖牺观象于天，造作八卦，备物致用，以利天下。故曰
飞龙在天，天下之所利见也。”按：圣人受命制作，为万世法，是为飞天。或问此者，据文
王、孔子皆受命制作。“时飞则飞，时潜则潜”者，干象曰：“潜龙勿用，阳在下也。飞龙
在天，大人造也。”荀爽注云：“气微位卑，虽有阳德，潜藏在下，故曰勿用也。飞者喻■
所拘，天者首事造制。大人造法，见居天位，圣人作而万物睹，是其义也。”“飞且潜”
者，谓圣人虽受命制作，而不必皆居天位。如文王三分天下有其二以服事殷，孔子则终老于
庶位也。“既食其不妄，形其不可得而制也”者，音义：“食其不妄，俗本作‘不忘’，字
之误也。非义不妄食，故不可得而制。楚辞曰：‘凤亦不贪餧而妄食。’”按：所引楚辞宋
玉九辩文。彼洪兴祖补注引杨子曰“食其不妄”，又引说者曰“非义不妄食”，即此文音义
语。吕氏春秋举难：“孔子曰：‘龙食乎清而游乎清，螭食乎清而游乎浊，鱼食乎浊而游乎
浊。’”食其不妄，即食乎清之谓。宋、吴本“妄”作“忘”。宋云：“虽饮食之间，不敢
忽于形。”吴云：“虽一食之间，不忘隐见之形，安得而制哉？”均不可通。“圣人不制，
则何为乎羑里”者，音义：“羑里，羊久切。”说文：“羑，进善也，从羊，久声。文王拘
羑里，在汤阴。”史记殷本纪云：“纣囚西伯羑里。”御览六百十三引风俗通云：“殷曰羑
里，言不害人，若于闾里，纣拘文王是也。”亦作牖里，书钞四十五引白虎通云：“殷曰牖
里。”淮南子泛论云：“悔不诛文王于羑里。”高注云：“‘羑’古‘牖’字。”大传云：
“文王一年质虞、芮，二年伐于，三年伐密、须，四年伐畎夷，纣乃囚之。”“龙以不制为
龙，圣人以不手为圣人”者，公羊传庄公篇云：“手剑而叱之。”解诂云：“手剑，持拔
剑。”陈疏云：“凡以手持物谓之手。下十三年传‘曹子手剑而从之’，亦谓持剑也。檀弓
云：‘子手弓而可。’谓持弓也。周书克殷云：‘武王乃手大白以麾诸侯。’史记周本纪
‘手’作‘持’。又吴世家‘专诸手匕首刺王僚’，楚世家‘自手旗左右麾军’，司马相如
上林赋‘手熊罴’，义皆作持也。盖手所以持，因而持即谓之手，以名辞为动辞也。不持谓
不专执一端，即毋必、毋固之义，故可常亦可变，可伸亦可屈。龙之为物，能细能巨，能短
能长，故其形不可制也。圣人之所不可制者道而已矣，其形则固可得而制也。故以龙象圣人
者，谓其道，非谓其形也。文王当忧患之世，事逆天暴物之君，义当受制则受之，此为不
手，此为圣人也。”注“惟圣”至“肆矣”。按：惠氏栋易微言解此文云：“龙蟠于泥，独
也，以况君子。肆，恣也。蚖其肆，不慎独也，以况小人闲居为不善也。”定宇此说与弘范
绝异。荣谓“蟠泥”与下文“飞天”相对，当以李义为长。班孟坚答宾戏云：“应龙潜于潢
污，鱼鼋媟之。不睹其能奋灵德，合风云，超忽荒，而躆昊苍也。”语即本此。是孟坚解此
亦与弘范义同。龙蟠者，文王之蒙难，孔子之困厄也，蚖其肆者，纣之逆天暴物，衰周之邪
说暴行也。此圣人失位、小人得志之喻。注“手者，桎梏之属”。按：东原录云：“杨子
曰：‘圣人以不手为圣人。’李轨注谓：‘手者，桎梏之属。’贾谊新书云：‘纣作梏数
千，晲天下诸侯之不顺己者，杖而梏之。文王桎梏，囚于羑里，七年而后得免。’其注意以
文王圣而免桎梏，则与杨子合矣。”所引新书见君道篇，龚取证弘范此注，语似有据。然圣
人以得免桎梏为圣，殊不成义，此决非子云本旨。音义云：“不手，不制于人之手。”宋
云：“‘手’当为‘干’字之误也。言圣人虽为纣所囚，然终不干其刑，故能谓之圣人。”
吴云：“手，持也，执也。文王事不道之纣，虽以非礼见囚，终不能执而戮之。”司马云：
“光谓手谓为人所提携指使，枉己之道而随人左右也。”俞云：“‘手’当为‘午’。成二
年公羊传‘曹公子手’，释文曰：“‘手’本作‘午’。’是其例也。说文午部：‘午，啎
也。五月阴气午，逆阳冒地而出。’释名释天曰：‘午，仵也。阴气从下上，与阳相仵逆
也。’然则不午者，不逆也。此言圣人之德与神龙异，龙以不制为龙，圣人则以不午为圣
人。记曰：‘素富贵，行乎富贵；素贫贱，行乎贫贱；素夷狄，行乎夷狄；素患难，行乎患
难。君子无入而不自得焉。’此不午之义也。文王之囚于羑里，正所谓‘素患难，行乎患
难’，何损于文王之圣乎？诸说皆不得其义。吴训‘手’为‘持、执’，是矣；而以不手为
不能执而戮之，则亦失之。”
    或曰：“经可损益与？”曰：“易始八卦，而文王六十四，其益可知也。诗、书、礼、
春秋，或因或作，而成于仲尼，其益可知也。〔注〕或因者，引而伸之；或作者，又加春
秋。故夫道非天然，应时而造者，损益可知也。”〔疏〕“易始八卦，而文王六十
四”者，系辞云：“古者庖牺氏之王天下也，仰则观象于天，俯则观法于地，观鸟兽之文，
与地之宜，近取诸身，远取诸物，于是始作八卦，以通神明之德，以类万物之情。”按：经
惟言伏牺作八卦，不言重卦始自何人。子云以为文王六十四，此汉易家相传之师说也。易通
卦验云：“虙羲作易仲，仲命德，维纪衡。周文增通八八之节，转序三百八十四爻。”郑注
云：“仲谓四仲之卦震、兑、坎、离也。维者，四角之卦艮、巽、坤、干也。八八之节六十
四卦，于节■各有王也。”是纬说与此合也。周本纪云：“西伯盖即位五十年，其囚羑里，
盖益易之八卦为六十四卦。”三代世表云：“季历生文王昌，益易卦。”是史迁说与此合
也。淮南子要略云：“八卦可以识吉凶、知祸福矣，然而伏牺为之六十四变，周室增以六
爻。”高注云：“八八变为六十四卦，伏牺示其象。周室谓文王也。”按：高云“伏牺示其
象”者，物生而后有象，象而后有滋，滋而后有数。伏牺为之六十四变，未滋之虚象也；周
室增以六爻，已滋之实数也。是淮南说与此合也。艺文志云：“文王于是重易六爻，作上、
下篇。”按：班志本刘向父子，其说云尔。是二刘、班固与此合也。论衡正说云：“说易者
皆谓伏牺作八卦，文王演为六十四。”是王充以前易家无异说也。又对作云：“易言伏牺作
八卦。前是未有八卦，伏牺造之，故曰作也。文王图八，自演为六十四。”是充说亦与此合
也。其诸儒异说有谓伏牺自重者。系辞“以类万物之情”，九家易云：“六十四卦凡有万一
千五百二十册，册类一物，故曰类万物之情。以此知庖牺重为六十四卦，明矣。”又系辞
“引而信之，触类而长之”，虞注云：“引谓庖牺引信三才，兼而两之，以六画触动也，谓
六画以成六十四卦。”又系辞“爻彖以情言”，崔憬注云：“伏牺始画八卦，因而重之，以
备万物，而告于人也。”易孔疏论重卦之人云：“王辅嗣等以为伏牺重卦。”又云：“今依
王辅嗣，以伏牺既画八卦，即自重为六十四卦，为得其实。”是也。有谓神农所重者，困学
纪闻引京氏易积算法云：“八卦因伏羲，暨于神农，重乎八纯。”御览一引帝王世纪云：
“庖牺作八卦，神农重之，为六十四卦也。”周礼大卜贾疏云：“后郑专以为伏牺画八卦，
神农重之。”易孔疏论重卦之人云：“郑玄之徒，以为神农重卦。”是也。有谓夏禹所重
者，孔疏论重卦之人云：“孙盛以为夏禹重卦。”是也。今按孔疏驳神农重卦之说云：“若
言重卦起自神农，其为功也岂比系辞而已哉？何因易纬等数所历三圣，但云伏牺、文王、孔
子，竟不及神农？”其说良是。以为夏禹，更无烦置辩。惟系辞言十二盖取于神农、黄帝、
尧、舜，有取益，取噬嗑，取涣等文，似彼时已有六十四卦。谓伏羲自重，疑最近理。然系
辞以后名被前事言卦象，兼备万物，非谓先有某卦，而后圣人制作某事以象夏之徒不能赞一
辞。”此春秋称作之义也。“道非天然，应时而造者，损益可知也”者，天然者，董仲舒传
云“道之大原出于天，天不变，道亦不变”是也。道之天然者，谓若礼记大传云“亲亲也，
尊尊也，长长也，男女有别，此其不得与民变革者也”。应时而造者，谓若白虎通三教云
“王者设三教者何？承衰，救弊，欲民反正道也。”五经皆应时而造，明得损益。白虎通五
经云：“孔子所以定五经者何？以为孔子居周之末世，王道陵迟，礼乐废坏，强陵弱，众暴
寡，天子不敢诛，方伯不敢伐，闵道德之不行，故周流应聘，冀行其圣德。自卫反鲁，自知
不用，故追定五经以行其道。”是也。
    或曰：“易损其一也，虽憃知阙焉。至书之不备过半矣，而习者不知。〔注〕本百
篇，今二十九，故曰过半。惜乎！书序之不如易也。”〔注〕叹恨书序虽存，独不如
易之可推寻。曰：“彼数也，可数焉，故也。如书序，虽孔子末如之何矣。”〔注〕
数存，则虽愚有所不失；数亡，则虽圣有所不得。〔疏〕“易损其一也，虽憃知阙焉”者，
“也”读为“邪”。世德堂本无此字，盖以不得其义而妄去之。音义：“憃，书容切；又丑
江切；又丑用切。”说文：“惷，愚也。”吴云：“言易之六十四，若损其一，虽愚人可以
知其阙者。”按：论衡正说云：“孝宣皇帝之时，河内女子发老屋，得逸易、礼、尚书各一
篇，奏之。宣帝下示博士，然后易、礼、尚书各益一篇。”隋书经籍志云：“秦焚书，周易
独以卜筮得存，惟失说卦三篇，后河内女子得之。”徐氏养原今古文书增太誓说云：“充言
益一篇，不知所益何篇。以他书考之，易则说卦，书即太誓，惟礼无闻。”洪氏颐烜读书丛
说云：“易益说卦，尚书益太誓，皆三篇合为一篇。然则易于汉时固尝有逸。但此文‘易损
其一邪’，乃是设辞，吴解得之，非指论衡所云也。”“书之不备过半矣，而习者不知”
者，艺文志“尚书古文经四十六卷”，注云“为五十七篇”；又“经二十九卷”，注云
“大、小夏侯二家，欧阳经三十二卷”，颜注云：“此二十九卷，伏生传授者。”志云：
“秦燔书禁学，济南伏生独壁藏之。汉兴亡失，求得二十九篇，以教齐、鲁之间，讫孝宣
世，有欧阳、大、小夏侯氏，立于学官。古文尚书者，出孔子壁中。武帝末，鲁共王坏孔子
宅，欲以广其宫，而得古文尚书及礼记、论语、孝经，凡数十篇，皆古字也。孔安国者，孔
子后也，悉得其书，以考二十九篇，得多十六篇。安国献之，遭巫蛊事，未列于学官。”今
按经二十九卷者，尧典一，咎繇谟二，禹贡三，甘誓四，汤誓五，盘庚六，高宗肜日七，西
伯戡耆八，微子九，太誓十，牳誓十一，洪范十二，金縢十三，大诰十四，康酷十五，酒诰
十六，梓材十七，召诰十八，洛诰十九，多士二十，毋劮二十一，君奭二十二，多方二十
三，立政二十四，顾命二十五，鲜誓二十六，甫刑二十七，文侯之命二十八，秦誓二十九。
康王之诰与顾命合为一卷，书序附秦誓之后，不入卷数。其中太誓一篇，刘向以下皆谓后来
民间所献。或以为武帝时，或以为宣帝时，而其为后得，则众说所同。是伏生所传，惟有二
十八篇，无太誓。然无以合于史、志伏生求得二十九篇之说。王氏引之力辨伏书本有太誓，
其云后得者，乃向、歆诸人传闻之误。按：刘子政博极群书，立言不苟，岂于经籍源流，本
朝掌故，漫不深考，率以无据之辞着诸别录，而马季长、赵邠卿、王子雍之徒从而妄信之？
此事理所必无。然则伏书既无太誓，而篇数又为二十九，其说颇不可通。于是，陈氏寿祺欲
以书序当其一篇，而俞氏正燮、龚氏自珍则欲析康王之诰于顾命以当之。顾按诸旧闻，皆相
乖剌。魏氏源又谓伏生所得与民间所献皆是太誓残本，此之所有或彼之所无，故可取为增
补。然使伏书本有太誓，则民间所献即有可以增补之处，亦必不能谓太誓为后得。荣谓太誓
后得充学之说，两汉诸儒从无异同，其为信而有征，显然可见。班志所云伏生求得二十九
篇，及云孔安国以古文尚书考二十九篇得多十六篇者，皆尚书二十九篇既定以后追数之辞。
史记儒林传亦云：“伏生求其书，亡数十篇，独得二十九篇。”此则后人据汉书校改之。论
衡正说述此事，谓晁错往从受尚书二十余篇，不言其小数；至宣帝得逸书一篇，下示博士，
乃云“尚书二十九篇始定”。其说足补诸史之阙。若夫宣帝以前，汉人引书有在后得太誓中
者，此盖出大传或其它故书雅记，不必即为彼时尚书已有太誓之证。大传载尚书逸文在二十
八篇以外者甚多，不得以伏书无太誓，便谓大传不当有其逸文；亦不得因大传有太誓逸文，
即断为伏书有此篇也。由是言之，二十八篇者，汉初伏生之书；二十九篇者，宣帝以后夏
侯、欧阳之书。欧阳经又为三十二卷者，以后得太誓析为三篇，又以书序自为一卷，故三十
二。不为书序作章句，故志有欧阳章句仍三十一卷矣。古文经四十六卷者，今文所有之二十
九篇，古文悉有之。又于其中出康王之诰于顾命，是为三十；多舜典、汩作、九共、大禹
谟、益稷、五子之歌、胤征、汤诰、咸有一德、典宝、伊训、肆命、原命、武成、旅獒、冏
命，凡十六篇，故四十六。其为五十七篇者，十六篇中九共为九，三十篇中盘庚、太誓各为
三，为五十八；武成逸篇亡于建武之际，故五十七。班于总目据旧题，于注据见存耳。云
“不备过半”者，此据当时学官传习尚书二十九篇言之。书本百篇，今于二十九篇中析盘
庚、太誓各为三，顾命、康王之诰为二，不过三十四篇，亡逸者尚六十六。若以古文经五十
八篇计之，则不备者止四十二，不云过半矣。“习者不知”者，汉书刘歆传：“歆移书让太
常博士云以尚书为备。”臣瓒注云：“当时学者谓尚书唯有二十八篇，不知本有百篇也。”
论衡正说云：“或说尚书二十九篇者，法北斗、七宿也。四七二十八篇，其一曰斗矣，故二
十九。”是也。“惜乎！书序之不如易”者，书序谓百篇之序。今文尚书之有序无序，说者
各异。陈氏寿祺力主今文有序，讨论经传，举十有七事以证之。其第十四证即据法言此文为
说，详见左海经辨。既今文有序，而习者不知书之不备者。正说又云：“或说曰：‘孔子更
选二十九篇，二十九篇，独有法也。’”是当时学者未尝不见书序，即未尝不知书有百篇，
而犹为此说者，以为二十九篇之外皆孔子所不取者也。“彼数也，可数焉，故也”者，两
“数”字音义不为作音。按：数也之“数”，所据切。广韵十遇：“数，算数。”周数有九
数。世本曰：“隶首作数。”是也。可数之“数”，所矩切。广韵九麌：“数，计也。”是
也。司马云：“八卦重之成六十四，自然之数。”按：六十四卦，三百八十四爻，阙一可知
者，以其可用算数证明之。易经卦八，六十四为八自乘之数也。又六画而成卦，三百八十四
为六与六十四相乘之数也。”“如书序，虽孔子亦末如之何矣”者，征实易明，凭虚难晓。
百篇之序虽存，而篇亡不足以证之，则序为空文。学者既以尚书二十九篇为备，则虽时有圣
人，不能执空文与之争，明书序无所用也。注“本百篇，今二十九，故曰过半”。按：“二
十九”治平本作“五十九”，世德堂本作“四十九”，皆妄人所改。不知此据当时所诵习之
三家经文为言，故云不备过半。注“故曰过半”四字，即承正文而言，谓不备者过半也。若
作“五十九”，则语不可解。此谬误之显然者，今订正。注“叹恨书序虽存，独不如易之可
推寻”。按：俞云“书有序，易亦有序，今序卦传是也。序卦传自‘盈天地之间者唯万物，
故受之以屯’，至‘物不可穷也，故受之以未济终焉’，皆以意义联贯其间。其或阙失，可
以推求。故上文曰‘易损其一，虽憃知阙焉’。至书序则但云为某事作某篇，不相联贯，故
上文曰‘至书之不备过半矣，而习者不知’。此或人叹书序不如易之意也。”荣谓：此言书
有百篇，犹易有六十四卦。书序者，书有百篇之证。然易能证明六十四卦之不可阙一，而书
序不能证明二十九篇之为不备，故发此叹。殊不谓书序作法不及序卦传之意义联贯。俞说谬
矣。
    昔之说书者，序以百，〔注〕叙以百篇。而酒诰之篇俄空焉。今亡夫。〔注〕
秦焚书，汉兴求集之，酒诰又亡一简。中者先师犹俄而空之，今渐亡。〔疏〕“昔之说书
者，序以百，而酒诰之篇俄空焉”者，此明当时博士以尚书二十九篇为备，乃俗学之失真，
非先师旧说如此，故举昔之说书者二事以正之。序者，篇之次第。序以百者，第篇之数以
百，不以二十八或二十九，谓并有目无书者数之，不以见在为数也。盖以见在为数，则尧典
第一，咎繇谟第二，禹贡第三，讫于秦誓为第二十八；加后得太誓，则秦誓为第二十九。而
依百篇之序为次，则尧典、咎繇谟之间有舜典、汩作、九共、槁饫、大禹谟，凡十三篇，故
咎繇谟为第十五。而咎繇谟、禹贡之间有弃稷，故禹贡为第十七。如是数之，讫于秦誓为第
百也。伏生所传虽止二十八篇，然尚书大传篇目有九共、帝告、嘉禾、揜告、臩命，皆在二
十八篇以外，是为伏生弟子亲闻百篇之说之明证。论衡正说云：“尚书本百篇，孔子以授
也。遭秦用李斯之议，燔烧五经。济南伏生抱百篇藏于山中。孝景皇帝时，始存尚书。伏生
已出山中，景帝遣晁错往从受尚书二十余篇。伏生老死，书残不竟。”然则伏生教授之际，
百篇俨存。其所传二十余篇，乃生自全书中择取以先付讲习者。传授虽有后先，篇第不容改
易。及生终业辍，尚书乃以二十八篇为止。弟子诠次，虽复以此二十八篇自为甲乙，然亦必
兼列旧第，以存伏书之真。其后展转传写，则专数见在，凡不传诸篇，但列序目，不复数
之。亦如传诗者虚存南陔等篇之义，更不入诸什中。则郑君所谓推改什首，非孔子之旧矣。
意尚书欧阳、大、小夏侯三家旧本有序篇以百者，子云犹及见之，故其言如此。此昔之说书
者不以尚书为备之事，一也。音义；“俄空，苦贡切，缺也。”按：古书凡有脱文，每中空
以识之，逸周书此例最多。“酒诰之篇俄空”，谓于酒诰脱简之处中空若干字，以示其有脱
也。艺文志云：“刘向以中古文校欧阳、大、小夏侯三家经文，酒诘脱简一，召诰脱简二，
率简二十五字者脱亦二十五字，简二十二字者脱亦二十二字。”盖古者削竹为札以书，谓之
简。连编众简，谓之篇。一简当今书之一行。简之长短有定，而其字数之多寡，每因篇而
异。传写之际，必依原书以为程。伏生书与中古文同出先秦定本，其每篇简数、字数，彼此
较若画一。及三家以今文写之，则改着缣帛，行数、字数非复竹书之旧。在竹书为一简者，
在今文本或分属两行。然竹书有脱简，则今文本有脱字，简若干字，即脱若干字矣。酒诰、
召诰之有脱字，既为三家所同。则必所据伏生书有然。伏书所脱者，而中书有之，故以中书
校三家书，而得三家书酒诰、召诰脱字之数。因三家书二篇脱字之数，而知伏书脱简之数
也。伏书有脱简，伏生不容不自知之。知有脱简，而老耄遗忘，不复能举其辞，而令传写者
于此姑空若干字，以俟异日之或求得其文而补焉，故谓之俄空。俄之为言，假也。下文“天
俄而可度”云云，王氏念孙杂志云：“俄与假声近而义同，周颂维天之命篇‘假以溢我’，
说文引作‘8以溢我’，是其例也。”按：王读彼文“俄而”为“假如”，不必尽合，而以
释此文，则为确诂。故“俄空”云者，非忽亡之谓，乃姑阙之意。“酒诰之篇俄空”云者，
非此篇全阙之谓，乃一篇之内有所中阙之意也。最初三家先师知其说者，其所写经文必皆如
是。久而失其真，则不复尔。而旧本固不容尽亡，此必子云所见三家经文犹有于酒诰、召诰
脱简之处中空若干字，以示其阙者，故云“酒诰之篇俄空焉”。不兼及召诰者，文不备耳。
此昔之说书者不以尚书为备之事，二也。“今亡夫”者，“亡”读为“无”。论语云：“吾
犹及史之阙文也。有马者，借人乘之，今亡矣夫。”包注云：“孔子自谓及见其人如此，至
今无有矣。”法言此语正用论语文，其义亦同。盖子云晚年所见尚书通行之本已尽去旧第，
直以二十九篇为孔子删定旧数。又酒诰、召诰脱简之处尽已联属无迹，不复知有阙文。专己
妄作，全失本真，故发此慨。自来说法言此文者，皆不得其解。而王氏鳴盛尚書後案■段氏
玉裁異之說，尤謬誤不可從，今詳論之。后案云：“酒诰今见在，何得言俄空？此言甚可
疑。李轨、吴秘注皆不明确，徒乱人意。王应麟困学纪闻谓刘向以中古文校欧阳、大、小夏
侯三家经文，酒诰脱简一，‘俄空’即脱简之谓，而大传引酒诰‘王曰封，惟曰若圭璧’，
今无此句，疑所脱即此等句。应麟此说亦非也。刘向校书，见有脱简，即应补入，必不任其
脱落。但刘向以中古文校今文，所云脱简者，乃古文有而今文无。大传则伏生今文之学。欧
阳、大、小夏侯三家所辑圭璧之句，想是伏生于他处别得逸文，古文所无、故今酒诰亦无此
句。其俄空自指全亡，非脱一简之谓，不可以圭璧句当之。然则酒诰既已全亡，今酒诰甚完
善，又从何而出？朱子语类徐孟宝问一条，竟以子云不见孔壁古文为说。孔壁古文，汉大儒
多见之。况酒诰古、今文皆有，子云岂有不见？语类尤大误。反复考之，韩非说林篇引酒诰
之文以为康诰，盖尚书或有别本，将酒诰混入康诰，扬雄偶据其本，遂以为俄空耳。”撰异
云：“谓书序有百，而酒诰则无序，非谓尚书阙酒诰也。凡后人所谓数篇同一序者，皆有有
目无序者厕其间。如：‘咎繇矢厥谟，禹成厥功，帝舜申之，作大禹谟、咎繇谟、弃稷。’
按其实，则弃稷不统于此序。所以作弃稷者，不传也。‘汤既胜夏，欲迁其社，不可，夏
社、疑至、臣扈。’按其实，则疑至、臣扈不统于此序。所以作疑至、臣扈者，不传也。
‘大戊赞于伊涉，作伊涉、原命。’按其实，则原命不统于此序。所以作原命者，不传也。
‘高宗祭成汤，有飞雉升鼎耳而雊，祖己训诸王，作高宗肜日、高宗之训。’按其实，则高
宗之训不统于此序。所以作高宗之训者，不传也。酒诰、梓材亦正此类。以殷余民邦康叔，
故作康诰一篇，其酒诰、樟材不统于此序，盖失其传。‘俄空’云者，偶不存之谓，非竟亡
也。然至于久而阙，则竟亡矣，故云‘今亡夫’。子云独举酒诰者，举一以例其余也。”
按：段不见百篇之书，安能知某篇不统于某序？酒诰、梓材，皆康叔受封时，周公称王命以
戒之之辞，正当与康诰同序，何以知其别有作意而不传耶？且即如其说，谓酒诰等篇别自有
序，而百篇之中如九共当九篇，咸乂当四篇，太甲、盘庚、说命、太誓各当三篇，亦篇皆有
序耶？古来尚书家但有百篇之说，从无百序之说，子云独何所据而云昔之说书者序有百耶？
上文方云“书序，孔子末如之何”，明书序虽存，不能谕习者之罔。此忽慨叹于书序之有阙
亡，义不相应，将安取耶？王自误解酒诰俄空为书亡酒诰，乃谓尚书别本尝有将酒诰混入康
诰者，子云偶据其本，遂以为酒诰全亡。夫三家经文明明二十九篇，酒诰明明在二十九篇之
内，孔壁古文，大儒犹多见之，岂博士定本，子云反未寓目，顾据其显然错误之别本，妄以
不亡为亡，更为俗学所笑耶？至后案驳困学纪闻之语，尤全无是处。伯厚疑大传引酒诰“王
曰封，惟曰若圭璧”八字即脱简中之残句，本未必然。陈氏寿祺为今文与古文章句，多寡异
同，非止一二，酒诰篇有“王曰封，我闻惟曰，在昔殷先哲王”之语，大传所引，疑或此处
之异文，未必为逸句也。其说深为近理，足破伯厚之疑。若后案以今酒诰无此句，即为刘向
未尝补人之故，向之未尝补入，即为中古文并无此句之故，因而推定“俄空”之云，非指脱
简之事。此其率臆速断，可谓一言以为不智。夫三家经文，皆汉时官书，功令所垂，上下共
守。自非奏下博士从容集议，安能辄有增损？向但校三家与中古文异同，未闻有据中古文改
定三家之事。不能将舜典、汩作诸逸篇并列学官，独能将酒诰、召诰脱简补入经文耶？今之
尚书，绝非向所见之中古文。以今酒诰无此句，遂谓中古文之亦未尝有之，岂复有当耶？伯
厚以酒诰脱简证明俄空之说，是也。惟云俄空即脱简之谓，则语殊未晰。盖脱简者，伏生书
之事，俄空者，三家书所以识此脱简之事。脱简无所谓昔有而今无，知有脱简而为之中空以
识之，则与序篇以百同为昔人存古阙疑之美，乃昔人所有者，而今更无之，所以为可喟。若
解俄空为脱一简，则“今亡夫”三字为无义。或读“亡”如字，以为始也偶脱，而今也遂
亡，则显与论语“今亡矣夫”异义，必不然也。吴胡部郎玉缙云：“杨子举酒诰，不及召
诰。俄空者，疑所见酒诰首句为‘囗王若曰’，以其空围在第一字，故曰俄空。俄之言俄然
也，忽也。后所见本，则有人已补成字。何以言之？释文出‘王若云’，马本作‘成王若
曰’，注云：‘言成王者，未闻也。吾以为后录书者加之。’马所据盖即增补之本，而致疑
于‘成’字，以为后加。所见甚卓。杨于书用欧阳义。孔疏云：‘马、郑、王本以文涉三
家，而有成字。’欧阳即三家之一，孔所引亦增补之本。孔又称：‘三家云王年长，骨节成
立。’此三家字浑举，或大、小夏侯之说。欧阳原本作空围。决不为‘成’字作训。或后来
增字者幷增此注，亦未可知。马注称：‘卫、贾以为戒成康叔以慎酒成就人之道。’则卫
宏、贾逵亦有‘成’字。盖自西汉末已盛行增字本，而空围之本殆绝，故卫、贾、马、郑诸
儒皆未及见，宜杨子之致慨矣。”按：此说亦可备一义。
    虞、夏之书浑浑尔，〔注〕深大。商书灏灏尔，〔注〕夷旷。周书噩噩尔。
〔注〕不阿借也。下周者，其书谯乎！〔注〕下周者秦，言酷烈也。〔疏〕“虞、
夏之书浑浑尔，商书灏灏尔，周书噩噩尔”者，音义：“浑浑，户昆切，又胡本切。灏灏，
胡老切。噩，五谷切。”书尧典下伪孔传题“虞书”，孔疏云：“马融、郑玄、王肃别录
题，皆曰“虞夏书”，虞、夏同科，虽虞事，亦连夏。郑玄序以为虞夏书二十篇，商书四十
篇，周书四十篇。赞云：‘三科之条，五家之教。’是虞、夏同科也。尧典虽曰唐事，本以
虞史所录，末言舜登庸由尧，故追尧作典，非唐史所录，故谓之虞书。郑玄云：‘舜之美
事，在于尧时。’是也。”段氏玉裁云：“五家之教，是今文尚书例也；三科之条，是古文
尚书例也。三科谓作三书之时代。尧典、皋陶谟、禹贡是三篇者，或曰虞史记之，或曰夏史
记之，莫能别异，故相承谓之虞夏书，合商书、周书而有三科之说。”按：郑君尚书赞多从
书纬，纬说皆为今文。法言说书，亦据当时所诵习。此文以虞夏之书与商书、周书别为三
种，明用三科之条，则不得以此为古文尚书例可知。盖以有天下者之号名其书，则曰唐书、
虞书、夏书、商书、周书；依作史之时代详近略远，则曰虞夏书、商书、周书。其例皆出于
今文诸师。古文无师说，安得有所谓书例耶？“下周者，其书谯乎”，音义：“谯乎，俗本
非‘谁’。旧本皆作‘谯’。”宋、吴作“谁”，司马从之，云：“其书谁乎？言不足以为
书也。”按：谯乎与浑浑尔、灏灏尔、噩噩尔相对，皆形容之辞，温公说非。御览六百七引
作为“憔悴乎”。注“深大”。按：方言：“浑，盛也。”广雅释训：“浑浑，大也。”本
篇云：“圣人之辞，浑浑若川。”注“夷旷”。按：史记司马相如传“灏溔潢漾”，正义引
郭璞云：“皆水无涯际也。”夷旷即平广无涯之谓，灏溔叠韵，灏灏重言，其义同也。注
“不阿借也”。按：世德堂本作“不阿附也”。汉书韦贤传“咢咢黄发”，颜注云：“直言
也。”“噩”即“咢”字，文选韦孟讽谏诗作“谔谔”，李注云：“正直貌。”不阿借即正
直之义。注“下周者秦，言酷烈也”。按：音义引诗传云：“谯，杀也。杀，所戒切。故注
云酷烈。”所引诗传，鸱鸮毛传文。说文：“谯，娆譊也。”娆譊叠韵连语，烦苛之意，与
酷烈义近。秦书酷烈，谓若始皇、二世诏令及诸刻石之辞，厉峻急，无复三代遗意。


法言义疏 >> 八　问神卷第六
    或问：“圣人之经不可使易知与？”〔注〕嫌五经之难解也。曰：“不可。天俄
而可度，则其覆物也浅矣；地俄而可测，则其载物也薄矣。大哉！天地之为万物郭，五经之
为众说郛。”〔注〕莫有不存其内而能出乎其外者也。〔疏〕“圣人之经不可使易知与”
者，艺文志云：“故曰易道深矣。”史记自序云：“夫诗、书隐约者，欲遂其志之思也。”
又云：“‘夫礼禁未然之前，而法施已然之后。法之所为用者易见，而礼之所为禁者难
知。”荀子劝学云：“春秋之微也。”云深，云隐约，云禁未然，云微，皆不可使易知之
说。“天俄而可度”云云者，吴云：“俄犹俄顷。”王氏念孙云：“俄而之言假如也。言天
假如可度，则其覆物必浅；地假如可测，则载物必薄也。‘俄’与‘假’声近而义同，周颂
维天之命篇‘假以溢我’，说文引作‘8以溢我’，是其例也。而、如古通，见日知录卷三
十二。”按：吴解是也。吾子：“俄而曰：‘壮夫不为也。’”必不得读为“假如”。此
“俄而”字当与同义，与上文“易知”字相应。凡事俄顷可知可能者，皆易易耳。天惟高
也，故非不可度，不可俄而度；地惟厚也，故非不可测，不可俄而测；圣人之经惟象天地
也，故非不可知，不可俄而知。若读“俄而”为“假如”，则是天竟不可度，地竟不可测，
圣人之经竟不可佑矣，义殊未安。音义：“覆物，敷又切。”“大哉！天地之为万物郭，五
经之为众说郛”者，郛、郭解见吾子疏。吴云：“言不能出其域。”北堂书钞九十五引作
“天地为万物之郭，五经为众说之郛”。注“莫有不存其内而能出乎其外者也。”按：世德
堂本作“莫有不在其内而能出乎其外也。”
    或问：“圣人之作事，不能昭若日月乎？何后世之■■也！”曰：“瞽旷能默，瞽旷不
能齐不齐之耳；狄牙能喊，狄牙不能齐不齐之口。”〔疏〕“何后世之■■也”者，音
义：“■■，语巾切，争讼也。”广雅释言：“■■，■■语也。”王疏云：“■■犹■■
也。法言问神篇云：‘何后世之■■也！’”史记鲁世家赞：“洙、泗之间，龂龂如也。”
徐广注云：“龂龂，争辞（一）。”盐铁论国病篇云：“诸生誾誾争盐铁。”龂、誾并与■
同。按：宋、吴作“誾誾”，温公依李本作“■”，云：“■■，争论之貌，谓学者争论是
非。”汉魏丛书本作“誾誾”。“瞽旷能默”者，师旷，见吾子疏。周礼春官序官云：“大
师下大夫二人，小师上士四人，瞽蒙上瞽四十人、中瞽百人、下瞽百有六十人。”郑注云：
“凡乐之歌，必使瞽蒙为焉。命其贤知者以为大师、小师。晋杜蒯云：‘旷也，大师也。’
郑司农云：‘无目眹谓之瞽。’”贾疏云：“以其目无所睹见则心不移于音声，故不使有目
者为之也。”孙疏云：“命其贤知者以为大师、小师者，明大师、小师亦以瞽蒙为之。以其
贤知，使为瞽官之长，故殊异之而称师也。”引“晋杜蒯曰：旷也，大师也”者，檀弓文。
旷即师旷。郑意师旷亦瞽蒙，以贤知而为大师，故引以为证。然则旷为瞽蒙之长，故谓之师
旷，亦谓之瞽旷。庄子箧胠云：“塞瞽旷之耳。”默谓口不言而心通。论语云：“默而识
之。”皇疏云：“见事心识而口不言，谓之默识者也。”按：即所谓心不移于音声。解嘲
云：“知玄知默，守道之极。”“狄牙能喊”者，吴云：“狄牙，易牙也。”俞云：“狄牙
即易牙，犹‘简狄’汉书古今人表作‘简X’也。”按：狄、易古音相同，故得通用。说文
“逖，远也”，古文作“X”，从易声。又“惕，敬也”；重文“悐”，从狄声。白虎通礼
乐云：“狄者，易惕也，辟易无别也。”广雅释诂云：“狄，■也。”皆其证。庄子骈拇释
文：“淮南云：‘俞儿、狄牙，尝淄、渑之水而别之。’狄牙则易牙，齐桓公时识味人
也。”左传僖公篇云：“雍巫有宠于卫共姬，因寺人貂以荐羞焉。”杜注云：“即易牙。”
孔疏云：“此人为雍官，名巫，而字易牙也。”魏策云：“齐桓公夜半不嗛，易牙乃煎、
熬、燔、炙，调五味而进之。桓公食之而饱，至旦不觉。”孟子云：“易牙先得吾口之所耆
者也。”音义：“喊，呼览切；又呼嫌，下斩切。”说文无“喊”，朱氏骏声以为即“●”
之异文。说文：“●，啮也。”通训定声云字亦作“喊”，引此文“狄牙能喊”。俞云：
“喊者，諴之异文，从口与从言同。咏、咏，诊、吟，即其例也。说文言部：‘諴，和
也。’广雅释诂：‘諴，调也。’狄牙能喊，谓狄牙能和调也。”按：俞说是也。司马云：
“瞽旷能审正声，而人之耳清浊高下各有所好，瞽旷不能齐也。狄牙能尝和味，而人之口酸
辛咸苦各有所好，狄牙不能齐也。圣人能行正道，而愚闇邪僻之人相与非之，圣人不能止
也。”（一）“辞”字原本作“辨”，据史记鲁周公世家改。
    君子之言幽必有验乎明，远必有验乎近，大必有验乎小，微必有验乎着。无验而言之谓
妄。君子妄乎？不妄。〔注〕言必有中。〔疏〕说文：“譣，譣问也（一）。”引伸为征
譣。经传皆以验为之。汉书董仲舒传：“制曰：‘盖闻善言天者，必有征于人；善言古者，
必有验于今。’”此必古有是语，故云“盖闻”。春秋繁露深察名号云：“不法之言，无验
之说，君子之所外，何以为哉？”（一）今本说文“问”上无重文“譣”字。
    言不能达其心，书不能达其言，难矣哉！惟圣人得言之解，得书之体，白日以照之，
江、河以涤之，灏灏乎其莫之御也！〔注〕有所发明，如白日所照；有所荡除（一），如
江、河所涤，灏灏洪盛，无能当之者。面相之，辞相适，捈中心之所欲，通诸人之嚍嚍
者，莫如言。〔注〕嚍嚍，犹愤愤也。弥纶天下之事，记久明远，着古昔之●●，传
千里之忞忞者，莫如书。〔注〕●●，目所不见；忞忞，心所不了。故言，心声也；
书，心画也。〔注〕声发成言，画纸成书。书有文质，言有史野，二者之来，皆由于心。
声画形，君子小人见矣。〔注〕察言观书，断可识也。声画者，君子小人之所以动
情乎？“疏”“难矣哉”者，吴云：“难乎为君子也。”司马云：“难以明道。”按：论
语云：“群居终日，言不及义，好行小慧，难矣哉！”郑注云：“‘难矣哉’，言终无成功
也。”“惟圣人得言之解，得书之体”者，音义：“之解，胡买切，晓也。”按：说文：
“解，判也。”引伸为分析，为节理。史记吕后本纪：“君知其解乎？”正义云：“解，节
解也。”体谓体裁。文选沈休文谢灵运传论：“延年之体裁明密。”李注云：“体裁，制
也。”言不必繁而皆中于伦，是谓得言之解；书不必多而皆应于法，是谓得书之体。得言之
解，故言足以达其心；得书之体，故书足以达其言也。“江、河以涤之”者，说文：“涤，
洒也。”灏灏乎，世德堂本作“浩浩乎”。“面相之，辞相适”者，音义：“面相，息亮
切。”宋云：“面相，犹面对；适，往也。言面对之时，以辞相及也。”司马云：“‘之’
亦‘适’也。”俞云：“‘之’字绝句。相之、相适，对文成义。”按：司马、俞说，是
也。尔雅释诂云：“适、之，往也。”面谓颜色，辞谓辞气。荀子大略：“爱之而勿面。”
杨注云：“谓以颜色慰悦之。”“面相之，辞相适”，谓以颜色辞气相交接，若往来然也。
“捈中心之所欲”者，音义：“捈，他胡切，又同卢切，引也。”说文：“捈，卧引也。”
通训定声云：“谓横引之。”字亦通作“抒”。广雅释诂云：“捈，抒也。”汉书刘向传：
“一抒愚意。”颜注云：“抒，谓引而泄之也。”又王褒传：“敢不略陈愚，而抒情素。”
注云：“抒，犹泄也。”“通诸人之嚍嚍”者，音义：“嚍嚍，音即刃切。俗本作‘●
●’，误。”按：宋、吴本作“●●”，此音义以为俗本者。然音义引俗本，往往有古音古
义存其间，转较胜其所据本。嚍、●形近易误。列子天瑞篇“画其终”，又汤问篇“画
然”，释文并云：“‘画’一作‘尽’。”重言形况，以声为义，尤难定其文字之是非。法
言多韵语，今以声韵求之，颇疑作“●●”者为合。盖此文“面相之”四句释言，与下文
“弥纶天下之事”四句释书，文义相对。“弥纶”四句，“远”与“忞”为韵；此“面相
之”四句，“适”与“●”为韵。若作“嚍嚍”，则不韵矣。离骚：“忽纬繣其难迁。”王
注云：“纬繣，乖戾也。”字亦作“●■”，廣雅釋訓云：“●■，乖剌也。”王疏云：
“意相乖違，謂之●■。”然則●●即緯繣、●■之意。“通諸人之●●”，猶云通■意之
相乖耳。“弥纶天下之事”者，系辞云：“易与天地准，故能弥纶天下之道。”虞注云：
“弥，大。纶，络。”按：弥纶叠义连语，不容分疏。文选陆士衡文赋，李注引王肃易注
云：“弥纶，缠裹也。”得之。“着古昔之●●，传千里之忞忞”者，音义：“●●，呼昆
切。”文赋注引法言作“昏昏”。又音义：“忞忞，武巾切。”“忞”与“远”韵，段氏玉
裁六书音韵表袁声第十四部、文声第十三部合用，最近。按：楚辞悲回风“还”与“闻”
韵，天问“文”与“言”韵。此“远”与“忞”韵，亦其例。“着古昔之●●”，承“记
久”为义，以时言；“传千里之忞忞”承“明远”为义，以地言也。“君子小人见矣”者，
音义：“见矣，贤遍切。”“声画者，君子小人之所以动情乎”者，乐记云：“情动于中，
故形于声。”关雎序云：“情动于中，而形于言。”注“有所”至“之者”。按：孟子云：
“江、汉以濯之，秋阳以暴之，皜皜乎，不可尚已！”赵注云：“圣人之洁白，如濯之江、
汉，暴之秋阳，皜皜甚白也。”毛氏奇龄四书索解云：“‘江、汉以濯之，秋阳以暴之’，
从来训作洁白。夫道德无言洁白者。惟志行分清浊，则有是名。故夫子称‘丈人欲洁其
身’；孟子称‘西子蒙不洁’，又称‘狷者为不屑不洁之士’；司马迁称‘屈原其志洁’。
大抵独行自好者始有高洁之目，此非圣德也。夫子自云：‘不曰白乎？涅而不淄。’只以不
为物污，与屈原传之‘皭然泥而不滓’语同。岂有曾子拟夫子，反不若子贡之如天如日，宰
我之超尧越舜，而仅云洁白？非其旨矣。”焦疏云：“毛氏说是也。列子汤问篇云：‘皜然
疑乎雪。’释文云：‘皜又作皓。’文选李少卿与苏武诗‘皓首以为期’，注云：‘皓与
颢，古字通。’说文页部云：‘颢，白。楚辞曰：‘天白颢颢。’皜皜即是颢颢。尔雅释
天云：‘夏为昊天。’刘熙释名释天云：‘其气布散皓皓也。’然则皜皜谓孔子盛德如天之
元气皓旰。尚，即上也。不可上，即子贡云：‘犹天之不可阶而升也。’以此推之，江、汉
以濯之，以江、汉比夫子也。秋阳以暴之，以秋阳比夫子也。皜皜乎不可上，以天比夫子
也。”荣按：理堂解“江、汉”二句为即以江汉、秋阳比夫子，其说甚是。而解皜皜乎不可
尚已为拟夫子于天，殊未必然。法言此文，全本孟子。白日以照之，即秋阳以暴之之义；
江、河以涤之，即江、汉以濯之之义；灏灏乎其莫之御也，即皜皜乎不可尚已之义。谓圣人
之言与书，明照四方，若日月之经天；荡涤浊恶，若江、河之行地。其光与力至盛、至大，
莫之能敌。弘范以灏灏为洪盛，即形容白日、江、河之辞，为得其义。皜皜即灏灏，亦以形
容江、汉、秋阳光力之盛大，固不仅状其洁白，亦不必谓如天之元气皓旰也。世德堂本此注
上有“咸曰”字，则以为宋著作语，误也。注“嚍嚍，犹愤愤也”。按：“嚍”字说文、玉
篇均不录。荀子非十二子篇：“尽尽焉。”彼杨注云：“极视尽物之貌。”此望文生训。俞
氏樾平议云：“尽尽犹津津也。庄子庚桑楚篇曰：‘津津乎犹有恶也。’此作尽尽者，声
近，故假用耳。周官大司徒职曰：（二）‘其民黑而津。’释文云：‘津本作浕。’然则津
津之为尽尽，犹津之为浕矣。”按：庚桑楚释文津津如字。崔本作律律，云：“恶貌。”嚍
嚍当即尽尽、津津之谓。弘范以为愤愤者，方言云：“愤，盈也。”国语周语：“阳瘅愤
盈。”韦注云：“积也。”淮南子俶真：“繁愤未发。”高注云：“繁愤，众积之貌。”然
则愤愤者，积意欲发之义。注“●●，目所不见；忞忞，心所不了”。按：俞云：“忞忞与
●●同义。史记屈原传：‘受物之汶汶。’索隐曰：‘汶汶，昏暗不明也。’汶汶即忞忞
也。”（一）“所”字原本作“如”，据文义改。（二）“司徒”二字原本互倒，今据周礼
改。
    圣人之辞浑浑若川。〔注〕浑浑，洪流也。顺则便，逆则否者，其惟川乎！
〔疏〕说文：“便，安也。”考工记云：“水属不理孙谓之不行。”郑注云：“孙，顺
也。”按：此以譬圣人之言，其理至深至大，而不可违。
    或曰：“仲尼圣者与？何不能居世也，曾范、蔡之不若！”曰：“圣人者范、蔡乎？若
范、蔡，其如圣何？”〔疏〕“曾范、蔡之不若”者，经传释词云：“曾，乃也。”吴
云：“范睢，魏人也，说秦昭王而为相。蔡泽，燕人也，说范睢而代睢为相。言孔子不
如。”按：范睢、蔡泽，史记有传。解嘲云：“范睢，魏之亡命也。折胁折髂，免于徽索，
翕肩蹈背，扶服入橐。激卬万乘之主，介泾阳，抵穰侯而代之，当也。蔡泽，山东之匹夫
也。顩颐折頞，涕吐流沫。西揖强秦之相，搤其咽而亢其气，拊其背而夺其位，时也。”
“若范、蔡，其如圣何”者，司马云：“仲尼若为范、蔡之行，则亦为小人，安得为圣？”

    或曰：“淮南、太史公者，其多知与？曷其杂也！”曰：“杂乎杂！〔注〕叹不纯
也。人病以多知为杂，惟圣人为不杂。”〔疏〕“淮南、太史公其多知与”者，汉书
淮南王安传云：“淮南王安，为人好书、鼓琴，不喜弋猎狗马驰骋。亦欲以行阴德，拊循百
姓，流名誉，招致宾客方术之士数千人，作为内书二十一篇，外书甚众。又有中篇八卷，言
神僊黄白之术，亦二十余万言。”艺文志有淮南内二十一篇，淮南外三十三篇，入杂家；又
有淮南杂子星十九卷，入天文。今存淮南子二十一卷，高诱注。史记自序云：“罔罗天下放
失旧闻，王迹所兴，原始察终，见盛观衰，论考之行事，略推三代，论秦、汉，上记轩辕，
下至于兹，着十二本纪，既科条之矣。并时异世，年差不明，作十表。礼乐损益，律历改
易，兵权、山川、鬼神，天人之际，承敝通变，作八书。二十八宿环北辰，三十辐共一毂，
运行无穷，辅弼股肱之臣配焉，忠信行道，以奉主上，作三十世家。扶义俶傥，不令己失
时，立功名于天下，作七十列传。凡百三十篇，五十二万六千五百字，为太史公书。序略，
以拾遗补艺，成一家言，厥协六经异传，整齐百家杂语，藏之名山，副在京师，俟后世圣人
君子。”汉书司马迁传赞云：“至于采经摭传，分散数家之事，甚多疏略，或有抵梧。亦其
涉猎者广博，贯穿经传，驰骋古今，上下数千载间，斯已勤矣。又其是非颇谬于圣人，论大
道，则先黄、老而后六经；序游侠，则退处士而进奸雄；述货殖，则崇势利而羞贫贱，此其
所蔽也。”此准南、太史公多知而杂之事。“人病以多知为杂”，文选何平叔景福殿赋李注
引作“人病多知为杂”，无“以”字。圣人不杂者，一以贯之也。
    书不经，非书也；言不经，非言也。言、书不经，多多赘矣。〔注〕动而愈伪。
〔疏〕不经，谓不在六艺之科，非孔子之术者。吾子云：“好书而不要诸仲尼，书肆也；好
说而不要诸仲尼，说铃也。”“多多赘矣”者，司马云：“言书不合于经，知之愈多，则愈
为害而无用，若身之有赘然。赘，附肉也。”
    或曰：“述而不作，玄何以作？”曰：“其事则述，其书则作。”〔注〕言昔老彭好
述古事，孔子比之，但述而不作。今太玄非古事，乃自成一家之书，故作之也。或曰：“孔
子述事者有矣，然何尝作书乎？”〔疏〕“述而不作”，论语述而文。彼皇疏云：“述者，
传于旧章也；作者，新制作礼乐也。孔子自言我但传述旧章，而不新制礼乐也。夫得制礼乐
者，必须德位兼并，德为圣人，尊为天子者也。孔子是有德无位，故述而不作也。”刘疏
云：“述是循旧，作是创始。礼记中庸云：‘非天子不议礼，不制度，不考文。’议礼，制
度，考文，皆作者之事，然必天子乃得为之。故中庸又云：‘今天下车同轨，书同文，行同
伦，虽有其位，苟无其德，不敢作礼乐焉。虽有其德，苟无其位，亦不敢作礼乐焉。’郑注
‘今，孔子谓其时。’明孔子无位，不敢作礼乐，而但可述之也。”是皆以作为指作礼乐而
言。然广言之，则凡有所创始皆谓之作，不必以礼乐为限。论语云：“盖有不知而作之者，
我无是也。”包注云：“时人多有穿凿，妄作篇籍者，故云然也。”是凡以新意创着篇籍，
亦皆是作。此文云“玄何以作”，明以作为创着篇籍之义也。“玄何以作”者，自序云：
“雄以为赋者，非法度所存，贤人君子诗赋之正也，于是辍不复为。而大潭思浑天，参摹而
四分之，极于八十一。旁则三摹九据，极之七百二十九赞，亦自然之道也。故观易者，见其
卦而名之；观玄者，数其画而定之。玄首四重者，非卦也，数也。其用自天元推一昼一夜阴
阳数度律历之纪，九九大运，与天终始。故玄三方、九州、二十七部、八十一家、二百四十
三表、七百二十九赞，分为三卷，曰一、二、三，与泰初历相应，亦有颛顼之历焉。■之以
三策，关之以休咎，絣之以象类，播之以人事，文之以五行，拟之以道德、仁义、礼知。无
主无名，要合五经，苟非其事，文不虚生。为其泰曼漶而不可知，故有首、冲、错、测、
攡、莹、数、文、掜、图、告十一篇，皆以解剥玄体，离散其文，章句尚不存焉。观之者难
知，学之者难成。”（汉书本传“尚不存焉”句下有“玄文多，故不着”六字，此班氏所增
益，非自序文。）后汉书张衡传章怀太子注引桓谭新论云：“扬雄作玄书，以为玄者，天
也，道也。言圣贤制法作事，皆引天道以为本统，而因附续万类、王政、人事、法度，故宓
羲氏谓之易，老子谓之道，孔子谓之元，而扬雄谓之玄。玄经三篇，以纪天、地、人之道。
立三体，有上中下，如禹贡之陈三品。三三而九，因以九九八十一，故为八十一卦。以四为
数，数从一至四，重累变易，竟八十一而遍，不可损益，以三十五蓍揲之。玄经五千余言，
而传十二篇也。”刘攽云：“‘以三十五蓍揲之’，案：太玄乃用三十六揲，作‘五’字，
误也。”说文：“玄，幽远也。黑而有赤色者为玄，象幽而入覆之也。”宋云：“或人以为
孔子述而不作，疑太玄不当作，故问之。”“其事则述，其书则作”者，谓玄之义理亦述
也，其文辞则作耳。自序云：“无主无名，要合五经。苟非其事，文不虚生。”所谓其事则
述也。前文云：“道非天然，应时而造者，损益可知也。”故其书则作也。道之大原出于
天，虽圣人亦但能有所发明，而不能有所创造。若夫援据所学，发为文辞，垂着篇籍，则正
学者之所有事，虽作，亦述也。司马云：“仁义，先王之道也。方州部家，杨子所作也。言
杨子虽作太玄之书，其所述者亦先圣人之道耳。”是也。注“言昔”至“书乎”。按：治平
本无此注；世德堂本有之，其下更有“咸曰”、“秘曰”等条，则此非宋、吴注文甚明，当
是弘范语。然谓孔子但述古事，子云乃成一家之言，此显悖杨旨。所引或说，疑“何尝”下
脱“不”字，言孔子于事则述，于书则作，兼而有之，初不相悖。明子云之于玄，亦犹孔子
之为。若无“不”字，则不可解矣。
    育而不苗者，吾家之童乌乎！〔注〕童乌，子云之子也。仲尼悼颜渊苗而不秀，子云
伤童乌育而不苗。九龄而与我玄文。〔注〕颜渊弱冠而与仲尼言易，童乌九龄而与杨
子论玄。〔疏〕“育而不苗”者，广雅释诂云：“育，生也。”苍颉篇云：“苗，禾之未秀
者也。”论语：“子曰：‘苗而不秀者有以夫！秀而不实者有矣夫！’”刘疏云：“法言问
神篇‘育而不苗者’云云，后汉书章帝八王传赞‘振振子孙，或秀或苗’，皆以此章喻人早
夭也。”“九龄而与我玄文”者，礼记文王世子云：“古者谓年龄。”孔疏云：“谓称年为
龄。”音义：“与我，音预。”按：与之本义为党与，引伸为与闻、与知。党与之“与”今
韵在“语”，与闻、与知之“与”今韵在“御”。此“与我玄文”，则与知之义，故云“音
预”。与闻、与知字，古或假“豫”为之。“预”即“豫”之俗也。注“童乌，子云之子
也”。按：华阳国志序志云：“文学神童杨乌，雄子，七岁预父玄文，九岁卒。”御览三百
八十五引刘向别传云：“杨信字子乌，雄第二子，幼而聪慧。雄算玄经不会，子乌令作九数
而得之。雄又拟易‘羝羊触藩’，弥日不就。子乌曰：‘大人何不曰荷戟入榛？’”按：童
乌卒九岁，未必有字，乌盖小名耳。若云名信，字子乌，则此以父称子，乃字而不名，非其
理矣。且子云草玄，潭思浑天而得，岂有子乌令作九数乃会之事？今太玄无“荷戟入榛”
语，惟干次七云：“何戟解解遘。”测曰：“何戟解解，不容道也。”别传云云，即因此傅
会之，殊不可信。又袁文瓮牖闲评以“育而不苗，吾家之童”为句，“乌乎”为句，谓子云
叹其子童蒙而早亡，故曰乌乎，即呜呼字。张氏澍蜀典驳之云：“考汉郎中郑固碑云：‘君
大男孟子有杨乌之才。’文士传汉桓驎答客诗云：‘伊彼杨乌，命世称贤。’客示桓驎诗，
亦云：‘杨乌九龄。’此岂作叹词解乎？”按：自来说法言者，皆以“童乌”连文，乌是童
名。质甫尽废诸书，妄为穿凿，不足置辩也。御览五百五十六引新论云：“杨子云为郎，居
长安，素贫，比岁亡其两男，哀痛之，皆持归葬于蜀，以此困乏。雄（严氏可均云：“当作
子云，御览变其词耳。”）察达圣道，明于死生，宜不下季札。然而慕怨死子，不能以义割
恩，自令多费，而至困贫。”按：子云为郎，在成帝元延二年，时年四十三。新论云“比岁
亡其两男”，则童乌之卒，盖元延三、四年间事。九龄与玄，可谓智百常童。育而不苗，甚
于夫人之为恸；持归葬蜀，以成人之道待之，亦情之不容已。而谓“不能以义割恩，自令多
费”，斯鄙夫之见也。注“仲尼悼颜渊苗而不秀”。按：论语“苗而不秀者”章，皇疏云：
“又为叹颜渊为譬也。”翟氏灏四书考异云：“牟融理惑论云：‘颜渊有不幸短命之记，苗
而不秀之喻。’祢衡颜子碑云：‘亚圣德蹈高踪，秀不实，振芳风。’李轨法言注云：‘仲
尼悼颜渊苗而不秀，子云伤童乌育而不苗。’文心雕龙云：‘苗而不秀，千古斯恸。’皆以
此为惜颜子。而世说新语谓：‘王戎之子万子，有大成之风，苗而不秀。’梁书：‘徐勉因
子悱卒，为客喻云：秀而不实，尼父为之叹息。’亦借颜子以言其短折之可惜。自汉迄齐、
梁，相沿如此，当时必自有依据。”注“颜渊弱冠而与仲尼言易”。按：颜子与孔子言易，
经典无文。惟北堂书钞百三十七引韩诗外传云：“孔子使子贡，为其不来，孔子占之，遇
鼎。谓弟子曰：‘占之遇鼎。’皆言无足而不来。颜回掩口而笑。孔子曰：‘回也，何哂
乎？’曰：‘回谓赐必来。’孔子曰：‘何如也？’回对曰：‘乘舟而来矣。’赐果至
矣。”亦见艺文类聚七十一引冲波传。此注所云，疑即指此。其云弱冠者，列子力命云：
“颜渊之才不出众人之下，而寿十八。”淮南子精神云：“颜渊夭死。”高注云：“颜渊十
八而卒。孔子曰：‘回不幸短命死矣！’故曰夭也。”是周、汉间传说有解颜子短命为年止
十八者，故后汉书郎顗传云：“昔颜子十八，天下归仁。”弘范盖亦用其说，故以为童乌九
龄之比。
    或曰：“玄何为？”曰：“为仁义。”曰：“孰不为仁？孰不为义？”曰：“勿杂也而
已矣。”〔注〕纯则巧伪息，杂则奸邪兴。〔疏〕“玄何为”者，司马云：“为，于伪
切，言为何事而作。”“为仁义”者，按：自序云：“拟之以道德、仁义、礼知。”此独云
仁义者，备言之则曰道德、仁义、礼知，约言之则曰仁义，仁义足以该道德、礼知也。系辞
云：“是以立天之道，曰阴与阳；立地之道，曰柔与刚；立人之道，曰仁与义。”玄推自然
以明人事，故约其指于仁义也。玄莹云：“故质干在乎自然，华藻在乎人事。人事也，具可
损益。与夫一，一所以摹始而测深也；三，三所以尽终而极崇也；二，二所以参事而要中
也，人道象焉。务其事而不务其辞，多其变而不多其文也。”“孰不为仁？孰不为义”者，
吴云：“贤者立言，无不为仁义，何必玄？”“勿杂也而已矣”者，前文云“惟圣人为不
杂”，此云“忽杂也而已矣”，然则子云之于玄，固以睎圣之事自任也。陆绩述玄云：“雄
受气纯和，韬真含道，通敏叡达，钩深致远，建立玄经，与圣人同趣。虽周公繇大易，孔子
修春秋，不能是过。论其所述，终年不能尽其美。考之古今，宜曰圣人。”可以为知言矣。
注“杂则奸邪兴”。按：世德堂本“兴”作“生”。
    或问“经之艰易”。曰：“存亡。”或人不谕。曰：“其人存则易，亡则艰。延陵季子
之于乐也，其庶矣乎！如乐弛，虽札末如之何矣。如周之礼乐庶事之备也，每可以为不难
矣。如秦之礼乐庶事之不备也，每可以为难矣。”〔疏〕“或问经之艰易”者，问群经之
中孰为难治，孰为易治也。“曰存亡”者，经有存有亡，全存者，易、诗、春秋是也；亡过
半者，书、礼是也；全亡者，乐是也。“其人存则易，亡则艰”，司马云：“‘人’当作
‘文’，字之误也。秦火之余，六经残缺，虽圣贤治之亦未易悉通。”俞云：“今以下文证
之，颇以温公之说为然。下文曰：‘延陵季子之于乐也，其庶矣乎！如乐弛，虽札末如之何
矣。’夫人如延陵季子，而乐弛则无如何，是所重者在于文，不在其人也。下文又曰：‘如
周之礼乐庶事之备也，每可以为不难矣。如秦之礼乐庶事之不备也，每可以为难矣。’是难
不难由于备不备，益足见经之艰易存乎文矣。”按：司马、俞说是也。上文“存亡”，即指
经之存亡。谓经之难易，视其书之完阙何如耳。义本自憭，而或人不谕，故释之曰：“其文
存则易，亡则艰。”其文者，经文也。若云“其人”，则上文漫云存亡，绝无主名，孰能知
其所指？法言虽简奥，亦安有故作廋辞如此者？且其人云者，谓作经之人耶？谓说经之人
耶？经师代有，求则得之，存亡之云，于义无当。若夫作者之圣，长往不返，必遇其人而后
可言治经，将终古无此事，何以云“在则人，亡则书，其统一也”耶？盖“文”之驳形似
“人”，校书者习知中庸“其人存，则其政举；其人亡，则其政息”，遂臆改为“人”字
耳。陆士衡演连珠：“问道存乎其人。”李注引法言：“或问经难易。曰：其人存则易，亡
则难。”士衡所谓存乎其人，不必用法言语。而据李注，则唐初所行法言，此“文”字已作
“人”，其误为已久矣。“延陵季子之于乐也，其庶矣乎”者，史记吴太伯世家云：“季札
封于延陵，故号曰延陵季子。”汉书地理志会稽郡有毗陵，注云：“季札所居。”颜注云：
“旧延陵，汉改之。”越绝书吴地传云：“毗陵，故为延陵，吴季子所居。”又云：“毗陵
上湖中冢者，延陵季子冢也，去县七十里。”江氏永春秋地理考实云：“晋置延陵县，宋熙
宁中省为镇，在镇江府丹徒县南三十里。”按：延陵季子亦称延州来季子，见左传襄公篇，
彼孔疏云：“盖并食二邑，故连言之。”则州来或后所益封。他书多止称延陵季子。季子请
观于周乐事，详左传襄公二十九年。“如乐弛，虽札末如之何矣”者，说文：“弛，弓解弦
也（一）。”引伸为凡废解之称。艺文志云：“孔子曰：‘安上治民，莫善于礼；移风易
俗，莫善于乐。’二者相与并行，周衰俱坏。乐尤微眇，以音律为节，又为郑、卫所乱，故
无遗法。汉兴，制氏以雅乐声律世在乐官，颇能记其铿锵鼓舞，而不能言其义。”按：此举
证以明文存则易，文亡则艰之义。鲁备四代之乐，季札得以遍观，故闻音知政如此。若使生
今之世，乐无遗法，则虽以札之见微而知清浊，亦无所用其聪焉矣。“如周之礼乐庶事之备
也，每可以为不难矣”者，此又因论经而推之于一切制度文为也。司马云：“监于二代，曲
为之制，事为之防，学者习之，固无难矣。”“如秦之礼乐庶事之不备也，每可以为难矣”
者，司马云：“秦讪笑三代之礼乐，屏而去之，自为苟简之制。后之学者，求先王之礼乐于
散亡之余，诚亦难矣。”（一）今本说文“解”下无“弦”字。
    衣而不裳，未知其可也；〔注〕有上无下，犹有君而无臣。裳而不衣，未知其可
也。衣裳，其顺矣乎！〔注〕三桓专鲁，陈恒灭齐，王莽篡汉，三奸之兴，皆是物也。
〔疏〕此明上下纲纪之为自然，去之则不可以为治也。“衣裳，其顺矣乎”者，系辞云：
“黄帝、尧、舜垂衣裳而天下治，盖取诸乾坤。”九家易云：“衣取象干，居上覆物；裳取
象坤，在下含物也。”虞注云：“干为治，在上为衣，坤下为裳。乾坤万物之缊，故以象衣
裳。干为明君，坤为顺臣，百官以治，万民以察，故天下治。”盖取诸此也。注“有上无
下，犹有君而无臣”。按：“有君无臣”，公羊传僖公篇文。汉书王褒传云：“盖君为元
首，臣为股肱，明其一体，相待而成。有君而无臣，春秋刺焉（一）。”盐铁论论诽云：
“故虽有尧之明君，而无舜、禹之佐，则纯德不流。故春秋刺有君而无臣。”（一）今本汉
书王褒传中无此文。
    或问“文”。曰：“训。”〔注〕训，顺。问“武”。曰：“克。”〔注〕
克，能。未达。〔注〕不谕。曰：“事得其序之谓训，〔注〕顺其理也。胜己
之私之谓克。”〔注〕惟公亮也。〔疏〕“事得其序之谓训”者，序者，叙之假。叙为次
第，故以叙释训。训即顺也。尔雅释诂云：“顺，叙也。”左传昭公篇云：“经纬天地曰
文。”服虔注云：“德能经纬顺从天地之道，故曰文。”“事得其序”，即顺从天地之道之
谓也。“胜己之私之谓克”者，此本论语“克己复礼”。彼马注云：“克己约身。”皇疏以
为约俭，刘疏以为约束，皆不如子云胜己之私之说之精。左传昭公篇引孔子曰：“古也有志
克己复礼，仁也。”孔疏引刘炫云：“克训胜也，己谓身也。身有耆欲，当以礼义齐之；耆
欲与礼义交战，使礼义胜其耆欲，身得归复于礼，如是乃为仁也。”朱子论语集注云：
“克，胜也；己，谓身之私欲也。盖心之全德莫非天理，而亦不能不坏于人欲，故为仁者，
必有以胜私欲而复于礼，则事皆天理，而本心之德复全于我矣。”皆本子云为说，实较马义
为长。刘疏乃云：“法言谓胜己之私之谓克，此又一义。刘炫援以解左传‘克己复礼’之文
意，指楚灵王多嗜欲夸功伐而言。乃邢疏即援以解论语，朱子集注又直训己为私，并失之
矣。”此则墨守季长，意存伐异，非笃论也。胜己之私则寡欲，所谓刚者强志不挠，武之至
也。逸周书谥法云：“刚强理直曰武。”然则孔子以为仁，子云以为武者，仁是克己之效，
武则克己之德也。注“训，顺”。按：训、顺并从川声，音、义俱同，古书互为通用。洪
范：“于帝其训，是训是行。”宋微子世家“训”皆作“顺”。诗烈文：“四方其训之。”
左传哀公篇引作“顺”。本书修身：“上士之耳训乎德，下士之耳顺乎己。”亦训、顺互
文。说文：“顺，理也。”汉书韦玄成传：“五品以训。”颜注云：“训，理也。”注
“克，能”。按：“克，能”，尔雅释言文。洪范：“二曰刚克，三曰柔克。”马注云：
“克，胜也。”郑注云：“克，能也。”按：能亦胜也。史记田敬仲世家：“寡人弗能
拔。”索隐云：“能犹胜也，言不胜其拔。”胜之本义为任，引伸为力能过之。能义亦然。
能從■聲，古音奴來或奴代切。今才能、知能字转奴登切，而训胜者乃以耐为之。下文云：
“胜己之私之谓克。”明克是胜。李训为能者，能，奴代切，即今“耐”字也。注“不
谕”。按：论语云：“樊迟未达。”皇疏云：“达犹晓也。”晓、谕同义。注“顺其理
也”。按：释名释言语云：“顺，循也，循其理也。”注“惟公亮也”。按：胜私则公，公
则明，故云公亮。
    为之而行，动之而光者，其德乎！或曰：“知德者鲜，何其光？”曰：“我知，为之；
不我知，亦为之，厥光大矣。〔注〕所谓大人用之，不为善恶改常；日月用之，不为贤愚
易光。必我知而为之，光亦小矣。”〔疏〕“为之而行”者，施于事则无不通。“动
之而光”者，发于身则令闻广誉集之。诗假禄：“显显令德。”郑笺云：“显，光也。”又
韩奕：“不显其光。”笺云：“光，犹荣也。”行、光亦韵语。“知德者鲜，何其光”者，
音义：“者鲜，悉浅切。”言世不好德，有德之士多隐没不彰，安得荣显？论语云：“子
曰：‘由，知德者鲜矣！’”王注云：“君子固穷，而子路愠见，故谓之少于知德。”朱子
集注云：“德谓义理之得于己者，非己有之，不能知其意味之实也。”刘疏云：“中庸之
德，民所鲜能，故知德者鲜。”此诸说皆以知德为通晓道德，据法言此文，则子云解此，乃
以知德为能识贤德，知德者鲜，犹未见好德如好色者之意。潜夫论德化云：“孔子曰：‘仁
远乎哉？我欲仁，仁斯至矣。’又称：‘知德者■。’”其下云：“孝成终没之日，不知王
章之直；孝哀终没之日，不知王嘉之忠也。”是王符以欲仁为思仁人，知德为知有德，盖论
语古义如此。“我知，为之；不我知，亦为之”云云者，孝至云：“不为名之名，其至矣
乎！为名之名，其次也。”即此文之义。
    或曰：“君子病没世而无名，盍势诸名卿，可几也。”〔注〕盍，何不也。势，亲
也。名卿，亲执政者也。言何不与之合势以近名也。此义犹王孙贾劝仲尼媚于灶也。
曰：“君子德名为几。〔注〕积德然后近名。梁、齐、赵、楚之君非不富且贵也，恶
乎成名？〔注〕四国，汉时诸侯王。谷口郑子真，不屈其志，而耕乎岩石之下，名振
于京师。岂其卿！岂其卿！”〔注〕审乎自得而已矣。慨夫逐物以丧真，而不能求己以绝
伪。〔疏〕“君子病没世而无名”，论语卫灵公文。彼文作“君子疾没世而名不称焉”。集
解云：“疾，犹病也。”此采论语义为说，其文不必尽合。孔子世家述此语“疾”亦作
“病”，皆以诂训字易之也。汉书王贡两龚鲍传引扬雄书作“疾没世而名不称”，此则依论
语文改之。“盍势诸名卿，可几也”者，“盍势诸”为句，“名”为句，“卿可几也”为
句。言君子贵名，何不以势位为凭借乎？没世之名，苟位至九卿，则可几幸得之也。汉制太
常、光禄勋、卫尉、太仆、廷尉、大鸿胪、宗正、大司农、少府为九卿，位高则易于树立，
禄裕则易于为善，是名与势相因。下文梁、齐、赵、楚之君非不富且贵也，明势即富贵之
谓。音义：“几，音机，下同。”司马云：“几，冀也。”按：檀弓：“其庶几乎？”孔疏
云：“几，冀也。”晋世家：“毋几为君。”索隐云：“几，谓望也。”朱骏声以为皆
“觊”之假。“君子德名为几”者，德名对势名而言，借势位以传者，为势名；由德行而成
者，为德名。君子所志，在此不在彼也。梁、齐、赵、楚之君，汉书引作“梁、齐、楚、
赵”；恶乎成名，汉书引作“恶虖成其名”。司马云：“言四王者非无势也，死之日，民无
德而称焉。”按：此破势名之说，言无德而以势，虽为侯王，犹不能成名，何有于卿也？
“谷口郑子真”者，地理志谷口属左冯翊，注云：“九山在西。有天齊公、五■山、僊
人、五帝祠四所，莽曰谷喙。”按：今陕西汉中府褒成县地。华阳国志汉中士女赞自注云：
“郑子真，褒中人也，玄静守道，履至德之行，乃其人也。教曰忠孝爱敬，天下之至行；神
中五征，帝王之要道也。成帝元舅大将军王凤备礼聘之，不应。家谷口，号谷口子真，亡汉
中，与立祠。”汉书颜注引三辅决录云：“子真名朴。”按：高士传云：“郑朴，字子真，
不屈其志而耕乎岩石之下。”屈，汉书作“诎”。按：寡见“诎人而从道”，又“诎道而从
人”；五百“或问圣人有诎乎”以下，“屈”皆作“诎”，此亦当依汉书。颜延年侍游蒜山
诗，李注引亦作“诎”。又刘孝标辩令论注引作“不诎其节而耕乎”，汉书引无“而”字，
“乎”作“于”。“名振于京师”，“振”汉书作“震”。司马云：“李、宋、吴本‘震’
作‘振’。”治平本作“震”，秦校云：“‘震’当作‘振’，音义可证。此‘震’字依温
公集注所改，非其旧。”今据正。御览八百二十二引亦作“振”。侍游蒜山诗注，又江文通
诣建平王上书注，引皆作“震”，盖依汉书改之。“岂其卿！岂其卿”者，此证德名之说，
谓子真之得名何尝以卿，非如俞说为对卿可几而言也。注“势亲”至“名也”。按：李训势
为亲，又以名卿为亲执政者，又云“与之合势”，三句义不一贯，当有脱误。吴云：“几，
近也。言何不附势于有名之卿，可以近名也。”乃用李义而整齐其语。俞云：“二注大略相
同，以下文求之，则似皆失其义，且失其读矣。此当以‘盍势诸’为句。古势力字止作
‘埶’，种蓺字亦止作‘埶’，盖本一字耳。‘盍势诸’即‘盍蓺诸’，蓺犹树也。襄三十
一年左传：‘吾子盍与季孙言之，可以树善。’正与此言‘盍蓺诸’同意。‘名卿可几也’
五字为句，名可几是一事，卿可几又是一事。下文‘梁、齐、赵、楚之君非不富且贵也，恶
乎成名’，是对‘名可几’而言；‘谷口郑子真不屈其志，而耕乎岩石之下，名振于京师。
岂其卿！岂其卿’！是对‘卿可几’而言。”按：俞读“盍势诸”三字为句，甚是。而读
“势”为“蓺”，殊不必然。至云名可几是一事，卿可几又是一事，下文两节是分承此二义
而言，尤悖杨旨。汉书引“盍埶诸？名卿可几”，孟康注云：“言何不因名卿之势以求
名。”颜注云：“或人以事有权力之卿用自表显，则其名可庶几而立。”并与弘范语大同小
异。惟韦昭注云：“言有势之名（一），卿庶几可不朽。”义最近之，特语未晰耳。注“积
德然后近名”。按：世德堂本无此注。汉书韦昭注云：“惟有德者可以有名。”即弘范义所
本。颜云：“自蓄其德，则有名也。”则又用弘范语。积、蓄义同。注“四国，汉时诸侯
王”。按：世德堂本亦无此注。汉书诸侯王表云：“汉兴之初，海内新定，同姓寡少。惩戒
亡秦孤立之败，于是剖裂疆土，立二等之爵。功臣侯者，百有余邑；尊王子弟，大启九国。
自鴈门以东，尽辽阳，为燕、代；常山以南，太行左转，度河、济，渐于海，为齐、赵；
谷、泗以往，奄有龟蒙，为梁、楚；东带江、湖，薄会稽，为荆、吴；（颜注：“荆、吴同
是一国。”）北界淮濒，略庐、衡，为淮南；波汉之阳，亘互九嶷，为长沙。”按：此为汉
初之制，文、景以降，代有变置，梁分为五，齐分为七，赵分为六，楚废而复建。自元封元
年齐王闳薨，无后，不复置齐国。故子云之时，诸侯王国有梁、赵、楚而无齐，惟城阳、菑
川、高密、胶东四国存，皆故齐地。吴云：“梁孝王武、齐怀王闳、赵敬肃王彭祖、楚孝王
嚣非不富且贵也，咸不修德，而何有成名？”按：梁、齐、赵、楚之君，犹泛言诸侯王，举
四国以统其余耳，非指孝王等四君而言。（一）原本“名”下有偏书小字“句”，盖作者以
示句读，今删。
    或问“人”。曰：“艰知也。”〔注〕艰，难也。人之难知，久矣。尧、舜之圣，而
难任人。庄周亦云厚貌深情。曰：“焉难？”〔注〕未谕其难，所以又问。曰：
“太山之与蚁、垤，江、河之与行潦，非难也；〔注〕形彰于外，视之易见。大圣之
与大佞，难也。〔注〕物形外显，人神内藏，外显易察，内藏难明。乌呼！能别似者
为无难。”〔疏〕“艰知也”，世德堂本作“难知也”。“太山之与蚁、垤，江、河之与
行潦，非难也”者，音义：“蚁垤，上鱼绮切，下徒结切。”说文：“蚁，蚍蜉也。”尔雅
释虫云：“蚍蜉，大蚁；小者，蚁。”诗东山毛传云：“垤，蚁冢也。”方言云：“垤，封
场也。楚郢以南，蚁土谓之封垤，中齐语也。”又云：“蚍蜉，其场谓之坻，或谓之垤。”
说文：“潦，雨水也。”诗采苹：“于彼行潦。”毛传云：“行潦，流潦也。”孔疏云：
“行者，道也。”然则行潦，道路之上流行之水。孟子云：“泰山之于邱垤，河海之于行
潦，类也。”司马云：“言才德之大小着明者易知。”是也。“大圣之与大佞，难也”者，
说文：“佞，巧高材也。”孟子云：“孔子曰：‘恶佞，恐其乱义也。’”赵注云：“佞
人，诈饰似有义者。”按：此文亦为王莽而发。“能别似者为无难”，音义：“能别似者，
彼列切。俗本作‘能参以似’，非是。”按：世德堂本依集注作“能参以似”。司马云：
“李本作‘能别似’，今从宋、吴本。见玉参以■，见■参以玉，则真伪易知矣。”荣谓■
之乱玉，正由见玉者不能辨其为玉，见■者不能辨其为■，故或以玉为■，或以■为玉。若
已知其为玉、为■矣，则真伪既判，何用参为？吾子云：“或问苍蝇红紫。曰：‘明视。’
问郑、卫之似。曰：‘聪听。’或曰：‘朱、旷不世，如之何？’曰：‘亦精之而已
矣。’”能别似即精之之谓。精则能辨，能辨则物不能遁其情，而难知者为易知也。注
“艰，难也”。按：世德堂本无此注。注“尧、舜之圣，而难任人”。按：尧典：“惇德允
元，而难任人。”伪传云：“任佞难拒也。”释文：“而难，乃旦反。”本书渊骞：“昔在
任人，帝曰难之，亦才矣。”彼音义亦云：“难之，乃旦切。”弘范此注，引以证艰知之
义，则读难如字。今按皋陶谟：“皋陶曰：‘都！在知人，在安民。’禹曰：‘吁！咸若
时，惟帝其难之。’”说者皆读此“难之”之“难”如字，与尧典“难任人”异义。而法言
云：“昔在任人，帝曰难之。”明以尧典之“难任人”与皋陶谟之“帝其难之”同为一事，
下文“大圣之与大佞，难也”，即任人难知之谓。是子云固读难任人之“难”如字也。盖不
易谓之难，知其难而慎之亦谓之难，诗桑扈孔疏云：“难者，戒惧之辞。”然则难任人犹云
戒惧于佞人，不必读乃旦反也。注“庄周亦云厚貌深情”。按：列御寇篇引孔子曰：“凡人
心险于山川，难于知天。天犹有春、秋、冬、夏、旦、暮之期，人者，厚貌深情。”是亦谓
人难知之语，故引以为证。
    或问：“邹、庄有取乎？”曰：“德则取，愆则否。”〔注〕愆，过也；否，不也。
“何谓德、愆？”曰：“言天、地、人经，德也；否，愆也。〔注〕论天、地、人经，
是德也，不为过愆，可采取也。愆〔注〕欲问其义。语，君子不出诸口。”
〔疏〕此问已见前篇。此重出之者，彼文犹云“取其少欲自持”，是必不得已而节取之。此
则辞益严峻，直谓无可取也。言天、地、人而经者，易、春秋也。系辞云：“易之为书也，
广大悉备。有天道焉，有人道焉，有地道焉。”春秋繁露王道通三云：“古之造文者，三画
而连其中谓之‘王’。三画者，天、地与人也；有连其中者，通其道也。取天、地与人之
中，以为贯而参通之，非王者孰能当是？”汉书眭弘等传赞云：“幽赞神明，通合天人之道
者，莫着乎易、春秋。”是也。庄周蔽于天而不知人，邹衍无知于天地之间，故其言天、
地、人皆缪于经义，是愆非德，执此以绳，则二子之无可取自见。非谓二子之言天、地、人
有经有否也。“愆语，君子不出诸口”者，愆语谓不经之言。前文云：“言不经，非言
也。”即“愆语，君子不出诸口”之义。注“愆，过也”。按：说文“愆，过也。从心，衍
声”；或体“●，从寒，省声”；籀文“9，从言，侃声。”注“论天”至“取也”。按：
此亦弘范不欲子云于庄周有所訾议，故特曲解杨语，以阿其所好，而不复顾文义之不合也。
注“欲问其义”。按：世德堂本“问”作“闻”。俞云：“李于‘愆’下出注曰：‘欲闻其
义。’是‘愆’一字为句，或人问辞也。吴读同。然义实未安。‘愆’字当合下‘语’字为
句。愆语，过愆之言也。过愆之言，君子不出诸口，咸曰‘耻言之也’，正得其义。或宋固
以愆语连读乎？”按：俞说是也。司马云：“邹、庄淫诞之语，君子所不道也。”则温公固
已作如是解矣。


法言义疏 >> 九　问明卷第六
    〔注〕防奸必有其统，揆物必以其度，察见至微之理，探射幽隐之情。
    或问“明”。曰：“微。”或曰：“微何如其明也？”曰：“微而见之，明其誖乎？”
〔疏〕说文：“微，隐行也。”按：引伸为凡隐之称。经传以为显著之反。问明而曰微，
犹问大曰小，问远曰迩，取相反为义也。“微而见之，明其誖乎”者，音义：“誖，布内
切。”按：读为“孛”。说文“孛，●也，从●，人色也，从子。论语：‘色孛如也。’”
是此。今论语作“勃”。刘疏云：“谓夫子盛气貌也。”广雅释训：“勃勃，盛也。”经传
亦以“悖”为之。左传庄公篇云：“禹、汤罪己，其兴也悖焉。”杜注云：“悖，盛貌。”
誖、悖同字，俗本作“浡”焉。然则明其誖乎者，谓明其盛矣也。中庸云：“知微之显，可
与入德矣。”春秋繁露二端云：“夫览求微细于无端之处，诚知小之为大也，微之将为着
也。吉凶未形，圣人所独立也。”
    聪明其至矣乎？〔注〕在于至妙之人。不聪，实无耳也；不明，实无目也。敢问
大聪明。曰：“眩眩乎！惟天为聪，惟天为明。夫能高其目而下其耳者，匪天也夫？”
〔注〕目高则无所不照，耳下则无所不闻。言人高其目，则睹德义之经，圣人之道；下其
耳，则闻刍荛之言，负薪之语。〔疏〕“聪明其至矣乎”者，司马云：“聪者，闻言察其是
非；明者，见事知其可否。人君得之，为尧为舜；匹夫得之，穷神知命。才之至美，莫尚于
此。”按：论语云：“中庸之为德也，其至矣乎！民鲜久矣。”本书孝至云：“孝至矣乎？
一言而该，圣人不加焉。”此亦谓聪明之德，民所鲜能，虽圣人无以加之，故曰至矣乎也。
“不聪，实无耳也；不明，实无目也”者，俞云：“两‘实’字皆当为‘是’。不聪，是无
耳也；不明，是无目也。非实无耳、无目也。‘是’通作‘寔’，故尔雅释诂曰：‘寔，是
也。’‘寔’通作‘实’，故诗韩奕篇郑笺云：‘赵、魏之东，实、寔同声。’然则‘实’
亦可通作‘是’矣。”按：俞说是也。司马云：“愚者颠倒是非，反易忠邪，虽有耳目，何
异聋瞽！”“眩眩乎！惟天为聪，惟天为明”云云者，音义：“眩眩，胡涓切，幽远貌。”
按：说文：“玄，幽远也。”音义读“眩”为“玄”，故音释如此。荣谓“眩”读为
“炫”，胡练切。广雅释训云：“炫炫，明也。”司马云：“物之视听，局于形声。天则听
于无声，视于无形，发于心者，天必知之，故无若天之聪明也。目高，所以见远；耳下，所
以听卑。”按：皋陶谟云：“天聪明自我民聪明。”郑注云：“天之所谓聪明有德者，由民
也。”言天所善恶与民同。然则集众聪以为聪，是为大聪；积众明以为明，是为大明。高其
目者，自我民视；“下其耳”者，自我民听。惟天能之，故惟天为聪明也。“匪天也夫”，
御览二引作“惟天也夫”。
    或问：“小每知之，可谓师乎？”曰：“是何师与！是何师与！天下小事为不少矣，
〔注〕巧历所不能算。每知之，是谓师乎？师之贵也，知大知也。〔注〕大知者圣
道。小知之师，亦贱矣。”〔注〕致远恐泥，是以君子不为，故不贵也。〔疏〕“或
问”世德堂本作“或曰”。“小每知之，可谓师乎”者，前文言“微而见之，明其誖乎”，
疑其近于小必知之之义，故更设此问。“师之贵也，知大知也”者，音义：“大知，如
字。”按：论语云：“子曰：‘赐也，女以予为多学而识之者与？’对曰：‘然。非与？’
曰：‘非也！予一以贯之。’”集解云：“善有元，事有会，天下殊涂而同归，百虑而一
致。知其元，则众善举矣，故不待多学，一以知之也。”知大知，即知其元之谓。荀子儒效
云：“君子之所谓知者，非能遍知人之所知之谓也，有所正矣。”杨注云：“‘正’当为
‘止’，言止于礼义也。”礼义即大知之事。“小知之师，亦贱矣”者，学记云：“记问之
学，不足以为人师。”郑注云：“记问谓豫诵杂难、杂说，至讲时为学者论之。”小知即记
问之学。注“致远”至“贵也”。按：艺文志云：“孔子曰：‘虽小道，必有可观者焉。政
远恐泥，是以君子弗为也。’然亦弗灭也，闾里小知者之所及，亦使缀而不忘。”孟坚以小
道为闾里小知，与集解以为异端者不同。盖汉儒说论语如此。此注以小知为致远恐泥，与班
义合。
    孟子疾过我门而不入我室。或曰：“亦有疾乎？”曰：“摭我华而不食我实。”
〔注〕华者，美丽之赋；实者，法言、太玄。〔疏〕“孟子疾过我门而不入我室”者，少仪
郑注、楚辞惜诵王注并云：“疾，恶也。”音义：“过，古禾切。”孟子云：“孔子曰：
‘过我门而不入我室，我不憾焉者，其惟乡原乎！乡原，德之贼也。’”赵注云：“人过孔
子之门而不入，则孔子恨之。独乡原不入者，无恨心耳。以其贼德故也。”按：子云解此，
与邠卿异义。摭我华而不食我实，以草木为喻；则过我门而不入我室，以宫室为喻也。论语
云：“由也，升堂矣，未入于室也。”又云：“夫子之墙数仞，不得其门而入，不见宗庙之
美、百官之富。”过我门之云“门”，即不得其门之门；不入我室之云“室”，即未入于室
之室。过我门，谓尝附弟子之列；不入我室，谓不闻微言大义。乡原自以为是，不可与入
尧、舜之道。为其自弃，故不以其不入室为恨。外此，则凡行束修以上者，无不欲其由文章
而进于性与天道之学。其有中道而废，则孔子以为憾。憾焉者，非憾其人，乃自憾启发有未
至也。此自圣人悔人不倦之意，若以为所居之室，则过门者之不入，是其常事。古人相见之
礼，先之以介绍，重之以辞令，无过门便入之理。及阶及席，事止升堂，更无无故入室之
理。以此为恨，殆非人情。然则邠卿此注，实乖经旨。子云以为取譬之辞，于义允矣。但此
孔子之事，而云孟子者，语见七篇，遂以为孟子之言。犹汉人引论语所记诸弟子之言，皆以
为孔子。盖当时引述之例如此。“或曰：‘亦有疾乎’”者，司马云：“问杨子亦有所恶
乎。”是也。“摭我华而不食我实”者，音义：“摭我，音只。”说文“拓，拾也”，重文
“摭”。按：“拓”或为“摭”，犹“跖”或为“跖”，今专以“摭”为“拓”，而以
“拓”为“●”，音、义皆别矣。“华”谓文辞，“实”谓义理，“摭我华而不食我实”，
谓但赏文辞，不研义理。“实”与“室”为韵。司马云：“皆谓小知浮浅之人，不能穷微探
本。”注“华者，美丽之赋；实者，法言、太玄”。按：弘范解此，义极明憭。音义云：
“不入室者，孟子疾之；不食实者，杨子疾之。近人注法言，误以‘孟子疾’为句绝。”音
义所见法言注，未知何等。而此文宋注则云：“门与华谓法言，室与实谓太玄，言孟子七篇
与法言为教一也，但无太玄尔。”其意殊不可晓。至吴司封乃解“亦有疾乎”为孟子亦有所
短乎，遂以“摭我华而不食我实”为子云讥孟子之语。谓孟子与子云俱游于圣人之门，而不
与同入室，孟子不言易，而子云准易，是以谓之。此则谬以千里，又不仅如音义所讥者矣。

    或谓“仲尼事弥其年，盖天劳诸病矣夫”？曰：“天非独劳仲尼，亦自劳也。天病乎
哉？天乐天，圣乐圣。”〔疏〕“仲尼事弥其年”云云者，司马云：“弥，终也。言仲尼
终身栖栖汲汲，未尝无事，盖天劳苦之，亦困病矣。庄、列之论如此”。按：说文：“沵，
满也。”经传多以“弥”为之。汉书司马相如传：“弥山跨谷。”颜注云：“弥，满也。”
“事弥其年”，谓年促事繁，事溢于年也。庄子大宗师云：“子贡曰：‘然则夫子何方之
依？’曰：‘丘，天之戮民也。’”列子杨朱云：“孔子明帝王之道，应时君之聘，伐树于
宋，削迹于卫，穷于商、周，围于陈、蔡，受屈于季氏，见辱于阳虎，戚戚然以至于死，此
天民之遑遽者也。”皆天劳仲尼之说。“天非独劳仲尼，亦自劳也”者，司马云：“天日行
一周踰一度，未尝休息。”按：易干象曰：“天行健，君子以自强不息。”虞注云：“天一
日一夜过周一度，故自强不息。”本书孝至云：“天道劳功。或问‘劳功’。曰：‘日一曰
劳，考载曰功。’”是天亦自劳也。“天乐天，圣乐圣”者，于穆不已，天之所以为天也；
学不厌，教不倦，圣之所以为圣也。各乐其道，何病之有？
    或问：“鸟有凤，兽有麟，鸟、兽皆可凤、麟乎？”〔注〕言凡鸟、兽之不可得及
凤、麟，亦犹凡人不可强通圣人之道。曰：“群鸟之于凤也，群兽之于麟也，形性。岂
群人之于圣乎？”〔注〕鸟兽大小，形性各异；人之于圣，腑藏正同。〔疏〕“鸟、兽皆
可凤、麟乎”者，孟子云：“有若曰：‘岂惟民哉？麒麟之于走兽，凤凰之于飞鸟，泰山之
于丘垤，河海之于行潦，类也。圣人之于民，亦类也。’”然则万类之中，各有卓绝。谓人
皆可以为圣人者，是谓鸟皆可以为凤，兽皆可以为麟也。“群鸟之于凤也”云云者，鸟、兽
者，羽虫、毛虫之总称，凤、麟特其中之一种，形性各异，非圣人于民之比，不得以群鸟、
兽之不可为凤、麟，证群人之不能为圣也。司马云：“圣人与人，皆人也，形性无殊，何为
不可跂及？”注“言凡鸟、兽之不可得及凤、麟，亦犹凡人不可强通圣人之道”。按：世德
堂本“及”作“而”，“凡人”作“凡夫”，“强”作“强”。注“腑藏正同”。世德堂本
“正”作“并”。
    或曰：“甚矣！圣道无益于庸也。圣读而庸行，盍去诸？”曰：“甚矣！子之不达也。
圣读而庸行，犹有闻焉。去之，抏也。抏秦者，非斯乎？投诸火。”〔注〕斯，李斯。
〔疏〕“圣道无益于庸也”者，荀子修身云：“不由礼则夷固僻违，庸众而野。”杨注云：
“庸，凡庸也。”此因世人以五经为禄利之路，虽日习圣人之教，而无裨于身心，故以为
喟。“圣读而庸行”者，音义：“庸行，下孟切，下‘庸行’同。”按：渊骞云：“孔子读
而仪、秦行，何如也？”彼音义亦云：“秦行，下孟切。”然李注云：“欲读仲尼之书而行
苏、张之辩。”是弘范读“行”如字。谓孔子之书是读，而仪、秦之术是行。则此圣读而庸
行者，亦谓圣人之经是读，而凡庸之习是行也。“行”字不必读去声。“盍去诸”者，音
义：“去诸，丘莒切。”司马云：“言俗儒虽读圣人之书，而所行无所异于庸人，盍去此俗
儒乎？”陶氏鸿庆读法言札记云：“夫世之俗儒多矣，正之可也，黜之可也。苟欲去之，则
必出于始皇之坑儒而后可。或人之问，不伦甚矣。今以上下文义推之，或人盖谓圣道虽高
美，而无益于人，故欲去圣道以为治，即老、庄绝圣弃智之意。问道篇云：‘孰若无礼而
德？’先知篇云：‘圣君少而庸君多，如独守仲尼之道，是漆也。’皆此意。盖自秦焚诗、
书，微言已绝。汉兴而后，文帝好刑名，景帝好黄、老。武、昭以还，稍用儒术，诸儒始为
章句之学。而老氏之书风行已久，蔚成政俗，当世好之者至以为过于五经。观本书问答屡及
庄周、韩非，庄、韩固去圣道以为治者也。或人之问，犹是当时习尚之见耳。”荣按：去谓
去读，非谓去俗儒，亦非欲去圣道也。此愤时嫉俗之意，谓口诵圣人之言，而身为鄙夫之
事，虚费日力，了无所补，则不如废读之为愈也。“圣读而庸行，犹有闻焉”者，谓虽以读
经为干禄之术，然犹得借是以闻圣人之教，愈于不闻。荀子儒效云：“不闻，不若闻之。”
是也。“去之，抏也”者，音义：“抏也，五官切。汉书云：‘海内抏獘。’下‘抏秦’
同。旧本皆作‘抏’。”宋、吴作“坑”，司马从之。宋云：“坑，陷也，言圣人之道陷
矣。”司马云：“言俗儒虽不能行圣人之道，犹得闻其道而传诸人，愈于亡也。若恶其无实
而遂去之，则与秦之坑儒何异哉？”世德堂本因之作“坑”。按：此承“犹有闻焉”而言，
意谓去读则并此无之。则“抏也”云者，必与“有闻”字相反为义。破抏为坑，固非；解为
抏獘，亦于义未协。抏之为言，顽也。左传僖公篇云：“心不则德义之经为顽。”抏、顽声
同义近。汉书陈平传：“士之顽顿耆利无耻者，亦多归汉。”如淳云：“顽顿，谓无廉隅
也。”史记郦生陆贾传：“刻印，刓而不能授。”孟康云：“刓断无复廉锷也。”然则人无
廉隅，谓之顽顿；物无廉锷，谓之刓断。简言之，则曰顽，曰刓，其义一也。顽顿、刓断，
本皆无廉锷之谓。引伸之，则以为无分别、无智虑之称。说文：“顽，●头也。”段注云：
“凡物浑沦未破者，皆得曰●。凡物之头浑全者，皆曰●头。●、顽双声。析者锐，●者
钝，故以为愚鲁之称。”庄子天下论彭蒙、田骈、慎到之蔽云：“椎拍輐断，与物宛转，舍
是与非，苟可以免，不师知虑，不知前后。”輐断即刓断。又云：“而不免于魧断。”魧
断，亦刓断也。庄子以状无知之貌，明与“顽顿”义同。此以“抏”为之，抏亦刓也。今用
于愚鲁之义者，习以“顽”为之，而不知“抏”之即“顽”；犹顽顿之“顿”今习以“钝”
为之，而不知“顿”之即“钝”也。此言圣读庸行者，其于圣人之道虽不能行，犹有所知。
若去读，则一无所知，直顽而已矣。“抏秦者，非斯乎？投诸火”者，抏秦，犹云“愚
秦”。史记秦始皇本纪云：“三十四年，丞相臣斯昧死言：‘古者，天下散乱，莫之能一，
是以诸侯并作，语皆道古以害今，饰虚言以乱实，人善其所私学，以非上之所建立。今皇帝
幷有天下，别黑白而定一尊。私学而相与非法教，人闻令下，则各以其学议之，入则心非，
出则巷议，夸主以为名，异取以为高，率群下以造谤。如此弗禁，则主势降乎上，党与成乎
下。禁之便。臣请史官非秦纪皆烧之；非博士官所职，天下敢有藏诗、书、百家语者，悉诣
守、尉杂烧之。有敢偶语诗、书，弃市；以古非今者，族。吏见知不举者，与同罪。令下三
十日不烧，黥为城旦。所不去者，医药、卜筮、种树之书。若欲有学法令，以吏为师。’制
曰：‘可。’”然则愚秦者，非李斯乎？不惟去读而已，且并其所读者焚之，较之犹有闻焉
者，果孰愈乎？吴胡部郎玉缙云：“‘抏’当径读为‘刓’。广雅释诂‘刓’与‘绝’并训
为‘断’，断亦绝也。圣读庸行者，犹有所闻。若去读，则一无所闻，是自绝也。”注
“斯，李斯”。按：“非斯乎”之为指李斯，义无可疑。宋、吴解亦同。司马云：“斯，此
也。言诸儒之所以见坑于秦者，亦以圣读庸行，好横议以非世，故秦人深疾之，并其书焚
之。若使秦之法遂行于世，则圣人之道绝矣。”如温公说，则“坑秦者，非斯乎”，犹云：
“坑于秦者，非即此圣读庸行者乎？”欲以秦法之不可行，明俗儒之不可去也。然如此解
之，与“投诸火”三字文义不贯。且横议非世，正俗儒所不肯为，谓秦人所坑者皆是俗儒，
亦害于理。然则温公此解必不可通也。
    或问：“人何尚？”曰：“尚智。”曰：“多以智杀身者，何其尚？”曰：“昔乎，皋
陶以其智为帝谟，杀身者远矣；箕子以其智为武王陈洪范，杀身者远矣。”〔疏〕“‘人
何尚？’曰：‘尚智’”者，春秋繁露必仁且智云：“知者见祸福远，其知利害蚤，物动而
知其化，事兴而知其归，见始而知其终。言之无敢哗，立之而不可废，取之而不可舍。前后
不相悖，终始有类，思之而有，复及之而不可厌。其言寡而足，约而喻，简而达，省而具，
少而不可益，多而不可损。其动中伦，其言当务。如是者，谓之知。”“多以智杀身者，何
其尚”者，此误以小慧为智也。方言云：“智，或谓之慧。”论语：“好行小慧。”郑注
云：“小慧，谓小小之才智。”然则智、慧散文亦通。故不识智之义者，恒以小慧当之。说
文：“慧，儇也。”苟以儇为智，则智者乃所以杀其身者矣。孟子论盆成括云：“其为人也
小有才，未闻君子之大道也，则足以杀其躯而已矣。”赵注云：“言括之为人小有才慧，而
未知君子仁义谦顺之道，适足以害其身也。”焦疏云：“慧则精明，精明则照察人之隐；慧
则捷利，捷利则超越人之先，皆危机也。”即此或问之意也。“昔乎，皋陶以其智为帝谟”
者，“昔乎”，世德堂本无“乎”字。按：此与问神“昔乎，仲尼潜心于文王矣”世德堂本
亦无“乎”字同。皋陶，古书或作咎繇，亦作咎陶，俗字作“皋”。音义：“皋陶，音
遥。”按：书序云：“皋陶矢厥谟，禹成厥功，帝舜申之，作大禹、皋陶谟、弃稷。”史记
夏本纪云：“帝舜朝，禹、伯夷、皋陶相与语帝前，皋陶述其谋。帝禹立而举皋陶荐之，且
授政焉，而皋陶卒。”正义引帝王纪云：“皋陶生于曲阜。曲阜，偃地，故帝因之而以赐姓
曰偃。尧禅舜，命之作士。舜禅禹。禹即帝位，以咎陶最贤，荐之于天，将有禅之意。未及
禅，会皋陶卒。”又引括地志云：“咎繇墓在寿州安丰县南一百三十里，故六城东东都陂内
大冢也。”白虎通圣人云：“何以言皋陶圣人也？以自篇曰（一）：‘若稽古皋陶。’圣人
而能为舜陈道，‘朕言惠，可底行’；又旁施象刑维明也。”“箕子以其智为武王陈洪范”
者，书序云：“武王胜殷，杀受，立武庚，以箕子归，作洪范。”史记宋微子世家云：“箕
子者，纣亲戚也。”集解引马融云：“箕，国名也；子，爵也。”索隐引司马彪云：“箕子
名胥余。马融、王肃以箕子为纣之诸父，服虔、杜预以为纣之庶兄。杜预云：‘梁国蒙县有
箕子冢。’”尚书大传云：“武王胜殷，释箕子囚。箕子不忍周之释，走之朝鲜。武王闻
之，因以朝鲜封之。箕子既受周之封，不得无臣礼，故于十三祀来朝。”汉书五行志云：
“禹治洪水，赐■书，法而陈之，洪范是也。圣人行其道，而宝其真。降及于殷，箕子在父
师位而典之。周既克殷，以箕子归，武王亲虚己而问焉。”荣按：诗、书所载圣贤多矣，明
哲保身，其事非一。今论智而独举皋陶、箕子以为例者，皋陶两更禅让，历仕三朝；箕子先
蒙内难，继丁革命，并以上哲，克全令名，各着彝训，传于后世。子云自审遭际，有类于
斯，而哇紫之廷，不可论治，括囊■咎，终守吾玄。虽语默不同，所以全生远害，其道一
也。是则明道为大，诎身为小，苟任斯文之重，何取匹夫之谅！问答之旨，实存于兹，聊借
皋、箕隐以自喻耳。其后班孟坚答宾戏亦云：“昔咎繇谟虞，箕子访周，言通帝王，谋合神
圣。”沿袭法言，而未知子云语意之所指。若崔寔政论云：“自古尧、舜之帝，汤、武之
王，皆赖明哲之佐，博物之臣。故皋陶陈谟，而唐、虞以兴；伊、箕作训，而殷、周用
隆。”斯则本孟坚而增益之，以为明良之泛论矣。（一）“自”字原本讹作“目”，据白虎
通德论圣人改。
    仲尼，圣人也，或者劣诸子贡。子贡辞而精之，然后廓如也。〔注〕精，明。于
戏！观书者违子贡，虽多亦何以为？〔疏〕“或者”，世德堂本无“者”字。“仲尼，圣
人也，或者劣诸子贡”者，吴云：“叔孙武叔、陈子禽皆有是言。”按：见论语。彼刘疏
云：“夫子殁后，诸弟子切劘砥砺，以成其学。故当时以有若似圣人，子夏疑夫子，而叔孙
武叔、陈子禽皆以子贡贤于仲尼，可见子贡晚年进德修业之功，几几乎超贤入圣。”是也。
“子贡辞而精之，然后廓如也”者，即子贡答武叔、子禽诸语，及孟子所引“见其礼而知其
政”云云是也。赵氏佑温故录引李光地读孟子札记云：“夫子所以超于群圣者，以其祖述
尧、舜，宪章文、武，使先王之道传之无穷也。宰我、子贡、有若推尊之意，盖皆以此。而
子贡独显言之，如能言夏、殷之礼，知韶、武之美善，告颜子为邦之类，皆所谓见礼知政，
闻乐知德，等百王而莫违者也。孟子引之，以是为孔子所以异者。盖圣则同德，孔子则神明
天纵，有以考前王而不谬，俟后圣而不惑，非列圣所可同也。然则宰我、子贡、有若虽皆智
足以知圣人，而惟子贡能明言夫子之所以异于群圣，使后世无所疑惑，所谓辞而精之也。”
“于戏”，宋、吴本作“乌呼”。“观书者违子贡，虽多亦何以为”者，学者不以子贡之言
为圭臬，笃信孔子之圣超越百王，知所宗仰。则虽博极群书，亦所谓多多赘矣也。论语云：
“诵诗三百，授之以政，不达；使于四方，不能专对。虽多，亦奚以为？”
    “盛哉！成汤丕承也，文王渊懿也。”或问“丕承”。曰：“由小致大，不亦丕乎？革
夏以天，不亦承乎？”“渊懿”。曰：“重易六爻，不亦渊乎？浸以光大，不亦懿乎？”
〔疏〕“盛”，宋、吴本作“慎”，属上章。宋云：“言无慎于子贡之明师道也。”司马从
之，云：“李本‘慎’作‘盛’，属下章。今从宋、吴本。”世德堂本因之，作“慎”。
按：“盛哉”，叹美之辞。欲言汤、文之丕承渊懿，故先以叹美之辞起之。上文“虽多亦何
以为”，明用论语文，其下不得更缀“慎哉”字也。“成汤丕承也”者，白虎通谥云：“谥
或一言，或两言，何？文者以一言为谥，质者以两言为谥。故汤死后称成汤，以两言为谥
也。”尔雅释诂云：“丕，大也。”说文：“承，奉也，受也。”“文王渊懿也”者，诗燕
燕毛传云：“渊，深也。”尔雅释诂云：“懿，美也。”“由小致大，不亦丕乎”者，孟子
云：“汤以七十里。”“革夏以天，不亦承乎”者，汤誓云：“有夏多罪，天命殛之。予畏
上帝，不敢不正。尔尚辅予一人，致天之罚。”“重易六爻，不亦渊乎”者，文王重卦，详
前篇疏。系辞云：“夫易，圣人之所以极深而研几也。唯深也，故能通天下之志；唯几也，
故能成天下之务。”“浸以光大（一），不亦懿乎”者，庄子大宗师释文引向秀注云：
“浸，渐也。”诗文王云：“文王在上，于昭于天。”郑笺云：“文王初为西伯，有功于
民，其德着见于天，故天命之以为王，使君天下也。”史记周本纪云：“西伯盖即位五十
年，其囚羑里，盖益易之八卦为六十四卦。诗人道西伯，盖受命之年称王，而断虞、芮之
讼。后七年而崩，谥为文王。改法度，制正朔矣。”（一）“大”字原本讹作“火”，据正
文改。
    或问“命”。曰：“命者，天之命也，非人为也，人为不为命。”请问“人为”。曰：
“可以存亡，可以死生，非命也。〔注〕是人为者。命不可避也。”〔注〕大理然
者也。或曰：“颜氏之子，冉氏之孙。”曰：“以其无避也，若立岩墙之下，动而征
病，行而招死，命乎！命乎！”〔注〕自诒伊戚。〔疏〕“命者，天之命也”者，白虎通
寿命云：“命者何谓也？人之寿也，天命己使生者也。”论语雍也皇疏云：“命者，禀天所
得以生，如受天教命也。”是也。“可以存亡，可以死生，非命也”者，司马云：“人事可
以生存而自取死亡，非天命也。”按：韩诗外传云：“哀公问孔子曰：‘有智寿乎？’孔子
曰：‘然。人有三死而非命也者，自取之也。居处不理，饮食不节，劳过者，病共杀之；居
下而好干上，嗜欲无厌，求索不止者，刑共杀之；少以敌众，弱以侮强，忿不量力者，兵共
杀之。故有三死而非命者，自取之也。诗云：‘人而无仪，不死何为？’”即此文之义。
“命不可避也”者，孟子云：“莫非命也，顺受其正。”赵注云：“命有三名：行善得善，
曰受命。行善得恶，曰遭命。行恶得恶，曰随命。惟顺受命为受其正也。”“或曰颜氏之
子，冉氏之孙”者，司马云：“言颜渊、冉伯牛非不知修人事，而颜渊早夭，伯牛恶疾，何
也？”按：论语：“有颜回者，好学，不迁怒，不贰过，不幸短命死矣。”邢疏云：“凡事
应失而得曰幸，应得而失曰不幸。恶人横夭，则惟其常。颜回以德行著名，应得寿考，而反
二十九发尽白，三十二而卒，故曰不幸短命死矣。”今本史记弟子传但云“回年二十九，发
尽白，蚤死”，无“三十二而卒”之文。惟家语弟子解则云：“颜回二十九年而发白，三十
一早死。”翟氏灏四书考异谓王肃摭拾史文，于“蚤”字上妄增“三十一”三字。臧氏庸拜
经日记亦云：“‘三十一“之文，不知所本，必系王肃伪撰。”今考公羊传哀公篇徐疏引弟
子传云：“颜渊少孔子三十岁，三十二而卒。”是旧本史记如此。今本弟子传此文下索隐
云：“家语亦云年二十九而发白，三十二而死。”可见司马贞所据史记正作“三十二而
卒”，与家语文同，故称“家语亦云”。此邢疏所称“发尽白”三字明用弟子传语，则“三
十二而卒”之说亦本史记，与公羊疏所据同也。然则旧本史记、家语于颜子卒年固同作三十
二，今史记作蚤，家语作三十一，皆后刻书者所改。翟、臧二家以“三十一”之文为子雍增
造，失考已甚。毛氏奇龄论语稽求篇，又据王肃家语注有“颜回死时，孔子年六十一”之
语，谓旧家语本原是三十一岁，坊本误作“二”字，则以不误为误也。（肃注孔子年六十
一，当是六十二之误。）然伯鱼卒时，孔子年且七十。颜子卒，又在其后。谓鲤也死有棺而
无椁，为设事之辞，断不可通。以颜渊少孔子三十岁计之，孔子七十，颜已四十，则三十二
而卒之说固自相抵梧。稽求篇因谓弟子传所云少孔子三十岁者，原是“四十”之误。钱氏坫
论语后录亦同此说。然子路少孔子九岁，若颜渊少孔子四十岁，则与子路相差至三十以上，
而论语记颜渊、季路侍，犹先渊后路，于义可疑。人生四十而仕，颜子甫在立年，孔子遽谓
行藏与共，亦嫌过早。故李氏锴尚史推定颜子享年四十有一，四书考异亦同，拜经日记谓颜
子卒年四十，说皆近理。金氏鹗求古录礼说，谓颜子之卒与子路相近而稍先，时孔子年七十
二，颜子少孔子三十岁，则其年四十二也。古“三”、“四”字皆积画，每多互讹，此盖
“四”误为“三”也。其言最允。然則舊本史記“三十二而卒”，乃“■十二而卒”之誤，
子雍偶據誤文生疑。若以为伪撰，则必不自为此矛盾矣。洪范六极，一曰凶短折，伪传云：
“短未六十，折未三十。”孔疏云：“传以寿为百二十年，短者半之，为未六十；折又半，
为三十。”是则六十以下犹当为短，况四十二耶？至若颜渊十八之说，（见问神疏。）则潘
氏集笺所谓，按诸经传，无一合者，此真不足辩者矣。又论语：“伯牛有疾，子问之，自牖
执其手，曰：‘亡之，命矣夫，斯人也而有斯疾也！斯人也而有斯疾也！’”弟子传云：
“冉耕，字伯牛。孔子以为有德行。伯牛有恶疾，孔子往问之。”淮南子精神：“冉伯牛为
厉。”毛氏奇龄四书剩言云：“古以恶疾为癞。礼，妇人有恶疾去，以其癞也。韩诗解芣卫
之诗，谓蔡人之妻伤夫恶疾，虽遇癞而不忍绝。刘孝标作辨命论遂谓冉耕歌其芣卫，正指是
也。”武氏亿群经义证云：“厉、癞音相近。史记豫让传‘漆身为厉’，注‘音’赖，索隐
曰：‘恶疮病也。’又论衡命义篇：‘伯牛空居而遭恶疾。’是致病之由，又可附见，疏家
皆不及之。”论语刘疏云：“白虎通寿命篇：‘命有三科。有遭命，以遇暴。遭命者，逢世
残贼。若上逢乱君，下必灾变暴至，夭绝人命。’下云：‘冉伯牛危言正行而遭恶疾，孔子
曰：命矣夫！斯人也，而有斯疾也。’是则孔子此叹，盖伤时无贤君，有道之士多致夭病，
与哭颜渊同意。”“曰以其无避也”者，即所谓行善得恶曰遭命是也。“若立岩墙之下”云
云者，孟子云：“是故知命者不立乎岩墙之下。”司马云：“岩墙，欹危欲崩之墙也。”
“动而征病”，即诗传所谓“病共杀之”；“行而招死”，即诗传所谓“刑共杀之”、“兵
共杀之”者，皆自取之，而非命，故曰：“命乎！命乎”也。注“是人为者”。按：世德堂
本“者”作“也”。注“大理然者也”。按：世德堂本无此注。注“自贻伊戚”。按：世德
堂本作“自诒伊戚”。
    吉人凶其吉，〔注〕居安思危，存不忘亡。凶人吉其凶。〔注〕以小恶为无伤
而不去也，恶积而罪彰，灭身之凶至也。〔疏〕司马云：“楚庄王以无灾为惧，曰：‘天岂
弃忘寡人乎？’是得吉犹以为凶也。纣淫虐将亡，灾异并臻，而曰：‘我生不有命在天？’
是废人事而任天命，得凶而以为吉也。”按：此亦讥王莽之辞。莽传云：“天凤三年二月乙
酉，地震。大司空王邑上书愿乞骸骨。莽曰：‘夫地有动有震，震者有害，动者不害。春秋
记地震，易系坤动，动静辟胁，万物生焉。’十月戊辰，王路朱鸟门鸣，昼夜不绝。崔发等
曰：‘虞帝辟四门，通四聪。门鸣者，明当修先圣之礼，招四方之士也。’于是令群臣皆
贺。所举四行，从朱鸟门入而对策焉。四年，莽遣使者即赦盗贼，还言‘盗贼解辄复合。问
其故，皆曰愁法禁烦苛，不得举手。力作所得，不足以给贡税；闭门自守，又坐邻伍铸钱挟
铜。奸吏因以愁民，民穷悉起为盗贼’。莽大怒，免之。其或顺指，言民骄黠当诛，及言时
运适然，且灭不久。莽说，辄迁之。”此真所谓凶人吉其凶也。子云以天凤五年卒，以上诸
事，皆子云晚年所闻见，故有此言。注“居安思危，存不忘亡”。按：世德堂本无此注。注
“以小”至“至也”。按：世德堂本亦无此注。
    辰乎，辰！〔注〕叹时逝也。曷来之迟，去之速也，君子竞诸。〔注〕进德修
业，欲及时也。〔疏〕小尔雅广言云：“竞，逐也。”注“叹时逝也”。按：尔雅释训云：
“不辰，不时也。”是辰实时也。汉书蒯通传云：“时乎！时不再来。”颜注云：“此古
语，叹时之不可失。”
    謣言败俗，謣好败则，姑息败德。〔注〕则，法。君子谨于言，慎于好，丞于
时。〔注〕丞，急。〔疏〕“謣言”、“謣好”，治平本作“●言”、“●好”。音义：
“●，女耕切，譻●。天复本作‘謣’。謣，音于，又音纡，妄言也。”按：謣训妄言，引
伸为凡妄之称。妄言者谨于言之反。妄好者慎于好之反，犹姑息者亟于时之反。若作“●
言”、“●好”，则义不相应，此形误之显然者。司马依天复本作“謣”，世德堂本从之，
甚是。今亦据改。“謣言败俗”者，音义：“败俗，必迈切，下同。又如字。”按：广雅释
诂：“败，坏也。”司马云：“妄言者，不知而作，惑乱后生，故败俗也。”按：即自序所
谓“析辩诡辞，以挠世事”也。“謣好败则”者，音义：“●好，呼报切。下‘于好’、
‘好文’同。”司马云：“妄好非圣之书，败先王之法。”按：即修身所谓“好轻则招淫”
也。“姑息败德”者，姑息，古语苟安之谓。司马云：“宴安鸩毒，故败德。”按：檀弓
云：“君子之爱人也以德，细人之爱人也以姑息。”明姑息为德之贼也。“君子谨于言，慎
于好，亟于时”者，音义：“亟于，纪力切。”谨慎则无妄，亟则无苟安。无妄言，故民听
不惑，俗之所以正也。无妄好，故民志不淫，法之所以立也。无苟安，故自强不息，德之所
以修也。注“则，法”。按：世德堂本无此注。注“亟，急”。按：世德堂本亦无此注。说
文：“亟，敏疾也。”广雅释诂：“亟，急也。”
    吾不见震风之能动聋聩也。〔注〕雷风非不猛，不能动聋聩；圣教非不明，不能化顽
嚚。〔疏〕音义：“瞶，五怪切。”说文：“聩，生而聋也。”陆士衡演连珠李注引无
“之”字。注“雷风非不猛”。按：弘范以“震”为“雷”，则震、风平列为义。然吾子
云：“震风陵雨，然后知夏屋之为帡幪也。”震风与陵雨对文，明非雷风，则此亦当与彼文
同义，犹云怒风耳。“不猛”世德堂本作“不烈”。注“圣教”至“顽嚚”。按：“不明”
世德堂本误作“不服”。“顽嚚”治平本作“顽嚚之人”，于文为衍，今依世德堂本删“之
人”字。
    或问“君子”。“在治曰若凤，在乱曰若凤。”或人不谕。曰：“未之思矣。”曰：
“治则见，乱则隐。〔注〕随时之义，美之大者，治见乱隐，凤之德也。鸿飞冥冥，
弋人何慕焉？〔注〕君子潜神重玄之域，世网不能制御之。鹪明遴集，食其絜者矣；
〔注〕遴集者，类聚群游，得其所也。●明非竹实之絜不食，君子非道德之禄不居。
凤鸟跄跄，匪尧之庭。”〔注〕跄跄者，步趾之威仪也。言其降步于尧之庭，非尧之庭则
不降步也。〔疏〕音义：“在治，直吏切，下同。”御览九百十五引作“在位”，误。
“‘未之思矣’。曰：‘治则见，乱则隐。’”司马云：光谓‘曰’衍字。”按：语有间
断，故更着“曰”字，非必衍也。音义：“则见，贤遍切。”论语：“子曰：‘凤鸟不至，
河不出图，吾已矣夫！’”孔注云：“圣人受命，则凤鸟至，河出图。今天无此瑞，吾已矣
夫者，伤不得见也。”说苑辨物云：“夫惟凤为能究万物，通天祉，象百状，达于道。去则
有灾，见则有福。览九州，观八极，备文武，正王国，严照四方，仁圣皆伏。故得凤之像一
者，凤过之；得二者，凤下之；得三者，则春、秋下之；得四者，则四时下之；得五者，则
终身居之。”论衡指瑞云：“儒者说凤皇、麒麟仁圣禽也，思虑深，避害远，中国有道则
来，无道则隐。”“鸿飞冥冥，弋人何慕焉”者，广雅释训：“冥冥，暗也。”素问征四失
论：“窈窈冥冥。”王注云：“言玄远也。”说文：“隿，缴射飞鸟也。”按：经传通以
“弋”为之。易小过“公弋”，虞注云：“弋，矰缴射也。”按：矰者，短矢；缴者，生丝
缕。以缕系矢而射，谓之弋，故曰矰缴射。音义：“弋人何慕，后汉书逸民传序引扬子作
‘弋者何慕’。宋衷注云：‘篡，取也。鸿高飞冥冥薄天，虽有弋人执矰缴，何所施巧而取
焉。喻贤者深居，亦不罹暴乱之害。今篡或为慕，误也。’”按：文选范蔚宗逸民传论李注
引法言宋衷注如此。后汉书此传章怀太子注云：“‘篡’诸本或作‘慕’，法言作
‘篡’。”下引“宋衷曰‘篡，取也’”云云，至“不离暴乱之害也”，与选注引同，而文
字小异。其下云：“然今人谓以计数取物为篡，篡亦取也。”然则选注“今篡或为慕误
也”，乃崇贤所加，音义亦以为宋妻注语，疏矣。温公集注据音义此条，遂改“慕”为
“篡”，云：“光谓逆取曰篡。”荣按：治平本作“慕”，钱本同，御览九百十六引亦同。
音义出“弋人何慕”，是其所据本如此。又音义往往引天复本异文，此不及之，明天复本亦
作“慕”。艺文类聚九十引亦作“慕”。张九龄感遇诗云：“今我游冥冥，弋者何所慕？”
用法言语，而以“慕”与顾、树、惧、恶为韵，其非“篡”误可知。是唐初所行法言多作
“慕”。然则作“篡”者，宋衷本；作“慕”者，李轨本。慕者，贪羡欲得之谓。淮南子原
道：“诱慕于名位。”高注云：“慕，贪也。”汉书董仲舒传：“古人有言曰：‘临渊羡
鱼，不如退而结网。’”此言慕，犹彼言羡，于义甚顺，较宋衷本为优。今文人承用，乃以
作“慕”为误，妄也。“●明遴集，食其絜矣”者，音义：“●明，上音焦。说文曰：‘东
方发明，南方焦明，西方鹔鷞，北方幽昌，中央凤皇。’又司马相如传云：‘●鹏已翔乎寥
廓之宇。’又乐纬云：‘●鹏状如凤皇。’”按：续汉书五行志注引凑图征云：“似凤有
四，三曰焦明，长喙、疏翼、圆尾，身义，戴信婴仁，膺知负礼。”文选江文通杂体诗李注
引乐纬云：“●鹏，状似凤皇，身礼，戴信婴仁，膺智负义。”并引宋均注云：“身礼，质
赤色。”选注所引乐纬即凑图征文，而礼、义字与续汉志注引互异。礼赤义白，焦明南方
鸟，故身礼，与鹔鷞西方鸟身义者不同。南齐书五行志引凑图征云：“焦明鸟，质赤。”刘
志注此文礼义字误倒，当以选注为正。又●鹏之“鹏”，玉篇：“靡京切，鸟似凤。”广
韵：“武兵切，似凤，南方神鸟。”温公集注引相如传、乐纬字皆误“鹏”，乃云：“光谓
说文‘朋’及‘鹏’皆古‘凤’字也。凤鸟象形，凤飞，群鸟从以万数，故以为朋党字。”
不知焦明、肃爽等皆合二言为一名，俗施鸟旁，故有“鹏”字。此与古文以为凤字之“鹏”
绝不相涉也。音义：“遴集，邻振切。”宋、吴并云：“遴，行难也。”义本说文。彼段注
云：“引伸为遴选，选人必重难也。”然则遴集者，审择所止，不轻集也。“絜”，世德堂
本作“洁”。按：洁清字古止作“絜”。广雅释言云：“絜，静也。”静者，“■”之省。
说文：“■，无垢薉也。”今皆以“净”为之。经解云：“絜静精微，易教也。”絜静即洁
净也。说文无“洁”。庄子秋水云：“南方有鸟，其名鹓雏，非梧桐不止，非练实不食，非
醴泉不饮。”释文引李颐云：“鹓雏，鸾凤之属也。”按：南方鸟，凤属，即●明。然则鹓
雏者，●明异名。非梧桐不止，是遴集也；非练实不食，非醴泉不饮，是食其絜也。“凤
鸟”御览九百十五引作“凤皇”。音义：“跄，七羊切。”“凤鸟跄跄，匪尧之庭”者，皋
陶谟云：“下管"鼓，合止柷敔，笙镛以间，鸟兽跄跄；箫韶九成，凤皇来仪。”说苑辨物
引书：“鸟兽鸧鸧，凤皇来仪。”字作“鸧”。尚书大传引舜时乐云：“舟张辟雍，鸧鸧相
从；八风回回，凤皇喈喈。”与说苑引书合。明今文尚书如此。说文“牄”篆下引虞书：
“鸟兽牄牄。”周礼大司乐郑注引同。则古文经作“牄”。子云于书皆用欧阳，此文亦当作
“凤鸟鸧鸧”。今作“跄”者，乃校书者依伪孔改之。广雅释言云：“匪，彼也。”按：古
无轻唇音，匪、彼声近，故诗多以“匪”为“彼”，详见经传释词。艺文类聚九十九引尚书
中候云：“尧即政七十载，凤皇止庭，巢阿阁讙树。”淮南子缪称云：“昔二皇凤至于庭，
三代至乎门，周室至乎泽。德弥麤，所至弥远；德弥精，所至弥近。”按：鸿喻避人之士，
●明喻避地之士，凤鸟喻避世之士。鸿者随阳而至，有稻粱之谋，然羽翼以就，一举千里，
虽有矰缴，将安所施？犹避人之士，虽不能预择治乱，然色恶言恶则去，终免辱殆。●明则
择木而栖，择食而食，犹避地之士，不仕乱朝，不受非义之粟。若凤鸟，则惟至德之世游于
门庭，犹避世之士，必天下有道，然后一见也。论语云：“贤者辟世，其次辟地，其次辟
色，其次辟言。”子华子神气云：“吾闻之：太上违世，其次违地，其次违人。”注“潜神
重玄之域”。按：陆士衡汉高祖功臣颂：“重玄匪奥。”李注云：“重玄，天也。”注“遴
集者，类聚群游”。按：弘范读“遴”为“鳞”，故训为类聚群游。司马长卿难蜀父老云：
“二方之君，鳞集仰流。”李注云：“鳞集，相次也。”汉书楚元王传云：“夫乘权借势之
人，子弟鳞集于朝。”颜注云：“言其相次如鱼鳞。”然则●明鳞集，喻众贤并进也。注
“跄跄，步趾之威仪也”。按：鸟兽跄跄，禹本纪作“鸟兽翔舞”，步趾即翔舞之谓。诗楚
茨毛传云：“济济跄跄，言有容也。”威仪即有容之谓。说文：“牄，鸟兽来食声也。”玉
篇引作“食谷声”。孙氏星衍书今古文注疏云：“此古文说，以牄牄为乐声，如鸟兽之来食
谷，不以为真鸟兽也。”荣谓重言形况，以声为义，往往与本义迥别。许君“牄”字之训，
自当有本，然不必为古文书说，其引书者，亦但示古文尚书“牄牄”字如此，非以为说解之
证。王氏筠说文释例云：“牄下引书则重言之，形容之词也，与食谷声毫不相涉。”为得其
义。大司乐贾疏引郑君书注云：“鸟兽牄牄，谓飞鸟走兽牄牄然而舞也。”然则牄、鸧、跄
字异而义同。夫乐声而如鸟兽食谷，岂复可听？古文即有异义，不容怪诞至此，孙说误也。

    亨龙潜升，其贞利乎？〔注〕贞，正也；利者，义之和。美龙潜升，得正之利。
或曰：“龙何如可以贞利而亨？”曰：“时未可而潜，不亦贞乎？〔注〕得潜之正。
时可而升，不亦利乎？〔注〕得义之和。潜升在己，用之以时，不亦亨乎？”
〔注〕行止不失其所，得嘉之会。〔疏〕“亨龙潜升，其贞利乎”者，干元亨利贞，子夏传
云：“亨，通也；利，和也；贞，正也。”初九潜龙勿用，沈驎士注云：“称龙者，假象
也。天地之道有升降，君子之道有行藏，龙之为物，能飞能潜，故借龙比君子之德也。”
按：前篇云“时飞则飞，时潜则潜”，此变飞言升者，升兼见龙、飞龙而言也。“龙何如可
以贞利而亨”，世德堂本无“如”字。“时未可而潜，不亦贞乎”者，初九潜龙勿用，干宝
注云：“阳在初九，十一月之时，自复来也。初九甲子，天正之位，而干元所始也。阳处三
泉之下，圣德在愚俗之中。此文王在羑里之爻也。虽有圣明之德，未被时用，故曰勿用。”
逸周书谥法：“清白守节曰贞。”“时可而升”，世德堂本无“时”字。“时可而升，不亦
利乎”者，九二见龙在田，利见大人。干云：“阳在九二，十二月之时，自临来也。二为地
上，田在地之表，而有人功者也。阳气将施，圣人将显。此文王免于羑里之日也。故曰利见
大人。”又九五飞龙在天，利见大人。干云：“阳在九五，三月之时，自夬来也。五在天
位，故曰飞龙。此武王克纣之爻也。圣功既就，万物既睹，故曰利见大人矣。”“潜升在
己，用之以时，不亦亨乎”者，内有其德，而行合乎宜，贞而不谅，利而非贪，非聪明圣知
达天德者，孰能知之？故曰亨也。注“美龙潜升，得正之利”。按：治平本如此，钱本同，
世德堂本作“得正之和”。荣谓此以正释贞，以和释利，疑当作“德正而和”。其作“得正
之和”及“得正之利”者，皆涉下两注而误耳。
    或问“活身”。曰：“明哲。”〔注〕既明且哲，以保其身。或曰：“童蒙则
活，何乃明哲乎？”曰：“君子所贵，亦越用明保慎其身也。〔注〕越，于。如庸行
翳路，冲冲而活，君子不贵也。”〔疏〕“或问活身”者，庄子至乐云：“天下有至乐无
有哉？有可以活身者无有哉？”又云：“列士为天下见善矣，未足以活身，吾未知善之诚善
邪？诚不善邪？若以为善矣，不足活身；以为不善矣，足以活人。”云：“至乐活身，唯无
为几存。”故欲问其义。“童蒙则活，何乃明哲”者，易蒙云：“匪我求童蒙，童蒙求
我。”释文云：“蒙，蒙也，稚也。稽览图云：‘无以教天下曰蒙。’方言云：‘蒙，萌
也。’‘童’，郑云：‘未冠之称。’广雅云：‘痴也。’”按：童蒙叠韵连语，无知之
貌。淮南子齐俗云：“古者，民童蒙不知东西。”法言序：“倥侗颛蒙。”颜注引郑云：
“童蒙，无知也。”司马云：“言愚者乃所以全生，若庄子论栎社、支离疏。”按：易蒙
云：“童蒙吉。象曰：‘童蒙之吉，顺以巽也。’”王注云：“付物以能，不劳聪明，功斯
克矣，故云何乃明哲。”“君子所贵，亦越用明保慎其身”者，吴云：“君子所以贵而异于
童蒙者，亦曰用明哲保慎其身也。越，曰也。”此以保、慎二字连读。晋书曹毗传载毗对儒
云：“虞公潜崇岩以颐神，梁生适南越以保慎。”当是用法言语，则曹亦读保、慎连文。荣
谓“明保”字用洛诰“公明保予冲子”，伪传云“言公当明安我童子”。“慎其身”字用皋
陶谟“慎厥身修”及诗燕燕“淑慎其身”。“用明保慎其身”，谓以明安之道谨慎己身耳。
“庸行翳路，冲冲而活，君子不贵也”者，音义：“翳路，乌计切。”宋云：“庸，愚也。
翳，塞也。”吴云：“翳路，言多也。”俞云：“汉书甘泉赋：‘乃登夫凤皇兮，而翳华
芝。’注引韦昭曰：‘翳，隐也。’如庸行翳路，谓以庸愚之人，而行翳隐之路也。”荣谓
“庸”读为“容”，庄子胠箧“容成氏”，六韬大明作“庸成氏”。容亦翳也，行亦路也。
容行翳路，偶文以足句耳。周礼巾车：“三侯，三获，三容。”郑司农云：“容者，乏也。
待获者所蔽也。”尔雅释宫：“容谓之防。”郭注云：“形如今床头小曲屏风，唱射者所以
自防隐。”又月令：“罗网毕翳。”郑注云：“翳，射者所以自隐也。”管子小匡：“兵不
解翳。”房注云：“翳所以蔽兵。”是容、翳并隐蔽之器。引伸之，得为凡隐蔽之称。释宫
又云：“路、场、猷、行，道也。”是行与路亦同诂。容行翳路，谓障蔽其当由之道，令不
知所趋向也。吴胡部郎玉缙云：“公羊传隐元年，疏引春秋说：‘庸者，通也。’庸行即信
道。翳者，隐也。通与隐相反为义。庸行翳路，犹言通衢僻径也。”按：胡说亦可备一义。
“冲”，说文作“”，从行，童声。今多作“冲”。俞云：“此冲字即上文童蒙之
‘童’，因或人言童蒙则活，故杨子应之曰：‘而活，君子不贵也。’字不作‘童’而
作‘’者，承上庸行翳路为文，故从行作也。”陶氏鸿庆读法言札记云：“冲冲读为憧
憧。易咸卦：‘憧憧往来。’刘瓛注：‘意未定也。’五百篇‘冲冲如也’，义同。”按：
陶说是也。广雅释训云：“，行也。”“冲冲而活”，谓行无趋向，随众往来，罔之生
也，幸而免耳。注“既明且哲，以保其身”。按：诗烝民文。世德堂本此注上有“秘曰”
字，而无“既且”二字，则以为吴司封语，误也。注“越，于”。按：世德堂本无此注。尔
雅释诂：“粤、于、爰，曰也。”于、于、粤、越声近义同，详见经传释词。
    楚两龚之絜，其清矣乎？〔注〕楚人龚君宾、龚长倩也。当成、哀之世，并为谏大
夫，俱着令闻，号曰“两龚”。王莽篡位之后，崇显名贤，复欲用之，称疾，遂终身不仕，
絜清其志者也。蜀庄沈冥，〔注〕蜀人，姓庄，名遵，字君平。沈冥犹玄寂，泯然无
迹之貌。是故成、哀不得而利之，王莽不得而害也。蜀庄之才之珍也，不作苟见，不治
苟得，〔注〕所谓沈冥也。久幽而不改其操，虽随、和何以加诸？〔注〕久幽，谓
卖卜于成都。举兹以旃，不亦珍乎！吾珍庄也，居难为也。〔注〕人所不能，非难如
何？不慕由，即夷矣，何毚欲之有？〔注〕许由、伯夷无欲之至，既不可害，亦不可
利。〔疏〕“楚两龚之絜，其清矣乎”，汉书王贡两龚鲍传引同。“蜀庄沈冥”，汉书引作
“蜀严湛冥”。按：后汉明帝名庄，故改“庄”之字曰“严”。汉书孟康注云：“蜀郡严君
平，湛深元默，无欲也。”音义引此注作“渊默”。按：当作“玄默”，以深释湛，以玄默
释冥也。颜注云：“‘湛’读曰‘沈’。”吴曹侍读元忠云：“此颜据李本法言改读。世说
新语栖逸篇：‘虽古之沈冥，何以过此？’刘孝标注引杨子李轨注，字并作‘沈’。王元长
曲水诗序李注引侯巴云：‘严君平常病不事，沈冥而死，亦絜矣。’按：此侯氏法言注之仅
见者。”“不作苟见，不治苟得”，汉书引同。颜云：“不为苟显之行，不事苟得之业。”
司马云：“见，贤遍切。养诸内而晦诸外，不苟徇名而求利。”“久幽而不改其操，虽随、
和何以加诸”，“随”各本皆作“隋”。音义作“随”，是其所据本如此，今从之。汉书引
同。颜云：“随，随侯珠也；和，和氏璧也。诸，之也。”按：李斯上秦始皇书云：“有
和、随之宝。”淮南子览冥云：“譬如隋侯之珠，和氏之璧，得之者富，失之者贫。”高注
云：“隋侯，汉东之国，姬姓诸侯也。隋侯见大蛇伤断，以药傅之。后蛇于江中衔大珠以报
之，因曰隋侯之珠，盖明月珠也。楚人卞和得美玉璞于荆山之下，以献武王。王以示玉人，
玉人以为石，刖其左足。文王即位，复献之，以为石，刖其右足。抱璞不释而泣血。及成王
即位，又献之。成王曰：‘先君轻刖而重剖石。’遂剖视之，果得美玉，以为璧，盖纯白夜
光。”“举兹以旃，不亦珍乎！”治平本“珍”作“宝”；钱本作“珍”，音义本同，今从
之。汉书引亦作“珍”。颜注云：“旃亦之也。言举此人而用之，不亦国之宝乎”，俞云：
“旃字义不可通。咸曰：‘旃，之也。言举此诸德以议之，庄亦宝也。’则增出议字矣。
‘旃’疑‘称’字之误。礼记射义篇注曰：‘称犹言也。’”按：曲园仅读宋注，知“以”
字之为语助，而未检汉书颜注，不知此“以”字之当训用也。论语云：“如有政，虽不吾
以，吾其与闻之。”马注云：“我为大夫，虽不见任用，必当与闻也。”正此文“以”字之
确诂。陶氏鸿庆读法言札记云：“承上言随珠和璧皆以用而见珍，惜蜀庄生不遇时，故才不
见用耳。”是也。“吾珍庄也，居难为也”者，经传释词云：“居，词也。”易系辞传曰：
“噫！亦要存亡吉凶，则居可知矣。”郑、王注并曰：“居，辞也。”诗柏舟曰：“日居月
诸。”正义曰：“居、诸者，语助也。故日月传曰：‘日乎，月乎’，不言居、诸也。”十
月之交曰：“择有车马，以居徂向。”居，语助。言择有车马，以徂向也。生民曰：“其香
始升，上帝居歆。”居亦语助。上帝居歆，上帝歆也。礼记郊特牲曰：“以钟次之，以和居
参之也。”居亦语助。居参之，参之也。然则此“居难为也”，居亦语助，犹易云“居可知
也”。“不慕由，即夷矣”，华阳国志蜀郡士女赞自注引作“不慕夷，则由矣”。“何毚欲
之有”，音义：“毚欲，士衔切，贪也。俗本作‘利欲’。”宋、吴本作“利欲”，宋云：
“何利欲之能动。”按：音义是也。“毚”读为“馋”。玉篇：“馋，不嫌也。”广韵：
“馋，不廉。”说文无“馋”，古止作“毚”。言君平非许由、伯夷之志不志，岂复有贪欲
之念扰其中乎？陶氏鸿庆读法言札记云：“庄当王氏擅权，慕伯夷之行，许由实非其类。杨
子不欲显言，故游移其辞，以寓意耳。”注“楚人”至“者也”。按：世德堂本此注惟有
“楚人龚君宾、龚长倩”八字，以下皆删。汉书王贡两龚鲍传：“两龚皆楚人也。胜字君
宾，舍字君倩，二人相友，并著名节，故世谓之楚两龚。胜为郡吏，三举孝廉，再为尉，壹
为丞。州举茂才，为重泉令，病，去官。哀帝征为谏大夫，数上书，其言祖述王吉、贡禹之
意。二岁余，迁丞相司直。徙光禄大夫，守右扶风。数月，上复还胜光禄大夫。胜言董贤乱
制度，繇是逆上指。后岁余，胜乞骸骨，出为渤海太守。积六月，免归。上复征为光禄大
夫。会哀帝崩，王莽秉政，胜遂归老于乡里。莽既篡国，遣五威将帅亲奉羊酒存问胜。明
年，莽遣使者即拜胜为讲学祭酒，胜称疾不应征。后二年，莽复遣使者奉玺书、太子师友祭
酒印、绶，安车驷马迎胜即拜。胜称病笃，使者要说，胜遂不复饮食，积十四日死。死时七
十九矣。胜居彭城廉里，后世刻石表其里门。龚舍以龚胜荐，征为谏大夫，病免。复征为博
士，又病去。顷之，哀帝遣使者即拜舍为太山太守。舍家居在武原，使者至县请舍，欲令至
廷拜授印、绶。舍曰：‘王者以天下为家，何必县官？’遂于家受诏，便道之官。既至数
月，上书乞骸骨。上征舍，至京兆东湖界，固称病笃。天子使使者收印、绶，拜舍为光禄大
夫。数赐告，舍终不肯起，乃遣归。舍亦通五经，以鲁诗教授。舍年六十八，王莽居摄中，
卒（一）。”地理志：“楚国，高帝置。宣帝地节元年，更为彭城郡。黄龙元年复故。县
七：彭城、留、梧、傅阳、吕、武原、甾丘。”按：今徐州府地。胜，彭城人；舍，武原
人，故皆为楚人。彭城，今府治；武原，今邳州西北。汉书“舍字君倩”，此注作“长
倩”，盖弘范所据汉书如此。今汉书作“君倩”，疑涉上文“胜字君宾”而误。注“蜀人，
姓庄，名遵，字君平”。按：地理志：“后有王褒、严遵、扬雄之徒，文章冠天下。”颜注
云：“遵即严君平。”而王贡两龚鲍传颜注引三辅决录云：“君平名尊。”尊、遵字异。
按：名遵，字平”，盖取洪范“遵王之道，王道平平”为义，则作“遵”是也。华阳国志蜀
郡士女赞自注云：“严遵，字君平，成都人也。”注“沈冥犹玄寂，泯然无迹之貌”。按：
弘范喜老、庄，故其言如此。司马云：“光谓沈冥言道德深厚，人不能测。”荣谓沈冥者，
幽邃之貌，言其潜隐之深。即下文所谓“久幽而不改其操”，非专指道德言也。注“是故
成、哀不得而利之，王莽不得而害也”。按：以上三注，世德堂本皆节去。王贡两龚鲍传
云：“蜀有严君平，扬雄少时从游学，已而仕京师显名，数为朝廷在位贤者称君平德。杜陵
李强素善雄，久之，为益州牧，喜谓雄曰：‘吾真得严君平矣。’雄曰：‘君备礼以待之，
彼人可见而不可得诎也。’强心以为不然。及至蜀，致礼与相见，卒不敢言以为从事。乃叹
曰：‘扬子云诚知人。’君平年九十余，遂以其业终。”注“久幽，谓卖卜于成都。”按：
世德堂本亦无此注。王贡两龚鲍传云：“君平卜筮于成都，以为卜筮者贱业，而可以惠众
（二）。人有邪恶非正之问，则依蓍龟为言利害。与人子言依于孝，与人弟言依于顺，与人
臣言依于忠，各因埶导之以善。裁日阅数人，得百钱足自养，则闭肆下帘而授老子，博览亡
不通。依老子、严周之指，著书十万余言。”皇甫谧高士传云：“蜀有富人罗冲者，问君平
曰：‘君何以不仕？君平曰：‘无以自发。’冲为君平具车马、衣粮。君平曰：‘吾病耳，
非不足也。我有余而子不足，柰何以不足奉有余？’冲曰：‘吾有万金，子无儋石，乃云有
余，不亦谬乎？’君平曰：‘不然。吾前宿子家，人定而役，未息昼夜，汲汲未尝有足。今
我以卜为业，不下床而钱自至，犹余数百，尘埃厚寸，不知所用。此非我有余而子不足
乎？’冲大惭。君平叹曰：‘益我货者损我神，生我名者杀我身。’竟不仕。”注“许由、
伯夷无欲之至，既不可害，亦不可利”。按：弘范训毚为害，训欲为利，故释之如此。荀子
修身云：“伤良曰谗，害良曰贼。”广雅释诂云：“谗，贼也。”毚、谗同声通用。孟子：
“养心莫善于寡欲。”赵注云：“欲，利欲也。”然则“何毚欲之有”，谓谗贼之所不能
加，利欲之所不能动也。（一）自“两龚皆楚人也”至“王莽居摄中，卒”止，盖节录汉书
本传，错综成文。（二）“众”下原本有偏书小字“句”，盖作者以示句读，今删。
    或问：“尧将让天下于许由，由耻，有诸？”曰：“好大者为之也。顾由无求于世而已
矣。允■尧儃舜之重，则不轻于由矣。〔注〕允，信也。■，知也。好大累克，巢父
洒耳，不亦宜乎？〔注〕累，积；克，胜也。积大言以相胜也。巢父洗耳河濒，河主逐
之，皆非通理之谈。灵场之威，宜夜矣乎！”〔注〕灵场，鬼神之坛祠也。灵坛所以
为威，可冥夜，不可经白日。偏谬之谈可独说，不可核诸实。〔疏〕“或问尧将让天下于许
由，由耻，有诸”者，庄子逍遥游云：“尧让天下于许由，曰：‘日月出矣，而爝火不息，
其于光也，不亦难乎？时雨降矣，而犹浸灌，其于泽也，不亦劳乎？夫子立而天下治，而我
犹尸之，吾自视缺然，请致天下。’许由曰：‘子治天下，天下既已治也，而我犹代子，吾
将为名乎？名者，实之宾也，吾将为宾乎？●鹩巢于深林，不过一枝；偃鼠饮河，不过满
腹。归休乎君，予无所用天下为！庖人虽不治庖，尸祝不越樽俎而代之矣。’”释文：“许
由，隐人也，隐于箕山。”司马云：“颍川阳城人。”简文云：“阳城槐里人。”李云：
“字仲武。”按：亦见吕氏春秋求人。史记伯夷列传云：“说者曰尧让天下于许由，许由不
受，耻之逃隐。”“好大者为之也，顾由无求于世而已矣”者，吴云：“好大言者为此，无
其实。由，隐者也，无所求于世，其行止此耳。”按：陆士衡演连珠李注引谯周古史考云：
“许由，尧时人也。隐箕山，恬怕养性，无欲于世。尧礼待之，终不肯就。时人高其无欲，
遂崇大之，曰：‘尧将以天下让许由，由耻闻之，乃洗其耳。’”谯语正本此文。“允■尧
儃舜之重”，世德堂本“■”作“哲”。按：说文：“哲，知也。■，古文‘哲’，从三
吉。”■即古文“哲”之省。诗下武：“世有哲王。”释文：“哲王，本又作‘■’。”又
抑：“靡哲不愚。”释文出“靡■”云：“本又作‘哲’。”晋书文帝纪：“惟公经德履
哲。”何超音义：“履哲，本或作‘■’，与‘哲’同。”此文治平本、钱本皆作“■”，
当是旧本如此。音义：“儃舜，蝉战切。”按：说文：“嬗，一曰传也。”汉书律历志云：
“舜处虞之妫汭，尧嬗以天下。”此正字也。经典多假“禅”为之。孟子云：“唐、虞
禅。”或假“擅”为之，荀子正论云：“尧、舜擅让。”此文则以“儃”为之。后人于“嬗
攘”字习用“禅让”，故律历志颜注云：“嬗，古禅让字也。”正论杨注云：“擅与禅
同。”此文司马注亦云“儃与禅同”也。伯夷列传云：“尧将逊位，让于虞舜。舜、禹之
间，岳牧咸荐（一），乃试之于位。典职数十年，功用既兴，然后授政，示天下重器。王者
大统，传天下若斯之难也。”“允■尧儃舜之重，则不轻于由矣”者，重，犹难也。言学者
诚知尧禅舜之难，则知必无轻以天下让许由之事也。“巢父洒耳”，治平本“洒”作
“洗”，今依钱本。音义：“洒耳，音洗。”是音义本亦作“洒”也，实皆“洒”之假。说
文：“洒，涤也。”曹子建七启李注引皇甫谧逸士传云：“巢父者，尧时隐人，常山居，以
树为巢，而寝其上。时人号曰巢父也。”洒耳事书传多属之许由，具见陆士衡演连珠李注
引。惟彼注又引皇甫谧高士传云：“巢父闻许由之为尧所让也，以为污，乃临池水而洗
耳。”则以属之巢父。后汉书严光传载光谓光武云：“昔唐尧着德，巢父洗耳。士故有志，
何至相迫乎？”演连珠亦云：“巢箕之叟，不眄丘园之币；洗渭之民，不发傅严之梦。”李
注云：“书传之说洗耳，参差不同。陆既以巢箕为许由，洗耳为巢父，且复水名不一，或亦
洗于渭乎？”此皆以洗耳为巢父事，与法言此文合。演连珠刘孝标注谓：“或言巢父即许
由。”李注亦云：“或曰许由夏常居巢，故一号巢父，不可知也。”则又以巢、许为一人。
然诸书记巢、许问答之语，其非一人可知。盖事出假托，传述参差，不足怪也。注“允，信
也。■，知也”。按：世德堂本无此注。凡传注训哲为知者，音家皆读知为“智”。然方
言：“党、晓、哲，知也。”兼释晓义，当读知如字。诗鸿雁：“维此哲人。”郑笺云：
“此哲人谓知王之意及之子之事者。”则郑亦以知晓字训哲。哲人，犹云晓人也。本书孝至
云：“知哲圣人之谓俊。”谓智足以知圣人者，谓之俊。亦以哲为知晓之知。此文“允
■”，明是诚知之义。弘范此训，当从本读。司马云：“光谓信以尧禅舜之重为智，则必不
轻授天下于由矣。”失之。注“累积”至“胜也”。按：说文：“絫，增也。”俗作
“累”。“累克”，谓层累而上以竞高也。盖尧让天下为高矣，而许由耻之不受，是许由高
于尧也。由耻尧之以天下见让为高矣，而巢父闻其言而洒耳，则尤高于由也。以此相胜，可
至无穷，故曰累克。音义：“累克，俗本误作‘刻’。”按：此以音同而误。宋、吴本作
“刻”，吴云：“累刻，犹累日也。”无异燕说郢书矣。注“巢父”至“之谈”。按：世德
堂本删此注，“河濒”治平本作“河滨”，今依钱本。说文：“濒，水■也。”诗召旻释文
引张揖字诂云：“濒，今滨。”则濒是古“滨”字也。艺文类聚三十六引魏隶高士传云：
“巢父闻由为尧所让，以为污，乃临池水而洗其耳。池主怒曰：‘何以污我水？’”河主即
池主耳。注“灵场”至“诸实”。按：世德堂本删“祠也”二字，“冥夜”误“宜夜”，又
无“偏谬之谈可独说，不可核诸实”句。治平本“核”作“校”，此形近而误，今据钱本订
正。说文：“场，祭神道也。”孟子：“筑室于场。”赵注云：“场，祭祀坛场也。”国语
楚语：“坛场之所。”韦注云：“除道曰场。”汉书郊祀志：“能知四时牺牲，坛场上下，
氏姓所出者，以为宗。”臣瓒注云：“平地为场（二）。”是灵场为鬼神之坛祠也。荀子解
蔽云：“冥冥而行者，见寝石以为伏虎也，见植林以为后人也，冥冥蔽其明也。”杨注云：
“冥冥，暮夜也。”又云：“凡人之有鬼也，必以其感忽之间，疑玄之时正之。此人所以无
有而有无之时也。”注云：“必以此时定其有鬼也。无有，谓以有为无也；有无，谓以无为
有也。”按：荀子以此喻百家异说之蔽，法言此文，意亦犹是。弘范引伸其辞，正用荀义。
吴云：“灵坛鬼神之威，施于暮夜则见悚；虚诞累久之说，施于庸常则见信。”司马云：
“妄言可以欺愚，不可以诬智。”并与弘范义同。俞云：“杨子因或问尧让天下于许由而为
此说。灵场者，禅位之坛也。郑康成注尚书大传曰：‘古者天子命大事，命诸侯，则为坛国
之外。尧聚诸侯，命舜陟位居摄，致天下之事使大录之。’其后，汉、魏之事，循用此义。
故魏公卿上尊号奏有曰‘遵大鹿之遗训，遂于繁昌筑灵坛，皇帝乃受天下之籍’云云。此灵
场之义也。杨子以为帝者禅位，其事至大，其礼至严，若如或说尧让天下于许由，则以天下
之重轻相传受，灵场之威不必在白日，而宜在冥夜矣，岂其然乎？故曰：‘灵场之威，宜夜
矣乎！’说者以灵场为鬼神坛祠，斯失其义。且如李说，灵场之威实宜于夜，‘矣乎’之
文，施之不当矣。”按：此承“好大累克”而言，灵场之威喻传言之妄，夜喻庸愚，旧注并
皆明憭。曲园以灵场为禅位之谈，义转肤浅。至云“如李说，则‘矣乎’之文施之不当”，
尤为无理。本书用“矣乎”字多为唱叹之辞。如云“人心其神矣乎”，“延陵季子之于乐
也，其庶矣乎”，“聪明其至矣乎”，“雷震乎天云云其事矣乎”，“仪、秦其才矣乎”，
“孝至矣乎”，“麟之仪仪，凤之师师，其至矣乎”，“汉兴二百一十载而中天，其庶矣
乎”皆是，何云施之不当耶？且此与上文“不亦宜乎”相叠为文，两“宜”字，两“乎”
字，义皆相应。如俞说，则属辞之妙全失矣。（一）“牧”字原本讹作“收”，据史记伯夷
列传改。（二）据汉书郊祀志注，此为师古曰，非臣瓒注。
    朱鸟翾翾，归其肆矣。〔注〕朱鸟，燕别名也。肆，海肆也。或曰：“奚取于朱
鸟哉？”曰：“时来则来，时往则往，〔注〕取其春来秋往，随时宜也。能来能往
者，朱鸟之谓与？”〔注〕不愆寒暑之宜，能知去就之分。〔疏〕“朱鸟翾翾，归其肆
矣”者，音义：“翾翾，许缘切，飞貌。”按说文：“翾，小飞也。”徐氏灏说文注笺云：
“翾者，轻举之貌。重言之，则曰翾翾。广雅释训：‘翾翾、翻翻、骞骞、●●，飞也。’
皆一声之转也。”按：此盖子云久处伪朝，苦其拘束，思归蜀不得，故见秋燕之去而叹其能
肆其志也。“时来则来，时往则往”云云者，月令：“仲春之月玄鸟至。”郑注云：“燕以
施生时来，巢人堂宇。”又：“仲秋之月玄鸟归。”注云：“归谓去蛰也。”凡鸟随阴阳
者，不以中国为居。左传昭公篇：“玄鸟氏，司分者也。”杜注云：“以春分来，秋分
去。”所谓时来则来，时往则往也。山林之士，往而不能反；朝廷之士，入而不能出。二者
各有所短，则以人而不如鸟矣。故曰：“能来能往者，朱鸟之谓与？”注“朱鸟，燕别名
也”。按：广雅释鸟云：“玄鸟，朱鸟，燕也。”然则朱鸟、玄鸟异名同物。弘范说正本稚
让。宋云：“朱鸟，随阳之鸟，谓雁也。雁以时来时往，何独燕哉？”吴云：“朱鸟，凤
也。（凤，世德堂本误“鴈”，今据纂图互注本。）南方朱鸟，羽虫之长。大戴礼云‘羽虫
三百六十，凤为之长’，是也。”此皆杜撰故训，妄更旧说。广雅王疏驳宋说云：“燕颔下
色赤，故谓之朱鸟。且说文云：‘翾，小飞也。’韩诗外传云：‘翾翾十步之雀。’是翾翾
为小鸟翻飞之貌，惟燕雀之属为然。故晋夏侯湛玄鸟赋云‘擢翾翾之丽容，挥连翩之玄翼’
也。若鴈色遍体苍黑，不得言朱鸟。又翰飞戾天，不得言翾翾矣。”按：王说至当。凤翔千
仞，尤不得以翾翾为言。则吴说亦可以此驳之也。注“肆，海肆也”。按：音义云：“注非
也。朱鸟往来以时，不累其身，放肆自遂。”温公亦用此说，于义为长。五百云：“周之士
也肆，秦之士也拘。”此“肆”字与同义。
    或问：“韩非作说难之书，而卒死乎说难，敢问何反也？”〔注〕韩非作书言说难是
也。而西入关干秦王，伏剑死云阳，故曰何反。曰：“说难盖其所以死乎？”曰：“何
也？”曰：“君子以礼动，以义止，合则进，否则退，确乎不忧其不合也。夫说人而忧其不
合，则亦无所不至矣。”或曰：“说之不合，非忧邪？”曰：“说不由道，忧也；由道而不
合，非忧也。”〔注〕讥其本自挟诡情以说秦。〔疏〕“韩非作说难之书”者，音义：
“说难，刘伯庄史记音义曰：‘说难，上式拙切，下如字。’司马贞史记索隐曰：‘说音
税，难音奴（各本皆误“如”，今依史记正。）干切。言游说之道为难，故曰说难。’”
（各本无“曰”字，今依史记补。又各本此下尚有“其书辞甚高”云云。按：此乃索隐解释
史记具载说难篇于韩非传之义，与法言此文全不相涉，音义无引用之理。此皆后刻书者依史
记窜入，故于“故曰说难”句既脱“曰”字，又“其书辞甚高”误作“书其辞”，皆妄人窜
改之迹也。）按：史记老庄申韩传云：“韩非观往者得失之变，故作孤愤、五蠹、内外储、
说林、说难十余万言。然韩非知说之难，为说难书甚具，终死于秦，不能自脱。”索隐于
“十余万言”下云：“说难者，说前人行事与己不同而诘难之，故其书有说难篇。”又于
“不能自脱”下云：“言游说之道为难，故曰说难。”前后自相违异至此，义甚可疑。盖韩
非书有说难篇，有难篇，史记原文当作“孤愤、五蠹、内外储说、说林、难十余万言”。索
隐说“前人行事”云云，乃释难篇之义。至下文“游说之道”云云，乃释说难篇之义。自史
记传写“说”、“林”二字误倒，读者乃以内外储说之“说”字属“林”，而以下“说”字
属“难”，以难为说难，因于索隐“难者”字及“难篇”字上各增一“说”字。于是，索隐
于“说难”字一篇之中乃有两解，不可通矣。史记叙韩非著书十余万言，举孤愤等五篇目，
而不举说难者，以下文别有“为说难书甚具”一语，故不复重出耳。韩非子说难云“凡说之
难，非吾知之有以说之之难也”以下云云，皆论游说之难，明“难”读如字，必不得以诘难
为训也。“而卒死乎说难”者，非传云：“秦王见孤愤、五蠹之书，曰：‘嗟乎！寡人得见
此人，与之游，死不恨矣。’李斯曰：‘此韩非之所著书也。’秦因急攻韩。韩王始不用
非，及急，乃遣非使秦。秦王悦之，未信用。李斯、姚贾害之，毁之曰：‘韩非，韩之诸公
子也。今王欲幷诸侯，非终为韩不为秦，此人之情也。今王不用，久留而归之，此自遗患
也。不如以过法诛之。’秦王以为然，下吏治非。李斯使人遗非药，使自杀。韩非欲自陈，
不得见。秦王后悔之，使人赦之，非已死矣。”集解引战国策云：“秦王封姚贾千户，以为
上卿。韩非短之曰：‘贾，梁监门子，盗于梁，臣于赵而逐。取世监门子，梁大盗，赵逐
臣，与同社稷之计，非所以励群臣也。’王召贾问之，贾答云云，乃诛韩非也。”按：秦策
文，此非卒以说难而死之事也。俞云：“下‘难’字，衍文也。此本云：‘韩非作说难之
书，而卒死乎说。’盖伤其知说之难，而终以说秦王为李斯、姚贾所毁害致死也。太史公
曰：‘余独悲韩子为说难而不能自脱耳。’亦是此意。今作‘死乎说难’，义不可通。且如
此，则或人已知韩非之死由于说难矣，何以杨子又应之曰：‘说难盖其所以死乎？’然则此
文‘卒死乎说’下不当有‘难’字，盖涉上下文并言说难而衍。”荣按：“死乎说难”，谓
以游说之难为而死，“难”非衍字。说难云：“说不行而有败，则见疑。如此者身危。”索
隐云：“是恩意未深，辄评时政，不为所信，更致嫌疑。”非在秦未见信用，而辄短其重臣
于王，正其所谓如此者身危者。知其难而犹犯之，终以取死。然则非之死果由于说之难也。
曲园习知说难为篇目，故疑“死于说难”为义不可通。不知此正用非语以着其不能自脱，所
以云“何反”。若无“难”字，则语弱而义不见矣。“说难盖其所以死乎”者，谓以说为难
而忧之者，是正所以取死之道也。司马云：“宋、吴本无‘其’字。”“君子以礼动，以义
止，合则进，否则退，确乎不忧其不合也”者，孟子云：“孔子进以礼，退以义。”论语
云：“所谓大臣者，以道事君，不可则止。”音义：“确，苦角切。”司马云：“确乎，守
正不移貌。”“夫说人而忧其不合，则亦无所不至矣”者，论语云：“苟患失之，无所不至
矣。”郑注云：“言谄佞邪媚无所不至也。”“说之不合，非忧邪”，司马云：“宋、吴本
作‘非忧说之不合非邪’。”又云：“邪，余遮切。”“说不由道，忧也；由道而不合，非
忧也”者，孔子世家云：“颜回曰：‘夫道之不修也，是吾丑也；夫道既已大修而不用，是
有国者之丑也。不容何病？’”注“伏剑死云阳”。按：宋云：“李斯遗非药自杀。注谓
‘入关干秦王，伏剑死’，未知其据也。”今考秦始皇本纪：“十四年，韩非使秦。用李斯
谋，留非。非死云阳。”正义引括地志云：“云阳城在雍州云阳县西八十里，秦始皇甘泉宫
在焉。”此非死云阳之证。非传惟云“李斯遗非药，使自杀”，不云非饮药死。秦策谓秦王
乃复使姚贾而诛韩非。非传亦云：“秦王后悔之，使人赦之，非已死矣。”明非死以诛。贾
谊新书阶级云：“古者大臣在大谴大诃之域者，闻谴诃则白冠厘缨，盘水加剑，造请室而请
其罪耳。其有大罪者，闻令则北面再拜，跪而自裁。”非之诛死，当用此法，故云伏剑耳。
注“讥其本自挟诡情以说秦”。按：世德堂脱“其”字，又“诡情”误“诡愦”。
    或问“哲”。曰：“旁明厥思。”问“行”。曰：“旁通厥德。”〔注〕动静不能由
一涂，由一涂不可以应万变。应万变而不失其正者，惟旁通乎！〔疏〕“问‘哲’。曰：
‘旁明厥思’”者，说文：“旁，溥也。”广雅释诂：“旁，大也。”又云：“广也。”司
马云：“欲知圣人之道，宜广其思。”“问‘行’。曰：‘旁通厥德’”者，音义：“问
行，下孟切。”司马云：“欲行圣人之道，宜广其德。”注“动静”至“通乎”。按：世德
堂本“静”作“情”，“能”下有“得”字。聘义：“孚尹旁达。”孔疏云：“旁者，四面
之谓也。”史记五帝纪：“旁罗日、月、星辰。”索隐云：“旁非一方。”是旁者，不由一
涂之义。系辞云：“天下同归而殊涂，一致而百虑。”韩注云：“夫少则得，多则惑。涂虽
殊，其归同；虑虽百，其致不二。苟识其要，不在博求。一以贯之，不虑而尽矣。”论语卫
灵公集解云：“天下殊途而同归，百虑而一致。”焦氏循论语补疏云：“易传言：‘同归而
殊途，一致而百虑。’何氏倒其文为‘殊途而同归，百虑而一致’，则失乎圣人之指。庄子
引记曰：‘通于一而万事毕。’此何、韩之说也。夫通于一而万事毕，是执一之谓也，非一
以贯之也。孔子以一贯语曾子，曾子即发明之云：‘忠恕而已矣。’忠恕者何？成己，以成
物也。孟子曰：‘大舜有大焉，善与人同，舍己从人，乐取于人以为善。’舜于天下之善无
不从之，是真一以贯之，以一心而同万善，所以大也。一贯则为圣人，执一则为异端。”
按：焦说甚精。此注谓动静不能由一涂，正博取于人之义；应万变而不失其正，即一以贯之
之义。


法言义疏 >> 十　寡见卷第七
    〔注〕大道甚夷，而民好径，此其所以发扬德音。〔疏〕注“大道甚夷，而民好
径”。按：老子文。
    吾寡见人之好徦者也。迩文之视，迩言之听，徦则偭焉。〔注〕叹人皆好视听诸子近
言近说，至于圣人远言远义，则偭然而不视听。或曰：“曷若兹之甚也？先王之道满
门。”〔注〕言此谈过也。学先王之道者，亦满门耳。曰：“不得已也，得已则已
矣。〔注〕不得已者，官有策试者也。得已而不已者，寡哉！”〔注〕夫以策试而
后学者，为官也。得不策试而好学者，为己也。为己之学也内，为官之学也外。外之与内，
由南之与北，相去甚远，是以慨其少也。〔疏〕“吾寡见人之好徦者也”者，音义：“好
徦，音遐，本或作‘遐’，下同。”按：法言序：“遐言周于天地。”字作“遐”。汉书本
传载此序作“假”，温公从之。彼注云：“李、宋、吴本‘假’作‘遐’。今从汉书。”于
是法言各本“徦”、“遐”字一律改作“假”矣。此文吴秘注云：“遐，一本作‘徦’，古
字也。”正与音义语相应。今世德堂本此“徦”字亦改“假”，不知字惟作“徦”，故吴以
为古字耳。说文无“遐”，古止作“徦”。汉书礼乐志“徦狄合处”，华山碑“思登徦之
道”，武斑碑“商、周徦●”，繁阳令杨君碑“寮类徦尔”，皆是。亦或以“假”为之。曲
礼：“天王登假。”释文：“假音遐。”列子黄帝：“而帝登假。”张湛注云：“假当为
遐。”实当为“嘏”。说文：“嘏，大远也。”徦、假皆同声通用也。“迩文之视，迩言之
听”者，说文：“迩，近也。”迩文，谓近代之书；迩言，谓闾里小知之说。“徦则偭焉”
者，音义：“■焉，弥兖切。”吴云：“至于论遐远之道则背焉，所谓舛驰者也。偭，背
也。离骚曰：‘偭规矩而改错。’”按：说文：“偭，乡也。”系传云：“乡谓微向，非正
向也。故史记本纪曰：‘项籍谓吕马童曰：卿非我故人乎？马童面之。注云：‘面，谓微背
之也。’”段注云：“偭训乡，亦训背。如废置、徂存、苦快之例。离骚：‘偭规矩而改
错。’王逸曰：‘偭，背也。’贾谊吊屈原曰：‘偭蟂獭以隐处。’应劭曰：‘偭，背
也。’项羽传：‘马童面之。’张晏曰：‘背之也。’张驱传：‘上具狱事不可却者，为涕
泣，面而封之。’师古曰：‘谓偝之也。’”惠氏定宇左传补注曰：“面缚之，谓反背而缚
之。”考工记：“审曲面势。”先郑释以阴阳之面背。许言乡不言背者，述其本义也。古通
作“面”。“先王之道满门”者，司马云：“言学先王之道者，所在满于师门，不为少。”
按：学记云：“古之学者家有塾。”郑注云：“古者仕焉而已者，归教于闾里。朝夕坐于
门，门侧之堂谓之塾。”孔疏云：“周礼：百里之内，二十五家为闾，同共一巷。巷首有
门，门边有塾。谓民在家之时，朝夕出入，恒就教于塾，故云家有塾。”然则门谓闾门，先
王之道满门，谓诵诗读书之声充溢闾塾也。“得已则已矣”，司马云：“宋、吴本作‘得已
则至矣’。”按：至者，“止”之误，止亦已也。吴云：“如得已则各至其所至矣，所至迩
文、迩言。”此据误文生义，失之。“得已则已”者，书非策试所须，则不以为学，一也；
干禄既得，则废其所习，二也；可以他途进者，则无事于稽古，三也。注“叹人”至“视
听”。按：世德堂本无此注。李以偭然为形况不视听之辞，似不用本义为训，盖读为“●”
也。注“不得已者，官有策试者也”。按：世德堂本亦无此注。
    好尽其心于圣人之道者，君子也。人亦有好尽其心矣，未必圣人之道也。〔疏〕音
义：“好尽，呼报切。”
    多闻见而识乎至道者，至识也；多闻见而识乎邪道者，迷识也。〔注〕君子多闻见而
心愈真也，小人多闻见而心愈伪也。〔疏〕注“小人多闻见而心愈伪也”。按：治平本如
此，钱本同；世德堂作“情愈伪也”，浙江书局校刻秦本亦然。此据世德堂本改之耳。
    如贤人谋之美也，诎人而从道；如小人谋之不美也，诎道而从人。〔疏〕俞云：
“如，犹与也。”如贤人谋者，与贤人谋也；如小人谋者，与小人谋也。如、与声近，故得
通用。说见王氏经传释词。宋云：“美，善也。”说文：“诎，诘诎也。”朱氏通训定声
云：“诘诎，叠韵连语，曲也。凡单言诎者，皆曲之转声也。亦以屈为之。”“诎道而从
人”，世德堂本“而”作“以”。按：“如贤人谋之美也”七字连读，“如小人谋之不美
也”八字连读。诎道而从人，诎人而从道，乃申明美与不美之义。司马云：“如，往也。往
就贤人谋之，则彼将屈人之心以从正道。”则于两“之”字句绝，而以“美也”、“不美
也”为论断之语。盖因未得“如”字之义，故句读亦误也。
    或问：“五经有辩乎？”曰：“惟五经为辩。说天者莫辩乎易，〔注〕惟变所适，应
四时之宜。说事者莫辩乎书，〔注〕尚书，论政事也。说体者莫辩乎礼，〔注〕
正百事之体也。说志者莫辩乎诗，〔注〕在心为志，发言为诗。说理者莫辩乎春
秋。〔注〕属辞比事之义。舍斯，辩亦小矣。”〔疏〕五经有辩乎”者，老子云：
“善者不辩，辩者不善。”故以为问。“说天者莫辩乎易”，御览六百八引作“辨”，下
同。“说事者莫辩乎书”，意林引作“说地”。按：以尚书为说地，似指禹贡而言，然于义
为隘。盖妄人取与上文“说天”字相对改之。“说理者莫辩乎春秋”者，丧服四制，郑注
云：“理者，义也。”孟子云：“诗亡然后春秋作，其事则齐桓、晋文，其文则史。孔子
曰：‘其义，则丘窃取之矣。’”万氏斯大学春秋随笔云：“春秋之文，则史也；其义，则
孔子取之。诸史无义，而春秋有义也。义有变有因。不修春秋曰：‘雨星不及地尺而复。’
君子修之曰：‘星霣如雨。’诸侯之策曰：‘孙林父、宁殖出其君。’春秋书之曰：‘卫侯
衎出奔。’此以变为义者也。晋史书曰：‘赵盾弒其君。’春秋亦曰：‘赵盾弒其君。’齐
史书曰：‘崔杼弒其君。’春秋亦曰：‘崔杼弒其君。’此以因为义者也。因与变相参，斯
有美必着，无恶不显，三纲以明，人道斯立。春秋之义遂与天地同功。”孔氏广森公羊通义
序云：“汉世谓公羊为今学，左氏为古学，以其书多古文训读。贾逵、服虔号能明之，虽时
与此传抵牾，而一字予夺必有意，日月、名氏详略必有说，大旨尚不甚相背。杜预始变乱
贾、服古训，以为经承旧史，史承赴告。苟如是，因陋就简，整齐册牍云尔。董狐、倚相之
才优为之，而又何贵乎圣人？大凡学者谓春秋事略，左氏事详，经传必相待而行，此即大
惑。鲁之春秋，史也；君子修之，则经也。经主义，史主事。事故繁，义故文少而用广。世
俗莫知求春秋之义，徒知求春秋之事，其视圣经竟似左氏记事之标目，名存而实亡矣。”注
“惟变所适，应四时之宜”。按：系辞云：“易之为书也不可远，为道也娄迁，变动不居，
周流六虚，上下■常，刚柔相易，不可为典要，唯变所适。”文言云：“与四时合其序。”
注“尚书，论政事也”。按世德堂本作“尚书可论政事”。春秋繁露玉杯云：“书着功，故
长于事。”史记自序云：“书记先王之事，故长于政。”注“正百事之体也”。按：世德堂
本无此注。释名释言语云：“礼，体也，得事体也。”注“在心为志，发言为诗”。按：诗
关雎序文。注“属辞比事之义”。按：经解云：“属辞比事，春秋教也。”郑注云：“属，
犹合也。春秋多记诸侯朝聘会同，有相接之辞，罪辩之事。”孔疏云：“春秋聚合会同之
辞，是属辞；比次褒贬之事，是比事也。”
    春木之芚兮，援我手之鹑兮。〔注〕春木芚然而生，譬若孔氏启导人心，有似援手而
进，言其纯美也。去之五百岁，其人若存兮。或曰：“譊譊者天下皆说也，奚其存？”
曰：“曼是为也，天下之亡圣也久矣。〔注〕其义虽存，言天下无复能尊用圣道者久故
也。呱呱之子，各识其亲；譊譊之学，各习其师。精而精之，是在其中矣。”〔疏〕
“春木之芚兮”四句，承上章论五经而为叹美之辞也。司马云：“李本‘芚’作‘芒’。”
按：钱本作“芒”，是元丰监本如此。今治平本作“芚”，乃后校书者依温公集注修改。秦
校云：“音义不出‘芚’字，是其本作‘芒’也。其实‘芚’是‘芒’非，音义本传写讹
耳。”按：秦说是也。“芚”与“鹑”、“存”为韵。段表屯声、●声、存声并第十三部，
作“芒”则不韵矣。芚、芒形近，传写者少见芚，故误为“芒”也。湘乡曾编修广钧云：
“说文无‘芚’。篆书‘春’作‘●’，从艹、屯，从日。‘芚’即‘●’之省。然则春木
之芚语意重复，疑当作‘眷木’。‘眷’与‘援’韵，此句首用韵例也。说文：‘眷，顾
也。’眷木之春，犹云顾彼木之春耳。”舍■杳寶云：“芚即屯也。说文：‘屯，难也。象
艹木之初生，屯然而难。从屮贯一。一，地也。尾曲。’此屯之本义也。自后通用为盈满蕃
聚之义，而本义转微，故更造从艹之‘芚’字当之，犹出之本义，象艹木益滋上出达。及后
习用以为入之反，而艹木滋上之义晦，乃更造从艹之茁字当之。茁即出也。”荣按：东说是
也。“春木之芚”，谓五经应时而造，若嘉木乘春而出，屯然其难也。音义：“援我，音
袁。鹑兮，音纯。”按：鹑者，“奄”之假。说文：“奄，大也。读若鹑。”经传多以
“纯”为之。尔雅释诂云：“纯，大也。”“援我手之鹑”，言天下方溺，五经之作，如圣
人援我以手，奄乎其大也。吴云：“孔子以鲁哀十六年卒，至汉甘露元年，子云始生，凡四
百二十八岁。后天凤五年，子云卒，去孔子凡四百九十八岁。言五百岁者，举其成数。”
按：吾子云：“或曰：‘恶睹乎圣而折诸？’曰：‘在则人，亡则书，其统一也。’”然则
五经不亡，无异仲尼常在，故去圣五百年而其人若存者，书在则然也。“譊譊者天下皆说
也”者，音义：“譊譊，女交切。”按：说文：“譊，恚呼也。”广雅释训：“譊譊，语
也。”字亦作“呶”。说文：“呶，讙声也。”诗宾之初筵：“载号载呶。”毛传云：
“号、呶，号呼讙呶也。”亦作“怓”，民劳：“无纵诡随，以谨惛怓。”郑笺云：“惛
怓，讙哗也，谓好争者也。”释文作“犹讙譊也”。然则叠义言之曰讙譊，亦曰惛怓，重言
之曰譊譊，皆谓争语之声也。音义：“皆说，一本‘说’作‘讼’。”司马依宋、吴作
“讼”，云：“李本‘讼’作说’，今从宋、吴本。”世德堂本承之。按：说谓师说，即下
文云“各习其师”者也。旧刻“说”字多作“说”，漫漶其下半，则为“讼”矣。艺文志
云：“昔仲尼没而微言绝，七十子丧而大义乖，故春秋分为五，诗分为四，易有数家之
传。”儒林传云：“自武帝立五经博士，讫于元始，百有余年，传业者寖盛，支叶蕃滋，一
经说至百余万言，大师众至千余人。”所谓天下皆说也。“奚其存”者，正以仲尼没而微言
绝，故众说纷呶如此。今云其人若存，然则存者孰谓也？音义：“曼是，莫半切，曼衍无极
也。”按：小尔雅广诂：“曼，无也。”宋氏翔凤训纂云：“曼，俗通作漫。”“曼是为
也”者，禁止之辞，谓慎毋作此言也。论语云：“子贡曰：‘无以为也，仲尼不可毁
也。’”皇疏云：“子贡闻武叔之言，故抑止之，使无以为訾毁。”朱子集注云：“无以
为，犹言无用为，此‘曼是为也’，即‘无以为也’之谓，言不须以譊譊者为诟病也。盖诸
经师说虽不胜异义，然皆所以发扬雅训，藩卫圣教，异于诸子之言非圣无法者。今以群儒之
聚讼，而遂谓圣道之不复存，则必有以废经学、绝儒术为便者矣。故深警之，明言之不可不
慎也。”“天下之亡圣也久矣”者，“亡”读为“无”。司马云：“天下之无圣人已久
矣。”是也。“呱呱之子，各识其亲；譊譊之学，各习其师”者，音义：“呱音孤。”说
文：“呱，小儿啼声。诗曰：‘后稷呱矣。’”按：自来说法言者，皆以此为子云讥俗学之
陋。后汉书儒林传论云：“夫书理无二，义归有宗，而硕学之徒，莫之或徙，故通人鄙其固
焉。又雄所谓譊譊之学，各习其师也。”此文宋注云：“赤子虽识亲，因其爱而不知礼之
序；末学虽习师，溺其说而不明道之正。”吴注云：“呱呱之子，各识其亲，无他知。哓哓
之学，各习其师，但然其师而已，非师则争。”义皆相同。然此文先云“曼是为也”，后云
“精而精之，是在其中”，则“譊譊之学，各习其师”之云，决非鄙夷之语。学行云：“务
学不如务求师。”又云：“一卷之书，必立之师。”古未有以笃信其师为非者。汉世学人尤
重师法，赵氏春沂两汉经师家法考云：“六籍之学，盛于汉氏，诸儒必从一家之言，以名其
学。左雄传注所谓‘儒有一家之学，故称家法’是也。家法又谓之师法，外戚传：‘定陶丁
姬，易祖师丁将军之玄孙。’师古注：‘祖，始也。儒林传：丁宽，易家之始师。’自夫子
传至宽，宽为大师，故以为始师。有始师乃有师法，所谓说经者传先师之言，非从己出。法
异者各令自说师法，博观其义是也。张禹传：‘萧望之奏禹经学精习，有师法。’翼奉传：
‘元帝问善日邪时孰与邪日善时？奉对引师法。’五行志：‘朱博为丞相，受策，有大声如
钟鸣。上问李寻。寻对引师法。’吴良传：‘东平王苍上疏荐良曰：齐国吴良治尚书，学通
师法，经任博士。’李寻传：‘治尚书，与郑宽中同守师法。’刘宽传注引谢承书云：‘宽
学欧阳尚书、京氏易、韩诗，究极师法。’翟茂传：‘元帝时，学于长安，事博士江生，习
诗、礼，究极师法。’大抵前汉多言师法，而后汉多言家法。有所师乃能成一家之言，师法
者溯其源，家法者衍其流也。夫家法明则流派着，可以知经学之衍别，可以知经文之同异，
可以知众儒之授受，可以存周、秦之古谊。汉学之盛，盛于家法也。”此云各习其师，即各
守师法之谓，乃当时学人之通义。盖天下无圣，承学之士非即其所习之师说而信好之，何以
为学？学者之各习其师，不可以为陋，犹赤子之各识其亲，不可以为愚也。“精而精之，是
在其中矣”者，司马云：“宋、吴本‘是’作‘各’。”按：学行云：“以习非之胜是也，
况习是之胜非乎？”吾子云：“人各是其所是，而非其所非，将谁使正之？”此是在其中之
“是”，即是非之“是”，谓圣道之正也。孟子生之谓性章章指云：“孟子精之，是在其
中。”汉书儒林传云：“所以罔罗遗说，兼而存之，是在其中矣。”皆本此文。是孟坚、邠
卿所见法言并作“是”，可正宋、吴本之误。盖时无圣人，所赖以见圣道者，师说也。一师
之说，不必皆是，而断不容全非。要在学者熟思而审择之，取其合于圣人之言，而舍其不合
者，则圣道之正即在其所习师说之中也。注“春木芚然而生”。治平本“芚”作“芒”，秦
校云：“此正文与注歧异，乃初皆作‘芒’，后改未画一。”按：正文改“芚”，则注亦当
尔。世德堂本作“芚然”，今从之。吴胡部郎玉缙云：“庄子齐物论：‘圣人愚芚。’彼释
文引李轨音丑伦反。此注曰‘芚然而生’，其即读为万物蠢生之‘蠢’欤？”注“有似援手
而进”。按：春木之芚与援我手之鹑各为一义，不相连贯。檀弓云：“狸首之斑然，执女手
之卷然。”上句谓木材文采如狸之首，下句谓执孔子之手拳拳然相亲爱。彼释文云：“女，
徐音汝。”是也。此拟之为文。春木之芚，谓五经之义理如春木之发生；援我手之鹑，谓五
经之功德如己方溺而援手而出之也。弘范合二句说之，终嫌牵强。胡云：“檀弓‘狸首斑
然’，喻椁材；‘执手卷然’，言孔子助之治椁，义自一贯。此援我手云者，倒文耳，言手
援芚然之春木也。春木譬孔子之教。‘手援春木’，杨子自谓，即太玄拟易，此书拟论语是
也。”注“言其纯美也”。按：世德堂本删此语。胡云：“李注言其纯美，盖读‘鹑’为
‘纯’。”注“其义”至“故也”。按：“言”当为“然”，方俗或读“然”如“言”，故
传写误耳。“其义虽存”，释“其人若存”句。然“天下无复能尊用圣道者”，释“曼是为
也”句。“久故也”，释“天下之无圣也久矣”句。弘范未得“曼是为也”之义，故释之如
此，非子云本旨也。世德堂本“久故也”作“久矣”。
    或曰：“良玉不雕，美言不文，何谓也？”曰：“玉不雕，玙璠不作器；言不文，典谟
不作经。”〔疏〕“美言不文”，御览三百九十引作“至言不文”。淮南子说林云：“至
味不慊，至言不文，至乐不笑，至音不叫。”“玙璠不作器”，初学记二十一引作“璠
玙”。按：音义出“玙璠”，云“上以诸切，下附袁切”，明不作“璠玙”。治平本、钱
本、纂图互注本、世德堂本皆同。说文：“玙璠，鲁之宝玉。孔子曰：‘美哉玙璠！远而望
之，奂若也；近而视之，瑟若也。一则理胜，二则孚胜。’”二徐本说文同。初学记二十七
引逸论语、御览八百四引说文并作“璠玙”，段本据改，而云：“法言亦作‘璠玙’。”今
考法言各本皆作“玙璠”，不如段所云。陈氏倬●经笔记历引古言玙璠者十余事，以明御览
传刻之讹，则作“玙璠”者，正也。“言不文，典谟不作经”者，文心雕龙宗经云：“三极
彝训，其书言经。经也者，恒久之至道，不刊之鸿教也。故象天地，效鬼神，参物序，制人
纪，洞性灵之奥区，极文章之骨髓者也。自夫子刊述而大宝咸耀，于是易张十翼，书标七
观，诗列四始，礼正五经，春秋五例。义既极乎性情，辞亦匠于文理，故能开学养正，昭明
有融。然而道心惟微，圣谋卓绝，墙宇重峻，而吐纳自深。譬万钧之洪钟，无铮铮之细响
矣。杨子比雕玉以作器，谓五经之含文也。”阮氏元文言说云：“许氏说文：‘直言曰言，
论难曰语。’左传曰：‘言之无文，行之不远。’此何也？古人以简策传事者少，以口舌传
事者多；以目治事者少，以口耳治事者多。故同为一言，转相告语，必有愆误。是必寡其
词，协其音，以文其言，使人易于记诵，无能增改，且无方言俗语杂于其间，始能达意，始
能行远。此孔子于易所以着文言之篇也。古人歌、诗、箴、铭、谚语，凡有韵之文，皆此道
也。孔子于乾坤之言，自名曰文，此千古文章之祖也。为文章者不务协音以成韵，修词以达
远，使人易诵、易记，而惟以单行之语，纵横恣肆，动辄千言万字，不知此乃古人所谓直言
之言，论难之语，非言之有文者也，非孔子之所谓文也。”
    或问：“司马子长有言，曰五经不如老子之约也，当年不能极其变，终身不能究其
业。”〔注〕言其奥妙。曰：“若是，则周公惑，孔子贼。古者之学耕且养，三年通
一。〔注〕无训解故。今之学也，非独为之华藻也，又从而绣其鞶帨，恶在老不老
也？”〔注〕鞶，大带也；帨，佩巾也。衣有华藻文绣，书有经传训解也。文绣之衣，分
明易察；训解之书，灼然易晓。或曰：“学者之说可约邪？”〔注〕疾夫说学繁多，
故欲约省之也。曰：“可约解科。”〔注〕言自可令约省耳，但当使得其义旨，不失
其科条。”〔疏〕“司马子长有言曰”云云者，此史记自序述司马谈论六家要指之语也。彼
文云：“道家使人精神专一，动合无形，赡足万物。其为术也，固阴阳之大顺，采儒、墨之
善，撮名、法之要，与时迁移，应物变化，立俗施事，无所不宜。指约而易操，事少而功
多。夫儒者以六艺为法，六艺经传以千万数，累世不能通其学，当年不能究其礼，故曰博而
寡要，劳而少功。”按：司马谈习道论于黄、老，为黄、老之术，故其言如此。若史迁则讲
业齐、鲁之都，观孔子之遗风，所学不同，其论亦异。史记于孔子作世家，称为至圣；于老
子则以与申、韩同传，而谓之隐君子，轩轾之意，显然可见。班孟坚谓迁“论大道，先黄、
老而后六经”，良乖事实。胡部郎云：“史记孔子世家：‘齐景公将欲以尼溪田封孔子。晏
婴曰：儒者，累世不能殚其学，当年不能究其礼。’谈盖本此。不知此晏子欲以沮孔子，乃
私意，非笃论也。子长知之，故伯夷列传云‘学者载籍极博，犹考信于六艺’也。然则此亦
以五经不如老子之约云云，为司马子长有言者，盖世人以语出史记，遂不暇更为区别。而法
言记或问之语，亦但据问直书，不复一一纠正耳。”“若是，则周公惑，孔子贼”者，谓信
如或问所云，则周公、孔子为此浩穰难治之业以误学者，在己则为悖，于人则为害也。
“惑”与“贼”为韵。“古者之学耕且养”，俞云：“此本作‘古之学者耕且养’，传写误
倒耳。古之学者与下文今之学也相对为文，上句用‘者’，下句用‘也’，亦犹论语阳货篇
‘恶紫之夺朱也，恶郑声之乱雅乐也，恶利口之覆邦家者’，孟子尽心篇‘孩提之童，无不
知爱其亲者；及其长也，无不知敬其兄也’，并以‘者’、‘也’互用，是其例也。”按：
汉书艺文志正作“古之学者耕且养”，此可为曲园说之证。然古者之学犹云古人之为学，于
义自通，不必为误倒也。“三年通一”，治平本如此，世德堂作“三年通一经”，司马云：
“李本无‘经’字，今从宋、吴本。”然则温公所见旧刻皆无此字。盖“三年通一”乃当时
学人间习用之语，不言经而意自晓，法言引用成语，故其文如此。艺文志作“三年而通一
艺”，此孟坚增成其辞。宋、吴本有“经”字，乃校书者据汉书增之耳。艺文志说此文之义
云：“存其大体，玩经文而已，是故用日少而畜德多，三十而五经立也。”按：弟子传云：
“孔子曰：‘受业身通者七十有七人。’”而弟子中如子夏少孔子四十四岁，子游少孔子四
十五岁，曾子少孔子四十六岁，子张少孔子四十八岁，宓子贱少孔子四十九岁。其它姓字不
见于论语之诸贤，且有少孔子五十岁以上者。计至孔子之卒，其年皆未及三十，而并己身通
六艺。则谓儒者以六艺为法，累世不能通其学者，其言不攻自破矣。“今之学也”，后汉书
儒林传论引作“今之学者”。沈休文齐安陆昭王碑李注，御览八百十五，又王半山集李璧笺
引法言，并与后汉书同。按：“今之学也”，承上文“古者之学”云云而为顿挫之辞，自以
作“也”为优。曲园以为此“者”、“也”互用之例，未尽其旨。至后汉书惟节引此数语，
上无所承，则改“也”为“者”，于文为顺。义各有当，故不同耳。“非独为之华藻也，又
从而绣其鞶帨”者，音义：“鞶帨，上音盘，下音税。”艺文志云：“后世经传既已乖离，
博学者又不思多闻阙疑之义，而务碎义逃难，便辞巧说，破坏形体，说五字之文至于二三万
言。后进弥以驰逐，故幼童而守一艺，白首而后能言。安其所习，毁所不见，终以自蔽。此
学者之大患也。”后汉书儒林传论云：“至有分争王庭，树朋私里，繁其章条，穿求崖穴，
以合一家之说。故杨雄曰：‘今之学者，非独为之华藻，又从而绣其鞶帨。’”章怀太子注
云：“喻学者文烦碎也。”是博而寡要，劳而少功，乃今之学者用力于其所不必用有以致之
耳，岂儒术之过也！“恶在老不老也”者，音义：“恶在，音乌。”此对五经不如老子之约
而言，谓学之难易，视为学之方如何，不在书之多寡。老子诚约，然以今人治经之法治之，
则枝叶蕃衍，亦可至于无穷。苟今之治经者皆务实事求是，不为虚浮无用之说空费日力，五
经虽博，何难之有也？“学者之说可约邪”者，前文云：“譊譊之学，各习其师，精而精
之，是在其中。”然精之不如约之，精之者用力勤而所得少，约之则用力寡而所得多。今经
说之烦如此，终不能求所以约之者耶？“可约解科”者，孟子题辞云：“儒家惟有孟子闳远
微妙，缊奥难见，宜在条理之科。”焦疏云：“广雅释言云：‘科，条也。’又云：‘科，
品也。’盖当时著书之法各有科等，孟子之意指既缊奥难见，则宜条分缕析，使之井井着
明，故宜在条理之科。‘解科’即条理之科之谓。欲求经之易治，莫如取一切解科之书，芟
其芜秽，存其切要，勒为简编，用资精熟，则文不烦而是已在其中，学者之说不期约而自约
矣。”注“言其奥妙”。按：世德堂本无此注，治平本作“言其要妙”，今依钱本。注“无
训解故”。按：下注云：“训解之书，灼然易晓。”是弘范解此章之义，以为古之为学难，
今之为学易。其解三年通一，不以一为一经，而以为篇卷之属，故释之如此。盖训解不备，
则须以己意求之，又同时有耕养之事，不能专精其业，故或旷日而竟一篇，或积久而明一
义，此古者之学所以为难，至有终身不能究其业者也。“古者”云云，即指司马谈作六家要
指论之时而言，时当孝武之世，初置五经博士，传业未盛，学者通经不易，故谈有是言也。
注“鞶，大带也；帨，佩巾也”。按：鞶有二义，说文：“鞶，大带也。”易讼虞注、左传
庄公篇服虔注并同。太玄：“周带其钩鞶。测曰：‘带其钩鞶，自约束也。’”孙根碑：
“束鞶立朝。”此皆以鞶为带也。内则：“男鞶革，女鞶丝。”郑注云：“鞶，小囊，盛帨
巾者。男用韦，女用缯，有饰缘之。”士昏礼记：“视诸衿鞶。”郑注云：“鞶，鞶囊也。
男鞶革，女鞶丝，所以盛帨巾之属，为谨敬。”晋书舆服志、宋书礼志并云：“鞶，古制
也。汉世，着鞶囊者侧在腰间，或谓之傍囊，或谓之绶囊。”此皆以鞶为囊也。此“鞶帨”
连文，鞶当为盛帨之囊，非谓大带。汉时鞶囊常绣虎头为饰。班孟坚与窦宪笺云：“固于张
掖县受赐所服物虎头绣鞶囊一双。”东观汉纪云：“邓遵破诸羌，赐金刚鲜卑绲带一具，虎
头鞶囊是也。”后汉书儒林传论章怀太子注云：“鞶，带也。字或作‘幋’，说文曰：
‘幋，覆衣巾也。’”是唐时法言别本“鞶帨”有作“幋帨”者。“幋”乃“鞶”之假，非
用本义也。说文：“帅，佩巾也。”重文“帨”。注“衣有”至“易晓”。按：皋陶谟：
“山、龙、华、虫、作会、宗彝、藻、火、粉、米、黼、黻、絺、绣，以五彩彰施于五色，
作服。”尚书大传云：“山、龙，青也；华、虫，黄也；作缋，黑也；宗彝，白也；藻、
火，赤也。天子服五，诸侯服四，次国服三，大夫服二，士服一。”是华者，华、虫；藻
者，藻、火，皆彰施作服之事，所以辨等威，故以为训解之喻。言今之为学，承训解大备之
后，不独诸经大义皆已条理井然，如衣服之有华、藻，虽一名一物之细，亦各分别着明，若
鞶帨之施文绣。学者不烦思索，循诵可晓，何必老子之为易，而五经之为难乎？此说与班、
范二书之义适成相反。弘范所以不用二书之义而别为此说者，盖以艺文志所云“说五字之文
至于二三万言”，及儒林传论所谓“繁其章条，以合一家之说”者，皆元始以后传业寖盛之
事，非司马谈论六家要指时所有，不可以此当彼论所谓“儒者博而寡要，劳而少功”之说。
然“今之学者”云云，乃子云泛论近代俗学之蔽，不必泥事实为言。弘范以书无训解为古人
治学之难，颇近臆测。假如其说，则周、孔作经，初不自加注释，岂非以甚难之业遗之世
人，所谓惑且贼者，乃实事而非反言矣。且以“文绣之衣，分明易察”喻“训解之书，灼然
易晓”，亦为牵强，更与下文“可约解科”之云义不相应。然则弘范此解不如班、范二书之
长也。安陆昭王碑注引此文李轨注云：“鞶带，帨巾也。喻今之文字多，非独华藻也，巾带
皆文之如绣也。”与今本不同。盖弘范旧文如此。“喻今之文字多”云云，当在“衣有华藻
文绣”之上，后校书者据说文改“带巾”字为“大带、佩巾”，而节去“喻今之文字多”数
语耳。“文绣之衣”，世德堂本“衣”作“衣服”。注“言自可令约省耳”。世德堂本
“耳”作“尔”。
    或曰：“君子听声乎？”曰：“君子惟正之听。〔注〕亦听耳，但不邪。荒乎
淫，拂乎正，沈而乐者，君子不听也。”〔注〕拂，违也；沈，溺也。学记曰：“其求之
也拂。”子夏曰：“今君之所好者，其溺音乎？”〔疏〕“君子听声乎”者，御览五百六十
五引新论云：“扬子云大才而不晓音，余颇离雅乐而更为新弄，子云曰：‘事浅易善，深者
难识，卿不好雅、颂，而悦郑声，宜也。’”是当时有以不晓音短子云者，故或以此为问。
“君子惟正之听”者，正谓雅乐，义详吾子疏。“拂乎正”者，音义：“拂乎，符勿切。”
世德堂本作“佛”。按：说文：“弗，挢也。”引伸为戾，为违。经传多以“拂”或“佛”
为之。“沈而乐者”，“沈”读为“●”。说文：“●，乐也。”经传通作“耽”。广韵：
“●、耽皆丁含切。”书无逸：“惟耽乐之从。”伪传云：“过乐谓之耽。”沈、耽皆从冘
声，古音相同。诗宾之初筵序：“沈湎淫液。”释文云：“沈字或作‘耽’，皆‘●’之
假。”音义：“而乐，音洛。”“沈而乐”，谓淫过而以为乐也。“君子不听也”，世德堂
本作“弗听”，浙江局本同。注“亦听耳”。世德堂本“耳”作“尔”。注“拂违”至“音
乎”。治平本无此注。今据钱本、世德堂本补。“拂，违也”，世德堂本作“佛，违也”；
“其求之也拂”，钱本、世德堂本皆作“佛”。按：学记：“其求之也佛。”释文：
“‘佛’本又作‘拂’。”弘范所据礼记字正作“拂”，故引以为此文之证。自正义本礼记
作“佛”，校法言者因改此注引学记“拂”字为“佛”，而正文及注“拂，违也”犹仍其
旧。治平本见其前后不相应，遂将此注删去。而为五臣注者，乃并改正文及注“拂，违也”
字悉为“佛”，以求合于礼记矣。引“子夏曰”者，乐记文。弘范读“沈”为“湛”，故释
之如此。
    或问：“侍君子以博乎？”曰：“侍坐则听言，有酒则观礼，焉事博乎！”或曰：“不
有博弈者乎？”曰：“为之犹贤于已耳。〔注〕今之所论，自谓侍于君子也。侍君子
者贤于已乎？君子不可得而侍也。〔注〕人师难遭也。侍君子，晦斯光，窒斯通，亡
斯有，辱斯荣，败斯成。如之何贤于已也！”〔注〕窒，塞。“侍君子以博乎”者，
“博”详见吾子疏。说苑君道云：“鲁哀公问于孔子曰：‘吾闻君子不博，有之乎？’孔子
对曰：‘有之。’哀公曰：‘何为其不博也？’孔子对曰：‘为其有二乘。’哀公曰：‘有
二乘则何为不博也？’孔子对曰：‘为行恶道也。’”韩非子外储说左云：“齐宣王问匡倩
曰：‘儒者博乎？’曰：‘不也。’王曰：‘何也？’匡倩对曰：‘博贵枭，胜者必杀枭。
杀枭者，是杀所贵也。儒者以为害义，故不博也。’”是古有君子不博之说，故欲知其然否
也。“侍坐则听言”者，曲礼云：“坐必安，执尔颜。长者不及，毋儳言。正尔容，听必
恭。”郑注云：“听先生之言，既说又敬。”是也。“有酒则观礼”者，乐记云：“壹献之
礼，宾主百拜，终日饮酒而不得醉焉。”孔疏云：“终日饮酒而不得醉焉者，谓飨礼也。以
其恭敬，示饮而已，故不得醉也。”此以不醉为礼也。燕礼云：“宾醉，北面坐，取其荐脯
以降，奏陔，宾所执脯以赐钟人于门内溜，遂出。”郑注云：“明虽醉不忘礼。”此既醉亦
有礼也。诗宾之初筵云：“饮酒孔嘉，维其令仪。”郑笺云：“饮酒而诚得嘉宾，则于礼有
善威仪。”是也。“焉事博”者，音义：“焉事，于虔切。”“或曰：‘不有博弈者乎？’
曰：‘为之犹贤于已耳’”者，世德堂本“耳”作“尔”。论语云：“饱食终日，无所用
心，不有博弈者乎？为之犹贤乎已。”皇疏云：“博者十二棋，对而掷采者也。弈，围棋
也；贤犹胜也；已，止也。言若饱食而无事，则必思为非法。若曾是无业而能有棋弈以消食
终日，则犹胜无事而直止住者也。”陶氏鸿庆读法言札记云：“‘为之犹贤于已耳’，疑亦
或人之言，‘曰’字当在此句下。或人盖引孔子之言以自解，言以博侍君子，犹贤于无事
也。如今本，则或人之问不成辞矣。”按：“不有博弈者乎”，乃借论语文以明古有博弈之
事，非不成辞。“曰：‘为之犹贤于已耳’”者，即用论语文答之，谓论语此言之义乃如
此，不可以为侍君子以博之说，“曰”字不当在句下。“侍君子，晦斯光”云云者，音义：
“窒，珍栗切。”“亡”读为“无”。司马云：“宋、吴本‘有’作‘存’。”此误读亡如
字，故改“有”为“存”，以相对耳。光、通、荣、成为韵。注“今之所论，自谓侍于君子
也”。按：宋云：“此文本连下句，意未终，不当于此注之。兼注语大与正文不类，颇失杨
旨。”不知此注乃引伸正文之义而增益其辞，以起下文，正得子云之旨。宋语殊谬。注“人
师难遭也”。按：世德堂本“遭”作“逢”。任彦升王文宪集序李注引任昉杂传：“魏德公
谓郭林宗曰：‘经师易获，人师难遭。’”注“窒，塞”。按：世德堂本此注上有“秘曰”
字，衍也。说文：“窒，塞也。”
    鹪明冲天，不在六翮乎？拔而傅尸鸠，其累矣夫。〔注〕拔鹪明之翼以傅尸鸠，不能
冲天，适足为累耳。谕授小人以大位而不能成大功也。又言学小说不能成大儒。〔疏〕“鹪
明冲天”者，鹪明详前篇疏。吕氏春秋重言云：“是鸟虽无飞，飞将冲天。”高注云：
“冲，至也。”按：读为“冲”。广雅释诂云：“冲，当也。”“不在六翮乎”者，音义：
“六翮，下革切。”尔雅释器云：“羽本谓之翮。”说文：“翭，羽本也；翮，羽茎也。”
王氏筠句读云：“盖谓羽本无毛而空中者为翭，众毛所附者为翮也。”“拔而傅尸鸠”者，
国语晋语韦注云：“傅，箸也。”诗鸤鸠毛传云：“鸤鸠，秸鞠也。”说文句读云：“说苑
反质篇引诗‘尸鸠在桑’，高注淮南时则训同。是诗释文云：‘本又作尸。’鹊巢序云：
‘德如鸤鸠。’释文作‘尸鸠’，云：‘本又作鸤。’乃至王符潜夫论尚云：‘内怀尸鸠之
恩。’则知经典中所有‘鸤’字，皆后人改也。”按：荀子劝学引诗正作“尸鸠”。今本说
苑“尸”作“鸤”，淮南高注“尸”作“鸣”，皆传刻之误。平湖葛氏传朴堂藏明钞本说
苑、吴黄氏藏北宋本淮南子并不误。陈氏乔枞鲁诗遗说考云：“鸤鸠字古但作‘尸’，作
‘鸤’者，今字也。列女传引诗亦作‘尸鸠’、与荀子同。而说苑引诗作“鸤鸠”，此后人
用今字改之耳。”（朴园不见明钞本说苑，故云。）法言各本皆作“尸鸠”，亦旧文之未改
者。尔雅释鸟云：“鸤鸠，鴶鵴。”郭注云：“今之布谷也，江东呼为获谷。”方言云：
“布谷，自关东西，梁、楚之间，谓之结诰。周、魏之间谓之击谷。自关而西，或谓之布
谷。”戴氏震疏证云：“此条之首：‘布谷’二字，当作‘尸鸠’。”“其累矣夫”者，音
义：“其累，力伪切。”按：系辞云：“德薄而位尊，知小而谋大，力小而任重，鲜不及
矣。”即此文之义。注“适足为累耳”。按：世德堂本“为累”作“以累”。
    雷震乎天，风薄乎山，云徂乎方，雨流乎渊，〔注〕徂，往也。方，四方。其事
矣乎？〔注〕言此皆天之事矣，人不得无事也。天事雷、风、云、雨，人事诗、书、礼、
乐也。〔疏〕“雷震乎天，风薄乎山”，颜延年曲水诗序李注引作“雷震于天，风薄于
山”。广雅释诂：“薄，聚也。”天、山、渊韵语。天声，●声，段表第十二部；山声，段
表第十四部。文子上德山、渊为韵，太玄勤上九亦同。“其事矣乎”者，尔雅释诂：“事，
勤也。”注“徂，往也；方，四方”。按：世德堂本此语在吴注中，盖司封承用李义，而为
五臣注本者因于李注删此语也。注“言此”至“乐也”。按：孔子闲居云：“天有四时，春
秋冬夏，风雨霜露，无非教也。地载神气，神气风霆，风霆流形，庶物露生，无非教也。”
郑注云：“皆人君所当奉行以为政教。”
    魏武侯与吴起浮于西河，宝河山之固，起曰：“在德不在固。”〔注〕辞在史记。
曰：“美哉言乎！”使起之固兵每如斯，则太公何以加诸？〔疏〕“魏武侯与吴起浮于西
河”者，史记魏世家云：“文侯卒，子击立，是为武侯。”孙子吴起列传云：“吴起者，卫
人也，好用兵，尝学于曾子。魏文侯以为将，击秦，拔五城。文侯以吴起善用兵，廉平尽能
（一），得士心，乃以为西河守，以拒秦、韩。魏文侯既卒，起事其子武侯。魏置相，相田
文。吴起不悦。田文既死，公叔为相，而害吴起。吴起惧得罪，遂去，即之楚。楚悼王素闻
起贤，至则相楚。及悼王死，宗室大臣作乱而攻吴起。吴起走之王尸而伏之，击起之徒因射
刺吴起，幷中悼王。”汉书艺文志有吴起四十八篇，入兵权谋家。禹贡：“黑水西河惟雍
州。”伪传云：“龙门之河在冀州西。”孔疏云：“河在雍州之东，而谓之西河者，龙门之
河在冀州西界，故谓之西河。王制云：‘自东河至于西河，千里而近。’是河相对而为东西
也。”墨子兼爱：“古者禹治天下，西为西河渔窦。”毕氏沅注云：“西河在今山西、陕西
之界。”宋氏翔凤孟子赵注补正云：“魏世家：‘惠王十九年，筑长城，塞固阳。’固阳，
汉志属五原郡，在今陕西榆林府谷县。魏河西地为极北。秦本纪正义云：‘魏西界与秦相
接，南自华州郑县，西北过渭水，滨洛水东岸，向北有上郡、鄜州之地，皆筑长城以界秦
境。’在今华州，北至榆林，纵长千余里，皆魏河西地。则魏本尽有河之西岸，据全晋之
险，足以西制秦，所谓‘天下莫强者’也。”按：秦本纪孝公元年下令国中曰：“昔我穆
公，自歧、雍之间，修德行武，东平晋乱，以河为界。往者厉、躁、简公、出子之不宁，国
家内忧，未遑外事，三晋攻夺我河西地，诸侯卑秦，丑莫大焉。”然则西河本秦、晋之界，
秦厉公以来，晋始蚕食河西地。三家建国，而河西地属魏。自此至魏襄王五年予秦河西地以
前，西河尽在魏封域内，故武侯有与吴起浮舟于此之事。武侯之立，在周安王十六年乙未，
吴起死楚，在安王二十一年庚子，中闲不过六年。（魏世家：“武侯九年，使吴起伐齐，至
灵丘。”按：武侯九年，当安王二十四年癸卯，起死已久。此“使吴起”三字，必误文
也。）起之相楚，史称其明法强兵，南平百越，北幷陈、蔡，却三晋，西伐秦，为时必不得
甚暂。而起去魏适楚之前，为西河守，甚有声名，又更田文、公叔之相，则亦必非数月间之
事。此皆在武侯与起浮于西河以后，然则此“浮于西河”，必即武侯初立时事。“宝河山之
固”者，起传云：“武侯浮西河而下中流，顾而谓吴起曰：‘美哉！山河之固，此魏国之宝
也。’”按：水经注河水篇云：“孟门即龙门之上口也，实为河之巨阨，兼孟门津之名矣。
此石经始禹凿河中，漱广夹岸，崇深倾崖，返捍巨石，临危若坠复倚。其中水流交冲，素气
云浮，往来遥观者常若雾露沾人，窥深悸魄。其水尚崩浪万寻，悬流千丈，浑洪赑怒，鼓若
山腾。浚波颓叠，迄于下口。”又引魏土地记曰：“梁山北有龙门山，大禹所凿，通孟津河
口，广八十步，岩际镌迹，遗功尚存。昔魏文侯与吴起浮河而下，美河山之固，即于此
也。”（按：诸书皆谓是武侯事，此作文侯，误也。）“曰在德不在固”者，起传云：“起
对曰：‘在德不在险。昔三苗氏左洞庭，右彭蠡，德义不修，禹灭之。夏桀之居，左河、
济，右泰、华，伊阙在其南，羊肠在其北，修政不仁，汤放之。殷纣之国，左孟门，右太
行，常山在其北，大河经其南，修政不德，武王杀之。由此观之，在德不在险。若君不修
德，舟中之人尽为敌国也。’”周礼夏官序官掌固，郑注云：“国曰固，野曰险。”按：
险、固散文亦通。周礼大司马：“负固不服。”注云：“固，险可依以固者也。”盐铁论险
固云：“故在德不在固。”又按：国策魏策云：“魏武侯与诸大夫浮于西河，称曰：‘河山
之险，不亦信固哉！’王钟（一作“错”。）侍王，曰：‘此晋国之所以强也。若善修之，
则霸王之业具矣。’吴起对曰：‘吾君之言，危国之道也。而子又附之，是重危也。’武侯
忿然曰：‘子之言有说乎？’吴起对曰：‘河山之险，信不足保也。是霸王之业，不从此
也。昔者三苗之居云云。’武侯曰：‘善！吾乃今日闻圣人之言也。西河之政，专委之子
矣。’”是起之再为西河守，即以此言。然吕氏春秋长见（亦见观表。）云：“吴起治西河
之外，王错谮之于魏武侯，武侯使人召之。”则起之被谗而去西河，亦即以此言也。“美哉
言乎！使起之固兵每如斯，则太公何以加诸？”纂图互注本、世德堂本均作“使起之兵”，
无“固”字，钱本作“用兵”。吴起传集解引法言“使起之用兵每若斯”，字亦作“用”。
按：司马云：“李本作‘使起之固兵’，（此“固”字世德堂亦作“用”，纂图互注本作
“固”。）今从宋、吴本。惜起之用兵多尚狙诈，不能充其言也。”明集注本依宋、吴作
“用”，而温公所见李本则作“固”，自五臣注本正文脱“用”字，校刊者以为宋、吴本如
此，因以作“用”者为李本，而将集注李本作“使起之固兵”之“固”亦改为“用”，遂使
集注“惜起之用兵”云云与上文“今从宋、吴本”之语不相应矣。此承“在德不在固”而
言，故云“使起之固兵每如斯”。盖险可依以固者谓之固，依险以固亦谓之固。泛言之，则
凡安定坚强及能使安定坚强者皆谓之固。“使起之固兵每如斯”者，谓起知固国以德不以
险，不知强兵以仁义不以权谋。使起本在德不在固之义以治其兵，则成为王者之师，故曰：
“虽太公何以加诸？”注“辞在史记”。按：世德堂本无此注。（一）“能”下原本有偏书
小字“句”，盖作者以示句读，今删。
    或问：“周宝九鼎，宝乎？”曰：“器宝也。器宝，待人而后宝。”〔注〕道存则器
不亡，道亡则器不存。〔疏〕“周宝九鼎”者，左传宣公篇云：“昔夏之方有德也，远方图
物，贡金九牧，铸鼎象物。桀有昏德，鼎迁于商，载祀六百。商纣暴虐，鼎迁于周。成王定
鼎于郏鄏，卜世三十，卜年七百，天所命也。”汉书郊祀志云：“有司皆言：闻昔禹收九牧
之金，铸九鼎，象九州，其空足曰鬲，以象三德，飨承天佑。夏德衰，鼎迁于殷。殷德衰，
鼎迁于周。周德衰，鼎迁于秦。秦德衰，宋之社亡，鼎乃沦伏而不见。”又吾丘寿王传云：
“臣闻周德始乎后稷，长于公刘，大于太王，成于文、武，显于周公。德泽上昭天，下漏
泉，无所不通。上天报应，鼎为周出，故名‘周鼎’。”公羊传桓公篇，徐疏云：“殷衰之
时，鼎没于泗水。及武王克殷之后，鼎乃出见。”“器宝，待人而后宝”者，左传宣公篇
云：“德之休明，虽小，重也；其奸回昏乱，虽大，轻也。”即其义。按：元后传：“初汉
高祖入咸阳，至霸上，秦王子婴降于轵道，奉上始皇玺。及高祖诛项籍，即天子位，因服御
其玺，世世传受，号曰‘汉传国玺’。以孺子未立，玺藏长乐宫。及莽即位，请玺太后，不
肯授莽。莽使安阳侯舜谕指。太后知其为莽求玺，怒骂之，因涕泣而言，舜亦悲不能自止。
良久，乃仰谓太后：‘臣等已无可言者。莽必欲得传国玺，太后宁能终不与邪？’太后闻舜
语切，恐莽欲胁之，乃出‘汉传国玺’投之地，以授舜。舜既得传国玺，奏之。莽大说。”
此文当为此而发。
    齐桓、晋文以下，至于秦兼，其无观已。或曰：“秦无观，奚其兼？”曰：“所谓观，
观德也。如观兵，开辟以来，未有秦也。”〔注〕秦以兵兼，而不以德；莽以诈篡，而不
以道。言秦兵之无可观，则莽之篡不言可知。〔疏〕“齐桓、晋文以下，至于秦兼，其无观
已”者，孟子云：“仲尼之徒，无道桓、文之事者，是以后世无传焉。”赵注云：“孔子之
门徒，颂述宓戏以来，至文、武、周公之法制耳。虽及五霸，心贱薄之。是以儒家后世无欲
传道之者。”此桓、文不足观也。说文：“兼，幷也。”秦始皇琅邪台刻石云：“维秦王兼
有天下，立名为皇帝。”贾谊新书过秦下云：“周室卑微，五霸既灭，令不行于天下。是以
诸侯力劲，强凌弱，众暴寡，兵革不休，士民罢獘。今秦南面而王天下，是上有天子也。即
元元之民，冀得安其性命，莫不虚心而仰上。当此之时，专威定功，安危之本，在于此矣。
秦王怀贪鄙之心，行自奋之智，不信功臣，不亲士民，废王道而立私爱，焚文书而酷刑法，
先诈力而后仁义，以暴虐为天下始，故其亡可立而待也。”此秦之兼不足观也。司马云：
“言皆尚诈力，不以其道而得之，虽强大，无足观也。”“秦无观，奚其兼”者，谓霸业之
成，必有其道。桓、文之事远矣，今姑置不言。若秦之有天下，非幸也。荀子议兵云：“秦
人功赏相长也，五甲首而隶五家，是最为众强长久。多地以正，故秦四世有胜，非幸也，数
也。”又强国云：“应侯问孙卿子曰：‘入秦何见？’孙卿子曰：‘其固塞险，形埶便，山
林川谷美，天材之利多，是形胜也。入境，观其风俗，其百姓朴，其声乐不流污，其服不
挑，甚畏有司而顺，古之民也。及都邑官府，其百吏肃然，莫不恭俭敦敬，忠信而不楛，古
之吏也。入其国，观其士大夫，出于其门，入于公门，出于公门，归于其家，无有私事也。
不比周，不朋党，倜然莫不明通而公也，古之士大夫也。观其朝廷，其间听决百事不留，恬
然如无事者，古之朝也。故秦四世有胜，非幸也，数也。”然则谓秦无观者，是未知秦之所
以为秦也。“所谓观，观德也”者，荀子又云：“兼是数者而尽有之，然而县之以王者之功
名，则倜倜然其不及远矣。是何也？则其殆无儒邪！故曰粹而王，驳而霸，无一焉而亡。此
亦秦之短也。”县之以王者之功名，即观德之谓。所谓秦无观者，正谓其去王者之功名远
也。“如观兵，开辟以来，未有秦也”者，兵谓武功。或人之所谓可观者，皆武功之类也。
如以武功而已矣，则古之能以力征定天下者，孰有过于秦者哉？秦始皇本纪载丞相绾等议
云：“昔者，五帝地方千里，其外侯服、夷服，诸侯或朝或否，天子不能制。今陛下兴义
兵，诛残贼，平定天下，海内为郡县，法令由一统。自上古以来未尝有，五帝所不及。”盖
专以武功论，则此言固未为夸矣。注“秦以”至“可知”。按：此言五霸之獘，极于嬴秦，
论其兵力，前代未有，犹外戚之祸，穷于新莽，观其邪佞，亦书契所无。李注正得杨意。宋
云：“此正文义似止论秦兵之由，而注兼王莽，亦犹蛇足矣。且云莽以诈篡不以道，夫岂有
以道篡人哉？甚非谓焉！”不知古人微文刺讥，罕譬而喻。子云于莽，口诛笔伐，每托文于
秦。如重黎云：“赵世多神。”又云：“恐秦未亡而先亡矣。”又云：“攘肌及骨，而赧独
何以制秦乎？”又云：“子弟且欲丧之，况于民乎？况于鬼神乎？”语虽谓秦，意实在莽。
汉书王莽传赞云：“昔秦燔诗、书，以立私议，莽诵六蓺，以文奸言，同归殊涂，俱用灭
亡。皆亢龙绝气，非命之运。”弘范此注，亦同班义。宋以为蛇足，可谓不善读书。至注云
“秦以兵兼，而不以德；莽以诈篡，而不以道”，乃谓秦之得天下由于力征，而不由于德，
以比莽之得天下由于诈取，而不由于道。非谓莽不以道篡也。宋以文害辞，益形其陋矣。
    或问：“鲁用儒而削，何也？”〔注〕杨子贵儒学而贱兵强，鲁国尝为齐、楚所侵，
所以讥问。曰：“鲁不用儒也。昔在姬公用于周，而四海皇皇，奠枕于京。〔注〕皇
皇归美，安枕而卧，以听于京师。孔子用于鲁，齐人章章，归其侵疆。〔注〕章章，
悚惧也。一时暂用，犹至于是，况能终之乎？鲁不用真儒故也。如用真儒，无敌于天
下，安得削？”〔注〕万物将自宾。〔疏〕“鲁用儒而削”者，孟子云：“淳于髡曰：
‘鲁缪公之时，公仪子为政，子柳、子思为臣，鲁之削也滋甚。若是乎，贤者之无益于国
也。’”赵注云：“鲁缪公时，公仪休为执政之卿。子柳，泄柳也；子思，孔急也，二人为
师傅之臣。不能救鲁之见削夺，亡其土地者多。若是，贤者无所益于国家，何用贤为？”则
此鲁谓缪公时之鲁也。“昔在姬公用于周，而四海皇皇，奠枕于京”者，广雅释训：“惶
惶，●也。”又释诂：“●，疾也。”皇皇即惶惶。学行“仲尼皇皇”，义与此同。刘向九
叹：“征夫皇皇，其孰依兮？”王注云：“皇皇，惶遽貌。”“奠”者，“停”之古字。考
工记：“凡行奠水。”郑司农注云：“奠读为停。”士冠礼：“赞者奠洒笄栉于筵南端。”
士昏礼：“坐奠觯。”郑注并云：“奠，停也。”内则：“奠之而后取之。”郑注云：
“奠，停地也。”说文无“停”，古止以“奠”为之，奠、停一声之转。音义：“奠枕，章
衽切。”方言云：楚、卫之间，“轸谓之枕”。郭注云：“车后横木。”释名释车云：“枕
横在前，如卧床之有枕也。”小尔雅广器云：“轸谓之枕。”宋氏训纂云：“释名变后言
前，亦就枕生义。舆下四面材谓之轸。其三面前有式，左右有较軨，皆不见。唯轸后一面，
人共见之。故诸家皆以车后横木释轸。”按：轸、枕亦一声之转。汉、魏以来，每以“轸”
代“车”字用之。“四海惶惶，停轸于京。”谓四方诸侯争先恐后朝贡京师耳。鲁周公世家
云：“武王既崩，成王少，周公恐天下闻武王崩而畔，周公乃践阼，代成王摄行政当国。
管、蔡、武庚等果率淮夷而反。周公乃奉成王命，兴师东伐，作大诰。遂诛管叔，杀武庚，
放蔡叔；收殷余民，以封康叔于卫，封微子于宋，以奉殷祀。宁淮夷东土，二年而毕定，诸
侯咸服宗周。”新语无为云：“周公制作礼乐，郊天地，望山川，师旅不设，刑格法悬，而
四海之内奉供来臻，越裳之君重译来朝。”即其事。胡部郎云：“枕当读为●。●即醓之正
字，亦借‘●’为之，详说文肉部‘●’血部‘●’段注。此又借‘枕’为‘●’，枕、●
同从冘声也。周礼：‘醢人朝事之豆，其实韭菹、醓醢。’此在第一豆，为最尊，故杨子特
举之。”“四海皇皇，奠●于京”者，即诗文王“殷士肤敏，裸将于京”，孝经圣治章“周
公郊祀后稷，以配天；宗祀文王于明堂，以配上帝。四海之内，各以其职来祭”者也。“孔
子用于鲁，齐人章章，归其侵疆”者，广雅释训云：“章章，冲冲，行也。”是章章犹冲
冲，皆谓往来无定之貌。子云羽猎赋：“章皇周流。”李注云：“章皇，犹彷徨也。”左太
冲吴都赋：“轻禽狡兽，周章夷犹。”刘注云：“周章，谓章皇周流也。”然则双声言之曰
周章，叠韵言之曰章皇，重言之曰章章，其义同也。公羊传定公篇云：“齐人曷为来归、
讙、龟、阴田？孔子行乎季孙，三月不违。齐人为是来归之。”解诂云：“齐侯自颊谷会
归，谓晏子曰：‘寡人获过于鲁侯，如之何？’晏子曰：‘君子谢过以质，小人谢过以文。
齐尝侵鲁四邑，请皆还之。’”左传定公篇云：“夏，公会齐侯于祝其，实夹谷，孔丘相。
将盟，齐人加于载书曰：‘齐师出竟，而不以甲车三百乘从我者，有如此盟。’孔丘使兹无
还揖对曰：‘而不反我汶阳之田，吾以共命者，亦如之。’齐人来归郓、讙、龟、阴之
田。”孔疏云：“八年，阳货入于讙阳关以叛。九年，伐阳关，阳虎奔齐。其时，虎以讙
去，郓与龟、阴亦从之，皆为齐所取，至今始归之。”此齐归鲁侵疆之事。运、郓古字通。
解诂以运、讙、龟、阴为四邑。龟也，阴也，同为邑名。服虔、杜预皆以为龟是山名；阴
者，山北；郓、讙、龟阴三田耳。以地理考之，自以服、杜之说为长。郓，今曹州府郓城
县；讙，今泰安府肥城县西南；龟山在今泰安府新泰县西南。陈氏立公羊疏谓何注四邑，盖
三邑之讹。运也，讙也，邑也；龟阴，田也。然新语辨惑亦云：“齐人惧然而恐君臣易操，
不安其故行，乃归鲁四邑之侵地，终无乘鲁之心。”则邵公语固有所本，不必为讹文也。
皇、京、章、疆为韵。“鲁不用真儒故也”者，俞云：“或人所问鲁用儒而削，自指鲁穆公
时事。盐铁论相刺章曰：‘昔鲁穆公之时，公仪为相，子柳、子原为之卿。然北削于齐，以
泗为境；南畏楚人；西宾秦国。’或人此问，意亦犹是。杨子则以公仪诸人皆未足为真儒，
必如周公、孔子，乃见用儒之效。故曰：‘鲁不用真儒故也。’孟子告子篇‘鲁缪公之时’
云云，是鲁以用儒而削，自战国时已有此说。子思疑亦当作子原，不然何以反列子柳之下？
且果用子思，不得谓非真儒矣。观杨子‘不用真儒’之说，益见穆公之未能用子思也。”今
按盐铁论作“子思、子原”，非“子柳、子原”；说苑杂言引孟子作“子思、子庚”；卢氏
文弨群书拾补、王氏引之经义述闻皆以子庚为泄柳字。盐铁论作子原，疑即子庚之误，庚、
原隶形相近也。孟子云：“昔者鲁缪公无人乎？子思之侧，则不能安子思。”然则子思之曾
仕缪公，固无可疑。特缪公不能尽其用，故谓之不用真儒耳。“如用真儒，无敌于天下”
者，荀子儒效云：“故人主用大儒，则百里之地久，而后三年，天下为一，诸侯为臣。用万
乘之国，则举措而定，一朝而伯。”王氏念孙云：“伯读为白，言一朝而名显于天下也。”
注“鲁国尝为齐、楚所侵，所以讥问”。按：世德堂本“尝”作“常”，“所以讥问”作
“故讥问之”。注“皇皇归美，安枕而卧，以听于京师”。按：吴云：“皇皇，美也；奠，
定也，定枕犹言安枕也。四海皇皇美盛，安枕无虞，归向于京师。”义同李注。依此为解，
则奠枕者各安其居之谓。然各安其居，以听命于京师，则谓之“奠枕于京”，于文为漏。司
马云：“四海既平，则王者安枕于京师。”说较可通。然“四海皇皇，奠枕于京”与“齐人
章章，归其侵疆”相偶为文，“归其侵疆”即就齐人言，则“奠枕于京”亦当就四海言，增
“王者”字解之，既为牵强，且前后文义参差不相应矣。注“章章”至“终之”。按：世德
堂本无此注，有吴注云：“章章宜为慞慞，盖古通用也。慞慞，惧也。”下述鲁定公十年夹
谷之会云云。说文无“慞”，古止作“章”。华严经音义引切韵：“慞，惧也。”此俗字。
注“万物将自宾”。按：老子云：“道常无名，朴虽小，天下不敢臣。侯王若能守之，万物
将自宾。”
    灏灏之海济，楼航之力也。〔注〕济，度也。言度大海在舟船，兴大治在礼乐。
航人无楫，如航何？〔注〕虽有舟航，而无楫棹，不能济难；虽有民人，而无礼乐，不能
熙化。〔疏〕灏灏之海，世德堂本作“浩”。按：问神（一）：“商书灏灏尔。”又：“灏
灏乎其莫之御也。”治平本皆作“灏”，世德堂本灏、浩杂出，乃传写之参差也。御览七百
七十一引作“灏灏于海”。按：经传释词云：“于犹乎也。”又为叹美之词，论语为政篇：
“孝乎惟孝！”释文及汉石经“乎”并作“于”，是也。然则“灏灏于海”犹云灏灏乎海，
疑旧本如此，校书者不知于字之义，改为“之”字耳。“济，楼航之力也”者，司马云：
“济谓所以得济。”音义：“楼航，或作‘斻’，亦作‘杭’。”按：说文作“斻”。方
言：“舟，自关而西谓之船，自关而东或谓之舟，或谓之航。”左太冲吴都赋刘注云：“楼
船，船有楼也。”“船人无楫”，御览七百七十一引作“舫人无烜”。吴曹侍读元忠云：
“作‘舫人’者，是也。说文：‘舫，船师，明堂月令曰：舫人，习水者。’北堂书钞一百
三十八引明堂月令曰：‘榜人，舫人，习水者。’是舫人乃舟师之称。隶书方、亢形近，又
涉上下文而误。”按：曹说是也。楫、烜古今字。“舫人无楫如航何”者，谓通晓治术之人
而不假以政柄，不能治国也。司马云：“海以喻艰难，航以喻国，航人以喻儒，楫以喻势
位。”是也。注“虽有”至“熙化”。按：世德堂本此注全删。“虽有民人”，钱本作“虽
有人民”。（一）“神”字原本讹作“明”，据治平本法言改。
    或曰：“奔垒之车，沈流之航，可乎？”〔注〕言治国及修身者，如车奔舟覆，故欲
救之。曰：“否。”〔注〕否，不也。或曰：“
    焉用智？”〔注〕夫智者，贵能解患救难也。今有患难不能解救，故曰“焉用智”。
曰：“用智于未奔沈。〔注〕言奔沈，吾犹人也。必也，使无奔沈。大寒而后索衣
裘，不亦晚乎？”〔注〕御灾在于未发，思患在乎预防。〔疏〕“奔垒之车，沈流之航，
可乎”者，司马云：“奔垒，谓马惊逸抵敌垒者。可，谓可救乎？”俞云：“说文夭部：
‘奔，走也。从夭，贲省声。’故‘贲’与‘奔’古通用。诗‘鹑之奔奔’，礼记表记引作
‘鹑之贲贲’，是也。‘奔垒’当作‘贲垒’。射义：‘贲军之将。’郑注曰：‘贲读为
偾，偾犹覆败也。’然则‘贲垒之车’谓车之覆于垒者。下句‘沈流之航’，谓舟之沈于流
者。两文正相对。隐三年左传：‘郑伯之车偾于济。’车以偾言，古语然也。”按：俞说是
也。韩非子安危云：“奔车之上无仲尼，覆舟之下无伯夷。”奔车与覆舟相对，亦谓偾车
也。若顾谭新语云：“奔车失辖，泛舟无烜，欲以不覆，未之有也。”（御览七百六十九
引。）则以为奔驰之义，此误读韩非耳。“垒”当为“●”。说文：“●，絫墼也。”段注
云：“墼者，令适未烧者也。已烧者为令适，今俗谓之砖，古作专。未烧者谓之墼，今俗谓
之土墼。●土则又未成墼者。积●土为墙曰●，积墼为墙曰●。礼丧服：‘剪屏柱楣。’注
曰：‘于中门之外●墼为之。’今本‘●’皆讹‘垒’。急就篇‘墼垒’亦当作‘●’。盖
俗字●、畾之不分者多矣。”然则●本积墼为墙之谓，引伸之为积土之称。偾●之车，谓车
之覆于积土者也。“可乎”当作“可救乎”。李注云：“故欲救之。”明其所据本有“救”
字。今本无者，传写偶脱耳。“用智于未奔沈”者，司马云：“制治于未乱，保邦于未
危。”按：素问四气调神大论云：“故圣人不治已病，治未病；不治已乱，治未乱。”王注
云：“智之至也。”“大寒而后索衣裘，不亦晚乎”者，言车偾舟沈而后求救，犹大寒而后
索衣裘，虽有智者，末如之何。四气调神大论云：“夫病已成而后药之，乱已成而后治之，
譬犹渴而穿井，斗而铸椎，不亦晚乎！”注云：“智不及时也。”司马云：“言不足以为
智。”似失其义。注“言治国及修身者，如车奔舟覆”。按：二句义不可通，当有脱误。注
“否，不也”。按：世德堂本无此注。注“御灾在于未发”。按：世德堂本“御”作
“御”。
    乘国者，其如乘航乎？航安，则人斯安矣。〔注〕航倾则人危，法乱则国亡。〔疏〕
“乘国者，其如乘航乎”者，诗七月：“亟其乘屋。”郑笺云：“乘，治也。”治航，谓主
航之事者。胡部郎云：“乘如论语‘有马者借人乘之’之‘乘’。包注云：‘有马者不能调
良，则借人乘习之。’”宋氏翔凤发微云：“借人乘习，则皆期于善御，亦六艺之一。”然
则乘国犹言御国也，乘航亦得曰驾航。郭钰诗“浩荡天风驾海航”，苏轼赋亦云“驾一叶之
扁舟”，是也。“人斯安矣”，书钞一百三十八、艺文类聚七十一并引作“民斯安矣”。曹
侍读云：“盖唐以前本如此。今作‘人’者，乃唐人避讳改之。”按：人谓航人，不当作
“民”。此唐以后校书者以唐讳“民”曰“人”，故遇唐本“人”字辄还为“民”，或于所
不当改者亦改之也。“航安则人斯安矣”者，喻治国者当知为政之大体，国之利害，先于一
切，不得违道以干百姓之誉。
    惠以厚下，民忘其死；忠以卫上，君念其赏。自后者，人先之；自下者，人高之。
〔注〕欲上，必以其言下之；欲先，必以其身后之。处上而民不重，在前而民不害。诚
哉，是言也！〔注〕诚，信也。〔疏〕“惠以厚下，民忘其死；忠以卫上，君念其赏”
者，此言上下报礼之事出于人情之自然，非强而致也。易兑彖曰：“说以先民，民忘其劳；
说以犯难，民忘其死。”诗东山序引作“说以使民，民忘其死”。左传襄公篇引夏书曰：
“惟帝念功。”司马云：“言志不在于取而自得之。”是也。“自后者，人先之；自下者，
人高之。诚哉，是言也”者，此引古语以证上文之义。惠以厚下者，薄于己而厚于民，是自
后也。而民至不爱其死以报之，是“自后者，人先之”也。忠以卫上者，轻其身而重其君，
是自下也。而君必尽礼以尊显之，是“自下者，人高之”也。注“欲上”至“不害”。按：
皆老子文。注“诚，信也”。按：世德堂本无此注。论语云：“子曰：善人为邦百年，亦可
以胜残去杀矣。诚哉，是言也！”皇疏云：“诚，信也。古旧有此语，故孔子称而美信
之。”
    或曰：“弘羊榷利而国用足，盍榷诸？”〔注〕盍，何不也。曰：“譬诸父子，
为其父而榷其子，纵利，如子何？〔注〕有若讥十二之税，杨子贬榷利之例。卜式之
云，不亦匡乎！”〔注〕匡，正也。桑弘羊榷利之时，天下大旱。卜式曰：“独烹弘羊，
天乃雨。”式之所言，大匡正矣。〔疏〕“弘羊榷利而国用足”者，史记平准书云：“桑弘
羊以计算用事，侍中。弘羊，雒阳贾人子。”音义：“榷利，音角。”世德堂本作“搉”，
从手。汉书武帝纪：“天汉三年二月，初榷酒酤。”如淳云：“榷音较。”韦昭云：“以木
渡水曰榷。谓禁民酤酿，独官开置。如道路设木为榷，独取利也。”颜云：“榷者，步渡
桥。尔雅谓之石杠，今之略彴是也。禁闭其事，总利入官，而下无由以得，有若渡水之榷，
因立名焉。”然则榷利之“榷”，乃取于步渡桥以为义，字当从“木”作“榷”。说文：
“榷，水榷横木（一），所以渡者也。”朱氏通训定声以此为“核”之假。说文：“核，实
也。考事襾笮，邀遮其辞，得实曰核。”按：榷者，总利入官，其义为专，为独，非考事得
实之谓。榷酒酤之云，必当时立此法者所命之名。专利谓之榷，犹罔利谓之龙断，古语有
然，不烦改读也。史记平准书云：“元封元年，桑弘羊为治粟都尉，领大农。以诸官各自
市，相与争（二），物故腾跃，而天下赋输或不偿其僦费，乃请置大农部丞数十人，分部主
郡国，各往往县（汉书食货志无“县”字。）置均输、盐铁官。令远方各以其物贵时（志作
“如异时”。）商贾所转贩者为赋，而相灌输。置平准于京师，都受天下委输。召工官治
车、诸器，皆仰给大农。大农之诸官尽笼天下之货物，贵即卖之，贱则买之。如此，富商大
贾无所牟大利，则反本，而万物不得腾踊。故抑天下物，名曰平准。天子以为然，许之。于
是天子北至朔方，东到太山，巡海上，并（志作“旁”。）北边以归。所过赏赐用帛百余万
匹，钱金以巨万计，皆取足大农。弘羊又请令吏（志作“民”。）得入粟补官，（志作
“吏”。）及罪人（志作“以”。）赎罪。（志无此字。）令民能入粟甘泉各有差，以复终
身，不告缗。他郡国各输急处，而诸农各致粟，山东漕益岁六百万石。一岁之中，太仓、甘
泉仓满，边余谷诸物均输帛五百万匹。民不益赋而天下用饶。于是弘羊赐爵左庶长，黄金再
百斤焉。”汉书车千秋传：“桑弘羊为御史大夫。八年，自以为国家兴榷筦之利，伐其功，
欲为子弟得官，怨望霍光，与上官桀谋反，遂诛灭。”“譬诸父子，为其父而榷其子”，世
德堂本作“为人父”。按：为其父之“为”，于伪切。若作“为人父”，则“为”当平声。
“卜式之云，不亦匡乎”者，平准书云：“是岁（按：元封元年也。）小旱，上令官（志作
“百官”。）求雨。卜式言曰：‘县官当食租衣税而已。今弘羊令吏坐市列肆，（志无
“肆”字。）贩物求利，亨弘羊，天乃雨。’”汉书卜式传云：“卜式，河南人也，以田畜
为事。时汉方事匈奴，式上书愿输家财半助边，上不报。数岁，乃罢式。式归，复田牧。岁
余，召拜为中郎。岁余，拜缑氏令，迁成皋令，拜为齐王太傅，转为相。会吕嘉反，式上书
请行，死之以尽臣节。元鼎中，征式代石庆为御史大夫。式既在位，言郡国不便盐铁而船有
算，可罢。上由是不说式。明年，当封禅，式又不习文章，贬秩为太子太傅，以儿宽代之。
式以寿终。”注“盍，何不也”。按：世德堂本无此注。注“杨子讥榷利之例”。按：治平
本“例”作“权”，钱本同，于义难通。今依世德堂本改。注“匡，正”至“正矣”。按：
世德堂本此注上冠“秘曰”字，则以为吴注语，其文亦小有增损，盖吴袭李语而略改之耳。
史、汉并云是岁小旱，此云天下大旱，误也。又正文“卜式之云”，当指“县官食租衣税而
已”之语，此专以请烹弘羊当之，亦非。（一）今本说文“榷”作“上”。（二）原本
“争”下有偏书小字“句”，盖作者以示句读，今删。
    或曰：“因秦之法，清而行之，亦可以致平乎？”曰：“譬诸琴瑟郑、卫调，俾夔因
之，亦不可以致箫韶矣。”〔注〕俾，使也。譬之琴瑟调，正则合雅，郑、卫则为淫。秦
法酷暴，虽欲使圣人因之，不可以致康哉。郑、卫本淫，虽使夔拊之，而不可致箫韶。
〔疏〕“因秦之法，清而行之，亦可以致平乎”者，汉法多因秦制，故以为问。致平谓致治
太平。“譬诸琴瑟郑、卫调”者，颜延年秋胡诗：“声急由调起。”李注云：“调犹韵
也。”又：“义心多苦调。”注云：“调犹辞也。”“俾夔因之，亦不可以致箫韶矣”者，
乐记云：“夔始制乐。”郑注云：“夔，舜时典乐者也。”公羊传哀公篇徐疏引郑书注云：
“箫韶，舜所制乐。”又引宋均乐说注云：“箫之言肃。舜时民乐其肃敬而纪尧道，故谓之
箫韶。或曰韶，舜乐名，舜乐者其秉箫乎（一）？”按：箫韶叠韵连语，字亦作“箾”。说
文：“虞舜乐曰箾韶。”简言之则曰韶。论语：“子谓韶尽美矣，又尽善也。”秦法不可以
为治，犹郑声不可以为雅。极乱之后，非拨乱反正，无以致太平。荀子不苟云（二）：“国
乱而治之者，非按乱而治之之谓也。去乱而被之以治。”是其义也。注“俾，使”至“箫
韵”。按：世德堂本此注全删。皋陶谟云：“夔曰：‘于予击石拊石，百兽率舞。’”故云
使夔拊之。“拊”与“抚”同。（一）“秉”字原本讹作“乘”，据公羊传徐疏改。（二）
“不苟”原本讹作“修身”，据荀子改。
    或问：“处秦之世，抱周之书，益乎？”曰：“举世寒，貂、狐不亦燠乎？”〔注〕
貂、狐之裘，于体温燠。或曰：“炎之以火，沃之以汤，燠亦燠矣！”〔注〕言秦焚
书坑儒于汤火之中，但苦太热耳。此谓或人戏嘲杨子之辞。曰：“燠哉！燠哉！时亦有
寒者矣。”〔注〕叹秦之无道也。时亦有寒者，谓四皓隐居，尸子避地，斯皆清凉其身，
不燠秦之汤火。〔疏〕“处秦之世，抱周之书，益乎”者，周书谓孔子之书。言世尚刑法，
而独守六艺之文，与世不合，无所用也。“举世寒，貂、狐不亦燠乎”者，音义：“貂，音
雕。”尔雅释言：“燠，暖也。”司马云：“天下无道，而独得先王之术，可以自治矣。”
“炎之以火，沃之以汤，燠亦燠矣”者，说文：“●，溉灌也。”今字省作“沃”。吴云：
“何必貂狐之为燠，若用汤火，亦燠矣。犹言何必周书之为治，若用刑法，亦可治矣。”司
马云：“言用秦之法，以治秦之民，亦孰敢不从！”“燠哉！燠哉！时亦有寒者矣”者，司
马云：“言虽不得已，一时暂从，而中心不服，终致乖乱。”按：谓汤火之焰，俄顷即衰；
刑法之威，旋踵而灭。恃汤火以为燠者，燠暂而寒常；用刑法以为治者，小治而大乱也。注
“言秦”至“之辞”。按：焚书坑儒，世德堂本作“烧诗、书，坑儒士”。此注云云，乃弘
范之误解，不如吴注之长。注“尸子避地”。按：史记孟荀列传：“楚有尸子。”集解引别
录云：“楚有尸子，疑谓其在蜀。今案尸子书，晋人也，名佼，秦相卫鞅客也。卫鞅，商
君，谋事画计，立法理民，未尝不与佼规也。商君被刑，佼恐幷诛，乃逃亡入蜀。”艺文志
“尸子二十篇”，注云：“名佼，鲁人。”
    非其时而望之，非其道而行之，亦不可以至矣。〔注〕天由其时，人由其道，非时之
有，望之不可得见；非道而行之，不可得至。〔疏〕司马云：“用秦之法以求治，犹冬而望
生，春而望获，之燕而南，适楚而北，终不能致。”注“非时”至“得至”。按：世德堂本
作“非时之夏，望之不可见；非道之正，行之不可至。”
    秦之有司负秦之法度，〔注〕秦法已酷，吏又毒之。秦之法度负圣人之法度，秦
弘违天地之道，而天地违秦亦弘矣。〔注〕失德之报，何其验哉！〔疏〕“秦之有司负秦
之法度”者，谓若李斯、赵高矫始皇诏诛太子扶苏之属。秦任刑法，本以防奸邪，而秦臣之
奸邪愈滋，是负秦之法度也。“秦弘违天地之道，而天地违秦亦弘矣”者，宋云：“秦欲以
万世君之，天地止以二世灭之。”吴云：“秦自以为关中之固，金城千里，子孙帝王，万世
之业。止二世而亡，是天地违秦亦大矣。”按：此承秦之有司负秦之法度而言。圣人之法
度，天地之道也。秦负圣人之法度，是为弘违天地之道。而天假手于有司，使负其法度，以
亡秦。是天地违秦亦弘也。注“秦法已酷，吏又毒之”。按：世德堂本“已酷，作“酷
矣”。吴云：“秦之法度本以刑罚决断为本，而秦之有司乃以惨酷为能，是负其法度矣。”
司马云：“秦法虽酷，亦在于求治，而有司又为文巧以乱之。”二说略同。李义秦法本酷，
有司从而加甚，不得云“负”，且与天地违秦之义不贯，恐非杨旨。


法言义疏 >> 十一　五百卷第八
    〔注〕夫言者，所以通理也。五百岁一圣，非经通之言，故辨其惑罔之迷也。
    或问：“五百岁而圣人出，有诸？”〔注〕孟轲、史迁皆有此言。曰：“尧、
舜、禹，君臣也而并；文、武、周公，父子也而处。汤、孔子数百岁而生。因往以推来，虽
千一不可知也。”〔注〕千岁一人，一岁千人，不可知也。〔疏〕“五百岁而圣人出”
者，孟子云：“五百年必有王者兴，其间必有名世者。”又云：“由尧、舜至于汤五百有余
岁，若禹、皋陶则见而知之，若汤则闻而知之。由汤至于文王五百有余岁，若伊尹、莱朱则
见而知之，若文王则闻而知之。由文王至于孔子五百有余岁，若太公望、散宜生则见而知
之，若孔子则闻而知之。”赵注云：“言五百岁圣人一出，天道之常也。亦有迟速，不能正
五百岁，故言有余岁也。”是古有是言，故以为问。“尧、舜、禹，君臣也而并；文、武、
周公，父子也而处。汤、孔子数百岁而生”者，吴云：“尧、舜、禹三圣相并，后数百年始
生汤。文、武、周公三圣同处，后数百年始生孔子。先则比年而三圣，后则远年而一圣。”
司马云：“汤上距禹，下距文王，孔子上距周公，皆数百岁。”“因往以推来，虽千一不可
知也”者，俞云：“千谓千岁，一谓一岁。从其极疏者言之，或千岁而生一圣人；从其极数
者言之，或一岁而生一圣人。故曰虽千一不可知也。”按：承上文“五百岁而圣人出”为
言，故省其辞。犹云虽千岁而圣人出，或一岁而圣人出，不可知也。千岁而圣人出，因汤、
孔子之例推之；一岁而圣人出，因尧、舜、禹、文、武、周公之例推之也。注“孟轲、史迁
皆有此言”。按：孟子见上引。史记自序云：“先人有言，自周公卒，五百岁而有孔子。孔
子卒后，至于今五百岁，有能绍明世，正易传，继春秋，本诗、书、礼、乐之际，意在斯
乎？意在斯乎？小子何敢让焉。”是史迁亦有此言也。彼索隐云：“此言略取于孟子，而扬
雄、孙盛深所不然，所谓多见不知量也。以为淳气育才，岂有常数？五百之期，何异一息？
是以上皇相次，或以万龄为间，而唐尧、舜、禹比肩并列。降及周室，圣贤盈朝。孔子之
没，千载莫嗣。安在于千年、五百年乎？”司马贞以子云之驳孟子、史迁为不知量，然其所
论乃全同子云，不知其意之所在也。注“千岁一人，一岁千人”。按俞云：“夫圣人之生，
必无一岁千人之理。疑李注本作‘一岁一人’，传写误耳。”
    圣人有以拟天地而参诸身乎！〔注〕禀天地精灵，合德齐明，是以首拟天，腹拟地，
四支合四时，五藏合五行，动如风雷，言成文章也。〔疏〕音义：“参诸，七南切。”孔子
闲居云：“三王之德，参于天地。”郑注云：“参天地者，其德与天地为三也。”中庸云：
“可以赞天地之化育，则可以与天地参矣。”朱子集注云：“与天地参，谓与天地并立为三
也。”荀子王制云：“故天地生君子，君子理天地，君子者，天地之参也。”杨注云：
“参，与之相参，共成化育也。”然则“拟天地而参诸身”，谓效法天地而身与之为三也。
注“禀天”至“章也”。按：“四支”，世德堂本作“四肢”。注意谓圣人比象天地，备天
地之德于一身，身亦天地也。即与天地为三之义。宋咸、司马皆以此与上章相连说之。宋
云：“夫天地之道，或泰而通，或否而塞。泰则万物阜，否则万化阏，弗一而常也。夫圣人
之道，或生（困学纪闻翁注引作“存”。）而出，或亡而绝，出则万物遂，绝则万化灭，亦
弗一而常也。是故天地不常泰，亦不常否；圣人不常出，亦不常绝。杨子因上论圣人之生有
以合天地之化，遂为之言尔。”司马云：“言德与天地参者则为圣人，无疏、数之期也。”
宋注“天地不常泰”云云，困学纪闻论诸子尝称之。然圣人拟天地而参诸身，与圣人之生有
合天地之化，义实不同，未可强为傅合。温公谓圣人之出无疏、数之期，即人皆可以为尧、
舜之说。然以解法言此语，亦是意为增益，非正文固有之义。然则上章论圣人之生，此章论
圣人之德，各为一义，不须穿凿求通。弘范随文解之，正得杨旨，未可以为非也。
    或问：“圣人有诎乎？”曰：“有。”曰：“焉诎乎？”曰：“
    仲尼于南子，所不欲见也；阳虎，所不欲敬也。见所不见，敬所不敬，不诎如何？”
曰：“卫灵公问陈，则何以不诎？”曰：“诎身，将以信道也。如诎道而信身，虽天下不为
也。”〔注〕仲尼之敬阳虎，杨子之臣王莽，所诎者形也，于神何时挠哉？诸如此例，学
者宜识其旨。〔疏〕“圣人有诎乎”者，音义：“有诎，与‘屈’同。”按：诎伸字正当作
“诎”，古书多假“屈”为之。“焉诎乎”者，音义：“焉诎，于虔切。”“仲尼于南子，
所不欲见也”者，论语云：“子见南子，子路不说。夫子矢之曰：‘予所否者，天厌之！天
厌之！’”孔子世家云：“孔子过蒲，反乎卫。灵公夫人有南子者，使人谓孔子曰：‘四方
之君子不辱欲与寡君为兄弟者，必见寡小君。寡小君欲见。’孔子辞谢，不得已而见之。夫
人在絺帷中，孔子入门，北面稽首。夫人自帷中再拜，环佩玉声璆然。孔子曰：‘吾乡为弗
见。见之，礼答焉。’”按：史称是岁鲁定公卒，则此定公十五年事。孔丛子儒服云：“平
原君问子高曰：‘吾闻子之先君亲见卫夫人南子，信有之乎？’答曰：‘昔先君在卫，卫君
问军旅焉，拒而不答。问不已，摄驾而去。卫君请见，犹不能终，何夫人之能觌乎？古者大
飨，夫人与焉。于时礼仪虽废，犹有行之者，意卫君夫人飨夫子，则夫子亦弗获已矣。’”
孔丛此说，乃因坊记有“阳侯杀缪侯而窃其夫人，故大飨废夫人之礼”之语而傅会之，而不
知其悖于礼乃愈甚也。毛氏奇龄四书改错云：“诸侯大飨，夫人出行祼献（一），礼同姓诸
侯有之，异姓则否。故礼正义谓：‘王飨诸侯，及诸侯自相飨，同姓则后夫人亲献，异姓则
使人摄献。’自缪侯、阳侯以同姓而遭此变，凡后同姓亦摄献。然则因大飨而见夫人，惟同
姓诸侯有。然孔子，鲁之大夫，卫君夫人安得以待同姓诸侯之礼待之？纵卫君夫人有其事，
孔子安得受之？钱氏坫论语后录乃谓：‘此孔丛子之说，必有所据。’可谓无识。论语刘疏
则云：‘南子虽淫乱，然有知人之明，故于蘧伯玉、孔子皆特致敬。其请见孔子，非无欲用
孔子之意。子路亦疑夫子此见为将诎身行道，而于心不说。正犹公山弗扰、佛肸召，子欲
往，子路皆不说之比。非因南子淫乱而有此疑也。’其说似为近是。而谓南子有欲用孔子之
意，而孔子见之，则亦害于理。盖孔子之自蒲反卫，主遽伯玉家，未尝无仕卫之志。孔子言
卫灵公无道，‘而仲叔圉治宾客，祝鮀治宗庙，王孙贾治军旅。夫如是，奚其丧’，则犹足
用为善。鲁为孔子父母之邦，卫则鲁兄弟之国，不得志于鲁，犹思行其道于卫。孔子之去鲁
而即适卫，去卫未几而复反者以此。是时卫俗仕于其国有见其小君之礼，世家所云‘四方之
君子欲与寡君为兄弟者，必见寡小君’，明南子之见异邦之臣，不自孔子始。孔子既欲仕
卫，则依其国俗行之。犹鲁人猎较，孔子亦猎较之意。故于南子之请虽辞谢，而犹终应之
者，以行道之利天下大，见小君之为非礼小也。若吕氏春秋贵因云：‘孔子道弥子瑕见厘
（“灵”之音转。）夫人，因也。’淮南子泰族云：‘孔子欲行王道，东、西、南、北七十
说而无所偶，故因卫夫人、弥子瑕而欲通其道。’盐铁论论儒云：‘孔子适卫，因嬖臣弥子
瑕以见卫夫人。’此乃秦、汉间流俗相传之陋说，不足置辩也。”“阳货所不欲见也”，世
德堂本此句首亦有“于”字。论语云：“阳货欲见孔子，孔子不见，归孔子豚。孔子时其亡
也，而往拜之。”孔注云：“阳货，阳虎也，季氏家臣，而专鲁国之政。欲见孔子，使仕
也。”刘疏云：“货、虎一声之转，疑‘货’是名，‘虎’是字也。”“见所不见，敬所不
敬，不诎如何”者，“如”犹“而”也，详见经传释词。“曰卫灵公问陈，则何以不诎”，
世德堂本“曰”作“或曰”。音义：“问陈，直刃切。”说文：“敶，列也。”经传多以
“陈”为之，俗字作“阵”。论语云：“卫灵公问陈于孔子，孔子对曰：‘俎豆之事，则尝
闻之矣；军旅之事，未之学也。’明日遂行。”孔注云：“军陈行列之法也。”世家云：
“孔子既不得用于卫，将西见赵简子。至于河而闻窦鸣犊、舜华之死也，乃还，息乎陬乡，
而反乎卫，入主蘧伯玉家。他日，灵公问兵陈，孔子曰‘俎豆之事’云云。明日，与孔子
语，见蜚鴈，仰视之，色不在孔子，孔子遂行。”按：此哀公三年，卫灵公末年之事。“诎
身，将以信道也”，曾子固答王深甫书引，“将以”作“所以”。音义：“信道，音伸。下
同。”按：信即伸之假。说文：“伸，不屈也。”宋注引孔子曰：“君子之行己，可以诎则
诎，可以伸则伸。”按：家语屈节解文，“诎”今家语作“屈”。“如诎道而信身，虽天下
不为也”，世德堂本作“不可为也”，焦氏笔乘引同。按：孟子云：“行一不义，杀一不
辜，而得天下，皆不为也。”虽天下不为，即虽得天下不为之意，不当有“可”字。注“所
诎者形也”。按：世德堂本无“者”字。（一）“祼”字原本作“裸”，形近而讹，今改。

    圣人重其道而轻其禄，众人重其禄而轻其道。圣人曰：“于道行与？”众人曰：“于禄
殖与？”〔注〕圣人以行道为务，凡人以禄食为先。〔疏〕“众人重其禄而轻其道”，世
德堂本作“众人轻其道而重其禄”。“于禄殖与”者，广雅释诂云：“殖，积也。”国语晋
语韦注云：“殖，蕃也。”注“凡人以禄食为先”。按：“禄食”疑“食禄”之误，“食
禄”与“行道”相对也。世德堂作“禄殖”，此涉正文而误。
    昔者齐、鲁有大臣，史失其名。〔注〕以道事君，不可则止，为大臣也。史失其名
者，不书其名也。曰：“何如其大也？”曰：“叔孙通欲制君臣之仪，征先生于齐、
鲁，所不能致者二人。”〔注〕高帝时，叔孙通为奉常，欲制君臣之礼。乘乱之余，权时
之制，不合圣典，虽尽其美，未尽其善，故不能致之。曰：“若是，则仲尼之开迹诸侯
也，非邪？”曰：“仲尼开迹，将以自用也。〔注〕欲行其道，制素法也。如委己而
从人，虽有规矩准绳，焉得而用之？”〔疏〕“昔者齐、鲁有大臣”者，汉书地理志：
“齐郡，秦置，县十二：临淄、昌国、利、西安、钜定、广、广饶、昭南、临朐、北乡、平
广、台乡。”又：“鲁国，故秦薛郡，高后元年为鲁国。县六：鲁、卞、汶阳、蕃、驺、
薛。”吴云：“迁、固二史皆曰鲁有两生，而杨谓齐、鲁，岂其接近而言哉？”按：此称两
生曰大臣，故变鲁曰齐、鲁，盖云鲁有大臣，嫌谓春秋时鲁国，今云齐、鲁，着其为地名，
而非国名也。”“叔孙通欲制君臣之仪，征先生于齐、鲁”者，史记叔孙通传云：“叔孙通
者，薛人也，秦时以文学征，待诏博士。数岁，陈胜起山东，使者以闻。二世召博士、诸儒
生问。叔孙通前曰：‘此特群盗鼠窃狗盗耳，郡守、尉今捕论，何足忧？’二世喜，拜为博
士。叔孙通已出宫，反舍，乃亡去。之薛，薛已降楚矣。及项梁之薛，叔孙通从之，败于定
陶，从怀王。怀王为义帝，徙长沙，叔孙通留事项王。汉二年，汉王从五诸侯入彭城，叔孙
通降汉王，汉王拜叔孙通为博士，号稷嗣君。汉五年，已幷天下，诸侯共尊汉王为皇帝于定
陶，叔孙通就其仪号。高帝悉去秦苛仪法，为简易。群臣饮酒争功醉，或妄呼，拔剑击柱。
高帝患之。叔孙通知上益厌之也，说上曰：‘夫儒者难与进取，可与守成，臣愿征鲁诸生与
臣弟子共起朝仪。’高帝曰：‘得无难乎？’叔孙通曰：‘五帝异乐，三王不同礼。礼者，
因时世人情为之节文者也。故夏、殷、周之礼所因损益可知者，谓不相复也。臣愿颇采古
礼，与秦仪杂就之。’上曰：‘可试为之，令易知，度吾所能行为之。’于是叔孙通使征鲁
诸生三十余人。”司马云：“先生谓宿儒。”按：皇甫士安三都赋序李注云：“先生，学人
之通称也。”学行云：“吾闻先生相与言则以仁与义。”“所不能致者二人”者，通传云：
“鲁有两生不肯行，曰：‘公所事者且十主，皆面谀以得亲贵。今天下初定，死者未葬，伤
者未起，又欲起礼乐。礼乐所由起，积德百年而后可兴也。吾不忍为公所为，公所为不合
古，吾不行。公往矣，无污我。’叔孙通笑曰：‘若真鄙儒也，不知时变。’”“是其事
也，何如其大也”，世德堂本“何如”作“如何”。“若是，则仲尼之开迹诸侯也，非邪”
者，“迹”世德堂本作“迹”，班孟坚典引云：“铺观二代，洪纤之度，其赜可探也。并开
迹于一匮，同受侯甸之服。”李注云：“言殷、周二代初皆微（一），开迹于一匮，并受
夏、殷侯甸之服。论语曰：‘虽覆一篑。’”是班用开迹字为创业之义。开迹于一匮，犹云
始于一篑耳。司马长卿封禅文：“后稷创业于唐尧，公刘发迹于西戎。”子云解嘲云：“公
孙创业于金马，骠骑发迹于祁连。”皆以创业、发迹相偶为文。开、发同诂，开迹即发迹
也。开迹诸侯，谓孔子作春秋，托王于鲁也。春秋之义，始于乱世，终于太平；始于粗粝，
终于精微。必如鲁两生之说，积德百年而后制礼，则新王之法托始于隐公者为非矣。“仲尼
开迹，将以自用也”者，自用，谓守先王之道，制作以为后王法。公羊传哀公篇云：“君子
曷为为春秋？拨乱世，反诸正，莫近诸春秋，则未知其为是与？其诸君子乐道尧、舜之道
与？末不亦乐乎，尧、舜之知君子也。制春秋之义，以俟后圣，以君子之为，亦有乐乎此
也。”是其义。“如委己而从人，虽有规矩准绳，焉得而用之”者，宋云：“规矩准绳，犹
制度也。”按：谓礼也。言舍己之所学，而徇当世之所好，虽尝习三代之礼，何所用之？此
亦明不与王莽之制作。吴云：“通制汉仪，得随时之义。而杨独许此二生者，盖善其恶叔孙
之面谀，而杂用秦仪，且欲自明。杨之志不随莽改作也。”注“高帝”至“之礼”。按：汉
书百官公卿表：“奉常，秦官，掌宗庙礼仪，有丞。景帝中六年，更名太常。”通传：通说
上起朝仪，在高帝五年；拜太常，在高帝七年。注谓通为奉常，欲制君臣之礼，先后倒置。
此“奉常”字当作“博士”也。注“欲行其道，制素法也”。按：孟子云：“孔子惧，作春
秋。春秋，天子之事也。”赵注云：“孔子惧正道遂灭，故作春秋，因鲁史记，设素王之
法，谓天子之事也。”素法即素王之法之谓。上文“若是，则仲尼之开迹诸侯也，非邪？”
李注无释。宋云：“开迹，谓开布其迹于诸侯之国。”吴云：“开，开说其君臣之义；迹，
迹述其礼义之制。”司马云：“以齐、鲁二生知道不行而不起为是，则仲尼之历聘为非
耶？”俞云：“国语晋语‘夫乐以开山川之风’，吕氏春秋乐成篇‘夫开善岂易哉’，韦
昭、高诱注并曰：‘开，通也。’然则开迹者，通迹也。如鲁两生之不肯行，则绝迹于汉廷
矣，故以孔子之历聘诸侯为通迹也。诸说皆以开迹为游说之意，其释字义虽不同，而以为历
聘诸侯之事则一。今以封禅文、解嘲、典引证之，开迹犹云创业，乃当时习用之语。弘范解
此句为欲制素法，则亦必不以开迹诸侯为历聘之事可知。盖此章要旨在论制作之义，非在论
出处之节。或人之问，谓春秋托始鲁隐，是据乱而作，正与两生所持太平而后制作之说相
反，两生为是，则孔子为非。子云之答，则谓春秋虽据乱而作，而其义在述尧、舜之道以俟
后圣，乃拨乱而反正，岂委己而从人也！”（一）“微”下原本有偏书小字“句”，盖作者
以示句读，今删。
    或问：“孔子之时，诸侯有知其圣者与？”曰：“知之。”“知之则曷为不用？”曰：
“不能。”曰：“知圣而不能用也，可得闻乎？”曰：“用之，则宜从之。从之，则弃其所
习，逆其所顺，强其所劣，捐其所能，冲冲如也。非天下之至，孰能用之？”〔注〕捐，
弃。〔疏〕“孔子之时，诸侯有知其圣者与”，艺文类聚二十引“其圣”作“孔子圣”，御
览四百一引作“孔子之圣”。论衡讲瑞：“桓君山谓杨子云曰：‘如后世复有圣人，徒知其
才能之胜己，多不能知其圣与非圣人也。’子云曰：‘诚然。’”故设此问。“曰知之”
者，白虎通圣人云：“圣人未殁时，宁知其圣乎？曰：‘知之。论语曰：夫子圣者与？孔子
曰：太宰知我乎？’”“知之则曷为不用”，世德堂本“知之”上有“曰”字，类聚、御览
并引作“若知之”。“弃其所习”，各本“弃”皆作“弃”。按：治平本于“弃”字，前后
皆作“弃”。吾子“弃常珍而嗜乎异馔”，先知“与众弃之”，可证御览引此正作“弃”，
今据改。“逆其所顺”，类聚、御览引并作“所从”。“强其所劣”，治平本作“强”，御
览引同，古字通用。音义：“强其，其两切。”按：强者，贤也，当读平声。管子地员房注
云：“强，坚也。”广雅释诂云：“贤，坚也。”贤、强同训坚，故贤亦谓之强。“强其所
劣”，谓贤其所不肖也。“捐其所能”，音义：“捐，与专切。”御览引作“损”，此形近
而误。“冲冲”，义见问明。彼谓往来无定，此谓思虑不决也。“非天下之至，孰能用
之”，类聚引同。音义：“非天下之至，天复本作‘天下之至德’。”温公从之。世德堂本
依集注增“德”字，御览引作“至圣”。按：此不晓“至”字之义而妄增者。考工记：“覆
之而角至。”郑注云：“至犹善也。”管子法法：“夫至用民者。”房注云：“至，善
也。”然则“天下之至”犹云“天下之善”，不必谓至德、至圣也。注“捐，弃”。按：世
德堂本无此注，治平本“弃”作“弃”，今依钱本。
    或问：“孔子知其道之不用也，则载而恶乎之？”〔注〕欲知载送道术何所之诣。
曰：“之后世君子。”〔注〕许来哲。曰：“贾如是，不亦钝乎？”〔注〕言畜货
以遗后，畜道俟将来，是迟钝。曰：“众人愈利而后钝，圣人愈钝而后利。关百圣而不
惭，蔽天地而不耻，能言之类，莫能加也。贵无敌，富无伦，〔注〕伦，匹。利孰大
焉？”〔疏〕“孔子知其道之不用也，则载而恶乎之”者，论语云：“子曰：‘道不行，
乘桴浮于海，从我者其由与？’”皇疏云：“孔子圣道不行于世，故或欲居九夷，或欲乘桴
泛海。”刘疏云：“夫子本欲行道于鲁，鲁不能竟其用，乃去而之他国，最后乃如楚。则以
楚虽蛮夷，而与中国通已久，其时昭王又贤，叶公好士，故遂如楚，以冀其用。则是望道之
行也。至楚又不见用，始不得已而欲浮海居九夷。史记世家虽未载浮海及居九夷二语为在周
游之后，然以意测之，当是也。其欲浮海居九夷，仍为行道，非遯世幽隐，但为世外之想。
即其后皆不果行，然亦见夫子忧道之切，未尝一日忘诸怀矣。”按：此问之设，正以孔子尝
有浮海居夷之语，而其后终不果行，故欲明其义之所在也。司马云：“恶音乌。”“曰：
‘之后世君子’”者，谓作春秋也。公羊传哀公篇云：“制春秋之义，以俟后圣。以君子之
为，亦有乐乎此也！”世家云：“子曰：‘吾道不行矣，吾何以自见于后世哉？乃因史记作
春秋。”按：依上引刘疏之说推之，则孔子发浮海居夷之志，在周游之后。此作春秋之事，
又在志浮海居夷之后。盖以其事终不易行，且即使行其所志，其利亦不若制作以遗后世之大
且远也。“贾如是，不亦钝乎”者，音义：“贾如，音古。”按：前文云“载而恶乎之”，
是以商贾为喻，故此云“贾如是”也。诗正月：“其车既载。”毛传云：“大车重载。”孔
疏云：“考工记车人为车有大车。郑以为平地任载之车，驾牛车也。尚书曰：‘肇牵车牛，
远服贾用。’是大车，驾牛车也。此以商事为喻，而云既载，故知是大车也。”司马云：
“言行道者贵于及身，乃载以遗后世，譬诸为贾求利者如此，不亦钝乎？”“众人愈利而后
钝，圣人愈钝而后利”者，司马云：“言利愈近则愈小，愈远则愈大也。”“关百圣而不
惭，蔽天地而不耻”者，“关”读为“毌”。说文：“毌，穿物持之也。”经典通作
“贯”，古音关，读如管。管叔，墨子耕柱及公孟并作关叔，故与毌音相近。礼记杂记孔疏
云：“关，穿也。”是亦以“关”为“毌”也。公羊传哀公篇解诂云：“乐其贯于百王而不
灭。”语即本此。司马云：“蔽当作‘弊’，终也。”按：弊者，“獘”之俗字，此当读为
“敝”。说文：“敝，一曰败衣。”引伸为凡抏敝之称；又引伸为尽，为极。古书敝、蔽、
獘三字每多互通。吕氏春秋当染云：“功名蔽天地。”高注云：“蔽犹极也。”“能言之
类，莫能加也”者，吴云：“自生民以来，未有如夫子也。”司马云：“为众说郛。”按：
吴说是也。能言之类，谓人类也。注“许来哲”。按：“许”当作“诉”。班孟坚幽通赋：
“诉来哲以通情。”此用其语。诉、许形近而误。
    或曰：“孔子之道不可小与？”〔注〕嫌孔子大其道，故当其时不能见用。曰：
“小则败圣，如何？”曰：“若是，则何为去乎？”曰：“爱日。”曰：“爱日而去，何
也？”曰：“由群婢之故也，不听正，谏而不用。噫者！吾于观庸邪？无为饱食安坐而厌观
也。〔注〕齐人归女乐，季桓子受之，三日不听朝正，谏而不用，于是遂行。由此观
之，夫子之日亦爱矣。”〔注〕惜寸阴。或曰：“君子爱日乎？”曰：“君子仕则欲
行其义，居则欲彰其道。事不厌，教不倦，焉得日？”〔注〕日不暇给。〔疏〕“孔子之
道不可小与”者，下文云：“仲尼，神明也，大以成大，小以成小。虽山川、丘陵、草木、
鸟（一）兽，裕如也。”然则孔子之教，因材异施，故或疑亦可小其道以合世用。“小则败
圣，如何”，音义：“天复本无‘如何’二字。”按：败圣如何者，如败圣何也。各本有此
二字，于义为长。世家云：“子贡曰：‘夫子之道至大也，故天下莫能容夫子。夫子盖（同
盍。）少贬焉？’孔子曰：‘赐，良农能稼，而不能为穑；良工能巧，而不能为顺；君子能
修其道，纲而纪之，统而理之，而不能为容。’”即此文之义。“若是，则何为去乎”者，
去谓去鲁。司马云：“道既不可小，则所如不合，何必去父母之邦？”“爱日”者，表纪：
“爱莫助之。”郑注云：“爱犹惜也。”孔子三朝记小辩：“社稷之主爱日。”洪氏颐烜注
云：“曾子曰：‘君子爱日以学。’孙卿书曰：‘王者敬日。’敬犹爱也。”按：皆不虚费
之谓。君子生无所息，故知其不可为而为之，不见用于此，则思行其道于彼。道不行而不
去，将虚费日力，坐以待老，故汲汲然思它往也。”“由群婢之故也”，治平本作“群
谋”，钱本同，今依世德堂本。此用史记文，不得作“谋”。盖“婢”误为“媒”，又误为
“谋”也。世家云：“定公十四年，（按：当作“十二年”。）孔子由大司寇行摄相事，诛
鲁大夫乱政者少正卯，与闻国政。三月，粥羔豚者弗饰贾，男女行者别于涂，涂不拾遗，四
方之客至乎邑者不求有司，皆予之以归。齐人闻而惧，曰：‘孔子为政，必霸。霸则吾地近
焉，我之为先幷矣，盍致地焉！’犁鉏曰：‘请先尝沮之。沮之而不可，则致地庸迟乎？’
于是选齐国中女子好者八十人，皆衣文衣而舞康乐，文马三十驷，遗鲁君，陈女乐、文马于
鲁城南高门外。季桓子微服往观再三，将受，乃语鲁君为周道游，往观终日，怠于政事。子
路曰：‘夫子可以行矣。’孔子曰：‘鲁今且郊，如致膰乎大夫，则吾犹可以止。’桓子卒
受齐女乐，三日不听政，郊又不致膰俎于大夫，孔子遂行，宿乎屯。而师己送曰：‘夫子则
非罪。’孔子曰：‘吾歌可夫？’歌曰：‘彼妇之口，可以出走；彼妇之谒，可以死败。盖
优哉游哉！维以卒岁。’师己反，桓子曰：‘孔子亦何言？’师己以实告。桓子喟然叹曰：
‘夫子罪我以群婢故也夫！’”即其事。“不听正，谏而不用”者，宋云：“‘不听正’当
作‘不听政’，字之误也。”司马云：“正与政同。”按：正、政古字通用。诗大序“正得
失”，周礼“都司马掌其正学”，释文并云“正”本作“政”。世家无孔子谏受女乐之文。
韩非子内储说下云：“仲尼为政于鲁，道不拾遗，齐景公患之。黎且谓景公曰：‘去仲尼，
犹吹毛耳。君何不迎之以重禄高位，遗哀公女乐以骄荣其意。哀公新乐之，必怠于政，仲尼
必谏，谏必轻绝于鲁。’景公曰：‘善。’乃令黎且以女乐六遗哀公（二）。哀公乐之，果
怠于政。仲尼谏不听，去而之楚。”翟氏灏四书考异云：“此事在定公时，韩非作‘哀
公’，误也。（按：后汉书冯衍传章怀太子注引韩子，“遗哀女乐”作“鲁公”，“哀公新
乐之”作“鲁君乐之”，“以女乐六遗哀公”作“以女乐遗鲁”，惟“哀公乐之”同今
本。）其云谏而不听乃去，则是当归女乐时，孔子必尝极谏，观齐人之不敢直陈鲁庭，桓子
之不敢公行鲁国，可以意会其故。史记不兼收韩非语，盖失之。”按：晏子春秋外篇述此
事，亦称“晏子曰：‘鲁君，弱主也；孔子，圣相也。君不如阴重孔子，设以相齐。孔子强
谏而不听，必骄鲁而有齐。’”并与法言此文合。“噫者！吾于观庸邪？无为饱食安坐而厌
观也”者，司马云：“宋、吴本作‘不用雉噫者’，今从李本无‘雉’字。”按：“雉噫”
义不可通。宋、吴本往往与音义所引俗本合，此音义无文，则其所见俗本犹无作“雉噫”
者。宋、吴所据，乃俗本之误本也。噫者，语辞。庄子在宥：“意，治人之过邪！”释文：
“意，本又作‘噫’。”新序杂事载楚丘先生语再云“噫将”，韩诗外传述此均作“意
将”。语辞以声为主，多无正字，“噫者”即“意者”耳。观，谓鲁君臣游观之事，即世家
云“为周道游往观终日者”也。庸之为言，倦也。今字作“慵”。说文新附：“慵，懒
也。”古止作“庸”。尔雅释诂：“庸，劳也。”广雅释诂：“劳，懒也。”广韵：“劳，
倦也。”于观庸，谓倦于观也。音义：“厌观，一盐切。”世德堂本作“■”。说文：
“■，安也。”孔子谏受女乐，不听，不得已而思去，乃言：“吾之出此，岂为于游观之
事，性所懒倦不好耶？誠以愛日之故，不為飽食安坐而■觀也。”盖不愿显言鲁君臣之非，
而托言己之去国，为不欲旷日游观之故。此必孔子去鲁之时尝有此语，今无从知其出于何书
也。吴胡部郎玉缙云：“庸当如字读之。于观庸，就己言；■觀，則就人言。若曰‘意者，
吾于游观之事愚闇而不知其可乐邪？乃欲他人之毋為飽食安坐而■觀也’。也与邪同义，古
邪、也弗殊，见释文叙录。此上句用邪，下句用也，犹昭二十六年左传‘不知天之弃鲁邪？
抑鲁君有罪于鬼神故及此也？’史记淮南衡山王传‘公以为吴兴兵是邪？非也’？货殖传
‘岂所谓素封者邪？非也’？汉书龚遂传‘今欲使臣胜之邪？将安之也？’之比。孔子因谏
而不用，临行发此疑词以自咎，圣人之心事若揭，而鲁君臣之失亦隐然见于言外矣。由此观
之，夫子之日亦爱矣者。自‘不听正’以下，皆古书记孔子去鲁之事，子云引之以证爱日而
去之说。至此引古已毕，自为论断，故云‘由此观之’也。其以‘正’为‘政’，以‘噫’
为‘意’，必是原文如此，故仍而不改，引书之例然也。杨书‘政’字十余见，并不作
‘正’，此独以‘正’为之，可以悟其文之必有所据也。”“君子爱日乎”者，吴云：“君
子必如夫子爱日乎？”按：此因述孔子之事而通论凡为君子者之道也。“仕则欲行其义，居
则欲彰其道”者，司马云：“居处不仕。”按：荀子非十二子：“古之所谓处士者。”杨注
云：“处士，不仕者也。”居、处同义。束广微补亡诗：“彼居之子。”李注云：“居谓未
仕者。”是也。“事不厌，教不倦”者，音义：“不厌，于艳切。”论语云：“学而不厌，
诲人不倦，何有于我哉？”孟子云：“学不厌，知也；教不倦，仁也。”“焉得日”者，音
义：“焉得，于虔切，下‘焉支’、‘焉离’同。”日之不足如此，是以可惜，明爱日之至
也。注“齐人”至“遂行”。按：弘范于“噫者！吾于观庸邪”无释。俞云：“‘噫’当作
‘意’。‘意者吾于观庸邪’七字为句，‘邪’乃语词。盖托为孔子之言。若曰：‘意者！
吾将于此观彼庸庸者邪？’故又曰：‘无为饱食安坐而厌观也。’杨子书每以庸为庸众之
称，问明篇‘甚矣，圣道无益于庸也！’又曰：‘如庸行翳路。’宋、吴并以庸愚释之，此
文‘庸’字亦当与同。因假‘噫’为‘意’，说者遂不得其解。宋、吴本又增‘雉’字于
‘噫’字之上，于义益不可通矣。”曲园以“噫者吾于观庸邪”七字为句，以“噫”为
“意”，以“邪”为语词，甚是。而解“吾于观庸”为“吾将于此观彼庸庸”，殊为不辞。
君子绝交，不出恶声。孔子去父母之邦，岂肯直斥其君臣之恶？庸之为众，为愚，自是常
训。然必谓杨书“庸”字皆为此义，亦非通论。宋读“邪”如字，而以为庸邪之乐，尤误。
（一）“鸟”，原本误作“草”，据下文改。（二）“女乐六”，今本韩非子内储说下作
“女乐二八”。
    或问：“其有继周者，虽百世可知也。秦已继周矣，不待夏礼而治者，其不验乎？”
曰：“圣人之言天也，天妄乎？继周者未欲太平也，如欲太平也，舍之而用它道，亦无由至
矣。”〔注〕暴秦之继周，王莽之篡汉，臧获犹将悼之，贤者能无慨叹乎？〔疏〕“其有
继周者，虽百世可知也”，论语为政文。“其有”论语作“其或”。按：有、或同义通用，
书无逸“亦罔或克寿”，汉书郑崇传作“亦罔有克寿”。论语马融注云：“物类相招，势数
相生，其变有常，故可豫知也。”日知录云：“殷因于夏礼，所损益可知也；周因于殷礼，
所损益可知也，数往者顺也。其或继周者虽百世可知也，知来者逆也。”“秦已继周矣，不
待夏礼而治者，其不验乎”者，白虎通三教云：“王者设三教者何？承衰救獘，欲民反正道
也。三正之有失，故立三教以相指受。夏人之王教以忠，其失野。救野之失莫如敬，殷人之
王教以敬，其失鬼。救鬼之失莫如文，周人之王教以文，其失薄。救薄之失莫如忠，继周尚
黑，制与夏同。三者如顺连环，周而复始，穷而反本。”史记高祖本纪云：“三王之道若循
环，终而复始。周、秦之间，可谓文敝矣。秦政不改，反酷刑法，岂不缪乎？”是秦继周，
当以夏礼为治也。“不待夏礼而治者”，句末“者”字无义。此文本云“其者不验乎”，
“其者”即“其诸”也，者、诸古音相同，故多互用。郊特牲：“于彼乎？于此乎？或诸远
人乎？”或诸即或者也。尔雅释鱼：“龟，俯者灵，仰者谢，前弇诸果，后弇诸猎。”上云
“俯者”、“仰者”，下云“弇诸”，明“者”、“诸”一也。论语：“其诸异乎人之求之
与？”经传释词云：“其诸亦拟议之词也。”后人不知“其者”即“其诸”之异文，故后重
黎篇“其者未辩与”，音义云：“‘者’衍字。”而于此文则以意倒之矣。“圣人之言天
也，天妄乎”者，“妄”与“验”相反为义，问神云：“无验而言之谓妄。”吴云：“圣人
之言，天意也。圣言不验，岂天或妄乎？无妄也。言暴乱者非天意也。”“继周者未欲太平
也”者，继周者，秦也。不云秦而云“继周”者，明汉欲致太平亦当用夏礼。世德堂本
“太”作“泰”，下同。“舍之而用它道，亦无由至矣”者，舍之谓舍夏礼，“它”各本皆
作“他”，今据问道改。“至”读为“致”，大学郑注、礼器释文，又庄子外物释文并云：
“致，本作‘至’。”“无由至”者，谓无以致太平。春秋制新王之法，以诒后圣。用夏
道，正黑统，示继周者不循其法，不能以拨乱反正。注“暴秦”至“叹乎”。按：此与前篇
“秦无观”章注同义。宋注于此文尚不能得其句读，乃谓注非正文之意，谬矣。
    赫赫乎日之光，群目之用也；浑浑乎圣人之道，群心之用也。〔疏〕“赫赫乎日之
光”，世德堂本作“日出之光”。按：说苑建本引河间献王云：“汤称学圣王之道者，譬如
日焉。夫舍学圣王之道，若舍日之光。”此以日之光喻圣人之道，即本河间献王书。世德堂
本有“出”字，乃浅人欲整齐文句妄增之。“浑浑乎圣人之道”，音义：“浑浑，户昆切，
又胡本切。”司马云：“目因日光然后能有见，心因圣道然后能有知。浑浑，广大疏通之
貌。”
    或问：“天地简易，而圣人法之，何五经之支离？”〔注〕嫌难了。曰：“支离
盖其所以为简易也。〔注〕支离，分别之，而后朗然，事得简易。已简，已易，焉
支？焉离？”〔注〕既简既易，乃是混茫之初。焉支焉离，言不可了也。〔疏〕“天地简
易，而圣人法之”者，音义：“简易，以豉切，下同。”系辞云：“干以易知，坤以简能。
易则易知，简则易从。”又云：“天地变化，圣人效之。”“何五经之支离”者，庄子人间
世：“支离疏者。”释文引司马云：“支离，形体不全貌。”王文考鲁灵光殿赋：“支离分
赴。”李注云：“支离，分散也。”亦作“支缭”，荀子富国“其候徼支缭。”杨注云：
“支缭，支分缭绕。”按：支离，叠韵连语，离、缭一声之转。支离、支缭皆繁多歧出之
意。五经支离，即前篇“五经不如老子之约”之说。上文云“圣人之言天也”，故复设此
难。“支离盖其所以为简易也”者，吾子云：“多闻则守之以约，多见则守之以卓，寡闻则
无约也，寡见则无卓也。”即其义。说详彼疏。“已简，已易，焉支？焉离”者，谓既得归
于约卓矣，则何繁多歧出之有。注“既简”至“了也”。按：此未得正文之旨。司马云：
“道之未明，则支离以明之；道之既明，则坦然简易，安用支离也？言经者所以明道，道既
明，则经不繁矣。”
    或曰：“圣人无益于庸也。”曰：“世人之益者，仓廪也，取之如单。〔注〕有时而
尽。仲尼，神明也，小以成小，大以成大，虽山川、丘陵、草木、鸟兽，裕如也。
〔注〕学其道者，大小各随其本量而取足。如不用也，神明亦末如之何矣！”〔注〕
神明有所不及，圣人有所不训。〔疏〕“圣人无益于庸也”者，吴云：“庸，用也。老子有
绝圣弃智之言，故曰无益于用。”按：问明云：“或曰：‘甚矣，圣道无益于庸也！圣读而
庸行，盍去诸？’”圣、庸对文，明“庸”是庸众之义。以彼证此，则圣人无益于庸者，亦
谓圣人无补于众人也。下文“仲尼，神明也”，则此文圣人专谓孔子。“世人之益者，仓廪
也”者，说文：“仓，谷藏也。”又：“●，谷所振入宗庙，粢盛仓黄，谨●而取之，故谓
之仓●。”重文：“廪，从■，从禾。”“取之如单”者，俞云：“‘如’读为‘而’，古
字通用，故李注曰‘有时而尽’。”按：俞说是也。“单”读为“殚”，说文：“殚，极尽
也。”司马云：“仓廪虽于人有近益，而所藏不多。”按：此盖亦古书成语，下文“言可观
而不可殚”，字不作“单”，此以“单”为之，引古然也。“仲尼，神明也”者，司马云：
“神明，造化也，生物无穷。”按：问神云“天地神明而不测者也”，是神明即天地，故下
文云：“圣人之材天地也。”“小以成小，大以成大，虽山川、丘陵、草木、鸟兽，裕如
也”者，谓物无高下灵蠢，无不涵濡于天地之化育以成其材，天地有以遍应之而无不足。喻
士无智愚贤不肖，苟游于孔子之门，孔子皆有以善诱之而无所穷也。说文：“裕，衣物饶
也。”引伸为凡饶之称。司马云：“裕如，有余貌。”“如不用也，神明亦末如之何矣”
者，司马云：“顽石朽木，造化所不能移；昏君愚人，圣人所不能益。”按：谓自暴自弃
者，天地无如之何。然则非圣人之无益于众，乃众人之不求有益耳。
    或问：“圣人占天乎？”曰：“占天地。”〔注〕言能占之。“
    若此，则史也何异？”曰：“史以天占人，圣人以人占天。”〔注〕圣人以人占天
者，先乎天也；史以天占人者，后乎天也。大圣先天而天不违，良史后天而奉天时，知其所
先后，则天人之情得矣。〔疏〕“圣人占天乎”者，说文：“占，视兆问也。”系辞云：
“极数知来之谓占。”“占天”者，谓观乎天文以先知吉凶之事。“占天地”者，俞云：
“‘地’疑‘也’字之误。下文‘史以天占人，圣人以人占天’，但言天，不言地，可证
‘地’字之误。”按：俞说是也。依下文云云，则惟圣人而后为能占天，史不过占人而已，
故直应之曰“占天也”，言占天正圣人之事也。此盖“也”字漫漶，传写者习以天地连文，
遂改为地耳。“若此，则史也何异”者，史者掌天文之官之总称，周礼大史及其所属冯相
氏、保章氏皆是。彼郑注云：“冯，乘也；相，视也，世登高台以视天文之次序。保，守
也，世守天文之变。”月令孔疏云：“冯相、保章俱掌天文，其事不同。冯相氏主日月、五
星、年气、节候，推步迟疾，审知所在之处。若今之司历，主其筭术也。保章者，谓守天之
文章，谓天文违变度数，失其恒次，妖孽所在，吉凶所生。若今之天文家，惟主变异也。此
其所掌别也。”“史以天占人，圣人以人占天”者，吴云：“以天占人者，观天以见人事
也；以人占天者，因人以知天意也。”司马云：“史考察象数，知人事之吉凶；圣人修人
事，知天道不能违。”按：此亦刺王莽之妄称天命及好时日小数之事。注“言能占之”。
按：治平本作“言皆占之”，钱本同，此因正文“天也”误作“天地”，而校书者乃并改注
文以傅合之也。世德堂本作“能”，纂图互注本同。“能占之”正圣人为能占天之义，盖犹
弘范旧文，今据订正。吴云：“孔安国曰：‘事无不通谓之圣。’”司马云：“仰观象，俯
观法。”此依误文作解，与上下文义皆不相应。
    或问：“星有甘、石，何如？”〔注〕甘公、石申，夫善观天文者也。曰：“在
德不在星。德隆则晷星，星隆则晷德也。”〔疏〕“星有甘、石”者，史记天官书云：
“昔之传天数者，在齐，甘公；魏，石申。”集解引徐广云：“或曰甘公，名德也，本是鲁
人。”正义引七录云：“楚人，战国时作天文星占八卷。”汉书艺文志亦作“楚有甘公”。
史记张耳陈余传：“甘公曰：‘汉王之入关，五星聚东井。东井者，秦分也，先至必
霸。’”集解引文颖云：“善说星者，甘氏也。”索隐云：“天官书云齐甘公，艺文志云楚
有甘公，齐、楚不同。（未知孰是。）刘歆七略云：‘公，一名德。’”按：潜夫论志氏姓
州、蒲、甘、戏、露、怡皆姜姓也，则甘与齐为同姓。盖本为齐人，后家于楚欤？续天文
志、隋书、晋书天文志皆以为齐人。天官书正义又引七录云：“石申，魏人，战国时作天文
八卷。”艺文志作“魏有石申夫”。“何如”者，欲知二家之异同长短也。“在德不在星”
者，天官书云“大上修德，其次修政，其次修救，其次修禳，正下无之。苍帝行德，天门为
之开；赤帝行德，天牢为之空；黄帝行德，天矢为之起；白帝行德，毕昴为之围；黑帝行
德，天关为之动”也。“德隆则晷星，星隆则晷德”者，司马云：“晷，影也。影，从形者
也。德崇则星从而祥，星崇则德从而坏。”朱子语类云：“晷，影也，犹影之随形也。盖德
隆则星随德而见，星隆则人事反随星而应。”俞云：“晷者，日景也。古人以土圭致日景，
以定南北。易通卦验所谓‘树八尺之表，日中视其晷’（按：通卦验作“规其晷之如度
者”。）是也。故杨子即借晷为推测之义，言君德隆盛则当晷之于星，以验德之至与不至；
星象隆盛则当晷之以德，以验星之应与不应也。”按：晷者表之景，犹星者德之应，晷之曲
直视乎表，星之吉凶视乎德。人君以德为尚，则表德而晷星，吾第修吾德，而星之妖祥不必
问矣。反是而以星为尚，则表星而晷德，将诎折人事以傅合天象，或假借天象以粉饰人事，
斯惑之甚也。温公注及朱子语类云云，皆即此意。曲园谓君德隆盛当晷之以星，显与在德不
在星之义相剌谬。其解星隆为星象隆盛，尤不可通。注“甘公”至“者也”。按：世德堂本
无此注。
    或问“大人”。曰：“无事从小为大人。”〔注〕贤者，志大之谓。请问
“小”。曰：“事非礼义为小。”〔注〕尚志在乎礼义，大人之事备矣。〔疏〕“无事于
小为大人”者，孟子云：“公都子问曰：‘钧是人也，或为大人，或为小人，何也？’孟子
曰：‘从其大体为大人，从其小体为小人。’”赵注云：“大体，心思礼义；小体，纵恣情
欲。”“事非礼义为小”者，孟子云：“非礼之礼，非义之义，大人弗为。”荀子儒效云：
“曷谓中？曰礼义是也。君子之所谓贤者，非能遍能人之所能之谓也；君子之所谓知者，非
能遍知人之所知之谓也；君子之所谓辩者，非能遍辩人之所辩之谓也；君子之所谓察者，非
能遍察人之所察之谓也，有所正矣。”杨注云：“‘正’当为‘止’，言止于礼义也。”司
马云：“治礼义，则余无不治者，所以为大。”注“贤者，志大之谓”。按：论语“贤者识
其大者，不贤者识其小者”，汉石经“识”作“志”，刘歆移书让太常博士、孟子尹士章章
指引皆作“志”。注“尚志在乎礼义”。按：此解贤者志大为尚志在乎礼义，则不以志为记
识之“识”，而以为志意之“志”。孟子白圭治水章章指云：“是故贤者志其大者、远者
也。”义与此同。盖汉儒说论语者有此义也。
    圣人之言远如天，〔注〕天悬象着明，而人不能察；圣人设教施令，而人不能究。
贤人之言近如地。〔注〕山川、泽田之形可得而鉴。〔疏〕“贤人”，御览一百四引作
“贤者”。司马云：“天高，远不可及；地虽近，亦承天而时行。”注“天悬象着明”。
按：系辞云：“悬象着明，莫大乎日月。”
    珑玲其声者，其质玉乎？“注”玉之珑玲其声，亦犹君子清泠其德音。〔疏〕“玲”
各本作“●”。音义：“珑●，上音龙，下音灵。”按：集注引宋、吴本作“玲珑”。说文
无“●”，有“玲”。玲，玉声也。汉书本传“和氏珑玲”，太玄唐“亡彼珑玲”，字皆作
“玲”，今据改。广雅释诂云：“玲珑，声也。”王疏云：“玲与珑一声之转。说文：
‘笼，笭也。’笭之转为珑，犹玲之转为珑。合言之则曰玲珑，倒言之则曰珑玲。”按：珑
玲双声连语，非“玲”转为“珑”。说文云“玲，玉声”者，省言耳。彼段注云：“法言、
广雅作‘玲珑’。”按：今法言各本皆作“珑●”，段据宋、吴本为说也。司马云：“质美
则声清，德充则言善。”按：问神云：“故言，心声也。”注“君子清泠其德音”。按：宋
玉风赋云：“清清泠泠，愈病析酲。”李注云：“清清泠泠，清凉之貌也。”
    圣人矢口而成言，肆笔而成书，〔注〕矢，正也；肆，操也。言可闻而不可殚，
书可观而不可尽。〔注〕性与天道。〔疏〕“圣人矢口而成言，肆笔而成书”者，吴云：
“矢，放也；肆，恣也。放口恣笔，动成典训。”尔雅曰：“矢，弛也。”郭云：“弛，
放。”“言可闻而不可殚，书可观而不可尽”者，吴云：“所以远如天。”司马云：“圣人
从心所欲，皆合于道，不可殚尽，言深远也。”注“矢，正也；肆，操也”。按：“矢，
正”，广雅释诂文。肆为操者，诗昊天有成命云：“肆其靖之。”毛传云：“肆，固。”国
语周语叔向释此诗亦同。（彼文云：“广厚其心，以固和之。”又云：“终于固和。”明
“固”非“故”误，盖安固之谓。）国语晋语：“亦固太子以携之。”韦注云：“固，固持
也。”操、持同诂，如此转相训解，义虽可通，然似纡回。疑肆亦正也，与“矢”同意。史
记乐书：“肆直而慈爱者宜歌商。”集解引郑玄云：“肆，正也。”系辞：“其事肆而
隐。”虞注云：“肆，直也。”然则矢口肆笔犹云正口直笔，言不假思索也。注“性与天
道”。按：弘范解性与天道为自然合于天道，详修身“圣人口不肄乎善”注下，此亦引以证
“矢口成言，肆笔成书”之义，动合天道，故不可殚尽也。
    周之人多行，〔注〕贵尚德义，人人得行其道。秦之人多病，〔注〕道屈沈
也。行有之也，病曼之也。〔注〕行有之者，周有德也；病曼之者，秦无道也。周
之士也贵，〔注〕道泰业隆故尊贵。秦之士也贱；〔注〕道否人卑故穷贱。周之
士也肆，〔注〕肆放任意而道义行。秦之士也拘。〔注〕拘制曲从，不肆正道。
〔疏〕“周之人多行”者，音义：“多行，如字。”按：当读下孟切。荀子正名云：“正义
而为谓之行。”“秦之人多病”者，韩诗外传云：“学而不能行之谓之病。”是病与行相反
为义，行、病亦韵语。“行有之也”者，表记云：“是故君子耻服其服而无其容，耻有其容
而无其辞，耻有其辞而无其德，耻有其德而无其行。是故君子衰绖则有哀色，端冕则有敬
色，甲胄则有不可犯之色。”诗裳裳者华云：“左之左之，君子宜之；右之右之，君子有
之。维其有之，是以似之。”说苑修文引此诗传“x冕厉戒，立于庙堂之上”云云，略与表
记文同，则以有之为有其容、有其德之义。潜夫论边议云：“且夫议者明之所见也，辞者心
之所表也，维其有之，是以似之。”与说苑引传合，皆鲁诗说。“行有之也”，即本诗义，
言周之人多行者，内有其德，故外有其行也。“病曼之也”者，音义：“曼之，莫半切，无
也。又母伴切。”按：寡见云“曼是为也”，谓无是为也；重黎云“圣人曼云”，谓圣人不
言也。此曼之者，谓不病病也。老子云：“夫唯病病，是以不病。圣人不病，以其病病，是
以不病。”陈氏登澥老子今见云：“言圣人所以不病者，以病为病，故不病也。”然则“病
曼之也”者，谓不以病为病，故病也。文子符言云：“众人皆知利利，而不知病病。”曼之
即不知病病之谓。“秦之人多病”者，虐政之下，凡民皆不能直道而行，举世莫知病其病
者，故多病矣。“周之士也贵，秦之士也贱”者，承多行而言，人有行则贵，无行则贱也。
“周之士也肆，秦之士也拘”者，承多病而言，多病则拘，无病则肆也。注“贵尚德义，人
人得行其道”。按：“人人”世德堂本作“仁人”，此承宋、吴本之误。宋据误文为驳，义
谬甚。又按：得行其道，即正义而为之谓，非读“多行”为如字，音义亦误解也。注“道屈
沈也”。按：道屈沈，即学而不能行之意。国语周语：“气不沈滞。”韦注云：“沈，伏
也。”注“行有”至“道也”。按：此未得“有之”、“曼之”之义，宋、吴、司马皆不得
其说。陶氏鸿庆读法言札记云：“五臣注皆未得两‘之’字之义，故多曲说难通。今案：
之，往也，适也。问神篇：‘面相之，辞相适。’宋云：‘适，往也。’司马云：‘之亦适
也。’是也。坦坦然由于大道，所以多行，故曰行有之也；伥伥然无所适从，所以多病，故
曰病曼之也。”陶读“行”如字，训“之”为“往”，说虽可通，义甚肤浅，亦非杨旨。注
“道泰业隆故尊贵”。按：司马云：“闲于礼乐，故可贵。”注“道否人卑故穷贱”。按：
司马云：“习于刑名，故可贱。”注“肆放任意而道义行”。按：司马云：“优游仁义之
间。”注“拘制曲从，不肆正道”。按：司马云：“动为文罔所制。”
    月未望则载魄于西，〔注〕载，始也；魄，光也。载魄于西者，光始生于西面，以渐
东满。既望则终魄于东，〔注〕光稍亏于西面，以渐东尽。其Y于日乎？〔注〕
Y，迎也。言为人臣，终始盛衰，向迎其君，如月迎日，天理然。〔疏〕“月未望则载魄于
西”者，说文：“朢，月满，与日相望，似朝君也。从月，从臣，从壬，会意。壬，朝廷
也。”经传通以“望”为之。又说文：“霸，月始生魄然也。承大月二日，承小月三日，从
月、●声。周书曰：‘哉生霸。’”按：周书者，康诰及顾命并有其文。此“载魄”即“哉
霸”之异文，古文尚书作“哉霸”，今文尚书作“载魄”也。王莽传：“元始四年，群臣奏
言：‘公以八月载生魄庚子，奉使朝用书，临赋营筑。’”字亦作“载魄”，与此同，皆本
三家书。今伪孔本康诰、顾命作“哉生魄”，乃杂采今、古文为之。康诰释文引马云：
“魄，朏也。谓月三日始生兆朏，名曰魄。”乡饮酒义云：“月者三日则成魄。”孔疏云：
“魄谓月轮生，傍有微光也。此谓月尽之后而生魄，非必月三日也。若初以前月大，则月二
日生魄；前月小，则三日乃生魄。”艺文类聚二引干凿度云：“月三日成魄，八日成光。”
白虎通日月云：“月之为言，阙也，有满有阙也。所以有阙，何归功于日也？三日成魄，八
日成光，二八十六日转而归功晦至朔旦，受符复行。故援神契曰：‘月三日而成魄，三月而
成时。’”初学记一引释名云：“朏，月未成明也。魄，月始生魄然也。”并引注云：“承
大月，月生二日谓之魄；承小月，月生三日谓之朏。”是其义也。“既望则终魄于东”，书
钞一百五十引作“月之望则魄落于东”。“其Y于日乎”者，御览四引刘向七略载京房易说
云：“月与星，至阴也，有形无光，日照之乃有光。喻如镜照日即有影见。（类聚二引物理
论引京房说作“如以镜照日而有影见”。）月初光见西方，望已后光见东（一），皆日所照
也。”宋史律历志引京房占云：“月有形无光，日照之乃光。始知月本无光，Y日以为
光。”即此文所本。此文盖为元后发也。古以月为后妃之象，元后之生，其母有梦月之祥，
故子云作元后诔云：“太阴之精，沙麓之灵，作合于汉，配元生成。”汉书元后传引此，而
释之云：“太阴精者，谓梦月也。”莽既篡，改号太后为新室文母，绝之于汉，不令得体元
帝。堕坏孝元庙，更为文母太后起庙，独置孝元庙故殿，以为文母篹食堂，太后惊泣。莽知
太后怨恨，求所以媚太后无不为，然愈不说。具见元后传。子云盖有感其事，故着此语。言
后之于帝，犹月之于日，月不能背日以为光，后岂得绝帝以为尊？以见莽之为逆人情而悖天
理也。注“载，始也；魄光也”。按：此皆尚书旧训。皋陶谟：“乃赓载歌。”郑注云：
“载，始也。”魄之为光，义见上引各条。刘歆作三统历，推算牧誓、武成、召诰、顾命诸
篇所纪月日，乃以死霸为朔，生霸为望。见汉书律历志。彼孟康注云：“月二日以往，月生
魄死，故言死魄。魄，月质也。”伪孔承之，云：“始生魄，月十六日，明消而魄生。”于
是，说书者一变旧义。伪武成孔疏云：“魄者，形也，谓月之轮郭无光之处名魄也。朔后，
明生而魄死；望后，明死而魄生。”正与其所作礼记疏之说相反。此说盛行，学者习知魄为
月质，遂以古训为非。虽近人治许书者，亦不免此惑。徐氏灏说文注笺云：“月体浑圆，随
天旋转，受日而成光，其黑体谓之霸。晦则光尽，至朔而苏，谓之生明。明生而霸死，故曰
死霸。望则光满，既望，黑体渐见，谓之生霸。故汉志曰：‘死霸，朔也；生霸，望也。’
古通作‘魄’，孟康云：‘魄，月质也。’是也。许云‘月始生霸然’者，谓月初生明时，
见其黑体霸然也。盖光盛则霸不可见矣。乡饮酒义、白虎通谓月三日成魄，盖就月魄初见时
而言，犹自可通。若马融以为‘月三日始生兆朏，名曰魄’，则大误矣。”此正以不误为误
也。此文宋注云：“朏为明，魄为晦。”月未望者，即始生明之时也，正文宜曰：“月未望
则载朏于西。”夫月既望者，即始生魄之时也，正文故曰：“既望则终魄于东。”今未望亦
言魄，盖字之误也。司马从之，于“载魄于西”云：“‘魄’当作‘朏’，明也。”皆袭伪
孔之谬。雷氏浚说文引经例辨云：“霸从月，月始生为本义，假借为王霸。哉生霸，今书作
‘魄’，假借字。魄，阴神也，与‘霸’义远而音相近。浅人不知其借音，泥魂魄之义以求
之，遂有以魄为月质者，以哉生魄为月十六日，皆巨谬也。生魄为月之三日，见于经文者，
见于汉人旧注者，皆与许合。而刘歆三统历独云：‘成王元年，正月己巳朔。后三十年，四
月庚戌朔，十五日甲子哉生魄。故顾命曰惟四月哉生魄云云。’其说引顾命为证，而实于顾
命文义尚未了了。案顾命：惟四月哉生魄，王不怿；甲子，王乃洮z水。哉生魄与甲子一日
乎？非一日乎？后世又误以十五日为十六日，相沿至今不改。段氏注说文，于‘霸’字条历
举乡饮酒义、周书马注、白虎通及三统历‘死霸，朔也；生霸，望也’之文，而云‘三统说
是，则此说非矣。’盖犹未免骑墙之见。云甘溪即以顾命文义证三统历之谬，其言最中肯
綮。愚更以声训求之，魄之为言，白也。（见白虎通情性，又古微书引援神契。）月之始
生，魄然而白，故谓之魄。因声制字，则为霸。霸从月、●声，●、魄古音同也。以魄为无
光之处，乖于声理。弘范不惑刘歆谬说，其识甚卓。”俞云：“李注曰‘魄，光也’云云，
此古义也。魄者，‘霸’之假字。壁中古文本作‘霸’，后人因经传相承作魂魄字，遂误以
魄为月质，而有‘死霸朔，生霸望’之说，与礼记乡饮酒义、白虎通之说皆不合矣。是故康
诰之‘惟三月载生魄’，实即洛诰之‘惟三月丙午朏’。”说详群经平议。（按：释名“朏
为月三日，生魄为月二日”，义自有别。俞此说亦臆测。）此文云云，足征伪孔传之误。宋
咸辄生异说，温公亦为之惑，信古义之久湮矣。注“光始生于西面，以渐东满。光稍亏于西
面，以渐东尽。”按：世德堂本作“光始出于西而渐东满，光稍亏于西而渐东尽”。朱子语
类引“稍亏”作“消亏”。历象考成云：“太阴之体赖太阳而生光，其向日之面恒明，背日
之面恒晦，而行则甚速于太阳。当其与太阳相会之时，人在地上见其相背，故谓之朔。朔后
渐远太阳，人可渐见其面，其光渐长。至距朔七日有奇，其距太阳九十度，人可见其半面，
太阳在后，太阴在前，其光向西，其魄向东，（此俗说所谓魄，下皆同。）故名上弦。上弦
以后，距太阳逾远，其光渐满，至一百八十度，正与太阳相望。人居其间，正见其面，故谓
之望。自望以后，又渐近太阳，人不能正见其面，其光渐亏，其魄渐生。至距望七日有奇，
其距太阳亦九十度，则又止见其半面，太阳在前，太阴在后，其光向东，其魄向西，故名下
弦。下弦以后，距太阳逾近，其光渐消，至复与太阳相会，其光渐晦，复为朔矣。”此月光
始生于西面，而终尽于东面之理。朱子语类说此文云：“载者，加载之义。如老子云‘载营
魄’，左氏云‘从之载’，正是这个‘载’字，诸家都乱说，只有古注解云‘月未望则光始
生于西面，以渐东满；既望则光消亏于西面，以渐东尽’，此两句略通而未尽。此两句尽在
‘其Y于日乎’一句上。盖以日为主，月之光也，日载之；光之终也，日终之。载犹加载之
‘载’。盖初一、二间时，日落于酉，月是时同在彼。至初八、九，日落在酉，则月已在
午。至十五日相对，日落于酉，而月在卯，此未望而载魄于西，盖月在东而日在西，日载之
光也。及日与月相去逾远，则光渐消而魄生。少间，月与日相蹉过，日却在东，月却在西，
故光渐至东尽，而魄渐复也。当改古注云：‘日加魄于西面以渐东满，日复魄于西面以渐东
尽。’其载也，日载之；其终也，日终之，皆系于日。”此亦因习于伪传明消魄生之说，以
魄为月体无光之处，故于此极明白易晓之文不复能得其义，反以古注不误者为误，纡回说
之，而终不可通也。注“Y，迎也”。按：说文：“泝，向也。”重文作“Y”。字亦作
“傃”，中庸：“素隐行怪。”郑注云：“‘素’读为攻城攻其所傃之‘傃’，傃犹乡
也。”迎、向义同。吕氏春秋音初，高注云：“乡，迎也。”乡、向古通。注“言为人”至
“理然”。按：司马云：“月迎日而有光，如臣赖君而有功（二）。”义同弘范。朱子语类
云：“秦、周之士，贵贱拘肆，皆系于上之人。犹月之载魄、终魄，皆系于日。故曰：‘其
Y于日乎？’”则以此与上章连属为一。然士之贵贱、拘肆系于上之人者，谓民俗视君德为
转移，君德有隆污，故民俗有美恶。月之载魄、终魄系于日者，此月行去日有远近，向日有
正负使然，乃月之自为，非日有晦明之异。二者之义固有不同，以彼喻此，盖为非类。似各
随文解之为是，不必通其所不通也。（一）“后”下“光”字，原本作“先”，形近而讹，
据太平御览改。（二）“臣”字原本作“日”，形近而讹，今改。
    彤弓卢矢，不为有矣。〔注〕以谕有君而无臣。〔疏〕“彤弓卢矢”，世德堂本
“卢”作“●”。按：说文：“齐谓黑为●。”经传通以“卢”为之。书文侯之命：“彤弓
一，彤矢百，卢弓一，卢矢百。”伪传云：“彤，赤；卢，黑也。”字亦作“玈”，左传僖
公篇：“彤弓一，彤矢百，玈弓矢千。”杜注云：“彤，赤弓；玈，黑弓。”释文：“玈音
卢。本或作‘旅’字，非也。”按：彤弓卢矢，谓九锡之事。曲礼孔疏引含文嘉云：“九
锡：一曰车马，二曰衣服，三曰乐则，四曰朱户，五曰纳陛，六曰虎贲，七曰斧钺，八曰弓
矢，九曰秬鬯。”“不为有矣”者，论语云：“执德不弘，信道不笃，焉能为有？焉能为
亡？”孔注云：“言无所轻重也。”皇疏云：“世无此人则不足为轻，世有此人亦不足为
重，故云无所轻重也。”然则不为有犹云不足重。元始五年，策莽加九命之锡。莽稽首再
拜，受绿韨、衮冕、衣裳、玚琫、玚珌、句履、鸾路乘马、龙旗、九旒、皮弁、素积、戎路
乘马、彤弓矢、卢弓矢，左建朱钺，右建金戚，甲胄一具，秬鬯二卣，圭瓒二，九命青玉圭
二，朱户纳陛。事详莽传。是时，莽方诡称尽力制作，篡迹未彰，其受此锡，必以为人臣莫
大之光宠。尔后居摄践阼，服天子韨冕，负斧依于户牖之间，车服出入，警跸前之，再拜稽
首，受而宝之者，至此已不足轻重。及受嬗即真，改正朔，易服色，变牺牲，殊徽帜，异器
制，则务尽去汉旧，还视彤弓、卢矢，皆土苴矣。此莽篡国以后，子云追感前事，私愤窃叹
之辞。与前章论月之Y日同为有为而发，以意逆志，犹可得之者也。注“以谕有君而无
臣”。按：此公羊传僖公篇文，义见问明疏。白虎通考黜引礼说云：“能征不义者，赐弓
矢。”曲礼疏引含文嘉，宋均注云：“内怀仁德，执义不倾，赐以弓矢，使其专征。”弘范
盖以莽之篡汉，内而公卿大臣，外而诸侯王，未有执义不倾能任诛伐者，子云以为慨，故有
此言。若曰世无忠义之士，虽有彤弓、卢矢，将安用之？故注云“以谕有君而无臣”。依此
为解，似亦可通，然于义为已曲矣。
    聆听前世，清视在下，鉴莫近于斯矣。〔注〕执古以御今，御今以古，则殷鉴不远。
〔疏〕“聆听前世，清视在下”者，说文：“聆，听也。”音义：“聆听，俗本作‘聆
德’，非。”集注依宋、吴本作“聆德”，世德堂本承之。俞云：“聆听叠用无义，故宋、
吴本改作‘聆德’，温公从之。今按‘聆’当作‘泠’，泠与清本双声字。（按：泠、清古
虽异部，而令声之字后转入青，可以言叠韵，不可以言双声。曲园偶误书耳。）风赋曰：
‘清清泠泠。’盖声近者义亦相同。‘泠听前世，清视在下’。泠亦清也，扬子正以泠听与
清视相对为文。”按：美新云：“镜照四海，听聆风俗。”此聆听叠用之证，不当作“聆
德”，亦不必改泠听也。“前世”，谓己所代者。“在下”，谓臣民。司马云：“前世不可
见，故云听；臣民今在下，故云视也。”“鉴莫近于斯”者，广雅释器云：“鉴谓之镜。”
字亦作“鉴”，古止作“监”。林氏义光文源云：“监即鉴之本字。上世未制铜时，以水为
鉴，象皿中盛水，人临其上之形。从臣，臣伏也。”按：林说是也。后世以铜为之，故施金
旁，声转则曰镜也。诗荡云：“殷鉴不远，在夏后之世。”大戴礼武王践阼载武王席铭云
（一）：“所监不远，视尔所代。”皆谓以聆听前世为鉴也。酒诰云：“古人有言曰：‘人
无于水监，当于民监。’”殷本纪载汤誓云：“汤曰：‘予有言，人视水见形，视民见治
不。’”皆谓以清视在下为鉴也。盖法戒在近不在远，博稽历代之得失，不如切求胜朝之废
兴。祸福在人不在天，仰观垂象之吉凶，不如俯察庶民之从逆。故鉴古莫近于聆听前世，鉴
今莫近于清视在下也。注“执古”至“不远”。按：聆听前世，清视在下，各为一事。此解
为执古以御今，似失其义。（一）“阼”字原本为“作”，据大戴礼记改。
    或问：“何如动而见畏？”曰：“畏人。”“何如动而见侮？”曰：“侮人。”
〔注〕祸福无门，惟人所召。夫见畏与见侮，无不由己。〔注〕我欲仁，斯仁至。
〔疏〕“何如动而见畏？曰：畏人”者，宋云：“郑康成云心服曰畏。此言畏，犹心服而畏
敬之也。”按：郑义见曲礼注。广雅释诂云：“畏，敬也。”孟子云：“敬人者，人恒敬
之。”“何如动而见侮？曰：侮人”者，曲礼云：“不侵侮。”释文：“侮，轻慢也。”注
“我欲仁，斯仁至”。按：世德堂本“至”下有“矣”，此校书者依论语增之。
    或问“礼难以强世”。〔注〕言礼事至难，难可以强世使行。曰：“难故强世。
如夷俟倨肆，羁角之哺果而啖之，奚其强？或性或强，及其名，一也。”〔注〕性者，天
然生知也；强者，习学以至也。虽为小异，功业既成，其名一也。〔疏〕“礼难以强世”
者，治平本“强”作“强”，下同。按：前文“强其所劣”，治平本作“强”，彼音义亦作
“强其”。此音义出“强世，其两切。”字又作“强”，盖传写参差耳。司马云：“世人皆
苦礼之拘难以强之。”按：此亦老氏“贵德贱礼”之意，言治天下者务因自然以为教，何必
以繁重难行之礼强使人行之？“曰：难故强世”者，吴云：“礼者，君子之所好，而世俗之
所难也。以其难，故强之，使过者俯而就之，不及者跂而及之。”司马云：“以其难，故强
使遵之也。”“如夷俟倨肆，羁角之哺果而啖之，奚其强”者，夷俟、倨肆皆古语蹲踞之
谓。论语：“原壤夷俟。”马注云：“夷，踞；俟，待也。踞待孔子。”汉书叙传：“何有
踞肆于朝？”倨肆即踞肆。彼颜注云：“肆，放也，陈也。”焦氏循论语补疏引法言此文，
又引广雅“蹲跠，●启肆踞也”，云：“夷俟即是倨肆。俟、肆音相近，夷俟犹跠肆，与鞠
躬为●匑同。鞠躬，双声也；夷俟，叠韵也。马氏训俟为待，而谓踞待孔子，失之。”按：
焦说是也。夷俟、倨肆皆以二言为一义，不当分释。省言之曰跠，曰踞；备言之曰夷俟，曰
倨肆，曰踞肆。师古以肆为放，为陈，其失与季长同。古者席地而坐，蹲、踞皆为非礼。说
文“居”篆下段注云：“跪与坐皆着于席，而跪耸其体，坐下其●。若蹲则足底着地，而
下其●，耸其；箕踞则●着席，而伸其脚于前。”徐氏灏笺云：“蹲●不着席，踞则着
席，唯此为异。箕踞者，●着席而两足盘屈于前，如箕前阔后狭之形。段谓伸脚于前，乃承
曲礼孔疏之误。”然则“夷俟倨肆”谓居处之非礼者也。音义：“羁角，男角女羁。”按：
内则文。彼郑注云：“夹囟曰角，午达曰羁。”孔疏云：“夹囟曰角者，囟，首脑之上缝，
夹囟两旁当角之处留发不翦。午达曰羁者，仪礼注云，一从一横曰午，今女翦发留其顶上纵
横各一，相交通达，故云午达。不知两角相对，但纵横各一在顶上，故曰羁。羁者，只
也。”按：羁、角对文则异，散文亦通。谷梁传昭公篇：“羁贯成童。”范注云：“羁贯谓
交午翦发以为饰。”是男亦得为羁也。羁角乃童子之饰，二十而冠，则不复为此。此云“羁
角之”，谓成人而如童子之饰，犹云不冠也。音义：“哺，薄故切。啖，徒滥切。”按：说
文：“哺，哺咀也。”尔雅释鸟，释文引作“口中嚼食也”。又说文：“啖，食也。”朱氏
通训定声云：“与啖微别。自食为啖，食人为啖。”按：古无此别。说文“噬”篆下云：
“啖也。”明啖非食人之义。史记项羽本纪：“樊哙覆其盾于地，加彘肩上，拔剑切而啖
之。”汉书霍光传：“与从官饮啖。”诗东门之墠郑笺：“栗人所啖食而甘耆。”皆以啖为
自食。国语晋语：“主孟啖我。”史记高祖本纪：“啖以利。”又滑稽传：“啖以枣脯。”
则为食人之义。犹自食曰食，食人亦曰食，异其音，不异其文也。啖亦有二音。项羽本纪索
隐云：“啖，徒览反。以食餧人则去声，自食则上声。”汉书高帝纪颜注云：“啖者本谓食
啖耳，音徒敢反。以食餧人，令其啖食，音则改变为徒滥反。”此哺果而啖乃自食之
“啖”，若依彼说，则当读上声，音徒览切；不当如音义读去声，音徒滥切也。“哺果而啖
之”，谓若未知粒食之民，以果为饵，无饮食之礼也。此言圣人作为礼以教人，事为之制，
曲为之防，居止有容，冠服有度，饮食有法，本不求其易也。苟求其易而已，则夷俟倨肆，
岂不愈于尸坐斋立？羁之角之，岂不省于三加弥尊？哺果而啖，岂不便于疏食菜羹必祭？然
而圣人不以此易彼者，人有礼则安，无礼则危。使人以有礼知自别于禽兽，故宁为其难，不
为其易也。旧解皆以“羁角之哺果而啖之”八字为句。宋云：“总角之童，哺啖其果亦易之
耳。”（按：当作“易易”。）司马云：“人之箕踞骄慢，及幼子啖果，皆其情所欲，何必
强也？”按：幼子可以谓之羁角者，不可但谓之羁角。犹成人可以谓之冠者，不可但谓之
冠。旧说似于文义未安。胡部郎云：“诗氓‘总角之宴’，谓总角时之宴安。则此羁角之哺
果而啖，亦云羁角时之啖果，不必解为羁角者。”按：如绥之之说，则夷俟倨肆云云，犹言
凡人之纵体自逸，及童时之嗜果食，皆性之自然，无待勉强。于义亦通。“或性或强，及其
名，一也”者，王云：“名，成也。言或性或强，及其成，则一也。广韵引春秋说题辞曰：
‘名，成也。’广雅同。”按：王说是也。中庸云：“或生而知之，或学而知之，或困而知
之，及其知之，一也。或安而行之，或利而行之，或勉强而行之，及其成功，一也。”即此
文之义。注“难可以强世使行”。按：世德堂本无“以”字。注“天然生知也”。按：世德
堂本“也”作“之”。注“功业既成，其名一也”。按：李以名为声闻之称。言人之于礼，
或生而能，或学而能，始虽不同，及学业已成，则俱为令闻所归，无生知与强学之异矣。
    见弓之张兮，弛而不失其良兮。〔注〕弛，舍。或曰：“何谓也？”曰：“●之
而已矣。”〔注〕弓良在●格，人良在礼乐。〔疏〕音义：“●之，居影切。●所以正
弓。”按：说文：“●，榜也。榜，所以辅弓弩也。”亦谓之“柲”，仪礼既夕记郑注云：
“柲弓檠弛则缚之于弓里，备损伤，以竹为之。”贾疏云：“此弓檠谓凡平弛弓之时，以竹
状如弓，缚之于弓里。亦名之谓柲者，以若马柲然。马柲所以制马，弓柲所以制弓，使不顿
伤，故谓之柲。”宋云：“言弓之一弛一张而不失其良者，以有●正之也。人之一动一静而
不失其善者，以有礼制之也。”注“弛，舍”。按：广雅释诂文。说文：“弛，弓解弦
也。”
    川有防，器有范，见礼教之至也。〔注〕川防禁溢，器范检形，以谕礼教人之防范
也。以旧防为无所用而坏之者，必有水败；以旧礼为无所用而去之者，必有乱患也。〔疏〕
说文：“防，堤也”；“笵，法也”。经传通以“范”为之。水曰法，木曰模，金曰镕，土
曰型，竹曰笵。注“以旧”至“患也”。按：经解文。彼文“防”皆作“坊”，坊记孔疏
云：“坊字或土旁为之，或阜旁为之，古字通用也。”
    经营然后知干、桢之克立也。〔注〕干、桢，筑墙版之属也。言经营宫室，立城郭，
然后知干、桢之能有所立也；建宗庙，立社稷，然后知礼乐之能有所成也。〔疏〕诗灵台：
“经之营之。”毛传云：“经度之也。”郑笺云：“营表其位。”孔疏云：“经度之，谓经
理而量度之；营表其位，谓以绳度立表以定其位处也。”说文“营”篆下系传引此诗，释之
云：“东西为经，周回为营也。”刘向九叹：“经营原野。”王注云：“南北为经，东西为
营。”按：经，犹今言径；营，犹今言围。度径谓之经，度围谓之营，皆建筑测量之事。说
文：“干，筑墙端版也。从木、●声。”干即“干”之俗体。六书故引唐本说文有此字，盖
隶变为已久也。书费誓：“峙乃桢干。”马注云：“桢、干皆筑具，桢在前，干在两傍。”
说文“栽”篆下段注云：“古筑墙先引绳营其广轮方正之制。诗曰‘俾立室家，其绳则
直’，是也。绳直则竖桢干。题曰桢，植于两头之长杙也；旁曰干，植于两边之长杙也。植
之谓之栽。栽之言，立也。而后横施版于两边干内，以绳束干实土，用筑筑之。一版竣，则
层絫而上。诗曰‘缩版以载，捄之仍仍，度之薨薨，筑之登登’，是也。”“经营然后知
干、桢之克立也”者，经营以喻为国，干、桢以喻贤才，作室非干、桢不立，为国非贤才不
成。诗嵩高云：“维申及甫，维周之翰。”毛传云：“翰，干也。”又文王云：“王国克
生，维周之桢，济济多士，文王以宁。”传云：“桢，干也。”桢、干对文则异，散文亦
通。注“然后知礼乐之能有所成也”。按：弘范盖以此篇自“或问礼难以强世”以下皆言礼
教，故以此文为喻礼乐。左传成公篇云：“礼，身之干也。”
    庄、杨荡而不法，墨、晏俭而废礼，申、韩险而无化，〔注〕险克所以无德化。
邹衍迂而不信。〔注〕迂回不可承信。〔疏〕“庄、杨”，治平本作“庄、扬”。按：修
身“杨、墨塞路”，治平本亦作“扬、墨”，今依世德堂本。“庄、杨荡而不法”者，曹侍
读元忠云：晋书王坦之传：“坦之有风格，尤非时俗放荡，不敦儒教，着废庄论，引杨雄
曰：‘庄周放荡而不法。’是文度所见本作‘庄周’，与下‘邹衍迂而不信’句法一例，不
作‘庄、杨’也。盖‘杨’与‘荡’形近妄增。汉书艺文志无杨朱，子云不见其书，讵能与
庄并论乎？”按：艺文志虽无杨朱，列子有杨朱篇，具载杨朱之言，大意谓“百年寿之大
齐，仁圣亦死，凶恶亦死，生则尧、舜、桀、纣，死则腐骨。乃复规死后之余荣，失当年之
至乐，不能自肆于一时，重囚累梏，何以异哉？”彼张湛注论此篇之要旨云：“夫生者一气
之暂聚，一物之暂灵。暂聚者终散，暂灵者归虚。而好逸恶劳，物之常性。故当生之所乐
者，厚味美服，好色音声而已耳。而复不能肆性情之所安，耳目之所娱。以仁义为关键，用
礼教为衿带，自枯槁于当年，求余名于后世者，是不达乎生生之趣者也。”此正杨朱荡而不
法之确证。子云即不见杨朱书，而据列子此篇，已可得其梗概。况彼时故书雅记不传于今者
甚多，安知其中不更有称引及杨朱者？岂得以艺文志无杨朱，遂谓子云不见其书，不能与庄
并论乎？若王坦之废庄论引此文有庄无杨者，此自古人引书但取大意，不拘文辞之例。引
“庄、杨”作“庄周”，不可谓其所见本无“杨”字，犹引“荡”作“放荡”，不可遂谓其
所见本有“放”字也。胡部郎云：“坦之着论废庄，故引此增损其文，不及杨朱。假使原文
作‘庄周’，不作‘庄、杨’，则句当在‘申、韩’句下，使与‘邹衍’句比联，此文例
也。”“墨、晏俭而废礼”者，艺文志晏子八篇，入儒家。今按墨子非儒篇引晏子与齐景公
论孔子云：“夫儒浩居而自顺者也，不可以教下；好乐而淫人，不可使亲治；立命而怠事，
不可使守职；宗丧循哀，不可使慈民；机服勉容，不可使导众。”盐铁论论诽云：“晏子有
言，儒者华于言而寡于实，繁于乐而舒于民，久丧以害生，厚葬以伤业，礼烦而难行，道迂
而难遵，讲往古而言訾当世，贱所见而贵所闻。”是晏子之术非乐、非命、短丧、薄葬，全
与墨同。晏子春秋内篇问上，又杂上，两引墨子曰：“晏子知道。”明墨、晏为一家也。艺
文志论墨家之失云：“及蔽者为之，见俭之利，因以非礼。”“申、韩险而无化”者，新书
道术云：“反平为险。”系辞：“德行恒易以知险。”京注云：“险，恶也。”艺文志论法
家之失云：“及刻者为之，则无教化，去仁爱，专任刑法，而欲以致治，至于残害至亲，伤
恩薄厚。”“邹衍迂而不信”者，史记孟荀列传云：“驺衍乃深观阴阳消息，而作怪迂之
变，终始、大圣之篇，十余万言。其语闳大不经。”迂即怪迂之谓，亦作“怪误”。盐铁论
论邹云：“邹衍非圣人，作怪误，惑六国之君，以纳其说。此春秋所谓匹夫荧惑诸侯者
也。”张氏敦仁考证云：“‘误’当作‘迂’，史记所谓作怪迂之变者也。”按：迂、误音
近，“怪误”即“怪迂”，古语大言无实之意。封禅书：“燕、齐海上之方士传其术不能
通，然则怪迂阿谀苟合之徒自此兴。”义同彼传。亦谓之“诡讹”，说文“吁，诡讹也。”
是也。以形体言，则谓之魁梧。留侯世家：“余以为其人计魁梧奇伟。”应劭云：“魁梧，
丘虚状大之意。”是也。体之大而无实者曰魁梧；言之大而无实者曰诡讹，曰怪误，曰怪
迂，其义一也。合音言之，则曰夸逸，周书谥法“华言无实曰夸”，是也。省言之则曰吁，
玉篇引说文“齐、楚谓大言曰吁”，是也。亦曰吴，说文“吴，一曰大言也”，是也。亦曰
謣，说文“謣，妄言也”，是也。亦曰迂，国语周语：“郄雠见其语迂，郄至见其语伐。”
又云：“叔迂、季伐。”新书礼容“迂”皆作“吁”。汉书五行志引“叔迂、季伐”，颜注
云：“迂，夸诞也。”是也。此文迂亦夸诞之义。迂而不信，即史云“闳大不经”也。注
“险克所以无德化”。按：世德堂本无此注。“克”当为“刻”，声之误也。诗云汉：“后
稷不克。”郑笺云：“‘克’当作‘刻’。”问明：“好大累克。”音义：“俗本误作
‘刻’。”即其比。国策秦策：“深刻寡恩。”高注云：“刻，急也。”注“迂回不可承
信”。按：“迂而不信”，明用史记“怪迂”字。彼集解、索隐、正义皆无释。汉书郊祀志
“怪迂阿谀苟合之徒”句下，颜注云“迂，谓回远也”，与弘范此注同，皆未达古语之义。

    圣人之材，天地也；〔注〕覆载，与天地合其德。次，山陵川泉也；〔注〕次
圣者，大贤也。高显如山陵，通润如川泉。次，鸟兽草木也。〔注〕区别各有所长。
〔疏〕“圣人之材，天地也”者，司马云：“无不覆载。”按：即上文“大以成大，小以成
小，虽山川、丘陵、草木、鸟兽，裕如也”之义。“次，山陵川泉也”者，司马云：“得天
地之一端，佐天地以育物。”按：山陵川泉，喻韫藏宏富，民用所资。祭法云：“山林、川
谷、丘陵，民所取财用也。”即其义。“次，鸟兽草木也”者，司马云：“依于山陵川泉以
自生，所得弥小。”按：鸟兽、草木亦各能以其羽毛、齿革、华实、枝干效用于人，然性有
所偏，量有所止。犹众人之材，知效一官，德合一君，可小知而不可大受也。注“高显如山
陵，通润如川泉”。按此章论材之大小，非论德性，“高显”、“通润”，似非其义。注
“区别各有所长”。按：论语云：“譬诸草木，区以别矣。”朱子集注云：“区犹类也。”


法言义疏 >> 十二　先知卷第九
    〔注〕图难于其易，求大于其细，为之乎其未有，治之乎其未乱，如斯而已矣。
〔疏〕注“图难”至“已矣”。按：老子云：“图难于其易，为大于其细。天下难事必作于
易，天下大事必作于细。是以圣人终不为大，故能成其大。夫轻诺必寡信，多易必多难，是
以圣人犹难之，故终无难。”
    “先知其几于神乎！〔注〕几，近也。神以知来，探未兆也。逆识先知，近于神也。
敢问先知。”曰：“不知。〔注〕答以不知者，神悟则先知，非问之所及也。知其
道者其如视，〔注〕举目便见。忽、眇、绵作■。”〔注〕眇绵，远视。〔疏〕
“先知其几于神乎”者，音义：“其几，音机。下‘有几’同。”中庸云：“至诚之道，可
以前知。国家将兴，必有祯祥；国家将亡，必有妖孽。见乎蓍龟，动乎四体，祸福将至。善
必先知之，不善必先知之，故至诚如神。”孔疏云：“言至诚之道豫知前事，如神之微
妙。”朱子集注云：“神谓鬼神。”“问先知，曰不知”者，天官书云：“传其人，不待
告。告非其人，虽言不着也。”“知其道者其如视”者，圣人所以能先知如神者，非有异术
也，见微知着而已。此其道犹目之于视也，善用明者，察秋毫之末；善用知者，见几微之
萌，其理一也。“忽、眇、绵作■”者，王云：“忽、眇、绵皆微也。汉书律历志‘无有忽
微’，孟康曰：‘忽微，若有若无，细于发者也。’大戴礼文王官人篇曰：‘微忽之言，久
而可复。’是忽为微也。方言十三曰：‘眇，小也。’顾命曰：‘眇眇予末小子。’是眇为
微也。说文曰：‘绵，联微也。’广雅释诂四曰：‘绵，小也。’大雅绵篇：‘绵绵瓜
瓞。’郑笺曰：‘绵绵然若将无长大时。’司马相如上林赋曰：‘微睇绵藐。’是绵为微
也。广雅释诂四曰：‘●、纱、●，微也。’曹宪：‘●音忽，纱音眇，●音蔑。’集韵：
‘●音绵。’●、纱、●与忽、眇、绵同义。孙子算经曰：‘蚕所吐丝为忽，十忽为秒。’
忽与总同，秒与纱同。说文：‘缅，微丝也。’玉篇：‘●，与缅同。’然则●、纱、●皆
丝之微者。”按：王解是也。说文无“●”，古止作“忽”；亦无“纱”。秒，禾芒也，故
十忽为秒。“眇”即“秒”之假，“绵”即“缅”之假也。音义：“作■，音炳。”按：
宋、吴本作“炳”。“■”亦说文所无，即“炳”之或体，犹“耀”之或为“曜”，“辉”
之或为“晖”也。一切经音义七十四：“古文昺、芮二形今作‘炳’。”是也。系辞云：
“知几其神乎？几者动之微，吉之先见者也。”春秋繁露二端云：“夫览求微细于无端之
处，诚知小之为大也，微之将为着也。吉凶未形，圣人所独立也。故圣人能系心于微而致之
着也。”“忽、眇、绵作■”，即微者为着之谓。疑此亦古书成语，子云引之以证知之理通
于视。不云微而云忽、眇、绵，字不作“炳”而作“■”，皆引古故然，非故作此艰深之语
也。注“几，近也”。按：尔雅释诂文。注“神以知来，探未兆也”。按：系辞云：“神以
知来，知以藏往。”注“举目便见”。按：李于“其如视”绝句而释之如此，义虽未安，句
读则是。宋以“其如视”下属为句，云：“此言先知之道，临事则悟。如明目之视，忽轻、
眇细、绵远之物皆炳然而见也。”王从其读云：“视忽、眇、绵作■者，见微而知着也。”
义似可通。然如此则“其如”二字殆成衍文，但云“知其道者，视忽、眇、绵作■”足矣。
荣谓此以目证心，以视验知。盖精视则见微，精思则知微，见微则明，知微则神。知明视之
道，则知先知之道矣。故云“知其道者其如视”，三字不得属下读。注“眇绵，远视”。
按：上林赋：“微睇绵藐。”郭璞注云：“绵藐，远视貌。”弘范以眇绵双声连语，即绵藐
之倒言，故用郭义为训。忽者，忽然。言苟知其道，则忽然远视皆为明也，故上文云“举目
便见”。然如此说之，先知之义乃近顿悟。斯晋人之玄言，非子云之法语已。
    先甲一日易，后甲一日难。〔注〕甲者，一旬之始，已有之初也。先之一日，未兆
也；后之一日，已形也。夫求福于未兆之前易，救祸于已形之后难。〔疏〕易蛊孔疏引郑注
云：“甲者，造作新令之日。”按：古者国家发布政令，四时各有定日，当春发政，必以甲
乙。春者，岁始。甲日之政为一岁之政之首。言甲足以统其它发政之日，故云“甲者，造作
新令之日”也。政令当慎思于未发之前，不得辄改于已发之后。“先甲一日易”者，先时图
惟，则其成功也易。“后甲一日难”者，事后补救，则其致力也难。云一日者，从其至迫之
期言之也。注“甲者”至“后难”。按：“已有之初”，世德堂本作“已有之秘”。宋云：
“甲者，教令之始也。夫明王之道，先令后刑，故先甲一日以昭而示之也。示之而虽犯，犹
宥之，故曰‘先一日易’也。后甲一日，以广而谕之也。谕之而再犯，则刑之，故曰‘后一
日难’也。”吴云：“周礼县治象之法于象魏，使万民观治象，挟日而敛之。郑司农云：
‘从甲至癸谓之挟日，凡十日。是以易称‘先甲三日’、‘先庚三日’皆为申命令之义。夫
干有十日，自甲至癸，皆挟日之义。而易独取甲庚者，以甲木主仁，而示其宽令也；庚金主
义，而示其严令也。今夫先见者，察民未犯之前，先一日申其令，则其为治易也。如当已犯
之后，后一日申其令，则其为治难也。”二说皆略本弘范义敷衍之。俞云：“管子四时篇
曰：‘春三月，以甲、乙之日发五政。夏三月，以丙、丁之日发五政。秋三月，以庚、辛之
日发五政。冬三月，以壬、癸之日发五政。’是以周易称先甲三日，后甲三日，盖以春三月
言也；又称先庚三日，后庚三日，盖以秋三月言也。杨子此文独称先甲，则专以春言耳。其
三日、一日皆行事之节，如冠礼‘前期三日筮宾’，此先三日之例也；‘子生三日，卜士负
之’，此后三日之例也。祭礼‘前期一日，视濯、视牲’，此先一日之例也；乡射礼‘明日
有息，司正之事’，此后一日之例也。”说互见群经平议。先甲一日易，后甲一日难，即所
谓靡不有初，鲜克有终耳。此以管子“春三月发政之日”释先甲、后甲，举证甚确，而以先
后一日为行事之节，则近穿凿。不如弘范求福未兆易，救祸已形难之说为近是矣。
    或问：“何以治国？”曰：“立政。”曰：“何以立政？”曰：“政之本，身也。身立
则政立矣。”〔注〕子帅以正，孰敢不正？
    或问：“为政有几？”〔注〕几，要也。欲知为政善恶之要。曰：“思斁。”
〔注〕斁，厌。或问“思斁”。曰：“昔在周公，征于东方，四国是王；〔注〕王，
正。召伯述职，蔽芾甘棠，其思矣夫！齐桓欲径陈，陈不果内，执袁涛涂，其斁矣夫！
〔注〕伐楚虽美，而御师不整，故不欲令径。于戏！从政者审其思斁而已矣。”或
问：“
    何思？何斁？”曰：“老人老，孤人孤，病者养，死者葬，男子亩，妇人桑之谓思。
〔注〕为政如此，民所思也。若污人老，〔注〕污，慢。屈人孤，〔注〕屈，
穷。病者独，死者逋，田亩荒，杼轴空之谓斁。”〔注〕民厌苦也。〔疏〕“昔在周
公”云云者，诗破斧：“周公东征，四国是皇。”毛传云：“皇，匡也。”王应麟诗考引董
氏云：“齐诗作‘四国是匡’。”按：此作“王”者，盖鲁诗异文。春秋繁露深察名号云：
“王者，皇也，匡也。”然则三字声近义同。古文诗作“皇”，传写或为“匡”，或为
“王”，其义皆为正也。荀子王制云：“周公南征而北国怨，曰：‘何独不来也？’东征而
西国怨，曰：‘何独后我也？’”公羊传僖公篇云：“古者周公东征则西国怨，西征则东国
怨。”解诂云：“此道黜陟之时也”，引诗云“周公东征，四国是皇”。白虎通巡狩云：
“三岁一闰，天道小备；五岁再闰，天道大备。故五年一巡狩；三年二伯出，述职黜陟；一
年物有终始，岁有所成，方伯行国，时有所生，诸侯行邑。传曰：‘周公入为三公，出为二
伯，中分天下，出黜陟。’诗曰：‘周公东征，四国是皇。’言东征述职，周公黜陟，而天
下皆正也。”陈氏乔枞鲁诗遗说考云：“何邵公述破斧诗义，与白虎通合。公羊家用齐诗，
邵公则用鲁诗者，是此篇齐、鲁说同矣。荀子言‘周公南征而北国怨，东征而西国怨’，即
鲁诗之义所本也。”荣按：子云说诗，皆用鲁义。此以周公东征与召伯述职并举，是亦以破
斧为黜陟时之作，其以此为思义之证，即用东征西怨、南征北怨之说。音义：“召伯，寔照
切。”述职有二义：诸侯时朝于王，因而助祭，谓之述职，孝经云“是以四海之内，各以其
职来祭”；孟子云“诸侯朝于天子曰述职。述职者，述所职也”，书大传云“古者诸侯之于
天子，五年一朝，朝见其身，述其职”。公羊传桓公篇解诂云：“王者亦贵得天下之欢心，
以事其先王，因助祭之述其职。”是也。二伯三年一出行国，因而黜陟，亦谓之述职。公羊
传隐公篇解诂云：“三年一使三公绌陟。”白虎通封公侯云：“王者所以有二伯者，分职而
授政，欲其亟成也。”又巡狩云：“三年二伯出，述职黜陟。”是也。此“召伯述职”，则
行国之辞也。音义：“蔽芾，上必袂切，下非贵切。”“蔽芾甘棠”，诗甘棠文。韩诗外传
引诗作“蔽茀”，荡阴令张迁碑作“■沛”，凉州刺史魏元丕碑作“■芾”，并三家异文。
今说苑贵德，汉书韦玄成传载王舜、刘歆庙议，白虎通封公侯又巡狩，引诗皆作“蔽芾”，
与法言文同。蔡伯喈刘镇南碑亦云：“蔽芾甘棠，召公听讼”。似鲁诗字如此。或皆校书者
据毛诗改之。毛传云：“蔽芾，小貌；甘棠，杜也。”史记燕世家云：“召公之治西方，甚
得兆民和。召公巡行，乡邑有棠树，决狱政事其下，自侯伯庶人各得其所，无失职者。召公
卒，而人民思召公之政，怀甘棠，不敢伐。”说苑贵德引诗传云：“自陕以东者，周公主
之；自陕以西者，召公主之。召公述职，当桑蚕之时，不欲变民事，故不入邑中，舍于甘棠
之下，而听断焉。陕闲之人，皆得其所。是故后世思而歌咏之。善之，故言之；言之不足，
故嗟叹之；嗟叹之不足，故歌咏之。夫诗思然后积，积然后满，满然后发，发由其道，而致
其位焉。百姓叹其美而致其敬，甘棠之不伐，政教恶乎不行？孔子曰：‘吾于甘棠，见宗庙
之敬也。’甚尊其人，必敬其位。顺安万物，古圣之道几哉！”按：子政世传鲁诗，此所引
诗传必甘棠鲁故文。法言此文云“述职”，云“其思矣夫”，亦皆本诗传为说。汉书王吉传
载吉上疏谏昌邑王云：“昔召公述职，当民事时，舍于棠下而听断焉。是时，人皆得其所。
后世思其仁恩，至乎不伐甘棠，甘棠之诗是也。”吉传韩诗，而此疏云云，与说苑引传全
合，是鲁、韩说同。“齐桓欲径陈”云云者，“齐桓”世德堂本作“齐桓公”。音义：“果
内，音‘纳’。”按：说文：“内，入也。”自入曰内，使入亦曰内。使入字今皆以“纳”
为之。“袁”治平本作“辕”，今依世德堂本。公羊传僖公篇：“齐人执陈袁涛涂。”字正
作“袁”。左传作“辕”。子云于春秋用公羊，此治平本作“辕”，乃后人据左传改之。国
三老袁良碑云：“周之兴，满为陈侯，至玄孙涛涂，立姓曰袁。”可证汉人皆以涛涂之氏字
作袁也。公羊传云：“涛涂之罪何？辟军之道也。其辟军之道柰何？涛涂谓桓公曰：‘君既
服南夷矣，何不还师滨海而东，服东夷且归？’桓公曰：‘诺。’于是还师滨海而东，大陷
于沛泽之中。顾而执涛涂。执者曷为或称侯？或称人？称侯而执者，伯讨也；称人而执者，
非伯讨也。此执有罪，何以不得为伯讨？古者周公东征则西国怨，西征则东国怨。桓公假途
于陈而伐楚，则陈人不欲其反由己者，师不正故也。不修其师而执涛涂，古人之讨，则不然
也。”按：此以齐桓之执袁涛涂与周公东征对举，分证思斁之说，即本公羊为义。吴云：
“左氏无‘斁之’之文，杨据公羊而言。”是也。“于戏”，世德堂本作“呜呼”。按：学
行：“于戏！学者审其是而已矣。”问明：“于戏！观书者违子贡，虽多亦何以为
（一）？”温公并云：“宋、吴本作‘呜呼’，今从李本。”则此亦当尔。“老人老，孤人
孤，病者养，死者葬，男子亩，妇人桑之谓思”者，吴云：“使人各得其所，则见思矣。”
按：即本甘棠诗传之义详言之。老与孤为韵，养、葬、桑为韵。段表老声在第二部，瓜声在
第五部，以“孤”协“老”，所谓合韵也。琴操猗兰雨、野、所、处、者、老六字为韵，亦
以“老”入第五部。段云：“第二、第三、第四、第五部，汉以后多四部合用，不甚区
分。”“污人老，屈人孤，病者独，死者逋，田亩荒，杼轴空之谓斁”者，音义：“污人，
哀都切。”俞云：“‘逋’乃‘膊’之假字，膊从尃声，尃从甫声，逋亦从甫声，故得通
用。说文肉部：‘膊，薄脯，膊之屋上也。’方言：‘膊，暴也。燕之外郊，朝鲜洌水之
间，凡暴肉、发人之私、披牛羊之五藏谓之膊。’然则‘死者膊’犹言暴露也，正与上文
‘死者葬’相对。”按：俞说是也。音义：“杼轴，直吕切。”按：说文：“杼，机之持纬
者。”又：“滕，机持经者。”轴即滕也，以似车轴，故亦谓之轴。诗大东“杼柚其空”，
字作“柚”。按：作“柚”者，古文诗；作“轴”者，今文诗。彼释文云：“柚，本又作
轴。”正三家异文也。老、孤、逋为韵，荒、空为韵。荒从巟声，段表第十部；空声，段表
第九部。段云：“古人以第九部入第十部用者，如老子‘五音令人耳聋’，聋读如郎，合韵
盲、爽、狂字。其合用最多者，如东方朔七谏沈江章用第十部二十四字，而以第九部垄、
同、降、功、公、蒙、江、聪、纵、蓬、凶、容、重、东、壅十五字合韵；庄忌哀时命用第
十部二十字，而以第九部桐、通、空、忠、容、凶、宫、穷、匈、●十字合韵。”按：此以
空韵荒，亦其例。注“几，要也”。按：弘范读几为机，故训为要。国策秦策：“听者，存
亡之机。”高注云：“机，要也。”注“斁，厌”。按：尔雅释诂文。注“王，正”。按：
世德堂本“正”作“匡”。注“伐楚”至“令径”。按：“御师不整”者，即传云“师不
正”之谓。公羊传陈疏云：“左传：‘涛涂谓郑申侯曰：师出于陈、郑之间，国必甚病。’
明师不正也。通义云：‘师有失律，不便于陈者。’是也。”“不欲令径”，世德堂本
“欲”作“敢”。注“污，慢。屈，穷”。按：荀子儒效云：“行不免于污漫。”漫、慢声
同义近。吕览安死云：“智巧穷屈。”穷、屈一声之转。（一）“为”字原本讹作“违”，
据本书问明篇改。
    为政日新。或人：“敢问日新。”曰：“使之利其仁，乐其义。厉之以名，引之以美，
使之陶陶然之谓日新。”〔疏〕论语云：“智者利仁。”王注云：“智者知仁为美，故利
而行之也。”音义：“乐其，音洛。下‘乐陶’同。”荀子富国：“故使或美或恶。”杨注
云：“美谓褒宠。”
    或问“民所勤”。〔注〕勤，苦。曰：“民有三勤。”曰：“何哉所谓三勤？”
曰：“政善而吏恶，一勤也；吏善而政恶，二勤也；政、吏骈恶，三勤也。〔注〕政，君
也。骈，并也。禽兽食人之食，土木衣人之帛，谷人不足于昼，丝人不足于夜之谓恶
政。”〔注〕人君苑囿禽兽，故谷人竭力于昼也；土木衣绨锦，故丝人竭力于夜也。昼夜
竭力而犹不足，是故为恶政。〔疏〕“民所勤”者，俞云：“僖二年谷梁传：‘不雨者，勤
雨也。’释文曰：‘糜氏音觐。’集韵去声二十二：‘稕勤，渠吝切，忧也。’春秋传勤
雨，糜氏说此文‘勤’字，当从彼读。音义无音，失之。”按：谷梁传勤雨字本有二音，彼
释文云：“勤雨，如字。糜氏音‘觐’。”是陆固读勤如字也。广韵：“慬，忧哀，巨斤
切。”即勤雨之勤，而音仍巨斤切。然则此勤字虽训为忧，不必音觐也。“政善而吏恶”云
云者，政犹法也。论语：“道之以政。”孔注云：“政谓法教也。”皇疏云：“政谓法制
也。”法者治人之具，吏者治人之人。政善吏恶，徒法不能以自行也；吏善政恶，徒善不足
以为政也。“禽兽食人之食”云云者，用之无节，则取之无厌，民力竭而不能供，则乱作而
不可止矣，故曰恶政。音义：“衣人，于既切。”世德堂本“恶政”下有“也”字，御览八
百十六引作“此谓恶政也”。注“勤，苦”。按：修身云：“乐天则不勤。”是勤者乐之
反，故训为苦。忧、苦同义。注“政，君也。骈，并也。”按：广雅释诂云：“正，君
也。”政、正古通。弘范以此文政、吏对举，故读为“正”，而训以君。然“禽兽食人之
食”云云之谓恶政，明非专指恶君而言，则“政善吏恶”云云之“政”，亦不当训为君也。
骈、并一声之转。
    圣人，文质者也。〔注〕因人才质，刻而画之，文而藻之。车服以彰之，
〔注〕车服等差，辨彰贵贱。藻色以明之，〔注〕藻色轻重，显明尊卑。声音以扬
之，〔注〕歌于管弦，咏其德美。诗、书以光之。〔注〕载其功德，光照后世。
笾豆不陈，玉帛不分，琴瑟不铿，钟鼓不抎，则吾无以见圣人矣。〔注〕言此诸礼存，故
得睹圣人。〔疏〕“圣人，文质者也”者，谓施文于质。盐铁论毁学云：“故学以辅德，礼
以文质。”与此同义。今本后汉书舆服志注引作“圣人文质备也”，此校书者误以文、质二
字平列为义，遂用说文“份”篆之训，改“者”字为备耳。绍兴本后汉书正作“文质者
也”，不误。彰、明、扬、光为韵。“琴瑟不铿”者，论语云：“铿尔，舍瑟而作。”孔注
云：“铿者，投瑟之声。”广韵十三耕：“铿，铿锵，金石声也，口茎切。”说文无
“铿”；“硻，余坚声”，即“铿”字。“钟鼓不抎”者，钟、钟古字通用。音义：“不
抎，于粉切。天复本作‘■’，音‘云’，耳中声也。”按：绍兴本后汉书舆服志注引正作
“■”，与天复本同。广韵：“■，耳中声。”即音义所本，集注从之。然钟鼓不■，义殊
未协。说文：“抎，有所失也。”亦非此文之义。按：子华子虎会云：“钟鼓柷圉，日以抎
考，而和声不闻。”抎考连文，义当相近，正合法言此文语意。今本后汉书作“锵”，亦妄
人所改。陈、分、铿、抎为韵。铿从坚声，坚从●声。说文：“●读若铿锵之铿。”明铿音
如“●”。今韵以铿入耕，非古音也。“则吾无以见圣人矣”，世德堂本“吾”字在“则”
上，舆服志注引作“吾无以见乎圣也”。注“因人才质，刻而画之，文而藻之”。按：宋
云：“质者，言世之质野，如鸟兽草木然。圣人因为礼乐制度以文饰之，故有别也。”司马
云：“质者，为政之大体也。质既美矣，又须礼乐以文之。”注“言此诸礼存（一），故得
睹圣人”。按：世德堂本“睹”作“观”（二）。司马云：“言圣人事业皆在制礼作乐之中
也。”（一）“存”字原本作“在”，据其上原注文改。（二）原本“睹”、“观”二字误
倒，据世德堂本乙。
    或曰：“以往圣人之法治将来，譬犹胶柱而调瑟，有诸？”曰：“有之。”曰：“圣君
少而庸君多，如独守仲尼之道，是漆也。”〔注〕漆甚于胶。曰：“圣人之法，未尝
不关盛衰焉。昔者尧有天下，举大纲，命舜、禹；夏、殷、周属其子，不胶者卓矣！
〔注〕卓，远。唐、虞象刑惟明，〔注〕法度彰也。夏后肉辟三千，不胶者卓矣！
〔注〕二帝、三王，期于存公，不恤私也。尧亲九族，协和万国；汤、武桓桓，征伐
四克。由是言之，不胶者卓矣！〔注〕五君之迹虽异，随时顺宜，其道一也。礼乐征
伐自天子所出，春秋之时，齐、晋实与，不胶者卓矣！”〔注〕礼乐征伐当由天子所出，
而春秋之时，天子微弱，齐桓、晋文专命征讨。然而所为皆尊王室，故春秋公羊传文虽不
予，而实予之，存于公正也。〔疏〕“以往圣人之法治将来，譬犹胶柱而调瑟”者，淮南子
齐俗云：“今握一君之法，籍以非传代之俗，譬由胶柱而调瑟也。”盐铁论相刺云：“大夫
曰：‘坚据古文，以应当世，犹辰参之错，胶柱而调瑟，固而难合矣。’”是汉时说者有此
语，故欲问其信然否也。“曰：有之”者，司马云：“言当随时制宜。”“圣人之道未尝不
关盛衰”者，盐铁论错币云：“三王之时，迭盛迭衰。衰则扶之，倾则定之，是以夏忠，殷
敬，周文。”“尧有天下，举大纲，命舜、禹”者，司马云：“大纲谓天下之政。”“夏、
殷、周属其子”者，音义：“属其，音‘烛’。”“唐、虞象刑惟明”者，“象刑惟明”，
书皋陶谟文。大传云：“唐、虞象刑而民不敢犯，苗民用刑而民兴胥渐。唐、虞之象刑，上
刑赭衣不纯，中刑杂屦，下刑墨幪，以居州里，而民耻之。”又云：“唐、虞象刑，犯墨者
蒙皂巾，犯劓者赭其衣，犯膑者以墨幪其膑处而画之，犯大辟者布衣无领。”史记孝文本纪
云：“盖闻有虞氏之时，画衣冠，异章服，而民不犯。何则？至治也。”此唐、虞象刑之
说。“夏后肉辟三千”者，音义：“肉辟，婢亦切。”汉书刑法志云：“禹承尧、舜之后，
自以德衰，而制肉刑。汤、武顺而行之者，以俗薄于唐、虞故也。”大传云：“夏刑三千
条。”按：肉刑三千者，吕刑云：“墨罚之属千，劓罚之属千，剕罚之属五百，宫罚之属三
百，大辟之罚其属二百。五刑之属三千。”白虎通五刑云：“科条三千者，应天地人情
也。”“尧亲九族，协和万国”，尧典文。白虎通宗族云：“族所以有九，何？九之为言究
也，亲疏恩爱究竟谓之九族也。父族四，母族三、妻族二。四者，谓父之姓为一族也，父女
昆弟适人有子为二族也，身女昆弟适人有子为三族也，身女子适人有子为四族也。母族三
者，母之父母为一族也，母之昆弟为二族也，母昆弟子为三族也。母昆弟者，男女皆在
（一），外亲，故合言之也。妻族二者，妻之父为一族，妻之母为二族。妻之亲略，故父母
各为一族。”按：白虎通此说于母族则以一世为一族，于妻族则又以一人为一族，义甚可
疑。左传桓公篇：“亲其九族。”孔疏引异义称“今礼戴、书欧阳说母族三，母之父姓为一
族，母之母姓为一族，母女昆弟适人者与其子为一族。妻族二，妻之父姓为一族，妻之母姓
为一族。”较白虎通说为密。尧典孔疏引异义此条作“夏侯、欧阳等”，是尚书三家说同。
白虎通云云，盖传述之误。至近儒王氏夫之书经稗疏乃谓按诸尔雅，有姑、王姑、曾祖王
姑、从祖姑、族祖姑，则是父族六也。母之考、妣与从母，母族三也。妻则父、母二族而
已。俞氏樾九族考又别为之说，谓父族四，曰高祖之族，曰曾祖之族，曰祖之族，曰父之
族；母族三，曰母之曾祖之族，曰母之祖之族，曰母之父之族；妻族二，曰妻之祖之族，曰
妻之父之族。此皆率臆虚造，不可为训。“万国”伪孔本作“万邦”。按：史记高祖功臣侯
年表、汉书王莽传、论衡艺增引书皆作“万国”，盖今文尚书有然，非必避讳。说详撰异。
“汤、武桓桓，征伐四克”者，尔雅释训云：“桓桓，武也。”国与克为韵。“礼乐征伐自
天子所出”者，论语云：“天下有道，则礼乐征伐自天子出。”按：此文当云“自天子
所”，无“出”字。“尧亲九族”四句，句皆四言，国、克为韵。此文“礼乐征伐”四句，
亦句皆四言，所、予为韵。“自天子所”，语本诗出车，浅学人习知论语“自天子出”之
文，遂于“所”下妄增“出”字，既失句例，又失其韵。不知二语虽用论语文，而变“出”
为“所”，所以协韵。古人多有此法，说详古书疑义举例变文协韵条。“春秋之时，齐、晋
实予”者，音义：“实予，音与。”公羊传僖公篇云：“齐师、宋师、曹师次于聂北，救
邢。救不言次，此其言次何？不及事也。不及事者何？邢已亡矣。孰亡之？盖狄灭之。曷为
不言狄灭之？为桓公讳也。曷为为桓公讳？上无天子，下无方伯，天下诸侯有相灭亡者，桓
公不能救，则桓公耻之。曷为先言次而后言救？君也。君则其称师何？不与诸侯专封也。曷
为不与？实与而文不与。文曷为不与？诸侯之义不得专封也。诸侯之义不得专封，则其曰实
与之何？上无天子，下无方伯，天下诸侯有相灭亡者，力能救之，则救之可也。”此实予之
说。予、与古通。“实与文不与”，公羊于僖公篇凡三发传，其一即此，其二为城楚丘，其
三为城缘陵，并齐桓公事。又文公篇：“晋人纳接菑于邾娄，弗克纳。纳者何？入辞也。其
言弗克纳何？大其弗克纳也。何大乎其弗克纳？晋郄缺帅师，革车八百乘，以纳接菑于邾
娄，力沛若有余，而纳之。邾娄人言曰：‘接菑，晋出也。貜且，齐出也。子以其指，则接
菑也四，貜且也六。子以大国压之，则未知齐、晋孰有之也。贵则皆贵矣，虽然，貜且也
长。’郄缺曰：‘非吾力不能纳也，义实不尔克也。’引师而去之。故君子大其弗克纳也。
此晋郄缺也，其称人何？贬。曷为贬？不与大夫专废置君也。曷为不与？实与而文不与。文
曷为不与？大夫之义，不得专废置君也。”又定公篇“晋人执宋仲几于京师”，传亦有是
语。皆晋事，故云“齐、晋实予”。宣公篇“楚人杀陈夏征舒”，亦发是传，则楚庄王事，
此不及之，举齐、晋以见义耳。注“卓，远”。按：说文：“卓，高也。”高、远义同。吴
云：“卓然可见。”则读为“焯”。说文：“焯，明也。”注“五君之迹虽异，随时顺宜，
其道一也”。按：五君谓尧、舜、禹、汤、武，即上注云二帝三王。世德堂本作“人君”，
误。注“礼乐”至“正也”。按：陶氏鸿庆读法言札记云：“‘实’读为‘是’。齐、晋实
予者，齐、晋是予也。问明篇云：‘不聪，实无耳也；不明，实无目也。’俞氏云两‘实’
字皆当为‘是’，即其例矣。此言世治则宗王，时衰则思霸，皆见不胶之卓，与上文意同。
李注云云，正得其旨，惟解‘实’字意稍回曲耳。”荣谓“实予”字正用公羊传“实与而文
不与”之说，弘范解此，援据至当。以为回曲，窃所未喻。又按：上三节不胶者卓，指禹、
汤、武；此节不胶者卓，指孔子，非指齐、晋。言明王在上，人臣而专礼乐征伐诛绝之罪
也。而春秋之义，于齐、晋之征伐废置，文虽不与而实与之。此素王黜陟之法，亦随时顺
宜，与三代圣王之变革同也。吴乃云：“自汤、武以上称。由是言之，明二霸之迹不可继
也。”失之远矣。（一）“在”下原本有偏书小字“句”，盖作者以示句读，今删。
    或曰：“人君不可不学律、令。”曰：“君子为国，张其纲纪，谨其教化。〔注〕网
之有纲纪，犹君之有股肱也，纲纪张则网目正，股肱良则庶事康。导之以仁，则下不相
贼；邪之以廉，则下不相盗；临之以正，则下不相诈；修之以礼义，则下多德让。此君子所
当学也。如有犯法，则司狱在。”〔注〕执契而已。〔疏〕律、令者，刑法志云：“汉
兴，相国萧何■摭秦法，取其宜于时者，作律九章。及至孝武即位，招进张汤、赵禹之属，
条定法令，律令凡三百五十九章，大辟四百九条、千八百八十二事，死罪决事比万三千四百
七十二事。”“谨其教化”，治平本“谨”作“议”，秦校云：“‘议’当作‘谨’。”
按：世德堂本作“谨”，今从之。韩诗外传云：“谨其教道。”“导之以仁，则下不相贼”
云云者，贼盗、诈伪皆律、令所有事，李悝法经首盗法，次贼法，汉律沿用之，详长孙无忌
等唐律疏义。律、令之用，在罚已然；仁义廉正之用，在禁未然。罚已然者，有司之事；禁
未然者，化民成俗，大学之事。人君当为化民成俗之学，不当为有司之学也。“如有犯法，
则司狱在”者，周礼大司徒郑注云：“争罪曰狱，争财曰讼。”然则狱即今刑事诉讼，讼即
今民事诉讼。狱、讼对文则异，散文亦通。国语周语：“夫君臣无狱。”韦注云：“狱，讼
也。”汉时司狱之官为廷尉，百官公卿表：“廷尉，秦官，掌刑辟。有正、左、右监，秩皆
千石。景帝中六年，更名大理。武帝建元四年，复为廷尉。宣帝地节三年，初置左、右平，
秩皆六百石。哀帝元寿二年，复为大理。”颜注云：“廷，平也。治狱贵平，故以为号。”
注“执契而已”。按：老子云：“是以圣人执左契，而不责于人。有德司契，无德司彻。”
河上公注云：“古者圣人执左契，合符信也。但刻契之信，不责人以他事也。”晋书刘恢传
云：“古之善政，司契而已。”此弘范语所本。然法言此文固与老氏无为之旨不同。弘范此
义，乃晋人常语，亦当时风习如此。
    或苦乱。〔注〕苦，患。曰：“纲纪。”〔注〕纲纪然后网目正。曰：“恶
在于纲纪？”曰：“大作纲，小作纪。〔注〕网赖纲纪，君任辅佐。如纲不纲，纪不
纪，〔注〕谓失纲纪之任。虽有罗网，恶得一目而正诸？”〔注〕网无纲纪目不
正，君无股肱国不治。〔疏〕“或苦乱”者，吴云：“或人以专任有司，苦患其紊乱。”
按：苦乱犹论语云“季康子患盗”，当自为一章，不必承上而言。“纲纪”者，诗棫朴：
“纲纪四方。”郑笺云：“以网罟喻为政，张之为纲，理之为纪。”孔疏云：说文：“纲，
网纮也。纪，别丝也。”然则纲者网之大绳，故盘庚云：“若网在纲，有条而不紊。”是其
事也。以举纲能张网之目，故张之为纲也。纪者别理丝缕，故理之为纪。“恶在于纲纪”
者，音义：“恶在，音乌。下‘恶得’同。”“大作纲，小作纪”云云者，白虎通三纲六纪
云：“何谓纲纪？纲者，张也；纪者，理也。大者为纲，小者为纪，所以张理上下，整齐人
道也。人皆怀五常之性，有亲爱之心，是以纲纪为化，若罗网之有纪纲而万目张也。”注
“苦，患”。按：广雅释诂云：“患，苦也。”是苦、患互训。
    或曰：“齐得夷吾而霸，仲尼曰小器。请问大器。”曰：“大器其犹规矩准绳乎？先自
治而后治人之谓大器。”〔注〕夫以规矩准绳而能使上下无猜者，大器也。大器者必笼沓
群疑之表，莫得与之争量也。管子相桓公，不能以之自固，三归反坫，然后获安。〔疏〕
“齐得夷吾而霸，仲尼曰小器”者，论语云：“子曰：‘管仲之器小哉！’”皇疏云：“管
仲者，齐桓公之相管夷吾也。器者，谓管仲识量也。”孙绰曰：“功有余而德不足，以道观
之，得不曰小乎？”“大器其犹规矩准绳乎？先自治而后治人之谓大器”者，吴云：“规矩
先自圆方，准绳先自平直，然后能为器。器出于是，大器者也。管子不知礼，安能以礼正国
哉？”惠氏栋云：“尧、舜，性之也；汤、武，身之也。此先自治而后治人者也。五霸，假
之也，故器小。此王、霸之辨也。以大学言之，诚意、正心、修身，规矩、准绳也，所谓先
自治也；齐家、治国、平天下，所谓治人也。先诚意、正心、修身，而后齐家、治国、平天
下，所谓先自治而后治人。由本达末，原始反终，一以贯之之道也。”注“大器者必能笼沓
群疑之表”。按：笼沓即笼罩之谓。夏侯孝若东方朔画赞：“笼罩靡前。”沓、罩一声之
转，笼罩之为笼沓，犹腾踔之为腾踏也。器大则能笼罩万物，故云“笼沓群疑之表”。注
“管子”至“获安”。按：国策东周策云：“齐桓公宫中七巿，女闾七百，国人非之，故为
三归之家，以掩桓公非（一），自伤于民也。”列子杨朱云：“管仲之相齐也，君淫亦淫，
君奢亦奢。”说苑善说云：“桓公立仲父，致大夫曰：‘善吾者入门而右，不善吾者入门而
左。’有中门而立者，桓公问焉，对曰：‘管子之知可与谋天下，其强可与取天下，君恃其
信乎，内政委焉，外事断焉，驱民而归之，是亦可夺也。’桓公曰：‘善。’乃谓管仲：
‘政则卒归于子矣，政之所不及，惟子是匡。’管仲故筑三归之台，以自伤于民。”论语八
佾皇疏引李充云：“齐桓隆霸王之业，管仲成一匡之功，免生民于左衽，岂小也哉！然苟非
大才者，则有偏失。好内极奢，桓公之病也。管生方恢仁大勋，宏振风义，遗近节于当年，
期远济乎千载，宁分谤以要治，不洁己以求名，所谓君子行道，忘其为身者也。漏细行而全
令图，唯大德乃堪之。季末奢淫，愆违礼则，圣人明经常之训，塞奢侈之源，故不得不贬以
为小也。”是旧说皆以管仲之淫奢为分谤求全之计。弘范此注，亦用此义。（一）“非”下
原本有偏书小字“句”，盖作者以示句读，今删。
    或曰：“正国何先？”曰：“躬工人绩。”〔注〕躬，身也；工，官也。言先正身以
临百官，次乃览察其人，考其勋绩也。〔疏〕“躬工人绩”者，司马云：“工巧则绩善，工
拙则绩恶。言当先正其身，而后正人。”按：躬与人对文，工与绩同义，工读为“功”，绩
亦功也。躬工人绩，谓己勤其职，则人亦效之，而事无不治也。注“躬，身”至“绩也”。
按：弘范以躬、工、人、绩平列为四事，似失其义。“览察其人”，世德堂本作“觉察其
人”。
    或曰：“为政先杀后教。”曰：“于乎！〔注〕于乎者，骇叹之声。天先秋而后
春乎？将先春而后秋乎？”〔注〕天道先春后秋以成岁，为政先令后诛以成治。〔疏〕
“为政先杀后教”者，法家之蔽有如此。艺文志序法家云：“及刻者为之，则无教化，去仁
爱，专任刑法，而欲以致治。”“于乎”，音义：“于，音‘乌’。”世德堂本作“呜
呼”。“天先秋而后春乎？将先春而后秋乎”者，御览二引风俗通云：“易称天先春而后
秋，地先生而后凋，日月先明而后幽，圣人则之，故先教而后刑。”按：盖易纬文。汉书董
仲舒传云：“王者承天意以从事，故任德教而不任刑。刑者不可任以治世，犹阴之不可以成
岁也。为政而任刑，不顺于天，故先王莫之肯为也。”注“于乎者，骇叹之声”。世德堂本
亦作“呜呼”。按：字作“于乎”，故有此注。若作“呜呼”，则注为赘设矣。
    吾见玄驹之步，〔注〕玄驹，蚍蜉子也。雉之晨雊也，〔注〕雊，鸣。化其
可以已矣哉！〔注〕感阳应节，自然之化。化之所感，有自来矣。〔疏〕“玄驹之步”
者，夏小正：“十有二月，玄驹贲。”传云：“玄驹也者，蚁也。贲者何也？走于地中
也。”按：步犹贲也。贲者，奔之假。疾行为奔，徐行为步，对文则异，散文亦通。吴云：
“步，行也。”是也。俞云：“襄二十六年左传：‘左师见夫人之步马者。’杜注曰：‘步
马，习马。’字亦作‘●’，玉篇马部：‘●，盆故切，习马。’此云玄驹之步，盖因蚁有
驹名，故借用步马之义。”按：玄驹合二言以成辞，不可分释。亦作玄蚼。蚼者，北方蚼
犬，食人。呼蚁为玄驹，而谓之有驹名，然则呼蚁为玄蚼者，亦得谓之有蚼犬名乎？古今注
云：“河内人并河而见人马数千万，皆如黍米，游动往来，从旦至暮。家人以火烧之，人皆
是蚊蚋，马皆是大蚁，故今人呼蚊蚋为黍民，名蚁曰玄驹也。”斯则委巷之无稽，不可以为
雅训。且习马之为步马，乃调良之事，蚁之走于地中，谁为习之，而谓之步耶？夫以步为
行，经典常语。诗白华：“天步艰难。”毛传：“步，行也。”左传僖公篇：“将步师出于
敝邑。”释文：“步犹行也。”玄驹之行，辞顺理昭，无须穿凿也。“雉之晨雊也”者，
“晨”当为“震”。晨篆作■，震之坏体似■，传写者又因诗匏叶有“雉之朝雊”语，遂改
为“晨”矣。夏小正：“正月，雉震呴。”传云：“呴也者，鸣也；震也者，鼓其翼也。正
月必雷，雷不必闻，惟雉为必闻之。何以谓之（一）？雷则雉震呴，相识以雷。”（据孔氏
广森补注本。）然则鼓翼而鸣谓之震。呴震者，振之假。说文：“振，一曰奋也。”呴、雊
同声通用。“化其可以已矣哉”，司马云：“宋、吴本‘已’作‘成至’。”按：“至”盖
“止”之误。寡见云：“得已则已矣。”宋、吴本“已”作“至”，正其例。止亦已也。止
误为至，而以至矣哉为叹美之辞，遂于“可以”字下妄增“成”字耳。注“玄驹，蚍蜉子
也”。按：说文作“●●”，重文作“蚍蜉”，大蚁也。方言云：“蚍蜉，齐、鲁之间谓之
蚼蟓，西南梁、益之间谓之玄蚼，燕谓之蛾蛘。”注“雊，鸣”。按：说文：“雊，雄雉鸣
也。雷始动，雉鸣而句其颈。”（一）“之”下原本有偏书小字“句”，盖作者以示句读，
今删。
    民可使觌德，〔注〕是以尧、舜之民可比屋而封。不可使觌刑，〔注〕是以
桀、纣之民可比屋而诛。觌德则纯，觌刑则乱。〔疏〕“民可使觌德，不可使觌刑”
者，说文：“儥，见也。”经传皆作“觌”。国语周语云：“武不可觌。”“觌德则纯，觌
刑则乱”者，纯读为惇，说文：“惇，厚也。”经传通以淳、醇、敦、肫、纯为之。吴云：
“观德则民归厚，故纯；观刑则民生伪，故乱。”
    象龙之致雨也，难矣哉！〔注〕象，似也。言画缯刻木以为龙而求致雨，则不可得
也。曰：“龙乎！龙乎！”〔注〕叹非真龙。真龙而后能致云雨，明君而后道化行
也。〔疏〕“象龙之致雨也，难矣哉”，后汉书礼仪志注引作“艰矣哉”。按：春秋繁露求
雨云：“春旱求雨以甲乙日，为大苍龙一，长八丈，居中央；为小龙七，各长四丈，于东
方。皆东向，其间相去八尺。小童八人，皆斋三日，青衣而舞之。夏求雨以丙丁日，为大赤
龙一，长七丈，居中央；又为小龙六，各长三丈五尺，于南方。皆南乡，其间相去七尺。壮
者七人，皆斋三日，赤衣而舞之。季夏以戊己日，为大黄龙一，长五丈，居中央；又为小龙
四，各长二丈五尺，于南方。皆南乡，其间相去五尺。丈夫五人，皆斋三日，黄衣而舞之。
秋以庚辛日，为大白龙一，长九丈，居中央；又为小龙八，各长四丈五尺，于西方。皆西
乡，其间相去九尺。鳏者九人，皆斋三日，白衣而舞之。冬以壬癸日，为大黑龙一，长六
丈，居中央；又为小龙五，各长三丈，于北方。皆北乡，其间相去六尺。老者六人，皆斋三
日，黑衣而舞之。”又云：“四时皆以水日为龙，必取洁土为之结盖，龙成而发之。”礼仪
志注引新论云：“刘歆致雨，具作土龙，吹律及诸方术无不备设。谭问求雨所以为土龙，何
也？曰：‘龙见者，辄有风雨兴起以迎送之，故缘其象类而为之。”按：子云此言，当即为
此而发，乃因请雨术之不验，而叹一切作伪之无益，以讥王莽制作之为徒劳也。曰：“龙
乎！龙乎”，礼仪志注引无“曰”字，“龙乎！龙乎”，与重黎云“禹乎！卢乎！始终乎”
义同。言作伪者皆可作如是观也。
    或问“政核。”曰：“真伪。〔注〕用真人，远佞伪。真伪则政核。〔注〕善
善明则真人显，恶恶着则佞伪息，真伪审则政事核也。如真不真，伪不伪，则政不
核。”〔注〕北面之祸，南面之贼也。〔疏〕“政核”者，音义：“政核，下革切。”
按：读为“核”。宋云：“核，实也。问为政之实。”司马云：“谓精确得其实。”“真
伪，真伪则政核”者，司马云：“‘真伪，真伪’当作‘真真，伪伪’，古书多然。”按：
司马说是也。古书凡遇重言及复举之辞，皆省略不书，止于本字下作二短画以识之，传写每
易致误。诗羔羊：“委蛇委蛇。”释文云：“沈读作‘委委蛇蛇’。”即其例。此文真真伪
伪，与真不真、伪不伪相对为义。正与论语“君君、臣臣、父父、子子，君不君、臣不臣、
父不父、子不子”，本书吾子“奸奸、诈诈，不奸奸、不诈诈”，文例相同。真者真之，伪
者伪之，则事得其序，而物莫能遁其情，故曰政核。“如真不真，伪不伪，则政不核”者，
真不真者，以不真为真；伪不伪者，以不伪为伪。吴云：“真伪而伪真，则政事不核。”
按：此亦讥莽之作伪。注“北面之祸，南面之贼也”。按：庄子天地文。
    鼓舞万物者，雷风乎！鼓舞万民者，号令乎！〔注〕天以雷风鼓舞万物，君以号令制
御万民。雷不一，〔注〕三令五申。风不再。〔注〕制无二也。〔疏〕世德堂本
“雷风乎”上有“其”字，“号令乎”上同。“雷不一，风不再”者，后汉书郎顗传载顗奏
云：“雷者号令，其德生养。号令殆废，当生而杀，则雷反作，其时无岁。”又云：“风者
号令，天之威怒，皆所以感悟人君忠厚之戒。”又寇荣传载荣上书云：“连年大风，折拔树
木，风为号令。”章怀太子注引翼奉云：“凡风者，天之号令，所以谴告人也。”然则雷、
风虽同为号令，而雷象生养，风象谴告，乃齐诗旧说。生养之令不厌周复，故当不一；谴告
之令无取狎见，故当不再。不一谓不可止于一，不再谓不可至于再也。注“制无二也”。按
俞云：“李解甚得杨子之旨，惜其说下句未了耳。易通卦验曰：‘立春调风至，春分明庶风
至，立夏清明风至，夏至景风至，立秋凉风至，秋分阊阖风至，立冬不周风至，冬至广莫风
至。’是一时有一时之风。风不再，谓不并至也。王者法之，故号令亦无错出矣。”荣谓一
时有一时之风，乃风因气候之变而异其凉燠，遂各为之名。非此诸异名之风之不并至。且
“不并”之与“不再”，义亦有别。俞说非也。
    圣人乐陶成天下之化，使人有士君子之器者也，故不遁于世，不离于群。遁离者，是圣
人乎？〔注〕言遁离者非圣人也。〔疏〕“圣人乐陶成天下之化”，世德堂本依宋、吴本
“乐”下有“天”字。俞云：“疑‘天’乃‘夫’字之误。‘圣人乐夫陶成天下之化，使人
有士君子之器者也’，其旨亦与李本不殊。因‘夫’字误作‘天’，宋、吴遂依误本为说，
凿矣。”“使人有士君子之器者也”者，春秋繁露俞序云：“教化流行，德泽大洽，天下之
人，人有士君子之行，而少过矣。”“不遁于世，不离于群”者，音义：“不离，力智切。
下同。”“遁离者，是圣人乎”者，论语云：“鸟兽不可与同群也，吾非斯人之徒与而谁
与？”孔注云：“隐居于山林，是与鸟兽同群也。吾自当与此天下人同群，安能去人从鸟兽
居乎？”明遁世离群非圣人之道也。注“言遁离者非圣人也”。按：世德堂本无此注。
    雌之不才，其卵毈矣；〔注〕毈，败。君之不才，其民野矣。〔注〕民之陶
化，犹泥之在钧。〔疏〕“雌之不才，其卵毈矣”者，音义：“毈，徒玩切，卵坏。”“君
之不才，其民野矣”者，荀子劝学云：“不由礼则夷固僻违，庸众而野。”按：“野”与上
文“士君子”相反为义。注“毈，败”。按：说文：“毈，卵不孚也。”
    或问曰：“载使子草律。”〔注〕载，设也；草，创也。曰：“
    吾不如弘恭。”“草奏。”曰：“吾不如陈汤。”曰：“何为？”曰：“必也律不犯，
奏不剡。”〔注〕论语云：“听讼吾犹人也，必也使无讼乎？”此亦言当以纯德化之，使
不犯律，不剡奏也。〔疏〕“或问曰”，世德堂本无“问”字。“载使子草律。曰：吾不如
弘恭”者，汉书佞幸传云：“弘恭，沛人也。恭明习法令、故事，善为请奏，能称其职。”
“草奏。曰：吾不如陈汤”者，论衡对作云：“上书谓之奏。”独断云：“凡群臣上书于天
子者，有四名：一曰章，二曰奏，三曰表，四曰驳议。”陈汤传云：“字子公，山阳瑕丘人
也。少好书，博达，善属文。”“必也律不犯，奏不剡”者，音义：“剡，以冉切。”说
文：“剡，锐利也。”按：锐所以刺，故此借以为讥刺之意。民无罪行则律不犯，君无过举
则奏不剡。犯、剡韵语。注“载，设也”。按：经传释词云：“载犹则也，则犹若也。”注
“论语”至“奏也”。按：弘范意似专以奏为劾治之事，与律同意，故云：“以纯德化之，
使不犯律，不剡奏。”谓以德化民，使民无罪，既不犯律，又不烦削牍为劾奏也。
    甄陶天下者，其在和乎？刚则甈，柔则坏。〔注〕甈，燥也；坏，湿也。言失和也。
夫陶者失刚柔之和则不成器，为政者失宽猛之中则不成治。〔疏〕“甄陶天下者，其在和
乎”，何平叔景德殿赋李注引无“者”字。“刚则甈，柔则坏”，音义：“甈，五计切，破
瓦也。坏，芳杯切，未烧瓦也。俗本作‘怌’，字之误也。”按：宋、吴本作“怌”。景德
殿赋注引李聃曰：“埏埴为器曰甄陶。王者亦甄陶其民也。”胡氏克家考异云：“‘聃’当
作‘轨’，谓李轨注法言也。”按：今各本皆无此注。注“甈，燥”至“成治”。按：音义
注“甈，燥也”，俗本误作“躁”；“坏，湿也”，误作“怌，惧也”。世德堂本“坏，湿
也”，“湿”作“慢”。司马云：“坏，土疏慢不黏也。言甄者和土刚柔之齐，太刚则破
裂，太柔则疏慢。治天下之道，亦犹是也。”似温公所据本亦作“慢”。说文：“甈，康
瓠、破罂也。”段注云：“康之言，空也；瓠之言，壶也。空壶谓破罂也。罂已破矣，无所
用之，空之而已。释器曰：‘康瓠谓之甈。’甈之言，滞而无用也。法言曰‘甄陶天下者’
云云，此引申之义也。”荣按：康之言孔，非谓空虚。器有罅隙谓之甈。埏埴过燥，则器生
罅隙。非有二义也。又说文：“坏，丘一成者也，一曰瓦未烧。”段注云：“今俗谓土坏，
古语也。”按：未烧谓之坏，烧而未成亦谓之坏。太玄干云：“或锡之坏。”范注云：
“坏，未成瓦也。”
    龙之潜亢，不获其中矣。〔注〕初九，潜龙勿用；上九，亢龙有悔。是以过中则
惕，〔注〕九三居下卦之上，过其中则夕惕也。不及中则跃，〔注〕九四居上卦之
下，不及中故跃渊。其近于中乎！〔注〕二五得中，故有利见之吉。〔疏〕“龙之潜
亢，不获其中矣”者，系辞云：“天下之理得，而易成位乎其中矣。”荀注云：阳位成于
五，阴位成于二，五为上中，二为下中，故易成位乎其中也。然则初为下下，六为上上，极
卑极高，去中弥远，故云不获其中也。”“是以过中则惕，不及中则跃”者，系辞云：“三
多凶，四多惧。”惠氏栋周易述云：“六爻以二五为中和，卦二五两爻又以五爻为主。四不
中而近五，故多惧；三过中，故多凶也。”“其近于中乎”者，吴云：“以其惕跃故近中，
愈于潜亢。”惠氏栋易例云：“惕跃近中，犹忠恕近道，进德修业，故近于中。”按：过而
能惕则知退，不及而能跃则知进，斯勉几于中之道也。
    圣人之道，譬犹日之中矣。〔注〕光被四表。不及则未，〔注〕不及中，未盛
明。过则昃。〔注〕日昃明尽，言昏昧也。〔疏〕“不及则未”者，方言云：“未，
未及也。”“过则昃”者，易丰云：“日中则昃。”昃与昃同。注“光被四表”。按：尧
典：“光被四表。”郑注云：“言尧德光耀及四海之外，至于天地，所谓大人与天地合其
德，与日月齐其明。”弘范此注，亦同郑义，不以光被为广被也。
    什一，天下之中正也。〔注〕什一税民，天下之中赋正法也。多则桀，寡则貉。
〔注〕公羊传曰：“多乎十一，大桀、小桀；寡乎十一，大貉、小貉。”〔疏〕“什一天
下之中正也”，各本皆无“中”字，今依钱本补。注“中赋正法”，乃分释中、正二字，明
李本如此。孟子云：“夏后氏五十而贡，殷人七十而助，周人百亩而彻，其实皆什一也。”
赵注云：“民耕五十亩，贡上五亩；耕七十亩者，以七亩助公家；耕百亩者，彻取十亩以为
赋。虽异名，而多少同，故曰皆什一也。”公羊传宣公篇云：“什一者，天下之中正也。”
注“公羊”至“小貉”。按：宣公篇文。“十一”，世德堂本作“什一”。按：治平本作
“十一”，必是弘范所据公羊传如此。今本公羊传亦作“什一”，彼解诂云：“奢泰多取于
民，比于桀也。蛮貉无社稷、宗庙、百官、制度之费，税薄。”徐疏云：“夏桀无道，重赋
于人，今过什一，与之相似。若十取四五，则为桀之大贪；若取二三，则为桀之小贪。故
曰：‘多乎什一，大桀、小桀。’所以不言纣者，略举以为说耳。旧说云，不言纣者，近事
不嫌不知。若十四五乃取其一，则为大貉行；若十二、十三乃取一，则为小貉行，故曰：
‘寡于什一，则大貉、小貉也。’然则多于什一则有为桀之讥，寡于什一则有蛮貉之耻，是
以什一而税，三王所不易，故传比于中正之言。”按：孟子云：“欲轻之于尧、舜之道者，
大貉、小貉也；欲重之于尧、舜之道者，大桀、小桀也。”赵注云：“尧、舜以来，什一而
税，足以行礼，故以此为道。今欲轻之，二十而税一者，夷貉为大貉，子（按：谓白圭。）
为小貉也。欲重之过什一，则是夏桀为大桀，而子为小桀也。”尚书大传云：“古者十税
一，多于十税一谓之大桀、小桀，少于十税一谓之大貊、小貊。王者十一而税，而颂声作
矣。故书曰：‘越维有胥赋，小大多政。’”公羊传陈疏云：“伏氏以小桀、大桀、小貊、
大貊明多方大小二字。政者，正也，今书作‘正’，小大多得其正也。”按：伏、赵、徐解
大小二字，义各不同，似以徐说为优。
    井田之田，田也；〔注〕谓古八家是治田也。肉刑之刑，刑也。〔注〕三千之
属，是正法也。田也者，与众田之；刑也者，与众弃之。〔疏〕“井田之田，田也”
者，孟子云：“方里而井，井九百亩，其中为公田，八家皆私百亩，同养公田。”公羊传宣
公篇解诂云：“是故圣人制井田之法而口分之，一夫一妇受田百亩，以养父母妻子，五口为
一家。公田十亩，即所谓什一而税也。庐舍二亩半。凡为田一顷十二亩半，八家而九顷，共
为一井，故曰井田。”“肉刑之刑，刑也”者，荀子正论云：“世俗之为说者曰：‘治古无
肉刑而有象刑。’是不然。以为治邪？则人固莫触罪，非独不用肉刑，亦不用象刑矣。以为
人或触罪矣，而直轻其刑，则是杀人者不死，伤人者不刑也。罪至重而刑至轻，庸人不知恶
矣，乱莫大焉。”本篇云：“夏后肉辟三千，不胶者卓矣。”“田也者，与众田之”者，音
义：“众田，音佃。”盐铁论未通云：“什一而借民之力也，丰耗美恶与民共。民馑己不独
衍，民衍己不独馑。”“刑也者，与众弃之”者，王制云：“刑人于市，与众弃之。”注
“谓古八家是治田也”。按：万氏斯大学春秋随笔云：“孟子言三代田制莫善于助。言助法
之形体曰方里而井，井九百亩，其中为公田，八家皆私百亩，同养公田。非谓成周之彻法如
此也。赵岐孟子注云：‘周人耕百亩者，彻取十亩以为赋。’斯言得之矣。司马法云：‘亩
百为夫，夫三为屋，屋三为井。’小司徒亦云：‘夫九为井。’据此二文，是周人井九百
亩，分之九夫，每夫百亩，中以十亩为公田，君取其入，而不收余亩之税。周氏柄中四书辨
正云：‘彻本无公田，故孟子云惟助为有公田。商家同井，公田在私田外。周九夫为井，公
田在私田中。周何以变八家为九夫，此则任钧台尝言之矣。盖自商至周，历六百余年，生齿
必日繁，无田可给，不得不举公田授之民。及列国兵争，杀戮过甚，民数反少于周初，而彻
法之坏已甚，故孟子欲改行助法，所谓与时宜之者，此真通人之论也。然则八家九夫，商、
周已异其制，井田之田，但当就税制为言。孟子云，其实皆什一也。苟行什一之税，即是井
田之意，似不必泥古八家为说也。”又按：陶氏鸿庆读法言札记云：“田也之‘田’，当读
为‘佃’；刑也之‘刑’，当读为‘型’。李注云，谓古八家是治田也，三千之属是正法
也，正得其义。音义于下文‘众田’及‘田侯田’皆音‘佃’，此独无音，失之。”荣谓
“田也”云者，谓田制之正；“刑也”云者，谓刑法之正。李注治田乃对正法而言，治亦正
也，不读平声。陶解殊误。世德堂本“治田”作“治宜”，误。
    法无限，则庶人田侯田，处侯宅，食侯食，服侯服，〔注〕法制无限，则兴奢侈，长
僭乱。人亦多不足矣。〔注〕僭乱既兴，民多匮竭。〔疏〕“法无限，则庶人田侯
田”云云者，音义：“田侯田，上‘田’同上音，下如字。”按：同上音，谓同“与众田
之”之“田”。食货志云：“至秦，用商鞅之法，改帝王之制。除井田，民得卖买，富者田
连阡陌，贫者无立锥之地。”盐铁论散不足云：“宫室、舆马，衣服、器械，丧际、食饮，
声色、玩好，人情之所不能已也，故圣人为之制度以防之。间者士大夫务于权利，怠于礼
义，故百姓仿效，颇踰制度。”
    为国不迪其法，〔注〕迪，蹈。而望其效，〔注〕效，功。譬诸算乎？
〔注〕夫算者不运筹策，不能定其数；治国者不蹈法度，不能致其治。〔疏〕“为国不迪其
法，而望其效，譬诸算乎”，治平本“算”作“筭”，各本皆作“算”。说文：“算，数
也。从竹，从具。读若筭。”又：“筭长六寸，计历数者。从竹，从弄，言常弄乃不误
也。”算者计数之事，筭者计数之器，音同义近，古书通用。此言为国之有治法，犹算之有
数术。为算者不循数术，不可以得数；为国者不循治法，不可以致治。不循治法而冀治效，
犹不循数术而冀得数之效也。“譬诸算乎”云者，谓譬诸算不迪其法而望其效，蒙上而省
耳。注“迪，蹈”。按：广雅释言文。注“效，功”。按：淮南子修务：“效亦大矣。”高
注云：“效，功也。”注“夫算”至“其治”。按：筹策即筭。老子云：“善计不用筹
策。”俞云；“正文并无不运筹策之说，以意增益，非杨子意也。‘算’疑‘篡’字之误。
方言曰：‘凡取物而逆谓之篡。’为国者，必先迪其法，而后望其效。今不迪其法，而即望
其效，犹之乎逆而取之矣。故曰：‘譬诸篡乎？’论语阳货篇：‘譬诸小人，其犹穿窬之盗
也与？’亦以人事为喻，正与此同。”荣按：运筹策者，算之法。不运筹策，即不迪算法之
谓，非以意增益。俞说殊谬。“不能致其治”，世德堂本作“不能致康哉”。


法言义疏 >> 十三　重黎卷第十
    〔注〕真伪美恶，成败存亡，人君之所以御乎其下，人臣之所以事乎其上，不可以不
察也。明此以南面，尧之为君也；明此以北面，舜之为臣也。〔疏〕注“明此以南面”至
“臣也”。按：庄子天道文。
    或问：“南正重司天，北正黎司地，今何僚也？”〔注〕司，主也；僚，官也。少皞
氏衰，九黎乱德，帝颛顼命重、黎主天地也。曰：“近羲，近和。”〔注〕尧有羲、
和之官，王莽时亦复立焉。圣王之立重、黎、羲、和，考其所以重、黎、羲、和耳，非莽所
立也。“
    孰重？孰黎？”曰：“羲近重，和近黎。”〔注〕羲主阳，和主阴，故云耳。〔疏〕
“南正重司天，北正黎司地”者，音义：“南正重，直龙切。”按：史记自序云：“昔在颛
顼，命南正重以司天，北正黎以司地。”即此文所本。国语楚语作“命南正重司天，以属
神；命火正黎司地，以属民。”史记历书文同。汉书司马迁传即采史记自序为之，亦作“火
正”。历书集解引应劭云：“黎，阴官也。火，数二；二，地数也。故火正司地，以属万
民。”汉书迁传张晏注云：“南方阳也，火、水配也，水为阴，故命南正重司天，火正黎兼
地职。”历书索隐云：“左传重为句芒，木正；黎为祝融，火正。此言南者，刘氏以为
‘南’字误，非也。盖重、黎二人元是木、火之官，兼司天、地职。而天是阳，南是阳位，
故木亦是阳，所以木正为南正也。而火是地正，亦称北正者，火数二，二地数，地阴主北
方，故火正亦称北正，为此故也。”此诸说皆以火之与地义有相通，故火正又为北正，语近
附会。尧典孔疏引郑答赵商云：“先师以来，皆云火掌为地，（按：“掌”乃“当”字之
误，“地”乃“北”字之误。）当云‘黎为北正’。”诗谱桧谱孔疏亦引郑志答赵商云
“火”当为“北”，则黎为北正也。楚语韦注引：“唐尚书云火当为北。北，阴位也。周礼
则司徒掌土地人民也。”迁传臣瓒注云：“重、黎司天地之官也。唐、虞谓之羲、和，则司
地者宜曰北正。古文作‘北正’。”（史记自序索隐引臣瓒说作“古文作‘火’字，非
也”。汉书律历志臣瓒注云：“古文‘火’字与‘北’相似，故遂误耳。”）此皆以国语及
他书“火正”字为“北正”之误。今按尧典孔疏云：“左传称重为句芒，黎为祝融。祝融火
官，可得称为火正；句芒木官，不应号为南正。且木不主天，火不主地，而外传称颛顼命南
正司天，火正司地者，盖使木官兼掌天，火官兼掌地。南为阳位，故掌天谓之南正；黎称本
官，故掌地犹为火正。”其说最为近理。陈氏乔枞今文尚书经说考云：“以五行官有火正，
祝融则火官之号。若天地之官，据阴阳之位，对南正为文，则为北正。是黎一人居二官
也。”朱氏芹十三经札记云：“盖重以木正兼掌天，南为阳位，故谓之南正；黎以火官兼掌
地，北为阴位，故谓之北正。”皆本孔义。然则以本职言则曰火正，以兼官言则曰北正。国
语于重称南正，于黎称火正，乃是互文。史记自序改火正为北正，则并以兼官言，与上句南
正重一例。迁传作火正者，此孟坚用国语改史记，非所据迁自序如此。法言作“北正”，则
子云所见迁自序正与今本史记同也。中论历数篇采楚语为文，亦云：“命南正重司天，以属
神；北正黎司地，以属民。”梁氏玉绳史记志疑云：“今本国语及经疏中所引皆作‘火
正’，汉书迁传同。自史公有‘北正’之文，后儒如郑康成、韦昭、臣瓒皆从之，隋天文志
同。（按：梁不数法言及中论，疏漏已甚。）其实史历书序仍是‘火正’。颜师古、司马贞
据郑语与班固幽通赋作‘火正’为是。路史注亦以‘北黎’为妄，此则不达古人文例，是丹
非素，失之陋矣。左传昭公篇载晋蔡墨对魏献子问五祀云：‘少皞氏有四叔，曰重，曰该，
曰修，曰熙，实能金、木及水。使重为句芒，该为蓐收，修及熙为玄冥，世不失职，遂济穷
桑。此其三祀也。颛顼氏有子曰犁，为祝融；共工氏有子曰句龙，为后土，此其二祀也。’
犁即黎也。贾公彦周礼疏序引国语及尧典郑注，凡重、黎之‘黎’皆作‘犁’，明古字通
用。重、黎之名，异说甚多。左传孔疏云：‘少皞氏有四叔。四叔是少皞之子孙（一），非
一时也，未知于少皞远近也，四叔出于少皞耳。其使重为句芒，非少皞使之。楚语云：少皞
氏之衰也，九黎乱德，民神杂糅，不可方物。颛顼受之，乃命南正重司天以属神，火正黎司
地以属民。是则重、黎居官，在高阳之世也。又郑语云：黎为高辛氏火正，命之曰祝融。则
黎为祝融，又在高辛氏之世。案世本及楚世家云：高阳生称，称生卷章，卷章生黎。（按：
楚世家作“重黎”。）如彼文，黎是颛顼之曾孙也。楚语云：少皞之衰，颛顼受之，即命重
黎。似是即位之初，不应即得命曾孙为火正也。少皞世代不知长短，颛顼初已命黎，至高辛
又加命，不应一人之身绵历两代。世家云：共工作乱，帝喾使黎（世家作“重黎”，下
同。）诛之而不尽。帝诛黎，而以其弟吴回为黎，（世家作“为重黎后”。）复居火正，为
祝融。即如此言，黎或是国名官号，不是人之名字。颛顼命黎，高辛命黎，未必共是一人。
传言世不失职，二者或是父子，或是祖孙，不可知也。’”陶氏定山重黎解云：“左传少昊
氏之子重为句芒，是重也；颛顼氏之子曰黎为祝融，是黎也。楚语曰‘少昊氏之衰，九黎乱
德’云云，左传疏引之，以南正为木正，明司天之重，即句芒之重；司地之黎，即祝融之
黎，无二人也。史记楚世家云：‘高阳生称，称生卷章，卷章生重黎，为高辛火正。’郑语
‘黎为高辛氏火正’者，此是重黎，非黎也。左传云：‘五官世不失职，以济穷桑。’明
木、火二正皆是世掌。重黎既为称孙，称即颛顼子。疑称即是左传之黎。高辛时，重黎能继
之，故亦称重黎，如共工、夷、羿之类，恐混为一，故加‘重’字以别之，与句芒之事无与
也。共工作乱，高辛命重黎诛之而不尽，乃诛重黎，而以弟吴回为火正，为重黎后。是重黎
无子，以弟为后也。楚语：‘三苗复九黎之德，尧复育重黎之后，使复典之。至于夏、商，
世守其官。其在周，程伯休父其后也。当宣王时，失其官，而为司马氏。’与史记自序所载
并是兼重与黎二氏言之，与高辛氏所诛之重黎无与也。（按：此陶氏误解，说见后。）自史
公自序承楚语‘重黎氏世掌天地’之文，不加修削，遂使黎与重黎蒙然莫辨，束■讥其并两
为一，此也。”梁氏志疑云重与黎乃少皞、颛顼之后世子孙，当高阳时为南正、火正之官，
历至高辛，仍居其职，而黎又尝以火正兼司天地，盖重徙为木正故耳。（按：此亦臆测，重
本句芒世官，不得云徙为木正。黎之兼司天地，或以重失其职，或以重无后，决非因其徙为
木正也。）其后遂以重黎为号，不关少皞之重。韦注：“重、黎官名，楚之先为此二官。”
大纪云“喾使火正兼掌重职”，是以楚语云“重黎氏世叙天地”，郑语云“荆，重黎之
后”，大戴礼、世本、山海经皆云“老童（即史记之卷章。）生重黎”，史公本之，作楚世
家及自序，传非误也。若以史为误，无论楚不应有二祖，而序司马氏之先，岂有自诬其祖之
理乎？综上诸说求之，则有高阳时之重、黎，有高辛时之重黎。高阳时之重、黎为二人之
名，左传所谓少皞氏四叔之一之重，及颛顼氏之子犁，即此文“南正重司天，北正黎司地”
者也。高辛时之重黎乃是一人之名，卷章之子，而颛顼之曾孙（二），以火正而兼司天、
地，故以一人而兼蒙重、黎之称。亦单称黎，郑语所谓“黎为高辛氏火正”者也。此重黎既
诛，其弟吴回为之后，世掌天地，遂以重黎为氏。自是以降，凡书传所谓重黎氏者，皆即此
吴回之子孙也。楚世家云：“吴回生陆终。陆终生子六人，六曰季连，芊姓，楚其后也。”
史记自序索隐云：“按彪之序及干宝皆云‘司马氏，黎之后’，是也。”又楚世家索隐引刘
氏云：“少昊氏之后曰重。颛顼氏之后曰重黎。对彼重则单称黎，若自言当家则称重黎，故
楚及司马氏皆重黎之后，非关少昊之重。”由是言之，尧之所育，夏、商之世官，楚之祖，
司马氏之先，皆此高辛以来之重黎氏，实即高阳时黎一人之后也。然则并两为一，自高辛时
已然，陶氏谓楚语尧复育重黎之后云云，与史记自序所载并是兼重与黎二氏言之，与高辛氏
所诛之重黎无与。不知高辛氏所诛之重黎，即是兼重与黎二人之名以为名，其后因以为氏。
正犹羲、和本是二官，而汉置羲和，则为一官之称。楚语云“尧育重黎之后”，及云“重黎
氏世叙天地”，皆指此并两为一之重黎氏，非谓重氏与黎氏也。惟其述重黎氏之沿革不及高
辛时事，为传文之略。然以他篇考之，事可互证，而明史公仍楚语为文，其义相同。陶氏以
为不加修削，遂使黎与重黎蒙然莫辨，此读史者辨之不精，非史误也。“今何僚也”者，吴
云：“昔之重、黎，当今之世何官也。”“近羲，近和”者，宋云：“莽更名大司农曰羲
和，义与古殊矣。杨故举其本，而讥其殊。”按：百官公卿表：“治粟内史，秦官，掌谷
货，有两丞。景帝后元年，更名大农令。武帝太初元年，更名大司农，属官有太仓、均输、
平准、都内、籍田五令、丞，斡官、铁市两长、丞。又郡国诸仓农监、都水六十五官长、丞
皆属焉。王莽改大司农曰羲和，后更为纳言。”莽传：“始建国元年，更名大司农曰羲
和。”今考平帝纪：“元始元年二月，置羲和官，秩二千石。”刘歆传：“哀帝崩，王莽持
政，太后留歆为右曹太中大夫，迁中垒校尉、羲和、京兆尹。”律历志：“元始中，王莽秉
政，征天下通知钟律者百余人，使羲和刘歆等典领条奏。”又平帝纪：“元始五年，羲和刘
歆等四人使治明堂辟雍。”莽传居摄三年九月，莽母功显君死，意不在哀，令太后诏议其
服，少阿、羲和刘歆与博士诸儒云云。又：始建国元年正月朔，按金匮，辅臣皆封拜，以少
阿、羲和、京兆尹、红休侯刘歆为国师、嘉新公。是元始以来即有羲和之官，始终皆刘歆为
之。律历志载刘歆钟律书，一曰备数，二曰和声，三曰审度，四曰嘉量，五曰权衡。数者，
一、十、百、千、万也，其法在算术，宣于天下小学，是则职在太史，羲和掌之。声者，
宫、商、角、征、羽也，职在太乐，大常掌之。度者，分、寸、尺、丈、引也，职在内官，
廷尉掌之。（按：内官长、丞初属少府，中属主爵，后属宗正，不属廷尉。此云廷尉掌之，
盖事关审度者则属廷尉也。）量者，龠、合、升、斗、斛也，职在太仓，大司农掌之。衡权
者，衡平也，权重也，职在大行，鸿胪掌之。然则彼时羲和为太史之长，若太常之于太乐，
大司农之于太仓，大鸿胪之于大行，班与九卿同，而职治历数者也。至始建国元年，更定百
官，乃改大司农曰羲和，则与前此之羲和同名异实。此羲和在天凤中更名纳言，莽传天凤四
年，更授诸侯茅土于明堂，各就厥国，其侍于帝城者，纳言掌货大夫予其禄。又是岁复明六
筦之令，纳言冯常谏，莽大怒，免常官。是其证。然地皇二年，莽召问群臣禽贼方略，故左
将军公孙禄征来与议。禄曰：“羲和鲁匡设六筦以穷工商，宜诛以慰天下。”则又以纳言为
羲和。此或追论前事，或禄应征而至，未知莽之号令变易，故仍用旧官称耳。据以上诸文，
羲和乃一官之名，不可析言。今云“近羲，近和”，明羲、和必是二官，其掌各异。莽制以
太师、太傅、国师、国将为四辅，而莽传云国将哀章颇不清，莽为选置和叔，事在天凤元
年。彼颜注云：“特为置此官。”其后天凤六年传云：“太傅羲叔士孙喜清洁江湖之盗
贼。”又地皇二年传云：“遣太师羲仲景尚将兵击青、徐，国师和仲曹放击句町。”是莽时
又有羲仲、羲叔、和仲、和叔之官，分属四辅，当是天凤元年同时并置者。羲和之更名纳
言，亦当在是时。盖既于四辅之下分置羲仲、和仲等四官，则九卿之中自不得更有兼羲和以
为名者也。此四官各系以四辅之称者，犹大司马司允、大司徒司直、大司空司若之比，着其
为四辅之贰也。此“近羲，近和”，即指此二仲、二叔而言，非谓元始以来掌大史之事者，
亦非谓始建国之大司农也。“羲近重，和近黎”者，莽以四辅分主四方，谓之岳。莽传云：
“东岳大师，典致时雨；南岳太傅，典致时奥；西岳国师，典致时阳；北岳国将，典致时
寒。”又云：“东岳太师，保东方三州一部二十五郡；南岳太傅，保南方二州一部二十五
郡；西岳国师，保西方一州二部二十五郡；北岳国将，保北方二州一部二十五郡。”岳即尧
典之岳。陈氏今文经说考云：“说文‘岳’，古文‘岳’，则尚书今文皆作‘岳’字。”是
也。尧典郑注云：“四岳，四时之官，主四岳之事。始羲、和之时，主四岳者谓之四伯。至
其死，分岳事置八伯，皆王官。”（周礼疏序。）又云：“尧既分阴阳为四时，命羲仲、和
仲、羲叔、和叔等为之官，又主方岳之事，是为四岳。”（圣贤群辅录注。）然则四辅入为
王官，出主方岳，皆依放尧典为之。元凤以后，盗贼蜂起，四方事多，乃更置羲仲等官，分
掌方岳，故景尚、曹放等多出典兵事，即其证。羲、和四官，而云近重、近黎者，尧典孔疏
云：“颛顼命掌天地，惟重、黎二人。尧命羲、和则仲、叔四人者，以羲、和二氏贤者既
多，且后代稍文，故分掌其职事。四人各职一时，兼职方岳，以有四岳，故用四人。颛顼之
命重、黎，惟司天地，主岳与否，不可得知。设令亦主方岳，盖重、黎二人分主东、西
也。”然则羲仲、羲叔分主东、南，皆南正重之事，故云羲近重；和仲、和叔分主西、北，
皆北正黎之事，故云和近黎也。按：此章之旨，弘范以为在讥莽之作伪，下文“雠伪者必假
真”，注云：“深矣，杨子之谈也。王莽置羲和之官，故寄微言以发重、黎之问，而此句明
言真伪之分也。”愚谓李义精矣，而犹有未尽。盖重、黎之命，见于吕刑，谓之“绝地天
通”。外传释其义则曰：“民神异业，不相侵渎。”莽托符命以自立，用人行政，一切决之
神怪，所谓民神杂糅，不可方物者，虽九黎、三苗之乱犹不至此。子云深有慨其事，故于莽
设羲仲等四官而特着此问答以见意。若曰今岂有南正重、北正黎其人者，而顾置此羲和之
官，何耶？其云“孰重？孰黎”者，所以讥羲和之名是而实非。云“羲近重，和近黎”者，
所以着莽之假真以雠伪也。注“司，主也；僚，官也”。按：诗羔裘：“邦之司直。”毛传
云：“司，主也。”又板：“及尔同僚。”传云：“僚，官也。”字亦作“寮”，尔雅释
诂：“寮，官也。”注“少皞”至“地也”。按：楚语云：“昭王问于观射父曰：‘周书所
谓重、黎实使天地不通者，何也？若无然，民将能登天乎？’对曰：‘非此之谓也。古者民
神不杂，及少皞之衰也，九黎乱德，民神杂糅，不可方物。颛顼受之，乃命南正重司天，以
属神；命火正黎司地，以属民。使复旧常，无相侵渎，是谓绝地天通。其后三苗复九黎之
德，尧复育重、黎之后，不忘旧者，使复典之，以至于夏、商，故重黎氏世叙天地，而别其
分主者也。’”韦注云“少皞，黄帝之子金天氏也。九黎，黎氏九人也”；“少皞氏没，颛
顼氏作。受，承也”；“其后，高辛氏之季年也。三苗，九黎之后也。高辛氏衰，三苗为
乱，行其凶德，如九黎之为也。尧兴而诛之”；“育，长也。尧继高辛氏，继育重、黎之
后，使复典天地之官，羲氏、和氏是也”。“皞”说文作“”，从日、皋声。今经传此字
皆从“白”。亦通作“昊”，五帝本纪索隐云：“孔安国、皇甫谧帝王代纪及孙氏注系本并
以少昊、高阳、高辛、唐、虞为五帝。缁衣孔疏引吕刑郑注云：“九黎之君于少昊氏衰而弃
善道，上效蚩尤重刑。颛顼代少昊，诛九黎，分流其子孙，为居于西裔者三苗。至高辛之
衰，又复九黎之君恶。尧兴，又诛之。尧末，又在朝。舜时又窜之。”五帝本纪云：“帝颛
顼高阳者，黄帝之孙，而昌意之子也。”索隐引宋衷云：“颛顼，名（三）。高阳，有天下
号也。”注“尧有羲、和之官，王莽时亦复立焉。”按：尧典“乃命羲、和”，又“分命羲
仲”，“申命羲叔”，“分命和仲”，“申命和叔”。释文引马云：“羲氏掌天官，和氏掌
地官，四子掌四时。”孔疏云：“马融、郑玄皆以为此命羲、和者，命以天地之官。下云分
命、申命，为四时之职。天地之与四时，于周则冢宰、司徒之属，六卿是也。”孙氏今古文
注疏历引月令，史记天官书，汉书成帝纪、百官公卿表、食货志、魏相传，论衡是应篇，谓
今文说以羲仲等四人即是羲和，羲和于周为太史之职，不以为六卿，与马、郑异。今以莽时
先后羲和之职证之，渊如说良是。元始中之羲和，掌历数之事，纯为太史之职。始建国之羲
和，为六卿之一，当周礼地官，然以羲和为一官，不可谓为兼冢宰、司徒之事。天凤中之羲
和，则析为四官，为四辅之贰，分主方岳。然此四官设而羲和之官废，明四子即是羲和，无
六官之说。盖当时经义如此，虽以国师之颠倒五经，变乱家法，亦未能尽易其说也。注“考
其所以重、黎、羲、和耳”。按：世德堂本“考”作“者”，属上句，此形近而误。注“羲
主阳，和主阴”。按：羲仲掌东方，羲叔掌南方，东、南皆为阳，是羲主阳也；和仲掌西
方，和叔掌北方，西、北皆为阴，是和主阴也。（一）“叔是”二字原本误倒，据左传孔疏
改。（二）“孙”字原本作“系”，形近而讹，今改。（三）“名”下原本有偏书小字
“句”，盖作者以示句读，今删。
    或问“黄帝终始”。〔注〕世有黄帝之书，论终始之运，当孝文之时三千五百岁，天
地一周也。曰：“托也。〔注〕假黄帝也。昔者姒氏治水土，而巫步多禹；
〔注〕姒氏，禹也。治水土，涉山川，病足，故行跛也。禹自圣人，是以鬼神、猛兽、蜂
虿、蛇虺莫之螫耳，而俗巫多效禹步。扁鹊，卢人也，而医多卢。〔注〕太山卢人。
夫欲雠伪者必假真。〔注〕雠，类。禹乎？卢乎？终始乎？”〔注〕言皆非也。
于是舍书而叹曰：“深矣！杨子之谈也。王莽置羲和之官，故上章寄微言以发重、黎之问，
而此句明言真伪之分也。”〔疏〕“黄帝终始”者，封禅书云：“自齐威，宣之时，驺子之
徒，论着终始五德之运，及秦帝而齐人奏之，故始皇采用之。”集解引如淳云：“今其书有
五德终始，五德各以所胜为行。秦谓周为火德，灭火者水，故自谓之水德。”孟荀列传云：
“驺衍乃深观阴阳消息，而作怪迂之变，终始大圣之篇十余万言。”艺文志有邹子终始五十
六篇，入阴阳家。是终始者，谓五德终始之说，乃战国时阴阳学者所创。志又有公梼生终始
十四篇，注云：“传邹奭始终书。”是二邹同为此学。钱氏大昭汉书辨疑以公梼生传邹奭始
终书，“始终”当作“终始”；“奭”字亦误，作终始者是邹衍，非邹奭，别有邹奭子十二
篇，非终始书。不知终始乃学术之名，非衍书专称，邹奭子十二篇同入阴阳家，则公梼所传
者何必非奭书？又称名小异，无关闳旨，奭书自名始终，其义亦同，不必为终始之误。此五
德终始之说而谓之黄帝终始者，孟荀传述衍书大略云：“必先验小物，推而大之，至于无
垠。先序今以上至黄帝，学者所共术。推而远之，至天地未生。”又三代世表云：“余读谍
记，黄帝以来皆有年数。稽其历谱谍终始五德之传，古文咸不同乖异。”索隐云：“谓帝王
更王，以金、木、水、火、土之德传次相承，终而复始，故云终始五德之传也。”是为此术
者，因推论五德代兴，遂及帝王世次，而上溯之于黄帝，故有黄帝以来年数、历谱，传述者
遂以此为黄帝之道。志有黄帝泰素二十篇，亦入阴阳家，云六国时韩诸公子所作。颜注引别
录云：“或言韩诸公孙之所作也。言阴阳五行，以为黄帝之道也，故曰泰素。”史记历书载
武帝元封七年诏云：“盖闻昔者黄帝合而不死名，察度验，（汉书律历志作“察发敛”。）
定清浊，起五部，建气物分数。”集解引孟康云：“黄帝作历，历终复始，无穷已，故曰不
死。”（历律志孟康注“不死”下有“名”字，则读“不死名”句绝。）则又缘终始之义而
演为黄帝不死之说。其后五德终始又变而为五行吉凶之占，传者亦托之于黄帝，以神其术。
艺文志五行家有黄帝阴阳二十五卷、黄帝诸子论阴阳二十五卷，志云：“其法亦起五德终
始，推其极则无不至，而小数家因此以为吉凶而行于世，寖以相乱。”是也。五行吉凶再变
则为谶纬之说，三代世表附褚先生语引黄帝终始传曰：“汉兴百有余年，有人不短不长，出
白燕之乡，持天下之政，时有婴儿主，却行车。”意指霍光辅昭帝，则纯属哀、平间谶纬学
者所造，为王莽符命所从出，非复战国时五德终始之本义。此问黄帝终始，盖即指此，与上
文问重、黎，下文问赵世多神，同为一义，皆以刺新室之假托神怪，造作图谶之事也。“姒
氏治水土，而巫步多禹”者，音义：“姒音似。”荀子非相云：“禹跳汤偏。”杨注引尸子
云：“禹之劳，十年不窥其家，手不爪，胫不生毛，偏枯之病，步不相过，人曰‘禹
步’。”又帝王世纪云：“尧命禹以为司空，继鲧治水，乃劳身涉勤，不重径尺之璧，而爱
日之寸阴，手足胼胝，故世传禹偏枯，足不相过，至今巫称‘禹步’。”是也。“扁鹊，卢
人也，而医多卢”者，音义：“扁鹊，薄弦切。”史记扁鹊仓公传云：“扁鹊者，勃海郡郑
人也，姓秦，名越人。”正义引黄帝八十一难序云：“秦越人与轩辕时扁鹊相类，仍号之为
扁鹊。又家于卢国，因命之曰卢医也。”集解引徐广云：“‘郑’当为‘鄚’。鄚，县名，
今属河间。”索隐：“案：勃海无郑县，徐说是也。”按：地理志鄚属涿郡。应劭云：“音
莫。”后汉属河间。说文“鄚”篆下段注云：“司马以鄚系勃海者，境相际也。扁鹊，汉以
前人，不当核以汉制耳。今直隶河间府任丘县北十三里有莫州城，往来孔道也。”然则扁鹊
本鄚人，因后家于卢，而谓之卢人也。淮南子齐俗高注云：“扁鹊，卢人，姓秦，名越人，
赵简子时人。”解嘲李注引法言：“扁鹊，卢人而善医。”即此文之误。“夫欲雠伪者必假
真”者，司马云：“‘雠’与‘售’同。”是也。诗谷风：“贾用不售。”郑笺云：“如卖
物之不售，价不相当也。”张平子西京赋薛注云：“售犹行也。”说文无“售”。古止作
“雠”，汉书食货志（一）：“收不雠与欲得。”颜注云：“雠读曰售。言卖不售者，官收
取之；无而欲得者，官出与之。”墨子贵义：“商人用一匹布不敢继苟而雠焉。”毕氏沅注
云：“雠即售字。”正文“禹乎？卢乎？终始乎”者，与先知云“龙乎？龙乎”同义，言天
下之作伪者皆此类也。注“世有”至“周也”。按：汉书律历志：“元凤三年，太史令张寿
王言黄帝至元凤三年六千余岁。丞相属宝、长安单安国、安陵桮育治终始，言黄帝以来三千
六百二十九岁，不与寿王合。”昭帝元凤三年癸卯，上距文帝后七年甲申，凡八十年；又上
距文帝前元年壬戌，凡百有二年。若自黄帝至元凤三年三千六百二十九岁，则至文帝前元年
为三千五百二十八岁，至后七年为三千五百五十岁。此注云三千五百岁者，举成数言之也。
又按：弘范解终始字极为明憭，乃宋、吴非之，宋云：“注殊不明杨之旨，大非矣。学者宜
自思之。”吴云：“或言黄帝三百岁，或言升龙登仙，帝王世纪、史记皆有是言，故问其终
始。”则解终始为本末，此于旧注所本全不一考，而惟望文生义，乃以李为不明杨旨，真谬
妄之尤矣。注“姒氏，禹也。”按：史记夏本纪云：“禹于是遂即天子位，南面朝天下，国
号曰夏后，姓姒氏。”集解引礼纬云：“祖以吞薏苡生。”注“太山卢人”。按：地理志泰
山郡卢都尉，治济北王都也。今泰安府平阴县地。注“雠，类”。按：弘范以雠为匹俦之
义，故训为类。说文：“讎，猶■也。”此本义。又：“仇，雠也。”此引伸义。尔雅释
诂：“仇，匹也。”经传通以“俦”为之。玉篇：“俦，侣也。”注“舍书而叹”。按：世
德堂本“舍”作“抚”。（一）“汉书”原本讹作“汉食”，今改。
    或问“浑天”。曰：“下闳营之，鲜于妄人度之，耿中丞象之，几乎！几乎！莫之能违
也。”〔注〕几，近也。落下闳为武帝经营之；鲜于妄人又为武帝算度之；耿中丞名寿
昌，为宣帝考象之。言近，近其理矣，谈天者无能违远也。请问“盖天”。〔注〕欲
知盖天图也。曰：“盖哉！盖哉！应难未几也。”〔注〕再言“盖哉”者，应难八
事，未有近其理者。〔疏〕“浑天”者，音义：“浑天，胡昆切，又胡本切。”续汉书天文
志注引蔡邕表志云：“言天体者有三家，一曰周髀，二曰宣夜，三曰浑天。宣夜之学，绝无
师法。周髀术数具存，考验天象，多所违失，故史官不用。惟浑天者，近得其情，今史官所
用候台铜仪则其法也。立八尺圆体之度而具天地之象，以正黄道，以察发敛，以行日月，以
步五纬，精微深妙，万世不易之道也。”书钞一百四十九引张衡浑天仪云：“浑天如鸡子，
天体圆如弹丸，地如鸡中黄，孤居于内。天大而地小，天表里有水，天之包地，犹壳之裹
黄。天地各乘气而立，载水而浮。周天三百六十五度四分度之一。又中分之，则一百八十二
度八分之五覆地上，一百八十二度八分之五绕地下。故二十八宿半见半隐，其两端谓之南、
北极。北极乃天之中也，在正北，出地上三十六度。然则北极上规经七十二度，常见不隐。
南极天之中也，在正南，入地三十六度。南极下规七十二度，常伏不见。两极相去一百八十
二度半强。天转如车毂之运也，周旋无端，其形浑浑，故曰浑天也。”开元占经一引王蕃浑
天象说云：“浑象之法，地当在天中，其势不便，故反观其形，地为外匡。（按：浑象制作
如地居上而下视天，东西易位，故云，反观其形，地为外匡。）于己解人，（按：犹云自我
观他。）无异在内，诡状殊体，而合于理，可谓奇巧。古旧浑象以二分为一度，凡周七尺三
寸半分。汉张衡更制，以四分为一度，凡周一丈四尺六寸一分。”落下闳，舜典孔疏引法言
“落”作“洛”。华阳国志序志作“洛下宏”，云：“文学聘士洛下宏，字长公，阆中人
也。”按：广韵“落”字注云：“汉复姓二氏，汉有博士落姑仲异；益部耆旧传有阆中落下
闳，善历也。”则“落下”字以作“落”为正也。“落下闳营之”者，历书云：“今上即
位，招致方士，唐都分其天部，而巴落下闳运算转历。”索隐引益部耆旧传云：“闳字长
公，明晓天文，隐于落下。武帝征待诏太史，于地中转浑天，改颛顼历作太初历。拜侍中，
不受也。”律历志云：“武帝元封七年，议造汉历，选治历邓平及长乐司马可、酒泉候宜
君、侍郎尊及与民间治历者凡二十余人，方士唐都、巴郡落下闳与焉。”颜注云：“姓落
下，名闳，巴郡人也。”按：地理志巴郡县十一，有阆中。隋书天文志云：“古浑象以二分
为一度，周七尺三寸半分，而莫知何代所造。今案虞喜云：‘落下闳为武帝于地中转浑天，
定时节，作太初历，或其所制也。”“鲜于妄人度之”者，广韵“鲜”字注云：“汉复姓鲜
于氏。”律历志云：“元凤三年，太史令张寿王上书，言‘历者天地之大纪，上帝所为，传
黄帝，调律历。汉元年以来用之，今阴阳不调，宜更历之过也。’（按：宜犹殆也，见经传
释词。）诏下主历使者鲜于妄人诘问，寿王不服。妄人请与治历大司农中丞麻光等二十余人
杂候日月、晦朔、弦望、八节、二十四气，钧校诸历用状，奏可。诏与丞相、御史、大将
军、右将军史各一人，杂候上林清台，课诸历疏密，凡十一家。以元凤三年十一月朔旦冬
至，尽五年十二月，各有第。寿王课疏远。”是鲜于于昭帝之世为治历之长，主持更历之
事。盖自太初历行用后，至此二十余年，是非未定，故设主历使者司其考校。主历使者犹稻
田使者、河堤使者、美俗使者、行冤狱使者之比，所谓因事置官，已事即罢，无常员，故不
列百官表中也。鲜于主持新历，故有算度浑天之事。盖浑天象之作，落下发其端，而鲜于更
为之精密测算，使无违失也。“耿中丞象之”者，宣帝纪：“五凤四年，大司农中丞耿寿昌
奏设常平仓，以给北边，省转漕。赐爵关内侯。”百官公卿表：“治粟内史，（武帝太初元
年，更名大司农。）有两丞。”周氏寿昌汉书注校补云：“宣帝纪五凤四年中丞耿寿昌，食
货志中丞桑弘羊，成帝纪永始二年中丞王闳，律历志中丞麻光，是其丞亦称中丞。”钱氏大
昭辨疑云：“盖如御史大夫有两丞，一曰中丞矣。”耿职在大农，而有为浑天象之事者，食
货志云：“大司农中丞耿寿昌以善为算，能商功利，得幸于上。”然则耿长于算术，或以大
司农中丞而兼治历，如昭帝时麻光之事也。象之，谓铸铜为仪也。隋书天文志分仪象为二
篇，谓机衡为仪，谓有机而无衡者为象。以浑天仪为羲和旧器，积代相传，谓之机衡。而据
虞喜说，以浑天象为落下闳所制。按：舜典疏引法言此文，释之云：“闳与妄人，武帝时
人。宣帝时，司农中丞耿寿昌始铸铜为之象，史官施用焉。”盛氏百二尚书释天云：“仪、
象二者，皆为治历之首务。但必有浑仪测知日月之躔度，星辰之经纬，而后着之于象，始与
天体密合。故欲制象，必先制仪。则洛下闳经营者宜为仪，耿中丞铸者宜为象，鲜于量度之
者正测量星辰之经纬也。”然史传无明文。隋志据虞喜之言，以浑象为闳制。不知浑天者，
仪象之统名。司马温公法言注谓耿中丞象之，为作浑天仪。然先儒仪象又或统称，均难足
据。如盛说，则似以仪为器，而以象为图，与隋志所分又复乖异。其实仪、象古训相通，初
无所别。隋志所云羲和浑天仪相传谓之机衡者，后代久无其器。而前汉以来，候台所存周七
尺三寸半分之浑象，亦谓之浑仪，（此即蔡志所谓立八尺圆体之度者，以成数言，故云八尺
耳。）盖即耿中丞所铸。而所谓落下闳营之者，不过发意造端，未必即为制器也。若晋书天
文志云：“暨汉太初，落下闳、鲜于妄人、耿寿昌等造员仪以考历度。”则以此浑天象为太
初之世闳等三人同时造作者。然耿为司农中丞在五凤中，明不与落下同时。法言所谓营之、
度之、象之者，固有先后，非一时之事也。“几乎！几乎！莫之能违”者，音义：“几乎，
音几，下同。俗本作‘几几乎’。尚书舜典正义引杨子云‘几乎！几乎！’”司马云：
“宋、吴本作‘几几乎’。”今崇文局本同。宋书天文志引亦作“几几乎”。按：系辞虞注
云：“几，神妙也。”广雅释诂：“几，微也。”然则“几乎！几乎”者，叹美浑天微妙之
辞，作“几几乎”，误也。“莫之能违”，宋志引作“莫之违”，亦非。晋志引葛洪云：
“诸论天者虽多，然精于阴阳者张平子、陆公纪之徒咸以为推步七曜之道度，历象昏明之证
候，校以四八之气，考以漏刻之分，占晷景之往来，求形验于事情，莫密于浑象者也。”
按：御览二引新论云：“通人扬子云因众儒之说天，以天为如盖，转常左旋，日月星辰随而
东西，乃图画形体行度，参以四时历数，昏明昼夜，欲为世人立纪律，以垂法后嗣。余难之
曰：‘春秋昼夜欲等，平旦日出于卯（一），正东方；暮日入于酉，正西方。今以天下人占
视之，此乃人之卯、酉，非天卯、酉。天之卯、酉当北斗极。北斗极，天枢。枢，天轴也。
犹盖有保斗矣。盖虽转而保斗不移，天亦转周匝，斗极常在，知为天之中也。仰视之，又在
北，不正在人上。而春、秋分时，日出入乃在斗南，如盖转，则北道近，南道远。彼昼夜刻
漏之数何从等乎（二）？’子云无以解也。后与子云奏事待报，坐白虎殿廊庑下，以寒故，
背日曝背。有顷，日光去背，不复曝焉。因以示子云曰：‘天即盖转而日西行，其光影当照
此廊下而稍东耳，不当拔出去。拔出去，无乃是反应浑天家法焉。’子云立坏其所作。”如
新论所云，则子云初信盖天，后因君山说而更为浑天之学。考子云之作太玄，潭思浑天，事
在作长杨赋以后。此新论云云，乃潭思浑天以前之事，盖初除为郎时，当元延二、三年也。
又御览二引新论云：“扬子云好天文，问之于黄门作浑天老工，曰：‘我少能作其事，但随
尺寸法度，殊不晓达其意。然稍稍益愈，到今七十，乃甫适知己，又老且死矣。’”然则子
云之治浑天，不惟博采通人，虽至黄门老工亦与为讨论，可以见其潭思之梗概矣。“请问盖
天”，治平本“天”字误入注文，今据钱本订正。晋志云：“蔡邕所谓周髀者，即盖天之说
也。其言天似盖笠，地法覆盘，天地各中高外下。北极之下为天地之中，其地最高，而滂
四溃，三光隐映，以为昼夜。天中高于外衡冬至日之所在六万里。北极下地高于外衡下地亦
六万里，外衡高于北极下地二万里。天地隆高相从，日去地恒八万里。日丽天而平转，分冬
夏之间日所行道为七衡六间。每衡周经里数，各依算术，用句股重差推晷影极游，以为远近
之数，皆得于表股者也，故曰周髀。又周髀家云天圆如张盖，地方如棋局，天旁转如推磨而
左行，日月右行，随天左转，故日月实东行，而天牵之以西没。譬之于蚁行磨石之上，磨左
旋而蚁右去，磨疾而蚁迟，故不得不随磨以左回焉。天形南高而北下，日出高故见，日入下
故不见。天之居如倚盖，故极在人北，是其证也。极在天之中，而今在人北，所以知天之形
如倚盖也。日朝出阳中，暮入阴中，阴气暗冥，故没不见也。夏时阳气多，阴气少，阳气光
明，与日同辉，故日出即见，无蔽之者，故夏日长也。冬天阴气多，阳气少，阴气晦冥，掩
日之光，虽出犹隐不见，故冬日短也。”尚书释天云：“六天沸腾，而盖天一家之说，复言
人人殊。”其解周髀也，曰：“髀者，股也，周人志之，故曰周髀。”又曰：“周经里数，
皆得于表股，故曰周髀。”虞喜云：“地体不动，天周其上，故曰周髀。”其论昼夜也，
曰：“地势穹隆，三光隐映，以为昼夜。日出高故见，日入下故不见。”又曰：“日朝出阳
中，暮入阴中，阴气晦冥，故没入不见。”其论地体也，既云：“地势穹隆，滂四隤，地
为圆象，明矣。”又云：“方如棋局。”其言天体也，既云：“中高四下，形如覆盆。”王
仲任又云：“天平正与地无异。”自余矛盾甚多也。“盖哉！盖哉！应难未几也”，御览
二，又事类赋注一，引作“盖哉！盖哉！未几也”，无“应难”字。俞云：“‘应难’二字
衍文也。此文本云：‘盖哉！盖哉！未几也。’李注‘再言盖哉者，应难八事，未有近其理
者’。是应难之文，乃李氏解再言‘盖哉’之意，犹言应之难也，正文即涉注而衍耳。”
按：俞说非也。应难之“难”不读如字。司马云：“难，乃旦反。”是也。子云有难盖天八
事，见隋志及开元占经。其一云日之东行循黄道，昼中规，牵牛距北极北百一十度，东升距
北极南七十度，幷百八十度，周三径一，二十八宿周天当五百四十度。今三百六十度，何
也？其二云春、秋分之日正出在卯，入在酉，而昼漏五十刻。即天盖转，夜当倍昼。今夜亦
五十刻，何也？其三曰日入而星见，日出而不见，即斗下见日六月，不见日六月，北斗亦当
见六月，不见六月。今夜常见，何也？其四曰以盖图视天河，起斗而东入狼弧间，曲如轮。
今视天河直如绳，何也？其五曰周天二十八宿，以盖图视天星，见者当少，不见者当多。今
见与不见等，何出入无冬、夏，而两宿十四星当见，不以日长短故见有多少，何也？其六曰
天至高也，地至卑也，日托天而旋，可谓至高矣。纵人目可夺，水与景不可夺也。今从高山
之上，设水平以望日，则日出水平下，影上行，何也？若天体常高，地体常卑，日无出下之
理，于是盖天无以对也。其七曰视物近则大，远则小，今日与北斗近我而小，远我而大，何
也？其八曰视盖橑与车辐间，近杠毂即密，益远益疏，今北极为天杠毂，二十八宿为天橑
辐，以星度度天，南方次地星闲当数倍。今交密，何也？以上皆子云难盖天之说，彼时盖天
家必有强辞夺理以应之者，故曰“应难未几也”。浑、盖二家，古称聚讼。梁崔灵恩始为
浑、盖合一之说，见梁书本传及南史儒林传，而其文不详明。李之藻着浑盖通宪图说，近梅
氏文鼎历学疑问补益推阐其义，以为盖天即浑天也。天体浑圆，故惟浑天仪为能惟肖。然欲
详求其测算之事，必写寄于平面，是为盖天。故浑天如塑象，盖天如绘象，总一周天也，总
一周天之度也，岂得有二法哉？然浑天之器浑圆，其度均分，其理易见，而造之亦易。盖天
写浑度于平面，则正视与斜望殊观，仰测与旁窥异法，度有疏密，形有垤坳，非深思造微者
不能明其理，亦不能制其器，不能尽其用。是则盖天之学原即浑天，而微有精粗难易，无二
法也。夫盖天理既精深，传者遂■，而或者不察，但泥倚盖、覆盘之语，妄拟盖天之形，竟
非浑体，天有北极，无南极，倚地斜转，出没水中，而其周不合，荒诞违理。宜乎扬雄、蔡
邕辈之辞而辟之矣！汉承秦后，书、器散亡，惟洛下闳为浑天仪，而他无考据，然世犹存盖
天之名，说者承讹，遂分为二，而不知非也。荣按：推步之术，今密而古疏。盖天之学，当
起于浑天以前。其所观察，不及浑天之精，偶有荒诞违理之说，亦时世为之，不足为怪。梅
氏必谓盖天之法与浑天一致，而理更精深。以诸史所传盖天之说，皆后人之承讹，而非本来
如是。言之弥近理，而弥远于事实，不足置信也。注“几近”至“远也”。按：弘范训违为
远，故训几为近，远、近对文，然义实未安。又按：“言近，近其理矣”，世德堂本作“言
乎近其理矣”，疑两文皆误，当作“言近乎其理矣”。此释“几乎”之义，故云近乎其理。
以正文或作“几几”，校书者遂改注为“近近”，而不知其不辞矣。“无能违远也”，世德
堂本脱“远”字。注“应难八事”。按：各本“八”皆作“以”，曹侍读元忠云：“当作
‘应难八事’。宋书天文志：‘或问盖天于扬雄。扬雄曰：“盖哉！盖哉！”难其八事，为
盖天之学者不能通也。’即应难八事，未有近理之谓。雄难盖天八事，以通浑天，语详隋书
天文志。轨在晋时，必见为盖天学者答难之语，故以释未几也。草书‘以’、‘八’形近，
因而致误。今治平本仍之，乃至不可解矣。”按：曹说至核，今据订正。（一）“于”字原
本作“子”，形近而讹，今据御览改。（二）“乎”字原本作“平”，形近而讹，今据御览
改。
    或问：“赵世多神，何也？”〔注〕如简子之事非一，故问之。曰：“神怪茫
茫，若存若亡，圣人曼云。”〔注〕子不语怪力乱神。〔疏〕“赵世多神”者，赵谓秦
也。赵世家云：“赵氏之先，与秦共祖，至中衍为帝大戊御。其后世蜚廉有子二人，而命其
一曰恶来，事纣，为周所杀，其后为秦。恶来弟曰季胜，其后为赵。季胜生孟增，是为宅皋
狼。皋狼生衡父，衡父生造父。造父幸于周缪王，缪王赐造父以赵城，由此为赵氏。”秦本
纪云：“恶来革者，蜚廉子也，有子曰女防。女防生旁皋，旁皋生太几，太几生大骆，大骆
生非子，以造父之宠，皆蒙赵城，姓赵氏。”秦始皇本纪云：“秦始皇帝者，名为政，赵
氏。”索隐云：“秦与赵同祖，以赵城为荣，故姓赵氏。”曹子建求自试表：“绝缨盗马之
臣，赦楚、赵以济其难。”李注云：“此秦而谓之赵者，史记曰：‘赵氏之先，与秦共
祖。’然则以其同祖，故曰赵焉。”梁氏志疑云：“秦、赵同祖，后人或互称。故陆贾传
曰：‘秦任刑法不变，卒灭赵氏。’汉书武五子传曰：‘赵氏无炊火焉。’左思魏都赋曰：
‘二嬴之所曾聆。’三国志陈思王疏曰：‘绝缨盗马之臣，赦楚、赵以济其难。’楚世家及
越绝书外传记地、淮南子人间、泰族二训，称始皇为赵政。南越传称苍梧王赵光为秦王。文
选王融策秀才文云：‘访游禽于绝涧，作霸秦基。’”按：据梁氏历引诸文，秦、赵互称乃
汉、魏以来之常习。法言每托秦刺莽，此文变秦为赵，其义亦同。盖以秦世之多神比新室之
符命也。秦世多神者，秦本纪云：“蜚廉为纣石北方，还为坛霍太山，而报得石棺，铭曰：
‘帝令处父不与殷乱，赐尔石棺以华氏。’”索隐云：“处父，蜚廉别号。”又云：“文公
十九年得陈宝。”正义引晋太康地志云：“秦文公时，陈仓人猎得兽若彘，不知名，牵以献
之。逢二童子，童子曰：‘此名为媦，常在地中食死人脑。’即欲杀之，拍捶其首。媦亦语
曰：‘二童子名陈宝，得雄者王，得雌者霸。’陈仓人乃逐二童子，化为雉雌，上陈仓北阪
为石。秦祠之。”封禅书云：“文公获若石云于陈仓北阪，城祠之。”又封禅书云：“秦文
公出猎，获黑龙，此其水德之瑞。”又封禅书云：“秦缪公立，病卧五日不寤。寤乃言梦见
上帝，上帝命缪公平晋乱，史书而记，藏之府。而后世皆曰秦缪公上天。”张平子西京赋
云：“昔者，大帝说秦缪公而觐之，飨以钧天广乐，帝有醉焉，乃为金策，锡用此土，而翦
诸鹑首。”李注引列仙传赞云：“秦缪公受金策祚世之业。”又封禅书云：“栎阳雨金，秦
献公自以为得金瑞，故作畦畤栎阳而祀白帝。”按：石棺、金策、黑龙、宝雉，正丹石、铁
契、文马、石龟之比，赵世多神，意即指此。“神怪茫茫，若存若亡，圣人曼云”者，左太
冲魏都赋：“茫茫终古。”李注云：“茫茫，远貌也。”茫、亡韵语。吴越春秋夫差内传
云：“上天苍苍，若存若亡。”小尔雅广诂：“曼，无也。”宋氏训篹云：“俗通作
‘漫’。”俞云：“此刺莽之以符命自立。”是也。注“如简子之事非一”。按、弘范不以
赵为秦，故以简子事为证。赵世家云：“赵简子疾，五日不知人，大夫皆惧医扁鹊视之，
出，董安于问。扁鹊曰：‘血脉治也，而何怪？在昔秦缪公尝如此，七日而寤。今主君之疾
与之同，不出三日，疾必间，间必有言也。’居二日半，简子寤，语大夫曰：‘我之帝所甚
乐，与百神游于钧天，广乐九奏万舞，不类三代之乐，其声动人心。有一熊来，欲援我。帝
命我射之，中熊，熊死。又有一罴来，我又射之，中罴，罴死。帝甚喜，赐我二笥，皆有
副。吾见儿在帝侧，帝属我一翟犬，曰：及而子之壮也，以赐之。帝告我晋国且世衰，七世
而亡，嬴姓将大败周人范魁之西，而亦不能有也。余今思虞舜之勋，适余将以其胄女孟姚配
而七世之孙。’董安于受言而书藏之。”此简子梦之帝所之事也。又云：“他日，简子出，
有人当道，辟之不去（一）。简子召之，曰：‘嘻！吾有所见子晰也。’当道者曰：‘主君
之疾，臣在帝侧。’简子曰：‘然，有之。子之见我，我何为？’当道者曰：‘帝令主君射
熊与罴，皆死？’简子曰：‘是，且何也？’当道者曰：‘晋国且有大难，主君首之。帝令
主君灭二卿，夫熊与罴，皆其祖也。’简子曰：‘帝赐我二笥皆有副，何也？’当道者曰：
‘主君之子将克二国于翟，皆子姓也。’简子曰：‘吾见儿在帝侧，帝属我一翟犬，曰及而
子之长以赐之。夫儿何谓以赐翟犬？’当道者曰：‘儿，主君之子也。翟犬者，代之先也。
主君之子且必有代。及主君之后嗣，且有革政而胡服，幷二国于翟。’简子问其姓而延之以
官，当道者曰：‘臣野人，致帝命耳。’遂不见。简子书藏之府。”此简子遇神人致帝命之
事也。云如此者非一者，赵世家又云：“知伯攻赵，赵襄子惧，乃奔保晋阳。原过从，后，
至于王泽，见三人，自带以上可见，自带以下不可见。与原过竹二节，莫通。曰：‘为我以
是遗赵毋恤。’原过既至，以告襄子。襄子齐三日，亲自剖竹，有朱书曰：‘赵毋恤，余霍
泰山之阳侯，天使也。三月丙戌，余将使女反灭知氏。女亦立我百邑，余将赐女林胡之地。
至于后世，且有伉王，亦黑，龙面而鸟噣，鬓麋髭髯，大膺大胸，修下而冯（二），左衽界
乘，奄有河宗，至于休溷诸貉，南伐晋别，北灭黑姑。’襄子再拜受三神之命。”又云：
“武灵王十六年，王游大陵。它日，王梦见处女鼓琴而歌诗曰：‘美人荧荧兮，颜若苕之
荣。命乎！命乎！曾无我嬴。’异日，王饮酒乐，数言所梦，想见其状。吴广闻之，因夫人
而内其女娃嬴，孟姚也。”索隐云：“孟姚，吴广女，舜之后。故上文云‘余思虞舜之勋，
故命其胄女孟姚以配而七代之孙’是也。”此皆简子以后之事，协于简子之梦者也。注“子
不语怪力乱神”。按：论语文，彼王肃注云：“怪，怪异也；神，谓鬼神之事也。或无益于
教化也，或所不忍言也。”世德堂本作“子不语怪之谓”。（一）“去”字原本作“出”，
涉上文“简子出”而讹，今据史记赵世家改。（二）“冯”下原本偏书小字“句”，盖作者
以示句读，今删。
    或问：“子胥、种、蠡孰贤？”曰：“胥也，俾吴作乱，破楚入郢，〔注〕郢，楚都
也。鞭尸〔注〕掘平王墓而鞭其尸。借馆，〔注〕君舍君之室，大夫舍大夫之
室。皆不由德。〔注〕报父兄之耻于斯则无礼。谋越谏齐不式，〔注〕式，用。
不能去，〔注〕三谏不从，于礼可去。卒眼之。〔注〕夫差伐越，越栖会稽，请
委国为臣。子胥谏曰：“吴不取越，越必取吴。”又曰：“有吴无越，有越无吴，不改是
矣。”吴将伐齐，又谏曰：“兵疲于外，越必袭吴。”不听，遂伐齐。反役，夫差杀之。将
死，曰：“吴其亡矣乎！以吾眼置吴东门，以观越之灭吴。”种、蠡不强谏而山栖，俾
其君诎社稷之灵而童仆，又终●吴。贤皆不足卲也。〔注〕卲，美。至蠡策种而遁，
肥矣哉！”〔注〕美蠡功成身退，于此一举最为善。〔疏〕子胥者，史记伍子胥列传云：
“伍子胥者，楚人也，名员。”按：亦作申胥。国语吴语韦注云：“申胥，楚大夫伍奢之子
子胥也，名员。鲁昭二十年，奢诛于楚，员奔吴，吴子与之申地，故曰申胥。”汪氏远孙国
语发正云：“申是楚地，伍氏之先盖尝食采于申，故一氏申也。”种者，吕氏春秋当染高注
云：“大夫种，姓文氏，字禽，楚之邹人。”又尊师注云：“楚鄞人。”毕氏沅校谓皆误，
当作“楚之郢人”，引钱詹事说太平寰宇记“文种，楚南郢人”，此必本于高氏注。吴胡部
郎玉缙云：“陆士衡豪士赋序李注引吴越春秋云：‘文种者，本楚南郢人也。’当为寰宇记
所本。种为郢人无疑。”蠡者，当染高注又云：“范蠡，楚三户人也，字少伯。”问孰贤
者，越绝书纪策考引子贡云：“胥执忠信，死贵于生；蠡审凶吉，去而有名；种留封侯，不
知令终。二贤比德，种独不荣。”越语云：“范蠡曰：‘四封之内，百姓之事，蠡不如种
也；四封之外，敌国之制，立断之事，种亦不如蠡也。’”是三子功业相似，而志趣不同，
材能亦异，故欲论其优劣也。“胥也，俾吴作乱”者，左传昭公篇云：“二十年，员如吴，
言伐楚之利于州于。公子光曰：‘是宗为戮，而欲反其雠，不可从也。’员曰：‘彼将有他
志，余姑为之求士，而鄙以待之。’乃见鱄设诸焉，而耕于鄙。”杜注云：“州于，吴子
僚。光，吴公子阖庐也。鱄诸，勇士。”子胥传云：“伍子胥知公子光有内志，欲杀王而自
立，未可说以外事，乃进专诸于公子光，退而耕于野。五年而楚平王卒，吴王僚因楚丧使二
公子将兵往袭楚。吴国内空，而公子光乃令专诸袭刺吴王僚而自立。（昭二十七年。）是谓
吴壬阖庐。阖庐既立，得志，乃召伍员以为行人，而与谋国事。”是也。“破楚入郢，鞭尸
借馆”者，左传定公篇：“四年冬，蔡侯、吴子、唐侯伐楚。十一月庚午，二师陈于柏举。
阖庐之弟夫概王以其属五千人先击子常之卒，子常之卒奔（一），楚师乱，吴师大败之。吴
从楚师，五战及郢。庚辰，吴入郢。”子胥传云：“楚昭王出奔，吴王入郢。伍子胥求昭王
既不得，乃掘楚平王墓，出其尸，鞭之三百然后已。”吴太伯世家亦云：“子胥鞭平王之
尸，以报父雠。”索隐云：“左氏无此事。”按：越绝书荆平王内传云：“子胥将卒六千，
操鞭棰笞平王之墓，而数之曰：‘昔者，吾先人无罪而子杀之，今此报子也。’”吕氏春秋
首时亦云：“鞭荆平之坟三百。”惟言鞭墓，不言鞭尸，理较可信。史记云云，疑传述之
过。若公羊传定公篇徐疏引春秋说，乃云“鞭平王之尸，血流至踝”；吴越春秋阖闾内传又
云：“掘平王之墓，出其尸，鞭之三百，左足践腹，右手抉其目。诮之曰：‘谁使汝用谗谀
之口杀我父兄，岂不冤哉？’”则更变本加厉之辞，不足置信矣。音义：“借馆，慈夜
切。”小尔雅广言：“借，借也。”左传云“以班处宫”，即阖闾内传云“乃令阖闾妻昭王
夫人，伍胥、孙武、白喜亦妻子常、司马成之妻，以辱楚之君臣”也。“谋越谏齐”者，左
传哀公篇：“元年，冬，吴王夫差败越于夫椒，遂入越。越子以其甲楯五千保于会稽，使大
夫种因吴大宰嚭以行成。吴子将许之，伍员曰：‘不可。臣闻之：树德莫如滋，去疾莫如
尽。句践能亲而务施，施不失人，亲不弃劳，与我同壤，而世为仇雠。于是乎克而弗取，又
将存之，违天而长寇雠，后虽悔之，不可食已。’弗听。三月，越及吴平。”又：“十一
年，吴将伐齐，越子率其众以朝焉。王及列士皆有馈赂，吴人皆喜。唯子胥惧曰：‘是豢吴
也夫！谏曰：越在，我心腹之疾也，壤地同而有欲于我。夫其柔服，求济其欲也，不如早从
事焉。得志于齐，犹获石田也，无所用之。越不为沼，吴其泯矣。’弗听。”按：哀公十一
年吴伐齐之前，吴世家尚有“吴王夫差七年，闻齐景公死，而大臣争宠，新君弱，乃兴师北
伐齐。子胥谏”之文。彼索隐云：“此之七年，鲁哀公六年也。左氏此年无伐齐事。”子胥
传文同吴世家。然则胥之谏伐齐，先后二次也。“卒眼之”者，国语吴语云：“吴王还自伐
齐，（按：哀十一年艾陵之役（二）。）乃讯申胥。申胥释剑而对曰：‘昔吾先王世有辅弼
之臣，以能遂疑计恶。今王播弃黎老，而孩童焉比谋。夫天之所弃，必骤近其小喜，而远其
大忧，王若不得志于齐而以觉寤王心，吴国犹世。今王无以取之，而天禄亟至，是吴命之短
也。员不忍称疾辟易，以见王之亲为越之禽也，员请先死。’将死，曰：‘而县吾目于东
门，以见越之入，吴国之亡也。’”胥传云：“太宰嚭既与子胥有隙，因谗曰：‘子胥为人
刚暴，少恩猜贼，其怨望恐为祸深也，愿王早图之。’吴王乃使使赐子胥属镂之剑，曰：
‘子以此死。’伍子胥仰天叹曰：‘嗟乎！谗臣嚭为乱矣，王乃反诛我。’乃告其舍人曰：
‘必树吾墓上以梓，令可以为器，而抉吾眼县吴东门之上，以观越寇之入灭吴也。’”眼之
字用此，谓死而犹欲亲见吴亡以为快也。“种、蠡不强谏而山栖”者，越语云：“越王句践
即位三年，（韦注云：“鲁哀之元年。”）而欲伐吴。范蠡进谏曰：‘夫国家之事有持盈，
有定倾，有节事。持盈者与天，定倾者与人，节事者与地。天道盈而不溢，盛而不骄，劳而
不矜其功。夫圣人随时以行，是谓守时。天时不作，弗为人客。人事不起，弗为之始。今君
王未盈而溢，未盛而骄，不劳而矜其功，天时不作而先为人客，人事不起而创为之始，此逆
于天而不利于人。王若行之，将妨于国家，靡王躬身。’王弗听。范蠡进谏曰：‘夫勇者，
逆德也；兵者，凶器也；争者，事之末也。阴谋逆德，好用凶器，始于人者，人之所卒也。
淫佚之事，上帝之禁也，先行此者不利。’王曰：‘无是贰言也，吾已断之矣。’果兴师而
伐吴，战于五湖，不胜，栖于会稽。”又越语云：“越王句践栖于会稽之上。”韦注云：
“山处曰栖。会稽，山名，在今山阴南七里。吴败越于夫椒，遂入越，越子保于会稽，在鲁
哀元年。”越世家索隐云：“保山曰栖，犹鸟栖于木以避害也。故六韬曰：‘军处山之高者
则曰栖。’”越绝书记地传云：“会稽山上城者，句践与吴战大败，栖其中。”吴云：“言
蠡初谏不从，二臣盍强谏而免此败。”司马云：“责其不强谏于未败，至使句践栖于会
稽。”是也。“俾其君诎社稷之灵而童仆”者，越语云：“越王句践栖于会稽，王召范蠡而
问焉。范蠡对曰：‘卑辞尊礼，玩好女乐，尊之以名。如此不已，又身与之市。’王曰：
‘诺。’乃令大夫种行成于吴，请委管钥，属国家，以身随之，君王制之。吴人许诺。王令
大夫种守于国，与范蠡入宦于吴。”韦注云：“宦，为臣隶也。”吴越春秋句践入臣外传
云：“越句践五年（哀公三年。）五月，入吴，见夫差，稽首再拜称臣，曰：‘东海贱臣句
践，上愧皇天，下负后土，不裁功力，污辱王之军士，抵罪边境。大王赦其深辜，裁加役
臣，使执箕■。诚蒙厚恩，得保须臾之命，不胜仰感俯愧。’夫差遂不诛越王，令驾车养
马，秘于宫室之中。越王服犊鼻，着樵头；夫人衣无缘之裳，施左关之襦。夫斫剉、养马，
妻给水、除粪、洒扫，三年不愠怒，面无恨色。”是其事也。“又终●吴”者，说文：
“●，顿仆也。”重文“毙”，俗字作“弊”。吴语云（三）：“吴王夫差起师伐越，越王
句践起师逆之江。（按：此当为夫差十二年伐齐以前之事，韦以为即夫椒之役，误也。）大
夫种乃献谋曰：‘夫吴之与越，唯天所授，王其无庸战。王不如设戎，约辞行成，以喜其
民，以广侈吴王之心。吾以卜之于天，天若弃吴，必许吾成而不吾足也，（按：谓不以得越
为餍足。韦云：“言越不足畏。”失之。）将必宽然有伯诸侯之心焉。既罢●其民，而天夺
之食，安受其烬，乃无有命矣。’越王许诺，乃命诸稽郢行成于吴。吴王夫差乃告诸大夫
曰：‘孤将有大志于齐，吾将许越成，而无拂吾虑。’申胥谏曰：‘不可许也。夫越非实忠
心好吴也，又非慑畏吾甲兵之强也。大夫种勇而善谋，将还玩吴国于股掌之上，以得其志。
夫固知君王之盖威以好胜也，故婉约其辞以从逸王志，使淫乐于诸夏之国以自伤也。使吾甲
兵顿●，民人离落，而日以憔悴，然后安受吾烬。’”是吴之●，种之谋也。越语又云：
“王遂兴师伐吴，至于五湖。吴人闻之，出挑战。一日五反，王弗与战。居军三年，吴师自
溃。（韦云：“鲁哀二十年冬十一月，越围吴；二十二年冬十一月丁卯，灭吴。”）吴王帅
其贤良与其重禄，以上姑苏。使王孙雄行成于越，王弗忍，欲许之。范蠡进谏曰：‘臣闻
之，圣人之功，时为之庸，得时弗成，天有还形。天节不远，五年复反。小凶则近，大凶则
远。先人有言曰：伐柯者，其则不远。今君王不断，其忘会稽之事乎？’王曰：‘诺。’不
许。使者往而复来，辞俞卑，礼俞尊，王又欲许之。范蠡进谏曰：‘孰使我蚤朝而晏罢者，
非吴乎？与我争三江、五湖之利者，非吴邪？十年谋之，一朝而弃之，其可乎？王姑勿许，
其事易冀已。’王曰：‘吾欲勿许，而难对其使者，子其对之。’范蠡乃左提鼓，右援枹，
以应使者，曰：‘昔者上天降祸于越，委制于吴，而吴不受。今将反此义以报此祸，吾王敢
无听天之命，而听君王之命乎？’王孙雄曰：‘子范子，先人有言曰：无助天为虐，助天为
虐者不祥。今吾稻、蟹不遗种，子将助天为虐，不忌其不祥乎？’范蠡曰：‘王孙子，昔吾
先君，固周室之不成子也。故滨于东海之陂，鼋、鼍、鱼、鳖之与处，而¨、黾之与同陼。
余虽腼然而人面哉，吾犹禽兽也，又安知是諓諓者乎？’王孙雄曰：‘子范子将助天为虐，
助天为虐不祥，雄请反辞于王。’范蠡曰：‘君王已委制于执事之人矣。子往矣，无使执事
之人得罪于子。’使者辞反，范蠡不报于王，击鼓兴师以随使者，至于姑苏之宫，不伤越
民，遂灭吴。”是吴之●，蠡成之也。“贤皆不足卲也”者，治平本作“邵”，世德堂本
同。钱本作“卲”，今从之。胥助光弒僚，是不仁也；报仇过当，是无礼也；谏不用而不
去，是不智也；死而疾视吴亡，是不忠也。此胥之贤不足美也。种、蠡知伐吴之不利，不力
阻而致败，是无断也；使句践臣隶于吴，是无耻也；以阴谋亡吴，是不义也。此种、蠡之贤
之不足美也。“至蠡策种而遁，肥矣哉”者，音义：“策种绝句。种，章用切。”按：当于
“遁”字绝句。越语云：“反至五湖，范蠡辞于王曰：‘君王勉之，臣不复入于越国矣。’
王曰：‘不谷疑子之所谓者何也？’范蠡对曰：‘臣闻之，为人臣者，君忧臣劳，君辱臣
死。昔者君王辱于会稽，臣所以不死者，为此事也。人事已济矣，蠡请从会稽之罚。’王
曰：‘所不掩子之恶，扬子之美者，使其身无终没于越国。子听吾言，与子分国；不听吾
言，身死，妻子为戮。’范蠡对曰：‘臣闻命矣。君行制，臣行意。’遂乘轻舟以浮于五
湖。”越世家云：“范蠡遂去，自齐遗大夫种书曰：‘蜚鸟尽，良弓藏；狡兔死，走狗烹。
越王为人长颈乌喙，可与共患难，不可与共乐，子何不去？’种见书，称病不朝，人或谗种
作乱，越王乃赐种剑，曰：‘子教寡人伐吴七术，寡人用其三而败吴，其四在子，子为我从
先王试之。’种遂自杀。”司马云：“策谓警之使去。贤此一节。”荣按：策犹书也。策
种，谓为书遗种。易遯：“上九，肥遯，■不利。”释文云：“遯字又作‘遁’，同隐退
也。”又引子夏传云：“肥，饶裕。”孔疏云：“遯之最优，故曰肥遯。”按：此作
“遁”，盖子云所据易如此。注“郢，楚都也”。按：楚世家云：“文王熊赀立，始都
郢。”正义引括地志云：“纪南故城，在荆州江陵县北五十里。杜预云：‘国都于郢，今南
郡江陵县北纪南城。’是。”括地志又云：“至平王，更城郢，在江陵县东北六里故郢
城。”是也。说文：“郢，故楚都，在南郡江陵北十里。”段注云：“今湖北荆州府治江陵
县，府治即故江陵城。府东北三里有故郢城。”桂氏馥义证引王观国云：“史记周成王封熊
绎于荆蛮，为楚子，居丹阳。楚文王自丹阳徙郢。楚顷襄王自郢徙陈。楚考烈王自陈徙寿
春，命曰郢。观国案：前汉地理志曰：‘江陵，故楚郢都。’楚既屡徙至寿春，则去郢远
矣。地既非郢，而犹名曰郢者，名贵其所自出也。”注“掘平王墓而鞭其尸”。按：世德堂
本无此注。注“君舍君之室，大夫舍大夫之室”。按：公羊传定公篇文。彼解诂云：“舍其
室，因其妇人为妻。”注“式，用”。按：尔雅释言文。注“三谏不从，于礼可去”。按：
曲礼云：“为人臣者不显谏，三谏不从则逃之。”即此注所本。注“吴其亡矣乎”。按：世
德堂本无“乎”字。注“吴不取越，越必取吴”。按：吕氏春秋长攻云：“越国大饥，越王
乃使人请食于吴。吴王将与之，伍子胥进谏曰：‘不可与也。夫吴之与越，接土邻境，道易
人通，仇雠敌战之国也。非吴丧越，越必丧吴。’”注“有吴无越，有越无吴，不改是
矣”。按：越语载子胥之言也。彼韦注云：“言势不两立，灭之之计不可改易也。”注
“卲，美”。按：小尔雅广言文。说文：“卲，高也。”高、美义同。注“美蠡功成身
退”。按：老子云：“功成名遂身退，天之道。”（一）“之卒”二字原本互倒，据左传
改。（二）“哀”字原本作“衷”，形近而误，据左传改。（三）“吴”原本讹作“越”，
据国语改。
    或问“陈胜、吴广”。曰：“乱。”〔注〕此暴乱之人也。曰：“不若是则秦不
亡。”曰：“亡秦乎？恐秦未亡而先亡矣。”〔注〕夫有干越之剑者，匣而藏之，不敢
用，是宝之至也。况乃轻用其身，而要乎非命之运，不足为福先，适足以为祸始。〔疏〕
“陈胜、吴广”者，史记陈涉世家云：“陈胜者，阳城人也，字涉。吴广者，阳夏人也，字
叔。二世元年七月，发闾左适（同“谪”。）戍渔阳九百人屯大泽乡。陈胜、吴广皆次当
行，为屯长。会天大雨，道不通，度已失期。失期，法皆斩。陈胜、吴广乃谋举大计。广杀
尉，陈胜佐之，幷杀两尉。乃诈称公子扶苏、项燕，袒右，称大楚。陈胜自立为将军，吴广
为都尉，攻大泽乡。行收兵，北至陈，车六、七百乘，骑千余，卒数万人。乃入据陈。数
日，陈涉乃立为王，号为张楚。以吴叔为假王，监诸将，以西击荥阳。吴广围荥阳弗能下，
陈王征国之豪杰与计。周文尝事春申君，自言习兵，陈王与之将军印，西击。行收兵，至
关，车千乘，卒数十万，至戏，军焉。秦令少府章邯击楚大军，尽败之。周文败走出关，止
次曹阳二、三月。章邯追败之，复走次渑池十余日。章邯击，大破之。周文自刭，军遂不
战。将军田臧等相与谋曰：‘周章（谓周文。）军已破矣，秦兵旦暮至，我围荥阳城弗能
下，秦军至，必大败。不如少遣兵，足以守荥阳，悉精兵迎秦军。今假王骄，不知兵权，不
可与计，非诛之，事恐败。’因相与矫王令以诛吴叔，献其首于陈王。陈王使使赐田臧楚令
尹印，使为上将。田臧乃使诸将李归等守荥阳城，自以精兵西迎秦军于敖仓。与战，田臧
死，军破。章邯进兵击李归等，破之。章邯又进兵击陈西张贺军。陈王出监战，军破。
月，陈王之汝阴，还至下城父，其御庄贾杀以降秦。陈胜葬砀，谥曰隐王。陈王故涓人将军
吕臣为仓头军，起新阳，攻陈下之，杀庄贾，复以陈为楚。陈胜王凡六月也。”“问陈胜、
吴广。曰：乱”者，司马云：“言非有高才远虑，但首乱之人耳。”“不若是则秦不亡”
者，世家云：“陈胜虽已死，其所置遣侯王将相竟亡秦，由涉首事也。”“恐秦未亡而先亡
矣”者，吴云：“言为权首者先亡也。范晔曰：‘夫为权首，鲜或不及。陈、项且犹未兴，
况庸庸者乎？’”按：恐者，疑辞。陈胜、吴广之先秦而亡，乃已着之史事，何所用其疑
辞？此盖指当时郡县起为盗贼者而言也。莽传：“五原、代郡起为盗贼，数千人为辈，转入
旁郡。莽遣捕盗将军孔仁将兵与郡县合击，岁余乃定。”此天凤二年事。又：“临淮瓜田仪
等为盗贼，依阻会稽长州。琅邪女子吕母亦起，遂攻海曲县，杀其宰，引兵入海，其众浸
多，后皆万数。”此天凤四年事。是时天下嚣然，势已无异秦末。子云盖知莽之必败，而惧
首事者之徒为胜、广，恨己之不得复见太平，故云“恐秦未亡而先亡”。秦亦谓莽也。注
“夫有”至“至也”。按：庄子刻意文。彼释文引司马云：“干，吴也。吴、越出善剑
也。”又引李云：“干溪，越山，出名剑。”案：“吴有溪名干溪，越有山名若耶，并出善
铁，铸为名剑也。”“匣”庄子作“柙”。又按：“宝之至也”钱本作“宝之之至也”。注
“不足为福先，适足为祸始”。按：庄子刻意云：“不为福先，不为祸始。”弘范援以解
此，非子云本旨也。
    或问：“六国并，其已久矣。一病一瘳，迄始皇三载而咸。〔注〕皆属秦也。时
激，地保，人事乎？”曰：“具”。请问“事”。曰：“孝公以下，强兵力农，以蚕食六
国，事也。”〔注〕是人事也。“保”。〔注〕问保何等。曰：“东沟大河，南
阻高山，西采雍、梁，北卤泾垠，便则申，否则蟠，保也。〔注〕采，食税也。泾，泾水
也。“激”。〔注〕问激者何？曰：“始皇方斧，将相方刀；六国方木，将相方
肉，激也。”〔注〕方，比。〔疏〕“六国并，其已久矣”者，六国表索隐云：“六国乃
韩、魏、赵、楚、燕、齐，幷秦凡七国，号曰七雄。”按：表周威烈王二十三年，魏、韩、
赵始列为诸侯。安王十六年，田常曾孙田和始列为诸侯；二十三年，田氏遂幷齐而有之，太
公望之后绝祀；二十六年，魏、韩、赵灭晋，绝无后。秦始皇二十六年，初幷天下，立为皇
帝。自威烈王二十三年戊寅，至始皇二十六年庚辰，凡一百八十三年。“一病一瘳”者，一
犹或也。乐记云：“一动一静者，天地之间也。”左传昭公篇云：“疆场之邑，一彼一此，
何常之有？”又云：“一臧一否，其谁能常之？”谷梁传庄公篇云：“一有一亡曰有。”尔
雅释地云：“泉一见一否为瀸。”文例与此相同。经传释词云：“诸一字并与或同义。”是
也。说文：“瘳，疾愈也。”此谓六国并立，更盛迭衰，如人之有时而病，有时而愈也。
“迄始皇三载而咸”者，吴云：“按始皇即位，以岁在乙卯为元年，至二十六年始幷天下，
乃称皇帝。今言始皇三载而咸者，盖言称皇帝后三年，东行郡县，上邹峄山，刻石颂秦功
德，封泰山，禅梁父，而天下咸一也。”司马云：“按始皇十七年始灭韩，至二十六年灭
齐，天下为一。今云三载，阙。”俞云：“始皇二十六年始幷天下，称皇帝，而此言三载，
于义可疑。今按重黎一篇多杨子之微言，李注上文黄帝终始章曰：‘深矣！杨子之谈也。王
莽置羲和之官，故上章寄微言以发重黎之问，而此句明言真伪之分也。’然则杨子之文，固
有深意矣。夫始皇以二十六年幷天下，当时无不知之，乃云始皇三载者，故为悠谬之词以寓
意也。按：汉书元始五年平帝崩，莽称摄皇帝，改明年为居摄元年。至居摄三年十一月戊
辰，即真天子位，以十二月癸酉朔为始建国元年。然则所谓始皇三载者，其文则指始皇，其
意则在新莽。以居摄三年当始皇之二十六年，使其文若谬误者，而其旨微，其辞曲矣。”荣
按：法言借论古以寓刺时，其文固多隐约。然如曲园此解，谓以居摄三年当始皇二十六年，
故曰“始皇三载”，则似过于穿凿。疑“三载”乃“三十载”之误，举成数言，故曰三十
载。传写脱“十”，遂为三载耳。咸犹兼也。诗閟宫：“敦商之旅，克咸厥功。”郑笺云：
“咸，同也。”广雅释诂：“兼，同也。”咸、兼俱训同，故兼亦可谓之咸。“迄始皇而
咸”，犹寡见云：“至于秦兼”也。温公云“天下为一”，解咸为一，一亦同也。“时激，
地保，人事乎”者，司马云：“‘激’当作‘徼’，古尧切。徼其可取之时。”按：说文：
“憿，幸也。”桂氏义证云：“幸也者，檀弓：‘幸而至于旦。’注云：‘幸，觊也。’”
玉篇：“憿，行险也。”经典借“徼”字。中庸：“小人行险以徼幸。”汉书高帝纪：“愿
大王以幸天下。”晋灼曰：“臣民被其德，以为徼幸也。”又或作“儌”，一切经音义八
“儌冀（一），冀幸也。”王氏句读云：“玉篇：‘憿，行险也。’与许君此说皆用中庸
‘小人行险以徼幸’也。”中庸古本盖作“憿”，“憿幸”是连语，两字同义。激即“憿”
之假。古感激字或以“憿”为之，童子逢盛碑“感憿三成”，是也。故憿幸字亦以“激”为
之，因经典多借“徼”为“憿”，故温公云当作“徼”也。幸之本义为吉而免凶，活用之则
以为觊冀得吉之义。憿义亦然。凡云徼福及云徼天之衷者，皆憿之活用。此云时激，则用
“憿”之本义，犹云天幸也。左传僖公篇：“今虢为不道，保于逆旅。”孔疏云：“保者，
固守之语。”国策魏策：“魏武侯称曰：‘河山之险，不亦信固乎！’吴起对曰：‘河山之
险，信不足保也。’”明保、固互用。周礼大司马郑注云：“固，险可依以固者也。”然则
地保犹云地险也。“孝公以下，强兵力农”者，史记秦本纪：“秦献公二十四年，献公卒，
子孝公立。”索隐云：“名渠梁。”按：六国表秦献公二十四年，即孝公元年，当周显王八
年庚申也。“强兵”，治平本作“强”，今依钱本。荀子议兵云：“秦人，其生民也狭阨，
其使民也酷烈，劫之以埶，隐之以阨，忸之以庆赏，(tm)之以刑罚，使天下之民所以要利于
上者，非斗无由也。阨而用之，得而后功之，功赏相长也。五甲首而隶五家，是最为众强长
久，多地以正，故四世有胜，非幸也，数也。”杨注云：“四世：孝公，惠王，武王，昭王
也。”是其强兵之事也。秦本纪云：“孝公十二年，为田开阡陌。”又商君传云：“定变法
之令，令大小僇力本业，耕织致粟帛多者，复其身。事末利及怠而贫者，举以为收孥。”汉
书地理志云：“孝公用商君，制辕田，开阡伯，东雄诸侯。”张晏云：“周制三年一易，以
同美恶。商鞅始割列田地，开立阡陌，令民各有常制。”孟康云：“三年爰土易居，古制
也，末世浸废。商鞅相秦，复立爰田。上田不易，中田一易，下田再易，爰自在其田，不复
易居也。”食货志云：“自爰其处而已。”是也。辕、爰同。颜云：“南北曰阡，东西曰
伯，皆谓开田之疆亩也。”是其力农之事也。史记秦楚之际月表云：“秦起襄公，章于文、
缪，献、孝之后，稍以蚕食六国。”按：六国表秦孝公八年与魏战元里，取少梁；十年，伐
安邑，降之；十一年，围固阳，降之。惠文王三年，拔韩宜阳；六年，魏以阴晋为和，命曰
宁秦；八年，魏入少梁、河西地于秦；九年，度河，取汾阴、皮氏，围焦，降之；十年，围
蒲阳，降之，魏纳上郡；又后九年，取赵中都西阳。（表“西阳”下有“安邑”字，今据本
纪。）武王四年，拔宜阳城，涉河，城武遂。昭王十六年，拔韩宛；十七年，魏入河东四百
里；又韩与秦武遂地方二百里；十八年，击魏，至轵，取城大小六十一；十九年，拔赵桂
阳；二十年，拔魏新垣、曲阳之城；二十一年，魏纳安邑及河内；二十二年，拔齐列城九；
二十四年，拔魏安城；二十六年，拔赵石城；二十八年，拔楚鄢、西陵；二十九年，击楚，
拔郢，更东至竟陵；三十年，拔楚巫、黔中；三十一年，拔魏两城；三十二年，拔魏两城，
魏与秦温以和；三十三年，拔魏四城；三十四年，魏与秦南阳以和；三十七年，拔赵阏与，
又击齐刚寿；三十九年，拔魏怀；四十一年，拔魏廪丘；四十二年，拔赵三城；四十三年，
拔韩陉，城汾旁；四十四年，攻韩，取南阳，（本纪作“南郡”。）又击韩太行；四十五
年，攻韩，取十城，又取楚州；五十年，拔魏新中；五十一年，击韩阳城。庄襄王元年，拔
韩成皋、荥阳；二年，击赵榆次、新城、狼孟，得三十七城；三年，拔韩上党。始皇元年，
拔赵晋阳；三年，击韩，取十三城；五年，取魏酸枣二十城；七年，拔魏汲；九年，拔魏
垣、蒲阳、衍；十一年，拔赵阏与、邺，取九城；十三年，拔赵平阳；十四年，拔赵宜安；
十五年，拔赵狼孟、鄱吾；十六年，受韩南阳地；十七年，得韩王安，尽取其地；十九年，
拔赵，虏王迁，公子嘉自立为代王；二十一年，大破楚，取十城；拔燕蓟；二十二年，击
魏，得其王假，尽取其地；二十四年，破楚，虏其王负刍；二十五年，击燕，虏王喜；又击
代，虏王嘉；二十六年，击齐，虏王建。是孝公以下蚕食六国之事也。“东沟大河”者，禹
贡云：“黑水西河维雍州。”孔疏云：“计雍州之境，被荒服之外，东不越河，而西踰黑
水。王肃云：‘西据黑水，东距西河。’所言得其实也。河在雍州之东，而谓之西河者，龙
门之河在冀州西界，故谓之西河。”秦本纪云：“孝公元年，令曰：‘昔我穆公，自岐、雍
之间修德行武，东平晋乱，以河为界；西霸戎、翟，广地千里；天子致伯，诸侯毕贺，为后
世开业，甚光美。会往者厉、躁、简公、出子之不宁，国家内忧，未遑外事。三晋攻夺我先
君河西地，诸侯卑秦，丑莫大焉。”是穆公之时秦已有河西地，东境至河，与晋夹河为界。
后晋复夺河西，至三家建国，河西为魏地，故秦本纪正义云：“魏西界与秦相接，南自华州
郑县西北过渭水，滨洛东岸，向北有上郡、鄜州之地，皆筑长城以界秦境。”此孝公之初，
秦东境以魏长城为界，其长城以东皆为魏地。自孝公八年取少梁，惠文王六年，魏以阴晋为
和，八年魏入少梁、河西地于秦，十年魏纳上郡，于是魏河西之地尺寸悉归于秦，而秦境得
东至于河也。“南阻高山”者，诗终南毛传云：“终南，周之名山中南也。”地理志：“右
扶风武功太壹山，古文以为终南。”张平子西京赋云：“汉氏初都，在渭之涘，秦里其朔，
实为咸阳。于前则终南太一，隆崛崔崒，隐辚郁律，连冈乎嶓冢。”李注云：“终南，南山
之总名；太一，一山之别号。”水经注渭水篇云：“渭水又径武功县故城北。地理志曰：
‘县有太一山，古文以为终南。’杜预以为中南也。亦曰太白山，在武功县南，去长安二百
里，不知其高几何。俗云：‘武功太白，去天三百。’杜彦达曰：‘太白山南连武功山，于
诸山最为秀杰，冬、夏积雪，望之皓然。’”干隆府厅州县考：“西安府终南山，在府城南
五十里，一名中南山，一名终隆山，一名太乙山，一名周南山，一名地肺山，一名秦山。按
旧图经，西自凤翔府郿县入境，连亘盩厔、鄠县及长安、咸宁四县之南，又东抵蓝田县界。
今考在盩厔、鄠县者为南山，其自长安以东者盖秦岭，三秦记所谓‘长安正南，山名秦岭’
是也。”音义：“高山，本或作‘商山’。”司马云：“宋、吴本作‘商山’。”按：尔雅
释地：“河西曰雝州。”释文：“雍者，拥也。东崤：西汉，南商于，北居庸，四山之内拥
翳也。”王莽传莽命五威前关将军之文云：“绕溜之固，南当荆、楚。”颜注云：“谓之绕
溜者，言四面塞●，其道屈曲，溪谷之水，回绕而溜也。其处即今商州界七盘十二绕是
也。”然则或作“商山”者，义亦可通。商山在今陕西商州东也。“西采雍、梁”者，音
义：“西采，仓代切。雍、梁，于用切。”西京赋云：“右有陇坻之隘，隔阂华戎，岐、
梁、汧、雍，陈宝鸣鸡在焉。”按：岐、梁、汧、雍皆汉右扶风地。岐谓美阳，梁谓好畤，
汧谓汧县，雍谓雍县。此文“雍、梁”即指此，非谓禹贡之雍、梁二州也。地理志：“右扶
风雍，秦惠公都之，有五畤，太昊、黄帝以下祠三百三所。橐泉宫，孝公起；祈年宫，惠公
起；棫阳宫，昭王起。”水经注渭水篇云：“渭水又东径雍县南，雍水注之，水出雍山，东
南流，历中牢溪。南流径胡城东，盖秦惠公之故居，所谓祈年宫也。孝公又谓之为橐泉宫。
雍水又东，左会左阳水，世名之西水。雍水又与东水合，东流，邓公泉注之。数源俱发于雍
县故城南，县故秦德公所居也。雍有五畤祠。应劭曰：‘四面积高曰雍。’阚骃曰：‘宜为
神明之隩，故立群祠焉。’雍水又东，径召亭南，世谓之树亭川。雍水又东南流，与横水
合。雍水又南，径美阳县之中亭川，合武水。雍水又南，径美阳县西，其水又南，流注于
渭。”是雍县之得名以雍水，雍水之得名以雍山，雍州之名当亦由此。所谓“四面积高”，
及云“四山之内拥翳”者，盖皆后起之义。雍山在今凤翔府汧阳县东。又志：“右扶风好畤
有梁山宫，秦始皇起。”水经注渭水篇云：“莫水出好畤县梁山大岭，东南径梁山宫西，故
地理志曰：‘好畤有梁山宫，秦始皇起。’水东有好畤县故城。”阎氏若璩四书释地续云：
“雍州有二梁山，一在今韩城、合阳两县境，书‘治梁及岐’，诗‘奕奕梁山’，春秋‘梁
山崩’，尔雅‘梁山，晋望也’皆是。孟子梁山则在今干州西北五里，其山横而长，自邠抵
岐二百五十余里，山适界乎一百三十里之间。太王当日必踰此山，然后可远狄患，营都
邑。”按：此即郦注所谓梁山大岭，莫水所出，好畤梁山宫以此得名。然则雍者，雍水所经
之域；梁者，莫水所经之域，皆秦西沃壤，班孟坚西都赋所谓“众流之隈，汧涌其西，华实
之毛，则九州之上腴”者，故曰“西采”。旧解以禹贡二州释此文雍、梁。吴云：“西以
雍、梁二州为供事、采事也。书曰：‘百里采。’孔云：‘供王事而已。’”司马云：“梁
州，蜀地也。”按：龙门河以西即为雍州之域，前文既云东沟大河，则秦境东不踰雍，何得
目雍为西也？“北卤泾垠”者，音义：“卤音鲁。”按：谷梁传昭公篇云：“中国曰大原，
夷狄曰大卤。”古微书引春秋说题辞云：“广延曰大卤。”地理志：“安定郡泾阳，■头山
在西，禹贡泾水所出。东南至阳陵，入渭。过郡三，行千六十里，雍州川。”说文：“泾水
出安定泾阳■头山，东南入渭，雝州之川也。”段注云：“今甘肃平凉府附郭，平凉县西
南，有故泾阳城，汉县也。■头山亦作笄头山，始皇纪作鸡头山，在今平凉府西南四十里。
今泾水出山之泾谷，经泾州，又经陕西邠州长武县，至西安府高陵县西南二十里入渭，曰泾
口，大致东南流也。”说文：“垠，地垠也，一曰岸也。”史记河渠书云：“韩闻秦之好兴
事，欲罢之毋令东伐，乃使水工郑国间说秦，令凿泾水，自中山西邸瓠口为渠，并北上，东
注洛，三百余里，欲以溉田。中作而觉，秦欲杀郑国。郑国曰：‘始臣为间，然渠成，亦秦
之利也。’秦以为然，卒使就渠。渠就，用注填阏之水，溉泽卤之地四万余顷，收皆亩一
钟。于是关中为沃野，无凶年，秦以富强，卒幷诸侯。因命曰郑国渠。”“便则申，否则
蟠”者，史记范睢传：“睢说秦昭王曰：‘大王之国，四塞以为固，利则出攻，不利则守，
此王者之地也。’”“始皇方斧”云云者，司马云：“始皇欲斲丧诸侯，方如斧；而诸侯愚
昧，方如木。秦之将相锐于功利，方如刀；而诸侯将相懦弱，方如肉。故始皇所以能兼天下
者，适丁是时也。”按：谓秦君臣有刚强之资，而所遇六国君臣适皆脆弱，因得以斩伐宰割
之，是亦天幸也。注“皆属秦也”。按：弘范训咸为皆，而云皆属秦，则以为指六国而言。
俞云：“咸者，‘●’之假字。说文戈部：‘●，绝也，读若咸。’经传即以‘咸’为之。
尚书君奭篇‘咸刘厥敌’，周书世俘篇：‘越五日甲子朝至，接于商，则咸刘商王纣’，
‘咸’皆‘●’之假字也。迄始皇三载而咸，谓至始皇三载而绝也。李注训咸为皆，失
之。”荣谓曲园读咸为●，义虽与弘范异，其以为指六国言则同。然下文“时激，地保，人
事乎”，及“孝公以下，强兵力农”云云，均谓秦，不谓六国。则所谓三载而咸者，自即就
始皇言。若以为指六国，则上下文义不能一贯。李注固非，俞说亦未得也。注“是人事
也”。按：世德堂本无此注。注“问保何等”。按：世德堂本无此注。注“采，食税也”。
按：诗缁衣孔疏云：“采谓田邑，采取赋税也。”注“问激者何”。按：世德堂本无此注。
注“方，比”。按：考工记：“梓人为侯，广与崇方。”郑注云：“方犹等也。”广雅释
诂：“方，类也。”（一）“冀”下原本有偏书小字“句”，盖作者以示句读，今删。


法言义疏 >> 十四　重黎卷第十
    或问：“秦伯列为侯卫，〔注〕在外候望，罗卫天子。卒吞天下，而赧曾无以制
乎？”曰：“天子制公、侯、伯、子、男也，庸节。〔注〕庸，用也；节，节度也。
节莫差于僭，僭莫重于祭，祭莫重于地，地莫重于天，〔注〕既盗土地，又盗祭天。
则襄、文、宣、灵其兆也。〔注〕始于四公以来者，言周之衰非一朝一夕矣。昔者襄
公始僭，西畤以祭白帝；文、宣、灵宗，兴鄜、密、上、下，用事四帝，而天王不匡，反致
文、武胙。〔注〕宗，尊也。文公起鄜畤，宣公起密畤，灵公起上、下畤。是以四疆
之内各以其力来侵，攘肌及骨，而赧独何以制秦乎？”〔注〕人之迷也，其日固已久矣。
数世之坏，非一人之所支也。〔疏〕“秦伯列为侯卫”者，诗谱云：“秦者，陇西谷名，于
禹贡近雍州鸟鼠之山。尧时有伯翳者，实皋陶之子，佐禹治水，水土既平，舜命作虞官，掌
上下草木鸟兽，赐姓曰嬴。历夏、商兴衰，亦世有人焉。周孝王使其末孙非子养马于汧、渭
之间。孝王为伯翳能知禽兽之言，子孙不绝，故封非子为附庸，邑之于秦谷。至曾孙秦仲，
宣王又命作大夫，始有车马、礼乐、侍御之好，国人美之，秦之变风始作。秦仲之孙襄公，
平王之初，兴兵讨西戎以救周。平王东迁王城，乃以岐、丰之地赐之，始列为诸侯。”国语
周语云：“侯卫宾服。”韦注云：“此总言之也。侯，侯圻也；卫，卫圻也。言自侯圻至卫
圻，其间凡五圻，圻五百里，五五二千五百里，中国之界也。谓之宾服，常以服贡，宾见于
王也。五圻者，侯圻之外曰甸圻，甸圻之外曰男圻，男圻之外曰采圻，采圻之外曰卫圻。周
书康诰曰‘侯、甸、男、采、卫’是也。”按：康诰作“侯、甸、男邦、采、卫”，孔疏
云：“‘男’下独有‘邦’，以五服男居其中，故举中则五服皆有邦可知。”尚书大传云：
“周公摄政，四年建侯卫。”陈氏今文经说考云：“据韦昭解侯卫引康诰云云，则知大传所
云‘四年建侯卫’，即此经侯、甸、男邦、采、卫。侯卫者，总侯圻至卫圻，包五服而言
之。”经传释词云：“为犹于也。”然则列为侯卫者，谓列于五服也。“卒吞天下，而赧曾
无以制乎”者，音义：“赧，奴板切。”周本纪：“慎靓王立，六年崩。子赧王延立。”索
隐引皇甫谧云：“名诞。赧非谥，谥法无‘赧’，正以微弱，窃鈇逃债，赧然惭愧，故号曰
赧耳。又按尚书中候以‘赧’为‘然’，郑玄云：‘然读曰赧。’王劭按：‘古音人扇反，
今音奴板反。尔雅：‘面惭曰赧。’”又本纪：“周君、王赧卒。”正义引刘伯庄云：“赧
是惭耻之甚。轻微危弱，寄住东、西，足为惭赧，故号之曰赧。”又六国表“周赧王元
年”，索隐云：“赧音泥简反。宋衷云：‘赧，谥也。’”竹书纪年作“隐王”，沈约注
云：“史记作‘赧王’，名延。盖赧、隐声相近。”胡部郎玉缙云：“赧王卒于西周武公、
东周文君之前，不应无谥，赧即其谥也。皇甫谧云谥法无赧，盖所见谥法已脱此条。宋衷
云：‘赧，谥也。’宋在皇甫前，其所见本尚有赧。沈约竹书注谓赧、隐声相近，意以隐为
赧之假字也。说文：‘赧，面惭而赤也。从赤、●声。周失天下于赧王。’夫曰失天下，曰
赧王，赧之为谥可知，其取惭赤之义亦可知也。”按：本纪书“赧王延立”，六国表书“周
赧王元年”，赧当是谥。汉书人表：“赧王延，慎靓王子。”即本史记，亦以赧为谥。然本
纪于“赧王延立”以下皆称“王赧”，楚世家亦云“周王赧使武公谓楚相昭子”，赧既是
谥，似不应有“王赧”之称。或疑此校书者因皇甫谧有赧非谥之说，遂于“赧王”字或改为
“王赧”。然韦孟风谏诗“王赧听谮，实绝我邦”，子云豫州箴“王赧为极，实绝周祀”，
论衡儒增引传“秦昭王使将军摎攻王赧。王赧惶惧，奔秦，尽献其邑三十六、口三万。秦受
其献，还王赧。王赧卒”，此必非因皇甫说而改者。盖王赧者，生时之号；赧王者，殁后之
称。生而窃鈇逃债，赧然惭愧，则谓之王赧；殁而以失天下为耻，即以赧为谥，遂谓之赧
王。或讳“赧”而以声近之字易之，则谓之隐王耳。“天子制公侯伯子男也，庸节”者，丧
服四制云：“节者，礼也。”宋云：“言天子用礼节以制驭五等诸侯，各有其序。”“节莫
差于僭”者，公羊传隐公篇解诂云：“僭，齐也，下效上之辞。”论语八佾皇疏云：“卑者
滥用尊者之物曰僭也。”“僭莫重于祭”者，祭统云：“凡治人之道，莫急于礼。礼有五
经，莫重于祭。”郑注云：“礼有五经，谓吉礼、凶礼、宾礼、军礼、嘉礼也。莫重于祭，
谓以吉礼为首也。”国语鲁语云：“夫祀国之大节也。”世德堂本作“僭莫僭于祭”。“祭
莫重于地”者，地谓祭地，凡庙祧坛墠之属皆是。说文：“畤，天地五帝所基址，祭地
也。”系传云：“祭地，所祭之地也。”按：祭地者，神灵所止，是祭之主。僭祭地，则一
切牲玉之制，笾豆之数，乐舞之节，冕服之等皆随之，故僭祭莫重于僭祭地也。“地莫重于
天”者，祭地之中，莫大于祭天之地畤，所以祭天僭畤尤甚于僭立其它坛庙也。“襄、文、
宣、灵其兆也”者，秦本纪：秦仲子庄公；庄公卒，太子襄公代立；襄公生文公；文公卒，
太子竫公子立，是为宁公；宁公子三人，武公、德公、出子，宁公卒，出子立，卒；立武
公，卒；立其弟德公，卒；子三人，长子宣公立，卒；其弟成公立，卒；其弟缪公立，（亦
作“穆公”。）卒；太子立，是为康公，卒；子共公立，卒；子桓公立，卒；子景公立，
卒；子哀公立，卒；太子夷公蚤死，立夷公子，是为惠公，卒；子悼公立，卒；子厉共公
立，卒；子躁公立，卒；立其弟怀公，怀公自杀，太子曰昭子，蚤死，大臣乃立昭子之子，
是为灵公。按：自灵公以后，又七世十一君，而为始皇也。左太冲魏都赋：“兆朕振古。”
李注云：“兆犹机事之先见者也。”“襄公始僭，西畤以祭白帝；文、宣、灵宗，兴鄜、
密、上、下，用事四帝”者，音义：“西畤，音止。鄜，芳无切。”按：封禅书云：“秦襄
公既侯，居西垂，自以为主少皞之神，作西畤，祠白帝，其牲用骝驹、黄牛、羝羊各一
云。”（按：秦本纪作“各三”。三牲为一牢，各三，谓用三牢也。）其后，“秦文公东猎
汧、渭之间，卜居之而吉。文公梦黄蛇自天下属地，其口止于鄜衍。文公问史敦，敦曰：
‘此上帝之征，君其祠之。’于是作鄜畤，用三牲，（按：本纪作“三牢”。）郊祭白帝
焉”。其后，“宣公作密畤于渭南，祭青帝”；其后，“秦灵公作吴阳上畤，祭黄帝；作下
畤，祭炎帝（一）。”索隐云：“鄜，地名，后为县，属冯翊。吴阳，地名，盖在岳之南。
雍旁有故吴阳武畤，今盖因武畤又作上、下畤，以祭黄帝、炎帝也。”周礼：“小宗伯兆五
帝于四郊。”郑注云：“兆为坛之营域。五帝：苍曰灵威仰，大昊食焉。赤曰赤熛怒，炎帝
食焉。黄曰含枢纽，黄帝食焉。白曰白招拒，少昊食焉。黑曰汁光纪，颛顼食焉。黄帝亦于
南郊。”此秦畤之用事四帝，即周礼兆五帝于四郊之事。畤、兆义同，皆谓为坛以祭也。周
礼“大宗伯以禋祀祀昊天上帝”，与“小宗伯兆五帝于四郊”有别。此兆五帝之事而谓之祭
天者，析言则礼秩不一，散文则五帝亦天，所谓六天也。郊特牲孔疏云：“郑氏以为天有六
天，郊、丘各异。天为至极之尊，其体只应是一，而郑氏以为六者，指其尊极清虚之体，其
实是一；论其五时生育之功，其别有五。以五配一，故为六天。据其在上之体谓之天，天为
体称，故说文云：‘天，颠也。’因其生育之功谓之帝，帝为德称也，故毛诗传云：‘审谛
如帝。’故周礼司服云：‘王祀昊天上帝则大裘而冕，祀五帝亦如之。’五帝若非天，何为
同服大裘？又小宗伯云：‘兆五帝于四郊。’礼器云：‘飨帝于郊，而风雨寒暑时。’帝若
非天，焉能令风雨寒暑时？又春秋纬：‘紫微宫为天帝。’又云：‘北极耀魄宝，又云大微
宫，有五帝坐星。青帝曰灵威仰，赤帝曰赤熛怒，白帝曰白招拒，黑帝曰汁光纪，黄帝曰含
枢纽。’是五帝与天帝六也。又五帝亦称上帝，故孝经曰：‘严父莫大于配天，则周公其人
也。’下即云：‘宗祀文王于明堂，以配上帝。’帝若非天，何得云严父配天也？而贾逵、
马融、王肃之等以五帝非天，唯用家语之文，谓大皞、炎帝、黄帝五人之帝属。其义非
也。”近儒于六天之说，是非纷然。其以为是者，则如孙氏星衍六天及感生帝辨云：“五天
帝之说不始于郑，灵威仰之属亦不独出于纬书。史记载秦襄公祠白帝，宣公祠青帝，灵公祭
黄帝、炎帝。汉高祖曰：‘天有五帝，而有四帝，何也？’乃立黑帝祠。然则五色之帝，自
周已来有是名矣。古巫咸、甘、石三家天文之书，以人事定星位。甘氏中官有天皇大帝一
星，在钩陈口中。又有五帝内座五星，在华盖下。天官书多用石氏星经。又有五星五帝坐，
在南官。盖中官天皇大帝象圜丘，五帝内座象南郊，南官五帝坐象明堂。而甘公、石申皆周
人，其所据又三代古书，谶纬如后出，亦当本此。又开元占经引黄帝占曰：‘天皇大帝名耀
魄宝。’其名出黄帝占，则知灵威仰诸名所传已久。故周礼大祝辨六号，一曰神号，二曰鬼
号，三曰示号，明天地人鬼皆有号。若止称之为天，何必辨之？”其以为非者，则金氏鹗求
古录礼说云：“五帝非天也。五帝各司一时一方，是五行之精，为天之佐。犹四岳之于地，
三公之于王耳。周礼掌次上言‘大旅上帝’，下言‘祀五帝’，与‘朝日’连文。司服上言
‘祀昊天上帝’，下言‘祀五帝’，则知五帝与天显然有别。祀五帝与朝日同张大次、小
次，而与大旅上帝张毡案、设皇邸不同，五帝之卑于天可知。小宗伯云：‘兆五帝于四郊，
四望、四类亦如之。’四望谓岳、渎等，四类谓日、月等，是五帝之尊与日、月、岳、渎大
略相准，故掌次与朝日同其仪也。又五帝亦通称上帝，典瑞云：‘四圭有邸，以祀天，旅上
帝。两圭有邸，以祀地，旅四望。’此上帝别言于天之下，明非天帝。郑注以为五帝，是
也。旅上帝与旅四望对言，则五帝与四望略相等可知，而其卑于天益明矣。灵威仰等名，又
甚怪僻。孙渊如谓大祝辨六号，一曰神号，五帝若无灵威仰等称，何以辨之？不知月令大皞
等名，即五帝之号也。郑注月令，以大皞等为五人帝，其说亦误。大皞等为五帝之号，自古
有之。伏羲等五人帝以五行之德代王，后人因以配五帝，而以五帝之号称之耳，非五帝本无
号也。月令言五时生育之主，自当以五天帝言之，不宜以五人帝言之也。”按：诚斋以月令
五帝即古五天帝之名，所见甚卓。孙氏诒让小宗伯疏引惜诵王注“五帝谓五方神也。东方为
太皞，南方为炎帝，西方为少皞，北方为颛顼，中央为黄帝”，谓汉人已有以太皞等为五方
帝之名者，足与金说互证。胡部郎玉缙云：“晋语虢公梦蓐收之状白毛虎爪，此蓐收神之
形，必非该之貌。则知太皞、句芒等本古者五行天帝、天神之号，非伏戏与重等也。愚更以
封禅书‘秦襄公自以为主少皞之神，作西畤，祠白帝’之文证之，明白帝即是少皞之神。又
秦灵公作吴阳上畤，祭黄帝；作下畤，祭炎帝，其非祭轩辕、神农氏人帝可知。淮南子说
林：‘黄帝生阴阳。’高注云：‘黄帝，古天神也。’则太皞等为古五天帝之称，确不可
易。然必谓五天帝与天有别，祭五帝不得谓祭天，则亦非通论。盖以祭之等秩言，则祀昊天
上帝之与兆五帝自有隆杀之殊，故礼器云：‘大旅具矣，不足以飨帝。’郑注云：‘大旅，
祭五帝也。飨帝，祭天。’而以祭之类别言，则五帝同是天神，亦通称上帝，祭五帝即祭天
之一种，故郊特牲疏引皇氏云：‘天有六天。岁有八祭，冬至圜丘，一也；夏正郊天，二
也；五时迎气，五也，通前为七也。九月大飨，八也。’此文先云祭莫重于天，后云僭西畤
以祭白帝，又云用事四帝，明祭五帝即为祭天。此先秦以来之通义，安得云五帝非天也？盖
天之为神，出于人之想象，非实有其质。苟以清虚之体言之，则岂独五帝非天，即所谓昊天
上帝者，亦何必天哉？而以神明不测之德言之，则昊天者群灵之总汇，五帝者一神之化身，
分之则为六天，合之仍为一体。必斤斤较量其高卑，斯拘墟之见也。”“天王不匡，反致
文、武胙”者，音义：“天王不匡，俗本作‘天下’，误。”司马云：“宋、吴本‘天王’
作‘天下’。”按：致胙乃天子之事，若作“天下”，则上下文义不洽，此谬误之显然者。
独断云：“天王诸夏之所称，天下之所归往，故称‘天王’。”周本纪云：“显王九年，致
文、武胙于秦孝公。”又：“三十五年，致文、武胙于秦惠王。”集解云：“胙，膰肉
也。”按：周礼大宗伯：“以脤膰之礼，亲兄弟之国。”郑注云：“脤膰，社稷宗庙之肉，
以赐同姓之国，同福禄也。”是周制膰肉惟赐同姓之国，若异姓，则二王后亦得有此赐。左
传僖公篇云：“宋，先代之后也，于周为客，天子有事，膰焉。”是也。其异姓复非二王后
而得此赐者，则为异数。僖公篇又云：“王使宰孔赐齐侯胙，曰：‘天子有事于文、武，使
孔赐伯舅胙。’”杜注云：“尊之，比二王后。”然则显王之致胙于秦，是尊秦，比于二王
后也。六国表云：“太史公读秦记，至犬戎败幽王，周东徙洛邑，秦襄公始封为诸侯，作西
畤，僭端见矣。礼曰：‘天子祭天地，诸侯祭其域内名山大川。’今秦位在藩臣，而胪于郊
祀，君子惧焉。”按：曲礼：“天子祭天地，祭四方，祭山川，祭五祀，岁遍。诸侯方祀，
祭山川，祭五祀，岁遍。大夫祭五祀，岁遍。”孔疏云：“诸侯方祀者，诸侯既不得祭天
地，又不得祭五方之神，惟祀当方，故云方祀。”似襄、文祠少皞之神，得以方祀为解。然
曲礼此文，郑君以为殷制，故与王制“天子祭天地，诸侯祭社稷，大夫祭五祀”之文不合，
则西畤、鄜畤虽独祠白帝，已非周法所许。至宣公祠青帝，灵公祠黄帝、炎帝，而变本加
厉，无异僭王。襄、文当平王之世，周初东迁，王灵犹在，斯时若正秦之僭，秦当有所惮而
不复为。平王不加正，遂有宣公作密畤之事。宣公当惠王之世，周室日衰，天下犹以尊王为
美，虽不能讨，亦可声其罪于诸侯。惠王不加正，遂有灵公作上、下畤之事。灵公当威烈王
之世，周之号令不行于天下，其不能有所匡正，自不足怪。然即不为匡正，更无加僭乱者以
殊锡之理。及显王致胙于秦，而后天下知周之果不复存矣。“是以四疆之内各以其力来侵”
者，谓自此以后，秦遂称王，韩、赵、燕继之，战国之祸于是烈也。“攘肌及骨”者，吕刑
云：“夺攘矫虔。”郑注云：“有因而盗曰攘。”宋云：“肌喻远，骨喻近。”“而赧独何
以制秦乎”，世德堂本无“而”字。按：秦之吞天下，非王赧所能制，无待发问。此章之
旨，亦以秦喻莽也。“襄、文、宣、灵其兆也”者，谓莽乘四父历世之权也。“天王不匡，
反致文、武胙”者，谓元始四年，拜莽宰衡；五年，加莽九命之锡也。“攘肌及骨”者，谓
始而辅政，继而居摄，终而篡国也。“赧独何以制秦乎”者，赧谓元后。元后传赞云：“位
号已移于天下，而元后卷卷犹握一玺，不欲以授莽。妇人之仁，悲夫！”即其义也。注“在
外候望，罗卫天子”。按：此释侯服、卫服之义也。逸周书职方：“方千里曰王圻，其外方
五百里为侯服，又其外方五百里为甸服，又其外方五百里曰男服，又其外方五百里为卫
服。”孔注于“侯服”下云“为王者斥候也”，于“卫服”下云“为王扞卫也”。注“庸，
用也；节，节度也”。按：世德堂本“用”作“以”，又不重“节”字。注“既盗土地，又
盗祭天”。陶氏鸿庆读法言札记云：“李注云：‘既盗土地，又盗祭天。’然正文但言僭
祭，不言盗土地。吴注云：‘天子得祭天地。’然正文但云地莫重于天，不云祭莫重于天
地。是二说均未安也。今案：地谓坛庙之营兆也。汉书郊祀志载平帝元始五年，大司马王莽
奏请如建始时丞相衡等议，复长安南、北郊如故。莽又颇改其祭礼，以孟春正月上辛若丁，
天子亲合祀天坠于南郊，以高帝、高后配；以日冬至使有司奉祠南郊，高帝配，而望群阳；
日夏至使有司奉祭北郊，高后配，而望群阴。皆以助致微气，信道幽弱。奏可。盖自建始以
来三十余年间，天坠之祠五徙焉。后莽又奏言周官兆五帝于四郊，山川各因其方。今五帝兆
居在雍五畤，不合于古。又六宗及六宗之属，或未特祀，或无兆居。谨与太师光、大司徒
宫、羲和歆等八十九人议，称天神曰皇天上帝，泰一兆曰泰畤；而坠只称皇坠后只，兆曰广
畤。又分群神以类相从为五部，兆于长安城之未坠及东、南、西、北四郊。奏可。于是，长
安旁诸庙兆畤甚盛矣。然则王莽当时依附周官，变易旧制，于天地群神之兆域废置独繁。此
节之文亦为莽而发，故曰‘祭莫重于地，地莫重于天’也。”荣按：此假秦之僭畤，以喻莽
之盗窃魁柄，由来者渐，非一朝一夕之故。不仅指变易祭礼为言。旧注固未得其义，陶解亦
失之。注“非一朝一夕矣”。按：世德堂本无“矣”字。注“宗，尊也”。按：白虎通宗
庙、宗族并云：“宗者，尊也。”（一）“炎帝”原本讹作“炎地”，据史记封禅书改。
    或问：“嬴政二十六载，天下擅秦。〔注〕嬴，秦姓；政，始皇名。秦十五载而
楚，〔注〕楚，项羽。楚五载而汉。五十载之际，而天下三擅，天邪？人邪？”曰：
“具。〔注〕备有之也。周建子弟，列名城，班五爵，流之十二，当时虽欲汉，得
乎？六国蚩蚩，为嬴弱姬，卒之屏营，嬴擅其政，故天下擅秦。〔注〕卒，终也。之，至
也。秦失其猷，罢侯置守，守失其微，天下孤睽。〔注〕睽犹乖离也。项氏暴强，
改宰侯王，故天下擅楚。擅楚之月，有汉创业山南，发迹三秦，追项山东，故天下擅汉，天
也。”〔注〕山南，汉中也。三秦，雍、翟、塞也。“人”？〔注〕问人事者何也？
曰：“兼才尚权，右计左数，动谨于时，人也。天不人不因，人不天不成。”〔注〕
天人合应，功业乃隆。〔疏〕“嬴政二十六载，天下擅秦”者，始皇本纪云：“二十六年，
得齐王建，秦初幷天下。”索隐云：“六国皆灭也。十七年得韩王安，十九年得赵王迁，二
十二年魏王假降，二十三年虏荆王负刍，二十五年得燕王喜，二十六年得齐王建。”“擅”
读为“嬗”。说文：“嬗，一曰传也。”荀子正论：“尧、舜擅让。”亦以“擅”为之。
“秦十五载而楚”者，始皇本纪云：“二世三年八月，二世自杀。赵高乃悉召诸大臣、公
子，告以诛二世之状，曰：“秦故王国，始皇君天下，故称帝。今六国复自立，秦地益小，
乃以空名为帝，不可，宜为王如故。便立二世之兄子公子婴为秦王。子婴为秦王四十六日，
楚将沛公破秦军，入武关，遂至霸上，使人约降子婴。子婴即系颈以组，白马素车，奉天子
玺符，降轵道旁。沛公遂入咸阳，封宫室府库，还军霸上。居月余，诸侯兵至，项籍为从
长，杀子婴及秦诸公子、宗族，遂屠咸阳，烧其宫室，虏其子女，收其珍宝货财，诸侯共分
之。”“楚五载而汉”者，项羽本纪云：“项籍者，下相人也，字羽。其季父项梁。项氏世
世为楚将，封于项，故姓项氏。秦二世元年，陈涉等起大泽中，梁遂举吴中兵，以八千人渡
江而西，求楚怀王孙，立以为楚怀王，都盱台。怀王使项羽为上将军。项羽引兵西，屠咸
阳，杀秦降王子婴，烧秦宫室，火三月不灭，收其货宝妇女而东。尊怀王为义帝，分天下，
立诸将为侯王。立沛公为汉王，王巴、蜀、汉中，都南郑。项王自立为西楚霸王，王九郡，
都彭城。”集解引孟康云：“旧名江陵为南楚，吴为东楚，彭城为西楚。”高祖本纪云：
“汉五年，高祖与诸侯兵共击楚军，与项羽决胜垓下。项羽之卒可十万，大败垓下。追杀项
羽东城，遂略定楚地。”按：项籍以汉元年乙未正月（按：时以十月为岁始。高祖以十月建
元，二年正月，即建元后之第四月也。）自立，至汉五年己亥正月败亡，故云五载。项羽本
纪太史公曰：“羽非有尺寸，乘势起陇亩之中，三年遂将五诸侯灭秦，分裂天下而封王侯，
政由羽出，号为霸王。位虽不终，近古以来未尝有也。及羽背关怀楚，放逐义帝而自立，怨
王侯叛己，难矣。自矜功伐，奋其私智，而不师古，谓霸王之业，欲以力征（一），经营天
下，五年卒亡其国。”正义云：“五年，谓高帝元年至五年杀项羽东城。”“五十载之际，
而天下三擅”者，谓自始皇元年乙卯，至高祖五年己亥，四十六年间更秦、楚、汉三世也。
秦楚之际月表云：“太史公读秦、楚之际，曰：‘初作难，发于陈涉。虐戾灭秦，自项氏。
拨乱诛暴，平定海内，卒践帝阼，成于汉家。五年之间，号令三嬗。”又太史公自序云：
“秦既暴虐，楚人发难，项氏遂乱，汉乃扶义，征伐八年之间，天下三擅。”明嬗、擅互
用。月表索隐云：“三嬗谓陈涉、项氏、汉高祖也。”梁氏志疑云：“自陈涉称王，至高祖
五年即帝位，凡八年，故序传云：‘征伐八年之间，天下三擅。’此言五年，非也。”按：
陈涉虽首难，仅六月而灭，未尝能制天下。二世三年以前，天下大政犹在秦，故月表所谓
“号令三嬗”，及自序所谓“天下三擅”，皆谓秦、楚、汉，不数陈涉。五年之间，号令三
嬗，谓二世三年甲午，秦嬗于楚；高祖五年己亥，楚嬗于汉。首尾涉六年，中间不过四年余
而已。至自序“八年”字，乃当连“征伐”字读之，谓自二世元年兵兴，至高祖五年事定，
前后征伐八年也。此文“天下三嬗”，正用史记文，明指秦、楚、汉而言。盖并始皇在位之
年数之，则云五十载；从秦亡之年数之，则云五年。索隐以表有“初作难，发于陈涉”语，
其解三嬗遂首数陈涉，乃其误谬。曜北不辨索隐之误，反以史公为非，乖矣。“周建子弟，
列名城，班五爵”者，尚书大传云：“周公摄政四年，建侯卫。”荀子儒效云：“周公兼制
天下，立七十一国，姬姓独居五十三人焉。”周之子孙苟不狂惑者，莫不为天下之显诸侯。
说文：“列，分解也。”按：此列之本义也，古书多假“裂”为之。白虎通爵云：“爵有五
等，以法五行也。或三等者，法三光也。或法三光，或法五行，何？质家者据天，故法三
光；文家者据地，故法五行。含文嘉曰：‘殷爵三等，周爵五等，各有宜也。’王制曰：
‘王者之制禄，爵凡五等，谓公、侯、伯、子、男也。’”此据周制也。“流之十二”者，
今文太誓：“流之为鵰。”郑注云：“流犹变也。”十二国有二义：有春秋之十二国，史记
十二诸侯年表谓鲁、齐、晋、秦、楚、宋、卫、陈、蔡、曹、郑、燕也。表于燕下更列吴。
彼索隐云：“篇言十二，实叙十三者，贱夷狄不数吴，又霸在后故也。不数吴而叙之者，阖
闾霸，盟上国故也。”史记考证云：“臣德龄按：是表主春秋，吴于春秋之季始通上国，而
寿梦以前自不得列于是表。然则十二之号固不得不仍其旧。司马贞之论，凿矣！”是也。有
战国之十二国，汉书东方朔传载朔答客难云：“夫苏秦、张仪之时，周室大坏，诸侯不朝，
力政争权，相禽以兵，幷为十二国，未有雌雄。”颜注云：“十二国谓鲁、卫、齐、楚、
宋、郑、魏、燕、赵、中山、秦、韩也。”又子云解嘲云：“往者周罔解结，群鹿争逸，离
为十二，合为六、七。”颜注同东方朔传注是也。此文“流之十二”，与“六国蚩蚩”相接
为文，当指战国之十二国言，即解嘲所谓“离为十二，合为六、七”也。“六国蚩蚩，为嬴
弱姬”者，广雅释诂：“蚩，乱也。”王氏疏证云：“方言：‘蚩，愮悖也。’注云：‘谓
悖惑也。’法言重黎篇云：‘六国蚩蚩。’张衡西京赋云：‘蚩眩边鄙。’皆惑乱之义
也。”按：诗氓：“氓之蚩蚩。”毛传云：“蚩蚩，敦厚之貌也。”盖敦厚引伸之为惷愚，
又引伸之遂为惑乱。释名释姿容云：“妍，研也。研精于事宜，则无蚩缪也。”又云：
“蚩，痴也。”痴即愚，缪即乱也。音义：“为嬴，工妫切。下‘无为’同。”后汉书袁绍
传：“杨雄有言，六国蚩蚩，为嬴弱姬，今之谓乎？”章怀太子注云：“六国悖惑，侵弱周
室，遂为秦所并也。”“卒之屏营，嬴擅其政，故天下擅秦”者，音义：“屏营，上音
幷。”广雅释训：“屏营，征伀也。”王氏疏证云：“屏营、征伀皆惊惶失据之貌。”按：
子云豫州箴云：“成、康太平，降及周微，带蔽屏营，屏营不起，施于孙、子。”然则屏营
者不起之貌，谓微弱也。嬴擅之“擅”读如字。说文：“擅，专也。”与擅秦、擅楚、擅汉
字异义。“嬴失其猷，罢侯置守”者，尔雅释宫：“猷，道也。”音义：“置守，手又
切。”始皇本纪云：“二十六年，丞相绾等言诸侯初破，燕、齐、荆地远，不为置王，毋以
填之，请立诸子，唯上幸许。始皇下其议于群臣，群臣皆以为便。廷尉李斯议曰：‘周文、
武所封子弟同姓甚众，然后属疏远，相攻击如仇雠，诸侯更相诛伐，周天子弗能禁止。今海
内赖陛下神灵一统，皆为郡县，诸子、功臣以公赋税重赏赐之，甚足易制，天下无异意，则
安宁之术也。置诸侯不便。’始皇曰：‘天下共苦战斗不休，以有侯王。赖宗庙，天下初
定，又复立国，是树兵也，而求其宁息，岂不难哉？廷尉议是。’分天下以为三十六郡，郡
置守、尉、监。”汉书百官公卿表云：“郡守，秦官，掌治其郡，秩二千石。景帝中二年，
更名太守。”“守失其微，天下孤睽”者，音义：“‘守失其微’，本或作‘徽’。”按：
作“徽”是也。徽、微形近，传写易误。法言序“诸子图徽”，汉书扬雄传作“诸子图
微”。说文：“徽，一曰三纠绳也。”广雅释诂：“徽，束也。”守失其徽，谓守令无以维
系人民也。孤睽双声连语，乖离分散之意，单言之则曰睽。杂卦传：“睽，乖也。”长言之
则曰睽孤，睽九四、上九并云“睽孤”。汉书五行志引易传：“睽孤，见豕负涂。”颜注
云：“睽孤，乖剌之意也。”诸侯王表云：“大者睽孤，横逆以害身丧国。”颜注同。倒言
之则曰孤睽，其义一也。“项氏暴强，改宰侯王”者，白虎通爵云：“宰者，制也。”孟
子：“可使制梃。”赵注云：“制，作也。”项羽本纪云：“分天下，立诸将为侯王。立沛
公为汉王，王巴、蜀、汉中，都南郑。三分关中，王秦降将；立章邯为雍王，王咸阳以西，
都废丘；立司马欣为塞王，王咸阳以东，至河，都栎阳；立董翳为翟王，王上郡，都高奴。
徙魏王豹为西魏王，王河东，都平阳。立申阳为河南王，都雒阳。韩王成因故都，都阳翟。
赵将司马卬为殷王，王河内，都朝歌。徙赵王歇为代王。赵相张耳为常山王，王赵地，都襄
国。当阳君黥布为九江王，都六。鄱君吴芮为衡山王，都邾。义帝柱国共敖为临江王，都江
陵。徙燕王韩广为辽东王。燕将臧荼为燕王，都蓟。徙齐王田巿为胶东王。齐将田都为齐
王，都临淄。故秦所灭齐王建孙田安为济北王，都博阳。成安君陈余在南皮，因环封三县。
番君将梅鋗封十万户侯。项王自立为西楚霸王。”是其事也。蚩、姬、营、政、猷、守、
徽、睽、强、王各为韵。“擅楚之月，有汉创业山南”者，秦楚之际月表：“义帝元年二
月，西楚霸王项籍始为天下主命，立十八王。”索隐云：“高祖及十八诸侯受封之月，汉书
异姓王表作‘一月’，应劭云：‘诸侯王始受封之月，十八王同时，称一月。’”高祖十月
至霸上，改元，至此月，汉四月也。按：月表项籍自立为西楚霸王在义帝元年一月，籍立十
八王在二月，高帝本纪总隶之汉元年正月。汉元年正月即义帝元年一月，盖本纪中间省“二
月”字，不及表之晰。汉书异姓王表乃隶十八王之立于义帝元年一月，遂与史记秦楚之际月
表相差一月也。汉以十月建元，即以十月为岁首，故元年正月为四月，二月为五月也。“创
业”世德堂本作“创业”。司马云：“创与创同。”“发迹三秦”者，“发迹”详五百疏。
高祖本纪云：“汉元年八月，汉王用韩信之计，从故道还袭雍王章邯。雍兵败，汉王遂定雍
地。二年，汉王东略地，塞王欣、翟王翳皆降。”“追项山东”者，本纪又云：“五年，高
祖与诸侯兵共击楚军，追杀项羽东城。”羽本纪云：“项王引兵而东，至东城，乃有二十八
骑。分其骑以为四队，令四面骑驰下，期山东为三处。”正义引括地志：“九头山在滁州全
椒县西北九十里（二）。”江表传云：“项羽败，至乌江，汉兵追羽至此，一日九战，因
名。”按：今安徽滁州全椒县西北有九斗山，即羽败处。正义引括地志作“九头”，即“九
斗”之音转，故云“一日九战因名”也。“兼才尚权”者，司马云：“兼才谓总揽天下之英
才。”高祖本纪云：“高祖曰：‘夫运筹策帷幄之中，决胜于千里之外，吾不如子房；镇国
家，抚百姓，给馈饟，不绝粮道，吾不如萧何；连百万之军，战必胜，攻必取，吾不如韩
信。此三人皆人杰也，吾能用之，此吾所以取天下也。项羽有一范增而不能用，此其所以为
我擒也。”是兼才之事。丧服四制云：“权者，知也。”羽本纪云：“项王谓汉王曰：‘天
下匈匈数岁者，徒以吾两人耳。愿与汉王挑战，决雌雄，毋徒苦天下之民父子为也。’汉王
笑谢曰：‘吾宁斗智，不能斗力。’”是尚智之事。陆士衡汉高祖功臣颂：“奇谋六奋，嘉
虑四回。”李注引宋仲子法言注曰：“张良为高祖画策六，陈平出奇策四，皆权谋，非正
也。”按：宋语当即此文之注，以尚权为权谋，非正，则是贬辞，失子云本旨矣。“右计左
数”者，司马云：“言不离计数之中。”是也。“动谨于时”者，高祖始避项羽之锋，终乃
乘其弊而击之，时可而后动，谨之至也。“天不人不因，人不天不成”者，司马云：“天之
祸福，必因人事之得失；人之成败，必待天命之与夺。”按：孟子充虞路问章章指云：“圣
贤兴作，与天消息。天非人不因，人非天不成，是故知命者不忧不惧也。”风俗通皇霸引尚
书大传说云：“遂人以火纪。火，太阳也。阳尊，故托遂皇于天。伏羲以人事纪，故托戏皇
于人。盖天非人不因，人非天不成也。”然则此语乃大传说，盖古有是言也。此章之旨，在
正史公之失。秦楚之际月表论秦、楚、汉五年三嬗之事云：“王迹之兴，起于闾巷，安在无
土不王？此乃传之所谓大圣乎？岂非天哉！岂非天哉！”是史公以为高祖之兴专由天授，意
存讥讪。子云则以为天命、人事兼而有之也。注“嬴，秦姓；政，始皇名”。按：秦本纪
云：“非子居犬丘，好马及畜，善养息之，犬丘人言之周孝王。孝王召使主马于汧、渭之
间，马大蕃息。于是孝王曰：‘昔■翳为舜主畜，畜多息，故有土，赐姓嬴。今其后世亦为
朕息马，朕其分土为附庸。’邑之秦，使复续嬴氏祀，号曰秦嬴。”又始皇本纪云：“始皇
以秦昭王四十八年正月生于邯郸，及生，名为政。”集解引徐广云：“一作‘正’。”又引
宋忠云：“以正月旦生，故名正。”正义云：“正音政。周正建子之月也，始皇以正月旦生
于赵，因为政。”注“睽犹乖离也”。按：“睽”上疑脱“孤”字。世德堂本无“也”字。
注“山南，汉中也”。按：秦置三十六郡，梁州之域为郡三，曰汉中，曰巴，曰蜀，在终南
山之南，故谓之山南。高祖初王巴、蜀、汉中三郡，此止云汉中者，以汉王都南郑，属汉中
郡，故举汉中以统巴、蜀耳。注“三秦，雍、翟、塞也”。按：地理志左冯翊故秦内史，高
帝元年属塞国；右扶风故秦内史，高帝元年属雍国；上郡，秦置，高帝元年更为翟国。注
“天人合应，功业乃隆”。按：班孟坚西都赋云：“天人合应，以发皇明。”李注引四子讲
德论曰：“天人并应。”（一）“征”下原本有偏书小字“句”，盖作者以示句读，今删。
（二）今本史记项羽本纪正义引括地志“九十”作“九十六”。
    或问：“楚败垓下，方死，曰：‘天也。’〔注〕项羽为高祖所败于垓下，临死，叹
曰：“非我用兵之罪，乃天亡我。”谅乎？”〔注〕信如羽之言否邪？曰：“汉屈
群策，群策屈群力。〔注〕屈，尽。楚■群策而自屈其力。〔注〕■，恶。屈人
者克，〔注〕克，胜。自屈者负，〔注〕负，败。天曷故焉？”〔注〕言无私
亲，惟应善人。〔疏〕“楚败垓下，方死，曰：‘天也。’谅乎”者，音义：“垓下，古哀
切。”羽本纪云：“汉五年，项王军壁垓下，兵少食尽。汉军及诸侯兵围之数重，项王直夜
溃围南出，至阴陵，迷失道，汉追及之。项王自度不得脱，谓其骑曰：‘吾起兵至今八岁
矣，身七十余战，所当者破，所击者服，未尝败北，遂霸有天下。然今卒困于此，此天之亡
我，非战之罪也！今日固决死，愿为诸君决战，必三胜之，为诸君溃围，斩将刈旗，令诸君
知天亡我，非战之罪也。’于是项王大呼驰下，汉军皆披靡，遂斩汉一将，复斩汉一都尉，
杀数十百人。项王乃欲东渡乌江，乌江亭长檥船待，项王笑曰：‘天之亡我，我何渡为？’
乃自刎而死。楚地皆降。”“垓下”者，集解引徐广云：“在沛之洨县。”索隐引张揖三苍
注云：“垓，堤名，在沛郡。”正义云：“按垓下是高冈绝岩，今犹高三四丈，其聚邑及堤
在垓之侧，因取名焉。今在亳州真源县东十里，与老君相接。”水经注淮水篇云：“洨水又
东南流，经洨县故城北，县有垓下聚，汉高祖破项羽所在也。”按：在今安徽凤阳府灵璧县
东南阴陵山之南。“汉屈群策，群策屈群力”者，即前文云“兼才尚权，右计左数”是也。
“楚■群策而自屈其力”者，音义：“楚■，徒对切。”按：说文：“■，怨也。”怨、雠
同义。■群策，谓与群策为雠也。“屈人者克，自屈者负”者，荀子尧问楚庄王引中蘬之言
云：“诸侯自为得师者王（一），得友者霸，得疑者存，自为谋而莫己若者亡。”即其义。
“天曷故焉”者，司马云：“言何预天事。”注“非我用兵之罪，乃天亡我”。世德堂本作
“天亡我，非战之罪”。此校书者据史记改之。注“屈，尽”。按：荀子礼论云：“使欲必
不穷乎物，物必不屈于欲。”杨注云：“屈，竭也。”是屈者穷尽之谓。屈群策群力，谓能
尽群策群力之用也。司马云：“群策无能出汉之右者，故曰汉屈群策；群力为群策所制，故
曰群策屈群力。”训屈为制，不如李义之优。注“■，恶”。按：修身云：“何元■之
有？”彼文元■是大恶，故此注亦以恶释■。■群策，犹云以群策为不善。司马云：“废群
策而不用。”即李义之引伸。（一）“侯”字原本作“俟”，形近而讹，据荀子尧问改。
    或问：“秦、楚既为天典命矣，秦缢灞上，楚分江西，兴废何速乎？”〔注〕典，
主。曰：“天胙光德，而陨明忒。〔注〕天之所福，光显有德。而今陨之者，明乎
秦、楚忒恶之所致。昔在有熊、高阳、高辛、唐、虞、三代，咸有显懿，故天胙之，为
神明主，且着在天庭，是生民之愿也，厥飨国久长。〔注〕神明主，主郊祀。若秦、
楚强阋震扑，胎借三正，播其虐于黎苗，子弟且欲丧之，况于民乎？况于鬼神乎？废未速
也！”〔注〕不道早亡。〔疏〕“秦缢灞上者”，缢谓子婴系颈以组而降也。“灞”当为
“霸”。水经注渭水篇云：“霸者，水上地名也，古曰滋水矣。秦穆公霸世，更名滋水为霸
水，以显霸功。”然则霸水之称，取霸功为义，俗书施水旁耳。始皇本纪云：“子婴为秦王
四十六日，楚将沛公破秦军，入武关，遂至霸上，约降子婴。子婴即系颈以组，白马素车，
奉天子玺符，降轵道旁。”集解引应劭云：“霸，水上地名，在长安东三十里；系颈者，言
欲自杀也。”“楚分江西”者，司马云：“分，谓身首五分。”按：羽本纪云：“项王乃自
刎而死。王翳取其头，郎中骑杨喜、骑司马吕马童、郎中吕胜、杨武各得其一体，五人共会
其体，皆是。分其地为五，封吕马童为中水侯，封王翳为杜衍侯，封杨喜为赤泉侯，封杨武
为吴防侯，封吕胜为涅阳侯。”梁氏志疑云：“‘分其地’通鉴作‘分其尸’，非。‘分其
地为五’当属下文，谓分地以封吕马童等五人为侯耳，其地不必定泥作楚地。”按：梁解分
其地为五为分地以封吕马童等五人，不必泥作楚地，殊为曲说。通鉴作“分其尸”，当是温
公所据旧本史记如此。此承“五人共会其体，皆是”而言，盖战乱之际，死者枕借，争相蹂
践，不知项王尸之所在。及五人各出所得之体，会之而合，乃知已分项王尸为五也。此文
“楚分江西”与“秦缢灞上”对文，亦正谓尸体被分，非谓分其地也。“兴废何速乎”，世
德堂本“乎”作“也”。“天胙光德，而陨明忒”者，说文：“胙，祭福肉也。”引伸为凡
福之称。周语韦注云：“胙，福也。”字亦作“祚”。尔雅释诂：“陨，坠也。”洪范：
“民用僭忒。”马注云：“忒，恶也。”吴云：“昭德者，天福胙之令长；彰恶者，天陨越
之令短。”司马云：“光德谓德之昭融者，明忒谓恶之显著者。”“昔在有熊、高阳、高
辛”者，五帝本纪云：“黄帝者，少典之子。”集解引徐广云：“号有熊。”又引皇甫谧
云：“有熊，今河南新郑是也。”纪又云：“帝颛顼高阳者，黄帝之孙，而昌意之子也。”
又云：“帝喾高辛者，黄帝之曾孙也。”集解引张晏云：“高阳、高辛皆所兴之地名。”
按：刘越石劝进表、王元长曲水诗序、班叔皮王命论，李注三引此文，皆作“有熊、高
辛”，无“高阳”字，此宋咸注亦止释有熊、高辛，不及高阳，是宋所据本无“高阳”字甚
明。然集注于此不言宋、吴本有异同，则温公所见宋、吴本已为校书者据通行本增入“高
阳”字，非著作所据本之旧矣。“咸有显懿”，司马云：“宋、吴本‘显懿’作‘显
德’。”按：选注三引并作“显懿”。“故天胙之”，选注引皆作“故天因而祚之”。“着
在天庭”者，司马云：“犹云简在上帝之心。”按：金縢云：“乃命于帝庭，敷佑四方，用
能定尔子孙于下地，四方之民，罔不只畏。”马注云：“武王受命于天帝之庭。”着在天
庭，即命于帝庭之谓。“厥飨国久长”者，无逸：“肆中宗之享国，七十有五年。”鲁世家
作“故中宗飨国七十五年”。又：“肆高宗之享国，五十有九年。”熹平石经作“肆高宗之
飨国百年”。是今文尚书“享”作“飨”。此“飨国”字亦本欧阳书也。“若秦、楚强阋震
扑”者，音义：“强阋，许激切。震扑，上如字，又音真；下音普卜切。”按：诗常棣：
“兄弟阋于墙。”毛传云：“阋，很也。”孔疏云：“很者，忿争之名。故曲礼曰‘很毋求
胜’，是也。”太玄：“释震于廷。”范注云：“震，怒也。”淮南子说林高注云：“扑，
击也。”字亦作“ó”。广雅释诂：“ó，击也。”“胎借三正”者，音义：“胎借，‘胎’
当作‘跆’，徒来切。跆，蹋也。借，慈夜切。”按：胎借乃古语蹂躏之意，或作“骀
借”。天官书：“兵相骀借。”汉书天文志作“跆籍”。亦作“跆借”，夏侯孝若东方朔画
赞：“跆借贵势。”说文无“跆”。凡连语皆以声为义，不容析诂。俗学以跆借既为蹂躏，
字当从足，乃以作“胎”为非，此不知古人连语之义例也。甘誓：“有扈氏威侮五行，怠弃
三正。”郑注云：“三正，天、地、人之正道。”“播其虐于黎、苗”者，吴云：“黎、
苗，九黎、三苗也。布其虐甚于九黎之乱德，三苗之不恭。”司马云：“黎苗，民也。”
按：温公义是也。黎、苗皆众也。诗天保：“群黎百姓。”郑笺云：“黎，众也。”广雅释
诂：“苗，众也。”成阳灵台碑云：“躬行仁政，以育苗萌。”谓众民也。后汉书和熹皇后
纪载刘毅上安帝书云：“损膳解骖，以赡黎苗。”崔骃七依云：“仁臻于行苇，惠及乎黎
苗。”皆以黎苗为民庶之称。“子弟且欲丧之”云云者，俞云：“此论秦、楚，而秦、楚初
无子弟欲丧之事。杨子是言，岂虚设乎？盖为王莽发也。莽子宇非莽隔绝卫氏，恐帝长大后
见怨，与师吴章、妇兄吕宽议其故。使宽持血洒莽第门，吏发觉之。莽执宇送狱，饮药死。
其后，皇孙功崇公宗坐自画容貌，被天子衣冠，自杀，莽有‘宗属为皇孙，爵为上公，不知
厌足，窥欲非望’之语。事在天凤五年，亦杨子所及见也。然则所谓子弟且欲丧之，殆以是
而发乎？至地皇二年，太子临与莽妻侍者通，恐事泄，谋共杀莽。此则非杨子所及见。然其
言愈信而有征矣。”按：俞说是也。此言莽之恶逆，灭绝正道，必无飨国久长之理，托秦、
项为喻耳。注“天之”至“所致”。按：弘范读“天胙光德而陨”为句，而以明忒为明乎
秦、楚忒恶之所致，义甚纡曲。司封及温公改之，是也。注“神明主，主郊祀”。按：诗卷
阿云：“岂弟君子，俾尔弥尔性，百神尔主矣。”郑笺云：“使女为百神主，谓群神受飨而
佐之。”
    或问：“仲尼大圣，则天曷不胙？”〔注〕胙，主。曰：“无土。”〔注〕言
无土地可因。“然则舜、禹有土乎？”曰：“舜以尧作土，禹以舜作土。”〔注〕道贵
顺理，动无常因也。因土以行化，汤、文也；因圣以登禅，舜、禹也。上无舜、禹之时，下
无汤、文之土，故不胙耳。若秦、楚之胙，非所以为胙也。〔疏〕“仲尼大圣，则天曷不
胙”者，承上章“天胙光德”而设问以难之。吴云：“不胙之为神明主。”是也。“无土”
者，秦楚之际月表云：“安在无土不王？”集解引白虎通云：“圣人无土不王，使舜不遭
尧，当如夫子老于阙里也。”孟子云：“伯夷、伊尹于孔子，若是班乎？曰：‘否。’曰：
‘然则有同与？’曰：‘得百里之地而君之，皆能以朝诸侯，有天下。’”明圣人无百里之
地亦不能以有天下矣。“舜以尧作土，禹以舜作土”者，有天子荐之，与得百里之地同也。
孟子云：“匹夫而有天下者，德必若舜、禹，而又有天子荐之者。故仲尼不有天下。注
“胙，主”。按：弘范读“胙”为“阼”，故训为主。不阼犹云不以为主也。说文：“阼，
主阶也。”引伸为凡主位之称。广雅释诂：“胙，主也。”然上文“天胙光德”，又“故天
胙之，为神明主”，义皆为福。弘范释“天阼光德”，亦云：“天之所福，光显有德。”此
文“天曷不胙”，明承彼文而言，不当异训也。
    或问“圣人表里”。〔注〕表里，内外。曰：“威仪文辞，表也；德行忠信，里
也。”〔注〕明乎得一而已。〔疏〕音义：“德行，下孟切。”按：潘安仁夏侯常侍诔李
注引此文与今本同。注“明乎得一而已”。按：老子云：“侯王得一以为天下正。”弘范援
以释此者，谓威仪文辞即德行忠信之所发。主于中者谓之德行忠信，现于外者谓之威仪文
辞，其实一而已矣。
    或问：“义帝初矫，〔注〕，矫，立。刘龛南阳，〔注〕刘，高祖。龛，取
也。项救河北，〔注〕项羽。二方分崩，一离一合，设秦得人，如何？”〔注〕
设，假。曰：“人无为秦也，丧其灵久矣。”〔注〕非一朝一夕也。〔疏〕“义帝初
矫”者，项羽本纪云：“项梁求楚怀王孙心民间，为人牧羊，立以为楚怀王。”又云：“项
羽引兵西屠咸阳，杀秦降王子婴，使人致命怀王，乃尊怀王为义帝。”按：楚怀王之立，在
二世二年六月；怀王之尊为义帝，在汉元年正月。此文义帝初矫，谓怀王初立之时，非谓尊
怀王为义帝之时。云义帝者，用后名概前事耳。“刘龛南阳”者，音义：“龛音堪，与
‘戡’同。”按：尔雅释诂：“戡，克也。”谢元晖和伏武昌登孙权故城诗云：“西龛收组
练。”李注云：“龛与戡音、义同。”高祖本纪：“秦三年四月，沛公袭陈留，得秦积粟。
攻开封，未拔。南攻颍阳，屠之。遂略韩地轘辕。乃北攻平阴，绝河津，南战雒阳东，军不
利，还至阳城，收军中马骑，与南阳守齮战犨东，破之。略南阳郡，南阳守齮走，保城守
宛。”是也。“项救河北”者，羽本纪云：“章邯已破项梁军，则以为楚地不足忧，乃渡河
击赵，大破之。当此时，赵歇为王，陈余为将，张耳为相，皆走入钜鹿城。章邯令王离、涉
闲围钜鹿，章邯军其南，筑甬道而输之粟。陈余为将，将卒数万人而军钜鹿之北，此所谓河
北之军也。怀王因使项羽为上将军，当阳君、蒲将军皆属项羽。项羽乃遣当阳君、蒲将军将
卒二万渡河救钜鹿。战少利，陈余复请兵，项羽乃悉引兵渡河，皆沈船，破釜甑，烧庐舍，
持三日粮，以示士卒必死，无一还心。”是也。按：月表羽之救钜鹿在二世三年十一月，
（按：即其年二月。）沛公之攻南阳在是年六月，（即九月。）时怀王立甫一年，故云“义
帝初矫”也。“二方分崩，一离一合”者，一犹或也，与上文“一病一瘳”义同。沛公始与
项羽北救东阿，破秦军濮阳；又与项羽西略地，斩三川守，是其合也。及章邯破杀项梁于定
陶，羽救钜鹿，沛公独西，是其离也。“设秦得人，如何”者，新书过秦云：“借使子婴有
庸主之材，而仅得中佐，山东虽乱，三秦之地可全而有，宗庙之祀未宜绝也。”即此或问之
意。“人无为秦也，丧其灵久矣”者，孙氏诒让云：“灵谓威福之柄。渊骞篇曰：‘游侠曰
窃国灵也。’与此义同。”按：始皇本纪附录班固典引云：“河决不可复壅，鱼烂不可复
全。贾谊、司马迁曰‘向使婴有庸主之才’云云。秦之积衰，天下土崩瓦解，虽有周旦之
材，无所复陈其巧，而以责一日之孤，误哉！俗传：‘始皇起罪恶，胡亥极。’得其理矣。
复责小子云‘秦地可全’，所谓不通时变者矣。”即本此文为说。注“矫，立”。按：蔡伯
喈郭有道碑李注引苍颉云：“矫，立也。”注“龛，取也”。按：广雅释诂文。
    韩信、黥布皆剑立，南面称孤，卒穷时戮，无乃勿乎？〔注〕穷，极。或曰：
“勿则无名，如何？”曰：“名者，谓令名也。忠不终而躬逆，焉攸令？”〔疏〕“韩
信、黥布”者，淮阴侯列传：“淮阴侯韩信者，淮阴人也。始为布衣时，贫无行，不得推择
为吏，又不能治生商贾，常从人寄食饮。及项梁渡淮，信仗剑从之，居戏下，无所知名。项
梁败，又属项羽，以为郎中，数以策干项羽，羽不用。汉王之入蜀，信亡楚归汉。”黥布列
传云：“黥布者，六人也，姓英氏。秦时为布衣少年，有客相之，曰：‘当刑而王。’及
壮，坐法黥。布欣然笑曰：‘人相我当刑而王，几是乎？’陈胜之起也，布与其众叛秦，聚
兵数千人。章邯之灭陈胜，破吕臣军，布乃引兵北击秦左、右校。闻项梁定江东会稽，以兵
属项梁。项梁击景驹、秦嘉等，布常冠军。项梁败死定陶，秦急围赵，项籍使布先涉渡河击
秦，布数有利。项籍之引兵西至新安，至关，至咸阳，布常为军锋。项王封诸将，立布为九
江王，都六。汉二年，项王往击齐，征兵九江，九江王布称病不往。汉之败楚彭城，布又称
病不佐楚，项王由此怨布，数使使者诮让召布。汉三年，汉王击楚，大战彭城，不利。汉王
曰：‘孰能为我使淮南，令之发兵倍楚？’随何乃与二十人俱使淮南，布因起兵而攻楚。楚
使项声、龙且攻淮南。数月，龙且击淮南，破布军，布与何俱归汉。”“剑立”者，剑读为
捡。说文：“捡，拱也。”捡立，即拱立也。“南面称孤”者，曲礼云：“庶方小侯自称曰
孤。”吕氏春秋士容云：“南面称寡。”高注云：“孤、寡，谦称也。”魏豹彭越列传云：
“太史公曰：‘魏豹、彭越虽故贱，然已席卷千里，南面称孤。’”淮阴侯传云：“汉四
年，立信为齐王。五年正月，徙齐王信为楚王，都下邳。”布传云：“四年七月，立布为淮
南王。”“卒穷时戮”者，谓受当时之极刑也。汉书刑法志云：“汉兴之初，虽有约法三
章，网漏吞舟之鱼，惟其大辟尚有夷三族之令。令曰：‘当三族者，皆先黥，劓，斩左、右
趾，笞杀之，枭其首，菹其骨肉于巿。其诽谤詈诅者，又先断舌。’故谓之具五刑。彭越、
韩信之属，皆受此诛。”勿读为●，司马长卿难蜀父老李注云：“曶，字林音勿。”是二字
古音相同也。广雅释诂：“昒，冥也。”易升释文：“冥，闇昧之义也。”言信、布皆拱立
南面为侯王，而终至被当时之极刑，岂不由于闇昧乎？“勿则无名，如何”者，据信、布并
得名于时言，假如信、布果闇昧，则无名矣。今信、布有名，如何谓之勿也。“忠不终而躬
逆，焉攸令”者，音义：“焉攸，于虔切。下‘焉用’同。”淮阴侯传云：“汉六年，人有
上书告楚王信反。高帝以陈平计，发使告诸侯会陈，吾将游云梦，实欲袭信。信谒高祖于
陈，遂械系信至雒阳。赦信罪，以为淮阴侯。信知汉王畏恶其能，常称病不朝从。陈豨拜为
钜鹿守，辞于淮阴侯。淮阴侯辟左右，曰：‘公所居，天下精兵处也，而公，陛下之信幸臣
也。人言公之畔，陛下必不信；再至，陛下乃疑矣；三至，必怒而自将。吾为公从中起，天
下可图也。’陈豨信之，曰：‘谨奉教。’汉十一年，陈豨果反。上自将而往，信病不从。
乃谋与家臣夜诈诏赦诸官徒奴，欲发以袭吕后、太子。部署已定，待豨报。其舍人得罪于
信，信囚，欲杀之。舍人弟上变，告信欲反状于吕后。吕后乃与萧相国谋，诈令人从上所
来，言豨已得死，列侯群臣皆贺。相国绐信曰：‘虽疾，强入贺。’吕后使武士缚信，斩之
长乐钟室。”布传云：“十一年，高后诛淮阴侯，布因心恐。夏，汉诛梁王彭越，醢之，盛
其醢遍赐诸侯。至淮南，淮南王方猎，见醢，因大恐，阴令人部署兵候伺旁郡警急。布所幸
姬疾，请就医。医家与中大夫贲赫对门，姬数如医家，贲赫自以为侍中，乃厚馈遗，从姬饮
医家。姬侍王，从容语次誉赫长者也。王怒曰：‘汝安从知之？’具说状。王疑其与乱，赫
恐，称病。王愈怒，欲捕赫。赫言变事，乘传诣长安，布使人追，不及。赫至，上变，言布
谋反有端，可先未发诛也。布遂族赫家，发兵反。上遂发兵自将东击布，布遂西，与上兵遇
蕲西，会甀。布军败走，渡淮，数止战，不利。与百余人走江南。番阳人杀布兹乡民田舍，
遂灭黥布。”按此亦托信、布以示诛伐新莽之意。俞云：“忠不终而躬逆，焉攸令？亦刺莽
始以诛淳于长及彻去定陶太后坐获忠直名，而后乃躬为大逆也。”
    或问“淳于越”。曰：“伎曲。”请问。曰：“始皇方虎●而枭磔，噬士犹腊肉也。越
与亢眉，终无挠辞，可谓伎矣。〔注〕有才伎也。仕无妄之国，〔注〕易有■妄
卦，此亦依义取譬。食无妄之粟，分无妄之桡，自令之间而不违，可谓曲矣。〔注〕
桡，桡时策也。自令与始皇并心为无道。〔疏〕“淳于越”者，始皇本纪云：“三十四年，
始皇置酒咸阳宫。博士七十人前为寿，仆射周青臣进颂曰：‘他时秦地不过千里，赖陛下神
灵明圣，平定海内，放逐蛮夷，日月所照，莫不宾服。以诸侯为郡县，人人自安乐，无战争
之患，传之万世，自上古不及陛下威德。’始皇悦。博士齐人淳于越进曰：‘臣闻殷、周之
王千余岁，封子弟、功臣自为枝辅。今陛下有海内，而子弟为匹夫，卒有田常、六卿之臣，
无辅拂，何以相救哉？事不师古而能长久者，非所闻也。今青臣又面谀，以重陛下之过，非
忠臣。’”“伎曲”者，伎读为为●。说文：“●，马强也。”引伸为凡强之称。广雅释
诂：“●，强也。”通俗文：“强健曰●。”伎曲相反为义，谓强而终屈也。“始皇方虎●
而枭磔”者，音义：“虎●，音列。枭磔，涉格切。”按：说文无“●”，有“●”，云：
“齿分骨声。”虎●之“●”，当即此字。诗瞻卬：“为枭为鸱。”释文：“枭，古尧
反。”汉书郊祀志：“用一枭。”孟康云：“枭鸟食母。”广雅释诂：“磔，开也。”字亦
作“矺”。李斯传：“十公主矺死于杜。”索隐云：“矺音宅，与‘磔’同。磔谓裂其肢体
而杀之。”“噬士犹腊肉”者，腊读为齰。说文：“齰，啮也。”“越与亢眉，终无桡辞”
者，音义：“越与，音预。俗本作‘兴’字，误。”司马云：“宋、吴本作‘越兴’。”
按：当音余吕切。广雅释诂：“抗，举也。”古书或以“亢”为之。大戴礼主言（一）：
“孔子愀然扬麋。”旧本：“‘麋’一作‘眉’。”亢眉犹云扬眉。越与亢眉，谓与始皇扬
眉而道也。音义：“桡辞，女教切。下同。”按：说文：“桡，曲木。”引伸为凡曲之称。
左传成公篇：“师徒桡败。”杜注云：“桡，曲也。”眉、辞为韵。“仕无妄之国”云云
者，钱本作“■妄”。易■妄虞注云：“京氏及俗儒以为大旱之卦，万物皆死，无所复
望。”按：释文：“马、郑、王肃皆云妄犹望，谓无所希望也。”是马、郑等皆同京义。子
云于易多用京氏，故亦以无妄为无望也。史记春申君列传云：“朱英谓春申君曰：‘世有毋
望之福，又有毋望之祸。今君处毋望之世，事毋望之王，安可以无毋望之人乎？’”正义
云：“无望，犹不望而忽至也。”毋望即无妄也。汉书谷永传云：“陛下承八世之功业，当
阳数之标季，涉元元之节季，遭■妄之卦运。”后汉书崔骃传云：“吾生■妄之世，值浇、
羿之君。”又李通传论云：“猖狂无妄之福。”吴志王楼贺韦华传评云：“此数子处■妄之
世而有名位。”是皆以■妄为毋望之义。毋望犹言不虞也。汉书百官公卿表：“博士，秦
官，秩比六百石。”故云食■妄之粟。桡读为饶，如昭切。与上文“终无桡辞”音、义俱
异。胡部郎玉缙云：“说文：‘余，饶也。’是饶即余。广雅释诂：‘饶，益也，多也。’
皆即余义。分无妄之饶，犹云分无妄之余。”按：绥之说是也。“自令之间而不违”者，令
之，疑谓鲍白令之，亦始皇时博士也。吴本“分无妄之桡”，桡作挠，云：“或本作
‘鲍’。”纂图互注本、世德堂本并同。疑“桡”下本有“鲍”字，“自”即“白”之误。
校书者以“鲍白令之”不可解，遂删“鲍”字，而改“白”为“自”也。说苑至公云：“秦
始皇既吞天下，乃召群臣而议曰：‘古者五帝禅贤，三王世继，孰是将为之。’博士七十人
未对，鲍白令之对曰：‘天下官，则让贤是也；天下家，则世继是也。故五帝以天下为官，
三王以天下为家。’秦始皇帝仰天而叹曰：‘吾德出于五帝，吾将官天下，谁可使代我后
者？’鲍白令之对曰：‘陛下行桀、纣之道，欲为五帝之禅，非陛下所能行也。’秦始皇帝
大怒，曰：‘令之前！若何以言我行桀、纣之道也？趣说之，不解则死。’令之对曰：‘臣
请说之：陛下筑台干云，宫殿五里，建千石之钟，万石之■，妇女连百，倡优累千，兴作骊
山宫室至雍，相继不绝。所以自奉者，殚天下，竭民力，偏驳自私，不能以及人。陛下所谓
自营仅存之主也，何暇比德五帝，欲官天下哉？’始皇闇然，无以应之，面有惭色。久之，
曰：‘令之之言，乃令众丑我。’遂罢谋，无禅意也。”尔雅释诂：“间，代也。”始皇既
以令之之言为丑己，虽不加诛，亦必免其官而代之以他人。斯时，博士之贤者皆可以去矣，
越终不行，故云：‘鲍白令之间而不违。’谓令之以直谏见代，而越犹不去也。违犹去也，
行也。注“有才伎也”。按：弘范读伎为技，与君子篇“通天地而不通人曰伎”义同。然抗
辞不桡可以为强，不可以为才技，且“技曲”连文，义亦无取，恐非。注“桡，桡时策
也”。按：“桡时策”，世德堂本作“时荣”，钱本作“桡时荣”。按：似当以“时荣”为
是。朱氏通训定声以为弘范读桡为耀，故云“时荣”，是也。传写或误重“桡”字，校书者
以“桡时荣”于义难通，遂改“荣”为“策”。桡读为挠。挠者，扰也，安也。桡时策犹云
安时之策。然安时之策不可以单言桡，且亦不可以云分也。注“自令与始皇并心为无道”。
按：弘范以不违为顺从之意，故云并心。然则“间”字为无义。且越极言封建之事，以青臣
面谀为重始皇之过，亦不得云并心为无道也。（一）“主”字原本讹作“王”，据大戴礼记
改。
    或问：“茅焦历井干之死，使始皇奉虚左之乘。〔注〕始皇以嫪毐事，幽母咸阳宫，
谏者辄杀于井干阙下。茅焦历井干之死而谏，始皇即驾舆执辔虚左，亲迎其母。蔡生欲
安项咸阳，不能移，又亨之，其者未辩与？”〔注〕项羽欲东还下邳，蔡生说使都咸阳，
既不能移，又为所亨。案：汉书云韩生，杨子云蔡生，未详韩、蔡孰为是。曰：“生舍
其木侯而谓人木侯，亨不亦宜乎？〔注〕语在汉书。焦逆讦而顺守之，虽辩，劘虎牙
矣。”〔注〕逆意而谏，顺义而守，可谓辩说矣。然劘近虎牙，言其殆也。〔疏〕“茅焦
历井干之死，使始皇奉虚左之乘”者，说苑正谏云：“秦始皇帝太后不谨，幸郎嫪毐，封以
为长信侯，为生两子。毐专国事，浸益骄奢，因作乱，战咸阳宫。毐败，始皇乃取毐四支车
裂之，取其两弟囊扑杀之，取皇太后迁之于萯阳宫。下令曰：‘敢以太后事谏者，戮而杀
之，从蒺藜其脊，肉干四支，而积之阙下。’谏而死者二十七人矣。齐客茅焦乃往上谒，
曰：‘齐客茅焦愿上谏皇帝。’皇帝使使者出问：‘客得无以太后事谏也？’茅焦曰：
‘然。’使者还白。皇帝曰：‘走往告之，若不见阙下积死人耶？’使者问茅焦，茅焦曰：
‘臣闻之天有二十八宿，今死者已有二十七人矣，臣所以来者，欲满其数耳。’使者入白
之。皇帝大怒，曰：‘是子故来犯吾禁，趣炊镬汤煮之，是安得积阙下乎？’趣召之入。茅
焦至前，再拜谒起，称曰：‘臣闻之夫有生者不讳死，有国者不讳亡，讳死者不可以得生，
讳亡者不可以得存。死生存亡，圣主所欲急闻也。不审陛下欲闻之不？’皇帝曰：‘何谓
也？’茅焦对曰：‘陛下有狂悖之行，陛下不自知邪？’皇帝曰：‘何等也？’茅焦对曰：
‘陛下车裂假父，有嫉妒之心；囊扑两弟，有不慈之名；迁母萯阳宫，有不孝之行；从蒺藜
于谏士，有桀、纣之治。今天下闻之尽瓦解，无向秦者，臣窃恐秦亡，为陛下危之。所言已
毕，乞行就质。’乃解衣伏质。皇帝下殿，左手接之，右手麾左右，曰：‘赦之。先生就
衣，今愿受事。’乃立焦为仲父，爵之为上卿。皇帝立驾千乘万骑，空左方，自行迎太后萯
阳宫，归于咸阳。”即其事。始皇本纪正义引括地志云（一）：“茅焦，沧州人也。”音
义：“井干，胡安切。”按：说文作“●”，井垣也。古书通作“干”。庄子．秋水：“跳
梁于井干之上。”释文引司马彪云：“井干，井栏也。”“历井干之死”者，司马云：“光
谓井干谓始皇杀谏者二十七人，积尸阙下，如井干之状。”按：温公义是也。说苑：“从蒺
藜其脊，肉干四肢，而积之阙下。”“肉干”义不可通，即“井干”之误。隸體“井”或作
“丼”（二），“肉”或作“■”，二形相近，傳寫誤“井”為“■”，遂誤為“肉”。从
蒺藜其脊，谓以蒺藜纵贯其脊。井干四肢，谓断割四肢，驾积作井干形也。“死”当为
“尸”，渊骞“力不足而死有余”，宋、吴本作“力不足而尸有余”，明二字亦形近易误。
历井干之尸，谓经过积骸之旁，“井干”字正用秦令文也。音义：“之乘，绳证切。”虚左
之乘，即说苑云“皇帝立驾千乘万骑，空左方，自行迎太后”也。按：本纪此事在始皇十
年，是时始皇犹为秦王，无皇帝之称。说苑云云，皆后人追改之辞耳。“蔡生欲安项咸阳，
不能移，又亨之”者，项羽本纪云：“项羽引兵西屠咸阳，杀秦降王子婴，烧秦宫室，火三
月不灭，收其货宝、妇女而东。人或说项王曰：‘关中阻山河四塞，地肥饶，可都以霸。’
项王见秦宫室皆以烧残破，又心怀思欲东归，曰：‘富贵不归故乡，如衣绣夜行，谁知之
者？’说者曰：‘人言楚人沐猴而冠耳，果然。’项王闻之（三），烹说者。”集解云：
“骃案：楚汉春秋、扬子法言云说者是蔡生，汉书云是韩生。”音义：“亨，普耕切。下
同。”“其者未辩与”者，音义：“其者未辩，‘者’衍字。”世德堂本作“或者”。按：
其者犹云“其诸”，说详五百疏。陶氏札记云：“者读为诸，五臣注本作‘或者’，与‘其
诸’义同。音义以‘者’为衍字，失之。”按：音义说固非，五臣注本改“其”为“或”，
尤妄。“生舍其木侯而谓人木侯”者，音义：“木侯、汉书作‘沐猴’。”按：羽本纪同。
集解引张晏云：“沐猴，猕猴也。”沐、猕一声之转。亦谓之母猴，说文“为”篆下云：
“母猴也。”王氏句读云：“母猴者，名也。史记谓之沐猴，今呼马猴，声皆相近也。按：
沐猴合二言为一名，古止作木侯；或单言侯，遂施犬旁耳。”司马云：“蔡生知项羽暴伉，
素不为羽所知信，献策不用，又从而讪之，是自有沐猴之狂也。”“焦逆讦而顺守之”者，
音义：“逆讦，居竭切。”按：说文：“讦，面相斥罪，相告讦也。”司马云：“直数其
恶，是逆讦。劝之以孝（四），入之以忠，是顺守也。”“虽辩，劘虎牙矣”者，音义：
“劘，音摩。”按：说文无“劘”，劘即“摩”之俗。系辞：“刚柔相摩。”释文引京云：
“相硙切也。”注“幽母咸阳宫”。按：史记吕不韦列传：“始皇九年，有告嫪毐常与太后
私乱，生子二人。于是秦王下吏治，具得情实，夷嫪毐三族，杀太后所生两子，而遂迁太后
于雍。”索隐引说苑云：“迁太后咸阳宫。”又引地理志：“雍县有咸阳宫，秦昭王所起
也。”今按：地理志右扶风雍有棫阳宫，秦昭王起。颜注云：“棫音域。”索隐引地理志
“咸阳”字乃“棫阳”之误。其引说苑“迁太后咸阳宫”，今说苑作“萯阳”。地理志右扶
风鄠有萯阳宫，秦文王起。宣帝本纪：“甘露二年十二月，行幸萯阳宫。”李斐云：“萯音
倍。”水经注渭水篇云：“渭水又东合甘水，水出南山甘谷，北径秦文王萯阳宫西，又北径
五柞宫东。”是萯阳宫与五柞宫相邻接，在今西安府鄠县西，去咸阳为近。始皇迁太后，当
即在此。作“棫阳”，亦误也。注“谏者辄杀于井干阙下”。按：世德堂本“杀”误
“取”。弘范以井干为阙名，未见所据，殆因汉有井干楼而傅合之。注“井干之死。”按：
世德堂本“死”作“上”。注“驾舆执辔”。按：世德堂本“舆”误“与”。注“汉书”至
“为是”。按：音义：“蔡生，史记作‘蔡生’，汉书作‘韩生’。”今史记项羽本纪止云
“人或说项王”，不书说者姓氏。音义所据史记与今本不同。或音义“史记”字本作“史记
集解引楚汉春秋”，妄人删改作“史记”也。法言作“蔡生”，即本陆贾。汉书作“韩
生”，又不云烹而云斩，当别有所据也。未详韩、蔡孰为是，世德堂本作“未知孰是”。注
“语在汉书”。按：世德堂本无此注。（一）“引”字原本作“行”，音近而讹，据史记秦
始皇本纪正义改。（二）“体”字原本作“礼”，形近而讹，今改。（三）“闻”字原本作
“问”，形近而讹，据史记项羽本纪改。（四）“劝”字原本作“欢”，形近而讹，今据五
臣注本改。
    或问：“甘罗之悟吕不韦，张辟强之觉平、勃，皆以十二龄，戊、良乎？”〔注〕甘
罗，戊之孙也，以张唐之相燕割赵事，发悟吕不韦也。辟强，张良之子也，以孝惠崩，吕太
后哭不哀事，觉悟陈平、周勃也。言此之时，各年十二，欲知自出其意，为复戊、良教之
乎？曰：“才也戊、良，不必父祖。”〔注〕天才自然，发其神心，无假其父祖也。
〔疏〕“甘罗之悟吕不韦”者，史记樗里子甘茂列传云：“甘罗者，甘茂孙也。茂既死后，
甘罗年十二，事秦相文信侯吕不韦。秦始皇帝使刚成君蔡泽于燕，三年而燕王喜使太子丹入
质于秦。楚使张唐往相燕，欲与燕共伐赵，以广河间之地。张唐谓文信侯曰：‘臣尝为秦昭
王伐赵，赵怨臣，曰得唐者与百里之地。今之燕，必经赵，臣不可以行。’文信侯不快，未
有以强也。甘罗曰：‘君侯何不快之甚也？’文信侯曰：‘吾自请张卿相燕而不肯行。’甘
罗曰：‘臣请行之。’文信侯叱曰：‘去！我身自请之而不肯，女焉能行之？’甘罗曰：
‘夫项橐生七岁为孔子师，今臣生十二岁于兹矣，君其试臣，何遽叱乎？’于是甘罗见张卿
曰：‘卿之功孰与武安君？’卿曰：‘不如也。’甘罗曰：‘应侯之用于秦也，孰与文信侯
专？’张卿曰：‘应侯不如文信侯专。’甘罗曰：‘应侯欲攻赵，武安君难之，去咸阳七里
而立死于杜邮。今文信侯自请卿相燕而不肯行，臣不知卿所死处矣。’张唐曰：‘请因孺子
行。’令装治行。行有日，甘罗谓文信侯曰：‘借臣车五乘，请为张唐先报赵。’文信侯乃
入，言之于始皇曰：‘昔甘茂之孙年少耳，然名家之子孙，诸侯皆闻之。今者张唐欲称疾不
肯行，甘罗说而行之。今愿先报赵，请许遣之。’始皇召见，使甘罗于赵。赵襄王郊迎甘
罗。甘罗说赵王曰：‘王闻燕太子丹入质秦欤？’曰：‘闻之。’曰：‘闻张唐相燕欤？’
曰：‘闻之。’‘燕太子丹入秦者，燕不欺秦也；张唐相燕者，秦不欺燕也。燕、秦不相
欺，无异故，欲攻赵而广河间。王不如赍臣五城以广河间，请归燕太子，与强赵攻弱燕。’
赵王立自割五城以广河间。甘罗还报秦，乃封甘罗以为上卿。”“张辟强之觉平、勃”者，
音义：“辟强，必益切。”治平本作“辟强”。按：钱本、世德堂本皆作“强”，与音义
合，今从之。吕太后本纪云：“七年，秋八月戊寅，孝惠帝崩。发丧，太后哭，泣不下。留
侯子张辟强为侍中，年十五，谓丞相曰：‘太后独有孝惠，今崩，哭不悲，君知其解乎？’
丞相曰：‘何解？’辟强曰：‘帝毋壮子，太后畏君等。君今请拜吕台、吕产、吕禄为将，
将兵居南、北军，及诸吕皆入宫，居中用事，如此则太后心安，君等幸得脱祸矣。’丞相乃
如辟强计。太后说，其哭乃哀。吕氏权由此起。”按：是时王陵为右丞相，陈平为左丞相，
本纪此文惟云丞相，不言其名。汉书外戚传作“丞相陈平”。此纪下又云：“太后称制，议
欲立诸吕为王，问右丞相王陵。王陵曰：‘高帝刑白马，盟曰：非刘氏而王，天下共击之。
今王吕氏，非约也。’太后不说，问左丞相陈平、绛侯周勃。勃等对曰：‘高帝定天下，王
子弟。今太后称制，王昆弟诸吕，无所不可。’太后喜，罢朝，王陵让陈平、绛侯。陈平、
绛侯曰：‘于今面折廷争，臣不如君；夫全社稷，定刘氏之后，君亦不如臣。’”然则请用
诸吕，平、勃谋同，盖皆用辟强计，故云“张辟强之觉平、勃”也。“皆以十二龄”者，
史、汉皆云辟强为侍中，年十五，此云十二，或别有所据，或所据史记如此也。“戊、良”
纂图互注本、世德堂本并作“茂、良”，此刻五臣注者据今本史记改之。说苑杂事：“甘戊
使于齐。”字正作“戊”，与法言同。释名释天：“戊，茂也，物皆茂盛也。”二字同声通
用。“戊、良乎”者，司马云：“以甘茂之孙，张良之子，故能如此其慧乎。”是也。“才
也戊、良，不必父祖”者，谓此生才之美，非由种姓。戊、良之才不因其父祖，罗与辟强之
才又何必因戊、良也。注“甘罗”至“之乎”。按：世德堂本此注上冠“秘曰”字，而文字
小有增损，此司封改窜弘范语，而作五臣注者因删李注此条也。
    或问：“郦食其说陈留，下敖仓；说齐，罢历下军，何辩也？韩信袭齐，以身脂鼎，何
讷也？”曰：“夫辩也者，自辩也。如辩人，几矣！”〔注〕几，危也。小有才，未闻君
子之大道也。斯足以杀其躯而已，非长生久视之道。〔疏〕“郦食其说陈留，下敖仓；说
齐，罢历下军”者，音义：“郦，音历。食其，异基二音。说陈，失赘切，下‘说齐’
同。”史记郦生陆贾列传云：“郦生食其，陈留高阳人也，好读书，家贫落魄，无以为衣食
业。沛公将兵略地陈留郊，至高阳传舍，郦生入谒，因言六国从横时。沛公喜，赐郦生食。
问曰：‘计将安出？’郦生曰：‘足下起纠合之众，收散乱之兵，不满万人，欲以径入强
秦，此所谓探虎口者也。夫陈留，天下之冲，四通五达之郊也，今其城又多积粟。臣善其
令，请得使之，令下足下。即不听，足下举兵攻之，臣为内应。’于是遣郦生行，沛公引兵
随之，遂下陈留。号郦食其为广野君。汉三年秋，项羽击汉，拔荥阳，汉兵遁，保巩、洛。
汉王数困荥阳、成皋，计欲捐成皋以东，屯巩、洛，以拒楚。郦生因曰：‘王者以民人为
天，而民人以食为天。夫敖仓，天下转输久矣，臣闻其下乃有藏粟甚多。楚人拔荥阳，不坚
守敖仓，乃引兵而东，此乃天所以资汉也。愿足下急复进兵收取荥阳，据敖仓之粟，塞成皋
之险，杜大行之道，距蜚狐之口，守白马之津，以示诸侯劾实形制之势，则天下知所归矣。
方今燕、赵已定，唯齐未下。田广据千里之齐，田闲将二十万之众军于历下，诸田宗强，负
海阻河、济，南近楚，人多变诈，足下虽遣数十万师，未可以岁月破也。臣请得奉明诏，说
齐王，使为汉而称东藩。’上曰：‘善。’乃从其画，复守敖仓，而使郦生说齐王。田广以
为然，乃听郦生，罢历下兵守战备，与郦生日纵酒。”汉书地理志陈留郡陈留，孟康云：
“留，郑邑也，后为陈所幷，故曰陈留。”臣瓒云：“宋亦有留，彭城留是也。留属陈，故
称陈留也。”按：今河南开封府有陈留县。本传正义云：“敖仓在郑州荥阳县四十五里石门
之东北，临汴水，南带三皇山。秦始皇时置仓于敖山上，故曰敖仓。”按，敖山在今荥阳县
西北。又地理志济南郡历城。按：今为山东济南府治，县西有历下故城，战国齐历下邑也。
“韩信袭齐，以身脂鼎”者，本传云：“淮阴侯闻郦生伏轼下齐七十余城，乃夜度兵平原，
袭齐。齐王田广闻汉兵至，以为郦生卖己，乃曰：‘汝能止汉军，我活汝。不然，我将亨
汝。’郦生曰：‘举大事不细谨，盛德不辞让，而公不为若更言。’齐王遂烹郦生，引兵东
走。”淮阴侯列传云：“六月，（按：汉三年。）汉王出成皋，东渡河，拜韩信为相国，收
赵兵未发者击齐。信引兵东，未渡平原，闻汉王使郦食其已说下齐，韩信欲止，范阳辩士蒯
通说信曰：‘将军受诏击齐，而汉独发间使下齐，宁有诏止将军乎？何以得毋行也！且郦生
一士伏轼，掉三寸之舌，下齐七十余城，将军将数万众，岁余乃下赵五十余城，为将数岁，
反不如一竖儒之功乎？’于是信然之，从其计，遂渡河。齐已听郦生，即留纵酒，罢备汉守
御，信因袭齐历下军，遂至临菑。齐王田广以郦生卖己，乃亨之，而走高密。”“夫辩也
者，自辩也。如辩人，几矣哉”者，司马云：“辩者以辞自明其志，则可矣。若恃其辩，欲
以欺诱他人，此危事也。”注“几，危也”。按：尔雅释诂文。注“小有”至“而已”。
按：孟子文。“未闻”世德堂本作“犹未闻”，“躯”作“身”。注“非长生久视之道”。
按：世德堂本无此语。
    或问“蒯通抵韩信，不能下，又狂之”。〔注〕蒯通说韩信，令左汉、右楚，鼎足而
立。不能下之，佯狂弃走。曰：“方遭信闭，如其抵！”〔注〕信尽忠高祖，若门户
之闭，无有巇隙也。曰：“巇可抵乎？”曰：“贤者司礼，小人司巇，况拊键乎？”
〔疏〕“蒯通抵韩信，不能下，又狂之”者，音义：“蒯通，苦怪切。”淮阴侯列传云：
“齐人蒯通知天下权在韩信，欲为奇策而感动之，以相人说韩信曰：‘仆尝受相人之术。’
韩信曰：‘先生相人何如？’对曰：‘贵贱在于骨法，忧喜在于容色，成败在于决断，以此
参之，万不失一。’韩信曰：‘善，先生相寡人何如？’对曰：‘顾少间。’信曰：‘左右
去矣！’通曰：‘相君之面，不过封侯，又危不安。相君之背，贵乃不可言。’韩信曰：
‘何谓也！’蒯通曰：‘天下初发难也，俊雄豪桀，连号一呼，天下之士，云合雾集。当此
之时，忧在亡秦而已。今楚、汉分争，楚人起彭城，转斗逐北，至于荥阳，乘利席卷，威震
天下。然兵困于京、索之间，迫西山而不能进者，三年于此矣。汉王将数十万之众，距巩、
雒，阻山河之险，一日数战，无尺寸之功，折北不救，败荥阳，伤成皋，遂走宛、叶之间，
此所谓智勇俱困者也。足下为汉则汉胜，与楚则楚胜，诚能听臣之计，莫若两利而俱存之，
三分天下，鼎足而居，其势莫敢先动。夫以足下之贤圣，有甲兵之众，据强齐，从燕、赵，
出空虚之地而制其后，因民之欲，西乡为百姓请命，则天下风走而响应矣。’韩信曰：‘汉
王遇我厚，吾岂可以乡利倍义乎？’蒯生曰：‘足下自以为善汉王，欲建万世之业，臣窃以
为误矣。夫以交友言之，则不如张耳之与成安君者也；以忠信言之，则不过大夫种、范蠡之
于句践也。今足下戴震主之威，挟不赏之功，归楚，楚人不信；归汉，汉人震恐。夫势在人
臣之位，而有震主之威，名高天下，窃为足下危之。’韩信谢曰：‘先生且休矣，吾将念
之。’后数日，蒯通复说。韩信犹豫不忍倍汉，又自以为功多，汉终不夺我齐，遂谢蒯通。
蒯通说不听，已详狂为巫。”汉书蒯通传云：“蒯通，范阳人也，本与武帝同讳。”颜注
云：“通本燕人，后游于齐，故高祖云：‘齐辩士蒯通。本名为彻，其后史家追书为
‘通’。”音义：“抵巇，上都礼切。”按：说文：“扺，侧击也。从手，氏声”；“抵，
挤也。从手，氐声”。此文蒯通抵韩信，即史迁云“为奇策感动之”，字当作“扺”，今各
本并作“抵”，故音义读都礼切。而吴注亦云：“抵，挤也。”谓其谈说若挤排使之，则其
误为已久矣。以奇策感动，谓不以直言正谏，而纡回其辞以触发之，正侧击之谓。以为挤
排，于义未协。“方遭信闭，如其抵”者，言信方深信高祖，不纳异说，当此之时，若闭门
然。孰如通之不晓事而扺之也。“巇可扺乎”者，音义：“抵巇，下许羁切。”按：抵巇乃
古语，鬼谷子有抵巇篇，云：“巇者，罅也。罅者，■也。■者，成大隙也。巇始有朕，可
抵而塞，可抵而却，可抵而息，可抵而匿，可抵而得。此谓抵巇之理也。”陶弘景注云：
“抵，击实也；巇，衅隙也。墙崩因隙，器坏因衅，而击实之，则墙器不败。”彼注训抵为
击，是亦以“抵”为“扺”，其云击实者，谓击而实之，犹言填补。此文巇可抵乎，则谓击
而离之，犹言开坼。盖抵巇字备此二义也。“贤者司礼，小人司巇”者，宋云“司，伺
也。”按：方言：“伺，视也。”字林：“伺，候也，察也。”说文无“伺”，古止作
“司”，荀子王霸：“日欲司间。”杨注云：“司间，伺其间■。”是也。司马云：“贤者
见有礼则从之，小人见衅隙则抵之。”按：谓君子候礼可而后动，小人视衅生而后乘，明抵
巇非君子之为也。“况拊键乎”者，音义：“拊键，上音抚，下其辇切。”按：左传襄公篇
释文：“拊，拍也。”义与搏同。考工记郑注云：“搏之言，拍也。”说文：“楗，岠门
也。”古书通作“键”。广雅释宫室：“键，户牡也。”月令：“修键闭，慎管钥。”郑注
云：“键，牡；闭，牝也。管钥，搏键器也。”孔疏云：“凡锁器入者谓之牡，受者谓之
牝。搏键器以铁为之，似乐器之有管钥搢于锁内，以搏取其键也。”是“拊键”亦古语，喻
无隙可乘，而欲启闭而强入也。注“蒯通”至“弃走”。按：世德堂本无此注。佯狂，史记
作“详狂”，汉书作“阳狂”。“详”即“阳”之假，佯则俗字也。“弃”，钱本作
“弃”。


法言义疏 >> 十五　重黎卷第十一
    或问：“李斯尽忠，胡亥极刑，忠乎？”曰：“斯以留客〔注〕秦尝欲逐诸侯之
客，斯上书以为不可，秦听之。是一事，忠也。至作相，用狂人之言，从浮大海，立赵
高之邪说，废沙丘之正，阿意督责，焉用忠？”〔注〕始皇信妖言，东浮沧海，斯为宰
相，不能谏止而从行。及始皇崩于沙丘，斯纳赵高之计，矫废扶苏，而立胡亥。胡亥既立，
纵暴。斯谏之而见怒，恐诛，作督责之书，以阿二世之意。此诸事，皆非忠直也。”
“霍？”〔注〕汉大将军霍光。曰：“始元之初，拥少帝之微，摧燕、上官之锋，处
废兴之分，堂堂乎忠，难矣哉！至显，不终矣。”〔注〕显，光之夫人名也。毒杀许皇
后，光心知之，而不讨贼。〔疏〕“李斯尽忠，胡亥极刑”者，史记李斯列传云：“李斯
者，楚上蔡人也。从荀卿学帝王之术，学已成，度楚王不足事，而六国皆弱，无可为建功
者，乃求为秦相吕不韦舍人。不韦贤之，任以为郎。李斯因以得说说秦王，秦王乃拜斯为长
史，卒用其计谋，官至廷尉。二十余年，竟幷天下，尊王为皇帝，以斯为丞相。胡亥立，为
二世皇帝，以赵高为郎中令，常待中用事。赵高恐大臣入朝奏事，乃说二世不坐朝廷见大
臣，居禁中。李斯不得见，因上书言赵高之短。二世已前信赵高，恐李斯杀之，乃私告赵
高。高曰：‘丞相所患者独高，高已死，丞相即欲为田常所为。’于是二世乃使高案丞相
狱，治罪。责斯与子由谋反状，皆收捕宗族宾客。赵高治斯，榜掠千余，不胜痛，自诬服。
二世二年七月，具斯五刑，论腰斩咸阳巿。斯出狱，与其中子俱执，顾谓其中子曰：‘吾欲
与若复牵黄犬，俱出上蔡东门逐狡兔，岂可得乎？’遂父子相哭，而夷三族。”鲁仲连邹阳
列传载邹阳上梁孝王书云：“昔卞和献宝，楚王刖之，李斯竭忠，胡亥极刑。是以箕子佯
狂，接舆辟世，恐遭此患也。”“斯以留客，至作相”者，斯传云：“秦宗室大臣皆言秦王
曰：‘诸侯人来事秦者，大抵为其主游间于秦耳，请一切逐客。’李斯议亦在逐中。斯乃上
书曰：‘夫物不产于秦，可宝者多，士不产于秦，而愿忠者众。今逐客以资敌国，损民以益
雠，内自虚而外树怨于诸侯，求国无危，不可得也。’秦王乃除逐客之令，复李斯官。”集
解引新序云：“斯在逐中，道上上谏书达始皇，始皇使人逐至骊邑得还。”按：地理志京兆
尹新丰，秦曰骊邑。音义：“作相，息亮切。”百官公卿表：“相国、丞相，皆秦官，金
印、紫绶，掌丞天子，助理万机。秦有左、右。”按：始皇本纪及斯传皆不言斯以何年迁丞
相。始皇二十八年，琅邪台刻石犹书“丞相隗状、丞相王绾、卿李斯”，则斯之为相必在是
年以后。而斯传载二世二年斯从狱中上书云：“臣为丞相治民三十余年矣。”梁氏志疑云：
“始皇二十八年，李斯尚为卿，本纪可据。疑三十四年始为丞相，则相秦仅六年。若以始皇
十年斯用事数之，是二十九年，亦无三十余年也。”荣谓李斯入秦，在庄襄王末年。其为长
史，在始皇初年，故本传云：“用其计谋，二十余年，竟幷天下。”此云三十余年，乃自仕
秦之岁计之，谓自仕秦至为相，凡治民三十余年。非谓为相三十余年也。”留客者，见留之
客。以留客至作相，谓以既逐复留之客，官至丞相也。“用狂人之言，从浮大海”者，狂人
谓方士。史记封禅书云：“自威、宣、燕昭使人入海求蓬莱、方丈、瀛洲，此三神山者，其
传在勃海中，去人不远，患且至，则船风引而去。盖尝有至者，诸僊人及不死之药皆在焉。
其物禽兽尽白，而黄金、银为宫阙。未至，望之如云；及到，三神山反居水下。临之，风辄
引去，终莫能至，世主莫不甘心焉。及至秦始皇幷天下，至海上，则方士言之不可胜数。始
皇自以为至海上而恐不及矣，使人乃赍童男女入海求之。船交海中，皆以风为解，曰：‘未
能至，望见之焉。’其明年，（按：始皇二十九年。）始皇复游海上，至琅邪，过恒山，从
上党归。后三年，（三十二年。）游碣石，考入海方士，从上郡归。后五年，（三十七
年。）始皇南至湘山，遂登会稽，并海上，冀遇海中三神山之奇药。”音义：“从浮，才用
切。”“立赵高之邪说，废沙丘之正”者，斯传云：“三十七年七月，始皇帝至沙丘，病
甚，令赵高为书赐公子扶苏曰：‘以兵属蒙恬，与丧会咸阳而葬。’书已封，未授使者，始
皇崩。书及玺皆在赵高所，独子胡亥、丞相李斯、赵高及幸宦者五六人知始皇崩，余群臣皆
莫知也。高乃谓丞相斯曰：‘上崩，赐长子书与丧会咸阳，而立为嗣。书未行，今上崩，未
有知者也。所赐长子书及符、玺皆在胡亥所，定太子在君侯与高之口耳，事将何如？’斯
曰：‘安得亡国之言，此非人臣所当议也。’高曰：‘皇帝二十余子，皆君之所知，长子刚
毅而武勇，信人而奋士，即位，必用蒙恬为丞相，君侯终不怀通侯之印，归于乡里，明矣。
高受诏教习胡亥，使学以法事数年矣，未尝见过失。秦之诸子未有及此者，可以为嗣，君计
而定之。’斯曰：‘斯奉主之诏，听天之命，何虑之可定也？’高曰：‘安可危也，危可安
也，安危不定，何以贵圣？’斯曰：‘斯上蔡闾巷布衣也，上幸擢为丞相，封为通侯，子孙
皆至尊位重禄者，故将以存亡安危属臣也。人臣各守其职而已矣，君其勿复言。’高曰：
‘盖闻圣人迁徙无常，就变而从时，见末而知本，观指而睹归。方今天下之权命悬于胡亥，
高能得志焉，君何见之晚？’斯曰：‘吾闻晋易太子，三世不安；齐桓兄弟争位，身死为
戮；纣杀亲戚，不听谏者，国为丘墟，遂危社稷。三者逆天，宗庙不血食，斯其犹人者，安
足为谋？’高曰：‘君听臣之计，即长有封侯，世世称孤。今释此而不从，祸及子孙，足以
为寒心。’斯乃仰天而叹，垂泪太息曰：‘嗟乎！独遭乱世，既以不能死，安托命哉！’于
是斯乃听高，相与谋，诈为受始皇诏丞相，立子胡亥为太子。”始皇本纪正义引括地志云：
“沙丘台在邢州平乡县东北二十里，又云平乡县东北四十里。”按：在今直隶顺德府平乡县
东北。“阿意督责”者，斯传云：“李斯子由为三川守，群盗吴广等西略地，过去弗能禁。
章邯已破逐广等兵，使者覆案三川相属，诮让斯居三公位，如何令盗如此？李斯恐惧，重爵
禄，不知所出，乃阿二世意，欲求容，以书对曰：‘夫贤主者，必且能全道而行督责之术者
也。督责之，则臣不敢不竭能以徇其主矣。此臣主之分定，上下之义明，则天下贤不肖莫敢
不尽力竭任以徇其君矣。故曰王道约而易操也，惟明主为能行之。若此则谓督责之诚则臣无
邪，臣无邪则天下安，天下安则主严尊，主严尊则督责必，督责必则所求得，所求得则国家
富，国家富则君乐丰。故督责之术设，则所欲无不得矣。群臣百姓救过不给，何变之敢图？
若此则帝道备，而可谓能明君臣之术矣。虽申、韩复生，不能加也。’书奏，二世悦，于是
行督责益严，税民深者为明吏。二世曰：‘若此则可谓能督责矣。’刑者相半于道，而死人
日成积于市，杀人众者为忠臣。二世曰：‘若此则可谓能督责矣。’”“焉用忠”者，司马
云：“于此数事皆不忠，欲于何所用其忠乎？”按：斯传太史公曰：“斯知六艺之归，不务
明政，以补主上之缺。持爵禄之重，阿顺苟合，严威酷刑。听高邪说，废适立庶。诸侯已
畔，斯乃欲谏争，不亦末乎？人皆以斯极忠而被五刑死，察其本末，乃与俗议之异。”义与
此文同。“霍”者，汉书霍光传云：“霍光，字子孟，票骑将军去病弟也。父中孺，河东平
阳人也，以县吏给事平阳侯家，与侍者卫少儿私通，而生去病。中孺吏毕归家，娶妇生光。
少儿女弟子夫得幸于武帝，立为皇后。去病以皇后姊子贵幸，会为票骑将军击匈奴，道出河
东，乃将光西至长安，任光为郎，稍迁诸曹侍中。去病死后，光为奉车都尉、光禄大夫，出
则奉车，入侍左右，出入禁闼二十余年，小心谨慎，未尝有过。后元二年，以光为大司马大
将军，遗诏封光为博陆侯。光秉政前后二十年，地节二年春，光薨，谥曰宣成侯。”“始元
之初”治平本作“始六之诏”。音义出“始六世之诏”，云：“天复本作‘始元之初’。”
司马云：“李本作‘始六世之诏’，宋、吴本作‘始六之诏’。”秦校治平本云：“始六之
诏，‘六’下当有‘世’字，音义及集注皆可证。此修板去‘世’字，非其旧。”按：今治
平本“始六之诏”，“六”字占二格，窜改之迹显然。然“始六世之诏”义不可通，天复本
作“始元之初”，当是旧本如此。盖隶体“元”、“六”形近易误，“诏”、“初”上形微
同，“初”字漫漶，遂误为“诏”，校书者见“始六”不词，又于“六”下臆增“世”字，
是宋、吴所据尚较治平初刻为近古。钱本亦作“始六之诏”，无“世”字，盖元丰监本所据
与宋、吴所据同。今治平本修板复去“世”字者，当是后校者又据元丰本改之耳。温公以为
李本作“始六世”，不知此乃治平刻之误，非弘范旧本有然。天复本亦李本也，今据订正。
孝昭即位，明年为始元元年。始元七年八月，改是年为元凤元年。则始元之初者，谓孝昭之
初年也。“拥少帝之微”者，光传云：“征和二年，卫太子为江充所败，而燕王旦、广陵王
胥皆多过失。是时，上年老，宠姬钩弋赵婕妤有男，上心欲以为嗣，命大臣辅之。察群臣，
唯光任大重，可属社稷。上乃使黄门画者画周公负成王朝诸侯以赐光。后元二年春，上游五
柞宫，病笃，光涕泣问曰：‘如有不讳，谁当嗣者？’上曰：‘君未谕前画意邪？立少子，
君行周公之事。’武帝崩，太子袭尊号，是为孝昭皇帝。帝年八岁，政事壹决于光。昭帝既
冠，遂委任光，讫十三年，百姓充实，四夷宾服。”“摧燕、上官之锋”者，说文：“摧，
一曰折也。”昭帝纪云：“元凤元年九月，鄂邑长公主、燕王旦与左将军上官桀、桀子票骑
将军安、御史大夫桑弘羊皆谋反伏诛。”光传云：“光与左将军桀结婚相亲，光长女为桀子
安妻，有女，年与帝相配。桀因帝姊鄂邑盖主内安女后宫，为婕妤。数月，立为皇后。公主
内行不修，近幸河间丁外人。桀、安欲为外人求封，光不许。又为外人求光禄大夫，欲令得
召见，又不许。长主大以是怨光，而桀、安亦惭。燕王旦自以昭帝兄，常怀怨望。及御史大
夫桑弘羊建造酒榷、盐铁，为国兴利，伐其功，欲为子弟得官，亦怨恨光。于是盖主、上官
桀、安及弘羊皆与燕王旦通谋，诈令人为燕王上书，言光专权自恣，疑有非常，臣旦愿归符
玺，入宿卫，察奸臣变。书奏，帝不肯下。有诏召大将军。光入，上曰：‘朕知是书诈
也。’而上书者果亡。自是桀等不敢复言，乃谋令长公主置酒请光，伏兵格杀之，因废帝，
迎立燕王为天子。事发觉，光尽诛桀、安、弘羊、外人宗族。燕王、盖主皆自杀。光威震海
内。”“处废兴之分”，世德堂本“废兴”作“兴废”。光传云：“元平元年，昭帝崩，亡
嗣。武帝六男，独有广陵王胥在，群臣议所立，咸持广陵王。王本以行失道，先帝所不用。
光内不自安。郎有上书言周太王废太伯，立王季；文王舍伯邑考，立武王，唯在所宜，虽废
长立少可也。广陵王不可以承宗庙。言合光意。光以其书视丞相敞等，即日承皇太后诏迎昌
邑王贺。贺者，武帝孙，昌邑哀王子也。既至，即位，行淫乱。光忧懑，独以问所亲故吏大
司农田延年。延年曰：‘将军为国柱石，审此人不可，何不建白太后，更选贤而立之。’光
曰：‘今欲如是，于古尝有此不？’延年曰：‘伊尹相殷，废太甲，以安宗庙，后世称其
忠。将军若能行此，亦汉之伊尹也。’光遂召丞相、御史、将军、列侯、中二千石、大夫、
博士会议未央宫。议者皆曰：‘万姓之命，在于将军，唯大将军令。’光即与群臣俱见白太
后，具陈昌邑王不可以承宗庙状。皇太后乃车驾幸未央承明殿，群臣以次上殿，召昌邑王伏
前听诏。光与群臣连名奏王荒淫迷惑，失帝王礼谊，乱汉制度。臣敞等数进谏，不变更，日
以益甚，恐危社稷，天下不安。陛下未见命高庙，不可以承天序，奉祖宗庙，子万姓，当
废。皇太后诏曰：‘可。’光令王起拜受诏。王曰：‘闻天子有争臣七人，虽亡道，不失天
下。’光曰：‘皇太后诏废，安得天子？’乃即持其手，解脱其玺、组，奉上太后。扶王下
殿，出金马门，送至昌邑邸。太后诏归贺昌邑，赐汤沐邑二千户。光会丞相以下议定所立，
近亲唯有卫太子孙号皇曾孙在（一），民闲咸称述焉。光遂复与丞相敞等上奏迎曾孙，封为
阳武侯。已而光奉上皇帝玺、绶，谒于高庙，是为孝宣皇帝。”“堂堂乎忠，难矣哉”者，
司马云：“堂堂，勇貌。言此皆霍光忠于社稷之事，人所难能。”按：论语：“曾子曰：
‘堂堂乎张也，难与并为仁矣。”皇疏引江熙云：“堂堂，德宇广也，仁行之极也。难与并
仁，荫人上也。”然江熙之意是子张仁胜于人，故难与并也。按法言此文正用论语，明以难
为难能之意。是江说即本子云，乃古义也。“至显不终矣”者，外戚传：“孝宣许皇后，元
帝母也。霍光夫人显欲贵其小女，道无从。明年，许皇后当娠，病。女医淳于衍者，霍氏所
爱，尝入宫侍皇后疾。显因生心，辟左右，谓衍曰：‘将军素爱小女成君，欲奇贵之。妇人
免乳大故，十死一生。今皇后当免身，可因投毒药去也，成君即得为皇后矣。’衍良久曰：
‘愿尽力。’即捣附子，赍入长定宫。皇后免身后，衍取附子幷合大医大丸，以饮皇后，
崩。后有人上书告诸医侍疾无状者，皆收系诏狱，劾不道。显恐事急，即以状具语光，因
曰：‘既失计为之，无令吏急衍。’光惊鄂，默然不应。其后奏上，署衍勿论。”光传云：
“初光爱幸监奴冯子都。及显寡居，与子都乱。”晋灼注引汉语云：“东闾氏亡，显以婢代
立，素与冯殷奸也。”颜注云：“殷者，子都之名。”周氏校补云：“窃以情事推之，疑东
闾氏无子，仅一女，为上官安之妻。显生子霍禹，故光以为后妻。光薨后，禹奉其母为太夫
人，遂纵所欲也。”司马云：“光知妻显为邪谋，而隐蔽不言，忠不终矣。”按：光传赞
曰：“霍光以结发内侍，起于阶闼之间，确然秉志，谊形于主。受襁褓之托，任汉室之寄，
当庙堂，拥幼君，摧燕王，仆上官，因权制敌，以成其忠。处废置之际，临大节而不可夺，
遂匡国家，定社稷。拥昭、立宣，光为师保，虽周公、阿衡何以加此？然光不学亡术，闇于
大理，阴妻邪谋，立女为后，湛溺盈溢之欲，以增颠覆之祸。死财三年，宗族诛夷，哀
哉！”语意全本此文。注“秦尝”至“忠也”。按：弘范读“斯以留客”句绝，而解为此一
事为忠，实乖文义。司马云：“因上书留客为秦王所知，始用事，以至为丞相。”亦未得其
旨。注“斯为宰相”。按：世德堂本“相”下衍“也”字。注“作督责之书”。按：世德堂
本“作”上有“乃”字。注“皆非忠直也”。按：世德堂本无“也”字。注“汉大将军霍
光”。按：钱本无“汉”字。世德堂本此注删。注“光心知之，而不讨贼”。按：光传：
“显恐事败，即具以实语光。光大惊，欲自发举，不忍，犹与。”颜注云：“犹与不决也。
‘与’读曰‘豫’。”即心知而不讨贼之说。（一）“在”下原本有偏书小字“句”，盖作
者以示句读，今删。
    或问：“冯唐面文帝得廉颇、李牧不能用也，谅乎？”曰：“彼将有激也。亲屈帝尊，
信亚夫之军，至颇、牧，曷不用哉？”〔注〕冯唐所知魏尚者，为云中守，击匈奴，有
坐，欲谏之，故激文帝耳，非平谈也。“德？”〔注〕用士则闻之矣，于德又何如？
曰：“罪不孥，〔注〕止罪其身，不收入妻孥。宫不女，〔注〕出宫人嫁之，令无
怨旷。馆不新，〔注〕仍旧制也。陵不坟。”〔注〕葬于霸陵，因山，不起坟。
〔疏〕“冯唐面文帝得廉颇、李牧不能用”者，司马云：“面谓面折。”史记张释之冯唐列
传云：“冯唐者，其大父赵人，父徙代。汉兴，徙安陵。唐以孝着，为中郎署长，事文帝。
文帝辇过，问唐曰：‘父老何自为郎？家安在？’唐具以实对。文帝曰：‘吾居代时，吾尚
食监高袪数为言赵将李齐之贤，战于钜鹿下。今吾每饭，意未尝不在钜鹿也。’唐对曰：
‘尚不如廉颇、李牧之为将也。臣大父在赵时为官卒将，善李牧。臣父故为代相，善赵将李
齐，知其为人也。’上既闻廉颇、李牧为人，良说，而搏髀曰：“嗟乎！吾独不得廉颇、李
牧时为吾将，吾岂忧匈奴哉？’唐曰：‘主臣，陛下虽得廉颇、李牧，弗能用也。’”音
义：“廉颇，滂禾切。”史记廉颇蔺相如列传云：“廉颇者，赵之良将也。赵惠文王十六
年，廉颇为赵将，伐齐，大破之，取阳晋，拜为上卿，以勇气闻于诸侯。赵惠文王卒，子孝
成王立。七年，秦与赵兵相距长平。赵使廉颇将，攻秦。秦数败赵军，赵军固壁不战。秦数
挑战，廉颇不肯。赵王信秦之间言，曰‘秦之所恶，独畏马服君赵奢之子赵括为将耳’。赵
王因以括为将，代廉颇。括军败，数十万之众遂降秦，秦悉坑之。明年，秦兵遂困邯郸。自
邯郸围解，而燕举兵击赵。赵使廉颇将，击，大破燕军于鄗，遂围燕，燕割五城请和。赵孝
成王卒，子悼襄王立，使乐乘代廉颇。廉颇怒，攻乐乘，乐乘走，廉颇遂奔魏之大梁。久
之，魏不能信用。赵以数困于秦兵，思复得廉颇，廉颇亦思复用于赵。赵王使使者视廉颇，
以为老，遂不召。楚闻廉颇在魏，阴使人迎之。廉颇一为楚将，无功，曰：‘我思用赵
人。’廉颇卒死于寿春。李牧者，赵之北边良将也，常居代鴈门，备匈奴。厚遇战士，为约
曰：‘匈奴即入盗，急入收保，有敢捕虏者斩。’如是数岁，亦不亡失。然匈奴以李牧为
怯，虽赵边兵，亦以为吾将怯。赵王让李牧，李牧如故。赵王怒，召之，使他人代将。岁
余，匈奴每来，出战。出战，数不利，失亡多，边不得田畜。复请李牧，牧曰：‘王必用
臣，臣如前，乃敢奉令。’王许之。李牧至，如故约。匈奴数岁无所得，终以为怯。边士日
得赏赐而不用，皆愿一战。于是乃具选车得千三百乘，选骑得万三千匹，百金之士五万人，
彀者十万人，悉勒习战。大纵畜牧，人民满野。匈奴小入，佯北不胜，以数千人委之。单于
闻之，大率众来入。李牧多为奇陈，张左右翼击之，大破杀匈奴十余万骑，灭襜褴，破东
胡，降林胡，单于奔走。其后十余岁，匈奴不敢近赵边城。赵悼襄王元年，赵使李牧攻燕，
拔武遂、方城。后七年，秦破赵。赵乃以李牧为大将军，击秦军于宜安，大破秦军，封李牧
为武安君。居三年，秦攻番吾，李牧击破秦军，南距韩、魏。赵王迁七年，秦使王翦攻赵，
赵使李牧御之。秦為反間，言李牧欲反，趙王乃使趙■及齊將顏聚代李牧。李牧不受命，赵
使人微捕得李牧，斩之。后三月，王翦遂灭赵。”“彼将有激也”者，唐传云：“当是之
时，匈奴新大入朝那，杀北地都尉昂。上以胡寇为意，乃卒复问唐曰：‘公何以知吾不能用
廉颇、李牧也？’唐对曰：‘臣闻上古王者之遣将也，跪而推毂，曰：阃以内者，寡人制
之；阃以外者，将军制之。军功爵赏，皆决于外，归而奏之。今臣窃闻魏尚为云中守，匈奴
远避，不近云中之塞。虏曾一入，尚率车骑击之，所杀甚众。坐上功首虏差六级，陛下下之
吏，削其爵，罚作之。由此言之，陛下虽得廉颇、李牧，弗能用也。’文帝说。是日，令冯
唐持节赦魏尚，复以为云中守，而拜唐为车骑都尉，主中尉及郡国车士。”“亲屈帝尊，信
亚夫之军”者，世德堂本“信”上有“以”字。音义：“信亚，音伸。”司马云：“信与申
同。”按：五百：“诎身，将以信道也。如诎道而信身，虽天下不为也。”屈、伸字并作
诎、信。疑亲屈帝尊，字本亦作“诎”，后人改之耳。绛侯周勃世家云：“绛侯卒，子胜之
代侯，坐杀人，国除。文帝乃择绛侯勃子贤者河内守亚夫，封为条侯，续绛侯后。文帝之后
六年，匈奴大入边，乃以宗正刘礼为将军，军霸上；祝兹侯徐厉为将军，军棘门；以河内守
亚夫为将军，军细柳，以备胡。上自劳军，至霸上、棘门，直驰入，将以下骑送迎。已而之
细柳军，军士吏被甲，锐兵刃，彀弓弩持满。天子先驱至，不得入。先驱曰：‘天子且
至。’军门都尉曰：‘将军令曰：军中闻将军令，不闻天子之诏。’居无何，上至，又不得
入。于是上乃使使持节诏将军：‘吾欲入劳军。’亚夫乃传言开壁门。壁门士吏谓从属车骑
曰：‘将军约，军中不得驱驰。’于是天子乃按辔徐行，至营，将军亚夫持兵揖曰：‘介胄
之士不拜，请以军礼见。’天子为动，改容式车，使人称谢：‘皇帝敬劳将军。’成礼而
去。既出军门，群臣皆惊，文帝曰：‘嗟乎！此真将军矣。曩者霸上、棘门军若儿戏耳，其
将固可袭而虏也。至于亚夫，可得而犯邪？’称善者久之。月余，三军皆罢，乃拜亚夫为中
尉。”“罪不孥”者，孝文本纪云：“元年，除收孥、诸相坐律、令。”集解引应劭云：
“孥，子也。秦法一人有罪，并坐其家室。今除此律。”“宫不女”者，纪又云：“帝崩，
遗诏归夫人以下至少使。”应劭云：“夫人以下有美人、良人、八子、七子、长使、少使，
凡七辈，皆遣归家，重绝人类也。”纪又云：“孝景元年制诏：孝文皇帝临天下，罪人不
孥，不诛无罪，出美人，重绝人之世。”是也。“馆不新”者，纪又云：“孝文帝从代来，
即位二十三年，宫室、苑囿，狗马、服御，无所增益。有不便，辄弛以利民。尝欲作露台，
召匠计之，直百金。上曰：‘百金，中民十家之产。吾奉先帝宫室，常恐羞之，何以台
为？’”“陵不坟”者，纪又云：“治霸陵，不治坟，欲为省，毋烦民。遗诏霸陵山川因其
故，毋有所改。令郎中令武为复土将军。”应劭云：“因山为藏，不复起坟，山下川流不遏
绝也。”索隐云：“复音伏。谓穿圹出土下棺，已而填之，即以为坟，故云复土。复，反还
也。”注“冯唐”至“谈也”。按：世德堂本删此注。注“葬于霸陵”。按：治平本作“霸
阳”，今依钱本改，世德堂本亦作“霸陵”。地理志：“京兆尹霸陵，故芷阳，文帝更名。
莽曰水章也。”水经注渭水篇：“霸水又左合浐水，历白鹿原东，即霸川之西故芷阳矣。史
记秦襄王葬芷阳者是也，谓之霸上。汉文帝葬其上，谓之霸陵。上有四出道以泻水，在长安
东南三十里。”
    或问“交”。曰：“仁。”问“余、耳”。〔注〕陈余、张耳。曰：“光初。”
〔注〕有始无终。“窦、灌”。曰：“凶终。”〔注〕窦婴、灌夫甚相亲友，不胜相
助，犯触田蚡，并皆罹祸。〔疏〕“问‘交’，曰：‘仁’”者，司马云：“惟仁人之交不
以利势，而以德义。”“问‘余、耳。’曰：‘光初’”者，史记张耳陈余列传云：“张耳
者，大梁人也。其少时及魏公子毋忌为客，宦魏为外黄令。陈余者，亦大梁人也，好儒术。
余年少，父事张耳，两人相与为刎颈交。陈涉起蕲，至入陈，兵数万。张耳、陈余上谒陈
涉。陈余复说陈王，愿请奇兵，北略赵地。于是陈王以故所善陈人武臣为将军，邵骚为护
军，以张耳、陈余为左、右校尉，予卒三千人，北略赵地，以城下者三十余城。至邯郸，张
耳、陈余乃说武臣曰：‘陈王起蕲，至陈而王，非必立六国后。将军今以三千人下赵数十
城，独介居河北，不王无以填之。’武臣遂立为赵王，以陈余为大将军，张耳为右丞相，邵
骚为左丞相。张耳、陈余说武臣北徇燕、代，南收河内以自广。赵王以为然，因不西兵，而
使韩广略燕，李良略常山，张黡略上党。李良已定常山，还报，赵王复使良略太原，至石
邑，秦兵塞井陉，未能前，乃还之邯郸，竟杀武臣、邵骚。客有说张耳立赵后，扶以义，可
就功。乃求得赵歇，立为赵王，居信都。李良进兵击陈余，陈余败李良，李良走归章邯。章
邯引兵至邯郸，皆徙其民河内，夷其城郭。张耳与赵王歇走入钜鹿城，王离困之。陈余北收
常山兵，得数万人，军钜鹿北。章邯军钜鹿南棘原，筑甬道属河，饷王离。王离兵食多，急
攻钜鹿。钜鹿城中食尽兵少，张耳数使人召前陈余。陈余自度兵少不敌秦，不敢前。数月，
张耳大怒，怨陈余。当是时，燕、齐、楚闻赵急，皆来救。来，皆壁余旁，未敢击秦。项羽
兵数绝章邯甬道，王离军乏食，项羽悉引兵渡河，遂破章邯。于是赵王歇、张耳乃得出钜
鹿，谢诸侯。张耳与陈余相见，责让陈余以不肯救赵。陈余怒，乃脱解印绶，推予张耳。张
耳乃佩其印，收其麾下。陈余独与麾下所善数百人之河上泽中渔猎。由此陈余、张耳遂有
郄。赵王歇复居信都。张耳从项羽、诸侯入关。汉元年二月，项羽立诸侯王。张耳雅游，人
多为之言，项羽亦素数闻张耳贤，乃分赵，立张耳为常山王，治信都，信都更名襄国。陈余
客多说项羽曰：‘陈余、张耳，一体有功于赵。’项羽以陈余不从入关，闻其在南皮，即以
南皮旁三县以封之，而徙赵王歇王代。张耳之国，陈余愈益怒，曰‘张耳与余功等也，今张
耳王，余独侯，此项羽不平。’及齐王田荣畔楚，陈余乃使说田荣，请以南皮为扞蔽。田荣
乃遣兵从陈余，陈余因悉三县兵袭常山王张耳。张耳败走，谒汉王，汉王厚遇之。陈余已败
张耳，皆复收赵地，迎赵王于代，复为赵王。赵王德陈余，立以为代王。陈余不之国，留傅
赵王。汉二年，东击楚，使使告赵，欲与俱。陈余曰：‘汉杀张耳，乃从。’于是汉王求人
类张耳者，斩之，持其头遗陈余，陈余乃遣兵助汉。汉之败于彭城西，陈余亦复觉张耳不
死，即背汉。汉三年，遣张耳与韩信击破赵井陉，斩陈余泜水上，追杀赵王歇襄国。汉立张
耳为赵王汉五年，张耳薨，谥为景王。”“‘窦、灌。’曰：‘凶终’”者，魏其武安侯列
传云：“魏其侯窦婴者，孝文后从兄子也。孝文时，婴为吴相，病免。孝景初即位，为詹
事。孝景三年，吴、楚反，上察宗室、诸窦毋如窦婴贤，乃拜婴为大将军。七国兵已尽破，
封婴为魏其侯，诸游士宾客争归魏其侯。武安侯田蚡者，孝景后同母弟也。孝景崩，太子
立，封蚡为武安侯。建元元年，以魏其侯为丞相，武安侯为太尉。及建元二年，魏其、武安
以侯家居。武安虽不任职，以王太后故，亲幸，数言事，多效。天下吏士趋势利者，皆去魏
其，归武安。建元六年，窦太后崩，以武安侯蚡为丞相。魏其失窦太后，益疏不用，无势，
诸客稍稍自引而怠傲，唯灌将军独不失故。魏其日默默不得志，而独厚遇灌将军。灌将军夫
者，颍阴人也。孝景时，至代相。孝景崩，今上初即位，徙夫为淮阳太守。建元元年，入为
太仆。二年，徙为燕相。数岁，坐法去官，家居长安。灌夫为人刚直使酒，不好面谀，贵戚
诸有势在己之右，不欲加礼，必陵之。诸士在己之左，愈贫贱，尤益敬，与钧。稠人广众，
荐宠下辈。士亦以此多之。夫不喜文学，好任侠，已然诺，诸所与交通，无非豪杰大猾。家
累数千万，食客日数十百人，陂池田园，宗族宾客为权利，横于颍川。及魏其侯失势亦欲倚
灌夫引绳批根生平慕之后弃之者。灌夫亦倚魏其而通列侯宗室为名高。两人相为引重，其游
如父子然，相得驩甚，无厌，恨相知晚也。元光四年春，丞相言灌夫家在颍川横甚，民苦
之，请案。灌夫亦持丞相阴事，为奸利，受淮南王金，与语言。宾客居间，遂止，俱解。
夏，丞相取燕王女为夫人，有太后诏，召列侯宗室皆往贺。武安劾灌夫骂坐不敬，系居室。
遂按其前事，遣吏分曹逐捕诸灌氏支属，皆得弃市罪。魏其锐身为救灌夫。孝景时，魏其常
受遗诏曰：‘事有不便，以便宜论上。’及系灌夫，罪至族，事日急，魏其乃使昆弟子上书
言之，幸得复召见。书奏上，而案尚书大行无遗诏。诏书独藏魏其家，家丞封。乃劾魏其矫
先帝诏，罪当弃巿。五年十月，悉论灌夫及家属。魏其闻即恚，病痱，不食欲死。或闻上无
意杀魏其，魏其复食治病，议定不死矣。乃有蜚语为恶言闻上，故以十二月晦论弃市渭
城。”司马云：“窦婴、灌夫之交，虽不变其初，然终以朋党陷于大戮，亦不足贵也。君子
义之与比。”注“有始无终”。按：张耳陈余传太史公曰：“张耳、陈余，世传所称贤者，
其宾客厮役莫非天下俊杰，所居国无不取卿相者。然张耳、陈余始居约时，相然信以死，岂
顾问哉！及据国争权，卒相灭亡。何乡者相慕用之诚，后相倍之戾也？岂非以利哉！”即其
义。
    或问“信”。曰：“不食其言。”〔注〕食，伪。“请人”。曰：“晋荀息，赵程
婴、公孙杵臼，秦大夫凿穆公之侧。”〔注〕此章全论不食言之德。问“义”。
〔注〕既闻诸贤之信，又问于义谁得。曰：“事得其宜之谓义。”〔注〕义者，得死
生之宜也。不得死生之宜者，非义也。若程婴、杵臼，兼乎信义者也。秦、晋大夫，可谓重
食言之信，蹈义则未也。〔疏〕“问信，曰：‘不食其言。’”者，公羊传僖公篇：“晋里
克弒其君卓子及其大夫荀息。及者何？累也。何以书？贤也。何贤乎荀息？荀息可谓不食其
言矣。”解诂云：“不食言者，不如食受之而消亡之。”“晋荀息”者，左传僖公篇云：
“九年九月，晋献公卒，里克、平郑欲纳文公，故以三公子之徒作乱。初，献公使荀息傅奚
齐，公疾，召之曰：‘以是藐诸孤辱在大夫，其若之何？’稽首而对曰：‘臣竭其股肱之
力，加之以忠贞，其济，君之灵也；不济，则以死继之。’公曰：‘何谓忠贞？’对曰：
‘公家之利，知无不为，忠也；送往事居，耦俱无猜，贞也。’及里克将杀奚齐，先告荀息
曰：‘三怨将作，秦、晋辅之，子将何如？’荀息曰：‘将死之。’里克曰：‘无益也。’
荀叔曰：‘吾与先君言矣，不可以贰，能欲复言而爱身乎？虽无益也，将焉辟之！且人之欲
善，谁不如我？我欲无贰，而能谓人已乎？’冬十月，里克杀奚齐于次，书曰：‘杀其君之
子。’未葬也，荀息将死之，人曰：‘不如立卓子而辅之。’荀息立公子卓以葬。十一月，
里克杀公子卓于朝，荀息死之。”杜注云：“荀叔，荀息也。”公羊传云：“奚齐、卓子
者，骊姬之子也，荀息傅焉。骊姬者，国色也，献公爱之甚，欲立其子，于是杀世子申生。
申生者，里克傅之，献公病将死，谓荀息曰：‘士何如则谓之信矣？’荀息对曰：‘使死者
反生，生者不愧乎其言，则可谓信矣。’献公死，奚齐立。里克谓荀息曰：‘君杀正而立不
正，废长而立幼，如之何？愿与子虑之。’荀息曰：‘君尝●臣矣，臣对曰：使死者反生，
生者不愧乎其言，则可谓信矣。里克知其不可与谋，退，弒奚齐。荀息立卓子，里克弒卓
子，荀息死之。荀息可谓不食其言矣。”“赵程婴、公孙杵臼”者，赵世家云：“晋景公之
三年，大夫屠岸贾欲诛赵氏。贾不请而擅与诸将攻赵氏于下宫，杀赵朔、赵同、赵括、赵婴
齐，皆灭其族。赵朔妻成公姊有遗腹，走公宫匿。赵朔客曰公孙杵臼，杵臼谓朔友人程婴
曰：‘胡不死？’程婴曰：‘朔之妇有遗腹，若幸而男，吾奉之。即女也，吾徐死耳。’居
无何而朔妇免身生男，公孙杵臼曰：‘立孤与死孰难？’程婴曰：‘死易，立孤难耳。’公
孙杵臼曰：‘赵氏先君遇子厚，子强为其难者，吾为其易者，请先死。’乃二人谋，取他人
婴儿负之，衣以文葆，匿山中。程婴出，谬谓诸将军曰：‘婴不肖，不能立赵孤，谁能与我
千金，吾告赵氏孤处。’诸将皆喜，许之。发师随程婴攻公孙杵臼，遂杀杵臼与孤儿。诸将
以为赵氏孤儿良已死，皆喜。然赵氏真孤乃反在，程婴卒与俱匿山中。居十五年，景公乃与
韩厥谋立赵孤儿，召而匿之宫中。赵孤名曰武。于是攻屠岸贾，灭其族，复与赵武田邑如
故。及赵武冠，为成人，程婴乃辞诸大夫，谓赵武曰：‘昔下宫之难，皆能死。我非不能
死，我思立赵氏之后。今赵武既立，为成人，复故位，我将下报赵宣、孟与公孙杵臼。’遂
自杀。赵武服齐衰三年，为之祭邑，春、秋祠之，世世勿绝。”“秦大夫凿穆公之侧”者，
音义：“凿穆，颜师古汉书注曰：‘凿谓所穿冢藏，音在到切，或如字。’”按：所引颜注
见刘向传。左传文公篇云：“秦伯任好卒，以子车氏之三子奄息、仲行、针虎为殉，皆秦之
良也。国人哀之，为之赋黄鸟。”杜注云：“子车，秦大夫氏也。”按：秦本纪作“子
舆”。彼正义引应劭云：“秦穆公与群臣饮，酒酣，公曰：‘生共此乐，死共此哀。’于是
奄息、仲行、针虎许诺。及公薨，皆从死。黄鸟诗所为作也。”按：左传及毛传皆以黄鸟为
刺穆公以人从死，此以三良从死为不食其言，与应劭说同，盖皆本鲁诗。汉书匡衡传云：
“秦穆贵信，而士多从死。”亦以三良之从死为信。匡学齐诗，则此诗齐、鲁说同也。“事
得其宜之谓义”者，祭义，又大戴礼曾子大孝并云：“义者，宜此者也。”新书道术云：
“行充其宜谓之义。”注“食，伪。”按：尔雅释诂文。王氏经义述闻云：“孙、郭皆以食
为虚伪之伪，而证以汤誓之‘朕不食言’。韦注晋语，亦以食言为伪言。皆非也。食言者，
言而不行则为自食其言。食者，消灭之义，非虚伪之义也。哀二十六年左传：‘是食言多
矣，能无肥乎？’若以食言为伪言，则与‘能无肥乎’之文了不相涉矣。而梅氏书传乃曰：
‘食尽其言伪不实。’正义曰：‘言而不行，如食之消尽，后终不行，则前言为伪，故通谓
伪言为食言。’不几于穿凿而失其本恉乎？公羊传陈疏云：‘按僖十五年左传：我食吾言。
又哀元年传：不可食已。杜注并云：食，消也。盖言既出而复背，如饮食之消，与伪无异，
因谓食为伪。此食言之本义，其实食不得训伪也。’”荣按：言出于口，自无而之有；食入
于口，自有而之无。言而不践，则言如未言。犹取既出于口者，而复入之口，故谓之食。食
虽非伪，然食言之效，无异伪言。故因以食言为伪。孙炎云：“食（一），言之伪也。”最
为得之。王氏以尔雅此条之伪皆作为之义，因通食于饬，而训为治，则真穿凿而失其本恉者
矣。注“既闻”至“谁得”。按：孟子云：“大人者，言不必信，行不必果，惟义所在。”
赵氏章指云：“言大人之行，行其重者，不信不果，所求合义也。”然则不食其言虽可谓之
信，不必皆可谓之义，故云“又问于义谁得”也。注“若程婴”至“未也”。司马云：“程
婴自杀以报公孙杵臼，刘向以为过，恐亦未尽其宜。”按：新序节士云：“程婴、公孙杵臼
可谓信交厚士矣，婴之自杀下报，亦过矣。”此温公义所本。然三良从死，为成君之过。左
氏以为“人之云亡，邦国殄瘁”。荀息死难虽贤，然解诂以为“不日者，不正遇祸终，始恶
明，故略之”。程婴之死则无此，故弘范以为兼乎信义，不必执刘说驳之也。又按：“可谓
重食言之信”，世德堂本作“止可谓重言之信”。（一）“食”下原本有偏书小字“句”，
盖作者以示句读，今删。
    或问：“季布忍焉，可为也？”〔注〕季布为项羽将，尝困高祖。高祖既立，购之千
金。困迫，乃为奴，卖与鲁朱家。曰：“能者为之，明哲不为也。”〔注〕言能忍辱
贪生者乃为之。或曰：“当布之急，虽明哲之如何？”曰：“明哲不终项仕，如终项
仕，焉攸避？”〔注〕苟患失之，无所不至。〔疏〕“季布忍焉，可为也”者，史记季布
栾布列传云：“季布者，楚人也，为气任侠，有名于楚。项籍使将兵，数窘汉王。及项羽
灭，高祖购求布千金，敢有舍匿，罪及三族。季布匿濮阳周氏，周氏乃髡钳布，衣褐衣，置
广柳车中，幷与其家僮数十人之鲁朱家所卖之。朱家心知是季布，乃买而置之田，诫其子
曰：‘田事听此奴，必与同食。’朱家乃乘轺车之洛阳，见汝阴侯滕公曰：‘季布何大罪而
上求之急也？’滕公曰：‘布数为项羽窘上，上怨之，故必欲得之。’朱家曰：‘君视季布
何如人也？’曰：‘贤者也。’朱家曰：‘臣各为其主用，季布为项籍用，职耳。项氏臣可
尽诛耶？今上始得天下，独以己之私怨求一人，何示天下之不广也？且以季布之贤而汉求之
急如此，此不北走胡，即南走越耳。夫忌壮士以资敌国，此伍子胥所以鞭荆平王之墓也。君
何不从容为上言邪？’汝阴侯滕公心知朱家大侠，意季布匿其所，乃许曰：‘诺。’待间，
果言如朱家指，上乃赦季布。当是时，诸公皆多季布能摧刚为柔，朱家亦以此名闻当世。季
布召见谢上，拜为郎中。孝惠时为中郎将。季布为河东守，孝文时人有言其贤者，孝文召，
欲以为御史大夫。复有言其勇，使酒难近。至，留邸一月见罢。布辞之官。”太史公曰：
“以项羽之气，而季布以勇显于楚，身屡典军搴旗者数矣，可谓壮士。然被刑戮，为人奴而
不死，何其下也？彼必自负其材，故受辱而不羞，欲有所用其未足也，故终为汉名将，贤者
诚重其死。夫婢妾贱人感慨而自杀者，非能勇也，其计画无复之耳。”此季布忍焉之说。忍
谓受辱而不羞也。音义出“焉可”，云：“于虔切，下同。”则以“焉”属下读。司马云：
“季布勇者，乃至髡钳为奴，安能忍耻如此？”亦依音义读为说，似失其义。“可为也”
者，陶氏鸿庆读法言札记云：“也读为邪。”按：陶说是也。世德堂本无“也”字，盖既以
“焉可为”三字连文，则句末虽无“也”字，于义亦同，故传写遂删“也”字耳。此承上章
“事得其宜之谓义”而复发问，言杀身以成其信者，不必皆合乎宜；则忍辱自全以待用者，
亦贤者之所或为耶？“能者为之，明哲不为也”者，司马云：“有才能自惜其死，欲有所
施，如管仲、季布者则为之。君子既明且哲，以保其身，则不然。”“明哲不终项仕，如终
项仕，焉攸避”者，司马云：“明哲必知项羽之终不可辅，而早去之。若终仕羽，羽败当死
之，复安所避乎？”世德堂本“不终项仕”作“不终”，无“项仕”二字。注“季布”至
“朱家”。按：世德堂本无此注。注“言能忍辱偷生者乃为之”。按：此未得杨旨，当以温
公义为长。注“苟患失之，无所不至”。按：论语文。此引之者，谓布知羽之不可辅而不
去，是亦患失之过。然此文本旨乃讥布之未能明哲，非讥其患失，弘范引此为说，似亦未
当。
    或问“贤”。曰：“为人所不能。”“请人”。曰：“颜渊、黔娄、四皓、韦玄。”
〔注〕颜渊箪瓢，不改其操；黔娄守正不邪，死而益彰；四皓白首，高尚其事；韦玄，汉丞
相贤之少子也，贤薨，玄当袭封，被发佯狂，欲以让兄。或曰：“拟人必于其伦，颜子至
贤，其殆庶几。黔娄、四皓，既非其俦，况以韦玄，不亦甚哉？”释曰：“颜渊之贤，备体
之贤。韦玄之贤，一至之贤。王莽篡天下，而韦玄让一家，于是乎贤耳。亦犹论德行称颜
渊、闵子骞、冉伯牛、仲弓，凡此数子，岂必皆与颜渊俱尽至贤之道哉？”问“长
者”。曰：“蔺相如申秦而屈廉颇，栾布之不倍，朱家之不德，直不疑之不校，韩安国之通
使。”〔注〕相如申理于秦王，屈意于廉颇，义在史记。栾布为梁大夫，奉使，高祖诛梁
王彭越，布使还，报命首下，哭而祠敛之也。朱家以季布有阨见滕公，得解其急也，而不使
布知，又终身不复见布。直不疑常为郎，三人同室。一人有金，一人急归，误持金去。主意
不疑，不疑买金偿之。其后归者持金还，乃明之。又人谤其淫嫂，而乃无兄，亦不自明也。
韩安国，梁孝王内史。时景帝疑梁王，梁王大惧，安国称病去官，阴往长安，因长公主以解
王事。〔疏〕“黔娄”者，音义：“黔娄，其廉切，又音琴。”列女传贤明云：“鲁黔娄妻
者，鲁黔娄先生之妻也。先生死，曾子与门人往吊之。其妻出户，曾子吊之。上堂，见先生
之尸在牖下，枕墼席稿，缊袍不表，覆以布被，手足不尽敛，覆头则足见，覆足则头见。曾
子曰：‘斜引其被则敛矣。’妻曰：‘斜而有余，不如正而不足也。先生以不斜之故，能
（同“乃”。）至于此。生时不邪，死而邪之，非先生意也。’曾子不能应，遂哭之曰：
‘嗟呼！先生之终也，何以为谥？’其妻曰：‘以康为谥。’曾子曰：‘先生在时，食不充
口，衣不盖形；死则手足不敛，旁无酒肉。生不得其美，死不得其荣，何乐于此而谥为康
乎？’其妻曰：“昔先生君尝欲授之政，以为国相，辞而不为，是有余贵也。君尝赐之粟三
十钟，先生辞而不受，是有余富也。彼先生者，甘天下之淡味，安天下之卑位，不戚戚于贫
贱，不忻忻于富贵，求仁而得仁，求义而得义，其谥为康，不亦宜乎？’曾子曰：‘唯斯人
也而有斯妇。’王氏照圆补注云：“黔娄，姓名也。同时，齐有黔敖，盖其族人。张景阳杂
诗李注引皇甫谧高士传云：‘黔娄先生者，齐人也。’是先生亦齐人，此作‘鲁’，或误
耳。”四皓，详后篇。说文：“颢，白貌，从页，从景。”会意。商山四颢，白首人也。古
书通作“皓”。韦玄者，汉书韦贤传云：“本始三年，封扶阳侯，食邑七百户。贤四子，少
子玄成复以明经历位至丞相。玄成字少翁，以父任为郎，常侍骑。少好学，修父业，以明经
擢为谏大夫，迁大河都尉。初玄成兄弘为太常丞，职奉宗庙，典诸陵邑，烦剧多罪过。父贤
以弘当为嗣，故敕令自免。弘怀谦不去官。及贤病笃，弘竟坐宗庙事系狱，罪未决，室家问
贤当为后者，贤恚恨不肯言。于是贤门下与宗家计议，矫贤令，使家丞上书以玄成为后。贤
薨，玄成在官闻丧，又言当为嗣，深知其非贤雅意，即阳为病狂，卧便利，妄笑语昏乱。征
至长安。既葬，当袭爵，以病狂不应召。大鸿胪奏状，章下丞相、御史案验。玄成素有名
声，士大夫多疑其欲让爵辟兄者，丞相、御史遂以玄成实不病劾奏之。有诏勿劾引拜，玄成
不得已受爵。宣帝高其节，以玄成为河南太守，兄弘太山都尉，迁东海太守。及元帝即位，
以玄成为少府，迁太子太傅，至御史大夫。永光中，代于定国为丞相。玄成为相七年，守正
持重不及父贤，而文采过之。建昭三年薨，谥曰共侯。”音义：“韦玄，天复本作‘韦玄
成’。”按：司马云：“李、宋、吴本无‘成’字。”明旧本皆作“韦玄”，天复本有
“成”字，乃校刊者所增。困学纪闻诸子引亦作“韦玄成”，则所据即温公集注本也。“问
长者”者，韩非子诡使云：“重厚自尊谓之长者。”汉书赵广汉传颜注云：“长者，有名德
之人也。”后汉书马援传章怀太子注云：“长者，谓豪侠者也。”“蔺相如申秦而屈廉颇”
者，世德堂本“申”作“伸”。按：当作“信”。“屈”当作“诎”，说见上。廉颇蔺相如
列传云：“蔺相如者，赵人也，为赵宦者令缪贤舍人。赵惠文王时得楚和氏璧，秦昭王闻
之，使人遗赵王书，愿以十五城请易璧。赵王于是遂遣相如奉璧西入秦。相如奉璧奏秦王，
秦王大喜。相如视秦王无意偿赵城，乃前曰：‘璧有瑕，请指示王。’王授璧。相如乃谓秦
王曰：‘和氏璧天下所共传宝也。赵王送璧时，斋戒五日。今大王亦宜斋戒五日，设九宾于
廷，臣乃敢上璧。’秦王遂许斋五日。相如乃使其从者衣褐，怀其璧，从径道亡，归璧于
赵。秦王斋五日后，引赵使者蔺相如。相如至，曰：‘臣诚恐见欺于王而负赵，故令人持璧
归，间至赵矣。且秦强而赵弱，大王遣一介之使至赵，赵立奉璧来。今以秦之强而先割十五
都予赵，赵岂敢留璧而得罪于大王乎？’秦王卒廷见相如，毕礼而归之。相如既归，拜为上
大夫。其后秦王使使者告赵王欲与王为好会于西河外渑池。赵王遂行，相如从。秦王饮酒
酣，曰：‘寡人窃闻赵王好音，请奏瑟。’赵王鼓瑟，秦御史前，书曰：‘某年、月、日，
秦王与赵王会饮，令赵王鼓瑟。’蔺相如前，曰：‘赵王窃闻秦王善为秦声，请奉盆秦
王，以相娱乐。’秦王怒，不许。于是，相如前，进，因跪请秦王曰：‘五步之内，相如
请得以颈血溅大王矣。’左右欲刃相如，相如张目叱之，左右皆靡。于是秦王不怿，为一击
。相如顾召赵御史书曰：‘某年、月、日，秦王为赵王击。’秦之群臣曰：‘请以赵十
五城为秦王寿。’蔺相如亦曰：‘请以秦之咸阳为赵王寿。’秦王竟酒终不能加胜于赵，赵
亦盛设兵以待秦，秦不敢动。既罢，归国，以相如功大，拜为上卿，位在廉颇之右。廉颇
曰：‘我为赵将，有攻城野战之大功，而蔺相如徒以口舌为劳，而位居我上，我见相如，必
辱之。’相如闻，不肯与会。每朝时，常称病不欲与廉颇争列。相如出，望见廉颇，引车避
匿。于是舍人相与谏，请辞去。蔺相如固止之，曰：‘夫以秦王之威而相如廷叱之，辱其群
臣，独畏廉将军哉！顾吾念之强秦之所以不敢加兵于赵者，徒以吾两人在也。今两虎共斗，
其势不俱生，吾所以为此者，以先国家之急而后私雠也。’廉颇闻之，至蔺相如门，谢罪
曰：‘鄙贱之人，不知将军宽之至此也。’卒相与驩，为刎颈之交。”“栾布之不倍”者，
季布栾布列传云：“栾布者，梁人也。始梁王彭越为家人时，尝与布游。布为人所略卖为奴
于燕，燕将臧荼举以为都尉。及臧荼反，汉击燕，虏布。梁王彭越闻之，乃言上请赎布以为
梁大夫，使于齐。未还，汉召彭越，责以谋反，夷三族。已而枭彭越头于雒阳，下诏曰：
‘有敢收视者，辄捕之。’布从齐还，奏事彭越头下，祠而哭之。吏捕布以闻，上召布，骂
曰：‘若与彭越反邪？吾禁人勿收，若独祠而哭之，与越反明矣。’趣亨之。布顾曰：‘愿
一言而死。方上之困于彭城，败荥阳、成皋间，项王所以遂不能西，徒以彭王居梁地，与汉
合从苦楚也。且垓下之会，微彭王，项氏不亡。今陛下一征兵于梁，彭王病不行，而陛下疑
以为反。反形未见，以苛小案诛灭之，臣恐功臣人人自危也。’于是上乃释布罪，拜为都
尉。孝文时，为燕相，至将军。吴军反时，以军功封俞侯，复为燕相。景帝中五年，薨。”
“不倍”，各本皆作“不涂”。音义：“栾布之不涂，天复本作‘不倍’。”按：不涂无
义。司马云：‘涂’当作‘渝’，变也。”亦未确。作“不倍”，于义为长，今从之。孟
子：“师死而遂倍之。”彼音义引丁云：“义当作偝，古字借用耳。”按：说文无“偝”，
古止以“背”或“倍”为之，不倍谓不负死者也。会稽刻石云：“有子而嫁，倍死不贞。”
史记自序云：“栾公不劫于势而倍死。”然则倍死乃秦、汉常语。此文“栾布之不倍”，即
用史记自序文也。“朱家之不德”者，游侠列传云：“鲁朱家者，与高祖同时。鲁人皆以儒
教，而朱家用侠闻，所藏活豪士以百数，其余庸人不可胜言，然终不伐其能，歆其德。诸所
尝施，唯恐见之。振人不赡，先从贫贱始。家无余财，衣不完采，食不重味，乘不过驹牛，
专趋人之急，甚己之私。既阴脱季布将军之阨，及布尊贵，终身不见也。”此文“不德”，
即“不伐其能，歆其德”之谓。“直不疑之不校”者，万石张叔列传云：“塞侯直不疑者，
南阳人也，为郎，事文帝。其同舍有告归，误持同舍郎金去。已而金主妄意不疑，不疑谢有
之，买金偿。而告归者来而归金，而前郎亡金者大惭，以此称为长者。文帝称举，稍迁至太
中大夫。朝廷见人或毁之曰：‘不疑状貌甚美，然独无柰其善盗嫂，何也？’不疑闻曰：
‘我乃无兄。’然终不自明也。吴、楚反时，不疑以二千石将兵击之。景帝后元年，拜为御
史大夫。天子修吴、楚时功，乃封不疑为塞侯。不疑学老子言，不好立名称，称为长者。”
索隐云：“直，姓也；不疑，名也。”“韩安国之通使”者，音义：“通使，色吏切。”韩
长孺列传云：“御史大夫韩安国者，梁城安人也，事梁孝王为中大夫。梁孝王，景帝母弟，
窦太后爱之，令得自请置相、二千石，出入游戏，僭于天子。天子闻之，心弗善也。太后知
帝不善，乃怒梁使者，弗见，案责王所为。韩安国为梁使，见大长公主而泣曰：‘夫前日
吴、楚、齐、赵七国反时，自关以东皆合从西乡，梁王念太后、帝在中，而诸侯扰乱，一言
泣数行下，跪送臣等六人，将兵击却吴、楚，吴、楚以故兵不敢西而卒破亡，梁王之力也。
今太后以小节苛礼责望梁王，梁王恐，日夜涕泣思慕，不知所为。何梁王之为子孝，为臣
忠，而太后弗恤也？’大长公主具以告太后，太后喜，曰：‘为言之帝。’言之，帝心乃
解，而免冠谢太后曰：‘兄弟不能相教，乃为太后遗忧。’悉见梁使，厚赐之。太后、长公
主更赐安国，可直千余金，名由此显。建元六年，安国为御史大夫，以元朔二年中卒。”注
“高尚其事”。按：易蛊上九文。注“或曰”至“甚哉”。按：世德堂本“或曰”作“咸
曰”，以为宋注语，误也。注“释曰”至“道哉”。按：世德堂本“释曰”作“秘曰”，以
为吴注语；又“一至之贤”作“未至之贤”，皆误也。困学纪闻引王介甫云：“出乎颜渊，
则圣人矣；出乎韦玄成，则众人矣。”注“相如申理于秦王”。按：世德堂本“申”作
“伸”。注“义在史记”。按：世德堂本无此语。注“其后归者持金还”。按：世德堂本作
“其后误持金者还之主”。注“而乃无兄”。按：世德堂本“乃”作“云”。注“安国称病
去官，阴往长安”。按：史记、汉书惟言安国为梁使，见大长公主云云，无“称病去官，阴
往长安”之语。然法言以安国为长者，则其为梁王解说，当有不令王知者，弘范此注，必别
有所据也。
    或问“臣自得”。曰：“石太仆之对，金将军之谨，张卫将军之慎，丙大夫之不伐
善。”〔注〕丞相石庆尝为太仆，时御，上问舆中马几匹，太仆以策数之毕，对曰：“六
匹。”金将军名日磾，为人谨慎，目不忤视数十年。张卫将军名安世，为人周密重慎。丞相
丙吉，宣帝少时以巫蛊事尝在狱中，吉常救护，又养视有恩纪而终不言，官至御史大夫。乳
母述之，然后乃知，封博阳侯。请问“臣自失”。曰：“李贰师之执贰，田祁连之滥
帅，韩冯翊之愬萧，赵京兆之犯魏。”〔注〕贰师将军李广利说刘屈牦立昌邑王为太子，
二心不端，武帝疑之，遂降匈奴。祁连将军田广明为宣帝击匈奴，不到质，淫妇人也。韩冯
翊名延寿，愬御史大夫萧望之与廪牺为奸而焚其廪也。赵京兆名广汉，疑魏丞相夫人杀傅
婢，围捕之，而皆无实，反获其罪也。〔疏〕“臣自得”者，自以忠信谨厚，获知于上也。
“石太仆之对”者，万石张叔列传云：“万石君少子庆为太仆，御出，上问车中几马，庆以
策数马毕，举手曰：‘六马。’庆于诸子中最为简易矣，然犹如此。元鼎五年，制诏以庆为
丞相，封为牧丘侯。太初二年中，丞相庆卒，谥为恬侯。”汉书百官公卿表云：“太仆，秦
官（一），掌舆马。”按：表不着石庆为太仆年月，然庆以孝武建元二年为内史，而太仆灌
夫以三年为燕相，至六年而有太仆贺，则庆为太仆当在建元三年至六年中也。“金将军之
谨”者，汉书金日磾传云：“金日磾，字翁叔，本匈奴休屠王太子也。武帝元狩中，与母阏
氏弟伦俱没入官，输黄门养马。日磾长八尺二寸，容貌甚严，马又肥好，上奇焉，拜为马
监。迁侍中、驸马都尉、光禄大夫。日磾既亲近，未尝有过失，上甚信爱之，赏赐累千金，
出则骖乘，入侍左右。初，莽何罗与江充相善，及充败，何罗兄弟惧及，上行幸林光宫，何
罗矫制夜出发兵。明旦，上未起，何罗白刃从东箱上，见日磾，色变，走趋卧内，欲入。
日磾得抱何罗，穷治，皆伏辜，繇是着忠孝节。日磾自在左右，目不忤视者数十年。赐出宫
女，不敢近。上欲内其女后宫，不肯。其笃慎如此。及上病，属霍光以辅少主，光让日磾，
日磾曰：‘臣外国人，且使匈奴轻汉。’于是遂为光副。初，武帝遗诏以讨莽何罗功，封日
磾为秺侯。日磾以帝少不受封。辅政岁余，病困。大将军光白封日磾，卧授印绶。一日薨，
谥曰敬侯。”赞曰：“金日磾夷狄亡国，羁虏汉廷，而以笃敬寤主，忠信自着，勒功上将，
传国后嗣，世名忠孝，七世内侍，何其盛也！本以休屠作金人为祭天主，故因赐姓金氏
云。”颜注云：“磾音丁奚反。”百官公卿表云：“前、后、左、右将军皆周末官，秦因
之，汉不常置，皆掌兵及四夷。”续汉书百官志注引蔡质汉仪云：“汉兴，置大将军、骠
骑，位次丞相。车骑、卫将军、左、右、前、后，皆金紫，位上卿，典京师兵卫、四夷屯
警。”按：表：“后元元年，侍中、驸马都尉金日磾为车骑将军。”“张卫将军之慎”者，
张汤传云：“上惜汤，复稍进其子安世。安世字子孺，少以父任为郎，擢为尚书令，迁光禄
大夫。昭帝即位，大将军霍光秉政，以安世笃行，光亲重之。会左将军上官桀父子及御史大
夫桑弘羊皆与燕王、盖主谋反诛，光以朝无旧臣，白用安世为右将军、光禄勋，以自副焉。
久之，封为富平侯。昭帝崩，徙为车骑将军。光复与安世谋，尊立宣帝。大将军光薨后，御
史大夫魏相上封事曰：‘车骑将军安世事孝武皇帝三十余年，忠信谨厚，勤劳政事，夙夜不
怠。与大将军定策，天下受其福，国家重臣也。宜尊其位，以为大将军。’上亦欲用之。安
世闻指，惧不敢当，深辞弗能得。后数日，竟拜为大司马、车骑将军领尚书事。数月，罢车
骑将军屯兵，更为卫将军，两宫卫尉、城门北军兵属焉。安世职典枢机，以谨慎周密自着，
外内无间。元康四年薨，谥曰敬侯。”百官公卿表：“地节三年四月戊申，车骑将军、光禄
勋张安世为大司马、车骑将军。七月戊戌，更为大司马、卫将军。”“慎”世德堂本作“善
慎”。“丙大夫之不伐善”者，世德堂本“丙”作“邴”。丙吉传云：“丙吉，字少卿，鲁
国人也。治律令，为鲁狱史，积功劳，稍迁至廷尉右监。坐法失官，归为州从事。武帝末，
巫蛊事起，吉以故廷尉监征，诏治巫蛊郡邸狱。时宣帝生数月，以皇曾孙坐卫太子事系，吉
见而怜之，择谨厚女徒令保养曾孙，置闲燥处。后元二年，望气者言长安狱中有天子气，于
是上遣使者分条中都官诏狱系者，亡轻重，一切皆杀之。内谒者令郭穰夜到郡邸狱，吉闭门
拒使者不纳，曰：‘皇曾孙在。他人亡辜死者犹不可，况亲曾孙乎？’穰还以闻，因劾奏
吉。武帝亦寤，因赦天下。曾孙病几不全者数焉，吉数敕保养乳母加致医药，视遇甚有恩
惠，以私财物给其衣食。后吉迁大将军长史，霍光甚重之，入为光禄大夫。昭帝崩，昌邑王
贺即位，以行淫乱废。光与诸大臣议所立未定，吉奏记光曰：‘武帝曾孙名病已在掖庭外家
者（二），吉前使居郡邸时，见甚幼少，至今十八九矣，通经术，有美材，愿将军决定大
策，天下幸甚！’光览其议，遂尊立皇曾孙。宣帝初即位，赐吉爵关内侯。吉为人深厚，不
伐善。自曾孙遭遇，吉绝口不道前恩，故朝廷莫能明其功也。地节三年，吉为太子太傅，数
月，迁御史大夫。及霍氏诛，上躬亲政，掖庭宫婢则上书自陈尝有阿保之功。章下掖庭令考
问，则辞引使者丙吉知状。上亲见问，然后知吉有旧恩而终不言，上大贤之，制诏丞相：
‘朕微眇时，御史大夫吉与朕有旧恩，厥德茂焉，其封吉为博阳侯。’后五岁，代魏相为丞
相。五凤三年，吉薨，谥曰定侯。”百官公卿表：“御史大夫，秦官，位上卿。”按：吉终
丞相而云丙大夫者，以诏书褒美其不言旧恩时吉方为御史大夫也。“臣自失”者，谓不由构
陷，自以罪过取诛灭也。“李贰师之执贰”者，汉书武帝纪：“太初元年八月，遣贰师将军
李广利发天下谪民西征大宛。”张晏云：“贰师，大宛城名。”李广利传云：“李广利女弟
李夫人有宠于上，产昌邑哀王。太初元年，以广利为贰师将军，期至贰师城取善马，故号贰
师将军。征和三年，贰师复将七万骑出五原击匈奴，度郅居水，兵败，降匈奴，为单于所
杀。”刘屈牦传云：“贰师将军李广利将兵出击匈奴，丞相（按：谓屈牦。）为祖道，送至
渭桥，与广利辞决。广利曰：‘愿君侯早请昌邑王为太子，如立为帝，君侯长何忧乎？’屈
牦许诺。昌邑王者，贰师女弟李夫人子也。贰师女为屈牦子妻，故共欲立焉。是时，治巫蛊
狱急。内者令郭穰告丞相夫人以丞相数有谴，使巫祠社，祝诅主上，有恶言。及与贰师共祷
祠，欲令昌邑王为帝。有司奏请案验，罪至大逆不道。有诏载屈牦厨车以徇，要斩东市，
妻、子枭首华阳街。贰师将军妻、子亦收。贰师闻之，降匈奴，宗族遂灭。”“执贰”世德
堂本作“执二”。按：谓降匈奴也。“田祁连之滥帅”者，宣帝纪：“本始二年，匈奴数侵
边，又西伐乌孙。乌孙上书，言愿发国精兵击匈奴，唯天子哀怜出兵。秋，御史大夫田广明
为祁连将军，后将军赵充国为蒲类将军，云中太守田顺为虎牙将军，及度辽将军范明友、前
将军韩增，凡五将军，兵十五万，骑校尉常惠持节护乌孙兵，咸击匈奴。三年春正月，五将
军师发长安；夏五月，军罢。祁连将军广明、虎牙将军顺有罪下有司，皆自杀。”应劭云：
“祁连，匈奴中山名也。诸将分部，广明值此山，因以为号也。”颜云：“祁音上夷反。”
匈奴传云：“祁连将军出塞千六百里，至鸡秩山，斩首捕虏十九级，获牛、马、羊百余。逢
汉使匈奴还者冉弘等，言鸡秩山西有虏众，祁连即戒弘使言无虏，欲还兵。御史属公孙益寿
谏，以为不可，祁连不听，遂引兵还。上以祁连知虏在前，逗遛不进，下吏，自杀。擢公孙
益寿为侍御史。”酷吏传：“田广明，字子公，郑人也。”滥帅，谓盗窃将帅之任也。论
语：“小人穷斯滥矣。”郑注云：“滥，窃也。”礼器：“君子以为滥矣。”郑注云：“滥
亦盗窃也。”“韩冯翊之愬萧”者，韩延寿传云：“韩延寿，字长公，燕人也，徙杜陵。少
为郡文学，父义为燕郎中，剌王之谋逆也，义谏而死。是时，大将军霍光持政，魏相以文学
对策，以为日者燕王为无道，韩义出身强谏，为王所杀，宜显赏其子，以示天下。光纳其
言，因擢延寿为谏大夫。迁淮阳太守，治甚有名。徙颍川。数年，徙为东郡太守。在东郡三
岁，令行禁止，断狱大减，为天下最。入守左冯翊，满岁，称职为真。延寿代萧望之为左冯
翊，而望之迁御史大夫。侍谒者福为望之道延寿在东郡时放散官钱千余万。望之与丞相丙吉
议，吉以为更大赦，不须考。会御史当问事东郡，望之因令并问之。延寿闻知，即部吏案校
望之在冯翊时廪牺官钱放散百余万，廪牺吏掠治急，自引与望之为奸。延寿劾奏，移殿门禁
止望之。望之自奏职在总领天下，闻事不敢不问，而为延寿所拘持。上由是不直延寿，各令
穷竟所考。望之卒无事实。而望之遣御史案东郡，具得其事。于是望之劾奏延寿上僭不道；
又自陈前为延寿所奏，今复举延寿罪，众庶皆以臣怀不正之心，侵冤延寿。愿下丞相、中二
千石、博士议其罪。事下公卿，皆以延寿前既无状，后复诬愬典法大臣，欲以解罪，狡猾不
道。天子恶之，延寿竟坐弃市。”百官公卿表：“内史，周官，秦因之，掌治京师。景帝二
年，分置左内史。武帝太初元年，左内史更名左冯翊，属官有廪牺令、丞、尉。”张晏云：
“冯，辅也；翊，佐也。”颜云：“廪主藏谷，牺主养牲，皆所以供祭祀也。”按：表神爵
三年，东郡太守韩延寿为左冯翊；二年，下狱，弃市。“赵京兆之犯魏”者，赵广汉传云：
“赵广汉，字子都，涿郡蠡吾人也，故属河间。少为郡吏、州从事，以廉絜、通敏、下士为
名。举茂材，平准令；察廉，为阳翟令。以治行尤异，迁京辅都尉，守京兆尹。会昭帝崩，
昌邑王征即位，行淫乱，大将军霍光与群臣共废王，尊立宣帝。广汉以与议定策，赐爵关内
侯，迁颍川太守。本始二年，汉发五将军击匈奴，征广汉以太守将兵，属蒲类将军赵充国。
从军还，复用守京兆尹，汉岁为真。广汉为人强力，天性精于吏职，尤善为钩距以得事情。
好用世吏子孙新进年少者，专厉强壮蜂气，见事风生，无所回避，率多果敢之计，莫为持
难。广汉终以此败。初，广汉客私酤酒长安市，丞相史逐去之。客疑男子苏贤言之，以语广
汉。广汉使长安丞案贤。尉吏禹故劾贤为骑士屯霸上（三），不诣屯所，乏军兴。贤父上书
讼罪，告广汉。事下有司覆治，禹坐要斩，请逮捕广汉。有诏即讯，辞服。会赦，贬秩一
等。广汉疑其邑子荣畜教令，后以他法论杀畜。人上书言之，事下丞相、御史，案验甚急。
（按：是时丞相为魏相，御史大夫为丙吉。）广汉使所亲信长安人为丞相府门卒，令微司丞
相门内不法事。地节三年七月中，丞相傅婢有过自绞死，广汉闻之，疑丞相夫人妒杀之府
舍，而丞相奉斋酎入庙祠。广汉得此，使中郎赵奉寿风晓丞相，欲以胁之，毋令穷正己事，
丞相不听，案验愈急，广汉即上书告丞相罪，制曰：‘下京兆尹治。’广汉遂自将吏卒突入
丞相府，召其夫人跪庭下受辞，收奴婢十余人去，责以杀婢事。丞相魏相上书自陈妻实不杀
婢，广汉数犯罪法，不伏辜，以巧诈迫胁臣相，幸臣相宽不奏。愿下明使者治广汉所验臣相
家事。事下廷尉治罪。实丞相自以过谴笞傅婢，出至外第乃死，不如广汉言。司直萧望之劾
奏广汉摧辱大臣，欲以劫持奉公，逆节伤化，不道。宣帝恶之，下广汉廷尉狱，又坐贼杀不
辜、鞠狱故不以实、擅斥除骑士、乏军兴数罪。天子可其奏。吏民守阙号泣者数万人，或言
臣生无益县官，愿代赵京兆死，使得牧养小民。广汉竟坐要斩。”百官公卿表：“右内史，
武帝太初元年更名京兆尹。”颜云：“京，大也；兆者，众数。言大众所在，故云京兆
也。”按：表本始二年，颍川太守赵广汉为京兆尹；六年，下狱，要斩。注“金将军名日
磾”。按：世德堂本无“名”字。注“目不忤视”。按：世德堂本作“逆视”。注“丙
吉。”按：世德堂本作“邴吉”。注“尝在狱中”。按：世德堂本“尝”作“当”。注“吉
常救护”。按：世德堂本“常”作“尝”。注“养视有恩纪而终不言”。按：世德堂本作
“养视有恩，绝口终不言”。注“田广明”。按：世德堂本“明”误“名”。注“不到质，
淫妇人也”。按：世德堂本“到”误“利”。酷吏传云：“广明以祁连将军击匈奴，出塞至
受降城，受降都尉前死，丧柩在堂，广明召其寡妻与奸。既出，不至质，引军空还。下太守
杜延年簿责，广明自杀阙下。”服虔云：“质，所期处也。”注“傅婢”。按：世德堂本
“傅”误“侍”。王吉传颜注云：“凡言傅婢者，谓傅相其衣服衽席之事。一读傅曰附，谓
近幸也。”荣谓傅婢盖司保傅童子之事者。颜氏家训序致云“禁童子之暴谑，则师友之诫不
如傅婢之指挥”，可证。注“而皆无实”。按：世德堂本无“皆”字。（一）“秦”字原本
作“奏”，形近而讹，据汉书百官公卿表改。（二）“帝”字原本作“常”，形近而讹，今
改。（三）“吏”原本作“史”，形近而讹，据汉书本传暨颜注引“主颖曰”改。
    或问“持满”。曰：“扼欹。”〔注〕欹器在鲁桓公庙者，欲人推心当如此器戒之。
〔疏〕“扼欹”，治平本无“欹”字，世德堂本作“欹”，此承集注依宋、吴本增补。
、扼同字。欹，说文从■，今俗相承作“欹”。司马云：“李本无‘欹’字，今从宋、吴
本。”按：李本若无“欹”字，则注必不引欹器为说。治平本注“欹器”上有“扼”字，则
似以扼为欹器之名，益为谬误。盖传写者既于正文脱“欹”字，又于注文增“扼”字也。音
义出“扼”，云：“音厄，欹器。”此亦经妄人删改。音义旧文当出“扼欹”，云：“扼，
音厄；欹，欹器。”正以弘范语约，故伸之如此。自正文传写脱“欹”，注文增“扼”，校
音义者遂据删大小两“欹”字以求合。不知此章正文李注及音义此条果如今治平本，则音义
“欹器”字纯系复述注语，无所取矣。“问‘持满’，曰：‘扼欹’”者，扼亦持也。说
文：“搤，捉也。”广雅释诂：“搤，持也。”字亦作“”，作“扼”。欹读为●。说
文：“●，顷也。”朱氏通训定声云：“敧侧字当作此。”然则扼欹犹云持倾，能持倾，斯
满而不溢矣。注“欹器在鲁桓公庙者”。按：世德堂本“欹器”上无“扼”字，今据订正。
此弘范以欹器释欹，不重“欹”字者，语之约耳。荀子宥坐云：“孔子观于鲁桓公之庙，有
欹器焉。孔子问于守庙者曰：‘此为何器？’守庙者曰：‘此盖为宥坐之器。’孔子曰：
‘吾闻宥坐之器者，虚则欹，中则正，满则覆。’孔子顾谓弟子曰：‘注水焉。’弟子挹水
而注之，中而正，满而覆，虚而欹。孔子喟然而叹曰：‘吁！恶有满而不覆者哉？’子路
曰：‘敢问持满有道乎？’孔子曰：‘聪明圣知，守之以愚；功被天下，守之以让；勇力抚
世，守之以怯；富有四海，守之以谦。此所谓挹而损之之道也。’”按：“鲁桓公庙”韩诗
外传及说苑敬慎并作“周庙”；淮南子道应作“桓公之庙”，“欹器”作“宥卮”。如李义
则扼欹云者，谓如持欹器之道。吴云：“持满盈，如持欹器也。”即申弘范之说。
    扬王孙裸葬以矫世。〔注〕悼厚葬也，事见汉书。曰：“矫世以礼，裸乎？如矫
世，则葛沟尚矣。”〔注〕古者未知丧送之礼，死则裹之以葛，投诸沟壑。若王孙之矫
世，此事复尚为之矣。言不可行也。孝子仁人必有道以掩其亲，贤人君子必率礼以正其俗
也。〔疏〕扬王孙，汉书扬胡朱梅云传作“杨王孙”，古字通用。世德堂本作“杨”，此即
据汉书改之也。音义：“裸葬，郎果切。”按：说文“■，袒也。”重文“裸，从果。”■
即裸之别体。汉书作“臝”。彼传云：“扬王孙者，孝武时人也，学黄、老之术。家业千
金，厚自奉养，生亡所不致。及病且终，先令其子曰：‘吾欲臝葬，以反吾真。死则为布囊
盛尸，入地七尺。既下，从足引脱其囊，以身亲土。’其子不忍，乃往见王孙友人祁侯。祁
侯与王孙书，王孙报曰‘盖闻古之圣人缘人情不忍其亲，故为制礼，今则越之，吾是以臝
葬，将以矫世也。夫厚葬诚亡益于死者，而俗人竞以相尚，靡财单币，腐之地下。或乃今日
入而明日发，此真与暴骸于中野何异？且夫死者终生之化，而物之归者也。归者得至，化者
得变，是物各反其真也。反真冥冥，亡形亡声，乃合道情。夫饰外以华众，厚葬以鬲真，使
归者不得至，化者不得变，是使物各失其所也’云云。祁侯曰：‘善。’遂臝葬。”
西京杂记云：“杨贵，字王孙，京兆人也。生时厚自奉养，死卒裸葬于终南山。其子孙掘土
凿石，深七尺而下尸，上复盖之以石，欲俭而反奢也。”“矫世以礼，裸乎”者，言俗之不
正，惟礼可以正之，而乃以裸耶？裸之为非礼，甚于厚葬也。“如矫世，则葛沟尚矣”者，
苟不以礼，而惟以矫世为事，则不如废葬之为愈。司马云：“尚，上也。言君子矫世当以礼
乎？当以裸乎？若欲为已甚以矫世，则莫若效古葛沟者为上矣，何以葬为？”注“事见汉
书”。按：世德堂本删此语。注“古者未知丧送之礼”。按：治平本作“葬送”，今依钱
本，世德堂本亦作“丧送”。注“死则裹之以葛，投诸沟壑”。按：世德堂本“裹之”作
“裹尸”。俞云：“葛沟未详何义。李注曰：‘古者未知丧送之礼，死则裹尸以葛，投诸沟
壑。’然裹尸何必以葛？亦似曲说也。‘葛’疑‘楬’之假字。周官蜡氏：‘若有死于道路
者，则令埋而置楬焉。’楬沟言弃尸于沟，而置楬其上，较之裸葬为更疏略矣。”荣按：墨
子节葬云：“禹葬会稽，衣衾三领，桐棺三寸，葛以绷之。”御览五百五十五引尸子云：
“舜西教乎七戎，道死南巴之中，衣衾三领，谷木之棺，葛以缄之。”王孙报祁侯书云：
“昔帝尧之葬也，窾木为并，葛藟为缄。”潜夫论浮侈云：“后世圣人易之以棺椁，桐木为
棺，葛采为缄。”则以葛束棺，乃中古圣人送死之通礼。上古未知棺椁，则止以葛裹尸。中
古葛缄，即其遗俗。弘范此注，语即本此。曲园以为曲说，殆未深考。注“此事复尚为之
矣”。按：弘范以尚为犹且之意，似失其义。问道“人砥，则秦尚矣”，文例与此相同。彼
注云：“秦之严刑难复尚矣。”此亦谓苟为矫世而已，则上古葛沟之法难复尚也。
    或问“周官”。曰：“立事。”“左氏”。曰：“品藻。”“太史迁”。曰：“实
录。”〔注〕不虚美，不隐恶。〔疏〕“问‘周官’。曰：‘立事’”者，艺文志：“周
官经六篇。王莽时，刘歆置博士。”颜注云：“即今之周官礼也。”通志艺文略云：
“汉曰周官，江左曰周官礼，唐曰周礼。”按：孙疏于周礼大题下云：“此经史记封禅书、
汉书礼乐志及河间献王传并称周官；艺文志本于七略，则称周官经。斯盖西汉旧题。隋书经
籍志云：‘周官盖周公所建官政之法。’是也。若郑众以为即尚书周官，则贾疏引马融及郑
序已斥其失矣。其曰周礼者，荀悦汉纪成帝篇云：‘刘歆以周官经六篇为周礼。王莽时，歆
奏以为礼经，置博士。’释文叙录亦云：‘王莽时，刘歆为国师，始建立周官经为周礼。’
案汉书王莽传：歆为国师，在始建国元年；而居摄三年九月，歆为羲和，与博士诸儒议莽母
功显君服，已云发得周礼，以明殷监。又引司服职文，亦称周礼。然则歆建周官以为周礼，
疑在莽居摄、歆为羲和以前。陆谓在国师以后，未得其实。通核诸文，盖歆在汉奏七略时，
犹仍周官故名。王莽时，奏立博士，始更其名为周礼，殆无疑义。”然则此经在莽居摄时已
更名周礼，法言此篇之作，在天凤之世，而犹称之曰周官，明子云意趣不与歆同也。书立政
云：“继自今，我其立政，立事。”论语子路马注云：“政者，有所改更匡正也。事者，凡
所行常事也。”按：政、事对文异，散文亦通，此云“立事”，即隋志所云“建官政之法”
也。“‘左氏’。曰：‘品藻’”者，史记十二诸侯年表序云：“孔子西观周室，论史记旧
闻，兴于鲁，而次春秋。七十子之徒，口受其传指。鲁君子左丘明惧弟子人人异端，各安其
意，失其真，故因孔子、史记，具论其语，成左氏春秋。”刘氏逢禄左氏春秋考证云：“夫
子之经，书于竹帛。微言大义，不可以书见，则游、夏之徒传之。丘明盖生鲁悼之后，徒见
夫子之经及史记、晋乘之类，而未闻口授微恉，当时口说多异，因具论其事实，不具者阙
之。曰‘鲁君子’，则非弟子也。曰左氏春秋，与铎氏、虞氏、吕氏并列，则非传春秋也。
故曰左氏春秋，旧名也；曰春秋左氏传，则刘歆所改也。”艺文志：左氏传三十卷。刘氏考
证云：“太史公时名左氏春秋，盖与晏子、铎氏、虞氏、吕氏之书同名，非传之体也。左氏
传之名，盖始于刘歆七略。”按：法言此文亦但称左氏，而不称左传，与周官不称周
礼同义。说文：“品，众庶也。”品藻犹云多文采。司马云：“品第善恶，藻饰其事。”以
品、藻平列为义。此用汉书伪渊骞序称述品藻，颜注“定其差品及文质”之意而小变之，非
子云本旨。盖品藻与立事及实录相对为文，明非平列字也。“‘太史迁’。曰：‘实录’”
者，汉书司马迁传赞云：“自刘向、扬雄博极群书，皆称迁有良史之材，服其善序事理，辨
而不华，质而不俚，其文直，其事核，不虚美，不隐善，故谓之实录。”应劭云：“言录其
事实。”按：实录者，谓核实之纪录，所谓其文直、其事核也。按：周官、左氏，汉世皆不
立学官，不在经传之列。刘歆始盛称之，以为周官，周公致太平之迹；左氏亲见夫子，好恶
与圣人同。贾公彦序周礼废兴云：“周官，孝武之时始出，秘而不传。至孝成皇帝，达才通
人刘向子歆校理秘书，始得列序，着于录、略，然亡其冬官一篇，以考工记足之。时众儒并
出，共排以为非是，惟歆独识。末年乃知其周公致太平之迹。”刘歆传云：“歆校秘书，见
古文春秋左氏传，歆大好之，以为左丘明好恶与圣人同，亲见夫子，而公羊、谷梁在七十子
后，传闻之与亲见之，其详略不同。及歆亲近，欲建立左氏春秋及毛诗、逸礼、古文尚书，
皆列于学官。哀帝令歆与五经博士讲论其义，诸博士或不肯置对。歆因移书太常博士责让
之，其言甚切，诸儒皆怨恨。”是周官、左氏皆刘歆所力为表章者，而法言此篇乃以二书侪
诸史迁，示不列于经传。而一则称为立事，一则目为品藻，亦未尝以为圣人之言。然则子云
之于经学，固犹是当时博士之见矣。


法言义疏 >> 十六　渊骞卷第十二
    〔疏〕吴曹侍读元忠云：“汉书艺文志：‘扬雄所序三十八篇。’本注云：‘法言十
三。’此十三篇，即本传之十三卷。文选班孟坚答宾戏注引作‘十二卷’者，宋祁校本云：
‘李轨注法言本，渊骞与重黎共序。’知轨据汉世传本，重黎、渊骞幷为一篇，故合法言序
为十三篇，可由祁校语得之。”荣按：李本自学行卷第一，至孝至卷第十三，每卷标题下皆
有注语，惟渊骞卷第十一下无文，盖重黎、渊骞本为一篇，多论春秋以后国君、将相、卿
士、名臣之事，以其文独繁，倍于他篇，故自篇中“或问渊、骞之徒恶乎在”以下，析为卷
第十一。虽自为一篇，然实即重黎之下半，既非别有作意，遂不为之序。弘范知其然，故于
此卷标题下亦不为之注。艺文志“法言十三”，此据卷数言之则然，若论其作意，不数渊
骞，则止十二。答宾戏注引扬雄传：“譔十二卷，象论语，号曰法言。”此可证旧本汉书此
传承用子云自序，其文如此。卷末所载法言序中之不得别有渊骞序，更不辩自明。浅人习见
通行法言卷数皆为十三，疑雄传“十二卷”字为“十三”之误，又疑渊骞独无序为传写阙
失，遂改“二”为“三”。且妄造“仲尼之后，迄于汉道”云云二十八字，为渊骞序，窜入
传中。于是雄传此文不独非子云之真，亦并非孟坚之旧矣。君直据选注此条，证明重黎、渊
骞共序之义，至为精核。然谓轨据汉世传本合法言序为十三篇，似亦未协。李本法言序附孝
至之后，明不以为一篇。盖重黎、渊骞之析为二篇，汉世已然。谓法言序无渊骞序，则是；
谓十三卷为数序，不数渊骞，则非也。
    或问：“渊、骞之徒恶乎在？”曰：“寝。”或曰：“渊、骞曷不寝？”曰：“攀龙
鳞，附凤翼，巽以扬之，勃勃乎其不可及也。如其寝！如其寝！”〔疏〕“渊、骞之徒恶
乎在”者，学行注云：“徒犹弟子也。”渊、骞之徒，犹云七十子之弟子。仲尼弟子列传以
颜渊、闵子骞居首，故举渊、骞以统其余也。音义：“恶乎，音乌。”按：七十子皆身通六
艺，而其弟子多不传，故以为问。“寝”者，广雅释诂：“寝，藏也。”按：谓湮没不彰
也。音义：“曰寝，俗本作‘曰在寝’，‘在’，衍字。”司马云：“宋、吴本作‘在
寝’。”按：此因未解寝字之义而妄增者。“攀龙鳞，附凤翼”者，伯夷列传云：“颜渊虽
笃学，附骥尾而行益显。”索隐云：“喻因孔子而名彰。”即此文所本。巽以扬之，集注本
无“巽”字，云：“宋、吴本作‘巽以扬之’，今从李本。”是温公所见监本无此字。今治
平本有之，而“巽以扬之”四字占三格，明是修板挤入。秦校云：“当衍‘巽’字，温公集
注可证。”是也。俞云：“卢氏文弨云：‘李本巽作翼。’不知翼者即涉上句‘附凤翼’而
误衍。温公但云‘扬，发扬也’，不及翼字之义。是其所据本无‘巽’字，亦非别有他字
也。今各本皆作‘巽以扬之’，盖据宋、吴本加，非李本之旧。”荣按：旧监本固无“巽”
字，然此或传写偶脱，非必李本如此。后汉书光武帝纪章怀太子注引此文正作“巽以扬
之”，（各本皆同。）则其所据本有“巽”字，为宋、吴本所自出，钱本亦有之，于义为
足。盖下文勃勃乎其不可及也，即承巽字而言。巽为风，故云勃勃。龙麟、凤翼喻孔子之
道，巽风喻天。言七十子得孔子而师事之，天实助之，以成其名也。勃勃乎其不可及也，世
德堂本作“不可及乎”。“如其寝！如其寝”者，七十子之成名皆以孔子，七十子之弟子源
远而流益分，不复能有所附丽以成其名，然则七十子之遭际，岂得与其弟子之遭际相提并论
也！
    七十子之于仲尼也，日闻所不闻，见所不见，文章亦不足为矣。〔疏〕“七十子之于
仲尼也”，司马云：“宋、吴本作‘七十二子’。”按：孟子云：“如七十子之服孔子
也。”本书学行云：“速哉！七十子之肖仲尼也。”皆举成数言之，此亦同。宋、吴本非。
“日闻所不闻，见所不见”者，圣人之言行，如天道之日新，学者得圣人而师之，其进益无
有已时也。“文章亦不足为矣”者，司马云：“言游孔门者，务学道德，不事文章。”按：
谓七十子不必皆有著述传于后世，非其才有所不逮，乃日有所不给，亦意有所不屑也。
    君子绝德，小人绝力。或问“绝德”。曰：“舜以孝，禹以功，皋陶以谟，非绝德
邪？”〔注〕是皆德之殊绝。“力”。〔注〕绝力者何？“秦悼武、乌获、任鄙扛
鼎抃牛，非绝力邪？”〔注〕此等皆以多力举重，崩中而死，所谓不得其死然。〔疏〕
“君子绝德，小人绝力”者，绝谓不可几及。言君子小人各有其不可几及者，君子之于德，
小人之于力是也。“舜以孝”者，尧典云：“有鳏在下，曰虞舜，父顽，母嚚，象傲，克谐
以孝。”中庸云：“舜其大孝也与？德为圣人，尊为天子，富有四海之内，宗庙飨之，子孙
保之。”“禹以功”者，禹贡云：“禹锡玄圭，告厥成功。”左传昭公篇云：“美哉禹功！
明德远矣。微禹，吾其鱼乎？”“皋陶以谟”者，皋陶谟云：“曰若稽古皋陶曰：‘允迪厥
德，谟明弼谐。’”书序云：“皋陶矢厥谟。”“秦悼武、乌获、任鄙扛鼎抃牛”者，秦本
纪云：“惠王卒，子武王立。”索隐云：“名荡。”按：本纪称武王者，省言之。下云“悼
武王后出归魏”，又始皇本纪云“悼武王享国四年，葬永陵”，是以二字为谥也。本纪又
云：“武王有力好戏，力士任鄙、乌获、孟说皆至大官。王与孟说举鼎绝膑，八月，（按：
悼武四年。）武王死，族孟说。”是乌获、任鄙皆秦悼武王同时人。孟子云：“然则举乌获
之任，是亦为乌获而已矣。”赵注云：“乌获，古之有力人也。”则乌获乃古有力者
之称。秦悼武王时之乌获，以有力着，因取此名名之耳。梁氏玉绳汉书人表考云：“案文子
自然篇，老子曰：‘用众人之力者，乌获不足恃。’是古有乌获，后人慕之，以为号也。”
樗里子甘茂列传云：“秦人谚曰：‘力则任鄙，智则樗里。’”音义：“扛鼎，音江。”司
马云：“抃牛，谓以两牛相击，如抃手状。”按：张平子思玄赋旧注云：“抃，手搏也。”
又通作“卞”，汉书哀帝纪赞苏林注云“手搏为卞”，是也。然则抃牛即手搏牛之谓。殷本
纪正义引帝王世纪云：“纣倒曳九牛。”注“是皆德之殊绝”。按：司马长卿封禅文：“未
有殊尤绝迹可考于今者也。”是殊、绝义同。注“此等皆以多力举重，崩中而死”。按：世
德堂本无“此等”二字。秦本纪：“举鼎绝膑。”集解引徐广云：“一作‘脉’。”弘范所
据史记，字盖作“脉”，故云崩中。内经阴阳别论云：“阴虚阳搏谓之崩。”王注云：“阴
脉不足，阳脉盛搏，则内崩而血流下。”即其义。史记惟言秦武王举鼎而死，今按告子孙疏
引皇甫士安帝王世说（当作“世纪”。）云：“秦武王好多力之士，乌获之徒并皆归焉。秦
王于洛阳举周鼎，乌获两目血出。”则乌获盖亦不得其死。任鄙死状未闻。白起列传云：
“昭王十三年，穰侯相秦，举任鄙以为汉中守。”则鄙至昭襄王时犹存。弘范云此等皆以举
重死，或别有所本。
    或问“勇”。曰：“轲也。”曰：“何轲也？”曰：“轲也者，谓孟轲也。若荆轲，君
子盗诸。”请问“孟轲之勇”。曰：“勇于义而果于德，不以贫富、贵贱、死生动其心，于
勇也，其庶乎！”〔注〕或人之问勇，犹卫灵公之问陈也。仲尼答以俎豆，子云应之以德
义。〔疏〕“若荆轲，君子盗诸”者，刺客列传云：“荆轲者，卫人也。其先乃齐人，徙于
卫，卫人谓之庆卿。而之燕，燕人谓之荆卿。”索隐云：“轲先齐人，齐有庆氏，则或本姓
庆。春秋庆封，其后改姓贺，此亦至卫而改姓庆尔。荆、庆声相近，故随在国而异其号
也。”又同传正义引燕太子篇云：“荆轲神勇之人，怒而色不变。”吴云：“为燕太
子刺秦王，以君子之道类之，则大盗耳。”司马云：“比诸盗贼。”按：义详后文。“请问
孟轲之勇”，治平本无“问”字，钱本同，今依世德堂本。“勇于义而果于德，不以贫富、
贵贱、死生动其心”者，吴云：“养浩然之气，勇之大者。”按：“孟子云：‘我四十不动
心。’曰：‘若是，则夫子过孟贲远矣。’”赵注云：“孟子勇于德。”又：“孟子云：
‘我善养吾浩然之气。其为气也，至大至刚，以直养而无害，则塞于天地之间。其为气也，
配义与道，无是馁也。’”又云：“富贵不能淫，贫贱不能移，威武不能屈，此之谓大丈
夫。”“其于勇也，其庶乎”者，荀子性恶云：“天下有中，敢直其身；先王有道，敢行其
义。上不循于乱世之君，下不俗于乱世之民。仁之所在亡贫穷（一），仁之所亡无富贵。天
下知之，则欲与天下共苦乐之；天下不知之，则傀然独立天地之间而不畏。是上勇也。”注
“或人”至“德义”。按：世德堂本“犹”作“若”；“应之以德义”，无“之”字。
（一）“亡”字原本讹作“虽”，据荀子性恶篇改。
    鲁仲连●而不制，〔注〕高谈以救时难，功成而不受禄赏。蔺相如制而不●。
〔注〕好义崇理，屈身伸节，辅佐本国，系时之务也。〔疏〕“鲁仲连●而不制”者，鲁仲
连邹阳列传云：“鲁仲连者，齐人也，好奇伟俶傥之画策，而不肯仕官任职，好持高节。游
于赵，会秦围赵，闻魏将欲令赵尊秦为帝，乃见平原君曰：‘事将柰何？’平原君曰：‘胜
也何敢言事？前亡四十万之众于外，今又内围邯郸而不能去。魏王使客将军新垣衍令赵帝
秦，今其人在是，胜也何敢言事？’鲁仲连曰：‘吾始以君为天下之贤公子也，吾乃今然后
知君非天下之贤公子也。梁客新垣衍安在？吾请为君责而归之。’鲁仲连见新垣衍曰：‘昔
者齐愍王欲行天子之礼于邹、鲁，邹、鲁之臣不果纳。今秦万乘之国也，梁亦万乘之国也，
俱据万乘之国，各有称王之名，睹其一战而胜，欲从而帝之，是使三晋之大臣不如
邹、鲁之仆妾也。且秦无已而帝，则且变易诸侯之大臣。彼将夺其所不肖，而与其所贤；夺
其所憎，而与其所爱。彼又将使其子女谗妾为诸侯妃姬，处梁之宫，梁王安得晏然而已乎？
而将军又何以得故宠乎？’于是新垣衍起，再拜谢，不敢复言帝秦。适会魏公子无忌夺晋鄙
军以救赵，击秦军，秦军遂引而去。于是平原君欲封鲁连，鲁连辞让。使者三，终不肯受。
平原君乃置酒，酒酣起，前以千金为鲁连寿。鲁连笑曰：‘所为贵于天下之士者，为人排患
释难，解纷乱而无取也。即有取者，是商贾之事也，而连不忍为也。’遂辞平原君而去，终
身不复见。其后二十余年，燕将攻下聊城，聊城人或谗之燕，燕将惧诛，因保守聊城不敢
归。齐田单攻聊城，岁余，士卒多死，而聊城不下。鲁连乃为书，约之矢，以射城中，遗燕
将。燕将见鲁连书，犹预不能自决。欲归燕，已有隙，恐诛；欲降齐，所杀虏于齐甚众，恐
已降而后见辱，乃自杀。聊城乱，田单遂屠聊城，归而言鲁连，欲爵之。鲁连逃隐于海上，
曰：‘吾与富贵而诎于人，宁贫贱而轻世肆志焉。’”音义：“●与荡同。”司马云：
“宋、吴本‘●’作‘●’，‘制’作‘剬’。介甫曰：‘●古荡字，剬古制字。’”按：
说文：“愓，放也。”古书多假“荡”为之。●、●皆“愓”之俗。玉篇：“●，他莽切，
直也。”非此文之义。五帝本纪：“依鬼神以剬义。”正义云：“剬古制字。”梁氏志疑
云：“古制字作‘制’，若‘剬’，音端，与‘剸’同。则‘剬’乃‘制’之讹矣。”按：
篆文制作“●”，隶变作“●，传写遂误为“剬”耳。●谓自适，制谓自持。鲁仲连●而不
制，谓其能轻世肆志，而不能仕官任职。蔺相如，见重黎疏。制而不●，谓其能惩忿以先国
家之急，而尝为宦者令缪贤舍人，亦降志辱身矣。司马云：“仲连不以富贵动其心，而未能
忘死生；相如不以死生动其心，而未能忘富贵，故云然。”温公意以此为承上章而言，故释
之如此，然义似未确。注“功成而不受禄赏”。按：世德堂本作“爵赏”。注“好义崇
理”。按：世德堂本作“崇礼”。
    或问“邹阳”。曰：“未信而分疑，慷辞免罿，几矣哉！”〔注〕鸟罟谓之罿，犹人
之缧绁。几，危也。狱中出慷慨之词，得以自免，亦已危矣。〔疏〕史记邹阳与鲁仲连同
传，既论鲁仲连，故遂及邹阳也。彼传云：“邹阳者，齐人也，游于梁，与故吴人庄忌夫
子、淮阴枚生之徒交，上书，而介于羊胜、公孙诡之间。胜等忌邹阳，恶之梁孝王。孝王
怒，下之吏，将欲杀之。邹阳客游，以谗见禽，恐死而负累，乃从狱中上书。书奏梁孝王，
孝王使人出之，卒为上客。”太史公曰：“邹阳辞虽不逊，然其比物连类，有足悲者，亦可
谓抗直不挠矣。”“未信而分疑”者，宋云：“言未为梁王所信，方为其所疑，虽能分解以
免，固亦危矣。”司马云：“孔子称信而后谏，未信则以为谤己也。阳初仕梁，未为孝王所
信，而深言以触机事，分取孝王之疑，故曰未信而分疑。”吴胡部郎玉缙云：“疑，谤也。
未信而分疑，未信而致与人分谤也。邹阳云：‘为世所疑。’谓为世所谤，杨子盖本此。”
荣按：邹阳书云：“臣闻忠无不报，信不见疑，臣常以为然，徒虚语耳。昔者荆轲慕燕丹之
义，白虹贯日，太子畏之。卫先生为秦画长平之事，太白蚀昴，而昭王疑之。夫精变天地，
而信不喻两主，岂不哀哉！今臣尽忠竭诚，毕议愿知。左右不明，卒从吏讯，为世所疑。是
使荆轲、卫先生复起，而燕、秦不悟也。愿大王孰察之！’”是书意以疑、信对举，疑即不
信之谓。曲礼：“分争辩讼。”郑注云：“分、辩皆别也。”然则分疑即辩疑，似以宋义为
长。“慷辞免罿”者，音义：“慷辞，苦两切。免罿，音冲。”按：说文：“抗，扞也。”
引伸为不诎之义。慷辞即抗辞，史云邹阳辞不逊，及云抗直不挠，是也。“几矣哉”者，音
义：“几矣，音机。”按：重黎云：“如辩人，几矣！”与此同义。注“鸟罟谓之罿”。
按：说文：“罿，罬也”；“罬，捕鸟覆车也”。尔雅释器：“罬谓之罦。罦，覆车也。”
郭云：“今之翻车也，有两辕，中施罥以捕鸟。”王氏筠说文释例云：“覆车，吾乡
谓之翻车，不用罔目，以双绳贯柔条，张之如弓，绳之中央缚两竹，竹之末箕张亦以绳贯
之，而张之以机。机上系蛾，鸟食蛾则机发，竹覆于弓，而●其项矣。以其弓似半轮，故得
车名。”注“狱中出慷慨之辞”。按：弘范读慷如字，故以为慷慨之辞。慷即“■”之俗，
说文：“慷，慨也。”又“慨”篆下云：“慷慨，壮士不得志也。”然“慷辞”字明用史公
邹阳传赞语，意非慷慨之谓，此注似失其义。
    或问：“信陵、平原、孟尝、春申益乎？”曰：“上失其政，奸臣窃国命，何其益
乎！”〔注〕当此四君之时，实皆有益于其国，而杨子讥之者，盖论上失其政，故辩明
之。〔疏〕“信陵、平原、孟尝、春申益乎”者，信陵君列传云：“魏公子无忌者，魏昭王
少子，而魏安厘王异母弟也。昭王薨，安厘王即位，封公子为信陵君。公子为人仁而下士，
士无贤不肖，皆谦而礼交之，不敢以其富贵骄士。士以此方数千里争往归之，致食客三千
人。当是时，诸侯以公子贤，多客，不敢加兵谋魏十余年。魏有隐士曰侯嬴，年七十，家
贫，为大梁夷门监者。公子闻之，从车骑，虚左，自迎夷门侯生，侯生遂为上客。魏安厘王
二十年，秦昭王已破赵长平军，又进兵围邯郸。公子姊为赵惠文王弟平原君夫人，数遗魏王
及公子书，请救于魏。魏王使将军晋鄙将十万众救赵。秦王使使者告魏王曰：‘吾攻赵，旦
暮且下，而诸侯敢救者，已拔赵，必移兵先击之。’魏王恐，使人止晋鄙留军壁邺，名为救
赵，实持两端以观望。公子患之，因问侯生。乃屏人间语曰：‘嬴闻晋鄙之兵符常在王卧
内，而如姬最幸，力能窃之。公子诚请如姬，如姬必许诺，则得虎符，夺晋鄙军，北救赵而
西却秦。’公子从其计，如姬果盗晋鄙兵符与公子。公子行，侯生曰：‘臣客屠者朱亥可与
俱。此人力士，晋鄙听，大善；不听，可使击之。’公子遂行。至邺，矫魏王令代晋鄙。晋
鄙合符，疑之，欲无听。朱亥袖四十斤■椎椎杀晋鄙，公子遂将晋鄙军，得选兵八万
人，进兵击秦军，秦军解去，遂救邯郸，存赵。魏王怒公子之盗其兵符，矫杀晋鄙。公子亦
自知也，使将将其军归魏，而独与客留赵，十年不归。秦日夜出兵东伐魏，魏王患之，使人
往请公子，公子归救魏。魏王以上将军印授公子，公子率五国之兵破秦军于河外。秦王患
之，乃行金万斤于魏，求晋鄙客，令毁公子于魏王。魏王日闻其毁，不能不信，后果使人代
公子将。公子自知再以毁废，乃谢病不朝，与宾客为长夜饮。饮醇酒，多近妇女，日夜为乐
饮者四岁，竟病酒而卒。”索隐云：“地理志无信陵，或曰是乡邑名。”又平原君虞卿列传
云：“平原君赵胜者，赵之诸公子也。诸子中，胜最贤，喜宾客，宾客盖至者数千人。平原
君相赵惠文王及孝成王，三去相，三复位，封于东武城。秦之围邯郸，赵使平原君求救合从
于楚。平原君已定从而归，楚使春申君将兵赴救赵，魏信陵君亦矫夺晋鄙军往救赵，皆未
至。秦急围邯郸，邯郸传舍吏子李同说平原君令夫人以下编于士卒之间，分功而作，家之所
有，尽散以飨士。平原君从之，得敢死之士三千。李同遂与三千人赴秦军，秦军为之却三十
里。亦会楚、魏救至，秦兵遂罢，邯郸复存，李同战死。平原君以赵孝成王十五年卒，子孙
代后，竟与赵俱亡。”又孟尝君列传云：“孟尝君名文，姓田氏。文之父曰靖郭君田婴。田
婴者，齐威王少子，而齐宣王庶弟也。田婴相齐十一年，宣王卒，泯王即位，封田婴于薛。
文承间问其父婴曰：‘君用事相齐，至今三王矣。齐不加广，而君私家富累万金，门下不见
一贤者，文窃怪之。”于是婴乃礼文，使主家，待宾客，宾客日进，名声闻于诸侯，诸侯皆
使人请薛公田婴以文为太子，婴许之。婴卒，而文果代立于薛，是为孟尝君。孟尝君在薛招
致诸侯宾客及亡人有罪者，皆归孟尝君，孟尝君舍业厚遇之，以故倾天下之士，食客数千
人，无贵贱，一与文等。秦昭王闻其贤，乃先使泾阳君为质于齐，以求见孟尝君。齐泯王二
十五年，卒使孟尝君入秦，昭王即以孟尝君为秦相。人或说秦昭王曰：‘孟尝君贤，
而又齐族也，今相秦，必先齐而后秦，秦其危矣。’秦昭王乃止，囚孟尝君，谋欲杀之。孟
尝君使人抵昭王幸姬求解。姬曰：‘妾愿得君狐白裘。’孟尝君有一狐白裘，直千金，天下
无双。入秦，献之昭王，更无他裘。客有能为狗盗者，夜为狗以入秦宫藏中，取所献狐白裘
至，以献秦王幸姬。幸姬为言昭王，昭王释孟尝君。孟尝君得出，即驰去。夜半至函谷关，
关法鸡鸣而出客，孟尝君恐追至，客有能为鸡鸣，而鸡尽鸣，遂发传出。出如食顷，秦追果
至关，已后孟尝君出，乃还。齐泯王不自得，以其遣孟尝君。孟尝君至，则以为齐相任政。
居数年，人或毁孟尝君于齐泯王，孟尝君因谢病归老于薛。后齐泯王灭宋，益骄，欲去孟尝
君。孟尝君恐，乃如魏，魏昭王以为相，西合于秦、赵，与燕共伐破齐。齐泯王亡在莒，遂
死焉。齐襄王立，而孟尝君中立于诸侯，无所属。齐襄王新立，畏孟尝君，与连和复亲
（一）。薛公卒，谥为孟尝君。诸子争立，而齐、魏共灭薛，孟尝绝嗣，无后也。”索隐
云：“孟尝袭父封薛，而号曰孟尝君。此云谥，非也。孟，字；尝，邑名。尝邑在薛之
旁。”按：文袭父封，本为薛公，别号孟尝君，死而遂以为谥，犹父谥靖郭君之比，谥亦号
也。又春申君列传云：“春申君者，楚人也，名歇，姓黄氏。游学博闻，事楚顷襄王，使于
秦。秦昭王方令白起与韩、魏共伐楚，未行而楚使黄歇适至于秦，闻秦之计。当是之时，秦
已前使白起攻楚，取巫、黔中之郡，拔鄢、郢，东至竟陵。楚顷襄王东徙，治于陈县。黄歇
恐一举而灭楚，乃上书说秦昭王，昭王乃止白起而谢韩、魏，发使赂楚，约为与国。黄歇受
约归楚，楚使歇与太子完入质于秦，秦留之数年。楚顷襄王病，于是黄歇乃说应侯曰：‘今
楚王恐不起疾，秦不如归其太子，太子得立，其事秦必重，而德相国无穷，是亲与国而得储
万乘也。’应侯以闻秦王，秦王曰：‘令楚太子之傅先往问楚王之疾，返而后图之。’黄歇
为太子计，变衣服为楚使者，御以出关，而黄歇守舍，常为谢病。度太子已远，秦不
能追，歇乃自言秦昭王，愿赐死。秦因遣黄歇。歇至楚三月，楚顷襄王卒，太子完立，是为
考烈王。以黄歇为相，封为春申君。是时齐有孟尝君，赵有平原君，魏有信陵君，方争下
士，招致宾客，以相倾夺，辅国持权。春申君为楚相四年，秦破赵之长平军四十余万；五
年，围邯郸，楚使春申君将兵往救之，秦兵亦去。春申君相楚八年，北伐灭鲁，以荀卿为兰
陵令。春申君相二十二年，诸侯患秦攻伐无已时，乃相与合从西伐秦，而楚王为从长，春申
君用事。至函谷关，秦出兵攻诸侯兵，皆败走，楚考烈王以咎春申君，春申君以此益疏。楚
于是去陈，徙寿春。楚考烈王无子，赵人李园持其女弟欲进之楚王（二），闻其不宜子，恐
久无宠，求事春申君为舍人，乃进其女弟，即幸于春申君。知其有身，乃与其女弟谋，承间
以说春申君曰：‘君贵，用事久，多失礼于王兄弟，祸且及身。今妾自知有身矣，诚以君之
重而进妾于楚王，妾赖天有子男，则是君之子为王也，楚国尽可得，孰与身临不测之罪
乎？’春申君大然之，乃出李园女弟谨舍，而言之楚王。楚王召入幸之，遂生子男，立为太
子。李园恐春申君语泄，阴养死士，欲杀春申君以灭口。春申君相二十五年，楚考烈王卒，
李园伏死士于棘门之内，春申君入棘门园，死士侠刺春申君，斩其头，投之棘门外，于是遂
使吏尽灭春申君之家。”正义云：“四君封邑检皆不获，唯平原有地，又非赵境，并盖号
谥，而孟尝是谥。”“上失其政，奸臣窃国命，何其益乎”者，汉书游侠传云：“古者天子
建国，诸侯立家，自卿大夫以至于庶人，各有等差。是以民服事其上，而下无觊觎。孔子
曰：‘天下有道，政不在大夫。’百官有司，奉法承令，以修所职。失职有诛，侵官有罚。
夫然故上下相顺，而庶事理焉。周室既微，礼乐征伐自诸侯出，桓、文之后，大夫世权，陪
臣执命。陵夷至于战国，合从连衡，力政争强。繇是列国公子魏有信陵，赵有平原，
齐有孟尝，楚有春申，皆借王公之埶，竞为游侠，鸡鸣狗盗，无不宾礼。皆以取重诸侯，显
名天下，搤■而游谈者，以四豪为称首。于是背公死党之议成，守职奉上之义废矣。”按：
孟坚此论，原本儒术，可为此文之义疏。（一）“亲”下原本有偏书小字“句”，盖作者以
示句读，今删。（二）“王”下原本有偏书小字“句”，盖作者以示句读，今删。
    樗里子之知也，使知国如葬，则吾以疾为蓍龟。〔注〕疾者，樗里子之名。死葬，豫
言后当有两天子宫夹我，果如其言。使其策算国事如之，则吾以疾为蓍龟者，有为有行动而
问焉。〔疏〕“樗里子之知也”，世德堂本“知”作“智”。按：音义出“之知”，云：
“音智，下‘知国’如字。”明不作“智”。樗里子甘茂列传云：“樗里子者，名疾，秦惠
王之弟也。樗里子滑稽多智，秦人号曰智囊。秦惠王卒，太子武王立，以樗里子、甘茂为
左、右丞相。秦武王卒，昭王立，樗里子又益尊重。昭王七年，樗里子卒，葬于渭南章台之
东，曰：‘后百岁，是当有天子之宫夹我墓。’樗里子疾室在于昭王庙西，渭南阴乡樗里，
故俗谓之樗里子。至汉兴，长乐宫在其东，未央宫在其西，武库正直其墓。秦人谚曰：‘力
则任鄙，智则樗里。’”索隐云：“樗，木名也，音摅。高诱曰：‘其里有樗树，故曰樗
里。’然疾居渭南阴乡之樗里，故号曰樗里子。又纪年则谓之褚里疾。”“使知国如葬，则
吾以疾为蓍龟”者，世德堂本作“使知国如知葬”。樗里子为秦相，未闻有所益于国，而独
以知葬闻，是其智不足称也。盖谓樗里子知葬云云者，本秦人传言之妄，此不斥其妄，而惜
樗里子之不能用其智于国，明传言即非妄，亦不可以为智也。袁彦伯三国名臣序赞（一）：
“思同蓍蔡。”李注引此文作“樗里之智也，使知国若葬，吾以疾为蓍蔡也”。似旧本
“龟”作“蔡”。论语：“臧文仲居蔡。”苞云：“蔡，国君之守龟也。出蔡地，因以为名
焉。”注“疾者”至“问焉”。按：世德堂本此注全删。“策算”钱本作“算策”。
（一）“彦伯”二字原本互倒，据文选改。
    “周之顺、赧，以成周而西倾；秦之惠文、昭襄，以西山而东幷，孰愈？”曰：“周也
羊，秦也狼。”“然则狼愈与？”曰：“羊、狼一也。”〔注〕过犹不及，两不与也。
〔疏〕“周之顺、赧，以成周而西倾”者，音义：“周之顺、赧，诸本皆作‘顺、赧’，顺
靓王及赧王也。俗本作‘周之倾’，字之误也。史记作‘慎靓王’，索隐作‘顺靓王’，或
是‘慎’转为‘顺’。赧，奴板切。”司马云：“宋、吴本作‘周之倾赧’。”按：周本
纪：“显王崩，子慎靓王定立。”梁氏志疑云：“晋常璩华阳国志作‘慎王’，而路史前纪
注引志作‘静王’，又作‘顺王’，盖单称之耳。靓即静字，顺与慎通。”按：逸周书谥
法：“慈和遍服曰顺。”别无“慎”字，明慎即顺也。作“倾”者，顺、倾形近，兼涉下文
“西倾”字而误。本纪又云：“慎靓王立六年崩，子赧王延立。”按：详重黎疏。成周，周
敬王至顺靓王所都之东周也。自春秋至战国，东周凡三：其一，平王以后所都之王城也。诗
黍离序郑笺云：“宗周，镐京也，谓之西周。周，王城也，谓之东周。”是也。其二，敬王
以后所都之成周也。公羊传昭公篇云：“王城者何？西周也。成周者何？东周也。”是也。
其三，考王之弟之孙所封之巩也。周本纪索隐云：“西周，河南也。东周，巩也。”是也。
汉时，王城为河南县，成周为雒阳县，巩为巩县，并属河南郡。宋云：“平王东迁于洛，即
周公所营之王城，是谓成周。”此误以河南县与雒阳县牵合为一也。周本纪：“王赧徙都西
周。”正义云：“敬王从王城东徙成周，十世至王赧，从成周西徙王城。”然则王赧之时已
去成周而复都王城，此云以成周西倾者，因兼举顺靓王，从其前者言之耳。西倾谓王赧奔
秦，（本纪书“西周君”。正义以为西周武公，误也。）尽献其邑三十六，口三万，是也。
“秦之惠文、昭襄以西山而东幷”者，秦本纪：“孝公卒，子惠文君立。”索隐云：“名
驷。”又本纪：“武王取魏女为后，无子，立异母弟，是为昭襄王。”索隐云：“名
则，一名稷，武王弟。”按：武王即悼武王，为惠文君子，昭襄为悼武弟，亦惠文子也。吴
云：“秦都雍州，西山在焉，而东灭周，故曰东幷。”本纪曰：“文公卒，葬西山。”按：
秦文公葬地，据集解引皇甫谧云，在今陇西之西县，则当今甘肃巩昌府西和县境。此文西
山，不当指此。易随“上六，王用亨于西山”，又升“六四，王用亨于岐山”，毛氏奇龄仲
氏易云：“西山者，岐山也。”焦氏循易章句亦云：“岐山犹西山也。”然则此即用易文，
西山犹云岐山耳。地理志：“右扶风美阳，禹贡岐山在西北中水乡，周太王所邑。”音义：
“东幷，音并。”新书过秦云：“孝公既没，惠文、武、昭襄蒙故业，因遗策南取汉中，西
举巴蜀，东割膏腴之地，北收要害之郡，诸侯恐惧。”秦本纪云：“昭襄王五十一年，西周
君走来自归，顿首受罪。”按：不云庄襄、始皇者，以周之亡在昭襄之世也。“孰愈”者，
问道云：“或问：‘狙诈与亡孰愈？’曰：‘亡愈。’”故复发此问。“周也羊，秦也狼”
者，国策楚策云：“夫秦虎狼之国也。”“然则狼愈与”者，既无许周之文，故更疑强胜于
弱也。“羊、狼一也”者，宋云：“言周以不道而弱，秦以不道而强，强与弱虽异，而不道
一也。”
    或问：“蒙恬忠而被诛，忠奚可为也？”曰：“堑山堙谷，起临洮，击辽水，力不足而
死有余，忠不足相也。”〔注〕相，助也。虽尽一身之节，而残百姓之命，非所以务民之
义。〔疏〕“蒙恬忠而被诛”者，蒙恬列传云：“蒙恬者，其先齐人也。恬大父蒙骜自齐事
秦昭王，官至上卿。骜子武，武子曰恬，蒙恬弟毅。始皇二十六年，蒙恬因家世得为秦将，
攻齐，大破之，拜为内史。秦已幷天下，乃使蒙恬将三十万众北逐戎狄，收河南，筑长城。
因地形用险制塞，起临洮，至辽东，延袤万余里。于是渡河据阳山，逶蛇而北，暴师于外十
余年，居上郡。是时蒙恬威振匈奴，始皇甚尊宠蒙氏，信任贤之而亲近。蒙毅位至上卿，恬
任外事，而毅常为内谋，名为忠信。故虽诸将相，莫敢与之争焉。始皇欲游天下，道
九原，直抵甘泉。乃使蒙恬信道，自九原抵甘泉，堑山堙谷，千八百里，道未就。始皇三十
七年冬行出游会稽，并海上，北走琅邪。道病，使蒙毅还祷山川。未反，始皇至沙丘崩。中
车府令赵高乃与丞相李斯、少子胡亥阴谋，立胡亥为太子。太子已立，遣使者以罪赐公子扶
苏、蒙恬死。扶苏已死，蒙恬疑而复请之。使者还报。毅还至，赵高因为胡亥忠计，欲以灭
蒙氏。胡亥听而系蒙毅于代，前已囚蒙恬于阳周。丧至咸阳，已葬，太子立，为二世皇帝。
而赵高亲近，日夜毁恶蒙氏。胡亥令蒙毅曰：‘先主欲立太子，而卿难之，今丞相以卿为不
忠，罪及其宗。朕不忍，乃赐卿死，亦甚幸矣。’遂杀之。二世又遣使者之阳周，令蒙恬
曰：‘君之过多矣，而卿弟毅有大罪，法及内史。’恬曰：‘自吾先人及至子孙，积功信于
秦三世矣。今臣将兵三十余万，身虽囚系，其势足以倍畔。自知必死而守义者，不敢辱先人
之教，以不忘先主也。恬之宗世无二心，而事卒如此，是必孽臣逆乱，内陵之道也。’使者
曰：‘臣受诏行法于将军，不敢以将军言闻于上也。’蒙恬喟然太息曰：‘我何罪于天，无
过而死乎！’良久，徐曰：‘恬罪固当死矣。起临洮，属之辽东，城堑万余里，此其中不能
无绝地脉哉，此乃恬之罪也。’乃吞药自杀。”“堑山堙谷”者，音义：“堑山，七艳
切。”按：世德堂本作“堑”。说文：“堑，坑也。”堑即堑之别体，史记亦作“堑”。说
文：“垔，塞也。”俗字作“湮”。“起临洮，击辽水”者，音义：“临洮，音叨
（一）。”按：地理志：“陇西郡临洮，洮水出西羌中，北至抱罕，东入河。禹贡西倾山在
县西（二），南部都尉治也。今甘肃巩昌府岷州，秦长城起州西。秦校云：“‘击’当作
‘系’。系，属也。史记云属之辽东，不作‘击’，可知。但各本皆误，或治平初刻已如
此。”俞云：“击字无义，疑‘罄’字之误。尔雅释诂：‘罄，尽也。’言起临洮，
而尽辽水也。史记作‘起临洮，至辽东’，‘至’即尽义。”按：秦说是也。地理志：“辽
东郡望平，大辽水出塞外，南至安市入海，行千二百五十里。”按：今辽河有东、西二源，
自边外合流而南，径开原、铁岭县西，又径承德、辽阳、海城之西，又南入海。“力不足而
死有余”，司马依宋、吴本，“死”作“尸”。俞云：“力者，功也。周官司勋‘治功曰
力’，是也。言蒙恬为秦筑长城，无救于秦之亡，以论功则不足，以致死则有余矣。故曰力
不足而死有余。宋、吴本‘死’作‘尸’，误也。温公从之，非是。”按：宋、吴本固非，
俞义亦未安。力不足而死有余，谓用民之力而不惜民之死，民力匮而死者多耳。太史公曰：
“吾适北边，自直道归，行观蒙恬所为秦筑长城亭障，堑山堙谷，通直道，固轻百姓力矣。
夫秦之初灭诸侯，天下之心未定，痍伤者未瘳，而恬为名将，不以此时强谏，振百姓之急，
养老存孤，务修众庶使之和，而阿意兴功，此其兄弟遇诛，不亦宜乎！”即此文之义。忠不
足相也，音义：“相，息亮切。”按：“相”疑“称”之驳文，传写误耳。注“相，助
也”。按：俞云：“说文木部：‘相，省视也，从目从木，易曰：地可观者，莫可观于
木。’是相与观义近。忠不足相也，犹曰忠不足观也。不曰观而曰相，子云好为艰深之辞故
耳。李注训相为助，将谁使助之乎？失杨旨矣。”荣按：弘范以相为助，犹云赞也，义虽稍
纡，然固可通。曲园训为观，而以此为子云好作艰深之辞，尤谬。（一）“叨”字原本作
“洮”，音近，且涉上文“临洮”而讹，今据音义改。（二）“西”下原本有偏书小字
“句”，盖作者以示句读，今删。
    或问：“吕不韦其智矣乎，以人易货？”〔注〕吕不韦，阳翟贾人也，出千金以助子
楚，子楚既立，不韦相之。曰：“谁谓不韦智者与？以国易宗。〔注〕虽开列封，先
笑后愁；身既鸩死，宗族窜流。不韦之盗，穿窬之雄乎？〔注〕不以其道，非盗如
何？穿窬也者，吾见担石矣，未见雒阳也。”〔注〕雒阳，不韦所国地也。揭雒
阳而行天下，岂徒担石乎？〔疏〕“吕不韦其智矣乎？以人易货”者，吕不韦列传云：“吕
不韦者，阳翟大贾人也，往来贩贱卖贵，家累千金。秦昭王太子死，以其次子安国君为太
子。安国君有子二十余人，中男名子楚，（按：本名异人。）为秦质子于赵，车乘进用不
饶，居处困不得志。吕不韦贾邯郸，见而怜之，曰：‘此奇货可居。’乃往见子楚，说曰：
‘秦王老矣，安国君得为太子。窃闻安国君爱幸华阳夫人。华阳夫人无子，能立适嗣者，独
华阳夫人耳。子贫，客于此，非有以奉献于亲及结宾客也。不韦虽贫，请以千金为子西游，
事安国君及华阳夫人，立子为适嗣。’乃以五百金与子楚为进用，结宾客。而复以五百金买
奇物玩好，自奉而西游秦，求见华阳夫人姊，而皆以其物献华阳夫人。因言子楚贤智，日夜
泣思太子及夫人。夫人大喜，承太子闲，从容言子楚质于赵者绝贤，来往者皆称誉之，妾不
幸无子，愿得子楚，立以为适嗣，以托妾身。安国君许之。秦昭王五十年，使王齮围邯郸
急，赵欲杀子楚。子楚与吕不韦谋，行金六百斤予守者吏，得脱，亡赴秦军，遂以得归。秦
昭王五十六年薨，太子安国君立为王，华阳夫人为王后，子楚为太子。秦王立一年薨，谥为
孝文王。太子子楚代立，是为庄襄王。以吕不韦为丞相，封为文信侯，食河南洛阳十万
户。”此以人易货之事。传“奇货可居”下集解云：“以子楚方财货也。”正义引战国策
（按：秦策文。）云：“濮阳人吕不韦贾邯郸，见秦质子异人，归谓其父曰：‘耕田之利几
倍？’曰：‘十倍。’‘珠玉之赢几倍？’曰：‘百倍。’‘立主定国之赢几倍？’曰：
‘无数。’不韦曰：‘今力田疾作，不得暖衣饱食；今定国立君，泽可遗后世，愿往事
之。’”是其义也。“谁谓不韦智者与？以国易宗”者，传又云：“庄襄王三年薨，太子政
立为王，尊吕不韦为相国，号仲父。始皇九年，有告嫪毐常与太后私乱，事连相国吕不韦。
九月，夷嫪毐三族。十年十月，免相国吕不韦，就国河南。岁余，诸侯宾客使者相望于道，
请文信侯。秦王恐其为变，乃赐文信侯书曰：‘君何功于秦？秦封君河南，食十万
户。君何亲于秦？号称仲父。其与家属徙处蜀。’吕不韦自度稍侵，恐诛，乃饮酖而死。”
此以国易宗之事。国谓雒阳。以国易宗，谓得雒阳之封，而终乃身诛而家族徙也。“不韦之
盗”，世德堂本作“吕不韦之盗”。“穿窬之雄乎”者，音义：“窬，音踰。”论语云：
“色厉而内荏，譬诸小人，其犹穿窬之盗也与！”孔注云：“穿，穿壁也；窬，窬墙也。”
皇疏云：“窬，窦也。”“吾见担石矣，未见雒阳也”者，音义：“担石，都滥切，又都甘
切。”按：说文：“儋，何也。”今字作“担荷”。汉书蒯通传：“守儋石之禄者，阙卿相
之位。”应劭云：“齐人名小罂为儋，受二斛。”晋灼云：“石，斗石也。”颜云：“儋，
音都滥反。或曰儋者，一人之所负担也。”地理志云：“河南郡雒阳。”颜注引“鱼豢云：
‘汉火德忌水，故去“洛”“水”，而加“隹”。如鱼氏说，则光武以后改为“雒”字
也’。”说文“洛”篆下段注云：“雍州洛水，豫州雒水，其字分别，自古不紊。许书水部
下不举豫州水，尤为二字分别之证。后人书豫水作‘洛’，其误起于魏。裴松之引魏略曰：
‘黄初元年，诏以汉火行也，火忌水，故洛去水而加隹。魏于行次为土，土，水之牡也，水
得土而乃流，土得水而柔，故除隹而加水，变雒为洛。’此丕妄言，以揜己纷更之咎，且自
诡于复古。自魏至今，皆受其欺。”又“雒”篆下注云：“自魏黄初以前，伊、雒字皆作
此，与雍渭、洛字迥判。”汪氏之昌青学斋集云：“洛水有二原，只作‘洛’，其作‘雒’
者，假借字。文选江赋：‘聿经始于洛、汭。’李善注：‘洛与雒通。’恐亦古有其说。就
汉碑考之，孔龢碑‘奏雒阳宫’，韩敕碑‘河南雒阳史晨奏铭钩河擿雒’，此皆假‘雒’为
‘洛’；袁良碑‘隐居河、洛’，仍作‘洛’字。说文羽部‘翚’注：‘一曰伊、雒而南，
雉五釆皆备曰翚。’隹部则云：‘伊、洛而南曰翚。’一作雒，一作洛，尤雒、洛两字容得
通假之一证。以例经传之伊、雒，则古不必定作‘伊、雒’也。”按：托名■帜，本无正
字，伊、雒虽水名，其文不必皆从水。古“伊、雒”字作“雒”者，所以别于“渭、洛”之
“洛”，不得以“洛”为正，而“雒”为假也。雒阳故城在今河南河南府洛阳县东北二十
里。秦本纪：“昭襄王五十一年，秦使将军摎攻西周，西周君走来自归，顿首受罪，
尽献其邑三十六城，口三万。”又：“庄襄王元年，东周君与诸侯谋秦，秦使相国吕不韦诛
之，尽入其国。秦界至大梁，初置三川郡。”集解引“韦昭云：‘有河、洛、伊，故曰三
川。’骃按：地理志，汉高祖更名河南郡。”则庄襄王时尽有东、西周地，故得以雒阳为不
韦封国也。吴云：“穿窬者伺慢藏，而得之不过一担一石，而不韦伺人颜色，而取雒阳之
封，是其雄也。”注“吕不韦，阳翟贾人也”。按：此本史记列传。彼索隐云：“翟，音
狄，俗又音宅。地理志：县名，属颍川。战国策以不韦为濮阳人，又记其事迹亦多与此传不
同。班固虽云太史公据战国策，然为此传当别有所闻见，故不全依彼说。或者刘向定战国策
时以己异闻改易彼书，遂令不与史迁记合也。”荣按：阳翟，战国时为韩都，今河南开封
府。禹州治濮阳，为卫都，今直隶大名府开州西南。史称不韦“阳翟大贾”，不云“阳翟
人”，则不韦乃卫人而贾于韩者。国策就生地言，史记就贾地言，本无不合。至事迹偶有异
同，则史公齐整百家，不必专采一书，刘子政校书，必无据异闻改易正文之理。司马贞说殊
谬。注“虽开”至“窜流”。按：世德堂本“开”误“闻”，此弘范以列封字释国，谓不韦
得雒阳之封而陨其宗也。吴云：“徼取国权，以易宗族。”司马云：“贪国权而丧其宗。”
则皆以国为国权，与弘范义异。班孟坚答宾戏云：“吕行诈以贾国，秦货既贵，厥宗亦
坠。”语意本此。似孟坚解“以国易宗”亦与司封、温公同。注“非盗如何”。按：治平本
作“何如”，今依世德堂本。如之为言，而也。非盗如何，犹云非盗而何。学行注云：“卖
者欲贵，买者欲贱，非异如何？”问明注云：“人所不能，非难如何？”孝至注云：“自然
之美，非至如何？”文义并同。注“雒阳”至“石乎”。按：秦策云：“子楚立，以不韦为
相，号曰文信侯，食蓝田十二邑。”盖初封蓝田，及秦使不韦灭东周，乃以雒阳为其封国
也。庄子胠箧释文引三苍：“揭，举也，儋也，负也。”小尔雅广言：“荷，揭担也。”揭
雒阳而行天下，喻以雒阳为担石也。
    “秦将白起不仁，奚用为也？”“长平之战，四十万人死，蚩尤之乱，不过于此矣。原
野猒人之肉，川谷流人之血，将不仁，奚用为！”〔注〕奚，何。“翦？”〔注〕问
王翦何将也。曰：“始皇方猎六国，而翦牙欸。”〔注〕咀噬用牙，言其酷也。欸
者，绝语，叹声。〔疏〕“秦将白起”者，音义：“秦将，子亮切，下同。”按：白起王翦
列传云：“白起者，郿人也，善用兵，事秦昭王。昭王十三年，为左庶长。其明年，为左
更，迁为国尉。明年，为大良造。后迁为武安君。四十八年，韩、赵使苏代厚币说秦相应侯
曰：‘武安君所为秦战胜攻取者七十余城，南定鄢、郢、汉中，北禽赵括之军，虽周、召、
吕望之功不益于此矣。今赵亡，秦王王，则武安君必为三公，君能为之下乎？’于是应侯言
于秦王，许韩、赵之割地以和，且休士卒。正月，皆罢兵。武安君闻之，由是与应侯有隙。
其九月，秦复使王陵攻赵。四十九年正月，秦王欲使武安君代陵，武安君终辞不肯行，遂称
病。秦围邯郸不能拔，军多失亡，秦王强起武安君。武安君遂称病笃，应侯请之不起，于是
免武安君为士伍，迁之阴密。武安君病未能行，秦王乃使人遣白起不得留咸阳中。武安君既
行，至杜邮，秦昭王与应侯、群臣议曰：‘白起之迁，其意尚怏怏不服，有余言。’乃使使
者赐之剑自裁，武安君遂自杀。武安君之死也，以秦昭王五十年十一月（一）。死而非其
罪，秦人怜之，乡邑皆祭祀焉。”“长平之战，四十万人死”者，列传云：“四十七年，秦
使王龁攻韩，取上党，上党民走赵。赵军长平，龁因攻赵。赵使廉颇将，廉颇坚壁以待秦，
秦数挑战，赵兵不出。赵王数以为让，而秦相应侯又使人行千金于赵为反间，曰：‘秦之所
畏，独畏马服子赵括将耳，廉颇易与，且降矣。’赵王因使赵括代廉颇将，以击秦。秦乃阴
使武安君白起为上将军。赵括至则出兵击秦军，秦军详败而走。赵军逐胜，追造秦
壁。壁坚，拒不得入，而秦奇兵二万五千人绝赵军后，又一军五千骑绝赵壁间。赵军分而为
二，粮道绝，而秦出轻兵击之，赵战不利，因筑壁坚守，以待救至。秦王闻赵食道绝，发年
十五以上悉诣长平，遮绝赵救及粮食，至九月，赵卒不得食四十六日，皆内阴相杀食。赵括
出锐卒自搏战，秦军射杀赵括，括军败卒四十万人降武安君。武安君计曰：‘前已拔上党，
上党民不乐为秦而归赵，赵卒反复，非尽杀之，恐为乱，乃挟诈而尽坑杀之，遗其小者二百
四十人归赵。前后斩首虏四十五万人，赵人大震。”彼集解云：“长平在泫氏。”索隐云：
“地理志泫氏在上党郡也。”正义云：“长平故城在泽州高平县西北一里也。”水经注沁水
篇引上党记云：“长平城在郡之南，秦垒在郡之西，二军共食流水，涧相去五里。秦坑赵
众，收头颅筑台于垒中，因山为台，崔嵬桀起，今仍号之曰白起台。城之左右沿山亘堤，南
北五十许里，东西二十余里，悉秦、赵故垒，遗壁旧存焉。”按：上党，今山西泽州府地；
泫氏，今泽州府高平县。长平故城，在县西北。四十万人死，后汉书班固传章怀太子注引作
“坑四十万人”，文选班孟坚东都赋李注引与今各本同。“蚩尤之乱，不过于此矣”者，吕
刑云：“蚩尤惟始作乱，延及于平民。”五帝本纪云：“轩辕之时，神农氏世衰，蚩尤最为
暴，莫能伐。轩辕与炎帝战于阪泉之野，三战然后得其志。蚩尤作乱，不用帝命，于是黄帝
乃征师诸侯，与蚩尤战于涿鹿之野，遂禽杀蚩尤。”正义引龙鱼河图云：“黄帝摄政，有蚩
尤兄弟八十一人，并兽身人语，铜头铁额，食沙，造五兵仗，刀戟大弩，威振天下。”“原
野猒人之肉，川谷流人之血”者，说文：“猒，饱也。从甘，从●。”会意，甘亦声。古书
多以“厌”为之。东都赋用此语，后汉书班固传作“猒”，章怀注引法言同，明旧本法言如
此。世德堂本作“厌”，文选及李注引法言同。盖校书者以少见“猒”字改之。国策秦策
云：“白起北坑马服，诛屠四十余万之众，流血成川，沸声若雷。”“将不仁，奚用为”
者，司马云：“用将所以救乱诛暴。”是也。“翦”者，史记王翦与白起同传，故因
论起而遂及翦也。列传云：“王翦者，频阳东乡人也，少而好兵，事秦始皇。始皇十八年，
翦将攻赵，岁余，遂拔赵，赵王降，尽定赵地为郡。明年，秦王使王翦攻燕，燕王喜走辽
东，翦遂定燕、蓟而还。秦始皇既灭三晋，走燕王，于是王翦将六十万人击荆，大破荆军，
至蕲南，杀其将项燕，荆兵遂败走，秦因乘胜略定荆地城邑。岁余，虏荆王负刍，竟平荆地
为郡县。”“始皇方猎六国，而翦牙”者，王翦与其子贲同时为秦将，六国表始皇十九年，
王翦拔赵，虏王迁；二十二年，王贲击魏，得其王假，尽取其地；二十四年，王翦、蒙武破
楚，虏其王负刍；二十五年，王贲击燕，虏王喜；二十六年，王贲击齐，虏王建，初幷天
下。总核六国，惟韩为内史胜所灭，其余五国悉见灭于王翦父子，故太史公云：“王翦为秦
将，夷六国。”是始皇为虎狼，而翦为之牙也。音义：“牙欸，乌开切，又许介切。”按：
说文：“欸，訾也。”朱氏通训定声云：“实与‘诶’同字。”按：说文：“诶，可恶之词
也。”苍颉训诂：“欸，恚声也。”亦以“欸”为之，今犹有此语。南人读乌开切，音如
哀；北人读许介切，音如●也。注“欸者，绝语，叹声”。按：弘范读欸单字为句，不与上
文相连。音义出“牙欸”，乃摘正文二字为识，非以牙欸连读。吴云：“牙欸，谓切齿而怒
也。”失之。（一）“月”下原本有偏书小字“句”，盖作者以示句读，今删。
    或问：“要离非义者与？不以家辞国。”曰：“离也，火妻灰子，以求反于庆忌，实蛛
蝥之靡也，焉可谓之义也？”〔注〕义者，臣子死节乎君亲之难也。离由平人而焚烧妻、
子，诈为吴雠，求信于庆忌，反而刺之，若蜘蛛之小巧耳。“政？”〔注〕问聂政。
“为严氏犯韩，刺相侠累，曼面为姊，实壮士之靡也，焉可谓之义也？”〔注〕侠累，韩
相名也。“轲？”〔注〕问荆轲。“为丹奉于期之首、燕督亢之图，入不测之秦，实
刺客之靡也，焉可谓之义也？”〔注〕三士所死，皆非君亲之难也。非义之义，君子不为
也。〔疏〕“要离非义者与？不以家辞国”者，音义：“要离，一遥切。”吕氏春秋
忠廉云：“吴王欲杀王子庆忌，而莫之能杀，吴王患之。要离曰：‘臣能之。’吴王曰：
‘汝恶能乎？吾尝以六马逐之江上矣，而不能及；射之矢，左右满把，而不能中。今汝拔剑
则不能举臂，上车则不能登轼，汝恶能？’要离曰：‘士患不勇耳，奚患于不能？王诚能
助，臣请必能。’”高注云：“吴王阖闾先篡庶父僚，而即其位。庆忌者，僚之子也，故欲
杀之。庆忌有力捷疾而人皆畏之，无能杀之者。”吴越春秋阖闾内传云：“要离曰：‘臣国
东千里之人，臣细小无力，迎风则僵，负风则伏，大王有命，臣敢不尽力。’王曰：‘庆忌
明智之人，归穷于诸侯，不下诸侯之士。’要离曰：‘臣闻安其妻子之乐，不尽事君之义，
非忠也；怀室家之爱，而不除君之患者，非义也。臣诈以负罪出奔，愿王戮臣妻、子，断臣
右手，庆忌必信臣矣。’”此不以家辞国之事。“离也，火妻灰子，以求反于庆忌”者，音
义：“求反，俗本脱‘求’字。”按：世德堂本无“求”字。公羊传哀公篇：“其易奈何？
诈反也。”解诂云：“反，报也。”求反于庆忌，谓求报偿其火妻灰子之事于庆忌之身也。
忠廉云：“吴王曰：‘诺。’明旦，加要离罪焉，挚执妻、子而焚之，扬其灰。要离走，往
见王子庆忌于卫。王子庆忌喜曰：‘吴王之无道也，子之所见也，诸侯之所知也。今子得免
而去之，亦善矣。’要离与王子庆忌居，有间，谓王子庆忌曰：‘吴之无道也愈甚，请与王
子往夺之国。’王子庆忌曰：‘善。’乃与要离俱涉于江，中江，拔剑以刺王子庆忌。”毕
氏沅校云：“左氏哀二十年，传云：‘庆忌适楚。’此与吴越春秋皆云在卫。”荣按：阖闾
内传云：“庆忌死，要离渡至江陵，愍然不行，遂投身于江。未绝，从者出之。要离乃自断
手足，伏剑而死。”若自卫返吴，不得远经江陵，当依左传作在楚也。“实蛛蝥之靡也”
者，音义：“蛛蝥，俗本作‘蛛螫’，误。贾谊新书曰：‘蛛蝥作网。’蝥，音矛。”按：
新书礼篇文。“蛛”亦作“■”。方言：“■■，■蝥也。”“靡”治平本作“劘”，钱本
同。秦校云：“‘劘’当作‘靡’。”按：下文壮士之靡、刺客之靡，字皆作
“靡”，此不当歧出。世德堂本作“靡”，今据改。俞云：“靡与为古音相近，故广雅释诂
云：‘靡，为也。’蛛蝥之靡即蛛蝥之为，犹曰是乃蛛蝥之所为耳。下文两‘靡’字义
同。”舍弟东宝云：“左太冲吴都赋：‘其邻则有任侠之靡，轻訬之客。’刘注‘靡，美
也’，引法言‘刺客之靡’。靡、美声义略近，凡训美善者，皆有雄长之义。广雅：‘英，
美也。’王氏疏证引‘百人曰俊，千人曰英’。然则蛛蝥之靡犹云蛛蝥之雄，与上文穿窬之
雄，下文滑稽之雄同义。”按：东说是也。靡、美一声之转。“政”世德堂本作“政也”。
按：刺客列传云：“聂政者，轵深井里人也。”“为严氏犯韩，刺相侠累，曼面为姊”者，
音义：“为严，于伪切。下‘为姊’、‘为丹’同。刺相，息亮切，下‘董相’同。曼面，
谟官切，涂面。”按：列传云：“濮阳严仲子事韩哀侯，与韩相侠累有郄，严仲子恐诛，亡
去，游求人可以报侠累者。至齐，齐人或言聂政勇敢士也，避仇隐于屠者之间。严仲子至
门，奉黄金百镒，前为聂政母寿。聂政惊怪其厚，固谢严仲子。严仲子辟人，因为聂政言
曰：‘臣有仇而行游诸侯众矣，然至齐，窃闻足下义甚高，故进百金者，将用为大人麤粝之
费，得以交足下之驩，岂敢以有求望邪？’聂政曰：‘臣所以降志辱身，居市井屠者，徒幸
以养老母。老母在，政身未敢以许人也。’严仲子固让，聂政竟不敢受也。久之，聂政母
死。既已葬，除服，乃遂西至濮阳，见严仲子曰：‘前日所以不许仲子者，徒以亲在。今不
幸而母以天年终，仲子所欲报仇者为谁，请得从事焉。’严仲子具告之，曰：‘臣之仇韩相
侠累，累又韩君之季父也，宗族甚多，居处兵卫甚设，臣欲使人刺之，众终莫能就。今足下
幸而不弃，请益其车骑、壮士可为足下辅翼者。’聂政曰：‘韩之于卫，相去中间不甚远，
今杀人之相，相又国君之亲，此其势不可以多人。’遂谢车骑、人徒，独行仗剑至韩。韩相
侠累方坐府上，持兵戟而卫侍者甚众。聂政直入上阶，刺杀侠累，左右大乱。聂政大呼，所
击杀者数十人。因自皮面、抉眼，自屠出肠，遂以死。韩取聂政尸暴于市，购问莫知
谁子。政姊荣闻人有刺韩相者，乃于邑曰：‘其是吾弟与？’立起如韩之市，而死者果政
也。伏尸哭极哀，曰：‘是轵深井里所谓聂政者也。严仲子察举吾弟困污之中而交之，士为
知己者死。今乃以妾尚在之故，重自刑以绝从。（索隐：“从，音踪。”）妾其柰何畏殁身
之诛，灭贤弟之名？’大惊韩市人，乃大呼天者三，卒于邑悲哀而死政之旁。”索隐引高诱
云：“严遂，字仲子。”又云：“按表，聂政杀侠累在列侯三年。列侯生文侯，文侯生哀
侯，凡更三代。哀侯六年为韩严所杀，今言仲子事哀侯，恐非其实。”按：事亦见国策韩
策，在烈侯时。严仲子，策作“严遂”；侠累，策作“傀”；姊荣，策作“嫈”。俞云：
“曼当读为镘。尔雅释宫：‘镘谓之杇。’说文木部：‘杇，所以涂也。’是镘者，所以涂
之具，故涂即谓之镘。镘面者，涂面也。音义说得之。”按：传作“皮面”，韩策同，盖
“柀”之假。说文：“柀，析也。”谓破析其面，不欲令人识之。此云曼面者，曼谓曼漶。
子云自序云：“为其泰曼漶而不可知。”张晏云：“曼，音满。”颜云：“曼漶，不分别
貌。”是也。“轲”世德堂本作“轲也”。按：荆轲见前。“为丹奉于期之首、燕督亢之
图，入不测之秦”者，音义：“督亢，音刚。”刺客列传云：“荆轲既至燕，会燕太子丹质
秦亡归燕。秦日出兵山东，以伐齐、楚、三晋，稍蚕食诸侯，且至于燕。燕君臣皆恐祸之
至，太子丹患之，问其傅鞠武，武对曰：‘请入图之。’居有间，秦将樊于期得罪于秦王，
亡之燕，太子受而舍之。鞠武谏曰：‘愿太子疾遣樊将军入匈奴以灭口。请西约三晋，南连
齐、楚，北购于单于，（索隐：“购，读与‘媾’同。”）其后乃可图也。’太子曰：‘太
傅之计，旷日弥久，心惛然，恐不能须臾。愿太傅更虑之。’鞠武曰：‘燕有田光先生，其
为人智深而勇沉，可与谋。’太子曰：‘愿因太傅而得交于田先生。’田光乃造焉。太子避
席而请曰：‘燕、秦不两立，愿先生留意也。’田光曰：‘虽然，光不敢以图国事。所善荆
卿，可使也。’太子曰：‘愿因先生得结交于荆卿。’荆轲遂见太子，太子避席顿
首，曰：‘今秦有贪利之心，而欲不可足也。非尽天下之地，臣海内之王者，其意不厌。燕
小弱，数困于兵，今计举国不足以当秦，诸侯服秦，莫敢合从。丹之私计，愚以为诚得天下
之勇士使于秦，劫秦王，使悉反诸侯侵地，若曹沫之与齐桓公，则大善矣。则不可，因而刺
杀之。彼秦大将擅兵于外，而内有乱，则君臣相疑。以其间诸侯得合从，其破秦必矣。此丹
之上愿，而不知所委命，唯荆卿留意焉。’荆轲许诺。久之，秦将王翦破赵，虏赵王，尽收
入其地。进兵北略地，至燕南界。太子恐惧，乃请荆轲曰：‘秦兵旦暮渡易水，则虽欲长侍
足下，岂可得哉？’荆轲曰：‘微太子言，臣愿谒之。今行而毋信，则秦未可亲也。夫樊将
军，秦王购之金千斤，邑万家，诚得樊将军首与燕督亢之地图，奉献秦王，秦王必说见臣，
臣乃得有以报太子（一）。’乃遂私见樊于期曰：‘今有一言可以解燕国之患，报将军之仇
者，何如？’于期乃前曰：‘为之柰何？’荆轲曰：‘愿得将军之首以献秦王，秦王必喜而
见臣，臣左手把其袖，右手揕其胸，然则将军之仇报，而燕见陵之愧除矣。’樊于期遂自
刭。太子闻之驰往，既已不可柰何，乃遂盛樊于期首函封之。燕国有勇士秦舞阳，年十三，
杀人，（当重“人”字，燕策可证。）不敢忤视，乃令秦舞阳为副。于是荆轲遂至秦，持千
金之资币物，厚遗秦王宠臣中庶子蒙嘉。嘉为先言于秦王，秦王大喜，乃朝服，设九宾，见
燕使者咸阳宫。荆轲奉樊于期头函，而秦舞阳奉地图匣，以次进。轲既取图奏之，秦王发
图，图穷而匕首见，因左手把秦王之袖，而右手持匕首揕之。未至身，秦王惊，自引而起，
袖绝，拔剑，剑长操其室，不可立拔。荆轲逐秦王，秦王环柱而走。左右乃曰：‘王负
剑！’负剑，遂拔以击荆轲，断其左股。荆轲废，乃引其匕首以擿秦王，不中，中铜柱。秦
王复击轲，轲被八创，于是左右既前杀轲。秦王大怒，益发兵诣赵，诏王翦军以伐燕。后五
年，秦卒灭燕。”按：亦见国策燕策。樊于期，武梁祠画象作“樊于其”。列传集解
引“徐广云：‘方城县有督亢亭。’骃按：刘向别录曰：‘督亢，膏腴之地。’”索隐引司
马彪郡国志云：“蓟县方城有督亢亭。”正义云：“督亢坡在幽州范阳县东南十里，今固安
县南有督亢陌，幽州南界。”燕世家集解云：“督亢之田在燕东，甚良沃，欲献秦，故画其
图而献焉。”水经注巨马水篇云：“巨马水又东径督亢泽，泽苞方城县，县故属广阳，后隶
于涿。郡国志曰：‘县有督亢亭。’孙畅之述画有督亢地图，言燕太子丹使荆轲赍入秦，秦
王杀轲，图亦绝灭。”按：方城故城在今顺天府固安县南。入不测之秦，用荆轲语，彼传云
“提一匕首，入不测之强秦”也。注“若蜘蛛之小巧耳”。按：治平本“小巧”上有“虫”
字，衍也；钱本无，世德堂本亦无。弘范训靡为细，故云尔。小尔雅广言：“靡，细也。”
然壮士之靡、刺客之靡似不得训为细，则此注亦未安也。”注“问聂政”。按：世德堂本无
此注。注“侠累，韩相名”。按：广韵“侠”字注云：“任侠。又姓，战国策有韩相侠
累。”则以侠为姓，然侠累，韩君之季父，侠非其姓可知。或侠累之后以侠为氏耳。又韩策
作“傀”，广韵误以史记为国策也。韩非子内储说作“廆”，即“傀”之异文。侠累之
“侠”，索隐音古挟反，则与任侠字异读。疑侠累为廆，犹寿梦为乘之比，急言之曰傀，曰
廆，缓言之曰侠累耳。古今人表作“侠絫”。注“非义之义，君子不为也”。按：孟子云：
“非礼之礼，非义之义，大人弗为。”（一）“子”下原本有偏书小字“句”，盖作者以示
句读，今删。
    或问：“仪、秦学乎鬼谷术，而习乎纵横言，安中国者各十余年，是夫？”曰：“诈人
也，圣人恶诸。”曰：“孔子读，而仪、秦行，何如也？”〔注〕欲读仲尼之书，而行
苏、张之辩。曰：“甚矣！凤鸣而鸷翰也。”“然则子贡不为与？”〔注〕言子贡亦
行游说，抑齐、破吴以救鲁。曰：“乱而不解，子贡耻诸；说而不富贵，仪、秦耻
诸。”〔注〕耻国乱而不解，于义高；耻游说而不富贵，其情下。〔疏〕“仪、秦学乎鬼
谷术，而习乎纵横言”者，张仪列传云：“张仪者，魏人也，始尝与苏秦俱事鬼谷先
生学术，苏秦自以不及张仪。张仪已学而游说诸侯。苏秦已说赵王而得相（一），约从亲。
张仪乃遂入秦，惠王以为客卿，与谋伐诸侯。秦惠王十年，仪言秦复与魏，而使公子繇质于
魏。仪因说魏王入上郡、少梁谢秦惠王，惠王乃以张仪为相。仪相秦四岁，立惠王为王。居
一岁，为秦将取陕，筑上郡塞。其后二年，免相，相魏以为秦，欲令魏先事秦，而诸侯效
之。魏王不肯听。留魏四岁而魏襄王卒，哀王立。张仪复说哀王，哀王不听。于是张仪阴令
秦伐魏，张仪复说魏王事秦，哀王乃倍从约，而因仪请成于秦。张仪归，复相秦。三岁而魏
复背秦为从，秦攻魏，取曲沃。明年，魏复事秦。秦欲伐齐，齐、楚从亲，于是张仪往相
楚，说楚王闭关绝约于齐，请献商、于之地六百里，秦、楚长为兄弟之国。楚王大说而许
之，遂闭关绝约于齐，使一将军随张仪至秦。齐王大怒，折节而下秦，秦、齐之交合。张仪
乃谓楚使者曰：‘臣有奉邑六里，愿以献大王左右。’楚使者还报楚王，楚王大怒，发兵而
攻秦，秦、齐兵共攻楚，斩首八万。楚又复益发兵而袭秦，至蓝田大战，楚大败，于是楚割
两城以与秦平。秦要楚，欲得黔中地，欲以武关外易之。楚王曰：‘不愿易地，愿得张仪，
而献黔中地。’张仪乃请行，曰：‘臣善靳尚，尚得事楚夫人郑袖，袖所言皆从。且臣奉王
之节使楚，楚何敢加诛？假令诛臣，而为秦得黔中之地，臣之上愿。’遂使楚。楚怀王囚张
仪，将杀之。于是郑袖日夜言怀王，怀王后悔，赦张仪，厚礼之如故。张仪既出，未去，闻
苏秦死，乃说楚王请使秦太子入质于楚，楚太子入质于秦，长为昆弟之国，终身无相攻伐。
于是楚王卒许张仪与秦亲。张仪去楚，因遂之韩，说韩王西面而事秦以攻楚。韩王听仪计。
张仪归报，秦惠王封仪五邑，号曰武信君。使张仪东说齐愍王事秦，齐王曰：‘齐僻陋，隐
居东海之上，未尝闻社稷之长利也。’乃许张仪。张仪去，西说赵王曰：‘今楚与秦
为昆弟之国，而韩、梁称为东藩之臣，齐献鱼盐之地，臣窃为大王计，莫如与秦王遇于渑
池，面相见而口相结，请案兵无攻。’赵王许张仪。张仪乃去，北之燕，说燕昭王曰：‘今
赵王已入朝渑池，效河间以事秦。今大王不事秦，秦下甲云中、九原，驱赵而攻燕，则易
水、长城非大王之有也。’燕王听仪。仪归报，未至咸阳而秦惠王卒。武王自为太子时不说
张仪，及即位，群臣多谗张仪。张仪惧诛，乃因谓秦武王愿乞其不肖之身之梁。秦王乃具革
车三十乘，入仪之梁。张仪相魏一岁，卒于魏也。”索隐云：“年表云张仪以安王十年卒，
纪年云梁哀王九年五月卒。”苏秦列传云：“苏秦者，东周雒阳人也，东事师于齐，而习之
于鬼谷先生。出游数岁，大困而归。出其书遍观之，得周书阴符，伏而读之。期年，求说周
显王，显王弗信。乃西至秦，说惠王。秦王方诛商鞅，疾辩士弗用。乃东至赵，赵肃侯令其
弟成为相，号奉阳君。奉阳君弗说之，去游燕，岁余而后得见，说燕文侯与赵从亲。文侯资
苏秦车马金帛以至赵，而奉阳君死，即因说赵肃侯一韩、魏、齐、楚、燕、赵以从亲，以畔
秦，令天下之将相会于洹水之上，通质，刳白马而盟。诸侯有不如约者，以五国之兵共伐
之，六国从亲以宾秦，（按：宾读为“摈”。）则秦甲必不敢出于函谷，以害山东矣。赵王
乃饰车百乘，黄金千镒，白璧百双，锦绣千纯，以约诸侯。于是说韩宣王，又说魏襄王，因
东说齐宣王，西南说楚威王（二），六国从合而幷力焉。苏秦为从约长，幷相六国。北报赵
王，赵肃侯封为武安君，乃投从约书于秦，秦兵不敢窥函谷关十五年。其后秦使犀首欺齐、
魏与共伐赵，欲败从约。齐、魏伐赵，赵王让苏秦，苏秦恐，请使燕，必报齐。苏秦去赵而
从约皆解。秦惠王以其女为燕太子妇。文侯卒，太子立，是为燕易王。易王初立，齐宣王因
燕丧伐燕，取十城。苏秦大惭，曰：‘请为王取之。’苏秦见齐王，于是乃归燕之十
城。人有毁苏秦者，曰：‘左右卖国，反复之臣也，将作乱。’苏秦恐得罪，归，燕王益厚
遇之。易王母，文侯夫人也，与苏秦私通，苏秦恐诛，乃说燕王详为得罪于燕而亡走齐。齐
宣王以为客卿。齐宣王卒，愍王即位，说愍王厚葬以明孝；高宫室，大苑囿，以明得意。欲
破敝齐而为燕。其后齐大夫多与苏秦争宠者，而使人刺苏秦，不死，殊而走。苏秦且死，乃
谓齐王曰：‘臣即死，车裂臣以■于市，曰：苏秦为燕作乱于齐。如此，则臣之贼必得
矣。’于是如其言，而杀苏秦者果自出，齐王因而诛之。”集解于“习之于鬼谷先生”下引
徐广云：“颍川阳城有鬼谷，盖是其人所居，因为号。”又引风俗通义云：“鬼谷先生，六
国时从横家。”索隐云：“鬼谷，地名也。扶风池阳、颍川阳城并有鬼谷墟，盖是其人所
居，因为号。又乐台注鬼谷子书云：‘苏秦欲神秘其道，故假名鬼谷。’”按：今河南河南
府登封县东南有鬼谷。“纵横”古书多作“从横”，或作“从衡”。淮南子览冥云：“晚世
之时，七国异族，诸侯制法，各殊习俗，纵横间之，举兵而相角。”高注云：“苏秦约从，
张仪连横，南与北合为从，西与东合为横。”周本纪：“西周恐，倍秦与诸侯约从。”集解
引文颍云：“关东为从，关西为横。”又引孟康云：“南北为从，东西为横。”又引臣瓒
云：“以利合为从，以威势相胁曰横。”正义云：“按：诸说未允。关东地南北长，长为
从，六国共居之；关西地东西广，广为横，秦独居之。”汉书艺文志有苏子三十一篇、张子
十篇，今并不存。“诈人也，圣人恶诸”者，张仪列传云：“太史公曰：‘三晋多权变之
士，夫言从横强秦者，大抵皆三晋之人也。夫张仪之行事，甚于苏秦，然世恶苏秦者，以其
先死。而仪振暴其短，以扶其说，成其衡道。要之，此两人真倾危之士哉！’”音义：“恶
诸，乌路切。”“孔子读，而仪、秦行”者，音义：“秦行，下孟切。‘美行’同。”按：
秦行之“行”，当读如字，说见问明“圣读庸行”疏。“凤鸣而鸷翰”者，音义：“鸷翰，
胡安切，又侯旰切。”司马云：“鸷，鹰隼也；翰，羽翼也。”“然则子贡不为与”
者，此据弟子列传子贡传设难，言子贡即读孔子之书而为苏、张之祖者也。世德堂本此句上
有“曰”字。“乱而不解，子贡耻诸”者，论语云：“子贡问曰：‘何如斯可谓之士矣？’
子曰：‘行己有耻，使于四方，不辱君命，可谓士矣。’”皇疏引李充云：“古之良使者，
受命不受辞，事有权宜，则与时消息，排患释难，解纷挫锐者，可谓良也。”即其义。“说
而不富贵，仪、秦耻诸”者，音义：“说而，失赘切。”按：苏秦列传云：“苏秦游数岁，
大困而归，兄弟、嫂妹、妻妾窃笑之。苏秦闻之而惭自伤，曰：‘夫士业已屈首受书，而不
能以取尊荣，虽多亦奚以为？”又云：“苏秦为从约长，幷相六国，北报赵王。乃行过雒
阳，车骑辎重，诸侯各发使送之甚众，疑于王者。苏秦之昆弟、妻、嫂侧目不敢仰视，俯伏
侍取食。苏秦喟然叹曰：‘此一人之身，富贵则亲戚畏惧之，贫贱则轻易之，况众人
乎？’”又张仪列传云：“苏秦已说赵王，而得相约从亲，然恐秦之攻诸侯，败约后负，念
莫可使用于秦者，乃使人微感张仪曰：‘子始与苏秦善，今秦已当路，子何不往游以求通子
之愿？’张仪于是之赵上谒，求见苏秦。苏秦乃诫门下人不为通，又使不得去者数日。已而
见之，坐之堂下，赐仆妾之食，因而数让之曰：‘以子之材能，乃自令困辱至此，吾宁不能
言而富贵子，子不足收也。’谢去之。张仪之来也，自以为故人求益，反见辱，怒，念诸侯
莫可事，独秦能苦赵，乃遂入秦。”此皆仪、秦以不富贵为耻之事。注“言子贡亦行游说，
抑齐、破吴以救鲁”。按：世德堂本“说”上无“行”字。弟子列传云：“田常欲作乱于
齐，惮高、国、鲍、晏，故移其兵，欲以伐鲁。子贡遂行至齐，说田常不如伐吴。田常曰：
‘吾兵已加鲁矣，去而之吴，大臣疑我，柰何？’子贡曰：‘君按兵无伐，臣请使吴王，令
之救鲁而伐齐，君因以兵迎之。’田常许之，使子贡南见吴王，说曰：‘救鲁，显名也；伐
齐，大利也，以抚泗上诸侯。名存亡鲁，实困强齐，智者不疑也。’吴王曰：‘越王苦身养
士，有报我心，子待我伐越而听子。’子贡曰：‘置齐而伐越，则齐已平鲁矣。夫伐
小越而畏强齐，非勇也。且王必恶越，臣请东见越王，令出兵以从。’吴王大悦，乃使子贡
之越。越王遂问子贡，子贡曰：‘吴王为人猛暴，群臣不堪，国家敝于数战，士卒弗忍，百
姓怨上，大臣内变。今王诚发士卒佐之，其伐齐必也。彼战不胜，王之福矣。战胜，必以兵
临晋，臣请北见晋君，令共攻之，弱吴必矣。其锐兵尽于齐，重甲困于晋，而王制其敝，此
灭吴必矣。’越王大说，许诺。子贡遂行报吴王。于是吴王乃遂发九郡兵伐齐。子贡因去之
晋，谓晋君曰：‘齐与吴将战，彼战而不胜，越乱之必矣。与齐战而胜，必以其兵临晋，修
兵休卒以待之。’晋君许诺。子贡去而之鲁，吴王果与齐人战于艾陵，大破齐师，果以兵临
晋，与晋人相遇黄池之上。吴、晋争强，晋人击，大败吴师。越王闻之，涉江袭吴。吴王去
晋而归，与越战，不胜，越遂破吴。故子贡一出，存鲁，乱齐，破吴，强晋而霸越。子贡一
使，使势相破，十年之中，五国各有变。”司马云：“子贡存鲁，乱齐，破吴，强晋，霸
越，考其年与事皆不合，盖六国时游说之士托为之词。太史公不加考校，因而记之，杨子亦
据太史公书发此语。”梁氏志疑云：“子贡说齐、晋、吴、越一节，家语屈节、越绝陈恒
传、吴越春秋夫差内传并载之，昔贤历辩其谬。墨子非儒下篇谓孔子怒晏子沮尼溪之封于景
公，适齐欲伐鲁，乃遣子贡之齐，劝田常伐吴，教高、鲍毋得害田常之乱，遂劝伐吴，三年
之内，齐、吴破国。其为六国时之妄谈可见，孔鲋诘墨辩之矣。或曰弟子传皆短简不繁，独
子贡传榛芜不休，疑是后人阑入，非史本文也。”荣谓史迁杂采百家，本多抵牾。子贡传之
有此语，盖六国时盛传之说，史迁因而收之，不必非史本文。至法言此文，乃或人据史记设
难之辞，子云但谓“乱而不解，子贡耻诸”，则即本论语“使于四方，不辱君命”为义，非
遂信史记所载为真也。注“于义高”。按：世德堂本作“其义高”。（一）“相”下原有偏
书小字“句”，盖作者以示句读，今删。（二）“西”字原本作“东”，涉上文“东说齐宣
王”而讹，今据史记本传改。
    或曰：“仪、秦其才矣乎？迹不蹈已。”〔注〕仪不迹秦。苏秦佩六国相印以抑强
秦，张仪入秦而复其衡，后破山东。曰：“昔在任人，帝曰难之，亦才矣。〔注〕
任，佞。才乎才，非吾徒之才也。”〔疏〕“仪、秦其才矣乎？迹不蹈已”者，治平
本作“迹”，而注文“仪不迹秦”作“迹”，今改一律。说文：“蹈，践也。”论语云：
“不践迹。”按：谓仪、秦之才，敻绝一时，后有作者，不能更践其迹。“昔在任人，帝曰
难之，亦才矣”者，音义：“任，音壬；难之，乃旦切。”司马云：“宋、吴本作‘昔在任
人，帝而难之，不以才矣’。难读如字。佞者，口才也。舜谓知人安民，惟帝其难之；能哲
而惠，何畏乎巧言令色孔壬。杨子言驩兜之徒能以巧言惑圣人，其才亦不在人下矣。”按：
温公说是也。皋陶谟之“知人，惟帝其难之”，即尧典之“难任人”，伪传训尧典之“难”
为拒，而以皋陶谟之“难”为如字。释文因于尧典“难”字音乃旦反，于皋陶谟无音，此妄
生区别，非古义也。此文“昔在任人，帝曰难之”，明以尧典之“难任人”与皋陶谟之“帝
其难之”为一事。难之为言，惮也。说文：“惮，忌难也。一曰难也。”盖不易谓之难，知
其不易而戒慎恐惧以临之，亦谓之难。问神云：“大圣之与大佞，难也。”即任人难知之
谓。此引书以明才之不尽可贵，谓佞人之为佞，虽聪明如尧犹难于别之其才为何如。仪、秦
之才，亦佞人而已，何足算哉！“才乎才，非吾徒之才也”者，司马云：“口才，君子所不
贵。”按：自“或问渊、骞之徒”至此，皆论先秦之事。自“美行园公”云云以下，则论汉
事也。注“仪不迹秦”。钱本“迹”作“迹”，今依治平本。世德堂本无此语。按：弘范解
此谓仪、秦不相蹈袭，秦言纵，而仪言横也。吴云：“仪、秦虽同术，秦则务纵横，仪则务
解之，二人之迹，各不相蹈。”即李义之引伸，惟当云“秦则务纵”，衍“横”字耳。然二
人不相蹈袭，不必即为才。或人以为仪、秦之行事非后人所能企及，故谓之才。迹不蹈，即
行事不可企及之意。宋云：“言仪、秦之才术超卓自然，不践循旧人之迹。”亦非其
义。注“苏秦”至“山东”。按：治平本此注惟有“仪不迹秦”四字，以下全删。世德堂本
无此四字，而有“苏秦以下”云云。钱本并有之，今据补。“复其衡”钱本、世德堂本作
“复其卫”，乃形近而误。此用史记“成其衡道”语，作“卫”无义，今订正。注“任，
佞”。按：尔雅释诂文。世德堂本无此注。


法言义疏 >> 十七　渊骞卷第十一
    美行，园公、绮里季、夏黄公、角里先生。〔注〕避秦之乱，隐居商山，不朝高祖，
而从太子，帝客礼之。言辞，娄敬、陆贾。〔注〕娄敬说高祖都关中；陆贾说尉佗为
汉臣，又作新语，高祖善之。执正，王陵、申屠嘉。〔注〕吕后欲王诸吕，陵执意不
从，免陵，乃得封。文帝爱幸邓通，至使慢礼，嘉收通；晁错犯宪，嘉奏诛错。折节，
周昌、汲黯。〔注〕折节谓直谏。高祖欲易太子，周昌面争，以为不可。武帝时，公孙弘
为丞相，汲黯面折弘于上前，以为弘谀不忠。守儒，辕固、申公。〔注〕辕固守正，
以得罪于窦太后，后使入圈击彘。申公守正，以事武王，卒为所亨。此二人终不屈其道。
菑异，董相、夏侯胜、京房。〔注〕董仲舒、夏侯胜、京房皆善推阴阳，知菑异。〔疏〕
“美行”，音义见前。“园公、绮里季、夏黄公、角里先生”者，音义：“园公，史记留侯
世家作‘东园公’。角里，上音鹿，汉书作‘甪里’。”按：世德堂本作“甪里”。司马
云：“甪，卢谷切；或作‘角’，音同。”留侯世家云：“上欲废太子，立戚夫人子赵王如
意。吕后乃使建成侯吕泽劫留侯，曰：‘君常为上谋臣，今上欲易太子，君安得高枕而卧
乎？’留侯曰：‘此难以口舌争也。顾上有不能致者，天下有四人。今公诚能无爱金玉璧
帛，令太子为书，卑辞安车，因使辩士固请，宜来。来以为客，时时从入朝，令上见之，则
必异而问之。问之，上知此四人贤，则一助也。’于是吕后令吕泽使人奉太子书，卑辞厚
礼，迎此四人。四人至，客建成侯所。汉十一年，黥布反，上病，欲使太子将往击之。四人
相谓曰：‘凡来者，将以存太子。太子将兵，事危矣。’乃说建成侯请吕后承间为上泣言，
于是上自将兵而东。汉十二年，上从击破布军归，疾益甚，愈欲易太子。及燕，置酒，太子
侍。四人从太子，年皆八十有余，须眉皓白，衣冠甚伟。上■之，问曰：‘彼何为者？’四
人前对，各言名姓，曰东园公、甪里先生、绮里季、夏黄公。（按：此文当在上文“上有不
能致者，天下有四人”下，不当在此处，前汉纪高祖纪可证。汉书张良传述此，惟云“四人
前对，各言其姓名”，无“曰东园公”云云。盖今本史记多为后人窜改。梁氏志疑云：“侍
宴时各言姓名，必有真敷奏，乃对以号，又自称曰公，曰先生，草野倨侮，必无此理。卮林
尝辨之，似以此为史迁之妄，则亦忘今本史记之多非史迁旧文也。”）上乃大惊，曰：‘吾
求公数岁，公辟逃我，今公何自从吾儿游乎？’四人皆曰：‘陛下轻士善骂，臣等义不受
辱，故恐而亡匿。窃闻太子为人仁孝，恭敬爱士，天下莫不延颈欲为太子死者，故臣等来
耳。’上曰：‘烦公幸卒调护太子。’四人为寿已毕，趋去，上目送之。召戚夫人，指示四
人者，曰：‘我欲易之，彼四人辅之，羽翼已成，难动矣。’”按：法言此文，叙四人先
后，与世家不同。东园公作园公，亦与世家异。汉书王贡两龚鲍传云“汉兴，有园公、绮里
季、夏黄公、甪里先生。此四人者，当秦之世，避而入商雒深山，以待天下之定也”云云，
姓字及次第并与法言合，盖子云、孟坚所见史记如此。世家索隐引陈留志云：“园公姓唐，
（隶释十六引作“庾”。）字宣明，居园中，因以为号。夏黄公姓崔，名广，字少通，齐
人，隐居夏里修道，故号曰夏黄公。甪里先生，河内轵人，太伯之后，姓周，名术，字符
道，京师号曰霸上先生，一曰甪里先生，孔父秘记作禄里。皆王劭据崔氏、周氏世谱及陶潜
四八目（按：即圣贤群辅录。）而为此说。”王贡两龚鲍传频注云：“四皓称号，本起于
此，更无姓名可称知。此盖隐居之人，匿迹远害，不自标显，秘其氏族，故史传无得而详。
至于后代，皇甫谧、圈称之徒，及诸地里书说，竞为四人施安姓字，自相错互，语又不经，
班氏不载于书，诸家皆臆说，今并弃略，一无取焉。”梁氏志疑云：“索隐引东留志、崔、
周世谱、四八目载园公等姓名及字，师古王贡等传注并弃略无取，是也。又有以‘园’为
‘圈’者，东观余论据汉世石刻作‘圈’，以‘园’是册牍传写之差。圈称陈留风俗传自序
云：‘圈公之后。’匡谬正俗辨之曰：‘四皓有园公，非圈公。’又有以绮里季夏为一人，
黄公为一人者，见周密齐东野语，而后书康成传孔融即称夏黄公。周密历引诸书以证‘绮里
季夏’之非。又有以角里之‘角’当作两点下‘用’者，见宋史儒林传，而‘●’无其字，
路史发挥四皓辨已言其误矣。”胡部郎玉缙云：“东园一只作‘园’，又作‘圈’。圈为邑
名，玉篇及广韵二十五愿言之；又为国名，二十阮言之。东园之为地名既有明证，则知绮
里、夏黄、甪里亦地名。绮里、甪里尤与樗里、槐里、戚里类也。曰公，曰季，曰先生，皆
所以尊之。季即士冠礼‘伯、仲、叔、季，唯其所当’之‘季’，所谓且字者也。”荣按：
隶释十六载四老神坐、神祚机，有圈公神坐，圈公神祚机，甪里先生神坐，绮里季神祚机，
而夏黄公并阙。广韵“圈”字注云：“后汉末，圈称字幼举，撰陈留风俗传。”圈氏本氏于
其国，证以四老神坐、神祚机，则幼举自序以为圈公之后，固非无据。公羊传文公篇：“楚
子伐圈。”元和姓纂云：“圈，风俗通云楚鬻熊之后。一本云姓卷氏，郑穆公之后，秦末为
博士，避难改为圈氏。”陈士元姓觿五引国名纪云：“圈国，■姓后，因氏。”然则圈公以
国为氏，或作“园”者，托名■帜，本无正字，声近通用，古书常例。师古据班书作
“园”，遂以幼举为非，良为疏陋。以此推之，绮里、夏黄、角里亦皆其人之姓氏。古来托
名■帜字往往多存旧读，如‘贳阳’读‘射阳’，‘允吾’读‘铅牙’，其例非一。此‘角
里’相承读如‘鹿里’，俗以其与‘角’之今音不同，欲并异其文，故或书‘角’为
‘甪’，而据四老神坐观之，则隶变为已久。崔偓佺以作‘●’为是，作‘甪’为非（宋史
儒林传。），尤为无稽。又绮里季者，季即其字。然则四皓名虽不详，而姓字未尝尽秘。后
人不知‘园’为‘圈’之异文，妄谓居园中，故号园公，因疑绮里季等亦皆是号，若汉阴丈
人、河上公之比。好事者遂别撰邑里姓名，列之谱谍，其为虚妄，本不足辨。而师古乃谓隐
居之人秘其氏族，正与诸家同为臆说耳。”“言辞，娄敬、陆贾”者，刘敬叔孙通列传云：
“刘敬者，齐人也。汉五年，戍陇西，过洛阳，高帝在焉。娄敬脱挽辂，衣其羊裘，见，说
曰：‘陛下都洛阳，岂欲与周室比隆哉？’上曰：‘然。’娄敬曰：‘秦地被山带河，四塞
以为固，卒然有急，百万之众可具也。因秦之故资，甚美膏腴之地，此所谓天府者也。陛下
入关而都之，山东虽乱，秦之故地可全而有也。’高祖问群臣，群臣皆山东人，争言周王数
百年，秦二世即亡，不如都周。上疑未能决。及留侯明言入关便，即日车驾西都关中。于是
上曰：‘本言都秦地者，娄敬。娄者，乃刘也。’赐姓刘氏，拜为郎中，号为奉春君。汉七
年，上使人使匈奴。匈奴匿其壮士、肥牛马，但见老弱及羸嬴畜。使者十辈来（一），皆言
匈奴可击。上使刘敬复往使匈奴，还报曰：‘两国相击（二），此宜夸矜见所长。今臣往，
徒见羸瘠老弱，此必欲见短，伏奇兵以争利。愚以为匈奴不可击也。’上怒骂曰：‘齐虏！
以口舌得官，今乃妄言沮吾军。’械击敬广武。遂往，至平城。匈奴果出奇兵围高帝白登，
七日然后得解。高帝至广武，赦敬曰：‘吾不用公言，以困平城。’乃封敬二千户，为关内
侯，号为建信侯。当是时，冒顿为单于，兵强，控弦三十万，数苦北边。上患之，问刘敬。
刘敬对曰：‘诚能以长公主妻之，冒顿在，固为子婿，死则外孙为单于，兵可无战以渐臣
也。’上取家人子，名为长公主，妻单于，使刘敬往结和亲约。刘敬从匈奴来，因言匈奴去
长安近者七百里，轻骑一日一夜可以至秦中。臣愿陛下徙齐诸田，楚昭、屈、景，燕，赵，
韩，魏后及豪桀名家居关中。无事可以备胡，诸侯有变，亦足率以东伐。此强本弱末之术
也。’上乃使刘敬徙所言关中十余万口。”艺文志有刘敬三篇，入儒家，今不传。郦生陆贾
列传云：“陆贾者，楚人也。以客从高祖定天下，名为有口辩士，居左右，常使诸侯。及高
祖时，中国初定，尉他平南越，因王之。高祖使陆贾赐尉他印为南越王。陆生至，因进说他
曰：‘秦失其政，诸侯豪桀并起，唯汉王先入关，据咸阳。项羽倍约，然汉王起巴、蜀，鞭
笞天下，劫略诸侯，遂诛项羽，灭之。五年之间，海内平定，此非人力，天之所建也。天子
闻君王王南越，遣臣授君王印，剖符通使。君王宜郊迎，北面称臣，乃欲以新造未集之越，
屈强于此。汉诚闻之，掘烧王先人冢，夷灭宗族，使一偏将将十万众临越，则越杀王降汉，
如反复手耳。’于是尉他谢陆生曰：‘居蛮夷中久，殊失礼义。’因问陆生曰：‘我孰与皇
帝贤？’陆生曰：‘皇帝起丰沛，讨暴秦，诛强楚，为天下兴利除害，继五帝三皇之业，统
理中国。今王崎岖山海间，譬若汉一郡，何乃比于汉？’尉他大笑曰：‘使我居中国，何渠
不若汉？’乃大说陆生。陆生卒拜尉他为越王，令称臣，奉汉约。归报，高祖大悦，拜贾为
太中大夫。陆生时时前说称诗、书。高帝骂之曰：‘乃公居马上而得之，安事诗、书？’陆
生曰：‘居马上得之，宁可以马上治之乎？’高帝乃谓陆生曰：‘试为我着秦所以失天下，
吾所以得之者何？及古成败之国。’陆生乃粗述存亡之征，凡着十二篇。每奏一篇，高帝未
尝不称善，号其书曰新语。孝惠时，吕太后用事，欲王诸吕。陆生自度不能争之，乃病免家
居。吕太后时王诸吕，诸吕擅权，欲劫少主，危刘氏。陆生为陈平画吕氏数事，吕氏谋益
衰。及诛诸吕，立孝文帝，陆生颇有力焉。孝文帝即位，陆生为太中大夫，往使尉他，令尉
他去黄屋称制，令比诸侯，皆如意旨。陆生竟以寿终。”艺文志春秋家有楚汉春秋九篇，陆
贾所记。又儒家有陆贾二十三篇。按：今存新语十二篇。“执正，王陵、申屠嘉”者，音
义：“执正，谷本作‘执政’，误。”司马云：“宋、吴本‘正’作‘政’。”按：执正犹
云持正，正、政古虽通用，然此不必假“政”字为之，宋、吴本盖传写之误。陈丞相世家
云：“孝惠帝六年，以安国侯王陵为右丞相。王陵者，故沛人，始为县豪，高祖微时兄事
陵。陵少文任气，好直言。及高祖起沛，入至咸阳，陵亦自聚党数千人居南阳，不肯从沛
公。及汉王之还攻项籍，陵乃以兵属汉，卒从汉王定天下，封为安国侯。安国侯既为右丞
相，二岁，惠帝崩，高后欲立诸吕为王，问王陵，王陵曰：‘不可。’吕太后怒，乃详迁陵
为帝太傅，实不用陵。陵怒，谢疾免，杜门，竟不朝请，七年而卒。”史记张丞相列传云：
“申屠丞相嘉者，梁人，以材官蹶张从高帝击项籍，迁为队率。从击黥布军，为都尉。孝惠
时，为淮阳守。孝文帝元年，张苍已为丞相，嘉迁为御史大夫。张苍免相，乃以御史大夫嘉
为丞相，封为故安侯。嘉为之廉直，门不受私谒。是时太中大夫邓通方隆爱幸，赏赐累巨
万。文帝尝燕饮通家，其宠如是。是时丞相入朝，而通居上傍，有怠慢之礼。丞相奏事毕，
因言曰：‘陛下爱幸臣则富贵之，至于朝廷之礼，不可以不肃。’上曰：‘君勿言，吾私
之。’罢朝，嘉为檄召邓通诣丞相府，不来，且斩通（三）。通恐，入言文帝。文帝曰：
‘汝第往，吾今使人召若（四）。’通至丞相府（五），免冠徒跣顿首谢。嘉责曰：‘夫朝
廷者，高皇帝之朝廷也。通小臣，戏殿上，大不敬，当斩。吏今行斩之。’通顿首，首尽出
血，不解。文帝度丞相已困通，使使者持节召通，而谢丞相曰：‘此吾弄臣，君释之。’邓
通既至，为文帝泣曰：‘丞相几杀臣。’孝景帝即位，二年，晁错为内史，贵幸用事
（六），诸法令多所请变更，议以谪罚侵削诸侯，而丞相嘉自绌所言不用（七），疾错。错
为内史，门东出，不便，更穿一门南出。南出者，太上皇庙堧垣，嘉闻之，欲因此以法错擅
穿宗庙垣为门，奏请诛错。错恐，夜入宫上谒，自归景帝。至朝，丞相奏请诛内史错。景帝
曰：‘错所穿非真庙垣，乃外堧垣，故他官居其中，（按：官谓官署，若今言衙门。）且又
我使为之，错无罪。’罢朝，嘉谓长史曰：‘吾悔不先疑斩错，乃先请之，为错所卖。’至
舍，因欧血而死，谥为节侯。”“折节周昌、汲黯”者，音义：“折节，之设切。”俞云：
“‘折’‘抗’字之误，言其能抗节而不挠也。隶书‘亢’字或作‘●二’，华山碑‘礼与
岱●’是也。凡从‘亢’之字亦或作‘●’，刘宽碑‘●浮云之志’，‘●’即‘伉’字，
殽坑神祠碑‘于是殽●以为之夤’，‘●’即‘坑’字，并其证也。此文‘抗’字从隶体作
‘●’，形与‘折’似，因误为‘折’。”按：俞说至核，折节无义，必“抗节”之误。张
丞相列传云：“周昌者，沛人也，秦时为泗水卒史。及高祖起沛，击破泗水守、监，于是周
昌自卒史从沛公。沛公立为汉王，以周昌为中尉。汉王四年，拜为御史大夫。以六年中，与
萧、曹等俱封，封周昌为汾阴侯。昌为人强力，敢直言，自萧、曹等皆卑下之。昌尝燕时入
奏事，高帝方拥戚姬，昌还走。高帝逐得，骑周昌项，问曰：‘我何如主也？’昌仰曰：
‘陛下即桀、纣之主也。’是上笑之，然尤惮周昌。及帝欲废太子，而立戚姬子如意为太
子，周昌争之强。上问其说，昌为人吃，又盛怒，曰：‘臣口不能言，然臣期期知其不可。
陛下虽欲废太子，臣期期不奉诏。’上欣然而笑。既罢，吕后侧耳于东厢听，见昌，为跪谢
曰：‘微君，太子几废。’是后戚姬子如意为赵王，年十岁，高祖忧即万岁之后不全也。赵
尧年少，为符玺御史，侍高祖，曰：‘陛下独宜为赵王置贵强相，及吕后、太子、群臣素所
敬惮，乃可。’高祖曰：‘群臣谁可者？’尧曰：‘御史大夫周昌，其人有坚忍质直，且自
吕后、太子及大臣皆素敬惮之，独昌可。’于是徙御史大夫周昌为赵相。高祖崩，吕太后使
使召赵王，其相周昌令王称疾不行。使者三反，周昌固为不遣赵王。乃使使召周昌，昌既
征，高后使使召赵王，赵王果来，月余，饮药而死。周昌因谢病不朝见，三岁而死。”汲郑
列传云：“汲黯，字长孺，濮阳人也。孝景时，为太子洗马，以庄见惮。孝景帝崩，太子即
位，黯为谒者，迁为荥阳令，病归田里。召拜为中大夫，以数切谏，不得久留内，迁为东海
太守。岁余，东海大治。召以为主爵都尉，列于九卿。黯为人性倨少礼，面折不能容人之
过，合己者善待之，不合己者不能忍见，士亦以此不附焉。然好学游侠，任气节，内行修
絜；好直谏，数犯主之颜色。天子方招文学儒者，黯曰：‘陛下内多欲而外施仁义，柰何欲
效唐、虞之治乎？’上默然怒，变色而罢朝，谓左右曰：‘甚矣！汲黯之戆也。’黯多病，
上常赐告者数。最后，庄助为请告，上曰：‘汲黯何如人哉？’助曰：‘使黯任职居官，无
以踰人。然至其辅少主，守城深坚，招之不来，麾之不去，虽自谓贲、育，亦不能夺之
矣。’上曰：‘然。古有社稷之臣，至如黯，近之矣。’张汤方以更定律令为廷尉，黯数质
责汤于上前。上方向儒术，尊公孙弘，而黯常毁儒，面触弘等徒怀诈饰智，以阿人主取容。
弘、汤深心疾黯。弘为丞相，请徙黯为右内史，数岁，官事不废。淮南王谋反，惮黯，曰：
‘好直谏，守节死义，难惑以非。’后黯坐小法，会赦免官，于是黯隐于田园。居数年，召
拜黯为淮阳太守，七岁而卒。”“守儒，辕固、申公”者，“辕固”世德堂本作“袁固”。
儒林列传云：“清河王太傅辕固生者，齐人也。以治诗，孝景时为博士。窦太后好老子书，
召辕固生问老子书，固曰：‘此是家人言耳。’太后怒曰：‘安得司空城旦书乎？’乃使固
入圈刺豕。景帝知太后怒，而固直言无罪，乃假固利兵下圈刺豕，正中其心，一刺，豕应手
而倒。太后默然，无以复罪，罢之。居顷之，景帝以固为廉直，拜为清河王太傅。久之，病
免。今上初即位，复以贤良征固，时固已九十余矣。固之征也，薛人公孙弘亦征，侧目而视
固，固曰：‘公孙子，务正学以言，无曲学以阿世。’自是之后，齐言诗皆本辕固生也。”
又：“申公者，鲁人也。高祖过鲁，申公以弟子从师入见高祖于鲁南宫。吕太后时，申公游
学长安，与刘郢同师。已而郢为楚王，令申公傅其太子戊。戊不好学，疾申公。及王郢卒，
戊立为楚王，胥靡申公。申公耻之，归鲁，弟子自远方至，受业者百余人。兰陵王臧，今上
初即位为郎中令，及代赵绾为御史大夫，请天子，欲立明堂以朝诸侯（八），不能就其事，
乃言师申公。于是天子使使束帛加璧（九），安车驷马，迎申公。至，问治乱之事。申公时
已八十余，老，对曰：‘为治者不在多言，顾力行何如耳！’天子默然。然已招致，则以为
太中大夫，议明堂事。太皇窦太后好老子言，不说儒术，得赵绾、王臧之过，以让上，上因
下赵绾、王臧吏，后皆自杀。申公亦疾免以归，数年，卒。”“菑异董相、夏侯胜、京房”
者，音义：“菑与灾同。”按：世德堂本作“灾异”，刘孝标辩命论李注引亦作“灾异”。
董仲舒见修身疏。汉书眭两夏侯京翼李传：“夏侯始昌族子胜，字长公，东平人，少孤好
学，从始昌受尚书及洪范五行传，说灾异。后事卿，又从欧阳氏问，为学精孰，所问非一师
也。征为博士、光禄大夫，用尚书授太后，（按：上官太后。）迁长信少府，赐爵关内侯。
宣帝初即位，欲褒先帝，诏丞相、御史，孝武皇帝庙乐未称，其与列侯、二千石、博士议。
群臣大议廷中，皆曰宜如诏书。长信少府胜独曰：‘诏书不可用也。人臣之谊，宜直言正
论，非苟阿意顺指。’于是丞相义、（蔡义。）御史大夫广明（田广明。）劾奏胜非议诏
书，毁先帝，不道。下狱。至四年夏，关东四十九郡同日地动，下诏大赦，胜出，为谏大
夫、给事中，复为长信少府，迁太子太傅，受诏撰尚书、论语说，赐黄金百斤。年九十，
卒。”又：“京房，字君明，东郡顿丘人也，治易，事梁人焦延寿，其说长于灾变，分六十
卦，更直日用事，以风、雨、寒、温为候，各有占验。房用之尤精。好钟律，知音声。初元
四年，以孝廉为郎。永光、建昭间，西羌反，日蚀，又久青亡光，阴雾不精。房数上疏言其
将然。所言屡中，天子说之。房奏考功课吏法，上令公卿朝臣与房会议温室，皆以房言烦
碎，不可许。是时中书令石显颛权，显友人五鹿充宗为尚书令，二人用事。房尝宴见，因免
冠顿首曰：‘春秋纪二百四十二年灾异，以视万世之君。今陛下即位已来，春秋所记灾异尽
备，今所任用者谁与？明主宜自知之。’房指谓石显，上曰：‘已谕。’石显、五鹿充宗皆
疾房，欲远之，建言宜试以房为郡守，元帝于是以房为魏郡太守。房去月余，显告房与张博
通谋，非谤政治，归恶天子，诖误诸侯王。房、博皆弃市。房本姓李，推律自定为京氏，死
时年四十一。”注“避秦之乱，隐居商山”。按：今陕西商州山中。梁氏志疑云：“四人或
聚隐一处，亦未可知。然史但言逃匿山中，不详何山。王贡等传序云商雒深山，后书郑康成
传云南山，四八目云上洛商山，水经丹山注云隐上洛西南楚山。夫商、楚在关中，宁有避秦
谢汉而反居近地乎？是说未可信。”按：水经注丹水篇云：“楚水源出上洛县西南楚山，昔
四皓隐于楚山，即此山也。其水两源，合舍于四皓庙东。”然则四皓隐居楚山，信而有征。
楚山在今商州西南，为商雒诸山之一，商雒诸山皆终南之支脉，故亦谓之商山，亦谓之南
山，非有异也。圈公尝为博士，则始固仕秦，避乱入山，以待天下之定，何必不在近地？梁
氏疑其所不当疑，其说殊不足取。注“免陵，乃得封”。世德堂本“封”下有“之”字。注
“文帝爱幸邓通，至使慢礼，嘉收通”。按：“爱幸”，各本皆作“佞幸”，义不可通。此
谓文帝爱幸通，而使通有怠慢之礼于朝。语本史记。妄人以通在佞幸列传，遂改为“佞
幸”，则与“至使慢礼”句不相衔接矣。又“嘉收通”世德堂本作“嘉折之”。注“晁错犯
宪”。按：世德堂本“晁错”上有“又”字。注“折节谓直谏”。按：此李本“折节”作
“抗节”之证。字惟作“抗”，故以直谏释之。钱本“谓”作“为”，则以正文及注“抗”
皆误“折”，折节之与直谏义有不同，故不云“谓”而云“为”耳。世德堂本无此注。注
“高祖”至“不忠”。按：治平本无此注，今据世德堂本补。注“卒为所亨”。世德堂本作
“卒为楚王所烹”。按：儒林传作“胥靡申公”，彼集解引徐广云：“腐刑。”传称申公自
楚归鲁，年八十余见征，安有为楚王戊所亨之事？此注“亨”字必“刑”字之误。注“善推
阴阳，知菑异”。按：治平本、世德堂本皆作“灾异”；钱本作“菑异”，与正文一律，今
据改。汉书眭两夏侯等传赞云：“汉兴，推阴阳，言灾异者，孝武时有董仲舒、夏侯始昌，
昭、宣则眭孟、夏侯胜，元、成则京房、翼奉、刘向、谷永，哀、平则李寻、田终术。”又
按：辩命论李注引此文李轨注云：“董相，江都相董仲舒也。”当在此注之首。今各本皆无
此语。（一）“辈来”原本讹作“相国”，据史记本传改。（二）“国相”原本讹作“辈
来”，据史记本传改。（三）“来且”原本讹作“若通”，据史记本传改。（四）“若”字
原本讹作“来”，据史记本传改。（五）“通”字原本讹作“且”，据史记本传改。（六）
“贵幸”原本讹作“丞相”，据史记本传改。（七）“丞相”原本讹作“贵幸”，据史记本
传改。（八）“堂以”原本讹作“束帛”，据史记儒林列传改。（九）“束帛”原本讹作
“堂以”，据史记儒林列传改。
    或问“萧、曹”。曰：“萧也规，曹也随。”〔注〕萧何规创于前如一，曹参奉随于
后不失。“滕、灌、樊、郦”。曰：“侠介。”〔注〕滕公、灌婴、樊哙、郦商，此四
人前后辅介高帝。“叔孙通”。曰：“椠人也。”〔注〕叔孙通，秦博士，避二世之
乱，遇高祖起兵，从之。天下既定，还复从儒，见事敏疾。“爰盎”。曰：“忠不足而谈
有余。”〔注〕说景帝斩晁错以谢七国，实挟私怨而不为国。“晁错”。曰：“愚。”
〔注〕画策削诸侯王，七国既反，令盎得行其说，智而不能自明，朝服斩于东市。“酷
吏”。曰：“虎哉！虎哉！角而翼者也。”〔注〕郅都、宁成、张汤、杜周之徒。“货
殖”。曰：“蚊。”曰：“血国三千，使捋疏，饮水，褐博，没齿无愁也。”或问“循
吏”。曰：“吏也。”〔注〕郑子产、公仪休、孙叔敖之徒。“游侠”。曰：“窃国灵
也。”〔注〕灵，命也。朱家、田仲、郭解、剧孟、原涉之徒。“佞幸”。曰：“不料
而已。”〔注〕籍孺、邓通、周仁、韩王孙、李延年之徒。〔疏〕“问‘萧、曹’。曰：
‘萧也规，曹也随’”者，萧相国世家云：“萧相国何者，沛丰人也，为沛主吏掾。高祖
起，为沛公，何常为丞，督事。沛公至咸阳，诸将皆争走金帛财物之府分之，何独先入收秦
丞相、御史律令图书藏之。沛公为汉王，以何为丞相。汉王所以具知天下阨塞，户口多少，
强弱之处，民所疾苦者，以何具得秦图书也。何进言韩信，汉王以信为大将军。汉王引兵东
定三秦，何以丞相留收巴、蜀，填抚谕告，使给军食。汉二年，汉王与诸侯击楚，何守关
中，侍太子治栎阳，为法令约束，立宗庙、社稷、宫室、县邑，计户口转漕给军。汉王数失
军遁去，何常兴关中卒辄补缺，上以此专属任何关中事。汉五年，定天下，论功行封，高祖
以萧何功最盛，封为酇侯，赐带剑履上殿，入朝不趋。汉十一年，拜丞相何为相国。何素不
与曹参相能，及何病，孝惠自临视相国病，因问曰：‘君即百岁后，谁可代君者？’对曰：
‘知臣莫如主。’孝惠曰：‘曹参何如？’何顿首曰：‘帝得之矣，臣死不恨矣。’孝惠二
年，相国何卒，谥为文终侯。”又曹相国世家云：“平阳侯曹参者，沛人也，秦时为沛狱
掾。高祖为沛公而起也，参以中涓从。沛公为汉王，封参为建成侯。高祖三年，拜为假左丞
相。汉王为皇帝，以长子肥为齐王，而以参为齐相国。以高祖六年赐爵列侯，与诸侯剖符，
世世勿绝，食邑平阳，号曰平阳侯。参功凡下二国、县一百二十二，得王二人、相三人、将
军六人、大莫敖、郡守、司马、候、御史各一人。孝惠帝元年，除诸侯相国法，更以参为齐
丞相。相齐九年，齐国安集，大称贤相。惠帝二年，萧何卒，参闻之，告舍人趣治行，吾将
入相。居无何，使者果召参。参始微时，与萧何善，及为将相，有郄。至何且死，所推贤唯
参。参代何为汉相国，举事无所变更，一遵萧何约束。择郡国吏木诎于文辞，重厚长者，即
召除为丞相史。吏之言文刻深，欲务声名者，辄斥去之。日夜饮醇酒。惠帝■相国不治事，
以为岂少朕与？至朝时，惠帝让参，参免冠谢曰：‘陛下自察圣武孰与高帝？’上曰：‘朕
乃安敢望先帝乎？’曰：‘陛下观臣能孰与萧何贤？’上曰：‘君似不及也。’参曰：‘陛
下言之是也。且高帝与萧何定天下，法令既明，今陛下垂拱，参等守职，遵而勿失，不亦可
乎？’参为汉相国，出入三年，卒，谥懿侯。”解嘲云：“萧规曹随。”颜注云：‘言萧何
始作规模，曹参因而从之。’按：规谓定法令，随谓无所变更。规、随亦韵语。“‘滕、
灌、樊、郦’。曰：‘侠介’”者，音义：“樊、郦，音历。”樊郦滕灌列传云：“汝阴侯
夏侯婴，沛人也。高祖之初与徒属欲攻沛也，婴时以县令史为高祖使。上降沛，高祖为沛
公，以为太仆。从击秦军，赐爵封，转为滕公。项羽立沛公为汉王，汉王赐婴爵列侯，号昭
平侯。从击项籍至彭城，汉王败不利，驰去，见孝惠、鲁元载之。汉王急，马罢，虏在后，
常蹶两儿，欲弃之，婴常收，竟载之，卒得脱。汉王既至荥阳，赐婴食祈阳。至鲁，益食兹
氏。汉王立为帝，婴更食汝阴，剖符世世勿绝。婴自上初起沛，常为太仆，竟高祖崩，以太
仆事孝惠。孝惠帝及高后德婴之脱孝惠、鲁元于下邑之间也，乃赐婴县北第第一，曰：‘近
我，以尊异之。’卒，谥为文侯。”集解云：“汉书曰：‘婴为滕令，奉车，故号滕公。”
正义云：“滕即公丘故城，是在徐州滕县西南十五里。”又：“颍阴侯灌婴者，睢阳贩缯者
也。高祖之为沛公，婴初以中涓从。沛公立为汉王，拜婴为郎中。十月，拜为中谒者，赐爵
列侯，号昌文侯，食杜平乡。拜为中大夫，迁为御史大夫。汉王立为皇帝，剖符世世勿绝，
食颍阴，号曰颍阴侯。凡从得二千石二人，别破军十六，（按：“别”与“从”对文，从谓
从高帝，别谓自率一部。）降城四十六，定国一、郡二、县五十二，得将军二人、柱国、相
国各一人、二千石十人。高帝崩，婴以列侯事孝惠帝及吕太后，孝文皇帝三岁，婴为丞相。
后岁余，卒，谥曰懿侯。”又：“舞阳侯樊哙者，沛人也，以屠狗为事，与高祖俱隐。初从
高祖起丰，攻下沛。高祖为沛公，以哙为舍人，以却敌先登，赐爵封，号贤成君。项羽在戏
下，欲攻沛公，沛公从百余骑因项伯面见项羽谢。羽既飨军士，中酒，亚父谋欲杀沛公。樊
哙在营外，闻事急，乃持铁盾入，到营，营卫止哙，哙直撞入，立帐下。项羽目之，问为
谁。张良曰：‘沛公参乘樊哙。’项羽曰：‘壮士。’赐之卮酒、彘肩。哙曰：‘沛公先入
定咸阳，暴师霸上，以待大王。大王今日至，听小人之言，与沛公有隙。臣恐天下解心，疑
大王也。’项羽默然。沛公归，使张良谢项羽，项羽亦因遂已。是日微樊哙，沛公事几殆。
项羽立沛公为汉王。汉王赐哙爵为列侯，号临武侯。迁为郎中，攻城先登，迁郎中骑将，却
敌，迁为将军，赐食邑杜之樊乡，益食邑平阴。汉王为帝，更赐爵列侯，与诸侯剖符，世世
勿绝，食舞阳，号为舞阳侯。迁为左丞相。从斩首百七十六级，虏二百八十八人，别破军
七，下城五，定郡六、县五十二，得丞相一人、将军十二人、二千石以下至三百石十一人。
孝惠六年，卒，谥为武侯。”又：“曲周侯郦商者，高阳人。陈胜起时，商聚少年东西略
人，得数千。沛公略地至陈留，商以将卒四千人属沛公于歧。项羽立沛公为汉王。汉王赐商
爵信成君，以将军为陇西都尉，赐食邑武成。汉王为帝，迁为右丞相，赐爵列侯，与诸侯剖
符，世世勿绝，食邑涿，号曰涿侯，更食曲周。凡别破军三，降定郡六、县七十三，得丞
相、守、相、大将各一人、小将二人、二千石已下至六百石十九人。商卒，谥为景侯。”俞
云：“侠与夹通。尚书多方篇：‘尔曷不夹介乂我周王。’此即杨子所本。”按：俞说是
也。子云于书欧阳，此作“侠介”，疑亦欧阳之异文。规、随叠韵，夹、介双声。吴王吏部
仁俊云：“规随、夹介，一纵一横。规随者，言乎其相先后也；夹介者，言乎其相左右
也。”“‘叔孙通’。曰：‘椠人也’”者，叔孙通见五百疏。音义：“椠人，七艳切。”
按：椠读为“憸”，义详后。“‘爰盎’。曰：‘忠不足而谈有余’”者，“爰”世德堂本
作“袁”。按：史记作袁盎，汉书作爰盎，袁、辕、爰同为一氏。陈胡公之裔名诸，字伯
爰。其孙涛涂以王父字为氏，左传僖公篇作辕涛涂，公羊、谷梁作袁涛涂。音义：“盎，乌
浪切。”袁盎晁错列传云：“袁盎者，楚人也，字丝。孝文帝即位，盎为中郎。绛侯为丞
相，上礼之恭，袁盎进曰：‘臣主失礼，窃为陛下不取也。’后朝，上益庄，丞相益畏。及
绛侯免相之国，国人上书告以为反，征系清室。宗室诸公莫敢为言，唯袁盎明绛侯无罪，绛
侯得释，盎颇有力。淮南厉王骄甚，袁盎曰：‘诸侯大骄，必生患。’及棘蒲侯柴武太子谋
反事觉，治连淮南王，上迁之蜀，轞车传送。袁盎时为中郎将，乃谏曰：‘淮南王为人刚，
如有遇雾露行道死，陛下有杀弟之名，柰何？’上弗听。淮南王至雍病死，上哭甚哀。盎
曰：‘陛下有高世之行三，此不足以毁名。陛下居代时，太后尝病，三年陛下不交睫，不解
衣，汤药非口所尝弗进，过曾参孝远矣。诸吕用事，大臣专制，陛下从代驰不测之渊，虽
贲、育之勇不及陛不。陛下至代邸，西向让天子位者再，南面让者三，许由一让，而陛下五
以天下让，过许由四矣。’于是上乃解。宦者赵同以数幸，常害袁盎。孝文帝出，赵同参
乘，袁盎伏车前曰：‘臣闻天子所与共六尺舆者，皆天下豪英。陛下独柰何与刀锯余人
载？’上笑，下赵同。文帝从霸陵上，欲西驰下峻阪，袁盎曰：‘圣主不乘危而徼幸，陛下
纵自轻，柰高庙、太后何？’上乃止。上幸上林，皇后、慎夫人从。袁盎引却慎夫人坐，因
前说曰：‘臣闻尊卑有序，则上下和。今陛下既已立后，慎夫人乃妾，妾主岂可与同坐哉？
陛下所以为慎夫人，适所以祸之，独不见人彘乎？’于是上语慎夫人，慎夫人赐盎金五十
斤。然袁盎亦以数谏不得久居中，调为陇西都尉，迁为齐相，徙为吴相，吴王厚遇盎。盎告
归，道逢丞相申屠嘉，下车拜谒，丞相从车上谢袁盎，袁盎乃之丞相舍上谒，即说曰：‘君
为丞相，自度孰与陈平、绛侯？且陛下从代来，每朝，郎官上书疏，未尝不止辇受其言。言
不可用，置之；言可受，采之，未尝不称善，何也？则欲以致天下贤士大夫。上日闻所不
闻，明所不知，日益圣智。君今自闭钳天下之口，而日益愚。夫以圣主责愚相，君受祸不久
矣。’丞相乃再拜，引入与坐，为上客。盎素不好晁错，两人未尝同堂语。及孝景帝即位，
晁错为御史大夫，使吏案袁盎受吴王财物，抵罪。诏赦以为庶人。吴、楚反闻，晁错欲请治
盎。人有告袁盎者，袁盎入见，请辟人赐间，具言吴所以反状以错故，独急斩错以谢吴，吴
兵乃可罢。及晁错已诛，袁盎以太常使吴，吴王欲使将，不肯，欲杀之，袁盎驰去，遂归
报。吴、楚已破，上更以平陆侯礼为楚王，袁盎为楚相。尝上书有所言，不用，病免居家，
景帝时时使人问筹策。梁王欲求为嗣，袁盎进说，其后语塞。梁王以此怨盎，使人刺杀盎安
陵郭门外。”“‘晁错’。曰：‘愚’”者，“晁”史记、汉书列传皆作“晁”，史记孝景
本纪及汉书景帝纪皆作“晁”，史记酷吏传作“晁”，太史公自序作“朝”。广韵：“晁，
亦姓。”引风俗通云：“卫大夫史晁之后，汉有晁错。”直遥切，又陟遥切，晁上同，晁古
文。按：说文：“晁，匽晁也，读若朝。从黾，从旦。”“晁”即“●”之俗。“晁”亦说
文所无，盖“朝”之别体，今晁氏字皆作“晁”。袁盎晁错列传云：“晁错者，颍川人也，
以文学为太常掌故。孝文帝时，太常遣错受尚书伏生所（一）。还，因以书称说。诏以为太
子舍人、门大夫、家令，以其辩，得幸太子，太子家号曰‘智囊’。迁为中大夫。景帝即
位，以错为内史。错常数请间言事，辄听，宠幸倾九卿，法令多所更定。迁为御史大夫，请
诸侯之罪过，削其地，收其枝郡。错所更令三十章，诸侯皆諠哗，疾晁错。错父闻之，从颍
川来，谓错曰：‘上初即位，公为政用事，侵削诸侯，何也？’晁错曰：‘不如此，天子不
尊，宗庙不安。’错父曰：‘刘氏安矣，而晁氏危矣。’遂饮药死，曰：‘吾不忍见祸及吾
身。’吴、楚七国果反，以诛错为名。及窦婴、袁盎进说，上令晁错衣朝衣（二），斩东
市。晁错已死，谒者仆射邓公为校尉，击吴、楚军为将。还，上书言军事曰：‘吴王为反数
十年矣，发怒削地，以诛错为名，其意非在错也。夫晁错患诸侯强大不可制（三），故请削
地以尊京师，万世之利也。计画始行，卒受大戮，内杜忠臣之口，外为诸侯报仇，臣窃为陛
下不取也。’于是景帝默然，良久，曰：‘公言善，吾亦恨之。’”音义：“晁错曰愚，天
复本作‘由忠’。”司马云：“天复本‘愚’作‘由忠’，今从诸家。错知诸侯太强，必为
乱，故削之。而七国寻反，身死东市。不若主父偃从诸侯所欲，分国邑侯子弟，而诸侯自弱
也。故以错为愚。”陶氏鸿庆读法言札记云：“上文论爰盎，曰：‘忠不足而谈有余。’是
以盎之挟私害错为不忠也。又以错之尽忠为愚，岂君子善善从长之义乎？天复本作‘由
忠’，当从之。‘由’与‘犹’同。礼记檀弓注：‘犹，尚也。’说文：‘尚，庶几也。’
言庶几其忠也。许其忠而愚自见，义较今本为长。”按：温公说是也。盎之请诛错，诚为挟
私，然其事由于错之挟私而欲请治盎，二人心术相似，盎特先发以制人耳。太史公曰：“晁
错为家令时，数言事不用。后擅权，多所变更。诸侯发难，不急匡救，欲报私雠，反以亡
躯。”然则盎固忠不足矣，错亦岂得谓庶几其忠哉？李注“智而不能自明”，正释愚字之
义，是旧本不作“由忠”，可知也。“‘酷吏’。曰：‘虎哉！虎哉！角而翼者也’”者，
自酷吏至佞幸，皆史记列传名。先酷吏而后循吏者（四），酷吏列传云：“孝景时，晁错以
刻深，颇用术辅其资，而七国之乱发怒于错，错卒以被戮。其后有郅都、宁成之属。”是史
以错为开酷吏之先，故此文因论错而遂及酷吏也。司马云：“不仁之人而得势位，如虎之得
角翼。”俞氏樾群经平议云：“角字之义，自来皆属兽言。说文角部：‘角，兽角也。’其
实角字本义当为鸟喙，汉书董仲舒传：‘予之齿者去其角，傅之翼者两其足。’此二句以
鸟、兽对言。予之齿者去其角，谓兽有齿以啮，即不得有角以啄；傅之翼者两其足，谓鸟有
两翼以飞，即不得有四足以走也。若以角为兽角，则牛、羊、麋、鹿之类有齿复有角者多
矣，安得云‘予之齿者去其角’乎？文选射雉赋：‘裂膆破觜。’注曰：‘觜，喙也。’觜
为鸟喙，而其字从角，可知角字之义矣。”按：俞说至核。大戴礼易本命：“四足者无羽
翼，戴角者无上齿。”此亦因不得角字之义，而曲为之说。虎而角翼，谓以猛兽而兼鸷鸟之
利，其搏噬不可当也。世德堂本作“角而翼也”，无“者”字。“‘货殖’。曰：‘蚊’”
者，论语：“赐不受命而货殖焉。”货殖列传之名本此。论语集解云：“赐不受教命，唯财
货是殖。”刘疏云：“广雅释诂：‘殖，积也。’周语：‘财蕃殖。’韦昭解：‘殖，长
也。’子贡货殖，谓居货财以生殖也。”是解货殖为货财蕃殖之义。皇疏云：“财物曰货，
种艺曰殖。”则以货、殖为平列字。按：中庸云：“货财殖焉。”然则货以殖言，古人常
语，不得以为二事也。宋云：“蚊之为虫，喙人而求生，可鄙恶者也。货殖之徒，兼幷聚
敛，非义是存，亦所谓喙人而求生矣。”“曰：‘血国三千，使捋疏，饮水，褐博，没齿无
愁也’”者，音义：“捋疏，上音郎活切，俗本作‘将’，误。没齿无愁也，俗本误作‘没
齿然也’。”按：宋、吴本“捋疏”作“将疏”，“无愁”作“然”，司马从之，世德堂本
承之，今悉依治平本。此引伸前义之辞，故更着“曰”字。吴云：“杨恐未谕，故再释
之。”俞云：“上文已有‘曰’字，而此复有‘曰’字者，乃更端之语。”是也。宋云：
“或以是言难之，下无答文者，盖鄙其不谕教而强见难，故不对之。”司马云：“‘蚊’下
‘曰’，衍字。”皆未得其说。宋云：“三千国者，昔禹会涂山，执玉帛者万国，于商、周
之世，已渐幷之矣，故至汉但可三千而已。”吴云：“周一千八百国，而汉郡国一百三、县
邑千三百一十四，云三千者，盖货殖之人倍取于国，且言其多欤？”司马云：“三千，言其
众也。”俞云：“汉书王莽传：‘始建国四年，授诸侯茅土，诸侯之员千有八百，附城之数
亦如之。’是合诸侯与附城凡三千六百国。血国三千，依莽制言之，举成数耳。杨子此文，
盖亦有讥焉。是时以图簿未定，未授国邑，且令受奉都内，月钱数千，诸侯皆困乏，至有庸
作者。杨子因或问货殖，而应之曰蚊，又复为此言，若谓彼货殖者，亦犹蚊之为虫，食人之
血以生耳。今天下建国三千，彼得国者亦将血之以自肥也。乃使之捋疏，饮水，褐博，没齿
无愁邪？句末‘也’字当读为‘邪’，杨子书多有此文法，学行篇‘众人所能踰也’、‘其
乐可量也’，并以‘也’为‘邪’，说已见前矣。”按：宋、吴解此，固为曲说。俞据莽制
为释，亦纡回难通。温公谓三千言其众，是也。吾子云：“绿衣三百，色如之何矣？纻絮三
千，寒如之何矣？”此三千义与彼同，皆侈言之以见其多。汪氏中释三九，发明此义，最为
通论。三千国，犹诗、书所谓万邦、万国之比，必求其数以实之，则惑矣。说文：“捋，取
易也。”按：与采同诂。诗桑柔云：“捋采其刘。”周礼太宰：“八曰臣妾，聚敛疏材。”
郑注云：“疏材，百草根实可食者。”“疏”即“疏”之别体。孟子：“不受于褐宽博。”
焦疏云：“诗七月篇：‘无衣无褐，何以卒岁？’笺云：‘人之贵者无衣，贱者无褐。’是
褐为贱者所服。‘褐宽博’，盖当时有此称也。”论语云：“问管仲。曰：‘人也，夺伯氏
骈邑三百，饭蔬食，没齿无怨言。’”孔云：“伯氏食邑三百家，管仲夺之，使至蔬食，而
没齿无怨言，以当其理故也。”按：此言贫而无怨，恒情所难；聚敛为富，天下必有受其困
者。今货殖之徒，皆务朘天下之脂膏以自肥，则天下之受其困者能恶衣恶食，终无所怨乎？
此圣人不患贫而患不安之意，明货殖之术，徒足以致天下之不安而已。“或问‘循吏’。
曰：‘吏也’”者，说文：“循，顺行也。”循吏列传云：“奉职循理，亦可以为治。”
按：吏者，治人者也，奉职循理，则无忝于治人者之名，故曰吏也。新书大政云：“吏之为
言，理也。”“‘游侠’。曰：‘窃国灵也’”者，游侠列传集解引荀悦云：“立气齐，作
威福，结私交，以立强于世者，谓之游侠。”（按：前汉纪武帝纪文。“气齐”彼文作“气
势”，此文宋注引亦作“气势”。）前篇云：“人无为秦也，丧其灵久矣。”孙氏诒让云：
“灵谓威福之柄。”此文“国灵”，亦谓国家威福之柄也。汉书游侠传云：“古之正法：五
伯，三王之罪人也；而六国，五伯之罪人也。夫四豪者，又六国之罪人也，况于郭解之伦，
以匹夫之细，窃杀生之权，其罪已不容于诛矣。”窃国灵即窃杀生之权之谓。“‘佞幸’。
曰：‘不料而已’”者，佞幸列传云：“此两人，（按：谓籍孺、闳孺。）非有材能，徒以
婉佞贵幸。”然则佞幸者，谓以佞见幸也。国策秦策高注云：“料，数也。”不料，谓不数
之，犹云何足算也。司马云：“不自料其才德不称其宠禄而贪窃之，以取祸败。”似失其
义。注“萧何”至“不失”。按：曹相国世家云：“参为汉相国，百姓歌之曰：‘萧何为
法，斠若画一。曹参代之，守而勿失，载其清净，民以宁一。”注“滕公”至“高帝”。
按：治平本作“此四人前后辅夹高帝”，乃校者删改，今依世德堂本补。注“叔孙”至“敏
疾”。按：治平本此注惟存“见事敏疾”四字，今依世德堂本补。俞云：“李注谓见事敏
疾，未详其义。据五百篇杨子以鲁两生为大臣，则其不满于叔孙通也，甚矣！不当如李氏说
也。秘曰：‘叔孙通采古礼与秦仪，杂着汉仪，简牍之人也。椠犹牍也。’此说亦殊未安。
‘椠’疑当为‘■’，太玄上：‘初一，挫厥■■。’温公解为挫其锐进躁急之志。叔孙通
不知礼乐百年而后兴，而急欲为之，岂非所谓■■者乎？故杨子以为■人。‘■’字依说文
本作‘錾’，兹作‘椠’者，或亦如‘■’之与‘盘’，古本一字耳。”平议所引李注，似
仅据治平本删节之语，而失检世德堂本此注全文，故云未详其议。今观全注，则见事敏疾云
者，承上文而言，谓通见高祖方事力征，则姑舍所学，专言斩将搴旗之士；及天下已定，乃
更汲汲请起朝仪。迎合巧捷，故以“椠”为敏疾之义。胡部郎云：“椠当读为婕。说文：
‘婕，佽也’；‘佽，便利也’。方言：‘虔儇，慧也。宋、楚之间谓之婕。’郭注：
‘婕，言便利也。’广雅释诂：‘●，疾也。’●即婕字，今以捷为之。叔孙通为人机警，
故杨子以为婕人，而李注即以见事敏疾释之。‘敏疾’疑本作‘敏捷’，盖读‘椠’为
‘捷’，犹寡见篇：‘援我手之鹑兮。’注云：‘言其纯美。’即读‘鹑’为‘纯’也。”
绥之此说，甚得李义，然读“椠”为“婕”，“婕人”连文，亦嫌无据。荣谓说文：“憸，
险陂也，憸利于上，佞人也。”盘庚云：“相时憸民。”马云：“憸利，小小见事之人
也。”又立政云：“国则罔有立政用憸人。”马云：“憸利，佞人也。”释文两引徐邈音并
七渐反，是读与“椠”同，则椠人即憸人，用尚书语。字作“椠”者，当亦三家异文。弘范
云见事敏疾，正本马义也。注“说景”至“为国”。按：治平本此注删节为“挟私斩错”四
字，事既疏漏，文亦未洽，今依世德堂本补。注“画策”至“东市”。按：此注亦依世德堂
本增补。治平本作“削诸侯以危身”，则于愚字之义无所发明，不知原注“智而不能自明”
一语，正释愚义。荀子子道云：“颜渊入，子曰：‘回，知者若何？仁者若何？’颜渊对
曰：‘知者自知，仁者自爱。’子曰：‘可谓明君子矣。’”然则智莫大于自知，晁错有智
囊之号，而无自知之明，则愚而已矣，何智之有？汉书错传赞云：“晁错锐于为国远虑，而
不见身害。”又叙传云：“错之琐材，智小谋大。”皆智而不能自明之义。注“郅都、宁
成、张汤、杜周之徒”。按：“宁成”世德堂本误“宁戚”，郅都以下均见酷吏列传，传作
“宁成”，集解引徐广云：“‘宁’一作‘宁’。”注“郑子产、公仪休、孙叔敖之徒”。
按：并见循吏列传。注“灵，命也”。按：李训灵为命者，读为“令”也。前文论信陵、平
原、孟尝、春申云：“上失其政，奸臣窃国命，何其益乎？”游侠之风，成于四豪，此云
“窃国灵”，正犹前文之义。故知灵即是命，命谓国之号令，亦即威福之柄之谓。注“朱
家、田仲、郭解、剧孟、原涉之徒”。按：并见游侠列传。“朱家”世德堂本误“朱亥”。
注“籍孺、邓通、周仁、韩王孙、李延年之徒”。按：并见佞幸列传。“周仁”，世德堂作
“周仁文”，传云：“景帝时，中无宠臣，然独郎中令周文仁。”索隐云：“案：仁字
文。”又传云：“今天子中宠臣，士人则韩王孙嫣。”又云：“嫣者，弓高侯孽孙也。”集
解引徐广云：“韩王信之子颓当也。”则嫣为韩王信之孙，故称曰王孙，非其字也。（一）
“所”下原本有偏书小字“句”，盖作者以示句读，今删。（二）“晁”字原本讹作
“错”，据史记本传改。（三）“晁错”二字原本互倒，据史记本传改。（四）“循吏”原
本讹作“循史”，据本段正文改。
    或问“近世社稷之臣”。曰：“若张子房之智，〔注〕用行舍藏，功成身退。陈
平之无悟，〔注〕内明奇画，外无违悟。绛侯勃之果，〔注〕诛诸吕，立文帝也。
霍将军之勇，〔注〕处废兴，无所惧。终之以礼乐，则可谓社稷之臣矣。”
〔注〕此数公遭汉初定，仓卒之制，权应当时，苟以救世，不能与稷、契、伊、周同风，未
终先王礼乐。或问：“公孙弘、董仲舒孰迩？”〔注〕欲知此二人用心谁近圣人之
道。曰：“仲舒欲为而不可得者也，弘容而已矣。”〔注〕利在安身。〔疏〕“社稷
之臣”者，孟子云：“有安社稷臣者，以安社稷为悦者也。”袁盎列传云：“社稷臣，主在
与在，主亡与亡。”按：孟子云：“民为贵，社稷次之，君为轻。”社稷臣以国家之安危为
己任，不必与一君共存亡，盎说非古义。“张子房之智”者，留侯世家云：“留侯张良者，
其先韩人也。秦灭韩，良年少，未宦事韩。韩破，良悉以家财求客刺秦王，为韩报仇，得力
士击秦皇帝博浪沙中，误中副车。秦皇帝求贼甚急，良乃更姓名亡匿下邳，为任侠。后十
年，陈涉等起兵，良亦聚少年百余人。景驹自立为楚假王，在留，良欲往从之，道遇沛公，
遂属焉。沛公拜良为厩将，良数以太公兵法说沛公，沛公善之，常用其策。汉六年正月封功
臣，良未尝有战斗功，高帝曰：‘运筹策帷帐中，决胜千里外，子房功也，自择齐三万
户。’良曰：‘始臣起下邳，与上会留，此天以臣授陛下。陛下用臣计，幸而时中，臣愿封
留足矣，不敢当三万户。’乃封张良为留侯。留侯所与上从容言天下事甚众。留侯乃称曰：
‘家世相韩，及韩灭，不爱万金之资，为韩报雠强秦，天下振动。今以三寸舌为帝者师，封
万户，为列侯，此布衣之极，于良足矣。愿弃人间事，欲从赤松子游耳。’乃学辟谷、道
引、轻身。会高帝崩，吕后乃强食之，曰：‘人生一世，如白驹过隙，何至自苦如此？’留
侯不得已强听而食。后八年，卒，谥为文成侯。”汉书张陈王周传：“张良，字子房。”
“陈平之无悟”者，陈丞相世家云：“陈丞相平者，阳武户牖乡人也。少时家贫，好读书。
为人长，美色。陈涉起而王陈，立魏咎为魏王。陈平从少年往事魏王咎于临济，魏王以为太
仆，说魏王不听，人或谗之，陈平亡去。久之，项羽略地至河上，陈平往归之。殷王反楚，
项羽以平为信武君，往击降殷王而还。居无何，汉王攻下殷王。项王怒，将诛定殷者将吏，
陈平惧诛，间行杖剑亡，渡河，至修武，降汉，因魏无知求见汉王，乃拜平为都尉。绛侯、
灌婴等咸谗陈平曰：‘平反复乱臣也，愿王察之。’汉王召让平，平曰：‘臣事魏王，魏王
不能用臣说，故去，事项王。项王所任爱非诸项即妻之昆弟，虽有奇士，不能用，平乃去
楚。闻汉王之能用人，故归大王。诚臣计画有可采者，顾大王用之；使无可用者，得请骸
骨。’汉王乃谢，拜为护军中尉，尽护诸将，诸将乃不敢复言。汉六年，与平剖符，世世勿
绝，为户牖侯。平辞曰：‘此非臣之功也。’上曰：‘吾用先生谋计，战胜克敌，非功而
何？’平曰：‘非魏无知，臣安得进（一）？’上乃复赏魏无知。高帝南过曲逆（二），
曰：‘壮哉县！’乃诏御史更以陈平为曲逆侯。凡六出奇计，辄益邑，凡六益封。奇计或颇
秘，世莫能闻也。孝惠帝六年，以陈平为左丞相。孝惠帝崩，吕太后徙平为右丞相。吕太后
立诸吕为王，陈平伪听之。及吕太后崩，平为太尉勃合谋（三），卒诛诸吕，立孝文皇帝，
陈平本谋也。孝文帝立，以绛侯勃为右丞相，位次第一，平徙为左丞相，位次第二。居顷
之，绛侯谢病，请免相，陈平专为一丞相。孝文帝二年，丞相陈平卒，谥为献侯。”“无
悟”世德堂本作“无■”，此承集注依宋、吴本改。吴云：“所举必行，无谬误。”司马
云：“李本‘■’作‘悟’，今从宋、吴本。■与忤同。”按：悟者，“啎”之假。说文：
“啎，逆也。”陈平之无啎，谓其不事面折廷争，曲从应变，终全社稷也。太史公曰：“陈
丞相平，少时本好黄帝、老子之术，倾侧扰攘楚、魏之间，卒归高帝，出奇计救纷纠之难，
振国家之患。及吕后时，事多故矣，然平竟自脱，定宗庙，以荣名终，称贤相，岂不善始善
终哉！非知谋，孰能当此者乎？”即无啎之义。“绛侯勃之果”者，绛侯周勃世家云：“绛
侯周勃者，沛人也，以织簿曲为生，常为人吹箫给丧事，材官引强。高祖之为沛公，初起，
勃以中涓从。楚怀王封沛公号安武侯，为砀郡长，拜勃为虎贲令。项羽以沛公为汉王，汉王
赐勃爵为威武侯，拜为将军。项籍已死，赐爵列侯，剖符世世勿绝，食绛，号绛侯。最从高
帝，（索隐：“最，都凡也。谓总举其从高祖攻战克获之数也。”）得相国一人、丞相二
人、将军、二千石各三人，别破军二，下城三，定郡五、县七十九，得丞相、大将各一人。
勃为人木强敦厚，高帝以为可属大事。勃不好文学，每召诸生、说士，东乡坐而责之：‘趣
为我语。’其椎少文如此。高祖已崩，以列侯事孝惠帝。孝惠帝六年，置太尉官，以勃为太
尉。十岁，高后崩，勃与平谋，卒诛诸吕，而立孝文皇帝。文帝既立，以勃为右丞相。居月
余，人或说勃曰：‘君既诛诸吕，立代王，威震天下，而君受厚赏，处尊位以宠。久之，即
祸及身矣。’勃惧，亦自危，乃谢，请归相印。上许之。岁余，丞相平卒，上复以勃为丞
相。十余月，免相就国。其后人有上书告勃欲反，下廷尉。廷尉下其事长安逮捕勃治之。薄
昭为言薄太后，太后亦以为无反事。文帝朝（四），太后曰：‘绛侯绾皇帝玺，将兵于北
军，不以此时反，今居一小县，顾欲反邪？’文帝于是使使持节赦绛侯，复爵邑，绛侯复就
国。文帝十一年，卒，谥为武侯。”正义引括地志云：“汉绛县在绛州曲沃县南二里。”
按：今山西平阳府曲沃县南。论语：“由也果。”苞云：“果谓果敢决断也。”“霍将军之
勇”者，霍光见重黎疏。“终之以礼乐，则可谓社稷之臣矣”者，吴云：“言此数公既立功
之后，以礼乐自终，则社稷臣矣。”司马云：“言虽兼数公之才业，不能修礼乐以成治平之
化，亦未足谓之社稷之臣也。”按：此谓张、陈、周、霍辈皆可为近世社稷之臣，所不足
者，不能进于礼乐之治耳。司封说似较温公为允。“公孙弘、董仲舒孰迩”者，平津侯主父
列传云：“丞相公孙弘者，齐菑川国薛县人也，字季，年四十余乃学春秋杂说。建元元年，
弘年六十，征以贤良，为博士。使匈奴，还报，不合上意，病免归。元光五年（五），有诏
征文学，弘对策，第居下，天子擢弘对为第一，拜为博士。弘为人恢奇多闻，常称以为人主
病不广大，人臣病不节俭。弘为布被，食不重肉。后母死，服丧三年。每朝会议，开陈其
端，令人主自择，不肯面折庭争，于是天子察其行敦厚。辩论有余，习文法吏事，而又缘饰
以儒术，上大说之，二岁中至左内史。元朔三年，以弘为御史大夫。汲黯曰：‘弘位在三
公，奉禄甚多，然为布被，此诈也。’上问弘，弘谢曰：‘有之。夫九卿与臣善者无过黯，
然今日庭诘弘，诚中弘之病。且无汲黯忠，陛下安得闻此言？’天子以为谦让，愈益厚之，
卒以弘为丞相，封平津侯。淮南、衡山谋反，弘病甚，自以为无功而封，位至丞相，今诸侯
有畔逆之计，此皆宰相奉职不称，乃上书愿归侯印，乞骸骨。天子因赐告牛、酒、杂帛。居
数月，病有瘳，视事。元狩二年（六），弘病，竟以丞相终。”董仲舒见修身疏。上文以
张、陈、周、霍不能进于礼乐之治为病，则近世名臣以经术见称者无如公孙弘、董仲舒，故
问其孰迩。吴云：“谁近社稷之臣。”是也。“仲舒欲为而不可得者也”，世德堂本无“者
也”二字。言仲舒有社稷臣之才与志，而无其遇。汉书董仲舒传赞云：“刘向称董仲舒有王
佐之材，虽伊、吕亡以加；筦、晏之属，伯者之佐，殆不及也。”“弘容而已矣”者，列传
云：“弘奏事有不可，不庭辩之。常与公卿约议，至上前，皆倍其约，以顺上旨。汲黯庭诘
弘曰：‘齐人多诈而无情实，始与臣等建此议，今皆倍之，不忠。’上问弘，弘谢曰：‘夫
知臣者以臣为忠，不知臣者以臣为不忠。’上然弘言，益厚遇之。”然则弘以容悦为事，直
事君人而已，何足以言社稷之臣哉？孟子云：“有事君人者，事是君，则为容悦者也。”朱
子集注云：“阿殉以为容，逢迎以为悦，此鄙夫之事，妾妇之道也。”注“内明奇画”。世
德堂本“奇”作“其”，误。奇画即传云“凡六出奇计”是也。注“外无违悟”。俞云：
“按李注云云，疑其所据本作‘无啎’。说文午部：‘啎，逆也。’故注曰：‘外无违
啎。’若是‘悟’字，则违悟之文不相属矣。后人多见‘悟’，少见‘啎’，因改‘啎’为
‘悟’。宋、吴本又因悟字无义，易以‘■’字，而训为谬■，愈失其真。温公反谓‘■与
忤同’而从之，其失甚矣。”按：啎、悟同声通用，李训为违，盖读为“啎”也。音义无
文，是旧本不作“啎”可知。注“诛诸吕，立文帝也”。按：治平本无“也”字，世德堂本
无此注，今依钱本。注“处废兴，无所惧”。钱本作“处兴废”，世德堂本无此注。按：重
黎篇论霍光云：“处废兴之分，堂堂乎忠，难矣哉！”即注语所本。事详彼疏。注“此数公
遭汉初定”。按：霍光拥昭、立宣，不得云“遭汉初定”，此注于义疏矣。注“仓卒之
制”。按：世德堂本“制”作“际”。注“欲知此二人用心谁近圣人之道”。按：弘范似以
此“或问”以下别为一章，不与上属，不如吴说为长。注“利在安身”。按：世德堂本
“在”作“用”，此作五臣注者，据系辞改之。然“利在安身”云者，谓弘曲学阿世，知利
其身而已，与系辞“利用安身，以崇德也”，文义不同。（一）“进”字原本作“追”，据
史记留侯世家改。（二）“过”字原本作“遏”，据史记留侯世家改。（三）“为”字史记
留侯世家作“与”。（四）“朝”下原本有“句”字，乃汪氏标注以示绝句，今删。（五）
“光”字原本作“先”，形近而讹，据史记本传改。（六）“元”字原本作“光”，形近而
讹，据史记本传改。
    或问“近世名卿”。曰：“若张廷尉之平，〔注〕张释之惟存公平，不阿于意。
隽京兆之见，〔注〕隽不疑，当昭帝时，有人自称亡卫太子，百官莫知其所。不疑后至，
收而治之，乃明巫成方遂也。尹扶风之絜，〔注〕尹翁归清廉有节，不被滋垢。王
子贡之介，〔注〕王子贡，名尊，成帝时人，治任公正，诛锄豪强，不避贵戚。斯近
世名卿矣。”“将”。〔注〕既闻名卿，次问名将。曰：“若条侯之守，长平、冠军
之征伐，博陆之持重，可谓近世名将矣。”请问“古”。〔注〕欲知古之良将。曰：
“鼓之以道德，征之以仁义，舆尸、血刃，皆所不为也。”〔疏〕“张廷尉之平”者，张
释之冯唐列传云：“张廷尉释之者，堵阳人也，字季，以訾为骑郎。事孝文帝，十岁不得
调，欲自免归。中郎将袁盎知其贤，惜其去，乃请徙释之补谒者。于是释之言秦、汉之间
事，秦所以失，而汉所以兴者，文帝称善，乃拜释之为谒者仆射。上召释之参乘，问释之秦
之敝，具以质言，上拜释之为公车令。顷之，拜为中大夫，至中郎将。其后，拜释之为廷
尉。上行出中渭桥，有一人从桥下走出，乘舆马惊，使骑捕，属之廷尉。廷尉奏当罚金。文
帝怒曰：“此人亲惊吾马，而廷尉乃当之罚金！’释之曰：‘法者，天子所与天下公共也。
今法如此，而更重之，是法不信于民也。且方其时，上使立诛之则已，今既下廷尉，廷尉，
天下之平也，一倾而天下用法皆为轻重，民安所错其手足？唯陛下察之。’上曰：‘廷尉当
是也。’其后，有人盗高庙坐前玉环，下廷尉，释之案律奏当弃市。上大怒曰：‘人之无
道，乃盗先帝庙器，吾属廷尉者，欲致族之，而君以法奏之，非吾所以共承宗庙意也。’释
之谢曰：‘法如是，足也。今盗宗庙器而族之，假令愚民取长陵一抔土，陛下何以加其法
乎？’文帝与太后言之，乃许廷尉当。（按：当谓处断。前云“廷尉当是也”，义同。）张
廷尉由此天下称之。后文帝崩，张廷尉事景帝，岁余，为淮南王相，久之，卒。”百官公卿
表：“廷尉，秦官，掌刑辟。”颜注云：“廷，平也。治狱贵平，故以为号。”按：表书中
郎将张释之为廷尉在孝文三年，与列传诸纪事多不合，梁氏志疑谓当依大事记书为廷尉于文
之后三年，或得其实也。“隽京兆之见”者，音义：“隽京，徂兖切。”汉书隽不疑传云：
“隽不疑，字曼倩，勃海人也。治春秋，为郡文学，名闻州郡。武帝末，暴胜之为直指使
者，督课郡国（一）。胜之素闻不疑贤，至勃海，请与相见，深接以礼意，问当世所施行，
遂表荐不疑，征诣公车，拜为青州刺史。昭帝即位，擢为京兆尹。始元五年，有一男子乘黄
犊车，建黄旐，衣黄襜褕，着黄帽，诣北阙，自谓卫太子。公车以闻，诏使公卿、将军、中
二千石杂识视。长安中吏民聚观者数万人，右将军勒兵阙下，以备非常。丞相、御史、中二
千石至者立，莫敢发言。京兆尹不疑后到，叱从吏收縳。或曰：‘是非未可知，且安之。’
不疑曰：‘昔蒯瞶违命出奔，辄距而不纳，春秋是之。卫太子得罪先帝，亡不即死，今来自
诣，此罪人也。’遂送诏狱。天子与大将军霍光闻而嘉之（二），曰：‘公卿大臣当用经
术，明于大谊。’繇是名声重于朝廷，在位者皆自以不及也。久之，以病免，终于家。廷尉
验治何人，竟得奸诈，本夏阳人，姓成名方遂，居湖以卜筮为事。有故太子舍人尝从方遂
卜，谓曰：‘子状貌甚似卫太子。’方遂心利其言，几得以富贵，即诈自称，诣阙。廷尉逮
召乡里识知者张宗禄等，方遂坐诬罔不道，要斩东市。一姓张，名延年。”（昭帝纪作“夏
阳男子张延年”。）京兆解见前。百官公卿表：“孝昭始元元年，青州刺史隽不疑为京兆
尹；五年，病免。”见犹明也。谓其明于大谊，临事不惑。“尹扶风之絜”者，尹翁归传
云：“尹翁归，字子兄，河东平阳人也。会田延年为河东太守，行县至平阳，悉召故吏，延
年亲临见，次及翁归，召上辞问，甚奇其对，除补卒史。徙署督邮，所举应法。举廉，为缑
氏尉，迁补都内令。举廉，为弘农都尉，征拜东海太守。翁归治东海，明察郡中吏民贤不肖
及奸邪罪名尽知之。以高第入守右扶风，满岁为真，选用廉平疾奸吏以为右职，接待以礼，
好恶与同之，扶风大治，盗贼课常为三辅最。翁归为政虽任刑，其在公卿之间清絜自守，语
不及私，然温良嗛退，不以行能骄人，甚得名誉于朝廷。视事数岁，元康四年病卒，家无余
财。”百官公卿表：“主爵中尉，秦官。武帝太初元年，更名右扶风，治内史右地，与左冯
翊、京兆尹是为三辅。”服虔注云：“皆治在长安中。”颜注云：“长安以东为京兆，长陵
以北为左冯翊，渭城以西为右扶风也。”按：表孝宣元康元年，东海太守尹翁归为右扶风；
四年，卒。絜犹清也，今字作“洁”，详问明疏。“王子贡之介”者，王尊传云：“王尊，
字子赣，涿郡高阳人也。治尚书、论语，略通大义。举幽州刺史从事，补辽西盐官长。初元
中，举直言，迁虢令，以高第擢为安定太守，坐残贼免。起家复为护羌将军，转校尉。坐擅
离部署，会赦，免归家。涿郡太守徐明荐尊不宜久在闾巷，上以尊为郿令，迁益州刺史。博
士郑宽中使行风俗，举奏尊治状，迁为东平相。是时，东平王以至亲骄奢不奉法度，尊谓王
曰：‘尊来为相，人皆吊尊也，以尊不容朝廷，故见使相王耳。天下皆言王勇，顾但负贵，
安能勇？如尊，乃勇耳。”太后征史，奏尊为相倨慢不臣，尊竟坐免为庶人。大将军王凤奏
请尊补军中司马，擢为司隶校尉。元帝崩，成帝初即位，尊劾奏丞相衡、（匡衡。）御史大
夫谭（张谭。）附下罔上，怀邪迷国，无大臣辅政之义。有诏左迁尊为高陵令。数月，以病
免。会南山群盗数百人为吏民害，岁余不能禽，或说大将军凤独选贤京兆尹乃可（三）。于
是凤荐尊，征为谏大夫，守京辅都尉，行京兆尹事。旬月间，盗贼清。迁光禄大夫，守京兆
尹，后为真，凡三岁，御史大夫中（宋祁云：“诸本作‘忠’，谓张忠也。”）奏尊暴虐不
改，外为大言，倨嫚姗上，威信日废，不宜备位九卿。尊坐免，吏民多称惜之。天子复以尊
为徐州刺史，迁东郡太守。久之，河水盛溢，泛浸瓠子金堤，尊躬率吏民，祀水神河伯，因
止宿，庐居堤上。及水盛堤坏，吏民皆奔走，唯一主簿泣在尊旁。吏民嘉壮尊之勇节，奏其
状，秩尊中二千石，加赐黄金二十斤。数岁，卒官。”颜注云：“赣音贡。”百官公卿表建
始四年，守京辅都尉王遵为京兆尹。传作“尊”，表作“遵”者，古字通用。前文张释之、
隽不疑、尹翁归并称以官，此不尔者，尊子伯亦为京兆，见本传；而尊之前有王昌，其后有
王章、王骏、王建、王嘉之属，均见表，故王吉传云：“吉子骏为京兆尹。先是，京兆有赵
广汉、张敞、王尊、王章，至骏，皆有能名。故京师称曰：‘前有赵、张，后有三王。’”
是则但称京兆，嫌于无别，故字之也。孟子云：“柳下惠不以三公易其介。”音义引陆善经
注云：“介谓持立之行，斯近世名卿矣。”世德堂本无“近世”二字。音义：“将，子亮
切，下同。”“条侯之守”者，绛侯周勃世家云：“文帝择绛侯勃子贤者河内守亚夫，封为
条侯。文帝之后六年，匈奴大入边，以河内守亚夫为将军，军细柳以备胡。月余，拜亚夫为
中尉。孝文且崩时，诫太子曰：‘即有缓急，周亚夫真可任将兵。’文帝崩，拜亚夫为车骑
将军。孝景三年，吴、楚反，亚夫以中尉为太尉，东击吴、楚，因自请上曰：‘楚兵剽轻，
难与争锋，愿以梁委之，绝其粮道，乃可制。’上许之。太尉既会兵荥阳（四），吴方攻
梁，梁急请救，太尉引兵东北走昌邑（五），深壁而守。梁日使使请太尉，太尉守便宜不肯
往。梁上书言景帝，景帝使使诏救梁，太尉不奉诏，坚壁不出，而使轻骑兵绝吴、楚兵后食
道。吴兵乏食饥，数欲挑战，终不出。夜，军中惊，内相攻击扰乱，至于太尉帐下，太尉终
卧不起。顷之，复定。吴奔壁东南陬，太尉使备西北，已而其精兵果奔西北，不得入。吴兵
既饿，乃引而去。太尉出精兵追击，大破之。凡相攻守三月而吴、楚破平。五岁，迁为丞
相。景帝中三年，以病免相。条侯子为父买工官尚方甲楯五百被可以葬者，庸知其盗买县官
器，上变告子，事连污条侯，召诣廷尉，呕血而死。”按：条侯，汉书功臣表作“修”，颜
注云：“修读曰条。”绛侯世家集解引徐广云：“表皆作‘蓨’字。”服虔云：“蓨音
条。”地理志：“勃海郡修市，侯国。”应劭云：“音条。”条侯之守，谓其威重坚忍。太
史公曰：“亚夫之用兵，持威重，执坚忍，穰苴曷有加焉？”即其义。“长平、冠军之征
伐”者，卫将军骠骑列传云：“大将军卫青者，平阳人也，字仲卿。建元二年，青姊子夫得
入宫幸上，乃召青为建章监，侍中。子夫为夫人，青为太中大夫。元光五年，青为车骑将
军，击匈奴。出上谷，至茏城，斩首虏数百骑。元朔元年，卫夫人有男，立为皇后。青出鴈
门三万骑击匈奴，斩首虏数千人。明年，青出云中以西，至高阙，遂略河南地，至于陇西，
捕首虏数千、畜数十万，走白羊楼烦王，遂以河南地为朔方郡，封青为长平侯。元朔五年，
青将三万骑出高阙，匈奴右贤王当卫青等兵，以为汉兵不能至此，饮醉，汉兵夜至，围右贤
王，右贤王溃围北去，得右贤裨王十余人，众男女万五千余人，畜数千百万，引兵而还。至
塞，天子使使者即军中拜青为大将军，诸将皆以兵属大将军，大将军立号而归。其明年，大
将军青出定襄，斩首数千级而还。月余，复出定襄，斩首虏万余人。是岁也，大将军姊子霍
去病年十八，幸为天子侍中，善骑射，再从大将军为剽姚校尉，斩捕首虏过当，封去病为冠
军侯。元狩二年春，以冠军侯去病为骠骑将军，将万骑出陇西，有功。其夏，骠骑将军踰居
延，至祁连山，捕首虏甚多。由此骠骑日以亲贵，比大将军。其秋，单于怒浑邪王居西方数
为汉所破，亡数万人，欲召诛浑邪王。浑邪王与休屠王等谋欲降汉，使人报天子。天子令骠
骑将军将兵往迎之，遂独遣浑邪王乘传先诣行在所，尽将其众渡河，降者数万。元狩四年
春，上令大将军青、骠骑将军去病将各五万骑，咸击匈奴。大将军出塞千余里，遂至窴颜
山，凡斩捕首虏万九千级。骠骑将军出代、右北平千余里，所斩捕功已多大将军。既还，定
令骠骑将军秩禄与大将军等。自是之后，大将军青日退，而骠骑日益贵。骠骑将军自四年军
后三年，元狩六年而卒，谥曰景桓侯。其后大将军青卒，（徐广云：“元封五年。”）谥为
烈侯。”地理志汝南郡有长平，即青封地，与泫氏之长平同名异实。又南阳郡有冠军，武帝
置，故穰卢阳乡、宛临駣聚。应劭云：“武帝以封霍去病。去病仍出征匈奴，功冠诸军，故
曰冠军。”史记项羽本纪集解引张晏云：“霍去病功冠三军，因封为冠军侯，至今为县
名。”音义：“冠军，古乱切。”“博陆之持重”者，霍光事详重黎疏。光传云：“遗诏封
光为博陆侯。”文颖注云：“博大陆平，取其嘉名，无此县也。”颜注云：“盖亦取乡聚之
名以为国号，非必县也。”按：史记建元以来侯者年表补引臣瓒云：“渔阳有博陆城。”则
颜说是也。持重者，光传云：“光为人沈静详审，每出入，下殿门，止进有常处，郎、仆射
窃识视之，不失尺守，其资性端正如此。”是其义也。“可谓近世名将矣”，世德堂本无
“近世”字。按：无此二字，则下文“请问古”语不相承矣。“鼓之以道德，征之以仁义”
者，俞云：“‘征’乃‘钲’字之误。诗采芑篇：‘钲人伐鼓。’传曰：‘钲以静之，鼓以
动之。’是钲、鼓相对为文。鼓之以道德，钲之以仁义，犹言以道德动之，以仁义静之耳。
今误作‘征’，殊失其义。”按：邱希范与陈伯子书李注引班孟坚涿邪山祝文“征人伐
鼓”，用采芑语，而字作“征”，盖鲁诗如此。此以“征”为“钲”，即本鲁诗。俞读得
之，但不必以为误文耳。“舆尸血刃，皆所不为也”者，易师：“六三，师或舆尸，凶。”
又“六五，长子帅师，弟子舆尸。贞凶。”荀子议兵云：“兵不血刃，远迩来服。”按：舆
尸者，败创之事；血刃者，斩获之事。仁人之师，不战而胜，糜烂其子弟固不可，克敌而多
杀伤亦不为也。注“不阿于意”。按：世德堂本作“无阿”。注“收而治之，乃明巫成方遂
也”。按：世德堂本“收”误“取”，又脱“明”字。注“欲知古之良将”。按：下文推论
用兵之事，与名卿无预，故知此专承近世名将而言。（一）“课”字原本作“谋”，形近而
讹，据汉书本传改。（二）“光”字原本作“先”，形近而讹，今据汉书本传改。（三）
“军”字原本无，据汉书本传增。（四）“荥”字原本作“荣”，形近而讹，据史记绛侯周
勃世家改。（五）“走”字原本作“是”，形近而讹，据史记绛侯周勃世家改。
    张骞、苏武之奉使也，执节没身，不屈王命，虽古之肤使，其犹劣诸！〔注〕肤，
美。〔疏〕“张骞、苏武之奉使也，执节没身，不屈王命”者，汉书张骞传云：“张骞，汉
中人也。建元中，为郎，应募使月氏，与堂邑氏奴甘父俱出陇西，径匈奴，匈奴得之，传诣
单于，留骞十余岁，予妻有子。然骞持汉节不失，居匈奴西，骞因与其属亡乡月氏。至大
宛，大宛为发译道抵康居，康居传至大月氏。骞从月氏至大夏，竟不能得月氏要领。留岁余
还，并南山，欲从羌中归，复为匈奴所得。留岁余，单于死，国内乱，骞与胡妻及堂邑父俱
亡归汉，拜骞为太中大夫。初骞行时百余人，去十三岁，唯二人得还。骞身所至者大宛、大
月氏、大夏、康居，而传闻其旁大国五、六，具为天子言其地形所有。初，汉欲通西南夷，
费多，罢之。及骞言可以通大夏，乃复事西南夷。骞以校尉从大将军击匈奴，封骞为博望
侯，是岁元朔六年也。后二年，骞为卫尉，出右北平，击匈奴，后期当斩，赎为庶人。后二
年，天子数问骞大夏之属，拜骞为中郎将。骞既至乌孙，致赐谕指，未能得其决。即分遣副
使使大宛、康居、月氏、大夏，乌孙发译道送骞。骞还，拜为大行。岁余，骞卒。”苏建传
云：“武字子卿，少以父任，兄弟并为郎，稍迁至移中厩监。天汉元年，遣武以中郎将使持
节送匈奴使留在汉者，因厚赂单于。武与副中郎将张胜及假吏常惠等俱，既至匈奴，置币遗
单于。会缑王与长水虞常等谋反匈奴中。虞常在汉时，素与副张胜相知，私候胜曰：‘闻汉
天子甚怨卫律，常能为汉伏弩射杀之，吾母与弟在汉，幸蒙其赏赐。’张胜许之。月余，单
于出猎，虞常等七十余人欲发，其一人夜亡，告之。单于子弟发兵与战，缑王等皆死，虞常
生得。单于使卫律治其事，张胜闻之，以状语武。武欲自杀，胜、惠共止之。虞常果引张
胜，单于使卫律召武受辞。武谓惠等，屈节辱命，虽生，何面目以归汉？引佩刀自刺，气绝
半日复息。单于壮其节，朝夕遣人候问武，而收系张胜。胜请降，武不动。单于愈益欲降
之，乃幽武置大窖中，绝不饮食。天雨雪，武卧啮雪与旃毛幷咽之，数日不死。乃徙武北海
上无人处，使牧羝。武杖汉节牧羊，卧起操持，节旄尽落。初武与李陵俱为侍中，武使匈
奴，明年，陵降。久之，单于使陵至海上，为武置酒设乐，因谓武：‘人生如朝露，何久自
苦如此？’武曰：‘武父子亡功德，皆为陛下所成就，位列将，爵通侯。兄弟亲近，常愿肝
脑涂地，今得杀身自效，虽蒙斧钺汤镬，诚甘乐之。’陵见其至诚，喟然叹曰：‘嗟乎！义
士。陵与卫律之罪，上通于天。’因泣下沾衿，与武决去。昭帝即位数年，匈奴与汉和亲。
汉求武等，单于召会武官属，凡随武还者九人。武以始元六年春至京师，诏武奉一太牢谒武
帝园庙，拜为典属国。武留匈奴凡十九岁，始以强壮出，及还，须发尽白。武年八十余，神
爵二年病卒。”音义：“奉使，色吏切。‘肤使’同。”司马云：“没身者，久留匈奴，不
顾其死。”注“肤，美。”诗狼跋：“公孙硕肤。”文王：“殷士肤敏（一）。”毛传并
云：“肤，美也。”（一）“敏”字原本作“毓”，形近而讹，据毛诗文王改。
    世称东方生之盛也，言不纯师，行不纯表，其流风遗书，蔑如也。或曰：“隐者也。”
曰：“昔之隐者，吾闻其语矣，又闻其行矣。”〔注〕昔之隐者，文王拘于羑里，而重易
六爻；箕子隐于殷朝，而为周陈洪范；接舆之在楚，而歌凤兮。或曰：“隐道多端。”
曰：“
    固也！圣言圣行，不逢其时，圣人隐也。贤言贤行，不逢其时，贤者隐也。谈言谈行，
而不逢其时，谈者隐也。昔者箕子之漆其身也，狂接舆之被其发也，欲去而恐罹害者也。箕
子之洪范，接舆之歌凤也哉！”或问：“东方生名过实者，何也？”曰：“应谐、不穷、正
谏、秽德，〔注〕由此四事得名。应谐似优，〔注〕似倡优。不穷似哲，正谏似
直，秽德以隐。”请问“名”。曰：“诙达。”“恶比？”〔注〕欲知谁比。曰：
“非夷尚容，依隐玩世，其滑稽之雄乎！”〔注〕非夷、齐，是柳下惠，戒其子以尚同，
依隐玩世，饱食安坐，以仕易农，此滑稽之雄者也。或问：“柳下惠非朝隐者与？”
〔注〕此问发于东方朔也。曰：“君子谓之不恭。古者高饿显，下禄隐。”〔注〕孟
子曰：“伯夷隘（一），柳下惠不恭，隘与不恭，君子不由也。”然则饿显不独高，禄隐未
为下，今发高下之谈，盖有厉乎素■也。〔疏〕“世称东方生之盛也”云云者，东方朔传
云：“东方朔，字曼倩，平原厌次人也。武帝初即位，征天下举方正、贤良、文学、材力之
士，待以不次之位。四方士多上书言得失，自衒鬻者以千数。朔初来上书，文辞不逊，高自
称誉，上伟之，令待诏公车。久之，使待诏金马门，稍得亲近。时有幸倡郭舍人，滑稽不
穷，常侍左右。舍人所问，朔应声辄对，变诈■出，莫能穷者，左右大惊。上以朔为常侍
郎，遂得爱幸。上使太中大夫吾丘寿王与待诏能用筭者二人，举籍阿城以南，盩厔以东，宜
春以西，提封顷亩，及其贾直，欲除以为上林苑，属之南山。又诏中尉、左、右内史表属县
草田，欲以偿鄠、杜之民。吾丘寿王奏事，上大称善。时朔在傍，进谏，上拜朔为太中大
夫，给事中。然遂起上林苑，如寿王所奏云。帝姑馆陶公主号窦太主，寡居，年五十余矣，
近幸董偃。上为窦太主置酒宣室，使谒者引内董君。是时朔陛戟殿下，辟戟而前曰：‘董偃
有斩罪三，安得入乎？夫宣室者，先帝之正处也，非法度之正不得入焉。故淫乱之渐，甚变
为篡，是以竖貂为淫，而易牙作患；庆父死而鲁国全，管、蔡诛而周室安。’上曰：
‘善。’董君之宠，由是日衰。时天下侈靡趋末，百姓多离农亩，上从容问朔：‘吾欲化
民，岂有道乎？’朔对：‘愿近述孝文皇帝之时，以道德为丽，以仁义为准，天下望风成
俗，昭然化之。陛下诚能用臣朔之计（二），推甲乙之帐，燔之于四通之衢，却走马，示不
复用，则尧、舜之隆，宜可与比治矣。’朔虽诙笑，然时观察颜色，直言切谏，上常用之。
自公卿在位，朔皆敖弄，无所为屈。时方外事胡、越，内兴制度，国家多事，自公孙弘以
下，至司马迁，皆奉使方外，或为郡国守相，至公卿。而朔尝至太中大夫，后常为郎，与枚
皋、郭舍人俱在左右，诙啁而已。久之，朔上书陈农战强国之计，因自讼独不得大官，欲求
试用。其言专商鞅、韩非之语也，指意放荡，颇复诙谐，辞数万言，终不见用。”“行不纯
表”传赞引作“行不纯德”。司马云：“朔言行驳杂，所师表者不能纯壹。”荣谓“言不纯
师，行不纯表”，谓言而不皆足为法，行而不皆足为率，故汉书引“表”作“德”，其义亦
同。若如温公说，则“行不纯德”，不可通矣。传赞又云：“朔之诙谐，逢占射覆，其事浮
浅，行于众庶，童儿牧竖，莫不炫耀。而后世好事者因取奇言怪语，附着之朔。”按：此即
世人盛称东方朔之所由。艺文志东方朔二十篇，入杂家。本传载答客难及非有先生论，云：
“朔之文辞，此二篇最善。其余有封泰山、责和氏璧及皇太子生禖、屏风殿上柏柱、平乐观
赋猎、八言、七言上下、从公孙弘借车，凡刘向所录朔书具是矣。世所传他事，皆非也。”
此流风遗书蔑如之说，谓其书不副其名之盛也。“或曰：‘隐者也’”者，司马云：“宋、
吴本‘或曰’作‘或问’。”史记滑稽传补云：“朔行殿中郎，谓之曰：‘人皆以先生为
狂。’朔曰：‘如朔等，所谓避世于朝廷间者也。’”然则朔以隐者自居，故或以为言。
“昔之隐者”云云者，即下文所称箕子、接舆是也。“隐道多端”者，宋云：“或言隐之道
多端，如朔者，亦其一也。”“曰：‘固也’”者，宋云：“固，实也。”“圣言圣行，不
逢其时”，钱本“不逢”上有“而”字。逢读为逢君之恶之“逢”，下皆同。方言云：
“逢，迎也。”圣人隐谓箕子，贤者隐谓接舆。“谈言谈行，而不逢其时，谈者隐也”者，
“谈”皆“诙”字之误。下文“诙达”，音义云：“本或作‘谈达’。”按：隶书“诙”或
作“●”，与“谈”形相似，传写每易致误。公孙弘传“诙笑多闻”，今本作“谈笑”，颜
注云：“或作‘诙’。”是其证。史记滑稽列传：“谈言微中，亦可以解纷。”“谈言”疑
亦“诙言”之误。玉篇：“诙，调戏也。”诙言诙行而不逢其时，即朔所云“依隐玩世，诡
时不逢”，乃诙者之隐，非圣贤之隐也。此言隐有三品，上者圣隐，次者贤隐，最下诙隐。
若朔之所谓隐，则诙隐而已。世德堂本“不逢”上无“而”字。“昔者箕子之漆其身也，狂
接舆之被其发也，欲去而恐罹害也”者，箕子见问明疏。论语云：“箕子为之奴。”马云：
“箕子佯狂为奴。”韩诗外传云：“纣作炮烙之刑，箕子曰：‘知不用而言，愚也；杀身以
彰君之恶，不忠也。遂被发佯狂而去。”文选东方曼倩非有先生论李注引尸子云：“箕子胥
余漆体而为厉，被发佯狂。”论语云：“楚狂接舆歌而过孔子曰：“凤兮，凤兮，何德之
衰？往者不可谏，来者犹可追，已而！已而！今之从政者殆而。”孔云：“接舆，楚人也，
佯狂而来歌，欲以感孔子也。”皇疏云：“接舆，楚人也，姓陆，名通，字接舆。昭王时，
政令无常，乃被发佯狂不仕，时人谓之楚狂也。”按：狂接舆犹直躬之比，躬与接舆皆其
名，而以直与狂为号。论语称楚者，特着其国，犹云郑子产、吴季札耳。皇疏以“楚狂”连
读，又别撰姓名，此袭皇甫谧高士传之谬。庄子应帝王云“肩吾见狂接舆”与此文“狂接舆
之被其发”，皆可证论语“狂”字不上属于“楚”也。国策秦策云：“箕子、接舆漆身而为
厉，被发而为狂。”然则此漆身、被发亦互文也。“箕子之洪范，接舆之歌凤也哉”者，箕
子当纣之时，在父师之位，典洪范之书，惧其遭乱亡失，故全身远害以存之。接舆当昭王之
时，晦迹不仕，知孔子有圣德，惧其非时见辱，故作歌以感之。今朔既非有斯文之寄，亦非
有治见乱隐之志，诙嘲取容，固与昔贤异趣。然其作非有先生论云：“接舆避世，箕子被发
阳狂，此二人者，皆避浊世以全其身者也。使遇明王圣主，得赐清燕之闲，宽和之色，发愤
毕诚，图尽安危，揆度得失，上以安主体，下以便万民，则五帝三王之道可几而见也。”是
朔之意乃欲窃比二子，以己之避世于朝廷间为合于二子之义，故此即用其语以诘之，言朔于
此两无所处也。“应谐、不穷，正谏、秽德”云云者，朔传：“妄为谐语。”颜注云：“谐
者，和韵之言也。”说文：“薉，芜也。”引伸之为污，为浊，俗作“秽”。秽德谓自污浊
其行，托于阳狂之为以示高。夏侯孝若东方朔画赞所谓“洁其道而秽其迹，清其质而浊其
文”是也。“应谐似优”者，俳优之为术，或滑稽多辩，或笑言而合于道，非专精其业者不
能工。而朔之应声辄对，变诈■出，虽专于为俳优者无以过，故谓之似优，明其不学而能
也。“不穷似哲”，司马云：“吴本‘哲’作‘智’。”按：传赞作“智”，疑司封即据汉
书改之。不穷谓朔逢占射覆无所不通，故有似乎智也。“请问名。曰：‘诙达’”者，音
义：“诙达，上音恢。旧本皆作‘诙达’。汉书曰：‘朔诙达多端，不名一行。’本或作
‘谈达’，又作‘名字达’，皆误。”按：诙达即承上文“诙言诙行”云云而言。音义知
“谈达”之误，而不知“谈言谈行”之亦为误，则以旧本“诙言诙行”、“诙者隐也”，字
皆已误“谈”，无作“诙”者故也。诙达谓诙而能通，即下文所谓滑稽之雄也。“恶比”
者，音义：“恶比，音乌。”按：问朔何所比拟也。“非夷尚容，依隐玩世”，今各本皆作
“非夷、齐而是柳下惠，戒其子以尚容，首阳为拙，柱下为工，饱食安坐，以仕易农，依隐
玩世，诡时不逢”。按：司马云：“李、宋、吴本皆云：‘非夷尚容，依隐玩世，其滑稽之
雄乎？’按：汉书具载扬子之言，恐诸家脱■也。今从汉书。”是今本此文皆温公据汉书朔
传赞增补。后作五臣注者承之，而翻刻治平本者亦依之挤入，非旧本如此。顾氏广圻石研斋
藏宋本法言跋云：“何义门学士校李轨注十三卷，云绛云旧藏。窃疑其校与司马温公所见李
本颇有不同。如第十一卷，温公云：‘李本非夷尚容，依隐玩世，其滑稽之雄乎？今从汉
书。’明文显然，而何以义门之校全反此言耶？今年再至扬州，过石研斋主人，出示新得此
书，按而稽之，在本卷第三叶，（按：当作第五叶。）首七行行字较前后独多，而修板添补
痕迹尤宛然。方悟温公所言者，其初板也；义门所校者，其后来修改者也。”按：钱本正作
“非夷尚容，依隐玩世”，黄太史集任渊注引法言此文亦然，所据皆未经修改之本。此八字
乃节取朔诫子之语，全文见艺文类聚二十三及御览四百五十九引。“非夷”即彼文所云“首
阳为拙”，“尚容”即彼文所云“明者处世，莫尚于中”。（类聚引如此，御览“中”作
“忠庸”。）此作“容”者，盖子云所见朔诗如此。传赞亦作“上容”。尚、上义同，颜
云：“容身避害也。”按：传赞此文虽用子云语，然以法言文简，恐人不憭，故还取朔语增
成其辞。自师古不注所出，而温公见前后皆引法言文，遂疑此亦扬子之言，而以诸家为脱■
矣。“滑稽之雄”者，音义：“滑稽，音骨。”史记有滑稽列传，彼索隐引楚辞崔浩注云：
“滑，音骨；稽，流酒器也。转注吐酒，终日不已，言出口成章，词不穷竭，若滑稽之吐
酒。故扬雄酒赋云：‘鸱夷滑稽，腹大如壶，尽日盛酒，人复籍沽。’是也。”按：诙嘲谓
之滑稽，犹鄙细谓之斗筲，皆取器物以喻人事，盖古语有然。若训滑为乱，训稽为同，而以
为能乱同异；或读滑如字，而以为谐语滑利；读稽为计，而以为智计疾出，皆望文生义之陋
也。“柳下惠非朝隐者与”者，朔非夷、齐而是柳下惠，柳下惠不羞污君，不卑小官，或以
朔之所为有类于此，故以为问。音义：“朝隐，直遥切。”按：即朔所谓避世于朝廷之意。
夏侯孝若东方朔画赞云“染迹朝隐”，语本此文。“君子谓之不恭”者，孟子文。言虽柳下
惠，亦非君子所当取法者也。“古者高饿显，下禄隐”者，司马云（三）：“饿显谓伯夷、
叔齐饿于首阳之下，民到于今称之。”按：论语云“饭疏食，饮水，曲肱而枕之，乐亦在其
中矣”，是高饿显也；“邦有道谷，邦无道谷，耻也”，是下禄隐也。注“文王拘于羑里，
而重易六爻”。按：详问明疏。正文惟言箕子、接舆，而此注更引及文王，似无所取。注
“似倡优”。按：俞云：“此说非也。下文‘不穷似哲，正谏似直，秽德似隐’，哲也，直
也，隐也，皆美名，不应首句言似倡优也。且似倡优矣，尚何名过其实之有？与问意亦不相
应也。此‘优’字乃优游之义。论语宪问篇皇侃疏曰：‘优犹宽闲也。’左氏春秋序：‘优
而柔之。’正义曰：‘优、柔俱训为安，宽舒之意也。’皆可说此优字之义。”不知诙谐正
俳优之事，解为安闲，则与“应谐”字义不相承。古俳优不必为贱业，优孟、优旃并以讽谏
成名，朔之应谐似优，乃其不名一行之真正，世人所艳称。以为与问意不相应，亦失其旨。
汉书叙传云：“东方赡辞，诙谐倡优，议苑扞偃，正谏举邮，怀肉污殿，（按：污殿谓醉入
殿中，小遗殿上。见朔传。）弛张沈浮。”诙谐倡优，即应谐似优之义；正谏举邮，即正谏
似直之义；怀肉污殿，弛张沈浮，即秽德似隐之义。班语全本法言，是班亦解优为倡优。弘
范此解即据叙传，俞


法言义疏 >> 十八　君子卷第十二
    君子卷第十二〔注〕夫君子之所以为美，布护蔓延，在乎众篇，岂惟于此？而表其
篇目者，绝笔在乎孝至，无以加之而已。〔疏〕注“夫君”至“而已”。按：法言篇目，皆
摘篇首语二字为之。此以君子命篇，不必别有意义也。布护、蔓延并叠韵连语，分散周匝之
谓。
    或问：“君子言则成文，动则成德，何以也？”曰：“以其弸中而彪外也。〔注〕
弸，满也；彪，文也。积行内满，文辞外发。般之挥斤，羿之激矢，君子不言，言必有
中也；不行，行必有称也。”〔疏〕“以其弸中而彪外也”者，音义：“弸中，蒲萌切，
又普耕切。”司马云：“学成道充，言行皆美。”“般之挥斤，羿之激矢”云云者，音义：
“般，音班；有中，丁仲切。”按：般、羿并详学行疏。吴云：“输般之挥斤，后羿之激
矢，犹如君子之言行，素习于内，发中绳准。”“行必有称”，音义无音，似读如字。司马
云：“称，尺证切。称者，得事之宜。”按：温公音是也。称亦中也，荀子礼论：“贫富轻
重皆有称者也。”杨注云：“称谓当其宜。”中、称并训当，故此以为互文。中、称亦韵
语。注“弸，满也”。按：说文：“弸，弓强貌。”引伸为凡强之称。司隶校尉鲁峻碑云：
“弸中独断，以效其节。”“弸中”字用此，似即以为强中之意，疑本侯芭注旧义。弘范训
为满者，甘泉赋云：“帷弸彋其拂汩兮。”孟康云：“弸彋，风吹帷帐鼓貌。”是弸有充满
之意。古亦以“凭”为之。离骚：“凭不厌乎求索。”王注云：“楚人名满曰凭。”凭即弸
也，声转为“彭”，易大有：“九四，匪其彭。”释文引干云：“彭亨，骄满貌。”俗字作
“膨”。广韵：“膨脝，胀貌。”注“彪，文也”。按：说文：“彪，虎文也，从虎，■象
其文也。”引伸为凡文之称。易蒙：“九二，苞蒙。”释文引郑云：“‘苞’当作‘彪’。
彪，文也。”注“积行内满，文辞外发”。按：急就篇云：“积行上究为牧人。”“文辞”
当作“文德”。此承“言则成文，动则成德”而言，不专指文辞。文辞者，言之文；德行
者，行之文也。乐记云：“和顺积中，英华发外。”
    或问“君子之柔刚”。曰：“君子于仁也柔，于义也刚。”〔注〕仁爱大德，故柔屈
其心；节义大业，故刚厉其志。〔疏〕“君子于仁也柔，于义也刚”者，司马云：“柔于爱
人，刚于去恶。”按：后汉书吴佑传论云：“夫刚烈表性，鲜能优宽；仁柔用情，多乏贞
直。仁以矜物，义以退身，君子哉！”即此文之义。彼章怀太子注引法言云：“君子于仁也
柔，于义也刚。”
    或问：“航不浆，冲不荠，有诸？”〔注〕楼航不挹浆，冲车不载荠。曰：“有
之。”或曰：“大器固不周于小乎？”曰：“斯械也，君子不械。”〔注〕械，器也。航
冲之器充大，则不能小矣。君子不器，无所不施。〔疏〕“航不浆，冲不荠”者，说文：
“●，陷敶车也。”经传通作“”，隶变作“冲”。淮南子览冥高注云：“冲车，大铁着
其辕端，马被甲，车被兵，所以冲于敌城也。”俞云：“‘荠’当为‘齑’。周官醢人：
‘以五齐、七醢、七菹、三臡实之（一）。’郑注曰：‘齐当为齑。凡醢酱所和，细切为
齑。’然则航不浆，冲不齑，谓楼航不可挹酒浆，冲车不可盛齑醢也。浆与齑以类相从，作
‘荠’者，假字耳。”按：俞说是也。此亦古旧相传之语，故云“有诸”。其以“荠”为
“齑”者，原文然也。“大器固不周于小”者，后汉书边让传载蔡邕荐让书云：“此言大器
之于小用，固有所不宜也。”盖亦古有是语也。注“械，器也”。按：说文：“械，一曰器
之总名。”注“航冲”至“不施”。按：世德堂本脱“充大，则不能小矣。君子不器”十一
字，此承宋、吴本之误。宋云：“航冲之器，主一而用。注谓航冲无所不施，反矣。”此据
脱误本妄生驳义也。论语：“君子不器。”苞云：“器者，各周不用，至于君子，无所不施
也。”注语本此。（一）“三”原本作“之”，形近而讹，据周礼改。
    或问“孟子知言之要，知德之奥”。曰：“非苟知之，亦允蹈之。”〔注〕允，信
也；蹈，履也。或曰：“子小诸子，孟子非诸子乎？”曰：“诸子者，以其知异于孔子
也。孟子异乎？不异。”〔注〕道同于仲尼也。〔疏〕“知言之要”者，广雅释言：
“要，约也。”孟子云：“博学而详说之，将以反说约也。”“知德之奥”者，国语周语韦
注云：“奥，深也。”孟子云：“君子深造之以道，欲其自得之也。”“非苟知之，亦允蹈
之”者，经传释词云：“苟犹但也。易系辞传曰：‘苟错诸地而可矣，借之白茅，何咎之
有？’言但置诸地而已可矣，而必借之以白茅，谨慎如此，复何咎之有乎？桓五年左传曰：
‘苟自救也，社稷无陨多矣。’襄二十八年传曰：‘小适大，苟舍而已，焉用坛？’苟字并
与但同义。”然则此亦谓非但知之而已，又诚能履而行之也。要、奥、蹈韵语。“孟子非诸
子乎”者，孟子题辞云：“孟子既没之后，大道遂绌。逮至亡秦焚灭经术，坑戮儒生，孟子
徒党尽矣。其书号为诸子，得不泯绝。”艺文志凡诸子百八十九家，孟子十一篇，入儒家。
“诸子者，以其知异于孔子也”者，音义：“其知，音智。”司马云：“以其小知，立异于
孔子之道。”按：温公读知如字，是也。问明云：“师之贵也，知大知也。”李云：“大知
者，圣道。”“孟子异乎？不异”者，孟子题辞云：“卫灵公问陈于孔子，孔子答以俎豆；
梁惠王问利国，孟子对以仁义。宋桓魋欲害孔子，孔子称：‘天生德于予。’鲁臧仓毁鬲孟
子，孟子曰：‘臧氏之子焉能使予不遇哉？’旨意合符，若此者众。”焦疏云：“以孟子似
续孔子，自赵氏发之。其后，晋咸康三年，国子祭酒袁瑰、太常冯怀上疏云：‘孔子恂恂，
道化洙、泗；孟轲皇皇，诲诱无倦。是以仁义之声，于今犹存；礼让之风，千载未泯。’见
宋书礼志。韩愈原道云：‘斯道也，尧以是传之舜，舜以是传之禹，禹以是传之汤，汤以是
传之文、武、周公，文、武、周公以是传之孔子，孔子以是传之孟轲。’皆本诸赵氏。”
按：孟子荀卿列传有“仲尼菜色陈、蔡，孟轲困于齐、梁。卫灵公问陈，而孔子不答；梁惠
王谋欲攻赵，孟轲称太王居邠”之语，已以孔、孟并称；此文云云，直谓孟子之道同于孔
子，皆在邠卿以前。然则以孟子似续孔子不自赵氏始，理堂说疏矣。注“允，信也；蹈，履
也”。按：“允，信”屡见，“蹈，履”广雅释诂文。世德堂本此注入宋咸注中，又“履”
作“行”。
    或曰：“孙卿非数家之书，侻也；〔注〕弹驳数家，侻合于教。至于子思、孟
轲，诡哉！”〔注〕讥此则谬。曰：“吾于孙卿，与见同门而异户也，〔注〕同出
一门而户异，同述一圣而乖诡。惟圣人为不异。”〔注〕前圣后圣，法制玄合，大同
仁义。〔疏〕“孙卿”，世德堂本作“荀卿”。按：孟子荀卿列传云：“荀卿，赵人，年五
十始来游学于齐。齐襄王时，荀卿最为老师。齐尚修列大夫之缺，而荀卿三为祭酒焉。齐人
或谗荀卿，荀卿乃适楚，而春申君以为兰陵令。春申君死而荀卿废，因家兰陵。李斯常为弟
子，已而相秦。荀卿嫉浊世之政，亡国乱君相属不遂大道，而营于巫祝，信禨祥。鄙儒小拘
如庄周等，又滑稽乱俗。于是推儒、墨道德之行事兴坏序列，着数万言而卒。”索隐云：
“名况。卿者，时人相尊而号为卿也。后亦谓之孙卿子者，避汉宣帝讳也。”汉书艺文志孙
卿子三十三篇，入儒家。颜注云：“本曰荀卿，避宣帝讳，故曰孙。”谢氏墉荀子序云：
“荀卿又称孙卿，自司马贞、颜师古以来，相承以为避汉宣帝讳，故改‘荀’为‘孙’。考
汉宣帝名询，汉时尚不讳嫌名。且如后汉李恂与荀淑、荀爽、荀悦、荀彧俱书本字，讵反于
周时人名见诸载籍者而改称之，若然，则左传自荀息至荀瑶多矣，何不改邪？且即前汉书任
敖、公孙敖俱不避元帝之名‘骜’也。盖荀音同孙，语遂移易。如荆轲在卫，卫人谓之庆
卿，而之燕，燕人谓之荆卿。又如张良为韩信都，潜夫论云：‘信都者，司徒也，俗音不
正，曰信都，或曰申徒，或胜屠，然其本一司徒耳。’然则‘荀’之为‘孙’，正如此比。
以为避宣帝讳，当不其然。”胡氏元仪郇子别传考异云：“谢东墅驳郇卿之称孙卿，不因避
讳，足破千古之惑。以为俗音不正，若司徒、信都，则仍非也。郇卿之为郇伯后，以国为
氏，无可疑矣。且郇卿，赵人。古郇国在今山西猗氏县境，其地于战国正属赵，故为赵人。
又称‘孙’者，盖郇伯公孙之后以孙为氏也。王符潜夫论志姓氏篇云：‘王孙氏、公孙氏，
国自有之。孙氏者，或王孙之班，或公孙之班也。’是各国公孙之后皆有孙氏矣。由是言
之，郇也，孙也，皆氏也。战国之末，宗法废绝，姓氏混一，故人有两姓幷称者，实皆古之
氏也。如陈完奔齐，史记称田完，陈恒见论语。史记作田常，陈仲子见孟子。郇卿书陈仲、
田仲互见。田骈见郇卿书，吕览作‘陈骈’，陈、田皆氏，故两称之。推之荆卿之称庆卿，
亦是类耳。若以俗语不正，二字同音，遂致移易为言，尚未达其所以然之故也。”荣按：谢
说是也。托名■帜，但取音近，本无正、假可言。荀卿之为孙卿，正犹“宓”之为“伏”，
“圈”之为“园”，“杨”之为“扬”，“袁”之为“辕”、为“爰”，其例至繁，不胜枚
举。胡氏据元和姓纂荀卿乃郇侯之后，以国为氏，直书荀卿，字为郇卿。不知荀卿即出自郇
国，其文亦不必作“郇”，盖国名之施“邑”旁，多后起之字，非本来如此。至援陈、田互
称诸例，以战国之末人有两姓，并称荀卿之称孙卿，盖郇伯公孙之后，以孙为氏，尤为臆
说。陈、田古音相同，陈之或为田，亦声近通用，非二氏也。“孙卿非数家之数，侻也”
者，荀子非十二子谓它嚣、（韩诗外传四作“范睢”。）魏牟、陈仲、史(tm)、（外传作
“田文、庄周”。）墨翟、宋钘、慎到、田骈、惠施、邓析、子思、孟轲也。音义：“侻
也，他括切，可也。”按：广雅释诂：“侻，可也。”说文无“侻”有“●”，好也。当与
“侻”同字。宋、吴本“侻”作“脱”。“至于子思、孟轲，诡哉”者，荀子非十二子云：
“略法先王而不知其统，犹然而材剧志大，闻见杂博。案往旧造说，谓之五行，甚僻违而无
类，幽隐而无说，闭约而无解。案饰其辞而只敬之曰：‘此真先君子之言也。’子思唱之，
孟轲和之，世俗之沟犹瞀儒嚾嚾然不知其所非也，遂受而传之，以为仲尼、子游为兹厚于后
世。是则子思、孟轲之罪也。”困学纪闻云：“荀卿非十二子，韩诗外传引之，止云十子，
而无子思、孟子。愚谓荀卿非子思、孟子，盖其门人如韩非、李斯之流，托其师说，以毁圣
贤，当以韩诗为正。”四库全书总目云：“况之著书，主于明周、孔之教，崇礼而劝学。其
中最为口实者，莫过于非十二子。王应麟困学纪闻据韩诗外传所引卿但非十子，而无子思、
孟子，以今本为其徒李斯等所增。不知子思、孟子后来论定为圣贤耳，其在当时固亦卿之曹
偶，是犹朱、陆之相非，不足讶也。”说文：“■，變也。”引伸为谲诈怪异之义。经传通
以“诡”为之。淮南子本经：“诡文回波。”高注云：“奇异之文也。”“吾于孙卿，与见
同门而异户也”者，司马云：“言荀卿亦述孔子之道，而所见不能无小异。”四库总目云：
“卿之学源出孔门，在诸子之中最为近正，是其所长；主持太甚，词义或至于过当，是其所
短。韩愈‘大醇小疵’之说，要为定论。余皆好恶之词也。”注“讥此则谬”。按：世德堂
本“谬”作“乖诡”。注“同出”至“乖诡”。按：世德堂本“户异”作“异其户”，“乖
诡”上有“有”字。注“前圣”至“仁义”。按：孟子云：“先圣后圣，其揆一也。”
    牛玄骍白，睟而角，其升诸庙乎？是以君子全其德。〔注〕色纯曰睟。〔疏〕“牛玄
骍白，睟而角”者，音义：“牛玄骍白，俗本作‘玄牛骍白’，误。骍，息营切。睟而，
‘睟’与‘粹’同。”按：宋、吴本作“玄牛骍白”，义不可通；又“睟”作“粹”。檀
弓：“夏后氏尚黑，牲用玄。殷人尚白，牲用白。周人尚赤，牲用骍。”郑注云：“玄，黑
类也。骍，赤类也。”说文无“睟”，盖即“粹”之或体。太玄以睟准干，即取干德纯粹之
义。玄冲云：“睟君道也。”范注云：“阳气纯也。”又玄错云：“睟文之道，或淳或
班。”注云：“淳睟其道，班有文也。”明“睟”即“粹”也。论语：“犁牛之子骍且
角。”集解云：“角者，角周正，中牺牲也。”王制云：“祭天地之牛角茧栗，宗庙之牛角
握，宾客之牛角尺。”公羊传僖公篇解诂引礼云：“祭天牲角茧栗，社稷、宗庙角握，六
宗、五岳、四渎角尺。”论语刘疏云：“茧栗者，言其坚细。角以细小为贵，故握大于茧
栗，尺又大于握也。”“君子全其德”，世德堂本无“其”字。按：宋、吴皆以此章与上章
相连说之。宋云：“荀卿学圣人之道而非孔、孟，亦不粹矣。”吴云：“韩吏部曰‘大醇小
疵’，此之谓欤？”陶氏鸿庆读法言札记云：“上文言圣人道大，不分门户。此文义不相
属，盖错简也。‘牛玄骍白’以下四句，疑当在‘君子不械’之下，合为一章。试连上文读
之云：‘或问：航不浆，冲不荠，有诸？曰：有之。或曰：大器固不周于小乎？曰：斯械
也，君子不械。牛玄骍白，睟而角，其升诸庙乎？是以君子全其德。’言君子德行纯粹，非
器械可比。即孔子以尚德许子贱，而以汝器称子贡之意。‘或问君子似玉’又与‘君子全
德’之义相承。自篇首至此凡四章，皆论君子当以类相从也。至下文‘或曰仲尼之术’云
云，当在上章‘惟圣人为不异’句下，或人因扬子此言，疑圣人之道大无所施，故有是问。
自‘或问孟子’以下，历举孙卿、淮南、长卿、子长诸家之书，而折衷于仲尼，亦以类相从
也。”荣谓此数语自为一章，本不与上文相属。宋、吴穿凿求通，固失其旨。陶以为错简，
尤误。注“色纯曰睟”。按：说文：“粹，不杂也。”广雅释诂：“粹，同也。”又释言：
“粹，纯也。”
    或问“君子似玉”。曰：“纯沦温润，柔而坚，玩而廉，队乎其不可形也。”〔注〕
君子于玉比德焉，礼记论之备矣。〔疏〕“君子似玉”者，诗小戎云：“言念君子，温其如
玉。”郑笺云：“念君子之德温然如玉，玉有五德也。”“纯沦温润”者，释名释水云：
“沦，伦也。水文相次，有伦理也。”沦本谓水之文理，引伸为凡文理之称。淮南子览冥
“纯温以沦”，义与此同。彼高注云：“沦，没也。”失之。“柔而坚”者，柔谓玉色，坚
谓玉质。聘义云：“夫昔者君子比德于玉焉，温润而泽，仁也；缜密以栗，知也。”郑注
云：“色柔，温润似仁也。栗，坚貌。”是也。“玩而廉”者，司马云：“‘玩’当作
‘刓’，音完，谓廉而不刿。”俞云：“如温公说，则当改‘玩而廉’谓‘廉而不玩’矣，
殆亦未得也。盖温公虽知‘玩’为‘刓’之假字，而未得其义。凡物刓之则圜，楚辞怀沙篇
‘刓方以为圜兮’是也。故史记郦生陆贾传：‘刻印刓而不能授。’集解引孟康曰：‘刓，
刓断无复廉锷也。’然则刓而廉正与刓断无廉锷相反。汉书陈平传：‘士之顽钝耆利无耻
者。’如淳曰：‘顽钝，谓无廉隅也。’孟子万章篇曰：‘顽夫廉。’顽与廉对。足证此文
之义以物言之为刓而廉，以人言之为顽而廉矣。”荣按：说文：“刿，利伤也。”义与刓断
相反，不正刿即刓断之谓。刓而廉，犹云不刿而廉，用聘义文义而转易其辞耳。温公以廉而
不刿释刓而廉，证据精确，曲园乃谓未得其义，殊不可解。“队乎其不可形也”者，音义：
“队乎，直类切。”吴云：“队乎，犹言垂之如队。”司马云：“队与坠同，谓垂之如
坠。”俞云：“说文心部：‘●，深也。’‘队’疑‘●’之假字。或学者多见队，少见
●，而改之也。惟其深，故不可得而形矣。”荣谓“队”当读为诗柏舟“威仪棣棣”之
“棣”，彼毛传云：“富而闲习也。”新书容经云：“棣棣，富也。”孔子闲居引诗作“逮
逮”，彼郑注云：“安和之貌也。”注“君子”至“备矣”。按：聘义文。
    或曰：“仲尼之术，周而不泰，大而不小，用之犹牛鼠也。”〔注〕使牛捕鼠，虽大
无施。曰：“仲尼之道，犹四渎也，经营中国，终入大海。它人之道者，西北之流也，
纲纪夷貉，或入于沱，或沦于汉。”〔疏〕“或曰”世德堂本作“或问”。“仲尼之术，
周而不泰，大而不小”者，易序卦传云：“泰，通也。”周而不泰，谓广博而有所不能通
也。“用之犹牛鼠也”者，言圣之与庸，犹牛之与鼠。用圣道于庸众，犹以牛入鼠，大小县
殊，终不可合。方言载子云答刘歆书云：“恐雄为太玄经，由鼠坻之与牛场也。”谓以玄拟
易，犹以鼠拟牛也，义与此近，盖当时有此语也。“仲尼之道，犹四渎也”者，殷本纪引汤
诰云：“古禹、皋陶久劳于外，东为江，北为济，南为淮，西为河，四渎已修，万民乃有
居。”白虎通巡狩云：“渎者，浊也。中国垢浊发源东注海，故称渎也。”释名释水云：
“天下大水四，谓之四渎，江、河、淮、济是也。渎，独也，各独出其所而入海也。”风俗
通山泽云：“渎，通也，所以通中国垢浊，民陵居，植五谷也。”水经注河水篇云：“自河
入济，自济入淮，自淮达江，水经周通，故有四渎之名。”“经营中国，终入大海”者，地
理志：“金城郡河关，积石山在西南中，河水行塞外，东北入塞内，至章武入海。过郡十
六，行九千四百里。”按：十六郡者，金城、朔方、五原、云中、西河、上郡、左冯翊、弘
农、河东、河南、河内、陈留、济阴、（宣帝更名定陶。）东郡、平原、勃海也。又志：
“蜀郡湔氐道，禹贡崏山在西徼外，江水所出，东南至江都入海。过郡九，行七千六百六十
九里。”（按：“九”今本误“七”，“七千”今本误“二千”，兹据说文系传所引正。）
九郡者，蜀郡、犍为、巴郡、南郡、长沙、江夏、庐江、丹阳、广陵国也。又志：“南阳郡
平氏，禹贡桐柏、大复山在东南，淮水所出，东南至淮陵入海。过郡四，行三千二百四十
里。”按：四郡者，南阳、汝南、九江、临淮也。胡氏渭禹贡锥指引易氏云：“淮自桐柏县
东流二百八十里至真阳，又三百里至汝阴，又二百里至下蔡，又五百里至蕲县，又二百四十
里至临淮，又二百七十里至涟水县入海，通计一千八百里。”又引金吉甫云：“自桐柏至
海，凡千七百里。”二说近是。汉志云至淮陵入海。淮陵故城在今盱眙县西北八十五里，此
地距海甚遥，淮何得于县界入海？淮陵乃淮阴之讹。“三千”字亦谬也。又志：“河东郡
垣，禹贡王屋山在东北，沇水所出，东南至武德入河，轶出荥阳北地中，又东至琅槐入海。
过郡九，行千八百四十里。”按：沇者，济之异名。说文：“沇水出河东垣王屋山，东为
泲。”又云：“泲，沇也。”四渎之济当作“泲”，经传通假常山济水字为之。九郡者，河
东、河内、陈留、梁国、济阴、泰山、济南、齐郡、千乘也。以今地言之，黄河源出新疆巴
颜哈喇山之麓，为阿勒坦郭勒水，东渟为札凌湖、鄂陵湖。自鄂陵湖引长东行，经甘肃之西
宁府、兰州府、宁夏府。自宁夏北行，经内蒙古之西二盟，自西二盟南行，经山西、陕西交
界之处。凡经山西之归化城、保德州、太原府、汾州府、隰州、平阳府、蒲州府，陕西之榆
林府、绥德州、延安府、同州府。自蒲、同之间出而东行，经山西之解州，河南之陕州、河
南府、怀庆府、卫辉府、开封府。自开封府北行，经山东之曹州府、东昌府、济南府，为大
清河入海。旧自开封府东南行，经山东之曹州府，江苏之徐州府、淮安府入海，今为淤道。
其江、淮入海之道，则江水出今四川龙安府松潘厅北二百三十里大分水岭，即古山，流经
茂州、成都府、眉州、嘉定府、叙州府、泸州、重庆府、忠州、夔州府，湖广之宜昌府、荆
州府、岳州府、武昌府、汉阳府、黄州府，江西之九江府，江南之安庆府、池州府、大平
府、江宁府、镇江府、常州府诸境，至北岸通州、南岸苏州府昭文县境入海。淮水出河南桐
柏县桐柏山，东流经罗山县、真阳县、息县、固始县、光州，又入江南界，经颍州府霍丘
县、颍上县、寿州怀远县、凤阳府临淮县、五河县、盱眙县、泗州，至清河县，曩合于河，
经山阳县、阜宁县、安东县，至云梯关入海。今河于山东入海，不与淮合。河虽未复禹时之
故道，而淮则与古无殊矣。若泲水之道，则变迁最剧。今河南怀庆府济源县王屋山有东、西
二池，合流至温县东南入河。不特入河以后禹贡旧迹不可考，即所谓东流为泲者，自王莽时
温之故渎枯绝，其流亦非禹迹之旧。今山东大清河、小清河盖有泲水混淆其间，而名实俱异
矣。“它人之道者，西北之流也”者，“它”治平本作“他”。按：问道篇“他”字均作
“它”，此文世德堂本亦作“它”，今据改。“纲纪夷貉，或入于沱，或沦于汉”者，纲纪
亦经营之意。说文：“沱，江别流也。”按：江水行至今四川成都府灌县西，别流为沱，东
经郫县北，又东经新繁县南，又东经成都县北，又东经新都县南，又南经金堂县南，又东南
经简州北，又东南经资阳县西，又南经资县西，又南经富顺县东，又东南经泸州北，又东南
与江水合。其西北诸流之入于沱者，会典四川水道图说云：“沱江又分数道而东合绵阳河，
雒水又东南径资州曰中江，合珠溪，又曰雒江。又经叙州府，合荣溪桥河是也。说文：
“汉，漾也，东为沧浪水。”按：汉水有二，一出今陕西汉中府宁州北嶓冢山者，为漾，
至南郑县西为汉，东流至湖北襄阳府均州为沧浪水，又东南流至汉阳府汉阳县合于江，此为
禹贡“嶓冢导漾，东流为汉”之汉。一出今甘肃秦州嶓冢山者，其下流为嘉陵江，今谓之西
汉水。因而禹贡之汉谓之东汉水。此文之汉，当指禹贡之汉而言。西北诸流之沦于汉者，戴
氏祖启陕甘资政录云“南山之南，经流为汉，其支流之大者为浕水、沮水、褒水、廉水、婿
水、洋水、木马河、饶风河、月河、闾河、洵河、丹水、甲水，而皆入于汉”是也。吴云：
“西北之流水，经夷貉而不返，或向东者，亦入沱、汉而已。言其异而小也。”司马云：
“言诸子之道虽时有小用，而非顺正，不可以致远。”按：“纲纪夷貉”，对“经营中国”
生文，“或入于沱，或沦于汉”，对“终入大海”生文。纲纪夷貉，喻其所灌溉者陋；入于
沱，沦于汉，喻其所归宿者小，意义相承。司封以为二事，失之。注“使牛捕鼠，虽大无
施”。按：庄子逍遥游云：“今夫牦牛其大若垂天之云，此能为大矣，而不能执鼠。”御览
九百十二引尸子云：“使牛捕鼠，不如猫狌之捷。”注义本此。然正文止云牛鼠，注增
“捕”字为解，于义未安。
    淮南说之用，不如太史公之用也。太史公，圣人将有取焉；〔注〕实录不隐，故可采
择。淮南，鲜取焉尔。〔注〕浮辩虚妄，不可承信。必也，儒乎！乍出乍入，淮南
也；〔注〕或出经，或入经。文丽用寡，长卿也；多爱不忍，子长也。〔注〕史记
叙事，但美其长，不贬其短，故曰多爱。仲尼多爱，爱义也；子长多爱，爱奇也。
〔疏〕“淮南说之用，不如太史公之用也”者，本书问神云：“或曰：‘淮南、太史公者，
其多知与？曷其杂也！’曰：‘杂乎？杂！人病以多知为杂，惟圣人为不杂。’”是淮南、
太史公皆不合于圣人，而于二家之中求其言有可用者，则太史公为善也。“太史公，圣人将
有取焉；淮南，鲜取焉尔”者，音义：“鲜取，悉践切。下‘鲜俪’同。”宋云：“司马迁
虽杂，尚有礼乐儒学之说，于圣人之道可取而用之。如（各本作“于”，误。）刘安，溺异
端之痼者也，故曰鲜取焉。”吴云：太史公实录，犹如鲁史旧文，圣人将有取焉，以正褒
贬。淮南刘安之书，杂而不典，少有可采。”司马云：“今之所以知古，后之所以知先，史
不可废。空言虽辩博，而驳杂迂诞，可取者少。”荣按：史记于本纪则断自五帝，而不取洪
荒之前支离之说；于列传则以老、庄与申、韩同篇，而云申、商惨礉少恩，原于道德之意。
又述周末诸子则推崇孟、荀，而于邹衍诸家多有微辞。于自序述春秋之义，则元本董生。又
诸叙论往往折衷于孔子。凡此之属，皆是史公特识，故云：“圣人将有取焉。”谓圣人复
起，将有取于是也。若淮南杂家，其文虽富，然泛滥而无所归，仅足为吕览之俦，去史公远
矣，故云：“鲜取焉尔。”“必也，儒乎”者，吾子云：“众言淆乱，则折诸圣。”问道
云：“适尧、舜、文王者为正道，非尧、舜、文王者为它道。”然则评论百家之是非，惟以
六艺之言，孔子之术为断。合乎此者有取，不合乎此者则无取也。“乍出乍入，淮南也”
者，谓淮南之言，时而近正，时而乖诡，近正者入于儒，乖诡者出于儒也。淮南子要略自述
其著书之旨云：“若刘氏之书，观天地之象，通古今之论，权事而立制，度形而施宜。原道
之心，合三王之风，以储与扈治（一），玄眇之中，精摇靡览，弃其畛挈，斟其淑静，以统
天下，理万物，应变化，通殊类，非循一迹之路，守一隅之指，拘系牵连于物，而不与世推
移也。”此淮南不专一家之意。彼自谓应变通类，正子云所谓“乍出乍入”者也。西京杂记
云：“淮南王安着鸿烈二十一篇，自云‘字中皆挟风霜’，扬子云以为一出一入，字直百金
（二）。”彼文“一出一入”，谓其行文之或显或幽，犹解嘲云“深者入黄泉，高者出苍
天”，与此文“出入”字异义。然则同为子云评淮南之语，而褒贬不同者，彼自赏其文辞，
此则裁以义理故也。“文丽用寡，长卿也”者，史记司马相如列传云：“司马相如者，蜀郡
成都人也，字长卿。”汉书司马相如传赞引“扬雄以为靡丽之赋，劝百而讽一，犹骋郑、卫
之声，曲终而奏雅”。即文丽用寡之义。汉书叙传云：“文艳用寡，子虚乌有。”班语本
此。“多爱不忍，子长也”者，宋云：“迁之学不专纯于圣人之道，至于滑稽、日者、货
殖、游侠，九流之技皆多爱而不忍弃之。”吴云：“不可以垂世立教者，司马迁皆序而录
之，是多爱不忍也。”“仲尼多爱，爱义也；子长多爱，爱奇也”者，司马云：“仲尼称管
仲为仁，史鱼为直，蘧伯玉为君子之类，亦多爱。”荣谓仲尼多爱，谓信而好古；爱义，谓
多闻择其善者而从之。（一）“扈”字原本作“雇”，形近而讹，据淮南子要略改。（二）
据今本西京杂记，“字直百金”四字，盖公孙弘自称其所着公孙子之言，疑汪氏误入，当
删。
    或曰：“甚矣！传书之不果也。”曰：“不果则不果矣，〔注〕苟非所能，自可尔。
又以巫鼓。”〔注〕巫鼓犹妄说也，妄说伤义，甚于不言。一曰巫鼓之俦，奚徒不果
而已，乃复寄诙诞以自大，假不学而高通，故扬子既吐触情之谈，又发巫鼓之义。〔疏〕
“甚矣！传书之不果也”者，宋云：“非经谓之传。”按：音义于“传书”无音，似读如
字。依宋说，则当读直恋切，宋读是也。孟子云：“于传有之。”诗灵台孔疏引作“书传有
之”，传书即书传耳。俞云：“说文木部：‘果，木实也。’木实谓之果，故果与实同义。
淮南子道应篇高诱注曰：‘果，诚也。’诚即实也。传书之不果，言传记之书多失实也。”
按：俞说是也。广雅释诂：“果，信也。”信、实同义。“不果则不果矣，又以巫鼓”者，
“又”各本皆作“人”。音义：“人以巫鼓，天复本作‘又以巫鼓’。”按：此形误之显然
者，今据订正。巫读为诬，诬鼓谓诬妄鼓扇。言仅仅不实则亦已矣，又从而诬妄鼓扇焉，故
其害为尤甚也。注“苟非所能，自可尔”。按：孟子：“君是以不果来也。”赵注云：
“果，能也。”弘范训不果为不能，故云尔。然“传书之不能”，于义未洽，当以俞解为
长。注“巫鼓犹妄说也”。按：曾子问：“故诬于祭也。”郑注云：“诬犹妄也。”巫、诬
古通。注“一曰”至“之义”。按：弘范以“乃复”云云释“又以巫鼓”，是其所据本
“人”作“又”之证。“触情”，见学行。
    或问：“圣人之言，炳若丹青，有诸？”曰：“吁！是何言与？〔注〕吁者，骇叹之
声。丹青初则炳，久则渝。渝乎哉？”〔注〕丹青初则炳然，久则渝变，圣人之书，
久而益明。〔疏〕“圣人之言，炳若丹青”，后汉书来歙传章怀太子注引“炳”作“明”。
按：此盖因后汉避冲帝讳所改。王元长曲水诗序李注引作“炳”，下文“初则炳”同此。亦
古有是语，故以为问。“丹青初则炳，久则渝，渝乎哉”者，尔雅释言：“渝，变也。”
    或曰：“圣人之道若天，天则有常矣，奚圣人之多变也？”曰：“圣人固多变。
〔注〕天纵之也。子游、子夏得其书矣，未得其所以书也；宰我、子贡得其言矣，未得
其所以言也；颜渊、闵子骞得其行矣，未得其所以行也。〔注〕圣人以妙外往，诸贤以方
中来。圣人之书、言、行，天也。天其少变乎？”〔注〕所以应无方也。〔疏〕“奚
圣人之多变也”者，宋云：“言五经支离，万物错综。”“圣人固多变”者，司马云：“圣
人志道秉常，随时应物，此天之阴阳五行，变化无穷。”按：繁露竹林云：“春秋之道固有
常有变。变用于变，常用于常，各止其科，非相妨也。”“子游、子夏得其书也”者，论语
云：“文学，子游、子夏。”皇疏引范宁云：“文学，谓善先王典文。”“未得其所以书
也”者，公羊传昭公篇徐疏引春秋说云：“孔子作春秋，一万八千字，九月而书成，以授
游、夏之徒，游、夏之徒不能改一字。”“宰我、子贡得其言矣”者，论语云：“言语，宰
我、子贡。”范云：“言语，谓宾主相对之辞也。”孟子云：“宰我、子贡，善为说辞。”
“未得其所以言也”者，论语云：“子贡曰：‘夫子之文章，可得而闻也。夫子之言性与天
道，不可得而闻也。’”“颜渊、闵子骞得其行矣”者，“闵子骞”，世德堂本无“骞”
字。音义：“其行，下孟切。下‘以行’、‘言行’同。”论语云：“德行，颜渊、闵子
骞、冉伯牛、仲弓。”范云：“德行，谓百行之美也。”孟子云：“冉牛、闵子、颜渊，善
言德行。”按：此惟称颜、闵，不及二冉者，辞之省。犹孟子举冉牛、闵子、颜渊，而不及
仲弓也。“未得其所以行也”者，本书问神云：“颜渊亦潜心于仲尼矣，未达一间耳。”司
马云：“六子皆学于孔子，而未达其本原，故虽各有所得，而未能尽其变通。”按：此言孔
子之与天合德，虽七十子之秀者，犹不能神而明之。所以极形生民未有之盛，非谓六子学而
未达其本原也。“圣人之书、言、行，天也。天其少变乎”者，吴云：“夫天之高也，及其
变，则二气推移，四时更迭，三辰运行，万物生瘁，不为少也。”注“天纵之也”。按：论
语文。刘疏云：“风俗通穷通篇引‘固天纵之，莫盛于圣’，似以‘纵之’为句。”按：此
注亦以“纵之”为句，是古读如此。注“圣人以妙外往，诸贤以方中来”。按：吴胡部郎玉
缙云：“注文圣人二句，未详所出。窃谓圣人大而化之，至于不可知之之谓神，是为以妙外
往，犹云超以象外也。诸贤亦步亦趋，游方之内，是为以方中来，犹云得其环中也。方者，
道也，常也。下注‘应无方’，谓无常道即方中之方，无方即妙外矣。”
    或曰：“圣人自恣与？何言之多端也！”曰：“子未睹禹之行水与？一东一北，行之无
碍也。君子之行，独无碍乎？如何直往也！水避碍则通于海，君子避碍则通于理。”
〔疏〕“圣人自恣与？何言之多端也”者，太玄文：“次六，鸿文无范恣于川。测曰：‘鸿
文无范，恣意往也。’”范注云：“如川之流，从所投也。”然则自恣谓恣意所之，无复常
范。司马云：“问同答异，理或相违。”荣谓圣人言之多端，谓若三世异辞之类，所谓春秋
无通辞也。“子未睹禹之行水与？一东一北，行之无碍也”者，孟子云：“禹之行水也，行
其所无事也。”一犹或也，详重黎疏。或东或北，言有曲也。“君子之行，独无碍乎？如何
直往也”者，繁露楚庄王云：“义不讪上，智不危身，故远者以义讳，近者以智畏。畏与义
兼，则世逾近而言逾谨矣。此定、哀之所以微其辞。以故用则天下平，不用则安其身，春秋
之道也。”此君子立言不欲直往之义也。“水避碍则通于海，君子避碍则通于理”者，水直
往则有决溢之患，君子直情径行则有颠蹶之忧。水不逆阞，则纡回曲折而终可以至于海；言
不召祸，则婉约逊顺而终得以通于道也。
    君子好人之好，〔注〕嘉其善也。而忘己之好；〔注〕若不足也。小人好己
之恶，〔注〕我恶而不自知。而忘人之好。〔注〕物好而不识彼。〔疏〕音义：
“好人，呼报切。下同。”“小人好己之恶”，世德堂本作“好己之好”。注“我恶而不自
知”。按：世德堂本“我恶”作“我名”。注“物好而不识彼”。按：世德堂本“物好”作
“物物”。皆误。
    或曰：“子于天下则谁与？”曰：“与夫进者乎！”或曰：“贪夫位也，慕夫禄也，何
其与？”曰：“此贪也，非进也。夫进也者，进于道，慕于德，殷之以仁义，进而进，退而
退，日孳孳而不自知倦者也。”或曰：“进进则闻命矣，请问退进。”曰：“昔乎，颜渊以
退为进，〔注〕后名而名先也。天下鲜俪焉。”〔注〕言少双也。或曰：“若
此，则何少于必退也？”曰：“必进易俪，必退易俪也。〔注〕必，苟也。苟进则贪禄
利，苟退则慕伪名也。进以礼，退以义，难俪也。”〔注〕进退不失其正者，君子
也。〔疏〕“子于天下则谁与”者，司马云：“与，许也。”按：论语：“子路曰：‘子行
三军则谁与？’”孔注解为当谁与己俱（一）。皇疏引沈居士云：“子路闻孔子许颜之远，
悦而慕之，自恨己才之近，唯强而已，故问：‘子行三军则谁与？’言必与许己也，言许己
以麤近也。”此文拟论语，正以与为与许之义，即沈说所本。“与夫进者乎”者，老氏之
学，贵止，贵退，故曰：“进道若退。”又曰：“知止不殆。”此欲明其蔽，故设论以起
问。“贪夫位也，慕夫禄也，何其与”者，老子云：“跂者不立。”河上公注云：“跂，进
也。谓贪权慕名，进取功荣也，则不可久立身行道也。”即此或问之意。“进而进，退而
退”者，吴云：“礼进则进，义退则退。”司马云：“‘退而退’当作‘退而进’。言不以
禄位之进退，务进于道德而已。故下文云‘请问退进’。”按：温公说是也。下云“进进则
闻命矣”，此承进而进言之也；云“请问退进”，此承退而进言之也。日孳孳而不自知倦者
也，世德堂本无“自”字。音义：“■，与倦同。”进进则闻命矣，世德堂本“进进”作
“进退”，误。“昔乎，颜渊以退为进，天下鲜俪焉”者，音义：“俪，音丽。”吴云：
“人不堪其忧，回也不改其乐；终日如愚，而回也不愚。是以退为进，少有其偶。”司马
云：“颜回在陋巷，不苟仕，好学不倦，是以退为进。”按：以退为进，谓在陋巷之中而有
为邦之问，孔子谓唯我与尔有是夫。故曰：“天下鲜俪焉。”“何少于必退也”，世德堂本
“少”作“小”。按：少、小义同。司马云：“杨子谓圣人不遁于世，不离于群，是小必
退。”按：必退者，老氏之旨，上文言“与夫进者”，即少必退之谓。言以退为进，则与老
子同符，何故少之？“必进易俪，必退易俪也”，世德堂本两句皆有“也”字，钱本两句皆
无“也”字，今依治平本。“进以礼，退以义，难俪也”者，孟子云：“孔子进以礼，退以
义，得之不得，曰有命。”按：论语：“我则异于是，无可无不可。”马云：“亦不必进，
亦不必退，唯义所在也。”季长语本此。注“后名而名先”。按：老子云：“是以圣人后其
身而身先。”注“言少双也”。按：世德堂本无此注。士昏礼：“俪皮。”郑注云：“俪，
两也。”故以鲜俪为少双。注“必，苟也”。按：论语：“毋必。”集解云：“用之则行，
舍之则藏，故无专必。”是必有专义。苟犹但也，详经传释词，与专义近，故训必为苟也。
胡云：“‘必，苟也。’乃从■省之‘苟’，非从艹之‘苟’。广雅释诂：‘必，敕也。’
说文部首‘苟’，自急敕也。尔雅释诂：‘亟，速也。’释文：‘字又作苟同，居力反。’
经典亦作‘棘同’。李训必为苟，盖谓急于进、急于退者也。”按：绥之说亦通。注“进退
不失其正者，君子也”。按：文言云：“知进退存亡而不失其正者，其唯圣人乎？”（一）
“谁”字原本作“唯”，形近而讹，据论语述而改。
    或曰：“人有齐死生，同贫富，等贵贱，何如？”〔注〕齐死生者，庄生所谓齐物
者，非好死恶生之谓也，而或者不谕，故问。曰：“作此者其有惧乎？〔注〕惧者，
畏义也。此章有似驳庄子，庄子之言，远有其旨，不统其远旨者，遂往而不反，所以辨之
也。各统其所言之旨，而两忘其言，则得其意也。信死生齐，贫富同，贵贱等，则吾以
圣人为嚣嚣。”〔疏〕“人有齐死生，同贫富，等贵贱”者，齐、同、等皆互文，齐、等
亦同也。司马云：“庄、列之论如是。”按：庄子天地云：“藏金于山，藏珠于渊，不利货
财，不近贵富，不乐寿，不哀夭，不荣通，不丑穷，不拘一世之利以为己私分，不以王天下
为己处显，显则明，万物一府，死生同状。”列子仲尼云：“吾乡誉不以为荣，国毁不以为
辱，得而不喜，失而弗忧，视生如死，视富如贫。”皆齐死生，同贫富，等贵贱之
说。“作此者其有惧乎”者，司马云：“惧，谓有忧患不可避，故作此论以自宽。”“信死
生齐，贫富同，贵贱等，则吾以圣人为嚣嚣”者，音义：“嚣嚣，五刀切。”司马云：“人
好生恶死，苦贫乐富，重贵轻贱，乃其常情。圣人因之以设劝沮，立政教。若信然齐等，则
圣人号令、典、谟徒嚣嚣然烦言耳。”注“齐死”至“故问”。按：世德堂本无此注。庄子
内篇齐物论第二，嵇叔夜卜疑云：“将如庄周之齐物变化，洞达而放逸乎？”（嵇中散
集。）夏侯孝若庄周赞云：“遁时放言，齐物绝尤。”（艺文类聚三十八引。）刘越石答卢
谌书云：“远慕老、庄之齐物，近嘉阮生之放旷。”（文选。）皆以“齐物”连读，与此注
同。困学纪闻云：“齐物论非欲齐物也，盖谓物论之难齐也。”引张文潜云：“庄周患夫彼
是之无穷而物论之不齐也，而托之于天籁。”王氏先谦庄子集解云：“天下之物之言，皆可
齐一视之。”又引苏舆云：“天下之至纷莫如物论。”则皆以“物论”连读。荣按：齐物论
云：“万物一马也。”又云：“万物与我为一。”正齐物之义。谓之论者，犹荀子天论、正
论、礼论、乐论耳。当以旧解为正。注“惧者”至“意也”。按：此亦弘范右道左儒之常
言。
    通天、地、人曰儒，〔注〕道术深奥。通天、地而不通人曰伎。〔注〕伎艺偏
能。〔疏〕“通天、地、人曰儒”者，繁露立元神云：“天、地、人，万物之本也。天生
之，地养之，人成之。天生之以孝悌，地养之以衣食，人成之以礼乐。三者相为手足，合以
成体，不可一无也。”又王道通三云：“古之造文者，三画而连其中谓之王。三画者，天、
地与人也；而连其中者，通其道也。取天、地与人之中以为贯而参通之，非王者孰能当
是？”按：仲舒云“通天、地、人谓之王”，子云云“通天、地、人曰儒”者（一），学记
云：“师也者，所以学为君也。”本书学行亦云：“学之为王者事，其已久矣。”即其义。
“通天地而不通人曰伎”者，说文：“技，巧也。”古通作“伎”。伎谓一端之长。
荀子解蔽云：“凡人之患，蔽于一曲，而闇于大理。”杨注云：“一曲，一端之曲说也。”
伎即曲也。此承上章而言。解蔽云：“庄子蔽于天而不知人。”本书问神云：“言天、地、
人经，德也；否，愆也。”齐死生，同贫富，等贵贱，即蔽于天而不知人之说，乃一曲之
论，非经德之言也。注“道术深奥”。世德堂本“道术”作“道业”。按：“道术”字屡见
庄子天下，作“道业”，误也。（一）“地”字原本无，据章首正文增。
    人必先作，然后人名之；先求，然后人与之。〔注〕人理云云，万物动静，无不由我
以名彼者。人必其自爱也，而后人爱诸；人必其自敬也，而后人敬诸。自爱，仁之至
也；自敬，礼之至也。未有不自爱敬而人爱敬之者也。〔疏〕“人必先作，然后人名之；
先求，然后人与之”者，司马云：“作为善恶，而人以善恶名之；自求祸福，而人以祸福与
之。”按：此起下文之辞。爱、敬者，己之所为也；仁与礼者，人之所名也。自爱自敬者，
己之所以求爱敬也。人爱之，人敬之者，人之所以报自爱自敬也。“人必其自爱也，而后人
爱诸；人必其自敬也，而后人敬诸”，世德堂本“而后”字皆作“然后”。“自爱，仁之至
也”云云，荀子子道云：“子路入，子曰：‘由，仁者若何？’子路对曰：‘仁者使人爱
己。’子曰：‘可谓士矣。’子贡入，子曰：‘赐，仁者若何？’子贡对曰：‘仁者爱
人。’子曰：‘可谓士君子矣。’颜渊入，子曰：‘回，仁者若何？’颜渊对曰：‘仁者自
爱。’子曰：‘可谓明君子矣。’”是自爱者，仁之极致。推之于敬，义亦同也。注“人理
云云”。按：老子云：“夫物芸芸，各复归其根。归根曰静，是谓复命。”河上公注云：
“芸芸者，华叶盛。”云云即芸芸，言蕃变也。注“无不由我以名彼者”。按：世德堂本
“名”作“明”。
    或问：“龙、龟、鸿、鹄不亦寿乎？”曰：“寿。”曰：“人可寿乎？”曰：“物以其
性，人以其仁。”〔注〕物性之寿，其质生存，延年长也。仁者之寿，死而不亡，名无穷
也。〔疏〕“龙、龟、鸿、鹄不亦寿乎”者，淮南子墬形云：“食气者神明而寿。”意林引
此下有“龟、蛇之类，王乔、赤松是也。”桂氏说文义证“龙”篆下引庄述祖云：“钟鼎文
龙字从辰巳之‘巳’，巳为蛇象，龙、蛇同类。”抱朴子对俗引玉策记云：“蛇有无穷之
寿。”初学记三十引洪范五行传云：“龟之言久也，千岁而灵，此禽兽而知吉凶者也。”说
文：“鸿，鸿鹄也。”又：“鹄，鸿鹄也。”王氏句读云：“鸿鹄二字为名，与黄鹄别。此
鸟色白，异于黄鹄之苍黄也。”博物志云：“鸿鹄千岁者，皆胎产。”按：尔雅翼云：“鹄
即是鹤音之转，后人以鹄名颇着，谓鹤之外别有所谓鹄，故埤雅既有‘鹤’，又有‘鹄’。
盖古之言鹄不日浴而白，白即鹤也。鹄鸣哠哠，哠哠鹤也。以龟、龙、鸿、鹄为寿，寿亦鹤
也。故汉昭时黄鹄下建章宫太液池而歌，则名黄鹤。神异经鹤国有海鹄。其余诸书文或为
‘鹤’，或为‘鹄’者甚多。以此知鹤之外无别有所谓鹄也。”不知“鸿鹄”合二言为一
名，与鹤异物。书传或单言鸿，或单言鹄，则犹凤皇之单言凤，麒麟之单言麟，乃文辞之
省。刘孝标辨命论云：“龟鹄千岁。”李注引养生要论（今本脱“论”字。）云：“龟鹄寿
千百之数，性（今本误作“注”。）寿之物也。”后人习闻鹤寿，每以“鹄”为“鹤”字之
误，然此文“鸿鹄”连称，明不得以为鸿、鹤，罗说殊谬。“物以其性，人以其仁”者，论
语：“仁者寿。”申鉴嫌俗云：“或问：‘仁者寿，何谓也？’曰：‘仁者内不伤性，外不
伤物，上不违天，下不违人，处中居正，形神以和，故咎征不至而休嘉集之，仁之术也。’
曰：‘颜、冉何？’曰：‘命也。’”中论夭寿云：“或问孔子称仁者寿，而颜渊早夭，岂
圣人之言不信，而欺后人耶？故司空颍川荀爽论之，以为古人有言，死而不朽。谓太上有立
德，其次有立功，其次有立言。其身既殁，其道犹存，故谓之不朽。夫形体者，人之精魄；
（按：“精”疑“糟”之形误，下同。）德义令闻者，精魄之荣华也。君子爱其形体，
故以成其德义也。夫形体固自朽弊销亡之物，寿与不寿不过数十岁。德义立与不立，差数千
岁。岂可同日言也哉？颜渊时有百年之人，今宁复知其姓名耶？诗云：‘万有千岁，眉寿无
有害。’人岂有万寿千岁者？皆令德之谓也。由此观之，仁者寿，岂不信哉！北海孙翱以为
死生有命，非他人之所致也。若积善有庆，行仁得寿，乃教化之义，诱人而纳于善之理也。
干以为二论皆非其理也。夫寿有三：有王泽之寿，有声闻之寿，有行仁之寿。书曰：‘五
福：一曰寿。’此王泽之寿也。诗云：‘其德不爽，寿考不忘。’此声闻之寿也。孔子曰：
‘仁者寿。’此行仁之寿也。孔子云‘尔者，以仁者利养万物，万物亦受利矣，故必寿也。
昔者帝喾已前，尚矣。唐、虞、三代，厥事可得略乎闻。自尧至于武王，自稷至于周、召，
皆仁人也，君臣之数不为少矣，考其年寿不为夭矣，斯非仁者寿之验耶？又七十子岂残酷者
哉？顾其仁有优劣耳。其夭者为颜回（一），据一颜回而多疑其余，无异以一钩之金权于一
车之羽，云金轻于羽也。”按：悦、干二书并解仁者寿为自然感应之理，义甚精卓，然下文
或问“寿可益乎？曰德”云云，则与爽说同符。此文人以其仁，亦即死而不朽之谓，不必指
形体言也。注“物性”至“穷也”。按：此即中论所引荀爽之说，深得子云之旨。（一）
“为”字今本中论作“惟”，疑是。
    或问：“人言仙者，有诸乎？”“吁！吾闻虙羲、神农殁，黄帝、尧、舜殂落而死。文
王，毕；孔子，鲁城之北。独子爱其死乎？非人之所及也。仙亦无益子之汇矣！”〔注〕
汇，类。或曰：“圣人不师仙，厥术异也。圣人之于天下，耻一物之不知；仙人之于天
下，耻一日之不生。”曰：“生乎！生乎！名生而实死也。”或曰：“世无仙，则焉得斯
语？”曰：“语乎者，非嚣嚣也与？惟嚣嚣为能使无为有。”或问“仙之实”。曰：“无以
为也。有与无，非问也。问也者，忠孝之问也。”〔注〕言惟问忠与孝之事耳。忠臣
孝子，偟乎不偟。”〔注〕偟，暇。〔疏〕“人言仙者，有诸乎”者，释名释长幼云：
“老而不死曰仙。仙，迁也，迁入山也，故其制字人旁作山也。”按：说文作“僊，长生迁
去也。从人，■声”。“有诸乎”，秦校云：“‘乎’当作‘曰’。”按：此以下为子云答
问之语，故秦疑“乎”为“曰”字之误。然各本“有诸”下皆有“乎”字，似非误文。古书
有两人之辞而中省“曰”字例，说已详前。“吁！吾闻虙羲、神农殁”云云者，世德堂本
“吁”字上有“曰”字，此不解古书义例而臆增者。“虙羲”，治平本作“宓羲”，世德堂
本作“伏羲”。按：音义出“虙，音伏”。是旧本作“虙”，今据改。问道作伏牺，说详彼
疏。系辞云：“庖牺氏没，神农氏作。神农氏没，黄帝、尧、舜氏作。”此作“殁”者，
“殁”正字，“没”通用字。尔雅释诂：“殂落，死也。”今云“殂落而死”者，“而”之
言，与也，及也。详见经传释词。尧典于尧称“放勋乃殂落”，于舜称“陟方乃死”，故两
举之。书不及黄帝，今云黄帝、尧、舜者，推类言之。白虎通崩薨云：“礼始于黄帝，至
尧、舜而备。易言没者，据远也。书云殂落死者，各自见义，尧见憯痛之，舜见终，各一
也。”孟子云：“文王生于岐周，卒于毕郢。”赵注云：“书曰：‘太子发上祭于毕，下至
于盟津。毕，文王墓，近于酆、镐也。”周本纪云：“武王上祭于毕。”集解引马融云：
“毕，文王墓地名也。”又太史公曰：“毕在镐东南杜中。”按：在今陕西西安府咸宁县
南。或误以为在咸阳毕陌，则秦悼武王葬地，前人辨之已详，具见焦疏。后汉书苏竟传载竟
与刘龚书云：“毕为天网，主网罗无道之君，故武王将伐纣，上祭于毕，求天助也。”陈氏
今文经说考云：“竟通今文尚书，此所引正说此经之事。马用古文家说，故与今文家解
异。”按：子云说经，俱用今文。此云“文王，毕”，即本今文太誓，明以毕为文王
墓地。邠卿亦用今文，其说与法言同。则季长此义之非古文家说可知。苏竟天网之解，疑出
大、小夏侯氏，夏侯氏长于灾异之学，故好以天文为说。子云于书用欧阳，下篇“螭虎桓
桓”可证。则以毕为文王墓，乃欧阳书说。朴园以为古文，误矣。水经注泗水篇引说题辞
云：“孔子卒，以所受黄玉葬鲁城北。”按：白虎通崩薨文同，惟“黄玉”作“鲁君之璜
玉”。御览五百六十引皇览冢墓记云：“孔子冢鲁城北便门外，南去城十里。冢营方百亩，
南北广十步，东西十步，高丈二尺也。”金楼子志怪云：“孔子冢在鲁城北，茔中树以百
数，皆异种，鲁人世世无能名者。”按：鲁城，今山东兖州府曲阜县，孔林在今县北二里。
据以上所引，则虙羲、神农殁本系辞，尧、舜殂落而死本尧典，文王毕本太誓说，孔子鲁城
之北本春秋纬，并经典明文，信而可征者，故统云“吾闻”也。“独子爱其死乎”者，爱犹
吝也。孟子：“百姓皆以王为爱也。”赵注云：“爱，啬也。”朱子集注云：“爱犹吝
也。”“非人之所及也”者，孟子云：“是谋非吾所能及也。”即其义。“仙亦无益子之汇
矣”者，司马云：“借使有仙，亦如龙、龟等，非人类所能学也。”按：申鉴俗嫌云：“或
问神僊之术。曰：‘诞哉！末之也已矣，圣人弗学，非恶生也。终始，运也；短长，数也。
运数非人力之为也。’曰：‘亦有僊人乎？’曰：‘僬侥桂莽，产乎异俗，就有仙人，亦殊
类矣。’”荀语全本此文。“生乎！生乎！名生而实死也”者，吴云：“神仙者，谓之羽化
蝉蜕而升天，是名生也。其实则降年尽而死耳，故曰实死。”司马云：“安期、羡门，徒有
其名，而人未尝见，实死也。”“世无仙，则焉得斯语”者，嵇叔夜养生论云：“夫神仙虽
不目见，然记籍所载，前史所传，较而论之，其有必矣。”与此或问意同。“语乎者，非嚣
嚣也与？惟嚣嚣为能使无为有”者，“嚣嚣”音见前。吴云：“嚣嚣然方士之虚语尔。嚣嚣
之多，则能使无为有也。”司马云：“多言之人喜妄说。”“或问仙之实”者，承上文名生
实死而复发问，以穷其说也。“无以为也”者，论语云：“叔孙武叔毁仲尼，子贡
曰：‘无以为也，仲尼不可毁也。’”朱子集注云：“无以为犹言无用为此。”“有与无，
非问也”者，宋云：“谓之有，谓之无，皆不当问。”“问也者，忠孝之问也”者，论语
云：“季路问事鬼神。子曰：‘未能事人，焉能事鬼。’”忠孝者，事人之大本，学者之所
当问惟此而已。“忠臣孝子，偟乎不偟”者，音义：“偟，音皇。”宋云：“忠臣謇謇于事
君，孝子汲汲于事父，何暇其仙乎？”按：此章亦讥王莽之辞。莽传：“天凤二年（一），
或言黄帝时建华盖以登僊。莽乃造华盖九重，高八丈一尺，金瑵羽葆，载以秘机四轮车，驾
六马，力士三百人，黄衣帻，车上人击鼓，挽者皆呼登仙。莽出，令在前。百官窃言此似輀
车，非僊物也。”然则莽晚年颇好神仙之事，亦子云所及见，故有此文。言莽色取仁而行
违，不惜倒行逆施，躬为篡弒。及至毒流海内，民欲与之偕亡，而乃晏然用狂人之言，思保
其一日之命。人伦道绝而独爱其死，则真非人之所及矣。注“汇，类”。按：易泰：“初
九，拔茅茹，以其汇。”虞注云：“汇，类也。”世德堂本无此注，乃因宋注有此语，而删
李注此条也。注“偟，暇”。按：尔雅释言文。今毛诗多作“遑”。偟、遑并说文所无，表
记引诗“皇恤我后”，则“偟，暇”字古止以“皇”为之也。（一）汉书王莽传，“天凤”
作“地皇”。
    或问：“寿可益乎？”曰：“德。”曰：“回、牛之行德矣，曷寿之不益也？”曰：
“德，故尔。如回之残，牛之贼也，焉得尔？”〔注〕言复甚也。曰：“残、贼或
寿。”曰：“彼妄也，君子不妄。”〔注〕论语曰：“人之生也，直；罔之生也，幸而
免。”杨子之谈，亦犹此义。〔疏〕“寿可益乎？曰：‘德’”者，司马云：“惟修德可以
益寿。”按：此即不朽有三，太上立德之义，中论所谓声闻之寿也。修短，数也，非人力所
能为。而声闻之寿，则可以令德致之，是惟德可以益寿也。“回、牛之行德矣，曷寿
之不益也”者，语详问明疏。“德，故尔”者，宋云：“庸以长生为寿，圣以不朽为寿。
颜、冉有德，故不朽尔。”“如回之残（一），牛之贼也，焉得尔”者，孟子云：“贼仁者
谓之贼，贼义者谓之残。”“焉得尔”，世德堂本“得”作“德”，俞云：“当作‘焉得
尔’。咸曰：‘言假令颜行之残，冉行之贼，则安得不朽之寿如是哉？’正释焉得尔之义，
因涉上文‘德故尔’而误耳。”按：治平本正作“得”，纂图互注本亦同，并不误。曲园仅
据世德堂本为说，疏矣。“残、贼或寿”者，论衡命义云：“盗跖、庄蹻横行天下，聚党数
千，攻夺人物，断斩人身，无道甚矣，宜遇其祸，乃以寿终。”是残、贼或寿也。按此文
“残、贼”字亦有所指，莽以地皇四年诛死，年六十八。此文如发于天凤二年莽造华盖、言
登仙之时（二），则莽年已六十，行甚于一夫，而诛伐之事未至，似天道有不可尽知者，故
设此问。“彼妄也，君子不妄”者，言残、贼之人纵得寿考，亦幸免而已。幸免之生，非君
子所贵也。注“言复甚也”。按：胡云：“李意回、牛而如残、贼，将幷所得之寿而益少
之，故曰言复甚也。”注“论语”至“此义”。按：法言此文正用论语义为说，而字作
“妄”者，盖读罔为妄也。彼苞注云：“诬罔正直之道而亦生。”以罔为诬罔，与子云义
异。朱子集注引程子云：“罔，不直也。”则读为枉。荣按：孟子：“此亦妄人也已矣。”
赵注云：“妄人，妄作之人无知者。”然则妄之生即无知之生，所谓与禽兽奚择也。（一）
“之”字原本作“云”，形近而讹，据本章正文改。（二）汉书王莽传“天凤”作“地
皇”。
    有生者必有死，有始者必有终，自然之道也。〔注〕因论神仙之事，遂至原始要终，
以知死生之说也。〔疏〕论衡道虚云：“有血脉之类，无不有生，生无不死。以其生，故知
其死也。天地不生，故不死；阴阳不生，故不死。死者，生之效；生者，死之验也。
夫有始者必有终，有终者必有始。惟无终始者，乃长生不死。人之生，其犹冰也（一）。水
凝而为冰，气积而为人。冰极一冬而释，人竟百年而死。人可令不死，冰可令不释乎？诸学
仙术为不死之方，其必不成，犹不能使冰终不释也。”按：仲任此说，反复详明，足证法言
此文之义。注“因论”至“说也”。按：系辞云：“原始反终，故知死生之说。”孔疏云：
“言用易理原穷事物之初始，反复事物之终末，始终吉凶，皆悉包罗。以此之故，知生死之
数也。”又系辞云：“易之为书也，原始要终，以为质也。”虞注云：“以干原始，以坤要
终，谓原始及终，以知死生之说。”彼释文：“要，于遥反。”（一）“冰”字原本讹作
“水”，据宋孝宗干道三年原刻，元、明二代递修本论衡改。
    君子忠人，况己乎？小人欺己，况人乎？〔注〕夫至人其犹先存诸己而后存诸人者，
言乎有其真然后可以训物。况乃其身之不谕，又安能谕诸人哉？〔疏〕司马云：“尽诚于人
曰忠。”按：荀子礼论：“其忠至矣。”杨注云：“忠，诚也。”反于诚谓之欺。此文忠、
欺对举，故温公以诚释忠。注“夫至”至“人哉”。按：大学：“是故君子有诸己，而后求
诸人；无诸己，而后非诸人。所藏乎身不恕，而能喻诸人者，未之有也。”


法言义疏 >> 十九　孝至卷第十三
    〔注〕始于学行，而终于孝至，始终之义，人伦之事，毕矣。〔疏〕困学纪闻云：
“论语终于尧曰篇，孟子终于尧、舜、汤、文、孔子，而荀子亦终尧问，其意一也。”翁氏
元圻注云：“扬子法言终以孝至篇，亦及尧、舜、夏、殷、周、孔子。其以孝至名篇，盖以
尧、舜之道，孝弟而已矣。孔子曰：‘吾志（按：当作“行”。）在孝经。’自谓得与于斯
道之传，与荀子一也。然则何解于语焉不精，择焉不详哉？”（按：“语”、“择”字互
误。）按：法言象论语，故始学行而终孝至，朱氏一新谓子云以是寓依归圣人之意，是也。
道者，天下之公器，人人得而有之。古代学者朴谨，初未尝立道统之说，而自谓得预其传。
至韩文公作原道，始有此意。其诋斥荀、扬者，殆欲摈之而自与。实则所讥不精、不详，固
未可以为定论。载青谓法言义同孟、荀，是也；谓无解于不精、不详，则笃信韩公之过也。

    孝，至矣乎！〔注〕将欲言其美，所以叹其至。一言而该，圣人不加焉。
〔注〕一言而孝，兼该百行，圣人无以加之，是至德也。〔疏〕“孝，至矣乎”，世德堂本
无“乎”字。按：问明云：“聪明，其至矣乎！”本篇云：“不为名之名，其至矣乎！”又
云：“麟之仪仪，凤之师师，其至矣乎！”文与此同，皆本系辞“易，其至矣乎”，论语
“中庸之为德也，其至矣乎”。无“乎”字，非。“一言而该”者，说文：“●，兼
日也。”引伸为凡兼包之称。古书通以“该”为之。“圣人不加焉”者，孝经云：“圣人之
德，又何以加于孝乎？”注“将欲言其美”。按：世德堂“美”作“义”。注“一言而孝，
兼该百行”。按：一言而孝，义不可通。疑此注本作“一言而该，孝兼百行”，传写误倒
耳。一言谓孝，该谓兼百行。孝兼百行，正释“一言而该”之义。注“是至德也”。按：孝
经云：“先王有至德要道，以顺天下。”释文引王肃云：“孝为德之至也。”
    父母，子之天地与？〔注〕天县象，地载形，父受气，母化成。无天何生？无地
何形？天地裕于万物乎？万物裕于天地乎？〔注〕裕，足也。言万物取足于天地，天地不
取足于万物也。裕父母之裕，不裕矣。〔注〕养父母自以为足者，乃不足也。事父
母自知不足者，其舜乎？〔注〕自知不足，则是舜。〔疏〕“父母，子之天地与”者，繁
露顺命云：“父者，子之天也。”汉书武五子传载壶关三老茂上书云：“臣闻父者犹天，母
者犹地，子犹万物也。”“天地裕于万物乎？万物裕于天地乎？”世德堂本无两“乎”字。
宋云：“正文当云‘万物非裕于天地’，疑脱其‘非’字。裕，饶裕也。天地生万物，非冀
其报，故能饶裕于万物，而万物不能饶裕于天地也。”俞云：“观宋咸注云云，是宋所据本
亦无两‘乎’字。不然则岂不知其为疑问之辞，而顾疑其脱‘非’字乎？”按：世德堂本即
承宋注本之误。司马云：“裕谓饶益优厚也。杨子设为疑问，以明天地则能裕万物，万物岂
能裕天地乎？”似温公所据本有两“乎”字。荣按：此两句乃诘难之语。学行云：“子为道
乎？为利乎？”先知云：“天先秋而后春乎？将先春而后秋乎？”本篇云：“宁先病而后瘳
乎？宁先瘳而后病乎？”文例皆同。万物之不能有厚于天地，乃尽人所明之理，子于父母则
亦犹是。谓子能裕于父母者，是谓万物能裕于天地矣。明无是理也。宋据误本增字为解，固
失其旨；温公谓设为疑问，亦未吻合。“裕父母之裕，不裕矣”者，子于父母之德，
无厚薄可论，犹万物于天地之施，无多寡可校。以父母之爱己而厚之者，必有以父母之不慈
而薄之者矣。若是，则侪父子之道于朋友之交，虽自谓知所厚，而适见其薄而已。“事父母
自知不足者，其舜乎”者，孟子云：“大孝终身慕父母，五十而慕者，予于大舜见之矣。”
自知不足，即终身慕之谓。舜父顽、母嚚，克谐以孝，虽极人伦之变，无改烝烝之行。是裕
父母之不裕者，乃真裕也。注“裕足”至“物也”。按：说文：“裕，衣物饶也。”引伸为
凡富足之称，又引伸之为优厚。弘范训裕为足者，盖以下文“事父母自知不足者，其舜乎”
即承此文而言，故疑裕当为足。然谓万物取足于天地，天地不取足于万物，则以裕为取足之
意。但足与取足义实不同。裕可以训足，不可以训取足。愚谓下文云云，虽以舜之事父母自
知不足引证“裕父母之裕，不裕矣”之义，而非以不足释不裕。此两句当以温公解为长。言
天地厚于万物耳，岂有万物厚于天地之理耶？注“养父母自以为足者，乃不足也”。按：足
父母之足，于义难通，故变其文曰“养父母自以为足”，然义与正文迥殊矣。注“自知不
足，则是舜”。按：正文“其舜乎”，即孟子“予于大舜见之矣”之谓，此解为有为者亦若
是，似亦非此文之旨。
    不可得而久者，事亲之谓也。孝子爱日。〔注〕无须臾懈于心。韩诗外传引曾子云：
“往而不可还者，亲也；至而不可加者，年也。是故孝子欲养而亲不待也，木欲直而时不待
也。”“爱日”义见五百。
    孝子有祭乎？有齐乎？〔注〕祭严、齐敬，孝子之事。夫能存亡形，属荒绝者，
惟齐也。〔注〕亡形复存，荒绝复属者，谓祭如在。故孝子之于齐，见父母之存也，
是以祭不宾。〔注〕夫齐者，交神明之至，故致齐三日，乃见所为齐者。礼记之论齐备
矣，而发斯谈者，有慨乎时人。人而不祭，豺獭乎！〔注〕九月豺祭兽，正月獭
祭鱼。豺、獭犹有所先，人而不祭，豺、獭之不若也。〔疏〕音义：“有齐，侧皆切，下
同。”按：世德堂本作“斋”，下同。说文：“斋，戒洁也。”经传通以“齐”为之。“孝
子有祭乎？有齐乎”者，言斋、祭皆孝子之事，惟孝子为能行之。祭义云：“唯圣人为能飨
帝，孝子为能飨亲。”“夫能存亡形，属荒绝者，惟齐也”云云者，音义：“属荒，音
烛。”广雅释诂：“属，续也。”祭义云：“致齐于内，散齐于外。齐之日，思其居处，思
其笑语，思其志意，思其所乐，思其所嗜。”“齐三日乃见其所为齐者”，祭统云：“及时
将祭，君子乃齐。齐之为言，齐也。齐不齐，以致齐者也。是故君子之齐也，专致其精明之
德也。故散齐七日以定之之谓齐。齐者精明之至也，然后可以交于神明也。”“祭不宾”
者，宋云：“孝子尽精极思而存夫亲，何暇乎宾之接也？”吴云：“专乎所亲。”司马云：
“宾谓敬多而亲少，如待宾客。”俞云：“以仪礼言之，则祭必有宾。杨子此言，非古制
矣。‘祭’疑‘齐’字之误。上文曰‘夫能存亡形，属荒绝者，惟齐也。故孝子之于齐，见
父母之存也’，此云‘是以齐不宾’，义正相应。谓方齐之时，不接见宾客也。‘齐’误作
‘祭’，义不可通。宋、吴之解，与礼不合。光曰（一）：‘宾谓敬多而亲少，如待宾
客。’则曲为之说矣。”按：温公义是也。祭义云：“仲尼尝，（郑注：“尝，秋祭。”）
奉荐而进，其亲也悫，（郑注：“亲，谓身亲执事时。”）其行也趋趋以数。已祭，子赣问
曰：‘子之言祭，济济漆漆然。今子之祭，无济济漆漆，何也？’子曰：‘济济，客也，远
也；漆漆者，容也，自反也。客以远，若容以自反也。夫何神明之及交？夫何济济漆漆之有
乎？反馈乐成，荐其荐俎，序其礼乐，备其百官，君子致其济济漆漆，夫何慌惚之有乎？夫
言岂一端而已，夫各有所当也。’”郑注云：“行祭宗庙者，宾客济济漆漆，主人悫而趋
趋。”释文：“客也，口白反，宾客也。下‘客以远’同。”然则宾者宾客之容，即所谓济
济漆漆者也。不宾谓不为宾客之容，正本祭义。曲园妄据仪礼“祭必有宾”，而谓杨
子此言非古制，乃以“祭”为“齐”之误。夫斋者心不苟虑，手足不苟动，岂但不接宾客而
已耶？“人而不祭，豺獭乎”者，豺祭兽，獭祭鱼，夏小正、月令、吕氏春秋孟春纪、季秋
纪及淮南子时则并有其文。说文：“獭，如小狗，水居，食鱼。”月令郑注云：“汉始亦以
惊蛰为正月中，此时鱼肥美，獭将食之，先以祭也。”淮南子高注云：“獭取鲤鱼于水边，
四面陈之，谓之祭鱼也。豺祭兽，四面陈之，世谓之祭兽。”注“祭严、齐敬，孝子之
事”。按：孝经云：“君子之事亲也，祭则致其严。”诗采苹：“有齐季女。”毛传云：
“齐，敬也。”注“夫齐”至“齐者”。按：见上引祭义，彼孔疏云：“齐三日乃见其所为
齐者，谓致齐思念其亲，精意纯熟，目想之若见其所为齐之亲也。”注“礼记之论齐备
矣”。按：世德堂本作“论之备矣”。注“有慨乎时人”。按：世德堂本“人”作“也”。
注“九月豺祭兽”。按：此月令，若夏小正则隶之十月。洪氏震烜疏义云：“月令季秋之
月，豺乃祭兽。乃者，急辞也，故视此为蚤。”吕氏春秋、淮南子并同月令。注“正月獭祭
鱼”。按：诸书皆同。注“豺、獭犹有所先”。按：夏小正传于“獭祭鱼”下云（二）：
“祭也者，得多也。美其祭而后食之。”于“豺祭兽”下亦云：“善其祭而后食之也。”公
羊传昭公篇解诂云：“食必祭者，谦不敢便尝，示有所先也。”月令：“鹰乃祭鸟。”郑注
云：“鹰祭鸟者，将食之，示有先也。”孔疏云：“谓鹰欲食鸟之时，先杀鸟而不食，与人
之祭食相似。犹若供祀先神，不敢即食，故云示有先也。”（一）“光”字原本讹作
“先”，据法言疏证改。（二）“獭”下原本衍“兽”字，据夏小正删。
    或问“子”。曰：“死生尽礼，可谓能子乎！”〔注〕生事爱敬，死事哀戚。〔疏〕
“或问子”，世德堂本无“问子”二字，此承宋、吴本之误，温公不言李本异同，盖所据本
亦已误脱也。“问子”者，问为子之道。“死生尽礼”二句，乃答问之语。论语云：
“生，事之以礼；死，葬之以礼，祭之以礼。”即死生尽礼之义。不直云“可谓能子矣”，
而云“可谓能子乎”者，“乎”是庶几之辞，言为子如此，庶可谓之能也。校书者误以
“乎”为疑辞，遂以此二句皆或问之语，因删“问子”字，以与下章并合，而语意不相衔接
矣。司马云：“此问答不类，疑下有脱文。”不知脱在上，不在下也。治平本、钱本并不
脱。注“生事爱敬，死事哀戚”。按：孝经文。
    曰：“石奋、石建，父子之美也。无是父，无是子；无是子，无是父。”或曰：“必
也，两乎？”曰：“与尧无子，舜无父，不如尧父舜子也。”〔注〕必不得双于斯二者，
当如尧之为父，舜之为子。〔疏〕此别为一章，不与上章相属。章首“曰”字，亦俗本妄
增。盖既于上章删“问子”字，以“死生尽礼”云云为或问之语，因以“石奋、石建”云云
为答问之语，而于其上增“曰”字也。治平本“曰石”二字占一格，增补之迹显然，此旧监
本无“曰”字之证。石奋、石建者，万石君张叔列传云：“万石君名奋，其父赵人也，姓石
氏。赵亡，徙居温。奋年十五为小吏，侍高祖。高祖以奋为中涓，受书谒。至孝文时，积功
劳至大中大夫。无文学，恭谨无与比。时东阳侯张相如为太子太傅，免。奋为太子太傅。及
孝景即位，徙奋为诸侯相。奋长子建，次子甲，次子乙，次子庆，皆以驯行孝谨官至二千
石，于是景帝号奋为万石君。孝景帝季年，万石君以上大夫禄归老于家，子孙为小吏，来归
谒，万石君必朝服见之，不名。子孙有过失，不诮让，为便坐（一），对案不食，然后诸子
相责，因长老肉袒固谢罪改之，乃许。子孙胜冠者在侧，虽燕居必冠，申申如也，僮仆欣欣
如也（二），唯谨。其执丧哀戚甚悼，子孙遵教亦如之。万石君家以孝谨闻乎郡国，虽齐、
鲁诸儒质行，皆自以为不及也。建元二年，皇太后以为儒者文多质少，今万石君家不
言而躬行，乃以长子建为郎中令，少子庆为内史。建老白首，万石君尚无恙。建为郎中令，
每五日洗沐归谒亲，入子舍，窃问侍者取亲中裙，■牏身自浣涤，复与侍者，不敢令万石君
知，以为常。建为郎中令，事有可言，屏人恣言极切，至廷见，如不能言者。万石君以元朔
五年中卒，长子郎中令建哭泣哀思，扶杖乃能行。岁余，建亦死。诸子孙咸孝，然建最甚，
甚于万石君。”按：“石奋、石建父子之美也”九字连读，叹美起下之辞。秦校云：“‘石
奋、石建’衍下‘石’字。”按：有“石”字语自完足，各本皆有，秦说未知何见。“无是
父”云云者，司马云：“言父子孝谨相成也。”“必也，两乎”者，吴云：“言人必须父子
孝谨方为美乎？”“与尧无子，舜无父，不如尧父舜子也”者，五帝本纪云：“尧知子丹朱
之不肖，不足授天下。”索隐引皇甫谧云：“尧娶散宜氏之女曰女皇，生丹朱，又有庶子九
人，皆不肖也。”本纪又云：“舜父瞽叟顽。”吴云：“与尧之无子，舜之无父，不若使尧
为父，而舜为子，不必两也。尧子丹朱不肖，舜父瞽叟顽，虽有如无。”司马云：“父子俱
圣尤美。”按：经传凡言“与”，言“不如”者，多彼善于此，或与恒情相反之辞。如檀
弓：“丧礼，与其哀不足而礼有余也，不若礼不足而哀有余也。祭礼，与其敬不足而礼有余
也，不若礼不足而敬有余也。”晋语：“与余以狂疾赏也，不如亡。”吕氏春秋贵直：“与
吾得革车千乘也，不如闻行人烛过之一言。”尧父舜子乃旷代未有之盛事，而云“不如”，
义似可疑。盖此文不如犹云岂若。孟子“与我处畎亩之中，由是以乐尧、舜之道，吾岂若使
是君为尧、舜之君哉”云云，即此文之比。言圣如尧、舜而遭遇人伦之变，犹有所憾，岂若
父子俱为尧、舜之善？所以申明父子之美必也两之说。与檀弓诸文异例。注“必不”至“为
子”。按：弘范此解未得“与”与“不如”之意，似非子云本旨。（一）“坐”字原本与下
文“对”互倒，据史记万石张叔列传改。（二）“欣欣”原本讹作“诉诉”，据史记万石张
叔列传改。
    “子有含菽缊絮而致滋美其亲，将以求孝也，人曰伪，如之何？”〔注〕含，食也。
菽，豆也。曰：“假儒衣书，服而读之，三月不归，孰曰非儒也？”或曰：“何以处
伪？”曰：“有人则作，无人则辍之谓伪。观人者，审其作辍而已矣。”〔注〕视其所
以，观其所由，人焉廋哉！〔疏〕“子有含菽缊絮”云云者（一），音义：“含菽，本亦作
‘唅’，音同。”按：“唅”即“含”之俗。说文无“唅”。“缊”读为“薀”，说文：
“薀，积也。”字亦作“韫”，广雅释诂：“韫，裹也。”说文：“絮，敝绵也。”玉藻孔
疏云：“好者为绵，恶者为絮。”按：缊絮与含菽对文，义当为裹，若读为论语“衣敝缊
袍”之“缊”，则缊、絮二字同诂，与“含菽”字不相协矣“假儒衣书，服而读之”云云
者，论语：“回也，其心三月不违仁。”朱子集注云：“三月，言其久。”孟子云：“久假
而不归，恶知其非有也。”章指云：“言仁在性体，其次假借，用而不已，实何以易？在其
勉之也。”司马云：“服儒衣，读儒书，经时不辍，斯亦儒矣。”“何以处伪”者，俞云：
“物居其所谓之处，使物各得其所亦谓之处。鲁语‘夫仁者讲功，而知者处物’，是其义
也。故处即有审察之义。文十八年左传：‘则以观德，德以处世。’大戴礼文王官人篇：
‘以其声，处其气。’汉书谷永传：‘臣愚不能处也。’淮南子主术篇：‘援白黑而示之，
则不处焉。’其义并同。何以处伪，谓何以辨别其伪也。”荣按：处者，断决之谓。谷永传
颜注云：“处，断决也。”今言处分，亦即此意。“有人则作，无人则辍之谓伪”云云者，
世德堂本“作”、“辍”下皆有“之”字。宋云：“礼云道不可斯须离其身，可离，非道
也，所以君子慎其独矣。故有人则修而作之，无人则辍而止之，非伪而何？君子耻之！”
按：此亦刺王莽之辞。莽传云：“莽事母及寡嫂，行甚敕备。莽子纳妇，宾客满堂。须臾，
一人言太夫人苦某痛，当饮某药。比客罢者，数起焉。”所谓有人则作也。传又云：“居摄
元年九月，莽母功显君死，意不在哀，令太后诏议其服。刘歆与诸儒博士皆曰：‘礼，庶子
为后，为其母缌，摄皇帝当为功显君缌。’莽遂行焉。”所谓无人则辍也。注“含，
食也”。按：说文：“含，嗛也。”“嗛，口有所衔也”。管子弟子职：“同嗛以齿。”房
注云：“食尽曰嗛。”吕氏春秋仲夏纪：“羞以含桃。”高注云：“鸟所含食，故言含
桃。”是含、食同义。注“菽，豆也”。按：说文：“■，豆也。”经传多以“叔”为之。
后又以叔为伯叔字所专，故别作“菽”。檀弓：“啜菽饮水。”释文本作“叔”，云：
“‘叔’或作‘菽’，音同，大豆也。”注“视其”至“廋哉”。按：论语文。彼孔注云：
“廋，匿也。言观人之终始，安有所匿其情也。”（一）“子”字原本讹作“人”，据本章
首句正文改。
    不为名之名，其至矣乎！〔注〕太上以德，自然之美，非至如何？为名之名，其
次也。〔注〕力行近仁，斯亦次矣。〔疏〕“不为名之名，其至矣乎”，音义：“为名，
于伪切。”世德堂本无“乎”字，非。说见上。“为名之名，其次矣”者，孟子云：“好名
之人，能让千乘之国。苟非其人，箪食豆羹见于色。”赵注云：“好不朽之名者，能让千
乘，伯夷、季札之类是也。诚非好名者，争箪食豆羹，变色讼之致祸，郑公子染指鼋羹之类
是也。”钱氏大昕养新录云：“愚谓孔子疾殁世而名不称，孟子亦恶人之不好名，名谓不朽
之名也。不好名必专于好利，虽箪食豆羹且不能让，况千乘乎？”注“太上”至“如何”。
左传襄公篇云：“太上有立德，其次有立功，其次有立言，虽久不废，此之谓不朽。”“非
至如何”世德堂本作“非至而何”。按：如、而古通。注“力行近仁”。按：中庸文。
    或问“忠言嘉谋”。曰：“言合稷、契之谓忠，谋合皋陶之谓嘉。”或曰：“邵如之
何？”曰：“亦勖之而已。〔注〕勖，勉。庳则秦、仪、鞅、斯亦忠嘉矣。”
〔注〕庳，下也，此所以微言贬乎汉臣而为王莽之将相者。〔疏〕“忠言嘉谋”，钱本、世
德堂本作“嘉谟”，下“谋合皋陶”作“谟合”，此校书者因皋陶谟乃尚书篇名，故改
“谋合皋陶”字为“谟”，而并改“或问嘉谋”字为“嘉谟”也。治平本两“谟”字皆
作“谋”，今浙江局翻刻秦氏影宋本乃皆作“谟”，此又校者用世德堂本改之。汉书匈奴传
“忠言嘉谟之士”，语即本此，明法言旧本作“谋”也。“言合稷、契之谓忠”者，周本
纪：“周后稷名弃，其母姜原，为帝喾元妃。弃为儿时，屹如巨人之志，其游戏好种树麻
菽，麻菽美。及为成人，遂好农耕，相地之宜，宜谷者稼穑焉，民皆法则之。帝尧闻之，举
弃为农师，天下得其利，有功。帝舜封弃于邰，号曰后稷，别姓姬氏。”又殷本纪：“殷
契，母曰简狄，为帝喾次妃。契长而佐禹治水有功，帝舜乃命契为司徒，敬敷五教，封于
商，赐姓子氏。契兴于唐、虞、大禹之际，功业着于百姓，百姓以平。”按：书序：“皋陶
矢厥谟，禹成厥功，帝舜申之，作大禹、皋陶谟、弃稷。”今伪孔本分皋陶谟为两篇，其所
分之下篇改题益稷，孔疏云：“马、郑、王所据书序此篇名为弃稷（一），又合此篇于皋陶
谟，谓其别有弃稷之篇，皆由不见古文，妄为说耳。”王氏鸣盛后案云：“蔡邕独断云：
‘汉明帝诏有司采尚书皋陶篇制冕旒。’今其制正在益稷内，可见不可分篇。且孔颖达于书
疏以马、郑、王合为一篇，别有弃稷为妄说及作诗斋谱疏，又引皋陶谟‘弼成五服’，一人
之作，自相矛盾。据法言云：‘言合稷、契之谓忠。’若如晚晋本，稷、契无一遗言，子云
何以遽立此论？知杨所见真弃稷篇中多稷、契之言也。此篇至晋而亡，今之割皋陶谟下半篇
以为益稷者，乃晚晋人所分也。”西庄此说甚允。子云说经虽皆用今文，然固非不见古文
者。重黎云：“或问‘周官’。曰：‘立事。’‘左氏’。曰：‘品藻’。”苟非亲见二
书，必不妄作此语。此云言合稷、契之谓忠，亦正据尚书弃稷逸篇为说，非想当然语也。
“谋合皋陶之谓忠”者，皋陶见问明疏。皋陶谟：“允迪厥德，谟明弼谐。”夏本纪作“信
道其德，（今本“道”、“其”二字互倒。）谋明辅和”。段氏玉裁考异云：“‘信
道其德，谋明辅和’，即‘允迪厥德，谟明弼谐’之诂训也。”此云“谋合皋陶之谓嘉”，
亦用经训为答，其字不必作“谟”也。司马云：“言不以圣人之正道佐其君者，皆非忠
嘉。”按：即孟子云“使是君为尧、舜之君”，及云“我非尧、舜之道不敢陈于王前”之
义。“●如之何”，钱本作“邵”。按：说文：“邵，高也。”邵，正字；●，通假字。修
身“公仪子、董仲舒之才之●也”，下文“年弥高而德弥●”，字皆作“邵”，钱本亦同。
司马云：“问稷、契、皋陶道高不可及，柰何？”“庳则秦、仪、鞅、斯亦忠嘉矣”者，音
义：“庳音婢，下也。”按：说文：“庳，屋卑。”引伸为凡卑之称。庳对邵为高而言也。
秦、仪见渊骞疏。斯见问明及重黎疏。商君列传云：“商君者，卫之庶孽公子也，名鞅，姓
公孙氏。鞅少好刑名之学，事魏相公叔痤，为中庶子。公叔既死，公孙鞅闻秦孝公下令国中
求贤者，乃遂西入秦，因孝公宠臣景监以求见孝公，语事良久，弗听。后五日，复见孝公，
益愈，然而未中旨。复见孝公，善之而未用也。复见，语数日不厌。景监曰：‘子何以中吾
君？吾君之驩甚也！’鞅曰：‘吾说君以帝王之道比三代，而君曰：久远，吾不能待。且贤
君者，各及其身显名天下，安能邑邑待数十百年以成帝王乎？故吾以强国之术说君，君大说
之耳。然亦难以比德于殷、周矣。’孝公既用卫鞅，以为左庶长，卒定变法之令。行之十
年，秦民大说。于是以鞅为大良造，封之于、商十五邑，号为商君。商君相秦十年，宗室贵
戚多怨望者。秦孝公卒，太子立，车裂商君以徇，遂灭商君之家。”司马云：“若嫌论太高
而卑之，则陷入于狙诈矣。”按：正文“矣”犹“乎”也。言苟不能取法乎上，而唯同流合
污之是务，则如秦、仪、鞅、斯之言与谋，亦可以为忠嘉乎。注“勖，勉”。按：尔雅释诂
文。言稷、契、皋陶之道虽高，然非不可几及，苟能勉而行之，则亦稷、契、皋陶也。注
“庳，下也”。按：汉书司马相如传颜注云：“庳，下地也。”（一）“序”字原本讹作
“据”，据尚书益稷篇孔疏改。
    尧、舜之道皇兮，〔注〕皇，美。夏、殷、周之道将兮，〔注〕将，大。而
以延其光兮。〔注〕二帝、三王光延至今。或曰：“何谓也？”曰：“尧、舜以其
让，夏以其功，〔注〕平水土也。殷、周以其伐。〔注〕圣德同而禅伐异者，随时
之义一也。此又寄言以明其旨焉，五君应乎天，顺乎人；王莽违乎人，逆乎天。〔疏〕
“尧、舜之道皇兮”云云者，皇、将互文，“而以延其光兮”总承上二句，皇、将、光为
韵。“尧、舜以其让”云云者，司马云：“尽美尽善。”注“皇，美”。按：诗烈文：“继
序其皇之。”毛传云：“皇，美也。”注“将，大”。按：尔雅释诂文。以上二注世德堂本
并冠以“秘曰”字。注“平水土也”。按：尧典云：“帝曰：‘俞！咨禹，汝平水土，惟时
懋哉！’”又吕刑云：“禹平水土，主名山川。”注“圣德同而禅伐异”。按：世德堂本
“禅伐”误“禅代”。
    或曰：“食如蚁，〔注〕言精细也。衣如华，〔注〕服文彩也。朱轮驷马，
金朱煌煌，无已泰乎？”曰：“由其德，舜、禹受天下不为泰。〔注〕言当理也。不
由其德，五两之纶，半通之铜，亦泰矣。”〔注〕纶如青丝绳也。五两之纶，半通之铜，
皆有秩啬夫之印、绶，印、绶之微者也。言不由其德而佩此亦泰，况可滔天乎？〔疏〕“食
如蚁”者，音义：“蚁，与蚁同。”御览八百四十九，又九百四十七引并作“蚁”。按：
“食如蚁”于义难通，疑当作“皑”。说文：“皑，霜雪之白也。”“食如皑”，犹云食如
霜雪状，精米之洁白也。“皑”误为“蚁”，传写遂改为“蚁”耳。世德堂本误作“■”。
“衣如华”者，檀弓：“华而睆，大夫之箦与！”郑注云：“华，画也。”孔疏云：“凡绘
画五色，必有光华，故云：‘华，画也。’”“朱轮驷马”者，续汉书舆服志注引古今注
云：“武帝天汉四年，令诸侯王大国朱轮（一），特虎居前，左兕右麋；小国朱轮，
画特熊居前，寝麋居左右。”（按：今本古今注无此文。）又引逸礼王度记云：“天子驾六
马，诸侯驾四，大夫三，士二，庶人一。”“金朱煌煌”者，金谓印，朱谓绶。舆服志注引
徐广云：“太子及诸王皆金印，纁朱绶。”然则朱轮、驷马、金印、朱绶，皆汉时诸侯王之
仪也。宋、吴本于“驷马”字下、“金朱”字上有“受天”字。吴云：“受天子之金朱煌煌
然。”按：此涉下文“舜、禹受天下”而误衍。“无以泰乎”，御览九百四十七引“无以”
作“不以”，又八百四十九引“泰”作“太”。孟子云：“后车数十乘，从者数百人，以传
食于诸侯，不以泰乎？”赵注云：“泰，甚也。”朱子集注云：“泰，侈也。”焦疏云：
“荀子王霸篇云：‘县乐奢泰，游抏之修（二）。’注云：‘泰与汰同。’奢泰连文，是泰
亦奢也。”“由其德，舜、禹受天下不为泰”者，孟子云：“如其道，则舜受尧之天下不以
为泰。”“五两之纶，半通之铜”者，两，古“緉”字。说文：“緉，一曰绞也。”方言：
“緉、●，绞也。关之东西，或谓之緉，或谓之●。绞，通语也。”音义：“之纶，古顽
切，又音纶。”按：纶从纟，仑声，音当如“伦”。徐氏灏说文注笺云：“纶旧读古还切，
非其本音。释名曰：‘纶，伦也，作之有伦理也。’是本读与伦同。广韵亦谆、山两收。其
古还一音，未知起于何时。盖纶系于腰，以贯佩印；纶巾以绳贯巾，其义皆与■相近，故读
为■音。注家相承，遂并丝绳之纶概读古还切，其误甚矣。”按：以纶贯印，或以纶贯巾，
不得遂有■音，此皆俗读之陋，不足为训。古今注云：“汉旧制：百石，青绀纶，一采，宛
转缪织。”段氏说文“纶”篆注云：“自黄绶以上，绶之广皆尺六寸，皆计其首。（按：古
今注四丝为一扶，五扶为一首，五首成一文。）首多者纟细，首少者纟粗，皆必经纬织成。
至百石而不计其首，合青丝绳辫织之，有经无纬，谓之宛转绳，若今人用丝绳如箸粗为带者
也。”然则纶盖辫合五股为之，故谓之五緉也。困学纪闻云：“半通之铜。”注云：“半
通，阙。”（按：谓温公注。）今按仲长统昌言曰：“身无半通青纶之命。”注：
“十三州志曰：‘有秩啬夫得假半章印。’”半通，半章也。（后汉书仲长统传。）按：汉
制官印多正方，然都尉等印亦有长方者，若乡印则皆长方。钱塘陈大令汉第藏留浦、都乡、
柜乡三印，京师尊古斋主人黄百川藏西立乡、乐乡二印，并同。其广略半于修，即所谓半章
印，正有秩啬夫所佩也。注“言精细也”。按：论语：“食不厌精，脍不厌细。”然以如蚁
为喻精细，似未安。注“服文彩也”。按：皋陶谟以五彩章施于五色作服。注“言当理
也”。按：注以不泰为当理，盖亦训泰为甚。甚者，过当之谓。事当其理，则不为甚也。注
“纶如青丝绳也”。按：宋云：“纶，青丝绶也。诸本注皆作‘青丝绳’，盖传之误也。”
似宋所据本无“如”字。说文：“纶，青丝绶也。”段注本作“纠，青丝绶也”，云：“各
本无‘纠’字，今依西都赋李注、急就篇颜注补。纠，三合绳也。纠青丝成绶，是为纶。郭
璞赋云‘青纶竞纠’，正用此语。缁衣注曰：‘纶，今有秩啬夫所佩也。’释草：‘纶，似
纶。’郭曰：‘今有秩啬夫所带纠青丝纶。’法言：‘五两之纶。’李轨曰：‘纶，青丝绶
也。’（按：各本此注皆作“如青丝绳”，不作“绶”。）今本法言改‘纠’为‘如’，不
可通矣。”按：纠之驳形近“如”，故传写致误。注“皆有秩啬夫之印、绶”。按：百官公
卿表：“百石以下有斗食佐史之秩，是为少吏。大率十里一亭，亭有长；十亭一乡，乡有三
老、有秩啬夫、游徼，三老掌教化，啬夫职听讼、收赋税，游徼徼循禁贼盗。”注“佩此亦
泰”。按：世德堂本作“佩犹为泰矣”。注“况可滔天乎”。按：世德堂本无“可”字。滔
天谓王莽。汉书莽传云：“滔天虐民，穷凶极恶。”又叙传云：“巨滔天而泯夏兮。”又
云：“咨尔贼臣，篡汉滔天。”（一）“令”字原本作“今”，形近而讹，据续汉书与服志
注引古今注改。（一）“抏”字原本作“抗”，形近而讹，据荀子王霸篇改。
    天下信道五，所以行之一，〔注〕五，谓仁、义、礼、智、信也。曰勉。
〔注〕勉，励。〔疏〕“天下信道五”，世德堂本作“天下之信道五”。按：中庸云：“天
下之达道五，曰君臣也，父子也，夫妇也，昆弟也，朋友之交也。”信道即达道也。
“所以行之一”，世德堂本作“所以行之者一”。勉者，谓为君臣则勉于义，为父子则勉于
亲，为夫妇则勉于别，为昆弟则勉于序，为朋友则勉于信也。注“五，谓仁、义、礼、智、
信也”。按：正文“天下信道五”，不言其目，盖以用中庸文，故省略之。此别以五常之道
为释，似于文理未协。注“勉，励”。按：说文：“劢，勉力也。”今字相承作“励”。
    或曰：“力有扛洪鼎，揭华旗。知、德亦有之乎？”曰：“百人矣。〔注〕此力百人
便能敌之。德谐顽嚚，〔注〕谐，和也。顽嚚，舜父母。让万国；〔注〕以禅禹
也。知情天地，〔注〕与天地合其德，知鬼神之情状。形不测，百人乎？”
〔注〕人见其形而不能测其量，非百人之伦也。〔疏〕“力有扛洪鼎，揭华旗。知、德亦有
之乎”者，“力有”论衡效力、王元长曲水诗序李注引并作“力能”。音义：“扛，音
江。”“洪鼎”论衡、选注引并作“鸿鼎”。音义：“揭，渠列切。”按：说文：“揭，高
举也。”“知、德”各本皆作“智、德”。按：下文“德谐顽嚚，让万国；知情天地，形不
测”，即分承此句知、德字而言，而以知为智，则此“智”字当亦作“知”，论衡、选注引
并作“知德”，今据改。“百人矣”者，谓百倍于常人。白虎通圣人云：“百人曰俊。”义
与此同。扛鼎、揭旗之力，可谓百倍于常人矣，然至此而止，不能更有所加也。“德谐顽
嚚，让万国”者，左传僖公篇云：“心不则德义之经为顽，口不道忠信之言为嚚。”尧典
云：“有鳏在下，曰虞舜。父顽，母嚚，象傲，克谐以孝。”按谐顽嚚、让万国同为舜事，
举舜以为例也。“知情天地，形不测”者，司马云：“‘知’与‘智’同。阴阳不测之谓
神，惟圣人能形容之。”俞云：“‘知情天地，形不测’，与上文‘德谐顽嚚，让万国’相
对为文。天地不能匿其情，是谓情天地。不测者无所隐其形，是谓形不测。”按：情、形并
以名词为动词，谓智足以知天地之情，穷不测之形也。情天地、形不测，若伏羲、文王、孔
子，作易之圣人是也。国、测亦韵语。“百人乎”者，言智德如此，何止百人而已。白虎通
圣人云：“万人曰杰，万杰曰圣。”然则力之绝者，百倍常人而止；智、德之绝者，万
万于常人而未已也。注“此力百人便能敌之”。按：谓一能当百，即百倍常人之意。注“与
天地合其德，知鬼神之情状”。按：文言及系辞文。弘范引此为释，似读“知”如字，未得
其义。注“人见其形而不能测其量”。按：此似用问神篇“形其不可得而制”及“圣人以不
手为圣人”语意而推演之，然实非此文之旨，曲园纠之当矣。
    或问“君”。曰：“明光。”问“臣”。曰：“若禔。”〔注〕若，顺也；禔，安
也。“敢问何谓也？”曰：“君子在上，则明而光其下；在下，则顺而安其上。”
〔注〕明而光其下，尧所以为君也；顺而安其上，舜所以为臣也。王莽之事汉，则倾覆其
上；篡位居摄，则暴乱其下也。〔疏〕“问‘臣’。曰‘若禔’”者，音义：“若禔，是支
切，又音支，又音题。”按：修身云：“士何如斯可以禔身？”音、义并与此同。“君子在
上，则明而光其下；在下，则顺而安其上”者，吴云：“明而光其下，法天也；顺而安其
上，法地也。”司马云：“光谓能显忠遂良，安谓能顺美救恶。”注“若，顺也；禔，安
也”。按：世德堂本无此注，因司封注有此语而删之也。“若，顺”常训。“禔，安”见修
身疏。注“明而”至“臣也”。按：世德堂本两“所以”字皆作“之”。庄子天道云：“明
此以南乡，尧之为君也；明此以北面，舜之为臣也。”注语本此。注“王莽”至“下也”。
按：“篡位居摄”当作“居摄篡位”。
    或曰：“圣人事异乎？”曰：“圣人德之为事，异亚之。故常修德者，本也；见异而修
德者，末也。本末不修而存者，未之有也。”〔注〕惑此之甚者，必亡而已矣。〔疏〕
“圣人事异乎”者，白虎通灾变云：“灾异者何谓也？春秋潜潭巴曰：‘灾之言伤也，随事
而诛；异之言怪也，先发感动之也。’繁露必仁且智云：‘天地之物有不常之变者，
谓之异；小者，谓之灾。灾常先至，而异乃随之。灾者，天之谴也；异者，天之威也。谴之
而不知，乃畏之以威。诗云：“畏天之威。”殆此谓也。’”初学记二十一引春秋握成图：
“孔子作春秋，陈天人之际，记异考符。”明圣人事异，故以为问。“圣人德之为事”云云
者，荀子天论云：“天行有常，不为尧存，不为桀亡。应之以治则吉，应之以乱则凶。强本
而节用，则天不能贫。养备而动时，则天不能病。修道而不贰，则天不能祸。故水旱不能使
之饥渴，寒暑不能使之疾，祅怪不能使之凶。”又云：“星队、木鸣，国人皆恐，曰：‘是
何也？’曰：‘无何也。是天地之变，阴阳之化，物之罕至者也。怪之，可也；而畏之，非
也。日月之有蚀，风雨之不时，怪星之党见，是无世而不常有之。上明而政平，则是虽并世
起，无伤也。上闇而政险，则是虽无一至者，无益也。’”此“常修德者，本也”之说。繁
露五行变救云：“五行变至，当救之以德，施之天下，则咎除。”汉书谷永传载建始三年永
对云：“臣闻灾异皇天所以谴告人君过失，犹严父之明诫。畏惧敬改，则祸销福降；忽然简
易，则咎罚不除。”此“见异而修德者，末也”之说。按：此问答亦为王莽而发。莽传：
“天凤元年四月，陨霜，杀艹木，海濒尤甚。六月，黄雾四塞。七月，大风拔树，飞北阙、
直城门屋瓦；雨雹，杀牛羊。二年二月，日中见星。三年二月，地震，大司空王邑上书乞骸
骨。五月戊辰（一），长平馆西岸崩，邕泾水不流，毁而北行。群臣上寿，以为河图所谓以
土填水，匈奴灭亡之祥也。十月，王路朱鸟门鸣，昼夜不绝。崔发等曰：‘虞帝辟四门，通
四聪。门鸣者，明当修先圣之礼，招四方之士也。’于是令群臣皆贺。”然则天凤之世，灾
异叠出，而莽且以为祥，所谓凶人吉其凶者，此皆子云所见，故曰：“本末不修而能存者，
未之有也。”亦及汝偕亡之意矣。注“惑此之甚者，必亡而已矣”。按：当作“此惑之甚
者”，惑之甚即谓本末不修者也。世德堂本无“而已”字。（一）“月”字原本讹作
“年”，据汉书王莽传改。
    天地之得，斯民也；〔注〕得养育之本，故能资生斯民也。斯民之得，一人也；
〔注〕得资生之业，是故系之一人也。一人之得，心矣。〔注〕一人之得统御天下
者，以百姓之心为心。〔疏〕司马云：“天地因人而成功，故天地之所以得其道者，在民
也。民之所以得其道者，在君也。君之所以得其道者，在心也。”注“一人”至“为心”。
按：汉书董仲舒传载仲舒对策云：“故为人君者，正心以正朝廷，正朝廷以正百官，正百官
以正万民，正万民以正四方。”即一人之得在心之义。弘范谓以百姓之心为心，似非此文之
旨。
    吾闻诸传（一），老则戒之在得。年弥高而德弥邵者，是孔子之徒与？〔注〕王莽少
则得师力行，老则诈伪篡夺，故杨子寄微言而叹慨焉。〔疏〕“吾闻诸传”，音义：“诸
传，直恋切。”按：引论语而谓之传者，孟子题辞云：“孝文皇帝欲广游学之路，论语、孝
经、孟子、尔雅皆置博士。后罢传记博士，独立五经而已。”是汉时以论语等书为传记也。
刘向荀子序云：“其书比于五经，可以为法。”谓比于论、孟也。“老则戒之在得”者，论
语云：“及其老也，血气既衰，戒之在得。”孔注云：“得，贪得也。”释文云：“在得，
或作‘德’，非。”按：子云以年弥高而德弥邵释此文之义，是其所据论语正作“戒之在
德”。戒犹谨也。凡人于少壮之时，多能强学力行；及衰老，则志体懈惰，不复能有所进
益，所谓“靡不有初，鲜克有终”者，故曰：“及其老也，戒之在德。”谓晚暮之年，当益
谨于德，以成有终之美也。义较孔注为长。下章“德有始而无终”云云，即反复申明此旨。
则此章“戒之在得”，字当作“德”无疑。今各本皆作“得”，乃校书者据通行论语改之。
“年弥高而德弥邵”者，宋云：“邵，美也。”吴云：“邵亦高也。”按：义详修身
疏。德弥邵即老而益谨其德之效，此能躬行孔子之所戒者，故曰“孔子之徒”。注“王莽少
则得师力行”。按：莽传：“莽受礼经，师事沛郡陈参，勤身博学，被服如儒生。事母及寡
嫂，养孤兄子，行甚敕备。又外交英俊，内事诸父，曲有礼意。”注“老则诈伪篡夺”。
按：莽年五十一居摄，五十四即真。（一）“闻”字原本作“问”，据本章义疏改。
    或问：“德有始而无终，与有终而无始也，孰宁？”曰：“宁先病而后瘳乎？宁先瘳而
后病乎？”〔注〕病篡之深，故有先瘳之喻。〔疏〕“德有始而无终，与有终而无始
也”，司马云：“宋、吴本作‘有始而无终欤？有终而无始欤’？”按：“有始而无终”句
绝，“与”字属下读。音义：“与有终而无始，‘与’如字。”是也。“孰宁”者，宁犹愿
也。说文：“宁，愿辞也。”音义：“孰宁，天复本作‘孰愈’。”“宁先病而后瘳乎？宁
先瘳而后病乎”者，先病谓无始，后病谓无终。吴云：“德宁有终也？”注“故有先瘳之
喻”。按：世德堂本“喻”误作“愈”。
    或问“大”。曰：“小。”问“远”。曰：“迩。”未达。曰：“天下为大，治之在
道，不亦小乎？〔注〕道至微妙，故曰小也。四海为远，治之在心，不亦迩乎？”
〔疏〕注“道至微妙”。按：秦氏石砚斋影宋治平本“妙”作“渺”；钱本、世德堂本作
“妙”，浙江翻刻秦本同。今检治平原本，正作“妙”。说文：“秒，禾芒也。”引伸为凡
微细之称。经传通以渺、妙字为之。先知：“忽、眇、绵作■。”忽、眇、绵皆微也。
“渺”即“眇”之俗。老子：“故常无欲以观其妙。”王注云：“妙，微之极也。”又老
子：“古之善为士者，微妙玄通，深不可识。”是妙亦微也。注语用老子，当以作“妙”为
是。
    或问“俊哲、洪秀”。曰：“知哲圣人之谓俊，〔注〕深识圣义，是俊杰也。秀
颖德行之谓洪。”〔注〕禾之秀其颖，犹人之洪其道也。禾秀颖则实结，人崇道则德闻洪
大。〔疏〕“俊哲、洪秀”者，俊读为峻。大学：“克明峻德。”郑注云：“峻，大也。”
今尧典作“俊德”。古俊、峻、骏三字通用。俊与洪同义。尔雅释诂：“洪、骏，大也。”
“俊哲、洪秀”，疑当时制科有是名，故以为问。“知哲圣人之谓俊，秀颖德行之谓洪”
者，音义：“知哲，上音智。”司马云：“‘知哲’当为‘哲知’，言哲能知圣人之道，不
溺于异端，智之俊者也。秀谓材秀，能修德行，使颖出于众，秀之大者也。”按：知哲、秀
颖，皆文异而诂同，上用如名词，下用如动词。言知足以知圣人，斯为俊矣；秀足以秀出于
群行之宗，斯为洪矣。古无“智”字，知闻为知，仁知亦为知，哲义亦然。洪范云：“明作
哲。”此仁知之哲也。本书问明云：“允哲尧儃舜之重。”先知序云：“中和之发，在于哲
民情。”此知闻之哲也。温公未知哲有知闻之训，又因问语哲、秀对文，哲乃仁知之哲，则
答说当与相应，故疑“知哲”字互倒。然古人属辞，错综见义，不必如后世行文之整齐。知
哲圣人，义自可通，不须倒置。少仪孔疏云：“禾之秀穗，谓之为颖。”是秀、颖亦同诂。
言智德如此，乃始无忝此名，岂俗学所能冒滥乎？注“深识圣义，是俊杰也”。按：如弘范
义，则俊哲犹云杰出之智。注“禾秀颖则实结”。按：论语：“秀而不实者有以夫？”刘疏
云：“凡禾、黍先作华，华瓣收即为稃而成实，实即稃中之仁也。”
    君子动则拟诸事，事则拟诸礼。〔注〕事不来则不动，动非礼则不拟。〔疏〕宋云：
“‘拟’或作‘凝’，非也。拟，据也。言君子不妄其动，乃据事而后动；不伪其事，乃据
礼而后事。”按：吴本作“凝”，吴云：“凝，成也。君子不妄动，动则成于事，事则成于
礼。”司马云：“拟，度也。动则度其事之可否，事则度于礼为是为非。”按：温公义是
也。动则拟诸事，谓揆之事情，必得其宜而后动也。事则拟诸礼，谓举事则准之礼
制，必有合焉而后为也。
    或问“群言之长，群行之宗”。曰：“群言之长，德言也；群行之宗，德行也。”
〔疏〕陆士衡文赋李注引此文。宋衷注云：“群，非一也。”音义：“之长，丁上切。群
行，下孟切。‘德行’同。”按：宗亦长也。初学记五引五经通义云：“泰山，一曰岱宗。
宗，长也，言为群岳之长。”
    或问“泰和”。曰：“其在唐、虞、成周乎？观书及诗温温乎，其和可知也。”
〔注〕发号出令而民说之。〔疏〕“或问‘泰和’。曰：‘其在唐、虞、成周乎？’”曹子
建七启，又求自试表，又颜延年宋文皇帝元皇后哀策文，李注三引此文，并作“太和”。求
自试表注引“乎”作“也”，读与“邪”同。“观书及诗温温乎，其和可知也”者，宋云：
“言观书二典，诗小、大雅，见唐、虞、成周之盛信泰和矣。”司马云：“言千载之后，观
其诗、书，犹温温然和乐，况生其世乎？”注“发号出令而民说之”。按：选注三引此文，
并引李轨曰：“‘天下太和’在‘其在唐、虞、成周乎’之下。”今各本皆无此注。经解
云：“发号出令而民说，谓之和。”
    周康之时，颂声作乎下，关雎作乎上，习治也。齐桓之时缊，而春秋美邵陵，习乱也。
〔注〕缊亦乱也。故习治则伤始乱也，〔注〕伤，悼。习乱则好始治也。
〔注〕好，乐。〔疏〕“周康之时，颂声作乎下，关雎作乎上，习治也”者，周本纪云：
“成王兴，正礼乐（一），度制于是改，而民和睦，颂声兴。成王崩，太子钊立，是为康
王。成、康之际，天下安宁，刑错四十余年不用。”公羊传宣公篇：“什一行而颂声作
矣。”解诂云：“颂声者，太平歌颂之声，帝王之高致也。”诗谱周颂谱：“令颂之
言容。天子之德，光被四表，格于上下，无不覆焘，无不持载，此之谓容。于是和乐兴焉，
颂声乃作。”十二诸侯年表云：“周道缺，诗人本之衽席，关雎作。”列女传仁智载魏曲沃
负上书云：“周之康王，夫人晏出，朝。关雎起兴，思得淑女，以配君子。夫雎鸠之鸟，犹
未尝见乘居而匹处也。”汉书杜钦传载钦上疏云：“后妃之制，夭寿治乱，存亡之端也。是
以佩玉晏鸣，关雎叹之。知好色之伐性短年，离制度之生无厌，天下将蒙化，陵夷而成俗
也，故咏淑女，冀以配上。忠孝之笃，仁厚之作也。”李奇云：“后夫人鸡鸣佩玉去君所，
周康王后不然，故诗人歌而伤之。”臣瓒云：“此鲁诗也。”论衡谢短云：“周衰而诗作，
盖康王时也。康王德缺于房，大臣刺晏，故诗作。”后汉纪灵帝纪载杨赐上书云：“昔周康
王承文王之盛，一朝晏起，夫人不鸣璜，宫门不击柝，关雎之人见机而作。”任彦升齐竟陵
王行状李注引风俗通云：“昔周康王一旦晏起，诗人以为深刺。”张超诮青衣赋云：“周渐
将衰，康王晏起，毕公喟然深思古道，感彼关雎性不双侣，愿得周公，配以窈窕，防微消
渐，讽谕君父。孔氏大之，列冠篇首。”（古文苑。）陈氏乔枞鲁诗遗说考云：“此以关雎
为毕公作，与论衡‘大臣刺晏’之语相合，盖鲁诗所传如此。”按：子云说诗，皆用鲁义，
故此以关雎为刺康王之诗，而云“作乎上”，亦即大臣刺晏之说。吴云：“习治，习见治世
之事。”按：谓康王之时，诗人习于文、武无逸之教，故晏起虽小节，即以为刺也。“齐桓
之时缊，而春秋美邵陵，习乱也”者，公羊传僖公篇云：“楚屈完来盟于师，盟于召陵。曷
为再言盟？喜服楚也。何言乎喜服楚？楚有王者则后服，无王者则先叛，夷狄也，而亟病中
国。南夷与北狄交，中国不绝若线。桓公救中国，而攘夷狄，卒怗荆，以此为王者之事
也。”邵陵，今三传皆作召陵，此作“邵”者，盖子云所据公羊经如此。盐铁论执务亦作邵
陵，下引公羊传“予积也”，（今本作“序绩”。）明公羊经作“邵”。水经注颍水篇云：
“齐桓公师于召陵，阚骃曰：‘召者，高也。其地丘墟，井深数丈，故以名焉。’”
解召为高，是亦以“召”为“邵”，（“●”之假。）盖皆本公羊。今公羊作“召”者，乃
后人据左传改之。召陵故城在今河南许州郾城县东三十五里。吴云：“言齐桓之时，下陵上
替，而春秋美邵陵之会能服楚也。习乱，亦谓习见乱世之事。”荣按：按：习乱者，春秋本
据乱而作，隐、桓、庄、闵、僖五世皆传闻世，传闻世为乱世也。“习治则伤始乱也”者，
今本列女传“关雎起兴”，文选范蔚宗后汉书皇后纪论李注引作“关雎豫见”，王氏念孙
云：“作豫见者，是也。汉书杜钦传言‘关雎见微’（二），后汉书杨赐传言‘关雎见
几’，即此所谓豫见也。今本作‘起兴’者，后人不晓鲁诗之义，而妄改之耳。”按：此云
“伤始乱”，即豫见之说。“习乱则好始治也”者，此以齐桓之后为治世，乃谓僖公之后当
入所闻无所闻世，为治升平世也。孝经纬说以僖十九年即入治升平世，（公羊传大题下引援
神契。）此邵陵之役在僖公四年，下距所闻世为近，故云“好始治”。又所谓始治，始乱
者、皆贤人君子先睹治乱之萌时，实未至于治乱。僖公世之未即为治升平，犹康王时之未即
为乱世也。注“缊亦乱也”。按：说文：“缊，绋也”；“绋，乱系也”。引伸为凡乱之
称。广雅释诂：“缊，乱也。”注“伤，悼”。按：说文：“■，●也。”经典皆以
“伤”、“忧”字为之。注“好，乐”。按：诗彤弓：“中心好之。”毛传：“好，说
也。”说、乐同义。依以上各篇音义例，此当有“好始，呼报切”语。（一）“乐”下原本
有偏书小字“句”，盖作者以示句读，今删。（二）“钦”字原本讹作“预”，据汉书杜钦
传改。


法言义疏 >> 二十　孝至卷第十四
    汉德其可谓允怀矣。〔注〕允，信；怀，至。黄支之南，大夏之西，东鞮、北
女，来贡其珍。汉德其可谓允怀矣，世鲜焉。〔注〕明此奕世之所致，而莽一旦行诈以取
之。〔疏〕“黄支之南”者，汉书平帝纪：“元始二年春，黄支国献犀牛。”应劭云：“黄
支在日南之南，去京师三万里。”地理志：“自日南障塞徐闻、合浦船行可五月，有都元
国。又船行可四月，有邑卢没国。又船行可二十余日，有谌离国。步行可十余日，有夫甘都
卢国。自夫甘都卢国船行可二月余，有黄支国，民俗略与珠■相类。其州广大，户口多
（一），多异物，自武帝以来皆献见。平帝元始中，王莽辅政，欲耀威德，厚遗黄支王，令
遣使献生犀牛。自黄支船行可八月，到皮宗，船行可二月，到日南象林界云。黄支之南有己
程不国，汉之译使自此还矣（二）。”“大夏之西”者，史记大宛列传云：“大宛之迹，见
自张骞。骞身所至者，大宛、大月氏、大夏、康居，而传闻其旁大国五六，具为天子言之，
曰：‘大夏在大宛西南二千余里妫水南。其俗土著有城、屋，与大宛同。俗无大王长，往往
城邑置小长。其兵弱，畏战。善贾市。及大月氏西徙攻败之，皆臣畜大夏。大夏居民多可百
余万，其都曰蓝市城，有市，贩贾诸物。其东南有身毒国。’天子乃令骞发间使四道并出。
其后，骞所遣使通大夏之属者皆颇与其人俱来，于是西北国始通于汉矣。”“东鞮、
北女”者，音义：“东鞮，都奚切。”按：地理志：“会稽海外有东鳀人，分为二十余国，
以岁时来献见云。”孟康云：“音题。”晋灼云：“音鞮。”东鞮即东鳀也。北女未闻。司
马云：“女，女国也。”按：后汉书东夷传：“又说海中有女国，无男人。或传其国有神
井，窥之辄生子云。”此东夷之女国也。文献通考四裔：“东女亦曰苏伐剌拏瞿咀罗，羌别
种也，东与吐蕃、党项、茂州接，西属三波诃，北距于阗，南属雅州、罗女蛮、白狼夷。又
西女国在葱岭之西，其俗与东女略同。”此西羌之东、西女国也。三者并不得谓之“北
女”。惟山海经海外西经：“女子国在巫咸北。”又大荒西经：“西北海之外，大荒之中，
有女子之国。”其地域不可考。或以在西北陬，而有北女之称。然事涉荒诞，不足置信。法
言此文，皆据当时史事为言，信而可征，非若瀛谈稗说，浮夸无实。今以事实方舆度之，于
北当言匈奴。王莽传：“元始五年，莽奏云‘太后秉统数年，恩泽洋溢，和气四塞，绝域殊
俗，靡不慕义。越裳氏重译献白雉，黄支自三万里贡生犀，东夷王度大海奉国珍，匈奴单于
顺制作，去二名，今西域良愿等复举地为臣妾’云云。”于北惟举匈奴，是其明证。吴胡部
郎玉缙云：“北女者，北匈奴也，省称曰北奴。‘奴’字断烂，脱右旁，遂为‘女’耳。匈
奴在光武时分南、北二庭。东观汉记有匈奴南单于列传，范晔后汉书仍之，为南匈奴列传。
南对北立文。今杨子称北奴者，疑匈奴此时已分南、北，后南单于始求内附耳。杨子单举北
匈奴，所以明其远也。然匈奴之分南、北，自奥鞬日逐王比自立为南单于始，事在建武二十
四年冬，见后汉书光武帝纪及南匈奴传。前此虽有五单于争立之乱，固无南、北匈奴分立之
事。则以‘北女’乃‘北奴’之误，而为北匈奴之省称者，亦与史未合。”荣按：下文“55
北夷，被我纯缋，带我金犀”云云，称匈奴为北夷，疑此文“北女”或即“北夷”之误。
“夷”字漫漶，传写因改为“女”欤？来贡其珍，珍与西为韵。古音西读如“先”，与
“●”声相近。尚书大传：“西方者，鲜方也。”白虎通五行：“西方，迁方也。”
此汉时读西如先之证。匡谬正俗：“今俗呼东西之‘西’音为‘先’。”按：王延寿灵光殿
赋云：“朱柱黝儵于南北，兰芝婀娜于东西。祥风翕习以飒洒，激芳香而常芬。神灵扶其栋
宇，历千载而弥坚。”晋灼汉书音义反西为洗，是知西有先音也。则此音至唐时犹存矣。再
言“汉德其可谓允怀矣”者，与下文“鸟夷、兽夷，郡劳王师。汉家不为也”及“汉兴二百
一十载而中天，其庶矣乎”云云意同，皆于王莽篡国以后盛称汉德，以明人心之攸在。旧君
故国之思，有不觉长言之不足者也。“世鲜焉”者，音义：“世鲜，息浅切。”注“允，
信；怀，至”。按：并尔雅释诂文。伪伊训：“惟我商王，布昭圣武，代虐以宽，兆民允
怀。”传云：“兆民以此皆信怀我商王之德。”则训怀为思。弘范解此允、怀字绝不据彼为
说，此亦伪书晚出之一证矣。（一）“口多”下原本有偏书小字“句”，盖作者以示句读，
今删。（二）“还”字原本作“远”，据汉书地理志改。
    芒芒圣德，远人咸慕，上也；〔注〕芒芒，大也。武义璜璜，兵征四方，次也；
宗夷猾夏，蠢迪王人，屈国丧师，无次也。〔注〕宗夷者，四方群夷也。〔疏〕“芒芒圣
德”，秦氏影宋本作“荒荒”，注同。按：音义：“芒芒，谟郎切。下同。”是音义所据本
此与下文“芒芒天道”字同。司马云：“李本‘芒芒’作‘荒荒’，今从宋、吴本。”则温
公所见李本与音义本不同。钱本亦作“荒荒”，盖当时所传李注别本如此。今检治平原本，
此正文及注均作“芒芒”，正与音义合。秦本作“荒荒”者，盖据集注语改之耳。“武义璜
璜”者，音义：“璜璜，音黄。”吴云：“璜璜，犹言煌煌也。”王云：“尔雅曰：‘洸
洸，武也。’释文：‘洸，舍人本作“■”。’诗谷风篇：‘有洸有溃。’江汉篇：‘武夫
洸洸。’毛传并与尔雅同。盐铁论繇役篇引诗作‘武夫潢潢’。洸、潢、■、璜古同声通
用。”陈氏乔枞鲁诗遗说考云：“考古文苑班固车骑将军窦宪北征颂‘光光神武’，注引诗
‘武夫■■’；又舞阳侯樊哙赞‘●●将军’，注亦引诗‘武夫■■’，是三家诗‘洸洸’
皆作‘潢潢’。桓宽盐铁论繇役篇引诗‘武夫潢潢’，段氏玉裁云：‘盖■■之误。
法言孝至篇：武义璜璜，兵征四方。乔枞谨按：此作‘璜璜’，疑即‘■■’转写之误。”
荣按：重言形况，以声为义，本无正字。■、潢、璜并一声，子云说诗皆用鲁义，此作“璜
璜”，盖亦鲁诗异文。“宗夷猾夏”者，尧典：“蛮夷猾夷。”此云“宗夷”者，湘乡曾编
修广钧云：“魏英义夫人碑书‘蛮’作‘●’，与‘宗’形相近。此文本作‘京夷’，传写
误作‘宗’耳。”吴王吏部仁俊云：“宗读为賨。说文：‘賨，南蛮赋也。’因以为南蛮人
之称。晋书音义：‘巴人呼赋为賨，因谓之賨人。’是也。故左太冲蜀都赋‘奋之则賨
旅’，注引风俗通云：‘巴有賨人慓勇。’然则賨夷即蛮夷也。”按：尧典“于变时雍”，
孔宙碑作“于●时廱”。书蛮为“●”，犹书变为“●”，皆俗书之省也。五帝本纪集解引
郑云：“猾夏，侵乱中国也。”“蠢迪王人”者，迪读为妯。尔雅释诂：“蠢、妯，动
也。”左传昭公篇：“今王室蠢蠢焉。”杜注云：“蠢蠢，动扰貌。”方言：“妯，扰也，
人不静曰妯。”是蠢、妯皆动扰之义。妯本有迪音，方言郭音云：“妯音迪。”尔雅释文
云：“妯郭，卢笃反，又徒历反。”徒历即迪字之音也。“屈国丧师”者，屈犹竭也，详重
黎“汉屈群策，群策屈群力”疏。“无次”者，司马云：“言最下也。”按：此文亦为王莽
而发。汉书匈奴传：“莽大分匈奴为十五单于，遣中郎将蔺苞、副校尉戴级将兵万骑，多赍
珍宝，至云中塞下，招诱呼韩邪单于诸子，欲以次拜之。单于闻之，怒曰：‘先单于受汉宣
帝恩，不可负也。今天子非宣帝子孙，何以得立？’遣左骨都侯、右伊秩訾王呼卢訾及左贤
王乐将兵入云中益寿塞，大杀吏民。是岁，建国三年也。是后，单于历告左、右部都尉、诸
边王入塞寇盗，大辈万余，中辈数千，少者数百，杀雁门、朔方太守、都尉，略吏民畜产不
可胜数，缘边虚耗。莽新即位，怙府库之富欲立威，乃拜十二部将率，发郡国勇士，武库精
兵，各有所屯守，转委输于边。议满三十万众，赍三百日粮，同时十道并出，穷追匈奴，内
之于丁零，因分其地，立呼韩邪十五子。莽将严尤谏曰：‘臣闻匈奴为害，所从来久
矣，未闻上世有必征之者也。后世三家周、秦、汉征之，然皆未有得上策者也。周得中策，
汉得下策，秦无策焉。当周宣王时，猃允内侵，至于泾阳，命将征之，尽境而还。其视戎狄
之侵，譬犹之螫，驱之而已。故天下称明，是为中策。汉武帝选将练兵，约赍轻粮，深入
远戍，虽有克获之功，胡辄报之，兵连祸结三十余年，中国罢耗，匈奴亦创乂，而天下称
武，是为下策。秦始皇不忍小耻，而轻民力，筑长城之固，延袤万里，转输之行，起于负
海，疆境既完，中国内竭，以丧社稷，是为无策。’”此文即本严尤语而约言之，所谓无
次，即无策之说。匈奴传又云：“初北边自宣帝以来，数世不见烟火之警，人民炽盛，牛马
布野。及莽挠乱匈奴，与之构难，边民死亡系获。又十二部兵久屯而不出，吏士罢弊。数年
之间，北边虚空，野有暴骨矣。”此真所谓动扰王人，竭国丧师者也。注“芒芒，大也”。
按：诗长发：“洪水芒芒。”又玄鸟：“宅殷土芒芒。”毛传并云：“芒芒，大貌。”注
“宗夷，四方群夷也”。按：陶氏鸿庆读法言札记云：“广雅释诂：‘宗，众也。’李注正
得其义。”
    麟之仪仪，凤之师师，其至矣乎！螭虎桓桓，〔注〕仁少威多。鹰隼●●，
〔注〕攫撮急疾。未至也。〔注〕未合至德。〔疏〕“麟之仪仪，凤之师师”者，广
雅释训：“仪仪，容也。师师，众也。”司马云：“仪仪、师师皆和整尚德之貌，以喻德服
四夷。”按：即芒芒圣德之喻。胡云：“皋陶谟伪传、汉书叙传邓展注、东京赋薛综注，皆
训师师为相师法。然则凤之师师，谓凤飞，群鸟随以万数，如相师法也。”“螭虎桓桓”
者，音义：“螭，丑知切。”按：此用今文书牧誓语也。伪孔本作“尚桓桓，如虎、如貔，
如熊、如罴。”周本纪作“如虎、如罴，如豺、如离。”集解引徐广云：“此训与螭同。”
字亦作“螭”。班孟坚西都赋李注引欧阳书说云：“螭，猛兽也。”说文作“●”，云：
“山神兽也。”引欧阳乔说：“●，猛兽也。”段氏撰异云：“欧阳尚书，唐初已不
存，李盖于各家注记得之，与说文引欧阳乔说正合，正牧誓说也。‘●’正字，离、螭皆假
借字。”陈氏今文经说考云：“说文所引欧阳乔说，即欧阳章句也。欧阳尚书今文作
‘●’，说文所称，其正字也；文选注引欧阳说作‘螭’，其假借字也。螭为龙之无角者，
与龙同类；●为兽之浅毛者，与虎同类也。”按：●者，古文；螭者，今文。许引欧阳说作
“●”者，以欧阳书之“螭”即古文书之“●”也。此作“螭虎桓桓”，正与选注引欧阳书
说合，此子云用欧阳尚书之明证也。“鹰隼●●”者，易解集解引九家易云：“隼，騺鸟
也。”今捕食雀者，其性疾害。音义：“●，财千切，又侧板切。”广雅释训：“桓桓、●
●，武也。”司马云：“以喻用兵，威服远方。”按：即“武义璜璜”之喻。桓、●亦韵
语。注“攫撮急疾”。按：淮南子说山高注云：“攫，撮也。”是攫、撮同诂。李斯列传索
隐云：“凡鸟翼击物曰抟，足取曰攫。”
    或曰：“55北夷，被我纯缋，〔注〕纯，缯；缋，画。带我金犀，〔注〕金，
金印；犀，剑饰。珍膳宁餬，〔注〕宁餬，餬其口也。不亦享乎？”〔注〕嫌礼
胡如此，太盛也。曰：“昔在高、文、武，实为兵主，今稽首来臣，称为北蕃，是为宗
庙之神，社稷之灵也，可不享？”〔注〕言如此不可不以盛礼待之也。〔疏〕“55北
夷”者，音义：“55，许容切，又翔拱切。”按：说文：“5，讼也。”（据六书故引唐
本，今本作“说”。）●●，重言形况，喧哗之意。字亦作“●”，荀子解蔽：“听漠漠而
以为晴●●。”杨注云：“●●，喧声也。”亦以“匈”为之，荀子天论：“君子不为小人
匈匈也辍行。”注云：“匈匈。喧哗之声。”汉书高帝纪：“天下匈匈。”颜注云：“喧扰
之意。”“被我纯缋，带我金犀”者，匈奴传：“呼韩邪单于款五原塞，愿朝。三年（按：
宣帝甘露三年。）正月（一），汉遣车骑都尉韩昌迎（二）。单于正月朝天子于甘泉
宫，汉宠以殊礼，位在诸侯王上。赞谒称臣而不名，赐以冠带、衣裳，黄金玺，盭绶，玉具
剑，佩刀，弓一张，矢四发，棨戟十，安车一乘，鞍勒一具，马十五匹，黄金二十斤，钱二
十万，衣被七十七袭，锦、绣、绮、縠、杂帛八千匹，絮六千斤。又明年，（按：黄龙元
年。）呼韩邪单于复入朝，礼赐如初，加衣百一十袭，锦帛九千匹，絮八千斤。竟宁元年，
单于复入朝，礼赐如初，加衣服、锦帛、絮皆倍于黄龙时。呼韩邪死，复株絫若鞮单于（呼
韩邪子。）立，上书愿朝，河平四年正月，遂入朝。加赐锦绣、缯帛二万匹，絮二万斤，它
如竟宁时。乌珠留单于（复株絫弟。）立，元寿二年，单于来朝，加赐衣三百七十袭，锦
绣、缯帛三万疋，絮三万斤，它如河平时。”“珍膳宁餬”，御览八百四十九引作“曼
餬”。按：“宁餬”于义难通，当依御览作“曼”。楚辞招魂王注云：“曼，泽也。”后汉
书杜笃传章怀太子注云：“曼，美也。”世德堂本“餬”误作“餬”，注文同。按：尔雅释
言：“餬，饘也。”庄子人间世释文引李云：“餬，食也。”然则曼餬谓精米之食，与珍膳
对文，曼、宁形近而误。宣帝纪：“甘露三年，置酒建章宫，飨赐单于。”是也。“不亦享
乎”者，俞云：“享字无义，乃‘厚’字之误。隶书‘厚’字或作‘●’，娄寿碑‘高位●
禄’是也。亦或作‘●’，度尚碑‘惠以●下’是也。●、●二形均与隶书享字作‘●’者
相似，因误为‘享’耳。此言单于来臣，礼之太厚也。”按：俞说是也，御览八百四十九引
正作“厚”。“昔在高、文、武，实为兵主”者，谓三朝以来，匈奴常为兵祸之主，承“55
北夷”为答，故省“匈奴”字也。匈奴传载子云谏哀帝勿许单于朝书云：“北地之狄，五帝
所不能臣，三王所不能制。汉初兴，以高祖之威灵，三十万众困于平城，士或七日不食。时
奇谲之士，石画之臣甚众，卒其所以脱者，世莫得而言也。及孝文帝时，匈奴侵暴北边，候
骑至雍甘泉，京师大骇，发三将军屯细柳、棘门、霸上以备之，数月乃罢。孝武即位，设马
邑之权，欲诱匈奴。使韩安国将三十万众，徼于便墬，匈奴觉之而去，徒费财劳师，一虏不
可得见，况单于之面乎？其后深惟社稷之计，规恢万载之策，乃大兴师数十万，使卫
青、霍去病操兵，前后十余年。于是浮西河，绝大幕，破寘颜，袭王庭，穷极其地，追奔逐
北。封狼居胥山，禅于姑衍，以临翰海，虏名王、贵人以百数。自是之后，匈奴震怖，益求
和亲，然而未肯称臣也。至本始之初，匈奴有桀心，欲掠乌孙，侵公主。乃发五将之师十五
万骑猎其南，而长罗侯以乌孙五万骑震其西，皆至质而还。时鲜有所获，故北狄不服，中国
未得高枕安寝也。”此高、文、武三朝，匈奴常为兵主之事也。“今稽首来臣，称为北蕃”
云云者，匈奴传载竟宁元年郎中令侯应对云：“今圣德广被，天覆匈奴，匈奴得蒙全活之
恩，稽首来臣。”宣帝纪：“甘露二年，诏曰：‘今匈奴单于称北藩臣，朝正月。朕之不逮
德，不能弘覆，其以客礼待之。”又匈奴传载光禄大夫谷永等议云：“今单于诎体称臣，列
为北藩。”蕃即藩也。说文：“藩，屏也。”经典通以“蕃”为之。子云谏哀帝书又云：
“逮至元康、神爵之间，大化神明，鸿恩博洽，而匈奴内乱，五单于争立，日逐呼韩邪携国
归死，扶伏称臣。自此之后，欲朝者不距，不欲者不强。今单于归义，怀款诚之心，欲离其
庭，陈见于前，此乃上世之遗策，神灵之所想望，国家虽费，不得已者也。”即此文之义。
“可不享”世德堂本作“可不享乎”，御览八百四十九引作“不可不厚也”。司马云：“高
帝得天下之后，文帝、武帝承平之时，兵所以不得息者，正以匈奴之故也。今幸而得其臣
服，岂可不厚抚之，使之离叛，爱小费而就大患乎？”按：此章亦追论汉事，以见莽之轻开
边隙，为驭夷失道之至也。注“纯，缯；缋，画”。按：说文：“纯，丝也；缯，帛也。”
故训纯为缯，谓杂帛也。说文：“缋，织余也；绘，五采绣也。”经典多以缋为绘，此训缋
为画，亦读为绘也。绘谓锦绣也。注“金，金印；犀，剑饰”。按：上文“金朱煌煌”，金
谓金印，朱谓朱绶，故此亦解金、犀为二事。匈奴传：“赐黄金玺、玉具剑。”金即谓玺，
则犀当是以犀角为剑饰也。然玉具剑摽、首、镡、卫尽用玉为之，（彼传孟康注。）
不得以角为饰。弘范此注，亦想当然语。荣谓犀者，犀毗之略。孝文前六年，遗单于服物有
黄金犀毗一，见匈奴传。彼颜注云：“犀毗，胡带之钩也。亦曰鲜卑，亦谓师比，总一物
也，语有轻重耳。”史记匈奴列传作“胥纰”，索隐云“胥、犀声相近”，引班固与窦宪笺
云“赐犀比金头带”是也。然则金犀即黄金犀毗，谓带钩，故云“带我金犀”也。注“宁
餬，餬其口也”。按：注未及“宁”字之义，当作“餬，餬其口也”，“宁”字乃后人妄
增。御览引正文作“曼餬”，当是旧本如此，则李本不必作“宁”也。（一）“正月”下原
本有偏书小字“句”，盖作者以示句读，今删。（二）“迎”下原本有偏书小字“句”，盖
作者以示句读，今删。
    龙堆以西，〔注〕白龙堆也。大漠以北，鸟夷、兽夷，〔注〕鸟夷、兽夷者，
衣鸟兽皮毛。郡劳王师，汉家不为也。〔注〕皆在荒忽之外，不为郡属者也。若使劳
王师而郡县之，汉家不为此也。〔疏〕“龙堆以西”者，汉书西域传赞云：“且通西域，近
有龍堆，遠則■嶺。”匈奴传孟康注云：“龙堆形如土龙，身无头尾（一），高大者二三
丈，埤者丈余，皆东北向，相似也，在西域中。”按：亦作“陇堆”，王逸九思：“踰陇堆
兮渡漠。”注：“陇堆，山名。”徐氏松西域传补注云：“即今顺沙碛千余里，无水草。”
“大漠以北”者，说文：“漠，北方流沙也。”古书亦以“幕”为之。史记匈奴列传云：
“信教单于益北绝幕。”汉书武帝纪：“卫青复将六将军绝幕。”应劭云：“幕，沙幕，匈
奴之南界也。”臣瓒云：“沙土曰幕。”子云谏哀帝书云：“浮西河，绝大幕。”“鸟夷、
兽夷，郡劳王师，汉家不为也”者，王云：“郡，仍也。仍，重也，数也。言数劳王师于荒
服之外，汉家不为也。”尔雅云：“郡、仍，乃也。”乃与仍同。小雅正月篇：“又窘阴
雨。”郑笺云：“窘，仍也。”窘与郡同。按：此与上数章义同。莽传云：“始建国元年，
五威将奉符命，赍印绶，外及匈奴、西域，徼外蛮夷，皆即授新室印绶。其东出者至
玄菟、乐浪、高句骊、夫余。南出者踰徼外，历益州，贬句町王为侯。西出者至西域，尽改
其王为侯。北出者至匈奴庭，授单于印，改汉印文，去‘玺”曰‘章’。单于欲求故印，陈
饶椎破之，单于大怒。而句町、西域后卒以此皆畔。”此莽构怨四裔，重劳师旅之事。云：
“汉家不为”，则子云之痛心于新室者。深矣。注“白龙堆也”。按：西域传：“楼兰国最
在东垂，近汉，当白龙堆，乏水草。”是龙堆乃白龙堆之略言也。注“鸟夷、兽夷者，衣鸟
兽皮毛”。按：钱本作“衣鸟兽皮也”。禹贡：“■夷皮服。”夏本纪、地理志引皆作“鸟
夷”。夏本纪集解引郑注云：“鸟夷，东北之民，赋食鸟兽者（一）。”地理志颜注云：
“此东北之夷，搏取鸟兽，食其肉而衣其皮也。”并与弘范义同。王制：“西方曰戎，被发
衣皮。北方曰狄，衣羽毛，穴居。”孔疏云：“以无丝麻，惟食禽兽，故衣皮。东北方多
鸟，故衣羽。正北多羊，故衣毛。”注“皆在”至“此也”。按：“荒忽”世德堂本作“荒
服”，又“不为”下无“此”字。周语：“戎、狄荒服。”韦注云：“荒忽无常之言也。”
匈奴传赞引萧望之云：“戎、狄荒服，言其来服，荒忽无常，时至时去。”是荒忽即荒服之
谓。但解郡为郡县属之，于义似未安。（一）汉书匈奴传“身无头尾”作“身无头有尾”。

    朱崖之绝，捐之之力也。〔注〕朱崖，南海水中郡。元帝时背叛不臣，议者欲往征
之。贾捐之以为无异禽兽也，弃之不足惜，不击不损威。元帝听之。事在汉书。否则介
鳞易我衣裳。〔注〕否，不也。言不然，则介鳞之类易我衣裳之民也。〔疏〕“朱崖之
绝，捐之之力也”者，朱崖，汉书作“珠■”。武帝纪颜注引应劭云：“崖岸之边出真珠，
故曰珠■。”又引张晏云：“珠崖，言珠若崖矣。”按：前汉纪武帝纪亦作“朱崖”，与此
同。音义：“捐之，与专切。”地理志：“自合浦、徐闻南入海，得大州，东西南北方千
里，武帝元封元年，略以为儋耳、珠■郡。民皆服布，如单被，穿中央为贯头。男子
耕农，种禾稻、纻麻，女子桑蚕、织绩。亡马与虎，民有五畜，山多麈、■。兵则矛盾刀
木，弓弩竹矢，或骨为镞。自初为郡县，吏卒中国人多侵陵之，故率数岁壹反。元帝时遂罢
弃之。”贾捐之传云：“贾捐之，字君房，贾谊之曾孙也。元帝初即位，上疏言得失，待诏
金马门。初，武帝征南越，元封元年立儋耳、珠■郡，皆在南方海中洲居，广袤可千里，合
十六县，户二万三千余。其民暴恶，自以阻绝，数犯吏禁，吏亦酷之，率数年壹反，杀吏，
汉辄发兵击定之。自初为郡，至昭帝始元元年，二十余年间，凡六反叛。至其五年，罢儋耳
郡，幷属珠■。至宣帝神爵三年，珠■三县复反。反后七年，甘露元年，九县反，辄发兵击
定之。元帝初元元年，珠■又反，发兵击之，诸县更叛，连年不定。上与有司议大发军，捐
之建议以为不当击。上使侍中驸马都尉乐昌侯王商诘问捐之曰：‘珠■内属为郡久矣，今背
畔逆节，而云不当击，长蛮夷之乱，亏先帝功德，经义何以处之？’捐之对云云。对奏，上
以问丞相、御史。御史大夫陈万年以为当击。丞相于定国以为前日兴兵，击之连年，护军、
都尉、校尉及丞凡十一人，还者二人，卒士及转输死者万人以上，费用三万万余，尚未能尽
降，今关东困乏，民难摇动，捐之议是。上乃从之。遂下诏罢珠■郡，民有慕义欲内属，便
处之；不欲，勿强。珠■由是罢。”“否则介鳞易我衣裳”者，言病中国以事■夷，是弃冠
带之族，以求鱼鳖之民，所得不偿所失也。捐之对云：“今陛下不忍悁悁之忿，欲驱士众挤
之大海之中，快心幽冥之地，非所以校助饥馑，保全元元也。骆越之人，颛颛独居一海之
中，其民譬犹鱼鳖，何足贪也？臣愚以为非冠带之国，禹贡所及，春秋所治，皆可且无以
为。”即此文之义。后汉书杨终传载终上书云：“孝元弃珠崖之郡，光武绝西域之国，不以
介鳞易我衣裳。”语本此文。彼章怀太子注引此，“朱崖”作“珠崖”，“介鳞”作“鳞
介”。注“朱崖，南海水中郡”。按：今广东琼州府地。朱崖故郡治，在今府治琼山县东南
三十里。注“贾捐之以为无异禽兽也，弃之不足惜，不击不损威”。按：皆捐之对
语。（一）史记夏本纪集解引郑玄曰“赋”作“搏”。
    君人者，务在殷民阜财，〔注〕殷，富；阜，盛。明道信义，致帝者之用，成天
地之化，使粒食之民粲也，晏也。〔注〕粲，文采；晏，和柔。享于鬼神，不亦飨
乎？〔注〕实受其福。〔疏〕明道信义，“信”读为“伸”。本书五百：“诎身，将以信
道也。如诎道而信身，虽天下不为也。”又重黎：“亲屈帝尊，信亚夫之军。”并以信为
伸，此亦同伸义，谓伸大义于天下也。“使粒食之民粲也，晏也”者，司马云：“粒食谓中
国之民。”按：王制云：“西方曰戎，北方曰狄，有不粒食者矣。”郑注云：“不粒食，地
气寒，少五谷。”大戴礼少闲云：“粒食之民，昭然明视。”吴云：“粲然明盛，晏然安
和。”按：广雅释诂：“粲，明也。”说文：“●，安也。”经传多以“宴”或“晏”为
之。粲也、晏也，谓能明上之教化而各安其业也。粲、晏亦韵语。“享于鬼神，不亦飨乎”
者，说文：“享，献也。”尔雅释诂：“享，孝也。”广雅释言：“享，祀也。”左传哀公
篇：“其使终飨之。”杜注云：“飨，受也。”此承上文而言，谓王者能使其民既明且安，
如是而后孝祀鬼神，则鬼神受之也。享、飨字古亦互通。孟子云：“使之主祭，而百神享
之。”吴云：“民，神之主也。民之丰阜，则神飨其祀也。”按：此亦刺莽不能务民之义，
而妄言符命之事。注“殷，富；阜，盛”。按：说文：“殷，作乐之盛称殷。”引伸为凡盛
之称。殷、阜同诂。诗：“大叔于田，火烈具阜。”毛传云：“阜，盛也。”张平子西京赋
云：“百物殷阜。”注“粲，文采；晏，和柔”。按：广雅：“粲，文也。”文、明义同。
尔雅释训：“晏晏，柔也。”故注以晏为和柔。注“实受其福”。按：礼器云：“我战则
克，祭则受福。”
    天道劳功。或问“劳功”。曰：“日一曰劳，考载曰功。”〔注〕日一，犹日日也。
考，成也；载，岁也。周而复始，以成其岁，故曰功。或曰：“君逸臣劳，何天之
劳？”〔注〕言于人事则君逸臣劳。天为君，四时行，百物生，以喻无劳也。曰：
“于事则逸，于道则劳。”〔注〕于事则逸，无功可名；于道则劳，运转机衡。〔疏〕
“日一曰劳”，各本皆误作“日一日劳”。按：此承上文“天道劳功”而分释其义。日一曰
劳，是释劳义也；考载曰功，是释功义也。二句相偶为文。各本作“日一日劳”，义不可
通，此形误之显然者，今订正。“日一曰劳”者，干象曰：“天行健，君子以自强不息。”
虞云：“天一日一夜过周一度，故自强不息。”李氏道平篹疏云：“周天三百六十五度四分
度之一，日行一昼一夜，不及天一度，故曰天一日一夜过周一度也。”“考载曰功”者，尧
典云：“以闰月定四时成岁。”白虎通巡狩云：“天道时有所生，岁有所成。三岁一闰，天
道小备；五岁再闰，天道大备。”“于事则逸，于道则劳”者，司马云：“天则无为自然，
而万物生成；君则垂衣端拱，而百姓乂安，是其事逸也。天则阴阳往来，生生日新；君则求
贤访道，一日万机，是其道劳也。”注“日一，犹日日也”。按：“日一”各本皆作“日一
日”，此因正文既误，遂并改注文以应之也。天一日过周一度，日日各过周一度，故云“日
一，犹日日”。若正文本作“日一日”，则日一日之为日日，又何烦解释耶？注“考，成
也；载，岁也”。按：谷梁传隐公篇云：“考仲子之宫。考者，成之也。”白虎通四时云：
“或言岁，或言载，或言年，何？言岁者以纪气物，帝王共之。载之言成也，载成万物，终
始言之也。二帝为载，三王为年。”是考载即成岁也。司马云：“载，事也。天运行不息，
是其劳也；成造化之事，是其功也。”训载为事，义固可通，然李义为优矣。注“周而”至
“曰功”。按：世德堂本割裂正文，自“或问劳功”至“考载”为一段，以“曰功”二字为
一段，因割裂此注“日一”至“岁也”，次正文“考载”之下，而以“周而”至“曰功”次
正文“曰功”字下。此因正文既有误字，乃至失其句读，强析注文，分隶之也。注“四时
行，百物生，以喻无劳也”。按：世德堂本“无劳”作“其劳”。论语：“天何言
哉？四时行焉，百物生焉，天何言哉？”无言即不劳之义，故云喻无劳也。作“其劳”，
误。注“于事”至“机衡”。按：名、衡韵语。
    周公以来，未有汉公之懿也，勤劳则过于阿衡。〔注〕汉公，王莽也。或以此为媚莽
之言，或以为言逊之谓也，吾乃以为箴规之深切者也。称其汉公，以前之美耳，然则居摄之
后，不贬而恶可知，杨子所以玄妙也。发至言于当时，垂忠教于后世，言蔽天地而无惭，教
关百代而不耻，何逊媚之有乎？〔疏〕“周公以来，未有汉公之懿”者，王莽传：“元始元
年，群臣盛称莽功德，致周成白雉之瑞，千载同符。圣王之法，臣有大功，则生有美号，故
周公及身在而记号于周，莽有定国安汉家之大功，宜赐号曰安汉公，益户畴爵邑，上应古
制，下准行事，以顺天心。太后乃下诏以莽为太傅，干四辅之事，号曰安汉公，以故萧相国
甲第为安汉公第，定着于令（一），传之无穷。莽受太傅、安汉公号，让还益封畴爵邑
事。”是汉公者，安汉公之略言也。“勤劳则过于阿衡”者，诗长发：“实维阿衡，实左右
商王。”郑笺云：“阿，倚；衡，平也。伊尹，汤所依倚而取平，故以为官名也。”莽传：
“元始四年，有司请采伊尹、周公称号，加公为宰衡，位上公。”音义引柳宗元云：“伊尹
之事，不可过也，过则反矣。”宋云：“成王幼，太甲昏，势亦殆矣。然周公居叔父之尊，
伊尹当阿衡之重，二公可取而不取，卒以忠勤复辟而正之。夫举其可取不取之因，明其不可
取而取之事，则子云之罪莽亦大矣。”吴云：“班固曰：‘莽知汉中外殚微，本末俱弱，亡
所忌惮，生其奸心，因母后之权，假伊、周之称。’子云因其假也，故以伊、周为言。”司
马云：“法言之成，盖当平帝之世，莽专汉政，日比伊、周，欲兴礼乐，致太平，上以惑太
后，下以欺臣民。附己者进，异己者诛，何武、鲍宣以名高及祸，故杨子不得不逊辞
以避害也。亦犹薛方云：‘尧、舜在上，下有巢、由也。’当是之时，莽犹未篡，人臣之盛
者，无若伊、周，故杨子劝以伊、周之美，欲其终于北面者也。或曰：‘杨子为汉臣，汉亡
不能死，何也？’曰：‘国之大臣，任社稷之重者，社稷亡而死之，义也。向使杨子据将相
之任，处平、勃之地，莽篡国而不死，良可责也。今位不过郎官，朝廷之事，无所与闻，柰
何责之以必死乎？夫死者，士之所难。凡责人者，当先恕己，则可以知其难矣。’或曰：
‘杨子不死，可也。何为仕莽而不去？’曰：‘知莽将篡而去者，龚胜是也。莽聘以为太子
师友，卒不食而死。杨子名已重于世，苟去而隐处，如揭日月潜于蒿莱，庸得免乎？’或
曰：‘杨子不去则已，何必誉莽以求媚，岂厌贫贱，思富贵乎？’曰：‘昔晋袁宏作东征
赋，不序桓彝、陶侃，犹为桓温、陶胡奴所劫，仅以敏捷自免。况杨子作法言，品藻汉兴以
来将相名臣，而独不及莽，莽能无耻且忿乎？此杜预所谓吾但恐为害，不求益也。且杨子自
谓‘不汲汲于富贵，不戚戚于贫贱’。始为郎，给事黄门，与王莽、刘歆并。哀帝之初，又
与董贤同官。当成、哀中间，莽、贤皆为三公，权倾人主，所荐莫不拔擢，而雄三世不徙
官，此岂非言行相副之明验乎？古今之人能安恬如此者几希！而子乃疑其求媚而思富贵，不
亦过乎？使杨子果好富贵，则必为莽佐命，不在刘、甄之下矣。”俞云：“王莽居摄三年，
刘歆与博士诸儒议莽母功显君服，称‘殷成汤既没，而太子蚤夭，其子太甲幼少不明，伊尹
放诸桐宫而居摄，以兴殷道。周武王既没，周道未成，成王幼少，周公屏成王而居摄，以成
周道。是以殷有翼翼之化，周有刑错之功。’然则伊尹、周公者，莽居摄以前所以自比者
也。至始建国元年，莽曰：‘王氏，虞帝之后也，出自帝喾。刘氏，尧之后也，出自颛
顼。’则不自以伊尹、周公，而以为虞舜矣。杨子此言，与阮嗣宗为郑冲劝晋王笺同意。笺
曰：‘昔伊尹，有莘之媵臣耳，一佐成汤，遂荷阿衡之号。周公借已成之势，据既安之业，
光宅曲阜，奄有龟、蒙。’是亦以伊、周比之也。末曰：‘今大魏之德，光于唐、
虞，明公盛勋，超于桓、文，然后临沧洲而谢支伯，登箕山以揖许由，岂不盛乎？’是亦不
许其为虞舜也。此皆古人之微辞，后人鲜或能喻矣。或疑杨子既不谄莽，何必为此言。温公
释之曰‘晋袁宏作东征赋’云云，温公之论，亦属肤浅。杨子特着此文，盖有微意矣。法言
一书，终以孝至，是篇论唐、虞、成周，而终之以汉。上文曰：‘或问泰和。曰：其在唐、
虞、成周乎？’又曰：‘汉德其可谓允怀矣。’下文曰：‘汉兴二百一十载而中天，其庶矣
乎？’终之曰：‘唐矣夫！’盖以汉德上媲唐尧也。中间特着此文，以见汉祚中绝之由。且
上言允怀，见民心之思汉也；下言中天，见汉祚之方半也。若无此文，则前后文之微意皆不
见矣。故依杨子之文观之，自唐、虞、成周而汉，汉绝于新，新复为莽，历历可数。至诚前
知，杨子之谓矣。”荣按：法言此文，最为后儒诟病。困学纪闻云：“法言末篇称汉公，斯
言之玷，过于美新矣。司马公虽曲为之辩，然不能涤莽大夫之羞也。”其为子云解脱者，或
以此为出于后人之附益，张氏澍蜀典云：“太平御览扬子恬淡寡营，以卖文自瞻。文不虚
美，人多恶之。及卒，怨家取法言援笔益之曰‘自周公以来’云云，缮写多行于世，至今无
有白其心迹者。按抱朴子云：‘王莽之世，卖饼小人皆得等级；斗筲之徒，兼金累紫。’扬
子云确然忠贞之节形矣。亦可见莽大夫之诬题目也。”凡此皆未达古人立言之旨，而谬为之
说。窃谓欲明此文之义，有不可不最先明辩者，即法言之成，果以何时是也。温公谓此书之
成当在平帝之世，而弘范发挥本书微旨，多云病篡之辞，则以此书为成于莽世。愚考子云自
序历述生平著书，至譔法言而止，且此后更无它文，则法言必为子云晚年之作。其成书之
年，去卒年当无几。以本书各篇明文证之，如本篇称“汉兴二百一十载”，明用始建国元
年，莽策命孺子婴“昔皇天右乃太祖，历世十二，享国二百一十载”之语。又称“复其井、
刑，免人役”，莽制井田及禁民买卖奴婢，均始建国元年事。而重黎篇称“羲近重，
和近黎”，莽之分置羲仲、和仲、羲叔、和叔，在天凤元年，详见重黎疏。则法言之成，乃
在天凤改元以后，辞事明白，无可疑者。是时莽盗窃已久，普天率土，同蜷伏于新皇帝威虐
之下，而此乃用其居摄以前称，称莽为公，系之于汉，其立言之不苟为何如？孟子言：“无
伊尹之志，则篡也。”今谓过于阿衡，即不啻直斥其篡逆之恶。故使此言而发于孝平之世，
则不免于逊媚之讥；若发于莽称新皇帝以后，则正名之义，谓之严于斧钺，可也。注“言蔽
天地而无惭，教关百代而不耻”。按：此用本书五百语。（一）“令”字原本讹作“今”，
据汉书王莽传改。
    汉兴二百一十载而中天，其庶矣乎！〔注〕言人民众多富盛也。辟廱以本之，校
学以教之，礼乐以容之，舆服以表之，服其井、刑，勉人役，唐矣夫！〔注〕言若尽此诸
美以侪勉人者，无羡唐、虞之世也。〔疏〕“汉兴二百一十载而中天，其庶矣乎”者，音义
引柳云：“杨子极阴阳之数，此言知汉祚之方半耳。”按：前汉起高帝己未，至平帝乙丑，
凡二百十二年。后汉书张衡传云：“衡善机巧，尤致思于天文、阴阳、历算，常好玄经，谓
崔瑗曰：‘吾观太玄，方知子云妙极道数，乃与五经相拟，非徒传记之属，使人难论阴阳之
事，汉家得天下二百岁之书也。复二百岁，殆将终乎？”此即子厚说所本，然实未当。宋
云：“子云虽学极阴阳，然亦不当逆知汉祚方半也。夫中天者，犹中兴也。盖子云睹莽之强
篡而立，复暴桀如是，天下思汉德未已，知赤氏之运未去，必有中兴而王者，言庶几乎近
也。”吴云：“子云上称汉德之允怀，中言王莽之不正，下言汉载之中天，是睹民思汉德，
莽为不道，必有中兴之义，且明德之不可已也如是。孔子曰：‘其或继周者，虽百世可知
也。’以礼明之也。子云曰：‘汉兴二百一十载而中天。’以德明之也。是知子云其圣人之
徒欤？”二说虽与子厚小异，然其以此文为子云逆知汉道之当复兴则同，但不言数而言理
耳。荣谓中天犹云极尽。子云不与莽之篡汉，故虽玉步已更，犹视为天命未改。下文
辟廱、校学云云，皆圣人治致太平之事，非极盛之世不能有此，而汉兴二百一十载始见其
盛，故云中天也。司马云：“庶者，庶几于治也。”“辟廱以本之”者，说文：“廱，天子
飨饮辟廱。”王制云：“天子曰辟廱。”郑注云：“辟，明也；廱，和也。”古亦通作
“雍”。白虎通辟雍云：“天子立辟雍何？所以行礼乐，宣德化也。辟者，璧也，象璧圆。
又以法天于雍水侧，象教化流行也。”俞云：“后汉书：‘世祖建武五年，初起太学。中元
元年，起辟廱。’杨子之言，至是验矣。”按，俞说非也。平帝纪：“元始四年，安汉公奏
立明堂、辟廱。”莽传：“莽奏起明堂、辟雍、灵台。群臣奏言：‘昔周公奉继体之嗣，据
上公之尊，然犹七年制度乃定。夫明堂、辟雍，堕废千载莫能兴。今安汉公起于第家，辅翼
陛下，四年于兹，功德烂然。’”剧秦美新云：“明堂、雍台，壮观也。”“学以教之”
者，平帝纪：“元始三年，立官稷及学官，郡、国曰学，县、道、邑、侯国曰校，校、学置
经师一人。乡曰庠，聚曰序，序、庠置孝经师一人。”“礼乐以容之”者，莽传：“元始四
年，莽奏立乐经。五年正月，祫祭明堂。于是莽上书曰：‘臣以外属，越次备位，未能奉
称。伏念圣德纯茂，承天当古，制礼以治民，作乐以移风，四海奔走，百蛮并轃。愿使臣莽
得尽力毕制礼作乐事，事成以传天下，与海内平之。’”广雅释诂：“容，饰也。”“舆服
以表之”者，平帝纪：“元始三年，安汉公奏车服制度。”美新云：“式軨轩旗旗以示之，
扬和鸾肆夏以节之，施黼黻衮冕以昭之。”“复其井、刑者”，井谓井田，刑谓肉刑。先知
云：“井田之田，田也；肉刑之刑，刑也。”即井、刑之说。莽传：“始建国元年，莽曰：
‘古者设庐，井八家，一夫一妇田百亩，什一而税，则国给民富而颂声作。此唐、虞之道，
三代所遵行也。秦为无道，厚赋税以自供奉，罢民力以极欲。坏圣制，废井田，是以兼幷
起，贪鄙生，强者规田以千数，弱者曾无立锥之居。予前在大麓，始令天下公田口井，时则
有嘉禾之祥，遭反虏逆贼且止。今更名天下田曰王田，皆不得卖买。其男口不盈八，
而田过一丼者，分余田予九族、邻里、乡党。故无田今当受田者，如制度。敢有非井田圣
制，无法惑众者，投诸四裔，以御魑魅，如皇始祖考虞帝故事。’”此莽复井田之事。美新
云“经井田”，是也。莽复肉刑，未闻。按：先知云：“夏后肉辟三千，不胶者，卓矣。”
又云：“肉刑之刑，刑也。”是子云以肉刑为刑法之正。孝文罢肉刑，其后议者，以为名轻
而实重刑法志云（一）：“除肉刑者，本欲以全民也。今去髡钳一等，转而入于大辟，以死
罔民，失本惠矣。”盖当时儒者之说皆如此。莽喜言古制，必尝有复肉刑之事。美新云：
“方甫刑。”甫刑乃今文尚书吕刑之称，为经典言肉刑之最详者，美新言“方甫刑”，即莽
复肉刑之证，但史传无文以实之。美新李注引汉书云：“莽分移律、令、仪法。”此误读莽
传文耳。彼文云：“始建国三年，莽曰：‘百官改更（二），职事分移（三），律、令、仪
法，未及悉定，且因汉律、令、仪法以从事。”言官识更移，而法令未定，姑用汉法为之。
“更”“移”字不属下读。崇贤割裂文句，以当“方甫刑”之说，误甚矣。“勉人役”者，
宋云：“‘勉’当为‘免’字之误也。”按：勉、免古字通。人役谓奴婢也。孟子云：“人
役而耻为役，由弓人而耻为弓，矢人而耻为矢也。”是人役乃古语。莽传：“始建国元年
（四）莽曰：‘秦为无道，又置奴婢之市，与牛马同兰，制于臣民，颛断其命。奸虐之人，
因缘为利，至略卖人妻子。逆天心，誖人伦，缪于天地之性人为贵之义。书曰：予则奴戮
女。唯不用命者，然后被此罪矣。今更名天下奴婢曰私属，皆不得卖买。’”美新云：“免
人役。”字正作“免”。“唐矣夫”者，说文：“唐，大言也。”引伸为凡大之称。
太玄玄冲云：“唐，公而无欲。”玄错云：“唐，荡荡。”皆其义。班孟坚典引：“唐哉皇
哉！皇哉唐哉！”唐、皇叠韵，皆美大之辞，与此文同意。此章之旨，宋注以为为后之中兴
者而言。今以美新及汉书纪、传诸文考之，“辟雍”以下皆谓莽制，辞事甚明。然子云象论
语为法言，而于终篇盛称诈伪之政，义似可疑。不知章首明言“汉兴二百一十载”，见汉祚
之未绝，则此辟廱、校学诸事，凡莽之所为，皆归之于汉，使若汉之所为。盖出之于莽，则
为饰六艺以文奸；出之于汉，则固王者治定功成之所宜有事也。是时莽既即真，世已无汉，
而此于国亡之后，犹着“汉兴”之文，位号可移，而忠臣孝子之心终不可变，子云著书之
意，于是见矣。注“言人民众多富盛也”。按：“其庶矣乎”，用系辞“其庶几乎”，非用
论语“庶矣哉”，注失之。注“言若”至“世也”。按：弘范读勉如字，而解为“济勉
人”，则“役”字无义。又以唐为唐、虞之世，则因唐为托名■帜字所专，而本义久废，故
亦不得其说。宋云：“以是道而化天下，则唐尧如矣。”吴云：“孔子删书，始于唐尧，而
子云法言以是终之，盖百王之表则也。”司马云：“用唐尧故事。”俞云：“盖以汉德上媲
唐尧也。”其误皆与弘范同。（一）“志”字原本作“制”，音近而讹，今据汉书改。
（二）原本“更”下有小书“句”字，以示句读，今删。（三）原本“移”下有小书“句”
字，以示句读，今删。（四）“元”字原本讹作“三”，据汉书王莽传改。
    法言序〔注〕子云历自序其篇中之大略耳。〔疏〕世德堂本法言序分冠各篇之首。
按：古书序录皆缀篇末，或自为一卷，如史记、汉书、潜夫论、说文之属并是，淮南要略亦
即其类。子云此序总列孝至之后，其例正同。以之分冠各篇者，乃宋咸所移，而温公从之，
非其旧。四库全书总目云：“法言十卷，司马光集注。时惟李轨、柳宗元、宋咸、吴秘之注
尚存，故光裒合四家，增以己意，各以其姓别之。旧本十三篇之序列于书后，盖自书序、诗
序以来，体例如是。宋咸不知书序为伪孔所移，诗序为毛公所移，乃谓子云亲旨反列卷末，
甚非圣贤之法，今升之章首，取合经义。其说殊谬。”按：治平本序在书后，卷数为
十三，皆旧本相承如此，今一仍之。
    天降生民，倥侗颛蒙，〔注〕倥侗，无知也；颛蒙，愚顽也。恣乎情性，
〔注〕触意而行。聪明不开，〔注〕闇塞之谓。训诸理，〔注〕训，导。譔学
行。〔疏〕汉书杨雄传：“法言文多不着，独着其目。”以下全载此序，文字与今法言各
本颇有异同，每篇目下皆有“第若干”字，盖孟坚所见旧本如此。“倥侗颛蒙”，音义：
“侗，音通。说文：‘大貌。诗：神罔时侗。’”一曰侗，未成器之人。汉书颜注云：“倥
音空，侗音同，颛与专同。”按：倥、侗叠韵，颛、蒙叠义，皆连语，不可析言。音义引
诗，非此文之义。“恣乎情性”，汉书“乎”作“于”。“训诸理”，颜云：“训，告
也。”“譔学行”，颜云：“譔与撰同。”（见“譔以为十三卷”下。）说文无“撰”，古
止以“譔”为之。祭统：“论譔其先祖之有德善、功烈、勋劳、庆赏、声名。”释文：“譔
音撰。”按：子云论性，皆兼性情而言，故云：“学者，所以修性也。”又云：“人之性
也，善恶混。”恣乎情性，即不知修性之谓。不知修性，则视、听、言、貌、思五事皆失其
正，而日趋于下愚，故曰：“聪明不开。”举视、听以该五事耳。“学以修性”一章，为学
行一篇之要旨，故其序云尔。凡序言各篇之作意，皆举其尤要者言之。注“倥侗，无知也；
颛蒙，顽愚也”。按：汉书注引郑氏云：“倥侗颛蒙，童蒙无所知也。”与弘范义同。注
“触意而行”。按：学行云：“鸟兽触其情者也。”触意即触情，犹云恣意。注“训，
导”。按：诗抑：“四方其训之。”毛传：“训，道也。”道、导古今字。
    降周迄孔，成于王道，〔注〕礼乐备也。终后诞章〔注〕诸子应时而作诡世之
言。乖离，诸子图徽，〔注〕贵此圣人坦荡之夷路，贱彼百家秽杂之邪路。譔吾
子。〔疏〕“降周迄孔，成于王道”，音义：“迄孔，许讫切。”司马云：“宋本‘迄’
作‘讫’。”颜云：“言自周公以降，至于孔子设教垂法，皆帝王之道。”“终后诞章乖
离，诸子图徽”，各本“终后”并作“然后”。司马云：“汉书及李本‘然’作
‘终’。”是温公所见监本法言作“终后”，与汉书同。今治平本作“然”，盖亦修板据通
行本改之，今订正。李注于“诞章”绝句，以“乖离”字属下读。宋云：“然后诞章乖离，
当为一句。言自仲尼之后，诡诞之章作，而乖离于道。”按：宋读甚是，而以“诞章”为诡
诞之章，则非。刘敞云：“诞，大也；章，法也。言王道息而诸子起也。”为得其义。汉书
叙传云：“国之诞章，博载其路。”颜注云：“诞，大也，谓宪章之大者。”班语正用此。
终后大章乖离，谓仲尼没而微言绝，七十子丧而大义乖也。说文：“■，帜也。”经传通以
“徽”为之。礼记大传：“殊徽号。”郑注：“徽号，旌旗之名也。”诸子图徽，谓诸子各
图画徽帜，自张一军，以与周、孔之道为敌也。汉书作“图微”，“微”即“■”之误，盖
孟坚承用旧本法言作“■”，传写者少见“■”，遂改为“微”也。注“诸子应时而作诡世
之言”。按：弘范训诞为诡，故云“诡世之言”。颜云：“言其后浇末，虚诞益章。”亦以
“诞章”绝句，与李读同。注“贱彼百家杂秽之邪径”。按：弘范读“乖离诸子图徽”六字
为句，而释之如此。盖解乖离为违，为去；读“图”为“●”，而以为鄙陋；读“徽”为
“微”，而以为幽隐也。韩敕修孔庙后碑以“●”为“图”，是汉时隶俗二字互通，然于义
已纡。颜同李读，而解为“乖于七十弟子所谋微妙之言”，尤为支离。法言用“诸子”字，
从无作七十弟子解者，何得此序独有异义耶？
    事有本真，陈施于意，动不克咸，〔注〕克，能；咸，皆。本诸身，〔注〕自
求之义。譔修身。〔疏〕“事有本真”者，吴云：“凡事有本有真。真，正道也。”
按：古诗十九首：“识曲听其真。”李注云：“真犹正也。”“陈施于意”，汉书作“陈施
于亿”，李奇云：“布陈于亿万事也。”俞云：“温公不言诸本有异同，是其所据本皆作
‘意’。然秘曰：‘言陈施之动成万法。’则吴司封本固作‘亿’也。”按：作“亿”，是
也。“事有本真，陈施于亿”，言事得其本正，则能推行于亿万事而无不通也。“动
不克咸，本诸身”者，司马云：“咸，感也。动而不能感人者，盖由外逐浮伪，内无本真，
不能正己以正物，故当先本诸身也。”按：温公义是也。“咸，感”，易咸彖文。本诸身谓
反求诸身。动而不能有所感，则当求其本于身也。注“克，能；咸，皆”。按：汉书李奇注
云：“不能皆善也。”义同弘范。然与上下文意不能融洽，恐非。注“自求之义”。按：中
庸云：“射有似乎君子，失诸正鹄，反求诸其身。”
    芒芒天道，〔注〕洪荒混芒之初。昔在圣考，〔注〕圣人作而万物睹，谓宓羲
肇画八卦，六位成章。过则失中，不及则不至，〔注〕二五得中，然后利见。不可
奸罔，譔问道。〔疏〕“芒芒天道”，世德堂本“天道”作“大道”，此承集注依宋、吴
本改。汉书亦作“天道”。“昔在圣考”，汉书作“在昔圣考”，李奇云：“圣人能成天
道。”则训考为成。胡云：“说文：‘考，老也。’独断：‘老谓久也，旧也。’圣考犹言
古圣。”按：绥之说是也。古圣谓伏羲、尧、舜、文王。问道云：“适尧、舜、文王者为正
道，非尧、舜、文王者为它道。”又云：“法始乎伏羲，而成乎尧。匪伏匪尧，礼义哨哨，
圣人不取也。”考与道为韵。“过则失中，不及则不至”者，吴云：“河出图也，大易明二
五之中；洛出书也，洪范贵皇极之义。舜执其两端，用其中于民。回之为人也，择乎中庸。
孔子曰：‘道之不行也，我知之矣，知者过之，愚者不及也。’”“不可奸罔”者，苏林
云：“罔，诬也。言不可作奸，诬于圣道。”司马云：“奸谓侵坏，罔谓诬罔。言圣人大中
之道，莫能易也。”按：奸谓若申、韩，问道云“由其小者作奸道”是也；罔谓若庄、邹，
问道又云“周罔君臣之义，衍无知于天地之间”是也。注“洪荒混芒之初”。按：孝至：
“芒芒圣德。”彼注云：“芒芒，大也。”此以为洪荒混芒者，剧秦美新云：“爰初生民，
帝王始存，在乎混混茫茫之时，舋闻罕漫而不昭察，世莫得而云也。”混芒即混茫也。注
“圣人”至“成章”。按：宓羲，世德堂本作伏牺，又上脱“谓”字。言天道者莫备
乎易，易始伏羲，故注以宓羲为说，举最初作易之圣人，以该后圣耳。宋以此注独指伏羲画
卦为谬，未达其旨。注“二五得中，然后利见”。按：此仍据易义为言。先知云：“龙之■
亢，不获其中矣。是以过中则惕，不及中则跃。”即此注所本。宋亦訾为非类，可谓不善读
书。
    神心忽恍，经纬万方，事系诸道、德、仁、义、礼，譔问神。〔疏〕“神心忽恍”，
世德堂本作“惚怳”。汉书作“曶怳”。按：忽恍双声连语，忽、曶同声，恍、怳同字。说
文无“恍”。颜云：“曶读与忽同。”萧该汉书音义：“怳，韦昭：‘熙放反。’今音
‘况’，为是。”司马云：“忽恍无形。”按：老子云：“其上不皦，其下不昧，绳绳不可
名，复归于无物，是谓无状之状，无物之象，是为忽恍。”又云：“道之为物，惟怳惟忽。
忽兮怳兮，其中有象；怳兮忽兮，其中有物。”忽恍字用此。“经纬万方”者，司马云：
“方，道也。”按：即问神云“潜天而天，■地而地，天神天明，照知四方”之义，不必以
方为道也。恍、方为韵。“事系诸道、德、仁、义、礼”，汉书“义”作“谊”。问道云：
“道、德、仁、义、礼，譬诸身乎。”彼注云：“不可无之于一。”按：儒与道之异同在
此。神经万方，儒、道之所同也；事系诸道、德、仁、义、礼，儒之所以异于道也。说详问
道疏。子云言神言心而必系之于此五者，是其学之所以为醇乎醇，而异于黄、老者也。朱子
语类云：“扬雄全是黄、老。”又云：“杨雄真是一腐儒，他到急处，只是投黄、老。”又
云：“雄之学似出于老子，如太玄曰：‘■心于渊，美厥灵根。测曰：■心于渊，神不时
也。’乃老子说话。”可谓一言以为不智者也。
    明哲煌煌，旁烛无疆，逊于不虞，以保天命，譔问明。〔疏〕“明哲煌煌，旁烛无
疆”者，颜云：“煌煌，盛貌也。烛，照也。无疆犹无极也。”宋云：“明哲之人，逆见微
隐，故施照无穷。”按：煌、疆亦韵语。“逊于不虞，以保天命”者，李奇云：“常
行逊顺备不虞。”司马云：“虽有明智，旁照无极，不能思不虞之患而预防之，使坠失上天
福禄之命，犹未足以为明也。”按：明烛无疆，处常之事也；逊于不虞，应变之道也。明足
以处常，又足以应变，则能全其性，而顺受其正也。程子遗书云：“‘明哲煌煌，旁烛无
疆’，悔其蹈乱，无先知之明也。其曰‘逊于不虞，以保天命’，欲以苟容，为全身之道
也。使彼知圣贤见几而作，其及是乎？”此于昔贤立言之意无所体会，而妄以轻薄施其谤
讪，乃晚宋陋习，不足为训。
    徦言周于天地，〔注〕徦，远；周，遍。赞于神明，幽弘横广，绝于迩言，譔寡
见。〔疏〕“徦言”，治平本作“遐”；汉书作“假”，温公集注从之，世德堂本因承作
“假”。按：寡见：“吾寡见人之好徦者也。”又“徦则偭焉。”治平本作“徦”。音义：
“好徦，音遐，下同。”汉书此序作“假”，疑本亦作“徦”，传写改“假”耳，今改与寡
见一律。“周于天地，赞于神明”者，系辞云：“夫易广大配天地。”又云：“幽赞于神明
而生蓍。”荀爽云：“赞，见也。”干宝云：“赞，求也。”幽弘横广，治平本“横”作
“撗”，世德堂本承集注“广”作“度”，汉书作“横广”。俞云：“宋、吴及温公本均作
‘横度’，当从之。广即度字之误耳。‘横’与‘光’同，书尧典：‘光被四表。’后汉书
冯异传作‘横被四表’是也。‘度’与‘宅’同，‘五流有宅’，史记五帝纪作‘五流有
度’；禹贡‘三●既宅’，夏本纪作‘三●既度’，是也。然则横度即光宅也。书序：‘昔
在帝尧，聪明文思，光宅天下。’此即杨子所本。”荣按：横、广与幽、弘对文，幽、弘皆
深也。修身云：“其为中也弘深。”幽弘即弘深之谓，弘读为宏，说详彼疏。横亦广也，皆
叠义连语。幽弘承“赞于神明”而言，横广承“周于天地”而言。若依俞说，则“幽弘光
宅”，义不可通矣。“绝于迩言”者，李奇云：“理过近世人之言也。”司马云：“绝于近
言，言去之辽邈也。”注“徦，远”。按：对迩为文，故训为远。汉书作“假”，其义亦
同。彼颜注云：“假，至也。”似并寡见篇首数语未见矣。注“周，遍。”按：治平
本“遍”作“遍”，今依世德堂本。
    圣人聪明渊懿，继天测灵，冠乎群伦，经诸范，〔注〕范，模。譔五百。
〔疏〕“经诸范”汉书作“经诸范”，颜云：“经，常也；范，法也。”按：范者，“笵”
之假。汉书作“范”，疑本作“笵”，传写改“范”耳。司马云：“圣人以聪明深美之德，
继成上天之功，测知神灵之理，首出群类，立之法度，以为万世之常道。”注“范，模”。
按：详学行疏。
    立政鼓众，动化天下，莫尚于中和。中和之发，在于哲民情，〔注〕哲，知。譔
先知。〔疏〕“立政鼓众，动化天下”者，邓展云：“鼓亦动也。”司马云：“鼓谓鼓
舞。”按：先知云：“何以治国？曰：‘立政。’”又云：“鼓舞万民者，号令乎？”又
云：“化其可以已矣哉！”又云：“圣人乐陶成天下之化。”此即摘取彼语，隐括为文者
也。“莫尚于中和”，汉书“尚”作“上”，古字通。先知篇自“甄陶天下”以下，皆论中
和之德，义见各本文。“中和之发，在于哲民情”者，民情即思斁之事，所谓为政有几也。
然则知几其神者，无他道焉，知民情而已。注“哲，知”。按：“知”各本皆作“智”，误
也。本书多以哲为知闻之“知”。问明：“允■尧儃舜之重。”注语：“■，知也。”■、
哲同字，孝至：“知哲圣人之谓俊。”注云：“深识圣意。”识亦知也。此文颜注云：
“哲，知也。”即用李义。各本作“智”，乃校者妄改，今订正。司马云：“‘哲’当作
‘■’。■，明也。言将发中和之政，在先明民情也。”此因不知哲有知闻之训，故以为
“■”之形误耳。
    仲尼以来，国君将相，卿士名臣，参差不齐，〔注〕患世论之不实，褒贬之失中。
一概诸圣，〔注〕一以圣人之道概平之。譔重黎、渊骞。〔疏〕“参差不齐”，颜
云：“言志业不同也。参音初林反。”“一概诸圣”，汉书“一”作“壹”，颜云：“概音
工代反。”“譔重黎”下，各本皆别有渊骞序云：“仲尼之后，讫于汉道，德行颜、闵，股
肱萧、曹，爰及名将，尊卑之条，称述品藻，譔渊骞。”此乃校法言者据汉书增补，
绝非其旧。音义引柳宗元云：“按：汉书渊骞自有序，文语俗近不类，盖后人增之，或班固
所作。”宋祁校汉书，于渊骞序下云：“李轨注法言本无此序，云与重黎共序。”又引张慈
云：“慈疑弘范不见汉书中序，故云共序。”是则李本别无渊骞序，较然甚明。盖重黎、渊
骞皆论春秋以后国君、将相、卿士、名臣之事，本为一篇，以文字繁多，故中析为二。于是
渊骞虽亦为一篇，然非别有作意，故不为之序。汉书此文，乃浅人见此篇有目无序，疑为缺
失，遂妄撰此二十八字窜入，不独文语俗近如子厚所云，又且意义与重黎序复重，了无所
取，固非子云旧文，亦并不得以为班固所作也。自汉书窜入此序，后校法言者因悉据汉书增
补，并以颜注定其差品及文质也。八字■入，而柳注、宋校所谓“渊骞无序，与重黎共序”
之语不可解矣。然则子京校汉书何以于“讫于汉道”句下，又云李轨注法言本“讫”作
“迄”耶？盖当时通行法言均已补入此序，其云李本无此序者，据旧本言之；云李本“讫”
作“迄”者，据通行本言之也。集注于此亦云：“宋、吴本‘迄’作‘讫’，今从李本。”
是温公所据，正即子京所见之通行本。今治平本作“讫”，则又修板据汉书改之，非宋初之
旧矣。注“一以圣人之道概平之”。按：颜云：“以圣人大道概平。”即用李义。韩非子外
储说：“概者，平量者也。”俞云：“旧读皆于‘齐’字绝句，非也。诗载驰篇毛传曰：
‘进取一概之义。’正义曰：‘一概者，一端。’然则此云一概诸圣，不可通也。疑当于一
‘字’绝句。淮南子修务篇：‘故立天子以齐一之。’是‘齐一’连文之证。惟其参差不齐
一，故必概诸圣也。学行篇序曰：‘训诸理。’五百篇序曰：‘经诸范。’此云：‘概诸
圣。’句法正同。”荣按：孟子：“禹、稷当平世。”章指云：“上贤之士得圣一概。”
又：“鲁欲使乐正子为政。”章指云：“好善从人，圣人一概。”似皆一端之义，足为曲园
说之证。然弘范解“一概”固不用此义。古书中文字相同，而解释各异者甚多，未可执一求
之也。
    君子纯终领闻，〔注〕纯，善也；领，令也；闻，名也。言善于终而有令名也。
蠢迪检柙，〔注〕蠢，动也；迪，道也；检柙，犹隐括也。言君子举动则当蹈规矩。
旁开圣则，〔注〕开，通也；则，法也。譔君子。〔疏〕“纯终领闻”者，国语周
语：“纯明则终。”韦注云：“终，成也。”“蠢迪检柙”者，尔雅释诂：“蠢、迪，作
也。作，为也。”此与孝至“蠢迪王人”异义。彼文谓动、扰，即释诂之“蠢，妯”；此文
谓作为，则释诂之“蠢，迪”也。“检”治平本作“捡”，今依汉书改。“柙”各本及汉书
皆作“押”，今正。司马云：“‘检押’当作‘检柙’。检柙犹云法式，荀子儒效：‘礼
者，人主之所以为群臣寸、尺、寻、丈检式也。”注“纯，善也；领，令也”。按：纯、善
古音相近，方言：“纯，美也。”美、善义同。史记汉兴以来诸侯年表：“非德不纯。”索
隐云：“纯，善也。”领、令亦同声通用。李奇云：“领，理所闻也。”读领为理，于义未
安。注“言善于终而有令名”。按：颜云：“言君子之道能善于终，而不失令名。”全同李
义。司马云：“君子既乐善以终，又有令名闻于后世者，以立言不朽故也。”亦与李义相
似。此皆未得“终”字之义。纯终领闻，谓善成其令名，非善终与令名为二事也。注“蠢，
动也；迪，道也”。按：此析蠢、迪为二义，似亦未得。注“检柙，犹隐括也”。按：“隐
括”说文作“檃栝”，矫曲木之器。引伸之亦为法式，说详修身疏。故此以释检柙之义，颜
注同。
    孝莫大于宁亲，宁亲莫大于宁神，宁神莫大于四表之欢心，〔注〕言尊祖考，安神
灵，故四方驩心。譔考至。〔疏〕“宁亲莫大于宁神”者，司马云：“神者，祖考之
神，大孝宜若周公然。”按：孝经：“孝莫大于严父，严父莫大于配天，则周公其人也。昔
者周公郊祀后稷以配天；宗祀文王于明堂，以配上帝。是以四海之内，各以其职来祭。”即
其义。“宁神莫大于四表之欢心”，汉书“欢”作“驩”。按：孝经：“故得万国之欢心，
以事其先王。”“欢”正字，驩、欢皆同声通用。注“言尊”至“驩心”。按：颜
云：“安，宁也。言大孝在于尊严祖考，安其神灵。所以得然者，以得四方之外驩心。”即
本李语而敷衍之。


法言义疏 >> 附录一　刘师培杨子法言校补

    [[学行卷第一]]

    仲尼驾说者也，不在兹儒乎？
    李注：“驾，传也。”案：文选陆机吊魏武帝文注引作“仲尼之驾税矣”；又引李
范（上脱“弘”字。）曰“税，舍也”。是李本“驾说”作“驾税”，上有“之”字；“者
也”作“矣”。今本挩李注诂“税”之词，正文复异，（古“税”字亦作“说”。或李本正
文亦作“说”，选注所引，亦用正字。）知非李本之旧。又案：注文“驾，传也”三字如系
李注，似“传”字当读传遽之“传”，今下注又云“传言”，知非李注。
    如将复驾其所说，则莫若使诸儒金口而木舌。
    李注：“金宝其口，木质其舌，传言如此，则是仲尼常在也。”案：李本“说”字
亦当作“税”。驾其所税，谓驾其既息之道也。今注以传言为训，明系以“言”训“说”，
亦非李注。
    螟●之子殪而逢，蜾臝祝之曰：“类我，类我。”久则肖之矣。速哉！七十子之肖仲尼
也。
    李注：“肖，类也。蜾臝遇螟●而受化，久乃变成蜂耳。七十子之类仲尼，又速于
是。”案：文选刘伶酒德颂注引“●”作“蛉”，（太平御览九百四十五、广韵十五青、叶
大庆考古质疑六、史容山谷诗外集注二引同。广韵二十四果又作“臝”作“蠃”。）引“速
哉！七十子”作“速哉！若二三子”。又引李轨注云：“螟蛉，桑虫也；蜾蠃，蜂虫也；
肖，类也。蜂虫无子，引桑虫蔽而殪之，幽而养之，祝曰：‘类我。’久则化而成蜂虫矣。
速疾哉！二三子受学仲尼之化疾也。”据彼引，是李本“七十”作“二三”，注文亦殊。今
本惟“肖，类也”三字与同，嗣外均非李注，即正文亦非李本也。
    羿、逢蒙分其弓。
    案：分当训裂。
    师哉！师哉！桐子之命也。
    李注：“桐，洞也。桐子，洞然未有所知之时，制命于师也。”案：嘉佑本注文
“洞也”作“侗也”，下“桐子”亦作“侗子”，当据正。汉书礼乐志：“桐生茂豫。”颜
注训桐为通。刘攽刊误云：“桐，幼稚也。杨子曰：‘师哉！师哉！桐子之命。’”据彼
说，盖以“桐”谊同“僮”。俞正燮云：“桐读为僮。”（癸巳存稿。）本此。
    师者，人之模范也。（徐养原考异云：“一本无‘也’字。”）案：初学记十八引有
“也”字，“也”非衍文。
    视日月而知众星之蔑也。
    案：孟子尽心上篇疏云：“杨子云：‘视日月而知众星之蔑如，仰天庭而知天下之
居卑。’”
    为其不舍昼夜与？
    案：王观国学林九引此文及问道篇“不舍”字并作“舍”，谓舍字之意与论语“不
舍”不合。是所据本作“不舍”。
    满而后渐者，其水乎？
    李注：“水满坎而后进，入学博而后仕。”（考异云：“宋刻一本无。”）案：事
类赋注七引“渐”作“进”，疑涉注误。御览五十九引注“学博”作“博学”，当据订。
    吾未见好斧藻其德若斧藻其楶者也。（世德堂本作“欤”。）案：文选女史箴注、王
融曲水诗序注所引并无“好”字，御览百八十八引同。（戴望校本引。）“好”疑后人所
增。盖既言斧藻，不必更着“好”字矣。
    睎骥之马，亦骥之乘也。睎颜之人，亦颜之徒也。或曰：“颜徒易乎？”曰：（世德
堂本无“曰”字。）“睎之则是。昔颜常睎夫子矣。”
    案：文选运命论注、御览八百九十七引“睎”并作“希”。运命论注又引李轨云：
“希，望也。言颜回尝望孔子也。”谢朓辞隋王笺注亦引“希骥”语，复引李轨云：“希，
望也。”与运命论注引同。今本并挩。
    吾不睹参、辰之相比也。
    案：文选苏武古诗注引“睹”作“睹”，又引宋衷曰：“辰，龙星也；参，虎星
也。我不见龙、虎俱见。”疑宋衷注本作“辰、参”。
    百川学海，而至于海；丘陵学山，不（世德堂本上有“而”字。）至于山。
    案：御览六百七引“至于海”作“归于壑”。事类赋注引“不至”作“而不至”，
“而”字当有。
    是故恶夫画也。
    李注：“画，止。”案：御览六百七引“也”上有“者”字；五十三引“画也”作
“住者”，引注“画，止”作“住，止”。
    使我怀金纡紫，其乐不可量已。（世德堂本作“也”。）案：文选鲍明远拟古诗注引
无“不”字，“已”作“也”；宦者传论注、让平原内史表注及后汉书宦者传注亦引“已”
作“也”。（“也”与“邪”同，“不”字当衍。）宦者传论注引李轨曰：“朱，绂也。”
拟古诗注引李轨曰：“金，金印也。”后汉书注并引之。（“朱”字叠。）今本并挩。
    颜苦孔之卓之至也。
    案：温公从宋、吴本无“之至”二字，非也。修身篇云：“公仪子、董仲舒之美之
邵也。”此文句例正与彼同。之卓之至，犹云卓且至。
    曰：“有教立道，无心仲尼；有学术业，无心颜渊。”（音义云：“天复本并作‘无
止’。一止云天复本‘心’作‘止’。”案：音义一本云云，盖谓他本校引天复本。）案：
两“心”字嘉佑本并作“止”。“无止”即下文所云“孰御”。彼文李注云：“孔子习周
公，颜回习孔子，无止之者。”是其说。（“术”与“述”同。）

    [[吾子卷第二]]

    童子雕虫篆刻。
    案：颜氏家训文章篇、后汉书杨赐传注、文选任昉为范尚书让吏部封侯第一表注、
杨修与临淄侯笺注并引“雕”作“雕”，（白帖八十六引同。惟王观国学林九引此并下文
“雕刻”作“雕”，引“玉不雕”作“雕”。）
    或问景差。（音义云：“旧本作‘景●’。”）
    案：嘉佑本正作“●”。又史记屈原传“景差”，索隐云：“杨子法言及汉书古今人表
并是‘景瑳’。”足考唐本异文。
    诗人之赋丽以则，辞人之赋丽以淫。如孔氏之门用赋也。
    案：意林引“用赋也”作“而用赋”，（御览五百八十七引同。）引“如”作
“若”，“淫”作“媱”。
    或问苍蝇红、紫。
    李注：“苍蝇间于（世德堂本作“乎”。）白、黑、红、紫，似朱而非朱（世德堂本作
“紫”。）也。”（世德堂本“也”上有“非朱之义四字。）案：俞樾平议云：“苍蝇则何
间白、黑之有？疑原本本作‘苍駹’。”其说非也。李注所言本属古训，诗小雅青蝇郑笺已
标此谊。楚辞九叹云：“若青蝇之伪质。”王注云：“青蝇变白成黑，变黑成白。”文选曹
子建赠白马王诗亦曰：“苍蝇间白、黑。”盖蝇淆白、黑，红、紫乱朱，同为有害于色，故
杨子并言。艺文类聚九十七及御览九百四十四并引此文入蝇部，足证李说非讹。又案：类聚
引注无“也”字，亦作“非朱”，明本注误，疑非李本之旧。
    多哇则郑。
    李注：“多哇者，淫声繁越也。”案：文选东京赋注、谢灵运拟陈琳诗注、养生论
注并引李注云：“哇，邪也。”今本挩。（李既训哇为邪，或此注“淫声繁越”亦非
李注。）
    如玉如莹，爰变丹青。
    李注：“如玉如（世德堂本作“之”。）莹，磨而不磷。今屈原放逐，感激爰变，
虽有文彩，丹青之伦耳。”案：龚鼎臣东原录云：“嘉佑中，予在国子监，与监长钱象先进
学官，校定李轨注杨子法言。后数年，乃于唐人类书中见‘如玉如莹’一义，惜其未改正
也。‘或问：屈原智乎？曰：如玉如莹，爰见丹青。’轨注云：‘夫智者达天命，如玉加莹
（一），磨而不磷。’往日不知其误，遂改轨注以就文义耳。”据龚说，似以作“加”为
正。今考此语本于佚论语，说文引之，近儒考辨甚详。古籍所称，多作“如”字。如隶释十
一高阳令杨着碑云：“其德伊何？如玉如莹。”又蔡邕集幼童胡根碑云：“实有令仪，而气
如莹。”是“如莹”本非误字，故初学记廿一、山堂考索前集二十一并引此作“如”。惟李
以磨而不磷为释，似注本作“加”。（初学记亦引作“如”。）加、如形近，惟不得以
“如”为误字耳。又案：考索引注“之伦”作“之论”，亦通。（一）“加”字原本讹作
“如”，形近而误，今改。
    观书者譬诸观山及水。
    案：文选吴质答东阿王书注引“诸”作“如”。
    升东岳而知众山之峛崺。
    案：文选褚渊碑文注引“升”作“登”，“峛崺”作“迤逦”。（答东阿王书注亦
引作“迤逦”，惟袁本作“峛崺”。）据慧琳一切经音义七十八云：“‘峛崺’或作‘逦
迤’。”（文选甘泉赋：“登降峛崺。”李注云：“邪道也。”）是两文古通。（御览六百
十三引邹子曰：“夫观书者，譬犹登东岳而知丘陵之●也，浮沧海而知江河之不广
也。”意与此同。）
    舍五经而济乎道者，末矣。
    李注：“末，无。”案：御览七百七十引注作“末，无之也”。
    山●之蹊。
    案：御览百八十八引“●”作“径”，（戴校引。）二字古通。
    曰：“子户乎？”曰：“户哉！户哉！”
    案：御览引无上“曰”字；“户哉”作“我户哉”，无下“户哉”二字。“我户
哉”与“子户乎”相应，似属古本。
    见草而说。（音义云：“天复本作‘见羊而悦’。”）案：文选枣据杂诗注、御览七
百六十六、九百二并引“说”作“悦”。
    绿衣三百，色如之何矣？
    李注：“绿衣虽有三百领，色杂（世德堂本作“杂色”。）不可以入宗庙。”案：
类聚十五引裴頠女史箴云：“绿衣虽多，无贵于色。”说本此。据裴说，盖为绿为贱色，即
诗邶风绿衣毛传所云“绿，间色”也。李云：“领色杂”。盖以绿衣为缘衣。缘谓缘饰，即
礼记深衣篇所云：“纯袂缘纯边。”与裴似异。
    震风陵雨。
    李注“陵，暴。”案：御览十、洪兴祖楚辞九章补注引“陵”作“凌”，文选陆机
连珠注引注作“陵雨，暴雨也”。
    然后知夏屋之为帡幪也。
    李注：“帡（世德堂本“帡”上有“夏，大也”三字。）幪，盖覆。”案：文选连
珠注引“夏”作“厦”，御览十引注亦有“夏，大也”。三字，当从明本。又案：连珠注引
此文，下有“帡，莫经切；幪，真公切”八字，亦古音。

    [[修身卷第三]]

    或问“治己”。曰：“治己以仲尼。”
    案：御览八百九十七引此文，夹注云：“问治己何用？益以用孔子之道。”疑李注
挩文。
    仲尼奚寡也。
    案：御览引此文，夹注云：“言学孔子道多，而成者何少也。”疑亦李注。
    荧魂旷枯，糟（音义云：“李轨读‘糟’如字。”）莩旷沈。
    李注：“莩，孰（考异云：“一本作‘熟’。”）也。”案：“糟”字当从柳注易
“精”。淮南淑真训云：“夫人之事其神而娆其精营（一），慧然而有求于外，（高注“营
彗”连读，失之。）此皆失其神明，而离其宅也。”荧、营古通。（“营”即老子“营
魄。”后汉书寇荣传：“营魂识路之怀。”李注云：“老子曰：‘载营魄。’犹营魂
也。”）荧魂、精莩，即淮南所谓“精营”。又荀子赋篇云：“血气之精也，志气之荣
也。”成相篇云：“思之精，志之荣。”管子内业篇曰：“精存自生，其外安荣。”精、营
对文，亦与此文荧、精意合。（李注不改字者，盖以“糟”犹淮南道应训“糟粕荧
魂”，糟粕别精粗言之。）（一）“营”下原本有旁书小字“句”，盖校补作者以之示句
读，今删。
    敢问四轻。
    案：意林引作“何谓四轻”。

    [[问道卷第四]]

    或曰：（音义云：“天复本无‘或曰’二字。”）“事虽曲而通诸圣。”
    案：“或曰”二字衍。
    请问礼莫知。（音义云：“天复本作‘请问莫知’。”）李注：“言已有礼制，则有
尊卑。”案：“礼”字涉注而衍，温公从天复本，是也。
    或问：“雕刻众形者匪天与？”曰：“以其不雕刻也。”
    案：北堂书钞百四十九引“雕刻”作“刻雕”。（引“曰”作“因”，误。）
    如物刻而雕之。
    案：御览二所引叠“物”字，是也。
    及搥（音义云：“旧本皆从手。”案：据此则音义所据本不从手，当作“槌”。）
提仁义。
    案：宋云翻译名义集半满书籍篇引“搥”作“槌”。
    惟圣人为可以开明，佗（考异云：“一本作‘他’。”）则苓。
    案：管子宙合篇云：“明乃哲，哲乃明，奋乃苓，明哲乃大行。”下文释之曰：
“奋，盛；苓，落也。”彼文明、苓对文，（此文“开明”，“开”与“闿”同。李注训
发，似非。）与此文同，即此文所本。苓义诂落，当从彼说。
    或问（世德堂本作“曰”。）“太古涂民耳目”。
    李注：人以为太古不（世德堂本作“下”。）如绝礼乐以涂塞人之耳目。”案：文
选剧秦美新云：“弛礼崩乐，涂民耳目。”亦即绝礼乐言。彼注引六韬云：“先涂民耳
目。”据李云，涂塞似亦读“涂”为“●”。
    御失其道，则天下狙诈咸作敌。
    李注：“失其御则反间（考异云：“宋刻一作‘闻’。”）背叛。”案：范祖禹唐
鉴六引“敌”作“逆”，与注义合。
    刀不利，笔不铦，（音义云：“或作‘钻’，误。”）而独加诸砥，不亦可乎？
    李注：“刀钝砺之以砥，笔秃铤削（世德堂本作“铦之”。）以刀，申、韩行法，
欲以救乱，如加（世德堂本无“欲”字、“加”字。）刀砥，亦所以利也。”案：意林及御
览三百四十六引“独加诸砥”作“宜加砥（御览作“●”。）削。”据注，以砥释刀，以铤
削释笔，“削”字应有。

    [[问神卷第五]]

    李注：“□能测乎天地之情。”案：嘉佑本缺处乃“心”字。
    天精天粹，万物作类。
    李注：“天以精粹覆万物，各成其类。”案：书钞百四十九引注“类”下有“也”
字。（“成”作“色”，误。）
    龙蟠于泥，蚖其肆矣。
    案：玉烛宝典二云：“韦昭所注国语，一本云‘化为玄蚖’。昭解云：‘蜥蜴
类’。杨子法言云‘龙蟠于泥，蚖其肆矣’，即是此虫。李轨同。”今注无诂蚖之词，疑
挩。
    圣人以不手为圣人。
    李注：“手者，桎梏之属。”案：“手”疑“●”误，即古“●”字。荀子富国
篇：“垂事养民。”杨注：“垂，下也。”是●为降抑之义。盖或人以不受拘执为不制，杨
子以志不降抑为不制也。说苑权谋篇“东郭垂”，韩诗外传“垂”作“牙”，“手”即
“●”误，知古籍“垂”恒作“●”也。
    至书之不备过半矣，而习者不知。
    李注：“本百篇，今有五（世德堂本误“四”。）十九，故曰过半。”案：李合伪
古文数之，故曰“五十九”。若杨子所言，自指今文二十九篇，故曰“不备过半”。
    今亡夫。
    案：王观国学林一引“夫”作“矣”。
    周书噩噩尔。
    李注：“不阿附（考异云：“宋刻作‘阶’。”）也。案：御览六百八引注“阿
附”作“可名”，是也。
    下周者，其书谯（音义云：“俗本作‘谁’，旧本皆作‘谯’。”）乎？
    李注：“下周者秦，言酷烈也。”案：御览六百八引“谯”作“憔悴”，“悴”字
疑衍。憔、谯古通。温公从宋、吴本作“谁”，误矣。
    大哉！天地之为万物郭，五经之为众说郛。
    案：书钞九十五引“郭”亦作“郛”。
    君子小人见矣。
    案：文心雕龙书记篇引“见”作“可见”。
    人病以多知为杂。
    案：“以”字疑衍，文选景福殿赋注引无。
    育而不苗者，吾家之童乌乎！
    李注：“童乌，子云之子也。”案：王楙野客丛书八云：“童乌，旧说谓杨子云之
子小名。有一老先生读法言，谓‘吾家之童’为句，‘乌’连‘乎’字，作‘呜呼’字读，
谓叹声。似亦理长。仆观后汉郑固碑曰：‘大男有杨乌之才，年七岁而夭。’苏顺赋：‘童
乌何寿之不将？’是时去子云未远，所举想不谬。于是知童乌为子云之子小名。”其说是
也。童乌见御览所引刘向书。
    九龄而与我玄文。
    李注：“童乌九龄而与杨子论玄。”案：音义云：“与音预。”白帖二十及八十七
两引并作“预”，预谓参预，义较李注为长。（如李说，必增字乃通。）
    或问经之艰易。
    案：文选连珠注引“艰”作“难”，下同。
    盍势诸名卿，可几也。
    李注：“盍，何不也。势，亲也。名卿，亲执政者也。言何不与之合势而成名
也。”案：汉书王贡两龚鲍传序“势”作“执”。势无亲训，疑李本旧作“执”字，执即
“●”省。国语周语云：“居寝有●御之箴。”韦注：“●，近也。”●有近训，故李注诂
亲，谓亲近名卿也。（注文“亲执政”，“亲”字衍。）今本作“势”，与韩非子有度篇
“●在郎中”今作“势在”例同。注文“言何”以下又以势为合势，与亲训殊，疑非李注。
汉书颜注引韦昭说云：“言有势之名卿，庶几可不朽。”与李异。
    不屈其志。
    案：文选颜延年侍游蒜山诗注引“屈”作“诎”，与汉书合。辨命论注引作“不诎
其节”。
    而耕乎岩石之下。
    案：文选注两引“乎”作“于”。御览八百廿二引“岩”作“岩”，叶梦得避暑录
话上引作“岩”。
    名振于京师。
    案：文选侍游蒜山注引“振于”作“震乎”，避暑录话亦引作“震”，（与汉书
合。盖据温公本。）史容山谷诗外集注五引作“而名震于京师”。
    愆语，君子不出其口。
    李注：“欲闻其义。”案：此注应在“何谓德愆”下，今本误移此文“愆”字下。
此文“愆语”联词，犹云过失之语，非愆为或人所问之词也。

    [[问明卷第六]]

    匪天也夫？
    案：御览二引“匪”作“惟”。
    鸿飞冥冥，弋人何慕焉？
    李注：“君子潜神重玄之域，世网不能制御之。”案：“慕”字惟宋衷本作
“篡”，温公言之甚详。后汉书逸民传：“弋人何篡？”注谓诸本或作“慕”，法言作
“篡”，又引宋衷注，训篡为取。文选逸民传论注引法言作“弋者（或作“人”。）何
篡”，亦引宋衷注。（音义引后汉书注所载宋注，与今选注所引悉同。）又云：“今‘篡’
或为‘慕’，误也。”并据宋本。野客丛书六云：“杨子云法言：‘鸿飞冥冥，弋人
何慕焉。’一本作‘纂’，故退之诗云：‘久嫌弋者纂。’（案：韩集酬崔十六少府三十韵
诗云：“久嫌弋者纂。”字不作“纂”。王伯大音释引方崧卿云：“杨子：‘鸿飞冥冥，弋
人何纂焉。’古本及后汉书均然，盖篡取之义也。然今本杨子亦作‘慕’，非也。”）仆观
后汉逸民传序及注云云引节乃是‘篡’字，非‘纂’字也，故陈子昂碑曰‘弋人何篡，鸿飞
高云。’张曲江诗曰‘今我游冥冥，弋者何所慕’，则用元字。梁肃四皓赞曰‘弋者何思，
鸿飞冥冥’，又转为‘思’字，是‘何慕’宋本或作‘纂’也。据李云不能制御，与宋注训
取不同，李本自不作‘篡’，类聚九十引作‘慕’，自据李本。白帖九十四引作‘弋者何
篡’，据宋说改”。（梁肃云：“何思”亦据作“慕”之本。）
    凤鸟跄跄，匪尧之庭。
    李注：“匪尧之庭则不降步也。”案：周礼考工记：“且其匪色必似鸣矣。”郑
注：“故书‘匪’作‘飞’。”是飞、匪互通。此文“匪”字疑亦“飞”假，若如李说，必
增字而后通。蜀庄沈冥。
    案：汉书王贡两龚鲍传序作“蜀严湛冥”。（世说新语注十八引此亦作“沈”。）
    举兹以旃。
    案：旃当诂表。汉书颜注云：“旃，亦之也。”非是。
    灵场之威，宜夜矣乎？
    李注：“灵场，鬼神之坛祠也。（世德堂本挩“祠也”二字。）灵场所以为威，可
冥（世德堂本作“宜”。）夜，而不可白日。”案：灵场盖即受禅灵坛。（“灵坛”
见魏受禅碑。）此节谓禅让至重，尧无轻禅许由之事。其曰“灵场之威”云云者，“威”与
“严”同。盖谓授禅之际，厥典至严，不得于幽隐行之。若如或说，不啻于昏夜私为授受
也，故曰“宜夜矣乎”？
    朱鸟翾翾，归其肆矣。
    李注：“朱鸟，燕别名也。肆，海肆也。”案：御览九百二十二引此文，又引侯苞
（即侯芭。）注云：“朱鸟，燕别名；肆，恣肆也。”说与李殊。（音义亦云：“注非也。
朱鸟往来以时，不累其身，放肆自遂。”与侯注同。）
    而卒死于说难。
    案：“难”字当衍。

    [[寡见卷第七]]

    说天者莫辩乎易，说事者莫辩乎书。
    案：书钞九十五引“辩”作“辨”，下同。意林引“事”作“地”。
    春木之芒兮，援我手之鹑兮。
    李注：“春木芒然而生，譬若孔氏启导人心，有似援手而进。”案：温公从宋、吴
本“芒”作“芚”，当从之。注云“芒然”，亦“芚然”之误。
    美言不文。
    案：御览三百九十引“美”作“至”。
    古者之学耕且养，三年通一。今之学也，非独为之华藻也，又从而绣其鞶帨。
    李注：“鞶，大带也；帨，佩巾也。”案：后汉书儒林传论引“学也”作“学
者”，文选齐故安陆昭王碑文注、御览八百十五引同。后汉书注云：“‘鞶’或作
‘幋’。”选注引注文“巾也”下有“喻今之文字烦多，非独华藻也。巾、带皆文之如绣
也”二十字，今本并挩。又案：“三年通一”下，李刻据卢校本无“经”字，嘉佑本有之，
当据补。
    雷震乎天，风薄乎山。
    案：文选颜延年曲水诗序注引“乎”作“于”。
    使起之用兵每如斯。
    案：温公从宋、吴本无“用”字，疑非。史记吴起传集解引有“用”字，“如”作
“若”。
    航人无楫，如航何？
    李注：“虽有舟航，而无楫棹，不能济难；虽有人民，而无礼乐，不能熙化。”
案：御览七百七十一引“楫”作“烜”，引注作“喻有民无礼乐治也”，系约引，“治”上
有挩字。（疑今注“熙化”，“化”本作“治”。）
    航安，则人斯安矣。
    案：类聚七十一引“则人”作“而民”，御览七百七十亦引作“人”。

    [[五百卷第八]]

    李注：“五百□□，非通经之言。”案：嘉佑本作“五百岁一圣”。
    仲尼开迹，将以自用也。
    李注：“欲行其道，制素法也。”案：“素法”疑当作“素王法”。
    曰：“知之则曷为不用？”曰：“不能。”曰：“知圣而不能用也，可得闻乎？”
    案：类聚二十、御览四百一引“曰知之”作“若知之”，类聚引无“也”字。
    逆其所顺。
    案：类聚、御览并引“顺”作“从”。
    捐其所能。
    案：御览引“捐”作“损”。
    非天下之至。（音义云：“天复本‘至’下有‘德’字。”）案：御览引“至”下有
“圣”字。
    关百圣而不惭。
    案：“关”与“贯”同，犹礼记杂记下“关毂”即“贯毂”也。
    占天地。
    李注：“言皆（世德堂本作“能”。）占之。”案：注文“皆”字当作“能”，盖
正文衍“地”字，校者易注以就之。
    月未望则载魄于西。
    李注：“渐东满。”案：嘉佑本注文“渐”上有“以”字。
    既望则终魄于东。
    案：书钞一百五十引“终魄”作“魄落”。
    ●之而已矣。
    案：礼书一百十二引“●之”作“亦檠之”。
    庄、杨荡而不法。
    案：晋书王坦之传载所着废庄论引“荡”作“放荡”。
    邹衍迂而不信。
    李注：“迂回不可承信。”案：史记封禅书云：“驺衍以阴阳主运，显于诸侯，而
燕、齐海上之方士传其说不能通，然则怪迂阿谀苟合之徒自此兴，不可胜数也。”此文
“迂”字即怪迂之“迂”。汉书郊祀志颜注云：“迂谓回远也。”

    [[先知卷第九]]

    忽眇绵作■。
    李注：“眇绵，远视。”案：文选江赋注云：“●眇，远视貌。法言曰：‘眇绵作
炳。’”●音绵，与李说同。学林六引作“忽忽眇绵作炳”，疑非。
    政善而吏恶，一勤也；吏善而政恶，二勤也；政、吏骈恶，三勤也。
    李注：“政，君也；骈，并也。”案：书钞七十七引作“一曰善政，二曰吏善政
恶，三曰政、吏戒恶，此曰三勤也”。“戒”乃“咸”讹。（文选景福殿赋注引李注：
“骈，并也。”）
    之谓恶政。
    案：御览八百十九引作“此谓恶政也”。
    圣君少而庸君多。
    案：文选辨命论注引“庸”作“乱”。（裕孚案：“文选各本多作‘庸’。”）
    修之以礼义。
    案：“修”当作“循”。循与顺同，（说文：“循，顺行也。”）犹云顺之以礼义
也。（古籍修、循互讹，弗具引。）
    吾见玄驹之步。
    李注：“玄驹，蚍蜉子也。”案：“孙诒让札迻云：“‘步’当作“走’。”今考
玉烛宝典十二引“步”作“●”，（似“走”字艹书之误。）又引郭璞蚍蜉赋云“感萌阳以
潜步”。文心雕龙物色篇亦云：“盖阳气萌而玄驹步。”据郭、刘二文，似“步”非误字。

    象龙之致雨也，难矣哉！
    案：续汉书礼仪志注引无“也”字，“难”作“艰”。
    君之不才。
    案：御览九百二十八引作“君乏才”。
    甄陶天下者，其在和乎？
    案：文选景福殿赋注引此文，又引李注曰：“埏埴为器曰甄陶，王者亦甄陶其民
也。”今本挩。（选注又有“埏，失然切”四字，盖隋、唐以前李注音义文。）
    刚则甈。
    案：学林八引杨子音义曰：“甈，五计切，破罂；又力制切，破瓦。”今本音义
挩。（学林引本文“甈”误“甔”，又云：“太刚则有玻裂之患也。”）
    譬犹日之中矣。
    案：事类赋注一引“矣”作“乎”。
    什一，天下之中（世德堂本无“中”字。）正也。
    李注：“什一税民，天下之中赋正法也。”案：事类赋注一引作“什一之税，天下
正也”，亦无“中”字。据李注，“中”字应有。

    [[重黎卷第十]]

    羲近重，和近黎。
    案：书尧典疏引此文，申之曰：“是羲承重，而和承黎矣。”
    盖哉！盖哉！应难未几也。
    李注：“再言‘盖哉’者，应难以事，未有近其理哉。”案：事类赋注一、御览二
引无“应难”二字。北史信都芳传载芳四术周髀宗自序云（一）：“汉成帝时，学者问盖
天。杨雄曰：‘未几也。’问浑天。曰：‘几乎！’言盖差而浑密也。”亦无“应难”二
字，当系衍文。（注云“应难以事”，盖谓杨子难盖天八事。）（一）“宗”字原本讹作
“周”，据北史本传改。
    至蠡策种而遁，肥矣。
    案：“肥”即易下经“肥遯”之“肥”，肥与蜚同。
    六国蚩蚩，为嬴弱姬。
    案：后汉书袁绍传载沮授引此文，注云：“方言：‘蚩，悖也。’”
    守失其微。（音义云：“本或作‘徽’。”）案：作“徽”是也。嘉佑本亦作
“徽”，尔雅释诂：“徽，善也。”守失其徽，犹言伤其美。
    天胙光德，而陨明忒。
    李注：“天之所福，光显有德。而令陨之者，明乎秦、楚忒恶之所致。”案：嘉佑
本注文“令”作“今”。
    故天之胙，为神明主。
    案：文选王融曲水诗序注引作“故天因而瑞之”，王命论注引作“故天因而胙
之”，又引“天因胙之”，是古本当有“因而”二字，今本挩。
    胎籍三正。
    案：此语盖本书甘誓“怠弃三正”。胎、怠同声假用。
    越与（音义云：“俗本作‘兴’。”世德堂本亦作“兴”，从宋﹑吴本。）亢
眉，终无桡辞，可谓伎矣。
    李注：“有才伎也。”案：伎众亢眉及无桡言，与曲对文。疑与史记项羽传“枝
梧”义同。庄子齐物论释文引司马彪云：“枝，柱也。”是其谊。李说非。
    自令之间而不违。
    案：“自令之间”，犹云独善其间。
    不能移。
    案：学林二引“不”上有“项”字。
    劘虎牙矣。
    案：史容山谷诗外集注六引“劘”作“摩”。
    张辟疆之觉平、勃。
    案：学林八引音义：“辟，必益切；又蒲必切。”今本音义挩下四字。（学林二又
云：“观辟疆启陈平之语，殆非十二龄所能言，当从汉书作‘十五’也。”）
    始六之诏。（音义云：“天复本作‘始元之初’。”）案：嘉佑本“六”下有“世”
字，是也。始六世者，谓高帝至武帝计六君。（李刻据卢校本无“世”字，与宋、吴本
同。）
    事得其宜之谓义。
    案：孟子题辞解疏引作“谓之义”。
    四皓、韦玄。（音义云：“天复本作‘四皓、韦玄成’。”）案：嘉佑本正引“韦玄
成”。
    栾布之不涂。（音义云：“天复本作‘不倍’。”）案：嘉佑本亦作“倍”。“倍”
字疑非。不涂，犹云弗伪饰。
    左氏。曰：“品藻。”
    案：类聚五十四引“氏”下有“传”字。

    [[渊骞卷第十一]]

    攀龙鳞，附凤翼，巽以扬之。
    案：戴校云：“据温公集注，则古本无‘巽’字。今考后汉书光武纪注引有‘巽’
字，似唐本已然。”
    请（世德堂本下有“问”字。）孟轲之勇。
    案：御览四百三十七引“请”作“或问”，“问”字当有。
    鲁仲连●而不制，蔺相如制而不●。
    案：学林九引作“●而不剀”，“剬而不●”，释云：“皆读音旨兖切，乃鱄、剸
二字正音。”则所据之本不作制。陈骙文则上引两“制”字亦作“剬”。（引“●”误
“伤”。）
    使知国如葬，则吾以疾为蓍龟。
    案：文选三国名臣序赞注引“如”作“若”，“龟”作“蔡”，下有“也”字。
    周之顺、（音义云：“俗本作‘周之倾’”。）赧以成周而西倾。
    案：音义云：“顺靓王及赧王也。”俞正燮说亦同，（癸巳存稿。）其说似确。惟
书钞四十二引“顺”作“从”，立义似别。
    忠不足相也。
    李注：“相，助也。”案：“相”乃“●”讹。晏子春秋杂下：“望之相相然。”
王氏杂志云：“‘相’当作‘●’。说文：‘●，高貌。’”此文讹“●”为“相”，与彼
例同。忠不足●，犹云功不足崇也。
    焉可谓之义乎？
    李注：“义者，臣子死节乎君亲之款也。”案：嘉佑本注文“款”作“难”，当从
之。
    实刺客之靡也。
    案：文选吴都赋刘注云：“靡，美也。杨子法言曰：‘聂政、荆轲，刺客之
靡。’”盖本书古训。
    角（世德堂本作“甪”。）里先生。
    案：洪括隶释十六、陈骙文则上亦引作“甪”，与温公所引或本同，当从之。
    菑（世德堂本作“灾”。）异董相。
    案：文选辨命论引“灾异董相”，又引李轨曰：“董相，江都相董仲舒也。”今本
挩。
    叔孙通。曰：“椠人也。”
    李注：“见事敏疾。”案：椠无敏训，疑与荀子“渐诈”义同。
    陈平之无悟。
    李注“内明奇画，外无违悟。”案：李注盖读“悟”为“啎”。据文选长笛注引法
言注：“遻，触也，五故切。”似即此文佚注。遻、悟、啎三字并古通。或李本旧作
“遻”，陈揆文则上引作“无■”，与温公所据宋、吴本同，则俗本也。又案：文选陆机汉
高功臣颂注引宋仲子法言注云：“张良为高祖画策六，陈平出奇画四，皆权谋，非正也。”
即此文及上张子房语宋注。
    非夷尚容。
    李注：“非夷、齐，是柳下惠，戒其子以尚同。”案：注本汉书朔传惟“尚容”作
“尚同”，疑李本正文“容”亦“同”字。文选颜延年陶征士诔曰：“依世尚同，诡时则
异。”疑据此。
    “有李仲元者，人也。”“其为人也，奈何？”曰：“不屈其意，不累其身（一）。”
    案：意林引“意”作“志”，“累”作“辱”。华阳国志“意”亦作“志”，国志
称：“李弘，字仲元，成都人。以德行为郡功曹，一月而去。州命从事，常以公正谏正为
志。”（又国志赞云：“仲元抑邦家仪形。”）三国志蜀秦宓传载宓与王商书，论严君平、
李弘立祠事云：“李仲元不遭法言，令名以沦。”均本此。（一）“不”字原本讹作
“又”，据法言正文改。
    则西山之饿夫与东国之绌臣。
    案：文选陆机连珠注引“绌”作“黜”，意林引作“逐臣”。

    [[君子卷第十二]]

    人以巫鼓。（音义云：“天复本作‘又以巫鼓’。”）李注：“巫鼓犹妄说也。”
案：“鼓”疑“瞽”省，犹云巫史。
    或问：“圣人之言，炳若丹青。”
    案：后汉书来歙传注引“炳”作“明”，公孙述传注引“圣人”作“王者”，疑
误。（文选王融曲水诗序注亦引，同今本。）
    如回之残，牛之贼也，焉德耳？
    李注：“言复甚也。”案：谢应芳辨惑编一引“德”作“得”。据宋咸注云：“假
令颜行之残，冉行之贼，则安得不朽之业如此？”似“德”字旧亦作“得”。

    [[孝至卷第十三]]

    故孝子之于齐，见父母之存也，是以祭不宾。
    李注：“夫齐者，交神明之至，故致齐三日，乃见其所谓齐者。”案：俞樾平议
云：“‘祭’疑‘齐’字之误。”其说是也。据李注，似亦作“齐”，“祭”涉下文“不
祭”而误。礼书七十六正引作“齐不宾”，当据订。
    死生尽礼，可谓能子乎！
    案：上四字乃答词，下五字乃或人问词。
    无已泰乎？
    案：御览八百四十九引“泰”作“太”，下同。
    天地之得，斯民也；斯民之得，一人也；一人之得，心矣。
    李注：“得养育之本，故能资生斯民也。得资生之业，是故系之一人也。一人之得
统御天下者，以百姓之心为心。”案：李说迂曲，必增字而后通。以意揆之，此中三“得”
字似均“中”字假文。周礼：“师氏掌国中失之事。”郑注云：“故书‘中’作‘得’”吕
氏春秋行论篇：“以中帝心。”高注云：“中犹得。”淮南齐俗训：“天之圆也，不得
规。”文子自然篇“得”作“中”。此均中、得互通之证。斯文作“得”，与周礼故书例
同。天地之中斯民，即礼记礼运篇所谓人者天地之心也。斯民之中一人，又缁衣篇所谓民以
君为心也。心矣之“心”，指君心言，李以百姓之心为释，亦非。
    或问群言之长。
    案：文选文赋注引此文，又引宋衷曰：“群，非一也。”
    或问“泰和”。曰：“其在唐、虞、成周乎？”
    案：文选宋元后哀策文注引“泰”作“太”，七启注、求自试表注亦引作“太”，
“乎”作“也”。又七启注引注文云“天下太和也”，求自试表注亦引“天下太和”四字，
今本挩。
    珍膳宁餬。（世德堂本作“■”，注同。）
    李注云：“宁餬，餬其口也。”案：御览八百四十九引作“曼餬”。（书钞百四十
二亦引作“宁”。）
    不亦享乎。
    李注：“嫌礼胡如此，太盛也。”案：平议云：“‘享’当作‘厚’。”其说是
也。据李注，似亦作“厚”，故云“太盛”。御览八百四十九正引作“厚”，当据订。
    可不享。（世德堂本下有“乎”字。）李注：“言如此不可不以盛礼待之也。”案：
御览引作“不可不厚也”，当据订。注云“盛礼”，似亦以盛训厚。
    否则介鳞易我冠裳。
    案：后汉书杨终传注引“介鳞”作“鳞介”。
    或问“劳功”。曰：“日一日劳，考载曰功。”
    李注：“日一，日犹日日也。考，成也。周而复始以成其岁，故曰功。”案：此节
劳、功并文，正文“日劳”当作“曰劳”，与“曰功”对文。注文“日一日”当作“日
一”，日一即日省言，故曰“犹日日”。今本“一”下衍“日”字，因误正文为“日劳”，
误矣。
    汉兴二百一十载而中天。
    案：此乃杨子自述其作书之岁也。以史考之，当为平帝三年。此书成于居摄前，故
称新莽为汉公。互相勘验，厥证益昭。李注不察，以汉公为称其前美之词，并杂引新事缘饰
杨书，以为慨寄微言，箴规深切。所谓本无其意，妄欲强合也。（或以重黎篇羲和为莽
官。今考汉书平帝纪：“元始元年，置羲和官，秩二千石。”杨子所云，即属此秩，非王莽
所改大司农也。）

    [[序]]

    案：序篇引入汉书本传。其文字小有异同者，如“恣乎情性”、“冠乎群伦”，汉
书“乎”并作“于”；昔在圣考，作“在昔”；“忽恍”作“曶怳”；“莫尚”作“莫
上”，“一概”作“壹概”；以及“遐”字作“假”，“范”字作“范”，“欢”字作
“驩”，是也。或古字两通，或字体稍别，具详温公所引，兹不悉着。
    恣乎情性。
    案：黄氏日钞引“乎”作“于”。
    终后诞章乖离，诸子图徽。
    李注：“诸子应时而作诡世之言。”案：温公从宋、吴本“终”作“然”，与汉书
合。李读“终后诞章”为句，似非。“诞章”二字当连下文“乖离”读六字为句。徽、■古
通，当从俞正燮说。汉书作“微”，亦假字。
    陈施于意。
    案：汉书“意”作“亿”。颜注引李奇曰“布陈于亿万事也”，系本书古谊。
    动不克咸，本诸身。
    李注：“克，能；咸，皆。”案：李读“动不克咸”为句，似非。“咸”当下属。
孟子离娄篇：“行有不得者，皆反求诸己。”即此所本。咸本诸身，犹彼文皆反求诸己。动
与行同，不克犹不得也。
    神心忽恍。（世德堂本作“忽怳”。）案：罗大经鹤林玉露三引作“忽恍”。
    譔先知。
    案：汉书亦作“先”。宋祁引景本作“光”，似误。

    [[法言逸文]]

    或问：“屈原、相如之赋孰愈？”曰：“原也过以浮（一），如也过以虚。过浮者蹈云
天，过虚者华无根。然原上援稽古，下引鸟兽，其着意子云，（或本作“虚”，是也。）
长卿亮不可及。”（文选宋书谢灵运传论注引法言。案：“然原”以下，似非本
书。）
    周穆王少不好学，至乎耄长。（御览八十五引杨子法言。）（一）原本“浮”下有
“过”字，据文选宋书谢灵运传论注引法言，此“过”字当在“如也”下，今正之。

    [[杨子法言校补校勘记]]

    裕孚既校杨子法言校补讫，复得先生手■数页，亦题“法言校补”，与前互见异
同，有足资参证者。不忍割弃，因刊诸校勘记中。片玉碎金，都为瑰宝，固不妨兼收并载
也。郑裕孚记。
    吾未见好斧藻其德若斧藻其楶者也。（学行。）李注：“斧藻犹刻桷丹楹之饰。楶，
栌也。”案：“好”字后人所增也。既言斧藻，则不必更有“好”字。太平御览一百八十八
引此文无“好”字，此古本无“好”字之确证。
    然亦有苦乎？曰：“颜苦孔之卓之至也。”
    考异云：“宋、吴本无‘之至’二字，温公从之。”案：“之至”二字非衍文。修
身篇“公仪子、董仲舒之才之邵也”，与此句词例正同。之卓之至，犹言卓且至也。盖或人
以颜子所苦为问，杨子答之谓颜子所苦在于孔子之道既卓且至，难于跻及，故曰：“颜苦孔
之卓之至也。”不得以“之至”为衍文。
    或问苍蝇红、紫。（吾子。）李注：“苍蝇间于白、黑。”俞云：“苍蝇则何间白、
黑之有？疑原文本作‘苍駹’。”案：俞说无他证，且蝇、駹字形匪近。李注所言，本属古
训，诗小雅青蝇郑笺已标此义。文选曹子建赠白马王诗曰：“苍蝇间白黑。”盖苍蝇能淆黑
白，故凡黑白相淆者，以苍蝇为喻。苍蝇能淆黑白，与红紫之乱朱物异，而有害于色
则同，故杨子并言之。俞盖未达斯旨。
    曰：“子户乎？”曰：“户哉！户哉！”
    案：御览一百八十四引此无上“曰”字，“户哉！户哉”！作“我户哉”！无下
“户哉”二字。“我户哉”与“子户乎”相应，似属古本。
    它则苓。（问道。）管子宙合篇云：“明乃哲，哲乃明，奋乃苓，明哲乃大
行。”下文释之云：“奋盛苓落也。”
    宋注：“‘苓’当为‘蒙’。”吴注：“苓，苓耳也。苓耳徒有其名，而无聆闻之
实。”俞云：“当读为笭，言如车笭也。”案：吾子篇云：“好说而不要乎仲尼，说铃
也。”李注：“铃以喻小声。”此文之“苓”，盖即彼“铃”字之假字也，言惟圣人能开
明，余皆所闻弗远也。李于此文无注，盖以“铃”字已注释于前，“苓”与“铃”同，故不
加释训。此“苓”当作“铃”之确据。（此条改前作。）
    圣人以不手为圣人。（问神。）李注：“手者，桎梏之属。”宋注：“当作
‘干’。”吴注：“手，持也，执也。虽以非礼见囚，终不能执而戮之。”俞云：“‘手’
当为‘午’。午，啎也。不午者，不逆也。”案：上云“龙以不制为龙”，其上又言“圣人
不制，则何为乎羑里”，则手义当与制近，“手”乃“●”之误也。“●”即古“●”字，
见说文我部。说文云：“●，草木华叶下●。”●恒作“垂”，荀子富国篇：“垂事养
民。”杨注：“下也。”则●有降抑之义。不●者，犹言不屈不抑也。言文王虽囚，终不因
囚而诎，故曰“不●”，盖或人以不受拘执为不制，扬子以志不屈抑为不制也。古
“●”字恒书作“●”，故说苑权谋篇“东郭垂”，吕览重言作“牙”，牙即“●”字之
讹。是古籍恒用“●”字也。
    至书不备者过半矣，而习者不知。
    李注：“本百篇，今五十九，故曰过半。”案：李合后世伪古文尚书数之，故曰五
十九。若扬子所言，则指今文二十八篇言，故曰不备者过半。然其说足破汉博士以尚书为备
者之妄。
    九龄而与我玄文。
    李注：“童乌九龄而与扬子论玄。”案：与犹举也。举训左传襄二十七年“使举此
礼”之“举”。与我玄文，犹言记诵太玄之文也。李说非。
    议其教化。（先知。）案：“议”读若“仪”。仪为仪型之“仪”，犹言准一其教化
也。
    修之以礼义，则下多德让。
    案：“修”当作“循”，循与顺同。（说文：“循，顺行也。”淮南本经训：“五
星循轨。”高注：“顺也。”）循之以礼义，犹言顺之以礼义也。古籍循、修互讹，说别
见。
    守失其微。（重黎。）音义：“微或作徽。”案：作“徽”是也。尔雅释诂：“徽，
善也。”书尧典：“慎徽五典。”徽亦训善，即“媄”字之假。失其徽者，犹言失其
善也。宋嘉佑本正作“徽”。
    天胙光德，而陨明忒。
    李注：“天之所福，光显有德，而令（当作“今”。）陨之者，明乎秦、楚忒恶之
所致。”案：“明”借为“盲”。贾谊新书大政篇曰：“萌之为言也，盲也。”明假为盲，
犹萌之训盲也。与望诸即萌都，●通作（诗墉风载驰毛传：“，贝母也。”尔雅释草作
“●”。）同例。白虎通八风篇云：“清明者，青芒也。”亦其证。吕氏春秋音初篇云：
“天大风晦盲。”高注：“盲，瞑也。”则明忒之义与光德相反。光德者，明而善也；明忒
者，闇而恶也。言天于明而善者赐以福，闇而恶者覆其位。明忒与光德对文。李说非是。
    自令之间而不违。
    李注：“自令与始皇并心为无道。”案：“令”与“善”同，“之”与“是”同。
自令之间而不违，犹言独善于无道之朝而不去也。“之间”指秦之朝廷言。
    始六之诏。
    考异云：“温公曰：‘李本作始六世之诏。宋、吴本作始六之诏。’音义曰：‘天
复本作始元之初，今从之。’卢云：‘宋本作始六之诏。’案：如天复本，文理最顺。但未
知李本如是否。宋、吴本尚可通。若监本，则不可通矣。宋刻既与宋、吴同，今姑从宋、吴
本。”案：作“始六世之诏”是也。六世者，汉由高祖至武帝，计六君也。诏谓制令之属。
尔雅释诂训“基”为“始”，始犹基也。始六世之诏者，言霍光之治以先世之制令为其基，
犹言本六世之令也。与贾谊新书过秦篇“奋六世之余烈”词例相似。作“始元之初”
者，则俗儒不达“始”字之义所妄改也。宋嘉佑本亦作“始六世之诏”。
    栾布之不涂。
    案：不涂犹言不伪饰。言布哭彭越，顺情而发，对于高祖，不饰伪言也。嘉佑本作
“倍”，疑后人所改。
    ■龙鳞，附凤翼，巽以扬之。（渊骞。）考异云：“案：温公曰：‘宋、吴本作巽以
扬之，今从李本。’而今本仍与宋、吴本同。卢云：‘李本巽作翼。’又云：‘有误，今姑
缺疑。’”（以上考异。）俞云：“李本无‘巽’字，亦无他字。今各本皆作‘巽以扬
之’，盖据宋、吴本。”案：“巽”字系衍文，即“翼”字讹文之并入者也。今当据李本
删。
    忠不足相也。
    李注：“相，助也。”俞云：“相与观近。”案：“相”当作“●”。晏子春秋杂
下：“望之相相然。”王氏杂志云：“‘相’当作‘●’。说文：‘●，高’。”此文讹
“●”为“相”，与彼同例。忠不足●，犹言忠不足崇也。
    焉可谓之义也。
    李注：“义者，臣子死节乎君亲之款也。”案：李注“款”字系“难”字之讹，宋
嘉佑本正作“难”。
    有李仲元者，人也。
    案：李仲元见华阳国志，名弘，成都人，志载其事甚详。又三国志蜀秦宓传载宓与
王商书论严君平、李弘立祠事，即其人也。又下文“不屈其意”，华阳国志引“意”作
“志”。
    或问“泰和”。曰：“其在唐、虞、成周乎！”（孝至。）案：文选曹子建求自试表
李注引此文，“泰”作“太”，“乎”作“也”。此系故本。“也”与“邪”同，后人不达
其义，改“也”为“乎”。文选注引李注有“天下太和”四字，今挩。


法言义疏 >> 附录二　刘师培法言补释
    仲尼驾说者也，不在兹儒乎？（学行篇。）李注云：“驾，传也。”案：驾说犹淮南
子所谓腾词。淮南缪称训云：“子产腾辞。”高注云：“腾，传也。”而说文亦说腾为传。
腾、驾二字义同。
    羿、逢蒙分其弓。（同上。）俞氏樾曰：“分读为焚。”案：俞说非。说文训分为
别，引伸之则为离析之义。庄子渔父篇：“远哉！其分于道也。”司马彪注云：“分，离
也。”素问五常政大篇云：“分溃痈肿。”王砅注云：“分，裂也。”则羿、逢蒙分其弓犹
言裂其弓耳，不必改“分”为“焚”也。
    有教立道，无心仲尼；有学术业，无心颜渊。或曰：“立道，仲尼不可为思矣。术业，
颜渊不可为力矣。”曰：“未之思也，孰御焉？”（同上。）音义云：“天复本‘无心’
并作‘无止’。”俞氏樾从之，谓：“立道不止，则为仲尼；述业不止，则为颜渊也。”
（俞读“术”为“述”，是也。）案：“无心”当作“无止”，是也。而俞氏所解则非。无
止仲尼，犹言有教立道者不独仲尼也；无止颜渊，犹言有学术业者不独颜渊也。“无止”与
“岂惟”同，故或人以为难，谓“立道仲尼，不可为思；术业颜渊，不可为力。”其意
无非谓圣贤不可跻及耳。扬子答之，则“学未之思也，孰御焉”，“孰御”上疑脱一
“思”字，言果其能思，虽欲为仲尼，无御之者。所以申明上文“无止仲尼”之语，言欲为
仲尼，只在能为。非仲尼之后无仲尼也。
    或曰：“赋可以讽乎？”曰：“讽乎？讽则已，不已，吾恐不免于劝也。”（吾子
篇。）案：“劝”字不可解，当读为“倦”。古“卷”字作“倦”，（汉书严助传：“士卒
罢倦。”即罢倦也。）卷、雚古通。庄子天运篇云：“淫乐而劝。”“劝”即“倦”字。此
文亦然。礼记乐记云：“吾端冕而听古乐，则惟恐卧；听郑、卫之音，则不知倦。”即此文
“倦”字之确解。盖扬子之意以为赋词仅可施于讽诵，舍讽诵而外，则令人观之思卧矣。
    绿衣三百，色如之何矣？纻絮三千，寒如之何矣？（同上。）李注云：“绿衣虽有三
百领，色杂，不可入宗庙。”案：色字与寒字对文，则必为误字，疑“色”当作“炎”。
（毛诗传云：“炎，热气也。”尔雅释训云：“炎炎，熏也。”）炎字古与焰通。（左传庄
十四年“其气焰以取之”，汉书五行志作“炎”。）焰字从●，色字篆文之形与●字相近，
故由●字误为色字，实则●字即炎字也。绿衣者，衣之丰厚者也；（绿训为饰，见尔雅
注。）纻絮者，物之单薄者也。故绿衣不宜于暖，纻絮不宜于寒，二语为对文。李注失之。

    孔子之事多矣，不用，则亦勤且忧乎？（修身篇。）案：此“勤”字当训为苦。本书
先知篇：“或问民所勤。”注云：“勤，苦也。”此文勤字与彼义同。
    荧魂旷枯，糟莩旷沈。（同上。）李注云：“莩，熟也。”柳注以“糟”为“精”之
误，而训莩为目精之表。俞氏樾曰：“荧魂以喻轻清之气，糟莩以喻重浊之气。糟者
酒之汁，莩者米之皮也。其轻清者日以枯，其重浊者日以沈，斯盲矣。”案：众说均非。惟
柳改“糟”为“精”，则其说甚确。淮南子俶真训云：“夫人之事其神而娆其精营，慧然而
有求于外，此皆失其神明，而离其宅也。”精营二字正此文“荧魂精莩”之的解。（高注以
“营慧”连文，失之。）“荧”当作“营”，老子云：“载营魄。”注云：“神之常居处
也。”法言之“荧魂”，即老子之“营魄”。（素问调经论云：“取血于营。”与老子“营
魄”同义。）盖神之养于中者谓之营，神之显于外者谓之精。凡从孚声之字均含有外字之
义。（如“浮”字、“郛”字、“烰”字之类是。）精莩者，精之浮露于外者也。柳注以为
目皮，失之矣。考扬子此文，盖以神之内蓄者日以枯，神之外著者日以沈，（沈即消减之
义。）则其智日昏。以此为学，是皆冥行索途也。（荧、营古通。淮南原道篇：“精神乱
营。”注云：“营，惑也。”汉书礼乐志云：“以营乱富贵者之耳目。”注云：“营犹回绕
也。”案：乱营、营乱，与庄子齐物论“黄帝之所听荧”、史记孔子世家“以匹夫而荧惑诸
侯”之“荧”字同义，则“荧”字当作“营”。此荧、营古通之证也。）
    其为外也肃括。（同上。）李注云：“括，法也。”案：薛君韩诗章句云：“括，约
束也。”则括即约束之义，与肃字略同。（说文：“括，絜也。”案：絜亦约束之义。）
    惟圣人为可以开明，它则苓。（问道篇。）“苓”字义不可通。宋咸以为“蒙”字之
误。吴秘曰：“苓，苓耳也。苓耳徒有其名，而无聆闻之实。”俞氏樾曰：“苓读为笭。说
文：‘笭，车笭也。’释名：‘笭横在车前，织竹作之，孔笭笭也。’此言惟圣人可以开
明，其它则如车笭，言所见者小也。”案：宋、吴之说固非，俞说亦穿凿。开明为智
字之义，则苓字必当愚昧之义。古字“令”与“民”通。说文：“笢，竹肤也。从竹，民
声。”而仪礼士丧礼作“靲”，此其确证，则“苓”当作“民”。郑注：“民，冥也。”春
秋繁露：“民者，暝也。”贾子新书：“民之谓言萌也，萌之谓言盲也。”荀子注云：“民
泯无所知。”则扬子所谓“苓”，即泯无所知之义。书吕刑“泯泯焚焚”，汉书“泯”作
“湎”。湎亦昏昧之状，与开明之义相反。
    龙以不制为龙，圣人以不手为圣人。（问神篇。）李注云：“手者，桎梏之属。”俞
氏樾云：“手，‘午’之误字。午，啎也。”案：二说均非。古文“手”字作“又”，说文
云：“又，手也，象形。”而“又”字复通作“有”，诗终风“不日有曀”，既醉“昭明有
融”，郑笺皆训有为又。仪礼士相见礼“吾子有辱”，周礼考工记弓人云“有三均”，郑注
亦训有为又。（又“宥”字亦通作“又”，礼记王制：“王三又。”郑注云：“又当作
宥。”）皆其确证。且古文“囿”字亦作“有”，风俗通云：“囿犹有也。”而商颂“九
有”即“九囿”之假文。均囿、有古通之证。此文“手”当作“囿”。盖“囿”字古文作
“有”，有、又二字古通，复由又字误为手字也。不囿与不制义符，言龙无所制，圣人亦无
所囿。与前文“圣人不制”相应。
    至书之不备者过半矣，而习者不知。（同上。）案：此说可以破汉博士以尚书二十八
篇为备之证。
    下周者，其书谯乎！（同上。）案：“谯”当作“■”。礼记乐记云：“其声■以
杀。”又云：“志微■杀之音作。”“■”即“遒”字，其书谯者，言其文促急，无
安雅之音也。此节系扬子论尚书文体之变迁，故由浑浑而灏灏，由灏灏而噩噩，均文词由厚
而薄，由微而显之证。故至周以下，其文迫促，正与浑厚相反。李注以酷烈解谯字，盖训谯
为杀，其义稍晦。
    或曰：“君子病没世而无名，盍势诸？名，卿可几也。”（同上。）李注云：“势，
亲也。名卿，亲执政者也。言何不与之合势以成名也。”洪氏颐烜、俞氏樾均读“势”为
“埶”，均以“盍势诸”三字为句。俞氏又谓“名卿可几”，名与卿各为一事。案：李氏之
说近是。名卿者，与名王、名相、名臣同例，乃有名之卿也。或人之意以为若与有名之卿相
亲附，则名可几。下语“可几也”三字，犹言名可几也。不言名者，以上文既有“无名”二
字，故省其文也。若扬子答或人之问，均言名不必由卿而获。如郑子真者，乃不附名卿而亦
成名者也。
    凤鸟跄跄，匪尧之庭。（问明篇。）李注云：“言凤降步于尧之庭，非尧之庭则不降
步也。”案：李说非是。果如其说，则本文必需增字而后明。盖“匪”字即古“飞”字也。
古匪字与飞同，考工记：“且其飞色必似鸣矣。”先郑注云：“飞读为匪。”此其证也。盖
匪从非声，非字亦从鸟飞取义，故古飞字皆作“蜚”。如史记周本纪“蜚鸿满野”、司马长
卿封禅文“蜚英声”是也。此文匪字盖即蜚字之异文，义与飞同。（汉稿长蔡湛颂：“飞陶
唐氏。”孔耽碑：“飞其学也。”此两飞字，其一即“非”字，其一即“匪”字也。亦匪、
飞通用之确证。）李氏不知古字通假之例，以匪为非，失之甚矣。
    举兹以旃，不亦珍乎！（同上。）宋注云：“旃，之也。言举此诸德以议之。”俞氏
樾曰：“‘旃’疑‘称’字之误。称犹言也。”案：“旃”字不必改字，说文：“旃，
旗曲柄也，所以旃表士众。”盖旃为军中之■识，引伸之即为旃表之义，犹旌字用为旌表之
旌也。此文“举兹以旃”，犹言举两龚、蜀庄之行以为师表也。岂必改“旃”为“称”乎？

    或问“哲”。曰：“旁明厥思。”问“行”。曰：“旁通厥德。”（同上。）李注
云：“动静不可由一涂，由一涂不可以应万变。应万变而不失其正者，惟旁通乎！”案：旁
当训广。说文：“旁，溥也。”广雅：“旁，大也。”又曰：“旁，广也。”故荀子“旁
魄”，（性恶篇。）杨注训为广博；庄子“旁礡”，（逍遥游。）司马注训为混同；而吴都
赋“旁魄论都”，文选注亦训为宽大。盖旁明者，犹言光明；旁通者，犹言横通。古字
“横”、“光”二字均与“广”同。如书“光被四表”，汉书作“横”；诗“缉熙光明”，
传训为广，是也。李说未晰。（又案：“或问哲”之“哲”，与前文“允■尧儃舜之重”之
“■”，古亦通用。彼文李注训为知。方言云：“晓、哲，知也。”则允■之“■”当作
“哲”矣。此文之哲则系“知”字之代词。）
    假则偭焉。（寡见篇。）李注云：“至于圣人远言远义，则偭然而不视听。”案：偭
者，背也。离骚云：“偭规矩而改错。”王注云：“背也。”汉书贾谊传应邵注同。又夏侯
婴传曰：“面雍树驰。”集解曰：“面，偝也。”盖假“面”为“偭”。此文言今人所视者
迩文，所听者迩言，若远文远言，则背之而驰。即上文“寡见人好”之义也。李注未晰。
    春木之芚兮，援我手之鹑兮。去之五百岁，其人若存兮。（同上。）李注：“春木芒
然而生。”宋、吴本“芒”作“芚”，温公从之。案：易“芒”为“芚”，斯与下语协韵。
序卦传曰：“屯者，物之始生也。”说文曰：“屯象艹木之初生。”是屯象春木初生
之形。古“芚”字均作“屯”，后人加艹为“芚”，遂由芚而误作“芒”矣。
    秦之有司负秦之法度，秦之法度负圣人之法度。（同上。）李注曰：“秦法已酷，吏
又毒之。”案：负犹背也。战国策秦策云：“魏必负之。”注云：“负，背也。”释名：
“负，背也。”礼记明堂位郑注云：“负之言背也。”史记五帝纪：“负命毁族。”正义
云：“违也。”违义亦与背同。故凡以背任物皆谓之负。（如论语“负版”，方言“负
佗”，以及尔雅之“负丘”，皆是也。）此言秦有司所行者，非秦之法度；秦所行者，又非
圣人之法度。（古音负与否同。否又与非为双声，故负字兼有非义。）下文言“秦弘违天地
之道”，即指背圣人之法言也。
    若是，则仲尼之开迹诸侯也，非邪？（五百篇。）宋咸曰：“开，开布也。”俞氏樾
曰：“开，通也。以孔子历聘诸侯为通迹也。”案：尔雅释言：“恺、悌，发也。”郭注
云：“发，发行也。”此恺悌与释诂乐易之训不同。诗齐风云：“齐子岂弟。”笺云：“此
岂弟犹言发夕也。岂读为闿。弟，古文尚书以为‘圛’。圛，明也。”孔疏申其义曰：“上
言发夕，谓初夜即行。此言闿明，谓侵明而行。”（案：闿亦有明义，方言：“暟，临昭
也。”盖侵明而行，义取临昭，故曰闿圛。）盖“闿”即“岂”字之正字。又与“开”通，
方言云：“阎、苫，开也。楚谓之闿。”是开、闿古通之证。此文开迹与发轫同，言孔子历
聘诸侯，数往来于列国也。
    关百圣而不惭。（同上。）案：“关”读为“贯”。礼记杂记云：“见轮人以其杖关
毂而輠轮者。”关毂即贯毂。又孟子“越人关弓而射之”，史记陈涉世家载贾生过秦
论作“士不敢贯弓报怨”，贯弓即关弓。此关、贯古通之证。广雅云：“贯，穿也。”诗齐
风“射则贯兮”，易剥卦“贯鱼以宫人宠”，贯均训穿。贯百圣者，言其贯通百王之道也，
即论语“一贯”之“贯”。
    周之人多行，秦之人多病，行有之也，病曼之也。（同上。）李注曰：“行有之者，
周有德也；病曼之者，秦无道也。”盖以德与道训两“之”字。不知道、德二字未见于前
文，此文安得用“之”字以为代？案：前文云：“则载而恶乎之？曰：‘之后世君子。’”
此“之”字与彼“之”同。尔雅：“之，往也。”小尔雅：“之，适也。”战国策齐策曰：
“之其所短。”注云：“之犹用也。”此文两“之”字，意与“用”近。周人所以多行者，
由于有所用；秦人所以多病（病，李训为屈沈，是也。）者，由于无所用也。李说非。
    申、韩险而无化。（同上。）李注云：“险克所以无德化。”案：“险”当作
“检”。古检、险二字均与“佥”同，（如尔雅释言“检，同也”，“检”即“佥”字。书
“其勿以佥人”，“佥”即“险”字。）故可通用。仓颉篇云：“检，法度也。”荀子儒效
篇云：“礼者，人主之所以为群臣寸、尺、寻、丈检式也。”注云：“检，束也。”后汉书
仲长统传：“是妇女之检柙。”注云：“规矩也。”又周黄徐姜申屠传云：“执法以检
下。”注云：“犹察也。”检而无化者，言其以法制束民，而不知以德化之也。即重法律而
轻道德之义。史记自序：“名家俭而难遵。”“俭”亦“检”字，盖苛察缴绕乃名、法二家
所同也。
    邹衍迂而不信。（同上。）李注云：“迂回而不可承信。”案：迂当作夸。史记孝武
纪云：“事如迂诞。”注云：“夸诞也。”此迂字通夸之证。佚周书谥法解云
（一）：“华言无实曰夸。”吕览本生篇云：“非夸以名也。”注云：“虚也。”夸而不
信，犹言虚夸而不信也。史记封禅书言邹衍以阴阳五德显，又言怪迂阿谀苟合之徒自此兴。
怪迂之“迂”，亦当作“夸”。此亦“邹衍夸而不信”之确证。
    若污人老。（先知篇。）李注：“污，慢也。”案：左传昭元年：“处不辟污。”注
云：“劳也。”诗周南：“薄污我私。”传云：“烦也。”污人老者，言不知古人安老之
义，以劳苦之事役之也。孟子云：“颁白者不负戴于道路。”是古代之老休而不劳，今反其
道，故扬子以为讥。李注非也。
    或曰：“正国何先？”曰：“躬工人绩。”（同上。）李注云：“躬，身也；工，官
也。言先正身以临百官，次乃览察其人，考其勋绩也。”案：李说非是。说文云：“工，巧
饰也，象人有规矩也。”是人有规矩亦谓之工。躬工犹言身正，谓己身能循规应矩也。绩字
尔雅训为继，而左传昭元年“远绩禹功”，注亦训绩为续。躬工人绩，犹言己身既正，则人
循之耳。论语曰：“其身正，不令而行。”董子春秋繁露亦谓“正朝廷以正百官，正百官以
正四方”。均以正己在先，正人在后，即法言“躬工人绩”之义也。法言文词隐奥，李注望
文生义，可谓失扬子之旨矣。（一）“谥”字原本作“证”，形近而讹，今改。
    吾见玄驹之步，雉之晨雊也，化其可以已矣哉！（同上。）案：此数语之旨，前儒多
未分析。吴注训步为行，俞樾训步为步马之“步”，实则此即步趋之“步”也。盖玄驹之
步，言蚁有君臣之谊也；（言其相随不乱。）雉之晨雊，言雉有夫妇之谊也。（诗
曰：“雉鸣求其牡。”又曰：“雉之朝雊，尚求其雌。”）物尚如此，则民间之化安得从
缓？此扬子以物之有化，慨民之无化也。前儒均未达此旨。
    刚则甈，柔则坏。（同上。）李注云：“甈，燥也；坏，湿也。”案：李注未穷甈、
坏之本训。广雅云：“甈，裂也。”（释诂二。）说文亦云：“甈，康瓠破罂也。”甈、劓
均从臬声。广雅训劓为断，则甈即破裂断折之义矣。说文云：“坏，一曰瓦未烧也。”史记
张释之传云：“盗长陵一坏土。”索隐云：“砖未烧之名也。”太玄云：“或锡之坏。”注
云：“未成瓦也。”是坏为未烧之瓦。未烧之瓦，其体未坚，则坏又为不坚致之义矣。
    昔者姒氏治水土，而巫步多禹。（重黎篇。）李注云：“俗巫多效禹步。”案：巫、
步皆为官名。周礼夏官校人：“冬祭马步。”郑注云：“马步神为灾马者。马神称步，谓若
玄冥之步、人鬼之步。”步与酺同。地官旅师祭酺，故书作“步”。郑注云：“酺者，为人
物■害之神也。”盖害人物之神谓之步，祭害人物之神亦谓之步。洪范五行传云：“帝令大
禹步于上帝。”（下言“方淮用咎于下”。）此禳除灾害名为步祭之证也。由是掌禳除灾害
之祭者，其官亦谓之步。淮南子云：“羿除天下之害，死为宗布。”（除害者，即除害人之
物。如楚词言羿射日乌是。）而汉书郊祀志亦有诸步之官。诸步即宗布之转音。盖巫主降
神，步掌禳物，因禹有降神除物之奇，故后之为巫、步之官者，遂多托大禹之说。扬子巫、
步并言，亦据当时之有步官耳。自步官既废，而法言之旨亦失矣。
    夫欲雠伪者必假真。（同上。）李注：“雠，类也。”案：雠当作售。诗谷风云：
“贾用不售。”郑笺云：“如卖物之不售。”文选西京赋注云：“售犹行也。”均即此
“雠”字之的解。
    请问“盖天”。曰：“盖哉！盖哉！应难未讥也。”（同上。）李注云：“再言‘盖
哉’者，应难以事，未有近其理者。”俞樾曰：“‘应难’二字涉注文而衍。”案：此乃扬
子自言其难盖天八事也。“未几”承上文“几乎！几乎”言。“应难”为句，“未几也”为
句。言盖天之说当加以辩难，非若浑天之近理也。俞说非。
    至蠡策种而遁，肥矣哉！（同上。）李注：“美蠡功成身退，于此一举最为善。”
案：“肥矣哉”三字为句，与先知篇“难矣哉”一律。易遯卦“肥遯”，汉本多作“飞”，
或本作“蜚”。此“肥”字亦与飞同。汉书五行志云：“慧孛飞流。”注云：“飞绝迹而去
也。”扬子以肥称范蠡，即指其超然高举言也，与“肥遯”之“肥”同。李说非。
    始皇方虎●而枭磔，噬士犹腊肉也。越与亢眉，终无挠辞，可谓伎矣。（同上。）李
注：“伎，有才伎也。”案：李注望文生意。“支”与“搘”同。国语注（国语“天之所
坏，不可支也”注。）云：“支，柱也。”国策注（西周策“魏不能支”注。）云：“支犹
拒也。”（后汉书郭泰传注又训支为持。）枝从支声，义亦训拒。（庄子齐物论：“师旷之
枝策也。”司马氏注云：“拄也。”史记项羽本纪云：“莫敢枝梧。”注引瓒说曰：“小柱
为枝。”）此伎与支、枝义同。言越能与始皇相支柱也。史记鲁仲连传云：“技桓公
之心。”亦与此文之“伎”同。
    周之顺、赧，以成周而西倾。（渊骞篇。）案：顺、慎古通。顺即周之慎靓王也，故
与赧王并言。
    实蛛蝥之靡也。（同上。）李注：“若蛛蝥之虫小巧耳。”案：下文言聂政壮士之
靡，荆轲实刺客之靡，若此文以虫类为喻，则与下文不一律。蛛蝥即侏儒之异文耳。方言
云：“●■，■蝥。”尔雅注作“蝃蝥”，本即侏儒之转音。侏儒义训为短，因蜘蛛形短，
故假侏儒以为名。考短人谓之侏儒，而梁上短柱亦谓之侏儒，或谓之棳。（凡从●声之字均
训为短。）侏儒之合音为竖，人之短者谓之竖，贱者亦谓之竖，故人之短者为侏儒，贱者亦
谓之侏儒。（此由古代体愈长者愈贵，如君长之“长”及丈人是。体愈短者愈贱，如童是
也。）左传襄四年称臧孙为侏儒；汉高祖称人为竖儒，或称为竖子。此蛛蝥义与竖子同，犹
孟子斥人为贱丈夫耳，与下文壮士、刺客一律。若靡字，吴训为披靡，司马兴训靡为娴
（一），其说均非。惟俞樾据广雅训靡为“为”，其说最确。蛛蝥之靡，犹言此乃竖子之所
为耳。下文两“靡”字亦然。（一）“兴”字于此义不可解，疑当作“则”。
    “叔孙通”。曰：“椠人也。”（同上。）李注云：“见事敏疾。”吴注云：“叔孙
通杂采秦仪，着汉仪，简牍之人也。椠犹牍也。”俞樾曰：“‘椠’疑作‘■’。温公注太
玄，以■■为锐进躁急之志。叔孙通未知礼乐必百年而兴，急欲兴之，故以为■人。”案：
椠与渐同。盖古“渐”或书作“椠”，与椠相似，故尔致讹。书吕刑：“民兴胥
渐。”王引之解渐为诈。又荀子不苟篇云：“知则攫盗而渐。”议兵篇曰：“是渐之也。”
正论篇曰：“上幽险则下渐诈矣。”庄子胠箧篇曰：“知诈渐毒。”诸“渐”字均当训诈。
盖扬子以叔孙通为诈人也。夫叔孙通之所为，无一而非谲诈。又五百篇以鲁二臣不受通征，
称为“大臣”，则扬子之嫉通也久矣，故以渐人斥之。
    非夷尚容。（同上。）李注云：“非夷、齐，是柳下惠，戒其子以尚同。”案：此指
东方朔戒子之诗，言朔诗言首阳为拙，柳下为工。此“容”字疑“禽”字之讹。禽即柳下惠
之名，尚禽指柳下为工言，非夷指首阳为拙言。“尚禽”与“非夷”对文。
    或问：“航不浆，冲不荠，有诸？”（君子篇。）李注云：“楼航不挹浆，冲车不载
荠。”俞樾云：“‘荠’当为‘齐’，齑之假字。郑注周礼，曰：‘凡醢浆所和，细切为
齑。’此言楼航不可挹酒浆，冲车不可盛齑醢也。”案：“浆”当作“桨”。方言云：“所
以隐棹谓之●。”注云：“●，摇橹小橛也。”荠训为“采荠”之“荠”。礼记孔子燕居篇
言君子之在车也，“和鸾中采荠”。采荠为乐名。周礼乐师云“趋以采齐”，而夏官复有齐
右之官，是采荠为行车之音也。盖航为大舟，冲为行军之高车，此言大舟不必恃橹棹之用，
兵车不必合采荠之音也。故或以“大器不周于小”为问，即言大器于小者有所不备也。采荠
单称为荠，与周礼钟师“齐夏”一律。李、俞之说均非。
    孙卿非数家之书，侻也；至于子思、孟轲，诡哉！（同上。）李注云：“弹驳数家，
侻合于教。”案：侻、诡二字乃方言。今人心有所是则称为兑，俗书作“对”；心有所非则
称之若丫。侻即“兑”字之音，诡即“丫”字之转音。盖以荀子非数家为允，而以斥思、孟
为非也。李注未晰。
    或曰：“甚矣！传书之不果也。”曰：“不果则不果矣，人以巫鼓。”（同上。）俞
樾曰：“说文：‘果，木实也。’淮南高注：‘果，诚也。’传书之不果，犹言传记之书多
失实耳。”案：俞解不果诚确，惟下二句则未解。“不果则不果”者，则训为法言后世之
书，记事失实，均以承袭古书之故。古书不能征信于前，斯后世之书不能垂信于后，犹近人
所谓以讹传讹也。（不果则不果，犹言后世不实之书均效则往古不实之书耳。）若“人以巫
鼓”，李轨解巫鼓为妄说。不知巫即巫觋之巫，鼓即瞽瞍之瞽也。古代巫主降神；瞽主掌
乐，亦主降神。故国语言瞽史知天。古代荒渺之谈，神语之史，大抵出于巫、瞽二官。“人
以巫鼓”者，言传记之书既多失实，遂使人人逞荒渺之说，与巫、瞽同。李说非也。
    语乎者，非嚣嚣也与？（同上。）案：此“乎”字系代词。语乎者，犹言语此也，即
指语仙术者言也。与古籍各“乎”字均殊，非语助词，亦非状事、状物之词。
    天地之得，斯民也；斯民之得，一人也；一人之得，心矣。（孝至篇。）李轨注“天
地之得”云：“得养育之本，故能资生斯民也。”注“斯民之得”云：“得资生之业，是故
系之一人也。”注“一人之得”云：一人之得统御天下者，以百姓之心为心。”其说均望文
生训。初疑“得”当作“德”，自今观之，则“得”字盖即“中”字也。中、则双
声，东、得双声，而“得”字又读若登。登、东、中均一声之转。又诗旻中与频韵，读中为
真，与职韵同转。今川、蜀之人于职韵之字多读若东部之音，扬子为蜀人，故据方土之音，
书中为得。礼运云：“人者，天地之心也。”此即扬子以斯民为天地之中所从出也。缁衣
云：“民以君为心。”此即扬子以一人为斯民之中所从出也。孟子云：“惟大人为能格君心
之非。”又云：“一正君而国定矣。”此即扬子以心为一人之中所从出也。盖扬子之意，以
为天下之治乱，系于君心之邪正。一人者，即君之谓也。
    周康之时，颂声作乎下，关雎作乎上，习治也。齐桓之时缊，而春秋美邵陵，习乱也。
（同上。）案：上节用齐、鲁诗之说，下节用公羊之说。时今文立学官，扬子不得不从
也。
    或曰：“55北夷，被我纯缋，带我金犀，珍膳宁餬，不亦享乎？”（同上。）李轨
注云：“嫌礼胡如此，太盛也。”司马光曰：“‘享’当作‘亨’。”俞樾云：“‘享’当
作‘厚’，厚、享二字隶文相似而讹。”案：享字不误。下文云：“是为宗庙之神，社稷之
灵也，可不享？”又自序云：“孝莫大于宁亲，宁亲莫大于宁神，宁神莫大于四表之欢心，
譔孝至。”则孝至一篇所言以祀鬼宁神为主，而祀鬼宁神又以得四表欢心为主。昔孝经以
“四海之内以职来祭为孝”，即扬子此文所本。“55北夷”四语，言匈奴臣服于汉，无异
汉民，即序文所谓“得四表欢心”也。“不亦享乎”，“享”即神不享此之“享”，言既得
四表欢心，则鬼神亦必来享。故下文又云：“是为宗庙之神，社稷之灵也。”惜注家未明此
义。
    郡劳王师。（同上。）李轨注曰：“劳王师而郡县之也。”王怀祖云：“郡者，仍
也；仍，重也，数也。言数劳王师。”案：“郡”当作“群”。上文言“龙堆以西，大漠以
北，鸟夷、兽夷”，则边外之夷非仅一族，故言群劳王师也。郡、群均从君声，故借“群”
为“郡”。
    降周迄孔，成于王道，终后诞章乖离，诸子图徽。（序。）李注读“终后诞章”为
句，“乖离诸子图徽”为句。宋咸云：“图徽，图善也。”案：“终后诞章乖离”为句，
“诸子图徽”另为句。终后诞章乖离者，终后犹然嗣是。言孔子以降，而乖离之说大章也。
（“乖离”即“华离”，即下文所谓“差参不齐一也。荀子：“四方之国有侈离之德，则必
灭。”亦即此乖离之义。）“徽”与“■”通。诸子图■，犹言诸子自谋树帜也。即各立一
说，自相旌异之义。李、宋二说均非。
    动不克咸，本诸身。（同上。）李注读“动不克咸”为句，“本诸身”为句，训克为
能，训咸为皆。案：“动不克”三字为句，“咸”字当连“本诸身”读。考修身篇云：“君
子不动，动斯得矣。”此序文即综括前文之旨。动不克者，犹言不能行也。孟子有言“行有
不得者，皆反求诸己。”“动不克”与“行有不得”同，“咸本诸身”即彼书所谓“皆反求
诸己”也。盖扬子之意以为不能行道，由于不能正身，故用孟子之义而稍变其词。李说非
是。