国华软件 eTextWizard.com

About eTextWizard
| 首页 | 产品 | 下载 | 帮助 | | | 注册

更新信息

产品信息

软件下载

帮助文件

常见问题

我要注册

意见反馈

国华软件 Guohua Soft

电子文档处理器（eTextWizard）：
中文名称： | 电子文档处理器
英文名称： | eTextWizard
软件授权： | 共享软件（未注册版有功能限制）
注册费用： | 标准版 （一次注册，终生免费升级）
 | 中国大陆用户： 人民币 35 元
 | 其他国家或地区用户： 美元 US$ 25 元
应用类别： | chm帮助文件制作，help帮助文件制作，文件处理，文档格式转换，内码转换，电子书制作（ebookmaker）
使用平台： | WIN95/WIN98，WIN2000，Win XP
发布公司： | 国华软件（Guohua Soft）
语言支持 | 程序支持多国语言，内置中文简体、中文繁体、英文
软件作者： | 冯国华
作者信箱： | webmaster@etextwizard.com
作者主页： | http://www.eTextWizard.com
软件简介： | “电子文档处理器”是一个文档批量处理、批量格式转换工具集；help和chm帮助文件快速制作软件；电子书批量制作工具；批量chm反编译工具；内码转换、索引生成、批量改名软件。支持子目录及光盘直接操作，自动化程度高。“北极星书库”所有help和chm格式电子书均由“电子文档处理器”格式化后批量生成。欢迎使用“电子文档处理器”这一简单快捷的chm制作软件、help制作软件，“易上手”的特点让你自己动手轻松制作chm文件和help文件。 主要产品功能： 1、文本文件批量转换为帮助文件（txt2chm:chm帮助文件制作软件，txt2help：help帮助文件制作工具），用户无须学习任何指令就可以快速地制作自己的电子书或chm帮助文件或具有复杂目录导航系统的CHM帮助文件； 2、网页文件转为文本文件（htm2txt）； 3、纯文本文件转换为微软网页帮助文件（htm2chm：chm帮助文件制作工具）； 4、VB源文件转为网页文件（vb2html）； 5、文件索引生成器（index maker）； 6、繁简体互相转换（gb2big，big52gb），支持剪贴板操作； 7、纯文本文件批量转换为网页文件，且自动生成上下文链接及目录（txt2html），支持用户自定义模版操作； 8、批量反编译CHM：迅速得到CHM电子书的全部源文件； 9、文件快速改名工具，大量方便的体贴用户的选项； 这里查看 软件的 详细功能列表>>
开发目的： | 相信各位在上网一段时间后，硬盘里一定积攒了大量的电子文本，如：技巧集锦、教程、技术文章、编程指南、小说、散文、传记等等，这些精彩文件平时大量占用你的硬盘空间而且难以管理，一到用的时候，怎麽也找不到；读起来也很费力，一部《三国》你至少要打开一百二十个文本文件；而且第二天也找不到昨天读到那里了，你说急人不急人！ 终於有一天想把他们作成帮助文件或电子书，但是，面对某个目录下的几千个文本文件，才发现所谓的“所见即所得”的帮助文件制作软件竟然要一个又一个地“手工重复劳作”........ 我曾经用某个软件手工作了一个包含两千多条Delphi技巧的帮助文件，历时两三周终於完成，可是...手抽筋，眼发晕，食欲不振....... 有时，真的希望有人把我想要的文本全处理好再放到网上，可是，面对网上成兆亿的文本难道只有依赖他人、依赖手工处理吗？ 由此，萌发了我的软件开发方向：电子文档处理。 “电子文档处理器”同时也是一个强大的HELP和CHM格式电子书批量制作工具。“北极星书库”所有电子书均由“电子文档处理器”批量制作而成。 软件的一个重要功能就是让用户“从重复乏味的手工劳动中解放出来”；“减少人工干预，更多的自动化!”；同时“要关心体贴用户”，这也是“国华软件”编写软件的宗旨！ 欢迎您下载试用“国华软件”的任一款软件。也请大家多多支持“国华软件”的发展，谢谢！


古本竹書紀年輯證

No. | File Name | Title | Size
1 | year1.htm | セλ胯靡 | 616K
2 | year2.htm | セλ胯靡 | 456K

Back to Top


古本竹書紀年輯證

夏紀
殷紀
周紀
〔附〕五帝紀
晉紀
魏紀
〔附一〕無年世可繫者
〔附二〕《存真》《輯校》《訂補》等所引《紀年》存疑
〔附三〕《路史》所引《紀年》輯證

                                 夏　　　紀

〔 一 〕 《 汲 冢 書 》 ： 禹 都 陽 城 。 《 續 漢 書 • 郡 國 志 》 二 注

      臣 瓚 曰 ： … … 《 汲 郡 古 文 》 亦 云 居 之 ， 不 居 陽 翟 也 。 《 漢 書 • 地 理 志 》 注

      《 汲 冢 古 文 》 並 云 ： 「 禹 都 陽 城 。 」 《 禮 記 • 緇 衣 》 正 義

      案 ： 《 漢 書 • 地 理 志 》 注 ： 「 臣 瓚 曰 ： 《 世 本 》 禹 都 陽 城 ， 《 汲 郡 古 文 》 亦 云 居 之 ， 不 居 陽 翟 也 。 」 《 禮 記 》 正 義 所 引 ， 本 作 「 咸 陽 」 ， 阮 元 校 勘 記 引 齊 召 南 說 「 『 咸 陽 』 當 作 『 陽 城 』 」 ， 據 改 。 《 存 真 》 作 「 禹 都 陽 城 」 。 《 輯 校 》 作 「 居 陽 城 」 。 《 訂 補 》 云 ： 「 朱 本 正 文 作 『 禹 都 陽 城 』 。 誤 引 《 世 本 》 文 ， 王 氏 改 之 ， 是 。 」 《 輯 校 》 、 《 訂 補 》 似 僅 據 《 漢 書 》 注 ， 《 續 漢 書 》 注 所 引 明 作 「 禹 都 陽 城 」 。 至 臣 瓚 所 云 「 《 汲 郡 古 文 》 亦 云 居 之 」 ， 即 承 所 引 《 世 本 》 之 「 禹 都 陽 城 」 而 來 ， 是 《 紀 年 》 、 《 世 本 》 之 文 本 同 ， 《 禮 記 》 正 義 謂「
《 世 本 》 及 《 汲 冢 古 文 》 並 云 『 禹 都 陽 城 』 」 ， 可 證 。 《 存 真 》 本 不 誤 ， 《 輯 校 》 、 《 訂 補 》 似 以 不 誤 為 誤 。 《 禮 記 • 緇 衣 》 正 義 所 引 ， 《 存 真 》 、 《 輯 校 》 、 《 訂 補 》 皆 失 收 。 又 《 訂 補 》 所 引 《 路 史 • 後 紀 》 卷 一 二 注 ， 見 本 書 附 錄 。

〔 二 〕 《 紀 年 》 曰 ： 禹 立 四 十 五 年 。 《 太 平 御 覽 》 卷 八 二 皇 王 部

〔 三 〕 （ 《 紀 年 》 ） ： 益 干 啟 位 ， 啟 殺 之 。 《 晉 書 • 束 皙 傳 》

      《 汲 冢 書 》 云 ： … … 益 為 啟 所 誅 。 《 史 通 • 疑 古 》

      （ 《 竹 書 紀 年 》 ） ： 后 啟 殺 益 。 《 史 通 • 雜 說 上 》

      案 ： 《 存 真 》 、 《 輯 校 》 作 「 益 干 啟 位 ， 啟 殺 之 」 。 《 輯 校 》 云 ： 「 《 史 通 》 《 疑 古 篇 》 、 《 雜 說 篇 》 兩 引 『 益 為 后 啟 所 誅 』 。 」 所 引 與 《 史 通 》 原 文 不 合 。

      《 韓 非 子 • 外 儲 說 右 下 》 「 潘 壽 言 禹 情 」 注 ： 「 言 禹 傳 位 於 益 ， 終 令 啟 取 之 。 」 《 戰 國 策 • 燕 策 一 》 ： 「 禹 授 益 ， 而 以 啟 人 為 吏 。 及 老 ， 而 以 啟 為 不 足 任 天 下 ， 傳 之 益 也 。 啟 與 支 黨 攻 益 ， 而 奪 之 天 下 ， 是 禹 名 傳 天 下 於 益 ， 其 實 令 啟 自 取 之 。 」 （ 《 史 記 • 燕 召 公 世 家 》 略 同 ） 《 楚 辭 • 天 問 》 ： 「 啟 代 益 作 后 。 」 王 夫 之 《 楚 辭 通 釋 》 卷 三 云 ： 「 《 竹 書 紀 年 》 載 益 代 禹 立 ， 拘 啟 禁 之 ， 啟 反 起 殺 益 以 承 禹 祀 。 蓋 列 國 之 史 ， 異 說 如 此 。 」 《 漢 書 • 律 歷 志 》 ： 「 張 壽 王 言 ， 化 益 為 天 子 代 禹 。 」 皆 與 《 紀 年 》 略 同 ， 而 傳 統 之 說 則 與 此 異 。 《 孟 子 • 萬 章 上 》 ： 「 禹 薦 益 於 天 ， 七 年 ， 禹 崩 。 三 年 之 喪 畢 ， 益 避 禹 之 子 於 箕 山 之 陰 。 朝 覲 訟 獄 者 ， 不 之 益 而 之 啟 ， 曰 ： 『 吾 君 之 子 也 。 』 謳 歌 者 不 謳 歌 益 而 謳 歌 啟 ， 曰 ： 『 吾 君 之 子 也 。 』 」 （ 《 史 記 • 夏 本 紀 》 略 同 ） 後 世 多 宗 此 說 ， 而 以 《 紀 年 》 等 書 為 「 妄 」 。 實 際 益 、 啟 之 間 爭 奪 王 位 ， 乃 原 始 社 會 轉 變 為 階 級 社 會 之 反 映 。

〔 四 〕 《 竹 書 》 曰 ： 夏 后 開 舞 九 招 也 。 《 山 海 經 • 大 荒 西 經 》 注

      案 ： 《 存 真 》 、 《 輯 校 》 作 「 九 年 ， 舞 九 韶 」 。 所 據 為 《 路 史 • 後 紀 》 卷 一 三 注 ， 見 本 書 附 錄 。 「 夏 后 開 」 即 夏 后 啟 ， 漢 景 帝 名 啟 ， 避 「 啟 」 字 諱 ， 漢 人 因 改 「 啟 」 為 「 開 」 。 吳 大 澂 《 韶 字 說 》 云 ：「
古 文 召 ､ 紹 ､ 韶 ､ 招 ､ Ö ､ 昭 為 一 字 。 」 （ 《 字 說 》 ， 據 《 說 文 解 字 詁 林 》 補 遺 卷 三 上 ） 是 「 九 招 」 即 「 九 韶 」 。 《 帝 王 世 紀 》 ： 「 啟 升 后 十 年 ， 舞 九 韶 。 」 （ 《 太 平 御 覽 》 卷 八 二 引 ） 《 山 海 經 • 大 荒 西 經 》 ： 「 開 上 三 嬪 于 天 ， 得 九 辯 與 九 歌 以 下 。 」 又 《 海 外 西 經 》 ： 「 夏 后 啟 于 此 舞 九 代 。 」 《 楚 辭 • 離 騷 》 ： 「 啟 九 辯 與 九 歌 兮 ， （ 夏 ）〔
下 〕 康 娛 以 自 縱 。 」 又 《 天 問 》 ： 「 啟 棘 賓 （ 商 ） 〔 帝 〕 ， 九 辯 九 歌 。 」 「 九 招 」 ､ 「 九 韶 」 ､ 「 九 歌 」 ､ 「 九 辯 」 ， 當 為 一 事 。

〔 五 〕 啟 征 西 河 。 《 紀 年 》 云 。 《 北 堂 書 鈔 》 卷 一 三 帝 王 部

      案 ： 《 存 真 》 、 《 輯 校 》 作 「 二 十 五 年 ， 征 西 河 」 。 所 據 為 《 路 史 • 後 紀 》 卷 一 三 注 ， 見 本 書 附 錄 。

      《 帝 王 世 紀 》 ︰ 「 （ 啟 ） 三 十 五 年 ， 征 河 西 。 」 （ 《 御 覽 》 卷 八 二 引 ， 「 河 西 」 當 即 「 西 河 」 。 ） 啟 征 西 河 必 有 史 實 。 今 本 《 紀 年 》 ： 「 （ 帝 啟 ） 十 五 年 ， 武 觀 以 西 河 叛 ， 彭 伯 壽 帥 師 征 西 河 ， 武 觀 來 歸 。 」 其 說 當 出 於 《 逸 周 書 • 嘗 麥 》 ： 「 其 在 啟 之 五 子 ， 忘 伯 禹 之 命 ， 假 國 無 正 ， 用 胥 興 作 亂 ， 遂 凶 厥 國 ， 皇 天 哀 禹 ， 賜 以 彭 壽 ， 思 正 夏 略 。 」 朱 右 曾 《 逸 周 書 集 訓 校 釋 》 云 ： 「 五 子 ， 五 觀 也 ， 亦 曰 武 觀 ， 啟 子 。 」 《 呂 氏 春 秋 • 音 初 》 ： 「 殷 整 甲 徙 宅 西 河 。 」 古 本 《 紀 年 》 ： 「 河 亶 甲 整 即 位 ， 自 囂 遷 於 相 。 」 （ 見 後 ） 是 西 河 即 相 ， 今 之 河 南 安 陽 ， 與 觀 地 （ 觀 在 衛 ） 相 近 。 所 謂 「 啟 征 西 河 」 ， 疑 即 指 啟 誅 五 觀 。

〔 六 〕 《 竹 書 》 云 ： 即 位 三 十 九 年 亡 ， 年 七 十 八 。 《 真 誥 》 卷 一 五 注

      案 ： 《 存 真 》 作 「 二 十 九 年 【 陟 】 ， 年 九 十 八 」 ， 所 據 為 《 路 史 • 後 紀 》 卷 一 三 注 。 《 輯 校 》 從 《 真 誥 》 注 。 《 真 誥 》 云 ： 「 夏 啟 為 東 明 公 ， 領 斗 君 師 。 」 注 ： 「 禹 之 子 也 ， 姓 姒 。 」 下 即 引 《 竹 書 》 云 云 。 《 存 真 》 、 《 輯 校 》 所 引 《 路 史 • 後 紀 》 卷 一 三 注 ， 見 本 書 附 錄 。

      《 輯 校 》 云 ： 「 《 太 平 御 覽 》 八 十 二 引 《 帝 王 世 紀 》 ： 『 啟 升 后 十 年 ， 舞 九 韶 。 三 十 五 年 征 河 西 。 』 而 《 通 鑑 外 紀 》 ： 『 皇 甫 謐 曰 ： 啟 在 位 十 年 。 』 則 《 世 紀 》 不 得 有 三 十 五 年 之 文 ， 疑 本 《 紀 年 》 而 誤 題 《 世 紀 》 也 。 此 與 《 真 誥 》 所 引 『 啟 三 十 九 年 亡 』 符 同 。 《 路 史 》 注 既 引 《 紀 年 》 『 啟 在 位 二 十 九 年 』 ， 故 『 征 西 河 』 亦 云 『 在 二 十 五 年 』 矣 ， 未 知 孰 是 ？ 」

〔 七 〕 薛 瓚 《 漢 書 集 注 》 云 ： （ 《 汲 郡 古 文 》 ） 又 云 ： 太 康 居 斟 尋 。 《 水 經 • 巨 洋 水 注 》

      臣 瓚 曰 ： … … 《 汲 郡 古 文 》 云 ： 太 康 居 𡖂 尋 。 《 漢 書 • 地 理 志 》 注

      臣 瓚 云 ： … … 《 汲 冢 古 文 》 云 ： 太 康 居 斟 尋 。 《 史 記 • 夏 本 紀 》 正 義

      《 汲 冢 古 文 》 云 ： 太 康 居 斟 尋 。 《 史 記 • 周 本 紀 》 正 義

      案 ： 《 巨 洋 水 注 》 等 書 引 《 汲 郡 古 文 》 云 ： 「 太 康 居 斟 尋 ， 羿 亦 居 之 ， 桀 又 居 之 。 」 乃 隱 括 之 辭 ， 非 原 文 。

      《 水 經 注 》 稱 薛 瓚 《 漢 書 集 注 》 ， 裴 駰 《 史 記 集 解 序 》 、 顏 師 古 《 漢 書 敘 例 》 作 「 臣 瓚 」 ， 以 為 「 莫 知 姓 氏 」 ， 裴 氏 又 稱 其 書 名 《 漢 書 音 義 》 ， 皆 與 酈 氏 異 。 《 穆 天 子 傳 》 敘 錄 有 校 書 郎 傅 瓚 者 曾 參 與 校 理 之 役 ， 《 史 記 索 隱 》 以 為 即 臣 瓚 ， 又 引 劉 孝 標 說 以 為 于 瓚 。 《 敘 例 》 謂 臣 瓚 「 舉 駮 前 說 ， 喜 引 《 竹 書 》 」 。 《 索 隱 》 以 為 傅 瓚 ， 疑 是 。 臣 瓚 所 引 《 竹 書 》 ， 稱 《 汲 郡 古 文 》 或 《 汲 冢 古 文 》 。

〔 八 〕 薛 瓚 《 漢 書 集 注 》 ： … … （ 《 汲 郡 古 文 》 ） 又 云 … … 羿 亦 居 之 。 《 水 經 • 巨 洋 水 注 》

      臣 瓚 曰 ： … … 《 汲 郡 古 文 》 云 ： … … 羿 亦 居 之 。 《 漢 書 • 地 理 志 》 注

      臣 瓚 云 ： … … 《 汲 冢 古 文 》 云 ： … … 羿 亦 居 之 。 《 史 記 • 夏 本 紀 》 正 義

      《 汲 冢 古 文 》 云 ： … … 羿 亦 居 之 。 《 史 記 • 周 本 紀 》 正 義

      案 ： 《 巨 洋 水 注 》 等 書 引 《 汲 冢 古 文 》 云 ： 「 太 康 居 斟 尋 ， 羿 亦 居 之 ， 桀 又 居 之 。 」 《 存 真 》 、 《 輯 校 》 據 此 作 「 【 羿 居 斟 尋 】 」 。

〔 九 〕 《 紀 年 》 曰 ： 帝 相 即 位 ， 處 商 丘 。 《 太 平 御 覽 》 卷 八 二 皇 王 部

      案 ： 《 輯 校 》 「 帝 相 」 作 「 后 相 」 （ 《 存 真 》 同 ） ，「 處 」 作「
居 」 ， 影 宋 刻 及 鮑 刻 《 御 覽 》 皆 與 所 引 異 。

      《 左 傳 • 僖 公 三 十 一 年 》 ： 「 冬 ， 狄 圍 衛 ， 衛 遷 於 帝 丘 。 卜 曰 三 百 年 。 衛 成 公 夢 康 叔 曰 ： 『 相 奪 予 享 。 』 公 命 祀 相 ， 甯 武 子 不 可 ， 曰 ： 『 鬼 神 非 其 族 類 ， 不 歆 其 祀 。 杞 、 鄫 何 事 ？ 相 之 不 享 於 此 ， 久 矣 ！ 非 衛 之 罪 也 。 』 」 是 帝 相 曾 處 帝 丘 。 王 應 麟 《 通 鑑 地 理 通 釋 》 卷 四 因 謂 「 今 按 『 商 丘 』 當 作 『 帝 丘 』 」 。 《 存 真 》 云 ： 「 『 商 』 當 為 『 帝 』 。 帝 丘 ， 秦 漢 之 濮 陽 ， … … 《 左 傳 》 『 衛 遷 帝 丘 ， 衛 成 公 命 祀 相 』 ， 是 也 。 」 （ 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 二 說 同 ） 疑 是 。

〔 一 ０ 〕 《 紀 年 》 曰 ： （ 帝 相 ） 元 年 ， 征 淮 夷 。 《 太 平 御 覽 》 卷 八 二 皇 王 部

      案 ： 《 存 真 》 、 《 輯 校 》 作 「 元 年 ， 征 淮 夷 、 畎 夷 」 。 據 《 路 史 》 增 「 畎 夷 」 二 字 。 《 輯 校 》 又 引 《 後 漢 書 • 西 羌 傳 》 ： 「 后 相 即 位 ， 元 年 ， 乃 征 畎 夷 。 」 《 存 真 》 未 收 。 《 訂 補 》 云 ： 「 按 《 西 羌 傳 》 云 ： 『 后 相 即 位 ， 乃 征 畎 夷 』 ， 注 不 云 出 《 紀 年 》 ， 王 氏 蓋 以 《 西 羌 傳 》 三 代 事 多 本 《 紀 年 》 而 推 定 之 ， 惟 欠 釋 明 ， 偶 失 。 」 《 存 真 》 、 《 輯 校 》 所 引 《 路 史 • 後 紀 》 卷 一 三 注 ， 見 本 書 附 錄 。

      甲 骨 文 所 記 方 國 有 「 隹 尸 」 （ 《 殷 虛 書 契 後 編 》 下 三 六 • 六 ） ， 郭 沫 若 同 志 云 ： 「 卜 辭 有 隹 尸 ， 殆 即 淮 夷 。 」 （ 《 殷 契 粹 編 》 考 釋 頁 五 ） 有 關 「 淮 夷 」 史 事 ， 屢 見 西 周 金 文 及 先 秦 典 籍 。

〔 一 一 〕 《 紀 年 》 ： 二 年 ， 征 風 夷 及 黃 夷 。 《 太 平 御 覽 》 卷 八 二 皇 王 部

      （ 《 竹 書 紀 年 》 曰 ） ： 后 相 即 位 ， 二 年 ， 征 黃 夷 。 《 後 漢 書 • 東 夷 傳 》 注

      《 竹 書 紀 年 》 曰 ： （ 相 ） 二 年 ， 征 黃 夷 。 《 通 鑑 外 紀 》 卷 二

      案 ： 《 輯 校 》 所 引 尚 有 《 路 史 • 後 紀 》 卷 一 三 注 一 條 ， 見 本 書 附 錄 。

      雷 學 淇 《 竹 書 紀 年 義 證 》 卷 八 云 ： 「 《 後 漢 書 • 東 夷 傳 》 曰 ：『
夷 有 九 種 ， 曰 畎 夷 、 于 夷 、 方 夷 、 黃 夷 、 白 夷 、 赤 夷 、 玄 夷 、 風 夷 、 陽 夷 。 』 … … 黃 白 赤 玄 以 服 色 而 別 者 ， 與 方 風 等 皆 近 海 之 夷 。 」

〔 一 二 〕 （ 《 竹 書 紀 年 》 曰 ） ： （ 后 相 ） 七 年 ， 于 夷 來 賓 。 《 後 漢 書 • 東 夷 傳 》 注

      《 紀 年 》 曰 ： （ 相 ） 七 年 ， （ 干 夷 來 賓 ） 。 《 通 鑑 外 紀 》 卷 二

      案 ： 《 通 鑑 外 紀 》 作 「 干 夷 」 ， 誤 。 《 存 真 》 、 《 輯 校 》 所 引《
路 史 • 後 紀 》 卷 一 三 注 ， 見 本 書 附 錄 。

      甲 骨 文 中 所 記 方 國 有 「 盂 方 」 （ 《 殷 虛 書 契 後 編 》 上 一 八 • 六 ） ， 且 屢 見 ， 郭 沫 若 同 志 云 ： 「 所 謂 盂 方 者 ， 可 知 乃 殷 東 方 之 國 也 。 … … 宋 地 亦 有 名 盂 者 ， 《 春 秋 • 僖 二 十 一 年 》 『 宋 公 、 楚 子 、 陳 侯 、 蔡 侯 、 鄭 伯 、 曹 伯 會 于 盂 』 。 杜 注 ： 『 宋 地 ， 襄 邑 西 北 有 盂 亭 。 』 地 在 河 南 睢 縣 。 又 《 左 傳 • 哀 二 十 六 年 》 ： 『 六 子 在 唐 盂 』 ， 顧 棟 高 謂 與 睢 縣 之 盂 為 一 地 。 余 意 卜 辭 之 盂 方 當 即 此 附 近 之 古 國 。 」 （ 《 卜 辭 通 纂 》 考 釋 頁 一 二 七 ） 「 盂 方 」 當 即 「 于 夷 」 。 楊 樹 達 《 積 微 居 甲 文 說 》 云 ： 「 于 夷 即 卜 辭 之 盂 方 。 」 （ 卷 下 頁 四 四 ） 陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 一 ０ 、 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 八 皆 謂 「 于 夷 」 即 《 禹 貢 》 之 「 嵎 夷 」 。 《 禹 貢 》 戰 國 時 人 所 為 ， 距 商 代 已 遠 ， 且 地 在 今 山 東 蓬 萊 一 帶 濱 海 之 地 （ 顧 頡 剛 先 生 說 ， 見 《 中 國 古 代 地 理 名 著 選 讀 》 頁 一 三 ） ， 地 望 亦 不 甚 合 。

〔 一 三 〕 薛 瓚 《 漢 書 集 注 》 云 ： 按 《 汲 郡 古 文 》 ： 相 居 斟 灌 。 《 水 經 • 巨 洋 水 注 》

      案 ： 《 存 真 》 、 《 輯 校 》 均 引 有 《 漢 書 • 地 理 志 》 注 ， 《 訂 補 》 云 ： 「 《 漢 書 • 地 理 志 》 注 無 引 臣 瓚 此 注 ， 朱 、 王 二 氏 偶 失 檢 ， 誤 引 。 」 又 《 輯 校 》 所 引 《 路 史 • 後 紀 》 卷 一 三 注 ， 見 本 書 附 錄 。

   《 帝 王 世 紀 》 ： 「 帝 相 一 名 相 安 ， 自 太 康 已 來 ， 夏 政 凌 遲 ， 為 羿 所 逼 ， 乃 徙 商 丘 ， 依 同 姓 諸 侯 斟 灌 、 斟 尋 氏 。 」 （ 《 御 覽 》 卷 八 二 引 ）

〔 一 四 〕 （ 《 竹 書 紀 年 》 曰 ） ： 後 少 康 即 位 ， 方 夷 來 賓 。 《 後 漢 書 • 東 夷 傳 》 注

      案 ： 《 存 真 》 後 有 「 獻 其 樂 舞 」 四 字 。 《 輯 校 》 云 ： 「 《 路 史 • 後 紀 》 十 三 注 引 此 ， 下 有 『 獻 其 樂 舞 』 四 字 ， 疑 涉 帝 發 時 事 而 誤 。 」 《 存 真 》 、 《 輯 校 》 所 引 《 路 史 • 後 紀 》 注 ， 見 本 書 附 錄 。

      楊 樹 達 《 積 微 居 甲 文 說 》 云 ： 「 卜 辭 關 涉 方 族 者 至 多 ， … … 方 在 殷 時 為 一 至 強 之 國 族 ， 其 事 灼 灼 甚 明 。 … … 《 後 漢 書 • 東 夷 傳 》 … … 李 注 引 《 竹 書 紀 年 》 曰 ： 『 少 康 即 位 ， 方 夷 來 賓 。 』 據 此 知 方 族 之 立 國 ， 遠 在 夏 時 ， 少 康 中 興 ， 方 嘗 效 順 。 」 （ 卷 下 頁 四 二 至 四 四 ）

〔 一 五 〕 《 紀 年 》 曰 ： 帝 宁 居 原 ， 自 遷 于 老 丘 。 《 太 平 御 覽 》 卷 八 二 皇 王 部

      案 ： 《 御 覽 》 影 宋 刻 本 「 老 丘 」 作 「 老 王 」 ， 鮑 刻 本 作 「 老 丘 」 ， 是 。 《 存 真 》 、 《 輯 校 》 作 「 老 丘 」 ， 並 據 《 路 史 • 後 紀 》 卷 一 三 注 ， 于 「 自 」 字 下 補 「 原 」 字 。 《 路 史 》 注 所 引 見 本 書 附 錄 。

      「 帝 宁 」 或 作 「 帝 予 」 （ 《 史 記 • 夏 本 紀 》 ） ， 或 作 「 帝 杼 」（
《 世 本 》 、 《 夏 本 紀 》 索 隱 引 ） ， 或 作 「 后 杼 」 （ 《 左 傳 • 襄 公 四 年 》 ） ， 或 作 「 Å 」 （ 《 墨 子 • 非 儒 下 》 ） 。

〔 一 六 〕 《 汲 郡 竹 書 》 曰 ： 柏 杼 子 征 于 東 海 及 王 壽 ， 得 一 狐 九 尾 。《
山 海 經 • 海 外 東 經 》 注

      《 汲 冢 竹 書 》 ： 伯 杼 子 往 于 東 海 ， 至 于 三 壽 ， 得 一 狐 九 尾 。 《 稽 瑞 》

      《 書 紀 年 》 曰 ： … … 夏 伯 杼 子 東 征 ， 獲 狐 九 尾 。 《 太 平 御 覽 》 卷 九 ０ 九 獸 部

      案 ： 《 稽 瑞 》 原 引 作 《 汲 冢 周 書 》 ， 據 《 山 海 經 》 郭 注 ， 「 周 書 」 當 為 「 竹 書 」 之 誤 。 本 條 《 存 真 》 、 《 輯 校 》 、 《 訂 補 》 失 收 。 又 《 存 真 》 、 《 輯 校 》 所 引 《 路 史 • 後 紀 》 卷 一 三 注 ， 見 本 書 附 錄 。

      雷 學 淇 《 竹 書 紀 年 義 證 》 卷 九 云 ： 「 三 壽 ， 東 海 之 國 名 也 。 郭 璞 《 山 海 經 》 注 引 作 王 壽 ， 《 路 史 》 注 云 ： 『 即 平 壽 也 。 』 《 逸 書 • 王 會 》 曰 ： 『 青 丘 狐 九 尾 。 』 孔 晁 注 云 ： 『 青 丘 ， 海 東 地 名 。 』 《 山 海 經 》 曰 ： 『 青 丘 國 ， 其 狐 四 足 九 尾 。 』 《 淮 南 子 • 本 經 訓 》 曰 ： 『 繳 大 風 於 青 丘 之 澤 。 』 《 抱 朴 子 》 云 ： 『 黃 帝 東 至 青 丘 ， 過 風 山 。 』 當 即 紀 中 風 夷 之 國 ， 三 壽 蓋 近 之 。 」

〔 一 七 〕 《 竹 書 紀 年 》 曰 ： 后 芬 即 位 ， 三 年 ， 九 夷 來 御 ， 曰 畎 夷 、 于 夷 、 方 夷 、 黃 夷 、 白 夷 、 赤 夷 、 玄 夷 、 風 夷 、 陽 夷 。 《 太 平 御 覽 》 卷 七 八 ０ 四 夷 部

      《 竹 書 紀 年 》 曰 ： 后 芬 發 即 位 ， 三 年 ， 九 夷 來 御 。 《 後 漢 書 • 東 夷 傳 》 注

      《 竹 書 紀 年 》 曰 ： （ 槐 ） 三 年 ， （ 九 夷 來 御 ） 。 《 通 鑑 外 紀 》 卷 二

      案 ： 《 後 漢 書 》 注 ， 影 宋 紹 興 本 作 「 后 芬 發 即 位 」 ， 殿 本 無 「 發 」 字 。 《 存 真 》 作 「 后 芬 發 」 。 《 輯 校 》 云 ： 「 《 御 覽 》 『 芬 』 作『
方 』 ， 所 據 為 鮑 刻 本 ， 影 宋 本 作 「 芳 」 ， 當 為 「 芬 」 字 之 訛 。 又 《 御 覽 》 所 引 「 曰 畎 夷 」 等 十 九 字 ， 《 輯 校 》 引 郝 懿 行 《 竹 書 紀 年 校 正 》 卷 三 之 說 ， 以 為 「 疑 本 注 文 ， 誤 入 正 文 」 。 《 存 真 》 有 ， 《 輯 校 》 刪 。 《 訂 補 》 云 ： 「 以 文 義 觀 之 ， 此 十 九 字 似 屬 正 文 。 」 是 。 《 輯 校 》 所 引 《 路 史 • 後 紀 》 卷 一 三 注 ， 見 本 書 附 錄 。

      「 九 夷 」 之 稱 ， 典 籍 恆 見 。 《 墨 子 • 非 攻 中 》 ： 「 九 夷 之 國 ， 莫 不 賓 服 。 」 孫 詒 讓 《 墨 子 閒 詁 》 卷 五 云 ： 「 《 爾 雅 • 釋 地 》 云 ： 『 九 夷 、 八 狄 、 七 戎 、 六 蠻 ， 謂 之 四 海 。 』 《 王 制 》 孔 疏 云 ： 『 九 夷 依《
東 夷 傳 》 九 種 ， 曰 ： 畎 夷 、 于 夷 、 方 夷 、 黃 夷 、 白 夷 、 赤 夷 、 玄 夷 、 風 夷 、 陽 夷 。 』 … … 此 九 夷 與 吳 楚 相 近 ， 蓋 即 淮 夷 ， … … 《 書 敘 》 云 ： 『 成 王 伐 淮 夷 ， 遂 踐 奄 。 』 《 韓 非 子 • 說 林 上 篇 》 云 ： 『 周 公 旦 攻 九 夷 而 商 蓋 伏 。 』 『 商 蓋 』 即 『 商 奄 』 ， 則 九 夷 亦 即 淮 夷 … … 。 」 孫 氏 之 說 近 是 。

〔 一 八 〕 《 竹 書 紀 年 》 曰 ： 洛 伯 用 與 河 伯 馮 夷 鬥 。 《 水 經 • 洛 水 注 》

      《 竹 書 》 作 馮 夷 。 《 山 海 經 • 海 內 北 經 》 注

      案 ： 《 存 真 》 列 於 「 后 芬 發 即 位 」 後 ， 《 輯 校 》 附 於 「 無 年 世 可 繫 者 」 。 今 從 《 存 真 》 。

      雷 學 淇 《 竹 書 紀 年 義 證 》 卷 九 云 ： 「 河 、 洛 二 國 名 ， 即 西 河 有 洛 之 類 ， 《 周 禮 》 所 謂 澤 國 也 。 『 用 』 與 『 馮 夷 』 二 君 名 。 鬥 者 ， 《 說 文 》 曰 『 遇 也 』 ， 《 玉 篇 》 曰 『 爭 也 』 ， 謂 相 遇 而 爭 ， 初 非 有 心 于 戰 也 ， 猶 《 孟 子 》 言 鄒 與 魯 鬨 矣 。 《 歸 藏 易 》 曰 ： 『 昔 者 ， 河 伯 筮 與 洛 伯 戰 而 枚 占 ， 昆 吾 占 曰 ： 不 吉 。 』 （ 《 路 史 》 、 《 玉 海 》 並 引 之 ） 即 此 事 。 蓋 主 兵 者 ， 洛 伯 也 。 《 水 經 • 洛 水 注 》 據 《 太 公 金 匱 》 、 《 河 圖 》 、 《 樂 錄 》 以 二 伯 為 河 洛 之 神 ， 非 是 。 」

〔 一 九 〕 《 紀 年 》 曰 ： 后 芬 立 四 十 四 年 。 《 太 平 御 覽 》 卷 八 二 皇 王 部

      案 ： 《 輯 校 》 所 引 《 路 史 • 後 紀 》 卷 一 三 注 ， 見 本 書 附 錄 。

〔 二 ０ 〕 《 紀 年 》 云 ： 「 后 荒 即 位 ， 元 年 ， 以 玄 珪 賓 于 河 ， 命 九 東 狩 于 海 ， 獲 大 鳥 。 」 《 北 堂 書 鈔 》 卷 八 九 禮 儀 部

      《 紀 年 》 曰 ： 后 荒 即 位 ， 元 年 ， 以 玄 璧 賓 于 河 ， 狩 于 海 ， 獲 大 魚 。 《 初 學 記 》 卷 一 三 禮 部 上

      《 紀 年 》 曰 ： 后 芒 即 位 ， 元 年 ， 以 玄 珪 賓 于 河 ， 東 狩 于 海 ， 獲 大 魚 。 后 芒 陟 位 ， 五 十 八 年 。 《 太 平 御 覽 》 卷 八 二 皇 王 部

      案 ： 《 書 鈔 》 所 引 ， 《 存 真 》 刪 「 命 九 東 」 三 字 ， 「 鳥 」 作 「 魚 」 。 《 輯 校 》 云 ： 「 『 九 』 字 下 ， 或 奪 『 夷 』 字 ， 疑 謂 后 芬 時 來 御 之 九 夷 。 」 《 訂 補 》 云 ： 「 案 各 書 所 引 皆 作 『 獲 大 魚 』 ， 《 書 鈔 》 『 鳥 』 字 當 是 『 魚 』 誤 。 」 《 存 真 》 、 《 訂 補 》 所 引 《 路 史 • 後 紀 》 卷 一 三 注 ， 見 本 書 附 錄 。

      《 史 記 • 三 代 世 表 》 索 隱 ： 「 帝 芒 ， 音 亡 ， 一 作 荒 。 」 諸 書 所 引 《 紀 年 》 或 作 「 后 芒 」 ， 或 作 「 后 荒 」 。

      雷 學 淇 《 義 證 》 卷 九 釋 「 以 玄 珪 賓 于 河 」 為 「 以 玄 珪 沉 祭 」 ， 是 。 《 左 傳 • 昭 公 二 十 四 年 》 ： 「 冬 十 月 癸 酉 ， 王 子 朝 用 成 周 之 寶 珪 沈 于 河 。 」 （ 「 沈 」 字 據 《 史 記 • 周 本 紀 》 正 義 引 《 左 傳 》 補 ， 見 洪 亮 吉 《 春 秋 左 傳 詁 》 卷 一 八 。 ） 以 珪 璧 沈 于 河 以 祭 河 神 ， 為 古 代 宗 教 迷 信 表 現 之 一 。 《 爾 雅 • 釋 天 》 ： 「 祭 川 曰 浮 沈 。 」 《 儀 禮 • 覲 禮 》 ： 「 祭 川 沈 。 」 其 俗 起 源 頗 早 ， 甲 骨 文 所 記 即 有 「 沈 」 祭 ， 多 以 祭 河 ， 且 用 珪 璧 之 屬 。 《 殷 虛 書 契 後 編 》 上 二 三 、 四 ： 「 丁 巳 卜 ， 其 �o 于 河 牢 ， 沈 嬖 。 」 又 《 鐵 雲 藏 龜 》 一 二 七 • 二 ： 「 丙 子 卜 ， 賓 貞 ： 嬖 蘂 ○ 河 。 」 蘂 即 �} ， 二 玉 為 一 �} ， 陳 夢 家 《 殷 虛 卜 辭 綜 述 》 云 ： 「 嬖 蘂 疑 即 璧 一 雙 ， 沈 嬖 疑 即 沈 璧 。 」 （ 頁 五 九 八 ） 緯 書 《 尚 書 中 候 》 歷 舉「
堯 沈 璧 于 河 」 、 「 舜 沈 璧 于 河 」 （ 《 古 微 書 》 卷 四 ） ， 「 周 成 王 舉 堯 舜 之 禮 沈 璧 于 河 」 （ 同 上 卷 一 三 ） ， 亦 即 此 俗 。

〔 二 一 〕 《 竹 書 》 曰 ： 殷 王 子 亥 賓 于 有 易 而 淫 焉 ， 有 易 之 君 綿 臣 殺 而 放 之 ， 是 故 殷 主 甲 微 假 師 于 河 伯 以 伐 有 易 ， 滅 之 ， 遂 殺 其 君 綿 臣 也 。 《 山 海 經 • 大 荒 東 經 》 注

      河 伯 僕 牛 ， 皆 人 姓 名 託 寄 也 ， 見 《 汲 郡 竹 書 》 。 《 山 海 經 • 大 荒 東 經 》 注

      案 ： 《 大 荒 東 經 》 ： 「 王 亥 託 于 有 易 河 伯 僕 牛 。 」 注 即 見 《 汲 郡 竹 書 》 云 云 。 《 存 真 》 下 條 作 「 王 亥 託 于 有 易 河 伯 僕 牛 」 。 上 條 「 主 甲 微 」 作 「 上 甲 微 」 。 《 輯 校 》 下 條 作 「 河 伯 僕 牛 」 。 《 訂 補 》 所 引 《 路 史 • 國 名 紀 》 己 ， 見 本 書 附 錄 。 《 存 真 》 引 於 「 后 泄 二 十 一 年 」 條 前 ， 《 輯 校 》 附 於 無 年 世 可 繫 者 。 今 從 《 存 真 》 。

      王 亥 ， 見 甲 骨 文 與 先 秦 典 籍 ， 王 國 維 《 殷 卜 辭 中 所 見 先 公 先 王 考 》 （ 收 《 觀 堂 集 林 》 ） 、 吳 其 昌 《 卜 辭 所 見 殷 先 公 先 王 三 續 考 》 （《
燕 京 學 報 》 第 十 四 期 ） 及 顧 頡 剛 先 生 《 周 易 卦 爻 辭 中 的 故 事 》 （ 同 上 刊 第 六 期 ） 論 證 甚 詳 ， 辭 繁 不 具 引 。 《 訂 補 》 云 ： 「 徐 文 靖 《 統 箋 》 四 、 陳 逢 衡 《 集 證 》 十 二 皆 以 僕 牛 為 地 名 。 王 國 維 《 殷 卜 辭 中 所 見 先 公 先 王 考 》 以 僕 牛 即 服 牛 ， 論 證 極 詳 ， 今 標 點 從 之 。 」 《 大 荒 東 經 》 注 以 河 伯 僕 牛 皆 為 人 名 ， 與 正 文 頗 不 合 ， 疑 誤 ， 現 亦 從 王 說 ， 河 伯 僕 牛 之 間 不 加 頓 號 。

〔 二 二 〕 《 竹 書 紀 年 》 曰 ： 后 泄 二 十 一 年 ， 命 畎 夷 、 白 夷 、 赤 夷 、 玄 夷 、 風 夷 、 陽 夷 。 《 後 漢 書 • 東 夷 傳 》 注

      《 紀 年 》 曰 ： 帝 泄 二 十 一 年 ， 加 畎 夷 等 爵 命 。 《 通 鑑 外 紀 》 卷 二

      案 ： 《 存 真 》 據 《 路 史 • 後 紀 》 卷 一 三 注 ， 後 補 「 繇 是 服 從 」 四 字 。 據 《 後 漢 書 • 西 羌 傳 》 ， 非 《 紀 年 》 之 文 ， 見 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 二 。 《 存 真 》 、 《 輯 校 》 所 引 《 路 史 • 後 紀 》 注 ， 見 本 書 附 錄 。

〔 二 三 〕 《 紀 年 》 曰 ： 不 降 即 位 ， 六 年 ， 伐 九 苑 。 立 十 九 年 。 其 弟 立 ， 是 為 帝 扃 。 《 太 平 御 覽 》 卷 八 二 皇 王 部

      案 ： 「 立 十 九 年 」 ， 據 影 宋 本 《 御 覽 》 ， 鮑 刻 本 作 「 六 十 九 年 」 ， 《 存 真 》 、 《 輯 校 》 、 《 訂 補 》 所 據 皆 鮑 刻 。 《 路 史 • 後 紀 》 卷 一 三 注 亦 作 「 六 十 九 」 。 今 姑 據 影 宋 本 。 「 其 弟 立 」 七 字 ， 影 宋 本 、 鮑 刻 本 皆 作 夾 注 ， 《 訂 補 》 僅 以 「 是 為 帝 扃 」 四 字 為 夾 注 。

      不 降 ， 《 世 本 》 作 「 帝 降 」 （ 《 史 記 • 夏 本 紀 》 索 隱 引 ） 。 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 九 云 ： 「 九 苑 ， 國 名 ， 地 系 未 詳 。 《 逸 周 書 • 王 會 篇 》 載 伊 尹 獻 令 正 南 有 『 九 菌 』 ， 明 本 或 作 『 九 𡡤 』 ， 豈 即 此 歟 ？ 」

〔 二 四 〕 《 汲 冢 書 》 曰 ： 胤 甲 居 於 河 西 ， 天 有 妖 𡁯 ， 十 日 並 出 。 又 言 ： 本 有 十 日 ， 迭 次 而 運 照 無 窮 。 《 太 平 御 覽 》 卷 四 天 部

      《 汲 郡 竹 書 》 曰 ： 胤 甲 即 位 ， 居 西 河 ， 有 妖 孽 ， 十 日 並 出 。 《 山 海 經 • 海 外 東 經 》 注

      《 汲 冢 書 》 曰 ： 胤 甲 居 西 河 ， 天 有 孽 ， 日 並 出 。 《 開 元 占 經 》 卷 六

      《 紀 年 》 曰 ： 帝 廑 一 名 胤 甲 ， 即 位 居 西 河 ， 天 有 祅 孽 ， 十 日 並 出 。 《 太 平 御 覽 》 卷 八 二 皇 王 部

      《 汲 冢 紀 年 》 曰 ： 胤 甲 即 位 ， 居 西 河 ， 十 日 並 出 ， 其 年 胤 甲 陟 。 《 通 鑑 外 紀 》 卷 二

      案 ： 《 輯 校 》 云 ： 「 『 又 言 ： 本 有 十 日 ， 迭 次 而 運 照 無 窮 』 十 三 字 ， 則 恐 是 注 文 。 」 不 入 輯 。 《 紀 年 》 有 注 ， 古 籍 無 徵 ， 疑 為 《 竹 書 同 異 》 之 文 。 《 隋 書 • 經 籍 志 》 著 錄 有 《 紀 年 》 十 二 卷 ， 注 云 ： 「 汲 冢 書 ， 并 《 竹 書 同 異 》 一 卷 。 」 當 為 記 荀 勖 、 和 嶠 本 與 束 皙 本 之 同 異 。 《 存 真 》 、 《 輯 校 》 所 引 《 路 史 • 後 紀 》 卷 一 三 ， 見 本 書 附 錄 。

      天 有 十 日 ， 十 日 並 出 ， 本 為 古 代 神 話 傳 說 。 《 莊 子 。 齊 物 論 》「
昔 者 十 日 並 出 ， 萬 物 皆 焦 。 」 （ 「 焦 」 原 作 」 照 」 ， 據 《 山 海 經 。 海 外 東 經 》 郭 注 引 改 。 ） 《 楚 辭 。 招 魂 》 ： 「 十 日 並 出 ， 流 金 鑠 石 些 。 」 《 淮 南 子 。 本 經 訓 》 ： 「 逮 至 堯 之 時 ， 十 日 並 出 ， 焦 禾 稼 ， 殺 草 木 ， 而 民 無 所 食 。 」 聞 一 些 多 先 生 《 楚 辭 校 補 》 云 ： 「 案 古 言 天 有 十 日 ， 更 番 運 照 ， 則 一 時 仍 只 一 日 ， 此 猶 常 態 也 。 又 言 十 日 並 出 ， 則 十 日 同 時 俱 出 ， 故 其 為 熱 酷 烈 ， 異 於 常 時 。 」 （ 《 聞 一 多 全 集 》 第 二 冊 頁 四 五 三 》

〔 二 五 〕 《 紀 年 》 曰 ： 后 昊 立 三 年 （ 帝 皋 也 ） 。 《 太 平 御 覽 》 卷 八 二 皇 王 部

      案 ： 《 存 真 》 、 《 輯 校 》 未 引 「 帝 皋 也 」 三 字 ， 《 訂 補 》 亦 未 及 ， 蓋 以 為 注 文 。 疑 此 為 《 竹 書 同 異 》 之 語 。 《 訂 補 》 所 引 《 路 史 。 後 紀 》 卷 一 三 注 ， 見 本 書 附 錄 。

〔 二 六 〕 《 紀 年 》 曰 ： 后 發 一 名 后 敬 ， 或 曰 發 惠 （ 其 子 立 ， 為 桀 ） 。 《 太 平 御 覽 》 卷 八 二 皇 王 部

      案 ： 「 其 子 立 為 桀 」 五 字 ， 《 存 真 》 未 引 ， 蓋 以 為 注 文 ， 疑 為《
竹 書 同 異 》 之 語 。 《 存 真 》 、 《 輯 校 》 所 引 《 路 史 。 後 紀 》 卷 一 三 注 ， 見 本 書 附 錄 。

〔 二 七 〕 《 紀 年 》 云 ： 后 發 即 位 ， 元 年 ， 諸 夷 賓 于 王 門 ， 再 保 庸 會 于 上 池 ， 諸 夷 入 舞 。 《 北 堂 書 鈔 》 卷 八 二 禮 儀 部

      《 竹 書 紀 年 》 曰 ： 后 發 即 位 ， 元 年 ， 諸 夷 賓 于 王 門 ， 諸 夷 入 舞 。 《 後 漢 書 ， 東 夷 傳 》 注

      （ 《 竹 書 紀 年 》 ） 又 曰 ： 后 發 即 位 ， 元 年 ， 諸 夷 賓 于 王 門 ， 諸 夷 入 舞 。 《 太 平 御 覽 》 卷 七 八 ０ 四 夷 部

      《 紀 年 》 曰 ： （ 發 ） 元 年 ， （ 諸 夷 賓 于 王 門 ， 獻 其 樂 舞 ） 。 《 通 鑑 外 紀 》 卷 二

      案 ： 孔 本 《 書 鈔 》 卷 八 二 兩 引 《 紀 年 》 此 文 ， 一 見 於 「 會 於 上 池 」 條 ， 一 見 於 「 會 於 上 池 諸 夷 入 舞 」 條 ， 前 條 作 「 保 庸 」 ， 後 條 「 庸 」 字 作 「 墉 」 ， 其 餘 全 同 。 《 存 真 》 、 《 輯 校 》 、 《 訂 補 》 未 指 出 。 又 《 存 真 》 、 《 輯 校 》 所 引 《 路 史 • 後 紀 》 卷 一 三 注 ， 見 本 書 附 錄 。

〔 二 八 〕 薛 瓚 《 漢 書 集 注 》 … … （ 《 汲 郡 古 文 》 ） 又 云 ： … … 桀 又 居 之 。 《 水 經 • 巨 洋 水 注 》

      臣 瓚 曰 ： … … 《 汲 郡 古 文 》 云 ： … … 桀 又 居 之 。 《 漢 書 • 地 理 志 》 注

      臣 瓚 云 ： … … 《 汲 冢 古 文 》 云 ： … … 桀 又 居 之 。 《 史 記 • 夏 本 紀 》 正 義

      《 汲 冢 古 文 》 云 ： … … 桀 又 居 之 。 《 史 記 • 周 本 紀 》 正 義

      案 ： 《 巨 洋 水 注 》 等 書 引 《 汲 郡 古 文 》 云 ： 「 太 康 居 斟 尋 ， 羿 亦 居 之 ， 桀 又 居 之 。 」 《 訂 補 》 所 引 《 路 史 • 後 紀 》 卷 一 三 注 ， 見 本 書 附 錄 。

〔 二 九 〕 《 汲 冢 竹 書 》 曰 ： 不 窋 之 晜 孫 。 《 爾 雅 • 釋 親 》 注

      案 ： 《 釋 親 》 ： 「 玄 孫 之 子 為 來 孫 ， 來 孫 之 子 為 晜 孫 。 」 注 ：「
晜 ， 後 也 。 」 下 即 引 《 汲 冢 竹 書 》 云 云 。 《 存 真 》 列 於 后 桀 之 世 ， 云 ： 「 晜 孫 者 ， 玄 孫 之 孫 ， 己 之 六 世 孫 也 。 此 云 『 不 窋 之 晜 孫 』 ， 不 知 所 指 ， 意 者 其 指 公 劉 乎 ？ 漢 劉 敬 對 高 帝 曰 ： 『 周 之 先 自 后 稷 ， 堯 封 之 邰 ， 積 德 累 善 ， 十 有 餘 世 ， 公 劉 避 桀 居 豳 』 ， 然 則 公 劉 正 當 夏 桀 之 世 也 。 《 周 本 紀 》 所 記 代 系 本 不 足 信 。 《 周 語 》 ： 『 祭 公 謀 父 曰 ： 昔 我 先 王 世 后 稷 ， 以 服 事 虞 夏 。 』 云 世 后 稷 ， 則 非 一 世 可 知 。 不 窋 既 非 棄 子 ， 則 公 劉 亦 非 棄 之 曾 孫 可 知 。 湯 伐 桀 至 紂 十 七 世 ， 《 世 本 》 公 劉 至 文 王 十 六 世 （ 《 史 記 》 止 十 二 世 ） ， 世 數 略 相 當 ， 故 附 著 之 。 」 《 輯 校 》 附 於 「 無 年 世 可 繫 者 」 。 現 姑 從 《 存 真 》 。

〔 三 ０ 〕 《 紀 年 》 曰 ： 后 桀 伐 岷 山 ， 岷 山 女 于 桀 二 人 ， 曰 琬 、 曰 琰 。 桀 受 二 女 ， 無 子 ， 刻 其 名 于 苕 華 之 玉 ， 苕 是 琬 ， 華 是 琰 。 而 棄 其 元 妃 于 洛 ， 曰 末 喜 氏 。 末 喜 氏 以 與 伊 尹 交 ， 遂 以 間 夏 。 《 太 平 御 覽 》 卷 一 三 五 皇 親 部

      《 汲 冢 書 》 所 謂 苕 華 之 玉 。 《 山 海 經 • 西 山 經 》 注

      郭 璞 曰 ： 《 汲 冢 竹 書 》 曰 ： 桀 伐 岷 山 ， 得 女 二 人 ， 曰 琬 ， 曰 琰 。 桀 愛 二 女 ， ○ 其 名 于 苕 華 之 玉 ， 苕 是 琬 ， 華 是 琰 也 。 《 史 記 • 司 馬 相 如 傳 》 集 解

      ○ 苕 華 。 《 紀 年 》 。 《 北 堂 書 鈔 》 卷 二 一 帝 王 部

      《 紀 年 》 曰 ： 桀 伐 �w 山 ， �w 山 莊 王 女 于 桀 二 女 ， 曰 琬 ， 曰 琰 。 桀 受 二 女 ， 無 子 ， 斷 其 名 于 苕 華 之 玉 ， 苕 是 琬 ， 華 是 琰 。 《 藝 文 類 聚 》 卷 八 三 寶 玉 部

      《 紀 年 》 曰 ： 后 桀 命 扁 伐 山 民 ， 山 民 女 于 桀 二 人 ， 曰 琬 ， 曰 琰 。 桀 愛 二 人 ， 女 無 子 焉 ， ○ 其 名 于 苕 華 之 玉 ， 苕 是 琬 ， 華 是 琰 ， 而 棄 其 元 妃 于 洛 ， 曰 妹 喜 。 《 太 平 御 覽 》 卷 八 二 皇 王 部

      《 書 紀 年 》 曰 ： 桀 伐 �w 山 ， 獻 女 于 桀 ， 二 女 曰 琬 ， 曰 琰 。 桀 受 女 ， 刻 其 名 于 苕 華 之 玉 ， 苕 是 琬 ， 華 是 琰 。 《 太 平 御 覽 》 卷 三 八 一 人 事 部

      燉 煌 高 納 之 郡 府 《 紀 年 》 曰 ： 桀 伐 岷 山 ， 岷 山 女 于 桀 二 女 ， 曰 琬 ， 曰 琰 。 桀 愛 二 女 ， 無 子 ， 刻 其 名 于 苕 華 之 玉 ， 苕 是 琬 ， 華 是 琰 。《
太 平 御 覽 》 卷 八 ０ 五 珍 寶 部

      燉 煌 《 紀 年 》 曰 ： 桀 伐 岷 山 ， 岷 山 女 于 桀 二 女 ， 曰 琬 ， 曰 琰 。 桀 愛 二 女 ， 無 子 ， 刻 其 名 於 苕 華 之 玉 ， 苕 是 琬 ， 華 是 琰 。 《 事 類 賦 》 注 卷 九 玉

      案 ： 《 輯 校 》 、 《 訂 補 》 所 據 《 御 覽 》 蓋 為 鮑 刻 本 。 卷 一 三 五 所 引 之 「 進 女 于 桀 二 人 」 ， 鮑 本 如 此 ， 影 宋 本 「 進 」 字 作 「 岷 山 」 二 字 ， 與 卷 八 二 引 「 山 民 （ 岷 山 ） 女 于 桀 二 人 」 ， 《 類 聚 》 引 「 岷 山 莊 王 女 于 桀 二 女 」 同 。 「 女 」 字 作 動 詞 用 ， 《 國 語 • 晉 語 》 韋 昭 注 ： 「 以 女 進 人 曰 『 女 』 。 」 「 進 」 字 當 為 後 人 所 改 。 《 輯 校 》 云 ： 「 『 琰 』 ， 《 御 覽 》 引 皆 作 『 玉 』 。 」 鮑 本 如 此 ， 影 宋 本 皆 作 「 琰 」 ， 不 誤 。 《 御 覽 》 卷 八 ０ 五 一 條 、 《 事 類 賦 》 注 卷 九 一 條 ， 《 存 真 》 、 《 輯 校 》 、 《 訂 補 》 失 收 。 「 燉 煌 高 納 之 郡 府 」 或 為 《 紀 年 》 之 收 藏 者 ， 待 考 。

      《 韓 非 子 • 難 四 》 曰 ： 「 是 以 桀 索 𤳉 山 之 女 ， … … 而 天 下 離 。 」 「 𤳉 山 」 即 「 岷 山 」 。 《 左 傳 • 昭 公 十 一 年 》 ： 「 桀 克 有 緡 以 喪 其 國 。 」 是 「 𤳉 山 」 亦 即 「 有 緡 」 。 《 楚 辭 • 天 問 》 ： 「 桀 伐 蒙 山 ， 何 所 得 焉 ？ 」 「 岷 」 、 「 蒙 」 又 一 聲 之 轉 。 諸 書 所 記 ， 皆 當 以 《 紀 年 》 為 其 注 腳 。 「 末 喜 氏 以 與 伊 尹 交 遂 以 間 夏 」 ， 《 國 語 • 晉 語 一 》 「 妹 喜 有 寵 ， 於 是 乎 與 伊 尹 比 而 亡 夏 」 ， 與 此 合 。 又 《 訂 補 》 云 ： 「 按 《 孫 子 • 用 間 篇 》 ： 『 昔 殷 之 興 也 ， 伊 摯 在 夏 … … 。 故 明 君 賢 將 能 以 上 智 為 間 者 ， 必 成 大 功 。 』 伊 摯 即 是 伊 尹 ， 與 此 『 遂 以 間 夏 』 語 相 合 ， 可 以 互 證 。 」 《 管 子 • 輕 重 甲 》 ： 「 女 華 者 ， 桀 之 所 愛 也 。 」 《 呂 氏 春 秋 • 慎 大 》 ： 「 桀 迷 惑 於 末 嬉 ， 好 彼 琬 、 琰 。 」 所 謂 「 女 華 」 、 「 琬 琰 」 ， 即 岷 山 二 女 。

〔 三 一 〕 《 汲 冢 古 文 》 曰 ： 夏 桀 作 傾 宮 、 瑤 臺 ， 殫 百 姓 之 財 。 《 文 選 • 東 京 賦 》 注

      《 汲 郡 地 中 古 文 冊 書 》 曰 ： 桀 築 傾 宮 ， 飾 瑤 臺 。 《 文 選 • 吳 都 賦 》 注

      《 汲 冢 古 文 》 曰 ： 桀 作 傾 宮 ， 飾 瑤 臺 。 《 文 選 • 七 命 》 注

      《 紀 年 》 曰 ： … … 桀 傾 宮 ， 飾 瑤 臺 ， 作 瓊 室 ， 立 玉 門 。 《 太 平 御 覽 》 卷 八 二 皇 王 部

      案 ： 《 訂 補 》 所 引 《 路 史 • 發 揮 》 卷 六 ， 見 本 書 附 錄 。

      《 晏 子 春 秋 • 內 篇 諫 下 》 ： 「 及 夏 之 衰 也 ， 其 王 桀 背 棄 德 行 ， 為 璿 室 、 玉 門 。 」 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 一 ０ 云 ： 「 《 汲 冢 瑣 語 》 曰 ： 『 桀 築 傾 宮 ， 起 瑤 臺 』 ， 《 春 秋 繁 露 》 所 謂 充 傾 宮 之 志 也 （ 《 王 道 篇 》 ） 。 傾 宮 者 ， 傾 危 之 義 ， 言 高 也 。 高 誘 《 淮 南 • 墬 形 》 注 云 ： 『 宮 滿 一 頃 』 ， 此 言 大 矣 。 」

〔 三 二 〕 《 書 紀 年 》 曰 ： 夏 桀 末 年 ， 社 坼 裂 ， 其 年 為 湯 所 放 。 《 太 平 御 覽 》 卷 八 八 ０ 咎 徵 部

      案 ： 《 存 真 》 、 《 輯 校 》 所 引 《 路 史 • 後 紀 》 卷 一 三 注 ， 見 本 書 附 錄 。 《 存 真 》 正 文 刪 「 其 年 為 湯 所 放 」 六 字 ， 云 ： 「 《 淮 南 子 》 云 ： 『 桀 之 時 ， 植 社 槁 而 覊 裂 』 ， 即 謂 此 也 。 《 御 覽 》 引 此 云 ： 『 其 年 為 湯 所 放 。 』 」

〔 三 三 〕 《 紀 年 》 曰 ： … … 湯 遂 滅 夏 ， 桀 逃 南 巢 氏 。 《 太 平 御 覽 》 卷 八 二 皇 王 部

〔 三 四 〕 《 紀 年 》 曰 ： … … 自 禹 至 桀 十 七 世 ， 有 王 與 無 王 ， 用 歲 四 百 七 十 一 年 。 《 太 平 御 覽 》 卷 八 二 皇 王 部

      《 汲 冢 紀 年 》 曰 ： 有 王 與 無 王 ， 用 歲 四 百 七 十 一 年 矣 。 《 史 記 • 夏 本 紀 》 集 解

      徐 廣 曰 ： … … 案 《 汲 冢 紀 年 》 曰 ： 有 王 與 無 王 ， 用 歲 四 百 七 十 一 年 。 《 史 記 • 夏 本 紀 》 索 隱

      《 紀 年 》 曰 ： 凡 夏 自 禹 以 至 於 桀 ， 十 七 王 。 《 文 選 • 六 代 論 》 注

      《 汲 冢 紀 年 》 曰 ： （ 夏 十 七 王 ） 四 百 七 十 一 年 。 《 通 鑑 外 紀 》 卷 二

      案 ： 《 史 記 • 夏 本 紀 》 索 隱 引 徐 廣 《 史 記 音 義 》 一 條 ， 《 存 真 》 、 《 輯 校 》 、 《 訂 補 》 失 收 。 又 《 存 真 》 、 《 輯 校 》 所 引 《 路 史 • 後 紀 》 卷 一 三 注 ， 見 本 書 附 錄 。

                                 殷　　　紀

〔 一 〕 《 紀 年 》 曰 ： 湯 有 七 名 而 九 征 。 《 太 平 御 覽 》 卷 八 三 皇 王 部

      案 ： 《 御 覽 》 影 宋 刻 及 鮑 刻 本 皆 作 「 七 名 」 ， 《 存 真 》 、 《 輯 校 》 同 ， 《 訂 補 》 改 作 「 七 命 」 ， 無 說 。

      湯 有 「 七 名 」 ， 古 有 此 說 ， 《 金 樓 子 • 興 王 篇 》 云 ： 「 （ 成 湯 ） 凡 有 七 號 ： 一 名 姓 生 ， 二 云 履 長 ， 三 云 瘠 肚 ， 四 云 天 成 ， 五 云 天 乙 ， 六 云 地 甲 ， 七 云 成 湯 。 」 或 出 於 緯 書 ， 不 盡 可 信 。 楊 樹 達 《 積 微 居 甲 文 說 》 云 ： 「 按 《 太 平 御 覽 》 八 十 三 引 古 本 《 竹 書 紀 年 》 云 ： 『 湯 有 七 名 而 九 征 。 』 今 湯 名 可 知 者 ， 湯 （ 卜 辭 作 唐 ） 、 太 乙 、 履 三 名 而 已 。 」 （ 頁 三 五 ） 《 孟 子 • 滕 文 公 下 》 ： 「 （ 湯 ） 十 一 征 而 無 敵 于 天 下 。 」 《 帝 王 世 紀 》 ： 「 （ 成 湯 ） 凡 二 十 七 征 ， 而 德 施 于 諸 侯 。 」 （《
御 覽 》 卷 八 三 引 ） 《 廣 弘 明 集 》 卷 一 一 法 琳 《 對 傅 奕 廢 佛 僧 事 》 所 云 ： 「 湯 凡 九 征 二 十 七 戰 」 ， 則 綜 合 《 紀 年 》 、 《 世 紀 》 之 文 。 所 謂「
九 征 」 、 「 十 一 征 」 、 「 二 十 七 征 」 ， 皆 言 其 征 伐 之 頻 繁 ， 《 存 真 》 一 一 為 之 從 典 籍 勾 稽 「 九 征 」 之 名 ， 以 征 葛 、 有 洛 、 豕 韋 、 顧 、 昆 吾 、 夏 、 三 朡 當 之 ， 而 以 「 餘 二 征 未 詳 」 ， 似 泥 。

      甲 骨 文 作 「 唐 」 或 「 大 乙 」 。

〔 二 〕 《 紀 年 》 曰 ： 外 丙 勝 居 亳 。 《 太 平 御 覽 》 卷 八 三 皇 王 部

      案 ： 《 存 真 》 於 「 外 丙 勝 」 下 增 「 即 位 」 二 字 ， 《 輯 校 》 同 ，《
訂 補 》 「 據 《 御 覽 》 刪 」 ， 是 。

      甲 骨 文 作 「 卜 丙 」 ， 郭 沫 若 同 志 云 ： 「 羅 振 玉 云 ： 『 卜 丙 ， 《 孟 子 》 及 《 史 記 》 均 作 外 丙 。 《 尚 書 序 》 云 ： 成 湯 既 沒 ， 大 甲 元 年 。 不 言 有 外 丙 、 仲 壬 ， 太 史 公 采 《 世 本 》 有 之 。 今 卜 丙 之 名 屢 見 於 卜 辭 ， 則 孟 子 與 史 公 為 得 實 矣 。 』 按 此 片 以 卜 丙 、 大 甲 、 大 庚 、 大 戊 為 次 ， 卜 丙 之 為 外 丙 無 疑 。 」 （ 《 卜 辭 通 纂 》 頁 四 六 ） 《 廣 弘 明 集 》 卷 一 一 法 琳 《 對 傅 奕 廢 佛 僧 事 》 ： 「 伊 尹 立 湯 子 勝 」 ， 勝 即 外 丙 ， 似 亦 據《
紀 年 》 。

〔 三 〕 《 紀 年 》 又 稱 ： 殷 仲 壬 即 位 ， 居 亳 ， 其 卿 士 伊 尹 。 《 春 秋 經 傳 集 解 後 序 》 （ 《 太 平 御 覽 》 卷 八 三 皇 王 部 引 杜 預 《 春 秋 後 序 》 同 ）

      《 紀 年 》 云 ： 殷 仲 壬 即 位 ， 居 亳 ， 其 卿 士 伊 尹 。 《 尚 書 • 咸 有 一 德 》 正 義

      《 汲 冢 紀 年 》 曰 ： 殷 仲 壬 即 位 ， 居 亳 ， 其 卿 士 伊 尹 。 《 通 鑑 外 紀 》 卷 二

      案 ： 「 其 卿 士 」 ， 《 存 真 》 作 「 命 卿 士 」 ， 《 輯 校 》 同 ， 云 ：「
《 春 秋 經 傳 集 解 後 序 》 、 《 尚 書 • 咸 有 一 德 》 疏 、 《 通 鑑 外 紀 》 二 引 《 紀 年 》 ， 《 太 平 御 覽 》 八 十 三 引 杜 《 後 序 》 ， 均 作 『 其 卿 士 伊 尹 』 。 」 《 存 真 》 、 《 輯 校 》 蓋 據 今 本 。

      甲 骨 文 無 仲 壬 ， 董 作 賓 云 ： 「 卜 辭 中 不 見 中 壬 ， 疑 南 壬 即 是 中 壬 。 卜 辭 中 帝 王 名 稱 ， 日 干 上 一 字 ， 多 與 後 世 所 傳 者 異 ， 如 示 之 與 主 ， 虎 之 與 沃 ， 羌 之 與 陽 ， 康 之 與 庚 ， 皆 是 ， 而 其 他 先 祖 皆 有 祭 ， 中 壬 不 能 獨 無 。 《 春 秋 經 傳 集 解 後 序 》 引 《 紀 年 》 『 仲 壬 即 位 ， 居 亳 』 ， 亳 在 殷 南 ， 稱 曰 南 壬 ， 或 即 以 此 。 」 （ 《 甲 骨 文 斷 代 研 究 例 》 ， 刊 《 慶 祝 蔡 元 培 先 生 六 十 五 歲 紀 念 論 文 集 》 上 冊 第 三 三 二 至 三 三 三 頁 。 ）

      伊 尹 ， 甲 骨 文 有 「 伊 尹 」 、 「 伊 」 、 「 伊 奭 」 諸 稱 。 又 有 「 黃 尹 」 ， 亦 即 伊 尹 。 郭 沫 若 同 志 云 ： 「 黃 尹 ， 余 謂 即 阿 衡 伊 尹 。 或 說 阿 衡 與 伊 尹 乃 二 人 ， 舉 《 君 奭 》 以 伊 尹 隸 于 成 湯 ， 以 保 衡 隸 于 大 甲 為 證 。 然 《 商 頌 • 長 發 》 『 允 也 天 子 ， 降 予 卿 士 ， 實 維 阿 衡 ， 實 左 右 商 王 』 。 敘 在 成 湯 伐 夏 之 次 ， 則 又 非 伊 尹 莫 屬 。 舊 說 為 一 人 ， 恐 仍 不 能 易 。 」 （ 《 殷 契 粹 編 》 考 釋 頁 三 三 ） 先 秦 典 籍 記 伊 尹 者 至 多 ， 齊 靈 公 時 之 《 叔 夷 鐘 》 銘 文 亦 云 ： 「 ○ ＝ 成 唐 （ 湯 ） ， 又 （ 有 ） 敢 （ 嚴 ） 才 （ 在 ） 帝 所 ， 尃 受 天 命 ， ○ 伐 ○ （ 夏 ） 司 （ 祀 ） ， ○ ○ （ 厥 ） 靈 師 ， 伊 少 （ 小 ） 臣 隹 輔 ， 咸 有 九 州 ， 處 ○ （ 禹 ） 之 堵 （ 土 ） 。 」 （ 《 兩 周 金 文 辭 大 系 》 考 釋 頁 二 ０ 三 ） 所 謂 「 伊 小 臣 」 即 伊 尹 。

〔 四 〕 《 紀 年 》 又 稱 ： … … 仲 壬 崩 ， 伊 尹 放 大 甲 于 桐 ， 乃 自 立 也 。 伊 尹 即 位 ， 放 大 甲 七 年 ， 大 甲 潛 出 自 桐 ， 殺 伊 尹 ， 乃 立 其 子 伊 陟 、 伊 奮 ， 命 復 其 父 之 田 宅 而 中 分 之 。 《 春 秋 經 傳 集 解 後 序 》 （ 《 太 平 御 覽 》 卷 八 三 皇 王 部 引 杜 預 《 春 秋 後 序 》 略 同 ）

      （ 《 紀 年 》 ） ： 太 甲 殺 伊 尹 。 《 晉 書 • 束 皙 傳 》

      《 紀 年 》 云 ： … … 仲 壬 崩 ， 伊 尹 放 太 甲 於 桐 而 自 立 也 。

      伊 尹 即 位 於 太 甲 七 年 ， 太 甲 潛 出 自 桐 ， 殺 伊 尹 ， 乃 立 其 子 伊 陟 、 伊 奮 ， 命 復 其 父 之 田 宅 而 中 分 之 。 《 尚 書 • 咸 有 一 德 》 正 義

      《 紀 年 》 曰 ： 太 甲 潛 出 自 桐 ， 殺 伊 尹 。 《 文 選 • 豪 士 賦 》 注

      《 汲 冢 書 》 云 ： … … 太 甲 殺 伊 尹 。 《 史 通 • 疑 古 》

      （ 《 竹 書 紀 年 》 ） ： 太 甲 殺 伊 尹 。 《 史 通 • 雜 說 上 》

      《 汲 冢 書 》 云 ： 伊 尹 自 篡 立 後 ， 太 甲 潛 出 ， 親 殺 伊 尹 而 用 其 子 。 《 廣 弘 明 集 》 卷 一 一 法 琳 《 對 傅 奕 廢 佛 僧 事 》

      《 汲 冢 紀 年 》 稱 ： 伊 尹 放 太 甲 于 桐 ， 尹 乃 自 立 ， 暨 及 位 于 太 甲 七 年 ， 太 甲 潛 出 自 桐 ， 殺 伊 尹 ， 乃 立 其 子 伊 陟 、 伊 奮 ， 命 復 其 父 之 田 宅 而 中 分 之 。 柳 開 《 河 東 集 》 卷 三 《 太 甲 誅 伊 尹 論 》

      《 汲 冢 紀 年 》 曰 ： … … 仲 壬 崩 ， 伊 尹 放 太 甲 于 桐 ， 乃 自 立 也 。 伊 尹 即 位 於 太 甲 七 年 ， 太 甲 潛 出 自 桐 ， 殺 伊 尹 ， 乃 立 其 子 伊 陟 、 伊 奮 ， 命 復 其 父 之 田 宅 而 中 分 之 。 《 通 鑑 外 紀 》 卷 二

      案 ： 《 尚 書 • 咸 有 一 德 》 正 義 、 《 御 覽 》 引 《 春 秋 後 序 》 、 《 通 鑑 外 紀 》 等 皆 作 「 於 太 甲 七 年 」 。 《 存 真 》 刪 「 於 太 甲 」 三 字 ， 《 輯 校 》 「 於 」 作 「 放 」 ， 校 語 云 ： 「 《 外 紀 》 『 放 大 甲 』 作 『 於 大 甲 』 。 」 似 他 書 皆 作 「 放 」 ， 誤 。 《 存 真 》 所 引 《 路 史 • 發 揮 》 卷 五 ， 見 本 書 附 錄 。

      甲 骨 文 作 「 太 甲 」 。 據 史 籍 ， 太 甲 ， 太 丁 之 子 ， 湯 孫 。 《 孟 子 • 萬 章 上 》 ： 「 伊 尹 相 湯 以 王 於 天 下 ， 湯 崩 ， 大 丁 未 立 ， 外 丙 二 年 ， 仲 壬 四 年 。 太 甲 顛 覆 湯 之 典 刑 ， 伊 尹 放 之 於 桐 。 三 年 ， 太 甲 悔 過 ， 自 怨 自 艾 ， 於 桐 處 仁 遷 義 ， 三 年 以 聽 伊 尹 之 訓 己 也 ， 復 歸 於 亳 。 」 《 史 記 • 殷 本 紀 》 ： 「 湯 崩 ， 太 子 太 丁 未 立 而 卒 ， 於 是 迺 立 太 丁 之 弟 外 丙 ， 是 為 帝 外 丙 。 帝 外 丙 即 位 三 年 崩 ， 立 外 丙 之 弟 中 壬 ， 是 為 帝 中 壬 。 帝 中 壬 即 位 四 年 崩 ， 伊 尹 迺 立 太 丁 之 子 太 甲 。 … … 帝 太 甲 既 立 三 年 ， 不 明 ， 暴 虐 ， 不 遵 湯 法 ， 亂 德 ， 於 是 伊 尹 放 之 於 桐 宮 。 三 年 ， 伊 尹 攝 行 政 當 國 ， 以 朝 諸 侯 。 帝 太 甲 居 桐 宮 三 年 ， 悔 過 自 責 反 善 ， 於 是 伊 尹 迺 迎 帝 太 甲 而 授 之 政 。 」 此 傳 統 之 說 ， 與 《 紀 年 》 異 。 《 御 覽 》 卷 八 三 引 《 瑣 語 》 云 ： 「 仲 壬 崩 ， 伊 尹 放 太 甲 ， 乃 自 立 四 年 。 」 所 引 過 簡 ， 但 所 反 映 之 史 事 ， 與 《 紀 年 》 同 ， 可 證 戰 國 時 有 此 種 傳 說 存 在 。 湯 死 後 ， 其 長 子 太 丁 已 前 卒 ， 伊 尹 乃 立 太 丁 之 弟 外 丙 ； 外 丙 死 ， 繼 立 其 弟 仲 壬 ， 政 權 皆 為 伊 尹 所 控 制 。 仲 壬 死 ， 按 商 朝 繼 承 之 制 ， 應 由 太 丁 之 子 太 甲 即 位 。 伊 尹 囚 太 甲 篡 立 。 伊 尹 統 治 七 年 ， 太 甲 從 被 囚 之 桐 宮 潛 出 ， 殺 死 伊 尹 ， 恢 復 王 位 。 太 甲 不 承 認 伊 尹 篡 立 七 年 ， 故 其 殺 伊 尹 時 稱 為 「 太 甲 七 年 」 。

〔 五 〕 按 《 紀 年 》 太 甲 唯 得 十 二 年 。 《 史 記 • 魯 世 家 》 索 隱

      案 ： 《 存 真 》 據 此 作 「 〔 大 甲 十 二 年 ， 陟 〕 」 ， 《 輯 校 》 無 「 大 甲 」 二 字 。 《 尚 書 • 無 逸 》 ： 「 肆 祖 甲 之 享 國 ， 三 十 有 三 年 。 」 《 偽 孔 傳 》 以 祖 甲 為 「 湯 孫 太 甲 」 。 王 肅 說 同 。 馬 融 、 鄭 玄 則 以 為 「 武 丁 子 帝 甲 」 （ 見 《 史 記 • 魯 世 家 》 集 解 及 索 隱 ） 。 《 無 逸 》 述 祖 甲 事 在 武 丁 之 次 ， 當 非 太 甲 。 《 廣 弘 明 集 》 卷 一 一 法 琳 《 對 傅 奕 廢 佛 僧 事 》 引 《 陶 公 年 紀 》 ： 「 太 甲 治 十 年 」 ， 近 於 《 紀 年 》 。

〔 六 〕 《 紀 年 》 曰 ： 沃 丁 絢 即 位 ， 居 亳 。 《 太 平 御 覽 》 卷 八 三 皇 王 部

      案 ： 甲 骨 文 作 「 ○ 丁 」 ， 或 釋 「 羌 丁 」 。 郭 沫 若 同 志 云 ： 「 ○ 丁 此 片 僅 見 （ 指 《 殷 虛 書 契 後 編 》 上 二 一 • 一 三 ） 以 沃 甲 作 ○ 甲 例 之 ， 則 此 乃 沃 丁 也 。 」 （ 《 卜 辭 通 纂 》 考 釋 頁 六 四 ） 陳 夢 家 以 此 片 ○ 丁 為 父 丁 誤 釋 ， 別 舉 《 殷 虛 書 契 前 編 》 五 • 八 • 五 及 善 齋 舊 藏 甲 骨 二 三 三 一 片 為 說 ， 認 為 「 可 能 是 沃 丁 」 （ 《 殷 虛 卜 辭 綜 述 》 頁 四 二 三 ） 。

〔 七 〕 《 紀 年 》 曰 ： 小 庚 辯 即 位 ， 居 亳 （ 即 太 庚 也 ） 。 《 太 平 御 覽 》 卷 八 三 皇 王 部

      案 ： 《 存 真 》 、 《 輯 校 》 未 引 夾 注 「 即 太 庚 也 」 四 字 。 《 訂 補 》 已 指 出 。

      《 史 記 • 殷 本 紀 》 作 「 太 庚 」 。 《 吉 石 盦 叢 書 》 影 印 日 本 高 山 寺 藏 古 鈔 本 《 殷 本 紀 》 作 「 大 庚 」 。 甲 骨 文 作 「 大 庚 」 。

〔 八 〕 《 紀 年 》 曰 ： 小 甲 高 即 位 ， 居 亳 。 《 太 平 御 覽 》 卷 八 三 皇 王 部

      案 ： 甲 骨 文 作 「 小 甲 」 。

〔 九 〕 《 紀 年 》 曰 ： 雍 己 鸊 即 位 ， 居 亳 。 《 太 平 御 覽 》 卷 八 三 皇 王 部

      案 ： 甲 骨 文 作 「 邕 巳 」 。

〔 一 ０ 〕 《 紀 年 》 曰 ： 仲 丁 即 位 ， 元 年 ， 自 亳 遷 于 囂 。 《 太 平 御 覽 》 卷 八 三 皇 王 部

      案 ： 影 宋 本 及 鮑 刻 本 「 囂 」 皆 作 「 嚚 」 ， 《 存 真 》 始 改 為 「 囂 」 。 《 訂 補 》 云 ： 「 案 《 史 記 • 殷 本 紀 》 ： 『 帝 仲 丁 遷 於 隞 。 』 索 隱 云 ： 『 隞 亦 作 囂 。 』 《 通 鑑 外 紀 》 二 ： 『 仲 丁 自 亳 遷 都 囂 』 ， 即 作 『 囂 』 。 隞 與 囂 音 近 相 通 ， 囂 與 嚚 為 字 形 之 訛 ， 此 改 作 『 囂 』 ， 是 。 」

      甲 骨 文 作 「 中 丁 」 。

〔 一 一 〕 《 竹 書 紀 年 》 曰 ： 仲 丁 即 位 ， 征 于 藍 夷 。 《 後 漢 書 • 東 夷 傳 》 注

      （ 《 竹 書 紀 年 》 ） 又 曰 ： 仲 丁 即 位 ， 征 于 藍 夷 。 《 太 平 御 覽 》 卷 七 八 ０ 四 夷 部

      案 ： 據 《 後 漢 書 》 注 ， 《 御 覽 》 影 宋 本 及 鮑 刻 本 皆 脫 「 征 」 字 ， 補 。

〔 一 二 〕 《 紀 年 》 曰 ： 外 壬 居 囂 。 《 太 平 御 覽 》 卷 八 三 皇 王 部

      案 ： 《 御 覽 》 影 宋 本 及 鮑 刻 本 皆 作 「 居 嚚 」 ， 《 存 真 》 、 《 輯 校 》 改 「 嚚 」 為 「 囂 」 ， 是 （ 參 前 條 ） 。 甲 骨 文 作 「 卜 壬 」 。

〔 一 三 〕 《 紀 年 》 曰 ： 河 亶 甲 整 即 位 ， 自 囂 遷 于 相 。 征 藍 夷 ， 再 征 班 方 。 《 太 平 御 覽 》 卷 八 三 皇 王 部

      案 ： 「 囂 」 原 作 「 嚚 」 ， 據 《 存 真 》 、 《 輯 校 》 改 。

      《 呂 氏 春 秋 • 音 初 》 ： 「 殷 整 甲 徙 宅 河 西 ， 猶 思 故 處 ， 實 始 作 為 西 音 。 」 「 整 甲 」 即 「 河 亶 甲 整 」 ， 「 徙 宅 河 西 」 ， 即 「 遷 于 相 」 ， 「 故 處 」 即 「 囂 」 ， 所 記 為 一 事 。 甲 骨 文 作 戔 甲 ， 郭 沫 若 同 志 云 ：「
戔 甲 當 即 河 亶 甲 ， 河 亶 者 戔 之 緩 言 也 。 」 （ 《 卜 辭 通 纂 》 考 釋 頁 四 一 ）

〔 一 四 〕 《 紀 年 》 曰 ： 祖 乙 勝 即 位 ， 是 為 中 宗 ， （ 居 庇 ） 。 《 太 平 御 覽 》 卷 八 三 皇 王 部

      案 ： 《 存 真 》 、 《 輯 校 》 皆 作 「 祖 乙 滕 」 ， 蓋 據 今 本 。 《 輯 校 》 云 ： 「 《 路 史 • 國 名 紀 》 丁 引 『 滕 』 作 『 勝 』 。 」 似 《 御 覽 》 作 「 滕 」 ， 《 路 史 》 作 「 勝 」 ， 影 宋 本 及 鮑 刻 本 《 御 覽 》 皆 作 「 勝 」 。 《 輯 校 》 所 引 《 路 史 》 見 本 書 附 錄 。

      《 尚 書 • 無 逸 》 ： 「 昔 在 殷 王 中 宗 ， 嚴 恭 寅 畏 ， 天 命 自 度 ， 治 民 祗 懼 ， 不 敢 荒 寧 。 肆 中 宗 之 享 國 ， 七 十 有 五 年 。 」 《 偽 孔 傳 》 、 《 史 記 • 殷 本 紀 》 及 鄭 玄 《 詩 • 烈 祖 》 箋 皆 以 中 宗 為 太 戊 。 王 國 維 云 ：「
戩 壽 堂 所 藏 殷 契 文 字 中 ， 有 斷 片 ， 存 字 六 ， 曰 ： 『 中 宗 祖 乙 牛 ， 吉 。 』 稱 祖 乙 為 中 宗 ， 全 與 古 來 尚 書 學 家 之 說 違 異 ， 惟 《 太 平 御 覽 》 八 十 三 引 《 竹 書 紀 年 》 曰 ： 『 祖 乙 滕 即 位 ， 是 為 中 宗 ， 居 庇 。 』 今 由 此 斷 片 知 《 紀 年 》 是 而 古 今 尚 書 學 家 非 也 。 」 （ 《 殷 卜 辭 中 所 見 先 公 先 王 續 考 》 ， 見 《 觀 堂 集 林 》 。 ） 王 氏 之 說 ， 又 見 所 著 《 戩 壽 堂 所 藏 殷 虛 文 字 考 釋 》 及 《 古 史 新 證 》 。 甲 骨 文 亦 作 「 下 乙 」 ， 見 胡 厚 宣 《 卜 辭 下 乙 說 》 （ 見 《 甲 骨 學 商 史 論 叢 》 初 集 ） 。

      《 史 記 • 殷 本 記 》 ： 「 帝 祖 乙 立 ， 殷 復 興 。 」 《 晏 子 春 秋 • 內 篇 諫 上 》 ： 「 湯 、 太 甲 、 武 丁 、 祖 乙 ， 天 下 之 盛 君 也 。 」 祖 乙 之 稱 「 中 宗 」 或 即 以 此 。

〔 一 五 〕 《 紀 年 》 曰 ： 帝 開 甲 踰 即 位 ， 居 庇 。 《 太 平 御 覽 》 卷 八 三 皇 王 部

      案 ： 開 甲 ， 《 史 記 • 殷 本 紀 》 作 「 沃 甲 」 。 《 世 本 》 作 「 開 甲 」 （ 《 史 記 》 《 殷 本 紀 》 、 《 三 代 世 表 》 索 隱 引 ） ， 與 《 紀 年 》 同 。

      甲 骨 文 作 「 ○ 甲 」 ， 或 釋 「 羌 甲 」 。

〔 一 六 〕 《 紀 年 》 曰 ： 祖 丁 即 位 ， 居 庇 。 《 太 平 御 覽 》 卷 八 三 皇 王 部

      案 ： 甲 骨 文 作 「 且 （ 祖 ） 丁 」 。

〔 一 七 〕 《 紀 年 》 曰 ： 南 庚 更 自 庇 遷 于 奄 。 《 太 平 御 覽 》 卷 八 三 皇 王 部

      案 ： 《 輯 校 》 所 引 《 路 史 • 國 名 紀 》 丁 ， 見 本 書 附 錄 。

      甲 骨 文 作 「 南 庚 」 。

〔 一 八 〕 《 紀 年 》 曰 ： 陽 甲 即 位 ， 居 奄 。 《 太 平 御 覽 》 卷 八 三 皇 王 部

      《 竹 書 》 曰 ： 和 甲 西 征 ， 得 一 丹 山 。 《 山 海 經 • 大 荒 北 經 》 注

      案 ： 《 山 海 經 》 注 引 《 竹 書 》 ， 《 存 真 》 入 輯 。 《 輯 校 》 改 列 祖 甲 下 ， 云 ： 「 『 和 』 、 『 祖 』 二 字 ， 形 相 近 ， 今 本 《 紀 年 》 繫 之 陽 甲 ， 乃 有 『 陽 甲 名 和 』 之 說 矣 。 」 此 僅 以 「 和 」 、 「 祖 」 形 近 為 說 ， 無 確 證 ， 其 《 今 本 竹 書 紀 年 疏 證 》 卷 上 則 云 ： 「 隸 書 『 和 』 、 『 祖 』 二 字 形 相 近 ， 和 甲 疑 即 祖 甲 之 訛 。 」 尚 作 疑 似 之 詞 。 楊 樹 達 云 ： 「 今 本 《 紀 年 》 云 ： 『 陽 甲 名 和 。 』 按 《 山 海 經 • 大 荒 北 經 》 郭 注 引 古 本《
紀 年 》 云 ： 『 和 甲 西 征 ， 得 丹 山 。 』 按 和 甲 之 稱 ， 與 《 呂 氏 春 秋 》 稱 河 亶 甲 為 整 甲 者 辭 例 同 ， 非 後 人 所 能 杜 撰 ， 此 可 證 今 本 《 紀 年 》 陽 甲 名 和 之 說 為 可 信 。 王 靜 安 略 無 證 據 ， 謂 郭 注 和 甲 為 祖 甲 之 誤 ， 疑 撰 今 本 《 紀 年 》 者 據 誤 字 造 為 陽 甲 名 和 之 說 ， 徑 以 西 征 得 丹 山 之 事 屬 之 祖 甲 ， 武 斷 甚 矣 。 」 （ 《 積 微 居 甲 文 說 》 卷 下 頁 三 八 ） 現 從 《 存 真 》 ， 仍 列 入 陽 甲 。

      甲 骨 文 作 「 象 甲 」 ， 或 釋 「 兔 甲 」 。 郭 沫 若 同 志 云 ： 「 象 、 ○ 與 陽 同 部 ， 則 象 甲 若 ○ 甲 即 陽 甲 矣 。 」 （ 《 卜 辭 通 纂 》 考 釋 頁 三 一 ）

〔 一 九 〕 《 紀 年 》 曰 ： 盤 庚 旬 自 奄 遷 于 北 蒙 ， 曰 殷 。 《 太 平 御 覽 》 卷 八 三 皇 王 部

      《 竹 書 紀 年 》 曰 ： 盤 庚 即 位 ， 自 奄 遷 于 北 蒙 ， 曰 殷 。 《 水 經 • 洹 水 注 》

      瓚 曰 ： … … 《 汲 冢 古 文 》 曰 ： 盤 庚 遷 于 此 汲 冢 ， 曰 殷 虛 。 南 去 鄴 三 十 里 。 《 史 記 • 項 羽 本 紀 》 集 解

      《 汲 冢 古 文 》 云 ： 盤 庚 自 奄 遷 于 殷 。 殷 在 鄴 南 三 十 里 。 《 尚 書 • 盤 庚 》 正 義

      《 汲 冢 古 文 》 云 ： 盤 庚 自 奄 遷 於 殷 。 《 尚 書 • 祖 乙 書 序 》 正 義

      《 汲 冢 古 文 》 云 ： 盤 庚 自 奄 遷 于 北 蒙 ， 曰 殷 虛 。 南 去 鄴 州 三 十 里 。 《 史 記 • 項 羽 本 紀 》 索 隱

      《 括 地 志 》 云 ： … … 《 竹 書 紀 年 》 云 ： 盤 庚 自 奄 遷 于 北 蒙 ， 曰 殷 墟 。 南 去 鄴 四 十 里 。 《 史 記 • 殷 本 紀 》 正 義

      《 汲 冢 古 文 》 云 ： 盤 庚 自 奄 遷 于 殷 。 殷 在 鄴 南 三 十 里 。 《 通 鑑 外 紀 》 卷 二

      案 ： 《 項 羽 本 紀 》 集 解 所 引 《 汲 冢 古 文 》 ， 諸 本 同 ， 張 文 虎 《 札 記 》 云 ： 「 據 索 隱 及 《 水 經 • 洹 水 注 》 『 此 冢 』 當 為 『 北 蒙 』 之 訛 ， 妄 人 增 『 汲 』 字 。 」 又 《 殷 本 紀 》 正 義 所 引 《 竹 書 紀 年 》 ， 諸 本 亦 同 ， 《 札 記 》 云 ： 「 原 訛 『 字 也 北 冢 』 四 字 ， 吳 校 改 ， 與 《 項 羽 紀 》 索 隱 引 《 汲 冢 古 文 》 合 。 」 金 陵 書 局 本 據 改 為 「 盤 庚 自 奄 遷 于 北 蒙 」 ， 今 從 之 。 《 尚 書 • 祖 乙 書 序 》 正 義 所 引 《 汲 冢 古 文 》 ， 《 存 真 》 、《
輯 校 》 、 《 訂 補 》 失 收 。 「 殷 在 鄴 南 三 十 里 」 ， 《 輯 校 》 云 ： 「 此 七 字 乃 注 文 。 」 《 存 真 》 、 《 輯 校 》 入 輯 。 《 紀 年 》 有 注 ， 載 籍 無 徵 ， 有 此 等 字 樣 者 皆 出 《 汲 冢 古 文 》 ， 乃 引 自 「 臣 瓚 」 書 ， 當 為 臣 瓚 注《
漢 書 》 之 語 ， 非 《 紀 年 》 文 。 《 殷 本 紀 》 正 義 所 引 「 南 去 鄴 四 十 里 」 ， 亦 為 李 泰 《 括 地 志 》 之 文 。 現 姑 附 於 此 。 《 存 真 》 、 《 輯 校 》 所 引 《 路 史 • 國 名 紀 》 丁 ， 見 本 書 附 錄 。

      《 存 真 》 云 ： 「 《 尚 書 序 》 ： 『 盤 庚 五 遷 ， 將 治 亳 殷 。 』 正 義 曰 ： 『 束 皙 云 ： 孔 子 壁 中 《 尚 書 》 云 ： 將 始 宅 殷 ， 是 與 古 文 同 也 。 』 段 玉 裁 《 尚 書 今 古 文 撰 異 》 云 ： 『 此 《 晉 書 》 所 謂 皙 在 箸 作 ， 得 觀 《 竹 書 》 ， 隨 疑 分 釋 ， 皆 有 義 證 也 。 』 」

〔 二 ０ 〕 《 括 地 志 》 云 ： … … 《 竹 書 紀 年 》 ： 自 盤 庚 徙 殷 ， 至 紂 之 滅 ， 七 百 七 十 三 年 ， 更 不 徙 都 。 紂 時 稍 大 其 邑 ， 南 距 朝 歌 ， 北 據 邯 鄲 及 沙 丘 ， 皆 為 離 宮 別 館 。 《 史 記 • 殷 本 紀 》 正 義

      案 ： 《 輯 校 》 云 ： 「 案 此 亦 注 文 ， 或 張 守 節 隱 括 本 書 之 語 。 」「
七 百 七 十 三 年 」 ， 除 晚 清 金 陵 書 局 本 作 「 二 百 五 十 三 年 」 外 ， 諸 本 同 （ 見 日 本 水 澤 利 忠 《 史 記 會 注 考 證 校 補 》 卷 三 頁 三 ０ ） 。 《 存 真 》 據 趙 紹 祖 《 校 補 竹 書 紀 年 》 卷 一 、 陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 四 九 改 作 「 二 百 七 十 三 年 」 ， 《 輯 校 》 仍 作 「 七 百 七 十 三 年 」 。 日 本 瀧 川 資 言 《 史 記 會 注 考 證 》 卷 三 作 「 二 百 七 十 五 年 」 ， 《 訂 補 》 云 ： 「 瀧 川 本 正 義 多 據 古 鈔 本 ， 比 較 可 信 ， 而 二 百 七 十 五 年 與 下 文 『 湯 滅 夏 至 于 受 ， 用 歲 四 百 九 十 六 年 』 語 不 悖 ， 當 近 得 實 ， 宜 從 之 。 」 《 考 證 》 「 雖 博 勘 諸 本 ， 而 其 所 主 在 金 陵 書 局 本 」 （ 水 澤 利 忠 書 自 序 ） 。 且 其 書 誤 字 頗 多 ， 水 澤 利 忠 云 ： 「 按 瀧 本 『 二 百 五 十 三 』 誤 作 『 二 百 七 十 五 』 。 」 （ 《 會 注 考 證 校 補 》 卷 三 頁 三 ０ ） 瀧 川 所 據 原 為 金 陵 書 局 本 之「
二 百 五 十 三 」 ， 作 「 二 百 七 十 五 」 ， 非 有 古 鈔 本 為 據 ， 《 訂 補 》 誤 信 。 金 陵 書 局 本 之 「 二 百 五 十 三 年 」 ， 《 訂 補 》 亦 云 ： 「 係 據 吳 春 照 依 今 本 《 紀 年 》 所 改 ， 不 足 憑 。 」 是 。 至 《 校 補 》 、 《 集 證 》 、 《 存 真 》 之 「 二 百 七 十 三 年 」 ， 雖 僅 憑 理 校 ， 然 較 可 信 。 「 紂 時 稍 大 其 邑 」 以 下 ， 《 存 真 》 入 輯 ， 《 輯 校 》 云 ： 「 蓋 誤 以 張 守 節 釋 《 史 記 》 語 為 《 紀 年 》 本 文 。 」 《 訂 補 》 云 ： 「 陳 氏 《 集 證 》 亦 作 《 紀 年 》 本 文 。 疑 此 與 上 文 均 為 《 紀 年 》 注 語 ， 張 守 節 引 以 釋 《 史 記 》 『 益 廣 沙 丘 苑 臺 』 句 ， 王 說 似 覺 未 安 。 」 案 《 正 義 》 所 引 ， 實 出 自 李 泰 《 括 地 志 》 ， 乃 隱 括 《 紀 年 》 之 文 ， 非 張 守 節 釋 《 史 記 》 語 ， 更 非 《 紀 年 》 注 。 現 從 《 存 真 》 。

〔 二 一 〕 《 汲 郡 古 文 》 ： 殷 時 已 有 應 國 。 《 水 經 • 滍 水 注 》

      《 括 地 志 》 云 ： … … 《 汲 冢 古 文 》 云 ： 殷 時 已 有 應 國 。 《 史 記 • 梁 孝 王 世 家 》 正 義

      臣 瓚 曰 ： … … （ 應 ） ， 《 汲 郡 古 文 》 殷 時 已 自 有 國 。 《 漢 書 • 地 理 志 》 注

      《 汲 冢 古 文 》 ： 商 時 已 有 應 國 。 《 輿 地 廣 記 》 卷 九 汝 州 葉 縣

      案 ： 《 梁 孝 王 世 家 》 所 引 一 條 ， 《 存 真 》 、 《 輯 校 》 、 《 訂 補 》 失 收 。 《 存 真 》 、 《 訂 補 》 所 引 《 路 史 • 國 名 紀 》 己 ， 見 本 書 附 錄 。 《 存 真 》 云 ： 「 《 水 經 • 滍 水 注 》 、 臣 瓚 《 漢 書 • 地 理 志 》 注 並 云 ： 《 汲 郡 古 文 》 殷 時 已 自 有 應 國 ， 《 路 史 • 國 名 紀 》 亦 云 爾 。 然 則 今 本 《 紀 年 》 云 ： 『 盤 庚 七 年 ， 應 侯 來 朝 』 ， 或 是 《 竹 書 》 本 文 ， 但 未 見 古 籍 援 引 ， 未 敢 信 也 。 」 次 於 前 條 案 語 中 。 《 輯 校 》 附 於 「 無 年 世 可 繫 者 。 」 現 姑 從 《 存 真 》 。

〔 二 二 〕 《 紀 年 》 曰 ： 小 辛 頌 即 位 ， 居 殷 。 《 太 平 御 覽 》 卷 八 三 皇 王 部

      案 ： 甲 骨 文 作 「 小 辛 」 。

〔 二 三 〕 《 紀 年 》 曰 ： 小 乙 斂 居 殷 。 《 太 平 御 覽 》 卷 八 三 皇 王 部

      案 ： 甲 骨 文 作 「 小 乙 」 。

〔 二 四 〕 《 紀 年 》 曰 ： 祖 庚 躍 居 殷 。 《 太 平 御 覽 》 卷 八 三 皇 王 部

      案 ： 《 存 真 》 、 《 輯 校 》 作 「 曜 」 ， 所 據 《 御 覽 》 為 鮑 刻 本 ， 影 宋 本 作 「 躍 」 。

      甲 骨 文 作 「 且 （ 祖 ） 庚 」 。

〔 二 五 〕 《 紀 年 》 曰 ： 帝 甲 載 居 殷 。 《 太 平 御 覽 》 卷 八 三 皇 王 部

      案 ： 《 存 真 》 、 《 輯 校 》 作 「 帝 祖 甲 」 ， 所 據 《 御 覽 》 為 鮑 刻 本 ， 影 宋 本 作 「 帝 甲 」 。

      《 尚 書 • 無 逸 》 作 「 祖 甲 」 。 《 國 語 • 周 語 下 》 ： 「 帝 甲 亂 之 ， 七 世 而 隕 。 」 韋 昭 注 ： 「 至 紂 七 世 而 亡 也 。 」 祖 甲 至 紂 正 當 七 世 ， 是 「 帝 甲 」 即 「 祖 甲 」 。 《 史 記 • 殷 本 紀 》 ： 「 祖 甲 立 ， 是 為 帝 甲 。 」 （ 《 吉 石 盦 叢 書 》 影 印 日 本 高 山 寺 藏 古 鈔 本 《 殷 本 紀 》 作 「 帝 祖 甲 」 ） 《 三 代 世 表 》 作 「 帝 甲 」 。 甲 骨 文 作 「 且 （ 祖 ） 甲 」 。

〔 二 六 〕 《 紀 年 》 曰 ： 馮 辛 先 居 殷 。 《 太 平 御 覽 》 卷 八 三 皇 王 部

      案 ： 《 世 本 》 作 「 祖 辛 」 （ 《 史 記 • 三 代 世 表 》 索 隱 引 ） 。 《 史 記 》 《 殷 本 紀 》 及 《 三 代 世 表 》 作 「 �h 辛 」 。 《 世 表 》 索 隱 ： 「 或 作 馮 辛 」 ， 是 唐 代 一 本 有 作 「 馮 辛 」 者 ， 《 漢 書 • 古 今 人 表 》 亦 作 「 馮 辛 」 。 《 帝 王 世 紀 》 作 「 憑 辛 」 （ 《 史 記 • 殷 本 紀 》 索 隱 引 ） ， 「 憑 辛 」 即 「 馮 辛 」 。 甲 骨 文 作 「 且 （ 祖 ） 辛 」 。

〔 二 七 〕 《 紀 年 》 ： 庚 丁 居 殷 。 《 太 平 御 覽 》 卷 八 三 皇 王 部

      案 ： 甲 骨 文 作 「 康 且 （ 祖 ） 丁 」 或 「 康 丁 」 ， 郭 沫 若 同 志 云 ：「
康 祖 丁 或 作 康 丁 ， 羅 振 玉 云 ： 『 《 史 記 》 作 庚 丁 ， 為 康 丁 之 訛 ， 商 人 以 日 為 名 ， 無 一 人 兼 用 兩 日 者 。 』 」 （ 《 卜 辭 通 纂 》 考 釋 頁 一 五 ）

〔 二 八 〕 《 紀 年 》 曰 ： 武 乙 即 位 ， 居 殷 。 三 十 四 年 ， 周 王 季 歷 來 朝 ， 武 乙 賜 地 三 十 里 ， 玉 十 �} ， 馬 八 疋 。 《 太 平 御 覽 》 卷 八 三 皇 王 部

      案 ： 甲 骨 文 作 「 武 且 （ 祖 ） 乙 」 ， 晚 殷 金 文 《 肄 ○ 》 （ 《 三 代 吉 金 文 存 》 六 • 五 二 • 二 ） 、 《 豐 彝 》 （ 《 薛 氏 鐘 鼎 彝 器 𣏹 識 》 二 • 三 八 ） 作 「 武 乙 」 。

〔 二 九 〕 《 竹 書 紀 年 》 曰 ： 武 乙 三 十 五 年 ， 周 王 季 伐 西 落 鬼 戎 ， 俘 二 十 翟 王 。 《 後 漢 書 • 西 羌 傳 》 注

      《 竹 書 紀 年 》 曰 ： 武 乙 三 十 五 年 ， 周 俘 狄 王 。 《 通 鑑 外 紀 》 卷 二

      案 ： 「 西 落 鬼 戎 」 即 甲 骨 文 、 西 周 金 文 及 《 易 》 、 《 詩 》 等 典 籍 之 「 鬼 方 」 ， 詳 王 國 維 《 鬼 方 昆 夷 玁 狁 考 》 （ 見 《 觀 堂 集 林 》 ） 等 書 。 《 易 • 未 濟 九 四 》 ： 「 震 ， 用 伐 鬼 方 ， 三 年 ， 有 賞 于 大 國 。 」 昔 人 多 以 為 係 武 丁 時 事 ， 與 《 既 濟 九 三 》 之 「 高 宗 伐 鬼 方 ， 三 年 克 之 」 同 。 《 尚 書 • 召 誥 》 ： 「 嗚 呼 ！ 皇 天 上 帝 ， 改 厥 元 子 茲 大 國 殷 之 命 。 」 《 大 誥 》 ： 「 天 休 于 寧 （ 文 ） 王 ， 興 我 小 邦 周 。 」 周 人 稱 殷 為 「 大 國 」 ， 自 稱 「 小 邦 」 。 因 此 ， 「 有 賞 于 大 國 」 ， 即 有 賞 於 殷 ， 非 指 殷 高 宗 武 丁 伐 鬼 方 ， 其 事 甚 明 。 《 詩 • 魯 頌 • 閟 宮 》 ： 「 不 虧 不 崩 ， 不 震 不 騰 。 」 鄭 箋 ： 「 震 、 騰 ， 皆 謂 僭 踰 相 侵 犯 。 」 《 易 》 之 「 震 」 ， 亦 當 作 如 是 解 。 此 役 因 鬼 方 入 犯 ， 周 人 大 舉 出 擊 ， 歷 時 三 年 ， 始 獲 勝 利 ， 報 捷 於 殷 ， 復 得 殷 王 之 賜 。 《 未 濟 》 爻 辭 所 述 史 實 當 如 此 ， 與 《 紀 年 》 同 ， 且 可 互 證 。

〔 三 ０ 〕 《 竹 書 紀 年 》 曰 ： 太 丁 二 年 ， 周 人 伐 燕 京 之 戎 ， 周 師 大 敗 。 《 後 漢 書 • 西 羌 傳 》 注

      《 紀 年 》 曰 ： 太 丁 二 年 ， （ 周 公 季 伐 燕 京 之 戎 ， 周 師 大 敗 ） 。《
通 鑑 外 紀 》 卷 二

      案 ： 《 後 漢 書 • 西 羌 傳 》 注 及 《 太 平 御 覽 》 引 《 紀 年 》 作 「 太 丁 」 ， 《 晉 書 • 束 皙 傳 》 及 《 史 通 》 《 疑 古 》 、 《 雜 說 》 二 篇 引 《 紀 年 》 及 《 汲 冢 書 》 ， 皆 作 「 文 丁 」 。 《 史 記 • 殷 本 紀 》 作 「 太 丁 」 。《
帝 王 世 紀 》 ： 「 帝 文 丁 ， 一 曰 大 丁 。 」 （ 《 御 覽 》 卷 八 三 引 ） 甲 骨 文 作 「 文 武 丁 」 ， 當 以 作 「 文 丁 」 為 是 。

      雷 學 淇 《 竹 書 紀 年 義 證 》 卷 一 四 云 ： 「 《 淮 南 子 • 墬 形 訓 》 曰 ： 『 汾 出 燕 京 。 』 高 誘 注 云 ： 『 燕 京 ， 山 名 也 ， 在 太 原 汾 陽 ， 水 所 出 。 』 《 十 三 州 志 》 曰 ： 『 汾 出 武 州 之 燕 京 山 。 』 （ 《 水 經 注 》 六 ） 《 水 經 》 曰 ： 『 汾 水 出 太 原 汾 縣 北 管 涔 山 。 』 酈 注 云 ： 『 燕 京 山 亦 管 涔 之 異 名 也 。 』 … … 據 此 ， 是 燕 京 之 山 當 殷 末 政 衰 為 戎 所 據 。 」

〔 三 一 〕 《 紀 年 》 曰 ： 太 丁 三 年 ， 洹 水 一 日 三 絕 。 《 太 平 御 覽 》 卷 八 三 皇 王 部

      案 ： 洹 水 在 殷 都 之 旁 。 甲 骨 文 有 「 洹 其 乍 （ 作 ） 茲 邑 禍 」 （ 《 殷 虛 書 契 續 編 》 四 • 二 八 • 四 ） 。 謂 洹 水 泛 濫 ， 殷 都 受 災 ， 此 武 丁 時 所 卜 。 「 其 �o 於 洹 泉 大 三 牢 ， 宜 ○ 」 （ 《 殷 虛 文 字 甲 編 》 九 ０ 三 ） 。 謂 以 牛 羊 �o 祭 於 洹 水 ， 祈 其 不 為 災 禍 ， 此 武 乙 、 文 丁 時 所 卜 。 洹 水 固 可 以 泛 濫 ， 亦 可 以 因 旱 而 絕 流 ， 此 次 祭 祀 洹 水 ， 與 《 紀 年 》 所 記 「 洹 水 一 日 三 絕 」 ， 可 能 為 一 事 。

〔 三 二 〕 《 竹 書 紀 年 》 曰 ： 太 丁 四 年 ， 周 人 伐 余 無 之 戎 ， 克 之 。 周 王 季 命 為 殷 牧 師 。 《 後 漢 書 • 西 羌 傳 》 注

      《 紀 年 》 曰 ： 武 乙 即 位 ， 周 王 季 命 為 殷 牧 師 。 《 文 選 • 典 引 》 注

      《 紀 年 》 曰 ： 太 丁 四 年 ， （ 周 伐 余 無 之 戎 ， 克 之 。 太 丁 命 公 季 為 牧 師 ） 。 《 通 鑑 外 紀 》 卷 二

      案 ： 《 通 鑑 外 紀 》 所 引 ， 《 存 真 》 、 《 輯 校 》 、 《 訂 補 》 失 收 。 存 真 》 云 ： 「 《 文 選 • 典 引 》 注 稱 《 紀 年 》 云 ： 武 乙 即 位 ， 周 王 季 命 為 殷 牧 師 。 案 ： 據 《 後 漢 書 • 西 羌 傳 》 則 牧 師 之 命 在 太 丁 四 年 ， 李 善 誤 也 ， 故 不 錄 。 」 《 輯 校 》 引 《 文 選 》 注 ， 亦 認 為 「 與 此 （ 詩 銘 案 ： 指 《 後 漢 書 • 西 羌 傳 》 注 ） 異 」 。 《 訂 補 》 云 ： 「 《 孔 叢 子 • 居 衛 篇 》 云 ： 『 殷 王 帝 乙 之 時 ， 王 季 以 功 ， 九 命 作 伯 。 』 與 此 又 異 。 」 是 王 季 為 牧 師 有 武 乙 、 文 丁 、 帝 乙 三 說 ， 武 乙 、 文 丁 兩 說 當 屬 荀 勖 、 和 嶠 與 束 皙 釋 文 之 異 。

〔 三 三 〕 《 竹 書 紀 年 》 曰 ： 太 丁 七 年 ， 周 人 伐 始 呼 之 戎 ， 克 之 。 《 後 漢 書 • 西 羌 傳 》 注

      《 紀 年 》 曰 ： 太 丁 七 年 ， （ 又 伐 克 始 呼 之 戎 ） 。 《 通 鑑 外 紀 》 卷 二

      案 ： 《 通 鑑 外 紀 》 所 引 ， 《 存 真 》 、 《 輯 校 》 、 《 訂 補 》 失 收 。

〔 三 四 〕 《 竹 書 紀 年 》 曰 ： （ 太 丁 ） 十 一 年 ， 周 人 伐 翳 徒 之 戎 ， 捷 其 三 大 夫 。 《 後 漢 書 • 西 羌 傳 》 注

      《 紀 年 》 曰 ： 太 丁 十 一 年 ， 周 伐 翳 徒 戎 。 《 通 鑑 外 紀 》 卷 二

      案 ： 《 帝 王 世 紀 》 ： 「 太 丁 之 世 ， 王 季 伐 諸 戎 。 」 （ 《 通 鑑 前 編 》 卷 五 注 引 》與 《 紀 年 》 合 。

〔 三 五 〕 （ 《 紀 年 》 ） ： 文 丁 殺 季 歷 。 《 晉 書 • 束 皙 傳 》

      《 紀 年 》 云 ： 文 丁 殺 周 王 云 云 。 《 北 堂 書 鈔 》 卷 四 一 政 術 部

      《 汲 冢 書 》 曰 ： 文 丁 殺 季 歷 。 《 史 通 • 疑 古 》

      《 竹 書 紀 年 》 ： 文 丁 殺 季 歷 。 《 史 通 • 雜 說 上 》

      案 ： 《 訂 補 》 云 ： 「 《 書 鈔 》 標 目 為 『 殺 季 歷 』 ， … … 則 原 文 當 為 『 文 丁 殺 周 王 季 歷 』 。 」 是 。

      《 呂 氏 春 秋 • 首 時 》 ： 「 王 季 歷 困 而 死 ， 文 王 苦 之 。 」 高 誘 注 ： 「 王 季 歷 ， 文 王 之 父 也 。 勤 勞 國 事 ， 以 至 薨 沒 ， 故 文 王 哀 思 苦 痛 也 。 」 許 維 遹 《 呂 氏 春 秋 集 釋 》 卷 一 四 云 ： 「 《 晉 書 • 束 皙 傳 》 引 《 竹 書 紀 年 》 ， 稱 季 歷 為 殷 王 文 丁 所 殺 ， 與 《 史 記 • 周 本 紀 》 及 此 注 不 同 。 」 （ 案 《 周 本 紀 》 云 ： 「 季 歷 立 ， 是 為 公 季 。 公 季 修 古 公 遺 道 ， 篤 於 行 義 ， 諸 侯 順 之 。 公 季 卒 ， 子 昌 立 。 」 ） 《 呂 氏 春 秋 》 所 記 ， 與 《 史 記 • 周 本 紀 》 等 傳 說 不 同 ， 高 注 依 《 史 記 》 為 說 ， 與 正 文 更 了 不 相 應 。 《 史 記 • 龜 策 列 傳 》 ： 「 （ 紂 ） 殺 周 太 子 歷 ， 囚 文 王 昌 。 」 索 隱 ： 「 按 『 殺 周 太 子 歷 』 ， 文 在 『 囚 文 王 昌 』 之 上 ， 則 近 是 季 歷 。 季 歷 不 被 紂 誅 ， 則 其 言 近 妄 ， 無 容 周 更 別 有 太 子 名 歷 也 。 」 《 列 傳 》 所 述 亦 即 文 丁 殺 季 歷 事 。 「 太 子 」 二 字 為 「 季 」 字 之 訛 ， 「 季 」 上 部 「 禾 」 與 「 太 」 字 形 近 ， 校 勘 學 上 二 字 合 為 一 字 ， 或 一 字 析 為 二 字 ， 其 例 極 多 。 原 文 當 為 「 殺 周 季 歷 」 ， 後 世 以 季 歷 不 能 為 紂 所 殺 ， 因 析 「 季 」 為 「 太 子 」 二 字 。 「 索 隱 」 指 出 「 文 在 『 囚 文 王 昌 』 之 上 ， 則 近 是 季 歷 」 ， 是 。 《 龜 策 列 傳 》 為 褚 少 孫 「 問 （ 太 卜 官 ） 掌 故 文 學 長 老 習 事 者 」 所 補 ， 文 丁 誤 為 紂 ， 當 為 傳 說 之 誤 。

〔 三 六 〕 《 紀 年 》 曰 ： 帝 乙 處 殷 。 二 年 ， 周 人 伐 商 。 《 太 平 御 覽 》 卷 八 三 皇 王 部

      案 ： 《 尚 書 》 《 酒 誥 》 、 《 多 士 》 、 《 多 方 》 皆 作 「 帝 乙 」 。 金 文 《 ○ 其 卣 》 （ 帝 辛 時 器 ） 作 「 文 武 帝 乙 」 。

〔 三 七 〕 《 紀 年 》 曰 ： 帝 辛 受 居 殷 。 《 太 平 御 覽 》 卷 八 三 皇 王 部

      案 ： 《 尚 書 • 牧 誓 》 ： 「 今 商 王 受 惟 婦 言 是 用 。 」 孫 星 衍 云 ：「
史 遷 作 殷 王 紂 。 … … 史 公 作 紂 者 ， 《 漢 書 • 五 行 志 》 亦 作 紂 。 凡 今 文 俱 作 紂 ， 古 文 或 作 受 。 」 （ 《 尚 書 今 古 文 注 疏 》 卷 一 一 《 牧 誓 》 ）

〔 三 八 〕 臣 瓚 曰 ： 《 汲 郡 古 文 》 ： 畢 西 於 豐 三 十 里 。 《 漢 書 • 劉 向 傳 》 注

      案 ： 《 存 真 》 、 《 輯 校 》 據 金 履 祥 《 通 鑑 前 編 》 引 《 紀 年 》 ， 列 有 「 六 年 ， 周 文 王 初 禴 于 畢 」 一 條 。 《 前 編 》 卷 五 云 ： 「 《 竹 書 紀 年 》 曰 ： 紂 六 祀 ， 周 文 王 初 禴 于 畢 。 」 金 氏 宋 末 元 初 人 ， 未 能 見 古 本《
紀 年 》 ， 其 所 引 或 為 當 時 輯 錄 之 本 ， 此 不 入 輯 。 《 新 唐 書 • 曆 志 》 ： 「 後 六 百 一 算 至 紂 六 祀 ， 周 文 王 初 禴 於 畢 。 」 文 字 與 金 氏 所 引 同 ，《
輯 校 》 謂 此 「 雖 不 著 所 出 ， 當 本 《 紀 年 》 」 。 《 漢 書 • 劉 向 傳 》 ：「
文 、 武 、 周 公 葬 于 畢 。 」 臣 瓚 即 引 此 《 汲 郡 古 文 》 之 語 為 注 ， 似 古 本 《 紀 年 》 有 文 王 葬 畢 之 語 ， （ 今 本 《 紀 年 》 有 「 周 文 王 葬 畢 ， 畢 西 於 豐 三 十 里 」 。 ） 存 此 志 疑 。

〔 三 九 〕 《 汲 冢 古 文 》 曰 ： 殷 紂 作 瓊 室 ， 立 玉 門 。 《 文 選 • 東 京 賦 》 注

      《 汲 郡 地 中 古 文 冊 書 》 曰 ： 紂 作 瓊 室 ， 立 玉 門 。 《 文 選 • 吳 都 賦 》 注

      案 ： 《 存 真 》 云 ： 「 《 世 紀 》 ： 『 紂 造 傾 宮 ， 作 瓊 室 ， 七 年 乃 成 。 』 《 六 韜 》 ： 『 紂 作 瓊 室 、 鹿 臺 。 』 《 呂 覽 》 ： 『 作 為 璇 室 ， 築 為 傾 宮 。 』 《 韓 非 子 》 ： 『 文 王 見 詈 於 玉 門 ， 顏 色 不 變 。 』 《 賈 子 》 ： 『 紂 死 棄 玉 門 之 外 。 』 」

〔 四 ０ 〕 《 紀 年 》 曰 ： 帝 辛 受 時 ， 天 大 曀 。 《 開 元 占 經 》 卷 一 ０ 一

      案 ： 《 存 真 》 作 「 周 大 曀 」 ， 《 輯 校 》 改 「 周 」 為 「 天 」 。 《 訂 補 》 云 ： 「 朱 本 作 『 周 大 曀 』 ， 次 在 『 帝 辛 受 居 殷 』 後 。 案 徐 文 靖 、 郝 懿 行 、 陳 逢 衡 、 雷 學 淇 等 引 此 條 皆 作 『 周 大 曀 』 。 今 所 見 河 南 刻 小 字 本 《 占 經 》 則 作 『 天 大 曀 』 ， 王 氏 當 即 據 此 。 然 疑 舊 抄 本 必 有 作『
周 大 曀 』 者 ， 故 諸 家 書 所 引 如 此 。 」 今 所 據 恆 德 堂 本 仍 作 「 天 大 曀 」 。

〔 四 一 〕 《 汲 冢 紀 年 》 曰 ： 湯 滅 夏 以 至 于 受 ， 二 十 九 王 ， 用 歲 四 百 九 十 六 年 。 《 史 記 • 殷 本 紀 》 集 解

      《 紀 年 》 曰 ： 殷 自 成 湯 滅 夏 以 至 于 受 ， 二 十 九 王 。 《 文 選 • 六 代 論 》 注

      《 汲 冢 紀 年 》 曰 ： 二 十 九 王 ， 四 百 九 十 六 年 。 《 通 鑑 外 紀 》 卷 二

      案 ： 《 史 記 • 殷 本 紀 》 所 引 「 用 歲 四 百 九 十 六 年 」 ， 日 本 高 山 寺 藏 古 抄 本 （ 《 吉 石 盦 叢 書 》 影 印 ） 「 用 」 作 「 周 」 。

      《 晉 書 • 束 皙 傳 》 ： 「 （ 《 紀 年 》 ） 夏 年 多 殷 。 」 夏 年 為 四 百 七 十 一 年 ， 而 殷 年 為 四 百 九 十 六 年 ， 非 「 夏 年 多 殷 」 ， 而 是 殷 年 多 夏 ， 與 束 皙 語 不 合 。 《 存 真 》 云 ： 「 案 《 束 皙 傳 》 云 ： 『 夏 年 多 殷 。 』 今 據 諸 書 所 引 ， 仍 殷 年 多 夏 ， 未 詳 。 」 疑 今 所 見 《 紀 年 》 夏 殷 年 數 ， 為 和 嶠 、 荀 勖 所 釋 ， 故 與 束 皙 之 語 不 合 。

      《 存 真 》 云 ： 「 《 易 緯 • 稽 覽 圖 》 亦 云 ： 『 殷 年 四 百 九 十 六 』 ， 與 此 同 。 」 今 所 見 《 稽 覽 圖 》 ， 收 《 古 經 解 彙 函 • 易 緯 八 種 》 ， 稱 鄭 康 成 注 。

                                 周　　紀

〔 一 〕 《 竹 書 》 ： 十 一 年 庚 寅 ， 周 始 伐 商 。 《 新 唐 書 • 曆 志 》

      案 ： 此 唐 代 一 行 《 曆 議 》 所 引 ， 「 庚 寅 」 二 字 為 一 行 推 算 所 得 ， 非 《 紀 年 》 原 文 。 唐 蘭 先 生 云 ： 「 唐 代 一 行 根 據 《 尚 書 • 武 成 》 的 月 日 ， 用 他 的 『 大 衍 曆 』 來 推 算 ， 認 為 伐 紂 應 該 是 庚 寅 。 」 （ 《 中 國 古 代 歷 史 上 的 年 代 問 題 》 ， 刊 《 新 建 設 》 一 九 五 五 年 三 月 號 。 ） 是 。

      《 尚 書 • 泰 誓 書 序 》 ： 「 惟 十 有 一 年 ， 武 王 伐 殷 ， 一 月 戊 午 ， 師 渡 孟 津 。 」 與 《 紀 年 》 合 。

〔 二 〕 《 竹 書 紀 年 》 曰 ： 周 武 王 率 西 夷 諸 侯 伐 殷 ， 敗 之 于 坶 野 。 《 水 經 • 清 水 注 》

      案 ： 《 尚 書 • 牧 誓 》 ： 「 時 甲 子 昧 爽 ， 王 朝 至 于 商 郊 牧 野 。 」《
書 序 》 ： 「 武 王 戎 車 三 百 兩 ， 虎 賁 三 百 人 ， 與 受 戰 于 牧 野 ， 作 《 牧 誓 》 。 」 鄭 康 成 曰 ： 「 『 牧 』 一 作 『 坶 』 。 」 孫 星 衍 云 ： 「 『 牧 』 作『
坶 』 者 ， 《 說 文 》 云 ： 『 朝 歌 南 七 十 里 地 。 』 《 詩 • 大 明 》 疏 引 《 書 序 》 注 云 ： 『 牧 野 』 ， 紂 南 郊 地 名 ， 《 禮 記 》 及 《 詩 》 作 『 坶 野 』 ， 古 字 耳 。 … … 據 此 則 知 《 禮 記 》 及 《 詩 》 舊 本 皆 作 『 坶 野 』 ， 故 《 水 經 注 》 引 《 詩 》 亦 作 『 坶 野 』 ， 今 本 為 後 人 改 從 近 字 也 。 」 （ 《 尚 書 今 古 文 注 疏 》 卷 一 一 《 牧 誓 》 ）

      《 存 真 》 云 ： 「 『 西 夷 諸 侯 』 即 《 牧 誓 》 之 庸 、 蜀 、 羌 、 髳 、 微 、 盧 、 彭 、 濮 也 。 」

      近 出 周 初 金 文 《 利 ○ 》 ， 記 武 王 伐 紂 事 ， 云 ： 「 �x （ 武 ） 征 商 ， 隹 （ 唯 ） 甲 子 朝 。 」 即 為 是 役 。 此 稱 「 甲 子 朝 」 ， 與 《 牧 誓 》 「 時 甲 子 昧 爽 ， 王 朝 至 于 商 郊 牧 野 」 合 。 《 逸 周 書 • 世 俘 》 ： 「 維 一 月 丙 午 旁 生 魄 ， 若 翼 日 丁 未 ， 王 乃 步 自 于 周 ， 征 伐 商 王 紂 ， 越 若 來 。 二 月 既 死 魄 ， 越 五 日 甲 子 ， 朝 至 接 于 商 ， 則 咸 劉 商 王 紂 ， 執 矢 惡 臣 百 人 。 」 《 呂 氏 春 秋 • 簡 選 》 ： 「 武 王 虎 賁 三 千 人 ， 簡 車 三 百 乘 ， 以 要 甲 子 之 事 于 牧 野 ， 而 紂 為 禽 。 」 又 《 首 時 》 ： 「 （ 武 王 ） 立 十 二 年 ， 而 成 甲 子 之 事 。 」 武 王 以 甲 子 日 敗 紂 于 牧 野 ， 所 謂 「 甲 子 之 事 」 ， 金 文 、《
尚 書 》 以 及 《 呂 氏 春 秋 》 所 記 皆 合 。

〔 三 〕 《 竹 書 紀 年 》 曰 ： 武 王 親 禽 帝 受 于 南 單 之 臺 ， 遂 分 天 之 明 。《
水 經 • 淇 水 注 》

      晉 束 皙 《 汲 冢 書 抄 》 云 ： 周 武 王 親 禽 受 於 南 單 之 臺 。 《 初 學 記 》 卷 二 四 居 處 部

      《 郡 國 志 》 曰 ： … … 《 紀 年 》 曰 ： 武 王 擒 紂 于 南 單 之 臺 。 《 太 平 御 覽 》 卷 一 七 八 居 處 部

      《 紀 年 》 曰 ： 武 王 擒 紂 于 南 單 之 臺 。 《 太 平 寰 宇 記 》 卷 五 六 衛 州 衛 縣

      案 ： 永 樂 大 典 本 、 黃 省 曾 本 《 水 經 注 》 作 「 帝 受 」 ， 戴 震 校 本 作 「 帝 受 辛 」 ， 《 輯 校 》 同 ， 所 據 即 戴 校 。 《 存 真 》 作 「 帝 受 」 。 他 書 所 引 皆 作 「 受 」 或 「 紂 」 ， 無 作 「 帝 受 辛 」 者 ， 當 以 大 典 本 為 是 。《
御 覽 》 所 引 ， 《 存 真 》 、 《 輯 校 》 、 《 訂 補 》 失 收 。 此 《 郡 國 志 》 非 《 續 漢 書 • 郡 國 志 》 ， 《 新 唐 書 • 藝 文 志 》 史 部 地 理 類 著 錄 有 《 郡 國 志 》 十 卷 ， 當 即 其 書 。

      《 水 經 • 淇 水 注 》 ： 「 南 單 之 臺 ， 蓋 鹿 臺 之 異 名 也 。 」 陳 逢 衡《
竹 書 紀 年 集 證 》 卷 二 三 云 ： 「 『 分 天 之 明 』 ， 『 分 』 疑 作 『 受 』 ， 謂 受 天 之 明 命 ， 觀 《 史 記 》 『 受 天 明 命 』 自 見 。 鄭 環 云 ： 明 ， 明 命 也 。 」 疑 是 。 （ 《 史 記 • 周 本 紀 》 ： 「 武 王 再 拜 稽 首 ， 曰 ： 『 膺 更 大 命 ， 革 殷 ， 受 天 明 命 。 』 」 即 受 天 命 之 意 。 ）

〔 四 〕 《 竹 書 》 云 ： 年 四 十 五 。 《 真 誥 》 卷 一 五 注

      案 ： 《 真 誥 》 云 ： 「 武 王 發 今 為 鬼 官 北 斗 君 。 」 注 ： 「 文 王 之 子 周 武 王 也 ， … … 」 後 即 引 《 竹 書 》 云 云 。 《 路 史 • 發 揮 》 卷 四 、 金 履 祥 《 通 鑑 前 編 》 卷 六 皆 引 《 竹 書 紀 年 》 ： 「 武 王 年 五 十 四 。 」 羅 氏 父 子 及 金 履 祥 雖 未 見 古 本 《 紀 年 》 ， 或 據 當 時 輯 錄 之 本 。 《 存 真 》 作「
王 陟 ， 年 五 十 四 」 。 《 輯 校 》 作 「 武 王 年 五 十 四 」 。 皆 據 《 路 史 》 。 所 引 該 書 ， 見 本 書 附 錄 。

〔 五 〕 《 紀 年 》 曰 ： 康 王 六 年 ， 齊 太 公 望 卒 。 《 太 公 呂 望 表 》 ， 《 金 石 萃 編 》 卷 二 五

〔 六 〕 晉 侯 築 宮 而 美 ， 康 王 使 讓 之 。 《 紀 年 》 云 。 《 北 堂 書 鈔 》 卷 一 八 帝 王 部

      案 ： 「 築 宮 」 ， 《 輯 校 》 作 「 作 宮 」 。 《 存 真 》 作 「 築 宮 」 。

〔 七 〕 《 紀 年 》 曰 ： 成 、 康 之 際 ， 天 下 安 寧 ， 刑 措 四 十 年 不 用 。 《 文 選 • 賢 良 詔 》 注

      《 紀 年 》 曰 ： 成 、 康 之 際 ， 天 下 安 寧 ， 刑 措 四 十 餘 年 不 用 。 《 文 選 • 永 明 九 年 策 秀 才 文 》 注

      《 紀 年 》 曰 ： 成 、 康 之 際 ， 天 下 安 寧 ， 刑 措 四 十 餘 年 不 用 。 《 太 平 御 覽 》 卷 八 五 皇 王 部

      案 ： 《 御 覽 》 卷 八 五 ， 《 輯 校 》 誤 作 八 四 ， 《 存 真 》 不 誤 。 《 史 記 • 周 本 紀 》 ： 「 成 、 康 之 際 ， 天 下 安 寧 ， 刑 錯 四 十 餘 年 不 用 。 」 與 《 紀 年 》 同 。

〔 八 〕 《 紀 年 》 曰 ： 周 昭 王 十 六 年 ， 伐 楚 荊 ， 涉 漢 ， 遇 大 兕 。 《 初 學 記 》 卷 七 地 部 下

      案 ： 《 左 傳 • 僖 公 四 年 》 ： 「 昭 王 南 征 而 不 復 ， 寡 人 是 問 」 ，「
昭 王 之 不 復 ， 君 其 問 諸 水 濱 。 」 此 齊 桓 公 伐 楚 ， 管 仲 與 楚 使 訊 答 之 辭 。 《 呂 氏 春 秋 • 音 初 》 ： 「 周 昭 王 親 將 征 荊 ， 辛 餘 靡 長 且 多 力 ， 為 王 右 。 還 反 涉 漢 ， 梁 敗 ， 王 及 祭 公 抎 於 漢 中 ， 辛 餘 靡 振 王 北 濟 ， 又 反 振 祭 公 。 」 西 周 金 文 多 記 昭 王 南 征 伐 楚 事 ， 《 ○ 馭 ○ 》 ： 「 ○ 馭 （ 御 ） 從 王 南 征 ， 伐 楚 荊 。 」 《 過 伯 ○ 》 ： 「 過 白 （ 伯 ） 從 王 伐 反 荊 。 」《
貞 ○ 》 ： 「 貞 從 王 伐 荊 。 」 唐 蘭 先 生 以 為 均 昭 王 南 征 時 器 （ 《 兩 周 金 文 辭 大 系 》 考 釋 頁 五 四 ） 。 是 。

      《 楚 辭 • 天 問 》 ： 「 昭 后 成 遊 ， 南 土 爰 底 ， 厥 利 維 何 ， 逢 彼 白 雉 。 」 聞 一 多 先 生 云 ： 「 『 雉 』 當 為 『 兕 』 ， 聲 之 誤 也 。 《 呂 氏 春 秋 • 至 忠 篇 》 ： 『 荊 莊 襄 王 獵 于 雲 夢 ， 射 隨 兕 。 』 《 說 苑 • 立 節 篇 》 作『
科 雉 』 ， 《 史 記 • 齊 太 公 世 家 》 『 蒼 兕 ， 蒼 兕 』 ， 索 隱 曰 ： 『 一 本 或 作 蒼 雉 』 ， 《 管 蔡 世 家 》 『 曹 惠 伯 兕 』 ， 《 十 二 諸 侯 年 表 》 作 『 雉 』 ， 並 其 比 。 … … 《 初 學 記 》 七 引 《 紀 年 》 曰 ： 『 昭 王 十 六 年 ， 伐 楚 荊 ， 涉 漢 ， 遇 大 兕 』 ， 本 篇 所 問 ， 即 指 斯 役 。 然 則 昭 王 所 逢 ， 是 兕 非 雉 ， 又 有 明 徵 矣 。 」 （ 《 楚 辭 校 補 》 ， 《 聞 一 多 全 集 》 第 二 冊 頁 四 ０ 四 。 ） 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 二 ０ 以 「 兕 ， 水 獸 ， 與 陸 地 者 異 」 。 皆 是 。

〔 九 〕 《 紀 年 》 曰 ： 周 昭 王 十 九 年 ， 天 大 曀 ， 雉 兔 皆 震 ， 喪 六 師 於 漢 。 《 初 學 記 》 卷 七 地 部 下

      《 紀 年 》 曰 ： 周 昭 王 十 九 年 ， 天 大 曀 ， 雉 兔 皆 震 。 《 開 元 占 經 》 卷 一 ０ 一

      《 書 紀 年 》 曰 ： 昭 王 十 九 年 ， 天 大 曀 ， 雉 兔 皆 震 。 《 太 平 御 覽 》 卷 九 ０ 七 獸 部

      案 ： 此 亦 記 昭 王 南 征 事 。 西 周 金 文 屢 見 「 六 ○ 」 或 「 西 六 ○ 」 之 稱 ， 徐 中 舒 先 生 云 ： 「 西 六 ○ 為 王 之 禁 軍 ， 《 大 雅 • 樸 棫 》 之 詩 云 ： 『 周 王 于 邁 ， 六 師 及 之 』 ， 此 六 師 應 即 金 文 的 西 六 ○ 。 西 六 ○ 為 王 禁 衛 ， 隨 時 皆 在 王 之 左 右 ， 所 以 王 行 而 『 六 師 及 之 』 。 」 （ 《 禹 鼎 的 年 代 及 其 相 關 問 題 》 ， 《 考 古 學 報 》 一 九 五 九 年 第 三 期 。 ）

〔 一 ０ 〕 《 書 紀 年 》 曰 ： 周 昭 王 末 年 ， 夜 有 五 色 光 貫 紫 微 。 其 年 ， 王 南 巡 不 返 。 《 太 平 御 覽 》 卷 八 七 四 咎 微 部

      案 ： 《 存 真 》 、 《 輯 校 》 作 「 夜 清 ， 五 色 光 貫 紫 微 」 ， 所 據 《 御 覽 》 為 鮑 刻 本 。 《 輯 校 》 云 ： 「 《 路 史 • 發 揮 》 三 注 引 『 清 』 作 『 有 』 。 」 與 影 宋 本 《 御 覽 》 合 。 《 存 真 》 、 《 輯 校 》 所 引 《 路 史 》 注 ， 見 本 書 附 錄 。

      「 王 南 巡 不 返 」 ， 即 《 左 傳 • 僖 公 四 年 》 之 「 昭 王 南 征 而 不 復 」 。 《 史 記 • 周 本 紀 》 ： 「 昭 王 南 巡 狩 不 返 ， 卒 於 江 上 。 其 卒 不 赴 告 ， 諱 之 也 。 」

〔 一 一 〕 《 紀 年 》 ： 穆 王 元 年 ， 築 祗 宮 于 南 鄭 。 《 穆 天 子 傳 》 注

      案 ： 《 左 傳 • 昭 公 十 二 年 》 ： 「 昔 穆 王 欲 肆 其 心 ， 周 行 天 下 ， 將 皆 必 有 車 轍 馬 跡 焉 。 祭 公 謀 父 作 《 祈 招 》 之 詩 ， 以 止 王 心 ， 王 是 以 獲 沒 於 祗 宮 也 。 」 正 義 ： 「 馬 融 曰 ： 『 祗 宮 ， 圻 內 游 觀 之 宮 也 。 』 」

〔 一 二 〕 （ 《 紀 年 》 ） ： 自 周 受 命 至 穆 王 百 年 ， 非 穆 王 壽 百 歲 也 。《
晉 書 • 束 皙 傳 》

      案 ： 《 尚 書 • 呂 刑 》 ： 「 惟 呂 命 ， 王 享 國 百 年 ， 耄 荒 。 」 《 偽 孔 傳 》 ： 「 言 呂 侯 見 命 為 卿 時 ， 穆 王 以 享 國 百 年 耄 亂 荒 忽 。 」 《 論 衡 • 氣 壽 》 ： 「 周 穆 王 享 國 百 年 。 」 束 皙 隱 括 《 紀 年 》 之 語 ， 以 駁 傳 統 所 謂 穆 王 壽 百 歲 之 說 。 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 二 一 云 ： 「 傳 云 自 武 王 至 穆 王 享 國 百 年 ， 謂 武 王 在 位 十 七 年 ， 成 王 三 十 七 年 ， 康 王 二 十 六 年 ， 昭 王 十 九 年 ， 至 穆 王 元 年 ， 共 享 國 百 年 也 。 」 《 存 真 》 同 。 此 據 今 本 《 紀 年 》 為 說 ， 除 昭 王 十 九 年 外 ， 其 餘 年 數 未 見 徵 引 ， 是 否 可 信 ， 今 不 敢 必 。

〔 一 三 〕 《 紀 年 》 曰 ： 穆 王 所 居 鄭 宮 、 春 宮 。 《 太 平 御 覽 》 卷 一 七 三 居 處 部

      鄭 宮 、 春 宮 。 見 《 紀 年 》 ， 穆 王 所 居 室 。 《 初 學 紀 》 卷 二 四 居 處 部

〔 一 四 〕 《 紀 年 》 曰 ： 北 唐 之 君 來 見 ， 以 一 驪 馬 是 生 綠 耳 。 《 穆 天 子 傳 》 注

      郭 璞 曰 ： 《 紀 年 》 云 ： 北 唐 之 君 來 見 ， 以 一 驪 馬 是 生 綠 耳 。 《 史 記 • 秦 本 紀 》 集 解

      《 紀 年 》 曰 ： 北 唐 之 君 來 見 ， 驪 馬 是 生 綠 耳 。 《 爾 雅 • 釋 畜 》 正 義

      案 ： 《 存 真 》 作 「 獻 一 驪 馬 」 。 《 輯 校 》 「 驪 馬 」 作 「 騮 馬 」 ， 蓋 據 明 刻 本 《 穆 天 子 傳 》 ， 現 從 洪 頤 烜 校 本 。 《 爾 雅 正 義 》 所 引 ，《
存 真 》 、 《 輯 校 》 、 《 訂 補 》 失 收 。

      《 逸 周 書 • 王 會 》 ： 「 北 唐 以 閭 。 」 孔 晁 注 ： 「 北 唐 ， 戎 之 在 西 北 者 。 」 朱 右 曾 《 逸 周 書 集 訓 校 釋 》 卷 七 云 ： 「 案 《 穆 天 子 傳 》 注 引 《 竹 書 紀 年 》 云 ： 『 北 唐 之 君 來 見 ， 獻 一 驪 馬 是 生 騄 耳 。 』 即 此 戎 也 。 」

〔 一 五 〕 《 竹 書 》 亦 曰 ： 穆 王 北 征 ， 行 流 沙 千 里 ， 積 羽 千 里 。 《 山 海 經 • 大 荒 北 經 》 注

      《 紀 年 》 曰 ： 穆 王 北 征 ， 行 積 羽 千 里 。 《 穆 天 子 傳 》 注

      《 竹 書 》 曰 ： 穆 王 北 征 ， 行 流 沙 千 里 ， 積 羽 行 千 里 。 《 文 選 • 江 賦 》 注

      案 ： 《 存 真 》 云 ： 「 《 大 荒 北 經 》 云 ： 『 有 大 澤 ， 方 千 里 ， 群 鳥 所 解 。 』 《 穆 天 子 傳 》 云 ： 『 北 至 廣 厚 之 野 ， 飛 鳥 所 解 其 羽 乃 于 此 中 ， 鳥 獸 絕 群 ， 載 羽 百 車 。 』 即 謂 此 也 。 」

〔 一 六 〕 【 天 子 北 征 于 犬 戎 】 。 《 紀 年 》 又 曰 ： 取 其 五 王 以 東 。 《 穆 天 子 傳 》 注

      案 ： 《 穆 天 子 傳 》 ： 「 天 子 北 征 于 犬 戎 。 」 注 ： 「 《 紀 年 》 又 曰 ： 取 其 五 王 以 東 。 」 《 存 真 》 作 「 征 犬 戎 ， 取 其 五 王 以 東 」 ， 云 ：「
《 後 漢 書 • 西 羌 傳 》 亦 引 此 ， 而 云 『 遂 遷 戎 于 太 原 』 ， 疑 亦 《 竹 書 》 本 文 ， 而 注 不 詳 ， 未 敢 羼 入 。 」 《 輯 校 》 亦 云 ： 「 《 後 漢 書 • 西 羌 傳 》 ： 『 王 乃 西 征 犬 戎 ， 獲 其 五 王 ， 遂 遷 戎 于 太 原 。 』 考 《 西 羌 傳 》 前 後 文 皆 用 《 紀 年 》 ， 此 亦 當 隱 括 《 紀 年 》 語 。 」 作 「 【 西 征 犬 戎 】 ， 取 其 五 王 以 東 ， 【 王 遂 遷 戎 于 太 原 】 」 。

〔 一 七 〕 《 紀 年 》 曰 ： 穆 王 十 三 年 ， 西 征 ， 至 于 青 鳥 之 所 憩 。 《 藝 文 類 聚 》 卷 九 一 鳥 部

      《 竹 書 》 曰 ： 穆 王 西 征 ， 至 于 青 鳥 所 解 。 《 山 海 經 • 西 山 經 》 注

      《 紀 年 》 曰 ： 穆 王 十 三 年 ， 西 征 ， 至 于 青 鳥 之 所 解 。 《 太 平 御 覽 》 卷 九 二 七 羽 族 部

      案 ： 《 存 真 》 云 ： 「 《 西 山 經 》 云 ： 『 三 危 之 山 ， 三 青 鳥 居 之 。 』 注 曰 ： 『 今 在 敦 煌 郡 ， 三 青 鳥 主 為 西 王 母 取 食 者 ， 別 自 棲 息 于 此 山 也 。 』 《 藝 文 類 聚 》 引 郭 璞 贊 曰 ： 『 山 名 三 危 ， 三 鳥 所 憩 。 往 來 崑 侖 ， 王 母 是 隸 。 穆 王 西 征 ， 旋 軫 斯 地 。 』 」 是 《 紀 年 》 原 文 當 作 「 憩 」 。

〔 一 八 〕 《 紀 年 》 ： 穆 王 十 七 年 ， 西 征 昆 侖 丘 ， 見 西 王 母 。 其 年 來 見 ， 賓 於 昭 宮 。 《 穆 天 子 傳 》 注

      《 紀 年 》 曰 ： 穆 王 見 西 王 母 ， 西 王 母 止 之 曰 ： 「 有 鳥 ○ 人 。 」《
穆 天 子 傳 》 注

      《 竹 書 》 ： 穆 王 （ 五 ） 十 七 年 ， 西 王 母 來 見 ， 賓 于 昭 宮 。 《 山 海 經 • 西 山 經 》 注

      《 紀 年 》 云 ： 穆 王 十 七 年 西 征 ， 見 西 王 母 ， 賓 于 昭 宮 。 《 列 子 • 周 穆 王 》 釋 文

      郭 璞 曰 ： 《 紀 年 》 云 ： 穆 王 十 七 年 ， 西 征 於 崑 崙 丘 ， 〔 遂 〕 見 西 王 母 。 《 史 記 • 秦 本 紀 》 集 解

      《 紀 年 》 曰 ： 周 穆 王 十 七 年 ， 西 征 ， 至 崑 崙 丘 ， 見 西 王 母 ， 王 母 止 之 。 《 藝 文 類 聚 》 卷 七 山 部

      《 紀 年 》 曰 ： 穆 王 十 七 年 ， 西 征 ， 至 于 崑 崙 丘 ， 見 西 王 母 ， 乃 宴 。 《 白 氏 六 帖 事 類 集 》 卷 二 崑 崙 山

      《 紀 年 》 曰 ： 周 穆 王 十 七 年 ， 西 征 ， 至 崑 崙 丘 ， 見 西 王 母 。 《 太 平 御 覽 》 卷 三 八 地 部

      案 ： 《 輯 校 》 云 ： 「 《 山 海 經 》 注 引 作 『 穆 王 五 十 七 年 』 ， 然《
穆 傳 》 注 引 作 『 其 年 來 見 』 。 其 年 即 承 上 文 『 十 七 年 』 ， 則 《 山 海 經 》 注 所 引 ， 衍 一 『 五 』 字 。 」 《 訂 補 》 亦 云 ： 「 《 列 子 • 周 穆 王 篇 》 釋 文 引 作 『 穆 王 十 七 年 ， 西 征 ， 見 西 王 母 ， 賓 于 昭 宮 』 ， 可 證 《 山 海 經 》 注 『 五 』 字 之 訛 。 」 是 。 日 本 瀧 川 資 言 《 史 記 會 注 考 證 》 所 收 日 本 古 鈔 正 義 ： 「 《 穆 天 子 傳 》 曰 ： … … （ 穆 王 ） 西 征 ， 至 于 崑 崙 之 丘 ， 見 西 王 母 。 其 年 王 母 來 見 ， 賓 于 昭 宮 。 」 （ 《 趙 世 家 》 ） 實 為 郭 注 引 《 紀 年 》 文 ， 可 補 今 本 之 脫 。 《 史 記 • 秦 本 紀 》 集 解 所 引 ， 日 本 慶 長 活 字 本 、 朝 鮮 刊 本 ， 「 見 」 上 有 「 遂 」 字 （ 《 史 記 會 注 考 證 校 補 》 卷 五 頁 一 一 ） ， 據 補 。 《 輯 校 》 誤 《 秦 本 紀 》 為 《 周 本 紀 》 ， 《 訂 補 》 未 指 出 。 《 白 氏 六 帖 事 類 集 》 所 引 ， 《 存 真 》 、 《 輯 校 》 、 《 訂 補 》 失 收 。

      《 存 真 》 、 《 輯 校 》 據 諸 所 引 文 ， 析 併 為 兩 條 ， 其 一 作 「 十 七 年 ， 西 征 崑 崙 丘 ， 見 西 王 母 ， 西 王 母 止 之 ， 曰 ： 『 有 鳥 ○ 人 。 』 」 其 一 作 「 西 王 母 來 見 ， 賓 于 昭 宮 」 。

      雷 學 淇 《 竹 書 紀 年 義 證 》 卷 二 二 云 ： 「 『 王 見 』 至 『 ○ 人 』 ， 此 魏 史 附 紀 所 聞 之 詞 也 。 《 穆 天 子 傳 》 不 載 其 事 ， 蓋 竹 簡 薶 沈 ， 韋 編 希 落 ， 非 完 籍 矣 。 『 丁 未 ， 天 子 飲 于 溫 山 』 ， 下 有 『 考 鳥 』 二 字 ， 郭 注 引 此 傳 文 謂 疑 說 此 鳥 ， 脫 落 不 可 知 也 。 愚 案 ： 『 ○ 』 字 本 或 作 『 ○ 』 ， 字 書 無 此 字 。 《 爾 雅 • 釋 訓 》 曰 ： 『 甹 夆 ， 掣 曳 也 。 』 司 馬 相 如《
上 林 賦 》 曰 ： 『 適 足 以 甹 君 自 損 。 』 晉 灼 注 曰 ： 『 甹 ， 古 貶 字 。 』 然 則 ○ 或 是 ○ ， 即 古 砭 字 ， 謂 以 喙 刺 人 如 針 石 也 ， 否 則 即 掣 曳 之 矣 。 蓋 王 見 西 王 母 ， 猶 欲 西 征 ， 故 西 王 母 止 之 曰 ： 『 有 鳥 ○ 人 』 ， 而 王 始 由 西 而 北 也 。 」 《 存 真 》 云 ： 「 字 書 無 『 ○ 』 字 ， 疑 『 ○ 』 之 訛 。 《 說 文 》 ： 『 ○ ， 使 也 。 』 通 作 『 甹 』 。 《 爾 雅 • 釋 訓 》 ： 『 甹 夆 ， 掣 曳 也 。 』 」

〔 一 九 〕 留 昆 國 見 《 紀 年 》 。 《 穆 天 子 傳 》 注

      案 ： 《 存 真 》 列 於 穆 王 ， 作 「 【 留 昆 氏 來 賓 】 」 。 《 輯 校 》 作「
留 昆 」 ， 附 於 「 無 年 世 可 繫 者 」 。 《 穆 天 子 傳 》 ： 「 留 昆 歸 玉 百 枚 。 」 注 即 引 《 紀 年 》 以 釋 「 留 昆 」 ， 郭 璞 往 往 以 《 紀 年 》 證 《 穆 傳 》 ， 此 所 述 自 當 為 一 事 。 今 本 《 紀 年 》 作 「 十 五 年 春 正 月 ， 留 昆 氏 來 賓 」 。 《 存 真 》 據 此 。 現 姑 次 於 穆 王 西 征 之 後 。

〔 二 ０ 〕 《 紀 年 》 曰 ： 穆 王 十 七 年 ， 起 師 至 九 江 ， 以 黿 為 梁 。 《 廣 韻 》 卷 一 （ 二 十 二 元 ）

      《 紀 年 》 曰 ： 周 穆 王 三 十 七 年 ， 伐 楚 ， 大 起 九 師 ， 至 於 九 江 ， 比 黿 鼉 為 梁 。 《 藝 文 類 聚 》 卷 九 水 部

      《 紀 年 》 曰 ： 周 穆 王 七 年 ， 大 起 師 ， 東 至 于 九 江 ， 架 黿 鼉 以 為 梁 。 《 太 平 御 覽 》 卷 七 三 地 部

      《 紀 年 》 曰 ： 周 穆 王 四 十 七 年 ， 伐 紆 ， 大 起 九 師 ， 東 至 于 九 江 ， 比 黿 以 為 梁 。 《 太 平 御 覽 》 卷 三 ０ 五 征 伐 部

      北 龜 為 梁 。 《 紀 年 》 。 《 北 堂 書 鈔 》 卷 一 六 帝 王 部

      《 紀 年 》 云 ： 周 穆 王 伐 大 越 ， 起 九 師 ， 東 至 九 江 ， 駕 黿 鼉 以 為 梁 也 。 《 北 堂 書 鈔 》 卷 一 一 四 武 功 部

      《 紀 年 》 曰 ： 周 穆 王 三 十 七 年 ， 東 至 于 九 江 ， 比 黿 鼉 以 為 梁 。《
初 學 記 》 卷 七 地 部 下

      《 紀 年 》 曰 ： 周 穆 王 三 十 七 年 ， 征 伐 ， 大 起 九 師 ， 東 至 于 九 江 ， 叱 黿 鼉 以 為 梁 。 《 文 選 • 江 賦 》 注

      《 紀 年 》 曰 ： 周 穆 王 三 十 七 年 ， 伐 紂 ， 大 起 九 師 ， 東 至 于 九 江 ， 叱 黿 鼉 以 為 梁 。 《 文 選 • 恨 賦 》 注

      《 紀 年 》 曰 ： 周 穆 王 三 十 七 年 ， 伐 荊 ， 東 至 九 江 ， 比 黿 鼉 為 梁 而 渡 。 《 白 氏 六 帖 事 類 集 》 卷 三 橋

      《 紀 年 》 ： 周 穆 王 東 至 于 九 江 ， 叱 黿 鼉 以 為 梁 。 《 事 類 賦 》 注 卷 六 江

      《 書 紀 年 》 曰 ： 穆 王 三 十 七 年 ， 起 師 ， 至 九 江 ， 以 黿 為 梁 也 。《
太 平 御 覽 》 卷 九 三 二 鱗 介 部

      《 汲 冢 紀 年 》 曰 ： （ 穆 王 ） 三 十 七 年 ， （ 王 起 六 師 ， 至 于 九 江 ， 伐 楚 ） 。 《 通 鑑 外 紀 》 卷 三

      案 ： 《 事 類 賦 》 注 所 引 ， 《 存 真 》 、 《 輯 校 》 、 《 訂 補 》 失 收 。 諸 書 所 引 ， 年 次 或 作 「 七 年 」 、 「 十 七 年 」 、 「 三 十 七 年 」 、 「 四 十 七 年 」 ， 地 名 或 作 「 越 」 、 「 楚 」 、 「 荊 」 、 「 紆 」 。 除 其 間 有 訛 舛 外 ， 如 《 輯 校 》 所 引 《 御 覽 》 卷 三 ０ 五 之 「 伐 紂 」 ， 據 鮑 刻 本 、 影 宋 本 「 紂 」 作 「 紆 」 ， 以 此 證 《 文 選 • 恨 賦 》 注 所 引 「 紂 」 亦 當 為 「 紆 」 字 之 誤 。 然 「 越 」 、 「 楚 」 、 「 紆 」 之 間 ， 決 無 致 誤 之 理 ， 其 歧 異 當 為 所 據 本 釋 文 之 異 。

      《 存 真 》 云 ： 「 『 紆 』 當 作 『 紓 』 ， 形 近 而 訛 ， 『 紓 』 、 『 舒 』 通 用 。 （ 《 周 禮 • 士 師 》 釋 文 ： 「 紓 」 本 亦 作 「 舒 」 。 《 詩 》 「 彼 交 匪 紓 」 ， 《 荀 子 • 勸 學 篇 》 作 「 匪 交 匪 舒 」 。 ） 」 洪 亮 吉 《 春 秋 左 傳 詁 》 卷 二 ０ 云 ： 「 《 史 記 • 齊 世 家 》 ： 『 常 執 簡 公 於 徐 州 』 ， 索 隱 ： 『 徐 字 從 人 。 』 《 說 文 》 作 『 𠺌 』 ， 音 舒 。 《 戰 國 策 》 ： 『 楚 威 王 戰 勝 於 徐 州 。 』 高 誘 注 『 徐 州 或 作 舒 州 ， 是 時 屬 齊 。 』 案 舒 、 徐 、 𠺌 古 字 通 。 」 是 穆 王 之 伐 紆 當 即 伐 徐 。

      《 史 記 秦 本 紀 》 ： 「 造 父 以 善 御 幸 於 周 繆 王 ， 得 驥 溫 驪 、 驊 騮 、 騄 耳 之 駟 ， 西 巡 狩 ， 樂 而 忘 歸 。 徐 偃 王 作 亂 ， 造 父 為 繆 王 御 ， 長 驅 歸 周 ， 一 日 千 里 以 救 亂 。 」 《 趙 世 家 》 ： 「 造 父 幸 於 周 繆 王 ， 造 父 取 驥 之 乘 匹 ， 與 桃 林 盜 驪 、 驊 騮 、 綠 耳 ， 獻 之 繆 王 。 繆 王 使 造 父 御 ， 西 巡 狩 ， 見 西 王 母 ， 樂 之 忘 歸 。 而 徐 偃 王 反 ， 繆 王 日 馳 千 里 馬 ， 攻 徐 偃 王 ， 大 破 之 。 」 則 《 紀 年 》 所 記 穆 王 之 伐 徐 ， 或 即 攻 徐 偃 王 事 。

      《 楚 辭 • 離 騷 》 ： 「 麾 蛟 龍 使 梁 津 兮 。 」 王 逸 注 ： 「 似 周 穆 王 之 越 海 ， 比 鼉 黿 以 為 梁 也 。 」 王 氏 漢 人 ， 生 當 《 紀 年 》 出 土 之 前 ， 必 源 於 他 書 。 《 書 鈔 》 引 作 「 伐 大 越 」 者 ， 或 為 王 注 所 云 「 越 海 」 之 誤 。

      意 者 穆 王 南 征 似 有 一 大 段 故 事 ， 如 架 黿 鼉 以 為 梁 ， 君 子 為 鶴 ， 小 人 為 飛 鴞 （ 見 下 ） ， 以 及 《 左 傳 • 昭 公 四 年 》 之 「 穆 有 塗 山 之 會 」 。 （ 塗 山 ， 杜 注 在 壽 春 東 北 。 ） 此 種 種 有 關 南 征 之 傳 說 ， 當 與 《 穆 天 子 傳 》 所 記 西 征 相 類 。

〔 二 一 〕 《 紀 年 》 曰 ： 穆 王 南 征 ， 君 子 為 鶴 ， 小 人 為 飛 鴞 。 唐 寫 本《
修 文 殿 御 覽 》 殘 卷

      案 ： 《 藝 文 類 聚 》 卷 九 ０ 、 《 太 平 御 覽 》 卷 九 一 六 引 《 抱 朴 子 》 ： 「 周 穆 王 南 征 ， 一 軍 盡 化 ， 君 子 為 猿 為 鶴 ， 小 人 為 蟲 為 沙 。 」 《 御 覽 》 卷 七 四 、 八 五 同 ， 惟 卷 八 八 八 所 引 「 鶴 」 作 「 鵠 」 。 今 本 《 抱 朴 子 • 釋 滯 》 云 ： 「 三 軍 之 眾 ， 一 朝 盡 化 ， 君 子 為 鶴 ， 小 人 成 沙 。 」 不 云 穆 王 南 征 ， 當 有 脫 文 。

      《 修 文 殿 御 覽 》 出 敦 煌 石 室 ， 現 存 法 國 巴 黎 國 民 圖 書 館 （ 伯 字 二 五 二 六 號 ） ， 羅 振 玉 影 入 《 鳴 沙 石 室 佚 書 》 ， 定 為 北 齊 《 修 文 殿 御 覽 》 。 洪 業 《 所 謂 〈 修 文 殿 御 覽 〉 者 》 一 文 （ 見 《 燕 京 學 報 》 第 十 二 期 ） ， 認 為 係 蕭 梁 之 《 華 林 遍 略 》 ， 似 可 信 。 現 姑 從 舊 稱 。

〔 二 二 〕 《 紀 年 》 曰 ： 穆 王 西 征 ， 還 里 天 下 ， 億 有 九 萬 里 。 《 穆 天 子 傳 》 注

      《 紀 年 》 曰 ： 穆 王 東 征 天 下 二 億 二 千 五 百 里 ， 西 征 億 有 九 萬 里 ， 南 征 億 有 七 百 三 里 ， 北 征 二 億 七 里 。 《 開 元 占 經 》 卷 四

      案 ： 郭 璞 《 注 山 海 經 序 》 云 ： 「 案 汲 郡 《 竹 書 》 及 《 穆 天 子 傳 》 ， … … 穆 王 駕 八 駿 之 乘 ， 右 服 盜 驪 ， 左 驂 騄 耳 ， 造 父 為 御 ， 奔 戎 為 右 ， 萬 里 長 騖 ， 以 周 歷 四 荒 。 名 山 大 川 ， 靡 不 登 濟 。 東 升 大 人 之 堂 ， 西 燕 王 母 之 廬 ， 南 躒 黿 鼉 之 梁 ， 北 躡 積 羽 之 衢 ， 窮 歡 極 娛 ， 然 後 旋 歸 。 」 所 論 即 穆 王 四 征 ， 西 南 北 皆 見 《 紀 年 》 ， 唯 「 東 升 大 人 之 堂 」 未 見 徵 引 ， （ 《 山 海 經 • 大 荒 東 經 》 云 ： 「 有 大 人 之 國 ， 有 大 人 之 市 ， 名 曰 大 人 之 堂 。 」 ） 亦 不 見 《 穆 傳 》 ， 疑 出 《 紀 年 》 ， 以 無 確 證 ， 姑 識 於 此 。

      《 楚 辭 • 天 問 》 ： 「 穆 王 巧 梅 ， 夫 何 為 周 流 ？ 環 理 天 下 ， 夫 何 索 求 ？ 」 是 《 紀 年 》 之 「 還 里 」 應 作 「 環 理 」 ， 「 還 」 、 「 環 」 古 通 ， 即 周 行 天 下 之 意 。

〔 二 三 〕 《 汲 冢 紀 年 書 》 曰 ： 懿 王 元 年 ， 天 再 旦 于 鄭 。 《 太 平 御 覽 》 卷 二 天 部

      《 汲 冢 紀 年 書 》 曰 ： 懿 王 元 年 ， 天 再 啟 。 《 開 元 占 經 》 卷 三

      《 汲 冢 紀 年 》 ： 懿 王 元 年 ， 天 再 旦 于 鄭 。 《 事 類 賦 》 注 卷 一 天

〔 二 四 〕 《 紀 年 》 曰 ： 夷 王 二 年 ， 蜀 人 、 呂 人 來 獻 瓊 玉 ， 賓 于 河 ， 用 介 珪 。 《 太 平 御 覽 》 卷 八 五 皇 王 部

      《 紀 年 》 云 ： 夷 王 二 年 ， 蜀 人 、 呂 人 來 獻 瓊 玉 。 《 北 堂 書 鈔 》 卷 三 一

      案 ： 《 御 覽 》 卷 八 五 ， 《 輯 校 》 誤 作 八 四 ， 《 訂 補 》 未 指 出 。《
存 真 》 不 誤 。 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 二 三 云 ： 「 《 爾 雅 • 釋 詁 》 曰 ： 『 介 ， 大 也 。 』 《 釋 器 》 曰 ： 『 圭 大 尺 二 寸 ， 謂 之 介 。 』 蓋 此 猶 夏 后 芒 以 玄 珪 賓 于 河 矣 。 」

〔 二 五 〕 《 紀 年 》 云 ： 【 夷 王 】 三 年 ， 致 諸 侯 ， 烹 齊 哀 公 于 鼎 。 《 史 記 • 周 本 紀 》 正 義

      《 紀 年 》 曰 ： … … 【 夷 王 】 三 年 ， 王 致 諸 侯 ， 烹 齊 哀 公 于 鼎 。《
太 平 御 覽 》 卷 八 五 皇 王 部

      案 ： 《 史 記 》 正 義 所 引 ， 宋 黃 善 夫 本 迄 清 殿 本 「 烹 」 皆 作 「 翦 」 ， 「 鼎 」 作 「 昴 」 ， 金 陵 書 局 本 據 《 御 覽 》 改 ， 今 從 之 。 《 御 覽 》 卷 八 五 ， 《 輯 校 》 誤 作 八 四 ， 《 訂 補 》 未 指 出 。 《 存 真 》 不 誤 。

〔 二 六 〕 《 書 紀 年 》 云 ： 夷 王 獵 于 杜 林 ， 得 一 犀 牛 。 《 太 平 御 覽 》 卷 八 九 ０ 獸 部

      案 ： 《 存 真 》 作 「 桂 林 」 ， 云 ： 「 『 桂 』 一 作 『 社 』 。 」 《 輯 校 》 亦 作 「 桂 林 」 。 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 四 云 ： 「 『 杜 林 』 ， 近 本 （ 詩 銘 案 ： 指 今 本 《 紀 年 》 。 ） 俱 訛 作 『 社 林 』 ， 《 太 平 御 覽 》 八 百 九 十 引 作 『 桂 林 』 。 案 《 漢 書 • 地 理 志 》 曰 ： 『 鄠 杜 竹 林 ， … … 』 據 此 ， 則 王 之 行 獵 ， 在 杜 林 甚 明 ， 『 桂 』 、 『 社 』 皆 字 誤 也 。 」 《 竹 書 紀 年 義 證 》 卷 二 三 同 。 《 御 覽 》 鮑 刻 本 作 「 社 林 」 ， 然 據 《 存 真 》 、 《 考 訂 》 ， 似 有 一 本 作 「 桂 林 」 。 雷 氏 以 為 當 作 「 杜 林 」 ， 是 ， 影 宋 本 《 御 覽 》 正 作 「 杜 林 」 。 影 宋 本 所 據 為 日 本 所 藏 宋 蜀 刻 本 ， 文 字 多 勝 於 今 本 ， 見 張 元 濟 跋 。 本 條 作 「 杜 林 」 ， 足 證 鮑 刻 之 誤 。

〔 二 七 〕 夷 王 衰 弱 ， 荒 服 不 朝 ， 乃 命 虢 公 率 六 師 ， 伐 太 原 之 戎 ， 至 于 俞 泉 ， 獲 馬 千 匹 。 （ 注 ： 見 《 竹 書 紀 年 》 。 ） 《 後 漢 書 • 西 羌 傳 》 注

      案 ： 《 存 真 》 、 《 輯 校 》 皆 從 「 命 虢 公 」 始 引 。 「 夷 王 衰 弱 ， 荒 服 不 朝 」 ， 為 此 次 戰 役 之 因 ， 後 有 「 乃 」 字 甚 明 ， 似 此 九 字 不 應 刪 。

〔 二 八 〕 《 紀 年 》 云 ： 夷 王 七 年 ， 冬 ， 雨 雹 ， 大 如 礪 。 《 北 堂 書 鈔 》 卷 一 五 二 天 部

      《 紀 年 》 云 ： 夷 王 七 年 ， 冬 ， 雨 雹 ， 大 如 礪 。 《 初 學 記 》 卷 二 天 部 下

      夷 王 七 年 ， 雹 如 礪 。 《 白 氏 六 帖 事 類 集 》 卷 一 雹

      《 紀 年 》 曰 ： 夷 王 七 年 ， 冬 ， 雨 雹 ， 大 如 礪 。 《 太 平 御 覽 》 卷 一 四 天 部

      案 ： 《 白 氏 六 帖 》 所 引 ， 《 存 真 》 、 《 輯 校 》 、 《 訂 補 》 失 收 。

〔 二 九 〕 厲 王 無 道 ， 戎 狄 寇 掠 ， 乃 入 犬 丘 ， 殺 秦 仲 之 族 。 王 命 伐 戎 ， 不 克 。 （ 注 ： 「 並 見 《 竹 書 紀 年 》 。 」 ） 《 後 漢 書 • 西 羌 傳 》 注

      案 ： 《 後 漢 書 • 西 羌 傳 》 ： 「 幽 王 命 伯 士 伐 六 濟 之 戎 ， 軍 敗 ， 伯 士 死 焉 。 」 注 云 ： 「 並 見 《 竹 書 紀 年 》 。 」 由 本 條 上 溯 至 「 夷 王 衰 弱 」 一 條 ， 又 注 云 「 見 《 竹 書 紀 年 》 」 。 因 此 ， 除 「 夷 王 衰 弱 」 條 外 ， 其 間 皆 應 屬 「 並 見 《 竹 書 紀 年 》 」 。 本 條 稱 「 殺 秦 仲 之 族 」 ， 下 條 云 「 及 宣 王 立 四 年 ， 使 秦 仲 伐 戎 」 ， 二 條 之 間 聯 繫 甚 明 ， 然 《 存 真 》 、 《 輯 校 》 、 《 訂 補 》 皆 自 「 宣 王 四 年 」 條 起 始 作 為 《 紀 年 》 之 文 ， 而 不 及 本 條 ， 今 入 輯 。

〔 三 ０ 〕 （ 《 竹 書 》 ） ： 秦 無 曆 數 ， 周 世 陪 臣 。 《 竹 書 》 云 ： 自 秦 仲 以 前 ， 本 無 年 世 之 紀 。 《 廣 弘 明 集 》 卷 一 一 《 對 傅 奕 廢 佛 僧 事 》

〔 三 一 〕 （ 《 紀 年 》 ） ： （ 幽 ） 〔 厲 〕 王 既 亡 ， 有 共 伯 和 者 攝 行 天 子 事 。 《 晉 書 • 束 皙 傳 》

      《 汲 冢 紀 年 》 則 云 ： 共 伯 和 干 王 位 。 《 史 記 • 周 本 紀 》 索 隱

      《 紀 年 》 云 ： 共 伯 和 即 干 王 位 。 《 莊 子 • 讓 王 》 釋 文

      《 竹 書 紀 年 》 ： … … 共 伯 名 和 。 《 史 通 • 雜 說 上 》

      《 汲 冢 書 》 ： 共 伯 名 和 。 《 國 語 補 音 》 卷 一

      《 汲 冢 紀 年 》 曰 ： 共 國 之 伯 名 和 ， 行 天 子 政 。 《 通 鑑 外 紀 》 卷 三

      案 ： 《 史 記 • 周 本 紀 》 索 隱 ： 「 共 ， 國 ； 伯 ， 爵 ； 和 ， 其 名 ； 干 ， 篡 也 。 言 共 伯 和 攝 王 政 ， 故 云 『 干 王 位 』 也 。 」 《 莊 子 • 讓 王 》 ： 「 共 伯 得 乎 共 首 。 」 司 馬 彪 注 ： 「 共 伯 名 和 ， 修 其 行 ， 好 賢 人 ， 諸 侯 皆 以 為 賢 。 周 厲 王 之 難 ， 天 子 曠 絕 ， 諸 侯 皆 請 以 為 天 子 ， 共 伯 不 聽 ， 即 干 王 位 。 」 《 史 記 • 周 本 紀 》 正 義 引 《 魯 連 子 》 ： 「 共 伯 名 和 ， 好 行 仁 義 ， 諸 侯 賢 之 。 周 厲 王 無 道 ， 國 人 作 難 ， 王 奔 于 彘 ， 諸 侯 奉 和 以 行 天 子 事 ， 號 曰 『 共 和 元 年 』 。 」 《 呂 氏 春 秋 • 開 春 》 ： 「 共 伯 和 修 其 行 ， 好 賢 仁 ， 而 海 內 皆 以 來 為 稽 矣 。 周 厲 之 難 ， 天 子 曠 絕 ， 而 天 下 皆 來 謂 矣 。 」 皆 述 共 伯 和 事 ， 與 《 紀 年 》 同 。 《 帝 王 世 紀 》 ： 「 共 伯 和 干 王 位 。 」 （ 《 史 記 • 三 代 世 表 》 索 隱 引 ） 當 本 《 紀 年 》 。

      金 文 有 《 師 ○ ○ 》 ， 稱 「 白 龢 父 若 曰 」 ， 《 師 ○ ○ 》 、 《 師 兌 ○ 》 稱 「 師 龢 父 」 ， 郭 沫 若 同 志 以 為 即 共 伯 和 （ 見 《 兩 周 金 文 辭 大 系 》 考 釋 頁 一 一 四 ） ， 是 。

      《 左 傳 • 昭 公 二 十 六 年 》 ： 「 至 於 厲 王 ， 王 心 戾 虐 ， 萬 民 弗 忍 ， 居 王 於 彘 ， 諸 侯 釋 位 ， 以 間 王 政 。 」 顧 炎 武 《 日 知 錄 》 卷 二 五 「 共 伯 和 」 條 以 為 即 指 共 伯 和 干 王 位 事 ， 疑 是 。

      共 伯 和 干 王 位 為 西 周 末 年 大 事 ， 而 《 史 記 • 周 本 紀 》 綜 述 儒 家 傳 統 之 說 ， 以 為 「 召 公 、 周 公 二 相 行 政 ， 號 曰 『 共 和 』 」 。 則 顯 與 史 實 不 合 。

〔 三 二 〕 及 宣 王 立 ， 四 年 ， 使 秦 仲 伐 戎 ， 為 戎 所 殺 。 王 乃 召 秦 仲 子 莊 公 ， 與 兵 七 千 人 ， 伐 戎 破 之 ， 由 是 少 卻 。 （ 注 ： 「 並 見 《 竹 書 紀 年 》 。 」 ） 《 後 漢 書 • 西 羌 傳 》 注

      案 ： 《 存 真 》 、 《 輯 校 》 所 引 無 「 由 是 少 卻 」 四 字 ， 「 使 秦 仲 伐 戎 」 作 「 使 秦 仲 伐 西 戎 」 。

〔 三 三 〕 《 書 紀 年 》 曰 ： 宣 王 三 十 年 ， 有 兔 舞 鎬 。 《 太 平 御 覽 》 卷 九 ０ 七 獸 部

      《 紀 年 》 曰 ： 宣 王 三 囗 年 ， 有 兔 舞 鎬 。 《 初 學 記 》 卷 二 九 獸 部

      《 紀 年 》 曰 ： 宣 王 四 十 年 ， 有 兔 舞 鎬 。 《 白 氏 六 帖 事 類 集 》 卷 二 九

      案 ： 《 輯 校 》 引 有 《 通 鑑 外 紀 》 卷 三 所 收 一 條 ， 然 《 外 紀 》 未 注 明 出 《 紀 年 》 ， 現 不 入 輯 。 《 輯 校 》 云 ： 「 《 初 學 記 》 二 十 九 引 作『
宣 王 三 年 … … 』 。 」 據 明 晉 府 刻 本 《 初 學 記 》 「 三 」 「 年 」 之 間 空 一 字 ， 當 為 「 十 」 字 ， 非 「 三 年 」 ， 《 輯 校 》 誤 。

〔 三 四 〕 後 二 十 七 年 ， 王 遣 兵 伐 太 原 戎 ， 不 克 。 （ 注 ： 「 並 見 《 竹 書 紀 年 》 。 」 ） 《 後 漢 書 • 西 羌 傳 》 注

      案 ： 《 存 真 》 云 ： 「 《 西 羌 傳 》 伐 太 原 戎 在 秦 仲 伐 西 戎 後 二 十 七 年 ； 條 戎 之 役 在 伐 太 原 戎 後 五 年 ； 下 敗 北 戎 ， 滅 姜 邑 ， 在 此 後 二 年 。 據 此 差 次 以 補 之 。 」 因 列 此 役 於 宣 王 三 十 一 年 ， 《 輯 校 》 同 。

〔 三 五 〕 《 紀 年 》 曰 ： 周 （ 靈 ） 〔 宣 〕 王 三 十 三 年 ， 有 馬 化 為 狐 。《
開 元 占 經 》 卷 一 一 八

      《 紀 年 》 曰 ： 周 宣 王 時 ， 馬 化 為 狐 。 《 廣 韻 》 卷 四 （ 四 十 禡 ）

      《 紀 年 》 曰 ： 周 宣 王 時 ， 馬 化 為 狐 。 《 太 平 御 覽 》 卷 八 八 七 咎 徵 部

      《 書 紀 年 》 曰 ： 宣 王 時 ， （ 烏 ） 〔 馬 〕 化 為 狐 。 《 太 平 御 覽 》 卷 九 ０ 九 獸 部

      案 ： 干 寶 《 搜 神 記 》 卷 六 云 ： 「 周 宣 王 三 十 三 年 ， 幽 王 生 ， 是 歲 有 馬 化 為 狐 。 」 當 本 《 紀 年 》 。

〔 三 六 〕 後 五 年 ， 王 伐 條 戎 、 奔 戎 ， 王 師 敗 績 。 （ 注 ： 「 並 見 《 竹 書 紀 年 》 。 」 ） 《 後 漢 書 • 西 羌 傳 》 注

      案 ： 《 存 真 》 、 《 輯 校 》 列 於 宣 王 三 十 六 年 。

〔 三 七 〕 後 二 年 ， 晉 人 敗 北 戎 于 汾 隰 ， 戎 人 滅 姜 侯 之 邑 。 （ 注 ： 「 並 見 《 竹 書 紀 年 》 。 」 ） 《 後 漢 書 • 西 羌 傳 》 注

      案 ： 《 存 真 》 、 《 輯 校 》 列 於 宣 王 三 十 八 年 。

〔 三 八 〕 明 年 ， 王 征 申 戎 ， 破 之 。 （ 注 ： 「 並 見 《 竹 書 紀 年 》 。 」 ） 《 後 漢 書 • 西 羌 傳 》 注

      案 ： 《 存 真 》 、 《 輯 校 》 列 於 宣 王 三 十 九 年 。

〔 三 九 〕 後 十 年 ， 幽 王 命 伯 士 伐 六 濟 之 戎 ， 軍 敗 ， 伯 士 死 焉 。 （ 注 ： 「 並 見 《 竹 書 紀 年 》 。 」 ） 《 後 漢 書 • 西 羌 傳 》 注

      案 ： 《 訂 補 》 云 ： 「 案 《 西 羌 傳 》 作 『 後 十 年 』 ， 謂 周 宣 王 三 十 九 後 十 年 。 宣 王 四 十 六 年 卒 ， 又 三 年 即 當 幽 王 三 年 。 」 是 。 《 存 真 》 、 《 輯 校 》 、 《 訂 補 》 均 泥 於 杜 預 《 春 秋 經 傳 集 解 後 序 》 「 惟 特 記 晉 國 ， 起 自 殤 叔 」 之 語 ， 因 自 殤 叔 始 即 列 晉 國 年 次 ， 而 以 幽 王 之 事 附 見 。 《 後 序 》 之 語 ， 當 與 《 晉 書 • 束 皙 傳 》 參 證 ， 傳 文 明 言 ： 「 其 《 紀 年 》 十 三 篇 ， 記 夏 以 來 至 周 幽 王 為 犬 戎 所 滅 ， 以 【 晉 】 事 接 之 。 」 是 《 紀 年 》 記 周 事 當 至 幽 王 之 亡 為 止 ， 《 太 平 御 覽 》 所 引 有 「 幽 王 八 年 」 ， 「 幽 王 十 年 」 事 （ 見 下 ） ， 可 證 。 昔 人 誤 會 《 束 皙 傳 》 之 「 以 事 接 之 」 ， 即 為 《 後 序 》 所 云 「 編 年 相 次 」 之 意 ， 實 則 《 晉 書 》 當 脫「
晉 」 字 ， 所 謂 「 以 事 接 之 」 ， 指 幽 王 死 後 方 接 以 晉 事 。 此 處 脫 「 晉 」 字 ， 錢 大 昕 《 十 駕 齋 養 新 錄 》 卷 一 三 「 竹 書 紀 年 」 條 及 《 二 十 二 史 考 異 》 卷 二 一 已 指 出 ： 「 『 事 』 上 當 有 『 晉 』 字 ， 刊 本 脫 。 」 至 《 後 序 》 所 云 「 起 自 殤 叔 」 ， 當 謂 《 紀 年 》 記 晉 國 事 起 自 殤 叔 ， 殤 叔 以 前《
紀 年 》 無 晉 事 而 已 。 本 條 《 存 真 》 、 《 輯 校 》 列 於 晉 文 侯 元 年 ， 《 訂 補 》 以 為 「 當 作 『 二 年 』 」 。

〔 四 ０ 〕 《 紀 年 》 曰 ： 幽 王 八 年 ， 立 褒 姒 之 子 曰 伯 服 ， 為 太 子 。 《 太 平 御 覽 》 卷 一 四 七 皇 親 部

      《 紀 年 》 曰 ： 幽 王 立 褒 姒 之 子 伯 盤 ， 以 為 太 子 。 《 太 平 御 覽 》 卷 八 五 皇 王 部

      《 汲 冢 紀 年 》 云 ： 平 王 奔 西 申 ， 而 立 伯 盤 以 為 太 子 。 《 左 傳 • 昭 公 二 十 六 年 》 正 義

      案 ： 《 左 傳 • 昭 公 二 十 六 年 》 正 義 引 束 皙 云 ： 「 案 《 左 傳 》 『 攜 王 奸 命 』 ， 舊 說 攜 王 為 伯 服 。 伯 服 ， 古 文 作 伯 盤 ， 非 攜 王 。 」 此 束 皙 校 正 《 紀 年 》 之 語 。 《 國 語 • 鄭 語 》 、 《 史 記 • 周 本 紀 》 皆 謂 褒 姒 之 子 名 伯 服 ， 舊 釋 《 左 傳 》 者 亦 稱 之 為 伯 服 ， 並 以 伯 服 為 攜 王 。 和 嶠 、 荀 勖 初 釋 《 紀 年 》 時 ， 當 據 《 國 語 》 等 書 釋 作 伯 服 ， 故 束 皙 正 之 。 案 《 紀 年 》 原 文 應 作 「 般 」 ， 「 般 」 即 古 文 「 盤 」 字 。 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 二 七 云 ： 「 《 尚 書 》 甘 盤 ， 《 史 記 • 燕 世 家 》 作 甘 般 。《
商 書 》 盤 庚 ， 《 國 語 》 作 般 庚 。 」 甲 骨 文 盤 庚 亦 作 般 庚 。 「 般 」 、「
服 」 形 近 ， 《 國 語 》 等 書 因 誤 般 為 服 ， 和 、 荀 循 舊 誤 以 釋 《 紀 年 》 ， 束 皙 正 之 ， 是 。 古 本 《 紀 年 》 當 已 據 束 皙 之 說 作 「 伯 盤 」 ， 後 人 復 據 《 國 語 》 、 《 史 記 》 等 書 臆 改 為 「 伯 服 」 ， 今 影 宋 本 引 此 一 作 「 伯 盤 」 ， 一 作 「 伯 服 」 ， 猶 改 之 未 盡 者 ， 而 清 代 鮑 刻 本 乃 全 改 為 「 伯 服 」 。 《 存 真 》 、 《 輯 校 》 未 見 宋 本 ， 仍 作 「 伯 服 」 ， 《 訂 補 》 已 及 見 影 宋 本 ， 亦 未 指 出 。 又 《 輯 校 》 、 《 訂 補 》 所 引 《 御 覽 》 皆 訛 作 卷 八 四 ， 《 存 真 》 作 八 五 ， 不 誤 。

      《 存 真 》 、 《 輯 校 》 改 「 幽 王 八 年 」 為 晉 文 侯 七 年 。

〔 四 一 〕 《 書 紀 年 》 曰 ： 幽 王 十 年 九 月 ， 桃 杏 實 。 《 太 平 御 覽 》 卷 九 六 八 果 部

      案 ： 《 訂 補 》 云 ： 「 朱 本 無 此 條 。 」 實 則 《 存 真 》 改 「 幽 王 」 為 「 幽 公 」 ， 列 入 晉 幽 公 十 年 ， 注 云 ： 「 《 太 平 御 覽 》 九 百 六 十 八 。 」 《 輯 校 》 既 錄 此 「 幽 王 十 年 」 條 ， 又 據 《 存 真 》 收 幽 公 十 年 條 ， 誤 。 《 存 真 》 、 《 輯 校 》 列 於 晉 文 侯 九 年 。

〔 四 二 〕 盟 於 太 室 。 《 紀 年 》 。 《 北 堂 書 鈔 》 卷 二 一 帝 王 部

      案 ： 《 輯 校 》 誤 作 卷 二 二 ， 《 今 本 竹 書 紀 年 疏 證 》 同 誤 。

      《 左 傳 • 昭 公 四 年 》 ： 「 周 幽 為 大 室 之 盟 ， 戎 狄 叛 之 。 」 《 紀 年 》 所 記 當 即 此 事 。 《 存 真 》 未 收 ， 《 輯 校 》 附 於 「 無 年 世 可 繫 者 」 。 今 本 《 紀 年 》 云 ： 「 （ 幽 王 ） 十 年 春 ， 王 及 諸 侯 盟 於 太 室 。 」 現 姑 從 今 本 列 此 。

〔 四 三 〕 《 汲 冢 竹 書 紀 年 》 ： （ 伯 盤 ） 與 幽 王 俱 死 於 戲 。 先 是 ， 申 侯 、 魯 侯 及 許 文 公 立 平 王 於 申 ， 以 本 大 子 ， 故 稱 天 王 。 幽 王 既 死 ， 而 虢 公 翰 又 立 王 子 余 臣 於 攜 。 周 二 王 並 立 。 《 左 傳 • 昭 公 二 十 六 年 》 正 義

      《 汲 冢 紀 年 》 曰 ： 幽 王 死 ， 申 侯 、 魯 侯 、 許 文 公 立 平 王 於 申 ， 虢 公 翰 立 王 子 余 ， 二 王 並 立 。 《 通 鑑 外 紀 》 卷 三

      案 ： 《 左 傳 • 昭 公 二 十 六 年 》 ： 「 至 於 幽 王 ， 天 不 弔 周 ， 王 昏 不 若 ， 用 愆 厥 位 ， 攜 王 奸 命 。 」 此 攜 王 即 王 子 余 臣 。 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 二 七 云 ： 「 攜 ， 地 名 ， 未 詳 所 在 。 《 新 唐 書 》 ： 《 大 衍 曆 議 》 謂 豐 岐 驪 攜 皆 鶉 首 之 分 ， 雍 州 之 地 ， 是 攜 即 西 京 地 名 矣 。 」 《 國 語 • 魯 語 上 》 ： 「 幽 滅 于 戲 。 」 韋 昭 注 ： 「 幽 ， 幽 王 ， 為 西 戎 所 殺 。 戲 ， 戲 山 ， 在 西 周 也 。 」 與 《 紀 年 》 同 。

      《 存 真 》 、 《 輯 校 》 列 於 晉 文 侯 十 年 。 《 訂 補 》 云 ： 「 《 左 傳 》 疏 引 原 不 繫 年 ， 此 據 《 國 語 》 與 《 史 記 》 幽 王 十 一 年 死 ， 繫 之 於 此 。 」 現 列 於 幽 王 十 一 年 。

〔 四 四 〕 《 汲 冢 紀 年 》 曰 ： 自 武 王 滅 殷 ， 以 至 〔 于 〕 幽 王 ， 凡 二 百 五 十 七 年 。 《 史 記 • 周 本 紀 》 集 解

      《 汲 冢 紀 年 》 ： 西 周 二 百 五 十 七 年 。 《 通 鑑 外 紀 》 卷 三

      《 汲 冢 紀 年 》 曰 ： 自 武 王 至 幽 王 二 百 五 十 七 年 。 《 通 鑑 外 紀 》 卷 三

      案 ： 日 本 高 山 寺 藏 古 鈔 本 《 周 本 紀 》 「 以 至 幽 王 」 作 「 以 至 于 幽 王 」 （ 見 《 史 記 會 注 考 證 校 補 》 卷 四 頁 六 ０ ） ， 以 《 集 解 》 所 引 「 湯 滅 夏 以 至 于 受 」 （ 見 上 ） 例 之 ， 是 ， 據 補 。

                              〔 附 〕 五　帝　紀

〔 一 〕 《 竹 書 》 云 ： 昌 意 降 居 若 水 ， 產 帝 乾 荒 。 《 山 海 經 • 海 內 經 》 注

      案 ： 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 一 云 ： 「 《 大 戴 禮 • 帝 繫 》 曰 ： 『 黃 帝 居 軒 轅 之 丘 ， 娶 于 西 陵 氏 之 子 ， 謂 之 嫘 祖 氏 ， 產 青 陽 及 昌 意 。 青 陽 降 居 泜 水 ， 昌 意 降 居 若 水 。 』 《 史 記 • 五 帝 本 紀 》 『 泜 』 作 『 江 』 ， 餘 同 。 索 隱 曰 ： 『 降 ， 下 也 ， 言 帝 子 下 為 諸 侯 。 』 … … 《 海 內 經 》 曰 ： 『 黃 帝 妻 雷 祖 ， 生 昌 意 。 昌 意 降 居 若 水 ， 生 韓 流 。 … … 』 郭 注 引 此 紀 證 之 ， 謂 乾 荒 即 韓 流 也 。 」

〔 二 〕 《 汲 冢 書 》 云 ： 黃 帝 仙 去 ， 其 臣 有 左 徹 者 ， 削 木 作 黃 帝 之 像 ， 帥 諸 侯 奉 之 。 《 意 林 》 卷 四 （ 《 抱 朴 子 》 ）

      （ 《 抱 朴 子 》 又 曰 ： 《 汲 郡 冢 中 竹 書 》 言 ： 黃 帝 既 仙 去 ， 其 臣 有 左 徹 者 ， 削 木 為 黃 帝 之 像 ， 帥 諸 侯 朝 奉 之 。 《 太 平 御 覽 》 卷 七 九 皇 王 部

      《 抱 朴 子 》 曰 ： 張 華 《 博 物 志 》 曰 ： 黃 帝 仙 去 ， 其 臣 左

      徹 者 削 木 為 黃 帝 像 ， 帥 諸 侯 奉 之 。 亦 見 《 汲 冢 書 》 。 《 太 平 御 覽 》 卷 三 九 六 人 事 部

      案 ： 此 不 見 今 本 《 抱 朴 子 》 ， 平 津 館 本 《 抱 朴 子 》 以 為 外 篇 佚 文 。 陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 四 九 云 ： 「 案 《 博 物 志 》 云 ： 『 黃 帝 仙 去 ， 其 臣 左 徹 者 削 木 象 黃 帝 ， 帥 諸 侯 以 朝 。 七 年 不 還 ， 左 徹 乃 立 顓 頊 ， 左 徹 亦 仙 去 也 。 』 其 說 與 《 紀 年 》 注 亦 同 亦 異 ， 疑 非 事 實 。 夫 顓 頊 之 於 黃 帝 ， 世 代 懸 隔 ， 焉 得 云 七 年 即 立 顓 頊 乎 ？ 」 所 云 《 紀 年 》 注 指 今 本 。

      《 意 林 》 一 條 、 《 御 覽 》 卷 三 九 六 一 條 ， 《 存 真 》 、 《 輯 校 》 、 《 訂 補 》 失 收 。

〔 三 〕 《 竹 書 》 曰 ： 顓 頊 產 伯 鯀 ， 是 維 若 陽 ， 居 天 穆 之 陽 。 《 山 海 經 • 大 荒 西 經 》 注

      案 ： 《 史 記 • 夏 本 紀 》 ： 「 鯀 之 父 曰 帝 顓 頊 。 」 索 隱 ： 「 皇 甫 謐 云 ： 『 鯀 ， 帝 顓 頊 之 子 ， 字 熙 。 』 … … 《 系 本 》 亦 以 鯀 為 顓 頊 子 。 」 《 山 海 經 • 海 內 經 》 注 引 《 世 本 》 同 ， 與 《 竹 書 》 合 。

〔 四 〕 《 竹 書 紀 年 》 曰 ： 堯 元 年 景 子 。 《 隋 書 • 律 曆 志 》

      案 ： 「 景 」 本 為 「 丙 」 ， 避 唐 諱 改 。 《 存 真 》 云 ： 「 古 人 不 以 甲 子 名 歲 ， 自 王 莽 下 書 言 ： 『 始 建 國 五 年 ， 歲 在 壽 星 ， 倉 龍 癸 酉 。 』 又 云 ： 『 天 鳳 七 年 ， 歲 在 大 梁 ， 倉 龍 庚 辰 。 』 是 始 變 古 。 原 古 人 之 法 ， 以 歲 星 定 太 歲 之 所 舍 ， 星 有 超 辰 ， 則 太 歲 亦 與 俱 超 ， 故 不 可 以 甲 子 名 歲 也 。 東 漢 以 來 ， 步 曆 家 廢 超 辰 之 法 ， 乃 以 甲 子 紀 年 ， 以 便 推 算 。 此 『 丙 子 』 二 字 ， 疑 荀 勖 、 和 嶠 等 所 增 也 。 」

〔 五 〕 《 括 地 志 》 云 ： … … 《 竹 書 》 云 ： 昔 堯 德 衰 ， 為 舜 所 囚 也 。《
史 記 • 五 帝 本 紀 》 正 義

      《 汲 冢 竹 書 》 云 ： 舜 囚 堯 于 平 陽 ， 取 之 帝 位 。
               《 廣 弘 明 集 》 卷 一 一 法 琳 《 對 傅 奕 廢 佛 僧 事 》

      《 汲 冢 書 》 云 ： 舜 放 堯 於 平 陽 。 《 史 通 • 疑 古 》

      案 ： 《 存 真 》 未 收 ， 僅 於 案 語 中 謂 《 史 記 • 五 帝 本 紀 》 正 義 引《
竹 書 》 云 云 、 《 廣 弘 明 集 》 十 一 引 《 汲 冢 竹 書 》 云 云 ， 云 ： 「 案 《 史 通 • 雜 說 篇 》 引 此 以 為 《 瑣 語 》 文 ， 故 不 錄 ， 《 路 史 》 注 以 為 《 紀 年 》 文 ， 妄 也 。 」 其 說 蓋 本 於 陳 逢 衡 。 《 竹 書 紀 年 集 證 》 卷 五 ０ 云 ：「
趙 紹 祖 曰 ： 『 其 言 不 似 《 紀 年 》 本 文 』 ， 此 論 甚 確 ， （ 劉 ） 知 幾 定 以 為 《 瑣 語 》 ， 信 也 。 」 案 劉 知 幾 《 史 通 • 疑 古 》 兩 引 「 舜 放 堯 於 平 陽 」 ， 一 云 出 《 汲 冢 瑣 語 》 ， 一 云 出 《 汲 冢 書 》 。 其 云 出 《 汲 冢 書 》 者 尚 有 「 益 為 啟 所 誅 」 、 「 太 甲 殺 伊 尹 」 、 「 文 丁 殺 季 歷 」 三 事 ， 據《
晉 書 • 束 皙 傳 》 及 杜 預 《 春 秋 經 傳 集 解 後 序 》 ， 此 三 事 皆 出 《 紀 年 》 ， 則 「 舜 放 堯 於 平 陽 」 一 條 當 亦 為 《 紀 年 》 之 文 。 其 又 云 出 《 汲 冢 瑣 語 》 者 ， 蓋 此 事 又 見 《 瑣 語 》 ， 不 能 執 此 即 定 其 非 《 紀 年 》 。 《 存 真 》 誤 以 《 疑 古 》 為 《 雜 說 》 ， 與 陳 逢 衡 《 集 證 》 同 ， 蓋 本 此 而 未 檢 視 原 書 ， 所 誤 亦 同 。 趙 紹 祖 《 校 補 竹 書 紀 年 》 卷 一 引 作 《 史 通 • 疑 古 篇 》 ， 不 誤 。 《 輯 校 》 不 錄 ， 《 訂 補 》 補 輯 。

      《 訂 補 》 云 ： 「 《 太 平 寰 宇 記 》 濮 州 鄄 城 縣 下 有 『 堯 城 在 城 北 五 里 』 。 又 有 『 偃 朱 城 在 縣 西 北 十 五 里 』 。 萬 廷 蘭 校 注 云 ： 『 案 原 本 二 城 下 皆 引 《 紀 年 》 云 云 ， 且 云 ： 《 十 道 志 》 已 錄 ， 今 不 欲 去 之 。 究 竟 事 涉 荒 誕 ， 不 見 經 傳 ， 非 聖 者 無 法 ， 不 如 去 之 。 』 是 萬 氏 所 見 《 寰 宇 記 》 原 本 有 引 《 紀 年 》 二 則 ， 而 為 萬 氏 所 刪 去 ， 刻 本 遂 不 見 此 文 。 乾 隆 癸 丑 樂 氏 刻 本 亦 脫 去 之 。 此 二 則 文 雖 不 見 ， 然 以 萬 校 語 詞 觀 之 ， 可 確 信 其 與 《 五 帝 本 紀 》 正 義 所 引 相 同 。 」 雷 學 淇 《 考 訂 竹 書 紀 年 》 中 之 《 辨 〈 太 平 御 覽 〉 、 〈 寰 宇 記 〉 之 誤 》 條 ， 所 引 《 寰 宇 記 》 文 ， 即 萬 氏 所 見 之 原 本 。 案 《 寰 宇 記 》 所 云 「 堯 城 在 城 北 五 里 」 、 「 偃 朱 城 在 縣 西 北 十 五 里 」 ， 與 正 義 所 引 《 括 地 志 》 之 文 同 ， 《 括 地 志 》 於 此 文 後 即 兩 引 《 竹 書 》 云 云 。 原 本 所 云 「 《 十 道 志 》 已 錄 」 ， 疑 《 十 道 志 》 亦 錄 自 《 括 地 志 》 ， 並 改 《 竹 書 》 為 《 竹 書 紀 年 》 。 以 未 見 原 本 ， 不 入 輯 。

〔 六 〕 《 括 地 志 》 云 ： … … 《 竹 書 》 云 ： 舜 囚 堯 ， 復 偃 塞 丹 朱 ， 使 不 與 父 相 見 也 。 《 史 記 • 五 帝 本 紀 》 正 義

      案 ： 《 存 真 》 未 收 ， 僅 于 案 語 中 引 之 ， 以 為 《 瑣 語 》 文 。 《 輯 校 》 不 錄 ， 《 訂 補 》 補 輯 。 參 前 條 。

〔 七 〕 《 括 地 志 》 云 ： … … 《 汲 冢 紀 年 》 云 ： 后 稷 放 帝 子 丹 朱 于 丹 水 。 《 史 記 • 高 祖 本 紀 》 正 義

      《 竹 書 》 亦 曰 ： 后 稷 放 帝 朱 于 丹 水 。 《 山 海 經 • 海 內 南 經 》 注

      《 汲 冢 紀 年 》 云 ： 后 稷 放 帝 子 丹 朱 。 《 史 記 • 五 帝 本 紀 》 正 義

      案 ： 《 訂 補 》 所 引 《 路 史 • 後 紀 》 卷 一 ０ 注 見 本 書 附 錄 。

〔 八 〕 命 咎 陶 作 刑 。 《 紀 年 》 云 。 《 北 堂 書 鈔 》 卷 一 七 帝 王 部

〔 九 〕 《 汲 冢 紀 年 》 曰 ： 三 苗 將 亡 ， 天 雨 血 ， 夏 有 冰 ， 地 坼 及 泉 ， 青 龍 生 於 廟 ， 日 夜 出 ， 晝 日 不 出 。 《 通 鑑 外 紀 》 卷 一 注

      案 ： 《 外 紀 》 注 引 作 《 隨 巢 子 》 、 《 汲 冢 紀 年 》 云 云 。 《 存 真 》 、 《 輯 校 》 所 引 《 路 史 • 後 紀 》 卷 一 二 注 ， 見 本 書 附 錄 。

      《 墨 子 • 非 攻 下 》 ： 「 昔 者 三 苗 大 亂 ， 天 命 殛 之 。 日 妖 宵 出 ， 雨 血 三 朝 ， 龍 生 於 廟 ， 犬 哭 乎 市 ， 夏 冰 ， 地 坼 及 泉 ， 五 穀 變 化 ， 民 乃 大 振 。 高 陽 乃 命 玄 宮 ， 禹 親 把 天 之 瑞 令 ， 以 征 有 苗 。 」 與 《 紀 年 》 略 同 。

                                 晉　　　紀

〔 一 〕 （ 《 竹 書 紀 年 》 ） ： 鄭 桓 公 （ 厲 ） 〔 宣 〕 王 之 子 。 《 史 通 • 雜 說 上 》

      案 ： 《 史 通 • 雜 說 上 》 ： 「 《 竹 書 紀 年 》 出 於 晉 代 ， 學 者 始 知 … … 鄭 桓 公 厲 王 之 子 ， 則 與 經 典 所 載 乖 剌 甚 多 。 」 趙 紹 祖 《 竹 書 紀 年 校 補 》 卷 二 云 ： 「 按 《 史 通 》 所 引 本 皆 與 經 典 乖 剌 者 ， 若 桓 公 為 厲 王 之 子 ， 則 正 與 《 史 記 》 合 ， 劉 知 幾 不 應 云 乖 剌 也 ， 疑 《 史 通 》 有 誤 字 耳 。 」 浦 起 龍 《 史 通 通 釋 》 卷 一 六 云 ： 「 句 有 誤 ， 厲 王 疑 本 作 宣 王 。 」 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 五 亦 云 ： 「 《 史 通 • 雜 說 篇 》 又 誤 『 宣 』 作 『 厲 』 ， … … 案 劉 氏 所 謂 經 典 ， 即 《 世 本 》 、 《 史 記 》 等 書 及 漢 晉 人 傳 注 也 。 秦 漢 以 後 著 述 家 皆 以 鄭 桓 為 厲 王 子 ， 而 《 紀 年 》 獨 以 為 宣 王 子 ， 故 曰 乖 剌 ， 若 《 竹 書 》 本 是 厲 王 ， 何 乖 剌 之 有 乎 ？ 」 是 ， 據 改 。

〔 二 〕 《 竹 書 紀 年 》 ： 晉 文 侯 二 年 ， 周 宣 王 子 多 父 伐 鄶 ， 克 之 。 乃 居 鄭 父 之 丘 ， 名 之 曰 鄭 ， 是 曰 桓 公 。 《 水 經 • 洧 水 注 》

      案 ： 「 周 宣 」 ， 永 樂 大 典 本 、 朱 謀 �� 本 皆 作 「 同 惠 」 。 戴 震 校 本 改 「 同 」 為 「 周 」 。 楊 守 敬 《 水 經 注 疏 》 卷 二 二 據 雷 學 淇 《 考 訂 竹 書 紀 年 》 改 作 「 周 宣 」 。 案 《 考 訂 竹 書 紀 年 》 卷 五 云 ： 「 近 本 《 水 經 注 》 『 周 宣 』 多 誤 作 『 同 惠 』 ， 或 更 脫 『 惠 』 字 ， … … 『 同 』 『 周 』 、 『 惠 』 『 宣 』 字 形 相 似 ， 故 鈔 錄 鋟 板 者 多 誤 。 」 《 存 真 》 改 作 「 周 厲 」 ， 《 輯 校 》 亦 云 ： 「 『 同 惠 』 疑 『 周 厲 』 之 訛 。 」 非 是 。 現 從 雷 說 ， 并 據 《 注 疏 》 本 。 《 史 記 • 鄭 世 家 》 桓 公 名 友 ， 陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 三 五 、 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 二 六 及 《 存 真 》 皆 以 「 友 」 、 「 多 」 字 形 相 近 ， 因 或 作 「 友 」 ， 或 作 「 多 」 。

      《 水 經 • 渭 水 注 》 引 《 漢 書 》 薛 瓚 注 ： 「 幽 王 既 敗 ， 虢 儈 又 滅 ， 遷 居 其 地 ， 國 於 鄭 父 之 丘 ， 是 為 鄭 桓 公 。 」 《 漢 書 • 地 理 志 》 注 亦 引 臣 瓚 曰 ： 「 幽 王 既 敗 ， 二 年 而 滅 會 ， 四 年 而 滅 虢 ， 居 於 鄭 父 之 丘 ， 是 以 為 鄭 桓 公 。 」 顏 注 所 引 為 詳 ， 當 係 臣 瓚 原 文 ， 《 水 經 注 》 為 約 舉 之 辭 。 《 輯 校 》 云 ： 「 傅 瓚 親 校 《 竹 書 》 ， 其 言 又 與 《 洧 水 注 》 所 引《
紀 年 》 略 同 ， 蓋 亦 本 《 紀 年 》 。 然 臣 瓚 以 伐 鄶 為 在 幽 王 既 敗 二 年 ，《
水 經 注 》 以 為 晉 文 侯 二 年 ， 未 知 孰 是 。 」 案 幽 王 既 敗 二 年 ， 據 《 史 記 • 十 二 諸 侯 年 表 》 當 晉 文 侯 十 二 年 ， 則 《 洧 水 注 》 所 引 本 為 「 十 二 年 」 ， 脫 一 「 十 」 字 。 《 存 真 》 、 《 輯 校 》 列 於 晉 文 侯 二 年 ， 現 改 列 於 十 二 年 。

      《 國 語 • 鄭 語 》 及 《 史 記 • 鄭 世 家 》 皆 謂 鄭 桓 公 與 幽 王 同 死 驪 山 之 下 ， 與 《 紀 年 》 異 。

〔 三 〕 《 汲 冢 竹 書 紀 年 》 ： 二 十 一 年 ， 攜 王 為 晉 文 公 所 殺 。 以 本 非 適 ， 故 稱 「 攜 王 」 。 《 左 傳 • 昭 公 二 十 六 年 》 正 義

      《 汲 冢 紀 年 》 曰 ： 余 為 晉 文 侯 所 殺 ， 是 為 攜 王 。 《 通 鑑 外 紀 》 卷 三

      案 ： 《 輯 校 》 以 二 十 一 年 屬 晉 文 侯 ， 是 。 《 存 真 》 以 為 周 平 王 二 十 一 年 ， 當 晉 文 侯 三 十 一 年 ， 誤 從 今 本 。

〔 四 〕 《 竹 書 紀 年 》 曰 ： 莊 伯 以 曲 沃 叛 ， 伐 翼 ， 公 子 萬 救 翼 ， 荀 叔 軫 追 之 ， 至 于 家 谷 。 《 水 經 • 澮 水 注 》

      案 ： 《 存 真 》 據 《 太 平 御 覽 》 卷 八 七 六 引 《 史 記 》 ： 「 八 年 ， 無 雲 而 雷 。 十 月 ， 莊 伯 以 曲 沃 叛 。 」 列 於 曲 沃 莊 伯 八 年 。 《 輯 校 》 同 。 所 據 為 鮑 刻 ， 影 宋 本 《 御 覽 》 「 十 月 」 作 「 十 年 」 。 今 本 《 紀 年 》 繫 「 無 雲 而 雷 」 於 周 平 王 四 十 八 年 ， 當 莊 伯 八 年 ； 又 以 「 十 月 ， 莊 伯 以 曲 沃 叛 」 與 本 條 及 下 條 併 ， 列 於 桓 王 元 年 ， 當 莊 伯 十 二 年 ， 繫 年 據 下 條 ， 是 今 本 所 據 亦 作 「 十 月 」 。 現 仍 從 《 存 真 》 、 《 輯 校 》 。

〔 五 〕 《 竹 書 紀 年 》 曰 ： 莊 伯 十 二 年 ， 翼 侯 焚 曲 沃 之 禾 而 還 。 作 為 文 公 。 《 水 經 • 澮 水 注 》

      案 ： 《 存 真 》 刪 「 作 為 文 公 」 四 字 。 戴 震 校 本 云 ： 「 案 此 句 有 訛 舛 ， 未 詳 。 」 趙 一 清 校 本 則 以 為 「 『 作 』 字 疑 誤 」 。 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 五 云 ： 「 『 作 』 蓋 『 是 』 字 之 訛 。 此 惠 公 十 五 年 公 子 重 耳 入 於 曲 沃 下 傳 文 也 ， 誤 衍 於 此 。 」

〔 六 〕 （ 《 紀 年 》 ） ： 魯 隱 公 及 邾 莊 公 盟 於 姑 蔑 。 《 春 秋 經 傳 集 解 後 序 》

      案 ： 《 春 秋 • 隱 公 元 年 》 ： 「 三 月 ， 公 及 邾 儀 父 盟 於 蔑 。 」 即 此 事 。 《 輯 校 》 云 ： 「 據 《 後 序 》 在 莊 伯 十 二 年 正 月 。 」 是 。 《 存 真 》 同 。

〔 七 〕 （ 《 竹 書 》 ） ： 鄭 莊 公 殺 公 子 圣 。 《 春 秋 啖 趙 集 傳 纂 例 》 卷 一

      案 ： 《 訂 補 》 列 於 莊 伯 十 二 年 。 原 注 ： 「 《 春 秋 》 作 『 段 』 。 」 是 「 公 子 圣 」 即 《 左 傳 》 之 「 共 叔 段 」 。 《 春 秋 • 隱 公 元 年 》 「 鄭 伯 克 段 於 鄢 」 ， 即 此 事 。 《 公 羊 傳 》 ： 「 鄭 伯 克 段 於 鄢 。 克 之 者 何 ？ 殺 之 也 。 」 以 段 為 莊 公 所 殺 ， 與 《 紀 年 》 同 ， 與 《 左 傳 》 異 。

〔 八 〕 《 竹 書 》 ： 紀 子 伯 、 莒 子 盟 於 密 。 《 春 秋 啖 趙 集 傳 纂 例 》 卷 一

      案 ： 《 春 秋 • 隱 公 二 年 》 ： 「 紀 子 伯 、 莒 子 盟 於 密 。 」 《 公 羊 》 、 《 穀 梁 》 同 ， 《 左 傳 》 作 「 子 帛 」 ， 即 此 事 。 《 訂 補 》 列 於 莊 伯 十 三 年 。

〔 九 〕 《 汲 冢 竹 書 紀 年 》 曰 ： 晉 武 公 元 年 ， 尚 一 軍 。 芮 人 乘 京 ， 荀 人 董 伯 皆 叛 。 《 水 經 • 河 水 注 》

      案 ： 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 二 九 云 ： 「 乘 即 《 周 語 》 『 乘 人 不 義 』 、 《 書 序 》 『 周 人 乘 黎 』 之 乘 ， 韋 注 訓 乘 為 陵 ， 鄭 注 訓 乘 為 勝 。 《 周 禮 》 曰 ： 『 馮 弱 犯 寡 則 眚 之 。 』 鄭 注 云 ： 『 馮 猶 乘 陵 也 。 』 京 是 邑 名 。 」

〔 一 ０ 〕 《 竹 書 紀 年 》 曰 ： 翼 侯 伐 曲 沃 ， 大 捷 ， 武 公 請 成 于 翼 ， 至 桐 乃 返 。 《 水 經 • 涑 水 注 》

      案 ： 永 樂 大 典 本 、 朱 謀 �� 本 作 「 洞 庭 」 ， 朱 箋 云 ： 「 一 讀 作 『 桐 』 。 」 戴 震 校 本 改 為 「 桐 」 ， 云 ： 「 案 近 刻 『 桐 』 訛 作 『 洞 』 ， 下 衍 『 庭 』 字 。 」 《 存 真 》 作 「 桐 」 ， 蓋 據 戴 校 本 。 《 輯 校 》 作 「 桐 庭 」 。 《 存 真 》 列 於 曲 沃 武 公 元 年 ， 云 ： 「 《 涑 水 注 》 不 引 何 年 ， 以 文 勢 論 之 ， 當 在 此 。 」 《 輯 校 》 同 。 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 五 云 ：「
案 此 紀 不 可 確 知 何 年 ， 然 既 云 『 武 公 請 成 』 ， 則 非 莊 伯 時 事 甚 明 。 過 此 以 往 ， 沃 日 強 ， 翼 日 弱 ， 翼 縱 伐 沃 ， 無 大 捷 之 理 ， 當 是 武 公 初 立 ， 翼 伐 其 喪 ， 報 莊 伯 復 攻 之 役 也 。 」 繫 於 莊 伯 十 五 年 「 曲 沃 莊 伯 卒 」 後 ， 較 《 存 真 》 所 論 為 詳 ， 亦 合 於 事 理 ， 唯 繫 於 莊 伯 十 五 年 不 如 武 公 元 年 之 明 白 ， 現 從 《 存 真 》 。

〔 一 一 〕 《 紀 年 》 又 云 ： 晉 武 公 七 年 ， 芮 伯 萬 之 母 芮 姜 逐 萬 ， 萬 出 奔 魏 。 《 水 經 • 河 水 注 》

      案 ： 《 輯 校 》 所 引 《 路 史 • 國 名 紀 》 戊 注 ， 見 本 書 附 錄 。

      《 左 傳 • 桓 公 三 年 》 ： 「 芮 伯 萬 之 母 芮 姜 ， 惡 芮 伯 之 多 寵 人 也 ， 故 逐 之 ， 出 居 於 魏 。 」 即 此 事 。

〔 一 二 〕 （ 《 紀 年 》 又 云 ） ： （ 晉 武 公 ） 八 年 ， 周 師 、 虢 師 圍 魏 ， 取 芮 伯 萬 而 東 之 。 《 水 經 • 河 水 注 》

      案 ： 《 存 真 》 、 《 輯 校 》 所 引 《 路 史 • 國 名 紀 》 戊 注 ， 見 本 書 附 錄 。

      《 左 傳 • 桓 公 四 年 》 ： 「 冬 ， 王 師 、 秦 師 圍 魏 ， 執 芮 伯 以 歸 。 」 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 二 九 云 ： 「 據 《 紀 年 》 則 是 役 也 有 虢 無 秦 ， 以 芮 伯 歸 者 乃 王 師 、 虢 師 ， 故 紀 曰 取 芮 伯 萬 而 東 之 ， 周 在 魏 東 四 百 餘 里 也 。 」

〔 一 三 〕 （ 《 紀 年 》 又 云 ） ： （ 晉 武 公 ） 九 年 ， 戎 人 逆 芮 伯 萬 于 郟 。 《 水 經 • 河 水 注 》

      案 ： 《 輯 校 》 所 引 《 路 史 • 國 名 紀 》 戊 注 ， 見 本 書 附 錄 。 永 樂 大 典 本 、 朱 謀 �� 本 作 「 郟 」 ， 趙 一 清 校 本 、 戴 震 校 本 並 改 作 「 郊 」 。 郟 ， 王 城 ； 郊 ， 周 邑 ， 見 《 左 傳 》 桓 公 七 年 及 昭 公 十 三 年 杜 注 。 楊 守 敬 《 水 經 注 疏 》 卷 四 云 ： 「 是 作 『 郊 』 作 『 郟 』 並 通 。 」 《 存 真 》 、《
輯 校 》 作 「 郊 」 ， 蓋 據 戴 校 本 。 現 從 大 典 本 。

〔 一 四 〕 （ 《 竹 書 》 ） ： 魯 桓 公 、 紀 侯 、 莒 子 盟 於 區 蛇 。 《 春 秋 啖 趙 集 傳 纂 例 》 卷 一

      案 ： 《 春 秋 • 桓 公 十 二 年 》 ： 「 夏 六 月 壬 寅 ， 公 會 紀 侯 、 莒 子 盟 於 毆 蛇 。 」 《 公 羊 》 、 《 穀 梁 》 皆 作 「 紀 侯 」 ， 《 左 氏 》 作 「 杞 侯 」 ； 《 公 羊 》 「 毆 蛇 」 ， 《 穀 梁 》 、 《 左 氏 》 皆 作 「 曲 池 」 。 區 蛇 、 毆 蛇 、 曲 池 同 聲 相 通 。 《 訂 補 》 列 於 晉 武 公 十 六 年 。

〔 一 五 〕 （ 《 竹 書 》 ） ： 鄭 殺 其 君 某 。 《 春 秋 啖 趙 集 傳 纂 例 》 卷 一

      案 ： 原 釋 曰 ： 「 是 子 亹 。 」 《 左 傳 • 桓 公 十 八 年 》 ： 「 七 月 戊 戌 ， 齊 人 殺 子 亹 而 轘 高 渠 彌 。 」 此 云 鄭 子 亹 為 齊 人 所 殺 ， 與 《 竹 書 》 異 。 《 訂 補 》 列 於 晉 武 公 二 十 二 年 。

〔 一 六 〕 《 竹 書 》 云 ： 齊 襄 公 滅 紀 郱 、 鄑 、 郚 。 《 史 記 • 秦 始 皇 本 紀 》 正 義

      《 竹 書 》 云 ： 齊 襄 公 滅 紀 遷 紀 。 《 史 記 • 齊 太 公 世 家 》 正 義

      案 ： 《 齊 太 公 世 家 》 正 義 一 條 ， 見 日 本 古 鈔 本 所 存 正 義 佚 文 （《
史 記 會 注 考 證 》 卷 三 頁 一 四 ） ， 《 存 真 》 、 《 輯 校 》 未 及 見 ， 《 訂 補 》 失 收 。

      《 春 秋 • 莊 公 元 年 》 ： 「 齊 師 遷 紀 郱 、 鄑 、 郚 。 」 與 《 竹 書 》 同 。 《 存 真 》 、 《 輯 校 》 列 於 晉 武 公 二 十 三 年 。

〔 一 七 〕 （ 《 竹 書 》 ） ： 齊 人 殲 于 遂 。 《 春 秋 啖 趙 集 傳 纂 例 》 卷 一

      《 竹 書 紀 年 》 ： 齊 人 殲 于 遂 。 《 新 唐 書 • 劉 貺 傳 》

      案 ： 《 春 秋 • 莊 公 十 七 年 》 ： 「 秋 ， 齊 人 殲 于 遂 。 」 與 《 紀 年 》 同 。 《 存 真 》 、 《 輯 校 》 列 於 晉 武 公 三 十 九 年 。

〔 一 八 〕 《 汲 冢 古 文 》 ： 晉 武 公 滅 荀 ， 以 賜 大 夫 原 氏 黯 ， 是 為 荀 叔 。 《 漢 書 • 地 理 志 》 注

      《 汲 郡 古 文 》 ： 晉 武 公 滅 荀 ， 以 賜 大 夫 原 氏 。 《 水 經 • 汾 水 注 》

      《 汲 郡 古 文 》 ： 晉 武 公 滅 郇 ， 以 賜 大 夫 原 （ 點 ） 〔 黯 〕 ， 是 為 郇 叔 。 《 文 選 • 北 征 賦 》 注

      案 ： 《 訂 補 》 所 引 《 路 史 • 後 紀 》 卷 九 注 ， 見 本 書 附 錄 。 《 存 真 》 列 此 於 晉 武 公 九 年 ， 云 ： 「 此 未 詳 何 年 事 ， 姑 附 於 此 。 」 現 據 《 輯 校 》 列 於 三 十 九 年 。

〔 一 九 〕 《 紀 年 》 ： 晉 獻 公 二 年 春 ， 周 惠 王 居 于 鄭 。 鄭 人 入 王 府 ， 多 取 玉 ， 玉 化 為 蜮 射 人 。 《 開 元 占 經 》 卷 一 二 ０

      《 書 紀 年 》 曰 ： 晉 獻 公 二 年 春 ， 周 惠 王 居 于 鄭 。 鄭 人 入 王 府 多 取 玉 焉 ， 玉 化 為 蜮 射 人 。 《 太 平 御 覽 》 卷 九 五 ０ 蟲 豸 部

      《 紀 年 》 云 ： 晉 獻 公 二 年 春 ， 周 惠 王 居 于 鄭 。 鄭 人 入 王 府 取 玉 焉 ， 玉 化 為 蜮 以 射 人 也 。 《 太 平 廣 記 》 卷 四 七 三 昆 蟲 部 引 《 感 應 經 》 所 引

      案 ： 《 輯 校 》 、 《 訂 補 》 所 據 為 鮑 刻 《 御 覽 》 ， 脫 「 春 」 字 ， 影 宋 本 有 。 《 廣 記 》 所 引 ， 原 注 「 出 《 感 應 經 》 」 。 《 宋 史 • 藝 文 志 》 著 錄 有 李 淳 風 《 感 應 經 》 三 卷 ， 當 即 其 書 。 書 今 佚 ， 《 廣 記 》 尚 略 有 徵 引 ， 皆 鈔 錄 古 籍 ， 《 紀 年 》 此 條 即 所 錄 古 籍 之 一 。

      干 寶 《 搜 神 記 》 卷 六 云 ： 「 晉 獻 公 二 年 ， 周 惠 王 居 於 鄭 。 鄭 人 入 王 府 多 〔 脫 〕 ， 化 為 蜮 射 人 。 」 原 注 「 脫 」 字 ， 示 有 脫 文 ， 據 《 御 覽 》 當 為 「 取 玉 焉 玉 」 四 字 。 干 寶 曾 據 《 紀 年 》 體 例 以 修 《 晉 紀 》 ， 見 《 史 通 • 申 左 》 ， 本 條 當 即 鈔 自 《 紀 年 》 。

〔 二 ０ 〕 （ 《 紀 年 》 ） ： 衛 懿 公 及 赤 翟 戰 于 洞 澤 。 　 《 春 秋 經 傳 集 解 後 序 》

      案 ： 《 左 傳 • 閔 公 二 年 》 ： 「 冬 十 二 月 ， 狄 人 伐 衛 。 衛 懿 公 好 鶴 ， 鶴 有 乘 軒 者 。 將 戰 ， 國 人 受 甲 者 皆 曰 ： 『 使 鶴 ， 鶴 實 有 祿 位 ， 余 焉 能 戰 ！ 』 公 與 石 祁 子 玦 ， 與 寧 莊 子 矢 ， 使 守 ， 曰 ： 『 以 此 贊 國 ， 擇 利 而 為 之 。 』 與 夫 人 繡 衣 ， 曰 ： 『 聽 於 二 子 。 』 渠 孔 御 戎 ， 子 伯 為 右 ， 黃 夷 前 驅 ， 孔 嬰 齊 殿 。 及 狄 人 ， 戰 於 熒 澤 ， 衛 師 敗 績 ， 遂 滅 衛 。 」 即 此 事 。 《 後 序 》 云 ： 「 疑 『 洞 』 當 為 『 泂 』 ， 即 《 左 傳 》 所 謂 熒 澤 也 。 」 「 泂 」 、 「 熒 」 音 同 ， 是 。 《 存 真 》 、 《 輯 校 》 列 於 晉 獻 公 十 七 年 。

〔 二 一 〕 （ 《 竹 書 》 ） ： 鄭 棄 其 師 。 《 春 秋 啖 趙 集 傳 纂 例 》 卷 一

      （ 《 竹 書 紀 年 》 ） ： 鄭 棄 其 師 。 《 新 唐 書 • 劉 貺 傳 》

      案 ： 《 史 通 • 惑 經 》 亦 引 「 鄭 棄 其 師 」 ， 云 ： 「 出 《 瑣 語 • 晉 春 秋 》 」 ， 是 此 既 見 《 紀 年 》 ， 又 見 《 瑣 語 》 。 《 春 秋 • 閔 公 二 年 》 ： 「 鄭 棄 其 師 」 ， 與 《 紀 年 》 同 。 《 存 真 》 、 《 輯 校 》 列 於 晉 獻 公 十 七 年 。

〔 二 二 〕 《 竹 書 紀 年 》 曰 ： 晉 獻 公 十 有 九 年 ， 獻 公 會 虞 師 伐 虢 ， 滅 下 陽 。 虢 公 醜 奔 衛 。 獻 公 命 瑕 父 、 呂 甥 邑 于 虢 都 。 《 水 經 • 河 水 注 》

      （ 《 紀 年 》 ） ： 晉 獻 公 會 虞 師 伐 虢 ， 滅 下 陽 。 《 春 秋 經 傳 集 解 後 序 》

      案 ： 《 存 真 》 、 《 輯 校 》 所 引 《 路 史 • 國 名 紀 》 己 注 ， 見 本 書 附 錄 。

      《 春 秋 • 僖 公 二 年 》 ： 「 虞 師 、 晉 師 滅 下 陽 。 」 《 左 氏 》 「 下 陽 」 ， 《 公 羊 》 、 《 穀 梁 》 皆 作 「 夏 陽 」 。 《 存 真 》 列 「 虢 公 醜 奔 衛 」 以 下 於 晉 獻 公 二 十 二 年 ， 當 據 《 左 傳 • 僖 公 五 年 》 ： 「 冬 十 二 月 丙 子 朔 ， 晉 滅 虢 ， 虢 公 醜 奔 京 師 。 」 《 輯 校 》 並 列 入 十 九 年 。 現 從 《 輯 校 》 。

〔 二 三 〕 （ 《 紀 年 》 ） ： 重 耳 出 奔 。 《 史 通 • 惑 經 》

      案 ： 《 史 通 • 惑 經 》 ： 「 且 案 汲 冢 竹 書 《 晉 春 秋 》 及 《 紀 年 》 之 載 事 也 ， 如 『 重 耳 出 奔 』 、 『 惠 公 見 獲 』 ， 書 其 本 國 ， 皆 無 所 隱 。 」 《 晉 春 秋 》 即 《 瑣 語 • 晉 春 秋 》 ， 是 《 紀 年 》 、 《 瑣 語 》 二 書 皆 載 此 事 。

      《 左 傳 • 僖 公 四 年 》 ： 「 重 耳 奔 蒲 。 」 《 存 真 》 、 《 輯 校 》 據 此 列 於 晉 獻 公 二 十 一 年 。

〔 二 四 〕 《 竹 書 紀 年 》 ： 晉 獻 公 二 十 五 年 正 月 ， 翟 人 伐 晉 ， 周 陽 有 白 兔 舞 於 市 。 《 水 經 • 涑 水 注 》

      案 ： 永 樂 大 典 本 、 朱 謀 �� 本 皆 作 「 周 」 ， 全 祖 望 、 趙 一 清 、 戴 震 校 本 同 。 楊 守 敬 《 水 經 注 疏 》 卷 六 作 「 周 陽 」 。 案 《 水 經 》 云 ： 「 西 過 周 陽 邑 南 。 」 作 「 周 陽 」 者 是 。 《 存 真 》 、 《 輯 校 》 皆 作 「 周 陽 」 。

〔 二 五 〕 《 竹 書 紀 年 》 ： 穆 公 十 一 年 ， 取 靈 邱 。 　董 逌 《 廣 川 書 跋 》 卷 四

      《 竹 書 紀 年 》 ： 穆 公 十 一 年 ， 取 靈 邱 。 《 古 文 苑 》 卷 一 注 引 王 順 伯 《 詛 楚 文 跋 》

      案 ： 《 存 真 》 、 《 輯 校 》 列 於 晉 惠 公 二 年 。 王 順 伯 跋 云 ： 「 『 亞 駝 』 即 呼 沱 河 。 顧 野 王 考 其 地 在 靈 丘 ， 《 竹 書 紀 年 》 穆 公 十 一 年 取 靈 丘 ， 故 亞 駝 自 穆 公 以 來 為 秦 境 也 。 」 （ 《 書 跋 》 同 ） 則 《 紀 年 》 之 文 疑 出 顧 野 王 《 輿 地 志 》 所 引 。 本 輯 斷 限 迄 於 北 宋 中 ， 厚 之 為 乾 道 進 士 ， 董 逌 亦 靖 康 間 人 ， 以 所 引 《 紀 年 》 似 轉 引 而 來 ， 姑 次 於 此 。

〔 二 六 〕 （ 《 竹 書 紀 年 》 ） ： 隕 石 于 宋 五 。 《 史 通 • 惑 經 》

      案 ： 《 春 秋 • 僖 公 十 六 年 》 ： 「 春 王 正 月 戊 申 朔 ， 隕 石 於 宋 五 。 」 與 《 紀 年 》 同 。 《 存 真 》 、 《 輯 校 》 列 於 晉 惠 公 六 年 。

〔 二 七 〕 （ 《 紀 年 》 ） ： 惠 公 見 獲 。 《 史 通 • 惑 經 》

      案 ： 據 《 史 通 • 惑 經 》 ， 此 條 亦 見 《 瑣 語 • 晉 春 秋 》 。 《 春 秋 • 僖 公 十 五 年 》 ： 「 十 有 一 月 壬 戌 ， 晉 侯 及 秦 伯 戰 於 韓 ， 獲 晉 侯 。 」 即 此 事 。 《 存 真 》 、 《 輯 校 》 列 於 晉 惠 公 六 年 。

〔 二 八 〕 《 汲 郡 竹 書 紀 年 》 曰 ： 晉 惠 公 十 五 年 ， 秦 穆 公 率 師 送 公 子 重 耳 ， 涉 自 河 曲 。 《 水 經 • 河 水 注 》

      案 ： 永 樂 大 典 本 、 朱 謀 �� 本 皆 作 「 十 五 年 」 。 趙 一 清 校 本 引 沈 氏 說 ： 「 晉 惠 公 以 十 四 年 卒 ， 無 十 五 年 ， … … 《 涑 水 篇 》 誤 同 。 」 戴 震 校 本 仍 作 「 十 五 年 」 ， 《 涑 水 注 》 所 引 （ 見 下 條 ） 則 改 作 「 十 四 年 」 。 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 五 云 ： 「 『 十 五 年 』 ， 諸 本 從 《 左 傳 》 、 《 史 記 》 文 作 『 十 四 年 』 ， 甚 誤 。 案 《 春 秋 》 經 文 ， 里 克 弒 其 君 卓 ， 在 魯 僖 公 十 年 正 月 ， 以 夏 正 言 之 ， 則 九 年 之 十 一 月 也 。 國 君 踰 年 改 元 ， 而 晉 用 夏 正 ， 則 魯 僖 公 之 十 年 三 月 ， 即 晉 惠 公 之 元 年 正 月 矣 。 至 僖 公 二 十 四 年 冬 ， 經 始 書 曰 『 晉 侯 夷 吾 卒 』 。 通 計 之 ， 是 惠 公 在 位 實 十 五 年 。 《 外 傳 • 晉 語 》 亦 云 『 十 五 年 十 月 惠 公 卒 』 ， 而 《 水 經 》《
河 水 》 、 《 涑 水 》 二 注 引 《 紀 年 》 亦 皆 有 晉 惠 公 十 五 年 之 文 。 唯 《 左 氏 內 傳 》 誤 以 惠 公 之 卒 繫 於 僖 公 二 十 三 年 ， 又 誤 以 秦 納 重 耳 事 繫 於 僖 公 二 十 四 年 春 正 月 ， 史 遷 作 《 世 家 》 、 《 年 表 》 從 其 說 。 而 世 之 為 左 學 諛 遷 書 者 遂 奉 其 誤 而 不 悟 。 … … 今 據 《 春 秋 》 、 《 國 語 》 及 《 水 經 注 》 文 改 正 。 」 楊 守 敬 《 水 經 注 疏 》 卷 四 從 雷 說 ， 於 河 水 、 涑 水 二 注 皆 作 「 十 五 年 」 。

      趙 紹 祖 《 竹 書 紀 年 校 補 》 卷 二 、 林 春 溥 《 竹 書 紀 年 補 證 》 卷 四 皆 以 惠 公 無 十 五 年 ， 當 為 十 四 年 之 誤 。 《 存 真 》 作 「 十 四 年 」 ， 云 ：「
『 四 』 ， 一 作 『 五 』 ， 誤 也 。 」 《 輯 校 》 仍 作 「 十 五 年 」 。

〔 二 九 〕 《 竹 書 紀 年 》 云 ： 晉 惠 公 十 有 五 年 ， 秦 穆 公 率 師 送 公 子 重 耳 ， 圍 令 狐 、 桑 泉 、 臼 衰 ， 皆 降 于 秦 師 。 狐 毛 與 先 軫 禦 秦 ， 至 於 廬 柳 ， 乃 謂 秦 穆 公 使 公 子 縶 來 與 師 言 ， 退 舍 ， 次 於 郇 ， 盟 於 軍 。 《 水 經 • 涑 水 注 》

      案 ： 永 樂 大 典 本 、 朱 謀 �� 本 皆 作 「 十 有 五 年 」 ， 戴 震 校 本 改 作「
十 四 年 」 。 《 存 真 》 作 「 十 四 年 」 ， 《 輯 校 》 作 「 十 五 年 」 。 參 上 條 。 《 訂 補 》 所 引 《 路 史 • 國 名 紀 》 戊 ， 見 本 書 附 錄 。

〔 三 ０ 〕 （ 《 紀 年 》 ） ： 周 襄 王 會 諸 侯 於 河 陽 。 《 春 秋 經 傳 集 解 後 序 》

      案 ： 《 春 秋 • 僖 公 二 十 八 年 》 ： 「 冬 ， 天 王 狩 於 河 陽 。 」 即 此 事 。 《 存 真 》 、 《 輯 校 》 列 於 晉 文 公 五 年 。

〔 三 一 〕 《 汲 冢 古 文 》 ： 文 公 城 荀 。 《 漢 書 • 地 理 志 》 注

      （ 《 汲 郡 古 文 》 ） 又 云 ： 文 公 城 郇 。 《 文 選 • 北 征 賦 》 注

      案 ： 本 條 無 年 次 ， 《 存 真 》 、 《 輯 校 》 列 於 文 公 五 年 後 ， 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 五 繫 於 元 年 ， 皆 無 確 證 。 現 姑 從 《 存 真 》 、 《 輯 校 》 。

〔 三 二 〕 《 竹 書 紀 年 》 ： 齊 師 逐 鄭 太 子 齒 奔 城 張 陽 南 鄭 。 《 水 經 • 涑 水 注 》

      案 ： 永 樂 大 典 本 、 朱 謀 �� 本 作 「 城 張 陽 南 鄭 」 ， 戴 震 校 本 改 作「
張 城 南 鄭 」 。 《 涑 水 注 》 云 「 涑 水 又 西 南 逕 張 陽 城 東 」 ， 下 即 引 《 書 紀 年 》 云 云 ， 似 「 陽 」 字 非 衍 。 今 本 《 紀 年 》 作 「 城 張 南 鄭 」 ， 戴 校 據 之 刪 「 陽 」 字 ， 又 乙 「 城 張 」 為 「 張 城 」 。 《 存 真 》 、 《 輯 校 》 皆 據 戴 校 。 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 五 作 「 張 陽 南 鄭 」 ， 刪 「 城 」 字 。 現 據 大 典 本 。 林 春 溥 《 竹 書 紀 年 補 證 》 卷 四 引 鄭 環 說 ， 以 「 『 齊 』 乃 『 晉 』 之 訛 ， 『 逐 』 乃 『 送 』 之 訛 ， 『 齒 』 乃 『 蘭 』 之 訛 ， 『 奔 』 乃 『 于 』 之 訛 ， 『 南 』 乃 『 歸 』 之 訛 」 ， 即 《 左 傳 • 僖 公 三 十 年 》 所 記 晉 文 公 圍 鄭 ， 納 公 子 蘭 事 。 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 三 ０ 繫 於 晉 獻 公 二 十 四 年 ， 云 ： 「 齊 師 即 伐 鄭 之 師 ， 太 子 齒 即 世 子 華 也 。 『 華 』 、 『 齒 』 二 字 形 似 ， 故 誤 。 … … 據 《 左 傳 》 ： 『 是 年 春 ， 齊 人 伐 鄭 。 夏 ， 鄭 殺 申 侯 以 說 於 齊 。 秋 ， 盟 於 寧 毌 。 鄭 伯 使 太 子 華 聽 命 於 會 ， 華 謂 齊 侯 ： 若 去 洩 氏 、 孔 氏 、 子 人 氏 ， 我 以 鄭 為 內 臣 。 齊 侯 將 許 之 ， 管 仲 斥 言 子 華 之 姦 ， 使 無 列 於 會 ， 子 華 由 是 得 罪 於 鄭 。 』 蓋 齊 桓 因 管 仲 之 言 ， 惡 華 之 為 人 ， 逐 之 ， 不 使 在 會 。 華 知 其 言 已 洩 ， 難 以 復 國 ， 乃 奔 於 晉 之 張 城 ， 又 徙 於 秦 之 南 鄭 ， 卒 且 歸 鄭 而 嬰 戮 也 。 」 皆 屬 猜 擬 之 辭 ， 未 足 取 信 。 疑 《 涑 水 注 》 所 引 文 有 訛 舛 。

      《 存 真 》 與 上 條 同 列 於 文 公 五 年 後 ， 云 ： 「 以 上 二 條 不 詳 何 年 。 」 《 輯 校 》 附 於 「 無 年 世 可 繫 者 」 。 今 本 《 紀 年 》 繫 於 周 襄 王 二 十 二 年 ， 當 晉 文 公 七 年 。 現 姑 從 《 存 真 》 編 次 。

〔 三 三 〕 《 竹 書 紀 年 》 ： 晉 襄 公 六 年 ， 洛 絕 於 ○ 。 《 水 經 • 洛 水 注 》

      案 ： 陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 三 九 云 ： 「 案 字 書 無 『 ○ 』 字 ， 當 是 『 泂 』 字 。 泂 音 熒 ， 衛 地 。 否 則 是 『 向 』 字 誤 添 水 旁 。 案 《 小 雅 》 『 作 都 於 向 』 ， 注 謂 『 向 在 東 都 畿 內 』 。 」 《 存 真 》 改 作 「 泂 」 ， 《 輯 校 》 仍 作 「 ○ 」 。

〔 三 四 〕 （ 《 紀 年 》 ） ： 齊 國 佐 來 獻 玉 磬 、 紀 公 之 甗 。 《 春 秋 經 傳 集 解 後 序 》

      案 ： 《 左 傳 • 成 公 二 年 》 ： 「 齊 侯 使 賓 媚 人 賂 以 紀 甗 、 玉 磬 與 地 。 」 即 此 事 。 賓 媚 人 ， 《 春 秋 • 成 公 二 年 》 作 國 佐 。 杜 注 ， 賓 媚 人 即 國 佐 。 國 佐 亦 稱 國 武 子 ， 齊 之 上 卿 。 金 文 有 《 國 差 ○ 》 ， 首 云 ： 「 國 差 立 事 歲 。 」 許 瀚 云 ： 「 齊 國 佐 所 為 器 ， 『 差 』 ， 『 佐 』 古 通 用 。 佐 亦 曰 賓 媚 人 ， 諡 武 子 ， 詳 《 春 秋 左 氏 傳 》 。 」 （ 于 省 吾 《 雙 劍 誃 吉 金 文 選 》 卷 上 三 引 ） 《 存 真 》 、 《 輯 校 》 列 于 晉 景 公 十 一 年 。

〔 三 五 〕 《 竹 書 紀 年 》 曰 ： 楚 共 王 會 宋 平 公 於 湖 陽 。 《 水 經 • 沘 水 注 》

      案 ： 《 存 真 》 云 ： 「 案 楚 共 王 立 於 晉 景 公 九 年 ， 卒 於 晉 悼 公 十 四 年 。 宋 平 公 立 於 晉 厲 公 五 年 。 檢 《 春 秋 》 ， 是 時 宋 皆 從 晉 ， 惟 魯 成 公 六 年 ， 魯 、 衛 兩 以 晉 命 侵 宋 ， 然 是 宋 共 公 之 世 ， 非 平 公 也 。 當 闕 疑 。 」 現 姑 據 《 存 真 》 列 於 晉 厲 公 元 年 後 。 《 輯 校 》 附 於 「 無 年 世 可 繫 者 」 。

〔 三 六 〕 《 竹 書 紀 年 》 ： 晉 昭 公 元 年 ， 河 赤 於 龍 門 三 里 。 《 水 經 • 河 水 注 》

      案 ： 戴 震 校 本 云 ： 「 案 近 刻 『 河 』 下 有 『 水 』 字 。 」 《 存 真 》 、 《 輯 校 》 作 「 河 水 」 。 此 據 永 樂 大 典 本 。

〔 三 七 〕 《 書 紀 年 》 曰 ： 昭 公 六 年 十 二 月 ， 桃 杏 花 。 《 太 平 御 覽 》 卷 九 六 八 果 部

      案 ： 《 訂 補 》 云 ： 「 按 《 御 覽 》 引 此 文 在 『 幽 王 十 年 九 月 ， 桃 杏 實 』 上 ， 同 為 一 條 ， 則 昭 公 疑 非 晉 昭 公 ， 當 是 昭 王 之 誤 。 今 本 《 紀 年 》 ： 昭 王 『 六 年 ， 冬 十 二 月 ， 桃 李 華 』 ， 所 據 尚 不 誤 。 」 案 今 本 《 紀 年 》 景 王 十 九 年 「 冬 十 二 月 ， 桃 杏 花 」 ， 當 晉 昭 公 六 年 ， 所 據 與 今 傳 《 御 覽 》 同 。 又 今 本 昭 王 六 年 條 作 「 桃 李 花 」 ， 與 此 作 「 桃 杏 花 」 者 亦 異 。 《 訂 補 》 所 疑 非 是 。

〔 三 八 〕 《 書 紀 年 》 曰 ： 晉 定 六 年 ， 漢 不 見 于 天 。 《 太 平 御 覽 》 卷 八 七 五 咎 徵 部

      案 ： 《 輯 校 》 作 「 晉 定 公 」 ， 影 宋 本 、 鮑 刻 本 皆 無 「 公 」 字 。

〔 三 九 〕 （ 《 竹 書 》 ） ： 楚 囊 瓦 奔 鄭 。 《 春 秋 啖 趙 集 傳 纂 例 》 卷 一

      案 ： 原 注 ： 「 因 曰 是 子 常 。 」 《 春 秋 • 定 公 四 年 》 ： 「 冬 十 有 一 月 庚 午 ， 蔡 侯 以 吳 子 及 楚 人 戰 於 柏 舉 ， 楚 師 敗 績 ， 楚 囊 瓦 出 奔 鄭 。 」 《 左 傳 》 作 「 子 常 奔 鄭 」 。 《 訂 補 》 列 於 晉 定 公 六 年 。

〔 四 ０ 〕 《 紀 年 》 曰 ： 晉 定 公 十 八 年 ， 青 虹 見 。 《 太 平 御 覽 》 卷 一 四 天 部

〔 四 一 〕 王 劭 按 ： 《 紀 年 》 簡 公 後 次 孝 公 ， 無 獻 公 。 《 史 記 • 燕 世 家 》 索 隱

      案 ： 《 史 記 》 《 燕 世 家 》 及 《 十 二 諸 侯 年 表 》 於 簡 公 、 孝 公 之 間 有 獻 公 一 代 ， 《 紀 年 》 無 。 《 存 真 》 、 《 輯 校 》 據 此 作 「 【 燕 簡 公 卒 ， 次 孝 公 立 】 」 ， 列 於 晉 定 公 十 八 年 後 。 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 五 繫 於 十 九 年 ， 云 ： 「 索 隱 於 《 史 記 》 所 言 在 位 年 數 ， 凡 與 《 紀 年 》 異 者 ， 多 引 紀 文 校 正 之 ， 今 於 簡 公 下 唯 引 王 劭 此 說 ， 是 紀 謂 簡 公 亦 在 位 十 二 年 也 。 」 是 。 王 劭 之 說 當 出 所 著 《 讀 書 記 》 ， 見 《 隋 書 • 王 劭 傳 》 。

〔 四 二 〕 《 竹 書 紀 年 》 ： 晉 定 公 二 十 年 ， 洛 絕 於 周 。 《 水 經 • 洛 水 注 》

〔 四 三 〕 《 紀 年 》 曰 ： 晉 定 公 二 十 五 年 ， 西 山 女 子 化 為 丈 夫 ， 與 之 妻 ， 能 生 子 。 其 年 ， 鄭 一 女 而 生 四 十 人 ， 二 十 死 。 《 開 元 占 經 》 卷 一 一 三

      案 ： 《 搜 神 記 》 卷 六 ： 「 周 哀 王 八 年 ， 鄭 有 一 婦 人 ， 生 四 十 子 ， 其 二 十 人 為 人 ， 二 十 人 死 。 」 干 寶 曾 見 《 紀 年 》 ， 所 記 當 本 此 條 。《
輯 校 》 脫 「 二 十 死 」 三 字 。

〔 四 四 〕 《 竹 書 紀 年 》 曰 ： 晉 定 公 二 十 八 年 ， 淇 絕 於 舊 衛 。 《 水 經 • 淇 水 注 》

      案 ： 永 樂 大 典 本 作 「 二 十 八 年 」 ， 趙 一 清 、 戴 震 校 本 刪 「 二 」 字 。 《 存 真 》 、 《 輯 校 》 皆 據 戴 校 。 今 本 《 竹 書 紀 年 》 繫 於 周 敬 王 三 十 六 年 ， 當 晉 定 公 二 十 八 年 ， 是 所 據 與 大 典 本 《 水 經 注 》 同 。 雷 學 淇《
考 訂 竹 書 紀 年 》 卷 五 亦 列 於 二 十 八 年 。 現 據 永 樂 大 典 本 。

〔 四 五 〕 《 竹 書 紀 年 》 ： 晉 定 公 三 十 一 年 ， 城 頓 丘 。 《 水 經 • 淇 水 注 》

〔 四 六 〕 《 竹 書 紀 年 》 曰 ： 宋 殺 其 大 夫 皇 瑗 於 丹 水 之 上 。 又 曰 ： 宋 大 水 ， 丹 水 壅 不 流 。 《 水 經 • 獲 水 注 》

      案 ： 《 存 真 》 合 為 一 條 ， 刪 「 又 曰 」 二 字 。 《 輯 校 》 仍 分 二 條 ， 前 條 繫 於 晉 定 公 三 十 五 年 ， 後 條 附 「 無 年 世 可 繫 者 」 。 現 姑 據 《 存 真 》 編 次 。 《 左 傳 • 哀 公 十 八 年 》 ： 「 春 ， 宋 殺 皇 瑗 。 」 《 存 真 》 、《
輯 校 》 繫 年 據 此 。

〔 四 七 〕 《 竹 書 紀 年 》 曰 ： 晉 出 公 五 年 ， 澮 絕 於 梁 。 《 水 經 • 澮 水 注 》

〔 四 八 〕 《 竹 書 紀 年 》 曰 ： 晉 出 公 五 年 ， 丹 水 三 日 絕 不 流 。 《 水 經 • 沁 水 注 》

〔 四 九 〕 《 竹 書 紀 年 》 ： 晉 出 公 六 年 ， 齊 、 鄭 伐 衛 。 荀 瑤 城 宅 陽 。《
水 經 • 濟 水 注 》

      《 竹 書 》 云 ： 宅 陽 一 名 北 宅 。 《 史 記 • 穰 侯 列 傳 》 正 義

      案 ： 「 宅 陽 一 名 北 宅 」 ， 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 五 、 林 春 溥 《 竹 書 紀 年 補 證 》 卷 四 並 以 為 注 文 ， 《 輯 校 》 同 。 陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 四 九 云 ： 「 此 當 是 荀 勖 、 束 皙 輩 校 正 之 語 」 ， 是 。

〔 五 ０ 〕 《 紀 年 》 云 ： 晉 出 公 十 年 十 一 月 ， 於 粵 子 句 踐 卒 ， 是 為 菼 執 。 《 史 記 • 越 世 家 》 索 隱

      案 ： 《 存 真 》 、 《 輯 校 》 後 有 「 次 鹿 郢 立 」 ， 四 字 乃 他 條 之 文 。 《 訂 補 》 所 引 《 路 史 • 後 紀 》 卷 一 三 注 ， 見 本 書 附 錄 。

      一 九 六 五 年 ， 湖 北 江 陵 望 山 一 號 楚 墓 ， 曾 出 土 越 王 勾 踐 劍 ， 銘 文 為 ： 「 越 王 鳩 淺 自 作 用 鐱 。 」 勾 踐 、 鳩 淺 同 聲 相 通 。

〔 五 一 〕 《 紀 年 》 云 ： （ 衛 悼 公 ） 四 年 卒 於 越 。 《 史 記 • 衛 世 家 》 索 隱

      案 ： 《 存 真 》 云 ： 「 立 悼 公 事 ， 見 《 左 傳 • 魯 哀 公 二 十 六 年 》 ， 當 晉 出 公 之 六 年 ， 則 悼 公 之 卒 ， 應 在 晉 出 公 之 十 年 也 。 」 《 輯 校 》 同 。 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 五 、 林 春 溥 《 竹 書 紀 年 補 訂 》 卷 四 亦 皆 據 此 補 於 出 公 十 年 。

〔 五 二 〕 《 紀 年 》 云 ： 於 粵 子 句 踐 卒 ， 次 鹿 郢 立 ， 六 年 卒 。 《 史 記 • 越 世 家 》 索 隱

      案 ： 金 陵 局 本 於 「 勾 踐 卒 」 下 有 「 是 菼 執 」 三 字 ， 宋 耿 秉 本 、 黃 善 夫 本 、 元 彭 寅 翁 本 迄 清 殿 本 皆 無 （ 見 水 澤 利 忠 《 史 記 會 注 考 證 校 補 》 卷 四 一 頁 一 四 ） 。 今 據 耿 秉 等 本 。 《 存 真 》 、 《 輯 校 》 列 於 晉 出 公 十 六 年 ， 作 「 【 於 粵 子 鹿 郢 卒 ， 子 不 壽 立 】 。 」 《 訂 補 》 所 引 《 路 史 • 後 紀 》 卷 一 三 注 ， 見 本 書 附 錄 。

      鹿 郢 ， 《 史 記 • 越 世 家 》 作 「 鼫 與 」 ， 索 隱 引 樂 資 云 ： 「 《 越 語 》 謂 鹿 郢 為 鼫 與 也 。 」 當 出 所 為 《 春 秋 後 傳 》 （ 見 《 隋 書 • 經 籍 志 》 ） ， 書 今 佚 ， 據 殘 存 佚 文 ， 頗 引 《 紀 年 》 以 證 史 ， 此 云 「 鹿 郢 」 蓋 亦 本 《 紀 年 》 。 《 左 傳 • 哀 公 二 十 四 年 》 作 「 適 郢 」 ， 《 越 絕 書 》 卷 八 作 「 與 夷 」 ， 《 吳 越 春 秋 》 卷 一 ０ 作 「 興 夷 」 。 金 文 有 《 者 ○ 鐘 》 ， 銘 曰 ： 「 隹 戉 十 有 九 年 ， 王 曰 ： 者 ○ 」 ， 陳 夢 家 《 六 國 紀 年 表 考 證 》 謂 為 勾 踐 十 九 年 器 ， 疑 作 器 者 「 者 ○ 」 即 與 夷 ， 亦 即 鹿 郢 （ 《 燕 京 學 報 》 第 三 七 期 頁 一 八 七 ） 。

〔 五 三 〕 《 竹 書 紀 年 》 曰 ： 荀 瑤 伐 中 山 ， 取 窮 魚 之 丘 。 《 水 經 • 巨 馬 水 注 》

      《 竹 書 》 曰 ： 晉 荀 瑤 伐 中 山 窮 魚 之 丘 。 《 初 學 記 》 卷 八 州 郡 部

      《 竹 書 紀 年 》 曰 ： 晉 荀 瑤 伐 中 山 ， 取 窮 魚 之 丘 。 《 太 平 御 覽 》 卷 六 四 地 部

      《 竹 書 紀 年 》 云 ： 晉 荀 瑤 伐 中 山 ， 取 窮 魚 之 丘 。 《 太 平 寰 宇 記 》 卷 六 七 易 州 易 縣

      案 ： 《 存 真 》 云 「 此 未 詳 何 年 」 ， 次 於 晉 出 公 十 六 年 後 ， 《 輯 校 》 同 。 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 五 列 於 十 八 年 ， 蓋 從 今 本 。 現 姑 據 《 存 真 》 列 此 。

〔 五 四 〕 《 竹 書 紀 年 》 ： 晉 出 公 十 九 年 ， 晉 韓 龍 取 盧 氏 城 。 《 水 經 • 洛 水 注 》

      案 ： 永 樂 大 典 本 無 「 取 盧 」 二 字 ， 今 據 戴 校 。 《 存 真 》 作 「 龍 」 ， 云 ： 「 『 龍 』 ， 一 作 『 龐 』 。 」 《 輯 校 》 作 「 龐 」 。 戴 校 云 ： 「『
龍 』 ， 今 《 竹 書 紀 年 》 作 『 龐 』 。 」 「 龍 」 、 「 龐 」 古 音 同 相 通 。

〔 五 五 〕 《 竹 書 紀 年 》 ： 晉 出 公 （ 三 ） 〔 二 〕 十 年 ， 智 伯 瑤 城 高 梁 。 《 水 經 • 汾 水 注 》

      案 ： 永 樂 大 典 本 、 朱 謀 �� 本 作 「 三 十 年 」 ， 晉 出 公 在 位 僅 二 十 三 年 ， 顯 誤 。 趙 一 清 、 戴 震 校 本 據 今 本 《 紀 年 》 改 作 「 十 三 年 」 ， 《 存 真 》 、 《 輯 校 》 從 之 。 又 今 本 本 條 附 注 云 ： 「 一 本 晉 出 公 二 十 年 。 」 今 本 已 將 《 紀 年 》 晉 年 全 改 為 周 年 ， 則 所 謂 「 一 本 」 ， 絕 非 指 今 本《
紀 年 》 之 另 一 本 。 蓋 今 本 此 條 當 亦 輯 自 《 水 經 注 》 ， 見 「 三 十 年 」 有 誤 ， 乃 肊 定 為 「 十 三 年 」 ， 當 周 貞 定 王 七 年 。 注 者 見 他 本 《 水 經 注 》 有 作 「 二 十 年 」 者 ， 因 注 於 下 ， 則 所 謂 「 一 本 」 當 指 《 水 經 注 》 。 趙 紹 祖 《 竹 書 紀 年 校 補 》 卷 二 云 ： 「 出 公 無 三 十 年 ， 當 以 二 十 年 為 是 。 」 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 三 二 亦 云 ： 「 酈 注 云 ： … … 《 竹 書 紀 年 》 ： 晉 出 公 二 十 年 ， 智 伯 瑤 城 高 梁 。 」 即 據 此 注 語 改 正 ， 并 列 於 出 公 二 十 年 ， 是 。

      《 義 證 》 云 ： 「 智 伯 瑤 即 荀 瑤 ， 詳 見 上 。 智 本 邑 名 ， 《 左 傳 》 自 荀 首 以 下 皆 以 『 知 』 稱 。 」

〔 五 六 〕 按 《 紀 年 》 ： 成 侯 名 載 。 《 史 記 • 燕 世 家 》 索 隱

      按 《 紀 年 》 ： 智 伯 滅 ， 在 成 公 二 年 也 。 《 史 記 • 燕 世 家 》 索 隱

      案 ： 宋 黃 善 夫 本 迄 清 殿 本 皆 作 「 成 侯 」 ， 金 陵 書 局 本 作 「 成 公 」 （ 見 水 澤 利 忠 《 史 記 會 注 考 證 校 補 》 卷 三 四 頁 一 二 ） 。

      此 以 智 伯 滅 在 燕 成 公 二 年 ， 《 晉 世 家 》 索 隱 引 《 紀 年 》 以 為 在 晉 出 公 二 十 二 年 （ 見 下 ） ， 則 成 公 元 年 當 出 公 二 十 一 年 。 逾 年 改 元 ， 孝 公 之 卒 ， 成 公 之 立 ， 當 在 出 公 二 十 年 。 《 存 真 》 據 此 列 為 「 【 二 十 年 ， 燕 侯 載 立 】 」 ， 是 。 《 輯 校 》 作 「 燕 孝 公 卒 ， 次 成 侯 載 立 」 ， 繫 於 出 公 十 九 年 。 金 文 多 郾 （ 燕 ） 侯 載 器 ， 《 三 代 吉 金 文 存 》 卷 一 九 、 二 ０ 著 錄 有 《 郾 侯 載 戈 》 、 《 郾 侯 載 矛 》 ， 與 《 紀 年 》 可 互 證 。

〔 五 七 〕 《 竹 書 紀 年 》 ： 晉 出 公 二 十 二 年 ， 河 絕 於 扈 。 《 水 經 • 河 水 注 》

      案 ： 永 樂 大 典 本 、 朱 謀 �� 本 作 「 二 十 二 年 」 ， 趙 一 清 、 戴 震 校 本 據 今 本 《 紀 年 》 改 作 「 十 二 年 」 ， 《 存 真 》 、 《 輯 校 》 據 之 。 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 五 繫 於 二 十 二 年 ， 是 。 《 訂 補 》 所 引 《 路 史 • 國 名 紀 》 丁 ， 見 本 書 附 錄 。

〔 五 八 〕 如 《 紀 年 》 之 說 ， 此 乃 出 公 二 十 二 年 事 。 《 史 記 • 晉 世 家 》 索 隱

      案 ： 《 史 記 • 晉 世 家 》 ： 「 哀 公 四 年 ， 趙 襄 子 、 韓 康 子 、 魏 桓 子 共 殺 知 伯 ， 盡 并 其 地 。 」 索 隱 ： 「 如 《 紀 年 》 之 說 ， 此 乃 出 公 二 十 二 年 事 。 」 《 存 真 》 據 此 作 「 【 二 十 二 年 ， 魏 桓 子 、 韓 康 子 、 趙 襄 子 共 殺 智 伯 ， 并 其 地 】 」 ， 《 輯 校 》 作 「 【 二 十 二 年 ， 趙 襄 子 、 韓 康 子 、 魏 桓 子 共 殺 智 伯 ， 盡 并 其 地 。 】 」 皆 據 《 史 記 • 晉 世 家 》 ， 《 輯 校 》 更 全 錄 《 史 記 》 之 文 。

〔 五 九 〕 《 紀 年 》 又 云 ： 出 公 二 十 三 年 奔 楚 ， 乃 立 昭 公 之 孫 ， 是 為 敬 公 。 《 史 記 • 晉 世 家 》 索 隱

      案 ： 《 史 記 • 晉 世 家 》 ： 「 出 公 十 七 年 ， 知 伯 與 趙 、 韓 、 魏 共 分 范 、 中 行 地 以 為 邑 。 出 公 怒 ， 告 齊 、 魯 ， 欲 以 伐 四 卿 。 四 卿 恐 ， 遂 反 攻 出 公 ， 出 公 奔 齊 ， 道 死 。 故 知 伯 乃 立 昭 公 曾 孫 驕 為 晉 君 ， 是 為 哀 公 。 哀 公 大 父 雍 ， 晉 昭 公 少 子 也 ， 號 為 戴 子 。 戴 子 生 忌 ， 忌 善 知 伯 ， 蚤 死 ， 故 知 伯 欲 盡 并 晉 ， 未 敢 ， 乃 立 忌 子 驕 為 君 。 」 《 趙 世 家 》 ： 「 襄 子 立 四 年 ， 知 伯 與 趙 、 韓 、 魏 盡 分 其 范 、 中 行 故 地 。 晉 出 公 怒 ， 告 齊 、 魯 ， 欲 以 伐 四 卿 。 四 卿 恐 ， 遂 共 攻 出 公 。 出 公 奔 齊 ， 道 死 。 知 伯 乃 立 昭 公 曾 孫 驕 ， 是 為 晉 懿 公 。 」 據 《 晉 世 家 》 ， 出 公 之 後 為 哀 公 ，《
趙 世 家 》 則 出 公 之 後 為 懿 公 ， 《 六 國 年 表 》 之 世 次 又 為 出 公 錯 、 哀 公 忌 、 懿 公 驕 ， （ 今 本 脫 懿 公 一 代 ， 蓋 後 人 據 《 晉 世 家 》 刪 之 ， 《 晉 世 家 》 索 隱 、 《 六 國 年 表 》 正 義 所 引 皆 有 。 ） 又 皆 無 《 紀 年 》 之 敬 公 一 代 ， 似 莫 可 究 詰 。 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 三 二 云 ： 「 《 晉 世 家 》 明 云 ： 『 立 昭 公 曾 孫 驕 為 哀 公 。 』 《 趙 世 家 》 又 謂 驕 是 懿 公 ， 則 哀 懿 自 是 一 人 之 諡 ， 猶 周 之 貞 定 王 ， 《 左 傳 》 正 義 引 《 世 本 》 ， 或 稱 貞 王 ， 或 稱 定 王 也 ， 《 竹 書 》 又 謂 哀 懿 公 即 敬 公 耳 。 傳 謂 敬 公 是 昭 公 之 孫 ， 孫 即 曾 孫 ， 猶 《 魯 頌 》 謂 僖 公 為 周 公 之 孫 ， 蓋 孫 是 後 裔 之 大 名 ， 非 必 皆 子 之 子 也 。 奔 齊 奔 楚 及 在 位 年 數 ， 與 《 史 記 》 各 殊 ， 此 聞 見 異 詞 ， 而 《 竹 書 》 以 晉 人 紀 晉 事 ， 當 不 誤 也 。 」 是 。

〔 六 ０ 〕 《 紀 年 》 云 ： 不 壽 立 十 年 見 殺 ， 是 為 盲 姑 ， 次 朱 句 立 。 《 史 記 • 越 世 家 》 索 隱

      案 ： 《 存 真 》 、 《 輯 校 》 列 於 晉 敬 公 三 年 。 《 訂 補 》 所 引 《 路 史 • 後 紀 》 卷 一 三 注 ， 見 本 書 附 錄 。

      金 文 有 「 越 王 州 勾 矛 」 及 「 越 王 州 勾 劍 」 ， 銘 文 為 「 越 王 州 勾 自 作 用 矛 」 或 「 越 王 州 勾 自 作 用 劍 」 ， 皆 鳥 書 ， 見 容 庚 《 鳥 書 考 》 （《
中 山 大 學 學 報 》 一 九 六 四 年 第 一 期 ） 。 一 九 七 三 年 ， 湖 北 江 陵 藤 店 一 號 楚 墓 亦 出 土 越 王 州 勾 劍 一 ， 鳥 書 ， 銘 文 與 過 去 發 現 者 同 。 「 州 勾 」 即 「 朱 勾 」 。 朱 勾 ， 《 史 記 • 越 世 家 》 、 《 越 絕 書 》 卷 八 、 《 吳 越 春 秋 》 卷 一 ０ 皆 作 「 翁 」 。

〔 六 一 〕 按 《 紀 年 》 ： 魏 文 侯 初 立 ， 在 敬 公 十 八 年 。 《 史 記 • 晉 世 家 》 索 隱

      案 ： 《 存 真 》 列 於 晉 敬 公 十 八 年 ， 於 晉 烈 公 十 五 年 「 魏 文 侯 卒 」 下 云 ： 「 索 隱 云 ： 『 《 紀 年 》 文 侯 五 十 年 卒 。 』 考 文 侯 立 於 晉 敬 公 十 八 年 ， 《 晉 世 家 》 索 隱 有 明 文 可 據 。 是 歲 當 周 考 王 七 年 ， 至 此 歷 三 十 八 年 ， 當 周 安 王 五 年 。 《 魏 世 家 》 云 ： 『 文 侯 三 十 八 年 卒 。 』 是 也 。 若 果 有 五 十 年 ， 則 文 侯 初 立 應 在 晉 敬 公 六 年 ， 又 與 《 晉 世 家 》 索 隱 所 引 不 合 ， 應 闕 疑 。 」 是 《 紀 年 》 文 侯 立 於 敬 公 十 八 年 與 在 位 五 十 年 卒 ， 二 者 之 間 不 合 ， 如 朱 氏 所 疑 。 《 輯 校 》 列 於 敬 公 六 年 ， 云 ： 「 案《
魏 世 家 》 索 隱 引 《 紀 年 》 ： 『 文 侯 五 十 年 卒 ， 武 侯 二 十 六 年 卒 。 』 由 武 侯 卒 年 上 推 之 ， 則 文 侯 初 立 ， 當 在 敬 公 六 年 。 索 隱 作 『 十 八 年 』 ， 『 十 八 』 二 字 乃 『 六 』 字 誤 離 為 二 也 。 」 此 說 實 本 於 雷 學 淇 《 介 庵 經 說 》 ， 所 著 《 考 訂 竹 書 紀 年 》 卷 五 亦 繫 「 魏 文 侯 立 」 於 晉 敬 公 六 年 ， 云 ： 「 『 十 八 』 即 『 六 』 字 之 訛 ， 蓋 『 六 』 字 點 形 少 長 ， 出 於 畫 下 ， 即 似 『 十 八 』 。 」

      陳 夢 家 《 六 國 紀 年 表 考 證 》 以 《 紀 年 》 兩 條 本 無 不 合 ， 云 ： 「 魏 斯 在 位 五 十 年 ， 立 十 二 年 而 自 稱 侯 ， 故 《 晉 世 家 》 索 隱 云 ： 『 按 《 紀 年 》 文 侯 初 立 在 敬 公 十 八 年 。 』 據 《 紀 年 》 ， 敬 公 十 八 年 當 周 考 王 七 年 ， 魏 斯 既 立 之 十 二 年 也 ； 其 明 年 ， 周 考 王 八 年 、 晉 幽 公 元 年 ， 文 侯 改 元 稱 元 年 ， 下 至 周 安 王 六 年 ， 為 稱 侯 之 三 十 八 年 ， 在 位 之 五 十 年 。 由 此 上 推 五 十 年 至 周 定 王 二 十 四 年 為 魏 斯 元 年 。 此 所 考 訂 ， 本 《 紀 年 》 魏 斯 （ 文 侯 ） 在 位 五 十 年 卒 之 記 載 ， 分 前 十 二 年 為 未 稱 侯 而 後 三 十 八 年 為 稱 侯 改 元 。 稱 侯 改 元 之 年 又 據 《 晉 世 家 》 索 隱 所 引 《 紀 年 》 文 ， 而 此 『 文 侯 初 立 』 應 在 稱 侯 改 元 之 前 一 年 。 」 （ 見 《 燕 京 學 報 》 第 三 六 期 頁 一 一 八 ） 此 折 衷 之 論 ， 可 備 一 說 。 現 從 《 輯 校 》 列 於 敬 公 六 年 。

〔 六 二 〕 《 紀 年 》 云 ： 晉 幽 公 七 年 ， 大 旱 ， 地 長 生 鹽 。 《 北 堂 書 鈔 》 卷 一 四 六 酒 食 部

〔 六 三 〕 《 竹 書 紀 年 》 曰 ： （ 晉 ） 幽 公 九 年 ， 丹 水 出 相 反 擊 。 《 水 經 • 沁 水 注 》

〔 六 四 〕 《 竹 書 紀 年 》 ： 幽 公 十 三 年 ， 魯 季 孫 會 晉 幽 公 於 楚 丘 ， 取 葭 密 ， 遂 城 之 。 《 水 經 • 濟 水 注 》

      《 竹 書 紀 年 》 ： 幽 公 十 三 年 ， 魯 季 孫 會 晉 侯 于 楚 ， 取 葭 密 ， 遂 城 之 。 《 太 平 寰 宇 記 》 卷 一 三 曹 州 乘 氏 縣

      案 ： 永 樂 大 典 本 《 水 經 注 》 「 幽 公 十 三 年 」 朱 謀 �� 本 作 「 幽 王 」 ， 箋 云 ： 「 舊 本 作 『 幽 公 』 。 」 全 祖 望 、 趙 一 清 、 戴 震 校 本 改 作 「 元 公 三 年 」 。 戴 校 本 云 ： 「 案 近 刻 訛 作 幽 王 十 三 年 。 」 《 存 真 》 、 《 輯 校 》 列 於 晉 幽 公 三 年 ， 「 幽 公 」 從 舊 本 ， 「 三 年 」 從 戴 校 。 現 據 大 典 本 《 水 經 注 》 及 《 太 平 寰 宇 記 》 列 於 幽 公 十 三 年 。

〔 六 五 〕 《 紀 年 》 云 ： 夫 人 秦 嬴 賊 公 於 高 寢 之 上 。 《 史 記 • 晉 世 家 》 索 隱

      案 ： 《 太 平 御 覽 》 卷 八 七 六 引 《 史 記 》 ： 「 幽 公 十 二 年 ， 無 雲 而 雷 ， 至 十 八 年 ， 晉 夫 人 秦 嬴 賊 君 于 高 寢 。 」

      《 存 真 》 云 ： 「 今 《 史 記 》 無 之 ， 當 是 《 紀 年 》 文 也 。 」 林 春 溥 《 竹 書 紀 年 補 證 》 卷 四 亦 以 為 引 《 紀 年 》 而 誤 。 此 《 史 記 》 非 《 紀 年 》 ， 詳 本 書 附 錄 。 《 存 真 》 、 《 輯 校 》 列 於 晉 幽 公 十 八 年 ， 繫 年 據 此 ， 則 是 。

〔 六 六 〕 《 竹 書 紀 年 》 曰 ： 晉 烈 公 元 年 ， 趙 獻 子 城 泫 氏 。 《 水 經 • 沁 水 注 》

      《 竹 書 紀 年 》 曰 ： 晉 烈 公 元 年 ， 趙 獻 子 城 泫 氏 。 《 太 平 寰 宇 記 》 卷 四 四 澤 州 高 平 縣

      案 ： 《 訂 補 》 所 引 《 路 史 • 國 名 紀 》 己 ， 見 本 書 附 錄 。 又 所 補《
寰 宇 記 》 一 條 僅 見 清 萬 廷 蘭 刻 本 ， 清 乾 隆 樂 氏 本 、 晚 清 金 陵 書 局 本 皆 無 ， 《 存 真 》 、 《 輯 校 》 亦 未 收 。

〔 六 七 〕 《 竹 書 紀 年 》 ： 晉 烈 公 元 年 ， 韓 武 子 都 平 陽 。 《 水 經 • 汾 水 注 》

〔 六 八 〕 《 紀 年 》 ： 於 粵 子 朱 句 三 十 四 年 滅 滕 。 《 史 記 • 越 世 家 》 索 隱

      案 ： 《 訂 補 》 所 引 《 路 史 • 國 名 紀 》 甲 ， 見 本 書 附 錄 。

      《 存 真 》 、 《 輯 校 》 列 於 晉 幽 公 十 四 年 ， 誤 。 案 晉 敬 公 在 位 僅 十 八 年 ， 此 誤 從 今 本 《 紀 年 》 ， 以 敬 公 在 位 為 二 十 二 年 。 （ 王 國 維 《 今 本 竹 書 紀 年 疏 證 》 卷 下 ， 見 本 書 二 七 六 頁 。 ） 其 間 相 差 四 年 ， 故 本 條 應 列 於 晉 烈 公 元 年 。 說 詳 陳 夢 家 《 六 國 紀 年 表 考 證 》 （ 《 燕 京 學 報 》 第 三 六 期 頁 一 一 六 ） ， 《 訂 補 》 本 此 。 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 五 繫 於 烈 公 二 年 。 現 從 《 訂 補 》 。

〔 六 九 〕 按 《 紀 年 》 作 （ 燕 ） 文 公 二 十 四 年 卒 ， 簡 公 立 。 《 史 記 • 燕 世 家 》 索 隱

      案 ： 《 存 真 》 、 《 輯 校 》 列 於 晉 幽 公 十 四 年 ， 誤 ， 當 列 於 晉 烈 公 元 年 ， 說 詳 陳 夢 家 《 六 國 紀 年 表 考 證 》 。 （ 《 燕 京 學 報 》 第 三 七 期 頁 一 七 五 ） 雷 學 淇 《 考 證 竹 書 紀 年 》 亦 繫 於 烈 公 元 年 。

〔 七 ０ 〕 《 紀 年 》 內 … … 無 「 肅 」 字 。 《 史 記 • 秦 始 皇 本 紀 》 索 隱

      案 ： 《 秦 始 皇 本 紀 》 ： 「 肅 靈 公 ， 昭 子 子 也 。 」 索 隱 ： 「 《 紀 年 》 及 《 系 本 》 無 『 肅 』 字 。 立 十 年 ， 《 表 》 同 。 《 紀 》 十 二 年 。 」 郝 懿 行 《 竹 書 紀 年 校 正 》 卷 一 三 據 此 補 「 秦 靈 公 卒 」 ， 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 五 補 「 秦 靈 公 立 十 年 卒 」 。 《 存 真 》 、 《 輯 校 》 亦 作 「【
秦 靈 公 卒 】 」 。 是 皆 以 索 隱 所 引 「 立 十 年 」 為 《 紀 年 》 之 文 。 案 索 隱 僅 以 《 紀 年 》 無 「 肅 」 字 ， 與 《 始 皇 本 紀 》 異 。 「 立 十 年 」 即 《 本 紀 》 之 「 享 國 十 年 」 ， 與 《 六 國 年 表 》 同 ， 而 與 《 秦 本 紀 》 作 「 十 二 年 」 者 異 ， 索 隱 之 意 如 此 ， 是 此 三 字 當 非 《 紀 年 》 所 有 ， 似 不 應 補 為「
秦 靈 公 卒 」 。 《 紀 年 》 之 文 已 不 可 知 ， 但 索 隱 繫 此 於 靈 公 即 位 之 下 ， 疑 《 紀 年 》 本 有 秦 靈 公 初 立 之 文 ， 或 可 書 為 「 秦 靈 公 立 」 。

      《 考 訂 》 列 於 晉 烈 公 二 年 ， 《 存 真 》 、 《 輯 校 》 列 於 晉 幽 公 十 五 年 。 《 訂 補 》 云 ： 「 按 靈 公 卒 ， 《 史 記 • 六 國 表 》 在 威 烈 王 十 一 年 ， 則 當 在 晉 烈 公 元 年 ， 見 附 表 。 此 因 敬 公 年 歲 之 差 異 ， 遂 誤 前 四 年 。 」 此 說 雖 是 ， 但 本 條 是 否 可 補 為 「 秦 靈 公 卒 」 ， 尚 在 疑 似 之 間 ， 現 姑 從 舊 輯 ， 列 於 烈 公 元 年 。

〔 七 一 〕 《 竹 書 紀 年 》 ： 晉 烈 公 四 年 ， 越 子 朱 句 滅 郯 ， 以 郯 子 鴣 歸 。 《 水 經 • 沂 水 注 》

      《 紀 年 》 ： 於 粵 子 朱 句 … … 三 十 五 年 滅 郯 。 《 史 記 • 越 世 家 》 索 隱

      案 ： 《 存 真 》 云 ： 「 《 水 經 • 沂 水 注 》 引 作 晉 烈 公 四 年 ， 疑 傳 刻 訛 也 。 」 《 輯 校 》 亦 以 《 沂 水 注 》 所 引 繫 年 與 索 隱 不 合 。 《 存 真 》 、 《 輯 校 》 皆 列 於 晉 幽 公 十 五 年 。 《 訂 補 》 云 ： 「 據 《 越 世 家 》 索 隱 所 引 越 紀 年 排 算 ， 此 事 當 在 晉 烈 公 二 年 ， 見 附 表 。 疑 《 沂 水 注 》 『 四 』 字 或 為 『 二 』 之 誤 。 《 通 鑑 外 紀 目 錄 》 ： 『 晉 烈 公 四 年 ， 越 滅 郯 。 』 當 即 本 《 紀 年 》 ， 則 四 年 之 訛 相 傳 已 久 。 」 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 五 繫 於 烈 公 三 年 ， 云 ： 「 蓋 古 文 『 三 』 『 四 』 皆 積 畫 成 字 ， 故 『 三 』 誤 為 『 𠘕 』 也 。 」 現 從 《 訂 補 》 列 於 二 年 。

〔 七 二 〕 《 竹 書 紀 年 》 ： 晉 烈 公 三 年 ， 楚 人 伐 我 南 鄙 ， 至 于 上 洛 。《
水 經 • 丹 水 注 》

      《 竹 書 紀 年 》 云 ： 晉 烈 公 三 年 ， 楚 人 伐 我 南 鄙 ， 至 于 上 洛 。 《 太 平 寰 宇 記 》 卷 一 四 一 商 州 上 洛 縣

      《 竹 書 紀 年 》 ： 晉 烈 公 三 年 ， 楚 人 伐 我 南 鄙 ， 至 于 上 洛 。 《 輿 地 廣 記 》 卷 一 四 商 州 上 洛 縣

      案 ： 《 輯 校 》 所 引 《 路 史 • 國 名 紀 》 己 ， 見 本 書 附 錄 。

〔 七 三 〕 《 竹 書 紀 年 》 ： 晉 烈 公 四 年 ， 趙 城 平 邑 。 《 水 經 • 河 水 注 》

      《 竹 書 》 曰 ： 晉 列 公 四 年 ， 趙 城 平 邑 。 《 初 學 記 》 卷 八 州 郡 部

      《 竹 書 紀 年 》 云 ： 晉 烈 公 四 年 ， 趙 城 平 邑 。 《 太 平 寰 宇 記 》 卷 五 四 魏 州 南 樂 縣

      案 ： 永 樂 大 典 本 ， 朱 謀 �� 本 《 水 經 注 》 皆 作 「 四 年 」 ， 戴 震 校 本 改 作 「 二 年 」 ， 蓋 據 今 本 《 紀 年 》 。 《 存 真 》 列 於 二 年 ， 《 輯 校 》 列 於 四 年 。

      《 史 記 • 趙 世 家 》 ： 「 （ 獻 侯 ） 十 三 年 ， 城 平 邑 。 」 《 六 國 年 表 》 趙 獻 侯 十 三 年 亦 列 有 「 城 平 邑 」 。 《 水 經 • �� 水 注 》 ： 「 �� 水 又 東 逕 平 邑 縣 故 城 南 ， 趙 獻 侯 十 三 年 ， 城 平 邑 。 」 據 《 紀 年 》 ， 獻 侯 十 三 年 當 晉 烈 公 五 年 ， 與 此 相 差 一 年 。

〔 七 四 〕 《 紀 年 》 ： 三 十 七 年 朱 句 卒 。 《 史 記 • 越 世 家 》 索 隱

      案 ： 《 訂 補 》 所 引 《 路 史 • 後 紀 》 卷 一 三 注 ， 見 本 書 附 錄 。 《 存 真 》 、 《 輯 校 》 列 於 晉 幽 公 十 七 年 ， 誤 。 《 訂 補 》 云 ： 「 案 此 事 當 在 晉 烈 公 四 年 。 」 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 五 繫 於 烈 公 五 年 。 現 從《
訂 補 》 。

〔 七 五 〕 （ 《 竹 書 紀 年 》 ） ： （ 晉 烈 公 ） 五 年 ， 田 公 子 居 思 伐 趙 鄙 ， 圍 平 邑 。 《 水 經 • 河 水 注 》

      案 ： 永 樂 大 典 本 作 「 趙 鄙 」 ， 趙 一 清 、 戴 震 校 本 改 為 「 邯 鄲 」 ， 蓋 據 今 本 《 紀 年 》 。 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 五 作 「 趙 鄙 」 。 《 存 真 》 、 《 輯 校 》 據 戴 校 作 「 邯 鄲 」 ， 誤 。

      《 輯 校 》 云 ： 「 田 居 思 即 《 戰 國 策 》 之 田 期 思 ， 《 史 記 • 田 敬 仲 世 家 》 之 田 臣 思 （ 巨 思 之 訛 ） 。 《 水 經 • 濟 水 注 》 引 《 紀 年 》 作 田 期 ， 《 史 記 • 田 敬 仲 世 家 》 索 隱 引 《 紀 年 》 謂 之 徐 州 子 期 。 而 據 《 濟 水 注 》 ： 『 齊 田 期 伐 我 東 鄙 。 』 在 惠 成 王 十 七 年 ， 距 此 凡 五 十 三 年 ， 且 三 家 尚 未 分 晉 ， 趙 不 得 有 邯 鄲 之 稱 。 疑 《 河 水 注 》 所 引 『 晉 烈 公 五 年 』 ， 或 有 誤 字 也 。 」 《 輯 校 》 沿 戴 校 據 今 本 改 「 趙 鄙 」 為 「 邯 鄲 」 之 誤 ， 以 「 三 家 尚 未 分 晉 ， 趙 不 得 有 邯 鄲 之 稱 」 ； 又 以 田 居 思 即 田 期 ， 因 疑 《 水 經 注 》 所 引 《 紀 年 》 之 晉 烈 公 五 年 或 有 誤 字 。 （ 《 存 真 》 亦 云 ： 「 趙 都 邯 鄲 ， 《 世 家 》 在 敬 侯 元 年 ， 當 魏 武 侯 十 一 年 ， 此 蓋 追 書 也 。 」 ）

      《 通 鑑 外 紀 》 卷 一 ０ ： 「 （ 周 威 烈 王 ） 九 年 ， 齊 伐 趙 東 鄙 ， 圍 平 邑 。 」 據 《 外 紀 目 錄 》 為 晉 烈 公 五 年 。 金 履 祥 《 通 鑑 前 編 》 卷 一 八 ： 「 威 烈 王 十 一 年 ， 齊 田 居 思 伐 晉 趙 氏 鄙 ， 圍 平 邑 。 」 據 《 史 記 • 六 國 年 表 》 亦 在 烈 公 五 年 （ 今 本 《 紀 年 》 此 條 亦 繫 於 威 烈 王 十 一 年 ） 。 所 據 皆 當 為 《 河 水 注 》 引 《 紀 年 》 ， 可 證 兩 宋 人 所 見 之 本 皆 作 「 趙 鄙 」 及 「 晉 烈 公 五 年 」 ， 與 永 樂 大 典 本 合 。 《 存 真 》 、 《 輯 校 》 所 疑 非 是 。 又 田 居 思 亦 非 田 期 ， 陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 四 三 、 四 六 ， 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 三 四 、 三 七 皆 曾 指 出 。 《 義 證 》 卷 三 四 云 ：「
居 思 者 ， 陳 公 子 完 之 裔 孫 也 ， 其 系 未 詳 。 」 「 居 思 乃 田 氏 支 庶 仕 於 齊 者 。 」 田 期 即 田 忌 ， 乃 桂 陵 之 戰 齊 軍 統 帥 ， 別 為 一 人 ， 見 後 。

〔 七 六 〕 案 《 紀 年 》 ： 齊 宣 公 〔 四 〕 十 五 年 ， 田 莊 子 卒 。 《 史 記 • 田 敬 仲 完 世 家 》 索 隱

      案 ： 《 史 記 • 田 敬 仲 完 世 家 》 ： 「 （ 宣 公 四 十 五 年 ） 莊 子 卒 ， 子 太 公 和 立 。 」 索 隱 ： 「 案 《 紀 年 》 ： 齊 宣 公 十 五 年 ， 田 莊 子 卒 ； 明 年 ， 立 田 悼 子 ； 悼 子 卒 ， 乃 次 立 田 和 。 是 莊 子 後 有 悼 子 ， 蓋 立 年 無 幾 ， 所 以 作 《 系 本 》 及 記 史 者 不 得 錄 也 。 而 莊 周 及 鬼 谷 子 亦 云 ： 田 成 子 殺 齊 君 ， 十 二 代 而 有 齊 國 。 今 據 《 系 本 》 、 《 系 家 》 ， 自 成 子 至 王 建 之 滅 ， 唯 只 十 代 ， 若 如 《 紀 年 》 則 悼 子 及 侯 剡 ， 即 有 十 二 代 ， 乃 與 《 莊 子 》 、 《 鬼 谷 》 說 同 ， 明 《 紀 年 》 亦 非 妄 。 」 莊 周 之 說 見 《 莊 子 • 胠 篋 篇 》 ， 今 本 《 鬼 谷 子 》 無 此 語 。

      洪 頤 烜 《 校 正 竹 書 紀 年 》 卷 下 、 林 春 溥 《 竹 書 紀 年 補 證 》 卷 四 據 此 補 於 貞 定 王 二 十 四 年 ， 郝 懿 行 《 竹 書 紀 年 校 正 》 卷 一 二 補 於 貞 定 王 二 十 八 年 。 《 存 真 》 、 《 輯 校 》 列 於 晉 敬 公 十 一 年 。 此 皆 據 齊 宣 公 十 五 年 推 算 ， 誤 。

      雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 五 作 「 齊 宣 公 四 十 五 年 ， 田 莊 子 卒 」 ， 繫 於 晉 烈 公 五 年 ， 云 ： 「 考 索 隱 此 段 所 引 紀 文 ， 『 宣 公 』 下 蓋 落 一 『 四 』 字 。 《 紀 年 》 之 說 本 亦 謂 宣 公 四 十 五 年 莊 子 卒 ， 明 年 悼 子 立 ， 立 六 年 ， 至 晉 烈 公 十 一 年 即 卒 ， 故 索 隱 曰 『 立 年 無 幾 』 。 若 莊 子 於 宣 公 十 五 年 卒 ， 是 悼 立 三 十 六 年 矣 ， 豈 得 云 『 無 幾 』 乎 ？ 」 楊 守 敬 《 水 經 注 疏 》 卷 二 四 亦 云 ： 「 按 《 史 記 • 田 齊 世 家 》 ： 『 宣 公 四 十 五 年 ， 莊 子 卒 。 』 索 隱 引 《 竹 書 》 作 『 十 五 年 ， 田 莊 子 卒 ； 明 年 ， 立 田 悼 子 ； 悼 子 卒 ， 乃 次 立 田 和 』 。 索 隱 所 引 蓋 脫 一 『 四 』 字 ， 若 是 宣 公 十 五 年 ， 不 得 在 晉 烈 公 十 一 年 也 。 」 （ 《 紀 年 》 謂 「 晉 烈 公 十 一 年 ， 田 悼 子 卒 」 。 見 後 ， 故 雷 、 楊 二 氏 云 然 。 ） 說 是 ， 今 據 增 「 四 」 字 ， 並 列 於 晉 烈 公 五 年 。

〔 七 七 〕 案 《 紀 年 》 ： 齊 宣 公 〔 四 〕 十 五 年 ， … … 明 年 ， 立 田 悼 子 。 《 史 記 • 田 敬 仲 完 世 家 》 索 隱

      案 ： 《 存 真 》 、 《 輯 校 》 列 於 晉 敬 公 十 三 年 。 據 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 五 應 繫 於 晉 烈 公 六 年 ， 說 詳 見 上 條 。

〔 七 八 〕 《 紀 年 》 云 ： （ 秦 ） 簡 公 九 年 卒 ， 次 敬 公 立 。 《 史 記 • 秦 本 紀 》 索 隱

      王 劭 按 ： 《 紀 年 》 云 ： （ 秦 ） 簡 公 後 ， 次 敬 公 。 《 史 記 • 秦 始 皇 本 紀 》 索 隱

      案 ： 《 秦 始 皇 本 紀 》 索 隱 所 引 一 條 ， 《 存 真 》 、 《 輯 校 》 失 收 。 《 存 真 》 、 《 輯 校 》 列 於 晉 烈 公 六 年 。 《 訂 補 》 云 ： 「 當 在 烈 公 十 年 。 」 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 五 繫 於 烈 公 十 一 年 。 現 從 《 訂 補 》 。

      《 史 記 • 六 國 年 表 》 秦 簡 公 在 位 十 五 年 ， 簡 公 之 後 為 惠 公 ， 惠 公 在 位 十 三 年 。 據 《 紀 年 》 則 簡 公 、 惠 公 之 間 尚 有 敬 公 一 代 ， 年 數 亦 異 。 但 《 六 國 年 表 》 本 於 《 秦 記 》 ， 《 秦 始 皇 本 紀 》 後 所 附 《 秦 記 》 亦 同 ， 當 以 《 史 記 》 為 正 。

〔 七 九 〕 《 竹 書 紀 年 》 ： 晉 烈 公 十 一 年 ， 田 悼 子 卒 。 田 布 殺 其 大 夫 公 孫 孫 ， 公 孫 會 以 廩 丘 叛 於 趙 。 田 布 圍 廩 丘 ， 翟 角 、 趙 孔 屑 、 韓 師 救 廩 丘 ， 及 田 布 戰 於 龍 澤 ， 田 布 敗 逋 。 《 水 經 • 瓠 子 水 注 》

      《 紀 年 》 ： 宣 公 五 十 一 年 ， 公 孫 會 以 廩 丘 叛 於 趙 。 十 二 月 ， 宣 公 薨 。 《 史 記 • 田 敬 仲 完 世 家 》 索 隱

      《 紀 年 》 ： 悼 子 卒 ， 乃 次 立 田 和 。 《 史 記 • 田 敬 仲 完 世 家 》 索 隱

      案 ： 《 存 真 》 改 晉 烈 公 十 一 年 為 七 年 ， 《 輯 校 》 仍 列 於 烈 公 十 一 年 。 《 訂 補 》 云 ： 「 朱 本 『 十 一 年 』 改 作 『 七 年 』 。 蓋 據 《 田 敬 仲 世 家 》 索 隱 引 『 （ 齊 ） 宣 公 五 十 一 年 』 ， 合 算 晉 年 ， 而 誤 以 晉 敬 公 為 二 十 二 年 ， 相 差 四 年 ， 遂 改 《 瓠 子 水 注 》 『 十 一 年 』 為 『 七 年 』 ， 以 求 符 合 。 王 氏 不 取 。 甚 是 。 」

      《 史 記 • 六 國 年 表 》 ： 「 （ 齊 宣 公 五 十 一 年 ） ， 田 會 以 �h 丘 反 。 」 《 齊 太 公 世 家 》 ： 「 宣 公 五 十 一 年 卒 ， 子 康 公 貸 立 ， 田 會 反 �h 丘 。 」 《 田 敬 仲 完 世 家 》 ： 「 宣 公 五 十 一 年 卒 ， 田 會 自 �h 丘 反 。 」 田 會 即 公 孫 會 ， 齊 大 夫 ， 與 《 紀 年 》 合 。 《 呂 氏 春 秋 • 不 廣 》 ： 「 齊 攻 �h 丘 ， 趙 使 孔 青 將 死 士 而 救 之 ， 與 齊 人 戰 ， 大 敗 之 。 齊 將 死 ， 得 車 二 千 ， 得 尸 三 萬 ， 以 為 二 京 。 」 《 孔 叢 子 • 順 勢 》 ： 「 齊 攻 趙 ， 圍 �h 丘 ， 趙 使 孔 青 師 五 萬 擊 之 ， 剋 齊 軍 ， 獲 尸 三 萬 。 」 即 記 是 役 ， 孔 青 亦 即 孔 屑 。

〔 八 ０ 〕 《 竹 書 》 云 ： 烈 公 十 二 年 ， 王 命 韓 景 子 、 趙 烈 子 、 翟 員 伐 齊 ， 入 長 城 。 《 水 經 • 汶 水 注 》

      案 ： 《 呂 氏 春 秋 • 下 賢 》 ： 「 （ 魏 文 侯 ） 故 南 勝 荊 於 連 隄 ， 東 勝 齊 於 長 城 ， 虜 齊 侯 ， 獻 諸 天 子 ， 天 子 賞 文 侯 以 上 聞 。 」 與 《 紀 年 》 所 記 為 一 事 。 翟 員 即 上 條 之 「 翟 角 」 ， 魏 帥 。 晉 烈 公 十 二 年 當 魏 文 侯 四 十 二 年 。 時 三 晉 之 中 ， 文 侯 最 強 ， 此 役 實 以 魏 為 主 ， 故 《 呂 氏 春 秋 》 僅 舉 文 侯 。 金 文 有 《 ○ 羌 鐘 》 銘 文 為 ： 「 唯 廿 有 再 祀 ， ○ 羌 作 戎 ， 厥 辟 韓 宗 ○ 率 征 秦 迮 齊 ， 入 長 城 ， 先 會 于 平 陰 。 武 侄 寺 力 ， ○ 敓 楚 京 。 賞 于 韓 宗 ， 命 于 晉 公 ， 邵 于 天 子 。 用 明 則 之 于 銘 。 武 文 咸 刺 ， 永 ○ 毋 忘 。 」 （ 《 兩 周 金 文 辭 大 系 》 考 釋 頁 二 三 四 ） 此 「 廿 有 再 祀 」 為 周 威 烈 王 二 十 二 年 ， 當 晉 烈 公 十 二 年 。 據 前 條 ， 晉 烈 公 十 一 年 當 齊 宣 公 五 十 一 年 ； 又 據 《 史 記 • 六 國 年 表 ， 齊 宣 公 五 十 一 年 當 周 威 烈 王 二 十 一 年 ， 則 威 烈 王 二 十 二 年 正 當 晉 烈 公 十 二 年 ， 《 紀 年 》 與 《 ○ 羌 鐘 》 所 記 全 合 。 ○ 羌 ， 韓 將 。 所 謂 「 賞 于 韓 宗 」 指 韓 景 子 ， 「 命 于 晉 公 」 指 晉 烈 公 ， 「 邵 于 天 子 」 指 周 威 烈 王 。 由 《 紀 年 》 可 以 釋 《 ○ 羌 鐘 》 之 文 ， 由 《 ○ 羌 鐘 》 亦 可 以 證 《 紀 年 》 之 確 。

〔 八 一 〕 《 紀 年 》 … … 作 景 子 ， 名 處 。 《 史 記 • 韓 世 家 》 索 隱

      案 ： 《 史 記 • 韓 世 家 》 ： 「 十 六 年 ， 武 子 卒 ， 子 景 侯 立 。 」 索 隱 ： 「 《 紀 年 》 及 《 系 本 》 皆 作 景 子 ， 名 處 。 」 諸 本 皆 作 「 處 」 ， 明 凌 稚 隆 本 、 清 殿 本 改 作 「 虔 」 （ 見 《 史 記 會 注 考 證 校 補 》 卷 四 五 頁 八 ） 。《 史 記 • 六 國 年 表 》 及 《 韓 世 家 》 皆 作 「 虔 」 。 《 史 記 》 作 「 景 侯 」 ， 名 「 虔 」 ， 《 紀 年 》 、 《 世 本 》 則 作 「 景 子 」 ， 名 「 處 」 ， 與 之 異 ， 索 隱 之 釋 本 在 於 此 。 如 改 為 「 虔 」 ， 與 《 史 記 》 同 ， 則 與 索 隱 原 意 不 合 。 《 存 真 》 、 《 輯 校 》 作 「 虔 」 ， 非 是 。 現 從 《 存 真 》 、 《 輯 校 》 列 於 晉 烈 公 十 二 年 。

                                 魏　　　紀

〔 一 〕 按 《 紀 年 》 ： … … （ 燕 ） 簡 公 立 十 三 年 ， 而 三 晉 命 邑 為 諸 侯 。 《 史 記 • 燕 世 家 》 索 隱

      案 ： 《 存 真 》 、 《 輯 校 》 列 於 晉 烈 公 九 年 ， 《 訂 補 》 云 ： 「 當 在 晉 烈 公 十 三 年 。 」 案 應 列 於 魏 文 侯 四 十 三 年 。

      《 太 平 御 覽 》 卷 八 七 九 引 《 史 記 》 云 ： 「 晉 烈 公 二 十 三 年 ， （ 詩 銘 案 ： 《 存 真 》 、 《 輯 校 》 作 「 二 十 二 年 」 ， 未 詳 何 據 。 ） 國 大 風 ， 晝 昏 ， 自 旦 至 中 。 明 年 ， 太 子 喜 出 奔 也 。 」 《 存 真 》 、 《 輯 校 》 入 輯 ， 以 「 今 《 史 記 》 無 此 文 ， 當 出 《 紀 年 》 」 。 《 輯 校 》 云 ： 「 《 史 記 • 晉 世 家 》 索 隱 引 《 紀 年 》 ： 『 魏 武 侯 以 晉 桓 公 十 九 年 卒 。 』 以 武 侯 之 年 推 之 ， 則 烈 公 當 卒 於 是 年 。 （ 詩 銘 案 ： 即 二 十 二 年 。 ） 烈 公 既 卒 ， 明 年 ， 大 子 喜 出 奔 ， 立 桓 公 ， 後 二 十 年 為 三 家 所 遷 。 是 當 時 以 桓 公 為 未 成 君 ， 故 《 紀 年 》 用 晉 紀 元 蓋 訖 烈 公 。 明 年 ， 桓 公 元 年 ， 即 魏 武 侯 之 八 年 ， 則 以 魏 紀 元 矣 。 《 御 覽 》 引 晉 烈 公 二 十 二 年 ， 知 《 紀 年 》 用 晉 紀 元 訖 於 烈 公 之 卒 。 《 史 記 》 索 隱 引 魏 武 侯 十 一 年 、 二 十 二 年 、 二 十 三 年 、 二 十 六 年 ， 而 無 七 年 以 前 年 數 ， 知 《 紀 年 》 以 魏 紀 元 自 武 侯 八 年 後 始 矣 。 」 《 輯 校 》 以 《 御 覽 》 所 引 《 史 記 》 為 晉 紀 最 後 一 條 ， 其 下 即 為 魏 紀 。 《 存 真 》 亦 引 《 史 記 》 此 條 ， 云 ： 「 誤 衍 一 『 二 』 字 。 」 列 於 晉 烈 公 十 二 年 ， 因 以 魏 紀 始 於 武 侯 元 年 」 。 案 所 引 《 史 記 》 決 非 《 紀 年 》 ， 原 作 「 二 十 三 年 」 亦 非 「 二 十 二 年 」 ， 詳 本 書 附 錄 ， 不 足 以 證 魏 紀 起 於 何 時 。 《 晉 書 • 束 皙 傳 》 ： 「 三 家 分 〔 晉 〕 ， 仍 述 魏 事 。 」 束 皙 親 預 整 理 之 役 ， 當 以 其 言 為 可 據 ， 魏 紀 應 始 於 晉 烈 公 十 三 年 ， 即 本 條 燕 簡 公 十 三 年 「 三 晉 命 邑 為 諸 侯 」 條 。 此 說 本 甚 分 明 ， 然 以 《 存 真 》 、 《 輯 校 》 誤 繫 此 條 於 晉 烈 公 九 年 ， 復 見 其 後 尚 有 烈 公 十 一 年 、 十 二 年 諸 條 ， 遂 避 而 不 論 ， 徒 兢 兢 於 魏 武 侯 元 年 或 八 年 為 魏 紀 始 年 之 爭 。 至 於 杜 預 《 春 秋 經 傳 集 解 後 序 》 所 謂 「 晉 國 滅 ， 獨 記 魏 事 」 ， 蓋 以 晉 桓 公 之 前 ， 《 紀 年 》 仍 記 晉 事 ， 以 後 方 獨 記 魏 事 ， 與 諸 書 所 引 《 紀 年 》 之 文 亦 合 。 《 紀 年 》 魏 紀 應 從 魏 文 侯 四 十 三 年 開 始 ， 當 周 威 烈 王 二 十 三 年 、 晉 烈 公 十 三 年 ， 即 《 資 治 通 鑑 》 之 第 一 年 ， 舊 時 所 謂 戰 國 之 始 。

〔 二 〕 《 紀 年 》 齊 康 公 五 年 ， 田 侯 午 生 。 《 史 記 • 田 敬 仲 完 世 家 》 索 隱

      案 ： 《 存 真 》 列 於 晉 烈 公 十 二 年 ， 蓋 誤 以 齊 宣 公 卒 年 當 烈 公 七 年 ， 見 上 。 《 輯 校 》 改 列 於 烈 公 十 六 年 ， 是 。 此 應 列 於 魏 文 侯 四 十 六 年 。

〔 三 〕 《 紀 年 》 云 ： （ 魏 文 侯 ） 五 十 年 卒 。 《 史 記 • 魏 世 家 》 索 隱

      案 《 存 真 》 、 《 輯 校 》 列 於 晉 烈 公 十 五 年 ， 誤 。 案 文 侯 初 立 在 晉 敬 公 六 年 ， 逾 年 改 元 ， 為 敬 公 七 年 。 敬 公 在 位 十 八 年 ， 幽 公 亦 十 八 年 ， 合 共 三 十 六 年 ， 減 六 年 則 為 三 十 年 ， 是 烈 公 元 年 為 文 侯 之 三 十 一 年 。 由 此 下 推 十 九 年 ， 文 侯 五 十 年 卒 時 應 在 烈 公 二 十 年 。

〔 四 〕 按 《 紀 年 》 云 ： （ 魏 ） 武 侯 元 年 ， 封 公 子 緩 。 《 史 記 • 魏 世 家 》 索 隱

      案 ： 《 存 真 》 云 ： 「 公 子 緩 ， 武 侯 之 子 、 惠 成 王 之 弟 公 仲 緩 也 。 」 列 於 魏 武 侯 元 年 。 《 輯 校 》 以 為 係 「 當 作 惠 成 王 元 年 」 ， 改 列 該 年 ， 非 是 ， 詳 後 。

〔 五 〕 《 紀 年 》 云 ： 魏 武 侯 元 年 ， 當 趙 烈 侯 之 十 四 年 。 《 史 記 • 魏 世 家 》 索 隱

〔 六 〕 《 紀 年 》 云 ： … … （ 秦 ） 敬 公 立 ， 十 二 年 卒 ， 乃 立 惠 公 。 《 史 記 • 秦 本 紀 》 索 隱

      王 劭 按 ： 《 紀 年 》 云 ： … … （ 秦 ） 敬 公 立 十 三 年 ， 乃 至 惠 公 。《
史 記 • 秦 始 皇 本 紀 》 索 隱

      案 ： 《 訂 補 》 引 《 秦 始 皇 本 紀 》 索 隱 ， 誤 為 「 集 解 」 ， 又 改 敬 公 立 十 三 年 」 為 「 十 二 年 」 ， （ 諸 本 皆 作 「 十 三 年 」 ， 見 《 史 記 會 注 考 證 校 補 》 卷 六 。 ） 期 與 《 秦 本 紀 》 索 隱 合 。 實 則 所 謂 「 十 二 年 卒 」 ， 自 敬 公 即 位 次 年 改 元 起 算 ； 所 謂 「 敬 公 立 十 三 年 」 ， 乃 自 即 位 之 年 起 算 。 十 二 年 或 十 三 年 乃 計 算 方 法 之 異 。 《 存 真 》 列 於 魏 武 侯 三 年 ，《
輯 校 》 列 於 晉 烈 公 十 八 年 。 案 應 列 於 魏 武 侯 二 年 ， 當 晉 烈 公 二 十 二 年 。

〔 七 〕 《 紀 年 》 以 孝 公 為 桓 公 。 《 史 記 • 晉 世 家 》 索 隱

      案 ： 《 史 記 • 晉 世 家 》 ： 「 二 十 七 年 ， 烈 公 卒 ， 子 孝 公 頎 立 。 」 索 隱 ： 「 《 系 本 》 云 ： 孝 公 傾 。 《 紀 年 》 以 孝 公 為 桓 公 ， 故 《 韓 子 》 有 晉 桓 侯 。 」 《 存 真 》 據 此 作 「 【 （ 魏 武 侯 ） 七 年 ， 晉 烈 公 卒 ， 次 桓 公 立 】 」 ， 云 ： 「 桓 公 ， 《 韓 非 子 》 作 桓 侯 ， 《 世 本 》 作 孝 公 傾 ， 見 《 史 記 》 索 隱 。 」 《 輯 校 》 失 收 。

      《 韓 非 子 • 喻 老 》 有 「 蔡 桓 侯 」 ， 《 文 選 • 七 發 》 李 善 注 引 《 韓 子 》 作 「 晉 桓 侯 」 ， 與 索 隱 合 。 《 新 序 • 雜 事 》 有 「 齊 桓 侯 」 ， 據《
文 選 · 養 生 論 》 李 善 注 引 《 新 序 》 ， 亦 為 「 晉 桓 侯 」 之 誤 。 蓋 昔 人 已 不 知 晉 有 桓 侯 ， 遂 誤 改 為 蔡 為 齊 。

      《 史 記 • 扁 鵲 倉 公 列 傳 》 記 扁 鵲 曾 為 趙 簡 子 療 疾 ， 後 「 過 齊 ， 齊 桓 侯 客 之 」 。 束 皙 云 ： 「 齊 桓 在 簡 子 前 且 二 百 歲 ， 小 白 後 無 齊 桓 侯 ， 田 和 子 有 桓 公 午 ， 去 簡 子 首 末 相 距 二 百 八 年 。 《 史 記 》 自 為 舛 錯 。 」 （ 見 《 文 選 • 養 生 論 》 李 善 注 引 ） 「 二 百 八 年 」 ， 時 間 不 合 ， 影 宋 尤 袤 刻 本 如 此 作 ， 疑 誤 。 此 當 屬 束 皙 考 證 竹 書 時 隨 疑 分 釋 之 語 ， 蓋 據《
紀 年 》 晉 桓 侯 以 駁 《 史 記 》 舛 誤 。

〔 八 〕 《 紀 年 》 ： （ 魏 武 侯 ） 十 一 年 ， 城 洛 陽 及 安 邑 、 王 垣 。 《 史 記 • 魏 世 家 》 索 隱

      案 ： 《 史 記 • 魏 世 家 》 ： 「 （ 魏 武 侯 ） 二 年 ， 城 安 邑 、 王 垣 。 」 《 存 真 》 云 ： 「 洛 陽 當 作 洛 陰 ， 《 史 記 》 『 文 侯 攻 秦 ， 還 築 洛 陰 』 ， 是 也 。 」 《 訂 補 》 云 ： 「 案 《 魏 世 家 》 『 築 洛 陰 、 合 陽 』 ， 《 六 國 表 》 作 洛 陽 。 」

〔 九 〕 《 紀 年 》 為 十 八 年 。 《 史 記 • 宋 世 家 》 索 隱

      案 ： 《 史 記 • 宋 世 家 》 ： 「 悼 公 八 年 卒 。 」 索 隱 ： 「 《 紀 年 》 為 十 八 年 。 」 《 存 真 》 列 於 魏 武 侯 十 一 年 ， 作 「 宋 悼 公 （ 十 八 年 ） 卒 」 。 《 輯 校 》 同 。 《 訂 補 》 云 ： 「 案 《 史 記 》 《 宋 世 家 》 及 《 六 國 表 》 ， 悼 公 皆 作 八 年 卒 ， 當 周 安 王 六 年 ， 即 《 紀 年 》 魏 武 侯 之 元 年 也 。《
紀 年 》 悼 公 十 八 年 卒 ， 此 即 據 《 史 記 》 卒 年 推 後 算 得 ， 當 周 安 王 之 十 六 年 。 」

〔 一 ０ 〕 《 紀 年 》 ： （ 齊 康 公 ） 二 十 二 年 ， 田 侯 剡 立 。 《 史 記 • 田 敬 仲 完 世 家 》 索 隱

      案 ： 《 存 真 》 列 於 魏 武 侯 十 四 年 ， 《 輯 校 》 列 於 十 八 年 ， 皆 無 說 。 現 從 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 六 列 於 魏 武 侯 十 三 年 。

〔 一 一 〕 《 紀 年 》 曰 ： 翳 三 十 三 年 ， 遷 於 吳 。 《 史 記 • 越 世 家 》 索 隱

      案 ： 《 存 真 》 、 《 輯 校 》 列 於 魏 武 侯 十 七 年 。

      《 淮 南 子 • 原 道 》 ： 「 越 王 翳 逃 山 穴 ， 越 人 薰 而 出 之 ， 遂 不 得 已 。 」 注 ： 「 翳 ， 越 太 子 也 ， 賢 不 欲 為 王 ， 逃 於 山 穴 之 中 ， 越 人 以 火 熏 出 而 立 之 ， 故 曰 遂 不 得 已 。 」 《 論 衡 • 命 祿 》 、 《 抱 朴 子 • 逸 民 》 略 同 。 此 又 見 《 莊 子 • 讓 王 》 、 《 呂 氏 春 秋 • 貴 生 》 ， 並 作 「 王 子 搜 」 。 《 貴 生 》 ： 「 越 人 三 世 殺 其 君 ， 王 子 搜 患 之 ， 逃 乎 丹 穴 。 」 畢 沅 云 ： 「 案 《 竹 書 紀 年 》 ， 翳 之 前 ， 唯 有 不 壽 見 殺 ； 次 朱 句 立 ， 即 翳 之 父 也 。 翳 為 子 所 弒 ， 越 人 殺 其 子 ， 立 無 余 ， 又 見 弒 ， 立 無 顓 。 是 無 顓 之 前 ， 方 可 云 三 世 殺 其 君 ， 王 子 搜 似 非 翳 也 。 」 案 《 史 記 • 越 世 家 》 索 隱 據 樂 資 說 ， 以 搜 為 翳 子 無 顓 。 此 種 傳 說 ， 或 為 翳 ， 或 為 搜 ， 本 無 一 定 ， 不 可 執 此 以 疑 彼 。

〔 一 二 〕 《 十 道 志 》 曰 ： … … 《 竹 書 紀 年 》 作 魴 子 。 《 太 平 御 覽 》 卷 一 六 一 郡 部

      《 竹 書 紀 年 》 作 魴 子 。 《 太 平 寰 宇 記 》 卷 六 ０ 趙 州 高 邑 縣

      案 ： 《 御 覽 》 引 《 十 道 志 》 ： 「 高 邑 縣 ， 趙 房 子 之 邑 。 《 竹 書 紀 年 》 作 魴 子 。 漢 以 為 鄗 縣 （ 鄗 音 犬 各 反 ） ， 後 漢 復 改 為 高 邑 。 」 《 新 唐 書 · 藝 文 志 》 著 錄 有 「 梁 載 言 《 十 道 志 》 十 六 卷 」 ， 當 即 此 書 。 本 條 《 存 真 》 、 《 輯 校 》 、 《 訂 補 》 失 輯 。 《 寰 宇 記 》 ： 「 《 史 記 》 云 ： 『 趙 敬 肅 侯 救 燕 ， 燕 與 中 山 公 戰 于 房 。 惠 文 王 四 年 ， 城 之 。 』 是 也 。 《 竹 書 紀 年 》 作 魴 子 。 」 《 訂 補 》 所 引 《 路 史 · 國 名 紀 》 己 ， 見 本 書 附 錄 。 《 存 真 》 列 於 魏 武 侯 二 十 年 ， 作 「 趙 與 中 山 公 戰 於 訪 子 」 。 《 輯 校 》 作 「 魴 子 」 附 於 「 無 年 世 可 繫 者 」 。 現 從 《 存 真 》 繫 此 。

      《 訂 補 》 云 ： 「 案 《 趙 世 家 》 ： 『 趙 敬 侯 九 年 ， 齊 伐 燕 ， 趙 救 燕 。 十 年 ， 與 中 山 戰 於 房 子 。 』 是 救 燕 與 戰 房 子 為 二 事 ， 《 寰 宇 記 》 引 《 史 記 》 疑 誤 。 敬 侯 十 年 當 周 安 王 二 十 五 年 ， 《 紀 年 》 當 魏 武 侯 之 二 十 年 ， 朱 氏 繫 年 即 據 之 。 」

〔 一 三 〕 （ 《 紀 年 》 曰 ） ： （ 於 粵 子 翳 ） 三 十 六 年 七 月 ， 太 子 諸 咎 弒 其 君 翳 ； 十 月 ， 粵 殺 諸 咎 粵 滑 ， 吳 人 立 孚 錯 枝 為 君 。 《 史 記 • 越 世 家 》 索 隱

      案 ： 《 訂 補 》 所 引 《 路 史 • 後 記 》 卷 一 三 注 ， 見 本 書 附 錄 。 《 存 真 》 、 《 輯 校 》 列 於 魏 武 侯 二 十 年 。

      《 訂 補 》 云 ： 「 『 粵 滑 吳 』 三 字 應 屬 下 讀 ， 滑 吳 當 是 地 名 。 」 非 是 。 金 文 有 《 越 王 鐘 》 、 《 越 王 予 》 ， 稱 「 戉 （ 越 ） 王 者 （ 諸 ） 召 於 ○ 」 （ 見 《 兩 周 金 文 辭 大 系 考 釋 》 補 錄 頁 一 至 二 ） ， 復 有 劍 二 （ 見 容 庚 《 鳥 書 考 》 ） 。 一 九 五 九 年 ， 淮 南 市 八 公 山 區 蔡 家 崗 更 𡱰 二 戈 。 郭 沫 若 同 志 以 「 諸 咎 粵 滑 蓋 即 此 者 召 於 ○ 」 （ 同 上 書 頁 一 ） ， 是 。 此 以 翳 遷 於 吳 ， 故 謂 之 「 吳 人 」 。

〔 一 四 〕 《 紀 年 》 云 ： … … 明 年 ， 大 夫 寺 區 定 粵 亂 ， 立 初 無 余 之 。《
史 記 • 越 世 家 》 索 隱

      案 ： 《 存 真 》 作 「 初 無 余 之 」 ， 《 輯 校 》 作 「 無 余 之 」 。 宋 耿 秉 本 、 黃 善 夫 本 、 元 彭 寅 翁 本 皆 有 「 初 」 字 （ 水 澤 利 忠 《 史 記 會 注 考 證 校 補 》 卷 四 一 頁 一 五 ） 。 《 訂 補 》 所 引 《 路 史 • 後 紀 》 卷 一 三 注 ， 見 本 書 附 錄 。 《 存 真 》 、 《 輯 校 》 列 於 魏 武 侯 二 十 一 年 。

      「 初 無 余 之 」 ， 《 史 記 • 越 世 家 》 作 「 之 侯 」 ， 索 隱 引 樂 資 云「
王 之 侯 即 初 無 余 之 」 ， 當 出 《 春 秋 後 傳 》 ， 所 云 「 初 無 余 之 」 ， 即 本 《 紀 年 》 。

〔 一 五 〕 按 《 紀 年 》 魏 武 侯 二 十 一 年 ， 韓 滅 鄭 ， 哀 侯 入 于 鄭 。 《 史 記 • 韓 世 家 》 索 隱

      案 ： 《 存 真 》 列 於 魏 武 侯 二 十 二 年 。 《 訂 補 》 云 ： 「 案 《 韓 世 家 》 索 隱 明 載 為 武 侯 二 十 一 年 ， 《 史 記 》 各 本 皆 同 。 朱 氏 偶 失 察 ， 其《
周 年 表 》 亦 同 誤 。 」 宋 黃 善 夫 本 、 元 彭 寅 翁 本 皆 作 「 二 十 二 年 」 （ 見 《 史 記 會 注 考 證 校 補 》 卷 四 五 頁 九 ） ， 與 《 存 真 》 合 ， 此 所 謂 「 各 本 皆 同 」 ， 疑 不 盡 然 。 但 「 二 十 二 年 」 當 誤 ， 從 下 文 又 云 「 二 十 二 年 」 可 知 ， 見 後 。

〔 一 六 〕 《 紀 年 》 云 ： 晉 桓 公 邑 哀 侯 于 鄭 。 韓 山 堅 賊 其 君 哀 侯 ， 而 立 韓 若 山 。 《 史 記 • 韓 世 家 》 索 隱

      按 《 紀 年 》 ： （ 魏 武 侯 ） 二 十 二 年 ， 晉 桓 公 邑 哀 侯 于 鄭 。 《 史 記 • 韓 世 家 》 索 隱

      按 《 紀 年 》 ： … … 韓 哀 侯 、 趙 敬 侯 並 以 （ 晉 ） 桓 公 十 五 年 卒 。《
史 記 • 晉 世 家 》 索 隱

      案 ： 《 存 真 》 列 於 魏 武 侯 二 十 三 年 。 《 訂 補 》 云 ： 「 索 隱 明 作『
二 十 二 年 』 ， 朱 氏 或 據 訛 本 《 史 記 》 ， 王 氏 偶 未 察 ， 從 之 而 誤 。 」《
存 真 》 所 據 《 史 記 》 與 上 舉 黃 善 夫 本 、 彭 寅 翁 本 同 ， 前 後 皆 作 「 二 十 二 年 」 ， 其 中 必 有 一 誤 ， 朱 氏 因 改 後 「 二 十 二 年 」 為 「 二 十 三 年 」 。 石 印 《 遺 書 》 本 《 輯 校 》 作 「 二 十 二 年 」 ， 不 誤 。 案 晉 桓 公 立 於 魏 武 侯 七 年 ， 則 桓 公 十 五 年 當 武 侯 二 十 二 年 ， 是 年 韓 哀 侯 卒 ， 韓 若 山 立 ， 《 存 真 》 誤 改 。

      《 史 記 • 韓 世 家 》 ： 「 韓 嚴 弒 其 君 哀 侯 ， 而 子 懿 侯 立 。 」 索 隱 ： 「 若 山 即 懿 侯 也 ， 則 韓 嚴 為 韓 山 堅 也 。 」 嚴 古 當 作 巖 ， 故 字 為 山 堅 。 懿 侯 ， 《 史 記 • 六 國 年 表 》 作 「 莊 侯 」 ， 《 紀 年 》 又 作 「 韓 共 侯 」（
見 後 ） 。 懿 侯 以 哀 侯 被 殺 而 立 ， 應 在 當 年 改 元 ， 晉 桓 公 十 五 年 當 韓 懿 侯 元 年 。

      《 史 記 》 《 六 國 年 表 》 及 《 趙 世 家 》 皆 謂 趙 敬 侯 在 位 十 二 年 ， 卒 於 周 烈 王 元 年 ， 相 當 於 晉 桓 公 十 四 年 。 據 《 紀 年 》 ， 卒 於 桓 公 十 五 年 ， 在 位 則 應 為 十 三 年 。 《 存 真 》 列 「 趙 敬 侯 卒 」 於 魏 武 侯 二 十 三 年 ， 云 ： 「 《 紀 年 》 桓 公 十 五 年 ， 韓 哀 侯 卒 ， 趙 敬 侯 卒 。 今 推 校 是 桓 公 十 六 年 。 」 以 誤 改 《 史 記 》 索 隱 「 二 十 二 年 」 為 「 二 十 三 年 」 ， 此 亦 誤 推 後 一 年 。 《 輯 校 》 繫 於 二 十 二 年 ， 是 。

〔 一 七 〕 《 紀 年 》 ： … … 後 十 年 ， 齊 田 午 弒 其 君 及 孺 子 喜 而 為 公 。《
史 記 • 田 敬 仲 完 世 家 》 索 隱

      案 ： 《 存 真 》 云 ： 「 索 隱 曰 ： 『 在 田 侯 剡 立 後 十 年 。 』 又 云 ：『
梁 惠 王 十 三 年 當 齊 桓 公 十 八 年 。 』 又 引 《 春 秋 後 傳 》 曰 ： 『 田 午 弒 田 侯 及 孺 子 喜 而 兼 齊 ， 是 為 桓 侯 。 』 是 所 弒 者 即 侯 剡 也 。 」 列 於 魏 武 侯 二 十 二 年 。 《 輯 校 》 列 於 二 十 一 年 ， 云 ： 「 《 史 記 • 田 敬 仲 完 世 家 》 索 隱 ︰ 『 《 紀 年 》 ： 齊 康 公 五 年 ， 田 侯 午 生 。 二 十 二 年 ， 田 侯 剡 立 。 後 十 年 ， 齊 田 午 弒 其 君 及 孺 子 喜 而 為 公 。 』 又 據 索 隱 引 《 紀 年 》 齊 宣 公 薨 與 公 孫 會 之 叛 同 年 ， 而 據 《 水 經 • 瓠 子 水 注 》 引 ， 則 公 孫 會 之 叛 在 晉 烈 公 十 一 年 。 宣 公 於 是 年 卒 ， 則 康 公 元 年 當 為 晉 烈 公 十 二 年 ， 二 十 二 年 當 為 魏 武 侯 十 八 年 。 此 事 又 後 十 年 ， 當 為 梁 惠 成 王 二 年 。 然 索 隱 又 引 梁 惠 王 十 三 年 ， 當 齊 桓 公 十 八 年 ， 後 威 王 始 見 。 （ 又 案 《 魏 世 家 》 索 隱 引 「 齊 幽 公 之 十 八 年 而 威 王 立 。 」 幽 公 或 桓 公 之 訛 。 ） 則 桓 公 （ 即 田 午 ） 十 八 年 當 惠 成 王 十 三 年 ， 其 自 立 當 在 是 年 矣 。 年 代 參 錯 ， 未 知 孰 是 。 」 《 輯 校 》 以 晉 烈 公 十 二 年 當 齊 康 公 元 年 ， 本 無 誤 ， 然 誤 從 今 本 《 紀 年 》 以 晉 敬 公 在 位 為 二 十 二 年 （ 實 僅 十 八 年 ） 之 故 ， 下 推 相 差 四 年 ， 遂 誤 以 齊 康 公 二 十 二 年 當 魏 武 侯 十 八 年 ， 因 謂 此 後 十 年 為 梁 惠 王 二 年 ， 實 則 此 年 應 為 魏 武 侯 二 十 二 年 ， 與 梁 惠 王 十 三 年 當 齊 桓 公 十 八 年 語 合 。 《 訂 補 》 云 ： 「 王 氏 既 據 索 隱 所 引 梁 惠 成 王 十 三 年 當 齊 桓 公 十 八 年 ， 推 算 桓 公 立 年 ， 則 當 在 魏 武 侯 二 十 二 年 ， 與 朱 氏 相 同 ， 不 應 在 二 十 一 年 。 」 是 。 又 以 晉 年 誤 推 、 計 算 參 錯 之 故 ， 遂 疑《
紀 年 》 年 代 不 合 ， 誤 。

〔 一 八 〕 按 《 紀 年 》 作 桓 侯 璧 兵 。 《 史 記 • 宋 世 家 》 索 隱

      案 ： 《 史 記 • 宋 世 家 》 ： 「 休 公 田 二 十 三 年 卒 ， 子 辟 公 辟 兵 立 。 」 索 隱 ： 「 按 《 紀 年 》 作 桓 侯 璧 兵 。 」 《 存 真 》 列 於 魏 武 侯 二 十 四 年 ， 作 「 【 宋 桓 侯 璧 兵 立 】 」 。 《 輯 校 》 作 「 宋 桓 侯 璧 兵 」 ， 附 於 「 無 年 世 可 繫 者 」 。 又 洪 頤 烜 《 校 正 竹 書 紀 年 》 卷 下 補 此 條 於 周 烈 王 三 年 ， 郝 懿 行 《 竹 書 紀 年 校 正 》 卷 一 三 補 於 周 烈 王 五 年 ， 林 春 溥 《 竹 書 紀 年 補 證 》 卷 四 亦 補 於 周 烈 王 三 年 ， 或 更 謂 桓 侯 元 年 當 周 安 王 二 十 二 年 。 宋 國 國 君 年 次 ， 《 紀 年 》 多 闕 ， 《 宋 世 家 》 與 《 六 國 年 表 》 亦 多 歧 異 。 《 六 國 年 表 》 宋 辟 公 元 年 當 周 烈 王 四 年 ， 即 位 當 在 前 一 年 ， 洪 氏 、 林 氏 本 此 。 烈 王 三 年 於 《 紀 年 》 當 魏 武 侯 二 十 三 年 ， 現 姑 列 於 此 。

      《 宋 世 家 》 索 隱 云 ： 「 《 莊 子 》 云 ： 『 桓 侯 行 ， 未 出 城 門 ， 其 前 驅 呼 辟 ， 蒙 人 止 之 ， 後 為 狂 也 。 司 馬 彪 云 ： 『 呼 辟 ， 使 人 避 道 ， 蒙 人 以 桓 侯 名 辟 ， 而 前 驅 呼 辟 ， 故 為 狂 也 。 』 」 《 太 平 御 覽 》 卷 七 三 九 引 《 莊 子 》 略 同 。 此 不 見 今 本 ， 為 《 莊 子 》 佚 文 。 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 三 七 云 ： 「 『 辟 』 、 『 璧 』 古 今 字 ， 猶 『 圭 』 與 『 珪 』 耳 。 」 洪 頤 烜 《 讀 書 叢 錄 》 卷 二 云 ： 「 辟 公 既 名 辟 兵 ， 不 得 諡 為 辟 公 ， 當 從 《 紀 年 》 作 桓 公 ， 『 辟 』 字 即 涉 其 名 而 訛 。 」 《 史 記 》 誤 ， 《 紀 年 》 為 是 。

〔 一 九 〕 按 《 紀 年 》 云 ： 魏 武 侯 以 桓 公 十 九 年 卒 。 《 史 記 • 晉 世 家 》 索 隱

      按 《 紀 年 》 ： 武 侯 二 十 六 年 卒 。 《 史 記 • 魏 世 家 》 索 隱

      案 ： 《 存 真 》 、 《 輯 校 》 作 「 二 十 六 年 ， 武 侯 卒 」 。

〔 二 ０ 〕 《 紀 年 》 作 （ 燕 ） 簡 公 四 十 五 年 卒 。 《 史 記 • 燕 世 家 》 索 隱

      案 ： 燕 簡 公 元 年 當 晉 烈 公 二 年 ， 四 十 五 年 當 魏 武 侯 二 十 六 年 ，《
存 真 》 、 《 輯 校 》 列 於 是 年 。

〔 二 一 〕 《 竹 書 紀 年 》 ︰ 梁 惠 成 王 元 年 ， 韓 共 侯 、 趙 成 侯 遷 晉 桓 公 於 屯 留 。 《 水 經 • 濁 漳 水 注 》

      《 紀 年 》 云 ： 桓 公 二 十 年 ， 趙 成 侯 、 韓 共 侯 遷 桓 公 於 屯 留 。 已 後 更 無 晉 事 。 《 史 記 • 晉 世 家 》 索 隱

      案 ： 韓 共 侯 即 韓 懿 侯 。 據 《 水 經 注 》 所 引 ， 索 隱 之 「 已 後 更 無 晉 事 」 句 ， 當 屬 隱 括 之 詞 ， 非 《 紀 年 》 文 。

〔 二 二 〕 《 紀 年 》 曰 ： 惠 成 王 元 年 ， 晝 晦 。 《 開 元 占 經 》 卷 一 ０ 一

      案 ： 郝 懿 行 《 竹 書 紀 年 校 正 • 通 考 》 引 作 「 烈 王 六 年 」 ， 陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 五 ０ 、 林 春 溥 《 竹 書 紀 年 補 證 》 卷 四 、 雷 學 淇《
考 訂 竹 書 紀 年 》 卷 六 仍 引 作 「 惠 成 王 元 年 」 ， 與 今 所 據 恒 德 堂 本 同 。 《 占 經 》 或 有 兩 本 ， 一 本 將 魏 紀 年 換 算 為 周 年 ， 後 惠 成 王 十 六 年 「 邯 鄲 四 曀 」 條 同 。

〔 二 三 〕 按 《 紀 年 》 云 ： … … 七 （ 年 ） 〔 月 〕 ， 公 子 緩 如 邯 鄲 以 作 難 。 《 史 記 • 魏 世 家 》 索 隱

      案 ： 《 存 真 》 、 《 輯 校 》 列 於 惠 成 王 七 年 。 陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 四 四 云 ： 「 此 條 當 在 魏 武 侯 卒 後 。 是 役 也 ， 趙 助 公 子 緩 ， 故 趙 謂 韓 除 魏 君 立 公 中 緩 也 。 據 《 世 家 》 為 趙 成 侯 、 韓 懿 侯 ， … … 則 此 條 當 繫 於 烈 王 六 年 ， 是 為 魏 惠 王 元 年 。 … … 中 緩 爭 立 ， 當 在 此 時 。 … … 余 謂 當 在 『 烈 王 六 年 ， 趙 成 侯 、 韓 懿 侯 伐 我 葵 』 之 上 。 」 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 六 改 「 七 年 」 為 「 七 月 」 ， 亦 列 於 梁 惠 成 王 元 年 。《
魏 世 家 》 索 隱 所 引 《 紀 年 》 全 文 為 ： 「 武 侯 元 年 ， 封 公 子 緩 。 趙 侯 種 、 韓 懿 侯 伐 我 ， 取 蔡 ， 而 惠 王 伐 趙 ， 圍 濁 陽 。 七 年 ， 公 子 緩 如 邯 鄲 以 作 難 。 」 《 輯 校 》 云 ： 「 案 『 武 侯 元 年 』 當 作 『 惠 成 王 元 年 』 ， 據 本 文 自 明 。 」 因 繫 此 條 於 惠 成 王 七 年 。 據 《 水 經 • 沁 水 注 》 所 引 （ 見 下 條 ） ， 索 隱 之 誤 不 在 「 武 侯 元 年 」 ， 而 在 「 趙 侯 種 」 之 前 脫 「 梁 惠 成 王 元 年 」 六 字 ， 以 及 如 《 考 訂 》 所 說 ， 誤 「 七 月 」 為 「 七 年 」 ， 其 為 鈔 刻 之 訛 ， 抑 司 馬 貞 節 取 《 紀 年 》 時 之 疏 ， 今 已 不 可 知 。 參 下 條 。

〔 二 四 〕 《 竹 書 紀 年 》 曰 ： 梁 惠 成 王 元 年 ， 趙 成 侯 偃 、 韓 懿 侯 若 伐 我 葵 。 《 水 經 • 沁 水 注 》

      按 《 紀 年 》 云 ： … … 趙 侯 種 、 韓 懿 侯 伐 我 ， 取 蔡 ， 而 惠 成 王 伐 趙 ， 圍 濁 澤 。 《 史 記 • 魏 世 家 》 索 隱

      案 ： 《 史 記 • 魏 世 家 》 所 引 ， 諸 本 作 「 濁 陽 」 ， 日 本 南 化 本 、 伊 佐 早 謙 藏 本 所 據 古 鈔 校 記 作 「 濁 澤 」 （ 見 水 澤 利 忠 《 史 記 會 注 考 證 校 補 》 卷 四 四 頁 一 二 ） ， 從 之 。 《 史 記 • 魏 世 家 》 亦 作 「 濁 澤 」 。 《 水 經 注 》 所 引 「 伐 我 葵 」 ， 酈 道 元 並 引 「 司 馬 彪 《 郡 國 志 》 『 山 陽 有 鄈 城 』 」 為 證 。 今 《 續 漢 書 • 郡 國 志 》 作 山 陽 有 「 蔡 城 」 ， 劉 昭 注 ：「
蔡 叔 邑 」 ， 則 顯 非 誤 字 ， 與 《 魏 世 家 》 索 隱 所 引 「 取 蔡 」 合 。 此 亦《
紀 年 》 和 嶠 、 荀 勖 本 與 束 皙 本 之 異 。 蓋 山 陽 之 古 城 或 作 「 葵 」 或 作「
蔡 」 ， 古 文 二 字 形 近 ， 釋 《 紀 年 》 者 因 一 釋 「 葵 」 ， 一 釋 「 蔡 」 ， 兩 本 皆 流 傳 ， 故 一 本 作 「 葵 」 ， 一 本 作 「 蔡 」 。 （ 「 葵 」 、 「 蔡 」 之 異 ， 反 映 在 續 漢 書 • 郡 國 志 》 上 亦 一 本 作 「 鄈 」 ， 一 本 作 「 蔡 」 ， 其 為 司 馬 彪 書 先 後 之 異 ， 抑 傳 錄 者 各 據 所 知 以 改 ， 今 已 不 詳 ， 至 少 在 南 北 朝 時 已 有 此 異 文 。 ） 《 輯 校 》 云 ： 「 索 隱 引 作 『 蔡 』 乃 字 之 誤 」 ， 非 是 。 趙 成 侯 名 「 種 」 ， 見 《 史 記 • 趙 世 家 》 ， 《 世 本 》 亦 云 ： 「 成 侯 名 種 」 （ 《 史 記 • 魏 世 家 》 索 隱 引 ） ， 與 《 魏 世 家 》 索 隱 所 引 《 紀 年 》 合 ， 而 《 水 經 注 》 引 《 紀 年 》 作 「 偃 」 ， 或 為 二 名 。

      《 史 記 • 魏 世 家 》 ： 「 惠 王 元 年 。 初 ， 武 侯 卒 也 ， 子 罃 （ 詩 銘 案 ： 即 惠 王 。 ） 與 公 中 緩 爭 為 太 子 ， 公 孫 頎 自 宋 入 趙 ， 自 趙 入 韓 ， 謂 韓 懿 侯 曰 ： 『 魏 罃 與 公 中 緩 爭 為 太 子 ， 君 亦 聞 之 乎 ？ 今 魏 罃 得 王 錯 ， 挾 上 黨 ， 固 半 國 也 ， 因 而 除 之 ， 破 魏 必 矣 ， 不 可 失 也 。 』 懿 侯 說 ， 乃 與 趙 成 侯 合 軍 ， 并 兵 以 伐 魏 。 戰 於 濁 澤 ， 魏 氏 大 敗 ， 魏 君 圍 。 」 《 趙 世 家 》 ： 「 （ 成 侯 ） 六 年 ， 伐 魏 ， 敗 橗 澤 ， 圍 魏 惠 王 。 」 橗 音 濁 ， 橗 澤 即 濁 澤 。 此 與 《 紀 年 》 所 記 為 一 事 ， 所 謂 「 惠 成 王 伐 趙 ， 圍 濁 澤 」 ， 即 惠 成 王 被 圍 於 濁 澤 ， 與 《 魏 世 家 》 、 《 趙 世 家 》 合 。

〔 二 五 〕 《 竹 書 紀 年 》 曰 ： 梁 惠 成 王 元 年 ， 鄴 師 敗 邯 鄲 師 於 平 陽 。《
水 經 • 濁 漳 水 注 》

      《 竹 書 紀 年 》 云 ： 梁 惠 成 王 敗 邯 鄲 之 師 于 平 陽 。 《 太 平 寰 宇 記 》 卷 五 五 相 州 臨 漳 縣

      案 ： 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 三 六 云 ： 「 平 陽 乃 近 鄴 地 名 ， 蓋 韓 以 少 卒 夜 去 ， 而 邯 鄲 之 師 亦 取 道 於 鄴 而 歸 ， 鄴 之 守 令 要 而 擊 之 ， 故 敗 之 於 平 陽 。 《 漢 書 • 郡 國 志 》 云 ： 『 鄴 有 平 陽 城 。 『 《 水 經 • 濁 漳 水 注 》 云 ： 『 漳 水 又 逕 平 陽 城 北 。 』 」

〔 二 六 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 二 年 ， 齊 田 壽 率 師 伐 趙 ， 圍 觀 ， 觀 降 。 《 水 經 • 河 水 注 》

      案 ： 永 樂 大 典 本 、 朱 謀 �� 本 皆 作 「 伐 趙 」 ， 趙 一 清 、 戴 震 校 本 改 為 「 伐 我 」 。 戴 校 云 ： 「 案 近 刻 訛 作 『 趙 』 」 ， 所 據 實 今 本 《 紀 年 》 。 《 存 真 》 、 《 輯 校 》 亦 從 趙 、 戴 校 本 作 「 伐 我 」 。 《 訂 補 》 云 ：「
案 《 史 記 • 六 國 表 》 魏 表 ： 『 惠 王 三 年 ， 齊 伐 我 觀 津 。 』 齊 表 ： 『 威 王 十 一 年 ， 伐 魏 取 觀 。 』 今 本 《 紀 年 》 與 《 史 記 》 合 ， 諸 家 皆 據 之 。 然 《 紀 年 》 異 於 《 史 記 》 者 甚 多 ， 似 以 不 改 字 為 是 。 」 《 訂 補 》 所 引 《 路 史 • 國 名 紀 》 丁 注 ， 見 本 書 附 錄 。

〔 二 七 〕 徐 廣 曰 ： 《 及 冢 紀 年 》 ： 惠 王 二 年 ， 魏 大 夫 王 錯 出 奔 韓 也 。 《 史 記 • 魏 世 家 》 集 解

      案 ： 《 呂 氏 春 秋 • 長 見 》 ： 「 吳 起 治 西 河 之 外 ， 王 錯 譖 之 於 魏 武 侯 。 」 《 觀 表 》 同 。 《 國 策 • 魏 策 一 》 有 「 王 鍾 」 ， 「 鍾 」 ， 一 作「
錯 」 。 前 引 《 史 記 • 魏 世 家 》 ： 「 今 魏 罃 得 王 錯 ， 挾 上 黨 ， 固 半 國 也 。 」 皆 當 為 此 魏 大 夫 王 錯 。 錯 本 罃 黨 ， 其 「 出 奔 韓 」 之 故 未 詳 。 或 說 《 魏 世 家 》 之 「 得 」 當 訓 為 「 失 」 ， 古 得 失 互 訓 ， 則 「 得 王 錯 」 當 為 魏 罃 失 王 錯 ， 致 王 錯 挾 上 黨 半 國 之 力 降 韓 與 罃 為 敵 ， 牽 合 《 史 記 》 、 《 紀 年 》 ， 文 字 亦 扞 格 難 通 ， 似 迂 曲 。

〔 二 八 〕 《 竹 書 紀 年 》 曰 ： 梁 惠 成 王 三 年 ， 鄭 城 邢 丘 。 《 水 經 • 濟 水 注 》

〔 二 九 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 三 年 ， 秦 子 向 命 為 藍 君 。 《 水 經 • 渭 水 注 》

      《 竹 書 紀 年 》 云 ： 惠 王 命 秦 子 向 為 藍 田 君 。 《 太 平 寰 宇 記 》 卷 二 六 雍 州 田 縣

      《 竹 書 紀 年 》 曰 ： 梁 惠 成 王 命 太 子 向 為 藍 田 君 。 《 長 安 志 》 卷 一 六 藍 田 縣

      案 ： 陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 四 五 云 ： 「 藍 為 秦 地 ， 魏 不 得 命 太 子 往 為 藍 君 也 。 當 是 『 秦 』 與 『 泰 』 近 ， 而 『 泰 』 又 與 『 太 』 通 ， 故 《 長 安 志 》 引 《 紀 年 》 訛 為 梁 惠 成 王 命 太 子 向 耳 。 」 《 訂 補 》 所 引 《 路 史 • 國 名 紀 》 己 ， 見 本 書 附 錄 。

〔 三 ０ 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 四 年 ， 河 水 赤 于 龍 門 三 日 。 《 水 經 • 河 水 注 》

〔 三 一 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 五 年 ， 公 子 景 賈 率 師 伐 鄭 ， 韓 明 戰 于 陽 ， 我 師 敗 逋 澤 北 。 《 水 經 • 濟 水 注 》

      案 ： 《 存 真 》 、 《 輯 校 》 皆 作 「 我 師 敗 逋 」 ， 今 本 《 紀 年 》 同 ， 疑 皆 誤 讀 《 水 經 注 》 所 致 。 或 謂 《 水 經 注 》 此 文 上 下 不 言 有 藪 澤 ， 以 「 澤 北 」 屬 下 無 主 名 。 案 「 逋 澤 」 即 「 圃 田 澤 」 ， 《 水 經 • 渠 水 注 》 云 ： 「 （ 渠 水 ） 歷 中 牟 縣 之 圃 田 澤 。 」 所 引 《 紀 年 》 亦 有 「 入 河 水 於 甫 田 」 、 「 以 行 圃 田 之 水 」 等 文 （ 見 下 ） ， 皆 可 為 證 。 昔 人 習 見 《 紀 年 》 所 記 戰 役 常 有 「 敗 逋 」 之 語 ， 因 改 「 甫 」 或 「 圃 」 為 「 逋 」 。 圃 田 澤 在 濁 澤 之 北 ， 地 理 亦 合 。

      楊 守 敬 《 水 經 注 疏 》 卷 八 云 ： 「 《 箋 》 曰 ： 謝 云 『 陽 』 一 作 『 韓 』 。 守 敬 按 ： 今 本 《 竹 書 》 作 戰 於 韓 。 徐 文 靖 謂 《 水 經 注 》 戰 於 陽 ， 當 是 濮 陽 ， 而 今 本 戰 於 韓 ， 蓋 濮 陽 本 衛 地 ， 至 是 屬 之 韓 也 。 余 謂 酈 氏 所 見 《 竹 書 》 必 是 濮 陽 ， 故 引 證 於 此 ， 若 是 韓 字 ， 非 其 引 書 之 旨 。 」 是 。

      雷 學 淇 《 竹 書 紀 年 義 證 》 卷 四 ０ 云 ： 「 韓 明 疑 即 韓 朋 ， 字 相 似 ， 故 誤 。 明 乃 韓 之 公 族 ， 氏 公 仲 名 朋 ， 相 宣 王 者 也 。 」 《 訂 補 》 亦 云 ： 「 案 『 明 』 字 疑 為 『 朋 』 之 誤 ， 韓 朋 見 《 戰 國 策 • 韓 策 》 ， 即 公 仲 ， 《 韓 非 子 • 十 過 篇 》 作 公 仲 朋 ， 《 史 記 • 田 敬 仲 完 世 家 》 作 韓 憑 。『
憑 』 、 『 朋 』 聲 近 ， 通 。 又 按 韓 朋 見 於 《 戰 國 策 》 及 《 史 記 • 韓 世 家 》 ， 在 韓 宣 惠 王 、 襄 王 之 時 。 《 濟 水 注 》 又 引 『 今 王 七 年 ， 韓 明 帥 師 伐 襄 邱 』 。 當 韓 宣 惠 王 之 二 十 一 年 ， 與 《 史 記 》 、 《 國 策 》 相 合 ， 距 此 五 十 四 年 ； 《 韓 世 家 》 襄 王 十 二 年 ， 公 仲 尚 在 ， 則 距 此 又 六 十 六 年 ， 恐 無 此 長 壽 。 疑 此 『 惠 王 五 年 』 或 是 『 後 五 年 』 之 誤 。 」 黃 丕 烈 覆 刻 宋 姚 氏 本 《 國 策 》 作 「 公 仲 明 」 、 「 韓 明 」 ， 黃 氏 校 勘 札 記 云 ：「
鮑 改 『 明 』 作 『 朋 』 。 」 是 作 「 朋 」 者 為 鮑 彪 校 注 本 所 改 。 一 九 七 三 年 湖 南 長 沙 馬 王 堆 所 出 帛 書 《 戰 國 從 橫 家 書 • 公 仲 倗 謂 韓 王 章 》 作「
韓 傰 」 、 「 公 仲 倗 」 。

〔 三 二 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 六 年 四 月 甲 寅 ， 徙 邦 于 大 梁 。 《 水 經 • 渠 水 注 》

      《 汲 冢 紀 年 》 曰 ： 梁 惠 王 九 年 四 月 甲 寅 ， 徙 都 大 梁 也 。 《 史 記 • 魏 世 家 》 集 解

      臣 瓚 曰 ： … … 《 汲 郡 古 文 》 云 ： 惠 王 之 六 年 ， 自 安 邑 遷 於 大 梁 。 《 漢 書 • 高 帝 紀 》 注

      《 紀 年 》 以 為 惠 王 九 年 。 《 史 記 • 魏 世 家 》 索 隱

      《 汲 冢 紀 年 》 云 ： 梁 惠 成 王 九 年 四 月 甲 寅 ， 徙 都 大 梁 。 《 孟 子 • 梁 惠 王 上 》 正 義

      案 ： 《 水 經 注 》 所 引 ， 永 樂 大 典 本 作 「 徙 邦 」 ， 戴 震 校 本 改 「 邦 」 為 「 都 」 ， 今 本 顯 王 四 年 亦 作 「 邦 」 ， 所 據 與 大 典 本 合 。 （ 所 據 今 本 為 明 天 一 閣 本 ， 王 國 維 《 疏 證 》 作 「 都 」 。 ） 《 史 記 • 魏 世 家 》 ： 「 惠 王 三 十 一 年 ， 徙 治 大 梁 。 」 此 說 之 誤 ， 昔 人 考 辨 甚 明 。 然 《 紀 年 》 所 記 雖 可 信 ， 亦 有 「 六 年 」 、 「 九 年 」 之 異 。 《 存 真 》 、 《 輯 校 》 列 於 六 年 ， 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 六 列 於 九 年 。 《 水 經 注 》 、《
史 記 》 集 解 所 引 皆 有 「 四 月 甲 寅 」 之 語 ， 或 據 此 推 算 ， 惠 王 六 年 夏 正 四 月 丙 午 朔 ， 九 日 甲 寅 ， 與 《 水 經 注 》 所 引 合 ； 至 九 年 四 月 己 未 朔 ， 是 月 有 甲 子 、 甲 戌 、 甲 申 而 無 甲 寅 。 共 和 以 後 年 曆 較 明 ， 《 紀 年 》 用 夏 正 ， 杜 預 《 春 秋 經 傳 集 解 後 序 》 已 指 出 ， 似 屬 可 信 。 現 列 於 六 年 。

      惠 王 遷 梁 以 後 稱 梁 ， 載 籍 仍 梁 、 魏 並 用 ， 金 文 則 稱 梁 ， 如 《 梁 上 官 鼎 》 （ 《 三 代 吉 金 文 存 》 二 • 五 三 ） 、 《 梁 廿 又 七 年 鼎 》 （ 同 上 三 四 三 ） ， 所 鑄 布 幣 ， 文 為 「 梁 充 釿 五 十 二 尚 𡩅 」 、 「 梁 充 釿 金 尚 𡩅 」 、 「 梁 半 尚 二 金 尚 𡩅 」 （ 見 《 兩 周 金 文 辭 大 系 》 考 釋 卷 首 插 圖 六 ） ， 亦 皆 稱 梁 ， 似 尚 未 見 稱 魏 者 。

〔 三 三 〕 臣 瓚 曰 ： 《 汲 郡 古 文 》 ： 梁 惠 王 發 逢 忌 之 藪 以 賜 民 。 《 漢 書 • 地 理 志 》 注

      臣 瓚 案 ： 《 汲 郡 古 文 》 ： 梁 惠 王 廢 逢 忌 之 藪 以 賜 民 。 《 左 傳 • 哀 公 十 四 年 》 正 義

      臣 瓚 曰 ： 《 汲 郡 古 文 》 ： 梁 惠 王 廢 逢 忌 之 藪 以 賜 民 。 《 太 平 御 覽 》 卷 一 五 八 州 郡 部

      《 竹 書 紀 年 》 云 ： 梁 惠 王 發 逢 忌 之 藪 以 賜 民 。 《 輿 地 廣 記 》 卷 五 東 京 開 封 縣

      案 ： 《 訂 補 》 所 引 《 路 史 • 國 名 紀 》 甲 注 ， 見 本 書 附 錄 。 《 存 真 》 列 於 梁 惠 成 王 六 年 徙 都 大 梁 之 後 ， 作 「 王 發 蓬 忌 之 藪 以 賜 民 」 。《
輯 校 》 附 於 「 無 年 世 可 繫 者 」 ， 作 「 梁 惠 王 廢 逢 忌 之 藪 以 賜 民 」 。 今 本 《 紀 年 》 繫 於 周 顯 王 四 年 「 徙 邦 于 大 梁 」 條 後 ， 《 存 真 》 據 此 。 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 六 亦 列 於 徙 都 大 梁 之 後 ， 唯 雷 氏 以 徙 都 在 九 年 ， 以 此 與 遷 都 有 關 ， 因 列 入 該 年 。 現 姑 列 於 「 徙 邦 于 大 梁 」 條 後 。

      《 漢 書 • 地 理 志 》 ： 「 （ 河 南 郡 ） 開 封 ， 逢 池 在 東 北 ， 或 曰 宋 之 逢 澤 也 。 」 注 ： 「 臣 瓚 曰 ： 《 汲 郡 古 文 》 ： 梁 惠 王 發 逢 忌 之 藪 以 賜 民 ， 今 浚 儀 有 蓬 陂 忌 澤 是 也 。 」 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 三 六 云 ：「
逢 忌 之 藪 一 名 逢 澤 ， 此 乃 圃 田 之 餘 波 ， 被 于 梁 城 東 北 者 ， 非 宋 之 逢 澤 矣 。 《 秦 本 紀 》 集 解 引 徐 廣 《 音 義 》 云 ： 『 開 封 東 北 有 逢 澤 。 』 正 義 引 《 括 地 志 》 云 ： 『 逢 澤 一 名 逢 池 ， 在 汴 州 浚 儀 縣 東 南 十 四 里 。 』 」 本 條 或 引 作 「 發 」 ， 或 引 作 「 廢 」 ， 聲 同 相 通 。

〔 三 四 〕 王 劭 案 《 紀 年 》 云 ： 齊 桓 公 十 一 年 弒 其 君 母 。 《 史 記 • 田 敬 仲 完 世 家 》 索 隱

      案 ： 《 存 真 》 列 於 七 年 ， 《 輯 校 》 列 於 八 年 ， 應 在 惠 成 王 六 年 。

〔 三 五 〕 《 紀 年 》 云 ： … … 十 二 年 ， 寺 區 弟 思 弒 其 君 莽 安 ， 次 無 顓 立 。 《 史 記 • 越 世 家 》 索 隱

      案 ： 《 越 世 家 》 索 隱 引 樂 資 云 「 號 曰 無 顓 」 ， 當 出 其 所 為 《 春 秋 後 傳 》 ， 亦 本 《 紀 年 》 。 《 存 真 》 、 《 輯 校 》 列 於 梁 惠 成 王 六 年 ， 應 為 七 年 。 《 訂 補 》 所 引 《 路 史 • 後 紀 》 卷 一 三 注 ， 見 本 書 附 錄 。

〔 三 六 〕 《 紀 年 》 曰 ： 惠 成 王 七 年 ， 雨 碧 于 郢 。 《 太 平 御 覽 》 卷 八 ０ 九 珍 寶 部

      《 紀 年 》 曰 ： 惠 成 王 七 年 ， 雨 碧 于 郢 。 《 廣 韻 》 卷 五 （ 二 十 二 昔 ）

      案 ： 《 存 真 》 、 《 輯 校 》 所 引 《 路 史 • 發 揮 》 卷 二 ， 見 本 書 附 錄 。

〔 三 七 〕 《 紀 年 》 曰 ： 梁 惠 成 王 七 年 ， 地 忽 長 十 丈 有 餘 ， 高 尺 半 。《
太 平 御 覽 》 卷 八 八 ０ 咎 徵 部

〔 三 八 〕 《 竹 書 紀 年 》 曰 ： 梁 惠 成 王 八 年 ， 惠 成 王 伐 邯 鄲 ， 取 列 人 。 《 水 經 • 濁 漳 水 主 》

〔 三 九 〕 《 竹 書 紀 年 》 曰 ： 梁 惠 成 王 八 年 ， 伐 邯 鄲 ， 取 肥 。 《 水 經 • 濁 漳 水 注 》

〔 四 ０ 〕 《 紀 年 書 》 曰 ： 惠 成 王 八 年 ， 雨 黍 。 《 太 平 御 覽 》 卷 八 四 二 百 穀 部

      案 ： 《 御 覽 》 卷 八 七 七 引 《 史 記 》 曰 ： 「 梁 惠 成 王 八 年 ， 雨 黍 于 齊 。 」 《 存 真 》 、 《 輯 校 》 皆 以 為 即 《 紀 年 》 ， 誤 ， 詳 本 書 附 錄 。

〔 四 一 〕 《 竹 書 紀 年 》 曰 ： 梁 惠 成 王 九 年 ， 與 邯 鄲 榆 次 、 陽 邑 。 《 水 經 • 洞 過 水 注 》

〔 四 二 〕 《 竹 書 紀 年 》 曰 ： 梁 惠 王 九 年 ， 晉 取 泫 氏 。 《 太 平 御 覽 》 卷 一 六 三 州 郡 部

      《 竹 書 紀 年 》 謂 ： 梁 惠 王 九 年 ， 晉 取 泫 氏 縣 。 《 太 平 寰 宇 記 》 卷 四 四 澤 州 高 平 縣

      案 ： 《 存 真 》 、 《 輯 校 》 所 引 《 路 史 • 國 名 紀 》 己 ， 見 本 書 附 錄 。 《 訂 補 》 云 ： 「 案 萬 廷 蘭 刻 本 《 寰 宇 記 》 有 『 晉 烈 公 元 年 ， 趙 獻 子 城 泫 氏 』 ， 而 無 此 條 ， 或 別 本 《 寰 宇 記 》 有 之 。 」 案 清 乾 隆 樂 氏 本 、 金 陵 書 局 本 皆 有 此 條 ， 《 存 真 》 、 《 輯 校 》 入 輯 。

      陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 五 ０ 云 ： 「 《 紀 年 》 自 烈 王 六 年 ， 韓 、 趙 遷 晉 桓 公 於 屯 留 ， 以 後 更 無 晉 事 矣 。 此 焉 得 云 晉 取 乎 ？ … … 『 晉 』 字 疑 衍 。 」 《 存 真 》 云 ： 「 晉 即 魏 也 ， 以 榆 次 、 陽 邑 易 泫 氏 也 。 」 《 訂 補 》 亦 云 ： 「 案 《 孟 子 • 梁 惠 王 篇 》 梁 惠 王 自 稱 晉 國 。 《 戰 國 策 》 稱 晉 國 者 甚 多 ， 皆 指 魏 國 而 言 ， 與 《 孟 子 》 相 同 。 劉 寶 楠 《 愈 愚 錄 》 四 云 ： 『 戰 國 時 晉 地 多 入 魏 ， 故 其 稱 晉 國 也 有 四 ： 有 指 魏 境 內 晉 地 言 者 ， 有 指 魏 境 內 晉 都 言 者 ， 有 指 魏 國 言 者 ， 有 指 魏 都 言 者 。 』 舉 證 頗 備 ， 因 文 長 不 錄 。 此 『 晉 』 字 殆 亦 是 指 魏 國 。 」 《 存 真 》 、 《 訂 補 》 說 是 。

〔 四 三 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 九 年 ， 王 會 鄭 釐 侯 于 巫 沙 。 《 水 經 • 濟 水 注 》

      案 ： 《 史 記 • 韓 世 家 》 ： 「 懿 侯 卒 ， 子 昭 侯 立 。 」 《 呂 氏 春 秋 》 《 任 數 》 、 《 蕃 為 》 、 《 處 方 》 ， 《 莊 子 • 讓 王 》 ， 《 國 策 • 韓 策 》 皆 稱 韓 昭 釐 侯 ， 《 韓 非 子 • 內 儲 說 下 》 作 昭 僖 侯 、 昭 侯 或 僖 侯 ， 蓋 兩 字 謚 。 《 紀 年 》 此 稱 鄭 釐 侯 ， 他 處 亦 稱 鄭 昭 侯 ， 見 後 。

〔 四 四 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 十 年 ， 入 河 水 于 甫 田 ， 又 為 大 溝 而 引 甫 水 。 《 水 經 • 渠 水 注 》

      案 ： 《 太 平 御 覽 》 卷 七 二 引 《 水 經 注 》 ， 作 梁 惠 成 王 十 五 年 ， 與 傳 世 各 本 異 。

〔 四 五 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 十 年 ， 瑕 陽 人 自 秦 道 岷 山 青 衣 水 來 歸 。 《 水 經 • 青 衣 水 注 》

      案 ： 《 存 真 》 云 ： 「 瑕 音 近 雅 ， 雅 山 之 南 ， 梁 州 之 邊 徼 也 。 … … 瑕 陽 人 浮 青 衣 水 至 蜀 ， 自 蜀 至 秦 ， 又 自 秦 來 梁 也 。 」

〔 四 六 〕 徐 廣 曰 ： 《 紀 年 》 東 周 惠 公 傑 薨 。 《 史 記 • 六 國 年 表 》 集 解

      案 ： 《 存 真 》 、 《 輯 校 》 列 於 惠 成 王 十 一 年 。 《 存 真 》 云 ： 「《
史 記 》 考 王 封 其 弟 揭 於 河 南 ， 是 為 西 周 桓 公 ； 桓 公 子 威 公 ； 威 公 子 惠 公 ； 惠 公 封 其 子 於 鞏 ， 是 為 東 周 惠 公 。 《 世 本 》 名 班 ， 與 此 異 。 」 金 文 有 《 東 周 左 軍 矛 》 （ 《 三 代 吉 金 文 存 》 二 ０ • 三 五 ） 、 《 東 周 左 ○ 壺 》 （ 《 善 齋 吉 金 錄 》 三 • 五 ０ ） ， 所 鑄 圜 幣 ， 文 亦 為 「 東 周 」 。

〔 四 七 〕 《 竹 書 紀 年 》 云 ： 秦 師 伐 鄭 ， 次 于 懷 ， 城 殷 。 《 水 經 • 沁 水 注 》

      《 竹 書 紀 年 》 云 ： 秦 師 伐 鄭 ， 至 于 懷 、 殷 。 《 太 平 寰 宇 記 》 卷 五 四 三 懷 州

      案 ： 《 輯 校 》 、 《 訂 補 》 所 引 《 路 史 • 國 名 紀 》 戊 及 丁 ， 見 本 書 附 錄 。

      《 存 真 》 列 於 惠 成 王 十 一 年 ， 蓋 據 今 本 《 紀 年 》 ， 云 ： 「 此 未 詳 何 年 事 。 」 現 姑 據 《 存 真 》 繫 此 。 《 輯 校 》 附 於 「 無 年 世 可 繫 者 」 。

〔 四 八 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 十 二 年 ， 龍 賈 率 師 築 長 城 於 西 邊 。 《 水 經 • 濟 水 注 》

      案 ： 《 史 記 • 魏 世 家 》 ： 「 （ 襄 王 ） 五 年 ， 秦 敗 我 龍 賈 軍 四 萬 五 千 於 雕 陰 。 」 《 秦 本 紀 》 ： 「 （ 惠 文 君 ） 七 年 ， 公 子 卬 與 魏 戰 ， 虜 其 將 龍 賈 ， 斬 首 八 萬 。 」 即 此 龍 賈 。

〔 四 九 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 十 二 年 ， 楚 師 出 河 水 以 水 長 垣 之 外 。 《 水 經 • 河 水 注 》

      案 ： 永 樂 大 典 本 作 「 出 」 ， 朱 謀 �� 本 「 出 」 作 「 山 」 ， 箋 曰 ：「
謝 兆 申 云 ： 宋 本 作 楚 師 決 河 。 」 全 祖 望 校 本 改 為 「 決 水 」 ， 趙 一 清 、 戴 震 校 本 仍 作 「 出 」 。 此 條 疑 有 脫 訛 。

〔 五 ０ 〕 《 竹 書 紀 年 》 曰 ： 梁 惠 成 王 十 二 年 ， 鄭 取 屯 留 、 尚 子 、 涅 。 《 水 經 • 濁 漳 水 注 》

      《 竹 書 紀 年 》 曰 ： 梁 惠 王 十 二 年 ， 鄭 取 屯 留 、 尚 子 。 即 長 子 之 地 也 。 《 太 平 御 覽 》 卷 一 六 三 州 郡 部

      《 竹 書 紀 年 》 云 ： 梁 惠 成 王 十 二 年 ， 鄭 取 屯 留 、 長 子 。 《 太 平 寰 宇 記 》 卷 四 五 潞 州 長 子 縣

      案 ： 《 訂 補 》 所 引 《 路 史 • 國 名 紀 》 丁 注 ， 見 本 書 附 錄 。

      《 御 覽 》 所 引 「 即 長 子 之 地 也 」 ， 當 為 《 竹 書 同 異 》 之 文 。 「 涅 」 ， 永 樂 大 典 本 、 朱 謀 �� 本 皆 作 「 沮 」 ， 全 祖 望 、 趙 一 清 、 戴 震 校 本 改 作 「 涅 」 。 楊 守 敬 云 ： 「 按 涅 城 在 武 鄉 縣 西 ， 距 屯 留 、 長 子 不 遠 ， 『 沮 』 又 與 『 涅 』 形 近 ， 則 改 『 涅 』 是 。 今 本 《 竹 書 》 無 『 涅 』 字 ， 《 御 覽 》 （ 一 百 六 十 三 ） 、 《 寰 宇 記 》 引 亦 無 『 涅 』 字 ， 或 因 已 誤 為 『 沮 』 ， 不 可 解 而 刪 之 。 」

〔 五 一 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 十 三 年 ， 鄭 釐 侯 使 許 息 來 致 地 ： 平 丘 、 戶 牖 、 首 垣 諸 邑 及 鄭 馳 地 。 我 取 枳 道 ， 與 鄭 鹿 。 《 水 經 • 河 水 注 》

      案 ： 永 樂 大 典 本 、 朱 謀 �� 本 皆 作 「 十 三 年 」 ， 戴 震 校 本 改 作 「 十 一 年 」 ， 云 ： 「 案 近 刻 訛 作 十 三 年 。 」 《 訂 補 》 云 ： 「 趙 一 清 《 朱 箋 刊 誤 》 云 ： 『 《 竹 書 紀 年 》 是 十 一 年 。 此 即 據 之 。 』 但 今 本 《 紀 年 》 為 周 顯 王 十 一 年 ， 乃 梁 惠 成 王 之 十 三 年 ， 與 朱 本 《 水 經 注 》 相 同 ， 趙 氏 亦 偶 失 考 。 」 《 存 真 》 、 《 輯 校 》 據 戴 校 本 ， 列 於 惠 成 王 十 一 年 ， 誤 。 雷 學 淇 《 考 訂 竹 書 紀 年 》 繫 十 三 年 。 永 樂 大 典 本 作 「 馳 地 」 ， 全 祖 望 、 趙 一 清 、 戴 震 校 本 改 作 「 馳 道 」 。 《 存 真 》 云 ： 「 馳 道 ， 近 刻 《 紀 年 》 及 《 水 經 注 》 並 作 『 馳 地 』 。 王 引 之 《 經 義 述 聞 》 以 為 馳 地 者 弛 地 也 ， 弛 ， 易 也 。 」 （ 見 《 爾 雅 》 ） 《 存 真 》 、 《 輯 校 》 皆 作「
馳 道 」 ， 蓋 據 戴 校 本 。

〔 五 二 〕 《 竹 書 紀 年 》 曰 ： 惠 成 王 十 三 年 ， 王 及 鄭 釐 侯 盟 于 巫 沙 ， 以 釋 宅 陽 之 圍 ， 歸 釐 于 鄭 。 《 水 經 • 濟 水 注 》

〔 五 三 〕 按 《 紀 年 》 ： 齊 （ 幽 ） 〔 桓 〕 公 之 十 八 年 而 威 王 立 。 《 史 記 • 魏 世 家 》 索 隱

      案 《 紀 年 》 ： 梁 惠 王 十 三 年 ， 當 齊 桓 公 十 八 年 ， 後 威 王 始 見 。《
史 記 • 田 敬 仲 完 世 家 》 索 隱

      案 ： 《 魏 世 家 》 索 隱 所 引 「 齊 幽 公 」 ， 當 為 「 齊 桓 公 」 之 誤 。《
存 真 》 據 此 作 「 【 齊 桓 公 卒 ， 次 威 王 立 】 」 。 《 輯 校 》 作 「 齊 威 王 立 」 。

      《 紀 年 》 以 桓 公 在 位 十 八 年 ， 《 史 記 》 《 田 敬 仲 完 世 家 》 及 《 六 國 年 表 》 皆 作 在 位 六 年 ， 相 差 十 二 年 。 金 文 有 《 陳 侯 午 敦 》 ， 銘 文 首 稱 ： 「 隹 十 又 四 年 ， 陳 侯 午 以 群 諸 侯 獻 金 作 皇 妣 孝 大 妃 ○ 器 ○ ○ 。 」 郭 沫 若 同 志 云 ： 「 『 隹 十 又 四 年 』 者 田 齊 桓 公 午 之 十 四 年 。 翁 同 書 云 ： 『 《 史 記 • 田 敬 仲 完 世 家 》 ： 齊 侯 太 公 和 卒 ， 子 桓 公 午 立 ， 六 年 卒 。 索 隱 曰 ： 【 《 紀 年 》 】 梁 惠 王 十 三 年 當 〔 齊 〕 桓 公 十 八 年 ， 後 威 王 始 見 ， 則 桓 公 十 九 年 而 卒 。 以 此 銘 考 之 ， 桓 公 實 不 止 六 年 ， 索 隱 之 言 是 也 。 所 稱 孝 大 妃 即 太 公 和 之 妃 。 』 （ 《 ○ 古 》 三 之 一 • 八 引 ） … … 要 之 ， 有 本 銘 之 『 十 又 四 年 』 ， 足 證 《 紀 年 》 為 是 ， 而 《 史 記 》 實 非 也 。 」 （ 《 兩 周 金 文 辭 大 系 》 考 釋 頁 二 一 八 至 二 一 九 ）

      《 紀 年 》 謂 桓 公 十 八 年 威 王 立 ， 桓 公 十 八 年 當 魏 惠 成 王 十 三 年 ， 語 本 甚 明 。 又 《 田 敬 仲 完 世 家 》 索 隱 於 「 威 王 始 見 」 後 注 云 「 則 桓 公 十 九 年 而 卒 」 ， 意 謂 因 逾 年 改 元 之 故 ， 桓 公 雖 僅 十 八 年 ， 在 位 實 為 十 九 年 ， 此 亦 甚 明 。 然 《 訂 補 》 據 此 ， 遂 以 威 王 即 位 於 桓 公 十 九 年 ， 逾 年 改 元 ， 謂 「 威 王 元 年 當 在 惠 王 十 五 年 」 ， 疑 非 。

〔 五 四 〕 按 《 紀 年 》 ： 魯 恭 侯 、 宋 桓 侯 、 衛 成 侯 、 鄭 釐 侯 來 朝 ， 皆 在 十 四 年 。 《 史 記 • 魏 世 家 》 索 隱

      案 ： 《 存 真 》 、 《 輯 校 》 列 於 惠 成 王 十 四 年 。

〔 五 五 〕 《 紀 年 》 云 … … 無 顓 八 年 薨 ， 是 為 菼 蠋 卯 。 《 史 記 • 越 世 家 》 索 隱

      案 ： 《 訂 補 》 所 引 《 路 史 • 後 紀 》 卷 一 三 注 ， 見 本 書 附 錄 。

      《 存 真 》 、 《 輯 校 》 列 於 惠 成 王 十 四 年 ， 應 為 十 五 年 。

〔 五 六 〕 徐 廣 曰 ： 《 紀 年 》 一 曰 魯 共 侯 來 朝 。 邯 鄲 成 侯 會 燕 成 侯 于 安 邑 。 《 史 記 • 六 國 年 表 》 集 解

      案 ： 《 存 真 》 、 《 輯 校 》 列 於 惠 成 王 十 五 年 。 據 《 史 記 》 《 六 國 年 表 》 、 《 燕 世 家 》 ， 是 時 在 位 者 為 燕 文 公 ， 與 《 紀 年 》 作 燕 成 侯 者 異 。 陳 夢 家 《 六 國 紀 年 表 考 證 》 以 為 應 作 成 侯 ， 并 以 《 燕 世 家 》 「 成 公 十 六 年 卒 」 下 索 隱 所 引 「 按 《 紀 年 》 成 侯 名 載 」 ， 為 司 馬 貞 「 誤 植 于 成 公 下 」 ， 更 以 金 文 《 郾 侯 載 ○ 》 等 器 ， 「 字 體 不 屬 戰 國 初 年 ， 銘 稱 燕 侯 載 當 係 《 紀 年 》 之 成 侯 載 無 疑 」 ， 因 謂 「 《 紀 年 》 前 有 成 公 ， 後 有 成 侯 ， 明 為 二 人 。 」 （ 《 燕 京 學 報 》 第 三 七 期 頁 一 七 六 至 一 七 七 ） 此 論 似 嫌 武 斷 。 《 紀 年 》 佚 文 無 燕 文 公 ， 不 得 謂 《 紀 年 》 即 無 文 公 ， 而 金 文 如 《 郾 侯 載 ○ 》 等 謂 其 字 體 不 屬 戰 國 初 年 ， 亦 乏 確 證 。 郭 沫 若 同 志 對 《 郾 侯 載 ○ 》 早 已 指 出 ： 「 此 燕 成 侯 之 器 ， 《 史 記 • 燕 世 家 》 有 成 公 ， 當 周 定 、 考 二 王 之 際 ， 在 戰 國 初 年 。 」 （ 《 兩 周 金 文 辭 大 系 》 考 釋 頁 二 二 七 ） 疑 此 處 之 「 燕 成 侯 」 涉 前 之 「 邯 鄲 成 侯 」 而 誤 ， 原 文 或 為 「 文 侯 」 。

〔 五 七 〕 《 竹 書 紀 年 》 曰 ： 惠 王 十 五 年 ， 遣 將 龍 賈 築 陽 池 以 備 秦 。《
元 和 郡 縣 圖 志 》 卷 八 鄭 州 原 武 縣

      《 竹 書 紀 年 》 曰 ： 梁 惠 王 十 五 年 ， 遣 將 龍 賈 築 陽 池 以 備 秦 。 《 太 平 寰 宇 記 》 卷 一 ０ 鄭 州 原 武 縣

〔 五 八 〕 《 竹 書 紀 年 》 云 ： 是 梁 惠 成 王 十 五 年 築 也 。 《 水 經 • 濟 水 注 》

      案 ： 《 水 經 • 濟 水 注 》 ： 「 自 亥 谷 以 南 鄭 所 城 矣 。 《 竹 書 紀 年 》 云 是 梁 惠 成 王 十 五 年 築 也 。 」 《 存 真 》 、 《 輯 校 》 據 此 作 「 鄭 築 長 城 自 亥 谷 以 南 」 ， 不 加 【 】 號 ， 似 《 紀 年 》 原 文 如 此 ， 非 是 。 雷 學 淇《
考 訂 竹 書 紀 年 》 卷 六 作 「 鄭 築 長 城 」 。

〔 五 九 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 十 六 年 ， 秦 公 孫 壯 率 師 伐 鄭 ， 圍 焦 城 ， 不 克 。 《 水 經 • 渠 水 注 》

〔 六 ０ 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 十 六 年 ， 秦 公 孫 壯 率 師 城 上 枳 、 安 陵 、 山 氏 。 《 水 經 • 渠 水 注 》

      案 ： 永 樂 大 典 本 「 山 氏 」 ， 全 祖 望 、 戴 震 校 本 改 作 「 山 民 」 。《
存 真 》 作 「 山 民 」 ， 注 云 ： 「 『 民 』 一 作 『 氏 』 」 ， 蓋 據 戴 校 本 。

〔 六 一 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 十 六 年 ， 邯 鄲 伐 衛 ， 取 漆 富 丘 ， 城 之 。 《 水 經 • 濟 水 注 》

〔 六 二 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 十 六 年 ， 齊 師 及 燕 戰 于 泃 水 ， 齊 師 遁 。 《 水 經 • 鮑 丘 水 注 》

〔 六 三 〕 《 紀 年 》 曰 ： 惠 成 王 十 六 年 ， 邯 鄲 四 曀 ， 室 壞 多 死 。 《 開 元 占 經 》 卷 一 ０ 一

      案 ： 《 存 真 》 作 「 邯 鄲 四 曀 ， 室 多 壞 ， 民 多 死 」 。 陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 五 、 洪 頤 烜 《 校 正 竹 書 紀 年 》 卷 下 、 郝 懿 行 《 竹 書 紀 年 校 正 • 通 考 》 、 林 春 溥 《 竹 書 紀 年 補 證 》 卷 四 、 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 六 引 同 。 《 輯 校 》 作 「 邯 鄲 四 曀 ， 室 壞 多 死 」 ， 云 ： 「 《 開 元 占 經 》 一 百 一 引 作 『 周 顯 王 十 四 年 』 。 」 與 今 所 據 恒 德 堂 本 作 「 惠 成 王 十 六 年 」 者 異 。 郝 懿 行 《 通 考 》 、 《 存 真 • 補 遺 》 亦 引 作 「 顯 王 十 四 年 」 ， 《 集 證 》 、 《 補 證 》 則 仍 引 作 「 惠 成 王 十 六 年 」 ， 是 《 占 經 》 或 有 兩 本 ， 一 本 將 魏 紀 年 換 算 為 周 年 ， 與 前 惠 成 王 元 年 「 晝 晦 」 條 同 。

〔 六 四 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 十 七 年 ， 宋 景 ○ 、 衛 公 孫 倉 會 齊 師 ， 圍 我 襄 陵 。 《 水 經 • 淮 水 注 》

      案 ： 《 戰 國 策 • 齊 策 一 》 ： 「 邯 鄲 之 難 ， 趙 求 救 於 齊 。 田 侯 召 大 臣 而 謀 曰 ： 『 救 趙 孰 與 勿 救 ？ 』 鄒 子 曰 ： 『 不 如 勿 救 。 』 段 干 綸 曰 ： 『 弗 救 ， 則 我 不 利 。 』 田 侯 曰 ： 『 何 哉 ？ 』 『 夫 魏 氏 兼 邯 鄲 ， 其 於 齊 何 利 哉 ！ 』 田 侯 曰 ： 『 善 。 』 乃 起 兵 ， 曰 ： 『 軍 於 邯 鄲 之 郊 。 』 段 干 綸 曰 ： 『 臣 之 求 利 且 不 利 者 ， 非 此 也 。 夫 救 邯 鄲 ， 軍 於 其 郊 ， 是 趙 不 拔 而 魏 全 也 。 故 不 如 南 攻 襄 陵 以 弊 魏 ， 邯 鄲 拔 而 承 魏 之 弊 ， 是 趙 破 而 魏 弱 也 。 』 田 侯 曰 ： 『 善 。 』 乃 起 兵 南 攻 襄 陵 。 七 月 ， 邯 鄲 拔 ， 齊 因 乘 魏 之 弊 ， 大 破 之 桂 陵 。 」

      《 存 真 》 列 此 條 於 桂 陵 之 戰 後 ， 《 輯 校 》 移 於 戰 前 ， 《 訂 補 》 從 《 存 真 》 。 據 《 戰 國 策 》 ， 襄 陵 之 圍 應 在 桂 陵 戰 前 ， 《 輯 校 》 是 。

〔 六 五 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 十 七 年 ， 齊 田 期 伐 我 東 鄙 ， 戰 于 桂 陽 ， 我 師 敗 逋 。 《 水 經 • 濟 水 注 》

      《 紀 年 》 謂 之 徐 州 子 期 。 《 史 記 • 田 敬 仲 完 世 家 》 索 隱

      王 劭 按 《 紀 年 》 云 ： 梁 惠 王 十 七 年 ， 齊 田 忌 敗 梁 于 桂 陵 。 《 史 記 • 孫 子 吳 起 列 傳 》 索 隱

      案 ： 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 三 七 云 ： 「 田 期 即 田 忌 。 《 史 記 • 孫 子 列 傳 》 索 隱 謂 王 劭 按 《 紀 年 》 『 梁 惠 王 十 七 年 ， 齊 田 忌 敗 梁 桂 陵 』 。 《 田 齊 世 家 》 索 隱 於 『 田 臣 思 』 下 注 云 ： 『 《 戰 國 策 》 作 田 期 思 ， 《 紀 年 》 謂 之 徐 州 子 期 ， 蓋 即 田 忌 也 。 』 王 氏 、 司 馬 氏 皆 謂 田 期 即 田 忌 ， 是 相 傳 之 舊 說 如 此 。 蓋 名 忌 字 期 ， 邑 於 徐 州 ， 故 云 然 也 。 」 《 義 證 》 又 謂 《 水 經 注 》 所 說 桂 陽 即 桂 陵 ， 非 是 ， 以 桂 陽 為 桂 與 陽 二 地 ， 王 劭 乃 誤 據 《 水 經 注 》 之 說 ， 改 桂 陽 為 桂 陵 。 陳 夢 家 《 六 國 紀 年 表 考 證 》 從 其 說 （ 《 燕 京 學 報 》 第 三 七 期 頁 一 六 六 ） 。 案 《 水 經 注 》 云 「 又 有 桂 城 」 ， 其 下 即 引 《 紀 年 》 「 戰 于 桂 陽 」 為 證 ， 是 桂 城 即 桂 陽 ； 又 在 引 《 紀 年 》 之 後 云 「 亦 曰 桂 陵 」 ， 是 桂 陽 亦 即 桂 陵 。 據 《 水 經 注 》 之 文 「 亦 曰 桂 陵 」 一 句 ， 似 指 所 引 《 紀 年 》 而 說 ， 即 一 本 「 桂 陽 」 作 「 桂 陵 」 ， 酈 道 元 兼 見 兩 本 ， 故 有 此 語 ， 而 王 劭 所 見 ， 則 僅 為 作 「 桂 陵 」 之 本 。 此 當 為 和 嶠 、 荀 勖 本 與 束 皙 本 之 異 ， 作 「 桂 陵 」 者 疑 非 王 劭 所 誤 改 。

      《 史 記 • 孫 子 列 傳 》 ： 「 其 後 ， 魏 伐 趙 。 趙 急 ， 請 救 於 齊 。 齊 威 王 欲 將 孫 臏 ， 臏 辭 謝 曰 ： 『 刑 餘 之 人 ， 不 可 。 』 於 是 乃 以 田 忌 為 將 ， 而 孫 子 為 師 ， 居 輜 車 中 ， 坐 為 計 謀 。 田 忌 欲 引 兵 之 趙 ， 孫 子 曰 ： 『 夫 解 雜 亂 紛 糾 者 不 控 捲 ， 救 ‘ 者 不 搏 𦛚 ， 批 亢 擣 虛 ， 形 格 勢 禁 ， 則 自 為 解 耳 。 今 梁 、 趙 相 攻 ， 輕 兵 銳 卒 必 竭 於 外 ， 老 弱 罷 於 內 。 君 不 若 引 兵 疾 走 大 梁 ， 據 其 街 路 ， 衝 其 方 虛 ， 彼 必 釋 趙 而 自 救 。 是 我 一 舉 解 趙 之 圍 ， 而 收 弊 於 魏 也 。 』 田 忌 從 之 。 魏 果 去 邯 鄲 ， 與 齊 戰 於 桂 陵 ， 大 破 梁 軍 。 」 一 九 七 二 年 ， 山 東 臨 沂 銀 雀 山 漢 墓 所 出 《 孫 臏 兵 法 》 竹 簡 ， 《 擒 龐 涓 》 一 篇 記 桂 陵 之 戰 ， 稱 田 忌 為 「 忌 子 」 ； 《 陳 忌 問 壘 》 一 篇 稱 「 陳 忌 」 ， 陳 、 田 古 通 。

〔 六 六 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 十 七 年 ， 東 周 與 鄭 高 都 、 利 。 《 水 經 • 伊 水 注 》

〔 六 七 〕 王 劭 按 《 紀 年 》 云 ： 宋 剔 城 肝 廢 其 君 璧 而 自 立 也 。 《 史 記 • 宋 世 家 》 索 隱

      案 ： 《 存 真 》 列 於 惠 成 王 十 七 年 ， 云 ： 「 洪 氏 本 在 烈 王 六 年 ， 惠 成 王 元 年 。 然 惠 王 十 四 年 ， 宋 桓 侯 朝 梁 ， 則 洪 氏 誤 也 。 今 移 於 此 ， 俟 考 。 」 洪 頤 烜 《 校 正 竹 書 紀 年 》 卷 下 繫 於 烈 王 六 年 ， 云 ： 「 此 條 本 脫 ， 從 《 史 記 • 宋 世 家 》 索 隱 引 補 ， 『 璧 』 下 疑 脫 『 兵 』 字 。 」 《 存 真 》 所 謂 洪 氏 本 即 此 。 郝 懿 行 《 竹 書 紀 年 校 正 》 卷 一 三 補 於 烈 王 七 年 ， 與 洪 氏 同 誤 。 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 六 繫 於 惠 成 王 十 五 年 。 《 輯 校 》 附 於 「 無 年 世 可 繫 者 」 。 今 姑 從 《 存 真 》 。

      《 史 記 • 宋 世 家 》 ： 「 辟 公 三 年 卒 ， 子 剔 成 立 。 」 以 剔 城 為 桓 公 之 子 ， 父 子 繼 位 ， 其 間 無 廢 奪 事 ， 與 《 紀 年 》 、 《 韓 非 》 等 書 大 異 。 《 韓 非 子 • 二 柄 》 ： 「 田 常 徒 用 德 而 簡 公 弒 ， 子 罕 徒 用 刑 而 宋 君 Ô 。 」 又 《 內 儲 說 下 》 ： 「 戴 驩 為 宋 太 宰 ， 皇 喜 重 於 君 ， 二 人 爭 事 而 相 害 也 ， 皇 喜 遂 殺 宋 君 而 奪 其 政 。 」 《 外 儲 說 右 下 》 ： 「 子 罕 為 出 彘 ， 田 恒 為 圃 池 ， 故 宋 君 、 簡 公 弒 。 」 韓 非 所 云 「 子 罕 」 、 「 皇 喜 」 即 剔 城 肝 ， 子 罕 為 戴 氏 ， 戴 氏 奪 宋 猶 田 氏 之 代 齊 。 蘇 時 學 云 ： 「 戴 氏 篡 宋 之 說 ， 雜 見 於 《 韓 詩 》 、 《 淮 南 》 、 《 說 苑 》 諸 書 ， 而 莫 始 於 《 韓 非 子 》 。 《 韓 非 子 》 曰 ： 『 戴 氏 奪 子 氏 於 宋 』 ， 又 曰 ： 『 司 城 子 罕 取 宋 』 ， 又 曰 ： 『 戴 驩 為 宋 太 宰 ， 皇 喜 重 於 君 ， 二 人 者 爭 事 而 相 害 也 ， 皇 喜 遂 殺 宋 君 而 奪 之 政 。 』 韓 非 於 此 事 固 屢 言 之 ， 而 必 與 齊 之 田 氏 並 言 ， 明 田 氏 與 戴 氏 皆 篡 之 臣 也 。 而 《 呂 氏 春 秋 》 於 宋 偃 之 亡 ， 亦 曰 『 此 戴 氏 之 所 以 絕 也 』 ， 不 言 子 氏 而 獨 言 戴 氏 ， 則 戰 國 之 宋 為 戴 氏 之 宋 ， 而 非 前 日 子 氏 之 宋 固 甚 明 。 然 韓 非 既 言 戴 氏 ， 又 曰 皇 喜 、 曰 子 罕 者 何 也 ？ 則 戴 其 氏 ， 而 喜 其 名 ， 子 罕 乃 其 字 也 。 凡 名 喜 者 多 字 子 罕 ， 若 鄭 之 公 孫 喜 字 子 罕 是 也 。 … … 或 曰 ： 戴 氏 之 篡 宋 固 然 矣 ， 然 則 其 篡 宋 當 以 何 時 歟 ？ 按 《 紀 年 》 云 ： 『 宋 易 城 肝 廢 其 君 璧 而 自 立 。 』 璧 者 宋 桓 侯 ， 而 易 城 肝 殆 即 司 城 子 罕 歟 ？ 」 （ 見 陳 奇 猷 《 韓 非 子 集 釋 》 卷 二 頁 一 一 四 至 一 一 五 ） 蘇 說 是 。 「 司 城 」 、 「 剔 成 」 一 聲 之 轉 ， 「 罕 」 與「
肝 」 同 聲 通 假 。 「 司 城 子 罕 」 、 「 皇 喜 」 即 剔 城 肝 。

〔 六 八 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 十 七 年 ， 鄭 釐 侯 來 朝 中 陽 。 《 水 經 • 渠 水 注 》

      案 ： 《 國 策 • 韓 策 三 》 ： 「 昭 釐 侯 ， 一 世 之 明 君 也 ； 申 不 害 ， 一 世 之 賢 士 也 ； 韓 與 魏 ， 敵 侔 之 國 也 。 申 不 害 與 昭 釐 侯 ， 執 珪 而 見 梁 君 。 … … 」 即 此 事 。

〔 六 九 〕 《 紀 年 》 曰 ： 惠 成 王 十 七 年 ， 有 一 鶴 三 翔 於 郢 市 。
                                            唐 寫 本 《 修 文 殿 御 覽 》 殘 卷

〔 七 ０ 〕 《 紀 年 》 ： 「 姬 」 亦 作 「 灬 」 。 《 史 記 • 韓 世 家 》 索 隱

      案 ： 《 史 記 • 韓 世 家 》 ： 「 （ 昭 侯 ） 十 年 ， 韓 姬 弒 其 君 悼 公 。 」 索 隱 ： 「 《 紀 年 》 『 姬 』 亦 作 『 灬 』 ， 並 音 羊 之 反 。 姬 是 韓 大 夫 ， 而 王 劭 亦 云 ： 不 知 悼 公 何 君 也 。 」 宋 耿 秉 本 、 黃 善 夫 本 、 元 彭 寅 翁 本 、 清 殿 本 ， 皆 無 《 紀 年 》 二 字 （ 《 史 記 會 注 考 證 校 補 》 卷 四 五 頁 一 ０ ） ， 惟 汲 古 閣 單 刻 本 索 隱 有 之 ， 晚 清 金 陵 書 局 本 、 日 本 瀧 川 資 言 《 史 記 會 注 考 證 》 據 補 。 陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 五 ０ 補 遺 下 列 有 「 韓 姬 弒 其 君 悼 公 」 。 洪 頤 烜 《 校 正 竹 書 紀 年 》 卷 下 、 郝 懿 行 《 竹 書 紀 年 校 正 》 卷 一 四 、 林 春 溥 《 竹 書 紀 年 補 證 》 卷 四 並 補 於 周 顯 王 二 十 年 ， 所 據 為 《 史 記 • 六 國 年 表 》 。 《 存 真 》 列 於 惠 成 王 十 七 年 ， 作 「 十 七 年 ， 韓 姬 弒 其 君 悼 公 」 。 諸 家 皆 照 錄 《 韓 世 家 》 文 ， 《 集 證 》 、 《 存 真 》 作 「 姬 」 ， 洪 、 郝 、 林 三 家 改 「 姬 」 為 「 灬 」 。 《 輯 校 》 刪 ， 《 訂 補 》 補 為 「 韓 灬 【 弒 其 君 悼 公 】 」 。 列 於 十 八 年 。 按 韓 昭 侯 十 年 ， 當 魏 惠 成 王 十 七 年 。

      梁 玉 繩 《 史 記 志 疑 》 卷 九 云 「 余 謂 韓 姬 乃 別 一 韓 大 夫 ， 非 韓 灬 也 ， 悼 公 非 韓 君 也 。 考 三 晉 遷 晉 靜 公 於 屯 留 後 之 十 二 年 ， 鄭 取 屯 留 ， 靜 公 遷 為 家 人 。 又 歷 十 一 年 ， 為 昭 侯 十 年 。 疑 悼 公 即 靜 公 ， 至 是 被 弒 也 。 各 國 之 君 有 二 諡 者 甚 多 ， 靜 公 在 位 二 年 而 遷 ， 故 又 諡 悼 。 」 《 集 證 》 更 以 「 韓 姬 即 是 昭 侯 ， 韓 為 姬 姓 ， 故 云 韓 姬 」 。 案 《 晉 世 家 》 索 隱 引 《 紀 年 》 「 韓 共 侯 、 趙 成 侯 遷 晉 桓 公 于 屯 留 」 ， 謂 「 已 後 更 無 晉 事 」 ， 是 司 馬 貞 所 見 《 紀 年 》 自 此 以 後 不 記 晉 事 ， 此 處 悼 公 自 不 得 為 晉 靜 公 。 王 劭 見 聞 極 博 ， 已 不 知 悼 公 為 何 君 ， 當 存 疑 。

〔 七 一 〕 （ 《 竹 書 紀 年 》 ） ： （ 梁 惠 成 王 ） 十 八 年 ， 惠 成 王 以 韓 師 敗 諸 侯 師 于 襄 陵 。 齊 侯 使 楚 景 舍 來 求 成 。 公 會 齊 、 宋 之 圍 。 《 水 經 • 淮 水 注 》

      案 ： 永 樂 大 典 本 、 朱 謀 �� 本 有 「 公 會 齊 、 宋 之 圍 」 六 字 ， 全 祖 望 、 趙 一 清 校 本 亦 有 ， 戴 震 校 本 刪 ， 云 ： 「 原 本 及 《 竹 書 》 皆 無 此 語 。 」 所 謂 「 原 本 」 即 大 典 本 ， 則 固 有 此 語 ， 所 據 實 僅 今 本 《 紀 年 》 。 楊 守 敬 《 水 經 注 疏 》 卷 三 ０ 亦 刪 。 《 存 真 》 、 《 輯 校 》 改 「 公 」 為 「 王 」 。

      《 戰 國 策 • 楚 策 一 》 ： 「 邯 鄲 之 難 ， … … 楚 因 使 景 舍 起 兵 救 趙 。 邯 鄲 拔 ， 楚 取 睢 濊 之 間 。 」 即 此 景 舍 。

〔 七 二 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 十 九 年 ， 晉 取 玄 武 、 濩 澤 。 《 水 經 • 沁 水 注 》

      案 ： 陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 五 ０ 謂 「 玄 武 」 為 「 泫 氏 」 之 誤 ， 「 蓋 『 泫 』 以 脫 去 水 旁 而 為 『 玄 』 ， 『 武 』 與 『 氏 』 又 以 形 近 相 似 而 誤 」 。 楊 守 敬 《 水 經 注 疏 》 卷 九 改 「 玄 武 」 為 「 泫 氏 」 。 雷 學 淇《
考 訂 竹 書 紀 年 》 卷 六 亦 作 「 泫 氏 」 。 《 集 證 》 、 《 考 訂 》 以 「 梁 惠 王 九 年 ， 晉 取 泫 氏 」 （ 見 前 ） ， 脫 去 「 十 」 字 ， 與 此 為 一 事 。

〔 七 三 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 二 十 年 ， 齊 築 防 以 為 長 城 。 《 水 經 • 汶 水 注 》

      《 竹 書 紀 年 》 云 ： 梁 惠 王 二 十 年 ， 齊 閔 王 築 防 以 為 長 城 。 《 史 記 • 蘇 秦 列 傳 》 正 義

      案 ： 正 義 所 引 「 齊 閔 王 」 距 此 甚 遠 ， 當 誤 。 惠 成 王 二 十 年 當 齊 威 王 七 年 ， 「 閔 」 疑 為 「 威 」 字 之 誤 ， 或 「 閔 王 」 二 字 衍 。

〔 七 四 〕 臣 瓚 曰 ： 《 汲 冢 古 文 》 謂 ： 衛 將 軍 文 子 為 子 南 彌 牟 ， 其 後 有 子 南 固 、 子 南 勁 。 《 紀 年 》 ： 勁 朝 于 魏 ， 後 惠 成 王 如 衛 ， 命 子 南 為 侯 。 《 漢 書 • 武 帝 紀 》 注

      《 汲 冢 古 文 》 謂 ： 衛 將 軍 文 子 為 子 南 彌 牟 ， 其 後 有 子 南 勁 。 《 紀 年 》 ： 勁 朝 于 魏 ， 後 惠 成 王 如 衛 ， 命 子 南 為 侯 。 《 水 經 • 汝 水 注 》

      瓚 曰 ： 《 汲 冢 古 文 》 謂 ： 衛 將 軍 文 子 為 子 南 彌 牟 ， 其 後 有 子 南 勁 。 《 紀 年 》 ： 勁 朝 于 魏 ， 後 惠 成 王 如 衛 ， 命 子 南 為 侯 。 《 史 記 • 周 本 紀 》 集 解

      案 ： 《 史 記 • 周 本 紀 》 集 解 引 文 ， 諸 本 皆 脫 「 紀 年 勁 」 三 字 ， 據 日 本 高 山 寺 藏 古 寫 本 補 （ 見 水 澤 利 忠 《 史 記 會 注 考 證 校 補 》 卷 四 頁 八 四 ） 。 《 存 真 》 列 於 惠 成 王 二 十 年 ， 蓋 從 今 本 《 紀 年 》 ， 作 「 衛 將 軍 文 子 為 子 南 彌 牟 ， 後 有 子 南 勁 朝 于 魏 。 惠 成 王 如 衛 ， 命 子 南 為 侯 」 。 《 輯 校 》 析 為 二 條 ， 前 條 作 「 子 南 彌 牟 」 ； 後 條 作 「 子 南 勁 朝 于 魏 ， 後 惠 成 王 如 衛 ， 命 子 南 為 侯 」 。 附 於 「 無 年 世 可 繫 者 」 。 雷 學 淇 《 考 訂 竹 書 紀 年 》 則 分 列 為 三 條 ， 一 見 卷 五 晉 出 公 六 年 「 衛 子 南 彌 牟 」 ， 云 ： 「 考 《 左 傳 》 是 年 彌 牟 立 悼 公 ， 《 史 記 》 索 隱 引 《 紀 年 》 亦 有 悼 公 立 四 年 卒 於 越 之 文 ， 或 『 彌 牟 』 下 更 有 『 立 悼 公 』 三 字 ， 俟 考 。 」 一 見 同 卷 晉 烈 公 二 十 年 「 衛 子 南 勁 朝 于 魏 」 。 一 見 卷 六 魏 惠 成 王 二 十 一 年 「 王 如 衛 ， 命 子 南 為 侯 」 。 諸 書 所 引 前 為 《 汲 冢 古 文 》 ， 後 為《
紀 年 》 ， 析 為 二 條 是 ， 然 前 條 係 約 舉 之 辭 ， 今 姑 從 《 存 真 》 合 為 一 條 ， 同 繫 於 惠 成 王 二 十 年 。

      陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 五 ０ 云 ： 「 案 《 大 戴 禮 》 有 衛 將 軍 文 子 篇 ， 盧 辯 曰 ： 『 文 子 ， 衛 卿 也 。 《 世 本 》 曰 ︰ 衛 靈 公 生 昭 子 郢 ， 郢 生 文 子 木 ， 《 左 傳 》 以 為 彌 牟 也 。 』 案 魯 哀 公 二 十 五 年 《 傳 》 稱 『 公 孫 彌 牟 』 ， 又 有 『 奪 南 氏 邑 』 之 語 ， 杜 注 謂 南 氏 ， 子 南 之 子 公 孫 彌 牟 也 。 又 彌 牟 字 子 之 ， 亦 見 哀 二 十 五 年 《 傳 》 ， 杜 注 云 ： 『 子 之 ， 公 孫 彌 牟 文 子 也 。 』 又 哀 二 十 六 年 《 傳 》 ： 『 衛 悼 公 立 ， 南 氏 相 之 。 』 即 彌 牟 。 然 則 子 南 其 氏 ， 彌 牟 其 名 ， 子 之 其 字 ， 將 軍 文 子 則 其 職 與 諡 也 。 」

      《 韓 非 子 · 說 疑 》 有 「 衛 子 南 勁 」 ， 與 齊 田 恒 、 宋 子 罕 、 楚 白 公 、 燕 子 之 等 並 列 ， 稱 為 「 皆 朋 黨 比 周 以 事 其 君 ， 隱 正 道 而 行 私 曲 ， 上 逼 君 ， 下 亂 治 ， 援 外 以 撓 內 ， 親 下 以 謀 上 」 ， 當 即 其 人 。 所 謂 「 援 外 以 撓 內 」 ， 與 《 紀 年 》 所 云 朝 魏 、 惠 成 王 命 之 為 侯 合 。 田 恒 、 白 公 、 子 之 皆 屬 由 奴 隸 制 轉 化 為 封 建 期 間 的 變 革 人 物 ， （ 見 郭 沫 若 同 志 《 中 國 古 代 史 的 分 期 問 題 》 ， 《 奴 隸 制 時 代 》 頁 八 至 一 ０ 。 ） 子 南 勁 在 衛 國 所 為 當 亦 與 之 相 同 。

〔 七 五 〕 《 竹 書 紀 年 》 曰 ： 魏 殷 臣 、 趙 公 孫 裒 伐 燕 ， 還 ， 取 夏 屋 ， 城 曲 逆 。 《 水 經 • 滱 水 注 》

      案 ： 《 存 真 》 列 於 惠 成 王 二 十 年 ， 云 ： 「 未 詳 何 年 。 」 《 輯 校 》 附 於 「 無 年 世 可 繫 者 」 。 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 三 八 繫 於 惠 成 王 二 十 三 年 ， 云 ： 「 此 顯 王 二 十 一 年 ， 趙 肅 侯 二 年 也 。 … … 自 惠 王 二 十 年 歸 趙 邯 鄲 ， 與 之 修 睦 ， 故 此 年 會 於 陰 晉 （ 詩 銘 案 ： 指 惠 成 王 二 十 三 年 ） ， 與 謀 伐 燕 。 必 燕 或 侵 軼 中 山 ， 故 魏 約 趙 師 共 伐 之 也 。 」 語 多 懸 揣 ， 繫 年 亦 本 今 本 《 紀 年 》 。 現 姑 從 《 存 真 》 列 於 惠 成 王 二 十 年 。

〔 七 六 〕 《 竹 書 紀 年 》 ： 壬 寅 ， 孫 何 侵 楚 ， 入 三 戶 郛 。 《 水 經 • 丹 水 注 》

      案 ： 《 存 真 》 列 於 惠 成 王 二 十 年 ， 云 ： 「 未 詳 何 年 。 」 《 輯 校 》 附 於 「 無 年 可 繫 者 」 。 今 本 作 「 （ 周 顯 王 ） 二 十 二 年 壬 寅 」 云 云 ， 蓋 以 其 年 干 支 為 壬 寅 。 洪 頤 烜 《 校 正 竹 書 紀 年 》 卷 下 云 ： 「 《 丹 水 注 》 引 此 本 無 年 ， 壬 寅 是 紀 日 ， 非 紀 年 也 。 」 陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 四 六 云 ： 「 顯 王 元 年 為 癸 丑 ， 則 是 年 為 甲 戌 ， 非 壬 寅 也 。 … … 韓 怡 謂 壬 寅 日 也 ， 上 無 時 月 ， 簡 有 脫 落 ， 亦 非 。 余 案 『 壬 寅 』 當 是 『 王 命 』 二 字 之 訛 ， 王 指 惠 成 王 ， 孫 何 蓋 魏 將 也 。 」 時 尚 無 以 干 支 紀 年 者 ， 壬 寅 當 指 日 ， 如 前 之 「 六 年 四 月 甲 寅 徙 邦 于 大 梁 」 ， 洪 頤 烜 、 韓 怡 說 是 。 現 姑 從 《 存 真 》 列 此 。

〔 七 七 〕 按 《 紀 年 》 ： 粵 子 無 顓 薨 ， 後 十 年 ， 楚 伐 徐 州 。 《 史 記 • 越 世 家 》 索 隱

      案 ： 《 存 真 》 、 《 輯 校 》 列 於 惠 成 王 二 十 四 年 ， 應 為 二 十 五 年 。

〔 七 八 〕 《 竹 書 紀 年 》 曰 ： 魏 章 率 師 及 鄭 師 伐 楚 ， 取 上 蔡 。 《 水 經 • 汝 水 注 》

      案 ： 《 存 真 》 列 於 惠 成 王 二 十 四 年 ， 云 ： 「 此 未 詳 何 年 事 。 」《
輯 校 》 附 於 「 無 年 世 可 繫 者 。 」 現 姑 從 《 存 真 》 列 此 。 《 史 記 • 魏 世 家 》 ： 「 （ 哀 王 ） 九 年 ， 與 秦 王 會 臨 晉 ， 張 儀 、 魏 章 皆 歸 於 魏 。 」 索 隱 ： 「 章 為 魏 將 ， 後 又 相 秦 。 」 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 三 八 云 ： 「 魏 章 魏 公 族 ， 後 仕 秦 為 庶 長 ， 擊 楚 於 丹 陽 ， 卒 歸 於 魏 而 卒 ， 詳 見《
秦 本 紀 》 及 《 六 國 年 表 》 。 」 當 即 此 魏 章 。

〔 七 九 〕 《 竹 書 紀 年 》 曰 ： 孫 何 取 䎚 陽 。 《 水 經 • 潁 水 注 》

      案 ： 《 存 真 》 列 於 惠 成 王 二 十 四 年 ， 云 ： 「 此 未 詳 何 年 事 。 」《
輯 校 》 附 於 「 無 年 世 可 繫 者 」 。 現 姑 從 《 存 真 》 列 此 。

〔 八 ０ 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 二 十 五 年 ， 絳 中 地 ○ ， 西 絕 於 汾 。 《 水 經 • 汾 水 注 》

      案 ： 永 樂 大 典 本 、 朱 謀 �� 本 皆 作 「 梁 武 王 」 ， 朱 箋 云 ： 「 當 作 梁 惠 成 王 。 」 趙 一 清 校 本 改 ， 戴 震 校 本 仍 作 「 梁 武 王 」 。 楊 守 敬 《 水 經 注 疏 》 卷 六 云 ： 「 戴 仍 作 『 武 王 』 ， 當 是 刊 板 之 誤 。 按 梁 有 惠 成 王 而 無 武 王 ， 今 本 《 竹 書 》 繫 此 於 周 顯 王 二 十 三 年 ， 適 當 惠 成 王 二 十 五 年 。 孔 刻 戴 本 作 惠 成 王 。 」

〔 八 一 〕 《 汲 郡 墓 竹 書 紀 年 》 作 逢 澤 。 《 水 經 • 渠 水 注 》

      《 紀 年 》 作 逢 澤 。 《 史 記 • 六 國 年 表 》 集 解

      案 ： 永 樂 大 典 本 《 水 經 注 》 云 ： 「 徐 廣 《 史 記 音 義 》 云 ： 『 秦 孝 公 會 諸 侯 於 逢 澤 陂 。 』 陂 ， 《 汲 郡 墓 竹 書 紀 年 》 作 『 逢 澤 』 。 」 朱 謀 �� 本 同 。 戴 震 校 本 改 為 「 《 汲 郡 墓 竹 書 紀 年 》 作 『 秦 孝 公 會 諸 侯 於 逢 澤 』 」 ， 云 ： 「 案 近 刻 脫 『 秦 孝 公 會 諸 侯 於 』 七 字 。 」 今 本 《 紀 年 》 有 「 秦 孝 公 會 諸 侯 于 逢 澤 」 ， 實 為 戴 校 所 本 ， 非 有 他 本 《 水 經 注 》 為 依 據 。 《 史 記 • 六 國 年 表 》 秦 孝 公 二 十 年 「 諸 侯 畢 賀 ， 會 諸 侯 於 澤 ， 朝 天 子 」 。 集 解 ： 「 徐 廣 曰 ： 《 紀 年 》 作 逢 澤 。 」 據 徐 廣 《 史 記 音 義 》 所 引 ， 《 紀 年 》 原 文 當 與 《 史 記 》 秦 孝 公 會 諸 侯 於 逢 澤 有 關 ， 戴 震 有 見 於 此 ， 又 以 今 本 《 紀 年 》 為 可 憑 信 ， 因 託 諸 永 樂 大 典 本 以 改 《 水 經 注 》 舊 文 ， 雖 作 偽 ， 然 亦 有 見 地 。 楊 守 敬 《 水 經 注 疏 》 卷 二 二 據 集 解 改 為 「 徐 廣 《 史 記 音 義 》 曰 ： 秦 孝 公 會 諸 侯 於 澤 ， 《 汲 郡 墓 竹 書 紀 年 》 作 逢 澤 」 。 近 是 。

      《 存 真 》 據 戴 校 本 作 「 二 十 九 年 ， 秦 孝 公 會 諸 侯 于 蓬 澤 。 」 云 ： 「 『 蓬 』 亦 作 『 逢 』 。 」 《 輯 校 》 亦 列 於 惠 成 王 二 十 九 年 ， 作 「 【 秦 孝 公 會 諸 侯 于 】 逢 澤 」 。 繫 年 皆 據 《 六 國 年 表 》 。 秦 孝 公 二 十 年 應 為 惠 成 王 二 十 八 年 。 《 訂 補 》 云 ： 「 考 徐 廣 《 音 義 》 『 《 紀 年 》 作 逢 澤 』 ， 蓋 以 明 《 史 記 》 『 澤 』 之 異 文 。 不 必 《 紀 年 》 所 記 即 此 事 ， 亦 不 必 《 紀 年 》 記 逢 澤 會 與 《 史 記 》 同 年 。 」 疑 非 是 。

〔 八 二 〕 按 《 紀 年 》 云 ： 二 十 八 年 ， 與 齊 田 醶 戰 于 馬 陵 。 《 史 記 • 魏 世 家 》 索 隱

      案 《 紀 年 》 ： 威 王 十 四 年 ， 田 醶 伐 梁 ， 戰 馬 陵 。 《 史 記 • 田 敬 仲 完 世 家 》 索 隱

      王 劭 ： 《 紀 年 》 云 ： … … （ 梁 惠 王 ） 二 十 七 年 十 二 月 ， 齊 田 醶 敗 梁 於 馬 陵 。 《 史 記 • 孫 子 吳 起 列 傳 》 索 隱

      《 紀 年 》 當 梁 惠 王 二 十 八 年 。 《 史 記 • 孟 嘗 君 列 傳 》 索 隱

      案 ： 《 史 記 • 孟 嘗 君 列 傳 》 ： 「 宣 王 二 年 ， 田 忌 與 孫 臏 、 田 嬰 俱 伐 魏 ， 敗 之 馬 陵 ， 虜 魏 太 子 申 ， 而 殺 魏 將 龐 涓 。 」 索 隱 ： 「 《 紀 年 》 當 梁 惠 王 二 十 八 年 。 」

      《 紀 年 》 所 記 馬 陵 之 戰 ， 一 作 在 惠 成 王 「 二 十 七 年 十 二 月 」 ， 一 作 「 二 十 八 年 」 。 《 存 真 》 分 列 為 二 條 ： 「 二 十 七 年 十 二 月 ， 齊 （ 威 王 十 四 年 ） 田 醶 伐 我 」 ； 「 二 十 八 年 ， 與 齊 田 醶 戰 于 馬 陵 ， 【 我 師 敗 逋 】 」 。 《 輯 校 》 則 合 為 一 條 ， 云 ： 「 案 《 魏 世 家 》 索 隱 引 『 二 十 八 年 ， 與 田 醶 戰 于 馬 陵 』 。 二 十 七 年 十 二 月 ， 在 周 正 為 二 十 八 年 二 月 ， 是 《 魏 世 家 》 索 隱 已 改 算 為 周 正 也 。 」 《 紀 年 》 用 夏 正 ， 何 獨 於 此 二 條 改 用 周 正 ， 且 記 二 十 七 年 、 二 十 八 年 四 條 ， 皆 為 司 馬 貞 所 引 ， 何 或 改 或 不 改 ？ 《 輯 校 》 之 說 實 未 允 當 。 《 訂 補 》 云 ： 「 案 此 事 《 魏 世 家 》 、 《 孟 嘗 君 列 傳 》 索 隱 皆 引 作 『 惠 王 二 十 八 年 』 ， 則 《 孫 吳 列 傳 》 之 『 二 十 七 年 』 ， 『 七 』 為 『 八 』 字 之 訛 。 」 然 索 隱 所 引 尚 有 馬 陵 之 戰 在 「 威 王 十 四 年 」 一 條 ， 威 王 元 年 當 梁 惠 成 王 十 四 年 （ 見 前 ） ， 威 王 十 四 年 正 當 惠 成 王 二 十 七 年 。 以 《 訂 補 》 推 算 威 王 元 年 在 惠 成 王 十 五 年 ， 因 謂 惠 成 王 二 十 八 年 「 至 此 正 得 十 四 年 」 ， 此 條 亦 成 為 其 二 十 八 年 說 之 佐 證 。 《 訂 補 》 推 算 有 誤 ， 說 已 見 前 ， 「 七 」 不 得 為 「 八 」 字 之 訛 。 馬 陵 之 戰 為 當 時 一 大 戰 役 ， 始 于 惠 成 王 二 十 七 年 十 二 月 ， 決 戰 則 在 次 年 ， 《 存 真 》 分 別 錄 為 兩 條 ， 是 。

      《 孟 子 • 梁 惠 王 上 》 ： 「 及 寡 人 之 身 ， 東 敗 於 齊 ， 長 子 死 焉 。 」 長 子 為 太 子 申 ， 所 云 即 馬 陵 之 戰 。 《 戰 國 策 • 齊 策 一 》 ： 「 田 忌 為 齊 將 ， 係 梁 太 子 申 ， 禽 龐 涓 。 」 亦 指 是 役 。 《 史 記 》 、 《 國 策 》 皆 謂 此 役 擒 殺 魏 將 龐 涓 。 一 九 七 二 年 ， 山 東 臨 沂 銀 雀 山 漢 墓 出 土 《 孫 臏 兵 法 》 竹 簡 ， 其 《 擒 龐 涓 》 一 篇 謂 ： 「 孫 子 弗 息 而 擊 之 桂 陵 ， 而 擒 龐 涓 。 」 是 龐 涓 早 在 桂 陵 之 戰 中 見 擒 ， 與 此 異 。

      《 史 記 • 六 國 年 表 》 ： 「 （ 周 顯 王 二 十 八 年 、 齊 宣 王 二 年 ） 敗 魏 馬 陵 ， 田 忌 、 田 嬰 、 田 醶 將 。 」 《 田 敬 仲 完 世 家 》 ： 「 使 田 忌 、 田 嬰 將 。 」 集 解 「 徐 廣 曰 ： 嬰 ， 一 作 醶 。 」 《 戰 國 策 • 魏 策 二 》 ： 「 魏 惠 王 起 境 內 眾 ， 將 太 子 申 而 攻 齊 ， 客 謂 公 子 理 之 傅 曰 ： 『 … … 太 子 年 少 ， 不 習 於 兵 ， 田 醶 宿 將 也 ， 而 孫 子 善 用 兵 ， 戰 必 不 勝 ， 不 勝 必 禽 。 』 」 是 田 醶 為 齊 之 名 將 ， 聞 於 敵 國 ， 此 役 實 以 田 醶 為 主 ， 《 紀 年 》 於 三 田 之 中 特 書 田 醶 當 得 其 實 。 田 醶 亦 稱 「 醶 子 」 ， 《 史 記 • 楚 世 家 》 ： 「 王 所 以 戰 勝 於 徐 州 者 ， 田 醶 子 不 用 也 。 醶 子 者 有 功 於 國 ， 而 百 姓 為 之 用 。 」 《 田 敬 仲 完 世 家 》 ： 「 （ 齊 威 王 曰 ） ： 吾 臣 有 醶 子 者 ， 使 守 高 唐 ， 則 趙 人 不 敢 東 漁 於 河 。 」 《 戰 國 策 • 齊 策 》 同 。

〔 八 三 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 二 十 八 年 ， 穰 疵 率 師 及 鄭 孔 夜 戰 於 梁 赫 ， 鄭 師 敗 逋 。 《 水 經 • 渠 水 注 》

      案 ： 永 樂 大 典 本 作 「 穰 疪 」 ， 朱 謀 �� 本 作 「 穰 苴 」 。 戴 震 校 本 改 作 「 穰 疵 」 ， 云 ： 「 近 刻 訛 作 『 苴 』 。 」 《 韓 非 子 • 內 儲 說 下 》 ：「
鄴 令 襄 疵 ， 陰 善 趙 王 左 右 。 趙 王 謀 襲 鄴 ， 襄 疵 常 輒 聞 而 先 言 之 魏 王 。 魏 王 備 之 ， 趙 乃 輒 還 。 」 又 《 呂 氏 春 秋 • 無 義 》 ： 「 公 孫 鞅 以 其 私 屬 與 母 歸 魏 ， 襄 庛 不 受 ， 曰 ： 『 以 君 之 反 公 子 卬 也 ， 吾 無 道 知 君 。 』 故 士 自 行 不 可 不 審 也 。 」 注 ： 「 襄 庛 ， 魏 人 也 。 」 畢 沅 校 本 即 據 《 竹 書 紀 年 》 為 說 ， 謂 「 襄 庛 即 穰 庛 」 ， 是 。 《 存 真 》 作 「 穰 疵 」 ， 據 戴 校 本 。 《 輯 校 》 作 「 穰 苴 」 ， 誤 。

〔 八 四 〕 按 《 紀 年 》 云 ： 二 十 九 年 五 月 ， 齊 田 醶 伐 我 東 鄙 ； 九 月 ， 秦 衛 鞅 伐 我 西 鄙 ； 十 月 ， 邯 鄲 伐 我 北 鄙 。 王 攻 衛 鞅 ， 我 師 敗 績 。 《 史 記 • 魏 世 家 》 索 隱

      《 竹 書 紀 年 》 曰 ： 梁 惠 成 王 二 十 九 年 ， 齊 田 竈 及 宋 人 伐 我 東 鄙 ， 圍 平 陽 。 《 水 經 • 泗 水 注 》

      《 紀 年 》 曰 ： 梁 惠 王 二 十 九 年 ， 秦 衛 鞅 伐 梁 西 鄙 。 《 史 記 • 商 君 列 傳 》 索 隱

〔 八 五 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 三 十 年 ， 城 濟 陽 。 《 水 經 • 濟 水 注 》

〔 八 六 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 三 十 年 ， 秦 封 衛 鞅 于 鄔 ， 改 名 曰 商 。 《 水 經 • 濁 漳 水 注 》

      《 竹 書 紀 年 》 ： 衛 鞅 封 于 鄡 。 《 後 漢 書 • 光 武 紀 》 注

      《 紀 年 》 云 ： 秦 封 商 鞅 在 惠 文 王 三 十 年 。 《 史 記 • 商 君 列 傳 》 索 隱

      案 ： 《 輯 校 》 所 引 《 路 史 • 國 名 紀 》 己 ， 見 本 書 附 錄 。

      陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 四 七 云 ： 「 《 商 君 列 傳 》 謂 ： 『 鞅 既 破 魏 ， 封 之 於 商 十 五 邑 。 』 『 於 』 讀 為 烏 ， 當 即 鄔 也 。 舊 名 止 鄔 ， 今 改 曰 商 ， 故 謂 之 商 於 。 」 《 存 真 》 云 ： 「 《 漢 書 • 地 理 志 》 鉅 鹿 郡 有 鄡 縣 ， 字 亦 作 『 ○ 』 ， 音 苦 堯 反 ， 故 城 在 保 定 府 束 鹿 縣 東 ， 六 國 時 為 趙 地 ， 非 鞅 所 得 封 也 。 祇 以 字 形 相 亂 ， 《 水 經 注 》 、 《 後 漢 書 》 注 於 鄡 縣 並 引 《 竹 書 》 ， 偽 《 紀 年 》 亦 改 作 『 鄡 』 ， 謬 矣 。 」

〔 八 七 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 三 十 一 年 三 月 ， 為 大 溝 於 北 郛 ， 以 行 圃 田 之 水 。 《 水 經 • 渠 水 注 》

      《 竹 書 紀 年 》 云 ： 惠 王 為 大 溝 於 北 郛 ， 以 行 圃 田 之 水 。 《 輿 地 廣 記 》 卷 五 東 京 祥 符 縣

〔 八 八 〕 《 竹 書 紀 年 》 ： 梁 惠 成 王 三 十 一 年 ， 邳 遷 于 薛 ， 改 名 徐 州 。 《 水 經 • 泗 水 注 》

      《 紀 年 》 云 ： 梁 惠 王 三 十 一 年 ， 下 邳 遷 于 薛 ， （ 故 ） 〔 改 〕 名 曰 徐 州 。 《 史 記 • 魯 世 家 》 索 隱

      《 紀 年 》 云 ： 梁 惠 王 三 十 〔 一 〕 年 ， 下 邳 遷 于 薛 ， 改 名 徐 州 。《
史 記 • 孟 嘗 君 列 傳 》 正 義

      案 ： 《 訂 補 》 云 ： 「 會 注 考 證 本 《 史 記 》 作 『 枿 』 。 張 文 虎 《 札 記 》 云 ： 『 案 據 集 解 、 索 隱 ， 似 即 田 常 弒 簡 公 之 枿 州 。 』 」 《 孟 嘗 君 列 傳 》 正 義 所 引 當 奪 「 一 」 字 。

〔 八 九 〕 《 紀 年 》 云 ： 與 魏 戰 岸 門 。 《 史 記 • 秦 本 紀 》 索 隱

      案 ： 陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 五 ０ 云 ： 「 《 秦 本 紀 》 ： 『 孝 公 二 十 二 年 ， 封 鞅 為 列 侯 ， 號 商 君 。 二 十 四 年 ， 與 晉 戰 雁 門 。 』 索 隱 曰 ： 『 《 紀 年 》 云 ： 與 魏 戰 岸 門 。 此 云 雁 門 ， 恐 聲 誤 也 。 』 」 補 為 「 秦 與 魏 戰 岸 門 」 。 洪 頤 烜 《 校 正 竹 書 紀 年 》 卷 下 、 郝 懿 行 《 竹 書 紀 年 校 正 》 卷 一 四 、 林 春 溥 《 竹 書 紀 年 補 證 》 卷 四 同 。 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 六 作 「 與 秦 戰 岸 門 」 ， 改 「 魏 」 為 「 秦 」 ， 《 存 真 》 、 《 輯 校 》 同 。 《 史 記 • 六 國 年 表 》 秦 孝 公 二 十 三 年 「 與 晉 戰 岸 門 」 ， 當 惠 成 王 三 十 二 年 ， 《 考 訂 》 、 《 存 真 》 、 《 輯 校 》 繫 年 據 此 。 案 應 為 惠 成 王 三 十 一 年 。

〔 九 ０ 〕 《 竹 書 紀 年 》 曰 ： 秦 蘇 胡 率 師 伐 鄭 ， 韓 襄 敗 秦 蘇 胡 於 酸 水 。 《 水 經 • 濟 水 注 》

      案 ： 《 存 真 》 列 於 惠 成 王 三 十 二 年 ， 云 ： 「 此 未 詳 何 年 事 。 」《
輯 校 》 附 於 「 無 年 世 可 繫 者 」 。 現 姑 從 《 存 真 》 列 此 。

〔 九 一 〕 古 書 《 紀 年 篇 》 ， 惠 王 三 十 六 年 改 元 ， 從 一 年 始 ， 至 十 六 年 而 稱 惠 成 王 卒 。 《 春 秋 經 傳 集 解 後 序 》

      《 汲 冢 竹 書 》 ： 魏 惠 王 亦 有 後 元 。 《 史 記 • 孝 文 本 紀 》 索 隱

      今 案 《 古 文 》 ： 惠 成 王 立 三 十 六 年 ， 改 元 稱 一 年 ， 改 元 後 十 七 年 卒 。 《 史 記 • 魏 世 家 》 集 解

      按 《 紀 年 》 ： 惠 成 王 三 十 六 年 ， 改 元 稱 一 年 ， 未 卒 也 。 《 史 記 • 魏 世 家 》 索 隱

      《 紀 年 》 說 ： 惠 成 王 三 十 六 年 ， 又 稱 後 元 一 ， 十 七 年 卒 。 《 史 記 • 魏 世 家 》 索 隱

      案 《 紀 年 》 ： … … 此 時 梁 惠 王 改 元 稱 一 年 ， 未 卒 也 。 《 史 記 • 田 敬 仲 完 世 家 》 索 隱

      《 紀 年 》 當 梁 惠 王 二 十 八 年 ， 至 三 十 六 年 改 為 後 元 也 。 《 史 記 • 孟 嘗 君 列 傳 》 索 隱

      《 汲 冢 紀 年 》 ： 魏 惠 成 王 三 十 六 年 ， 改 元 稱 一 年 。 《 通 鑑 外 紀 》 卷 二

      案 ： 《 史 記 • 魏 世 家 》 集 解 、 索 隱 所 引 作 「 惠 成 王 十 七 年 卒 」 ， 杜 預 《 春 秋 經 傳 集 解 後 序 》 作 「 至 十 六 年 而 稱 惠 成 王 卒 」 。 《 魏 世 家 》 集 解 之 語 ， 出 自 荀 勖 ， 為 《 紀 年 》 整 理 考 釋 之 直 接 參 與 者 ， 杜 預 亦 曾 親 見 竹 書 ， 二 人 之 語 當 非 臆 說 。 司 馬 光 《 資 治 通 鑑 考 異 》 卷 一 既 引 《 春 秋 經 傳 集 解 後 序 》 ， 又 引 《 魏 世 家 》 集 解 ， 主 杜 預 說 。 《 存 真 》 、 《 輯 校 》 亦 從 杜 說 ， 列 惠 成 王 一 至 三 十 六 年 ， 又 列 後 元 一 至 十 六 年 ， 注 亦 僅 引 《 後 序 》 。 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 六 以 惠 成 三 十 六 年 當 年 改 元 稱 一 年 ， 其 卒 則 在 十 七 年 ， 云 ： 「 案 杜 與 荀 、 和 同 時 ， 得 見 《 竹 書 》 ， 不 應 言 有 同 異 ， 《 後 序 》 『 十 六 年 』 ， 『 六 』 字 自 是 『 七 』 字 之 訛 ， 乃 鈔 錄 鈐 刻 者 有 誤 也 。 … … 今 從 和 氏 說 校 正 。 」 雷 氏 改「
六 」 為 「 七 」 以 牽 就 集 解 引 文 ， 實 從 荀 勖 之 說 。 二 說 之 歧 異 ， 一 為 三 十 六 年 之 次 年 改 元 ， 一 為 當 年 改 元 。 案 《 魏 世 家 》 集 解 云 ： 「 荀 勖 曰 ： 和 嶠 云 ： 『 《 紀 年 》 起 自 黃 帝 ， 終 於 魏 之 今 王 ； 今 王 者 ， 魏 惠 成 王 子 。 』 案 《 太 史 公 書 》 惠 成 王 但 言 惠 王 ， 惠 王 子 曰 襄 王 ， 襄 王 子 曰 哀 王 。 惠 王 三 十 六 年 卒 ， 襄 王 立 十 六 年 卒 ， 并 惠 、 襄 為 五 十 二 年 。 今 案 《 古 文 》 ， 惠 成 王 立 三 十 六 年 ， 改 元 稱 一 年 ， 改 元 後 十 七 年 卒 ， 《 太 史 公 書 》 為 誤 分 惠 成 之 世 ， 以 為 二 王 之 年 數 也 。 《 世 本 》 惠 王 生 襄 王 ， 而 無 哀 王 ， 然 則 今 王 者 魏 襄 王 也 。 」 此 蓋 節 錄 荀 勖 《 紀 年 敘 錄 》 之 文 。 《 春 秋 經 傳 集 解 後 序 》 云 ： 「 哀 王 於 《 史 記 》 襄 王 之 子 ， 惠 王 之 孫 也 。 惠 王 立 三 十 六 年 卒 而 襄 王 立 ， 立 十 六 年 卒 而 哀 王 立 。 古 書 《 紀 年 篇 》 ： 惠 王 三 十 六 年 改 元 ， 從 一 年 始 ， 至 十 六 年 而 稱 惠 成 王 卒 ， 即 惠 王 也 。 疑 《 史 記 》 誤 分 惠 成 之 世 ， 以 為 後 王 年 也 。 」 荀 、 杜 皆 用《
紀 年 》 以 校 正 《 史 記 》 ， 以 《 史 記 》 之 惠 王 三 十 六 年 為 前 元 ， 襄 王 之 十 六 年 實 為 惠 王 之 後 元 ， 並 無 歧 異 。 所 不 同 者 ， 惟 一 作 惠 成 十 七 年 卒 ， 一 作 十 六 年 卒 而 已 。 案 惠 成 王 三 十 六 年 采 惠 施 之 策 ， 率 諸 侯 朝 齊 威 王 於 徐 州 ， 互 尊 為 王 ， 即 所 謂 「 徐 州 相 王 」 ， 見 《 史 記 • 六 國 年 表 》 ， 惠 王 改 元 之 故 實 萌 於 此 。 其 時 慣 例 ， 如 非 特 殊 理 由 （ 即 不 承 認 前 王 ， 如 奪 位 等 事 ） ， 皆 逾 年 改 元 ， 惠 成 王 以 徐 州 相 王 而 改 元 ， 具 有 慶 祝 之 意 ， 決 無 當 年 改 元 之 理 。 此 事 可 由 秦 惠 文 王 之 更 元 為 證 。 《 史 記 • 秦 本 紀 》 ： 「 （ 秦 惠 文 君 ） 十 三 年 四 月 戊 午 ， 秦 君 為 王 ， 韓 亦 為 王 。 （ 詩 銘 案 ： 「 秦 」 原 作 「 魏 」 ， 據 《 史 記 志 疑 》 說 改 。 ） … … 十 四 年 ， 更 為 元 年 。 」 秦 惠 文 王 十 三 年 稱 王 ， 十 四 年 更 元 。 案 《 周 本 紀 》 曰 ： 「 （ 顯 王 ） 四 十 四 年 ， 秦 惠 王 稱 王 。 」 梁 玉 繩 《 史 記 志 疑 》 卷 三 云 ： 「 乃 秦 惠 十 三 年 也 ， 秦 惠 在 位 二 十 七 年 ， 改 十 四 年 為 元 年 ， 豈 非 以 稱 王 之 故 歟 。 」 荀 、 杜 之 異 ， 疑 因 計 算 方 法 不 同 所 致 ， 如 從 惠 成 王 三 十 六 年 稱 王 、 決 定 改 元 時 起 算 ， 其 卒 應 為 此 後 之 十 七 年 。 以 荀 勖 語 較 含 糊 ， 疑 有 訛 舛 ， 「 改 元 後 十 七 年 卒 」 之 「 改 元 」 二 字 ， 似 涉 前 「 改 元 稱 一 年 」 而 衍 ， （ 索 隱 所 引 「 惠 成 王 三 十 六 年 ， 又 稱 後 元 一 ， 十 七 年 卒 」 ， 即 無 「 改 元 」 二 字 。 ） 所 謂 「 後 十 七 年 卒 」 ， 實 自 三 十 六 年 起 計 算 ， 與 《 後 序 》 所 錄 《 紀 年 》 原 文 十 六 年 ， 惠 成 王 卒 ， 其 間 似 無 矛 盾 。

      現 從 《 春 秋 經 傳 集 解 後 序 》 。

〔 九 二 〕 按 《 紀 年 》 ： 鄭 昭 侯 武 薨 ， 次 威 侯 立 。 《 史 記 • 韓 世 家 》 索 隱

      案 ： 《 存 真 》 、 《 輯 校 》 列 於 惠 成 王 後 元 二 年 。

〔 九 三 〕 王 劭 按 《 紀 年 》 云 ： 韓 昭 侯 之 世 ， 兵 寇 屢 交 ， … … 《 史 記 • 申 不 害 列 傳 》 索 隱

      案 ： 《 訂 補 》 云 ： 「 按 此 乃 王 劭 據 《 紀 年 》 為 說 之 詞 ， 當 非 原 文 ， 因 昭 侯 卒 事 ， 附 於 此 。 」

〔 九 四 〕 薛 瓚 注 《 漢 書 》 云 … … 《 汲 冢 古 文 》 曰 ： 齊 師 伐 趙 東 鄙 ， 圍 中 牟 。 《 水 經 • 渠 水 注 》

      瓚 曰 ： … … 《 汲 郡 古 文 》 曰 ： 齊 師 伐 趙 東 鄙 ， 圍 中 牟 。 《 史 記 • 趙 世 家 》 集 解

      《 漢 書 音 義 》 云 ： 臣 瓚 案 … … 《 汲 郡 古 文 》 曰 ： 齊 師 伐 趙 東 鄙 ， 圍 中 牟 。 《 左 傳 • 定 公 九 年 》 正 義

      案 ： 《 存 真 》 列 於 惠 成 王 後 元 三 年 ， 云 ： 「 諸 書 未 引 何 年 ， 洪 氏 補 在 顯 王 三 十 一 年 （ 惠 王 三 十 三 年 ） ， 陳 氏 云 ： 『 當 是 趙 肅 侯 十 八 年 事 』 （ 惠 王 後 元 三 年 ） ， 今 從 之 。 」 洪 氏 指 洪 頤 烜 《 校 正 竹 書 紀 年 》 （ 卷 下 ） ， 陳 氏 指 陳 逢 衡 《 竹 書 紀 年 集 證 》 （ 卷 五 ０ ） 。 《 集 證 》 云 ： 「 余 考 《 田 完 世 家 》 湣 王 元 年 至 四 十 年 ， 並 無 伐 趙 之 事 ， 唯 宣 王 十 一 年 ， 與 魏 伐 趙 ， 趙 決 河 水 灌 齊 。 《 趙 世 家 》 肅 侯 十 八 年 亦 云 ： 『 齊 、 魏 伐 我 ， 決 河 水 灌 之 。 』 大 約 俱 在 顯 王 末 年 。 」 是 陳 氏 亦 未 確 指 此 役 當 在 肅 侯 十 八 年 。 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 六 繫 於 惠 成 王 後 元 四 年 ， 以 推 算 不 同 ， （ 《 存 真 》 以 惠 成 王 三 十 六 年 之 後 一 年 方 為 後 元 元 年 ， 《 考 訂 》 即 以 三 十 六 年 為 後 元 元 年 。 ） 有 一 年 之 差 。 現 姑 從 《 存 真 》 繫 此 。

〔 九 五 〕 （ 按 《 紀 年 》 ） ： 威 侯 七 年 ， 與 邯 鄲 圍 襄 陵 。 五 月 ， 梁 惠 王 會 威 侯 于 巫 沙 。 十 月 ， 鄭 宣 王 朝 梁 。 《 史 記 • 韓 世 家 》 索 隱

      案 ： 鄭 威 侯 即 鄭 宣 王 ， 《 紀 年 》 亦 稱 為 韓 威 王 （ 見 後 ） 。 《 韓 非 子 》 《 說 林 》 、 《 外 儲 說 右 》 、 《 難 一 》 作 韓 宣 王 ， 《 史 記 • 韓 世 家 》 作 宣 惠 王 。 《 史 記 • 秦 本 紀 》 ： 「 （ 秦 惠 文 君 ） 十 三 年 四 月 戊 午 ， 秦 君 為 王 ， 韓 亦 為 王 。 」 惠 文 君 十 三 年 當 鄭 威 侯 八 年 ， 此 條 十 月 已 稱 鄭 宣 王 ， 自 不 得 在 七 年 。 或 謂 「 七 年 」 不 繫 月 ， 而 後 有 「 五 月 」 、「
十 月 」 等 字 ， 「 五 月 」 上 當 脫 「 八 年 」 二 字 ， 疑 是 。 《 存 真 》 、 《 輯 校 》 列 於 惠 成 王 後 元 九 年 。

〔 九 六 〕 樂 資 據 《 紀 年 》 以 嗣 君 即 孝 襄 侯 也 。 《 史 記 • 衛 世 家 》 索 隱

      案 ： 《 存 真 》 列 於 惠 成 王 後 元 十 一 年 ， 云 ︰ 「 洪 氏 據 《 衛 世 家 》 索 隱 補 。 」 洪 頤 烜 《 校 正 竹 書 紀 年 》 卷 下 ： 「 （ 周 顯 王 ） 四 十 四 年 ， 衛 平 侯 卒 ， 子 孝 襄 侯 立 。 」 云 ： 「 此 條 本 脫 。 《 史 記 • 衛 世 家 》 ：『
平 侯 八 年 ， 子 嗣 君 立 。 』 索 隱 云 ： 『 樂 資 據 《 紀 年 》 以 嗣 君 即 孝 襄 侯 』 今 據 《 年 表 》 補 。 」 《 存 真 》 本 此 ， 除 加 【 】 號 並 刪 「 四 十 四 年 」 外 ， 文 與 《 校 正 》 同 。 《 輯 校 》 作 「 衛 孝 襄 侯 」 ， 附 於 「 無 年 世 可 繫 者 」 。 《 史 記 • 六 國 年 表 》 顯 王 四 十 五 年 當 「 衛 嗣 君 元 年 」 ， 其 立 當 在 四 十 四 年 ， 洪 氏 即 據 此 補 。 顯 王 四 十 四 年 當 惠 成 王 後 元 九 年 ， 列 此 。

〔 九 七 〕 （ 《 竹 書 紀 年 》 ） ： 十 年 ， 齊 田 肸 及 邯 鄲 、 韓 舉 戰 于 平 邑 ， 邯 鄲 之 師 敗 逋 ， 獲 韓 舉 ， 取 平 邑 、 新 城 。 《 水 經 • 河 水 注 》

      《 紀 年 》 云 ： 韓 舉 ， 趙 將 。 … … 又 《 紀 年 》 云 ： 其 敗 當 韓 威 王 八 年 。 《 史 記 • 韓 世 家 》 索 隱

      案 ： 《 水 經 注 》 此 條 所 引 《 紀 年 》 凡 三 事 ， 第 一 事 冠 以 「 晉 烈 公 」 ， 似 此 三 事 皆 屬 烈 公 ， 誤 。 永 樂 大 典 本 、 朱 謀 �� 本 作 「 十 年 」 ， 戴 震 校 本 改 作 「 九 年 」 ， 云 ： 「 案 近 刻 訛 作 十 年 。 」 《 存 真 》 云 ： 「 此 事 《 水 經 注 》 引 作 晉 烈 公 十 年 。 索 隱 云 ： 『 《 紀 年 》 敗 韓 舉 當 韓 威 王 八 年 』 ， 計 相 去 七 十 八 歲 ， 不 應 有 兩 田 醶 ， 兩 韓 舉 。 考 《 趙 世 家 》 云 ： 『 肅 侯 二 十 三 年 ， 韓 舉 與 齊 、 魏 戰 ， 死 於 桑 丘 。 』 肅 侯 元 年 當 梁 惠 王 二 十 二 年 ， 下 逮 後 元 十 年 ， 為 肅 侯 之 二 十 五 年 。 蓋 《 趙 世 家 》 誤『
五 』 為 『 三 』 ， 《 水 經 注 》 誤 惠 成 後 元 十 年 為 晉 烈 公 十 年 也 。 至 《 韓 世 家 》 以 韓 舉 為 韓 將 ， 則 更 舛 矣 。 」 《 存 真 》 、 《 輯 校 》 皆 列 入 惠 成 王 後 元 十 年 ， 是 。

      《 史 記 • 韓 世 家 》 ： 「 （ 宣 惠 王 ） 八 年 ， 魏 敗 我 將 韓 舉 。 」 索 隱 ： 「 韓 舉 則 是 韓 將 不 疑 ， 而 《 紀 年 》 云 ： 韓 舉 ， 趙 將 。 蓋 舉 先 為 趙 將 ， 後 入 韓 。 又 《 紀 年 》 云 ： 其 敗 當 韓 威 王 八 年 。 是 不 同 也 。 」 《 六 國 年 表 》 韓 宣 惠 王 八 年 亦 書 「 魏 敗 我 韓 舉 」 。 是 韓 舉 明 為 韓 將 。 司 馬 貞 所 據 《 紀 年 》 當 即 《 水 經 注 》 所 引 ， 以 有 「 邯 鄲 韓 舉 」 之 文 ， 因 云「
韓 舉 趙 將 」 。 案 《 紀 年 》 敘 戰 役 或 以 師 舉 ， 或 以 將 舉 。 陳 夢 家 謂 「 邯 鄲 韓 舉 」 ， 「 邯 鄲 」 即 趙 師 ， 「 韓 舉 」 即 韓 將 韓 舉 ， 不 得 解 為 「 趙 將 韓 舉 」 。 《 六 國 年 表 》 本 年 於 韓 記 「 魏 敗 我 韓 舉 」 。 於 趙 記 「 趙 武 靈 王 元 年 ， 魏 敗 我 趙 護 」 。 邯 鄲 之 師 其 將 為 趙 護 ， 與 韓 舉 顯 為 兩 人 。（
《 六 國 紀 年 表 考 證 》 ， 《 燕 京 學 報 》 第 三 六 期 頁 一 三 七 。 ） 此 役 實 為 齊 、 魏 聯 師 攻 趙 ， 《 戰 國 策 • 魏 策 二 》 ： 「 犀 首 、 田 醶 欲 得 齊 、 魏 之 兵 以 伐 趙 ， 梁 君 與 田 侯 不 欲 。 … … 兵 未 出 境 ， 梁 君 、 田 侯 恐 其 至 而 戰 敗 也 ， 悉 起 兵 從 之 ， 大 敗 趙 氏 。 」 據 《 紀 年 》 ， 是 役 韓 助 趙 ， 韓 舉 見 獲 。

〔 九 八 〕 《 紀 年 》 當 惠 王 之 後 元 十 一 年 ， 作 「 平 阿 」 。 《 史 記 • 孟 嘗 君 列 傳 》 索 隱

      案 ： 《 史 記 • 孟 嘗 君 列 傳 》 ： 「 （ 齊 ） 宣 王 七 年 ， 田 嬰 使 於 韓 、 魏 ， 韓 、 魏 服 於 齊 。 嬰 與 韓 昭 侯 、 魏 惠 王 會 齊 宣 王 東 阿 南 ， 盟 而 去 。 」 索 隱 ： 「 《 紀 年 》 當 惠 王 之 後 元 十 一 年 ， 作 『 平 阿 』 。 」 趙 紹 祖《
竹 書 紀 年 校 補 》 卷 二 云 ： 「 昭 侯 當 為 威 侯 ， 宣 王 當 為 威 王 。 」 林 春 溥 《 竹 書 紀 年 補 證 》 卷 四 同 。 《 存 真 》 作 「 十 一 年 ， 王 會 韓 昭 侯 、 齊 宣 王 于 平 阿 。 」 《 輯 校 》 作 ： 「 十 一 年 ， 【 會 韓 威 侯 、 齊 威 王 于 】 平 阿 。 」

〔 九 九 〕 （ 《 紀 年 》 ） 又 云 ： （ 梁 惠 王 ） 後 元 十 三 年 ， 會 齊 威 王 于 鄄 。 《 史 記 • 孟 嘗 君 列 傳 》 索 隱

      案 ： 《 史 記 》 諸 本 或 作 「 鄄 」 ， 或 作 「 甄 」 。 《 呂 氏 春 秋 • 不 屈 》 ： 「 惠 王 布 冠 而 拘 於 鄄 。 」 高 注 ： 「 鄄 ， 邑 名 也 。 自 拘 於 鄄 ， 將 服 於 齊 也 。 」 即 此 事 。 甄 、 鄄 通 用 ， 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 三 九 云 ： 「 甄 ， 齊 邑 名 ， 即 《 春 秋 》 莊 公 十 四 年 會 于 鄄 者 。 本 為 衛 邑 ， 趙 成 侯 嘗 取 之 ， 此 時 屬 齊 。 字 有 涓 堅 真 震 四 聲 。 」 《 存 真 》 作 「 鄄 」 ，《
輯 校 》 作 「 甄 」 。

〔 一 ０ ０ 〕 （ 《 紀 年 》 以 為 ） ： 梁 惠 王 後 元 十 三 年 四 月 ， 齊 威 王 封 田 嬰 于 薛 。 十 月 ， 齊 城 薛 。 … … 嬰 初 封 彭 城 。 《 史 記 • 孟 嘗 君 列 傳 》 索 隱

      案 ： 《 輯 校 》 列 「 嬰 初 封 彭 城 」 於 惠 成 王 後 元 十 三 年 下 ， 云 ：「
此 司 馬 貞 據 《 紀 年 》 為 說 ， 非 本 文 。 」 《 存 真 》 繫 於 十 四 年 ， 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 六 繫 於 十 五 年 。 現 從 《 輯 校 》 。

〔 一 ０ 一 〕 （ 《 紀 年 》 ） ： （ 梁 惠 王 後 元 ） 十 四 年 ， 薛 子 嬰 來 朝 。《
史 記 • 孟 嘗 君 列 傳 》 索 隱

〔 一 ０ 二 〕 （ 《 紀 年 》 ） ： （ 梁 惠 王 後 元 ） 十 五 年 ， 齊 威 王 薨 。 《 史 記 • 孟 嘗 君 列 傳 》 索 隱

〔 一 ０ 三 〕 《 竹 書 紀 年 》 曰 ： 燕 人 伐 趙 ， 圍 濁 鹿 。 趙 武 靈 王 及 代 人 救 濁 鹿 ， 敗 燕 師 于 勺 梁 。 《 水 經 • 滱 水 注 》

      案 ： 《 存 真 》 列 於 惠 成 王 後 元 十 五 年 ， 云 ： 「 元 文 不 引 何 年 ， 今 姑 附 此 。 」 《 輯 校 》 附 於 「 無 年 世 可 繫 者 」 。 《 訂 補 》 云 ： 「 今 本《
紀 年 》 此 事 在 周 顯 王 十 七 年 ， 當 梁 惠 王 十 九 年 。 按 趙 武 靈 王 即 位 在 梁 惠 王 後 十 一 年 ， 此 時 為 趙 成 侯 二 十 三 年 ， 何 得 云 『 武 靈 王 』 ？ 其 誤 灼 然 。 雷 學 淇 《 義 證 》 四 十 據 《 趙 世 家 》 『 武 靈 王 二 十 六 年 ， 攘 地 北 至 燕 、 代 』 語 ， 繫 於 今 王 十 九 年 ， 亦 乏 明 證 ， 疑 難 強 定 。 」 現 姑 從 《 存 真 》 列 此　。

〔 一 ０ 四 〕 古 書 《 紀 年 》 篇 ， … … 至 十 六 年 而 稱 惠 成 王 卒 。 《 春 秋 經 傳 集 解 後 序 》

      案 ： 《 史 記 · 魏 世 家 》 集 解 等 所 引 《 紀 年 》 ， 已 見 前 ， 此 不 具 引 。

〔 一 ０ 五 〕 《 汲 郡 竹 書 紀 年 》 曰 ： 鄭 侯 使 韓 辰 歸 晉 陽 及 向 。 二 月 ， 城 陽 、 向 ， 更 名 陽 為 河 雍 ， 向 為 高 平 。 《 水 經 • 濟 水 注 》

      徐 廣 曰 ： 《 汲 冢 紀 年 》 云 ： 魏 哀 王 四 年 ， 改 宜 〔 晉 〕 陽 曰 河 雍 ， 改 向 曰 高 平 。 《 史 記 • 秦 本 紀 》 集 解

      徐 廣 曰 ： 《 紀 年 》 云 ： 魏 哀 王 四 年 ， 改 陽 曰 河 雍 ， 向 曰 高 平 。《
史 記 • 趙 世 家 》 集 解

      《 括 地 志 》 云 ： … … 《 紀 年 》 云 ： 鄭 侯 使 辰 歸 晉 陽 、 向 ， 更 名 高 平 。 《 史 記 • 范 睢 列 傳 》 正 義

      案 ： 《 史 記 • 秦 本 紀 》 集 解 引 作 「 魏 哀 王 二 十 四 年 」 ， 《 輯 校 》 云 ： 「 案 《 紀 年 》 終 於 今 王 二 十 年 ， 不 得 有 二 十 四 年 ， 『 二 十 』 字 衍 。 」 日 本 高 山 寺 舊 藏 天 養 鈔 本 《 秦 本 紀 》 正 作 「 四 年 」 （ 見 水 澤 利 忠 《 史 記 會 注 考 證 校 補 》 卷 五 頁 五 一 ） ， 據 刪 。 《 史 記 • 趙 世 家 》 集 解 所 引 ， 宋 景 祐 本 、 蜀 大 字 集 解 本 、 紹 興 本 、 耿 秉 本 、 明 游 明 本 、 清 殿 本 皆 作 「 魏 襄 王 」 （ 見 《 史 記 會 注 考 證 校 補 》 卷 四 三 頁 四 ０ ） ， 宋 黃 善 夫 本 、 晚 清 金 陵 書 局 本 皆 作 「 魏 哀 王 」 。 《 輯 校 》 作 「 魏 襄 王 」 ， 蓋 據 殿 本 。 案 徐 廣 以 今 王 為 哀 王 ， 作 「 魏 哀 王 」 者 是 。 《 訂 補 》 所 引 《 路 史 • 國 名 紀 》 甲 ， 見 本 書 附 錄 。

〔 一 ０ 六 〕 《 紀 年 》 曰 ： 今 王 四 年 ， 碧 陽 君 之 諸 御 產 二 龍 。 《 開 元 占 經 》 卷 一 一 三

      案 ： 干 寶 ： 《 搜 神 記 》 卷 六 ： 「 周 烈 王 六 年 ， 林 碧 陽 君 之 御 人 產 二 龍 。 」 當 本 《 紀 年 》 。 陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 五 ０ 云 ： 「 『 碧 陽 』 二 字 費 解 ， 《 山 海 經 • 東 山 經 》 云 ： 『 孟 子 之 山 ， 其 上 有 水 出 焉 ， 名 曰 碧 陽 。 』 郝 懿 行 疑 碧 陽 君 即 斯 水 之 神 。 」 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 四 ０ 云 ： 「 碧 陽 ， 地 名 ； 君 ， 僭 號 也 。 是 時 諸 國 封 其 臣 皆 稱 君 ， 此 碧 陽 君 不 知 是 魏 臣 否 ？ 《 山 海 經 》 有 碧 陽 山 ， 荒 遠 ， 疑 非 是 。 」

〔 一 ０ 七 〕 《 紀 年 》 又 云 ： 子 之 殺 公 子 平 。 《 史 記 • 燕 世 家 》 索 隱

      案 ： 《 存 真 》 、 《 輯 校 》 列 於 今 王 五 年 。 《 存 真 》 云 ： 「 《 燕 策 》 ： 『 燕 王 噲 既 立 三 年 ， 舉 國 屬 子 之 。 子 之 三 年 ， 燕 國 大 亂 ， 將 軍 市 被 、 太 子 平 謀 攻 子 之 。 儲 子 謂 齊 宣 王 曰 ： 因 而 仆 之 ， 破 燕 必 矣 。 王 因 令 章 子 將 五 都 之 兵 ， 因 北 地 之 眾 ， 以 伐 燕 。 燕 王 噲 死 ， 子 之 亡 。 二 年 ， 而 燕 人 立 太 子 平 ， 是 為 昭 王 。 』 《 齊 策 》 ： 『 韓 、 齊 為 與 國 ， 張 儀 以 秦 、 魏 伐 韓 ， 齊 將 救 之 。 田 臣 思 曰 ： 不 如 聽 之 。 子 噲 與 子 之 國 ， 百 姓 弗 戴 ， 諸 侯 不 與 ， 秦 伐 韓 ， 楚 、 趙 必 救 之 ， 是 天 以 燕 賜 我 也 。 王 曰 ： 善 。 因 起 兵 攻 燕 ， 三 十 日 而 舉 燕 國 （ 「 三 」 當 作 「 五 」 ） 。 』 則 伐 燕 之 為 齊 宣 ， 本 自 明 白 。 自 太 史 公 作 《 史 記 》 ， 於 齊 之 世 系 奪 去 兩 代 ， 遂 使 齊 宣 不 與 燕 噲 相 當 ， 自 不 得 不 以 伐 燕 屬 之 齊 湣 。 生 史 遷 後 者 ， 唯 遷 是 從 ， 於 是 《 荀 子 》 之 文 可 以 改 ， （ 《 王 霸 篇 》 齊 湣 敗 燕 ， 蓋 劉 向 所 改 。 ） 《 孟 子 》 之 書 不 可 讀 。 自 宋 以 來 ， 紛 如 聚 訟 ， 若 《 黃 氏 日 鈔 》 、 （ 以 《 梁 惠 王 篇 》 伐 燕 ， 為 易 王 初 立 齊 取 十 城 ； 《 公 孫 丑 篇 》 伐 燕 ， 為 湣 王 乘 子 之 之 亂 。 不 知 燕 文 公 卒 於 梁 惠 王 後 二 年 ， 乃 齊 威 王 之 二 十 五 年 ， 則 取 燕 十 城 者 ， 是 威 王 非 宣 王 也 。 ） 《 資 治 通 鑑 》 （ 移 宣 王 之 年 以 就 《 孟 子 》 ） ， 或 節 外 生 枝 ， 或 斷 鶴 續 鳧 ， 豈 知 真 古 文《
紀 年 》 確 乎 伐 燕 者 ， 是 宣 非 湣 也 。 此 《 紀 年 存 真 》 之 所 以 不 可 不 輯 也 。 請 為 讀 《 孟 子 》 者 正 告 曰 ： 伐 燕 之 役 在 周 赧 王 元 年 ， 燕 王 噲 七 年 ， 齊 宣 王 六 年 。 」

〔 一 ０ 八 〕 《 汲 冢 紀 年 》 曰 ： 齊 人 禽 子 之 而 醢 其 身 也 。 《 史 記 • 燕 世 家 》 集 解

      案 ： 《 存 真 》 、 《 輯 校 》 列 於 今 王 五 年 。

      《 史 記 • 燕 世 家 》 ： 「 王 因 令 章 子 將 五 都 之 兵 ， 以 因 北 地 之 眾 ， 以 伐 燕 。 士 卒 不 戰 ， 城 門 不 閉 ， 燕 君 噲 死 ， 齊 大 勝 ， 燕 子 之 亡 。 」 集 解 ： 「 徐 廣 曰 ： 『 《 年 表 》 云 ： 君 噲 及 太 子 、 相 子 之 皆 死 。 』 駰 案 ： 《 汲 冢 紀 年 》 曰 ： 『 齊 人 禽 子 之 而 醢 其 身 也 。 』 」 《 史 記 》 所 據 者 為 《 國 策 • 燕 策 》 ， 誤 改 「 宣 王 」 為 「 湣 王 」 。 《 國 策 • 齊 策 》 亦 記 是 役 ， 見 前 條 。 《 史 記 • 田 敬 仲 完 世 家 》 據 策 文 ， 又 改 「 齊 王 」 為 「 桓 公 」 ， 以 為 「 桓 公 五 年 」 事 。 或 謂 「 桓 」 、 「 宣 」 字 相 近 ， 司 馬 遷 既 以 伐 燕 之 役 為 湣 王 事 ， 乃 以 意 移 於 桓 公 ， 當 時 所 據 本 或 有 宣 王 五 年 之 說 ， 又 移 以 為 桓 公 之 五 年 ， 疑 是 。

      金 文 有 《 陳 璋 壺 》 ， 銘 為 ： 「 隹 主 五 年 ， 奠 □ 陳 ○ 再 立 事 歲 ， 孟 冬 戊 辰 ， 大 臧 □ 孔 陳 璋 內 （ 入 ） 伐 匽 （ 燕 ） 亳 邦 之 隻 （ 獲 ） 。 」 （ 見 陳 夢 家 《 美 帝 國 主 義 劫 掠 的 我 國 殷 周 銅 器 集 錄 》 Ａ ７ ４ ６ ） 所 記 為 齊 伐 燕 之 役 ， 陳 璋 入 燕 都 ， 獲 此 戰 利 品 。 器 為 燕 物 ， 刻 𣏹 乃 齊 人 所 加 。 陳 夢 家 以 「 隹 主 五 年 」 為 宣 王 之 五 年 ， 所 記 即 是 役 （ 同 上 書 ） 。 唐 蘭 先 生 則 以 為 齊 湣 王 五 年 事 （ 見 《 戰 國 縱 橫 家 書 》 頁 一 四 一 ） 。 疑 莫 能 定 。 近 河 北 平 山 發 現 中 山 國 大 墓 ， 所 出 銅 器 ， 銘 文 亦 記 是 役 ， 如 方 壺 銘 中 有 「 郾 （ 燕 ） 故 君 子 徻 （ 噲 ） ， 新 君 子 之 ， 不 用 禮 義 ， 不 顧 逆 順 ， 故 邦 亡 身 死 」 之 語 ， 蓋 中 山 預 於 是 役 ， 「 擇 郾 吉 金 ， 鑄 為 彝 壺 」 ， 蓋 以 俘 獲 之 物 改 鑄 為 器 者 。

〔 一 ０ 九 〕 徐 廣 曰 ： 《 紀 年 》 云 ： 立 燕 公 子 職 。 《 史 記 • 六 國 年 表 》 集 解

      徐 廣 曰 ： 《 紀 年 》 亦 云 爾 。 《 史 記 • 趙 世 家 》 集 解

      且 《 紀 年 》 之 書 ， 其 說 又 同 。 《 史 記 • 趙 世 家 》 索 隱

      案 ： 《 史 記 • 趙 世 家 》 ： 「 （ 趙 武 靈 王 ） 十 年 ， … … 齊 破 燕 ， 燕 相 子 之 為 君 ， 君 反 為 臣 。 十 一 年 ， 王 召 公 子 職 於 韓 ， 立 以 為 燕 王 ， 使 樂 池 送 之 。 」 集 解 ： 「 徐 廣 曰 ： 『 《 紀 年 》 亦 云 爾 。 』 」 索 隱 ： 「《
燕 系 家 》 無 其 事 ， 蓋 是 疏 也 。 今 此 云 『 使 樂 池 送 之 』 ， 必 是 憑 舊 史 為 說 ， 且 《 紀 年 》 之 書 ， 其 說 又 同 。 」 《 存 真 》 據 此 作 「 【 趙 召 燕 公 子 職 于 韓 ， 立 以 為 燕 王 ， 使 樂 池 送 之 】 」 ； 《 輯 校 》 作 「 趙 立 燕 公 子 職 」 。 皆 列 於 今 王 五 年 。

      《 國 策 • 燕 策 一 》 ： 「 子 之 三 年 ， 燕 國 大 亂 ， 百 姓 恫 怨 。 將 軍 市 被 、 太 子 平 謀 ， 將 攻 子 之 。 … … 太 子 因 數 黨 聚 眾 ， 將 軍 市 被 圍 公 宮 ， 攻 子 之 ， 不 克 。 （ 將 軍 市 被 及 ） 百 姓 乃 反 攻 ， 太 子 平 、 將 軍 市 被 死 已 殉 國 。 … … 二 年 ， 燕 人 立 公 子 平 ， 是 為 燕 昭 王 。 」 楊 寬 先 生 以 「 將 軍 市 被 及 」 五 字 為 衍 文 （ 《 戰 國 史 》 頁 一 ０ 三 ） ， 是 《 史 記 • 燕 世 家 》 集 解 、 索 隱 引 《 六 國 年 表 》 云 ： 「 君 噲 及 太 子 、 相 子 之 皆 死 。 」 （ 詩 銘 案 ： 今 本 刊 去 「 太 子 」 二 字 ， 誤 。 ） 是 《 紀 年 》 、 《 國 策 》 、 《 六 國 年 表 》 皆 稱 太 子 平 已 死 ， 其 後 被 立 為 昭 王 之 公 子 平 ， 自 不 得 為 太 子 平 。 《 國 策 》 簡 札 訛 舛 ， 《 史 記 • 燕 世 家 》 照 錄 策 文 ， 又 有 竄 改 ， 以 致 聚 訟 紛 紜 ， 莫 衷 一 是 。 實 則 市 被 本 太 子 平 之 黨 ， 攻 子 之 不 克 ， 百 姓 乃 反 攻 太 子 平 及 將 軍 市 被 ， 二 人 皆 「 死 已 （ 以 ） 殉 國 」 。 《 燕 策 》 稱 所 立 者 為 「 公 子 平 」 ， 稱 「 公 子 」 而 不 稱 「 太 子 」 ， 其 誤 當 在 「 平 」 字 ， 《 燕 世 家 》 則 改 「 公 子 」 為 「 太 子 」 ， 益 滋 混 亂 。 （ 《 戰 國 策 》 鮑 彪 、 吳 師 道 校 注 本 更 據 《 燕 世 家 》 之 文 改 「 公 子 」 為 「 太 子 」 ， 誤 。 ） 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 四 ０ 云 ： 「 《 燕 策 》 立 太 子 平 句 ， 本 是 立 公 子 職 之 誤 ， 《 燕 世 家 》 又 承 其 訛 也 。 」 是 。

      近 世 出 土 燕 國 兵 器 ， 有 「 郾 （ 燕 ） 王 職 」 𣏹 ， 器 多 出 燕 下 都 ， 亦 曾 出 於 山 東 之 益 都 、 臨 朐 ， 此 「 郾 王 職 」 即 公 子 職 ， 亦 即 燕 昭 王 ， 兵 器 之 出 於 山 東 ， 當 為 伐 齊 時 所 遺 留 。

〔 一 一 ０ 〕 《 紀 年 》 曰 ： … … 周 隱 王 二 年 ， 齊 地 暴 長 ， 長 丈 餘 ， 高 一 尺 。 《 太 平 御 覽 》 卷 八 八 ０ 咎 徵 部

      案 ： 干 寶 《 搜 神 記 》 卷 六 ： 「 周 隱 王 二 年 四 月 ， 齊 地 暴 長 ， 長 丈 餘 ， 高 一 尺 五 寸 。 」 當 本 《 紀 年 》 。 今 本 《 紀 年 》 以 隱 王 為 赧 王 ， 注 云 ： 「 《 史 記 》 作 赧 王 ， 名 延 ， 蓋 赧 、 隱 聲 相 近 。 」 《 搜 神 記 》 卷 六 所 記 ， 多 錄 自 他 書 ， 按 時 間 先 後 為 次 ， 見 於 《 紀 年 》 者 凡 五 條 ， 屬 宣 王 、 惠 王 、 隱 王 、 哀 王 、 烈 王 。 隱 王 次 於 惠 王 之 後 ， 哀 王 之 前 ， 當 非 赧 王 。 東 周 諸 王 多 異 稱 ， 《 世 本 》 、 《 史 記 》 、 《 漢 書 • 古 今 人 表 》 、 《 帝 王 世 紀 》 所 記 往 往 不 同 ， 此 隱 王 當 為 惠 、 哀 之 間 某 王 之 異 稱 ， 今 已 不 詳 。 以 隱 王 為 赧 王 ， 蓋 始 於 今 本 《 紀 年 》 ， 所 據 當 亦 為 《 御 覽 》 。 《 御 覽 》 此 條 所 引 凡 二 事 ， 第 一 事 為 「 梁 惠 成 王 七 年 ， 地 忽 長 十 丈 有 餘 ， 高 尺 半 」 ， 第 二 事 即 此 。 輯 今 本 《 紀 年 》 者 繫 第 一 事 於 周 顯 王 五 年 ， 《 史 記 • 六 國 年 表 》 魏 惠 成 王 七 年 當 周 顯 王 五 年 ， 為 輯 者 所 據 。 至 第 二 事 ， 輯 者 之 意 以 為 《 御 覽 》 既 列 於 惠 成 王 七 年 之 後 ， 則 隱 王 自 當 為 顯 王 以 次 之 周 王 。 顯 王 之 次 為 慎 靚 王 ， 與 隱 王 不 似 ； 慎 靚 王 之 次 為 赧 王 ， 赧 、 隱 聲 近 ， 遂 以 隱 王 為 赧 王 。 輯 者 亦 非 有 意 作 偽 ， 觀 注 自 明 。 案 《 御 覽 》 引 《 紀 年 》 一 條 兩 事 者 ， 非 有 先 後 之 別 ， 如 卷 九 六 八 所 引 兩 事 ， 第 一 事 在 晉 昭 公 六 年 ， 第 二 事 在 周 幽 王 十 年 ， 與 此 條 同 。 昔 之 治 《 紀 年 》 者 習 於 今 本 之 說 ， 皆 以 隱 王 即 赧 王 ， 疑 非 。 《 存 真 》 、 《 輯 校 》 列 於 今 王 六 年 。 蓋 據 今 本 《 紀 年 》 以 隱 王 即 赧 王 ， 現 從 舊 說 ， 姑 繫 於 此 。

〔 一 一 一 〕 徐 廣 曰 ： … … 《 紀 年 》 於 此 亦 說 楚 景 翠 圍 雍 氏 。 韓 宣 王 卒 。 秦 助 韓 共 敗 楚 屈 丐 。 又 云 ： 齊 、 宋 圍 徃 棗 。 《 史 記 • 韓 世 家 》 集 解

      案 ： 《 存 真 》 、 《 輯 校 》 列 於 今 王 七 年 。 韓 宣 王 二 十 一 年 卒 ， 當 魏 襄 王 六 年 ， 應 繫 於 此 。 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 四 ０ 云 ： 「 《 戰 國 策 • 楚 策 》 曰 ： 『 齊 、 秦 約 攻 楚 ， 楚 令 景 翠 以 八 城 賂 齊 。 』 《 秦 策 》 ： 『 周 君 謂 景 翠 曰 ： 公 爵 為 執 珪 ， 官 為 柱 國 。 』 蓋 翠 亦 楚 之 顯 者 也 。 」 《 存 真 》 云 ： 「 《 六 國 表 》 ： 『 韓 宣 惠 王 二 十 一 年 ， 秦 助 我 攻 楚 ， 圍 景 痤 。 』 痤 ， 即 翠 也 。 」 《 史 記 • 越 世 家 》 作 景 翠 。 《 存 真 》 又 云 ： 「 案 《 楚 世 家 》 ： 『 張 儀 誑 楚 ， 楚 攻 秦 ， 與 秦 戰 丹 陽 。 秦 大 敗 我 軍 ， 斬 甲 士 八 萬 ， 虜 我 大 將 軍 屈 �� （ 楚 懷 王 十 七 年 ） 。 』 《 韓 世 家 》 ： 『 與 秦 共 攻 楚 ， 敗 楚 將 屈 �� ， 斬 首 八 萬 於 丹 陽 （ 宣 惠 王 廿 一 年 ） 。 』 然 則 《 紀 年 》 當 云 韓 助 秦 ， 今 云 秦 助 韓 ， 傳 鈔 訛 也 。 」 屈 �� 即 屈 丐 。 據 《 秦 本 記 》 ， 是 役 以 秦 為 主 ， 不 記 韓 事 ， 《 存 真 》 說 是 。

      一 九 七 三 年 ， 湖 南 長 沙 所 出 帛 書 《 戰 國 縱 橫 家 書 • 蘇 秦 謂 陳 軫 章 》 ： 「 齊 、 宋 攻 魏 ， 楚 回 （ 圍 ） 翁 （ 雍 ） 是 （ 氏 ） ， 秦 敗 屈 �� ， 胃（
謂 ） 陳 軫 曰 ： … … 今 者 秦 立 于 門 ， 客 有 言 曰 ： 魏 王 胃 （ 謂 ） 韓 倗 、 張 義 （ 儀 ） ： 煮 棗 將 榆 （ 渝 ） ， 齊 兵 有 （ 又 ） 進 ， 子 來 救 〔 寡 〕 人 可 也 ， 不 救 寡 人 ， 寡 人 弗 能 枝 （ 支 ） 也 。 … … 」 此 章 亦 見 《 史 記 • 田 敬 仲 完 世 家 》 。 「 齊 宋 攻 魏 」 ， 《 世 家 》 無 「 齊 宋 」 二 字 ， 「 煮 棗 將 榆 」 作 「 煮 棗 將 拔 」 ， 說 陳 軫 者 為 蘇 代 而 非 蘇 秦 。 所 記 是 役 與 《 紀 年 》 合 。

〔 一 一 二 〕 王 劭 案 ： 《 紀 年 》 云 ： … … （ 齊 ） 宣 王 八 年 ， 殺 王 后 。《
史 記 • 田 敬 仲 完 世 家 》 索 隱

      案 ： 《 存 真 》 、 《 輯 校 》 列 於 今 王 七 年 。 《 史 記 • 田 敬 仲 完 世 家 》 ： 「 （ 威 王 ） 三 十 三 年 ， 殺 其 大 夫 牟 辛 。 」 索 隱 ： 「 徐 廣 曰 ： 『 一 作 夫 人 。 』 案 《 年 表 》 亦 作 夫 人 。 王 劭 案 ： 《 紀 年 》 云 ： 『 齊 桓 公 十 一 年 ， 殺 其 君 母 ； 宣 王 八 年 ， 殺 王 后 。 』 然 則 『 夫 人 』 之 字 ， 或 如《
紀 年 》 之 說 。 」 今 本 《 六 國 年 表 》 作 「 大 夫 」 ， 已 為 後 人 所 改 。 陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 五 ０ 云 ： 「 據 《 世 家 》 ， 桓 公 稱 公 ， 威 王 稱 王 ， 則 王 后 似 謂 宣 王 之 母 、 威 王 之 妃 矣 。 」

〔 一 一 三 〕 《 竹 書 紀 年 》 曰 ： 襄 王 七 年 ， 韓 明 率 師 伐 襄 丘 。 《 水 經 • 濟 水 注 》

〔 一 一 四 〕 《 竹 書 紀 年 》 ： 魏 襄 王 七 年 ， 秦 王 來 見 於 蒲 �� 關 。 四 月 ， 越 王 使 公 師 隅 來 獻 乘 舟 ， 始 罔 及 舟 三 百 ， 箭 五 百 萬 ， 犀 角 象 齒 焉 。《
水 經 • 河 水 注 》

      案 ： 雷 學 淇 《 竹 書 紀 年 義 證 》 卷 四 ０ 云 ： 「 秦 王 即 秦 惠 文 王 也 。 蒲 版 ， 舜 舊 都 ， 其 北 有 長 版 ， 為 邑 之 險 要 ， 故 曰 蒲 版 。 魏 既 獻 河 西 之 地 於 秦 ， 因 險 設 關 以 備 秦 寇 ， 故 曰 蒲 版 關 ， 此 魏 之 界 上 關 也 。 後 其 地 入 秦 ， 改 曰 臨 晉 關 。 … … 《 秦 本 紀 》 曰 ： 『 惠 王 後 元 十 二 年 ， 王 與 梁 王 會 臨 晉 。 』 《 魏 世 家 》 亦 云 ： 『 六 年 ， 與 秦 會 臨 晉 。 』 蓋 會 在 此 年 孟 春 ， 《 史 記 》 誤 以 為 前 年 。 」

〔 一 一 五 〕 《 紀 年 》 云 ： 褚 里 疾 圍 蒲 ， 不 克 ， 而 秦 惠 王 薨 。 《 史 記 • 樗 里 子 列 傳 》 索 隱

      又 按 《 紀 年 》 ， 則 謂 之 褚 里 疾 也 。 《 史 記 • 樗 里 子 列 傳 》 索 隱

      案 ： 《 存 真 》 、 《 輯 校 》 列 於 今 王 八 年 。

      《 史 記 • 樗 里 子 列 傳 》 ： 「 昭 王 元 年 ， 樗 里 子 將 伐 蒲 。 」 索 隱 ： 「 按 《 紀 年 》 云 ： 褚 里 疾 圍 蒲 ， 不 克 ， 而 秦 惠 王 薨 ， 事 與 此 合 。 」 梁 玉 繩 《 史 記 志 疑 》 卷 二 九 云 ： 「 或 謂 惠 王 是 武 王 之 誤 ， 則 事 又 在 武 四 年 ， 非 昭 元 年 矣 。 」 《 訂 補 》 云 ： 「 考 秦 惠 王 後 為 武 王 ， 武 王 後 為 昭 王 。 若 此 信 是 惠 王 ， 則 與 《 史 記 》 不 同 ， 索 隱 不 當 云 ： 『 事 與 此 合 。 』 故 此 『 惠 王 』 疑 是 『 武 王 』 之 誤 。 如 此 ， 據 《 六 國 表 》 紀 年 推 算 ， 事 當 繫 在 今 王 十 二 年 ， 與 秦 圍 皮 氏 役 亦 相 合 。 」 蒲 為 衛 邑 ， 《 史 記 • 六 國 年 表 》 周 赧 王 四 年 所 記 有 魏 「 圍 衛 」 ， 又 秦 惠 王 死 ， 是 此 年 秦 、 魏 均 圍 攻 衛 國 。 《 戰 國 策 • 衛 策 》 ： 「 秦 攻 衛 之 蒲 ， 胡 衍 謂 樗 里 疾 曰 ： 『 公 之 伐 蒲 ， 以 為 秦 乎 ？ 以 為 魏 乎 ？ 為 魏 則 善 ， 為 秦 則 不 賴 矣 。 衛 所 以 為 衛 者 ， 以 有 蒲 也 。 今 蒲 入 於 秦 ， （ 詩 銘 案 ： 原 作 「 魏 」 ， 據《
史 記 • 樗 里 子 列 傳 》 索 隱 改 。 ） 衛 必 折 而 入 於 魏 （ 又 案 ： 「 而 入 」 據 索 隱 引 補 ） … … 。 』 」 策 文 所 記 正 謂 衛 處 於 秦 、 魏 圍 攻 之 下 ， 秦 圍 攻 蒲 急 ， 衛 必 降 魏 。 魏 得 衛 則 強 ， 即 所 謂 「 為 魏 則 善 ， 為 秦 則 不 賴 」 ， 樗 里 疾 因 解 蒲 圍 去 。 據 《 紀 年 》 、 《 國 策 》 、 《 六 國 年 表 》 ， 秦 、 魏 圍 衛 ， 秦 解 蒲 圍 ， 以 及 秦 惠 王 死 ， 均 在 同 年 ， 是 《 紀 年 》 之 文 不 誤 ， 而 誤 在 「 事 與 此 合 」 之 「 合 」 字 ， 疑 「 合 」 為 「 異 」 字 之 誤 。 胡 衍 之 說 樗 里 疾 ， 《 樗 里 子 傳 》 亦 繫 於 秦 昭 王 元 年 ， 蓋 誤 圍 蒲 與 圍 皮 氏 在 同 一 年 。 秦 圍 皮 氏 ， 《 紀 年 》 在 秦 昭 王 元 年 ， 與 《 史 記 》 合 ， 詳 後 。

      雷 學 淇 《 竹 書 紀 年 義 證 》 卷 四 ０ 云 ： 「 褚 里 疾 ， 秦 孝 公 子 ， 惠 公 弟 。 褚 里 地 名 ， 疾 名 也 。 《 史 記 》 作 『 樗 里 』 、 『 貛 里 』 。 疾 居 褚 里 ， 故 曰 『 褚 里 疾 』 。 後 為 庶 長 ， 曰 『 庶 長 疾 』 ； 受 封 于 嚴 ， 曰 『 嚴 君 疾 』 。 」

〔 一 一 六 〕 《 紀 年 》 云 ： 八 年 ， 翟 章 伐 衛 。 《 史 記 • 魏 世 家 》 索 隱

      案 ： 《 戰 國 策 • 趙 策 四 》 ： 「 翟 章 從 梁 來 ， 甚 善 趙 王 。 趙 王 三 延 之 以 相 ， 翟 章 辭 不 受 。 」 是 翟 章 本 魏 將 ， 後 入 趙 。

〔 一 一 七 〕 《 竹 書 紀 年 》 ： 魏 襄 王 九 年 ， 洛 入 成 周 ， 山 水 大 出 。 《 水 經 • 洛 水 注 》

〔 一 一 八 〕 《 紀 年 》 云 ： （ 張 儀 ） 梁 安 僖 王 九 年 五 月 卒 。 《 史 記 • 張 儀 列 傳 》 索 隱

      案 ： 汲 古 閣 單 索 隱 本 作 「 安 僖 王 」 ， 宋 黃 善 夫 本 、 清 殿 本 作 「 哀 王 」 ， 宋 耿 秉 本 、 明 游 明 本 作 「 令 王 」 。 索 隱 引 《 紀 年 》 當 作 「 安 僖 王 」 ， 所 據 為 束 皙 本 。 後 人 以 束 皙 所 云 《 紀 年 》 終 於 魏 安 僖 王 之 說 不 可 信 從 ， 因 改 為 「 哀 王 」 或 「 今 王 」 。 「 令 王 」 為 「 今 王 」 之 訛 ， 今 本 《 穆 天 子 傳 》 荀 勖 序 錄 亦 誤 「 今 王 」 為 「 令 王 」 ， 「 今 」 之 為 「 令 」 形 近 而 誤 。 現 從 《 存 真 》 、 《 輯 校 》 列 於 今 王 九 年 。

      《 存 真 》 、 《 輯 校 》 皆 引 《 史 記 • 韓 世 家 》 索 隱 ， 為 「 集 解 」 之 誤 。 集 解 引 徐 廣 曰 ： 「 《 周 本 紀 》 赧 王 八 年 之 後 云 ： 楚 圍 雍 氏 。 此 當 韓 襄 王 十 二 年 、 魏 哀 王 十 九 年 ， 《 紀 年 》 於 此 亦 說 楚 入 雍 氏 ， 楚 人 敗 ， 然 爾 時 張 儀 已 死 十 年 矣 。 」 郝 懿 行 《 竹 書 紀 年 校 正 》 卷 一 四 以 「 張 儀 已 死 十 年 」 為 《 紀 年 》 文 ， 《 存 真 》 、 《 輯 校 》 同 。 然 細 繹 集 解 所 引 ， 《 紀 年 》 文 當 止 於 「 楚 人 敗 」 ， 此 後 為 徐 廣 之 語 。 《 史 記 • 六 國 年 表 》 ： 魏 哀 王 十 年 ， 張 儀 死 ， 《 秦 本 紀 》 及 本 傳 同 。 魏 哀 王 十 年 迄 十 九 年 ， 正 當 十 年 ， 徐 廣 所 據 當 為 《 史 記 》 。 古 人 記 年 ， 非 如 今 人 之 實 算 ， 如 據 《 紀 年 》 則 當 為 十 一 年 。 《 校 正 》 、 《 存 真 》 、 《 輯 校 》 疑 誤 。

〔 一 一 九 〕 《 竹 書 紀 年 》 ： （ 襄 王 ） 十 年 ， 楚 庶 章 率 師 來 會 我 ， 次 于 襄 丘 。 《 水 經 • 濟 水 注 》

      案 ： 永 樂 大 典 本 、 朱 謀 �� 本 作 「 十 年 」 ， 趙 一 清 、 戴 震 校 本 改 為 「 九 年 」 。 戴 校 云 ： 「 案 近 刻 訛 作 十 年 。 」 《 存 真 》 、 《 輯 校 》 列 於 九 年 ， 所 據 為 戴 校 本 。

〔 一 二 ０ 〕 《 竹 書 紀 年 》 曰 ： 魏 襄 王 十 年 十 月 ， 大 霖 雨 ， 疾 風 ， 河 水 溢 酸 棗 郛 。 《 水 經 • 濟 水 注 》

〔 一 二 一 〕 《 竹 書 紀 年 》 ： 魏 襄 王 十 二 年 ， 秦 公 孫 爰 率 師 伐 我 ， 圍 皮 氏 ， 翟 章 率 師 救 皮 氏 圍 。 疾 西 風 。 《 水 經 • 汾 水 注 》

      案 ： 《 存 真 》 云 ： 「 疾 蓋 人 名 ， 西 風 地 名 。 （ 《 魏 策 》 ： 秦 、 楚 攻 圍 皮 氏 ， 楚 背 秦 而 與 魏 ， 樗 里 疾 怒 ， 欲 與 魏 攻 楚 。 ） 」 其 意 蓋 以「
疾 」 即 樗 里 疾 。 陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 五 ０ 以 「 公 孫 爰 」 為 樗 里 疾 。 陳 夢 家 《 六 國 紀 年 表 考 證 》 亦 云 ： 「 《 紀 年 》 或 稱 之 褚 里 疾 ， 或 稱 之 為 公 孫 爰 ， 爰 假 作 緩 疾 之 緩 ， 與 疾 名 字 相 應 。 」 （ 《 燕 京 學 報 》 第 三 七 期 頁 一 九 四 ） 果 如 此 說 ， 則 本 條 「 救 皮 氏 圍 」 之 「 圍 」 字 當 屬 下 讀 ， 作 「 圍 疾 西 風 」 。 《 訂 補 》 云 ： 「 按 此 文 『 公 孫 爰 帥 師 』 ， 明 非 樗 里 疾 為 將 ， 則 『 疾 』 不 當 指 樗 里 子 也 。 且 上 文 無 褚 里 疾 名 ， 此 言 疾 ， 於 文 例 亦 不 合 。 西 風 地 名 ， 亦 未 見 他 證 。 疑 此 文 當 讀 『 翟 章 救 皮 氏 圍 。 句 。 疾 西 風 。 句 。 』 疾 西 風 是 記 天 異 ， 與 上 『 大 霖 雨 ， 疾 風 』 文 相 類 ， 可 證 。 本 與 救 皮 氏 事 不 相 涉 ， 魏 史 記 異 在 同 年 遂 併 書 於 下 ， 《 水 經 注 》 引 或 誤 及 之 。 」 《 訂 補 》 之 說 較 長 ， 從 其 標 點 。

      魏 襄 王 十 二 年 當 秦 昭 王 元 年 。 一 九 七 五 年 ， 湖 北 雲 夢 睡 虎 地 十 一 號 秦 墓 所 出 秦 簡 《 大 事 記 》 繫 「 攻 皮 氏 」 於 昭 王 二 年 。 意 此 役 或 延 續 二 年 ， 次 年 魏 「 城 皮 氏 」 （ 見 後 ） ， 即 此 ， 非 如 《 史 記 • 六 國 年 表 》 魏 哀 王 十 三 年 （ 表 當 秦 昭 王 元 年 ） 所 記 「 秦 擊 皮 氏 ， 未 拔 而 解 」 ， 僅 在 一 年 之 內 。

〔 一 二 二 〕 （ 《 竹 書 紀 年 》 ） ： （ 魏 襄 王 ） 十 三 年 ， 城 皮 氏 。 《 水 經 • 汾 水 注 》

〔 一 二 三 〕 《 紀 年 》 云 ： 秦 內 亂 ， 殺 其 太 后 及 公 子 雍 、 公 子 壯 。 《 史 記 • 穰 侯 列 傳 》 索 隱

      案 ： 《 史 記 • 秦 本 紀 》 ： 「 （ 昭 王 二 年 ） 庶 長 壯 與 大 臣 諸 公 子 為 逆 ， 皆 誅 ， 及 惠 文 后 皆 不 得 良 死 。 」 （ 詩 銘 案 ： 「 諸 」 下 原 有 「 侯 」 字 ， 據 日 本 藏 古 鈔 本 刪 。 ） 《 存 真 》 、 《 輯 校 》 據 此 列 於 今 王 十 四 年 ， 應 為 十 三 年 。

〔 一 二 四 〕 《 竹 書 紀 年 》 曰 ： 楚 吾 得 帥 師 及 秦 伐 鄭 ， 圍 綸 氏 。 《 水 經 • 伊 水 注 》

      《 竹 書 紀 年 》 云 ： 楚 及 秦 伐 鄭 綸 氏 。 《 後 漢 書 • 黃 瓊 傳 》 注

      《 竹 書 紀 年 》 云 ： 楚 及 秦 伐 鄭 ， 圍 綸 氏 。 《 太 平 寰 宇 記 》 卷 四 西 京 潁 陽 縣

      案 ： 《 存 真 》 、 《 輯 校 》 、 《 訂 補 》 所 引 《 路 史 • 後 紀 》 卷 一 三 注 及 《 國 名 紀 》 丁 注 ， 見 本 書 附 錄 。 《 存 真 》 列 於 今 王 十 五 年 ， 云 ： 「 元 文 未 引 何 年 ， 雷 氏 本 移 此 。 」 雷 氏 本 指 雷 學 淇 《 考 訂 竹 書 紀 年 》 。 《 輯 校 》 附 於 「 無 年 世 可 繫 者 」 。 今 姑 從 《 存 真 》 繫 此 。 《 訂 補 》 云 ： 「 《 黃 瓊 傳 》 作 『 楚 及 秦 伐 鄭 』 。 」 案 《 黃 瓊 傳 》 ： 「 瓊 至 綸 氏 ， 稱 疾 不 進 。 」 李 賢 注 因 引 《 竹 書 紀 年 》 「 楚 及 秦 伐 鄭 綸 氏 」 以 釋「
綸 氏 」 二 字 。 如 以 此 屬 下 讀 為 「 綸 氏 今 洛 州 故 嵩 陽 縣 城 也 」 ， 則 注 引 《 紀 年 》 失 指 ， 亦 與 他 書 所 引 《 紀 年 》 不 合 ， 疑 筆 誤 。 《 伊 水 注 》 ， 《 訂 補 》 誤 為 《 潁 水 注 》 ， 《 存 真 》 、 《 輯 校 》 不 誤 。

      雷 學 淇 《 竹 書 紀 年 義 證 》 卷 四 ０ 亦 列 於 今 王 十 五 年 ， 與 「 翟 章 救 鄭 」 （ 見 下 條 ） 合 為 一 條 ， 云 ： 「 《 戰 國 策 • 周 策 》 曰 ： 『 楚 師 在 山 南 ， 吾 得 將 為 楚 王 屬 怨 於 周 。 』 《 趙 策 》 曰 ： 『 秦 有 楚 而 伐 韓 ， 有 韓 而 伐 楚 ， 此 天 下 之 所 明 見 也 。 』 又 曰 ： 『 秦 攻 楚 ， 休 而 復 之 ， 已 五 年 矣 ， 攘 地 千 里 ， 今 謂 楚 王 苟 來 ， 舉 玉 趾 而 見 寡 人 ， 必 與 楚 為 兄 弟 之 國 ， 必 為 楚 攻 韓 、 梁 ， 反 楚 故 地 。 』 又 曰 ： 『 秦 、 楚 為 一 ， 東 面 而 攻 韓 。 』 《 楚 世 家 》 曰 ： 『 懷 王 二 十 年 ， 合 齊 而 善 韓 。 二 十 四 年 ， 倍 齊 而 合 秦 。 秦 昭 王 初 立 ， 乃 厚 賂 於 楚 ， 楚 往 迎 婦 。 二 十 五 年 ， 懷 王 入 與 秦 昭 王 盟 約 於 黃 棘 ， 秦 復 與 楚 上 庸 。 』 據 策 記 諸 說 與 《 紀 年 》 皆 符 ， 蓋 此 時 秦 楚 復 合 ， 故 同 往 伐 韓 也 。 」 吾 得 楚 將 ， 《 存 真 》 云 ： 「 案 《 渚 宮 舊 事 》 ： 『 張 何 謂 吾 得 曰 ： 何 能 令 公 貴 於 三 柱 國 ， 請 為 公 說 王 曰 ： 吾 得 出 於 晉 國 ， 好 廉 而 善 劍 ， 不 如 使 其 掌 客 。 遂 言 於 懷 王 ， 王 從 之 。 』 是 吾 得 為 懷 王 時 人 也 。 」

〔 一 二 五 〕 《 汲 郡 古 文 》 曰 ： 翟 章 救 鄭 ， 次 于 南 屈 。 《 水 經 • 河 水 注 》

      臣 瓚 曰 ： 《 汲 郡 古 文 》 ： 翟 章 救 鄭 ， 次 于 南 屈 。 《 漢 書 • 地 理 志 》 注

      《 汲 冢 古 文 》 ： 翟 章 救 鄭 ， 次 于 南 屈 。 《 太 平 寰 宇 記 》 卷 四 八 慈 州

      案 ： 《 訂 補 》 所 引 《 路 史 • 國 名 紀 》 戊 ， 見 本 書 附 錄 。 《 存 真 》 列 於 今 王 十 五 年 ， 云 ： 「 元 文 未 引 何 年 ， 今 從 雷 氏 本 。 」 指 雷 學 淇《
考 定 竹 書 紀 年 》 。 《 輯 校 》 附 於 「 無 年 世 可 繫 者 」 。 今 姑 從 《 存 真 》 繫 此 。

〔 一 二 六 〕 《 紀 年 》 作 晉 陽 、 封 谷 。 《 史 記 • 魏 世 家 》 索 隱

      案 ： 《 史 記 • 魏 世 家 》 ： 「 （ 哀 王 ） 十 六 年 ， 秦 拔 我 蒲 阪 、 陽 晉 、 封 陵 。 」 索 隱 ： 「 《 紀 年 》 作 晉 陽 、 封 谷 。 」 《 存 真 》 作 ： 「 十 六 年 ， 秦 拔 我 蒲 阪 、 晉 陽 、 封 谷 。 」 《 輯 校 》 同 ， 唯 於 「 晉 陽 」 前 所 錄 《 魏 世 家 》 文 加 〔 〕 號 。

〔 一 二 七 〕 《 竹 書 紀 年 》 云 ： 魏 襄 王 十 七 年 ， 邯 鄲 命 吏 大 夫 奴 遷 於 九 原 ， 又 命 將 軍 、 大 夫 、 適 子 、 戍 吏 皆 貉 服 。 《 水 經 • 河 水 注 》

〔 一 二 八 〕 徐 廣 曰 ： 《 紀 年 》 云 ： 魏 救 山 ， 塞 集 胥 口 。 《 史 記 • 蘇 秦 列 傳 》 集 解

      按 《 紀 年 》 作 胥 。 《 史 記 • 蘇 秦 列 傳 》 索 隱

      案 ： 《 史 記 • 蘇 秦 列 傳 》 ： 「 決 宿 胥 之 口 。 」 集 解 ： 「 徐 廣 曰 ： 《 紀 年 》 云 ： 『 魏 救 山 ， 塞 集 胥 口 。 』 」 索 隱 ： 「 按 《 紀 年 》 作 『 胥 』 。 」 《 史 記 》 作 「 宿 胥 」 ， 《 紀 年 》 作 「 集 胥 」 ， 其 異 不 在 「 胥 」 字 。 疑 索 隱 所 引 「 胥 」 ， 本 作 「 集 胥 」 。 《 存 真 》 列 於 今 王 十 七 年 ， 云 ： 「 未 詳 何 年 事 。 」 《 輯 校 》 附 於 「 無 年 世 可 繫 者 」 。 趙 紹 祖 《 校 補 竹 書 紀 年 》 卷 二 隱 王 元 年 「 燕 子 之 殺 公 子 平 」 條 云 ： 「 按 《 戰 國 策 • 燕 策 》 蘇 代 說 燕 王 決 宿 胥 之 口 下 ， 鮑 彪 引 徐 廣 注 曰 ： 『 《 紀 年 》 魏 救 中 山 ， 塞 集 胥 口 。 』 不 知 何 年 ， 附 識 於 此 。 」 洪 頤 烜 《 校 正 竹 書 紀 年 》 卷 下 亦 據 鮑 彪 所 引 ， 附 於 周 顯 王 三 十 一 年 下 。 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 六 則 繫 於 梁 惠 成 王 十 二 年 。 眾 說 紛 紜 ， 莫 衷 一 是 。 現 姑 從《
存 真 》 列 此 。

      《 史 記 》 諸 本 皆 作 「 魏 救 山 」 ， 無 作 「 中 山 」 者 ， 且 中 山 在 河 北 ， 而 宿 胥 在 河 南 ， 相 去 遼 遠 ， 無 由 塞 集 胥 之 口 以 救 中 山 。 鮑 彪 所 據 亦 為 徐 廣 注 ， 非 有 他 本 ， 「 中 」 字 當 係 臆 補 。 吳 師 道 知 此 非 是 ， 其 引 徐 廣 注 又 改 「 救 」 為 「 敖 」 ， 刪 「 魏 」 字 ， 作 「 敖 山 塞 集 胥 口 」 ， 亦 不 詞 。 陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 五 ０ 云 ： 「 今 當 從 作 敖 山 為 是 ， 第 上 文 必 有 一 二 闕 字 ， 今 不 可 考 。 」 亦 非 是 。 此 條 當 有 訛 脫 。

〔 一 二 九 〕 《 竹 書 紀 年 》 ： 魏 襄 王 十 九 年 ， 薛 侯 來 ， 會 王 于 釜 丘 。《
水 經 • 濟 水 注 》

〔 一 三 ０ 〕 徐 廣 曰 ： … … 《 紀 年 》 於 此 亦 說 楚 入 雍 氏 ， 楚 人 敗 。 《 史 記 • 韓 世 家 》 集 解

      案 ： 《 史 記 • 韓 世 家 》 ： 「 於 是 楚 解 雍 氏 圍 。 」 集 解 ： 「 徐 廣 曰 ： … … 《 周 本 紀 》 赧 王 八 年 之 後 云 ： 楚 圍 雍 氏 。 此 當 在 韓 襄 王 十 二 年 、 魏 哀 王 十 九 年 。 《 紀 年 》 於 此 亦 說 楚 入 雍 氏 ， 楚 人 敗 。 」 又 《 甘 茂 列 傳 》 ： 「 楚 懷 王 怨 前 秦 敗 楚 於 丹 陽 ， 而 韓 不 救 ， 乃 以 兵 圍 韓 雍 氏 。 韓 使 公 仲 侈 告 急 於 秦 ， 秦 昭 王 新 立 ， 太 后 楚 人 ， 不 肯 救 。 」 索 隱 ：「
按 秦 惠 王 二 十 六 年 ， 楚 圍 雍 氏 ， 至 昭 王 七 年 ， 又 圍 雍 氏 ， 韓 求 救 於 秦 ， 是 再 圍 也 。 劉 氏 云 ： 此 是 前 圍 雍 氏 ， 當 赧 王 之 三 年 。 《 戰 國 策 》 及 《 紀 年 》 與 此 並 不 同 。 」 索 隱 引 《 戰 國 策 》 、 《 紀 年 》 及 本 傳 以 證 劉 伯 莊 《 史 記 音 義 》 之 非 。 所 稱 《 紀 年 》 當 即 集 解 引 文 ， 事 在 魏 襄 王 十 九 年 ， 即 所 謂 「 又 圍 雍 氏 」 。 《 甘 茂 列 傳 》 ： 「 （ 秦 ） 乃 下 師 於 殽 ， 以 救 韓 ， 楚 兵 去 。 」 與 《 紀 年 》 合 。 《 存 真 》 、 《 輯 校 》 皆 列 於 今 王 十 九 年 。

〔 一 三 一 〕 其 《 紀 年 篇 》 … … 下 至 魏 哀 王 之 二 十 年 。 … … 哀 王 二 十 三 年 乃 卒 ， 故 特 不 稱 諡 ， 謂 之 今 王 。 《 春 秋 經 傳 集 解 後 序 》

      按 《 汲 冢 紀 年 》 終 于 哀 王 二 十 年 。 《 史 記 • 魏 世 家 》 索 隱

                     〔 附 一 〕 　無 年 世 可 繫 者

〔 一 〕 《 竹 書 紀 年 》 帝 王 之 沒 皆 曰 「 陟 」 《 韓 昌 黎 集 • 黃 陵 廟 碑 》

      案 ： 《 存 真 》 、 《 輯 校 》 列 於 五 帝 部 分 「 昌 意 降 居 若 水 」 條 後 。 《 輯 校 》 云 ： 「 此 昌 黎 隱 括 本 書 之 語 ， 非 原 文 。 」 《 訂 補 》 云 ： 「 案 此 條 似 不 應 列 於 此 。 」 「 沒 」 ， 《 存 真 》 、 《 輯 校 》 皆 作 「 崩 」 。 今 本 《 紀 年 》 注 作 「 崩 」 ， 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 一 云 ： 「 韓 昌 黎 《 黃 陵 廟 碑 》 引 注 文 首 句 『 崩 』 作 『 沒 』 。 」 《 存 真 》 、 《 輯 校 》 或 據 今 本 改 。 《 訂 補 》 所 引 《 路 史 • 發 揮 》 卷 五 ， 見 本 書 附 錄 。

〔 二 〕 獲 君 曰 「 止 」 ， 誅 臣 曰 「 刺 」 ， 殺 其 大 夫 曰 「 殺 」 （ 其 事 並 出 《 竹 書 紀 年 》 ） 。 《 史 通 • 惑 經 》

      案 ： 《 訂 補 》 云 ： 「 案 此 乃 劉 知 幾 隱 括 本 書 之 語 ， 非 原 文 。 」 補 於 「 無 年 世 可 繫 者 」 。

〔 三 〕 執 我 行 人 （ 其 事 並 出 《 竹 書 紀 年 》 ） 。 《 史 通 • 惑 經 》

      案 ： 《 輯 校 》 附 於 「 無 年 世 可 繫 者 」 。 《 春 秋 • 昭 公 二 十 三 年 》 ： 「 晉 人 執 我 行 人 叔 孫 婼 。 」 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 五 據 此 列 於 晉 頃 公 七 年 ， 作 「 執 魯 行 人 叔 孫 婼 」 。 原 《 史 通 》 之 意 ， 以 為 《 紀 年 》 書 法 多 與 《 春 秋 》 同 ， 不 必 實 指 某 事 。 此 「 執 我 行 人 」 之 「 我 」 應 為 晉 而 非 魯 ， 雷 氏 之 說 非 是 。

〔 四 〕 王 恢 ， 一 ， 魏 思 成 王 時 。 《 紀 年 》 。 《 古 今 同 姓 名 錄 》 卷 上

      案 ： 《 訂 補 》 云 ： 「 案 『 思 』 乃 『 惠 』 之 誤 。 」 雷 學 淇 《 竹 書 紀 年 義 證 》 附 錄 已 收 ， 《 訂 補 》 補 於 「 無 年 世 可 繫 者 」 。 《 古 今 同 姓 名 錄 》 二 卷 ， 梁 元 帝 蕭 繹 撰 。 此 為 元 人 葉 森 所 增 補 ， 然 所 綴 入 者 皆 為 標 注 ， 不 相 淆 雜 ， 原 書 尚 可 考 見 。 見 《 四 庫 全 書 總 目 提 要 》 子 部 類 書 類 。

〔 五 〕 王 莽 ， 一 ， 魏 惠 王 時 人 。 《 紀 年 》 。 《 古 今 同 姓 名 錄 》 卷 上

      案 ： 雷 學 淇 《 竹 書 紀 年 義 證 》 附 錄 已 收 ， 與 上 條 合 為 一 條 ， 云 ： 「 二 人 姓 系 未 詳 ， 事 亦 失 考 ， 《 古 今 同 姓 名 錄 》 引 ， 云 梁 惠 成 王 時 人 也 。 」 《 訂 補 》 補 於 「 無 年 世 可 繫 者 」 。

      以 上 五 條 皆 為 唐 代 以 前 著 述 所 引 《 紀 年 》 ， 應 可 信 從 ， 唯 或 為 隱 括 之 詞 ， 或 屬 簡 略 過 甚 ， 即 強 為 編 次 ， 亦 無 年 可 繫 ， 因 附 於 此 。

               〔 附 二 〕 《 存 真 》 、 《 輯 校 》 、 《 訂 補 》
                              等 所 引 《 紀 年 》 存 疑

〔 一 〕 劉 子 （ 元 ） 〔 玄 〕 又 引 《 竹 書 》 云 ： 舜 篡 堯 位 ， 立 丹 朱 城 ， 俄 又 奪 之 。 《 蘇 氏 演 義 》 卷 上

      案 ： 《 演 義 》 云 ： 「 今 濮 州 有 偃 朱 城 ， 一 云 丹 朱 城 ， 學 者 又 云 ： 舜 偃 塞 丹 朱 之 所 ， 遂 謂 之 偃 朱 城 ， 誤 也 。 … … 劉 子 （ 元 ） 〔 玄 〕 又 引 《 竹 書 》 云 ： 舜 篡 堯 位 ， 立 丹 朱 城 ， 俄 又 奪 之 ， 皆 非 也 。 」 陳 逢 衡《
竹 書 紀 年 集 證 》 卷 五 ０ 以 所 引 《 竹 書 》 為 《 瑣 語 》 文 。 《 存 真 》 、《
輯 校 》 未 收 ， 《 訂 補 》 以 為 《 紀 年 》 ， 補 於 五 帝 部 分 。 案 所 謂 「 劉 子 元 」 云 云 ， 出 《 史 通 • 疑 古 》 。 《 疑 古 》 云 ： 「 據 《 山 海 經 》 ， 謂 放 勳 之 子 為 帝 丹 朱 ， 而 列 君 於 帝 者 ， 得 非 舜 雖 廢 堯 ， 仍 立 堯 子 ， 俄 又 奪 其 帝 者 乎 ？ 」 此 乃 劉 知 幾 據 《 山 海 經 》 推 論 之 語 ， 蘇 氏 誤 記 ， 以 為 係 所 引 《 竹 書 》 ， 誤 。 此 條 似 不 當 補 。

〔 二 〕 《 汲 冢 竹 書 》 乃 云 ： 堯 禪 位 後 ， 為 舜 王 之 。 舜 禪 位 後 ， 為 禹 王 之 。 《 蘇 氏 演 義 》 卷 上

      案 ： 《 演 義 》 云 ： 「 堯 禪 位 於 舜 ， 舜 復 禪 位 於 禹 ， 史 稱 其 盛 德 。 《 汲 冢 竹 書 》 乃 云 ： 堯 禪 位 後 ， 為 舜 王 之 ， 而 相 州 湯 陰 縣 遂 有 堯 城 。 舜 禪 位 後 ， 為 禹 王 之 ， 任 昉 云 ： 朝 歌 有 獄 基 ， 為 禹 置 虞 舜 之 宮 。 劉 子 元 引 《 竹 書 》 以 為 摭 實 ， 非 也 。 」 陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 五 ０ 、 《 存 真 》 卷 上 「 后 稷 放 帝 朱 於 丹 水 」 條 案 語 ， 皆 以 為 《 瑣 語 》 文 。《
輯 校 》 未 收 ， 《 訂 補 》 以 為 《 紀 年 》 ， 補 於 五 帝 部 分 。 案 《 演 義 》 之 文 甚 明 ， 所 謂 《 汲 冢 竹 書 》 蓋 引 自 劉 知 幾 《 史 通 • 疑 古 》 ， 加 以 隱 括 。 《 疑 古 》 云 ： 「 案 《 汲 冢 瑣 語 》 云 ： 舜 放 堯 於 平 陽 ， 而 書 云 某 地 有 城 ， 以 『 囚 堯 』 為 號 ， 識 者 憑 斯 異 說 ， 頗 以 禪 授 為 疑 。 然 則 觀 此 二 書 ， 已 足 為 證 者 矣 。 」 即 所 謂 「 劉 子 元 引 《 竹 書 》 以 為 摭 實 」 。 《 藝 海 珠 塵 》 本 謂 《 演 義 》 之 「 王 之 」 有 脫 誤 。 案 「 王 」 疑 為 「 放 」 字 之 誤 ， 即 《 疑 古 》 所 云 之 「 舜 放 堯 於 平 陽 」 。 《 疑 古 》 又 以 《 虞 書 • 舜 典 》 ： 「 （ 舜 ） 五 十 載 ， 陟 方 乃 死 。 」 是 舜 為 禹 所 放 ， 不 得 其 死 ， 亦 即 《 演 義 》 所 云 ： 「 舜 禪 位 後 ， 為 禹 王 之 。 」 劉 知 幾 此 條 未 引 《 竹 書 》 ， 不 得 云 「 引 《 竹 書 》 以 為 摭 實 」 ， 蓋 出 蘇 氏 誤 記 。 此 條 似 不 當 補 。

〔 三 〕 后 桀 之 亂 ， 畎 夷 入 居 豳 、 岐 之 間 。 《 後 漢 書 • 西 羌 傳 》

      案 ： 《 存 真 》 據 此 於 后 桀 下 列 「 畎 夷 入 居 豳 、 岐 之 間 」 。 《 輯 校 》 加 【 】 號 ， 示 非 《 紀 年 》 原 文 ， 并 云 ： 「 案 《 西 羌 傳 》 三 代 事 多 本 《 汲 冢 紀 年 》 ， 而 語 有 增 損 。 」 李 賢 注 未 云 此 出 《 紀 年 》 ， 蓋 《 輯 校 》 揣 擬 之 辭 。 今 本 《 紀 年 》 于 桀 三 年 繫 「 畎 夷 入 於 岐 以 叛 」 。 林 春 溥 《 竹 書 紀 年 補 證 》 卷 一 即 據 《 西 羌 傳 》 此 文 為 證 ， 王 國 維 《 今 本 竹 書 紀 年 疏 證 》 卷 上 同 。 《 存 真 》 、 《 輯 校 》 所 據 似 即 今 本 。

〔 四 〕 《 紀 年 》 曰 ： 十 一 年 。 《 通 志 》 卷 三 《 三 王 紀 》

      案 ： 《 三 王 紀 》 ： 「 太 丁 在 位 三 年 ， 崩 。 」 注 ： 「 《 紀 年 》 曰 ： 十 一 年 。 」 林 春 溥 《 竹 書 紀 年 補 證 》 卷 二 云 ： 「 《 通 志 》 三 又 引 《 紀 年 》 曰 ： 『 太 丁 十 一 年 』 ， 異 。 」 （ 今 本 作 「 十 三 年 陟 」 。 ） 《 訂 補 》 據 此 補 為 「 （ 大 丁 ） 十 一 年 【 陟 】 」 。 案 ： 《 通 鑑 外 紀 》 卷 二 ：「
太 丁 崩 。 」 注 云 ： 「 在 位 三 年 。 《 紀 年 》 曰 『 太 丁 十 一 年 ， 周 伐 翳 徒 戎 』 ， 與 《 帝 王 本 紀 》 不 同 。 」 劉 氏 之 意 蓋 以 《 帝 王 世 紀 》 作 太 丁 在 位 三 年 ， 而 《 紀 年 》 尚 記 其 十 一 年 伐 翳 徒 戎 事 ， 與 之 異 。 鄭 樵 誤 讀《
外 紀 》 之 文 ， 遂 以 《 紀 年 》 作 太 丁 十 一 年 死 ， 此 似 不 應 補 。

〔 五 〕 《 竹 書 紀 年 》 曰 ： 紂 六 祀 ， 周 文 王 初 禴 于 畢 。 《 通 鑑 前 編 》 卷 五

      案 ： 《 存 真 》 、 《 輯 校 》 皆 入 輯 。 《 輯 校 》 云 ： 「 《 唐 書 • 歷 志 》 ： 『 紂 六 祀 ， 周 文 王 初 禴 于 畢 。 』 雖 不 著 所 出 ， 當 本 《 紀 年 》 。 」 《 通 鑑 前 編 》 作 者 金 履 祥 已 不 及 見 《 紀 年 》 原 本 。 今 本 《 紀 年 》 於 帝 辛 六 年 繫 「 西 伯 初 禴 于 畢 」 。 王 國 維 《 今 本 竹 書 紀 年 疏 證 》 卷 上 亦 舉 《 歷 志 》 。 林 春 溥 《 竹 書 紀 年 補 證 》 卷 二 則 引 《 易 • 未 濟 》 「 西 鄰 之 禴 祭 」 為 證 。 參 見 商 紀 「 畢 西 于 豐 三 十 里 」 條 。

〔 六 〕 臣 瓚 曰 ： 周 自 穆 王 以 下 都 于 西 鄭 。 《 漢 書 • 地 理 志 》 注

      案 ： 《 存 真 》 、 《 輯 校 》 皆 據 此 注 於 穆 王 元 年 列 「 穆 王 以 下 都 于 西 鄭 」 。 《 輯 校 》 云 ： 「 『 臣 瓚 曰 』 云 云 ， 不 言 出 何 書 。 然 其 下 所 云 『 鄭 桓 公 滅 鄶 居 鄭 』 事 ， 皆 出 《 紀 年 》 ， 則 此 亦 宜 然 。 」 今 本 《 紀 年 》 附 於 注 中 ， 洪 頤 烜 《 校 正 竹 書 紀 年 》 卷 下 、 郝 懿 行 《 竹 書 紀 年 校 正 》 卷 一 ０ 、 林 春 溥 《 竹 書 紀 年 補 證 》 卷 三 俱 引 瓚 注 為 證 ， 洪 頤 烜 云 ： 「 瓚 同 校 《 汲 冢 古 文 》 ， 正 據 此 條 為 說 。 」 此 似 為 《 紀 年 》 之 文 ， 以 乏 確 據 ， 附 此 。

〔 七 〕 《 史 記 》 曰 ： 周 孝 王 七 年 ， 厲 王 生 ， 冬 大 雹 ， 牛 馬 死 ， 江 漢 俱 動 。 《 太 平 御 覽 》 卷 八 七 八 咎 徵 部

      案 ： 《 存 真 》 、 《 輯 校 》 入 輯 。 《 輯 校 》 云 ： 「 案 《 史 記 》 無 此 事 ， 殆 《 紀 年 》 文 也 。 」 《 存 真 》 、 《 輯 校 》 「 大 」 下 有 「 雨 」 字 ， 「 動 」 作 「 凍 」 。 《 輯 校 》 又 刪 「 厲 王 生 」 三 字 ， 《 訂 補 》 云 ： 「 朱 氏 蓋 誤 從 今 本 《 紀 年 》 ， 王 氏 刪 去 ， 是 也 。 」 案 影 宋 本 、 鮑 刻 本 《 御 覽 》 皆 有 此 三 字 ， 《 訂 補 》 之 說 非 是 。 《 存 真 》 又 注 云 「 《 通 鑑 外 紀 》 」 。 《 外 紀 》 卷 三 云 ： 「 孝 王 七 年 ， 大 雹 ， 牛 馬 死 ， 江 漢 俱 凍 。 」 不 明 著 何 書 ， 以 為 《 紀 年 》 ， 亦 非 是 。 案 《 御 覽 》 引 《 史 記 》 而 不 見 於 《 太 史 公 書 》 者 頗 多 ， 《 存 真 》 、 《 輯 校 》 凡 采 錄 九 條 。 其 標 准 為 與 古 本 《 紀 年 》 近 似 ， 或 見 於 今 本 者 。 然 《 御 覽 》 卷 八 七 六 連 續 引 此 《 史 記 》 者 三 條 ， 一 在 晉 莊 伯 八 年 ， 一 在 晉 幽 公 十 二 年 （ 以 上 皆 見《
存 真 》 、 《 輯 校 》 ） ， 一 在 秦 二 世 時 ， 三 條 皆 記 「 無 雲 而 雷 」 ， 顯 為 一 書 。 《 紀 年 》 戰 國 時 魏 史 ， 安 能 記 秦 二 世 時 事 ， 此 《 史 記 》 自 不 得 為 《 紀 年 》 。 陳 夢 家 云 ： 「 此 《 史 記 》 似 作 於 《 紀 年 》 出 土 以 後 ， 間 錄 《 紀 年 》 的 記 事 於 其 天 時 異 象 之 中 。 故 不 能 因 此 《 史 記 》 曾 應 用《
紀 年 》 材 料 ， 即 視 作 《 紀 年 》 。 」 （ 《 六 國 紀 年 表 》 ， 《 燕 京 學 報 》 第 三 四 期 頁 一 八 五 ） 此 亦 非 是 。 考 《 漢 書 • 五 行 志 》 所 錄 劉 向 《 洪 範 五 行 傳 》 ， 即 曾 引 此 《 史 記 》 ， 上 引 秦 二 世 一 條 亦 見 該 書 ， 自 不 能 謂 此 《 史 記 》 「 作 於 《 紀 年 》 出 土 以 後 」 。 此 《 史 記 》 自 《 史 記 》 ，《
紀 年 》 自 《 紀 年 》 ， 其 間 固 毫 無 淵 源 可 尋 。 其 書 蓋 作 於 西 漢 早 期 ， 雜 記 災 異 ， 正 其 時 流 行 之 天 人 感 應 說 的 反 映 。 詳 詩 銘 所 作 《 ＜ 漢 書 • 五 行 志 ＞ 所 引 ＜ 史 記 ＞ 考 》 。

〔 八 〕 厲 王 無 道 ， 淮 夷 入 寇 ， 王 命 虢 仲 征 之 ， 不 克 。 《 後 漢 書 • 東 夷 傳 》

      案 ： 《 輯 校 》 據 此 列 於 周 厲 王 下 ， 云 ： 「 案 此 條 章 懷 太 子 注 不 云 出 《 紀 年 》 ， 然 范 史 四 裔 傳 三 代 事 皆 用 《 史 記 》 及 《 紀 年 》 修 之 。 此 條 不 見 《 史 記 》 ， 當 出 《 紀 年 》 也 。 」 今 本 《 紀 年 》 厲 王 三 年 有 「 淮 夷 侵 洛 ， 王 命 虢 公 長 父 伐 之 ， 不 克 」 。 王 國 維 《 今 本 竹 書 紀 年 疏 證 》 卷 下 亦 據 此 為 說 。 《 存 真 》 未 收 ， 《 訂 補 》 云 ： 「 終 屬 揣 測 之 詞 ， 不 能 確 定 其 必 為 《 紀 年 》 文 。 」 是 。

〔 九 〕 （ 《 史 記 》 ） 又 曰 ： 共 和 十 四 年 ， 大 旱 ， 火 焚 其 屋 。 伯 和 篡 位 立 ， 故 有 大 旱 。 其 年 ， 周 厲 王 奔 彘 而 死 ， 立 宣 王 。 《 太 平 御 覽 》 卷 八 七 九 咎 徵 部

      案 ： 《 存 真 》 、 《 輯 校 》 入 輯 。 《 輯 校 》 云 ： 「 《 史 記 》 無 此 文 ， 當 出 《 紀 年 》 。 」 《 存 真 》 、 《 輯 校 》 「 故 有 大 旱 」 作 「 秋 又 大 旱 」 ， 蓋 據 鮑 刻 ， 此 從 影 宋 本 。 《 存 真 》 、 《 輯 校 》 刪 「 奔 彘 而 」 三 字 ， 《 存 真 》 又 刪 「 伯 和 篡 位 立 」 五 字 。 《 訂 補 》 云 ： 「 疑 《 御 覽 》 與 《 路 史 》 注 所 引 之 《 史 記 》 或 為 《 世 紀 》 ， 聲 近 致 誤 ， 恐 非 《 紀 年 》 。 」 案 《 帝 王 世 紀 》 記 此 事 作 「 共 伯 和 干 王 位 」 （ 《 史 記 • 三 代 世 表 》 索 隱 引 ） ， 與 此 異 ， 《 訂 補 》 之 說 非 是 。

〔 一 ０ 〕 《 汲 冢 紀 年 書 》 曰 ： 懿 王 元 年 ， 天 再 啟 。 殤 帝 升 平 二 年 ， 天 一 夕 再 啟 於 鄭 ， 又 有 天 裂 ， 見 其 流 水 人 馬 。 《 開 元 占 經 》 卷 三

      案 ： 「 懿 王 元 年 」 條 已 見 周 紀 。 「 殤 帝 升 平 二 年 」 條 ， 《 存 真 》 、 《 輯 校 》 未 收 ， 《 訂 補 》 補 於 晉 殤 叔 二 年 ， 云 ： 「 《 開 元 占 經 》 三 引 《 汲 冢 紀 年 》 ， 作 『 殤 帝 升 平 二 年 』 。 按 《 紀 年 》 書 至 魏 哀 王 止 ， 不 當 有 殤 帝 及 升 平 年 號 。 《 占 經 》 此 文 在 『 懿 王 元 年 ， 天 再 啟 』 下 ， 同 為 一 條 ， 詳 上 下 文 詞 相 似 ， 亦 非 他 書 羼 入 之 語 。 但 升 平 是 晉 穆 帝 年 號 ， 殤 帝 僅 有 後 漢 一 君 ， 年 號 為 延 平 ， 延 平 祇 一 年 ， 兩 不 相 涉 ， 此 必 有 誤 。 疑 『 殤 帝 升 平 』 原 為 『 殤 叔 』 二 字 。 草 書 叔 字 與 升 字 相 似 ，『
叔 』 遂 誤 為 『 升 』 。 後 人 見 『 殤 升 』 二 字 不 文 ， 因 下 『 二 年 』 語 ， 以 為 脫 去 帝 號 與 年 號 字 ， 乃 於 殤 下 妄 增 帝 字 ， 升 下 增 平 字 為 年 號 ， 不 知 與 《 紀 年 》 相 悖 也 。 今 辨 於 此 ， 並 補 輯 之 。 」 所 辨 似 嫌 迂 曲 。 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 四 亦 引 及 此 條 ， 「 殤 帝 」 作 「 穆 帝 」 ， 「 再 啟 于 鄭 」 作 「 再 旦 于 鄭 」 ， 不 知 是 否 有 別 本 《 占 經 》 為 據 ， 抑 屬 逕 改 ， 云 「 近 本 （ 詩 銘 案 ： 指 今 本 《 紀 年 》 。 ） 及 《 太 平 御 覽 》 二 、 《 事 類 賦 》 注 一 引 紀 俱 作 『 天 再 旦 于 鄭 』 」 ， 下 即 引 《 占 經 》 云 云 ， 以 為 「 據 此 是 天 再 旦 于 鄭 乃 晉 穆 帝 時 事 ， 非 懿 王 時 事 也 」 。 則 《 考 訂 》 以 此 非 《 紀 年 》 文 甚 明 。 案 據 《 御 覽 》 、 《 事 類 賦 》 注 所 引 ， 《 占 經 》 原 文 似 為 「 懿 王 元 年 ， 天 再 旦 于 鄭 。 穆 帝 升 平 二 年 ， 天 一 夕 再 啟 ， 又 有 天 裂 ， 見 其 流 水 人 馬 」 。 《 考 訂 》 所 引 「 穆 帝 」 如 無 版 本 依 據 ， 「 穆 」 、 「 殤 」 形 近 ， 亦 易 致 訛 。

〔 一 一 〕 臣 瓚 曰 ： … … 四 年 而 滅 虢 。 《 漢 書 • 地 理 志 》 注

      案 ： 《 存 真 》 、 《 輯 校 》 未 收 。 《 訂 補 》 據 此 補 為 「 （ 晉 文 侯 ） 【 十 四 年 ， 鄭 】 滅 虢 」 ， 云 ： 「 《 漢 書 • 地 理 志 》 臣 瓚 注 ： 『 鄭 桓 公 寄 帑 與 賄 於 虢 、 會 之 間 。 幽 王 既 敗 ， 二 年 而 滅 會 ， 四 年 而 滅 虢 。 』 本 書 文 侯 二 年 伐 鄶 條 下 ， 王 氏 引 之 以 為 與 《 水 經 • 洧 水 注 》 語 略 同 ， 亦 本 《 紀 年 》 。 … … 案 《 洧 水 注 》 伐 鄶 在 晉 文 侯 二 年 ， 與 臣 瓚 說 異 。 滅 虢 後 於 滅 鄶 二 年 ， 依 上 例 推 之 ， 則 為 文 侯 四 年 ， 然 瓚 注 明 言 幽 王 既 敗 之 後 ， 似 不 應 移 前 。 或 伐 鄶 在 文 侯 二 年 ， 而 未 滅 之 ， 滅 鄶 在 幽 王 敗 後 二 年 歟 ？ 今 姑 次 此 事 於 幽 王 敗 後 四 年 。 今 本 《 紀 年 》 作 『 平 王 四 年 ， 鄭 人 滅 虢 』 。 年 次 相 同 。 」 案 滅 鄶 事 當 在 晉 文 侯 十 二 年 ， 《 洧 水 注 》 所 引 脫 一 「 十 」 字 ， 見 晉 紀 。 《 訂 補 》 繫 此 條 於 文 侯 十 四 年 ， 是 。 此 似 出 《 紀 年 》 ， 以 乏 確 據 ， 附 此 。

〔 一 二 〕 （ 《 史 記 》 ） 又 曰 ： 晉 莊 伯 元 年 ， 不 雨 雪 。 《 太 平 御 覽 》 卷 八 七 九 咎 徵 部

      案 ： 《 存 真 》 、 《 輯 校 》 入 輯 。 《 輯 校 》 云 ： 「 案 《 史 記 》 無 此 語 ， 又 不 以 莊 伯 紀 元 ， 當 出 《 紀 年 》 也 。 」 非 是 。

〔 一 三 〕 （ 《 史 記 》 ） 又 曰 ： … … （ 晉 莊 伯 ） 二 年 ， 翟 人 俄 伐 翼 ， 至 于 晉 郊 。 《 太 平 御 覽 》 卷 八 七 九 咎 徵 部

      案 ： 《 存 真 》 、 《 輯 校 》 入 輯 。 《 存 真 》 刪 「 俄 」 字 。

〔 一 四 〕 《 史 記 》 曰 ： 晉 莊 伯 八 年 ， 無 雲 而 雷 。 十 月 ， 莊 伯 以 曲 沃 叛 。 《 太 平 御 覽 》 卷 八 七 六 咎 徵 部

      案 ： 《 存 真 》 、 《 輯 校 》 作 「 十 月 」 ， 蓋 據 鮑 刻 本 ， 影 宋 本 作「
十 年 」 。 此 仍 從 鮑 刻 ， 參 見 晉 紀 「 莊 伯 以 曲 沃 叛 」 條 。 《 訂 補 》 云 ： 「 案 《 御 覽 》 引 《 史 記 》 同 條 下 ， 又 有 『 幽 公 十 八 年 ， 晉 夫 人 秦 嬴 賊 君 于 高 寢 』 ， 與 《 史 記 • 晉 世 家 》 索 隱 所 引 《 紀 年 》 文 合 ， 而 與 《 晉 世 家 》 ： 『 十 八 年 ， 幽 公 淫 婦 人 ， 夜 竊 出 邑 中 ， 盜 殺 幽 公 』 不 同 。 以 此 推 之 ， 則 均 為 《 紀 年 》 之 訛 ， 似 屬 可 信 。 」 疑 非 是 。

〔 一 五 〕 《 史 記 》 曰 ： 晉 惠 公 二 年 ， 雨 金 ， 至 六 年 ， 秦 穆 公 涉 河 伐 晉 。 《 太 平 御 覽 》 卷 八 七 七 咎 徵 部

      案 ： 《 存 真 》 、 《 輯 校 》 析 為 二 條 ， 分 列 惠 公 二 年 及 六 年 ， 刪「
至 」 字 。 此 《 史 記 》 所 述 皆 屬 天 人 感 應 之 迷 信 ， 故 《 御 覽 》 入 咎 徵 部 ， 前 者 為 咎 ， 後 者 為 徵 ， 似 不 容 割 截 為 二 條 。

〔 一 六 〕 按 《 紀 年 》 ： 成 侯 名 載 。 《 史 記 • 燕 世 家 》 索 隱

      案 ： 此 條 已 見 晉 紀 ， 為 說 明 問 題 ， 重 引 。 《 輯 校 》 于 晉 敬 公 十 二 年 下 列 有 「 燕 成 公 十 六 年 卒 ， 燕 文 公 立 」 。 注 ： 「 《 史 記 • 晉 世 家 》 索 隱 。 」 《 訂 補 》 云 ： 「 案 《 晉 世 家 》 索 隱 無 此 文 。 《 燕 世 家 》 云 ： 『 成 公 十 六 年 卒 ， 湣 公 立 。 』 索 隱 ： 『 《 紀 年 》 ： 成 侯 名 載 。 』 未 言 及 在 位 年 數 。 此 當 是 以 《 紀 年 》 與 《 史 記 》 相 同 而 推 定 之 。 … … 《 晉 世 家 》 當 是 《 燕 世 家 》 之 誤 。 《 史 記 》 湣 公 ， 《 紀 年 》 作 文 公 ， 亦 見 索 隱 。 」 《 存 真 》 無 此 條 。 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 五 亦 列 有 「（
晉 敬 公 ） 十 二 年 ， 燕 成 侯 載 卒 ， 次 文 公 立 」 。 當 為 《 輯 校 》 所 據 。 以 諸 書 所 引 《 紀 年 》 無 明 文 ， 存 疑 。

〔 一 七 〕 （ 《 史 記 》 ） 又 曰 ： 幽 公 十 二 年 ， 無 雲 而 雷 ， 至 十 八 年 ， 晉 夫 人 秦 嬴 賊 君 于 高 寢 。 《 太 平 御 覽 》 卷 八 七 六 咎 徵 部

      案 ： 《 存 真 》 、 《 輯 校 》 析 為 二 條 ， 刪 「 至 」 字 ， 後 條 引 《 史 記 • 晉 世 家 》 索 隱 。

〔 一 八 〕 《 史 記 》 曰 ： 晉 烈 公 二 十 三 年 ， 國 大 風 ， 晝 昏 ， 自 旦 至 中 。 明 年 ， 太 子 喜 出 奔 也 。 《 太 平 御 覽 》 卷 八 七 九 咎 徵 部

      案 ： 《 輯 校 》 作 「 二 十 二 年 」 ， 不 知 何 據 ， 影 宋 本 、 鮑 刻 本 皆 作 「 二 十 三 年 」 ， 林 春 溥 《 竹 書 紀 年 補 證 》 卷 四 所 引 《 御 覽 》 亦 作 「 二 十 三 年 」 。 《 訂 補 》 未 指 出 ， 並 改 《 補 證 》 所 引 為 「 二 十 二 年 」 。《
存 真 》 列 於 十 二 年 ， 云 ： 「 《 太 平 御 覽 》 八 百 七 十 九 引 《 史 記 》 以 為 晉 烈 公 二 十 二 年 ， 誤 衍 一 『 二 』 字 耳 。 」 亦 不 詳 所 據 。

〔 一 九 〕 《 史 記 》 曰 ： 梁 惠 成 王 八 年 ， 雨 黍 於 齊 。 《 太 平 御 覽 》 卷 八 七 七 咎 徵 部

      案 ： 《 輯 校 》 云 ： 「 《 太 平 御 覽 》 八 百 四 十 二 引 『 惠 成 王 八 年 雨 黍 』 七 字 。 又 八 百 七 十 七 引 全 文 ， 作 『 《 史 記 》 』 。 」

〔 二 ０ 〕 按 《 紀 年 》 云 ： … … 十 八 年 ， 趙 又 敗 魏 桂 陵 。 《 史 記 • 魏 世 家 》 索 隱

      案 ： 《 存 真 》 、 《 輯 校 》 繫 於 魏 惠 成 王 十 八 年 。 《 存 真 》 作 「 邯 鄲 之 師 敗 我 師 于 桂 陵 」 ， 蓋 據 今 本 。 《 輯 校 》 作 「 趙 敗 魏 桂 陵 」 。《
史 記 • 魏 世 家 》 索 隱 云 ： 「 按 《 紀 年 》 ： 二 十 八 年 ， 與 齊 田 醶 戰 于 馬 陵 。 又 上 二 年 ， 魏 敗 韓 馬 陵 ； 十 八 年 ， 趙 又 敗 魏 桂 陵 。 桂 陵 與 馬 陵 異 處 。 」 《 存 真 》 、 《 輯 校 》 據 此 ， 列 此 條 於 十 八 年 ， 又 以 「 又 上 二 年 」 為 二 十 八 年 之 上 二 年 ， 即 二 十 六 年 ， 列 「 敗 韓 馬 陵 」 。 （ 《 存 真 》 列 於 十 八 年 ， 係 筆 誤 。 ） 其 實 所 謂 「 又 上 二 年 」 之 「 上 」 指 《 史 記 • 魏 世 家 》 ， 非 指 《 紀 年 》 ， 司 馬 貞 引 之 以 釋 「 桂 陵 與 馬 陵 異 處 」 。《
魏 世 家 》 云 ： 「 二 年 ， 魏 敗 韓 于 馬 陵 。 」 索 隱 之 「 又 上 二 年 ， 魏 敗 韓 馬 陵 」 ， 即 指 此 ， 文 字 亦 同 。 陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 四 六 云 ：「
夫 所 謂 『 又 上 二 年 』 者 ， 蓋 指 惠 成 王 之 二 年 而 言 ， 非 謂 在 戰 馬 陵 上 二 年 也 ， 輯 《 紀 年 》 者 似 誤 會 此 語 。 」 是 ， 然 仍 以 此 為 《 紀 年 》 文 則 非 。 《 魏 世 家 》 又 云 ： 「 十 八 年 ， 拔 邯 鄲 ， 趙 請 救 于 齊 ， 齊 使 田 忌 、 孫 臏 救 趙 ， 敗 魏 桂 陵 。 」 索 隱 所 謂 「 十 八 年 ， 趙 敗 魏 桂 陵 」 ， 亦 即 指 此 。 其 間 似 有 脫 文 ， 因 敗 魏 桂 陵 者 是 齊 非 趙 ， 「 趙 敗 魏 桂 陵 」 與 《 魏 世 家 》 末 五 字 同 ， 「 趙 」 為 前 句 最 後 一 字 ， 不 能 屬 下 。 此 二 條 非 《 紀 年 》 文 ， 附 列 於 此 。

〔 二 一 〕 按 《 紀 年 》 云 … … 又 上 二 年 ， 魏 敗 韓 馬 陵 。 《 史 記 • 魏 世 家 》 索 隱

      案 ： 《 輯 校 》 繫 於 魏 惠 成 王 二 十 六 年 ， 作 「 敗 韓 馬 陵 」 。 《 存 真 》 在 十 八 年 ， 作 「 敗 韓 於 馬 陵 」 ， 「 十 八 年 」 顯 係 涉 後 條 「 十 八 年 」 筆 誤 。 參 上 條 。

〔 二 二 〕 陰 司 馬 敗 燕 公 子 翌 于 武 垣 。 《 元 豐 九 域 志 》

      案 ： 《 訂 補 》 云 ： 「 此 條 今 所 見 聚 珍 版 叢 書 本 、 馮 集 梧 校 刻 本《
九 域 志 》 皆 無 之 ， 故 王 氏 不 錄 。 但 孫 之 騄 、 洪 頤 烜 、 郝 懿 行 、 陳 逢 衡 、 雷 學 淇 、 朱 右 曾 等 皆 引 之 ， 當 有 所 據 。 考 《 四 庫 提 要 》 史 部 地 理 類 存 目 有 《 新 定 九 域 志 》 十 卷 ， 云 ： 『 與 宋 王 存 等 所 撰 《 元 豐 九 域 志 》 文 並 相 同 ， 惟 府 、 州 、 軍 、 監 、 縣 下 多 出 古 蹟 一 門 。 』 疑 即 此 書 。 其 書 罕 見 ， 姑 存 錄 待 證 。 」

〔 二 三 〕 梁 四 公 子 ， … … 一 人 姓 �� 名 杰 ， 天 齊 人 ， … … 昭 明 太 子 曰 ： … … 杰 出 《 竹 書 紀 年 》 。 《 文 昌 雜 錄 》 卷 六

      案 ： 雷 學 淇 《 竹 書 紀 年 義 證 》 附 錄 見 收 ， 《 訂 補 》 據 以 補 入 「 無 年 世 可 繫 者 」 。 所 謂 「 梁 四 公 子 」 見 《 太 平 廣 記 》 卷 八 「 梁 四 公 」 條 所 引 《 梁 四 公 記 》 。 《 直 齋 書 錄 解 題 》 卷 七 傳 記 類 著 錄 有 「 《 梁 四 公 記 》 一 卷 」 ， 云 ： 「 唐 張 說 撰 。 按 《 館 閣 書 目 》 稱 梁 載 言 纂 。 《 唐 志 》 作 盧 詵 ， 注 云 一 作 梁 載 言 。 《 邯 鄲 書 目 》 云 ： 『 載 言 得 之 臨 淄 田 通 』 ， 又 云 ： 『 別 本 題 張 說 ， 或 為 盧 詵 。 』 今 按 此 書 卷 末 所 云 田 通 事 蹟 ， 信 然 ， 而 首 題 張 說 ， 不 可 曉 也 。 其 所 記 多 誕 妄 ， 而 四 公 名 姓 尤 怪 異 無 稽 ， 不 足 深 辨 。 載 言 ， 上 元 二 年 進 士 也 。 」 《 文 苑 英 華 》 卷 七 三 七 顧 況 《 戴 氏 廣 異 記 序 》 亦 作 張 說 撰 。 《 廣 記 》 、 《 御 覽 》 所 引 《 梁 四 公 記 》 皆 無 此 語 。 此 所 謂 「 梁 」 為 南 朝 之 蕭 梁 ， 非 戰 國 之 「 梁 」 （ 魏 ） ， 《 梁 四 公 記 》 亦 唐 代 傳 奇 文 ， 不 足 為 據 ， 以 《 訂 補 》 入 輯 ， 姑 附 此 。

〔 二 四 〕 《 竹 書 》 有 宋 景 公 湗 。 《 廣 川 書 跋 》 卷 三

      案 ： 《 訂 補 》 補 於 「 無 年 世 可 繫 者 」 。 宋 黃 伯 思 《 東 觀 餘 論 》 卷 上 《 周 宋 公 鼎 說 》 引 《 汲 冢 師 春 書 》 云 ： 「 宋 之 世 次 曰 景 公 湗 者 ， 昭 公 子 。 」 《 書 跋 》 作 者 董 逌 與 黃 伯 思 俱 北 宋 末 人 ， 是 此 《 竹 書 》 乃 北 宋 時 所 傳 之 《 師 春 書 》 。

〔 二 五 〕 案 《 紀 年 》 ： 梁 惠 王 乃 是 齊 湣 王 為 東 帝 ， 秦 昭 王 為 西 帝 時 。 … … 《 史 記 • 田 敬 仲 完 世 家 》 索 隱

      案 ： 《 史 記 • 田 敬 仲 完 世 家 》 ： 「 明 年 ， 復 會 甄 ， 魏 惠 王 卒 。 」 索 隱 即 引 《 紀 年 》 云 云 。 據 此 ， 索 隱 此 文 「 梁 惠 王 」 下 當 脫 一 「 卒 」 字 。 《 紀 年 》 迄 於 今 王 二 十 年 ， 據 《 史 記 • 六 國 年 表 》 ， 齊 、 秦 為 東 西 帝 ， 尚 在 其 後 十 一 年 ， 時 惠 王 已 死 三 十 七 年 。 案 束 皙 以 今 王 為 安 釐 王 ， 王 隱 《 晉 書 》 以 下 皆 引 之 ， 然 不 得 其 詳 ， 疑 此 為 束 皙 隨 疑 分 釋 之 語 ， 今 附 於 此 。 《 存 真 》 、 《 輯 校 》 、 《 訂 補 》 未 收 。

〔 二 六 〕 王 劭 按 ： 《 本 紀 》 、 《 年 表 》 及 此 傳 ， 三 處 記 秦 伐 國 並 不 同 ， 又 與 《 紀 年 》 不 合 ， … … 《 史 記 • 樗 里 子 列 傳 》 索 隱

      案 ： 《 史 記 • 樗 里 子 列 傳 》 ： 「 秦 惠 王 八 年 ， 爵 樗 里 子 右 更 ， 使 將 而 伐 曲 沃 ， 盡 出 其 人 取 其 城 ， 地 入 秦 。 」 索 隱 ： 「 按 《 年 表 》 云 ： 『 十 一 年 ， 拔 魏 曲 沃 ， 歸 其 人 。 』 又 《 秦 本 紀 》 ： 『 惠 文 王 後 元 八 年 ， 五 國 共 圍 ， 秦 使 庶 長 疾 與 戰 脩 魚 ， 斬 首 八 萬 。 十 一 年 ， 樗 里 疾 攻 魏 焦 ， 降 之 。 』 則 焦 與 曲 沃 同 在 十 一 年 拔 明 矣 ， 而 傳 云 八 年 拔 之 ， 不 同 。 王 劭 按 ： 《 本 紀 》 、 《 年 表 》 及 此 傳 ， 三 處 記 秦 伐 國 並 不 同 ， 又 與 《 紀 年 》 不 合 ， 今 亦 殆 不 可 考 。 」 《 紀 年 》 所 記 當 與 秦 取 曲 沃 及 焦 有 關 ， 《 路 史 • 國 名 紀 》 戊 注 引 《 紀 年 》 ： 「 魏 襄 王 六 年 ， 秦 取 我 焦 。 」 《 史 記 • 六 國 年 表 》 ： 秦 惠 文 王 九 年 「 圍 焦 降 之 」 ， 當 魏 襄 王 六 年 ， 與 《 路 史 》 所 引 合 ， 詳 本 書 附 錄 三 。 王 劭 所 云 今 已 不 詳 ， 姑 附 於 此 。 《 存 真 》 、 《 輯 校 》 、 《 訂 補 》 未 收 。

               〔 附 三 〕 　《 路 史 》 所 引 《 紀 年 》 輯 證
                              （ 次 序 據 《 訂 補 》 ）

〔 一 〕 《 汲 紀 年 》 ： 帝 王 之 沒 皆 曰 陟 。 《 發 揮 》 卷 五

      案 ： 韓 愈 《 黃 陵 廟 碑 》 云 ： 「 舜 陟 方 乃 死 。 … … 余 謂 《 竹 書 紀 年 》 帝 王 之 沒 皆 曰 陟 。 陟 ， 昇 也 。 」 此 引 《 紀 年 》 乃 韓 氏 隱 括 之 語 。《
路 史 》 所 引 見 《 辨 帝 舜 塚 》 條 ， 又 引 《 黃 陵 廟 碑 》 文 ， 所 本 即 此 。

〔 二 〕 《 汲 書 》 亦 云 ： 黃 帝 死 七 年 ， 其 臣 左 徹 乃 立 顓 頊 。 《 後 紀 》 卷 六

      《 汲 書 》 云 ： 左 徹 乃 立 顓 帝 。 《 後 紀 》 卷 五 注

      案 ： 陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 四 九 云 ： 「 案 《 博 物 志 》 云 ：『
黃 帝 登 仙 ， 其 臣 左 徹 者 ， 削 木 象 黃 帝 ， 帥 諸 侯 以 朝 。 七 年 不 還 ， 左 徹 乃 立 顓 頊 ， 左 徹 亦 仙 去 也 。 』 … … 夫 顓 頊 之 於 黃 帝 ， 世 代 懸 隔 ， 焉 得 云 七 年 即 立 顓 頊 乎 ？ 」 「 疑 羅 氏 誤 引 《 博 物 志 》 以 為 《 汲 書 》 也 。 」

〔 三 〕 《 竹 紀 年 》 云 ： 堯 元 年 丙 子 。 《 後 紀 》 卷 一 ０ 注

      案 ： 《 隋 書 • 律 曆 志 》 引 《 竹 書 紀 年 》 曰 ： 「 堯 元 年 景 （ 丙 ） 子 。 」

〔 四 〕 《 竹 書 紀 年 》 以 為 堯 之 末 年 ， 德 衰 ， 為 舜 所 囚 。 《 發 揮 》 卷 五 注

      案 ： 羅 氏 云 ： 「 鄄 城 東 北 五 里 有 堯 城 。 」 其 下 即 引 《 竹 書 紀 年 》 云 云 ， 又 云 ： 「 《 寰 宇 記 》 以 載 言 所 錄 ， 不 欲 去 。 」 蓋 轉 引 自 《 太 平 寰 宇 記 》 。 參 見 《 五 帝 紀 》 。

〔 五 〕 《 竹 書 》 謂 舜 既 囚 堯 ， 偃 塞 丹 朱 於 此 ， 使 不 得 見 。 《 發 揮 》 五 注

      案 ： 羅 氏 云 ： 「 濮 陽 有 偃 朱 城 。 」 其 下 即 引 《 竹 書 》 云 云 ， 亦 轉 引 自 《 太 平 寰 宇 記 》 ， 參 上 條 。

〔 六 〕 《 竹 書 》 云 ： 放 帝 丹 朱 于 丹 水 。 《 後 紀 》 卷 一 ０ 注

      案 ： 《 山 海 經 • 海 內 南 經 》 郭 注 引 《 竹 書 》 曰 ： 「 后 稷 放 帝 朱 于 丹 水 。 」

〔 七 〕 《 竹 書 》 、 《 郡 國 志 》 等 皆 言 帝 葬 蒼 梧 。 《 發 揮 》 卷 五

      案 ： 《 史 通 • 疑 古 》 云 ： 「 《 虞 書 • 堯 典 》 又 云 ： 『 五 十 載 陟 方 乃 死 。 』 注 云 ： 『 死 蒼 梧 之 野 ， 因 葬 焉 。 』 」 《 路 史 》 所 云 見 《 辨 帝 舜 塚 》 條 ， 又 云 「 人 風 婐 劃 ， 地 氣 高 瘴 」 ， 即 《 疑 古 》 語 ， 疑 本 《 史 通 》 而 誤 。

〔 八 〕 癸 北 氏 虞 帝 之 第 三 妃 ， 而 二 女 者 ， 癸 北 氏 之 出 也 ， 一 曰 宵 明 ， 一 曰 燭 光 。 見 諸 《 汲 簡 》 。 《 餘 論 》 卷 九

〔 九 〕 《 紀 年 》 、 《 墨 子 》 言 ： 龍 生 廣 ， 夏 冰 ， 雨 血 ， 地 坼 ， 及 日 夜 出 ， 晝 不 見 。 《 後 紀 》 卷 一 二 注

      案 ： 《 通 鑑 外 紀 》 卷 一 注 引 《 汲 冢 紀 年 》 曰 ： 「 三 苗 將 亡 ， 天 雨 血 ， 夏 有 冰 ， 地 坼 及 泉 ， 青 龍 生 于 廟 ， 日 夜 出 ， 晝 日 不 出 。 」 《 訂 補 》 以 為 《 路 史 》 注 疑 有 誤 字 ， 「 廣 」 當 是 「 É 」 ， 即 「 廟 」 字 。

〔 一 ０ 〕 《 汲 古 文 》 云 ： 聞 不 居 陽 翟 。 《 後 紀 》 卷 一 二 注

      案 ： 陳 逢 衡 《 竹 書 紀 年 集 證 》 卷 四 九 云 ： 「 《 漢 書 • 地 理 志 》 ： 『 潁 川 郡 陽 翟 ， 夏 禹 國 。 』 臣 瓚 曰 ： 『 《 世 本 》 ： 禹 都 陽 城 。 《 汲 郡 古 文 》 亦 云 ： 居 之 。 不 居 陽 翟 也 。 』 竊 意 『 不 居 陽 翟 』 當 是 瓚 語 ， 所 以 釋 陽 城 之 為 禹 都 ， 而 辨 《 地 志 》 陽 翟 為 夏 禹 國 之 誤 也 。 羅 苹 不 察 ， 乃 於 《 路 史 • 夏 后 紀 》 『 封 之 高 密 以 處 於 櫟 』 下 注 云 ： 『 《 地 志 》 ： 陽 翟 ， 夏 禹 國 ， 或 云 都 之 ， 非 也 。 故 《 汲 古 文 》 云 ： 聞 不 居 陽 翟 。 』 竟 以 此 語 為 《 紀 年 》 本 文 ， 誤 矣 。 」 《 訂 補 》 亦 據 此 為 說 。 《 路 史 》 此 條 本 於 《 漢 書 • 地 理 志 》 注 ， 而 誤 讀 瓚 語 。

〔 一 一 〕 《 竹 書 紀 年 》 ： 黃 帝 至 禹 ， 為 世 三 十 。 《 發 揮 》 卷 三

〔 一 二 〕 《 紀 年 》 ： 禹 立 四 十 五 年 。 《 後 紀 》 卷 一 二 注

      案 ： 《 太 平 御 覽 》 卷 八 二 引 《 紀 年 》 曰 ： 「 禹 立 四 十 五 年 。 」《
輯 校 》 、 《 訂 補 》 失 輯 。

〔 一 三 〕 帝 啟 曰 會 。 注 ： 見 《 紀 年 》 。 《 後 紀 》 卷 一 三 上

〔 一 四 〕 《 紀 年 》 ： 啟 登 后 九 年 ， 舞 九 韶 。 《 後 紀 》 卷 一 三 上 注

      案 ： 《 山 海 經 • 大 荒 西 經 》 注 引 《 竹 書 》 曰 ： 「 夏 后 開 舞 九 招 也 。 」 「 九 招 」 即 「 九 韶 」 。

〔 一 五 〕 既 征 西 河 。 注 ： 《 紀 年 》 在 二 十 五 年 。 《 後 紀 》 卷 一 三 上

      西 河 。 后 啟 征 之 。 見 《 紀 年 》 。 《 國 名 紀 》 己

      案 ： 《 北 堂 書 鈔 》 卷 一 三 引 《 紀 年 》 云 ： 「 啟 征 西 河 。 」

〔 一 六 〕 《 紀 年 》 ： 啟 二 十 九 年 ， 年 九 十 八 。 《 後 紀 》 卷 一 三 上 注

      案 ： 《 真 誥 》 卷 一 五 引 《 竹 書 》 云 ： 「 （ 啟 ） 即 位 三 十 九 ， 亡 年 七 十 八 。 」 《 路 史 》 當 本 此 ， 互 有 誤 字 。

〔 一 七 〕 《 汲 冢 古 文 》 ： 太 康 居 斟 尋 。 乃 失 邦 。 《 後 紀 》 卷 一 三 上 注

      案 ： 《 水 經 • 巨 洋 水 注 》 、 《 漢 書 • 地 理 志 》 注 、 《 史 記 》 《 夏 本 紀 》 《 周 本 紀 》 正 義 引 《 汲 郡 古 文 》 或 《 汲 冢 古 文 》 云 ： 「 太 康 居 斟 尋 。 」 「 乃 失 邦 」 三 字 ， 當 本 《 尚 書 • 五 子 之 歌 》 序 ： 「 太 康 失 邦 。 」

〔 一 八 〕 《 汲 書 》 ： 羿 、 桀 皆 居 斟 尋 。 《 後 紀 》 卷 一 三 上 注

      案 ： 《 水 經 • 巨 洋 水 注 》 、 《 漢 書 • 地 理 志 》 注 、 《 史 記 》 《 夏 本 紀 》 《 周 本 紀 》 正 義 引 《 汲 郡 古 文 》 或 《 汲 冢 古 文 》 云 ： 「 太 康 居 斟 尋 ， 羿 亦 居 之 ， 桀 又 居 之 。 」

〔 一 九 〕 征 淮 、 畎 。 注 ： 淮 夷 、 畎 夷 。 《 紀 年 》 云 ： 元 年 。 《 後 紀 》 卷 一 三 上

      案 ： 《 太 平 御 覽 》 卷 八 二 引 《 紀 年 》 云 ： 「 帝 相 即 位 ， … … 元 年 ， 征 淮 夷 。 」 《 後 漢 書 • 西 羌 傳 》 云 ： 「 后 相 即 位 ， 元 年 ， 乃 征 畎 夷 。 」

〔 二 ０ 〕 二 年 ， 征 風 、 黃 夷 。 七 年 ， 于 夷 來 賓 。 注 ： 並 《 紀 年 》 。《
後 紀 》 卷 一 三 上

      案 ： 《 太 平 御 覽 》 卷 八 二 引 《 紀 年 》 云 ： 「 帝 相 即 位 ， … … 二 年 ， 征 風 夷 及 黃 夷 。 」 《 後 漢 書 • 東 夷 傳 》 注 引 《 竹 書 紀 年 》 云 ： 「 七 年 ， 于 夷 來 賓 。 」

〔 二 一 〕 《 汲 古 文 》 云 ： 相 居 斟 灌 。 《 後 紀 》 卷 一 三 上 注

      案 ： 《 水 經 • 巨 洋 水 注 》 引 《 汲 郡 古 文 》 云 ： 「 相 居 斟 灌 。 」

〔 二 二 〕 方 夷 來 賓 ， 獻 其 樂 舞 。 注 ： 《 後 漢 書 》 及 《 汲 紀 年 》 。 《 後 紀 》 卷 一 三 下 注

      案 ： 《 後 漢 書 • 東 夷 傳 》 注 引 《 竹 書 紀 年 》 云 ： 「 后 少 康 即 位 ， 方 夷 來 賓 。 」 又 《 東 夷 傳 》 云 ： 「 自 少 康 已 後 ， 世 服 王 化 ， 遂 賓 於 王 門 ， 獻 其 樂 舞 。 」

〔 二 三 〕 《 紀 年 》 ： 帝 宁 居 原 ， 自 原 遷 于 老 王 。 《 後 紀 》 卷 一 三 下 注

      案 ： 影 宋 蜀 刻 本 《 太 平 御 覽 》 卷 八 二 引 《 紀 年 》 云 ： 「 帝 宁 居 原 ， 自 遷 于 老 王 。 」 「 老 王 」 為 「 老 丘 」 之 誤 ， 鮑 刻 本 作 「 老 丘 」 。（
所 據 他 宋 本 作 「 老 丘 」 ， 或 鮑 氏 所 改 ， 今 不 可 知 。 ） 《 路 史 》 沿 蜀 刻 《 御 覽 》 之 誤 ， 可 證 所 據 確 為 《 御 覽 》 。

〔 二 四 〕 《 紀 年 》 云 ： 夏 柏 杼 子 之 東 征 ， 獲 狐 九 尾 。 《 後 紀 》 卷 一 三 下 注

      案 ： 《 太 平 御 覽 》 卷 九 ０ 九 引 《 書 紀 年 》 云 ： 「 夏 伯 杼 子 東 征 ， 獲 狐 九 尾 。 」

〔 二 五 〕 帝 槐 ， 一 曰 芬 ， 是 為 祖 武 ， 立 三 歲 而 東 九 夷 來 御 。 注 ： 畎 、 于 、 方 、 黃 、 白 、 赤 、 玄 、 風 、 陽 凡 九 ， 見 《 竹 書 》 及 《 後 漢 書 》 。 《 後 紀 》 卷 一 三 下

      案 ： 《 後 漢 書 • 東 夷 傳 》 云 ： 「 夷 有 九 種 ， 曰 畎 夷 、 于 夷 、 方 夷 、 黃 夷 、 白 夷 、 赤 夷 、 玄 夷 、 風 夷 、 陽 夷 。 」 注 引 《 竹 書 紀 年 》 曰 ： 「 后 芬 發 即 位 ， 三 年 ， 九 夷 來 御 。 」

〔 二 六 〕 （ 帝 槐 ） 二 十 有 六 歲 陟 。 注 ： 《 紀 年 》 ： 四 十 四 年 。 《 後 紀 》 卷 一 三 下

      案 ： 《 太 平 御 覽 》 卷 八 二 引 《 紀 年 》 曰 ： 「 后 芬 立 四 十 四 年 。 」

〔 二 七 〕 芒 如 之 元 年 ， 首 以 玄 圭 賓 于 河 。 注 ： 見 《 紀 年 》 。 《 紀 年 》 云 ： 東 狩 于 海 ， 獲 大 魚 。 《 後 紀 》 卷 一 三 下 注

      案 ： 《 太 平 御 覽 》 卷 八 二 引 《 紀 年 》 曰 ： 「 后 芒 即 位 ， 元 年 ， 以 玄 珪 賓 于 河 。 東 狩 于 海 ， 獲 大 魚 。 」

〔 二 八 〕 《 紀 年 》 ： 后 亡 陟 ， 年 五 十 八 。 《 後 紀 》 卷 一 三 下 注

      案 ： 《 太 平 御 覽 》 卷 八 二 引 《 紀 年 》 曰 ： 「 后 芒 陟 位 ， 五 十 八 年 。 」

〔 二 九 〕 （ 帝 洩 ） 二 十 有 一 歲 ， 六 夷 來 御 ， 於 是 始 加 爵 命 。 注 ： 畎 、 白 、 赤 、 玄 、 風 、 陽 之 六 夷 也 。 《 紀 年 》 云 ： 繇 是 服 從 。 《 後 紀 》 卷 一 三 下 注

      案 ： 《 後 漢 書 • 東 夷 傳 》 注 引 《 竹 書 紀 年 》 曰 ： 「 后 泄 二 十 一 年 ， 命 畎 夷 、 白 夷 、 赤 夷 、 玄 夷 、 風 夷 、 陽 夷 。 」 又 《 西 羌 傳 》 云 ：「
至 於 后 泄 ， 始 加 爵 命 ， 由 是 服 從 。 」 《 路 史 》 所 引 「 繇 是 服 從 」 四 字 ， 乃 《 後 漢 書 • 西 羌 傳 》 文 ， 誤 為 《 紀 年 》 。

〔 三 ０ 〕 （ 后 洩 ） 二 十 歲 陟 。 注 ： 《 紀 年 》 ： 二 十 一 。 《 後 紀 》 卷 一 三 下

〔 三 一 〕 （ 帝 不 降 ） 六 歲 ， 伐 九 苑 。 注 ： 《 紀 年 》 。 《 後 紀 》 卷 一 三 下

      案 ： 《 太 平 御 覽 》 卷 八 二 引 《 紀 年 》 曰 ： 「 不 降 即 位 ， 六 年 ， 伐 九 苑 。 」

〔 三 二 〕 （ 帝 不 降 ） 五 十 有 九 歲 陟 。 注 ： 《 紀 年 》 六 十 九 。 《 後 紀 》 卷 一 三 下

      案 ： 《 太 平 御 覽 》 卷 八 二 引 《 紀 年 》 ： 「 不 降 即 位 ， … … 六 十 九 年 。 」

〔 三 三 〕 帝 胤 甲 。 注 ： 見 《 汲 紀 年 》 。 《 後 紀 》 卷 一 三 下 注

      案 ： 《 太 平 御 覽 》 卷 八 二 引 《 紀 年 》 曰 ： 「 帝 廑 一 名 胤 甲 。 」《
路 史 》 同 卷 又 云 ： 「 帝 廑 一 曰 頓 ， 立 二 十 歲 而 陟 ， 子 胤 甲 立 。 」 以 胤 甲 為 帝 廑 子 ， 與 《 紀 年 》 異 。 《 存 真 》 誤 引 《 路 史 》 文 ， 以 為 出 於《
紀 年 》 ， 反 以 《 御 覽 》 所 引 為 誤 。 《 輯 校 》 從 《 御 覽 》 之 說 ， 不 列 胤 甲 一 代 ， 補 以 孔 甲 ， 是 。 《 訂 補 》 改 從 《 存 真 》 。

〔 三 四 〕 胤 甲 在 位 四 十 歲 ， 後 居 西 河 ， 天 有 祅 孽 ， 十 日 並 照 於 東 陽 ， 其 年 胤 甲 陟 。 注 ： 以 上 《 紀 年 》 。 《 後 紀 》 卷 一 三 下

      案 ： 《 太 平 御 覽 》 卷 四 引 《 汲 冢 書 》 曰 ： 「 胤 甲 居 於 河 西 ， 天 有 妖 孽 ， 十 日 並 出 。 」 又 卷 八 二 引 《 紀 年 》 曰 ： 「 帝 廑 一 名 胤 甲 ， 即 位 ， 居 西 河 ， 天 有 妖 孽 ， 十 日 並 出 。 」 《 通 鑑 外 紀 》 卷 二 注 引 《 汲 冢 紀 年 》 曰 ： 「 胤 甲 即 位 ， 居 西 河 ， 十 日 並 出 ， 其 年 胤 甲 陟 。 」

〔 三 五 〕 《 紀 年 》 云 ： 后 昊 立 三 年 。 《 後 紀 》 卷 一 三 下 注

      案 ： 《 太 平 御 覽 》 卷 八 二 引 《 紀 年 》 曰 ： 「 后 昊 立 三 年 。 」

〔 三 六 〕 帝 敬 發 一 曰 惠 。 注 ： 見 《 紀 年 》 。 是 為 后 敬 。 注 ： 同 上 。《
後 紀 》 卷 一 三 下

      案 ： 《 太 平 御 覽 》 卷 八 二 引 《 紀 年 》 曰 ： 「 后 發 一 名 后 敬 ， 或 曰 發 惠 。 」

〔 三 七 〕 （ 帝 敬 發 ） 其 始 即 繼 ， 諸 夷 式 賓 ， 獻 其 樂 舞 。 注 ： 《 紀 年 》 云 ： 元 年 。 《 後 紀 》 卷 一 三 下

      案 ： 《 太 平 御 覽 》 卷 七 八 ０ 引 《 竹 書 紀 年 》 曰 ： 「 后 發 即 位 ， 元 年 ， 諸 夷 賓 于 王 門 ， 諸 夷 入 舞 。 」 《 後 漢 書 • 東 夷 傳 》 云 ： 「 少 康 已 後 ， 世 服 王 化 ， 遂 賓 于 王 門 ， 獻 其 樂 舞 。 」 《 通 鑑 外 紀 》 卷 二 云 ：「
發 ， 諸 夷 賓 于 王 門 ， 獻 其 樂 舞 。 」 注 ： 「 《 紀 年 》 曰 ： 元 年 。 」 是「
獻 其 樂 舞 」 四 字 ， 乃 《 外 紀 》 襲 自 《 東 夷 傳 》 ， 《 路 史 》 又 襲 自 《 外 紀 》 ， 非 《 紀 年 》 原 文 。

〔 三 八 〕 （ 帝 履 癸 ） 又 命 扁 伐 岷 山 氏 ， 岷 山 莊 王 以 二 女 御 焉 。 愛 而 無 子 ， 乃 刻 之 苕 華 ， 而 釟 元 妃 于 洛 。 注 ： 二 女 曰 琬 ， 曰 琰 ， 刻 名 苕 華 之 玉 。 詳 《 焞 煌 紀 年 》 。 《 後 紀 》 卷 一 三 下

      案 ： 《 事 類 賦 》 注 卷 九 引 《 燉 煌 紀 年 》 ： 「 桀 伐 岷 山 ， 岷 山 女 於 桀 二 女 ， 曰 琬 ， 曰 琰 。 桀 愛 二 女 ， 無 子 ， 刻 其 名 於 苕 華 之 玉 ， 苕 是 琬 ， 華 是 琰 。 」 《 燉 煌 紀 年 》 之 稱 僅 見 《 事 類 賦 》 注 此 條 ， 《 路 史 》 顯 從 該 書 轉 引 。 《 太 平 御 覽 》 卷 八 ０ 五 引 此 條 作 《 燉 煌 高 納 之 郡 府 紀 年 》 ， 燉 煌 高 納 之 郡 府 或 是 藏 書 者 。

〔 三 九 〕 《 汲 冢 古 文 冊 書 》 云 ： 桀 飾 傾 宮 ， 起 瑤 臺 ， 作 瓊 室 ， 立 玉 門 。 《 發 揮 》 卷 六

      案 ： 《 文 選 • 吳 都 賦 》 注 ： 引 《 汲 郡 地 中 古 文 冊 書 》 云 ： 「 桀 作 傾 宮 ， 飾 瑤 臺 ， 紂 作 瓊 室 ， 立 玉 門 。 」 此 為 李 善 所 采 劉 淵 林 舊 注 。 淵 林 名 逵 ， 西 晉 惠 帝 時 人 ， 當 目 1 《 竹 書 》 ， 《 汲 郡 地 中 古 文 冊 書 》 之 稱 亦 僅 見 此 。 所 謂 《 汲 冢 古 文 冊 書 》 即 源 於 《 汲 郡 地 中 古 文 冊 書 》 ， 本 條 亦 係 引 自 劉 注 。

〔 四 ０ 〕 關 龍 逢 ， … … 其 在 《 竹 書 》 ， 始 以 為 諫 瑤 臺 。 … … 逮 汲 冢 張 華 書 則 更 以 為 諫 長 夜 之 宮 ， 而 薦 之 以 必 亡 之 語 。 《 發 揮 》 卷 六

      案 ： 《 存 真 》 云 ： 「 《 路 史 • 發 揮 》 曰 ： 『 關 龍 逢 之 死 ， 《 竹 書 》 以 為 諫 瑤 臺 。 』 又 云 ： 『 汲 冢 張 華 書 更 以 為 諫 長 夜 之 宮 。 』 今 案《
博 物 志 》 曰 ： 『 夏 桀 之 時 ， 為 長 夜 宮 于 深 谷 之 中 ， 男 女 雜 處 ， 十 旬 不 出 聽 政 。 天 乃 大 風 揚 沙 ， 一 夕 填 此 宮 谷 。 又 飾 瑤 臺 ， 關 龍 逢 諫 桀 曰 ： 吾 之 有 民 ， 如 天 之 有 日 ， 日 亡 我 則 亡 。 以 龍 逢 為 妖 言 而 殺 之 。 其 後 山 復 于 谷 ， 下 反 在 上 。 耆 老 相 與 諫 桀 ， 又 以 為 妖 言 而 殺 之 。 』 據 《 路 史 》 ， 是 《 博 物 志 》 此 條 本 於 《 竹 書 》 也 。 」 朱 右 曾 本 不 信 羅 氏 父 子 得 見 《 竹 書 》 ， 今 反 據 《 路 史 》 以 證 《 博 物 志 》 此 條 本 於 《 竹 書 》 ， 誤 。 《 路 史 》 稱 「 汲 冢 張 華 書 」 ， 蓋 誤 以 為 《 博 物 志 》 一 書 出 於 汲 冢 ， 前 引 「 黃 帝 死 七 年 」 條 亦 以 《 博 物 志 》 為 《 汲 書 》 ， 與 此 同 誤 。

〔 四 一 〕 《 汲 紀 年 》 ： 桀 末 年 ， 社 坼 裂 。 《 後 紀 》 卷 一 三 下 注

      案 ： 《 太 平 御 覽 》 卷 八 八 ０ 引 《 書 紀 年 》 曰 ： 「 夏 桀 末 年 ， 社 坼 裂 ， 其 年 為 湯 所 放 。 」

〔 四 二 〕 《 汲 紀 年 》 ： 并 窮 、 寒 四 百 七 十 二 年 。 《 後 紀 》 卷 一 三 下 注

      案 ： 《 太 平 御 覽 》 卷 八 二 引 《 紀 年 》 曰 ： 「 自 禹 至 桀 十 七 世 ， 有 王 與 無 王 ， 用 歲 四 百 七 十 一 年 。 」

〔 四 三 〕 《 紀 年 》 ： 湯 七 年 九 征 。 《 後 紀 》 卷 一 三 下 注

      案 ： 《 太 平 御 覽 》 卷 八 三 引 《 紀 年 》 曰 ： 「 湯 有 七 名 而 九 征 。 」

〔 四 四 〕 《 竹 紀 年 》 云 ： 仲 壬 即 位 ， 居 亳 ， 其 卿 士 伊 尹 。 《 發 揮 》 卷 五 注

      案 ： 杜 預 《 春 秋 經 傳 集 解 後 序 》 云 ： 「 《 紀 年 》 又 稱 ： 殷 仲 壬 即 位 ， 居 亳 ， 其 卿 士 伊 尹 。 」

〔 四 五 〕 （ 《 竹 紀 年 》 云 ） ： 仲 壬 崩 而 立 太 甲 ， 伊 尹 放 太 甲 于 桐 ， 乃 自 立 。 《 發 揮 》 卷 五 注

      案 ： 杜 預 《 春 秋 經 傳 集 解 後 序 》 云 ： 「 《 紀 年 》 又 稱 ： … … 仲 壬 崩 ， 伊 尹 放 大 甲 于 桐 ， 乃 自 立 也 。 」

〔 四 六 〕 （ 《 竹 紀 年 》 云 ） ： 伊 尹 即 位 ， 太 甲 三 年 ， 太 甲 潛 出 自 桐 ， 殺 伊 尹 ， 乃 立 其 子 伊 陟 、 伊 奮 ， 命 復 其 父 之 田 宅 而 中 分 之 。 《 發 揮 》 卷 五 注

      案 ： 杜 預 《 春 秋 經 傳 集 解 後 序 》 引 《 紀 年 》 云 ： 「 太 甲 七 年 ， 太 甲 潛 出 自 桐 ， 殺 伊 尹 ， 乃 立 其 子 伊 陟 、 伊 奮 ， 命 復 其 父 之 田 宅 而 中 分 之 。 」

〔 四 七 〕 庇 ， 祖 乙 勝 即 居 之 。 注 ： 《 紀 年 》 。 《 國 名 紀 》 丁 注

      案 ： 《 太 平 御 覽 》 卷 八 三 引 《 紀 年 》 云 ： 「 祖 乙 勝 即 位 ， 是 為 中 宗 ， 居 庇 。 」

〔 四 八 〕 南 庚 更 自 庇 遷 奄 。 注 ： 《 紀 年 》 。 《 國 名 紀 》 丁

      案 ： 《 太 平 御 覽 》 卷 八 三 引 《 紀 年 》 曰 ： 「 南 庚 更 自 庇 遷 于 奄 。 」

〔 四 九 〕 《 紀 年 》 ： 盤 庚 旬 自 奄 遷 于 北 冢 ， 曰 殷 虛 。 《 國 名 紀 》 丁

      案 ： 《 太 平 御 覽 》 卷 八 三 引 《 紀 年 》 曰 ： 「 盤 庚 旬 自 奄 遷 于 北 蒙 ， 曰 殷 。 」

〔 五 ０ 〕 《 竹 書 紀 年 》 ： 武 王 年 五 十 四 。 《 發 揮 》 卷 四

      案 ： 《 訂 補 》 云 ： 「 《 真 誥 》 十 五 引 《 竹 書 》 作 『 年 四 十 五 』 ， 疑 有 倒 誤 。 今 本 《 紀 年 》 亦 作 『 年 五 十 四 』 。 」 案 所 見 今 本 《 紀 年 》 多 作 「 九 十 四 」 ， 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 四 云 ： 「 年 九 十 四 ， … … 《 路 史 》 及 《 通 鑑 前 編 》 引 作 『 年 五 十 四 』 。 何 本 、 陳 本 同 。 閣 本 作 『 年 八 十 四 』 ， 大 字 本 、 吳 本 、 張 本 作 『 年 九 十 四 』 。 」 其 作 「 五 十 四 」 者 ， 疑 據 《 路 史 》 、 《 通 鑑 前 編 》 所 改 。

〔 五 一 〕 《 汲 紀 年 》 云 ： 昭 王 末 年 ， 夜 有 五 色 光 貫 于 紫 微 。 其 年 ， 王 南 巡 不 返 。 《 發 揮 》 卷 三 注

      案 ： 《 太 平 御 覽 》 八 七 四 引 《 書 紀 年 》 曰 ： 「 周 昭 王 末 年 ， 夜 有 五 色 光 貫 紫 微 。 其 年 ， 王 南 巡 不 返 。 」

〔 五 二 〕 �� ， 穆 王 伐 之 ， 大 起 九 師 ， 東 至 九 江 ， 蚖 蟬 為 梁 ， 在 江 東 矣 。 注 ： 《 紀 年 》 ： 四 十 七 年 。 《 國 名 紀 》 己

      案 ： 《 太 平 御 覽 》 卷 三 ０ 五 引 《 紀 年 》 ： 「 周 穆 王 四 十 七 年 ， 伐 紆 ， 大 起 九 師 ， 東 至 於 九 江 ， 比 黿 以 為 梁 。 」

〔 五 三 〕 （ 《 汲 冢 紀 年 》 云 ） ： 共 伯 和 即 干 王 位 。 《 發 揮 》 卷 二 注

      案 ： 《 莊 子 • 讓 王 篇 》 釋 文 引 《 紀 年 》 ： 「 共 伯 和 即 干 王 位 。 」

〔 五 四 〕 《 紀 年 》 ： 晉 武 公 七 年 ， 芮 伯 萬 之 母 芮 姜 逐 萬 ， 萬 奔 魏 。《
國 名 紀 》 戊 注

      案 ： 《 水 經 • 河 水 注 》 引 《 紀 年 》 云 ： 「 晉 武 公 七 年 ， 芮 伯 萬 之 母 芮 姜 逐 萬 ， 萬 出 奔 魏 。 」

〔 五 五 〕 （ 《 紀 年 》 ） ： （ 晉 武 公 ） 八 年 ， 周 師 、 虢 師 圍 魏 ， 取 芮 伯 而 東 之 。 《 國 名 紀 》 戊 注

      （ 《 紀 年 》 ） 又 云 ： 桓 王 十 二 年 秋 ， 秦 侵 芮 。 冬 ， 王 師 、 秦 師 圍 魏 ， 取 芮 伯 而 東 之 。 《 國 名 紀 》 戊 注

      案 ： 《 路 史 》 同 時 所 引 兩 條 ， 第 一 條 本 《 水 經 • 河 水 注 》 引 《 紀 年 》 ： 「 （ 晉 武 公 ） 八 年 ， 周 師 、 虢 師 圍 魏 ， 取 芮 伯 萬 而 東 之 。 」 此 屬 古 本 。 第 二 條 所 引 除 多 一 「 冬 」 字 外 ， 則 全 同 今 本 。 似 羅 氏 父 子 當 日 確 見 有 《 紀 年 》 一 書 ， 其 本 於 東 周 仍 用 周 年 ， 與 古 本 用 晉 年 者 異 ； 周 王 之 軍 作 「 王 師 」 ， 與 古 本 作 「 周 師 」 者 亦 異 ， 然 與 今 本 則 皆 同 。 洪 頤 烜 《 校 正 竹 書 紀 年 》 卷 下 因 謂 ： 「 羅 泌 已 見 今 本 。 」 《 路 史 》 一 書 成 於 乾 道 庚 寅 ， 即 宋 孝 宗 乾 道 六 年 （ 公 元 一 一 七 ０ 年 ） ， 上 距 南 宋 建 立 之 始 不 過 四 十 四 年 ， 而 此 書 卷 帙 繁 重 ， 博 徵 群 籍 ， 又 決 非 短 期 內 可 成 ， 果 如 洪 氏 所 論 ， 則 今 本 《 紀 年 》 當 在 南 宋 初 已 出 現 。 羅 氏 父 子 所 引 除 此 條 外 ， 復 引 「 桓 王 十 七 年 」 一 條 （ 見 後 ） ， 以 周 王 紀 年 與 今 本 同 ， 然 不 見 現 存 今 本 ， 或 為 後 世 刻 本 所 脫 。 洪 氏 所 論 疑 是 。

〔 五 六 〕 （ 《 紀 年 》 云 ） ： （ 晉 武 公 ） 九 年 ， 戎 人 逆 之 郟 。 《 國 名 紀 》 戊 注

      案 ： 《 水 經 • 河 水 注 》 引 《 紀 年 》 ： 「 （ 晉 武 公 ） 九 年 ， 戎 人 逆 芮 伯 萬 于 郟 。 」

〔 五 七 〕 《 紀 年 》 ： 桓 王 十 七 年 ， 楚 及 巴 伐 鄧 。 《 國 名 紀 》 戊 注

      案 ： 此 又 以 周 年 紀 事 ， 與 今 本 《 紀 年 》 同 ， 然 不 見 現 存 刻 本 。

〔 五 八 〕 《 汲 古 文 》 ： 晉 武 公 滅 荀 ， 以 賜 大 夫 原 氏 。 《 後 紀 》 卷 九 下 注

      案 ： 《 水 經 • 汾 水 注 》 引 《 汲 郡 古 文 》 ： 「 晉 武 公 滅 荀 ， 以 賜 大 夫 原 氏 。 」

〔 五 九 〕 《 紀 年 》 ： 晉 獻 公 十 九 年 ， 會 虞 師 伐 虢 ， 滅 夏 陽 ， 虢 公 醜 奔 衛 ， 乃 命 瑕 父 、 呂 甥 邑 于 虢 都 。 《 國 名 紀 》 己 注

      案 ： 《 水 經 • 河 水 注 》 引 《 竹 書 紀 年 》 曰 ： 「 晉 獻 公 十 有 九 年 ， 獻 公 會 虞 師 伐 虢 ， 滅 下 陽 ， 虢 公 醜 奔 衛 ， 獻 公 命 瑕 父 、 呂 甥 邑 于 虢 都 。 」

〔 六 ０ 〕 《 竹 紀 年 》 「 次 於 郇 」 者 ， 或 云 邠 之 三 水 栒 邑 ， 非 也 。 《 國 名 紀 》 戊

      案 ： 《 水 經 • 涑 水 注 》 引 《 竹 書 紀 年 》 云 ： 「 晉 惠 公 十 有 五 年 ， 秦 穆 公 率 師 送 公 子 重 耳 ， 圍 令 狐 、 桑 泉 、 臼 衰 ， 皆 降 于 秦 師 。 狐 毛 與 先 軫 禦 秦 ， 至 于 廬 柳 ， 乃 謂 秦 穆 公 使 公 子 縶 來 與 師 言 ， 退 舍 ， 次 于 郇 ， 盟 于 軍 。 」

〔 六 一 〕 《 紀 年 》 ： 句 踐 以 晉 出 公 十 年 卒 ， 鹿 郢 立 ， 是 為 鼯 與 ， 六 年 卒 。 盲 姑 立 ， 是 為 不 壽 ， 十 年 卒 。 朱 旬 立 ， 是 為 王 翁 ， 三 十 七 年 卒 。 王 翳 立 ， 三 十 六 年 卒 ， 子 諸 咎 殺 之 。 諸 枝 立 ， 是 為 孚 錯 枝 。 一 年 ， 其 大 夫 寺 區 定 亂 ， 立 初 無 余 。 十 二 年 ， 寺 區 之 弟 思 復 弒 其 君 莽 而 立 無 顓 八 年 。 《 後 紀 》 卷 一 三 下 注

      案 ： 陳 夢 家 《 六 國 紀 年 表 考 證 》 云 ： 「 此 隱 括 《 越 世 家 》 索 隱 所 引 而 雜 采 《 越 世 家 》 名 諡 者 。 」 （ 《 燕 京 學 報 》 第 三 七 期 頁 一 八 六 ） 《 史 記 • 越 世 家 》 索 隱 所 引 《 紀 年 》 ， 文 繁 ， 不 具 錄 。

〔 六 二 〕 《 汲 紀 年 》 ： 晉 出 公 二 十 二 年 ， 河 絕 于 扈 。 《 國 名 紀 》 丁

      案 ： 《 水 經 • 河 水 注 》 曰 ： 「 《 竹 書 紀 年 》 ： 晉 出 公 二 十 二 年 ， 河 絕 于 扈 。 」 永 樂 大 典 本 作 「 二 十 二 年 」 ， 趙 一 清 、 戴 震 校 本 改 作「
十 二 年 」 ， 蓋 據 今 本 《 紀 年 》 。 《 路 史 》 所 據 《 水 經 注 》 ， 與 大 典 本 同 。

〔 六 三 〕 《 紀 年 》 ： 越 王 朱 句 二 十 年 ， 滅 滕 。 《 國 名 紀 》 甲

      案 ： 《 史 記 • 越 王 句 踐 世 家 》 索 隱 引 《 紀 年 》 ： 「 於 粵 子 朱 句 三 十 四 年 ， 滅 滕 。 」 《 訂 補 》 云 ： 「 『 二 十 』 字 疑 有 脫 誤 。 」

〔 六 四 〕 《 紀 年 》 ： 梁 惠 九 年 ， 晉 取 泫 氏 ， 即 《 汲 書 》 趙 獻 子 城 泫 氏 者 。 《 國 名 紀 》 己

      案 ： 《 水 經 • 沁 水 注 》 引 《 竹 書 紀 年 》 曰 ： 「 晉 烈 公 元 年 ， 趙 獻 子 城 泫 氏 。 」 《 太 平 御 覽 》 卷 一 六 三 引 《 竹 書 紀 年 》 曰 ： 「 梁 惠 王 九 年 ， 晉 取 泫 氏 。 」

〔 六 五 〕 《 紀 年 》 ： 晉 烈 公 三 年 ， 楚 人 伐 我 南 鄙 ， 至 于 上 洛 。 《 國 名 紀 》 己

      案 ： 《 水 經 • 丹 水 注 》 引 《 竹 書 紀 年 》 曰 ： 「 晉 烈 公 三 年 ， 楚 人 伐 我 南 鄙 ， 至 于 上 洛 。 」

〔 六 六 〕 《 紀 年 》 ： 梁 惠 成 元 年 ， 趙 成 侯 偃 、 韓 懿 侯 若 伐 我 鄈 。 《 國 名 紀 》 己

      案 ： 《 水 經 • 沁 水 注 》 引 《 竹 書 紀 年 》 曰 ： 「 梁 惠 成 王 元 年 ， 趙 成 侯 偃 、 韓 懿 侯 若 伐 我 葵 。 」

〔 六 七 〕 《 竹 紀 年 》 ： 梁 惠 成 二 年 ， 齊 田 壽 帥 師 伐 趙 ， 圍 觀 ， 觀 降 。 《 國 名 紀 》 丁 注

      案 ： 《 水 經 • 河 水 注 》 引 《 竹 書 紀 年 》 ： 「 梁 惠 成 王 二 年 ， 齊 田 壽 帥 師 伐 趙 ， 圍 觀 ， 觀 降 。 」 此 據 永 樂 大 典 本 《 水 經 注 》 ， 趙 一 清 、 戴 震 校 本 皆 據 今 本 《 紀 年 》 改 「 趙 」 作 「 我 」 ， 《 路 史 》 所 引 與 大 典 本 合 。

〔 六 八 〕 梁 惠 王 三 年 ， 秦 子 向 命 為 藍 君 。 注 ： 《 紀 年 》 。 《 國 名 紀 》 己

      案 ： 《 水 經 • 渭 水 注 》 引 《 竹 書 紀 年 》 曰 ： 「 梁 惠 王 三 年 ， 秦 子 向 命 為 藍 君 。 」

〔 六 九 〕 惠 成 七 年 ， 雨 〔 碧 〕 于 郢 。 見 《 紀 年 》 。 《 發 揮 》 卷 二 注

      案 ： 《 太 平 御 覽 》 卷 八 ０ 九 引 《 紀 年 》 ： 「 惠 成 王 七 年 ， 雨 碧 于 郢 。 」

〔 七 ０ 〕 梁 惠 成 八 年 ， 雨 〔 骨 〕 于 赤 髀 ， 後 國 飢 兵 疫 。 《 發 揮 》 二 注

      案 ： 雷 學 淇 《 考 訂 竹 書 紀 年 》 卷 六 、 朱 右 曾 《 存 真 》 及 王 國 維《
輯 校 》 皆 據 《 路 史 》 入 輯 。 《 訂 補 》 云 ： 「 所 見 嘉 慶 六 年 酉 山 堂 刻 本 、 四 部 備 要 本 《 路 史 》 皆 如 此 ， 不 云 出 《 紀 年 》 。 但 此 條 自 孫 之 騄 、 洪 頤 烜 以 下 皆 引 作 《 紀 年 》 ， 或 《 路 史 》 舊 本 有 著 明 出 《 紀 年 》 者 。 」 《 太 平 御 覽 》 卷 八 七 七 引 《 史 記 》 云 ： 「 梁 惠 成 王 八 年 ， 雨 黍 于 齊 。 」 陳 夢 家 據 此 ， 以 為 「 『 骨 』 『 赤 』 二 字 乃 『 黍 』 『 齊 』 之 誤 ， 審 其 體 例 亦 是 出 於 此 《 史 記 》 而 未 言 所 出 。 」 （ 《 六 國 紀 年 表 》 ， 《 燕 京 學 報 》 第 三 四 期 頁 一 八 三 。 ） 疑 是 。

〔 七 一 〕 長 子 ， 紂 大 史 辛 申 國 ， 今 潞 之 長 子 縣 ， 《 紀 年 》 之 尚 子 也 。 注 ： 梁 惠 成 十 二 年 ， 鄭 取 屯 留 、 尚 子 。 　 　 　 《 國 名 紀 》 丁

      案 ： 《 太 平 御 覽 》 卷 一 六 三 引 《 竹 書 紀 年 》 ： 「 梁 惠 王 十 二 年 ， 鄭 取 屯 留 、 尚 子 。 」

〔 七 二 〕 《 紀 年 》 ： 秦 封 衛 鞅 于 鄔 ， 改 曰 商 。 注 ： 梁 惠 成 三 十 年 。《
國 名 紀 》 己 注

      案 ： 《 水 經 • 濁 漳 水 注 》 引 《 竹 書 紀 年 》 ： 「 梁 惠 成 王 三 十 年 ， 秦 封 衛 鞅 于 鄔 ， 改 名 曰 商 。 」

〔 七 三 〕 《 紀 年 》 ： 鄭 侯 使 韓 辰 歸 晉 陽 、 向 ， 二 月 城 陽 、 向 。 注 ： 更 名 陽 為 河 雝 ， 向 為 高 平 。 《 國 名 紀 》 甲

      案 ： 《 水 經 • 濟 水 注 》 引 《 汲 郡 竹 書 紀 年 》 ： 「 鄭 侯 使 韓 辰 歸 晉 陽 及 向 ， 二 月 城 陽 、 向 ， 更 名 陽 為 河 雍 ， 向 為 高 平 。 」

〔 七 四 〕 《 紀 年 》 ： 魏 襄 王 六 年 ， 秦 取 我 焦 。 《 國 名 紀 》 戊 注

      案 ： 《 史 記 • 六 國 年 表 》 秦 惠 文 王 九 年 ： 「 度 河 取 汾 陽 、 皮 氏 ， 圍 焦 ， 降 之 。 」 正 當 魏 襄 王 六 年 ， 似 與 此 條 合 ， 然 據 《 紀 年 》 年 次 ， 秦 惠 文 王 九 年 當 為 魏 惠 成 王 後 元 五 年 ， 此 條 疑 非 《 紀 年 》 文 。

〔 七 五 〕 《 竹 書 》 云 ： 殷 王 子 亥 賓 于 有 易 淫 焉 ， 有 易 之 君 綿 臣 殺 而 放 之 ， 是 故 殷 上 甲 微 假 師 于 河 伯 伐 有 易 ， �f 之 ， 殺 綿 臣 。 《 國 名 紀 》 己

      案 ： 《 山 海 經 • 大 荒 東 經 注 》 引 《 竹 書 》 曰 ： 「 殷 王 子 亥 賓 于 有 易 而 淫 焉 ， 有 易 之 君 綿 臣 殺 而 放 之 ， 是 故 殷 主 甲 微 假 師 于 河 伯 以 伐 有 易 ， 滅 之 ， 遂 殺 其 君 綿 臣 也 。 」

〔 七 六 〕 應 ， 《 汲 古 文 》 云 ， 商 時 國 。 《 國 名 紀 》 己

      案 ： 《 水 經 • 滍 水 注 》 云 ： 「 按 《 汲 郡 古 文 》 ： 殷 時 已 有 應 國 。 」

〔 七 七 〕 《 汲 冢 紀 年 》 ： 梁 惠 王 發 逢 忌 之 藪 以 賜 民 。 《 國 名 紀 》 甲 注

      案 ： 《 漢 書 • 地 理 志 》 注 引 臣 瓚 曰 ： 「 《 汲 郡 古 文 》 ： 『 梁 惠 王 發 逢 忌 之 藪 以 賜 民 。 』 」

〔 七 八 〕 《 紀 年 》 秦 伐 鄭 ， 次 于 懷 ， 城 殷 。 《 國 名 紀 》 丁 注

      《 紀 年 》 ： 秦 伐 鄭 ， 圍 懷 、 殷 。 《 國 名 紀 》 戊

      案 ： 《 水 經 • 沁 水 注 》 引 《 竹 書 紀 年 》 云 ： 「 秦 師 伐 鄭 ， 次 于 懷 ， 城 殷 。 」

〔 七 九 〕 《 紀 年 》 作 魴 ， 即 高 邑 之 地 。 注 ： 《 十 道 志 》 云 ： 高 邑 ， 趙 房 子 也 。 《 國 名 紀 》 己

      案 ： 《 太 平 御 覽 》 卷 一 六 一 引 《 十 道 志 》 曰 ： 「 高 邑 縣 ， 趙 房 子 之 邑 。 《 竹 書 紀 年 》 作 『 魴 子 』 。 」

〔 八 ０ 〕 《 竹 紀 年 》 ： 楚 吾 得 及 秦 師 伐 鄭 ， 圍 綸 。 《 後 紀 》 卷 一 三 下 注

      秦 、 楚 伐 鄭 ， 圍 綸 氏 者 。 注 ： 《 汲 紀 年 》 三 。 《 國 名 紀 》 丁

      案 ： 《 水 經 • 伊 水 注 》 引 《 竹 書 紀 年 》 曰 ： 「 楚 吾 得 帥 師 及 秦 伐 鄭 ， 圍 綸 氏 。 」 《 路 史 》 所 引 「 《 汲 紀 年 》 三 」 ， 「 三 」 疑 為 「 云 」 字 之 誤 ， 見 《 訂 補 》 。

〔 八 一 〕 翟 章 救 鄭 ， 次 南 屈 者 。 注 ： 《 汲 古 》 。 《 國 名 紀 》 戊

      案 ： 《 水 經 • 河 水 注 》 引 《 汲 郡 古 文 》 曰 ： 「 翟 章 救 鄭 ， 次 於 南 屈 。 」


古本竹書紀年輯證

今本竹書紀年疏證（王國維）
引用書目

                                 今 本 竹 書 紀 年 疏 證

                                       王　國　維

            《 疏 證 》 除 廣 倉 學 宭 叢 書 本 外 ， 有 《 遺 書 》 本 ， 曾 兩 次 印 布 ； 初 名 《 王 忠 愨 公 遺 書 》 ， 所 收 《 疏 證 》 係 鉛 印 本 ； 續 印 名 《 海 寧 王 靜 安 先 生 遺 書 》 ， 係 石 印 本 。 今 據 《 遺 書 》 兩 本 互 校 ， 有 初 印 不 誤 而 續 印 諸 誤 者 ， 亦 有 續 印 改 正 者 ， 皆 擇 是 而 從 ， 其 有 兩 本 皆 誤 ， 或 所 據 今 本 有 誤 為 王 氏 所 未 正 者 ， 略 出 案 語 ， 以 為 說 明 。

   昔 元 和 惠 定 宇 徵 君 作 《 古 文 尚 書 考 》 ， 始 取 偽 古 文 《 尚 書 》 之 事 實 文 句 ， 一 一 疏 其 所 出 ， 而 梅 書 之 偽 益 明 。 仁 和 孫 頤 谷 御 復 用 其 法 ， 作 《 家 語 疏 證 》 ， 吾 鄉 陳 仲 魚 孝 廉 敘 之 曰 ： 「 是 猶 捕 盜 者 之 獲 得 真 贓 。 」 誠 哉 是 言 也 。 余 治 《 竹 書 紀 年 》 ， 既 成 《 古 本 輯 校 》 一 卷 ， 復 怪 今 本 《 紀 年 》 為 後 人 蒐 輯 ， 其 跡 甚 著 ， 乃 近 三 百 年 學 者 疑 之 者 固 多 ， 信 之 者 亦 且 過 半 。 乃 復 用 惠 、 孫 二 家 法 ， 一 一 求 其 所 出 ， 始 知 今 本 所 載 殆 無 一 不 襲 他 書 。 其 不 見 他 書 者 ， 不 過 百 分 之 一 ， 又 率 空 洞 無 事 實 ， 所 增 加 者 年 月 而 已 。 且 其 所 出 ， 本 非 一 源 ， 古 今 雜 陳 ， 矛 盾 斯 起 。 既 有 違 異 ， 乃 生 調 停 ， 糾 紛 之 因 ， 皆 可 剖 析 。 夫 事 實 既 具 他 書 ， 則 此 書 為 無 用 ； 年 月 又 多 杜 撰 ， 則 其 說 為 無 徵 。 無 用 無 徵 ， 則 廢 此 書 可 ， 又 此 《 疏 證 》 亦 不 作 可 也 。 然 余 懼 後 世 復 有 陳 逢 衡 輩 為 是 紛 紛 也 ， 故 寫 而 刊 之 ， 俾 與 《 古 本 輯 校 》 並 行 焉 。 丁 巳 孟 夏 ， 海 寧 王 國 維 。

                                 卷　　上

黃 帝 軒 轅 氏 （ 杜 預 《 春 秋 經 傳 集 解 後 序 》 云 ： 「 《 紀 年 》 篇 起 自 夏 、 殷 、 周 。 」 《 晉 書 • 束 皙 傳 》 云 ： 「 《 紀 年 》 十 三 篇 ， 記 夏 以 來 。 」 惟 《 史 記 • 魏 世 家 》 集 解 引 和 嶠 云 ： 「 《 紀 年 》 起 自 黃 帝 。 」 ） 母 曰 附 寶 ， 見 大 電 繞 北 斗 樞 星 ， 光 照 郊 野 ， 感 而 孕 。 二 十 五 月 而 生 帝 於 壽 丘 。 弱 而 能 言 ， 龍 顏 ， 有 聖 德 ， 劾 百 神 朝 而 使 之 。 應 龍 攻 蚩 尤 ， 戰 虎 豹 熊 羆 四 獸 之 力 。 以 女 魃 止 淫 雨 。 天 下 既 定 ， 聖 德 光 被 ， 群 瑞 畢 臻 。 有 屈 軼 之 草 生 於 庭 ， 佞 人 入 朝 ， 則 草 指 之 ， 是 以 佞 人 不 敢 進 。 （ 以 上 《 宋 書 • 符 瑞 志 》 。 案 《 宋 志 》 此 節 雜 采 《 大 戴 • 五 帝 德 》 、 《 春 秋 元 命 苞 》 、 《 山 海 經 》 、 《 史 記 • 五 帝 本 紀 》 、 《 帝 王 世 紀 》 諸 書 為 之 ， 但 偽 為 附 志 者 ， 實 襲 《 宋 志 》 ， 故 但 引 《 宋 志 》 證 之 ， 不 復 旁 及 他 書 ， 以 下 放 此 。 ）

元 年 ， 帝 即 位 ， 居 有 熊 。 （ 《 白 虎 通 • 爵 篇 》 ： 「 黃 帝 有 天 下 ， 號 為 有 熊 。 」 《 史 記 • 五 帝 本 紀 》 集 解 ： 「 譙 周 曰 ： 黃 帝 ， 有 熊 國 君 少 典 之 子 也 。 」 ）

初 制 冕 服 。 （ 《 易 • 繫 辭 傳 》 ： 「 黃 帝 、 堯 、 舜 垂 衣 裳 而 天 下 治 。 」 《 士 冠 禮 》 疏 引 《 世 本 》 ： 「 黃 帝 作 冕 旒 。 」 ）

二 十 年 ， 景 雲 見 。 （ 《 藝 文 類 聚 》 一 、 《 太 平 御 覽 》 七 十 一 引 《 春 秋 演 孔 圖 》 ： 「 黃 帝 將 興 ， 黃 雲 升 於 堂 上 。 」 《 左 傳 • 昭 十 七 年 》 疏 引 服 虔 曰 ：「 黃 帝 將 興 ， 有 景 雲 之 瑞 。 」 ）

以 雲 紀 官 。 （ 《 左 氏 • 昭 十 七 年 傳 》 ： 「 昔 者 黃 帝 氏 以 雲 紀 ， 故 為 雲 師 而 雲 名 。 」 ）

有 景 雲 之 瑞 ， 赤 方 氣 與 青 方 氣 相 連 ， 赤 方 中 有 兩 星 ， 青 方 中 有 一 星 ， 凡 三 星 ， 皆 黃 色 ， 以 天 清 明 時 見 於 攝 提 ， 名 曰 景 星 。 帝 黃 服 齋 於 宮 中 ， 坐 於 玄 扈 、 洛 水 之 上 ， 有 鳳 凰 集 ， 不 食 生 蟲 ， 不 履 生 草 ， 或 止 帝 之 東 園 ， 或 巢 於 阿 閣 ， 或 鳴 於 庭 ， 其 雄 自 歌 ， 其 雌 自 舞 。 麒 麟 在 囿 ， 神 鳥 來 儀 ， 有 大 螻 如 羊 ， 大 螾 如 虹 。 帝 以 土 氣 勝 ， 遂 以 土 德 王 。 （ 《 宋 書 • 符 瑞 志 》 。 ）

五 十 年 秋 七 月 庚 申 ， 鳳 鳥 至 ， 帝 祭 於 洛 水 。 （ 《 宋 書 • 符 瑞 志 》 「 五 十 年 秋 七 月 庚 申 ， 天 霧 三 日 三 夜 」 云 云 ， 均 見 附 注 ， 此 條 即 隱 括 為 之 。 ）

庚 申 ， 天 霧 三 日 三 夜 ， 晝 昏 。 帝 問 天 老 、 力 牧 、 容 成 曰 ： 「 於 公 何 如 ？ 」 天 老 曰 ： 「 臣 聞 之 ， 國 安 ， 其 主 好 文 ， 則 鳳 凰 居 之 。 國 亂 ， 其 主 好 武 ， 則 鳳 凰 去 之 。 今 鳳 凰 翔 於 東 郊 而 樂 之 ， 其 鳴 音 中 夷 則 ， 與 天 相 副 。 以 是 觀 之 ， 天 有 嚴 教 以 賜 帝 ， 帝 勿 犯 也 。 」 召 史 卜 之 ， 龜 燋 。 史 曰 ： 「 臣 不 能 占 也 ， 其 問 之 聖 人 。 」 帝 曰 ： 「 已 問 天 老 、 力 牧 、 容 成 矣 。 」 史 北 面 再 拜 曰 ： 「 龜 不 違 聖 智 ， 故 燋 。 」 霧 既 降 ， 游 於 洛 水 之 上 ， 見 大 魚 ， 殺 五 牲 以 醮 之 ， 天 乃 甚 雨 ， 七 日 七 夜 ， 魚 流 於 海 ， 得 圖 書 焉 。 《 龍 圖 》 出 河 ， 《 龜 書 》 出 洛 ， 赤 文 篆 字 ， 以 授 軒 轅 ， 接 萬 神 於 明 庭 ， 今 塞 門 谷 口 是 也 。 （ 《 宋 書 • 符 瑞 志 》 。 ）

五 十 九 年 ， 貫 胸 氏 來 賓 ， 長 股 氏 來 賓 。 （ 《 山 海 經 • 海 外 南 經 》 注 引 《 尸 子 》 曰 ： 「 四 夷 之 民 有 貫 胸 者 ， 有 深 目 者 ， 有 長 肱 者 ， 黃 帝 之 德 常 致 之 。 」 《 路 史 • 後 紀 》 五 注 引 「 長 肱 」 作 「 長 股 」 ， 乃 此 條 所 本 。 ）

七 十 七 年 ， 昌 意 降 居 弱 水 ， 產 帝 乾 荒 。 （ 《 海 內 經 》 注 引 古 本 《 紀 年 》 ， 無 年 數 。 ）

一 百 年 ， 地 裂 。 （ 《 開 元 占 經 》 四 引 《 尚 書 說 》 ： 「 黃 帝 將 亡 則 地 裂 。 」 ） 帝 陟 。 （ 《 戴 記 • 五 帝 德 》 ： 「 黃 帝 生 而 人 得 其 利 百 年 。 」《
史 記 • 五 帝 本 紀 》 集 解 、 《 類 聚 》 十 一 、 《 御 覽 》 七 十 九 引 《 帝 王 世 紀 》 ： 「 黃 帝 在 位 百 年 而 崩 。 」 ）

帝 王 之 崩 皆 曰 陟 ， （ 《 韓 昌 黎 集 • 黃 陵 廟 碑 》 引 《 紀 年 》 「 帝 王 之 崩 曰 陟 」 ， 不 云 出 注 中 。 ） 《 書 》 稱 「 新 陟 王 」 ， 謂 新 崩 也 。 帝 以 土 德 王 ， 應 地 裂 而 陟 。 葬 ， 群 臣 有 左 徹 者 ， 感 思 帝 德 ， 取 衣 冠 几 杖 而 廟 饗 之 ， 諸 侯 大 夫 歲 時 朝 焉 。 （ 《 御 覽 》 七 十 九 引 《 抱 朴 子 》 ： 「 《 汲 郡 冢 中 竹 書 》 言 ： 黃 帝 既 仙 去 ， 其 臣 有 左 徹 者 ， 削 木 為 黃 帝 之 像 ， 帥 諸 侯 朝 奉 之 。 故 司 空 張 茂 先 撰 《 博 物 志 》 亦 云 ： 黃 帝 仙 去 ， 其 臣 思 戀 罔 極 ， 或 刻 木 立 像 而 朝 之 ， 或 取 其 衣 冠 而 葬 之 ， 或 立 廟 而 四 時 祀 之 。 」 上 注 即 本 此 。 ）

帝 摯 少 昊 氏

   約 案 ： 帝 摯 少 昊 氏 ， （ 《 左 氏 • 昭 十 七 年 傳 》 ： 「 我 高 祖 少 皞 摯 之 立 也 。 」 ） 母 曰 女 節 ， 見 星 如 虹 ， 下 流 華 渚 ， 既 而 夢 接 意 感 ， 生 少 昊 。 帝 登 位 ， 有 鳳 皇 之 瑞 。 （ 出 《 宋 書 • 符 瑞 志 》 。 ） 或 曰 名 清 ， 不 居 帝 位 ， 帥 鳥 師 ， 居 西 方 ， 以 鳥 紀 官 。 （ 《 逸 周 書 • 嘗 麥 解 》 ： 「 乃 命 少 皞 清 司 馬 鳥 師 ， 以 正 五 帝 之 官 ， 故 名 曰 質 。 」 《 漢 書 • 律 歷 志 》 引 《 帝 考 德 》 曰 ： 「 少 昊 曰 清 。 」 ）

帝 顓 頊 高 陽 氏

母 曰 女 樞 ， 見 瑤 光 之 星 貫 月 如 虹 ， 感 己 於 幽 房 之 宮 ， 生 顓 頊 於 若 水 。 首 戴 干 戈 ， 有 聖 德 。 生 十 年 而 佐 少 昊 氏 ， 二 十 而 登 帝 位 。 （ 《 宋 書 • 符 瑞 志 》 。 ）

元 年 ， 帝 即 位 ， 居 濮 。 （ 《 左 • 昭 十 七 年 傳 》 ： 「 衛 ， 顓 頊 之 虛 也 ， 故 曰 帝 丘 。 」 注 ： 「 衛 ， 今 濮 陽 縣 。 」 《 史 記 • 五 帝 本 紀 》 集 解 引 皇 甫 謐 曰 ： 「 顓 頊 都 帝 丘 ， 今 東 郡 濮 陽 是 也 。 」 ）

十 三 年 ， 初 作 歷 象 。 （ 《 漢 書 • 藝 文 志 》 ： 《 顓 頊 歷 》 二 十 一 卷 。 ）

二 十 一 年 ， 作 承 雲 之 樂 。 （ 《 呂 氏 春 秋 • 古 樂 篇 》 ： 「 顓 頊 乃 命 飛 龍 作 效 八 風 之 音 ， 命 之 曰 承 雲 。 」 ）

三 十 年 ， 帝 產 伯 鯀 ， 居 天 穆 之 陽 。 （ 《 大 荒 西 經 》 注 引 《 竹 書 》 曰 ： 「 顓 頊 產 伯 鯀 ， 是 維 若 陽 ， 居 天 穆 之 陽 。 」 無 年 。 ）

七 十 八 年 ， 帝 陟 。 （ 《 史 記 • 五 帝 本 紀 》 集 解 、 《 類 聚 》 九 、 《 御 覽 》 七 十 九 引 《 帝 王 世 紀 》 ： 「 顓 頊 在 位 七 十 八 年 。 」 ）

術 器 作 亂 ， 辛 侯 滅 之 。 （ 《 海 內 經 》 ： 「 共 工 生 術 器 。 術 器 首 方 顛 ， 是 復 土 壤 ， 以 處 江 水 。 」 《 周 語 》 注 ： 「 賈 侍 中 云 ： 『 共 工 ， 諸 侯 ， 炎 帝 之 後 ， 姜 姓 也 。 顓 頊 氏 衰 ， 共 工 氏 侵 陵 諸 侯 ， 與 高 辛 氏 爭 而 王 也 。 』 或 云 ： 『 共 工 ， 堯 時 諸 侯 ， 為 高 辛 所 滅 。 』 昭 謂 言 為 高 辛 所 滅 ， 安 得 為 堯 諸 侯 ， 又 堯 時 共 工 ， 與 此 異 也 。 」 維 案 ： 此 條 實 據 《 海 內 經 》 與 《 周 語 》 注 為 之 。 ）

帝 嚳 高 辛 氏

生 而 駢 齒 ， 有 聖 德 ， 初 封 辛 侯 ， 代 高 陽 氏 王 天 下 。 使 瞽 人 拊 鞞 鼓 ， 擊 鐘 磬 ， 鳳 皇 鼓 翼 而 舞 。 （ 出 《 宋 書 • 符 瑞 志 》 ， 惟 《 志 》 無 「 初 封 辛 侯 」 四 字 。 ）

元 年 ， 帝 即 位 ， 居 亳 。 （ 《 尚 書 序 》 ： 「 湯 始 居 亳 ， 從 先 王 居 。 」 孔 傳 ： 「 契 父 帝 嚳 ， 都 亳 。 」 《 水 經 • 穀 水 注 》 引 皇 甫 謐 曰 ： 「 帝 嚳 作 都 於 亳 。 」 ）

十 六 年 ， 帝 使 重 帥 師 滅 有 鄶 。 （ 《 逸 周 書 • 史 記 解 》 ： 「 昔 有 鄶 君 ， 嗇 儉 滅 爵 ， 損 祿 群 臣 ， 卑 讓 上 下 ， 不 臨 後 □ 小 弱 ， 禁 罰 不 行 ， 重 氏 伐 之 ， 鄶 君 以 亡 。 」 案 ： 重 氏 ， 蓋 國 名 ， 作 偽 者 刪 「 氏 」 字 ， 以 為 重 黎 之 重 ， 遂 繫 之 帝 嚳 時 。 ）

四 十 五 年 ， 帝 錫 唐 侯 命 。

六 十 三 年 ， 陟 。 （ 《 御 覽 》 八 十 引 陶 宏 景 云 ： 「 帝 嚳 在 位 六 十 三 年 。 」 《 路 史 • 後 紀 》 九 亦 云 ： 「 帝 六 十 有 三 載 崩 。 」 此 條 本 之 。 《 史 記 》 集 解 、 《 類 聚 》 九 引 《 帝 王 世 紀 》 則 云 ： 「 帝 嚳 在 位 七 十 年 。 」《
御 覽 》 八 十 引 又 作 「 七 十 五 年 」 。 ）

帝 子 摯 立 ， 九 年 而 廢 。 （ 《 史 記 》 索 隱 引 衛 宏 云 ： 「 摯 立 九 年 。 」 正 義 及 《 御 覽 》 八 十 引 《 帝 王 世 紀 》 亦 云 ： 「 摯 在 位 九 年 。 」 ）

帝 堯 陶 唐 氏

母 曰 慶 都 ， 生 於 斗 維 之 野 ， 常 有 黃 雲 覆 其 上 。 及 長 ， 觀 於 三 河 ， 常 有 龍 隨 之 。 一 旦 ， 龍 負 圖 而 至 ， 其 文 要 曰 ： 「 亦 受 天 祐 。 」 眉 八 采 ， 鬚 髮 長 七 尺 二 寸 ， 面 銳 上 豐 下 ， 足 履 翼 宿 。 既 而 陰 風 四 合 ， 赤 龍 感 之 。 孕 十 四 月 而 生 堯 於 丹 陵 ， 其 狀 如 圖 。 及 長 ， 身 長 十 尺 ， 有 聖 德 ， 封 於 唐 。 夢 攀 天 而 上 。 高 辛 氏 衰 ， 天 下 歸 之 。 （ 出 《 宋 書 • 符 瑞 志 》 。 ）

元 年 丙 子 。 （ 《 隋 書 • 律 歷 志 》 、 《 路 史 • 後 紀 》 十 注 引 古 本 《 紀 年 》 。 ）

帝 即 位 ， 居 冀 。 （ 《 左 氏 • 哀 六 年 傳 》 引 《 夏 書 》 ： 「 惟 彼 陶 唐 ， 帥 彼 天 常 ， 有 此 冀 方 。 」 偽 《 書 • 五 子 之 歌 》 同 。 ）

命 羲 和 歷 象 。 （ 《 書 • 堯 典 》 ： 「 乃 命 羲 和 ， 欽 若 昊 天 ， 歷 象 日 月 星 辰 。 」 ）

五 年 ， 初 巡 狩 四 岳 。 （ 《 書 • 舜 典 》 ： 「 五 載 一 巡 狩 。 」 此 蓋 據 《 舜 典 》 推 之 。 ）

七 年 ， 有 麟 。 （ 《 路 史 • 後 紀 》 十 ： 「 堯 在 位 七 年 ， 麒 麟 游 於 藪 澤 。 」 案 《 拾 遺 記 》 一 ： 「 堯 在 位 七 十 年 ， 有 鸞 雛 歲 歲 來 集 ， 麒 麟 游 于 藪 澤 。 」 《 路 史 》 本 之 ， 而 訛 「 七 十 年 」 為 「 七 年 」 。 偽 《 紀 年 》 遂 云 ： 「 七 年 有 麟 」 矣 。 ）

十 二 年 ， 初 治 兵 。

十 六 年 ， 渠 搜 氏 來 賓 。 （ 《 書 • 禹 貢 》 ： 「 織 皮 、 崑 崙 、 析 枝 、 渠 搜 ， 西 戎 即 敘 。 」 ）

十 九 年 ， 命 共 工 治 河 。 （ 《 書 • 堯 典 》 ： 「 共 工 方 鳩 ○ 功 。 」 鄭 注 ： 「 共 工 ， 水 官 名 。 」 《 周 語 》 ： 「 昔 共 工 棄 是 道 也 ， 虞 于 湛 樂 ， 淫 失 其 身 ， 欲 壅 防 百 川 ， 墮 高 堙 庳 ， 以 害 天 下 。 」 是 共 工 本 是 水 官 ， 又 曾 治 水 ， 故 遂 有 先 鯀 治 河 之 說 。 ）

二 十 九 年 春 ， 僬 僥 氏 來 朝 ， 貢 沒 羽 。 （ 《 類 聚 》 十 一 、 《 御 覽 》 八 十 引 《 帝 王 世 紀 》 ： 「 堯 時 ， 僬 僥 氏 來 貢 沒 羽 。 」 ）

四 十 二 年 ， 景 星 出 于 翼 。 （ 《 初 學 記 》 九 、 《 御 覽 》 八 十 、 又 八 百 七 十 二 、 八 百 九 十 三 引 《 尚 書 • 中 候 》 ： 「 帝 堯 即 政 七 十 載 ， 景 星 出 翼 。 」 《 論 衡 • 是 應 篇 》 引 作 「 堯 時 ， 景 星 見 于 軫 」 。 《 公 羊 傳 • 宣 二 年 》 疏 引 《 春 秋 感 精 符 》 ： 「 滅 蒼 者 ， 翼 也 。 」 彼 注 云 ： 「 堯 ， 翼 星 之 精 ， 在 南 方 ， 其 色 赤 。 」 ）

五 十 年 ， 帝 游 于 首 山 。 （ 《 文 選 • 宣 德 皇 后 令 》 注 、 《 御 覽 》 八 十 、 《 路 史 • 餘 論 》 七 引 《 論 語 比 考 讖 》 ： 「 堯 率 舜 游 首 山 。 」 ）

乘 素 車 玄 駒 。 （ 《 文 選 • 辯 命 論 》 注 、 《 初 學 記 》 九 、 又 二 十 四 、《
御 覽 》 八 十 引 《 尸 子 》 ： 「 君 天 下 者 ， 麒 麟 、 青 龍 ， 而 堯 素 車 玄 駒 。 」 《 五 帝 德 》 ： 「 堯 丹 車 白 馬 。 」 《 五 帝 本 紀 》 ： 「 堯 彤 車 ， 乘 白 馬 。 」 ）

五 十 三 年 ， 帝 祭 于 洛 。 （ 《 初 學 記 》 六 、 又 九 引 《 尚 書 • 中 候 》 ：「
堯 率 群 臣 東 沈 璧 于 洛 。 」 ）

五 十 八 年 ， 帝 使 后 稷 放 帝 子 朱 于 丹 水 。 （ 《 海 內 南 經 》 注 引 古 本 《 紀 年 》 ： 「 后 稷 放 帝 朱 于 丹 水 。 」 《 史 記 • 五 帝 本 紀 》 及 《 高 祖 本 紀 》 正 義 引 ： 「 后 稷 放 帝 子 丹 朱 。 」 ）

六 十 一 年 ， 命 崇 伯 鯀 治 河 。 （ 《 周 語 》 ： 「 其 在 有 虞 ， 有 崇 伯 鯀 ， 播 其 淫 心 ， 稱 遂 共 工 之 過 。 」 ）

六 十 九 年 ， 黜 崇 伯 鯀 。 （ 《 書 • 堯 典 》 ： 「 帝 曰 ： 『 咨 ， 四 岳 ， 湯 湯 洪 水 方 割 ， 蕩 蕩 懷 山 襄 陵 ， 浩 浩 滔 天 ， 下 民 其 咨 ， 有 能 俾 乂 。 』 僉 曰 ： 『 於 ， 鯀 哉 。 』 帝 曰 ： 『 往 ， 欽 哉 。 』 九 載 績 用 弗 成 。 」 是 鯀 治 水 凡 九 載 ， 但 此 實 以 六 十 九 年 則 妄 矣 。 ）

七 十 年 ， 春 正 月 ， 帝 使 四 岳 錫 虞 舜 命 。 （ 《 書 • 堯 典 》 ： 「 帝 曰 ：『
朕 在 位 七 十 載 ， 汝 能 庸 命 ， 巽 朕 位 。 』 岳 曰 ： 『 否 德 忝 帝 位 。 』 曰 ： 『 明 明 揚 側 陋 。 』 師 錫 帝 曰 ： 『 有 鰥 在 下 ， 曰 虞 。 』 」 ） 帝 在 位 七 十 年 ， 景 星 出 翼 ， 鳳 皇 在 庭 ， 朱 草 生 ， 嘉 禾 秀 ， 甘 露 潤 ， 醴 泉 出 ， 日 月 如 合 璧 ， 五 星 如 連 珠 。 廚 中 自 生 肉 ， 其 薄 如 箑 ， 搖 動 則 風 生 ， 食 物 寒 而 不 臭 ， 名 曰 「 箑 脯 」 。 又 有 草 莢 階 而 生 ， 月 朔 始 生 一 莢 ， 月 半 而 生 十 五 莢 ， 十 六 日 以 後 日 落 一 莢 ， 及 晦 而 盡 ， 月 小 則 一 莢 焦 而 不 落 ， 名 曰 「 蓂 莢 」 ， 一 曰 「 歷 莢 」 。 洪 水 既 平 ， 歸 功 於 舜 ， 將 以 天 下 禪 之 ， 乃 潔 齋 修 壇 場 於 河 、 洛 ， 擇 良 日 率 舜 等 升 首 山 ， 遵 河 渚 。 有 五 老 游 焉 ， 蓋 五 星 之 精 也 。 相 謂 曰 ： 「 《 河 圖 》 將 來 告 帝 以 期 ， 知 我 者 重 瞳 黃 姚 。 」 五 老 因 飛 為 流 星 ， 上 入 昴 。 二 月 辛 丑 昧 明 ， 禮 備 ， 至 於 日 昃 ， 榮 光 出 河 ， 休 氣 四 塞 ， 白 雲 起 ， 回 風 搖 ， 乃 有 龍 馬 銜 甲 ， 赤 文 綠 色 ， 緣 壇 而 上 ， 吐 《 甲 圖 》 而 去 。 甲 似 龜 ， 背 廣 九 尺 ， 其 圖 以 白 玉 為 檢 ， 赤 玉 為 柙 ， （ 詩 銘 案 ： 「 玉 」 原 作 「 土 」 ， 脫 「 柙 」 字 ， 據 林 春 溥《
竹 書 紀 年 補 證 》 卷 一 改 補 。 「 柙 」 ， 《 宋 書 • 符 瑞 志 》 作 「 字 」 。 ） 泥 以 黃 金 ， 約 以 青 繩 。 檢 文 曰 ： 「 闓 色 授 帝 舜 。 」 言 虞 夏 當 受 天 命 ， 帝 乃 寫 其 言 ， 藏 於 東 序 。 後 二 年 二 月 仲 辛 ， 率 群 臣 東 沈 璧 於 洛 。 禮 畢 ， 退 俟 ， 至 於 下 昃 ， 赤 光 起 ， 元 龜 負 書 而 出 ， 背 甲 赤 文 成 字 ， 止 于 壇 。 其 書 言 當 禪 舜 ， 遂 讓 舜 。 （ 出 《 宋 書 • 符 瑞 志 》 。 ）

七 十 一 年 ， 帝 命 二 女 嬪 于 舜 。 （ 《 書 • 堯 典 》 ： 「 釐 降 二 女 于 媯 汭 ， 嬪 于 虞 。 」 ）

七 十 三 年 春 正 月 ， 舜 受 終 于 文 祖 。 （ 《 書 • 舜 典 》 ： 「 帝 曰 ： 『 格 汝 舜 ， 詢 事 考 言 ， 乃 言 底 可 績 ， 三 載 ， 汝 陟 帝 位 。 』 舜 讓 于 德 ， 弗 嗣 ， 正 月 上 日 ， 受 終 于 文 祖 。 」 ）

七 十 四 年 ， 虞 舜 初 巡 狩 四 岳 。 （ 《 尚 書 大 傳 》 ： 「 維 元 祀 ， 巡 狩 四 嶽 八 伯 。 」 鄭 注 ： 「 祀 ， 年 也 。 元 年 ， 謂 月 正 元 日 ， 舜 假 于 文 祖 之 年 也 。 」 此 以 為 受 終 文 祖 之 後 一 年 。 ）

七 十 五 年 ， 司 空 禹 治 河 。 （ 《 書 • 舜 典 》 ： 「 伯 禹 作 司 空 。 」 ）

七 十 六 年 ， 司 空 伐 曹 魏 之 戎 ， 克 之 。 （ 《 呂 氏 春 秋 • 召 類 篇 》 ： 「 禹 攻 曹 魏 、 屈 驁 、 有 扈 ， 以 行 其 教 。 」 ）

八 十 六 年 ， 司 空 入 覲 ， 贄 用 玄 圭 。 （ 《 書 • 禹 貢 》 ： 「 禹 錫 玄 圭 ， 告 厥 成 功 。 」 《 史 記 • 河 渠 書 》 引 《 夏 書 》 ： 「 禹 抑 洪 水 十 三 年 。 」 此 司 空 禹 治 河 在 七 十 五 年 ， 入 覲 在 八 十 六 年 ， 蓋 本 之 。 ）

八 十 七 年 ， 初 建 十 有 二 州 。 （ 《 書 • 舜 典 》 ： 「 肇 十 有 二 州 。 」 ）

八 十 九 年 ， 作 游 宮 于 陶 。 （ 《 史 記 • 貨 殖 傳 》 ： 「 昔 堯 作 游 成 陽 。 」 如 淳 曰 ： 「 作 ， 起 也 。 成 陽 ， 在 定 陶 。 」 ）

九 十 年 ， 帝 游 居 于 陶 。 （ 《 史 記 • 五 帝 本 紀 》 ： 「 堯 立 七 十 年 得 舜 ， 二 十 年 而 老 。 」 ）

九 十 七 年 ， 司 空 巡 十 有 二 州 。 （ 《 吳 越 春 秋 》 四 ： 「 堯 號 禹 曰 伯 禹 ， 官 曰 司 空 ， 領 統 州 伯 ， 以 巡 十 二 部 。 」 ）

一 百 年 ， 帝 陟 于 陶 。 （ 案 《 史 記 • 五 帝 本 紀 》 、 《 論 衡 • 氣 壽 篇 》 、 《 帝 王 世 紀 》 皆 云 ： 「 堯 在 位 九 十 八 年 。 」 然 據 《 虞 書 》 云 ： 「 朕 在 位 七 十 載 。 」 此 堯 舉 舜 之 歲 。 又 云 ： 「 詢 事 考 言 ， 乃 言 底 可 績 ， 三 載 ， 汝 陟 帝 位 。 」 此 舜 攝 政 之 歲 。 又 云 ： 「 二 十 有 八 載 ， 帝 乃 殂 落 。 」 此 堯 崩 之 歲 。 前 後 得 一 百 一 年 。 孔 傳 與 王 肅 注 以 堯 得 舜 試 舜 共 在 一 年 ， 故 堯 在 位 百 年 ， 此 從 之 。 ）

帝 子 丹 朱 避 舜 於 房 陵 ， 舜 讓 ， 不 克 。 朱 遂 封 於 房 ， 為 虞 賓 。 三 年 ， 舜 即 天 子 之 位 。 （ 《 路 史 • 後 紀 》 十 ： 「 帝 崩 ， 虞 氏 國 之 於 房 ， 為 房 侯 。 」 ）

帝 舜 有 虞 氏

母 曰 握 登 ， 見 大 虹 意 感 ， 而 生 舜 於 姚 墟 。 目 重 瞳 子 ， 故 名 重 華 。 龍 顏 大 口 ， 黑 色 ， 身 長 六 尺 一 寸 。 舜 父 母 憎 舜 ， 使 其 塗 廩 ， 自 下 焚 之 ， 舜 服 鳥 工 衣 服 飛 去 。 又 使 浚 井 ， 自 上 填 之 以 石 ， 舜 服 龍 工 衣 自 傍 而 出 。 耕 於 歷 ， 夢 眉 長 與 髮 等 ， 遂 登 庸 。 （ 出 《 宋 書 • 符 瑞 志 》 ， 但 《 志 》 無 末 三 字 。 ）

元 年 己 未 ， 帝 即 位 ， 居 冀 。 （ 《 左 傳 • 哀 六 年 》 注 ： 「 唐 虞 及 夏 皆 都 冀 方 。 」 ）

作 大 韶 之 樂 。 （ 《 書 • 益 稷 》 ： 「 簫 韶 九 成 。 」 《 類 聚 》 十 一 、 《 御 覽 》 八 十 引 《 帝 王 世 紀 》 ： 「 乃 作 大 韶 之 樂 。 」 ）

即 帝 位 ， 蓂 莢 生 於 階 ， 鳳 皇 巢 於 庭 ， 擊 石 拊 石 ， 以 歌 九 韶 ， 百 獸 率 舞 ， 景 星 出 於 房 ， 地 出 乘 黃 之 馬 。 （ 出 《 宋 書 • 符 瑞 志 》 。 ）

三 年 ， 命 咎 陶 作 刑 。 （ 《 北 堂 書 鈔 》 十 七 引 《 紀 年 》 ： 「 命 咎 陶 作 刑 。 」 不 系 年 世 。 ）

九 年 ， 西 王 母 來 朝 。 （ 《 大 戴 禮 • 少 間 篇 》 ： 「 昔 舜 以 天 德 嗣 堯 ， 西 王 母 來 獻 其 白 琯 。 」 《 類 聚 》 十 一 、 《 御 覽 》 八 十 引 《 雒 書 靈 准 聽 》 曰 ： 「 舜 受 終 ， 西 王 母 授 益 地 圖 。 」 《 中 論 • 爵 祿 篇 》 ： 「 舜 受 終 於 文 祖 ， 稱 曰 余 一 人 ， 則 西 王 母 來 獻 白 環 。 」 ）

西 王 母 之 來 朝 ， 獻 白 環 、 玉 玦 。 （ 出 《 宋 書 • 符 瑞 志 》 ， 但 《 志 》 無 「 之 來 朝 」 三 字 。 ）

十 四 年 ， 卿 雲 見 ， 命 禹 代 虞 事 。 （ 此 隱 括 下 附 注 為 說 ， 附 注 出 《 宋 書 • 符 瑞 志 》 ， 而 《 宋 志 》 實 本 《 尚 書 大 傳 》 文 。 《 書 鈔 》 一 百 六 十 、 《 路 史 • 發 揮 》 五 雜 引 《 宋 志 》 所 引 《 大 傳 》 中 語 ， 首 句 皆 云 ： 「 惟 十 有 四 祀 。 」 ）

在 位 十 有 四 年 ， 奏 鐘 石 笙 筦 未 罷 ， 而 天 大 雷 雨 ， 疾 風 發 屋 拔 木 ， 桴 鼓 播 地 ， 鐘 磬 亂 行 ， 舞 人 頓 伏 ， 樂 正 狂 走 。 舜 乃 磬 堵 持 衡 而 笑 曰 ： 「 明 哉 ， 天 下 非 一 人 之 天 下 也 ， 亦 乃 見 於 鐘 石 笙 筦 乎 。 」 乃 薦 禹 於 天 ， 使 行 天 子 事 也 。 於 是 和 氣 普 應 ， 慶 雲 興 焉 ， 若 煙 非 煙 ， 若 雲 非 雲 ， 郁 郁 紛 紛 ， 蕭 索 輪 囷 ， 百 工 相 和 而 歌 《 卿 雲 》 。 帝 乃 倡 之 曰 ： 「 慶 雲 爛 兮 ， 玘 縵 縵 兮 ， 日 月 光 華 ， 旦 復 旦 兮 。 」 群 臣 咸 進 ， 頓 首 曰 ： 「 明 明 上 天 ， 爛 然 星 陳 。 日 月 光 華 ， 弘 于 一 人 。 」 帝 乃 再 歌 曰 ： 「 日 月 有 常 ， 星 辰 有 行 。 四 時 從 經 ， 萬 姓 允 誠 。 於 予 論 樂 ， 配 天 之 靈 。 遷 于 聖 賢 ， 莫 不 咸 聽 。 鼚 乎 鼓 之 ， 軒 乎 舞 之 。 精 華 已 竭 ， 褰 裳 去 之 。 」 於 是 八 風 循 通 ， 慶 雲 叢 集 ， 蟠 龍 奮 迅 於 其 藏 ， 蛟 魚 踴 躍 於 其 淵 ， 龜 鱉 咸 出 其 穴 ， 遷 虞 而 事 夏 。 舜 乃 設 壇 於 河 ， 依 堯 故 事 。 至 於 下 昃 ， 榮 光 休 氣 至 ， （ 詩 銘 案 ： 「 氣 」 字 原 脫 ， 據 趙 紹 祖 《 校 補 竹 書 紀 年 》 卷 一 補 。 ） 黃 龍 負 圖 ， 長 三 十 二 尺 ， 廣 九 尺 ， 出 於 壇 畔 ， 赤 文 綠 錯 ， 其 文 言 當 禪 禹 。 （ 出 《 宋 書 • 符 瑞 志 》 。 ）

十 五 年 ， 帝 命 夏 后 有 事 于 太 室 。 （ 《 考 工 記 • 匠 人 》 ： 「 夏 后 氏 世 室 。 」 ）

十 七 年 春 二 月 ， 入 學 初 用 萬 。 （ 《 夏 小 正 》 ： 「 二 月 丁 亥 ， 萬 舞 入 學 。 」 ）

二 十 五 年 ， 息 慎 氏 來 朝 貢 弓 矢 。

二 十 九 年 ， 帝 命 子 義 鈞 封 于 商 。 （ 案 此 放 古 本 《 紀 年 》 「 放 帝 子 朱 于 丹 水 」 句 為 之 。 ）

三 十 年 ， 葬 后 育 于 渭 。 （ 《 漢 書 • 地 理 志 》 ： 「 右 扶 風 陳 倉 有 黃 帝 孫 舜 妻 盲 冢 祠 。 」 案 「 盲 」 、 「 育 」 字 形 相 近 。 ）

三 十 二 年 ， 帝 命 夏 后 總 師 。 （ 偽 《 書 • 大 禹 謨 》 ： 「 帝 曰 ： 『 格 汝 禹 ， 朕 宅 帝 位 ， 三 十 有 三 載 ， 耄 期 倦 于 勤 ， 汝 惟 不 怠 ， 總 朕 師 。 』 」 ） 遂 陟 方 岳 。

三 十 三 年 春 正 月 ， 夏 后 受 命 于 神 宗 。 （ 偽 《 書 • 大 禹 謨 》 ： 「 正 月 朔 旦 ， 受 命 于 神 宗 。 」 ）

遂 復 九 州 。 （ 《 漢 書 • 地 理 志 》 ： 「 堯 遭 洪 水 ， 天 下 分 絕 為 十 二 州 ， 禹 平 水 土 ， 更 置 九 州 。 」 ）

三 十 五 年 ， 帝 命 夏 后 征 有 苗 ， 有 苗 氏 來 朝 。 （ 偽 《 書 • 大 禹 謨 》 ：「
帝 曰 ： 『 咨 禹 ， 惟 時 有 苗 弗 率 ， 汝 徂 征 。 』 三 旬 ， 苗 民 逆 命 。 七 旬 ， 有 苗 格 。 」 ）

四 十 二 年 ， 玄 都 氏 來 朝 ， 貢 寶 玉 。 （ 《 逸 周 書 • 史 記 解 》 有 玄 都 氏 。 ）

四 十 七 年 冬 ， 隕 霜 ， 不 殺 草 木 。 （ 《 呂 氏 春 秋 • 應 同 篇 》 ： 「 禹 之 時 ， 天 先 見 草 木 秋 冬 不 殺 。 」 ）

四 十 九 年 ， 帝 居 于 鳴 條 。 （ 《 孟 子 • 離 婁 下 》 ： 「 舜 卒 于 鳴 條 。 」 ）

五 十 年 ， 帝 陟 。 （ 《 書 • 舜 典 》 ： 「 五 十 載 ， 陟 方 乃 死 。 」 ） 義 鈞 封 於 商 ， 是 謂 商 均 。 后 育 ， 娥 皇 也 。 鳴 條 有 蒼 梧 之 山 ， 帝 崩 ， 遂 葬 焉 ， 今 海 州 。 （ 案 《 隋 書 • 地 理 志 》 ： 「 東 海 郡 ， 梁 置 南 、 北 二 青 州 ， 東 魏 改 為 海 州 。 」 此 附 注 如 出 沈 約 ， 不 當 有 「 今 海 州 」 語 。 考 《 困 學 紀 聞 》 五 云 ： 「 蒼 梧 山 在 海 州 界 。 」 此 作 偽 者 所 本 。 ）

帝 禹 夏 后 氏

母 曰 修 己 ， 出 行 ， 見 流 星 貫 昴 ， 夢 接 意 感 ， 既 而 吞 神 珠 。 修 己 背 剖 ， 而 生 禹 於 石 紐 ， 虎 鼻 大 口 ， 兩 耳 參 鏤 ， 首 戴 鉤 鈴 ， 胸 有 玉 斗 ， 足 文 履 已 ， 故 名 文 命 。 長 有 聖 德 。 長 九 尺 九 寸 。 夢 自 洗 於 河 ， 取 水 飲 之 。 又 有 白 狐 九 尾 之 瑞 。 當 堯 之 時 ， 舜 舉 之 。 禹 觀 於 河 ， 有 長 人 白 面 魚 身 ， 出 曰 ： 「 吾 河 精 也 。 」 呼 禹 曰 ： 「 文 命 治 水 。 」 言 訖 ， 授 禹 《 河 圖 》 ， 言 治 水 之 事 ， 乃 退 入 於 淵 。 禹 治 水 既 畢 ， 天 錫 玄 珪 ， 以 告 成 功 。 夏 道 將 興 ， 草 木 暢 茂 ， 青 龍 止 於 郊 ， 祝 融 之 神 降 於 崇 山 。 乃 受 舜 禪 ， 即 天 子 之 位 。 洛 出 龜 書 ， 是 為 《 洪 範 》 。 （ 以 上 出 《 宋 書 • 符 瑞 志 》 。 ） 三 年 喪 畢 ， 都 於 陽 城 。 （ 《 孟 子 • 萬 章 上 》 ： 「 舜 崩 ， 三 年 之 喪 畢 ， 禹 避 舜 之 子 於 陽 城 。 」 ）

元 年 壬 子 ， 帝 即 位 ， 居 冀 。 （ 《 漢 書 • 地 理 志 》 ： 「 潁 川 郡 陽 翟 」 下 ， 臣 瓚 曰 ： 「 《 世 本 》 ： 『 禹 都 陽 城 。 』 《 汲 郡 古 文 》 亦 云 『 居 之 』 。 」 是 古 本 《 紀 年 》 不 云 「 居 冀 」 也 。 今 本 於 堯 、 舜 、 禹 皆 云 「 居 冀 」 者 ， 蓋 以 《 左 傳 • 哀 六 年 》 杜 預 注 云 ： 「 唐 、 虞 及 夏 皆 都 冀 方 。 」 故 云 然 。 ）

頒 夏 時 于 邦 國 。 （ 《 戴 記 • 禮 運 》 ： 「 吾 得 夏 時 焉 。 」 《 史 記 • 夏 本 紀 》 ： 「 孔 子 正 夏 時 ， 學 者 多 傳 《 夏 小 正 》 云 。 」 ）

二 年 ， 咎 陶 薨 。 （ 《 史 記 • 夏 本 紀 》 ： 「 帝 禹 立 而 舉 皋 陶 薦 之 ， 且 授 政 焉 ， 而 皋 陶 卒 。 」 ）

五 年 ， 巡 狩 ， 會 諸 侯 于 塗 山 。 （ 《 左 氏 • 哀 七 年 傳 》 ： 「 禹 合 諸 侯 于 塗 山 。 」 ）

南 巡 狩 ， 濟 江 ， 中 流 有 二 黃 龍 負 舟 ， 舟 人 皆 懼 。 禹 笑 曰 ： 「 吾 受 命 於 天 ， 屈 力 以 養 人 。 生 ， 性 也 ； 死 ， 命 也 。 奚 憂 龍 哉 。 」 龍 於 是 曳 尾 而 逝 。 （ 出 《 宋 書 • 符 瑞 志 》 。 ）

八 年 春 ， 會 諸 侯 于 會 稽 ， 殺 防 風 氏 。 （ 《 魯 語 》 ： 「 昔 禹 致 群 神 于 會 稽 之 山 ， 防 風 氏 後 至 ， 禹 殺 而 戮 之 。 」 ）

夏 六 月 ， 雨 金 于 夏 邑 。 （ 《 述 異 記 》 下 ： 「 先 儒 說 ， 夏 禹 時 ， 天 雨 金 三 日 。 」 ）

秋 八 月 ， 帝 陟 于 會 稽 。 （ 《 史 記 • 夏 本 紀 》 ： 「 十 年 ， 帝 東 巡 狩 ， 至 于 會 稽 而 崩 。 」 ）

禹 立 四 十 五 年 。 （ 《 御 覽 》 八 十 二 引 古 本 《 紀 年 》 如 此 。 今 本 既 云「
八 年 ， 帝 陟 」 ， 又 云 「 禹 立 四 十 五 年 」 ， 足 見 雜 綜 諸 書 ， 未 加 修 正 。 ） 禹 薦 益 於 天 。 七 年 ， 禹 崩 ， 三 年 喪 畢 ， 天 下 歸 啟 。 （ 出 《 孟 子 • 萬 章 上 》 。 ）

帝 啟

元 年 癸 亥 ， 帝 即 位 于 夏 邑 。 大 饗 諸 侯 于 鈞 臺 。 （ 《 左 氏 • 昭 四 年 傳 》 ： 「 夏 啟 有 鈞 臺 之 享 。 」 ） 諸 侯 從 帝 歸 于 冀 都 。

大 饗 諸 侯 于 璿 臺 。 （ 《 文 選 • 王 元 長 曲 水 詩 序 》 ： 「 至 如 夏 后 ， 二 龍 載 驅 璿 臺 之 上 。 」 注 引 《 易 • 歸 藏 》 曰 ： 「 昔 者 夏 后 啟 筮 享 神 于 晉 之 墟 ， 作 為 璿 臺 ， 于 水 之 陽 。 」 ）

二 年 ， 費 侯 伯 益 出 就 國 。 （ 《 晉 書 • 束 皙 傳 》 引 《 紀 年 》 ： 「 益 干 啟 位 ， 啟 殺 之 。 」 《 史 通 》 《 疑 古 篇 》 、 《 雜 說 篇 》 兩 引 「 益 為 后 啟 所 誅 」 。 此 獨 云 「 二 年 ， 費 侯 伯 益 出 就 國 。 」 蓋 故 與 古 本 立 異 。 觀 後 附 注 於 「 伊 尹 自 立 」 云 「 誤 以 攝 政 為 真 」 。 於 「 太 甲 殺 伊 尹 」 云 「 文 與 前 後 不 類 」 ， 此 則 易 其 本 文 ， 彼 則 加 以 案 語 ， 蓋 正 文 與 注 出 於 一 人 所 蒐 集 也 。 ）

王 帥 師 伐 有 扈 ， 大 戰 于 甘 。 （ 原 注 ： 有 扈 ， 在 始 平 鄠 縣 。 《 尚 書 序 》 ： 「 啟 與 有 扈 氏 戰 于 甘 之 野 ， 作 《 甘 誓 》 。 」 《 甘 誓 》 ： 「 大 戰 于 甘 。 」 原 注 七 字 《 左 傳 • 昭 元 年 》 注 文 。 ）

六 年 ， 伯 益 薨 ， 祠 之 。 （ 《 越 絕 書 》 ： 「 益 死 之 後 ， 啟 歲 善 犧 牲 以 祠 之 。 」 ）

八 年 ， 帝 使 孟 涂 如 巴 �W 訟 。 （ 《 海 內 南 經 》 ： 「 夏 后 啟 之 臣 曰 孟 涂 ， 是 司 神 于 巴 ， 巴 人 請 訟 于 孟 涂 之 所 。 」 ）

十 年 ， 帝 巡 狩 ， 舞 九 韶 于 大 穆 之 野 。 （ 《 海 外 西 經 》 ； 「 大 樂 之 野 ， 夏 后 啟 于 此 舞 九 代 。 一 曰 大 遺 之 野 。 」 郭 注 ： 「 《 大 荒 經 》 云 『 天 穆 之 野 』 。 」 《 大 荒 西 經 ； 「 夏 后 開 上 三 嬪 于 天 ， 得 《 九 辨 》 與 《 九 歌 》 以 下 ， 此 天 穆 之 野 ， 高 二 千 仞 ， 開 焉 得 始 歌 《 九 招 》 。 」 郭 注 ：「
《 竹 書 》 曰 ： 『 夏 后 開 睷 九 韶 也 。 』 」 《 御 覽 》 八 十 二 引 《 帝 王 世 紀 》 ： 「 啟 升 後 十 年 ， 舞 《 九 韶 》 。 」 ）

十 一 年 ， 放 王 季 子 武 觀 于 西 河 。 （ 原 注 ： 武 觀 即 五 觀 也 。 觀 國 ， 今 頓 丘 衛 縣 。 《 楚 語 》 ： 「 啟 有 五 觀 。 」 韋 注 ： 「 五 觀 ， 啟 子 ， 太 康 昆 弟 也 。 」 《 墨 子 • 非 樂 下 》 「 於 《 武 觀 》 曰 ： 『 啟 乃 淫 溢 康 樂 ， 野 于 飲 食 』 」 云 云 ， 是 《 武 觀 》 乃 書 篇 名 ， 非 人 名 ， 此 以 「 五 觀 」 為 「 武 觀 》 ， 乃 雜 采 二 書 為 之 。 觀 國 ， 今 頓 丘 衛 縣 ， 亦 《 左 傳 • 昭 元 年 》 注 文 。 ）

十 五 年 ， 武 觀 以 西 河 叛 。 （ 《 漢 書 • 地 理 志 》 東 郡 有 畔 觀 縣 。 案 ， 本 畔 、 觀 二 縣 ， 自 宋 本 以 下 ， 皆 誤 以 為 一 縣 ， 聯 綴 不 分 。 ）

彭 伯 壽 帥 師 征 西 河 ， 武 觀 來 歸 。 （ 《 書 鈔 》 十 三 引 《 紀 年 》 ： 「 啟 征 西 河 。 」 《 路 史 • 後 紀 》 十 三 ： 「 既 征 西 河 。 」 注 ： 「 《 紀 年 》 在 二 十 五 年 。 」 《 御 覽 》 八 十 二 引 《 帝 王 世 紀 》 ： 「 啟 三 十 五 年 征 河 西 。 」 此 系 之 十 五 年 者 ， 以 此 既 依 《 路 史 》 啟 十 六 年 陟 ， 則 不 得 有 二 十 五 年 、 三 十 五 年 也 。 《 逸 周 書 • 嘗 麥 解 》 ： 「 其 在 殷 之 五 子 ， 忘 伯 禹 之 命 ， 假 國 無 正 ， 用 胥 興 作 亂 ， 遂 亡 厥 國 ， 皇 天 哀 禹 ， 賜 彭 壽 思 正 夏 略 。 」 ）

十 六 年 陟 。 （ 《 路 史 • 後 紀 》 十 三 ： 「 啟 在 位 十 有 六 歲 ， 年 九 十 一 。 」 此 本 之 。 《 真 誥 》 十 五 引 《 竹 書 》 ： 「 啟 即 位 三 十 九 年 ， 亡 年 七 十 八 。 」 《 路 史 》 注 引 《 紀 年 》 ： 「 啟 二 十 九 年 ， 年 九 十 八 。 」 與 今 本 迥 異 。 《 御 覽 》 八 十 二 引 《 帝 王 世 紀 》 ： 「 啟 在 位 九 年 。 」 《 通 鑑 外 紀 》 ： 「 啟 在 位 九 年 。 」 又 引 皇 甫 謐 曰 ： 「 十 年 。 」 ）

帝 太 康

元 年 癸 未 ， 帝 即 位 ， 居 斟 尋 。 （ 《 水 經 • 巨 洋 水 注 》 、 《 漢 書 • 地 理 志 》 注 、 《 史 記 • 夏 本 紀 》 正 義 引 臣 瓚 曰 ： 「 《 汲 郡 古 文 》 ： 『 太 康 居 斟 尋 。 』 」 ）

畋 于 洛 表 。 （ 偽 《 書 • 五 子 之 歌 》 ： 「 畋 于 有 洛 之 表 。 」 ）

羿 入 居 斟 尋 。 （ 《 水 經 • 巨 洋 水 注 》 、 《 漢 書 • 地 理 志 》 注 、 《 史 記 • 夏 本 紀 》 正 義 引 臣 瓚 曰 ： 「 《 汲 冢 古 文 》 ： 『 太 康 居 斟 尋 ， 羿 亦 居 之 。 』 」 ）

四 年 陟 。 （ 《 帝 王 世 紀 》 、 《 通 鑑 外 紀 》 皆 云 「 在 位 二 十 九 年 」 。《
路 史 • 後 紀 》 十 三 云 「 在 位 蓋 十 有 九 歲 ， 失 政 ， 又 十 歲 而 死 」 。 並 與 此 異 。 ）

帝 仲 康

元 年 己 丑 ， 帝 即 位 ， 居 斟 尋 。

五 年 秋 九 月 庚 戌 朔 ， 日 有 食 之 。 （ 《 新 唐 書 • 歷 志 》 ： 「 張 說 《 歷 議 》 ： 新 歷 ， 仲 康 五 年 癸 巳 歲 九 月 庚 戌 朔 ， 日 蝕 在 房 二 度 。 」 ）

命 胤 侯 帥 師 征 羲 和 。 （ 偽 《 書 • 胤 征 》 ： 「 惟 仲 康 肇 位 四 海 ， 胤 侯 命 掌 六 師 ， 羲 和 廢 厥 德 ， 酒 荒 于 厥 邑 ， 胤 后 承 王 命 徂 征 。 」 ）

六 年 ， 錫 昆 吾 命 作 伯 。 （ 《 鄭 語 》 ： 「 昆 吾 為 夏 伯 矣 。 」 ）

七 年 陟 。 （ 《 通 鑑 外 紀 》 ： 「 仲 康 在 位 十 三 年 。 」 《 路 史 》 注 引 《 紹 運 圖 》 同 ， 《 年 代 歷 》 ： 「 二 十 六 年 。 」 《 路 史 • 後 紀 》 ： 「 仲 康 十 有 八 歲 崩 。 」 均 與 此 互 異 。 ）

世 子 相 出 居 商 丘 ， 依 邳 侯 。 （ 原 注 ： 一 作 「 依 同 姓 諸 侯 斟 灌 、 斟 尋 」 。 《 御 覽 》 八 十 二 引 《 帝 王 世 紀 》 ： 「 乃 徙 商 丘 ， 依 同 姓 諸 侯 斟 灌 氏 、 斟 尋 氏 。 」 ）

帝 相

元 年 戊 戌 ， 帝 即 位 ， 居 商 。 （ 《 御 覽 》 八 十 二 引 《 紀 年 》 ： 「 帝 相 即 位 ， 處 商 丘 。 」 ）

征 淮 夷 。 （ 《 御 覽 》 八 十 二 引 《 紀 年 》 ： 「 元 年 ， 征 淮 夷 。 」 《 路 史 • 後 紀 》 十 三 ： 「 征 淮 、 畎 。 」 注 ： 「 淮 夷 、 畎 夷 。 《 紀 年 》 云 ： 元 年 。 」 《 後 漢 書 • 西 羌 傳 》 ： 「 后 相 即 位 ， 乃 征 畎 夷 。 」 此 僅 采 《 御 覽 》 所 引 。 ）

二 年 ， 征 風 及 黃 夷 。 （ 《 御 覽 》 八 十 二 及 《 後 漢 書 • 東 夷 傳 》 注 引《
紀 年 》 ： 「 二 年 ， 征 風 夷 及 黃 夷 。 」 《 通 鑑 外 紀 》 引 ： 「 二 年 ， 征 黃 夷 。 」 ）

七 年 ， 于 夷 來 賓 。 （ 《 後 漢 書 • 東 夷 傳 》 注 、 《 外 紀 》 注 、 《 路 史 • 後 紀 》 十 三 注 均 引 《 紀 年 》 ： 「 七 年 ， 于 夷 來 賓 。 」 ）

八 年 ， 寒 浞 殺 羿 ， 使 其 子 澆 居 過 。 （ 見 《 左 • 襄 四 年 傳 》 ， 但 《 左 傳 》 殺 羿 封 澆 非 一 年 事 。 ）

九 年 ， 相 居 于 斟 灌 。 （ 《 水 經 • 巨 洋 水 注 》 、 《 漢 書 • 地 理 志 》 注 、 《 路 史 • 後 紀 》 十 三 引 臣 瓚 曰 ： 「 《 汲 冢 古 文 》 ： 『 相 居 斟 灌 。 』 」 ）

十 五 年 ， 商 侯 相 土 作 乘 馬 。 （ 《 周 禮 • 校 人 》 注 、 《 荀 子 • 解 蔽 篇 》 注 引 《 世 本 》 ： 「 相 土 作 乘 馬 。 」 ）

遂 遷 于 商 丘 。 （ 《 左 氏 • 襄 九 年 傳 》 ： 「 昔 陶 唐 之 火 正 閼 伯 居 商 丘 ， 相 土 因 之 。 」 ）

二 十 年 ， 寒 浞 滅 戈 。 （ 《 左 • 襄 四 年 傳 》 ： 「 寒 浞 處 澆 于 戈 。 」 ）

二 十 六 年 ， 寒 浞 使 其 子 帥 師 滅 斟 灌 。 （ 《 左 • 襄 四 年 傳 》 ： 「 使 澆 用 師 滅 斟 灌 及 斟 尋 氏 。 」 ）

二 十 七 年 ， 澆 伐 斟 鄩 ， 大 戰 于 濰 ， 覆 其 舟 ， 滅 之 。 （ 《 楚 辭 • 天 問 》 ： 「 覆 舟 斟 尋 ， 何 道 取 之 ？ 」 ）

二 十 八 年 ， 寒 浞 使 其 子 澆 弒 帝 ， 后 緡 歸 于 有 仍 。 （ 《 左 • 哀 元 年 傳 》 ： 「 昔 有 過 澆 殺 斟 灌 以 伐 斟 尋 ， 滅 夏 后 相 。 后 緡 方 娠 ， 逃 出 自 竇 ， 歸 于 有 仍 ， 生 少 康 焉 。 」 ）

伯 靡 出 奔 鬲 。 （ 《 左 • 襄 四 年 傳 》 ： 「 靡 奔 有 鬲 氏 。 」 但 《 傳 》 次 在 家 眾 殺 羿 之 後 。 ）

斟 灌 之 墟 ， 是 為 帝 丘 。 后 緡 方 娠 ， 逃 出 自 竇 ， 歸 於 有 仍 。 （ 三 句 見 上 。 ） 伯 靡 奔 有 鬲 氏 。 （ 見 上 。 ）

夏 世 子 少 康 生 。 （ 原 注 ： 丙 寅 年 。 《 左 • 哀 元 年 傳 》 ： 「 后 緡 方 娠 ， 逃 出 自 竇 ， 歸 于 有 仍 ， 生 少 康 焉 。 」 ）

少 康 自 有 仍 奔 虞 。 （ 原 注 ： 乙 酉 年 。 《 左 • 哀 元 年 傳 》 ： 「 少 康 為 仍 牧 正 ， 澆 使 椒 求 之 ， 逃 奔 有 虞 。 」 ）

伯 靡 自 鬲 帥 斟 鄩 、 斟 灌 之 師 以 伐 浞 。 （ 《 左 • 襄 四 年 傳 》 ： 「 靡 自 有 鬲 氏 收 二 國 之 燼 以 滅 浞 ， 而 立 少 康 。 」 ）

世 子 少 康 使 汝 艾 伐 過 殺 澆 。 （ 原 注 ： 甲 辰 年 。 《 左 • 襄 四 年 傳 》 ：「
少 康 滅 澆 于 過 。 」 又 《 哀 元 年 傳 》 ： 「 使 女 艾 諜 澆 。 」 ）

伯 子 杼 帥 師 滅 戈 。 （ 《 左 • 襄 四 年 傳 》 ： 「 后 杼 滅 豷 于 戈 。 」 又 《 哀 元 年 傳 》 ： 「 使 季 杼 誘 豷 。 」 ）

伯 靡 殺 寒 浞 。 （ 見 上 。 ）

少 康 自 綸 歸 于 夏 邑 。 （ 原 注 ： 乙 巳 年 。 《 左 • 哀 元 年 傳 》 ： 「 虞 思 於 是 妻 之 以 二 姚 ， 而 邑 諸 綸 。 」 案 原 本 小 注 ： 「 寒 浞 自 丙 寅 至 乙 巳 ， 凡 四 十 年 。 」 《 通 鑑 外 紀 》 羿 八 年 ， 浞 三 十 二 年 ， 亦 四 十 年 。 而 此 書 附 注 云 ： 「 夏 有 王 與 無 王 ， 用 歲 四 百 七 十 一 年 。 」 去 寒 浞 四 十 年 ， 得 四 百 三 十 一 年 ， 與 《 易 緯 稽 覽 圖 》 云 「 禹 四 百 三 十 一 年 」 合 ， 蓋 即 據《
稽 覽 圖 》 以 定 寒 浞 之 年 也 。 ）

明 年 ， 后 緡 生 少 康 。 既 長 ， 為 仍 牧 正 ， 惎 澆 ， 能 戒 之 。 澆 使 椒 求 之 ， 將 至 仍 ， 少 康 逃 奔 有 虞 ， 為 之 庖 正 ， 以 除 其 害 。 虞 思 於 是 妻 之 以 二 姚 ， 而 邑 諸 綸 。 有 田 一 成 ， 有 眾 一 旅 ， 能 布 其 德 ， 而 兆 其 謀 ， 以 收 夏 眾 ， 撫 其 官 職 。 （ 以 上 出 《 左 • 哀 元 年 傳 》 。 ） 夏 之 遺 臣 伯 靡 ， 自 有 鬲 氏 收 二 斟 以 伐 浞 。 （ 見 上 。 ） 浞 恃 澆 皆 康 娛 ， 日 忘 其 惡 而 不 為 備 。（
出 《 楚 辭 • 離 騷 》 。 ） 少 康 使 汝 艾 諜 澆 。 （ 見 上 。 ） 初 ， 浞 娶 純 狐 氏 ， 有 子 早 死 ， 其 婦 曰 女 歧 ， 寡 居 。 澆 強 圉 ， 往 至 其 戶 ， 陽 有 所 求 。 女 歧 為 之 縫 裳 ， 共 舍 而 宿 。 汝 艾 夜 使 人 襲 斷 其 首 ， 乃 女 歧 也 。 澆 既 多 力 ， 又 善 走 ， 艾 乃 畋 獵 ， 放 犬 逐 獸 ， 因 嗾 澆 顛 隕 ， 乃 斬 澆 以 歸 于 少 康 。 （ 出 《 楚 辭 • 天 問 》 而 又 為 之 辭 。 ） 於 是 ， 夏 眾 滅 浞 ， 奉 少 康 歸 於 夏 邑 。 諸 侯 始 聞 之 ， 立 為 天 子 ， 祀 夏 配 天 ， 不 失 舊 物 。 （ 末 二 語 出 《 左 • 哀 元 年 傳 》 。 ）

帝 少 康

元 年 丙 午 ， 帝 即 位 ， 諸 侯 來 朝 ， 賓 虞 公 。

二 年 ， 方 夷 來 賓 。 （ 《 後 漢 書 • 東 夷 傳 》 注 引 《 紀 年 》 ： 「 少 康 即 位 ， 方 夷 來 賓 。 」 《 路 史 • 後 紀 》 十 三 注 同 。 ）

三 年 ， 復 田 稷 。 （ 《 周 語 》 ： 「 昔 我 先 王 世 后 稷 ， 以 服 事 虞 夏 。 及 夏 之 衰 ， 棄 稷 弗 務 ， 我 先 王 不 窋 用 失 其 官 ， 而 自 竄 于 戎 狄 之 間 。 」 ）

后 稷 之 後 不 窋 失 官 ， 至 是 而 復 。 （ 見 上 。 ）

十 一 年 ， 使 商 侯 冥 治 河 。 （ 《 魯 語 》 及 《 祭 法 》 ： 「 冥 勤 其 官 。 」 鄭 氏 《 祭 法 》 注 ： 「 冥 ， 契 六 世 之 孫 也 ， 其 官 玄 冥 ， 水 官 也 。 」 ）

十 八 年 ， 遷 于 原 。 （ 此 因 《 御 覽 》 引 《 紀 年 》 有 「 帝 宁 居 原 」 之 文 ， 故 云 。 ）

二 十 一 年 ， 陟 。 （ 《 通 鑑 外 紀 》 ： 「 少 康 在 位 二 十 一 年 。 」 《 路 史 • 後 紀 》 十 三 ： 「 在 位 四 十 有 六 歲 。 」 ）

帝 杼

元 年 己 巳 ， 帝 即 位 ， 居 原 。 （ 《 御 覽 》 八 十 二 引 《 紀 年 》 ： 「 帝 宁 居 原 。 」 《 路 史 • 後 紀 》 十 三 注 引 「 帝 予 居 原 」 。 ）

五 年 ， 自 原 遷 于 老 丘 。 （ 《 御 覽 》 八 十 二 引 《 紀 年 》 ： 「 自 遷 于 老 丘 。 」 《 路 史 • 後 紀 》 十 三 注 引 作 「 自 原 遷 于 老 王 」 。 ）

八 年 ， 征 于 東 海 及 三 壽 ， 得 一 狐 九 尾 。 （ 《 海 外 東 經 》 注 引 《 汲 郡 竹 書 》 ： 「 柏 杼 子 征 于 東 海 及 三 壽 ， 得 一 狐 九 尾 。 」 ）

十 三 年 ， 商 侯 冥 死 于 河 。 （ 《 魯 語 》 及 《 祭 法 》 ： 「 冥 勤 其 官 而 水 死 。 」 ）

十 七 年 ， 陟 。 （ 《 御 覽 》 八 十 二 引 《 帝 王 世 紀 》 ： 「 帝 宁 在 位 十 七 年 。 」 《 通 鑑 外 紀 》 從 之 。 《 路 史 • 後 紀 》 ： 「 二 十 有 七 歲 陟 。 」 ）

杼 或 作 帝 宁 ， 一 曰 伯 杼 。 （ 均 見 上 。 ） 杼 能 帥 禹 者 也 ， 故 夏 后 氏 報 焉 。 （ 出 《 魯 語 》 。 ）

帝 芬

元 年 戊 子 ， 帝 即 位 。

三 年 ， 九 夷 來 御 。 （ 《 後 漢 書 • 東 夷 傳 》 注 引 《 紀 年 》 ： 「 后 芬 即 位 ， 三 年 ， 九 夷 來 御 。 」 《 外 紀 》 、 《 路 史 • 後 紀 》 引 並 同 。 ）

十 六 年 ， 洛 伯 用 與 河 伯 馮 夷 鬥 。 （ 《 水 經 • 洛 水 注 》 引 《 紀 年 》 ：「
洛 伯 用 與 河 伯 馮 夷 鬥 。 」 不 云 何 年 。 ）

三 十 三 年 ， 封 昆 吾 氏 子 于 有 蘇 。 （ 《 鄭 語 》 ： 「 己 姓 ， 昆 吾 、 蘇 、 顧 、 溫 、 董 。 」 《 唐 書 • 宰 相 世 系 表 》 ： 「 昆 吾 之 子 封 于 蘇 。 」 ）

三 十 六 年 ， 作 圜 土 。

四 十 四 年 ， 陟 。 （ 《 御 覽 》 八 十 二 引 《 紀 年 》 ： 「 后 芬 立 四 十 四 年 。 」 又 引 《 帝 王 世 紀 》 ： 「 芬 在 位 二 十 六 年 。 」 《 外 紀 》 從 之 。 《 路 史 • 後 紀 》 十 三 ： 「 二 十 有 六 歲 陟 。 」 注 ： 「 《 世 紀 》 二 十 八 年 ， 《 紀 年 》 四 十 四 年 ， 非 。 」 ）

芬 或 曰 芬 發 。

帝 芒

元 年 壬 申 ， 帝 即 位 ， 以 玄 珪 賓 于 河 。 （ 《 書 鈔 》 八 十 九 、 《 初 學 記 》 十 三 、 《 御 覽 》 八 十 二 引 《 紀 年 》 ： 「 后 荒 即 位 ， 元 年 ， 以 玄 珪 賓 于 河 。 」 《 初 學 記 》 「 珪 」 作 「 璧 」 ， 《 御 覽 》 「 荒 」 作 「 芒 」 。 ）

十 三 年 ， 東 狩 于 海 ， 獲 大 魚 。 （ 《 書 鈔 》 、 《 初 學 記 》 、 《 御 覽 》 引 《 紀 年 》 與 「 玄 珪 賓 河 」 為 一 年 事 。 《 書 鈔 》 「 魚 」 作 「 鳥 」 。 ）

三 十 三 年 ， 商 侯 遷 于 殷 。 （ 此 因 《 山 海 經 》 引 《 紀 年 》 有 「 殷 王 子 亥 」 ， 故 設 遷 殷 一 事 。 ）

五 十 八 年 ， 陟 。 （ 《 御 覽 》 八 十 二 引 《 紀 年 》 ： 「 后 芒 陟 位 ， 五 十 八 年 。 」 《 路 史 • 後 紀 》 十 三 注 引 「 后 芒 陟 ， 年 五 十 八 」 。 《 外 紀 》 ： 「 在 位 十 八 年 。 」 又 引 《 帝 王 本 紀 》 云 「 十 三 年 」 ， 《 路 史 》 從 《 外 紀 》 。 ）

芒 或 曰 帝 荒 。 （ 見 上 。 ）

帝 泄

元 年 辛 未 ， 帝 即 位 。

十 二 年 ， 殷 侯 子 亥 賓 于 有 易 ， 有 易 殺 而 放 之 。 （ 《 大 荒 東 經 》 注 引《
竹 書 》 ： 「 殷 王 子 亥 賓 于 有 易 而 淫 焉 ， 有 易 之 君 綿 臣 殺 而 放 之 。 是 故 殷 主 甲 微 假 師 于 河 伯 ， 以 伐 有 易 ， 滅 之 ， 遂 殺 其 君 綿 臣 也 。 」 ）

十 六 年 ， 殷 侯 微 以 河 伯 之 師 伐 有 易 ， 殺 其 君 綿 臣 。 （ 見 上 。 ）

殷 侯 子 亥 賓 于 有 易 而 淫 焉 。 有 易 之 君 綿 臣 殺 而 放 之 。 故 殷 上 甲 微 假 師 于 河 伯 ， 以 伐 有 易 ， 滅 之 ， 遂 殺 其 君 綿 臣 。 （ 見 上 。 ） 中 葉 衰 而 上 甲 微 復 興 ， 故 商 人 報 焉 。 （ 出 《 魯 語 》 。 ）

二 十 一 年 ， 命 畎 夷 、 白 夷 、 玄 夷 、 風 夷 、 赤 夷 、 黃 夷 。 （ 《 後 漢 書 • 東 夷 傳 》 注 引 《 紀 年 》 ： 「 后 泄 二 十 一 年 ， 命 畎 夷 、 白 夷 、 赤 夷 、 玄 夷 、 風 夷 、 陽 夷 。 」 《 外 紀 》 及 《 路 史 • 後 紀 》 十 三 所 引 略 同 。 ）

二 十 五 年 ， 陟 。 （ 《 路 史 • 後 紀 》 十 三 注 引 《 紀 年 》 作 「 二 十 一 」 。 《 御 覽 》 八 十 二 引 《 帝 王 世 紀 》 ： 「 帝 泄 在 位 十 六 年 。 」 《 外 紀 》 從 之 ， 《 路 史 • 後 紀 》 ： 「 帝 洩 二 十 六 歲 陟 。 」 注 ： 「 《 世 紀 》 同 ，《
年 代 歷 》 十 六 年 ， 《 紀 年 》 二 十 一 ， 皆 非 。 」 ）

帝 不 降

元 年 己 亥 ， 帝 即 位 。

六 年 ， 伐 九 苑 。 （ 《 御 覽 》 八 十 二 引 《 紀 年 》 ： 「 不 降 即 位 ， 六 年 ， 伐 九 苑 。 」 《 路 史 》 引 同 。 ）

三 十 五 年 ， 殷 滅 皮 氏 。 （ 《 逸 周 書 • 史 記 解 》 ： 「 信 不 行 ， 義 不 立 ， 則 哲 士 凌 君 政 ， 禁 而 生 亂 ， 皮 氏 以 亡 。 」 ）

五 十 九 年 ， 遜 位 于 弟 扃 。 （ 《 御 覽 》 八 十 二 引 《 紀 年 》 ： 「 六 十 九 年 ， 其 弟 立 ， 是 為 帝 扃 。 」 《 外 紀 》 ： 「 帝 不 降 ， 在 位 五 十 九 年 。 」《
路 史 • 後 紀 》 ： 「 五 十 九 歲 ， 陟 。 」 注 ： 「 《 世 紀 》 、 《 年 代 歷 》 同 ， 《 紀 年 》 六 十 九 。 」 ）

帝 扃

元 年 戊 戌 ， 帝 即 位 。

十 年 ， 帝 不 降 陟 。 （ 見 上 。 ） 三 代 之 世 內 禪 ， 惟 不 降 實 有 聖 德 。

十 八 年 ， 陟 。 （ 《 御 覽 》 八 十 二 引 《 帝 王 世 紀 》 ： 「 帝 扃 ， 在 位 二 十 一 年 。 」 《 外 紀 》 、 《 路 史 》 從 之 。 ）

帝 廑

一 名 胤 甲 。 （ 《 御 覽 》 八 十 二 引 《 紀 年 》 ： 「 帝 廑 一 名 胤 甲 。 」 ）

元 年 己 未 ， 帝 即 位 ， 居 西 河 。 （ 《 海 外 東 經 》 注 、 《 通 鑑 外 紀 》 、《
路 史 • 後 紀 》 注 、 《 御 覽 》 八 十 二 引 《 紀 年 》 ： 「 胤 甲 即 位 ， 居 西 河 。 」 《 御 覽 》 四 引 「 胤 甲 居 于 河 西 」 。 ）

四 年 ， 作 西 音 。 （ 《 呂 氏 春 秋 • 音 初 篇 》 ： 「 殷 整 甲 徙 宅 西 河 ， 猶 思 故 處 ， 實 始 作 為 西 音 。 」 此 係 之 夏 胤 甲 ， 失 之 。 ）

昆 吾 氏 遷 于 許 。 （ 原 注 ： 己 姓 ， 名 樊 ， 封 于 衛 ， 夏 衰 為 伯 ， 遷 于 舊 許 。 《 左 • 昭 十 二 年 傳 》 ： 「 昔 我 皇 祖 伯 父 昆 吾 ， 舊 許 是 宅 。 」 蓋 謂 陸 終 之 子 昆 吾 ， 不 得 在 胤 甲 時 。 ）

八 年 ， 天 有 祅 孽 ， 十 日 並 出 ， 其 年 陟 。 （ 《 海 外 東 經 》 注 、 《 通 鑑 外 紀 》 、 《 路 史 • 後 紀 》 引 《 紀 年 》 ： 「 天 有 妖 孽 ， 十 日 並 出 ， 其 年 胤 甲 陟 。 」 不 著 何 年 。 《 御 覽 》 八 十 二 引 《 帝 王 世 紀 》 ： 「 帝 廑 在 位 二 十 年 。 」 《 外 紀 》 、 《 路 史 》 皆 從 之 。 ）

帝 孔 甲

元 年 乙 巳 ， 帝 即 位 ， 居 西 河 。

廢 豕 韋 氏 ， 使 劉 累 豢 龍 。 （ 《 左 • 昭 二 十 九 年 傳 》 ： 「 陶 唐 氏 既 衰 ， 其 後 有 劉 累 ， 學 擾 龍 於 豢 龍 氏 ， 以 事 孔 甲 ， 能 飲 食 之 。 夏 后 嘉 之 ， 賜 氏 曰 御 龍 ， 以 更 豕 韋 之 後 。 」 ）

三 年 ， 王 畋 于 萯 山 。 （ 《 呂 氏 春 秋 • 音 初 篇 》 ： 「 夏 后 孔 甲 畋 于 東 陽 萯 山 。 」 ）

五 年 ， 作 東 音 。 （ 《 呂 氏 春 秋 • 音 初 篇 》 ： 「 孔 甲 乃 作 《 破 斧 之 歌 》 ， 實 始 為 東 音 。 」 ）

七 年 ， 劉 累 遷 于 魯 陽 。 （ 《 左 • 昭 二 十 九 年 傳 》 ： 「 龍 一 雌 死 ， 潛 醢 以 食 夏 后 ， 既 而 使 求 之 ， 懼 而 遷 于 魯 縣 。 」 杜 注 ： 「 魯 縣 ， 今 魯 陽 也 。 」 ） 王 好 事 鬼 神 ， 肆 行 淫 亂 ， 諸 侯 化 之 ， 夏 政 始 衰 。 （ 略 本 《 史 記 • 夏 本 紀 》 。 ） 田 於 東 陽 萯 山 ， 天 大 風 晦 盲 ， 孔 甲 迷 惑 ， 入 於 民 室 ， 主 人 方 乳 ， 或 曰 ： 「 后 來 見 良 日 也 ， 之 子 必 大 吉 。 」 或 又 曰 ： 「 不 勝 也 ， 之 子 必 有 殃 。 」 孔 甲 聞 之 曰 ： 「 以 為 余 一 人 子 ， 夫 誰 殃 之 。 」 乃 取 其 子 以 歸 。 既 長 ， 為 斧 所 戕 ， 乃 作 《 破 斧 之 歌 》 ， 是 為 東 音 。 （《
呂 氏 春 秋 • 音 初 篇 》 。 ） 劉 累 所 畜 龍 一 雌 死 ， 潛 醢 以 食 夏 后 ， 夏 后 饗 之 ， 既 而 使 求 之 ， 懼 而 遷 于 魯 陽 ， 其 後 為 范 氏 。 （ 《 左 • 昭 二 十 九 年 傳 》 。 ）

九 年 ， 陟 。 （ 《 通 鑑 外 紀 》 ： 「 孔 甲 在 位 三 十 一 年 。 」 《 路 史 》 注 引 《 年 代 歷 》 同 。 《 路 史 》 以 胤 甲 、 孔 甲 為 一 人 ， 云 「 在 位 四 十 歲 」 。 ）

殷 侯 復 歸 于 商 丘 。

帝 昊

昊 一 作 皋 。 （ 《 左 • 僖 三 十 三 年 傳 》 ： 「 其 北 陵 ， 夏 后 皋 之 墓 也 。 」 ） 元 年 庚 辰 ， 帝 即 位 。

使 豕 韋 氏 復 國 。 （ 原 注 ： 夏 衰 ， 昆 吾 、 豕 韋 相 繼 為 伯 。 此 因 帝 孔 甲 時 廢 豕 韋 氏 ， 故 云 然 。 ）

三 年 ， 陟 。 （ 《 御 覽 》 八 十 二 引 《 紀 年 》 ： 「 后 昊 立 三 年 。 」 《 通 鑑 外 紀 》 、 《 路 史 • 後 紀 》 皆 云 「 十 一 年 」 。 ）

帝 發

   一 名 后 敬 ， 或 曰 發 惠 。 （ 《 御 覽 》 八 十 二 引 《 紀 年 》 ： 「 后 發 一 名 后 敬 ， 或 曰 發 惠 。 」 〔 詩 銘 案 ： 「 惠 」 字 原 脫 。 〕 《 路 史 • 後 紀 》 ： 「 帝 敬 發 ， 一 曰 惠 。 」 注 「 見 《 紀 年 》 」 。 ）

元 年 乙 酉 ， 帝 即 位 。

諸 侯 賓 于 王 門 ， 再 保 墉 會 于 上 池 ， 諸 夷 入 舞 。 （ 《 書 鈔 》 八 十 二 引《
紀 年 》 ： 「 后 發 即 位 ， 元 年 ， 諸 侯 賓 于 王 門 ， 再 保 墉 會 于 上 池 ， 諸 夷 入 舞 。 」 又 《 後 漢 書 • 東 夷 傳 》 注 、 《 御 覽 》 七 百 八 十 、 《 通 鑑 外 紀 》 、 《 路 史 • 後 紀 》 分 引 。 ）

七 年 ， 陟 。 （ 《 通 鑑 外 紀 》 ： 「 發 在 位 十 三 年 。 」 又 引 《 帝 王 本 紀 》 云 「 十 二 年 」 ， 《 路 史 》 同 。 ）

泰 山 震 。 （ 《 述 異 記 》 上 ： 「 桀 時 泰 山 山 走 石 泣 。 先 儒 說 ， 桀 之 將 亡 ， 泰 山 三 日 泣 。 」 ）

帝 癸

一 名 桀 。

元 年 壬 辰 ， 帝 即 位 ， 居 斟 鄩 。 （ 《 水 經 • 巨 洋 水 注 》 、 《 漢 書 • 地 理 志 》 注 、 《 史 記 • 夏 本 紀 》 正 義 引 臣 瓚 曰 ： 「 『 太 康 居 斟 尋 ， 桀 亦 居 之 。 』 」 ）

三 年 ， 築 傾 宮 。 （ 《 文 選 • 吳 都 賦 》 注 引 《 紀 年 》 ： 「 桀 築 傾 宮 。 」 ）

毀 容 臺 。 （ 《 御 覽 》 八 十 二 引 《 尸 子 》 ： 「 昔 夏 桀 之 時 ， 容 臺 振 而 掩 覆 。 」 亦 見 《 淮 南 • 覽 冥 訓 》 。 ）

畎 夷 入 于 岐 以 叛 。 （ 《 後 漢 書 • 西 羌 傳 》 ： 「 后 桀 之 亂 ， 畎 夷 入 居 邠 、 岐 之 間 。 」 ）

六 年 ， 歧 踵 戎 來 賓 。 （ 《 呂 氏 春 秋 • 當 染 篇 》 ： 「 桀 染 于 羊 辛 、 歧 踵 戎 。 」 ）

十 年 ， 五 星 錯 行 ， 夜 中 ， 星 隕 如 雨 。

地 震 。

伊 、 洛 竭 。 （ 《 周 語 》 ： 「 昔 伊 、 洛 竭 而 夏 亡 。 」 ）

十 一 年 ， 會 諸 侯 于 仍 ， 有 緡 氏 逃 歸 ， 遂 滅 有 緡 。 （ 《 左 • 昭 四 年 傳 》 ： 「 夏 桀 為 仍 之 會 ， 有 緡 叛 之 。 」 ）

十 三 年 ， 遷 于 河 南 。 （ 《 史 記 • 吳 起 列 傳 》 ： 「 夏 桀 之 居 ， 伊 闕 在 其 南 ， 羊 腸 在 其 北 。 」 瓚 曰 ： 「 今 河 南 城 為 直 之 。 」 ）

初 作 輦 。 （ 《 後 漢 書 • 井 丹 傳 》 ： 「 桀 乘 人 車 。 」 《 通 典 》 六 十 六 ： 「 夏 氏 末 代 制 輦 。 」 ）

十 四 年 ， 扁 帥 師 伐 岷 山 。 （ 原 注 ： 一 作 山 民 。 《 藝 文 類 聚 》 八 十 三 、 《 御 覽 》 一 百 三 十 五 引 《 紀 年 》 ： 「 桀 伐 岷 山 。 」 《 御 覽 》 八 十 二 引 作 「 山 民 」 。 ）

癸 命 扁 伐 山 民 ， 山 民 女 于 桀 二 人 ， 曰 琬 ， 曰 琰 。 后 愛 二 人 ， 女 無 子 焉 ， 斲 其 名 於 苕 華 之 玉 。 苕 是 琬 ， 華 是 琰 ， 而 棄 其 元 妃 於 洛 ， 曰 妹 喜 ， 於 傾 宮 飾 瑤 臺 居 之 。 （ 出 《 御 覽 》 八 十 二 引 《 紀 年 》 。 ）

十 五 年 ， 商 侯 履 遷 于 亳 。 （ 原 注 ： 成 湯 元 年 。 《 尚 書 序 》 ： 「 湯 始 居 亳 。 」 ）

十 七 年 ， 商 使 伊 尹 來 朝 。 （ 《 孟 子 • 告 子 下 》 ： 「 五 就 湯 、 五 就 桀 者 ， 伊 尹 也 。 」 ）

二 十 年 ， 伊 尹 歸 于 商 及 汝 鳩 、 汝 方 ， 會 于 北 門 。 （ 《 尚 書 序 》 ： 「 伊 尹 去 亳 適 夏 ， 既 醜 有 夏 ， 復 歸 于 亳 。 入 自 北 門 ， 乃 遇 汝 鳩 、 汝 方 ， 作 《 汝 鳩 》 、 《 汝 方 》 。 」 ）

二 十 一 年 ， 商 師 征 有 洛 ， 克 之 。 （ 《 逸 周 書 • 史 記 解 》 ： 「 昔 者 有 洛 氏 宮 室 無 常 ， 池 囿 廣 大 ， 工 功 日 進 ， 以 後 更 前 ， 民 不 得 休 。 農 失 其 時 ， 饑 饉 無 食 ， 成 商 伐 之 ， 有 洛 以 亡 。 」 ）

遂 征 荊 ， 荊 降 。 （ 《 越 絕 書 》 三 ： 「 湯 行 仁 義 ， 敬 鬼 神 ， 天 下 皆 一 心 歸 之 。 當 是 時 ， 荊 伯 未 從 也 ， 湯 於 是 乃 飾 犧 牛 以 事 荊 伯 ， 乃 委 其 誠 心 。 」 ）

二 十 二 年 ， 商 侯 履 來 朝 ， 命 囚 履 于 夏 臺 。 （ 《 史 記 • 夏 本 紀 》 ： 「 桀 乃 召 湯 而 囚 之 於 夏 臺 。 」 ）

二 十 三 年 ， 釋 商 侯 履 ， 諸 侯 遂 賓 于 商 。 （ 《 書 鈔 》 十 引 《 尚 書 大 傳 》 ： 「 桀 無 道 ， 囚 湯 ， 後 釋 之 ， 諸 侯 八 譯 來 朝 者 六 國 。 」 ）

二 十 六 年 ， 商 滅 溫 。 （ 《 鄭 語 》 ： 「 己 姓 ， 昆 吾 、 蘇 、 顧 、 溫 、 董 ， 則 夏 滅 之 矣 。 」 ）

二 十 八 年 ， 昆 吾 氏 伐 商 。

商 會 諸 侯 于 景 亳 。 （ 《 昭 四 年 左 傳 》 ： 「 商 湯 有 景 亳 之 命 。 」 ）

遂 征 韋 ， 商 師 取 韋 ， 遂 征 顧 。 （ 《 詩 • 商 頌 》 ： 「 韋 、 顧 既 伐 。 」 ）

太 史 令 終 古 出 奔 商 。 （ 《 呂 氏 春 秋 • 先 識 篇 》 ： 「 夏 桀 迷 惑 ， 暴 亂 愈 甚 ， 太 史 令 終 古 乃 出 奔 如 商 。 」 《 淮 南 • 氾 論 訓 》 ： 「 太 史 令 終 古 即 奔 商 ， 三 年 而 桀 亡 。 」 此 系 之 二 十 八 年 ， 本 之 。 ）

二 十 九 年 ， 商 師 取 顧 。

三 日 並 出 。 （ 《 開 元 占 經 》 六 引 《 尚 書 考 靈 耀 》 ： 「 黑 帝 之 亡 ， 三 日 並 照 。 」 又 引 《 孝 經 緯 》 ： 「 夏 時 二 日 並 出 ， 讖 曰 ： 『 桀 無 道 ， 兩 日 照 。 』 」 ）

費 伯 昌 出 奔 商 。 （ 《 博 物 志 》 十 ： 「 夏 桀 之 時 ， 費 昌 之 河 上 ， 見 二 日 ， 在 東 者 爛 爛 將 起 ， 在 西 者 沈 沈 將 滅 ， 若 疾 雷 之 聲 。 昌 問 於 馮 夷 曰 ： 『 何 者 為 殷 ？ 何 者 為 夏 ？ 』 馮 夷 曰 ： 『 西 夏 東 殷 。 』 於 是 費 昌 徙 族 歸 殷 。 」 ）

冬 十 月 ， 鑿 山 穿 陵 ， 以 通 于 河 。 （ 《 御 覽 》 八 十 二 引 《 六 韜 》 ： 「 桀 時 有 瞿 山 之 地 。 十 月 ， 鑿 山 陵 ， 通 之 於 河 。 」 ）

三 十 年 ， 瞿 山 崩 。 （ 《 御 覽 》 引 《 六 韜 》 ： 「 桀 時 有 瞿 山 之 地 。 」「
地 」 字 疑 本 作 「 崩 」 。 ）

殺 其 大 夫 關 龍 逢 。 （ 《 莊 子 • 人 間 世 》 ： 「 昔 者 桀 殺 關 龍 逢 。 」 ）

商 師 征 昆 吾 。 （ 《 詩 • 商 頌 》 ： 「 韋 、 顧 既 伐 ， 昆 吾 、 夏 桀 。 」 ）

冬 ， 聆 隧 災 。 （ 《 周 語 》 ： 「 夏 之 亡 也 ， 回 祿 信 于 聆 隧 。 」 ）

三 十 一 年 ， 商 自 陑 征 夏 邑 。 （ 《 尚 書 序 》 ： 「 伊 尹 相 湯 伐 桀 ， 升 自 陑 。 」 ）

克 昆 吾 。 （ 《 詩 • 商 頌 》 箋 ： 「 昆 吾 、 夏 桀 同 時 誅 也 。 」 詳 孔 疏 。 ）

大 雷 雨 ， 戰 于 鳴 條 。 （ 《 尚 書 序 》 ： 「 遂 與 桀 戰 于 鳴 條 之 野 。 」 ）

夏 師 敗 績 ， 桀 出 奔 三 朡 ， 商 師 征 三 朡 。 （ 《 尚 書 序 》 ： 「 夏 師 敗 績 ， 湯 遂 從 之 ， 遂 伐 三 朡 。 」 ）

戰 于 郕 。 （ 《 呂 氏 春 秋 • 簡 選 篇 》 ： 「 以 戊 子 戰 于 郕 。 」 ）

獲 桀 于 焦 門 。 （ 《 淮 南 • 主 術 訓 》 ： 「 擒 之 焦 門 。 」 ）

放 之 于 南 巢 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 湯 遂 滅 夏 ， 桀 逃 南 巢 氏 。 」 偽 《 書 • 仲 虺 之 誥 》 ： 「 成 湯 放 桀 于 南 巢 。 」 ）

自 禹 至 桀 十 七 世 ， 有 王 與 無 王 ， 用 歲 四 百 七 十 一 年 。 （ 原 注 ： 始 壬 子 ， 終 壬 戌 。 《 御 覽 》 八 十 二 引 《 紀 年 》 ， 《 文 選 • 六 代 論 》 注 、 《 史 記 • 夏 本 紀 》 集 解 分 引 。 《 路 史 • 後 紀 》 注 引 《 紀 年 》 ： 「 并 窮 、 寒 四 百 七 十 二 年 。 」 ） （ 案 ： 此 都 數 與 上 諸 帝 在 位 之 年 數 不 合 。 綜 計 上 諸 帝 在 位 年 數 ， 則 禹 八 年 ， 啟 十 六 年 ， 太 康 四 年 ， 仲 康 七 年 ， 相 二 十 八 年 ， 少 康 二 十 一 年 ， 杼 十 七 年 ， 芬 四 十 四 年 ， 芒 五 十 八 年 ， 泄 二 十 五 年 ， 不 降 五 十 九 年 ， 扃 十 八 年 ， 廑 八 年 ， 孔 甲 九 年 ， 昊 三 年 ， 發 七 年 ， 癸 三 十 一 年 ， 凡 三 百 七 十 三 年 。 必 無 王 之 世 有 九 十 八 年 ， 然 可 得 四 百 七 十 一 年 之 數 ， 則 少 康 陟 時 年 已 百 二 十 歲 ， 事 難 徵 信 。 又 本 書 諸 帝 即 位 之 年 ， 各 著 歲 名 。 以 歲 名 核 之 ， 則 夏 后 氏 始 壬 子 ， 終 壬 戌 ， 凡 四 百 三 十 一 年 ， 而 寒 浞 四 十 年 亦 在 其 中 。 考 昔 人 所 以 定 寒 浞 為 四 十 年 者 ， 以 古 本 《 紀 年 》 云 「 夏 四 百 七 十 一 年 」 。 而 《 漢 書 • 律 歷 志 》 云 「 四 百 三 十 二 歲 」 ， 《 易 緯 • 稽 覽 圖 》 云 「 禹 四 百 三 十 一 年 」 ， 差 四 十 年 ， 遂 以 此 四 十 年 為 無 王 之 世 以 調 停 之 。 蓋 古 言 歷 者 有 此 說 ， 故《
通 鑑 外 紀 》 云 羿 八 年 ， 浞 三 十 二 年 ， 共 四 十 年 ， 然 《 外 紀 》 用 《 漢 志 》 說 ， 以 夏 為 四 百 三 十 二 年 。 此 書 用 《 稽 覽 圖 》 說 ， 以 夏 為 四 百 三 十 一 年 ， 而 無 王 之 年 仍 入 此 中 ， 遂 與 古 《 紀 年 》 四 百 七 十 一 年 之 都 數 不 能 相 應 。 至 諸 帝 在 位 年 數 ， 復 與 此 四 百 三 十 一 年 之 都 數 不 合 者 ， 因 作 偽 者 復 假 設 喪 畢 即 位 之 說 。 故 啟 在 位 年 數 以 歲 名 差 之 ， 得 十 九 年 ， 而 本 書 云 十 六 年 陟 ， 則 禹 崩 踰 三 年 始 即 位 。 太 康 在 位 年 數 以 歲 名 差 之 ， 當 得 八 年 ， 而 本 書 云 太 康 四 年 陟 ， 則 啟 崩 踰 四 年 始 即 位 。 其 餘 放 此 。 然 如 芒 、 扃 、 桀 三 帝 ， 又 皆 踰 年 即 位 ， 其 參 差 無 例 亦 甚 矣 。 ）

殷 商 成 湯

名 履 。

湯 有 七 名 而 九 征 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ） 放 桀 於 南 巢 而 還 ， 諸 侯 八 譯 而 朝 者 千 八 百 國 ， 奇 肱 氏 以 車 至 ， 乃 同 尊 天 乙 履 為 天 子 ， 三 讓 ， 遂 即 天 子 之 位 。 初 ， 高 辛 氏 之 世 妃 曰 簡 狄 ， 以 春 分 玄 鳥 至 之 日 ， 從 帝 祀 郊 禖 ， 與 其 妹 浴 於 玄 丘 之 水 。 有 玄 鳥 銜 卵 而 墜 之 ， 五 色 甚 好 ， 二 人 競 取 ， 覆 以 玉 筐 。 簡 狄 先 得 而 吞 之 ， 遂 孕 。 胸 剖 而 生 契 。 長 為 堯 司 徒 ， 成 功 於 民 ， 受 封 於 商 。 後 十 三 世 ， 生 主 癸 。 主 癸 之 妃 曰 扶 都 ， 見 白 氣 貫 月 ， 意 感 ， 以 乙 日 生 湯 ， 號 天 乙 。 豐 下 銳 上 ， 皙 而 有 髯 ， 句 身 而 揚 聲 ， 長 九 尺 ， 臂 有 四 肘 ， 是 為 成 湯 。 湯 在 亳 ， 能 修 其 德 。 伊 摯 將 應 湯 命 ， 夢 乘 船 過 日 月 之 傍 ， 湯 乃 東 至 於 洛 ， 觀 帝 堯 之 壇 ， 沈 璧 退 立 ， 黃 魚 雙 踴 ， 黑 鳥 隨 之 止 於 壇 ， 化 為 黑 玉 。 又 有 黑 龜 ， 並 赤 文 成 字 ， 言 夏 桀 無 道 ， 成 湯 遂 當 代 之 。 檮 杌 之 神 ， 見 於 邳 山 。 有 神 牽 白 狼 銜 鉤 而 入 商 朝 。 金 德 將 盛 ， 銀 自 山 溢 。 湯 將 奉 天 命 放 桀 ， 夢 及 天 而 �J 之 ， 遂 有 天 下 。 商 人 後 改 天 下 之 號 曰 殷 。 （ 出 《 宋 書 • 符 瑞 志 》 。 ）

十 八 年 癸 亥 ， 王 即 位 ， 居 亳 。 （ 《 唐 書 • 歷 志 》 ： 「 張 說 《 五 星 議 》 ： 成 湯 伐 桀 ， 歲 在 壬 戌 ， 其 明 年 ， 湯 始 建 國 為 元 祀 。 」 ）

始 屋 夏 社 。 （ 《 尚 書 序 》 ： 「 湯 既 勝 夏 ， 欲 遷 其 社 ， 不 可 ， 作 《 夏 社 》 。 」 《 郊 特 牲 》 ： 「 是 故 喪 國 之 社 屋 之 。 」 ）

十 九 年 ， 大 旱 。

氐 、 羌 來 賓 。 （ 《 詩 • 商 頌 》 ： 「 昔 有 成 湯 ， 自 彼 氐 、 羌 ， 莫 敢 不 來 享 ， 莫 敢 不 來 王 。 」 ）

二 十 年 ， 大 旱 。

夏 桀 卒 于 亭 山 。 （ 《 荀 子 • 解 蔽 篇 》 ： 「 桀 死 于 亭 山 。 」 ）

禁 弦 歌 舞 。 （ 《 書 鈔 》 九 、 《 類 聚 》 八 十 二 、 《 初 學 記 》 九 、 《 御 覽 》 三 十 五 等 引 《 尸 子 》 ： 「 湯 之 救 旱 也 ， 弦 歌 鼓 舞 者 禁 之 。 」 ）

二 十 一 年 ， 大 旱 。

鑄 金 幣 。 （ 《 管 子 • 輕 重 八 》 ： 「 湯 以 莊 山 之 金 鑄 幣 ， 而 贖 民 之 無 ○ 賣 子 者 。 」 ）

二 十 二 年 ， 大 旱 。

二 十 三 年 ， 大 旱 。

二 十 四 年 ， 大 旱 。

王 禱 于 桑 林 ， 雨 。 （ 《 呂 氏 春 秋 • 順 民 篇 》 ： 「 湯 克 夏 而 正 天 下 ， 天 大 旱 ， 五 年 不 收 ， 湯 乃 以 身 禱 于 桑 林 ， 雨 乃 大 至 。 」 云 云 ， 上 五 年 連 書 大 旱 ， 亦 本 此 。 ）

二 十 五 年 ， 作 《 大 濩 樂 》 。 （ 《 呂 氏 春 秋 • 古 樂 篇 》 ： 「 湯 乃 命 伊 尹 ， 作 為 《 大 濩 》 。 」 ）

初 巡 狩 ， 定 獻 令 。 （ 《 逸 周 書 • 王 會 解 》 ： 「 湯 問 伊 尹 曰 ： 其 為 四 方 獻 令 。 」 ）

二 十 七 年 ， 遷 九 鼎 于 商 邑 。 （ 《 左 • 宣 三 年 傳 》 ： 「 桀 有 昏 德 ， 鼎 遷 于 商 。 」 ）

二 十 九 年 ， 陟 。 （ 《 御 覽 》 八 十 三 引 《 韓 詩 內 傳 》 ： 「 湯 為 天 子 十 三 年 ， 百 歲 而 崩 。 」 《 漢 書 • 律 歷 志 》 ： 「 成 湯 方 即 世 崩 沒 之 時 ， 為 天 子 用 事 十 三 年 矣 。 商 十 二 月 乙 丑 朔 冬 至 ， 故 《 書 序 》 曰 ： 『 成 湯 既 沒 ， 太 甲 元 年 ， 使 伊 尹 作 《 伊 訓 》 。 』 《 伊 訓 》 曰 ： 『 惟 太 甲 元 年 十 有 二 月 乙 丑 朔 。 』 」 據 此 ， 則 自 湯 元 年 至 太 甲 元 年 為 十 三 年 ， 湯 在 天 子 位 凡 十 二 年 。 ）

外 丙

名 勝 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 外 丙 勝 居 亳 。 」 ）

元 年 乙 亥 ， 王 即 位 ， 居 亳 。 （ 見 上 。 ）

命 卿 士 伊 尹 。

二 年 ， 陟 。 （ 《 孟 子 • 萬 章 上 》 ： 「 外 丙 二 年 。 」 《 史 記 》 同 。 ）

仲 壬

名 庸 。

元 年 丁 丑 ， 王 即 位 ， 居 亳 ， 命 卿 士 伊 尹 。 （ 《 春 秋 經 傳 集 解 後 序 》 引 《 紀 年 》 ： 「 仲 壬 即 位 ， 居 亳 ， 命 卿 士 伊 尹 。 」 《 書 • 咸 有 一 德 》 疏 、 《 通 鑑 外 紀 》 引 「 命 」 作 「 其 」 。 ）

四 年 ， 陟 。 （ 《 孟 子 • 萬 章 上 》 ： 「 仲 壬 四 年 。 」 《 史 記 》 同 。 ）

太 甲

名 至 。

元 年 辛 巳 ， 王 即 位 ， 居 亳 ， 命 卿 士 伊 尹 。

伊 尹 放 太 甲 于 桐 ， 乃 自 立 。 （ 《 春 秋 後 序 》 、 《 書 》 疏 、 《 外 紀 》 引 《 紀 年 》 ： 「 仲 壬 崩 ， 伊 尹 放 太 甲 于 桐 ， 乃 自 立 。 」 ）

約 按 ： 伊 尹 自 立 ， 蓋 誤 以 攝 政 為 真 爾 。

七 年 ， 王 潛 出 自 桐 ， 殺 伊 尹 ， 天 大 霧 三 日 ， 乃 立 其 子 伊 陟 、 伊 奮 ， 命 復 其 父 之 田 宅 而 中 分 之 。 （ 《 春 秋 後 序 》 、 《 書 》 疏 、 《 外 紀 》 引《
紀 年 》 ： 「 伊 尹 即 位 ， 放 太 甲 七 年 ， 太 甲 潛 出 自 桐 ， 殺 伊 尹 ， 乃 立 其 子 伊 陟 、 伊 奮 ， 命 復 其 父 之 田 宅 而 中 分 之 。 」 又 《 書 》 疏 及 《 初 學 記 》 二 引 《 帝 王 世 紀 》 ： 「 伊 尹 卒 ， 年 百 有 餘 歲 ， 大 霧 三 日 。 」 ）

約 按 ： 此 文 與 前 後 不 類 ， 蓋 後 世 所 益 。

十 年 ， 大 饗 于 太 廟 。 （ 《 書 • 盤 庚 》 ： 「 茲 余 大 享 于 先 王 。 」 ）

初 祀 方 明 。 （ 《 漢 書 • 律 歷 志 》 ： 「 《 伊 訓 篇 》 ： 『 維 太 甲 元 年 十 有 二 月 乙 丑 朔 ， 伊 尹 祀 于 先 王 ， 誕 資 有 牧 方 明 。 』 」 是 本 元 年 事 ， 此 乃 繫 之 十 年 。 ）

十 二 年 ， 陟 。 （ 《 史 記 • 魯 周 公 世 家 》 索 隱 ： 「 案 《 紀 年 》 ， 太 甲 惟 得 十 二 年 。 」 ）

沃 丁

名 絢 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 沃 丁 絢 即 位 ， 居 亳 。 」 ）

元 年 癸 巳 ， 王 即 位 ， 居 亳 。 （ 見 上 。 ）

命 卿 士 咎 單 。 （ 《 尚 書 序 》 ： 「 沃 丁 既 葬 伊 尹 于 亳 ， 咎 單 遂 訓 伊 尹 事 ， 作 《 沃 丁 》 。 」 ）

八 年 ， 祠 保 衡 。 （ 《 尚 書 》 疏 、 《 初 學 記 》 二 引 《 帝 王 世 紀 》 ： 「 沃 丁 八 年 ， 伊 尹 卒 ， 年 百 有 餘 歲 ， 大 霧 三 日 。 沃 丁 葬 以 天 子 之 禮 ， 祀 以 太 牢 ， 親 自 臨 喪 三 年 ， 以 報 大 德 。 」 ）

十 九 年 ， 陟 。 （ 《 通 鑑 外 紀 》 ： 「 沃 丁 在 位 二 十 九 年 。 」 ）

小 庚 （ 約 案 ： 《 史 記 》 作 「 太 庚 」 。 ）

名 辨 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 小 庚 辨 即 位 ， 居 亳 。 」 ）

元 年 壬 子 ， 王 即 位 ， 居 亳 。 （ 見 上 。 ）

五 年 ， 陟 。 （ 《 御 覽 》 八 十 三 引 《 史 記 》 ： 「 帝 太 庚 在 位 二 十 五 年 崩 。 」 《 外 紀 》 從 之 。 案 《 史 記 》 商 諸 帝 無 在 位 年 數 ， 蓋 採 他 書 補 之 ， 後 放 此 。 ）

小 甲

名 高 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 小 甲 高 即 位 ， 居 亳 。 」 ）

元 年 丁 巳 ， 王 即 位 ， 居 亳 。 （ 見 上 。 ）

十 七 年 ， 陟 。 （ 《 御 覽 》 八 十 三 引 《 史 記 》 ： 「 帝 小 甲 在 位 十 七 年 。 」 《 外 紀 》 ： 「 在 位 三 十 六 年 。 」 又 引 《 帝 王 本 紀 》 云 ： 「 五 十 七 年 。 」 ）

雍 己

名 鸊 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 雍 己 鸊 即 位 ， 居 亳 。 」 ）

元 年 甲 戌 ， 王 即 位 ， 居 亳 。 （ 見 上 。 ）

十 二 年 ， 陟 。 （ 《 御 覽 》 八 十 三 引 《 史 記 》 ： 「 帝 雍 己 在 位 十 二 年 崩 。 」 《 外 紀 》 ： 「 十 三 年 。 」 ）

太 戊

名 密 。

元 年 丙 戌 ， 王 即 位 ， 居 亳 。

命 卿 士 伊 陟 、 臣 扈 。 （ 《 書 • 君 奭 》 ： 「 在 大 戊 時 則 有 若 伊 陟 、 臣 扈 ， 格 于 上 帝 。 」 ）

七 年 ， 有 桑 穀 生 于 朝 。 （ 《 尚 書 序 》 ： 「 伊 陟 相 大 戊 ， 亳 有 祥 ， 桑 穀 共 生 于 朝 。 」 ）

十 一 年 ， 命 巫 咸 禱 于 山 川 。

二 十 六 年 ， 西 戎 來 賓 ， 王 使 王 孟 聘 西 戎 。 （ 《 海 外 西 經 》 注 ： 「 殷 帝 大 戊 使 王 孟 採 藥 ， 從 西 王 母 。 」 ）

三 十 一 年 ， 命 費 侯 中 衍 為 車 正 。 （ 《 史 記 • 秦 本 紀 》 ； 「 大 費 玄 孫 曰 孟 戲 中 衍 ， 鳥 身 人 言 。 帝 太 戊 聞 而 卜 之 使 御 ， 吉 ， 遂 致 使 御 而 妻 之 。 」 ）

三 十 五 年 ， 作 寅 車 。 （ 《 詩 • 小 雅 • 六 月 》 傳 ： 「 殷 曰 寅 車 ， 先 疾 也 。 」 ）

四 十 六 年 ， 大 有 年 。

五 十 八 年 ， 城 蒲 姑 。

六 十 一 年 ， 東 九 夷 來 賓 。

七 十 五 年 ， 陟 。 （ 《 書 • 無 逸 》 ： 「 肆 中 宗 之 享 國 ， 七 十 有 五 年 。 」 《 御 覽 》 八 十 三 引 《 史 記 》 ： 「 中 宗 在 位 七 十 有 五 年 崩 。 」 ）

大 戊 遇 祥 桑 ， 側 身 修 行 。 三 年 之 後 ， 遠 方 慕 明 德 ， 重 譯 而 至 者 七 十 六 國 。 商 道 復 興 ， 廟 為 中 宗 。 （ 原 注 ： 《 竹 書 》 作 「 太 宗 」 。 案 ： 《 史 記 • 殷 本 紀 》 以 太 甲 為 太 宗 ， 太 戊 為 中 宗 。 《 御 覽 》 八 十 三 引 《 紀 年 》 以 祖 乙 為 中 宗 ， 則 大 戊 或 有 稱 太 宗 之 理 。 然 作 此 注 者 固 不 能 見 汲 冢 原 書 ， 或 見 他 書 所 引 《 紀 年 》 有 此 說 與 ？ ）

仲 丁

名 莊 。

元 年 辛 丑 ， 王 即 位 ， 自 亳 遷 于 囂 ， 于 河 上 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 仲 丁 即 位 ， 元 年 ， 自 亳 遷 于 囂 。 」 ）

六 年 ， 征 藍 夷 。 （ 《 後 漢 書 • 東 夷 傳 》 注 引 《 紀 年 》 ： 「 仲 丁 即 位 ， 征 于 藍 夷 。 」 ）

九 年 ， 陟 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 帝 仲 丁 在 位 十 一 年 。 」 《 外 紀 》 同 。 ）

外 壬

名 發 。

元 年 庚 戌 ， 王 即 位 ， 居 囂 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 外 壬 居 囂 。 」 ）

邳 人 、 侁 人 叛 。 （ 《 左 • 昭 元 年 傳 》 ： 「 商 有 姺 、 邳 。 」 ）

十 年 ， 陟 。 （ 《 御 覽 》 八 十 三 引 《 史 記 》 ： 「 帝 外 壬 在 位 一 十 五 年 。 」 《 外 紀 》 同 。 ）

河 亶 甲

名 整 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 河 亶 甲 整 即 位 。 」 ）

元 年 庚 申 ， 王 即 位 ， 自 囂 遷 于 相 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ：「
河 亶 甲 整 即 位 ， 自 囂 遷 于 相 。 」 ）

三 年 ， 彭 伯 克 邳 。 （ 《 鄭 語 》 ： 「 大 彭 、 豕 韋 為 商 伯 矣 。 」 ）

四 年 ， 征 藍 夷 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 河 亶 甲 征 藍 夷 。 」 ）

五 年 ， 侁 人 入 于 班 方 。 彭 伯 、 韋 伯 伐 班 方 ， 侁 人 來 賓 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 河 亶 甲 再 征 班 方 。 」 ）

九 年 ， 陟 。 （ 《 御 覽 》 八 十 三 引 《 史 記 》 ： 「 河 亶 甲 在 位 九 年 。 」《
外 紀 》 同 。 ）

祖 乙

名 滕 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 祖 乙 滕 即 位 。 」 ）

元 年 己 巳 ， 王 即 位 ， 自 相 遷 于 耿 。

命 彭 伯 、 韋 伯 。 （ 見 上 。 ）

二 年 ， 圮 于 耿 。 （ 《 尚 書 序 》 ： 「 祖 乙 圮 於 耿 ， 作 《 祖 乙 》 。 」 ）

自 耿 遷 于 庇 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 祖 乙 滕 即 位 ， 是 為 中 宗 ， 居 庇 。 」 ）

三 年 ， 命 卿 士 巫 賢 。 （ 《 書 • 君 奭 》 ： 「 在 祖 乙 時 則 有 若 巫 賢 。 」 ）

八 年 ， 城 庇 。

十 五 年 ， 命 邠 侯 高 圉 。

十 九 年 ， 陟 。 （ 《 御 覽 》 八 十 三 引 《 史 記 》 ： 「 祖 乙 在 位 十 九 年 。 」 《 外 紀 》 同 。 ）

祖 乙 之 世 ， 商 道 復 興 ， 廟 為 中 宗 。 （ 原 注 ： 《 史 記 》 與 《 無 逸 》 皆 無 之 。 案 ： 《 御 覽 》 引 《 紀 年 》 ： 「 祖 乙 滕 即 位 ， 是 為 中 宗 。 」 ）

祖 辛

名 旦 。

元 年 戊 子 ， 王 即 位 ， 居 庇 。

十 四 年 ， 陟 。 （ 《 御 覽 》 八 十 三 引 《 史 記 》 ： 「 祖 辛 在 位 十 六 年 。 」 《 外 紀 》 同 。 ）

開 甲 （ 原 注 ： 《 史 記 》 作 「 沃 甲 」 。 《 史 記 》 索 隱 ： 「 沃 甲 ， 《 系 本 》 作 開 甲 也 。 」 ）

名 踰 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 帝 開 甲 踰 即 位 ， 居 庇 。 」 ）
元 年 壬 寅 ， 王 即 位 ， 居 庇 。 （ 見 上 。 ）

五 年 ， 陟 。 （ 《 御 覽 》 八 十 三 引 《 史 記 》 ： 「 沃 甲 在 位 二 十 五 年 。 」 《 外 紀 》 ： 「 在 位 二 十 年 。 」 ）

祖 丁

名 新 。

元 年 丁 未 ， 王 即 位 ， 居 庇 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 祖 丁 即 位 ， 居 庇 。 」 ）

九 年 ， 陟 。 （ 《 御 覽 》 八 十 三 引 《 史 記 》 ： 「 祖 丁 在 位 三 十 二 年 。 」 《 外 紀 》 同 。 ）

南 庚

名 更 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 南 庚 更 。 」 ）

元 年 丙 辰 ， 王 即 位 ， 居 庇 。

三 年 ， 遷 于 奄 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 南 庚 更 自 庇 遷 于 奄 。 」 ）

六 年 ， 陟 。 （ 《 御 覽 》 八 十 三 引 《 史 記 》 ： 「 南 庚 在 位 二 十 九 年 。 」 《 外 紀 》 同 。 ）

陽 甲 （ 原 注 ： 一 名 和 甲 。 ）

名 和 。

元 年 壬 戌 ， 王 即 位 ， 居 奄 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 陽 甲 即 位 ， 居 奄 。 」 ）

三 年 ， 西 征 丹 山 戎 。 （ 《 大 荒 北 經 》 注 引 《 竹 書 》 曰 ： 「 和 甲 西 征 ， 得 一 丹 山 。 」 案 ： 隸 書 「 和 」 、 「 祖 」 二 字 形 相 近 ， 和 甲 疑 祖 甲 之 訛 。 此 據 郭 注 訛 字 ， 乃 有 陽 甲 名 和 之 說 矣 。 ）

四 年 ， 陟 。 （ 《 御 覽 》 八 十 三 引 《 史 記 》 ： 「 陽 甲 在 位 十 七 年 。 」《
外 紀 》 「 七 年 」 ， 又 引 《 帝 王 本 紀 》 云 ： 「 十 七 年 。 」 ）

盤 庚

名 旬 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 盤 庚 旬 。 」 ）

元 年 丙 寅 ， 王 即 位 ， 居 奄 。

七 年 ， 應 侯 來 朝 。 （ 《 水 經 • 滍 水 注 》 、 《 漢 書 • 地 理 志 》 注 引 臣 瓚 曰 ： 「 《 汲 冢 古 文 》 殷 時 已 有 應 國 。 」 ）

十 四 年 ， 自 奄 遷 于 北 蒙 ， 曰 殷 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 盤 庚 旬 自 奄 遷 于 北 蒙 ， 曰 殷 。 」 餘 見 《 古 本 紀 年 輯 校 》 。 ）

十 五 年 ， 營 殷 邑 。

十 九 年 ， 命 邠 侯 亞 圉 。

二 十 八 年 ， 陟 。 （ 《 御 覽 》 八 十 三 引 《 史 記 》 ： 「 盤 庚 在 位 二 十 八 年 。 」 《 外 紀 》 同 。 ）

小 辛

名 頌 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 小 辛 頌 即 位 ， 居 殷 。 」 ）

元 年 甲 午 ， 王 即 位 ， 居 殷 。 （ 見 上 。 ）

三 年 ， 陟 。 （ 《 御 覽 》 八 十 三 引 《 史 記 》 ： 「 小 辛 在 位 二 十 一 年 。 」 《 外 紀 》 同 。 ）

小 乙

名 歛 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 小 乙 歛 即 位 ， 居 殷 。 」 ）

元 年 丁 酉 ， 王 即 位 ， 居 殷 。 （ 見 上 。 ）

六 年 ， 命 世 子 武 丁 居 于 河 ， 學 于 甘 盤 。 （ 《 書 • 無 逸 》 ： 「 其 在 高 宗 ， 舊 勞 于 外 。 」 偽 《 書 • 說 命 》 ： 「 余 小 子 舊 學 于 甘 盤 ， 既 乃 遯 于 荒 野 ， 入 宅 于 河 。 」 ）

十 年 ， 陟 。 （ 《 御 覽 》 八 十 三 引 《 史 記 》 ： 「 小 乙 在 位 二 十 八 年 。 」 《 外 紀 》 ： 「 二 十 一 年 。 」 ）

武 丁

名 昭 。

元 年 丁 未 ， 王 即 位 ， 居 殷 。

命 卿 士 甘 盤 。 （ 《 書 • 君 奭 》 ： 「 在 武 丁 時 則 有 若 甘 盤 。 」 ）

三 年 ， 夢 求 傅 說 ， 得 之 。 （ 《 尚 書 序 》 ： 「 高 宗 夢 得 說 。 」 偽 《 書 • 說 命 》 ： 「 王 宅 憂 ， 亮 陰 三 祀 。 既 免 喪 ， 其 惟 弗 言 ， 曰 ： 夢 帝 賚 予 良 弼 ， 其 代 予 言 。 」 ）

六 年 ， 命 卿 士 傅 說 。

視 學 養 老 。 （ 《 王 制 》 ： 「 凡 養 老 ， 殷 人 以 食 禮 。 」 又 「 殷 人 養 國 老 于 右 學 ， 養 庶 老 于 左 學 」 。 又 「 殷 人 縞 衣 而 養 老 」 。 ）

十 二 年 ， 報 祀 上 甲 微 。 （ 《 魯 語 》 ： 「 上 甲 微 能 帥 契 者 也 ， 商 人 報 焉 。 」 《 孔 叢 子 • 論 書 篇 》 ： 「 《 書 》 曰 ： 『 惟 高 宗 報 上 甲 微 。 』 」 ）

二 十 五 年 ， 王 子 孝 己 卒 于 野 。 （ 《 尸 子 》 ： 「 殷 高 宗 之 子 曰 孝 己 。 其 母 早 死 ， 高 宗 惑 後 妻 言 ， 放 之 而 死 。 」 ）

二 十 九 年 ， 肜 祭 太 廟 ， 有 雉 來 。 （ 《 尚 書 序 》 ： 「 高 宗 祭 成 湯 ， 有 飛 雉 升 鼎 耳 而 雊 。 祖 己 訓 諸 王 ， 作 《 高 宗 肜 日 》 。 」 ）

三 十 二 年 ， 伐 鬼 方 。 （ 《 易 • 下 經 》 ： 「 高 宗 伐 鬼 方 。 」 ）
次 于 荊 。 （ 《 詩 • 商 頌 》 ： 「 撻 彼 殷 武 ， 奮 伐 荊 楚 。 」 ）

三 十 四 年 ， 王 師 克 鬼 方 。 （ 《 易 • 下 經 》 ： 「 高 宗 伐 鬼 方 ， 三 年 克 之 。 」 ）

氐 、 羌 來 賓 。

四 十 三 年 ， 王 師 滅 大 彭 。 （ 《 鄭 語 》 ： 「 彭 姓 ， 彭 祖 、 豕 韋 、 諸 稽 ， 則 商 滅 之 矣 。 」 ）

五 十 年 ， 征 豕 韋 ， 克 之 。 （ 見 上 。 ）

五 十 九 年 ， 陟 。 （ 古 文 《 尚 書 • 無 逸 》 ： 「 肆 高 宗 之 享 國 五 十 有 九 年 。 」 《 御 覽 》 八 十 三 引 《 帝 王 世 紀 》 ： 「 武 丁 在 位 五 十 九 年 。 」 此 從 之 。 《 隸 釋 》 錄 漢 石 經 ： 「 肆 高 宗 之 享 國 百 年 。 」 ）

王 ， 殷 之 大 仁 也 。 （ 《 漢 書 • 賈 捐 之 傳 》 。 ） 力 行 王 道 ， 不 敢 荒 寧 ， 嘉 靖 殷 邦 ， 至 于 小 大 ， 無 時 或 怨 。 （ 四 語 出 《 書 • 無 逸 》 。 ） 是 時 輿 地 東 不 過 江 黃 ， 西 不 過 氐 、 羌 ， 南 不 過 荊 蠻 ， 北 不 過 朔 方 ， 而 頌 聲 作 。 （ 《 漢 書 • 賈 捐 之 傳 》 。 ） 禮 廢 而 復 起 ， 廟 為 高 宗 。

祖 庚

名 曜 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 祖 庚 曜 居 殷 。 」 ）
元 年 丙 午 ， 王 即 位 ， 居 殷 ， 作 《 高 宗 之 訓 》 。 （ 見 上 。 ）

十 一 年 ， 陟 。 （ 《 御 覽 》 八 十 三 引 《 史 記 》 ： 「 祖 庚 在 位 七 年 。 」《
外 紀 》 同 。 ）

祖 甲 （ 原 注 ： 《 國 語 》 作 帝 甲 。 ）

名 載 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 帝 祖 甲 載 居 殷 。 」 ）

元 年 丁 巳 ， 王 即 位 ， 居 殷 。 （ 見 上 。 ）

十 二 年 ， 征 西 戎 。

冬 ， 王 返 自 西 戎 。 （ 原 注 ： 祖 甲 西 征 ， 得 一 丹 山 。 案 ： 此 《 大 荒 北 經 》 注 引 《 竹 書 》 。 「 祖 甲 」 原 注 作 「 和 甲 」 。 ）

十 三 年 ， 西 戎 來 賓 。

命 邠 侯 組 紺 。

二 十 四 年 ， 重 作 湯 刑 。 （ 左 • 昭 五 年 傳 》 ： 『 商 有 亂 政 而 作 湯 刑 。 」 ）

二 十 七 年 ， 命 王 子 囂 、 王 子 良 。 （ 《 西 京 雜 記 》 ： 「 霍 將 軍 妻 產 二 子 ， 疑 所 為 兄 弟 。 霍 光 聞 之 ， 答 書 曰 ： 『 昔 殷 王 祖 甲 ， 一 產 二 子 ， 曰 囂 曰 良 。 』 」 ）

三 十 三 年 ， 陟 。 （ 《 書 • 無 逸 》 ： 「 肆 祖 甲 之 享 國 三 十 有 三 年 。 」 案 ： 昔 人 多 以 祖 甲 為 太 甲 ， 鄭 玄 以 為 武 丁 子 帝 甲 。 《 御 覽 》 八 十 三 引《
史 記 》 ： 「 祖 甲 在 位 十 六 年 。 」 《 外 紀 》 同 。 ）

王 舊 在 野 ， 及 即 位 ， 知 小 人 之 依 ， 能 保 惠 庶 民 ， 不 侮 鰥 寡 。 （ 《 書 • 無 逸 》 。 ） 迨 其 末 也 ， 繁 刑 以 攜 遠 ， 殷 道 復 衰 。 （ 原 注 ： 《 國 語 》 曰 ： 「 玄 王 勤 商 ， 十 有 四 世 ， 帝 甲 亂 之 ， 七 世 而 隕 。 」 ）

馮 辛 （ 原 注 ： 《 史 記 》 作 廩 辛 。 《 漢 書 • 古 今 人 表 》 亦 作 馮 辛 。 ）

名 先 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 馮 辛 先 居 殷 。 」 ）

元 年 庚 寅 ， 王 即 位 ， 居 殷 。 （ 見 上 。 ）

四 年 ， 陟 。 （ 《 御 覽 》 八 十 三 引 《 史 記 》 ： 「 廩 辛 在 位 六 年 。 」 《 外 紀 》 同 。 ）

庚 丁

名 囂 。

元 年 甲 午 ， 王 即 位 ， 居 殷 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 庚 丁 居 殷 。 」 ）

八 年 ， 陟 。 （ 《 御 覽 》 八 十 四 引 《 史 記 》 ： 「 庚 丁 在 位 三 十 一 年 。 」 《 外 紀 》 ： 「 六 年 。 」 又 《 帝 王 本 紀 》 云 ： 「 二 十 三 年 。 」 ）

武 乙

名 瞿 。

元 年 壬 寅 ， 王 即 位 ， 居 殷 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 武 乙 即 位 ， 居 殷 。 」 ）

邠 遷 于 岐 周 。 （ 《 孟 子 • 梁 惠 王 下 》 ： 「 太 王 去 邠 ， 踰 梁 山 ， 邑 于 岐 山 之 下 居 焉 。 」 ）

三 年 ， 自 殷 遷 于 河 北 。 （ 《 史 記 • 殷 本 紀 》 ： 「 武 乙 立 ， 殷 復 去 亳 遷 河 北 。 」 案 ： 《 正 義 》 引 《 紀 年 》 ： 「 自 盤 庚 遷 殷 ， 至 紂 之 滅 ， 更 不 遷 都 。 」 此 妄 取 《 史 記 》 亂 之 。 ）

命 周 公 亶 父 賜 以 岐 邑 。

十 五 年 ， 自 河 北 遷 于 沬 。 （ 《 史 記 • 周 本 紀 》 正 義 引 《 帝 王 世 紀 》 ： 「 帝 乙 復 濟 河 北 ， 徙 朝 歌 。 」 ）

二 十 一 年 ， 周 公 亶 父 薨 。

二 十 四 年 ， 周 師 伐 程 ， 戰 于 畢 ， 克 之 。 （ 《 逸 周 書 • 史 記 解 》 ： 「 昔 有 畢 程 氏 ， 損 祿 增 爵 ， 群 臣 貌 匱 ， 比 而 戾 民 ， 畢 程 氏 以 亡 。 」 ）

三 十 年 ， 周 師 伐 義 渠 ， 乃 獲 其 君 以 歸 。 （ 《 逸 周 書 • 史 記 解 》 ： 「 昔 者 義 渠 氏 有 兩 子 ， 異 母 皆 重 ， 君 疾 ， 大 臣 分 黨 而 爭 ， 義 渠 以 亡 。 」 ）

三 十 四 年 ， 周 公 季 歷 來 朝 ， 王 賜 地 三 十 里 ， 玉 十 �} ， 馬 十 匹 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 武 乙 三 十 四 年 ， 周 王 季 歷 來 朝 ， 武 乙 賜 地 三 十 里 ， 玉 十 �} ， 馬 八 匹 。 」 ）

三 十 五 年 ， 周 公 季 歷 伐 西 落 鬼 戎 。 （ 《 後 漢 書 • 西 羌 傳 》 注 引 《 紀 年 》 ： 「 武 乙 三 十 五 年 ， 周 王 季 伐 西 落 鬼 戎 ， 俘 其 二 十 翟 王 。 」 ）

王 畋 于 河 、 渭 ， 暴 雷 震 死 。 （ 《 史 記 • 殷 本 紀 》 ： 「 武 乙 獵 于 河 、 渭 之 間 ， 暴 雷 震 死 。 」 《 外 紀 》 ： 「 武 乙 在 位 三 年 。 」 又 云 ： 「 《 竹 書 紀 年 》 ： 『 武 乙 三 十 五 年 ， 周 俘 狄 王 。 』 與 《 帝 王 本 紀 》 不 同 。 然 則 三 年 者 ， 《 帝 王 本 紀 》 說 也 。 」 ）

文 丁 （ 原 注 ： 《 史 記 》 作 大 丁 ， 非 。 案 ： 《 後 漢 書 • 西 羌 傳 》 注 、《
太 平 御 覽 》 、 《 通 鑑 外 紀 》 引 《 紀 年 》 皆 作 「 大 丁 」 。 惟 《 北 堂 書 鈔 》 四 十 一 引 《 紀 年 》 作 「 文 丁 」 。 《 御 覽 》 八 十 三 引 《 帝 王 世 紀 》「
文 丁 一 曰 大 丁 」 。 ） 名 托 。

元 年 丁 丑 ， 王 即 位 ， 居 殷 。 （ 原 注 ： 自 沬 歸 殷 邑 。 ）

二 年 ， 周 公 季 歷 伐 燕 京 之 戎 ， 敗 績 。 （ 《 後 漢 書 • 西 羌 傳 》 注 引 《 紀 年 》 ： 「 太 丁 二 年 ， 周 人 伐 燕 京 之 戎 ， 周 師 大 敗 。 」 ）

三 年 ， 洹 水 一 日 三 絕 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 太 丁 三 年 ， 洹 水 一 日 三 絕 。 」 ）

四 年 ， 周 公 季 歷 伐 余 無 之 戎 ， 克 之 ， 命 為 牧 師 。 （ 《 後 漢 書 • 西 羌 傳 》 注 引 《 紀 年 》 ： 「 太 丁 四 年 ， 周 人 伐 余 無 之 戎 ， 克 之 。 周 王 季 命 為 殷 牧 師 。 」 ）

五 年 ， 周 作 程 邑 。 （ 《 路 史 • 國 名 紀 》 ： 「 程 ， 王 季 之 居 。 」 ）

七 年 ， 周 公 季 歷 伐 始 呼 之 戎 ， 克 之 。 （ 《 後 漢 書 • 西 羌 傳 》 注 引 《 紀 年 》 ： 「 太 丁 七 年 ， 周 人 伐 始 呼 之 戎 ， 克 之 。 」 ）

十 一 年 ， 周 公 季 歷 伐 翳 徒 之 戎 ， 獲 其 三 大 夫 ， 來 獻 捷 。 （ 《 後 漢 書 • 西 羌 傳 》 注 引 《 紀 年 》 ： 「 十 一 年 ， 周 人 伐 翳 徒 之 戎 ， 捷 其 三 大 夫 。 」 《 外 紀 》 引 作 「 十 三 年 」 。 ）

王 殺 季 歷 。 （ 《 晉 書 • 束 皙 傳 》 、 《 史 通 》 《 疑 古 篇 》 、 《 雜 說 篇 》 引 《 紀 年 》 ： 「 文 丁 殺 季 歷 。 」 《 書 鈔 》 四 十 一 引 「 文 丁 殺 周 王 」 云 云 。 ） 王 嘉 季 歷 之 功 ， 錫 之 圭 瓚 、 秬 鬯 ， 九 命 為 伯 ， 既 而 執 諸 塞 庫 。 季 歷 困 而 死 ， 因 謂 文 丁 殺 季 歷 。 （ 原 注 ： 執 王 季 于 塞 庫 ， 羈 文 王 于 玉 門 ， 鬱 尼 之 情 ， 辭 以 作 歌 ， 其 傳 久 矣 。 案 ： 庚 信 《 齊 王 憲 碑 》 ： 「 囚 箕 子 于 塞 庫 ， 羈 文 王 于 玉 門 。 」 ）

十 二 年 ， （ 原 注 ： 周 文 王 元 年 。 ） 有 鳳 集 于 岐 山 。 （ 《 周 語 》 ： 「 周 之 興 也 ， 鸑 鷟 鳴 于 岐 山 。 」 ）

十 三 年 ， 陟 。 （ 《 御 覽 》 八 十 三 引 《 史 記 》 ： 「 太 丁 在 位 三 年 。 」《
外 紀 》 同 。 ）

帝 乙

名 羨 。

元 年 庚 寅 ， 王 即 位 ， 居 殷 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 帝 乙 居 殷 。 」 ）

三 年 ， 王 命 南 仲 西 拒 昆 夷 ， 城 朔 方 。 （ 《 詩 • 小 雅 》 ： 「 王 命 南 仲 ， 往 城 于 方 。 」 傳 ： 「 王 ， 殷 王 也 。 」 ）

夏 六 月 ， 周 地 震 。 （ 《 呂 氏 春 秋 • 制 樂 篇 》 ： 「 周 文 王 立 國 八 年 ， 歲 六 月 ， 文 王 寢 疾 ， 五 日 而 地 動 ， 東 西 南 北 ， 不 出 國 郊 。 」 ）

九 年 ， 陟 。 （ 《 御 覽 》 八 十 三 引 《 帝 王 世 紀 》 ： 「 帝 乙 在 位 三 十 七 年 。 」 《 外 紀 》 同 。 ）

帝 辛

名 受 。 （ 原 注 ： 即 紂 也 ， 曰 受 辛 。 ）

元 年 己 亥 ， 王 即 位 ， 居 殷 。 （ 《 御 覽 》 八 十 三 引 《 紀 年 》 ： 「 帝 辛 受 居 殷 。 」 ）

命 九 侯 、 周 侯 、 邘 侯 。 （ 原 注 ： 周 侯 為 西 伯 昌 。 《 史 記 • 殷 本 紀 》 ： 「 以 西 伯 、 九 侯 、 鄂 侯 為 三 公 。 」 徐 廣 曰 ： 「 『 鄂 』 一 作 『 邘 』 。 」 ）

三 年 ， 有 雀 生 鸇 。 （ 《 說 苑 • 敬 慎 篇 》 ： 「 昔 者 殷 王 帝 辛 之 時 ， 爵 生 鳶 于 城 之 隅 。 」 ）

四 年 ， 大 蒐 于 黎 。 （ 《 左 • 昭 四 年 傳 》 ： 「 商 紂 為 黎 之 蒐 ， 東 夷 叛 之 。 」 ）

作 炮 烙 之 刑 。 （ 《 史 記 • 殷 本 紀 》 ： 「 乃 重 辟 刑 ， 有 炮 烙 之 法 。 」 ）

五 年 夏 ， 築 南 單 之 臺 。

雨 土 于 亳 。 （ 《 墨 子 • 非 攻 下 》 ： 「 還 至 于 商 王 紂 ， 天 不 序 其 德 ， 祀 用 失 時 ， 兼 夜 中 ， 十 日 ， 雨 土 于 薄 。 」 ）

六 年 ， 西 伯 初 禴 于 畢 。 （ 《 唐 書 • 歷 志 》 ： 「 至 紂 六 祀 ， 周 文 王 初 禴 于 畢 。 」 ）

九 年 ， 王 師 伐 有 蘇 ， 獲 妲 己 以 歸 。 （ 《 晉 語 》 ： 「 殷 辛 伐 有 蘇 ， 有 蘇 氏 以 妲 己 女 焉 。 」 ）

作 瓊 室 ， 立 玉 門 。 （ 《 文 選 》 《 東 京 賦 》 、 《 吳 都 賦 》 注 引 《 紀 年 》 ： 「 殷 紂 作 瓊 室 ， 立 玉 門 。 」 ）

十 年 夏 六 月 ， 王 畋 于 西 郊 。 （ 《 御 覽 》 八 十 三 引 《 帝 王 世 紀 》 ： 「 紂 六 月 ， 發 民 獵 于 西 土 。 」 ）

十 七 年 ， 西 伯 伐 翟 。

冬 ， 王 游 于 淇 。 （ 《 水 經 • 淇 水 注 》 ： 「 老 人 晨 將 渡 淇 ， 而 沈 吟 難 濟 。 紂 問 其 故 ， 左 右 曰 ： 『 老 者 髓 不 實 ， 故 晨 寒 也 。 』 紂 乃 于 此 斮 脛 而 視 髓 也 。 」 ）

二 十 一 年 春 正 月 ， 諸 侯 朝 周 。

伯 夷 、 叔 齊 自 孤 竹 歸 于 周 。 （ 《 史 記 • 伯 夷 列 傳 》 ： 「 伯 夷 、 叔 齊 聞 西 伯 昌 善 養 老 ， 盍 往 歸 焉 。 」 ）

二 十 二 年 冬 ， 大 蒐 于 渭 。

二 十 三 年 ， 囚 西 伯 于 羑 里 。 （ 《 史 記 • 殷 本 紀 》 ： 「 紂 囚 西 伯 羑 里 。 」 ）

二 十 九 年 ， 釋 西 伯 ， 諸 侯 逆 西 伯 ， 歸 于 程 。 （ 《 左 • 襄 三 十 一 年 》 ： 「 紂 囚 文 王 七 年 ， 諸 侯 皆 從 之 囚 。 紂 于 是 乎 懼 而 歸 之 。 」 《 逸 周 書 • 程 寤 解 》 ： 「 文 王 去 商 在 程 。 」 ）

三 十 年 春 三 月 ， 西 伯 率 諸 侯 入 貢 。 （ 《 左 • 襄 四 年 傳 》 ： 「 文 王 率 商 之 叛 國 以 事 紂 。 」 ）

三 十 一 年 ， 西 伯 治 兵 于 畢 ， 得 呂 尚 以 為 師 。 （ 《 史 記 • 齊 太 公 世 家 》 ： 「 西 伯 獵 ， 遇 太 公 望 于 渭 之 陽 ， 立 為 師 。 」 ）

三 十 二 年 ， 五 星 聚 于 房 。 （ 《 文 選 • 始 出 尚 書 省 詩 》 注 、 《 褚 淵 碑 》 注 、 《 安 陸 昭 王 碑 》 注 、 《 類 聚 》 十 、 《 御 覽 》 五 引 《 春 秋 元 命 苞 》 ： 「 殷 紂 之 時 ， 五 星 聚 于 房 。 」 ）

有 赤 烏 集 于 周 社 。 （ 《 墨 子 • 非 攻 下 》 ： 「 赤 烏 銜 珪 ， 降 周 之 岐 社 ， 曰 天 命 周 文 王 ， 伐 殷 有 國 。 」 ）

密 人 侵 阮 ， 西 伯 帥 師 伐 密 。 （ 《 詩 • 大 雅 》 ： 「 密 人 不 恭 ， 敢 拒 大 邦 。 侵 阮 徂 共 ， 王 赫 斯 怒 。 爰 整 其 旅 ， 以 遏 徂 旅 。 」 ）

三 十 三 年 ， 密 人 降 于 周 師 ， 遂 遷 于 程 。 （ 《 逸 周 書 • 大 匡 解 》 ： 「 惟 周 王 宅 程 。 」 ）

王 錫 命 西 伯 ， 得 專 征 伐 。 （ 《 史 記 • 殷 本 紀 》 ： 「 乃 赦 西 伯 ， 賜 之 弓 矢 、 斧 鉞 ， 得 專 征 伐 。 」 ）

約 案 ： 文 王 受 命 九 年 ， 大 統 未 集 ， 蓋 得 專 征 伐 ， 受 命 自 此 年 始 。

三 十 四 年 ， 周 師 取 耆 及 邘 ， 遂 伐 崇 ， 崇 人 降 。 （ 《 史 記 • 周 本 紀 》 ： 「 受 命 ， 明 年 伐 犬 戎 ， 明 年 伐 密 須 ， 明 年 敗 耆 國 ， 明 年 伐 邘 ， 明 年 伐 崇 侯 虎 ， 而 作 豐 邑 。 明 年 ， 西 伯 崩 。 」 《 左 • 襄 三 十 一 年 》 正 義 ：「
《 尚 書 大 傳 》 ： 文 王 一 年 質 虞 、 芮 ， 二 年 伐 于 ， 三 年 伐 密 須 ， 四 年 伐 畎 夷 ， 紂 乃 囚 之 。 」 《 文 王 世 子 》 正 義 引 《 大 傳 》 ： 「 五 年 ， 文 王 出 ， 則 克 耆 。 六 年 ， 伐 崇 ， 則 稱 王 。 」 二 說 不 同 ， 此 本 《 大 傳 》 及 《 史 記 》 ， 而 繫 年 又 異 。 ）

冬 十 二 月 ， 昆 夷 侵 周 。 （ 《 詩 • 采 薇 》 正 義 引 《 帝 王 世 紀 》 ： 「 文 王 受 命 四 年 春 正 月 丙 子 ， 昆 夷 侵 周 ， 一 日 三 至 周 之 東 門 。 」 此 在 受 命 三 年 冬 十 二 月 ， 蓋 以 殷 正 差 之 也 。 ）

三 十 五 年 ， 周 大 饑 。 （ 《 逸 周 書 • 大 匡 解 》 ： 「 惟 周 王 宅 程 三 年 ， 遭 天 之 大 荒 。 」 ）

西 伯 自 程 遷 于 豐 。 （ 《 詩 • 大 雅 》 ： 「 既 伐 于 崇 ， 作 邑 于 豐 。 」 ）

三 十 六 年 春 正 月 ， 諸 侯 朝 于 周 ， 遂 伐 昆 夷 。 （ 《 尚 書 大 傳 》 ： 「 四 年 ， 伐 畎 夷 。 」 ）

西 伯 使 世 子 發 營 鎬 。 （ 《 詩 • 大 雅 》 ： 「 考 卜 維 王 ， 宅 是 鎬 京 。 維 龜 正 之 ， 武 王 成 之 。 」 ）

三 十 七 年 ， 周 作 辟 雍 。 （ 《 詩 • 大 雅 》 ； 「 鎬 京 辟 雍 。 」 ）

三 十 九 年 ， 大 夫 辛 甲 出 奔 周 。 （ 《 史 記 • 周 本 紀 》 ； 「 辛 甲 大 夫 之 徒 ， 皆 往 歸 焉 。 」 ）

四 十 年 ， 周 作 靈 臺 。 （ 《 詩 • 大 雅 》 ： 「 經 始 靈 臺 。 」 ）

王 使 膠 鬲 求 玉 于 周 。 （ 《 韓 非 子 • 喻 老 》 ： 「 周 有 玉 版 ， 紂 令 膠 鬲 索 之 ， 文 王 不 與 。 」 ）

四 十 一 年 春 三 月 ， 西 伯 昌 薨 。 （ 原 注 ： 周 文 王 葬 畢 ， 畢 西 于 豐 三 十 里 。 《 漢 書 • 劉 向 傳 》 ： 「 文 王 、 周 公 葬 于 畢 。 」 注 ： 「 臣 瓚 曰 ： 『《
汲 郡 古 文 》 ： 畢 西 于 豐 三 十 里 。 』 」 ）

四 十 二 年 ， （ 原 注 ： 周 武 王 元 年 。 ） 西 伯 發 受 丹 書 于 呂 尚 。 （ 《 大 戴 禮 記 》 ： 「 武 王 踐 ○ 三 日 ， 召 師 尚 父 而 問 焉 。 曰 『 昔 黃 帝 、 顓 頊 之 道 存 乎 ？ 』 師 尚 父 曰 ： 『 在 丹 書 。 』 」 ）

有 女 子 化 為 丈 夫 。 （ 《 墨 子 • 非 攻 下 》 ： 「 時 有 女 為 男 。 」 ）

四 十 三 年 春 ， 大 閱 。

嶢 山 崩 。 （ 《 淮 南 • 俶 真 訓 》 ： 「 逮 至 殷 紂 ， 嶢 山 崩 ， 三 川 涸 。 」 又 《 覽 冥 訓 》 ： 「 嶢 山 崩 而 薄 落 之 水 涸 。 」 ）

四 十 四 年 ， 西 伯 發 伐 黎 。 （ 《 書 • 西 伯 戡 黎 》 。 ）

四 十 七 年 ， 內 史 向 摯 出 奔 周 。 （ 《 呂 氏 春 秋 • 先 識 覽 》 ： 「 殷 內 史 向 摯 見 紂 之 愈 亂 迷 惑 也 ， 於 是 載 其 圖 法 ， 出 亡 之 周 。 」 ）

四 十 八 年 ， 夷 羊 見 。 （ 《 周 語 》 ： 「 商 之 亡 也 ， 夷 羊 在 牧 。 」 ）
二 日 並 見 。 （ 《 通 鑑 外 紀 》 ： 「 紂 即 位 以 來 ， 兩 日 見 。 」 ）

五 十 一 年 冬 十 一 月 戊 子 ， 周 師 渡 孟 津 而 還 。 （ 《 尚 書 序 》 ： 「 惟 十 有 一 年 ， 武 王 伐 殷 。 一 月 戊 午 ， 師 渡 孟 津 。 」 ）

王 囚 箕 子 ， 殺 王 子 比 干 ， 微 子 出 奔 。 （ 《 論 語 》 ： 「 微 子 去 之 ， 箕 子 為 之 奴 ， 比 干 諫 而 死 。 」 ）

五 十 二 年 庚 寅 ， 周 始 伐 殷 。 （ 《 唐 書 • 歷 志 》 引 《 紀 年 》 ： 「 武 王 十 一 年 庚 寅 ， 周 始 伐 商 。 」 ）

秋 ， 周 師 次 于 鮮 原 。 （ 《 逸 周 書 • 和 寤 解 》 ： 「 王 乃 出 圖 商 ， 至 于 鮮 原 。 」 ）

冬 十 有 二 月 ， 周 師 有 事 于 上 帝 。 庸 、 蜀 、 羌 、 髳 、 微 、 盧 、 彭 、 濮 從 周 師 伐 殷 。 （ 原 注 ： 伐 殷 至 邢 丘 ， 更 名 邢 丘 曰 懷 。 偽 《 書 • 武 成 》 ： 「 底 商 之 罪 ， 告 于 皇 天 后 土 。 」 《 書 • 牧 誓 》 ： 「 及 庸 、 蜀 、 羌 、 髳 、 微 、 盧 、 彭 、 濮 人 。 」 原 注 十 六 字 見 《 韓 詩 外 傳 》 三 。 ）

湯 滅 夏 以 至 于 受 ， 二 十 九 王 ， 用 歲 四 百 九 十 六 年 。 （ 原 注 ： 始 癸 亥 ， 終 戊 寅 。 《 史 記 • 殷 本 紀 》 集 解 引 《 紀 年 》 ， 《 文 選 • 六 代 論 》 注 、 《 通 鑑 外 紀 》 分 引 。 原 注 「 戊 寅 」 乃 「 庚 寅 」 之 訛 。 案 ： 自 癸 亥 至 庚 寅 ， 實 五 百 八 年 ， 而 以 諸 帝 積 年 計 之 亦 同 ， 並 與 都 數 不 合 。 蓋 以 湯 元 年 為 癸 亥 ， 本 於 《 唐 書 • 歷 志 》 張 說 《 歷 議 》 ， 而 以 周 始 伐 商 為 庚 寅 ， 則 本 《 歷 議 》 所 引 《 紀 年 》 ， 二 者 本 不 同 源 ， 無 怪 與 古 《 紀 年 》 積 年 不 合 也 。 原 注 見 其 不 合 ， 乃 改 為 戊 寅 ， 然 不 免 與 本 書 諸 帝 積 年 及 歲 名 相 齟 齬 。 蓋 書 與 注 亦 非 盡 出 一 人 之 手 ， 或 雖 出 一 手 ， 而 前 後 未 照 也 。 古 《 紀 年 》 「 用 歲 四 百 九 十 六 年 」 ， 與 《 易 緯 • 稽 覽 圖 》 同 。 ）

                              卷　　　下

周 武 王

名 發 。 初 ， 高 辛 氏 之 世 妃 曰 姜 嫄 ， 助 祭 郊 禖 ， 見 大 人 跡 履 之 ， 當 時 歆 如 有 人 道 感 己 ， 遂 有 身 而 生 男 。 以 為 不 祥 ， 棄 之 阨 巷 ， 羊 牛 避 而 不 踐 ； 又 送 之 山 林 之 中 ， 會 伐 林 者 薦 覆 之 ； 〔 詩 銘 案 ： 「 薦 覆 之 」 三 字 原 脫 ， 趙 紹 祖 《 竹 書 紀 年 校 補 》 卷 二 據 《 宋 書 • 符 瑞 志 》 補 。 〕 又 取 而 置 寒 冰 上 ， 大 鳥 以 一 翼 籍 覆 之 。 姜 嫄 以 為 異 ， 乃 收 養 焉 ， 名 之 曰 棄 。 枝 頤 有 異 相 。 長 為 堯 稷 官 ， 有 功 於 民 。 后 稷 之 孫 曰 公 劉 ， 有 德 ， 諸 侯 皆 以 天 子 之 禮 待 之 。 初 ， 黃 帝 之 世 讖 言 曰 ： 「 西 北 為 王 ， 期 在 甲 子 ， 昌 制 命 ， 發 行 誅 ， 旦 行 道 。 」 及 公 劉 之 後 ， 十 三 世 而 生 季 歷 。 季 歷 之 十 年 ， 飛 龍 盈 於 殷 之 牧 野 ， 此 蓋 聖 人 在 下 位 將 起 之 符 也 。 季 歷 之 妃 曰 太 任 ， 夢 長 人 感 己 ， 溲 於 豕 牢 而 生 昌 ， 是 為 周 文 王 。 龍 顏 虎 肩 ， 身 長 十 尺 ， 胸 有 四 乳 。 太 王 曰 ： 「 吾 世 當 有 興 者 ， 其 在 昌 乎 ！ 」 季 歷 之 兄 曰 太 伯 ， 知 天 命 在 昌 ， 適 越 ， 終 身 不 反 ， 弟 仲 雍 從 之 ， 故 季 歷 為 嗣 以 及 昌 。 昌 為 西 伯 ， 作 邑 于 豐 。 文 王 之 妃 曰 太 姒 ， 夢 商 庭 生 棘 ， 太 子 發 植 梓 樹 于 闕 間 ， 化 為 松 柏 棫 柞 。 以 告 文 王 ， 文 王 幣 率 群 臣 ， 與 發 並 拜 吉 夢 。 季 秋 之 甲 子 ， 赤 爵 銜 書 及 豐 ， 置 于 昌 戶 。 昌 拜 稽 首 受 ， 其 文 要 曰 ： 「 姬 昌 蒼 帝 子 ， 亡 殷 者 紂 王 。 」 將 畋 ， 史 編 卜 之 曰 ： 「 將 大 獲 ， 非 熊 非 羆 ， 天 遣 太 師 以 佐 昌 。 臣 太 祖 史 疇 為 禹 卜 畋 ， 得 皋 陶 ， 其 兆 類 此 。 」 至 于 磻 溪 之 水 ， 呂 尚 釣 於 涯 ， 王 下 趨 拜 曰 ： 「 望 公 七 年 ， 乃 今 見 光 景 於 斯 。 」 尚 立 變 名 答 曰 ： 「 望 釣 得 玉 璜 ， 其 文 要 曰 ： 『 姬 受 命 ， 昌 來 提 ， 撰 爾 洛 鈐 報 在 齊 。 』 」 尚 出 遊 ， 見 赤 人 自 洛 出 ， 授 尚 書 ： 「 命 曰 呂 ， 佐 昌 者 子 。 」 文 王 夢 日 月 著 其 身 ， 又 鸑 鷟 鳴 於 岐 山 。 孟 春 六 旬 ， 五 緯 聚 房 。 後 有 鳳 皇 銜 書 ， 遊 文 王 之 都 。 書 又 曰 ： 「 殷 帝 無 道 ， 虐 亂 天 下 。 星 命 已 移 ， 不 得 復 久 。 靈 祇 遠 離 ， 百 神 吹 去 。 五 星 聚 房 ， 昭 理 四 海 。 」 文 王 既 沒 ， 太 子 發 代 立 ， 是 為 武 王 。 武 王 駢 齒 望 羊 。 將 伐 紂 ， 至 於 孟 津 ， 八 百 諸 侯 ， 不 期 而 會 ， 咸 曰 ： 「 紂 可 伐 矣 。 」 武 王 不 從 。 及 紂 殺 比 干 ， 囚 箕 子 ， 微 子 去 之 ， 乃 伐 紂 。 渡 孟 津 ， 中 流 ， 白 魚 躍 入 王 舟 。 王 俯 取 魚 ， 長 三 尺 ， 目 下 有 赤 文 成 字 ， 言 紂 可 伐 。 王 寫 以 世 字 ， 魚 文 消 。 燔 魚 以 告 天 。 有 火 自 天 止 于 王 屋 ， 流 為 赤 烏 ， 烏 銜 穀 焉 。 穀 者 ， 紀 后 稷 之 德 ； 火 者 ， 燔 魚 以 告 天 ， 天 火 流 下 ， 應 以 吉 也 。 遂 東 伐 紂 ， 勝 於 牧 野 ， 兵 不 血 刃 ， 而 天 下 歸 之 。 乃 封 呂 尚 於 齊 。 周 德 既 隆 ， 草 木 茂 盛 ， 蒿 堪 為 宮 室 ， 因 名 蒿 室 。 既 有 天 下 ， 遂 都 於 鎬 。 （ 以 上 除 首 二 字 ， 末 八 字 ， 皆 出 《 宋 書 • 符 瑞 志 》 。 ）

十 二 年 辛 卯 ， 王 率 西 夷 諸 侯 伐 殷 ， 敗 之 于 坶 野 。 （ 《 水 經 • 清 水 注 》 引 《 紀 年 》 ： 「 王 率 西 夷 諸 侯 伐 殷 ， 敗 之 于 坶 野 。 」 ）

王 親 禽 受 於 南 單 之 臺 ， 遂 分 天 之 明 。 （ 《 水 經 • 淇 水 注 》 引 《 紀 年 》 ： 「 王 親 禽 帝 受 辛 于 南 單 之 臺 ， 遂 分 天 之 明 。 」 《 初 學 記 》 二 十 四 引 ： 「 王 親 禽 受 于 南 單 之 臺 。 」 ）

立 受 子 祿 父 ， 是 為 武 庚 。 （ 《 史 記 • 殷 本 紀 》 ： 「 封 紂 子 武 庚 祿 父 ， 以 續 殷 祀 。 」 ）

夏 四 月 ， 王 歸 于 豐 ， 饗 于 太 廟 。 （ 《 漢 書 • 律 歷 志 》 逸 書 《 武 成 》 ： 「 惟 四 月 既 旁 生 霸 ， 粵 六 日 庚 戌 ， 武 王 燎 于 周 廟 。 」 偽 書 《 武 成 》 ： 「 厥 四 月 哉 生 明 ， 王 來 自 商 ， 至 于 豐 。 丁 未 ， 祀 于 周 廟 。 」 ）

命 監 殷 。 （ 《 逸 周 書 • 作 雒 解 》 ： 「 武 王 克 殷 ， 乃 立 王 子 祿 父 ， 俾 守 商 祀 。 建 管 叔 于 東 ， 建 蔡 叔 、 霍 叔 于 殷 ， 俾 監 殷 臣 。 」 ）

遂 狩 于 管 。 （ 《 逸 周 書 • 大 匡 解 》 、 又 《 文 政 解 》 ： 「 惟 十 有 三 祀 ， 王 在 管 。 」 ）

作 《 大 武 樂 》 。 （ 《 呂 氏 春 秋 • 古 樂 篇 》 ： 「 武 王 乃 命 周 公 ， 作 為《
大 武 》 。 」 ）

十 三 年 ， 巢 伯 來 賓 。 （ 《 尚 書 序 》 ： 「 巢 伯 來 朝 ， 芮 伯 作 《 旅 巢 命 》 。 」 ）

薦 殷 于 太 廟 。 （ 《 逸 周 書 • 世 俘 解 》 ： 「 辛 亥 ， 薦 俘 殷 王 鼎 。 癸 丑 ， 薦 殷 俘 王 士 百 人 。 」 案 ： 此 是 克 殷 年 事 。 ）

遂 大 封 諸 侯 。 （ 《 尚 書 序 》 ： 「 武 王 既 勝 殷 ， 邦 諸 侯 。 」 ）

秋 ， 大 有 年 。 （ 《 詩 • 周 頌 》 ： 「 綏 萬 邦 ， 屢 豐 年 。 」 ）

十 四 年 ， 王 有 疾 ， 周 文 公 禱 於 壇 墠 ， 作 《 金 縢 》 。 （ 《 書 • 金 縢 》 ： 「 既 克 商 二 年 ， 王 有 疾 ， 弗 豫 。 」 序 ： 「 周 公 作 《 金 縢 》 。 」 ）

十 五 年 ， 肅 慎 氏 來 賓 。 （ 《 魯 語 》 ： 「 昔 武 王 克 商 ， 通 道 於 九 夷 八 蠻 ， 肅 慎 氏 貢 楛 矢 、 石 弩 。 」 ）

初 狩 方 岳 ， 誥 于 沬 邑 。 （ 《 書 • 酒 誥 》 ： 「 王 若 曰 ： 明 大 命 于 妹 邦 。 」 ）

冬 ， 遷 九 鼎 于 洛 。 （ 《 左 • 桓 二 年 傳 》 ： 「 武 王 克 商 ， 遷 九 鼎 于 洛 邑 。 」 ）

十 六 年 ， 箕 子 來 朝 。 （ 《 史 記 • 宋 微 子 世 家 》 ： 「 其 後 箕 子 朝 周 。 」 ）

秋 ， 王 師 滅 蒲 姑 。 （ 《 左 • 昭 九 年 傳 》 ： 「 及 武 王 克 商 ， 蒲 姑 、 商 奄 我 東 土 也 。 」 ）

十 七 年 ， 命 王 世 子 誦 于 東 宮 。 （ 《 逸 周 書 • 武 儆 解 》 ： 「 惟 十 有 二 祀 四 月 ， 王 告 夢 。 丙 辰 ， 出 金 枝 郊 寶 開 和 細 書 ， 命 詔 周 公 旦 立 後 嗣 ， 屬 小 子 誦 文 及 寶 典 。 」 ）

冬 十 有 二 月 ， 王 陟 ， 年 九 十 四 。 （ 《 史 記 • 周 本 紀 》 集 解 ： 「 皇 甫 謐 曰 ： 武 王 定 位 元 年 ， 歲 在 乙 酉 。 六 年 庚 寅 崩 。 」 《 逸 周 書 • 作 雒 解 》 ： 「 武 王 克 殷 既 歸 ， 乃 歲 十 二 月 崩 鎬 。 」 《 御 覽 》 八 十 四 引 《 帝 王 世 紀 》 ： 「 十 年 冬 ， 王 崩 于 鎬 ， 時 年 九 十 三 歲 。 」 《 路 史 • 發 揮 》 四 ： 「 案 《 竹 書 紀 年 》 武 王 年 五 十 四 。 」 ）

成 王

名 誦 。 （ 《 逸 周 書 • 武 儆 解 》 ： 「 屬 小 子 誦 。 」 《 史 記 • 周 本 紀 》 ： 「 武 王 崩 ， 太 子 誦 代 立 。 」 ）

元 年 丁 酉 春 正 月 ， 王 即 位 ， 命 冢 宰 周 文 公 總 百 官 。 （ 《 史 記 • 周 本 紀 》 ： 「 成 王 少 ， 周 公 乃 攝 行 政 當 國 。 」 ）

庚 午 ， 周 公 誥 諸 侯 于 皇 門 。 （ 《 逸 周 書 • 皇 門 解 》 ： 「 惟 正 月 庚 午 ， 周 公 格 左 閎 門 ， 會 群 臣 。 」 ）

夏 六 月 ， 葬 武 王 于 畢 。 （ 《 逸 周 書 • 作 雒 解 》 ： 「 元 年 夏 六 月 ， 葬 武 王 于 畢 。 」 ）

秋 ， 王 加 元 服 。 （ 《 大 戴 禮 記 • 公 冠 篇 》 ： 「 成 王 冠 。 」 ）

武 庚 以 殷 叛 。 （ 《 史 記 • 周 本 紀 》 ： 「 周 公 乃 攝 行 政 當 國 ， 管 叔 、 蔡 叔 群 弟 疑 周 公 ， 與 武 庚 作 亂 叛 周 。 」 ）

周 文 公 出 居 于 東 。 （ 《 書 • 金 縢 》 ： 「 周 公 居 東 。 」 ）

二 年 ， 奄 人 、 徐 人 及 淮 夷 入 于 邶 以 叛 。 （ 《 逸 周 書 • 作 雒 解 》 ： 「 周 公 立 相 天 子 ， 三 叔 及 殷 東 徐 、 奄 及 熊 盈 以 略 。 」 ）

秋 ， 大 雷 電 以 風 ， 王 逆 周 文 公 于 郊 。 （ 《 書 • 金 縢 》 ： 「 秋 大 熟 ， 未 穫 ， 天 大 雷 電 以 風 。 王 曰 ： 『 今 天 動 威 以 彰 周 公 之 德 ， 惟 朕 小 子 其 新 逆 。 』 王 出 郊 。 」 ）

遂 伐 殷 。 （ 《 尚 書 序 》 ： 「 周 公 相 成 王 ， 將 黜 殷 ， 作 《 大 誥 》 。 」 ）

三 年 ， 王 師 滅 殷 ， 殺 武 庚 祿 父 。 （ 《 逸 周 書 • 作 雒 解 》 ： 「 二 年 ， 又 作 師 旅 ， 臨 衛 政 殷 ， 殷 大 震 潰 ， 降 辟 三 叔 ， 王 子 祿 父 北 奔 。 」 ）

遷 殷 民 于 衛 。 （ 《 尚 書 序 》 ： 「 成 王 以 殷 餘 民 封 康 叔 。 」 《 左 • 定 四 年 傳 》 ： 「 分 康 叔 以 殷 民 七 族 。 」 ）

遂 伐 奄 。 （ 《 孟 子 • 滕 文 公 下 》 ： 「 伐 奄 ， 三 年 討 其 君 。 」 ）

滅 蒲 始 。 （ 原 注 ： 姑 與 四 國 作 亂 ， 故 周 文 公 伐 之 。 《 漢 書 • 地 理 志 》 ： 「 薄 姑 氏 與 四 國 共 作 亂 ， 成 王 滅 之 。 」 ）

四 年 春 正 月 ， 初 朝 于 廟 。 （ 《 詩 序 》 ： 「 《 閔 予 小 子 》 ， 嗣 王 朝 于 廟 也 。 」 ）

夏 四 月 ， 初 嘗 麥 。 （ 《 逸 周 書 • 嘗 麥 解 》 ； 「 惟 四 年 孟 夏 ， 王 乃 嘗 麥 于 大 祖 。 」 ）

王 師 伐 淮 夷 ， 遂 入 奄 。 （ 《 尚 書 序 》 ； 「 成 王 東 伐 淮 夷 ， 遂 踐 奄 ， 作 《 成 王 政 》 。 」 ）

五 年 春 正 月 ， 王 在 奄 ， 遷 其 君 于 蒲 姑 。 （ 《 尚 書 序 》 ： 「 成 王 既 踐 奄 ， 將 遷 其 君 于 蒲 姑 。 」 ）

夏 五 月 ， 王 至 自 奄 。 （ 《 書 • 多 方 》 ： 「 惟 五 月 丁 亥 ， 王 來 自 奄 ， 至 于 宗 周 。 」 ）

遷 殷 民 于 洛 邑 。 （ 《 尚 書 序 》 ： 「 成 周 既 成 ， 遷 殷 頑 民 。 」 ）

遂 營 成 周 。 （ 《 尚 書 大 傳 》 ： 「 五 年 ， 營 成 周 。 」 ）

六 年 ， 大 蒐 于 岐 陽 。 （ 《 左 • 昭 四 年 傳 》 ： 「 成 有 岐 陽 之 蒐 。 」 ）

七 年 ， 周 公 復 政 于 王 。 （ 《 明 堂 位 》 ： 「 七 年 ， 致 政 于 成 王 。 」 《 尚 書 大 傳 》 ： 「 七 年 ， 致 政 成 王 。 」 ）

春 二 月 ， 王 如 豐 。 （ 《 書 • 召 誥 》 ： 「 惟 二 月 既 望 ， 越 六 日 乙 未 ， 王 朝 步 自 周 ， 則 至 于 豐 。 」 ）

三 月 ， 召 康 公 如 洛 度 邑 。 （ 《 書 • 召 誥 》 ： 「 越 若 來 三 月 ， 惟 丙 午 朏 ， 越 三 日 戊 申 ， 太 保 朝 至 于 洛 ， 卜 宅 ， 厥 既 得 卜 ， 則 經 營 。 」 ）

甲 子 ， 周 文 公 誥 多 士 于 成 周 ， 遂 城 東 都 。 （ 《 書 • 召 誥 》 ： 「 甲 子 ， 周 公 乃 朝 用 書 命 庶 殷 ： 侯 、 甸 、 男 、 邦 伯 。 厥 既 命 殷 庶 ， 庶 殷 丕 作 。 」 又 《 多 士 》 ： 「 惟 三 月 ， 周 公 初 于 新 邑 洛 ， 用 告 商 王 士 。 」 ）

王 如 東 都 ， 諸 侯 來 朝 。 （ 《 書 • 洛 誥 》 ： 「 孺 子 來 相 宅 。 」 又 云 ：「
汝 其 敬 識 百 辟 享 。 」 ）

冬 ， 王 歸 自 東 都 。 （ 《 書 • 洛 誥 》 ： 「 戊 辰 ， 王 在 新 邑 ， 在 十 有 二 月 ， 惟 周 公 誕 保 文 武 受 命 ， 惟 七 年 。 」 歷 家 皆 以 戊 辰 為 十 二 月 晦 ， 此 云 「 冬 王 歸 自 東 都 」 者 ， 蓋 偽 此 書 者 以 古 《 紀 年 》 用 夏 正 ， 故 云 爾 也 。 ）

立 高 圉 廟 。 （ 《 魯 語 》 ： 「 高 圉 大 王 能 帥 稷 者 也 ， 周 人 報 焉 。 」 ）

八 年 春 正 月 ， 王 初 蒞 阼 親 政 。 （ 《 文 王 世 子 》 ： 「 成 王 幼 ， 不 能 �W 阼 。 」 ）

命 魯 侯 禽 父 、 齊 侯 伋 遷 庶 殷 于 魯 。 （ 《 左 • 定 四 年 傳 》 ： 「 分 魯 公 以 殷 民 六 族 。 」 ）

作 「 象 舞 」 。 （ 《 呂 氏 春 秋 • 古 樂 篇 》 ： 「 商 人 服 象 ， 為 虐 于 東 夷 ， 周 公 遂 以 師 逐 之 ， 至 于 江 南 ， 乃 為 『 三 象 』 以 彰 其 德 。 」 ）

冬 十 月 ， 王 師 滅 唐 ， 遷 其 民 于 杜 。 （ 《 左 • 襄 二 十 四 年 傳 》 ： 「 在 周 為 唐 杜 氏 。 」 又 《 昭 元 年 傳 》 ： 「 及 成 王 滅 唐 。 」 ）

九 年 春 正 月 ， 有 事 于 太 廟 ， 初 用 「 勺 」 。 （ 《 春 秋 繁 露 • 三 代 改 制 質 文 篇 》 ： 「 周 公 輔 成 王 ， 作 『 汋 樂 』 以 奉 天 。 」 ）

肅 慎 氏 來 朝 ， 王 使 榮 伯 錫 肅 慎 氏 命 。 （ 《 尚 書 序 》 ： 「 成 王 既 伐 東 夷 ， 息 慎 來 賀 ， 王 俾 榮 伯 作 《 賄 息 慎 之 命 》 。 」 ）

十 年 ， 王 命 唐 叔 虞 為 侯 。 （ 《 左 • 昭 元 年 傳 》 ： 「 及 成 王 滅 唐 而 封 大 叔 焉 。 」 ）

越 裳 氏 來 朝 。 （ 《 尚 書 大 傳 》 ： 「 成 王 之 時 ， 越 裳 重 譯 而 來 朝 。 」 ）

周 文 公 出 居 于 豐 。 （ 《 通 鑑 外 紀 》 ： 「 周 公 歸 政 ， 三 年 之 後 老 于 豐 。 」 ）

十 一 年 春 正 月 ， 王 如 豐 。

唐 叔 獻 嘉 禾 ， 王 命 唐 叔 歸 禾 于 周 文 公 。 （ 《 尚 書 序 》 ： 「 唐 叔 得 禾 ， 異 畝 同 穎 ， 獻 諸 天 子 ， 王 命 唐 叔 歸 周 公 于 東 ， 作 《 歸 禾 》 。 周 公 既 得 命 禾 ， 旅 天 子 之 命 ， 作 《 嘉 禾 》 。 」 ）

王 命 周 平 公 治 東 都 。 （ 《 尚 書 序 》 ： 「 周 公 既 沒 ， 命 君 陳 分 正 東 郊 成 周 ， 作 《 君 陳 》 。 」 ）

約 案 ： 周 平 公 即 君 陳 ， 周 公 之 子 ， 伯 禽 之 弟 。

十 二 年 ， 王 師 、 燕 師 城 韓 。 （ 《 詩 • 大 雅 》 ： 「 溥 彼 韓 城 ， 燕 師 所 完 。 」 ）

王 錫 韓 侯 命 。 （ 《 左 • 僖 二 十 四 年 傳 》 ： 「 邘 、 晉 、 應 、 韓 ， 武 之 穆 也 。 」 ）

十 三 年 ， 王 師 會 齊 侯 、 魯 侯 伐 戎 。

夏 六 月 ， 魯 大 禘 于 周 公 廟 。 （ 《 明 堂 位 》 ： 「 季 夏 六 月 ， 以 禘 禮 祀 周 公 于 太 廟 。 」 ）

十 四 年 ， 秦 師 圍 曲 城 ， 克 之 。 （ 「 秦 」 ， 孫 之 騄 本 作 「 齊 」 。 《 晏 子 春 秋 • 內 篇 諫 下 第 二 》 ： 「 丁 公 伐 曲 沃 ， 勝 之 。 」 《 類 聚 》 二 十 四 引 作 「 丁 公 伐 曲 城 」 。 ）

冬 ， 洛 邑 告 成 。

十 八 年 春 正 月 ， 王 如 洛 邑 定 鼎 。 （ 《 左 • 宣 三 年 傳 》 ： 「 成 王 定 鼎 于 郟 鄏 。 」 ） 鳳 皇 見 ， 遂 有 事 于 河 。 （ 《 宋 書 • 符 瑞 志 》 ， 見 下 附 注 。 ）

武 王 沒 ， 成 王 少 ， 周 公 旦 攝 政 七 年 。 制 禮 作 樂 ， 神 鳥 鳳 皇 見 ， 蓂 莢 生 ， 乃 與 成 王 觀 于 河 、 洛 ， 沈 璧 。 禮 畢 ， 王 退 俟 。 至 于 日 昃 ， 榮 光 並 出 幕 河 ， 青 雲 浮 至 ， 青 龍 臨 壇 ， 銜 玄 甲 之 圖 ， 坐 之 而 去 。 禮 於 洛 ， 亦 如 之 。 玄 龜 青 龍 蒼 光 止 於 壇 ， 背 甲 刻 書 ， 赤 文 成 字 ， 周 公 援 筆 以 世 文 寫 之 。 書 成 文 消 ， 龜 隨 甲 而 去 。 其 言 自 周 公 訖 於 秦 、 漢 盛 衰 之 符 。 麒 麟 游 苑 ， 鳳 皇 翔 庭 ， 成 王 援 琴 而 歌 曰 ： 「 鳳 皇 翔 兮 於 紫 庭 ， 余 何 德 兮 以 感 靈 ， 賴 先 王 兮 恩 澤 臻 ， 于 胥 樂 兮 民 以 寧 。 」 （ 出 《 宋 書 • 符 瑞 志 》 。 ）

十 九 年 ， 王 巡 狩 侯 、 甸 、 方 岳 ， 召 康 公 從 。 （ 《 周 禮 • 大 行 人 》 ：「
十 有 二 歲 ， 王 巡 狩 殷 國 。 」 作 偽 者 以 成 王 親 政 ， 至 是 十 有 二 年 ， 故 為 此 語 。 ）

歸 于 宗 周 ， 遂 正 百 官 。 （ 偽 《 書 • 周 官 》 ： 「 惟 周 王 撫 萬 邦 ， 巡 侯 、 甸 ， 歸 于 宗 周 ， 董 正 治 官 。 」 ）

黜 豐 侯 。 （ 《 說 文 解 字 • 豐 部 》 ： 「 鄉 飲 酒 有 豐 侯 者 。 」 阮 諶 《 三 禮 圖 》 ： 「 豐 ， 國 名 也 ， 坐 酒 亡 國 。 」 崔 駰 《 酒 箴 》 ： 「 豐 侯 沈 湎 ， 荷 罌 抱 缶 。 自 戮 于 世 ， 圖 形 戒 後 。 」 ）

二 十 一 年 ， 除 治 象 。 （ 《 周 禮 • 太 宰 》 ： 「 乃 縣 治 象 之 法 于 象 魏 。 」 ）

周 文 公 薨 于 豐 。 （ 《 尚 書 序 》 ： 「 周 公 在 豐 ， 將 沒 ， 欲 葬 成 周 。 公 薨 ， 成 王 葬 于 畢 。 」 ）

二 十 二 年 ， 葬 周 文 公 于 畢 。 （ 見 上 。 ）

二 十 四 年 ， 於 越 來 賓 。

二 十 五 年 ， 王 大 會 諸 侯 于 東 都 ， 四 夷 來 賓 。 （ 《 逸 周 書 • 王 會 解 》 ， 文 繁 不 具 。 ）

冬 十 月 ， 歸 自 東 都 ， 大 事 于 太 廟 。

三 十 年 ， 離 戎 來 賓 。 （ 《 逸 周 書 • 史 記 解 》 ： 「 昔 者 林 氏 召 離 戎 之 君 而 朝 之 ， 至 而 不 禮 ， 留 而 不 親 ， 離 戎 逃 而 去 之 。 林 氏 伐 之 ， 天 下 叛 林 氏 。 」 ）

約 案 ： 離 戎 ， 驪 山 之 戎 也 ， 為 林 氏 所 伐 ， 告 于 成 王 。

三 十 三 年 ， 王 遊 于 卷 阿 ， 召 康 公 從 。 （ 《 詩 序 》 ： 「 《 卷 阿 》 ， 召 康 公 戒 成 王 也 。 」 ）

歸 于 宗 周 。

命 世 子 釗 如 房 逆 女 ， 房 伯 祈 歸 于 宗 周 。 （ 《 周 語 》 ： 「 昭 王 娶 于 房 ， 曰 房 后 。 」 此 以 為 康 王 ， 殆 涉 昭 王 而 誤 。 ）

三 十 四 年 ， 雨 金 于 咸 陽 。 （ 《 述 異 記 》 下 ： 「 周 成 王 時 ， 咸 陽 雨 金 。 」 ）
   約 案 ： 咸 陽 天 雨 金 ， 三 年 ， 國 有 大 喪 。

三 十 七 年 夏 四 月 乙 丑 ， 王 陟 。 （ 《 書 • 顧 命 》 ： 「 惟 四 月 哉 生 魄 ， 王 不 懌 。 乙 丑 ， 王 崩 。 」 《 漢 書 • 律 歷 志 》 ： 「 成 王 三 十 年 四 月 庚 戌 朔 ， 十 五 日 甲 子 哉 生 霸 ， 故 《 顧 命 》 曰 ： 『 惟 四 月 哉 生 霸 ， 王 有 疾 ， 不 豫 。 甲 子 ， 王 乃 洮 沬 水 』 ， 作 《 顧 命 》 。 翌 日 乙 丑 ， 成 王 崩 。 」 《 通 鑑 外 紀 》 ： 「 成 王 在 位 三 十 年 ， 通 周 公 攝 政 三 十 七 年 。 」 ）

康 王

名 釗 。 （ 見 《 書 》 《 顧 命 》 、 《 康 王 之 誥 》 。 《 史 記 • 周 本 紀 》 ：「
成 王 崩 ， 太 子 釗 立 。 」 ）

元 年 甲 戌 春 正 月 ， 王 即 位 ， 命 冢 宰 召 康 公 總 百 官 。

諸 侯 朝 于 豐 宮 。 （ 《 左 • 昭 四 年 傳 》 ： 「 康 有 豐 宮 之 朝 。 」 ）

三 年 ， 定 樂 歌 。

吉 禘 于 先 王 。

申 戒 農 官 ， 告 于 廟 。 （ 《 詩 序 》 ： 「 《 臣 工 》 ， 諸 侯 助 祭 ， 遣 于 廟 也 。 」 朱 子 《 集 傳 》 ： 「 此 戒 農 官 之 詩 也 。 」 ）

六 年 ， 齊 太 公 薨 。 （ 《 太 公 呂 望 表 》 引 《 紀 年 》 ： 「 康 王 六 年 ， 齊 太 公 望 卒 。 」 ）

九 年 ， 唐 遷 于 晉 ， 作 宮 而 美 ， 王 使 人 讓 之 。 （ 《 書 鈔 》 十 八 引 《 紀 年 》 ： 「 晉 侯 作 宮 而 美 ， 康 王 使 讓 之 。 」 ）

十 二 年 夏 六 月 壬 申 ， 王 如 豐 ， 錫 畢 公 命 。 （ 《 漢 書 • 律 歷 志 》 ： 「 康 王 十 二 年 六 月 戊 辰 朔 ， 三 日 庚 午 ， 故 《 畢 命 豐 刑 》 曰 ： 『 惟 十 有 二 年 六 月 庚 午 朏 ， 王 命 作 冊 《 豐 刑 》 。 』 」 偽 《 書 • 畢 命 》 ： 「 惟 十 有 二 年 六 月 庚 午 朏 ， 越 三 日 壬 申 ， 王 朝 步 自 宗 周 ， 至 于 豐 ， 以 成 周 之 眾 命 畢 公 保 釐 東 郊 。 」 ）

秋 ， 毛 懿 公 薨 。

十 六 年 ， 錫 齊 侯 伋 命 。

王 南 巡 狩 ， 至 九 江 廬 山 。 （ 《 御 覽 》 五 十 四 引 《 尋 陽 記 》 ： 「 廬 山 西 南 有 康 王 谷 。 」 ）

十 九 年 ， 魯 侯 禽 父 薨 。 （ 《 漢 書 • 律 歷 志 》 ： 「 成 王 元 年 ， 此 命 伯 禽 俾 侯 于 魯 之 歲 也 。 魯 公 伯 禽 推 即 位 四 十 六 年 ， 至 康 王 十 六 年 而 薨 。 」

   此 作 十 九 年 。 案 ： 下 「 二 十 一 年 魯 作 茅 闕 門 」 ， 乃 煬 公 時 事 ， 二 十 一 年 煬 公 已 即 位 ， 前 此 尚 有 考 公 四 年 ， 則 此 書 亦 當 從 《 漢 志 》 說 ， 以 魯 公 薨 在 康 王 十 六 年 也 。 「 十 九 年 」 三 字 疑 衍 。 ）

二 十 一 年 ， 魯 築 茅 闕 門 。 （ 《 史 記 • 魯 周 公 世 家 》 ： 「 魯 公 伯 禽 卒 ， 子 考 公 酋 立 。 考 公 四 年 卒 ， 立 弟 熙 ， 是 為 煬 公 。 煬 公 築 茅 闕 門 。 」 以 《 漢 志 》 伯 禽 薨 年 推 之 ， 此 歲 為 煬 公 元 年 。 ）

二 十 四 年 ， 召 康 公 薨 。

二 十 六 年 秋 九 月 己 未 ， 王 陟 。 （ 《 御 覽 》 八 十 四 引 《 帝 王 世 紀 》 ：「
康 王 在 位 二 十 六 年 崩 。 」 《 外 紀 》 同 。 ）

昭 王

名 瑕 。 （ 《 史 記 • 周 本 記 》 ： 「 康 王 崩 ， 子 昭 王 瑕 立 。 」 ）

元 年 庚 子 春 正 月 ， 王 即 位 ， 復 設 象 魏 。 （ 案 前 于 成 二 十 一 年 云 ： 「 除 治 象 。 」 至 此 復 設 象 魏 ， 凡 四 十 三 年 。 蓋 作 偽 者 見 《 文 選 》 注 及 《 御 覽 》 引 《 紀 年 》 「 成 、 康 之 世 ， 天 下 安 寧 ， 刑 措 四 十 餘 年 不 用 」 ， 乃 書 此 以 影 射 之 也 。 ）

六 年 ， 王 錫 郇 伯 命 。 （ 《 詩 • 曹 風 》 ： 「 四 國 有 王 ， 郇 伯 勞 之 。 」 ）

冬 十 二 月 ， 桃 李 華 。

十 四 年 夏 四 月 ， 恆 星 不 見 。 （ 《 廣 弘 明 集 》 十 一 釋 法 琳 引 《 周 書 異 記 》 ： 「 周 昭 王 即 位 二 十 四 年 甲 寅 歲 四 月 八 日 ， 江 河 泉 池 忽 然 泛 漲 ， 井 泉 並 皆 溢 出 ， 宮 殿 人 舍 山 川 大 地 悉 皆 震 動 。 其 夜 ， 五 色 光 氣 入 貫 紫 微 ， 遍 于 西 方 ， 盡 作 青 紅 色 。 周 昭 王 問 太 史 蘇 由 曰 ： 『 此 何 祥 也 ？ 』 由 對 曰 ： 『 有 大 聖 人 生 於 西 方 ， 故 現 此 瑞 。 』 」 ）

秋 七 月 ， 魯 人 弒 其 君 宰 。 （ 《 史 記 • 魯 世 家 》 ： 「 煬 公 六 年 卒 ， 子 幽 公 宰 立 。 幽 公 十 四 年 ， 幽 公 弟 ○ 殺 幽 公 而 自 立 。 」 ）

十 六 年 ， 伐 楚 ， 涉 漢 ， 遇 大 兕 。《 初 學 記 》 七 引 《 紀 年 》 ： 「 周 昭 王 十 六 年 ， 伐 楚 荊 ， 涉 漢 ， 遇 大 兕 。 」 ）

十 九 年 春 ， 有 星 孛 于 紫 微 。 （ 《 御 覽 》 八 百 七 十 四 引 《 紀 年 》 ： 「 周 昭 王 末 年 ， 夜 清 ， 五 色 光 貫 紫 微 。 其 年 ， 王 南 巡 不 返 。 」 ）

祭 公 、 辛 伯 從 王 伐 楚 。 （ 《 呂 氏 春 秋 • 音 初 篇 》 ： 「 周 昭 王 將 親 征 荊 蠻 ， 辛 餘 靡 長 且 多 力 ， 為 王 右 。 還 反 及 漢 ， 梁 敗 ， 王 及 祭 公 隕 於 漢 中 。 辛 餘 靡 振 王 北 濟 ， 反 振 祭 公 ， 周 乃 侯 之 於 西 翟 。 」 ）

天 大 曀 ， 雉 兔 皆 震 ， 喪 六 師 于 漢 。 （ 《 初 學 紀 》 七 引 《 紀 年 》 ： 「 周 昭 王 十 九 年 ， 天 大 曀 ， 雉 兔 皆 震 ， 喪 六 師 于 漢 。 」 《 開 元 占 經 》 一 百 一 、 《 御 覽 》 九 百 七 引 上 二 句 。 ）

王 陟 。 （ 《 御 覽 》 八 十 四 引 《 帝 王 世 紀 》 ： 「 昭 王 在 位 五 十 一 年 。 」 《 外 紀 》 同 ， 又 引 皇 甫 謐 曰 ： 「 在 位 二 年 。 」 ）

穆 王

名 滿 。 （ 《 史 記 • 周 本 紀 》 ： 「 立 昭 王 子 滿 ， 是 為 穆 王 。 」 ）

元 年 己 未 春 正 月 ， 王 即 位 ， 作 昭 宮 。

命 辛 伯 餘 靡 。 （ 《 呂 氏 春 秋 • 音 初 篇 》 語 ， 見 上 。 ）

冬 十 月 ， 築 祇 宮 于 南 鄭 。 （ 《 穆 天 子 傳 》 注 引 《 紀 年 》 ： 「 穆 王 元 年 ， 築 祇 宮 于 南 鄭 。 」 ）

自 武 王 至 穆 王 享 國 百 年 。 （ 《 晉 書 • 束 皙 傳 》 引 《 紀 年 》 。 ） 穆 王 以 下 都 于 西 鄭 。 （ 《 漢 書 · 地 理 志 》 注 。 ）

六 年 春 ， 徐 子 誕 來 朝 ， 錫 命 為 伯 。 （ 《 後 漢 書 • 東 夷 傳 》 ： 「 穆 王 分 東 方 諸 侯 ， 命 徐 偃 王 主 之 。 」 ）

八 年 ， 北 唐 來 賓 ， 獻 一 驪 馬 ， 是 生 騄 耳 。 （ 《 穆 天 子 傳 》 注 引 《 紀 年 》 ： 「 北 唐 之 君 來 見 ， 以 一 騮 馬 是 生 騄 耳 。 」 《 史 記 • 秦 本 紀 》 集 解 引 「 騮 」 作 「 驪 」 。 ）

九 年 ， 築 春 宮 。 （ 原 注 ： 王 所 居 有 春 宮 、 鄭 宮 。 《 御 覽 》 一 百 七 十 三 引 《 紀 年 》 ： 「 穆 王 所 居 春 宮 、 鄭 宮 。 」 ）

十 一 年 ， 王 命 卿 士 祭 公 謀 父 。

十 二 年 ， 毛 公 班 、 井 公 利 、 逢 公 固 帥 師 從 王 伐 犬 戎 。 （ 《 穆 天 子 傳 》 ： 「 命 毛 班 、 逢 固 先 至 于 周 ， 又 乃 命 井 利 、 梁 固 聿 將 六 師 。 」 ）

冬 十 月 ， 王 北 巡 狩 ， 遂 征 犬 戎 。 （ 《 穆 天 子 傳 》 ： 「 天 子 北 征 于 犬 戎 。 」 ）

十 三 年 春 ， 祭 公 帥 師 從 王 西 征 ， 次 于 陽 紆 。 （ 《 類 聚 》 九 十 一 引 《 紀 年 》 ： 「 穆 王 十 三 年 ， 西 征 ， 至 于 青 鳥 之 所 憩 。 」 《 穆 天 子 傳 》 ：「
天 子 西 征 ， 騖 行 至 于 陽 紆 之 山 ， 河 宗 柏 夭 先 白 囗 ， 天 子 使 ○ 父 受 之 。 」 ）

秋 七 月 ， 西 戎 來 賓 徐 戎 侵 洛 。 （ 《 後 漢 書 • 東 夷 傳 》 ： 「 徐 夷 僭 號 ， 乃 率 九 夷 以 伐 宗 周 ， 西 至 河 上 。 」 ）

冬 十 月 ， 造 父 御 王 ， 入 于 宗 周 。 （ 《 史 記 • 秦 本 紀 》 ： 「 造 父 以 善 御 幸 于 周 繆 王 ， 得 赤 驥 、 溫 驪 、 驊 騮 、 騄 耳 之 駟 ， 西 巡 狩 ， 樂 而 忘 歸 。 徐 偃 王 作 亂 ， 造 父 為 繆 王 御 ， 長 驅 歸 周 ， 一 日 千 里 以 救 亂 。 」 ）

十 四 年 ， 王 帥 楚 子 伐 徐 戎 ， 克 之 。 （ 《 後 漢 書 • 東 夷 傳 》 ： 「 穆 王 後 得 驥 騄 之 乘 ， 乃 使 造 父 御 以 告 楚 ， 令 伐 徐 ， 一 日 而 至 。 於 是 楚 文 王 大 舉 兵 而 滅 之 。 」 ）

夏 四 月 ， 王 畋 于 軍 丘 。 （ 《 穆 天 子 傳 》 ： 「 囗 辰 ， 天 子 次 于 軍 丘 ， 以 畋 于 藪 囗 。 」 ）

五 月 ， 作 范 宮 。 （ 《 穆 天 子 傳 》 ： 「 甲 寅 ， 天 子 作 居 范 宮 。 」 ）

秋 九 月 ， 翟 人 侵 畢 。 （ 《 穆 天 子 傳 》 ： 「 季 秋 ， 囗 乃 宿 于 房 ， 畢 人 告 戎 曰 ： 『 𦍑 翟 來 侵 。 』 」 ）

冬 ， 蒐 于 萍 澤 。 （ 《 穆 天 子 傳 》 ： 「 季 冬 丙 辰 ， 天 子 筮 獵 苹 澤 。 」 ）

作 虎 牢 。 （ 《 穆 天 子 傳 》 ： 「 有 虎 在 于 葭 中 ， 天 子 將 至 ， 七 萃 之 士 高 奔 戎 請 生 捕 虎 ， 必 全 之 。 乃 生 捕 虎 而 獻 之 ， 天 子 命 之 為 柙 ， 而 畜 之 東 虞 ， 是 為 虎 牢 。 」 ）

十 五 年 春 正 月 ， 留 昆 氏 來 賓 。 （ 《 穆 天 子 傳 》 ： 「 留 昆 歸 玉 百 枚 。 」 注 ： 「 留 昆 國 見 《 紀 年 》 。 」 ）

作 重 璧 臺 。 （ 《 穆 天 子 傳 》 ： 「 天 子 乃 為 之 臺 ， 是 曰 重 璧 之 臺 。 」 ）

冬 ， 王 觀 于 鹽 澤 。 （ 原 注 ： 一 作 「 王 幸 安 邑 ， 觀 鹽 池 」 ， 非 是 。 《 穆 天 子 傳 》 ： 「 仲 冬 戊 子 ， 至 于 盬 。 」 注 ： 「 盬 ， 鹽 池 。 」 ）

十 六 年 ， 霍 侯 舊 薨 。 （ 《 穆 天 子 傳 》 ： 「 霍 侯 舊 告 薨 。 」 ）
王 命 造 父 封 于 趙 。 （ 《 史 記 • 秦 本 紀 》 ： 「 繆 王 以 趙 城 封 造 父 。 」 ）

十 七 年 ， 王 西 征 昆 侖 丘 ， 見 西 王 母 。 其 年 ， 西 王 母 來 朝 ， 賓 于 昭 宮 。 （ 《 穆 天 子 傳 》 注 引 《 紀 年 》 ： 「 穆 王 十 七 年 ， 西 征 崑 崙 丘 ， 見 西 王 母 。 其 年 來 見 ， 賓 于 昭 宮 。 」 《 西 次 三 經 》 注 引 「 穆 王 五 十 七 年 ， 西 王 母 來 見 ， 賓 于 昭 宮 。 」 ）

秋 八 月 ， 遷 戎 于 太 原 。 （ 《 後 漢 書 • 西 羌 傳 》 ： 「 王 乃 西 征 犬 戎 。 獲 其 五 王 ， 遂 遷 戎 于 太 原 。 」 ）

王 北 征 ， 行 流 沙 千 里 ， 積 羽 千 里 。 （ 《 大 荒 北 經 》 注 引 《 紀 年 》 。 ） 征 犬 戎 、 取 其 五 王 以 東 。 （ 《 穆 天 子 傳 》 注 引 《 紀 年 》 。 ） 西 征 ， 至 于 青 鳥 所 解 。 （ 原 注 ： 三 危 山 。 《 西 次 三 經 》 注 引 《 紀 年 》 。 ）

西 征 還 履 天 下 ， 億 有 九 萬 里 。 （ 《 穆 天 子 傳 》 注 引 《 紀 年 》 。 ）

十 八 年 春 正 月 ， 王 居 祇 宮 ， 諸 侯 來 朝 。

二 十 一 年 ， 祭 文 公 薨 。 （ 《 逸 周 書 • 祭 公 解 》 ： 「 謀 父 疾 維 不 瘳 。 」 ）

二 十 四 年 ， 王 命 左 史 戎 夫 作 《 記 》 。 （ 《 逸 周 書 • 史 記 解 》 ： 「 維 正 月 ， 王 在 成 周 。 昧 爽 ， 召 三 公 左 史 戎 夫 曰 ： 『 今 夕 朕 寤 ， 遂 事 驚 予 ， 乃 取 遂 事 之 要 戒 ， 俾 戎 夫 主 之 ， 朔 望 以 聞 。 』 」 ）

三 十 五 年 ， 荊 人 入 徐 ， 毛 伯 遷 帥 師 敗 荊 人 于 泲 。

三 十 七 年 ， 大 起 九 師 ， 東 至 于 九 江 ， 架 黿 鼉 以 為 梁 。 遂 伐 越 ， 至 于 紆 。 （ 《 文 選 • 恨 賦 》 注 引 《 紀 年 》 ： 「 穆 王 三 十 七 年 ， 伐 越 ， 大 起 九 師 ， 東 至 于 九 江 ， 叱 黿 鼉 以 為 梁 。 」 《 路 史 • 國 名 紀 》 ： 「 紆 ， 穆 王 伐 之 ， 大 起 九 師 ， 東 至 九 江 ， 蚖 蟬 為 梁 。 」 亦 本 《 紀 年 》 。 此 兼 取 二 書 ， 遂 云 「 伐 越 至 于 紆 」 矣 。 ）

荊 人 來 貢 。 （ 《 類 聚 》 九 引 《 紀 年 》 ： 「 穆 王 三 十 七 年 ， 伐 楚 。 」 ）

三 十 九 年 ， 王 會 諸 侯 于 塗 山 。 （ 《 左 • 昭 四 年 傳 》 ： 「 穆 有 塗 山 之 會 。 」 ）

四 十 五 年 ， 魯 侯 蔴 薨 。 （ 《 史 記 • 魯 周 公 世 家 》 ： 「 幽 王 弟 蔴 殺 幽 公 而 自 立 ， 是 為 魏 公 。 魏 公 五 十 年 卒 。 」 ）

五 十 一 年 ， 作 《 呂 刑 》 ， 命 甫 侯 于 豐 。 （ 《 書 · 呂 刑 》 ： 「 惟 呂 命 。 王 享 國 百 年 ， 耄 荒 ， 度 作 刑 以 詰 四 方 。 」 案 《 史 記 • 周 本 紀 》 言 ：「
穆 王 即 位 ， 春 秋 已 五 十 矣 。 」 《 呂 刑 》 云 ： 「 王 享 國 百 年 」 ， 故 繫 之 于 五 十 一 年 。 ）

五 十 五 年 ， 王 陟 于 祇 宮 。 （ 《 御 覽 》 八 十 四 引 《 史 記 》 ： 「 穆 王 在 位 五 十 五 年 。 」 《 帝 王 世 紀 》 同 。 《 左 • 昭 十 二 年 傳 》 ： 「 王 是 以 獲 沒 于 祇 宮 。 」 ）

共 王

名 繄 扈 。 （ 《 史 記 • 周 本 紀 》 ： 「 穆 王 崩 ， 子 共 王 繄 扈 立 。 」 索 隱 ： 「 《 世 本 》 作 『 伊 扈 』 。 」 ）

元 年 甲 寅 春 正 月 ， 王 即 位 。

四 年 ， 王 師 滅 密 。 （ 《 周 語 》 ： 「 共 王 游 于 涇 上 ， 密 康 公 從 。 有 三 女 奔 之 ， 康 公 弗 獻 。 一 年 ， 王 滅 密 。 」 ）

九 年 春 正 月 丁 亥 ， 正 使 內 史 良 錫 毛 伯 遷 命 。 （ 《 考 古 圖 • ○ 敦 銘 》 ： 「 惟 二 年 正 月 初 吉 ， 王 在 周 邵 宮 ， 丁 亥 ， 王 格 于 宣 射 。 毛 伯 內 門 立 中 庭 ， 右 祝 ○ 。 王 呼 內 史 冊 命 ○ 。 」 「 ○ ， 從 「 鼻 」 ， 即 「 遷 」 字 ， 前 人 當 有 釋 為 「 遷 」 字 者 ， 乃 偽 為 此 條 。 不 知 敦 銘 中 毛 伯 與 ○ 實 二 人 ， 非 一 人 也 。 ）

十 二 年 ， 王 陟 。 （ 《 御 覽 》 八 十 四 引 《 帝 王 世 紀 》 ： 「 共 王 在 位 二 十 年 。 」 《 外 紀 》 ： 「 在 位 十 年 。 」 又 引 皇 甫 謐 曰 ： 「 在 位 二 十 五 年 。 」 ）

懿 王

名 堅 。 （ 《 史 記 • 周 本 紀 》 ： 「 共 王 崩 ， 子 懿 王 䓤 立 。 」 索 隱 ： 「《
世 本 》 作 『 堅 』 。 」 ）

元 年 丙 寅 春 正 月 ， 王 即 位 。

天 再 旦 于 鄭 。 （ 《 事 類 賦 》 注 、 《 御 覽 》 二 引 《 紀 年 》 ： 「 懿 王 元 年 ， 天 再 旦 于 鄭 。 」 ）

七 年 ， 西 戎 侵 鎬 。 （ 見 下 。 ）

十 三 年 ， 翟 人 侵 岐 。 （ 《 漢 書 • 匈 奴 傳 》 ： 「 至 穆 王 之 孫 懿 王 時 ， 王 室 遂 衰 ， 戎 狄 交 侵 ， 暴 虐 中 國 。 」 此 與 上 條 ， 即 據 《 漢 書 》 為 之 。 ）

十 五 年 ， 王 自 宗 周 遷 于 槐 里 。 （ 《 漢 書 • 地 理 志 》 ： 「 右 扶 風 槐 里 ， 周 曰 犬 丘 ， 懿 王 都 之 。 」 ）

十 七 年 ， 魯 厲 公 擢 薨 。 （ 《 史 記 • 魯 周 公 世 家 》 ： 「 魏 公 卒 ， 子 厲 公 擢 立 。 厲 公 三 十 七 年 卒 。 」 ）

二 十 一 年 ， 虢 公 帥 師 北 伐 犬 戎 ， 敗 逋 。

二 十 五 年 ， 王 陟 。 （ 《 御 覽 》 八 十 四 引 《 史 記 》 ： 「 懿 王 在 位 二 十 五 年 。 」 《 外 紀 》 同 。 ）

懿 王 之 世 ， 興 起 無 節 ， 號 令 不 時 ， 挈 壺 氏 不 能 共 其 職 ， 於 是 諸 侯 攜 德 。

孝 王

名 辟 方 。 （ 《 史 記 • 周 本 紀 》 ： 「 懿 王 崩 ， 共 王 弟 辟 方 立 ， 是 為 孝 王 。 」 ）
元 年 辛 卯 春 正 月 ， 王 即 位 。

命 申 侯 伐 西 戎 。 （ 《 史 記 • 秦 本 紀 》 ： 「 申 侯 之 女 為 大 駱 妻 ， 生 子 成 ， 為 適 。 申 侯 乃 言 孝 王 曰 ： 『 昔 我 先 驪 山 之 女 為 戎 胥 軒 妻 ， 生 中 潏 ， 以 親 故 歸 周 ， 保 西 垂 ， 西 垂 以 其 故 和 睦 。 今 我 復 與 大 駱 妻 ， 生 適 子 成 。 申 、 駱 重 婚 ， 西 戎 皆 服 ， 所 以 為 王 。 』 」 ）

五 年 ， 西 戎 來 獻 馬 。

七 年 冬 ， 大 雨 電 ， 江 、 漢 水 。 （ 原 注 ： 牛 馬 死 ， 是 年 ， 厲 王 生 。 《 御 覽 》 八 十 四 引 《 史 記 》 ： 「 周 孝 王 七 年 ， 厲 王 生 ， 冬 大 雨 雹 ， 牛 馬 死 ， 江 、 漢 俱 凍 。 」 ）

八 年 ， 初 牧 于 汧 、 渭 。 （ 《 史 記 • 秦 本 紀 》 ： 「 非 子 居 犬 丘 ， 周 孝 王 召 使 主 馬 于 汧 、 渭 之 間 。 」 ）

九 年 ， 王 陟 。 （ 《 御 覽 》 八 十 四 引 《 史 記 》 ： 「 孝 王 在 位 十 五 年 。 」 《 外 紀 》 同 。 ）

夷 王

名 燮 。 （ 《 史 記 • 周 本 紀 》 ： 「 孝 王 崩 ， 諸 侯 復 立 懿 王 太 子 燮 ， 是 為 夷 王 。 」 ）

元 年 庚 子 春 正 月 ， 王 即 位 。

二 年 ， 蜀 人 、 呂 人 來 獻 瓊 玉 ， 賓 于 河 ， 用 介 珪 。 （ 《 書 鈔 》 三 十 一 、 《 御 覽 》 八 十 四 引 《 紀 年 》 ： 「 夷 王 二 年 ， 蜀 人 、 呂 人 來 獻 瓊 玉 ， 賓 于 河 ， 用 介 珪 。 」 ）

三 年 ， 王 致 諸 侯 ， 烹 齊 哀 公 于 鼎 。 （ 《 御 覽 》 八 十 四 引 《 紀 年 》 ：「
三 年 ， 王 致 諸 侯 ， 烹 齊 哀 公 于 鼎 。 」 《 史 記 》 正 義 引 作 「 翦 齊 哀 公 昴 」 。 ）

六 年 ， 王 獵 于 社 林 ， 獲 犀 牛 一 以 歸 。 （ 《 御 覽 》 八 百 九 十 引 《 紀 年 》 ： 「 夷 王 獵 于 桂 林 ， 得 一 犀 牛 。 」 ）

七 年 ， 虢 公 帥 師 伐 太 原 之 戎 ， 至 于 俞 泉 ， 獲 馬 千 匹 。 （ 《 後 漢 書 • 西 羌 傳 》 ： 「 夷 王 衰 弱 ， 荒 服 不 朝 ， 乃 命 虢 公 率 六 師 伐 太 原 之 戎 ， 至 于 俞 泉 ， 獲 馬 千 匹 。 」 注 ： 「 見 《 竹 書 紀 年 》 。 」 ）

冬 ， 雨 雹 ， 大 如 礪 。 （ 《 初 學 記 》 二 、 《 御 覽 》 十 四 引 《 紀 年 》 ：「
夷 王 七 年 冬 ， 雨 雹 ， 大 如 礪 。 」 ）

楚 子 熊 渠 伐 庸 ， 至 于 鄂 。 （ 《 史 記 • 楚 世 家 》 ： 「 當 周 夷 王 之 時 ， 熊 渠 甚 得 江 、 漢 間 民 心 ， 乃 興 兵 伐 庸 、 楊 粵 ， 至 于 鄂 。 」 ）

八 年 ， 王 有 疾 ， 諸 侯 祈 于 山 川 。 （ 《 左 • 昭 二 十 六 年 傳 》 ： 「 至 于 夷 王 ， 王 愆 于 厥 身 ， 諸 侯 莫 不 並 走 其 望 ， 以 祈 王 身 。 」 ）

王 陟 。 （ 《 史 記 》 正 義 、 《 御 覽 》 八 十 四 引 《 帝 王 世 紀 》 ： 「 十 六 年 ， 王 崩 。 」 《 外 紀 》 「 十 五 年 」 。 ）

厲 王

名 胡 。 （ 原 注 ： 居 彘 ， 有 汾 水 焉 ， 故 又 曰 汾 王 。 （ 《 史 記 • 周 本 紀 》 ： 「 夷 王 崩 ， 子 厲 王 胡 立 。 」 ）

元 年 戊 申 春 正 月 ， 王 即 位 ， 作 夷 宮 。 （ 《 周 語 》 ： 「 宣 王 命 魯 孝 公 于 夷 宮 。 」 ）

命 卿 士 榮 夷 公 落 。 （ 《 周 語 》 ： 「 厲 王 說 榮 夷 公 ， 既 榮 公 為 卿 士 。 」 ）

楚 人 來 獻 龜 貝 。

三 年 ， 淮 夷 侵 洛 ， 王 命 虢 公 長 父 征 之 ， 不 克 。 （ 《 後 漢 書 • 東 夷 傳 》 ： 「 厲 王 無 道 ， 淮 夷 入 寇 ， 王 命 虢 仲 征 之 ， 不 克 。 」 《 呂 氏 春 秋 • 當 染 篇 》 ： 「 厲 王 染 于 虢 公 長 父 、 榮 夷 終 。 」 ）

齊 獻 公 山 薨 。 （ 《 史 記 • 齊 太 公 世 家 》 ： 「 周 夷 王 之 時 ， 哀 公 之 同 母 少 弟 山 殺 胡 公 而 自 立 ， 是 為 獻 公 。 九 年 ， 獻 公 卒 ， 子 武 公 壽 立 。 武 公 九 年 ， 周 厲 王 出 奔 ， 居 彘 。 」 ）

六 年 ， 楚 子 廷 卒 。 （ 《 史 記 • 楚 世 家 》 ： 「 熊 廷 生 熊 勇 。 熊 勇 六 年 而 周 人 作 亂 ， 攻 厲 王 ， 厲 王 出 奔 彘 。 」 ）

八 年 ， 初 監 謗 。 （ 《 周 語 》 ： 「 厲 王 得 衛 巫 ， 使 監 謗 者 。 」 ）

芮 良 夫 戒 百 官 于 朝 。 （ 《 逸 周 書 序 》 ： 「 芮 伯 稽 古 作 訓 ， 納 王 于 善 ， 暨 執 政 小 臣 咸 省 厥 躬 ， 作 《 芮 良 夫 》 。 」 ）

十 一 年 ， 西 戎 入 于 犬 丘 。 （ 《 史 記 • 秦 本 紀 》 ： 「 周 厲 王 無 道 ， 諸 侯 或 叛 之 ， 西 戎 反 王 室 ， 滅 大 駱 犬 丘 之 族 。 」 ）

十 二 年 ， 王 亡 奔 彘 。 （ 《 周 語 》 ： 「 監 謗 後 三 年 ， 乃 流 王 于 彘 。 」 ）

國 人 圍 王 宮 ， 執 召 穆 公 之 子 殺 之 。 （ 《 周 語 》 ： 「 彘 之 亂 ， 宣 王 在 召 公 之 宮 ， 國 人 圍 之 ， 乃 以 其 子 代 宣 王 。 」 ）

十 三 年 ， 王 在 彘 ， 共 伯 和 攝 行 天 子 事 。 （ 原 注 ： 號 為 共 和 。 《 莊 子 • 讓 王 篇 》 釋 文 引 《 紀 年 》 ： 「 共 伯 和 即 于 王 位 。 」 《 史 記 》 索 隱 引 ： 「 共 伯 和 即 干 王 位 。 」 ）

十 四 年 ， 玁 狁 侵 宗 周 西 鄙 。

召 穆 公 帥 師 追 荊 蠻 ， 至 于 洛 。

十 六 年 ， 蔡 武 侯 薨 。 （ 《 史 記 • 管 蔡 世 家 》 ： 「 武 侯 之 時 ， 周 厲 王 失 國 。 」 《 十 二 諸 侯 年 表 》 蔡 武 侯 盡 共 和 四 年 。 ）

楚 子 勇 卒 。 （ 《 史 記 • 楚 世 家 》 ： 「 熊 勇 六 年 ， 厲 王 出 奔 彘 ， 十 年 卒 。 」 《 十 二 諸 侯 年 表 》 楚 熊 勇 盡 共 和 四 年 。 ）

十 九 年 ， 曹 夷 伯 薨 。 （ 《 史 記 • 曹 叔 世 家 》 ： 「 夷 伯 喜 二 十 三 年 ， 厲 王 奔 彘 ， 三 十 年 卒 。 」 《 十 二 諸 侯 年 表 》 曹 夷 伯 盡 共 和 七 年 。 ）

二 十 二 年 ， 大 旱 。

陳 幽 公 薨 。 （ 《 史 記 • 陳 杞 世 家 》 ： 「 幽 公 十 二 年 ， 周 厲 王 奔 于 彘 。 二 十 三 年 ， 幽 公 卒 。 」 《 十 二 諸 侯 年 表 》 陳 幽 公 盡 共 和 十 年 。 ）

二 十 三 年 ， 大 旱 。

宋 僖 公 薨 。 （ 《 史 記 • 宋 微 子 世 家 》 ： 「 釐 公 十 七 年 ， 周 厲 王 出 奔 彘 。 二 十 八 年 ， 釐 公 卒 。 」 《 十 二 諸 侯 年 表 》 宋 釐 公 盡 共 和 十 一 年 。 ）

二 十 四 年 ， 大 旱 。

杞 武 公 薨 。 （ 《 史 記 • 陳 杞 世 家 》 ： 「 謀 娶 公 當 周 厲 王 時 ， 謀 娶 公 生 武 公 。 武 公 立 ， 四 十 七 年 卒 。 」 ）

二 十 五 年 ， 大 旱 。

楚 子 嚴 卒 。 （ 《 史 記 • 楚 世 家 》 ： 「 熊 勇 卒 ， 弟 熊 嚴 為 後 ， 熊 嚴 十 年 卒 。 」 《 十 二 諸 侯 年 表 》 同 。 楚 熊 嚴 盡 共 和 十 四 年 ， 此 較 前 一 年 。 ）

二 十 六 年 ， 大 旱 ， 王 陟 于 彘 。 （ 《 御 覽 》 八 百 七 十 九 引 《 史 記 》 ：「
共 和 十 四 年 ， 大 旱 ， 火 焚 其 屋 ， 伯 和 篡 位 立 。 其 年 ， 周 厲 王 流 彘 而 死 ， 立 宣 王 。 」 ）

周 定 公 、 召 穆 公 立 太 子 靖 為 王 。 （ 《 史 記 • 周 本 紀 》 ： 「 召 公 、 周 公 二 相 行 政 ， 號 曰 『 共 和 』 。 共 和 十 四 年 ， 厲 王 死 于 彘 ， 太 子 靜 長 于 召 公 之 家 ， 二 相 乃 共 立 之 為 王 。 」 ）

共 伯 和 歸 其 國 ， 遂 大 雨 。 （ 《 莊 子 • 讓 王 篇 》 ： 「 共 伯 得 乎 丘 首 。 」 《 呂 氏 春 秋 • 慎 人 篇 》 ： 「 共 伯 得 乎 共 首 。 」 ）

大 旱 既 久 ， 廬 舍 俱 焚 ， 會 汾 王 崩 ， 卜 于 大 陽 ， 兆 曰 厲 王 為 祟 。 周 公 、 召 公 乃 立 太 子 靖 ， 共 和 遂 歸 國 。 和 有 至 德 ， 尊 之 不 喜 ， 廢 之 不 怒 ， 逍 遙 得 志 于 共 山 之 首 。

宣 王

名 靖 。 （ 《 史 記 • 周 本 紀 》 作 「 靜 」 ， 正 義 引 《 魯 連 子 》 作 「 靖 」 。 ）

元 年 甲 戌 春 正 月 ， 王 即 位 ， 周 定 公 、 召 穆 公 輔 政 。 （ 《 史 記 • 十 二 諸 侯 年 表 》 宣 王 元 年 甲 戌 。 又 《 周 本 紀 》 ： 「 宣 王 即 位 ， 二 相 輔 之 。 」 ）

復 田 賦 。

作 戎 車 。 （ 《 詩 • 小 雅 》 ： 「 六 月 棲 棲 ， 戎 車 既 飭 。 」 又 「 元 戎 十 乘 ， 以 先 啟 行 。 」 傳 ： 「 周 曰 元 戎 ， 先 良 也 。 」 ）

燕 惠 侯 薨 。 （ 《 史 記 • 燕 召 公 世 家 》 ： 「 共 和 之 時 ， 惠 侯 卒 ， 子 釐 侯 立 。 是 歲 ， 周 宣 王 初 即 位 。 」 《 十 二 諸 侯 年 表 》 燕 惠 侯 盡 宣 王 元 年 。 ）

二 年 ， 錫 太 師 皇 父 、 司 馬 休 父 命 。 （ 《 詩 • 大 雅 》 ： 「 赫 赫 明 明 ， 王 命 卿 士 ， 南 仲 太 祖 ， 太 師 皇 父 。 」 又 ： 「 王 謂 尹 氏 ， 命 程 伯 休 父 。 左 右 陳 行 ， 戒 我 師 旅 。 」 ）

魯 慎 公 薨 。 （ 《 史 記 • 魯 周 公 世 家 》 ： 「 真 公 二 十 九 年 ， 宣 王 即 位 。 三 十 年 ， 真 公 卒 。 」 《 十 二 諸 侯 年 表 》 魯 真 公 盡 宣 王 二 年 。 「 真 公 」 ， 《 漢 書 。 律 歷 志 》 作 「 慎 公 」 。 ）

曹 公 子 蘇 弒 其 君 幽 伯 疆 。 （ 《 史 記 • 曹 叔 世 家 》 ： 「 幽 伯 疆 九 年 ， 弟 蘇 殺 幽 伯 代 立 ， 是 為 戴 伯 。 戴 伯 元 年 ， 周 宣 王 已 立 三 歲 。 」 《 十 二 諸 侯 年 表 》 曹 幽 伯 盡 宣 王 二 年 。 ）

三 年 ， 王 命 大 夫 仲 伐 西 戎 。 （ 《 史 記 • 秦 本 紀 》 ： 「 周 宣 王 即 位 ， 乃 以 秦 仲 為 大 夫 ， 誅 西 戎 。 」 《 後 漢 書 • 西 羌 傳 》 ： 「 及 宣 王 立 四 年 ， 使 秦 仲 伐 戎 。 」 ）

齊 武 公 壽 薨 。《 史 記 • 齊 太 公 世 家 》 ： 「 武 公 壽 二 十 四 年 ， 宣 王 立 。 二 十 六 年 ， 武 公 卒 。 」 《 十 二 諸 侯 年 表 》 齊 武 公 盡 宣 王 三 年 。 ）

四 年 ， 王 命 蹶 父 如 韓 ， 韓 侯 來 朝 。 （ 《 詩 • 大 雅 》 ： 「 蹶 父 孔 武 ， 靡 國 不 到 ， 為 韓 姞 相 攸 ， 莫 如 韓 樂 。 」 又 「 韓 侯 入 覲 」 。 ）

五 年 夏 六 月 ， 尹 吉 甫 帥 師 伐 玁 狁 ， 至 于 太 原 。 （ 《 詩 • 小 雅 》 ： 「 六 月 棲 棲 ， 戎 車 既 飭 。 」 又 ： 「 文 武 吉 甫 ， 萬 邦 為 憲 。 」 又 ： 「 薄 伐 玁 狁 ， 至 于 太 原 。 」 ）

秋 八 月 ， 方 叔 帥 師 伐 荊 蠻 。 （ 《 詩 • 小 雅 》 ： 「 蠢 爾 蠻 荊 ， 大 邦 為 仇 。 方 叔 元 老 ， 克 壯 其 猶 。 」 ）

六 年 ， 召 穆 公 帥 師 伐 淮 夷 。 （ 《 詩 序 》 ： 「 《 江 漢 》 ， 尹 吉 甫 美 宣 王 也 ， 能 興 衰 撥 亂 ， 命 召 公 平 淮 夷 。 」 ）

王 帥 師 伐 徐 戎 ， 皇 父 、 休 父 從 王 伐 徐 戎 ， 次 于 淮 。 （ 《 詩 • 大 雅 》 ： 「 王 奮 厥 武 。 」 又 ： 「 王 命 卿 士 ， 南 仲 太 祖 ， 太 師 皇 父 。 整 我 六 師 ， 以 修 我 戎 。 」 又 ： 「 王 謂 尹 氏 ， 命 程 伯 休 父 。 左 右 陳 行 ， 戒 我 師 旅 。 率 彼 淮 浦 ， 省 此 徐 土 。 」 ）

王 歸 自 伐 徐 。 （ 《 詩 • 大 雅 》 ： 「 徐 方 不 回 ， 王 曰 還 歸 。 」 ）

錫 召 穆 公 命 。 （ 《 詩 • 大 雅 》 ： 「 王 命 召 虎 ， 來 旬 來 宣 。 」 又 ： 「 肇 敏 戎 公 ， 用 錫 爾 祉 。 釐 爾 圭 瓚 ， 秬 鬯 一 卣 。 告 于 文 人 ， 錫 山 土 田 。 」 ）

西 戎 殺 秦 仲 。 （ 《 史 記 • 秦 本 紀 》 ： 「 宣 王 乃 以 秦 仲 為 大 夫 ， 誅 西 戎 ， 西 戎 殺 秦 仲 。 」 《 十 二 諸 侯 年 表 》 秦 仲 盡 宣 王 六 年 。 ）

楚 子 霜 卒 。 （ 《 史 記 • 楚 世 家 》 ： 「 熊 霜 元 年 ， 周 宣 王 初 立 ， 熊 霜 六 年 卒 。 」 《 十 二 諸 侯 年 表 》 楚 熊 霜 盡 宣 王 六 年 。 ）

七 年 ， 王 錫 申 伯 命 。 （ 《 詩 序 》 ： 「 《 崧 高 》 ， 尹 吉 甫 美 宣 王 也 。 天 下 復 平 ， 能 建 國 親 諸 侯 ， 褒 賞 申 伯 焉 。 」 ）

王 命 樊 侯 仲 山 甫 城 齊 。 （ 《 詩 • 大 雅 》 ： 「 王 命 仲 山 甫 ， 城 彼 東 方 。 」 又 「 仲 山 甫 徂 齊 」 。 ）

八 年 ， 初 考 室 。 （ 《 詩 序 》 ： 「 《 斯 干 》 ， 宣 王 考 室 也 。 」 ）

魯 武 公 來 朝 ， 錫 魯 世 子 戲 命 。 （ 《 周 語 》 ： 「 魯 武 公 以 括 與 戲 見 王 ， 王 立 戲 。 」 《 史 記 • 周 本 紀 》 魯 武 公 來 朝 在 十 二 年 ， 《 魯 世 家 》 在 武 公 九 年 ， 即 宣 王 十 一 年 。 ）

九 年 ， 王 會 諸 侯 于 東 都 ， 遂 狩 于 甫 。 （ 《 詩 序 》 ： 「 《 車 攻 》 ， 宣 王 復 古 也 。 宣 王 能 內 修 政 事 ， 外 攘 夷 狄 ， 復 會 諸 侯 于 東 都 。 」 又 《 詩 》 曰 ： 「 東 有 甫 草 ， 駕 其 行 狩 。 」 ）

十 二 年 ， 魯 武 公 薨 。 （ 《 史 記 • 魯 周 公 世 家 》 ： 「 武 公 九 年 夏 卒 。 」 《 十 二 諸 侯 年 表 》 武 公 盡 十 年 ， 正 當 宣 王 十 二 年 。 ）

齊 人 弒 其 君 厲 公 無 忌 ， 立 公 子 赤 。 （ 《 史 記 • 齊 太 公 世 家 》 ： 「 武 公 卒 ， 子 厲 公 無 忌 立 。 厲 公 暴 虐 ， 齊 人 攻 殺 厲 公 ， 乃 立 厲 公 子 赤 ， 是 為 文 公 。 」 《 十 二 諸 侯 年 表 》 厲 公 盡 宣 王 十 二 年 。 ）

十 五 年 ， 衛 釐 侯 薨 。 （ 《 史 記 • 衛 康 叔 世 家 》 ： 「 釐 侯 二 十 八 年 ， 周 宣 王 立 。 四 十 二 年 ， 釐 侯 卒 。 」 《 十 二 諸 侯 年 表 》 衛 釐 侯 盡 宣 王 十 五 年 。 ）

王 錫 虢 文 公 命 。 （ 《 周 語 》 ： 「 宣 王 即 位 ， 不 籍 千 畝 ， 虢 文 公 諫 」 云 云 。 ）

十 六 年 ， 晉 遷 于 絳 。 （ 《 詩 譜 》 ： 「 晉 成 侯 孫 穆 侯 又 徙 于 絳 。 」 案《
十 二 諸 侯 年 表 》 ， 是 歲 晉 穆 侯 初 立 。 《 通 鑑 外 紀 》 ： 「 宣 王 十 六 年 ， 晉 獻 侯 薨 ， 子 穆 侯 弗 生 立 ， 自 曲 沃 徙 都 絳 。 」 ）

十 八 年 ， 蔡 夷 侯 薨 。 （ 《 史 記 • 管 蔡 世 家 》 ： 「 夷 侯 十 一 年 ， 周 宣 王 即 位 。 二 十 八 年 ， 夷 侯 卒 。 」 《 十 二 諸 侯 年 表 》 蔡 夷 侯 盡 宣 王 十 八 年 。 ）

二 十 一 年 ， 魯 公 子 伯 御 弒 其 君 懿 公 戲 。 （ 《 史 記 • 魯 周 公 世 家 》 ：「
懿 公 九 年 ， 懿 公 兄 括 之 子 伯 御 與 魯 人 攻 殺 懿 公 而 自 立 。 」 《 十 二 諸 侯 年 表 》 魯 懿 公 盡 宣 王 二 十 一 年 。 ）

二 十 二 年 ， 王 錫 王 子 多 父 命 居 洛 。 （ 《 史 紀 • 鄭 世 家 》 ： 「 宣 王 立 二 十 二 年 ， 初 封 友 于 鄭 。 」 ）

二 十 四 年 ， 齊 文 公 赤 薨 。 （ 《 史 記 • 齊 太 公 世 家 》 ： 「 文 公 十 二 年 卒 。 」 《 十 二 諸 侯 年 表 》 齊 文 公 盡 宣 王 二 十 四 年 。 ）

二 十 五 年 ， 大 旱 ， 王 禱 于 郊 廟 ， 遂 雨 。 （ 《 詩 • 大 雅 》 ： 「 旱 既 太 甚 ， 蘊 隆 蟲 蟲 。 不 殄 禋 祀 ， 自 郊 徂 宮 。 」 ）

二 十 七 年 ， 宋 惠 公 𩺰 薨 。 （ 《 史 記 • 宋 微 子 世 家 》 ： 「 惠 公 四 年 ， 周 宣 王 即 位 。 三 十 年 ， 惠 公 卒 。 」 《 十 二 年 諸 侯 年 表 》 宣 王 二 十 八 年 ， 宋 惠 公 薨 。 ）

二 十 八 年 ， 楚 子 �s 卒 。 （ 《 史 記 • 楚 世 家 》 「 熊 �s 十 六 年 ， 鄭 桓 公 初 封 于 鄭 ， 二 十 二 年 卒 。 」 《 十 二 諸 侯 年 表 》 楚 熊 �s 盡 宣 王 二 十 八 年 。 ）

二 十 九 年 ， 初 不 籍 千 畝 。 （ 《 周 語 》 ： 「 宣 王 即 位 ， 不 籍 千 畝 。 」 ）

三 十 年 ， 有 兔 舞 于 鎬 京 。 （ 《 御 覽 》 九 百 七 引 《 紀 年 》 ： 「 宣 王 三 十 年 ， 有 兔 舞 鎬 。 」 《 初 學 紀 》 二 十 九 引 作 「 三 年 」 。 ）

三 十 二 年 ， 王 師 伐 魯 ， 殺 伯 御 。 （ 《 周 語 》 ： 「 三 十 二 年 春 ， 宣 王 伐 魯 ， 立 孝 公 。 」 ）

命 孝 公 稱 于 夷 宮 。 （ 《 周 語 》 ： 「 宣 王 欲 得 國 子 之 能 導 訓 諸 侯 者 ， 樊 穆 仲 曰 ： 『 魯 侯 孝 。 』 乃 命 魯 孝 公 于 夷 宮 。 」 ）

陳 僖 公 孝 薨 。 （ 《 史 記 • 陳 杞 世 家 》 ： 「 釐 公 孝 六 年 ， 周 宣 王 即 位 。 三 十 六 年 ， 釐 公 卒 。 」 《 十 二 諸 侯 年 表 》 陳 釐 侯 盡 宣 王 三 十 二 年 。 ）

有 馬 化 為 人 。 （ 《 通 鑑 外 紀 》 ： 「 宣 王 三 十 年 ， 有 馬 化 為 人 。 」 ）

三 十 三 年 ， 齊 成 公 薨 。 （ 《 史 記 • 齊 太 公 世 家 》 ： 「 成 公 脫 立 ， 九 年 卒 。 」 《 十 二 諸 侯 年 表 》 齊 成 公 盡 宣 王 三 十 三 年 。 ）

王 師 伐 太 原 之 戎 ， 不 克 。 （ 《 後 漢 書 • 西 羌 傳 》 ： 「 宣 王 立 四 年 ， 使 秦 仲 伐 戎 。 後 二 十 七 年 ， 王 遣 兵 伐 太 原 戎 ， 不 克 。 」 ）

三 十 七 年 ， 有 馬 化 為 狐 。 （ 《 開 元 占 經 》 一 百 十 八 引 《 紀 年 》 ： 「 周 宣 王 三 十 三 年 ， 有 馬 化 為 狐 。 」 《 外 紀 》 亦 繫 之 三 十 三 年 。 ）

燕 僖 侯 薨 。 （ 《 史 記 • 燕 召 公 世 家 》 ： 「 惠 侯 卒 ， 子 釐 侯 立 ， 是 歲 ， 周 宣 王 初 即 位 。 三 十 六 年 ， 釐 侯 卒 。 」 《 十 二 諸 侯 年 表 》 燕 釐 侯 盡 宣 王 三 十 七 年 。 ）

楚 子 鄂 卒 。 （ 《 史 記 • 楚 世 家 》 ： 「 熊 �s 卒 ， 子 熊 鄂 立 ， 熊 鄂 九 年 卒 。 」 《 十 二 諸 侯 年 表 》 楚 熊 鄂 盡 宣 王 三 十 七 年 。 ）

三 十 八 年 ， 王 師 及 晉 穆 侯 伐 條 戎 、 奔 戎 ， 王 師 敗 逋 。 （ 《 後 漢 書 • 西 羌 傳 》 ： 「 王 遣 兵 伐 太 原 戎 ， 後 五 年 ， 王 伐 條 戎 、 奔 戎 ， 王 師 敗 績 。 」 《 左 • 桓 二 年 傳 》 ： 「 晉 穆 侯 之 夫 人 姜 氏 ， 以 條 之 役 生 太 子 。 」 ）

三 十 九 年 ， 王 師 伐 姜 戎 ， 戰 于 千 畝 ， 王 師 敗 逋 。 （ 《 周 語 》 ： 「 宣 王 三 十 九 年 ， 戰 于 千 畝 ， 王 師 敗 績 于 姜 氏 之 戎 。 」 ）

四 十 年 ， 料 民 于 太 原 。 （ 《 周 語 》 ： 「 宣 王 既 喪 南 國 之 師 ， 乃 料 民 于 太 原 。 」 ）

戎 人 滅 姜 邑 。 （ 《 後 漢 書 • 西 羌 傳 》 ： 「 後 二 年 ， 晉 人 敗 北 戎 于 汾 隰 ， 戎 人 滅 姜 侯 之 邑 。 」 ）

晉 人 敗 北 戎 于 汾 隰 。 （ 見 上 。 ）

四 十 一 年 ， 王 師 敗 于 申 。 （ 《 後 漢 書 • 西 羌 傳 》 ： 「 明 年 ， 王 征 申 戎 ， 破 之 。 」 ）

四 十 三 年 ， 王 殺 大 夫 杜 伯 。 （ 《 墨 子 • 明 鬼 下 》 ： 「 周 宣 王 殺 其 臣 杜 伯 而 不 辜 。 」 ）

其 子 隰 叔 出 奔 晉 。 （ 《 晉 語 》 ： 「 昔 隰 叔 子 違 周 難 ， 奔 于 晉 。 」 注 ： 「 隰 叔 ， 杜 伯 之 子 ， 宣 王 殺 杜 伯 ， 隰 叔 避 害 適 晉 。 」 ）

晉 穆 侯 費 生 薨 ， 弟 殤 叔 自 立 ， 世 子 仇 出 奔 。 （ 《 史 記 • 十 二 諸 侯 年 表 》 ： 「 宣 王 四 十 三 年 ， 晉 穆 侯 卒 ， 弟 殤 叔 自 立 ， 太 子 仇 出 奔 。 」 ）

四 十 四 年 。 （ 原 注 ： 晉 殤 叔 元 年 丁 巳 。 《 春 秋 經 傳 集 解 後 序 》 ： 「《
紀 年 》 無 諸 國 別 ， 惟 特 記 晉 國 ， 起 自 殤 叔 。 」 《 史 記 • 十 二 諸 侯 年 表 》 宣 王 四 十 四 年 ， 晉 殤 叔 元 年 。 ）

四 十 六 年 ， 王 陟 。 （ 《 史 記 • 周 本 紀 》 ： 「 四 十 六 年 ， 宣 王 崩 。 」 ）

幽 王

名 涅 。 （ 《 史 記 • 周 本 紀 》 ： 「 宣 王 崩 ， 子 幽 王 宮 涅 立 。 」 ）

元 年 庚 申 春 正 月 ， 王 即 位 。

晉 世 子 仇 歸 于 晉 ， 殺 殤 叔 ， 晉 人 立 仇 ， 是 為 文 侯 。 （ 《 史 記 • 晉 世 家 》 ： 「 殤 叔 三 年 ， 周 宣 王 崩 。 四 年 ， 穆 侯 太 子 仇 率 其 徒 襲 殤 叔 而 立 ， 是 為 文 侯 。 」 ）

王 錫 太 師 尹 氏 、 皇 父 命 。 （ 《 詩 序 》 ： 「 《 節 南 山 》 ， 家 父 刺 幽 王 也 。 」 其 詩 曰 ： 「 尹 氏 太 師 。 」 「 《 十 月 之 交 》 ， 大 夫 刺 幽 王 也 。 」 其 詩 曰 ： 「 皇 父 卿 士 。 」 ）

二 年 。 （ 原 注 ： 辛 酉 ， 晉 文 侯 元 年 。 《 史 記 • 十 二 諸 侯 年 表 》 幽 王 二 年 ， 晉 文 侯 仇 元 年 。 ）

涇 、 渭 、 洛 竭 ， 岐 山 崩 。 （ 《 周 語 》 ： 「 幽 王 二 年 ， 西 周 三 川 皆 震 。 是 歲 ， 三 川 竭 ， 岐 山 崩 。 」 注 ： 「 三 川 ： 涇 、 渭 、 洛 。 」 ）

初 增 賦 。

晉 文 侯 同 王 子 多 父 伐 鄶 ， 克 之 。 乃 居 鄭 父 之 丘 ， 是 為 鄭 桓 公 。 （ 《 水 經 • 洧 水 注 》 引 《 紀 年 》 ： 「 晉 文 侯 二 年 ， 同 惠 王 子 多 父 伐 鄶 ， 克 之 。 乃 居 鄭 父 之 丘 ， 名 之 曰 鄭 ， 是 為 桓 公 。 」 說 見 《 古 本 紀 年 輯 校 》 。 ）

三 年 ， 王 嬖 褒 姒 。 （ 《 史 記 • 周 本 紀 》 ： 「 三 年 ， 幽 王 嬖 愛 褒 姒 。 」 ）

冬 ， 大 震 電 。 （ 《 詩 • 小 雅 》 ： 「 曄 曄 震 電 。 」 ）

四 年 ， 秦 人 伐 西 戎 。 （ 《 史 記 • 秦 本 紀 》 ： 「 莊 公 生 子 三 人 ， 其 長 男 世 父 。 世 父 曰 ： 『 戎 殺 我 大 父 仲 ， 我 非 殺 戎 王 ， 則 不 敢 入 邑 。 』 遂 將 擊 戎 ， 讓 其 弟 襄 公 。 」 案 《 年 表 》 襄 公 立 在 次 年 。 ）

夏 六 月 ， 隕 霜 。 （ 《 詩 • 小 雅 》 ： 「 正 月 繁 霜 。 」 傳 「 正 月 ， 夏 之 四 月 」 ， 則 周 六 月 也 。 古 《 紀 年 》 用 夏 正 ， 而 此 從 周 正 ， 殊 為 未 照 。 ）

陳 夷 公 薨 。 （ 《 史 記 • 陳 杞 世 家 》 ： 「 武 公 卒 ， 子 夷 公 說 立 。 是 歲 ， 周 幽 王 即 位 。 夷 公 三 年 卒 。 」 《 十 二 諸 侯 年 表 》 陳 夷 公 盡 幽 王 三 年 。 ）

五 年 ， 王 世 子 宜 臼 出 奔 申 。 （ 《 史 記 • 周 本 紀 》 ： 「 幽 王 得 褒 姒 ， 愛 之 ， 欲 廢 申 后 ， 并 去 太 子 宜 咎 。 太 子 出 奔 申 。 」 ）

皇 父 作 都 于 向 。 （ 《 詩 • 小 雅 》 ： 「 皇 父 孔 聖 ， 作 都 于 向 。 」 ）

六 年 ， 王 命 伯 士 帥 師 伐 六 濟 之 戎 ， 王 師 敗 逋 。 （ 《 後 漢 書 • 西 羌 傳 》 ： 「 王 破 申 戎 ， 後 十 年 ， 幽 王 命 伯 士 伐 六 濟 之 戎 ， 軍 敗 ， 伯 士 死 焉 。 」 注 ： 「 並 見 《 竹 書 紀 年 》 。 」 ）

西 戎 滅 蓋 。 （ 《 後 漢 書 • 西 羌 傳 》 ： 「 其 年 ， 戎 圍 犬 丘 ， 虜 秦 襄 公 之 兄 伯 父 。 」 此 云 「 滅 蓋 」 ， 乃 「 犬 丘 」 二 字 訛 合 為 「 蓋 」 字 耳 。 ）

冬 十 月 辛 卯 朔 ， 日 有 食 之 。 （ 《 詩 • 小 雅 》 ： 「 十 月 之 交 ， 朔 日 辛 卯 ， 日 有 食 之 ， 亦 孔 之 醜 。 」 序 ： 「 《 十 月 之 交 》 ， 大 夫 刺 幽 王 也 。 」 《 唐 書 • 歷 志 》 ： 「 張 說 《 日 蝕 議 》 ： 『 《 小 雅 》 ： 十 月 之 交 ， 朔 日 辛 卯 。 虞 ○ 以 歷 推 之 ， 在 幽 王 六 年 。 』 」 ）

七 年 ， 虢 人 滅 焦 。 （ 《 水 經 • 河 水 注 》 ： 「 陝 東 城 即 虢 邑 之 上 陽 也 ， 虢 仲 之 所 都 ， 為 南 虢 。 其 大 城 中 有 小 城 ， 故 焦 國 也 。 」 ）

八 年 ， 王 錫 司 徒 鄭 伯 多 父 命 。 （ 《 鄭 語 》 「 幽 王 八 年 而 桓 公 為 司 徒 。 」 ）

王 立 褒 姒 之 子 曰 伯 服 ， 以 為 太 子 。 （ 《 御 覽 》 一 百 四 十 七 引 《 紀 年 》 ： 「 幽 王 八 年 ， 立 褒 姒 之 子 伯 服 以 為 太 子 。 」 《 左 傳 • 昭 二 十 六 年 》 疏 引 「 平 王 奔 西 申 ， 而 立 伯 盤 以 為 太 子 。 」 ）

九 年 ， 申 侯 聘 西 戎 及 鄫 。 （ 《 鄭 語 》 ： 「 申 、 繒 、 西 戎 方 彊 。 」 ）

十 年 春 ， 王 及 諸 侯 盟 于 太 室 。 （ 《 書 鈔 》 二 十 二 引 《 紀 年 》 「 盟 于 太 室 」 四 字 ， 《 左 • 昭 四 年 傳 》 ： 「 周 幽 為 太 室 之 盟 ， 戎 狄 叛 之 。 」 ）

秋 九 月 ， 桃 杏 實 。 （ 《 御 覽 》 九 百 六 十 八 引 《 紀 年 》 ： 「 幽 王 十 年 九 月 ， 桃 杏 實 。 」 ）

王 師 伐 申 。 （ 《 鄭 語 》 ： 「 王 欲 殺 太 子 以 成 伯 服 ， 必 求 之 申 ， 申 人 弗 畀 ， 必 伐 之 。 」 ）

十 一 年 春 正 月 ， 日 暈 。 （ 《 通 鑑 外 紀 》 ： 「 幽 王 之 末 ， 日 暈 再 重 。 」 ）

申 人 、 鄫 人 及 犬 戎 入 宗 周 ， 弒 王 及 鄭 桓 公 。 （ 《 史 記 • 周 本 紀 》 「 申 侯 與 繒 、 西 夷 、 犬 戎 攻 幽 王 ， 遂 殺 幽 王 驪 山 下 。 」 《 鄭 世 家 》 ： 「 犬 戎 殺 幽 王 于 驪 山 下 ， 并 殺 桓 公 。 」 ）

犬 戎 殺 王 子 伯 服 。《 左 傳 • 昭 二 十 六 年 》 疏 引 《 紀 年 》 ： 「 伯 盤 與 幽 王 俱 死 于 戲 。 」 ）

執 褒 姒 以 歸 。 （ 《 史 記 • 周 本 紀 》 ： 「 虜 褒 姒 而 去 。 」 ）

申 侯 、 魯 侯 、 許 男 、 鄭 子 立 宜 臼 于 申 ， 虢 公 翰 立 王 子 余 臣 于 攜 。 （ 原 注 ： 是 為 攜 王 ， 二 王 並 立 。 《 左 傳 • 昭 二 十 六 年 》 疏 引 《 紀 年 》 ：「
先 是 申 侯 、 魯 侯 、 許 文 公 立 平 王 於 申 。 以 本 太 子 ， 故 稱 天 王 。 幽 王 既 死 ， 而 虢 公 翰 又 立 王 子 余 臣 于 攜 。 周 二 王 並 立 。 二 十 一 年 ， 攜 王 為 晉 文 公 所 殺 。 以 本 非 適 ， 故 稱 攜 王 。 」 ） 武 王 滅 殷 ， 歲 在 庚 寅 。 二 十 四 年 ， 歲 在 甲 寅 ， 定 鼎 洛 邑 ， 至 幽 王 二 百 五 十 七 年 ， 共 二 百 八 十 一 年 。 自 武 王 元 年 己 卯 至 幽 王 庚 午 ， 二 百 九 十 二 年 。 （ 《 史 記 • 周 本 紀 》 集 解 引 《 紀 年 》 ： 「 自 武 王 滅 殷 以 至 幽 王 ， 凡 二 百 五 十 七 年 。 」 《 通 鑑 外 紀 》 引 《 汲 冢 紀 年 》 ： 「 西 周 二 百 五 十 七 年 。 」 此 「 二 百 八 十 一 年 」 ， 與 古 《 紀 年 》 不 合 ， 乃 自 幽 王 十 一 年 逆 數 ， 至 其 前 二 百 五 十 七 年 ， 以 此 為 成 王 定 鼎 之 歲 ， 以 與 古 《 紀 年 》 之 積 年 相 調 停 。 蓋 既 從 《 唐 志 》 所 引 《 紀 年 》 ， 以 武 王 伐 殷 之 歲 為 庚 寅 ， 而 共 和 以 後 之 歲 名 又 從 《 史 記 》 ， 無 怪 其 格 格 不 入 也 。 余 疑 《 隋 志 》 所 引 堯 元 年 丙 子 ， 《 唐 志 》 所 引 武 王 十 一 年 庚 寅 ， 皆 歷 家 追 名 之 ， 非 《 紀 年 》 本 文 ， 蓋 雖 古 《 紀 年 》 中 亦 多 羼 入 之 說 也 。 ）

平 王 （ 原 注 ： 名 宜 臼 。 《 史 記 》 作 「 宜 咎 」 。 ）

   自 東 遷 以 後 始 紀 晉 事 ， 王 即 位 皆 不 書 。 （ 《 春 秋 經 傳 集 解 後 序 》 ： 「 《 紀 年 》 無 諸 國 別 ， 惟 特 記 晉 國 。 晉 國 滅 ， 獨 紀 魏 事 。 」 ）

元 年 辛 未 ， 王 東 徙 洛 邑 ， （ 《 史 記 • 周 本 紀 》 ： 「 平 王 立 ， 東 遷 于 雒 邑 。 」 ）

錫 文 侯 命 。 （ 《 尚 書 序 》 ： 「 平 王 錫 晉 文 侯 秬 鬯 圭 瓚 ， 作 《 文 侯 之 命 》 。 」 ）

晉 侯 會 衛 侯 、 鄭 伯 、 秦 伯 ， 以 師 從 王 入 于 成 周 。 （ 《 史 記 • 衛 康 叔 世 家 》 ： 「 犬 戎 殺 周 幽 王 ， 武 公 將 兵 往 ， 佐 周 平 戎 ， 甚 有 功 。 」 又 《 秦 本 紀 》 ： 「 襄 公 以 兵 送 周 平 王 。 」 ）

二 年 ， 秦 作 西 畤 。 （ 《 史 記 • 十 二 諸 侯 年 表 》 平 王 元 年 ， 秦 初 立 西 畤 ， 祠 白 帝 。 ）

魯 孝 公 薨 。 （ 《 史 記 • 魯 周 公 世 家 》 ： 「 孝 公 立 二 十 七 年 卒 。 」 《 十 二 諸 侯 年 表 》 魯 孝 公 盡 平 王 二 年 。 ）

賜 秦 、 晉 以 邠 、 岐 之 田 。 （ 《 史 記 • 秦 本 紀 》 ： 「 襄 公 以 兵 送 周 平 王 ， 平 王 命 襄 公 為 諸 侯 ， 賜 之 岐 以 西 之 地 ， 曰 ： 『 戎 無 道 ， 侵 奪 我 岐 、 豐 之 地 ， 秦 能 攻 逐 戎 ， 即 有 其 地 。 』 與 誓 封 爵 之 。 」 ）

三 年 ， 齊 人 滅 祝 。

王 賜 師 徒 鄭 伯 命 。 （ 《 詩 • 鄭 風 》 序 ： 「 《 緇 衣 》 ， 美 武 公 也 ， 父 子 並 為 周 司 徒 。 」 ）

四 年 ， 燕 頃 侯 卒 。 （ 《 史 記 • 燕 召 公 世 家 》 ： 「 頃 侯 二 十 年 ， 周 幽 王 為 犬 戎 所 殺 。 二 十 四 年 ， 頃 侯 卒 。 」 《 十 二 諸 侯 年 表 》 燕 頃 侯 盡 平 王 四 年 。 ）

鄭 人 滅 虢 。 （ 《 漢 書 • 地 理 志 》 注 ： 「 臣 瓚 曰 ： 『 鄭 桓 公 寄 奴 與 賄 于 虢 、 會 之 間 ， 幽 王 既 敗 ， 二 年 而 滅 會 ， 四 年 而 滅 虢 。 』 」 ）

五 年 ， 秦 襄 公 帥 師 伐 戎 ， 卒 于 師 。 （ 《 史 記 • 十 二 諸 侯 年 表 》 平 王 五 年 ， 秦 襄 公 伐 戎 ， 至 岐 而 死 。 ）

宋 戴 公 薨 。 （ 《 史 記 • 宋 微 子 世 家 》 ： 「 戴 公 二 十 九 年 ， 周 幽 王 為 犬 戎 所 殺 。 三 十 四 年 ， 戴 公 卒 。 」 《 十 二 諸 侯 年 表 》 宋 戴 公 盡 平 王 五 年 。 ）

六 年 ， 燕 哀 侯 卒 。 （ 《 史 記 • 燕 召 公 世 家 》 ： 「 哀 侯 二 年 卒 。 」 《 十 二 諸 侯 年 表 》 燕 哀 侯 盡 平 王 六 年 。 ）

鄭 遷 于 溱 、 洧 。 （ 《 詩 譜 》 ： 「 幽 王 為 犬 戎 所 殺 ， 桓 公 死 之 。 其 子 武 公 與 晉 文 侯 定 平 王 于 東 都 王 城 ， 卒 取 史 伯 所 云 十 邑 之 地 ， 左 洛 右 濟 ， 前 華 後 河 ， 食 溱 、 洧 焉 。 」 ）

七 年 ， 楚 子 儀 卒 。 （ 《 史 記 • 楚 世 家 》 ： 「 熊 咢 卒 ， 子 熊 儀 立 ， 是 為 若 敖 。 若 敖 二 十 年 ， 周 幽 王 為 犬 戎 所 殺 。 二 十 七 年 ， 若 敖 卒 。 」 《 十 二 諸 侯 年 表 》 楚 若 敖 盡 平 王 七 年 。 ）

八 年 ， 鄭 殺 其 大 夫 關 其 思 。 （ 《 韓 非 子 • 說 難 》 ： 「 鄭 武 公 欲 伐 胡 ， 先 以 其 女 妻 胡 君 ， 因 問 于 群 臣 ： 『 吾 欲 用 兵 ， 誰 可 伐 者 ？ 』 大 夫 關 其 思 曰 ： 『 胡 可 伐 。 』 武 公 怒 而 戮 之 。 」 ）

十 年 ， 秦 遷 于 汧 、 渭 。 （ 《 史 記 • 秦 本 紀 》 ： 「 文 公 三 年 ， 以 兵 七 百 人 東 獵 。 四 年 ， 至 渭 、 汧 之 會 ， 即 營 邑 之 。 」 ）

十 三 年 ， 衛 武 公 薨 。 （ 《 史 記 • 衛 康 叔 世 家 》 ： 「 武 公 五 十 五 年 卒 。 」 《 十 二 諸 侯 年 表 》 衛 武 公 盡 平 王 十 三 年 。 ）

十 四 年 ， 晉 人 滅 韓 。 （ 《 詩 • 大 雅 • 韓 奕 》 序 箋 ： 「 韓 ， 姬 姓 之 國 也 ， 後 為 晉 所 滅 。 」 ）

十 八 年 ， 秦 文 公 大 敗 戎 師 于 岐 ， 來 歸 岐 東 之 田 。 （ 《 史 記 • 秦 本 紀 》 ： 「 十 六 年 ， 文 公 以 兵 伐 戎 ， 戎 敗 走 ， 於 是 文 公 遂 收 周 餘 民 有 之 ， 地 至 岐 ， 岐 以 東 獻 之 周 。 」 案 文 公 十 六 年 當 平 王 二 十 一 年 。 ）

二 十 一 年 ， 晉 文 侯 殺 王 子 余 臣 于 攜 。 （ 《 左 傳 • 昭 二 十 六 年 》 疏 引《
紀 年 》 ： 「 二 十 一 年 ， 攜 王 為 晉 文 公 所 殺 。 」 ）

二 十 三 年 ， 宋 武 公 薨 。 （ 《 史 記 • 宋 微 子 世 家 》 ： 「 武 公 立 十 八 年 卒 。 」 《 十 二 諸 侯 年 表 》 宋 武 公 盡 平 王 二 十 三 年 。 ）

二 十 四 年 ， 秦 作 陳 寶 祠 。 （ 《 史 記 • 秦 本 紀 》 ： 「 文 公 十 九 年 ， 得 陳 寶 。 」 《 封 禪 書 》 ： 「 文 公 獲 若 石 云 ， 於 陳 倉 北 阪 城 祠 之 ， 號 曰 陳 寶 。 」 ）

二 十 五 年 ， 晉 文 侯 薨 。 （ 《 史 記 • 晉 世 家 》 ： 「 三 十 五 年 ， 文 侯 仇 卒 。 」 《 十 二 諸 侯 年 表 》 晉 文 侯 盡 平 王 二 十 五 年 。 ）

秦 初 用 族 刑 。 （ 《 史 記 • 秦 本 紀 》 ： 「 文 公 二 十 年 ， 法 初 有 三 族 之 罪 。 」 ）

二 十 六 年 。 （ 原 注 ： 丙 申 ， 晉 昭 侯 元 年 。 《 史 記 • 十 二 諸 侯 年 表 》 平 王 二 十 六 年 ， 晉 昭 侯 元 年 。 ）

晉 封 其 弟 成 師 于 曲 沃 。 （ 《 左 • 桓 二 年 傳 》 ： 「 惠 之 二 十 四 年 ， 晉 始 亂 ， 故 封 桓 叔 于 曲 沃 。 」 《 史 記 • 晉 世 家 》 ： 「 昭 侯 元 年 ， 封 文 侯 弟 成 師 于 曲 沃 。 」 ）

三 十 二 年 ， 晉 潘 父 弒 其 君 昭 侯 ， 納 成 師 ， 不 克 。 立 昭 侯 之 子 孝 侯 ， 晉 人 殺 潘 父 。 （ 《 左 • 桓 二 年 傳 》 ： 「 惠 之 三 十 年 ， 潘 父 弒 昭 侯 而 納 桓 叔 ， 不 克 ， 晉 人 立 孝 侯 。 」 《 史 記 • 晉 世 家 》 ： 「 七 年 ， 晉 大 臣 潘 父 弒 其 君 昭 侯 ， 而 迎 曲 沃 桓 叔 。 晉 人 發 兵 攻 桓 叔 ， 共 立 昭 侯 子 平 為 君 ， 是 為 孝 侯 ， 誅 潘 父 。 」 ）

三 十 三 年 。 （ 原 注 ： 癸 卯 ， 晉 孝 侯 元 年 。 《 史 記 • 十 二 諸 侯 年 表 》 平 王 三 十 三 年 ， 晉 孝 侯 二 年 。 案 昭 侯 上 年 被 殺 ， 是 年 當 為 孝 侯 元 年 。 ）

楚 人 侵 申 。 （ 《 詩 • 王 風 • 揚 之 水 》 序 箋 ： 「 申 國 在 陳 、 鄭 之 南 ， 迫 近 強 楚 ， 王 室 微 弱 而 數 見 侵 伐 。 」 ）

三 十 六 年 ， 衛 莊 公 卒 。 （ 《 史 記 • 衛 康 叔 世 家 》 ： 「 莊 公 二 十 三 年 卒 。 」 《 十 二 年 諸 侯 年 表 》 衛 莊 公 盡 平 王 三 十 六 年 。 ）

王 人 戍 申 。 （ 《 詩 • 王 風 》 ： 「 彼 其 之 子 ， 不 與 我 戍 申 。 」 ）

四 十 年 ， 齊 莊 公 卒 。 （ 《 史 記 • 齊 太 公 世 家 》 ： 「 莊 公 二 十 四 年 ， 周 始 徙 雒 。 六 十 四 年 ， 莊 公 卒 。 」 《 十 二 諸 侯 年 表 》 齊 莊 公 盡 平 王 四 十 年 。 ）

晉 曲 沃 桓 叔 成 師 卒 ， 子 䔻 立 ， 是 為 莊 伯 。 （ 原 注 ： 自 是 晉 侯 在 翼 ， 稱 翼 侯 。 《 史 記 • 晉 世 家 》 ： 「 孝 侯 八 年 ， 曲 沃 桓 叔 卒 ， 子 䔻 代 桓 叔 ， 是 為 曲 沃 莊 伯 。 」 ）

四 十 一 年 （ 原 注 ： 辛 亥 ， 莊 伯 元 年 。 ） 春 ， 大 雨 雪 。 （ 《 御 覽 》 八 百 七 十 九 引 《 史 記 》 ： 「 晉 莊 伯 元 年 ， 不 雨 雪 。 」 ）

四 十 二 年 ， 狄 人 伐 翼 ， 至 于 晉 郊 。 （ 《 御 覽 》 八 百 七 十 九 引 《 史 記 》 ： 「 莊 伯 二 年 ， 翟 人 俄 伐 翼 ， 至 于 晉 郊 。 」 ）

宋 宣 公 薨 。 （ 《 史 記 • 宋 微 子 世 家 》 ： 「 武 公 卒 ， 子 宣 公 力 立 。 十 九 年 ， 宣 公 卒 。 」 《 十 二 諸 侯 年 表 》 平 王 四 十 二 年 ， 宣 公 卒 。 ）

魯 惠 公 使 宰 讓 請 郊 廟 之 禮 ， 王 使 史 角 如 魯 諭 止 之 。 （ 《 呂 氏 春 秋 • 當 染 篇 》 ： 「 魯 惠 公 使 宰 讓 請 郊 廟 之 禮 於 天 子 ， 桓 王 使 史 角 往 ， 惠 公 止 之 。 」 ）

四 十 七 年 ， 晉 曲 沃 莊 伯 入 翼 ， 弒 孝 侯 ， 晉 人 逐 之 ， 立 孝 侯 子 郤 ， 是 為 鄂 侯 。 （ 《 左 • 桓 二 年 傳 》 ： 「 惠 之 四 十 五 年 ， 曲 沃 莊 伯 伐 翼 ， 弒 孝 侯 ， 翼 人 立 其 弟 鄂 侯 。 」 《 史 記 • 十 二 諸 侯 年 表 》 平 王 四 十 七 年 ， 曲 沃 莊 伯 殺 孝 侯 ， 晉 人 立 孝 侯 子 郤 為 鄂 侯 。 ）

四 十 八 年 。 （ 原 注 ： 戊 午 ， 晉 鄂 侯 郤 元 年 。 《 史 記 • 十 二 諸 侯 年 表 》 平 王 四 十 八 年 ， 晉 鄂 侯 郤 元 年 。 ）

無 雲 而 雷 。 （ 《 御 覽 》 八 百 七 十 六 引 《 史 記 》 ： 「 晉 莊 伯 八 年 ， 無 雲 而 雷 。 」 《 通 鑑 外 紀 》 ： 「 平 王 四 十 八 年 ， 晉 無 雲 而 雷 。 」 ）

魯 惠 公 卒 。 （ 《 史 記 • 魯 周 公 世 家 》 ： 「 惠 公 立 四 十 六 年 卒 。 」 《 十 二 諸 侯 年 表 》 魯 惠 公 盡 平 王 四 十 八 年 。 ）

四 十 九 年 。 （ 原 注 ： 己 未 ， 魯 隱 公 元 年 ， 《 春 秋 》 始 此 。 《 史 記 • 十 二 諸 侯 年 表 》 平 王 四 十 九 年 ， 魯 隱 公 息 姑 元 年 。 ）

魯 隱 公 及 邾 莊 公 盟 于 姑 蔑 。 （ 《 春 秋 經 傳 集 解 後 序 》 引 《 紀 年 》 ：「
魯 隱 公 及 邾 莊 公 盟 于 姑 蔑 。 」 ）

五 十 一 年 春 二 月 乙 巳 ， 日 有 食 之 。 （ 《 春 秋 經 • 隱 三 年 》 ： 「 春 王 二 月 乙 巳 ， 日 有 食 之 。 」 ）

三 月 庚 戌 ， 王 陟 。 （ 《 春 秋 經 • 隱 三 年 》 ： 「 三 月 庚 戌 ， 天 王 崩 。 」 ）

桓 王 （ 原 注 ： 名 林 。 《 史 記 • 周 本 紀 》 ： 「 平 王 崩 ， 太 子 洩 父 蚤 死 ， 立 其 子 林 ， 是 為 桓 王 。 」 ）

元 年 壬 戌 十 月 ， 莊 伯 以 曲 沃 叛 ， 伐 翼 ， 公 子 萬 救 翼 ， 荀 叔 軫 追 之 ， 至 于 家 谷 。 （ 《 御 覽 》 八 百 七 十 六 引 《 史 記 》 ： 「 晉 莊 伯 八 年 ， 無 雲 而 雷 。 十 月 ， 莊 伯 以 曲 沃 叛 。 」 《 水 經 • 澮 水 注 》 引 《 紀 年 》 ： 「 莊 伯 以 曲 沃 叛 ， 伐 翼 ， 公 子 萬 救 翼 ， 荀 叔 軫 追 之 ， 至 于 家 谷 。 」 據 《 御 覽 》 ， 此 事 當 在 平 王 四 十 九 年 。 ）

翼 侯 焚 曲 沃 之 禾 而 還 。 （ 《 水 經 • 澮 水 注 》 引 《 紀 年 》 ： 「 晉 莊 伯 十 二 年 ， 翼 侯 焚 曲 沃 之 禾 而 還 ， 作 為 文 公 。 」 ）

翼 侯 伐 曲 沃 ， 大 捷 ， 武 公 請 成 于 翼 ， 至 相 而 還 。 （ 原 注 ： 「 相 」 ， 一 作 「 桐 」 。 《 水 經 • 涑 水 注 》 引 《 紀 年 》 ： 「 翼 侯 伐 曲 沃 ， 大 捷 ， 武 公 請 成 于 翼 ， 至 桐 庭 乃 返 。 」 ）

二 年 ， 王 使 虢 公 伐 晉 之 曲 沃 。 晉 鄂 侯 卒 ， 曲 沃 莊 伯 復 攻 晉 ， 晉 立 鄂 侯 子 光 ， 是 為 哀 侯 。 （ 《 左 • 隱 五 年 傳 》 ： 「 曲 沃 叛 王 ， 秋 ， 王 命 虢 公 伐 曲 沃 ， 而 立 哀 侯 于 翼 。 」 《 史 記 • 晉 世 家 》 ： 「 鄂 侯 六 年 卒 ， 曲 沃 莊 伯 聞 晉 鄂 侯 卒 ， 乃 興 兵 伐 晉 。 周 平 王 使 虢 公 將 兵 伐 曲 沃 莊 伯 ， 莊 伯 走 保 曲 沃 。 晉 人 共 立 鄂 侯 子 光 ， 是 為 哀 侯 。 」 ）

公 子 萬 救 翼 ， 荀 叔 軫 追 之 ， 至 于 家 谷 。 （ 重 出 。 ）

三 年 甲 子 。 （ 原 注 ： 晉 哀 侯 元 年 。 《 史 記 • 十 二 諸 侯 年 表 》 甲 子 ， 桓 王 三 年 ， 晉 哀 侯 光 元 年 。 ）

四 年 ， 曲 沃 莊 伯 卒 ， 子 稱 立 ， 是 為 武 公 ， 尚 一 軍 。 （ 《 史 記 • 晉 世 家 》 ： 「 哀 侯 二 年 ， 曲 沃 莊 伯 卒 ， 子 稱 代 莊 伯 立 ， 是 為 曲 沃 武 公 。 」 《 水 經 • 河 水 注 》 引 《 紀 年 》 ： 「 晉 武 公 元 年 ， 尚 一 軍 。 」 ）

五 年 ， （ 原 注 ： 曲 沃 武 公 元 年 。 ） 芮 人 乘 京 ， 荀 人 、 董 伯 皆 叛 曲 沃 。 （ 《 水 經 • 河 水 注 》 引 《 紀 年 》 ： 「 晉 武 公 元 年 ， 芮 人 乘 京 ， 荀 人 、 董 伯 皆 叛 。 」 案 《 左 • 桓 九 年 傳 》 ： 「 虢 仲 、 芮 伯 、 梁 伯 、 荀 侯 、 賈 伯 伐 曲 沃 。 」 殆 是 一 事 ， 與 此 差 十 二 年 。 ）

十 一 年 。 （ 原 注 ： 晉 小 子 侯 元 年 。 《 史 記 • 十 二 諸 侯 年 表 》 桓 王 十 一 年 ， 晉 小 子 侯 元 年 。 ）

曲 沃 獲 晉 哀 侯 。 （ 《 左 • 桓 三 年 傳 》 ： 「 曲 沃 武 公 伐 翼 ， 逐 翼 侯 于 汾 隰 ， 驂 絓 而 止 ， 夜 獲 之 。 」 ）

晉 人 立 哀 侯 子 為 小 子 侯 。 （ 《 史 記 • 晉 世 家 》 ： 「 哀 侯 九 年 ， 曲 沃 武 公 伐 晉 ， 于 汾 旁 虜 哀 侯 。 晉 人 乃 立 哀 侯 子 小 子 為 君 ， 是 為 小 子 侯 。 」 ）

芮 伯 萬 出 奔 魏 。 （ 《 水 經 • 河 水 注 》 引 《 紀 年 》 ： 「 晉 武 公 七 年 ， 芮 伯 萬 之 母 芮 姜 逐 萬 ， 萬 出 奔 魏 。 」 ）

十 二 年 ， 王 師 、 秦 師 圍 魏 ， 取 芮 伯 萬 而 東 之 。 （ 《 左 • 桓 四 年 傳 》 ： 「 王 師 、 秦 師 圍 魏 ， 執 芮 伯 以 歸 。 」 《 水 經 • 河 水 注 》 引 《 紀 年 》 ： 「 晉 武 公 八 年 ， 周 師 、 虢 師 圍 魏 ， 取 芮 伯 萬 而 東 之 。 」 《 路 史 • 國 名 紀 》 引 《 紀 年 》 ： 「 桓 王 十 二 年 冬 ， 王 師 、 秦 師 圍 魏 ， 取 芮 伯 萬 而 東 之 。 」 ）

十 三 年 冬 ， 曲 沃 伯 誘 晉 小 子 侯 殺 之 。 （ 《 左 • 桓 七 年 傳 》 ： 「 冬 ， 曲 沃 伯 誘 晉 小 子 侯 殺 之 。 」 此 較 前 二 年 。 《 史 記 》 《 十 二 諸 侯 年 表 》 、 《 晉 世 家 》 皆 云 ： 「 小 子 侯 四 年 ， 曲 沃 武 公 殺 之 。 」 此 較 前 一 年 。 ）

晉 曲 沃 滅 荀 ， 以 其 地 賜 大 夫 原 氏 黯 ， 是 為 荀 叔 。 （ 《 水 經 • 汾 水 注 》 、 《 漢 書 • 地 理 志 》 注 引 《 紀 年 》 ： 「 晉 武 公 滅 荀 ， 以 賜 大 夫 原 氏 黯 ， 是 為 荀 叔 。 」 ）

戎 人 逆 芮 伯 萬 于 郊 。 （ 《 水 經 • 河 水 注 》 引 《 紀 年 》 ： 「 晉 武 公 九 年 ， 戎 人 逆 芮 伯 萬 于 郊 。 」 《 路 史 • 國 名 紀 》 引 「 郊 」 作 「 郟 」 。 ）

十 四 年 ， 王 命 虢 仲 伐 曲 沃 ， 立 晉 哀 侯 弟 緡 于 翼 ， 為 晉 侯 。 （ 《 左 • 桓 八 年 傳 》 ： 「 冬 ， 王 命 虢 仲 立 晉 哀 侯 弟 緡 于 晉 。 」 此 較 前 二 年 。 ）

十 五 年 。 （ 原 注 ： 晉 侯 緡 元 年 。 案 《 史 記 • 十 二 諸 侯 年 表 》 以 桓 王 十 四 年 為 晉 侯 緡 元 年 。 ）

十 六 年 春 ， 滅 翼 。 （ 《 左 • 桓 八 年 傳 》 ： 「 春 ， 滅 翼 。 」 ）

十 九 年 ， 鄭 莊 公 卒 。 （ 《 春 秋 經 • 桓 十 有 一 年 》 ： 「 夏 五 月 癸 未 ， 鄭 伯 寤 生 卒 。 秋 七 月 ， 葬 鄭 莊 公 。 」 《 史 記 • 十 二 諸 侯 年 表 》 鄭 莊 公 盡 桓 王 十 九 年 。 ）

二 十 三 年 三 月 乙 未 ， 王 陟 。 （ 《 春 秋 經 • 桓 十 有 五 年 》 ： 「 三 月 乙 未 ， 天 王 崩 。 」 《 史 記 • 周 本 紀 》 ： 「 二 十 三 年 ， 桓 王 崩 。 」 ）

莊 王 （ 原 注 ： 名 佗 。 《 史 記 • 周 本 紀 》 ： 「 桓 王 崩 ， 子 莊 王 佗 立 。 」 ）

元 年 乙 酉 ， 曲 沃 尚 一 軍 ， 異 于 晉 。 （ 《 水 經 • 河 水 注 》 引 《 紀 年 》 ： 「 晉 武 公 元 年 ， 尚 一 軍 。 」 ）

六 年 五 月 ， 葬 桓 王 。 （ 《 春 秋 經 • 莊 三 年 》 ： 〔 詩 銘 案 ： 原 作 「 桓 三 年 」 ， 誤 。 〕 「 五 月 ， 葬 桓 王 。 」 ）

十 五 年 ， 王 陟 。 （ 《 史 記 • 周 本 紀 》 ： 「 十 五 年 ， 莊 王 崩 。 」 ）

釐 王 （ 原 注 ： 名 胡 齊 。 《 史 記 • 周 本 紀 》 ： 「 莊 王 崩 ， 子 釐 王 胡 齊 立 。 」 ）

元 年 庚 子 春 ， 齊 桓 公 會 諸 侯 于 北 杏 ， 以 平 宋 亂 。 （ 《 春 秋 經 • 莊 十 有 三 年 》 ： 「 齊 侯 、 宋 人 、 陳 人 、 蔡 人 、 邾 人 會 于 北 杏 。 」 傳 ： 「 會 于 北 杏 ， 以 平 宋 亂 。 」 ）

三 年 ， 曲 沃 武 公 滅 晉 侯 緡 ， 以 寶 獻 王 ， 王 命 武 公 以 一 軍 為 晉 侯 。 （《
史 記 • 十 二 諸 侯 年 表 》 釐 王 三 年 ， 曲 沃 武 公 滅 晉 侯 緡 ， 以 寶 獻 周 ， 周 命 武 公 為 晉 君 。 《 左 • 莊 十 六 年 傳 》 ： 「 王 使 虢 公 命 曲 沃 伯 以 一 軍 為 晉 侯 。 」 較 後 一 年 ， 此 本 《 史 記 》 。 ）

四 年 （ 原 注 ： 晉 武 公 二 十 八 年 。 《 史 記 • 十 二 諸 侯 年 表 》 釐 王 四 年 ， 晉 武 公 稱 并 晉 ， 已 立 二 十 八 年 ， 不 更 元 。 ）

晉 猶 不 與 齊 桓 公 之 盟 。 （ 原 注 ： 《 左 傳 》 注 ： 「 晉 侯 緡 是 年 滅 。 」 案 杜 注 無 是 語 ， 疏 約 言 之 。 ）

五 年 ， 晉 武 公 卒 ， 子 詭 諸 立 為 獻 公 。 （ 《 史 記 • 十 二 諸 侯 年 表 》 ：「
釐 王 五 年 ， 晉 武 公 二 十 九 年 ， 武 公 卒 ， 子 詭 諸 立 為 獻 公 。 」 ）

王 陟 。 （ 《 史 記 • 周 本 紀 》 ： 「 五 年 ， 釐 王 崩 。 」 ）

惠 王 （ 原 注 ： 名 閬 。 《 史 記 • 周 本 紀 》 ： 「 釐 王 崩 ， 子 惠 王 閬 立 。 」 ）

元 年 乙 巳 。 （ 原 注 ： 晉 獻 公 元 年 。 《 史 記 • 十 二 諸 侯 年 表 》 惠 王 元 年 ， 晉 獻 公 詭 諸 元 年 。 ）

晉 獻 公 朝 王 ， 如 成 周 。 （ 《 左 • 莊 十 八 年 傳 》 ： 「 虢 公 、 晉 侯 朝 王 。 」 ）

周 陽 白 兔 舞 于 市 。 （ 《 水 經 • 涑 水 注 》 引 《 紀 年 》 ： 「 晉 獻 公 二 十 五 年 ， 翟 人 伐 晉 ， 周 有 白 兔 舞 于 市 。 」 ）

二 年 ， 王 子 頹 亂 。 （ 《 左 • 莊 十 九 年 傳 》 ： 「 五 大 夫 奉 子 頹 以 伐 王 。 冬 ， 立 子 頹 。 」 ）

王 居 于 鄭 ， 鄭 人 入 王 府 ， 多 取 玉 。 玉 化 為 蜮 ， 射 人 。 （ 《 開 元 占 經 》 一 百 二 十 、 《 御 覽 》 九 百 五 十 引 《 紀 年 》 ： 「 晉 獻 公 二 年 ， 周 惠 王 居 于 鄭 。 鄭 人 入 王 府 ， 多 取 玉 焉 。 玉 化 為 蜮 ， 射 人 。 」 ）

九 年 ， 晉 城 絳 。 （ 《 左 • 莊 二 十 六 年 傳 》 ： 「 晉 士 蒍 為 大 司 空 。 夏 ， 士 蒍 城 絳 ， 以 深 其 宮 。 」 ）

十 六 年 ， 晉 獻 公 作 二 軍 ， 滅 耿 ， 以 賜 大 夫 趙 夙 ； 滅 魏 ， 以 賜 大 夫 畢 萬 。 （ 原 注 ： 晉 滅 于 大 夫 韓 、 趙 、 魏 ， 始 于 此 。 《 左 • 閔 元 年 傳 》 ：「
晉 侯 作 二 軍 ， 以 滅 耿 ， 滅 霍 ， 滅 魏 。 賜 趙 夙 耿 ， 賜 畢 萬 魏 ， 以 為 大 夫 。 」 ）

十 七 年 ， 衛 懿 公 及 赤 翟 戰 于 洞 澤 。 （ 原 注 ： 「 洞 」 ， 當 作 「 泂 」 。《
春 秋 經 傳 集 解 後 序 》 ： 「 《 紀 年 》 又 稱 ： 『 衛 懿 公 及 赤 翟 戰 于 洞 澤 。 』 疑 『 洞 』 當 為 『 泂 』 ， 即 《 左 傳 》 所 謂 熒 澤 也 。 」 ）

十 九 年 ， 晉 獻 公 會 虞 師 伐 虢 ， 滅 下 陽 ， 虢 公 醜 奔 衛 。 公 命 瑕 父 、 呂 甥 邑 于 國 都 。 （ 《 水 經 • 河 水 注 》 引 《 紀 年 》 ： 「 晉 獻 公 十 九 年 ， 獻 公 會 虞 師 伐 虢 ， 滅 下 陽 ， 虢 公 醜 奔 衛 。 公 命 瑕 父 、 呂 甥 邑 于 虢 都 。 」 ）

二 十 五 年 春 正 月 ， 狄 人 伐 晉 。 （ 《 水 經 • 涑 水 注 》 引 《 紀 年 》 ： 「 晉 獻 公 二 十 五 年 正 月 ， 翟 人 伐 晉 。 」 此 誤 以 為 惠 王 二 十 五 年 。 ）

王 陟 。 （ 《 春 秋 經 • 僖 八 年 》 ： 「 冬 十 有 二 月 丁 未 ， 天 王 崩 。 」 《 史 記 • 周 本 紀 》 ： 「 二 十 五 年 ， 惠 王 崩 。 」 ）

襄 王 （ 原 注 ： 名 鄭 。 《 史 記 • 周 本 紀 》 ： 「 惠 王 崩 ， 子 襄 王 鄭 立 。 」 ）

元 年 庚 午 ， 晉 獻 公 卒 ， 立 奚 齊 ， 里 克 殺 之 ， 及 卓 子 ， 立 夷 吾 。 （ 《 史 記 • 十 二 諸 侯 年 表 》 襄 王 元 年 ， 晉 獻 公 卒 ， 立 奚 齊 ， 里 克 殺 之 ， 及 卓 子 ， 立 夷 吾 。 ）

二 年 。 （ 原 注 ： 辛 未 ， 晉 惠 公 元 年 。 《 史 記 • 十 二 諸 侯 年 表 》 襄 王 二 年 ， 晉 惠 公 夷 吾 元 年 。 ）

晉 殺 里 克 。 （ 《 春 秋 經 • 僖 十 年 》 ： 「 晉 殺 其 大 夫 里 克 。 」 ）

三 年 ， 雨 金 于 晉 。 （ 《 御 覽 》 八 百 七 十 七 引 《 史 記 》 ： 「 晉 惠 公 二 年 ， 雨 金 。 」 ）

七 年 ， 秦 伯 涉 河 伐 晉 。 （ 《 御 覽 》 八 百 七 十 七 引 《 史 記 》 ： 「 惠 公 六 年 ， 秦 伯 涉 河 伐 晉 。 」 ）

十 五 年 ， 晉 惠 公 卒 ， 子 懷 公 圉 立 。 （ 《 史 記 • 晉 世 家 》 ： 「 惠 公 十 四 年 九 月 卒 ， 太 子 圉 立 ， 是 為 懷 公 。 」 《 十 二 諸 侯 年 表 》 襄 王 十 五 年 ， 圉 立 為 懷 公 。 ）

秦 穆 公 帥 師 送 公 子 重 耳 ， 圍 令 狐 、 桑 泉 、 臼 衰 ， 皆 降 于 秦 師 。 狐 毛 與 先 軫 禦 秦 ， 至 于 廬 柳 ， 乃 謂 秦 穆 公 使 公 子 縶 來 與 師 言 ， 次 于 郇 ， 盟 于 軍 。 （ 《 水 經 • 涑 水 注 》 引 《 紀 年 》 ： 「 晉 惠 公 十 有 五 年 ， 秦 穆 公 帥 師 送 公 子 重 耳 ， 圍 令 狐 、 桑 泉 、 臼 衰 ， 皆 降 于 秦 師 。 狐 毛 與 先 軫 禦 秦 師 ， 至 于 廬 柳 ， 乃 謂 秦 穆 公 使 公 子 縶 來 與 師 言 ， 退 舍 ， 次 于 郇 ， 盟 于 軍 。 」 ）

公 子 重 耳 涉 自 河 曲 。 （ 《 水 經 • 河 水 注 》 引 《 紀 年 》 ： 「 晉 惠 公 十 五 年 ， 秦 穆 公 帥 師 送 公 子 重 耳 ， 涉 自 河 曲 。 」 ）

十 六 年 。 （ 原 注 ： 乙 酉 ， 晉 文 公 元 年 。 《 史 記 • 十 二 諸 侯 年 表 》 襄 王 十 六 年 ， 晉 文 公 元 年 。 ）

晉 殺 子 圉 。 （ 《 史 記 • 十 二 諸 侯 年 表 》 晉 文 公 元 年 ， 誅 子 圉 。 ）

十 七 年 ， 晉 城 荀 。 （ 《 漢 書 • 地 理 志 》 注 引 《 紀 年 》 ： 「 文 公 城 荀 。 」 《 文 選 • 北 征 賦 》 注 引 作 「 郇 」 。 ）

二 十 年 ， 周 襄 王 會 諸 侯 于 河 陽 。 （ 《 春 秋 經 傳 集 解 後 序 》 引 《 紀 年 》 ： 「 周 襄 王 會 諸 侯 于 河 陽 。 」 ）

二 十 二 年 ， 齊 師 逐 鄭 太 子 齒 奔 張 城 、 南 鄭 。 （ 《 水 經 • 涑 水 注 》 引《
紀 年 》 ： 「 齊 師 逐 鄭 太 子 齒 奔 張 城 、 南 鄭 。 」 不 云 何 年 。 ）

二 十 四 年 ， 晉 文 公 卒 。 （ 《 史 記 • 十 二 諸 侯 年 表 》 襄 王 二 十 四 年 ， 晉 文 公 薨 。 ）

二 十 五 年 。 （ 原 注 ： 甲 午 ， 晉 襄 公 驩 元 年 。 《 史 記 • 十 二 諸 侯 年 表 》 甲 午 ， 襄 王 二 十 五 年 ， 晉 襄 公 驩 元 年 。 ）

三 十 年 ， 洛 絕 于 ○ 。 （ 《 水 經 • 洛 水 注 》 引 《 紀 年 》 ： 「 晉 襄 公 六 年 ， 洛 絕 于 ○ 。 」 ）

三 十 一 年 ， 晉 襄 公 卒 。 （ 《 史 記 • 十 二 諸 侯 年 表 》 襄 王 三 十 一 年 ， 晉 襄 公 卒 。 ）

三 十 二 年 。 （ 原 注 ： 辛 丑 ， 晉 靈 公 夷 皋 元 年 。 《 史 記 • 十 二 諸 侯 年 表 》 襄 王 三 十 二 年 ， 晉 靈 公 夷 皋 元 年 。 ）

三 十 三 年 ， 王 陟 。 （ 《 史 記 • 周 本 紀 》 ： 「 三 十 三 年 ， 襄 王 崩 。 」 ）

頃 王 （ 《 史 記 • 周 本 紀 》 ： 「 襄 王 崩 ， 子 頃 王 壬 臣 立 。 」 ）

元 年 癸 卯 。

六 年 ， 彗 星 入 北 斗 。 （ 《 春 秋 經 • 文 十 四 年 》 ： 「 秋 七 月 ， 有 星 孛 入 于 北 斗 。 」 ）

王 陟 。 （ 《 史 記 • 周 本 紀 》 ： 「 頃 王 六 年 崩 。 」 ）

匡 王 （ 《 史 記 • 周 本 紀 》 ： 「 頃 王 崩 ， 子 匡 王 班 立 。 」 ）

元 年 己 酉 。

六 年 ， 王 陟 。 （ 《 春 秋 經 • 宣 二 年 》 ： 〔 詩 銘 案 ： 原 作 「 左 宣 二 年 傳 」 ， 誤 。 〕 「 冬 十 月 乙 亥 ， 天 王 崩 。 」 《 史 記 • 周 本 紀 》 ： 「 匡 王 六 年 崩 。 」 ）

晉 靈 公 為 趙 穿 所 殺 ， 趙 盾 使 穿 迎 公 子 黑 臀 于 周 ， 立 之 。 （ 《 左 • 宣 二 年 傳 》 ： 「 趙 穿 攻 靈 公 于 桃 園 ， 宣 子 使 趙 穿 迎 公 子 黑 臀 于 周 而 立 之 。 」 ）

定 王 。 （ 《 史 記 • 周 本 紀 》 ： 「 匡 王 崩 ， 弟 瑜 立 ， 是 為 定 王 。 」 ）

元 年 己 卯 。 （ 原 注 ： 晉 成 公 元 年 。 《 史 記 • 十 二 諸 侯 年 表 》 定 王 元 年 ， 晉 成 公 黑 臀 元 年 。 ）

六 年 ， 晉 成 公 與 狄 伐 秦 ， 獲 秦 諜 ， 殺 之 絳 市 ， 六 日 而 蘇 。 （ 《 左 • 宣 八 年 傳 》 ： 「 春 ， 白 狄 及 晉 平 。 夏 ， 會 晉 伐 秦 ， 晉 人 獲 秦 諜 ， 殺 諸 絳 市 ， 六 日 而 蘇 。 」 ）

七 年 ， 晉 成 公 卒 于 扈 。 （ 《 春 秋 經 • 宣 九 年 》 ： 「 晉 侯 黑 臀 卒 于 扈 。 」 《 史 記 • 十 二 諸 侯 年 表 》 定 王 七 年 ， 晉 成 公 薨 。 ）

八 年 。 （ 原 注 ： 壬 戌 ， 晉 景 公 元 年 。 《 史 記 • 十 二 諸 侯 年 表 》 定 王 八 年 ， 晉 景 公 據 元 年 。 ）

十 八 年 ， 齊 國 佐 來 獻 玉 磬 、 紀 公 之 甗 。 （ 《 春 秋 經 傳 集 解 後 序 》 引《
紀 年 》 ： 「 齊 國 佐 來 獻 玉 磬 、 紀 公 之 甗 。 」 ）

二 十 一 年 ， 王 陟 。 （ 《 春 秋 經 • 成 五 年 》 ： 「 十 一 月 己 酉 ， 天 王 崩 。 」 《 史 記 • 周 本 紀 》 ： 「 二 十 一 年 ， 定 王 崩 。 」 ）

簡 王 （ 《 史 記 • 周 本 紀 》 ： 「 定 王 崩 ， 子 簡 王 夷 立 。 」 ）

元 年 丙 子 。

五 年 ， 晉 景 公 卒 。 （ 《 春 秋 經 • 成 十 年 》 ： 「 晉 侯 獳 卒 。 」 《 史 記 • 晉 世 家 》 ： 「 十 九 年 ， 景 公 卒 。 」 《 史 記 • 十 二 諸 侯 年 表 》 晉 景 公 盡 簡 王 五 年 。 ）

六 年 。 （ 原 注 ： 辛 巳 ， 晉 厲 公 元 年 。 《 史 記 • 十 二 諸 侯 年 表 》 簡 王 六 年 ， 晉 厲 公 壽 曼 元 年 。 ）

十 三 年 ， 晉 厲 公 卒 。 （ 《 春 秋 經 • 成 十 八 年 》 ： 「 晉 弒 其 君 州 蒲 。 」 《 十 二 諸 侯 年 表 》 簡 王 十 三 年 ， 欒 書 、 中 行 偃 弒 厲 公 。 ）

楚 共 王 會 宋 平 公 于 湖 陽 。 （ 《 水 經 • 泚 水 注 》 引 《 紀 年 》 ： 「 楚 共 王 會 宋 平 公 于 湖 陽 。 」 不 云 何 年 。 ）

十 四 年 。 （ 原 注 ： 己 丑 ， 晉 悼 公 元 年 。 《 史 記 • 十 二 諸 侯 年 表 》 簡 王 十 四 年 ， 晉 悼 公 元 年 。 ）

王 陟 。 （ 《 春 秋 經 • 襄 元 年 》 ： 「 九 月 辛 酉 ， 天 王 崩 。 」 《 史 記 • 周 本 紀 》 ： 「 十 四 年 ， 簡 王 崩 。 」 ）

靈 王 （ 《 史 記 • 周 本 紀 》 ： 「 簡 王 崩 ， 子 靈 王 泄 心 立 。 」 ）

元 年 庚 寅 。

十 四 年 ， 晉 悼 公 卒 。 （ 《 史 記 • 十 二 諸 侯 年 表 》 靈 王 十 四 年 ， 晉 悼 公 薨 。 ）

十 五 年 。 （ 原 注 ： 甲 辰 ， 晉 平 公 元 年 。 《 史 記 • 十 二 諸 侯 年 表 》 甲 辰 ， 靈 王 十 五 年 ， 晉 平 公 彪 元 年 。 ）

二 十 七 年 ， 王 陟 。 （ 《 春 秋 經 • 襄 二 十 有 八 年 》 ： 「 十 有 二 月 甲 寅 ， 天 王 崩 。 」 《 史 記 • 周 本 紀 》 ： 「 二 十 七 年 ， 靈 王 崩 。 」 ）

景 王 （ 《 史 記 • 周 本 紀 》 ： 「 靈 王 崩 ， 子 景 王 貴 立 。 」 ）

元 年 丁 巳 。

十 三 年 春 ， 有 星 出 婺 女 。 （ 《 左 • 昭 十 年 傳 》 ： 「 春 王 正 月 ， 有 星 出 於 婺 女 。 」 ）

十 月 ， 晉 平 公 卒 。 （ 《 春 秋 經 • 昭 十 年 》 ： 「 秋 七 月 戊 子 ， 晉 侯 彪 卒 。 」 《 史 記 • 十 二 諸 侯 年 表 》 景 王 十 三 年 春 ， 有 星 出 婺 女 。 十 月 ， 晉 平 公 卒 。 ）

十 四 年 。 （ 原 注 ： 庚 午 ， 晉 昭 公 元 年 。 《 史 記 • 十 二 諸 侯 年 表 》 景 王 十 四 年 ， 晉 昭 公 夷 元 年 。 ）

河 水 赤 于 龍 門 三 里 。 （ 《 水 經 • 河 水 注 》 引 《 紀 年 》 ： 「 晉 昭 公 元 年 ， 河 水 赤 于 龍 門 三 里 。 」 ）

十 九 年 ， 晉 昭 公 卒 。 （ 《 史 記 • 十 二 諸 侯 年 表 》 景 王 十 九 年 ， 晉 昭 公 卒 。 ）

冬 十 二 月 ， 桃 杏 華 。 （ 《 御 覽 》 九 百 六 十 八 引 《 紀 年 》 ： 「 昭 公 六 年 十 二 月 ， 桃 杏 華 。 」 ）

二 十 年 。 （ 原 注 ： 丙 子 ， 晉 頃 公 元 年 。 《 史 記 • 十 二 諸 侯 年 表 》 景 王 二 十 年 ， 晉 頃 公 棄 疾 元 年 。 ）

二 十 五 年 ， 晉 頃 公 平 王 室 亂 ， 立 敬 王 。《 史 記 • 十 二 諸 侯 年 表 》 景 王 二 十 五 年 ， 周 室 亂 ， 頃 公 平 亂 ， 立 敬 王 。 ）

敬 王 （ 《 史 記 • 周 本 紀 》 ： 「 晉 人 立 丐 ， 是 為 敬 王 。 」 ）

元 年 壬 午 。

八 年 ， 晉 頃 公 卒 。 （ 《 史 記 • 十 二 諸 侯 年 表 》 敬 王 八 年 ， 晉 頃 公 薨 。 ）

九 年 。 （ 原 注 ： 庚 寅 ， 晉 定 公 元 年 。 《 史 記 • 十 二 諸 侯 年 表 》 敬 王 九 年 ， 晉 定 公 午 元 年 。 ）

十 四 年 ， 漢 不 見 于 天 。 （ 《 御 覽 》 八 百 七 十 五 引 《 紀 年 》 ： 「 晉 定 公 六 年 ， 漢 不 見 于 天 。 」 ）

二 十 六 年 ， 晉 青 虹 見 。 （ 《 御 覽 》 十 四 引 《 紀 年 》 ： 「 晉 定 公 十 八 年 ， 青 虹 見 。 」 ）

二 十 八 年 ， 洛 絕 于 周 。 （ 《 水 經 • 洛 水 注 》 引 《 紀 年 》 ： 「 晉 定 公 二 十 年 ， 洛 絕 于 周 。 」 ）

三 十 六 年 ， 淇 絕 于 舊 衛 。 （ 《 水 經 • 淇 水 注 》 引 《 紀 年 》 ： 「 晉 定 公 二 十 八 年 ， 淇 絕 于 舊 衛 。 」 一 作 「 十 八 年 」 。 ）

三 十 九 年 ， 晉 城 頓 丘 。 （ 《 水 經 • 淇 水 注 》 引 《 紀 年 》 ： 「 晉 定 公 三 十 一 年 ， 城 頓 丘 。 」 ）

四 十 三 年 ， 宋 殺 其 大 夫 皇 瑗 于 丹 水 之 上 。 丹 水 壅 不 流 。 （ 《 水 經 • 獲 水 注 》 引 《 紀 年 》 曰 ： 「 宋 殺 其 大 夫 皇 瑗 于 丹 水 之 上 。 」 又 曰 ： 「 宋 大 水 ， 丹 水 壅 不 流 。 」 本 是 二 事 ， 此 誤 合 為 一 ， 又 本 不 繫 年 ， 此 據《
左 • 哀 十 七 年 傳 》 定 之 。 ）

四 十 四 年 ， 王 陟 。 （ 《 史 記 • 周 本 紀 》 ： 「 四 十 二 年 ， 敬 王 崩 。 」《
十 二 諸 侯 年 表 》 ： 「 敬 王 四 十 三 年 甲 子 崩 。 」 惟 《 周 本 紀 》 集 解 引 皇 甫 謐 曰 ： 「 敬 王 四 十 四 年 ， 元 己 卯 ， 崩 壬 戌 。 」 此 元 壬 午 ， 崩 乙 丑 ， 蓋 在 位 之 年 從 皇 甫 謐 ， 而 歲 名 則 從 《 史 記 》 也 。 ）

元 王 （ 《 史 記 • 周 本 紀 》 ： 「 敬 王 崩 ， 子 元 王 仁 立 。 」 ）

元 年 丙 寅 ， 晉 定 公 卒 。 （ 《 史 記 • 六 國 表 》 元 王 二 年 ， 晉 定 公 卒 。 時 歲 在 丙 寅 。 此 以 元 王 元 年 為 丙 寅 ， 故 以 下 皆 遞 差 一 年 。 ）

二 年 。 （ 原 注 ： 晉 出 公 元 年 。 《 史 記 • 六 國 表 》 元 王 三 年 ， 晉 出 公 錯 元 年 。 ）

四 年 ， 於 越 滅 吳 。 （ 《 史 記 • 六 國 表 》 元 王 四 年 ， 越 滅 吳 。 ）

六 年 ， 晉 澮 絕 于 梁 。 （ 《 水 經 • 澮 水 注 》 引 《 紀 年 》 ： 「 晉 出 公 五 年 ， 澮 絕 于 梁 。 」 ）

丹 水 三 日 絕 不 流 。 （ 《 水 經 • 沁 水 注 》 引 《 紀 年 》 ： 「 晉 出 公 五 年 ， 丹 水 三 日 絕 不 流 。 」 ）

七 年 ， 齊 人 、 鄭 人 伐 衛 。 （ 《 水 經 • 濟 水 注 》 引 《 紀 年 》 ： 「 晉 出 公 六 年 ， 齊 、 鄭 伐 衛 。 」 ）

王 陟 。 （ 《 史 記 • 周 本 紀 》 ： 「 元 王 八 年 崩 。 」 《 六 國 表 》 同 。 此 於 敬 王 增 一 年 ， 故 元 王 減 一 年 。 ）

貞 定 王 （ 《 史 記 • 周 本 紀 》 ： 「 元 王 崩 ， 子 定 王 介 立 。 」 集 解 引 皇 甫 謐 《 帝 王 世 紀 》 作 「 貞 定 王 」 。 ）

元 年 癸 酉 ， 於 越 徙 都 琅 玡 。 （ 《 吳 越 春 秋 》 十 ： 「 句 踐 二 十 五 年 ， 霸 於 關 東 ， 從 琅 玡 起 觀 臺 ， 周 七 里 ， 以 望 東 海 。 」 ）

四 年 十 一 月 ， 於 越 子 句 踐 卒 ， 是 為 菼 執 ， 次 鹿 郢 立 。 （ 《 史 記 • 越 王 句 踐 世 家 》 索 隱 引 《 紀 年 》 ： 「 晉 出 公 十 年 十 一 月 ， 於 粵 子 句 踐 卒 ， 是 為 菼 執 。 」 又 引 「 次 鹿 郢 立 ， 六 年 卒 」 。 ）

六 年 ， 晉 河 絕 于 扈 。 （ 《 水 經 • 河 水 注 》 引 《 紀 年 》 ： 「 晉 出 公 十 二 年 ， 河 絕 于 扈 。 」 ）

七 年 ， 晉 荀 瑤 城 南 梁 。 （ 原 注 ： 一 本 「 晉 出 公 二 十 年 」 。 《 水 經 • 汾 水 注 》 ： 「 晉 出 公 三 十 年 ， 知 伯 瑤 城 高 梁 。 」 案 出 公 無 三 十 年 ， 據 偽 此 書 者 所 見 之 本 ， 當 作 「 十 三 年 」 。 ）

十 年 ， 於 越 子 鹿 郢 卒 ， 不 壽 立 。 （ 《 史 記 • 越 王 句 踐 世 家 》 索 隱 引《
紀 年 》 ： 「 句 踐 卒 ， 次 鹿 郢 立 ， 六 年 卒 。 」 又 云 ： 「 不 壽 立 。 」 ）

十 一 年 ， 晉 出 公 出 奔 齊 。 （ 《 史 記 • 晉 世 家 》 ： 「 出 公 十 七 年 ， 奔 齊 ， 道 死 。 」 ）

十 二 年 ， 河 水 赤 三 日 。 （ 《 通 鑑 外 紀 》 ： 「 定 王 十 二 年 ， 晉 河 水 赤 三 日 。 」 ）

荀 瑤 伐 中 山 ， 取 窮 魚 之 丘 。 （ 《 水 經 • 巨 馬 水 注 》 、 《 初 學 紀 》 八 、 《 御 覽 》 六 十 四 引 《 紀 年 》 ： 「 荀 瑤 伐 中 山 ， 取 窮 魚 之 丘 。 」 皆 不 云 何 年 。 ）

十 三 年 ， 晉 韓 龐 取 秦 武 城 。 （ 《 水 經 • 洛 水 注 》 引 《 紀 年 》 ： 「 晉 出 公 十 九 年 ， 晉 韓 龐 取 盧 氏 城 。 」 ）

十 六 年 。 （ 原 注 ： 晉 出 公 二 十 二 年 。 ）

十 七 年 ， 晉 出 公 薨 ， 乃 立 昭 公 之 孫 ， 是 為 敬 公 。 （ 《 史 記 • 晉 世 家 》 索 隱 引 《 紀 年 》 ： 「 出 公 二 十 三 年 ， 奔 楚 ， 乃 立 昭 公 之 孫 ， 是 為 敬 公 。 」 ）

十 八 年 。 （ 原 注 ： 己 丑 ， 晉 敬 公 元 年 。 ）

二 十 年 ， 於 越 子 不 壽 見 殺 ， 是 為 盲 姑 ， 次 朱 句 立 。 （ 《 史 記 • 越 王 句 踐 世 家 》 索 隱 引 《 紀 年 》 ： 「 不 壽 立 十 年 見 殺 ， 是 為 盲 姑 ， 次 朱 句 立 。 」 ）

二 十 二 年 ， 楚 滅 蔡 。 （ 《 史 記 • 六 國 表 》 定 王 二 十 二 年 ， 楚 滅 蔡 。 ）

二 十 四 年 ， 楚 滅 杞 。 （ 《 史 記 • 六 國 表 》 定 王 二 十 四 年 ， 楚 滅 杞 。 ）

二 十 八 年 。 （ 原 注 ： 晉 敬 公 十 一 年 。 ）
王 陟 。 （ 《 史 記 • 周 本 紀 》 ： 「 二 十 八 年 ， 元 王 崩 。 」 ）

考 王 （ 《 史 記 • 周 本 紀 》 ： 「 定 王 崩 ， 哀 王 立 。 三 月 ， 思 王 立 。 五 月 ， 少 弟 嵬 立 ， 是 為 考 王 。 」 ）

元 年 。 （ 原 注 ： 晉 敬 公 十 八 年 。 案 「 十 八 年 」 當 作 「 十 二 年 」 。 ）

魏 文 侯 立 。 （ 《 史 記 • 晉 世 家 》 索 隱 ： 「 《 紀 年 》 ： 『 魏 文 侯 初 立 在 敬 公 十 八 年 。 』 」 案 「 十 八 年 」 乃 「 六 年 」 之 訛 ， 說 見 《 古 本 紀 年 輯 校 》 。 ）

十 年 ， 楚 滅 莒 。 （ 《 史 記 • 六 國 表 》 考 王 十 年 ， 楚 滅 莒 。 ）

十 一 年 ， 晉 敬 公 卒 。 （ 案 ： 據 此 ， 敬 公 在 位 二 十 二 年 。 《 史 記 • 十 二 諸 侯 年 表 》 晉 出 公 錯 十 八 年 ， 晉 哀 公 忌 二 年 ， 晉 懿 公 驕 十 七 年 ， 〔 此 據 《 史 記 》 正 義 說 ， 今 本 並 奪 懿 公 。 〕 《 晉 世 家 》 出 公 十 七 年 ， 哀 公 驕 十 八 年 ， 以 懿 公 為 哀 公 ， 皆 無 敬 公 。 ）

十 二 年 。 （ 原 注 ： 晉 幽 公 柳 元 年 。 《 史 記 • 六 國 表 》 考 王 四 年 ， 晉 幽 公 柳 元 年 。 ）

魯 悼 公 卒 。 （ 《 史 記 • 六 國 表 》 考 王 十 二 年 ， 魯 悼 公 卒 。 ）

十 四 年 ， 魯 季 孫 會 晉 幽 公 于 楚 丘 。 （ 《 水 經 • 濟 水 注 》 引 《 紀 年 》 ： 「 晉 幽 公 三 年 ， 魯 季 孫 會 晉 幽 公 于 楚 丘 ， 取 葭 密 ， 遂 城 之 。 」 《 太 平 寰 宇 記 》 引 作 「 幽 公 十 三 年 」 。 ）

十 五 年 ， 王 陟 。 （ 《 史 記 • 周 本 紀 》 ： 「 考 王 十 五 年 崩 。 」 ）

威 烈 王 （ 《 史 記 • 周 本 紀 》 ： 「 考 王 崩 ， 子 威 烈 王 午 立 。 」 ）

元 年 丙 辰 。 （ 《 史 記 • 十 二 諸 侯 年 表 》 威 烈 王 元 年 。 集 解 ： 「 徐 廣 曰 ： 丙 辰 。 」 ）

三 年 ， 晉 大 旱 ， 地 生 鹽 。 （ 《 書 鈔 》 一 百 四 十 六 引 《 紀 年 》 ： 「 晉 幽 公 七 年 ， 大 旱 ， 地 長 生 鹽 。 」 ）

五 年 ， 晉 丹 水 出 ， 反 擊 。 （ 《 水 經 • 沁 水 注 》 引 《 紀 年 》 ： 「 晉 幽 公 九 年 ， 丹 水 出 ， 相 反 擊 。 」 ）

六 年 ， 晉 大 夫 秦 嬴 賊 幽 公 于 高 寢 之 上 ， 魏 文 侯 立 幽 公 子 止 。 （ 《 史 記 • 六 國 表 》 威 烈 王 六 年 ， 盜 殺 幽 公 。 《 晉 世 家 》 索 隱 引 《 紀 年 》 ：「
夫 人 秦 嬴 賊 公 于 高 寢 之 上 。 」 《 晉 世 家 》 ： 「 十 八 年 ， 盜 殺 幽 公 。 魏 文 侯 以 兵 誅 晉 亂 ， 立 幽 公 子 止 ， 是 為 烈 公 。 」 案 ： 《 史 記 》 幽 公 在 位 十 八 年 ， 此 僅 十 年 ， 蓋 縮 幽 公 之 年 以 為 敬 公 之 年 。 如 「 丹 水 出 ， 相 反 擊 」 ， 《 水 經 注 》 引 古 《 紀 年 》 以 為 幽 公 九 年 事 ， 而 《 通 鑑 外 紀 》 繫 之 考 王 十 年 ， 據 此 ， 則 劉 恕 所 見 《 紀 年 》 敬 公 僅 得 十 二 年 ， 此 以 敬 公 為 在 位 二 十 二 年 ， 乃 不 得 不 減 幽 公 以 補 之 矣 。 ）

七 年 。 （ 原 注 ： 壬 戌 ， 晉 烈 公 元 年 。 《 史 記 • 六 國 表 》 威 烈 王 七 年 ， 晉 烈 公 元 年 。 ）

趙 獻 子 城 泫 氏 。 （ 《 水 經 • 沁 水 注 》 引 《 紀 年 》 ： 「 晉 烈 公 元 年 ， 趙 獻 子 城 泫 氏 。 」 ）

韓 武 子 都 平 陽 。 （ 《 水 經 • 汾 水 注 》 引 《 紀 年 》 ： 「 晉 烈 公 元 年 ， 韓 武 子 都 平 陽 。 」 ）

八 年 ， 趙 城 平 邑 。 （ 《 水 經 • 河 水 注 》 、 《 初 學 記 》 八 引 《 紀 年 》 ： 「 晉 烈 公 四 年 ， 趙 城 平 邑 。 」 ）

九 年 ， 楚 人 伐 我 南 鄙 ， 至 于 上 洛 。 （ 《 水 經 • 丹 水 注 》 、 《 路 史 • 國 名 紀 》 引 《 紀 年 》 ： 「 晉 烈 公 三 年 ， 楚 人 伐 我 南 鄙 ， 至 于 上 洛 。 」 ）

十 一 年 ， 田 公 子 居 思 伐 邯 鄲 ， 圍 平 邑 。 （ 《 水 經 • 河 水 注 》 引 《 紀 年 》 ： 「 晉 烈 公 五 年 ， 田 公 子 居 思 伐 邯 鄲 ， 圍 平 邑 。 」 說 見 《 古 本 紀 年 輯 校 》 。 ）

於 越 滅 滕 。 （ 《 史 記 • 越 王 句 踐 世 家 》 索 隱 引 《 紀 年 》 ： 「 於 粵 子 朱 句 三 十 四 年 滅 滕 。 」 《 路 史 • 國 名 紀 》 引 作 「 朱 句 三 十 年 」 。 ）

十 二 年 ， 於 越 子 朱 句 伐 郯 ， 以 郯 子 鴣 歸 。 （ 《 水 經 • 沂 水 注 》 引 《 紀 年 》 ： 「 晉 烈 公 四 年 ， 於 越 子 朱 句 滅 郯 ， 以 郯 子 鴣 歸 。 」 《 史 記 》 索 隱 引 「 朱 句 三 十 五 年 ， 滅 郯 」 。 ）

十 四 年 ， 於 越 子 朱 句 卒 ， 子 翳 立 。 （ 《 史 記 • 越 王 句 踐 世 家 》 引 《 紀 年 》 ： 「 朱 句 三 十 七 年 卒 。 」 ）

十 六 年 ， 齊 田 �� 及 邯 鄲 韓 舉 戰 于 平 邑 ， 邯 鄲 之 師 敗 逋 ， 遂 獲 韓 舉 ， 取 平 邑 、 新 城 。 （ 《 水 經 • 河 水 注 》 引 《 紀 年 》 ： 「 晉 烈 公 十 年 ， 齊 田 肸 及 邯 鄲 韓 舉 戰 于 平 邑 ， 邯 鄲 之 師 敗 逋 ， 遂 獲 韓 舉 ， 取 平 邑 、 新 城 。 」 說 見 《 古 本 紀 年 輯 校 》 。 ）

十 七 年 ， 魏 文 侯 伐 秦 至 鄭 ， 還 築 汾 陰 、 郃 陽 。 （ 史 記 • 魏 世 家 》 ：「
魏 文 侯 十 七 年 ， 西 攻 秦 至 鄭 ， 而 還 築 雒 陰 、 合 陽 。 」 《 六 國 表 》 略 同 ， 皆 在 威 烈 王 十 八 年 。 惟 《 水 經 • 河 水 注 》 云 ： 「 周 威 烈 王 之 十 七 年 ， 魏 文 侯 伐 秦 至 鄭 ， 還 築 汾 陰 、 郃 陽 。 」 此 本 之 。 ）

田 悼 子 卒 ， 田 布 殺 其 大 夫 公 孫 孫 ， 公 孫 會 以 廩 丘 叛 于 趙 。 田 布 圍 廩 丘 ， 翟 角 、 趙 孔 屑 、 韓 氏 救 廩 丘 ， 及 田 布 戰 于 龍 澤 ， 田 師 敗 逋 。 （ 《 水 經 • 瓠 子 水 注 》 引 《 紀 年 》 ： 「 晉 烈 公 十 一 年 ， 田 悼 子 卒 ， 田 布 殺 其 大 夫 公 孫 孫 ， 公 孫 會 以 廩 丘 叛 于 趙 。 田 布 圍 廩 丘 ， 翟 角 、 趙 孔 屑 、 韓 師 救 廩 丘 ， 及 田 布 戰 于 龍 澤 ， 田 布 敗 逋 。 」 ）

十 八 年 ， 王 命 韓 景 子 、 趙 烈 子 及 我 師 伐 齊 ， 入 長 垣 。 （ 《 水 經 • 汶 水 注 》 引 《 紀 年 》 ： 「 晉 烈 公 十 二 年 ， 王 命 韓 景 子 、 趙 烈 子 及 翟 員 伐 齊 ， 入 長 城 。 」 ）

二 十 三 年 ， 王 命 晉 卿 魏 氏 、 趙 氏 、 韓 氏 為 諸 侯 。 （ 《 史 記 • 周 本 紀 》 ： 「 威 烈 王 二 十 三 年 ， 命 韓 、 魏 、 趙 為 諸 侯 。 」 ）

二 十 四 年 ， 王 陟 。 （ 《 史 記 • 周 本 紀 》 ： 「 威 烈 王 二 十 四 年 崩 。 」 ）

安 王 （ 《 史 記 • 周 本 紀 》 ： 「 威 烈 王 崩 ， 子 安 王 驕 立 。 」 ）

元 年 庚 辰 。 （ 《 史 記 • 六 國 表 》 安 王 元 年 。 集 解 ： 「 徐 廣 曰 ： 庚 辰 。 」 ）

九 年 ， 晉 烈 公 卒 ， 子 桓 公 立 。 （ 原 注 ： 《 韓 非 子 》 作 「 桓 侯 」 。 《 史 記 • 晉 世 家 》 ： 「 二 十 年 ， 烈 公 卒 ， 子 孝 公 頎 立 。 」 索 隱 ： 「 《 紀 年 》 以 孝 公 為 桓 公 ， 故 《 韓 子 》 有 晉 桓 侯 。 」 ）

十 年 己 丑 。 （ 原 注 ： 晉 桓 公 頃 元 年 。 《 史 記 • 六 國 表 》 安 王 十 年 ， 晉 孝 侯 傾 元 年 。 ）

十 五 年 ， 魏 文 侯 卒 。 （ 原 注 ： 在 位 五 十 年 。 《 史 記 • 六 國 表 》 安 王 十 六 年 為 魏 武 侯 元 年 ， 是 文 侯 卒 于 十 五 年 ， 計 在 位 三 十 八 年 。 然 古 《 紀 年 》 載 文 侯 、 武 侯 在 位 年 數 ， 均 與 《 史 記 》 不 同 。 《 史 記 • 魏 世 家 》 索 隱 引 《 紀 年 》 云 ： 「 文 侯 五 十 年 卒 ， 武 侯 二 十 六 年 卒 。 」 以 惠 成 王 元 年 逆 推 之 ， 文 侯 之 卒 當 在 安 王 五 年 。 ）

大 風 ， 晝 昏 。 （ 見 下 。 ）

晉 太 子 喜 出 奔 。 （ 《 御 覽 》 八 百 七 十 九 引 《 史 記 》 ： 「 烈 公 二 十 二 年 ， 國 大 風 ， 晝 昏 ， 自 旦 至 中 。 明 年 ， 太 子 喜 出 奔 。 」 ）

十 六 年 ， （ 原 注 ： 乙 未 ， 魏 武 侯 擊 元 年 。 《 史 記 • 六 國 表 》 安 王 十 六 年 ， 魏 武 侯 元 年 。 ）

封 公 子 緩 。 （ 《 史 記 • 魏 世 家 》 索 隱 引 《 紀 年 》 ： 「 魏 武 侯 元 年 ， 封 公 子 緩 。 」 說 見 《 古 本 紀 年 輯 校 》 。 ）

二 十 一 年 ， 韓 滅 鄭 ， 哀 侯 入 于 鄭 。 （ 《 史 記 • 韓 世 家 》 索 隱 引 《 紀 年 》 ： 「 魏 武 侯 二 十 一 年 ， 韓 滅 鄭 ， 哀 侯 入 于 鄭 。 」 此 以 為 安 王 二 十 一 年 ， 誤 。 ）

二 十 三 年 ， 於 越 遷 于 吳 。 （ 《 史 記 • 越 王 句 踐 世 家 》 索 隱 引 《 紀 年 》 ： 「 翳 三 十 三 年 ， 遷 于 吳 。 」 ）

三 十 六 年 ， 王 陟 。 （ 《 史 記 • 周 本 紀 》 ： 「 安 王 立 二 十 六 年 崩 。 」 ）

魏 城 洛 陽 及 安 邑 、 王 垣 。 （ 《 史 記 • 魏 世 家 》 索 隱 引 《 紀 年 》 ： 「 魏 武 侯 十 一 年 ， 城 洛 陽 及 安 邑 、 王 垣 。 」 ）

七 月 ， 於 越 太 子 諸 咎 弒 其 君 翳 。 十 月 ， 越 人 殺 諸 咎 越 滑 ， 吳 人 立 孚 錯 枝 為 君 。 （ 《 史 記 • 越 王 句 踐 世 家 》 索 隱 引 《 紀 年 》 ： 「 翳 三 十 六 年 七 月 ， 太 子 諸 咎 弒 其 君 翳 。 十 月 ， 粵 殺 諸 咎 粵 滑 ， 吳 人 立 孚 錯 枝 為 君 。 」 ）

烈 王 （ 《 史 記 • 周 本 紀 》 ： 「 安 王 崩 ， 子 烈 王 喜 立 。 」 ）

元 年 丙 午 。 （ 《 史 記 • 六 國 表 》 烈 王 元 年 。 集 解 ： 「 徐 廣 曰 ： 丙 午 。 」 ）

魏 公 子 緩 如 邯 鄲 以 作 難 。 （ 《 史 記 • 魏 世 家 》 索 隱 引 《 紀 年 》 ： 「 惠 成 王 七 年 ， 公 子 緩 如 邯 鄲 以 作 難 。 」 ）

於 越 大 夫 寺 區 定 越 亂 ， 立 初 無 余 ， 是 為 莽 安 。 （ 《 史 記 • 越 王 句 踐 世 家 》 索 隱 引 《 紀 年 》 ： 〔 詩 銘 案 ： 「 索 隱 」 二 字 原 脫 。 〕 「 明 年 ， 大 夫 寺 區 定 粵 亂 ， 立 無 余 之 。 」 ）

二 年 ， 秦 胡 蘇 帥 師 伐 韓 ， 韓 將 韓 襄 敗 胡 蘇 于 酸 水 。 （ 《 水 經 • 濟 水 注 》 引 《 紀 年 》 ： 「 秦 胡 蘇 帥 師 伐 鄭 ， 韓 襄 敗 秦 蘇 胡 于 酸 水 。 」 不 云 何 年 。 ）

魏 觴 諸 侯 于 范 臺 。 （ 《 魏 策 》 ： 「 梁 主 魏 嬰 觴 諸 侯 于 范 臺 。 」 ）

晉 桓 公 邑 哀 侯 于 鄭 ， 韓 山 堅 賊 其 君 哀 侯 。 （ 《 史 記 • 韓 世 家 》 索 隱 引 《 紀 年 》 ： 「 魏 武 侯 二 十 二 年 ， 晉 桓 公 邑 哀 侯 于 鄭 ， 韓 山 堅 賊 其 君 哀 侯 。 」 ）

六 年 。 （ 原 注 ： 辛 亥 ， 梁 惠 成 王 元 年 。 《 史 記 • 六 國 表 》 烈 王 六 年 ， 魏 惠 王 元 年 。 ）

韓 共 侯 、 趙 成 侯 遷 晉 桓 公 于 屯 留 。 （ 原 注 ： 以 後 更 無 晉 事 。 《 史 記 • 晉 世 家 》 索 隱 引 《 紀 年 》 ： 「 桓 公 二 十 年 ， 趙 成 侯 、 韓 共 侯 遷 桓 公 于 屯 留 。 」 《 水 經 • 濁 漳 水 注 》 引 「 梁 惠 成 王 元 年 ， 韓 共 侯 、 趙 成 侯 遷 晉 桓 公 于 屯 留 」 。 索 隱 云 ： 「 以 後 更 無 晉 事 。 」 ）

趙 成 侯 偃 、 韓 懿 侯 若 伐 我 葵 。 （ 《 水 經 • 沁 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 元 年 ， 趙 成 侯 偃 、 韓 懿 侯 若 伐 我 葵 。 」 《 史 記 》 索 隱 引 「 武 侯 元 年 ， 封 公 子 緩 。 趙 侯 種 、 韓 懿 侯 伐 我 ， 取 蔡 」 。 年 與 人 地 名 俱 訛 。 ）

七 年 ， 王 陟 。 （ 《 史 記 • 周 本 紀 》 ： 「 七 年 ， 烈 王 崩 。 」 ）

我 師 伐 趙 ， 圍 蜀 陽 。 （ 《 史 記 • 魏 世 家 》 索 隱 引 《 紀 年 》 ： 「 惠 成 王 伐 趙 ， 圍 濁 陽 。 」 ）

齊 田 壽 帥 師 伐 我 ， 圍 觀 ， 觀 降 。 （ 《 水 經 • 河 水 注 》 引 《 紀 年 》 ：「
梁 惠 成 王 二 年 ， 齊 田 壽 帥 師 伐 我 ， 圍 觀 ， 觀 降 。 」 ）

魏 大 夫 王 錯 出 奔 韓 。 （ 《 史 記 • 魏 世 家 》 集 解 引 《 紀 年 》 ： 「 惠 王 二 年 ， 魏 大 夫 王 錯 出 奔 韓 。 」 ）

顯 王 （ 《 史 記 • 周 本 紀 》 ： 「 烈 王 崩 ， 弟 扁 立 ， 是 為 顯 王 。 」 ）

元 年 癸 丑 。 （ 《 史 記 • 六 國 表 》 顯 王 元 年 。 集 解 ： 「 徐 廣 曰 ： 癸 丑 。 」 ）

鄭 城 邢 丘 。 （ 原 注 ： 自 此 韓 改 稱 曰 鄭 。 《 水 經 • 河 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 三 年 ， 鄭 城 邢 丘 。 」 ）

秦 子 向 命 為 藍 君 。 （ 《 水 經 • 渭 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 三 年 ， 秦 子 向 命 為 藍 君 。 」 ）

二 年 ， 河 水 赤 于 龍 門 三 日 。 （ 《 水 經 • 河 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 四 年 ， 河 水 赤 于 龍 門 三 日 。 」 ）

三 年 ， 公 子 景 賈 帥 師 伐 鄭 ， 韓 明 戰 于 韓 ， 我 師 敗 逋 。 （ 《 水 經 • 濟 水 注 》 引 《 紀 年 》 ： 「 惠 成 王 五 年 ， 公 子 景 賈 帥 師 伐 鄭 ， 韓 明 戰 于 陽 ， 我 師 敗 逋 。 」 ）

四 年 夏 四 月 甲 寅 ， 徙 邦 于 大 梁 。 （ 《 水 經 • 渠 水 注 》 引 《 紀 年 》 ：「
梁 惠 成 王 六 年 四 月 甲 寅 ， 徙 都 于 大 梁 。 」 《 漢 書 • 高 帝 紀 》 注 引 亦 作 「 六 年 」 。 《 史 記 • 魏 世 家 》 集 解 、 《 孟 子 》 正 義 引 皆 作 「 九 年 」 。 ）

王 發 逢 忌 之 藪 以 賜 民 。 （ 《 漢 書 • 地 理 志 》 注 臣 瓚 引 《 紀 年 》 ： 「 梁 惠 王 發 逢 忌 之 藪 以 賜 民 。 」 《 左 • 哀 十 四 年 》 疏 引 「 發 」 作 「 廢 」 。 ）

於 越 寺 區 弟 思 弒 其 君 莽 安 ， 次 無 顓 立 。 （ 《 史 記 • 越 王 句 踐 世 家 》 索 隱 引 《 紀 年 》 ： 〔 詩 銘 案 ： 「 引 紀 年 」 三 字 原 脫 。 〕 「 無 余 之 十 二 年 ， 寺 區 弟 思 弒 其 君 莽 安 ， 次 無 顓 立 。 」 ）

五 年 ， 雨 碧 于 郢 。 （ 《 御 覽 》 八 百 九 、 《 廣 韻 》 二 十 二 皆 引 《 紀 年 》 ： 「 惠 成 王 七 年 ， 雨 碧 于 郢 。 」 ）

地 忽 長 十 丈 有 餘 ， 高 尺 半 。 （ 《 御 覽 》 八 百 八 十 引 《 紀 年 》 ： 「 梁 惠 成 王 七 年 ， 地 忽 長 十 丈 有 餘 ， 高 尺 半 。 」 ）

六 年 ， 我 師 伐 邯 鄲 ， 取 列 人 ； 我 師 伐 邯 鄲 ， 取 肥 。 （ 《 水 經 • 濁 漳 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 八 年 ， 惠 成 王 伐 邯 鄲 ， 取 列 人 ； 伐 邯 鄲 ， 取 肥 。 」 ）

雨 黍 于 齊 。 （ 《 御 覽 》 八 百 七 十 七 引 《 史 紀 》 ： 「 梁 惠 成 王 八 年 ， 雨 黍 于 齊 。 」 ）

七 年 ， 我 與 邯 鄲 趙 榆 次 、 陽 邑 。 （ 《 水 經 • 洞 渦 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 九 年 ， 與 邯 鄲 榆 次 、 陽 邑 。 」 ）

王 會 鄭 釐 侯 于 巫 沙 。 （ 《 水 經 • 濟 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 九 年 ， 王 會 鄭 釐 侯 于 巫 沙 。 」 ）

八 年 ， 入 河 水 于 圃 田 ， 又 為 大 溝 而 引 圃 水 。 （ 《 水 經 • 渠 水 注 》 引《
紀 年 》 ： 「 惠 成 王 十 年 ， 入 河 水 于 甫 田 ， 又 為 大 溝 而 引 甫 水 。 」 ）

瑕 陽 人 自 秦 導 岷 山 青 衣 水 來 歸 。 （ 《 水 經 • 青 衣 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 十 年 ， 瑕 陽 人 自 秦 道 岷 山 青 衣 水 來 歸 。 」 ）

九 年 ， 秦 師 伐 鄭 ， 次 于 懷 ， 城 殷 。 （ 《 水 經 • 沁 水 注 》 引 《 紀 年 》 ： 「 秦 師 伐 鄭 ， 次 于 懷 ， 城 殷 。 」 不 云 何 年 。 ）

十 年 ， 楚 師 出 河 水 以 水 長 垣 之 外 。 （ 《 水 經 • 河 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 十 二 年 ， 楚 師 出 河 水 以 水 長 垣 之 外 。 」 ）

龍 賈 帥 師 築 長 城 于 西 邊 。 （ 《 水 經 • 濟 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 十 二 年 ， 龍 賈 帥 師 築 長 城 于 西 邊 。 」 ）

鄭 取 屯 留 、 尚 子 。 （ 《 水 經 • 濁 漳 水 注 》 、 《 御 覽 》 一 百 六 十 三 引《
紀 年 》 ： 「 梁 惠 成 王 十 二 年 ， 鄭 取 屯 留 、 尚 子 、 涅 。 」 ）

十 一 年 ， 鄭 釐 侯 使 許 息 來 致 地 ： 平 丘 、 戶 牖 、 首 垣 諸 邑 及 鄭 馳 地 。 我 取 枳 道 ， 與 鄭 鹿 。 （ 《 水 經 • 河 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 十 一 年 ， 鄭 釐 侯 使 許 息 來 致 地 ： 平 丘 、 戶 牖 、 首 垣 諸 邑 及 鄭 馳 道 。 我 取 軹 道 ， 與 鄭 鹿 。 」 此 誤 為 顯 王 十 一 年 事 。 ）

王 及 鄭 釐 侯 盟 于 巫 沙 ， 以 釋 它 陽 之 圍 ， 歸 釐 于 鄭 。 （ 《 水 經 • 濟 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 十 三 年 ， 王 及 鄭 釐 侯 盟 于 巫 沙 ， 以 釋 宅 陽 之 圍 ， 歸 釐 于 鄭 。 」 ）

十 二 年 ， 魯 恭 侯 、 宋 桓 侯 、 衛 成 侯 、 鄭 釐 侯 來 朝 。 （ 《 史 記 • 魏 世 家 》 索 隱 引 《 紀 年 》 ： 「 梁 惠 成 王 十 四 年 ， 魯 恭 侯 、 宋 桓 侯 、 衛 成 侯 、 鄭 釐 侯 來 朝 。 」 ）

於 越 子 無 顓 卒 ， 是 為 菼 蠋 卯 ， 次 無 疆 立 。 （ 《 史 記 • 越 王 句 踐 世 家 》 索 隱 引 《 紀 年 》 ： 「 無 顓 八 年 薨 ， 是 為 菼 蠋 卯 。 」 ）

十 三 年 ， 邯 鄲 成 侯 會 燕 成 侯 于 安 邑 。 （ 《 史 記 • 六 國 表 》 集 解 引 《 紀 年 》 ： 「 惠 王 十 五 年 ， 邯 鄲 成 侯 會 燕 成 侯 于 安 邑 。 」 ）

十 四 年 ， 秦 公 孫 壯 伐 鄭 ， 圍 焦 城 ， 不 克 。 （ 《 水 經 • 渠 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 十 六 年 ， 秦 公 孫 壯 伐 鄭 ， 圍 焦 城 ， 不 克 。 」 ）

秦 公 孫 壯 帥 師 城 上 枳 、 安 陵 、 山 民 。 （ 《 水 經 • 渠 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 十 六 年 ， 秦 公 孫 壯 帥 師 城 上 枳 、 安 陵 、 山 氏 。 」 ）

邯 鄲 伐 衛 ， 取 漆 富 丘 ， 城 之 。 （ 《 水 經 • 濟 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 十 六 年 ， 邯 鄲 伐 衛 ， 取 漆 富 丘 ， 城 之 。 」 ）

齊 師 及 燕 戰 于 泃 水 ， 齊 師 遁 。 （ 《 水 經 • 鮑 丘 水 注 》 引 《 紀 年 》 ：「
梁 惠 成 王 十 六 年 ， 齊 師 及 燕 戰 于 泃 水 ， 齊 師 遁 。 」 ）

十 五 年 ， 齊 田 期 伐 我 東 鄙 ， 戰 于 桂 陽 ， 我 師 敗 逋 。 （ 《 水 經 • 濟 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 十 七 年 ， 齊 田 期 伐 我 東 鄙 ， 戰 于 桂 陽 ， 我 師 敗 逋 。 」 ）

東 周 與 鄭 高 都 。 （ 《 水 經 • 伊 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 十 七 年 ， 東 周 與 鄭 高 都 、 利 。 」 ）

鄭 釐 侯 來 朝 中 陽 。 （ 《 水 經 • 渠 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 十 七 年 ， 鄭 釐 侯 來 朝 中 陽 。 」 ）

宋 景 鼓 、 衛 公 孫 倉 會 師 ， 圍 我 襄 陵 。 （ 《 水 經 • 淮 水 注 》 引 《 紀 年 》 「 梁 惠 成 王 十 七 年 ， 宋 景 ○ 、 衛 公 孫 倉 會 齊 師 ， 圍 我 襄 陵 。 」 ）

十 六 年 ， 王 以 韓 師 、 諸 侯 師 縣 于 襄 陵 。 （ 《 水 經 • 淮 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 十 八 年 ， 王 以 韓 師 敗 諸 侯 師 于 襄 陵 。 」 ）

齊 侯 使 楚 景 舍 來 求 成 。 （ 《 水 經 • 淮 水 注 》 引 《 紀 年 》 ： 「 齊 侯 使 楚 景 舍 來 求 成 。 」 與 前 事 同 年 。 ）

邯 鄲 之 師 敗 我 師 于 桂 陵 。 （ 原 注 ： 秦 伐 韓 閼 與 ， 惠 成 王 使 趙 靈 破 之 。 不 知 是 何 年 。 《 史 記 • 魏 世 家 》 索 隱 ： 「 梁 惠 成 王 十 八 年 ， 趙 又 敗 魏 桂 陵 。 」 ）

十 七 年 ， 燕 伐 趙 ， 圍 濁 鹿 。 趙 靈 王 及 代 人 救 濁 鹿 ， 敗 燕 師 于 勺 。 （《
水 經 • 滱 水 注 》 引 《 紀 年 》 ： 「 燕 人 伐 趙 ， 圍 濁 鹿 。 趙 武 靈 王 及 代 人 救 濁 鹿 ， 敗 燕 師 于 勺 梁 。 」 不 云 何 年 。 ）

晉 取 玄 武 、 濩 澤 。 （ 原 注 ： 即 雷 澤 ， 舜 漁 處 。 《 水 經 • 沁 水 注 》 引《
紀 年 》 ： 「 梁 惠 成 王 十 九 年 ， 晉 取 玄 武 、 濩 澤 。 」 ）

十 八 年 ， 齊 築 防 以 為 長 城 。 （ 《 水 經 • 汶 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 二 十 年 ， 齊 築 防 以 為 長 城 。 」 ）

十 九 年 ， 王 如 衛 ， 命 公 子 南 為 侯 。 （ 《 水 經 • 汝 水 注 》 、 《 史 記 • 周 本 紀 》 集 解 、 《 漢 書 • 武 帝 紀 》 注 引 《 紀 年 》 ： 「 子 南 勁 朝 于 魏 ， 後 惠 成 王 如 衛 ， 命 子 南 為 侯 。 」 不 云 何 年 。 ）

二 十 年 。

二 十 一 年 ， 魏 殷 臣 、 趙 公 孫 裒 伐 燕 ， 還 取 夏 屋 ， 城 曲 逆 。 （ 《 水 經 • 滱 水 注 》 引 《 紀 年 》 ： 「 魏 殷 臣 、 趙 公 孫 裒 伐 燕 ， 還 取 夏 屋 ， 城 曲 逆 。 」 不 云 何 年 。 ）

二 十 二 年 壬 寅 ， 孫 何 侵 楚 ， 入 三 戶 郛 。 （ 《 水 經 • 丹 水 注 》 引 《 紀 年 》 ： 「 壬 寅 ， 孫 何 侵 楚 ， 入 三 戶 郛 。 」 不 云 何 年 。 ）

楚 伐 徐 州 。 （ 《 史 記 • 越 王 句 踐 世 家 》 索 隱 引 《 紀 年 》 ： 「 越 子 無 顓 薨 ， 後 十 年 ， 楚 伐 徐 州 。 」 ）

二 十 三 年 ， 魏 章 帥 師 及 鄭 師 伐 楚 ， 取 上 蔡 。 （ 《 水 經 • 汝 水 注 》 引《
紀 年 》 ： 「 魏 章 率 師 及 鄭 師 伐 楚 ， 取 上 蔡 。 」 不 云 何 年 。 ）

孫 何 取 䎚 陽 。 （ 《 水 經 • 潁 水 注 》 引 《 紀 年 》 ： 「 孫 何 取 䎚 陽 。 」 不 云 何 年 。 ）

秦 孝 公 會 諸 侯 于 逢 澤 。 （ 《 史 記 • 六 國 表 》 顯 王 二 十 七 年 ， 秦 孝 公 會 諸 侯 于 澤 。 集 解 ： 「 徐 廣 曰 ： 『 《 紀 年 》 作 逢 澤 。 』 」 《 水 經 • 渠 水 注 》 同 。 ）

絳 中 地 ○ ， 西 絕 于 汾 。 （ 《 水 經 • 汾 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 二 十 五 年 ， 絳 中 地 坼 ， 西 絕 于 汾 。 」 ）

二 十 四 年 ， 魏 敗 韓 馬 陵 。 （ 《 史 記 • 魏 世 家 》 索 隱 引 《 紀 年 》 ： 「 惠 成 王 二 十 六 年 ， 敗 韓 馬 陵 。 」 ）

二 十 五 年 。

二 十 六 年 ， 穰 庛 帥 師 及 鄭 孔 夜 戰 于 梁 赫 ， 鄭 師 敗 逋 。 （ 《 水 經 • 渠 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 二 十 八 年 ， 穰 苴 帥 師 及 鄭 孔 夜 戰 于 梁 赫 ， 鄭 師 敗 逋 。 」 ）

與 齊 田 竈 戰 于 馬 陵 。 （ 《 史 記 • 魏 世 家 》 索 隱 引 《 紀 年 》 ： 「 二 十 八 年 ， 與 齊 田 竈 戰 于 馬 陵 。 」 《 孫 子 吳 起 列 傳 》 索 隱 引 作 「 惠 成 王 二 十 七 年 十 二 月 」 ， 乃 《 紀 年 》 本 文 ， 《 魏 世 家 》 索 隱 作 「 二 十 八 年 」 ， 則 改 從 周 正 。 ）

二 十 七 年 五 月 ， 齊 田 竈 及 宋 人 伐 我 東 鄙 ， 圍 平 陽 。 （ 《 水 經 • 泗 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 二 十 九 年 五 月 ， 齊 田 竈 及 宋 人 伐 我 東 鄙 ， 圍 平 陽 。 」 ）

九 月 ， 秦 衛 鞅 伐 我 西 鄙 。 （ 《 史 記 • 魏 世 家 》 索 隱 引 《 紀 年 》 ： 「 梁 惠 成 王 二 十 九 年 五 月 ， 齊 田 竈 伐 我 東 鄙 。 九 月 ， 秦 衛 鞅 伐 我 西 鄙 。 十 月 ， 邯 鄲 伐 我 北 鄙 。 王 攻 衛 鞅 ， 我 師 敗 績 。 」 ）

十 月 ， 邯 鄲 伐 我 北 鄙 。 （ 見 上 。 ）

王 攻 衛 鞅 ， 我 師 敗 逋 。 （ 見 上 。 ）

二 十 八 年 ， 城 濟 陽 。 （ 《 水 經 • 濟 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 三 十 年 ， 城 濟 陽 。 」 ）

秦 封 衛 鞅 于 鄔 ， 改 名 曰 尚 。 （ 《 水 經 • 濁 漳 水 注 》 、 《 路 史 • 國 名 紀 》 引 《 紀 年 》 ： 「 梁 惠 成 王 三 十 年 ， 秦 封 衛 鞅 于 鄔 ， 改 名 曰 商 。 」 ）

二 十 九 年 ， 邳 遷 于 薛 。 （ 《 水 經 • 泗 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 三 十 一 年 ， 邳 遷 于 薛 。 」 《 史 記 》 索 隱 引 同 ， 正 義 引 作 「 三 十 年 」 。 ）

三 月 ， 為 大 溝 于 北 郛 ， 以 行 圃 田 之 水 。 （ 《 水 經 • 渠 水 注 》 引 《 紀 年 》 ： 「 梁 惠 成 王 三 十 一 年 三 月 ， 為 大 溝 于 北 郛 ， 以 行 圃 田 之 水 。 」 ）

三 十 年 。

三 十 一 年 ， 秦 蘇 胡 帥 師 伐 鄭 ， 韓 襄 敗 秦 蘇 胡 于 酸 水 。 （ 原 注 ： 不 知 何 年 ， 附 此 。　重 出 。 ）

三 十 二 年 。

三 十 三 年 ， 鄭 威 侯 與 邯 鄲 圍 襄 陵 。 （ 《 史 記 • 韓 世 家 》 索 隱 引 《 紀 年 》 ： 「 威 侯 七 年 ， 與 邯 鄲 圍 襄 陵 。 」 當 在 顯 王 四 十 二 年 。 ）

三 十 四 年 ， 魏 惠 成 王 三 十 六 年 ， 改 元 稱 一 年 。 （ 《 春 秋 經 傳 集 解 後 序 》 ： 「 《 紀 年 》 ： 〔 詩 銘 案 ： 「 紀 年 」 二 字 原 脫 。 〕 惠 王 三 十 六 年 ， 改 元 ， 從 一 年 始 ， 至 十 六 年 而 稱 惠 成 王 卒 。 」 《 史 記 • 魏 世 家 》 集 解 ： 「 今 案 《 古 文 》 ： 『 惠 成 王 三 十 六 年 ， 改 元 稱 一 年 ， 改 元 後 十 七 年 卒 。 』 」 ）

王 與 諸 侯 會 于 徐 州 。 （ 《 史 記 • 六 國 表 》 魏 襄 王 元 年 ， 與 諸 侯 會 徐 州 以 相 王 。 ）

於 越 子 無 疆 伐 楚 。 （ 《 史 記 • 越 王 句 踐 世 家 》 ： 「 越 遂 釋 齊 而 伐 楚 。 」 ）

三 十 五 年 ， 楚 吾 得 帥 師 及 秦 伐 鄭 ， 圍 綸 氏 。 （ 原 注 ： 不 知 何 年 ， 附 此 。 《 水 經 • 伊 水 注 》 、 《 後 漢 書 • 黃 瓊 傳 》 注 、 《 路 史 • 後 紀 》 十 三 引 《 紀 年 》 ： 「 楚 吾 得 帥 師 及 秦 伐 鄭 ， 圍 綸 氏 。 」 皆 不 云 何 年 。 ）

三 十 六 年 ， 楚 圍 齊 于 徐 州 ， 遂 伐 於 越 ， 殺 無 疆 。 （ 《 史 記 • 六 國 表 》 顯 王 三 十 六 年 ， 楚 圍 齊 于 徐 州 。 《 越 王 句 踐 世 家 》 ： 「 楚 大 敗 越 ， 殺 王 無 疆 ， 盡 取 吳 故 地 ， 至 浙 江 ， 北 破 齊 于 徐 州 。 」 徐 廣 曰 ： 「 周 顯 王 之 四 十 六 年 。 」 案 《 六 國 表 》 ， 「 四 十 六 年 」 乃 「 三 十 六 年 」 之 訛 ， 此 本 《 表 》 言 之 。 ）

三 十 七 年 。

三 十 八 年 ， 龍 賈 及 秦 師 戰 于 雕 陰 ， 我 師 敗 逋 。 （ 《 史 記 • 魏 世 家 》 ： 「 襄 王 五 年 ， 秦 敗 我 龍 賈 軍 四 萬 五 千 于 雕 陰 。 」 ）

王 會 鄭 威 侯 于 巫 沙 。 （ 《 史 記 • 韓 世 家 》 索 隱 引 《 紀 年 》 ： 「 成 侯 七 年 ， 王 會 鄭 威 侯 于 巫 沙 。 」 此 較 前 四 年 。 ）

三 十 九 年 ， 秦 取 我 汾 陰 、 皮 氏 。 （ 《 史 記 • 六 國 表 》 顯 王 四 十 年 ， 魏 襄 王 六 年 ， 秦 取 我 汾 陰 、 皮 氏 。 ）

四 十 年 。

四 十 一 年 ， 秦 歸 我 焦 、 曲 沃 。 （ 《 史 記 • 六 國 表 》 顯 王 四 十 年 ， 魏 襄 王 八 年 ， 秦 歸 我 焦 、 曲 沃 。 ）

四 十 二 年 ， 九 鼎 淪 泗 ， 沒 于 淵 。 （ 《 史 記 • 封 禪 書 》 ： 「 或 曰 ： 宋 太 丘 社 亡 ， 而 九 鼎 沒 于 泗 水 彭 城 下 。 其 後 百 一 十 五 年 而 秦 并 天 下 。 」 案 ： 此 距 秦 并 天 下 一 百 五 年 。 ）

四 十 三 年 。

四 十 四 年 。

四 十 五 年 ， 楚 敗 我 襄 陵 。 （ 《 史 記 • 六 國 表 》 顯 王 四 十 六 年 ， 楚 敗 魏 襄 陵 。 ）

四 十 六 年 。

四 十 七 年 。

四 十 八 年 ， 王 陟 。 （ 《 史 記 • 周 本 紀 》 ： 「 四 十 八 年 ， 顯 王 崩 。 」 ）

慎 靚 王 （ 《 史 記 • 周 本 紀 》 ： 「 顯 王 崩 ， 子 慎 靚 王 定 立 。 」 ）

元 年 辛 丑 。 （ 《 史 記 • 六 國 表 》 慎 靚 王 元 年 。 集 解 ： 「 徐 廣 曰 ： 辛 丑 。 」 ）

秦 取 我 曲 沃 、 平 周 。 （ 《 史 記 • 六 國 表 》 顯 王 四 十 七 年 ， 魏 襄 王 十 三 年 ， 秦 取 曲 沃 、 平 周 。 此 較 後 二 年 。 ）

二 年 ， 魏 惠 成 王 薨 。 （ 《 春 秋 經 傳 集 解 後 序 》 ： 「 《 紀 年 》 ： 『 惠 王 三 十 六 年 ， 改 元 從 一 年 始 ， 至 十 六 年 而 稱 惠 成 王 卒 。 』 」 《 史 記 》 集 解 謂 ： 「 惠 成 王 三 十 六 年 ， 改 元 稱 一 年 ， 改 元 後 十 七 年 卒 。 」 此 從 集 解 說 。 ）

三 年 ， 今 王 元 年 。 （ 《 史 記 • 六 國 表 》 慎 靚 王 三 年 ， 魏 哀 王 元 年 。 ）

四 年 。

五 年 。

六 年 ， 鄭 侯 使 韓 辰 歸 晉 陽 及 向 。 二 月 ， 城 陽 、 向 ， 更 名 陽 為 河 雍 ， 向 為 高 平 。 （ 《 水 經 • 濟 水 注 》 引 《 紀 年 》 ： 「 鄭 侯 使 韓 辰 歸 晉 陽 及 向 。 二 月 ， 城 陽 、 向 ， 更 名 陽 為 河 雍 ， 向 為 高 平 。 」 不 云 何 年 。 《 史 記 • 趙 世 家 》 集 解 引 末 二 句 ， 作 「 魏 襄 王 四 年 」 ， 此 從 之 。 ）

隱 王 （ 原 注 ： 《 史 記 》 作 赧 王 ， 名 延 ， 蓋 赧 、 隱 聲 相 近 。 《 史 記 • 周 本 紀 》 ： 「 慎 靚 王 立 六 年 崩 ， 子 赧 王 延 立 。 」 ）

元 年 丁 未 。 （ 《 史 記 • 六 國 表 》 周 赧 王 元 年 。 集 解 ： 「 徐 廣 曰 ： 丁 未 。 」 ）

十 月 ， 鄭 宣 王 來 朝 。 梁 。 （ 《 史 記 • 韓 世 家 》 索 隱 引 《 紀 年 》 ： 「 威 侯 七 年 十 月 ， 鄭 宣 王 朝 梁 。 」 繫 此 誤 。 ）

燕 子 之 殺 公 子 平 ， 不 克 。 齊 師 殺 子 之 ， 醢 其 身 。 （ 《 史 記 • 燕 召 公 世 家 》 索 隱 引 《 紀 年 》 ： 「 子 之 殺 公 子 平 。 」 集 解 引 ： 「 齊 人 禽 子 之 而 醢 其 身 。 」 據 《 六 國 表 》 ， 事 在 此 年 。 ）

二 年 ， 齊 地 暴 長 ， 長 丈 餘 ， 高 一 尺 。 （ 《 御 覽 》 八 百 八 十 引 《 紀 年 》 ： 「 周 隱 王 二 年 ， 齊 地 暴 長 ， 長 丈 餘 ， 高 一 尺 。 」 ）

魏 以 張 儀 為 相 。 （ 《 史 記 • 六 國 表 》 赧 王 二 年 ， 張 儀 來 相 楚 。 此 誤 以 為 相 魏 。 ）

三 年 ， 韓 明 帥 師 伐 襄 丘 。 （ 《 水 經 • 濟 水 注 》 引 《 紀 年 》 ： 「 魏 襄 王 七 年 ， 韓 明 帥 師 伐 襄 丘 。 」 ）

秦 王 來 見 于 蒲 阪 關 。 （ 《 水 經 • 河 水 注 》 引 《 紀 年 》 ： 「 魏 襄 王 七 年 ， 秦 王 來 見 于 蒲 阪 關 。 」 ）

四 月 ， 越 王 使 公 師 隅 來 獻 舟 三 百 、 箭 五 百 萬 及 犀 角 、 象 齒 。 （ 《 水 經 • 河 水 注 》 引 《 紀 年 》 ： 〔 詩 銘 案 ： 「 引 紀 年 」 三 字 原 脫 。 〕 「 魏 襄 王 七 年 四 月 ， 越 王 使 公 師 隅 來 獻 乘 舟 始 罔 及 舟 三 百 、 箭 五 百 萬 、 犀 角 、 象 齒 焉 。 」 ）

五 月 ， 張 儀 卒 。 （ 《 史 記 • 張 儀 傳 》 索 隱 引 《 紀 年 》 ： 「 梁 哀 王 九 年 五 月 卒 。 」 ）

四 年 ， 翟 章 伐 衛 。 （ 《 史 記 • 魏 世 家 》 索 隱 引 《 紀 年 》 ： 「 梁 哀 王 八 年 ， 翟 章 伐 衛 。 」 ）

魏 敗 趙 將 韓 舉 。 （ 《 史 記 • 韓 世 家 》 索 隱 引 《 紀 年 》 ， 敗 韓 舉 在 威 侯 八 年 ， 說 見 《 古 本 紀 年 輯 校 》 。 ）

五 年 ， 洛 入 成 周 ， 山 水 大 出 。 （ 《 水 經 • 洛 水 注 》 引 《 紀 年 》 ： 「 魏 襄 王 九 年 ， 洛 入 成 周 ， 山 水 大 出 。 」 ）

六 年 十 月 ， 大 霖 雨 ， 疾 風 ， 河 水 酸 棗 。 （ 《 水 經 • 濟 水 注 》 引 《 紀 年 》 ： 「 魏 襄 王 十 年 十 月 ， 大 霖 雨 ， 疾 風 ， 河 水 溢 酸 棗 郛 。 」 ）

楚 庶 章 率 師 來 會 我 ， 次 于 襄 丘 。 （ 《 水 經 • 濟 水 注 》 引 《 紀 年 》 ：「
魏 襄 王 九 年 ， 楚 庶 章 帥 師 來 會 我 ， 次 于 襄 丘 。 」 ）

七 年 ， 翟 章 救 鄭 ， 次 于 南 屈 。 （ 原 注 ： 此 年 未 的 。 《 水 經 • 河 水 注 》 、 《 漢 書 • 地 理 志 》 注 引 《 紀 年 》 ： 「 翟 章 救 鄭 ， 次 于 南 屈 。 」 不 云 何 年 。 ）

八 年 ， 秦 公 孫 爰 帥 師 伐 我 皮 氏 ， 翟 章 帥 師 救 皮 氏 圍 ， 疾 西 風 。 （ 《 水 經 • 汾 水 注 》 引 《 紀 年 》 ： 「 魏 襄 王 十 二 年 ， 秦 公 孫 爰 帥 師 伐 我 ， 圍 皮 氏 ， 翟 章 帥 師 救 皮 氏 圍 。 疾 西 風 。 」 ）

九 年 ， 城 皮 氏 。 （ 《 水 經 • 汾 水 注 》 引 《 紀 年 》 ： 「 魏 襄 王 十 三 年 ， 城 皮 氏 。 」 ）

十 年 。

十 一 年 。

十 二 年 ， 秦 拔 我 蒲 阪 、 晉 陽 、 封 谷 。 （ 《 史 記 • 魏 世 家 》 ： 「 哀 王 十 六 年 ， 秦 拔 我 蒲 阪 、 陽 晉 、 封 陵 。 」 索 隱 云 ： 「 《 紀 年 》 作 晉 陽 、 封 谷 。 」 ）

十 三 年 ， 邯 鄲 命 吏 大 夫 奴 遷 于 九 原 ， 將 軍 、 大 夫 、 適 子 、 代 史 皆 貂 服 。 （ 《 水 經 • 河 水 注 》 引 《 紀 年 》 ： 「 魏 襄 王 十 七 年 ， 邯 鄲 命 吏 大 夫 奴 遷 于 九 原 ， 又 命 將 軍 、 大 夫 、 適 子 、 戍 吏 皆 貉 服 。 」 ）

十 四 年 。

十 五 年 ， 薛 侯 來 會 王 于 釜 丘 。 （ 《 水 經 • 濟 水 注 》 引 《 紀 年 》 ： 「 魏 襄 王 十 九 年 ， 薛 侯 來 會 王 于 釜 丘 。 」 ）

楚 入 雍 氏 ， 楚 人 敗 。 （ 《 史 記 • 韓 世 家 》 集 解 ： 「 《 周 本 紀 》 赧 王 八 年 之 後 云 ： 『 楚 圍 雍 氏 。 』 此 當 韓 襄 王 十 二 年 、 魏 哀 王 十 九 年 。 《 紀 年 》 於 此 亦 說 ： 『 楚 入 雍 氏 ， 楚 人 敗 。 』 」 ）

十 六 年 ， 王 與 齊 王 會 于 韓 。 （ 《 史 記 • 六 國 表 》 赧 王 十 六 年 ， 魏 哀 王 二 十 年 ， 魏 王 與 齊 王 會 于 韓 。 ）

今 王 終 二 十 年 。 （ 《 春 秋 經 傳 集 解 後 序 》 ： 「 《 紀 年 》 ： 今 王 終 二 十 年 。 」 《 史 記 • 魏 世 家 》 索 隱 ： 「 《 汲 冢 紀 年 》 終 于 哀 王 二 十 年 。 」 ）

                           引　用　書　目

校 補 竹 書 紀 年 （ 趙 紹 祖 ） 　 古 墨 齋 刻 本
校 正 竹 書 紀 年 （ 洪 頤 烜 ） 　 平 津 館 刻 本
竹 書 紀 年 校 正 （ 郝 懿 行 ） 　 東 路 廳 署 刻 本
竹 書 紀 年 集 證 （ 陳 逢 衡 ） 　 裛 露 軒 刻 本
竹 書 紀 年 補 證 （ 林 春 溥 ） 　 竹 柏 山 房 刻 本
考 訂 竹 書 紀 年 （ 雷 學 淇 ） 　 亦 囂 囂 齋 刻 本
竹 書 紀 年 義 證 （ 雷 學 淇 ） 　 修 綆 堂 鉛 印 本
汲 冢 紀 年 存 真 （ 朱 右 曾 ） 　 歸 硯 齋 刻 本

古 本 竹 書 紀 年 輯 校 （ 王 國 維 ） 《 王 忠 愨 公 遺 書 》 鉛 印 本 、 《 海 寧 王 靜 安 先 生 遺 書 》 石 印 本

今 本 竹 書 紀 年 疏 證 （ 王 國 維 ） 　 同 上
古 本 竹 書 紀 年 輯 校 訂 補 （ 范 祥 雍 ） 　新 知 識 出 版 社 鉛 印 本
周 易 注 疏 　 世 界 書 局 影 阮 刻 《 十 三 經 注 疏 》 本
尚 書 注 疏 　 同 上
毛 詩 注 疏 　 同 上

春 秋 經 傳 集 解 《 四 部 叢 刊 》 初 編 影 宋 本 （ 杜 預 《 後 序 》 據 明 覆 宋 阮 仲 猷 刻 本 影 補 ）

春 秋 正 義 　 《 四 部 叢 刊 》 續 編 影 日 本 古 鈔 卷 子 本
春 秋 公 羊 傳 注 疏 　 世 界 書 局 影 阮 刻 《 十 三 經 注 疏 》 本
春 秋 穀 梁 傳 注 疏 　 同 上
春 秋 啖 趙 集 傳 纂 例 　 《 古 經 解 彙 函 》 刻 本
孟 子 注 疏 　 世 界 書 局 影 阮 刻 《 十 三 經 注 疏 》 本
爾 雅 注 疏 　 同 上
廣 韻 　 《 四 部 叢 刊 》 初 編 影 宋 本
國 語 　 士 禮 居 覆 宋 本
戰 國 策 　 同 上
戰 國 策 校 注 　 《 四 部 叢 刊 》 初 編 影 元 本

史 記 　 文 學 古 籍 刊 行 社 影 宋 浙 刻 集 解 本 、 涵 芬 樓 影 宋 黃 善 夫 刻 本 、 清 殿 本 、 金 陵 書 局 刻 本

史 記 索 隱 　 汲 古 閣 刻 本
校 刊 史 記 集 解 索 隱 正 義 札 記 （ 張 文 虎 ） 　 中 華 書 局 鉛 印 本
史 記 志 疑 （ 梁 玉 繩 ） 　清 刻 本
史 記 會 注 考 證 （ 瀧 川 資 言 ） 　 日 本 鉛 印 本
史 記 會 注 考 證 校 補 （ 水 澤 利 忠 ） 　 同 上
漢 書 　 涵 芬 樓 影 宋 本
後 漢 書 　 同 上
晉 書 　 同 上
宋 書 　 同 上
隋 書 　 涵 芬 樓 影 元 本
新 唐 書 　 涵 芬 樓 影 宋 本
資 治 通 鑑 考 異 　 《 四 部 叢 刊 》 初 編 影 宋 本
資 治 通 鑑 外 紀 　 《 四 部 叢 刊 》 初 編 影 明 本
穆 天 子 傳 　 平 津 館 刻 洪 頤 烜 校 本
路 史 　 紅 杏 山 房 刻 本

史 通 　 《 四 部 叢 刊 》 初 編 影 明 刻 本 ， 又 《 史 通 通 釋 》 （ 浦 起 龍 ） 上 海 古 籍 出 版 社 鉛 印 本

山 海 經 箋 疏 （ 郝 懿 行 ） 　 琅 嬛 仙 館 刻 本
水 經 注 　 《 續 古 逸 叢 書 》 影 永 樂 大 典 本 ， 又 戴 震 校 本 ， 《 四 部 叢 刊 》 初 編 影 殿 本

水 經 注 釋 （ 趙 一 清 ） 　 乾 隆 趙 氏 刻 本
水 經 注 疏 （ 楊 守 敬 、 熊 會 貞 ） 　 科 學 出 版 社 影 印 本
元 和 郡 縣 志 　 岱 南 閣 刻 本
太 平 寰 宇 記 　 萬 廷 蘭 刻 本 、 乾 隆 樂 氏 刻 本 、 金 陵 書 局 刻 本
長 安 志 　 經 訓 堂 刻 本
元 豐 九 域 志 　 清 聚 珍 本
輿 地 廣 記 　 士 禮 居 覆 宋 本
古 今 同 姓 名 錄 　 《 函 海 》 刻 本
東 觀 餘 論 　 《 學 津 討 原 》 刻 本
墨 子 閒 詁 （ 孫 詒 讓 ） 　 《 諸 子 集 成 》 鉛 印 本
韓 非 子 集 釋 （ 陳 奇 猷 ） 　 上 海 人 民 出 版 社 鉛 印 本
莊 子 集 釋 （ 郭 慶 藩 ） 　 《 諸 子 集 成 》 鉛 印 本
列 子 　 同 上
呂 氏 春 秋 集 釋 （ 許 維 遹 ） 　 清 華 大 學 鉛 印 本
廣 弘 明 集 　 《 四 部 叢 刊 》 初 編 影 明 本
真 誥 　 涵 芬 樓 影 《 道 藏 》 本
開 元 占 經 　 恆 德 堂 刻 本
蘇 氏 演 義 　 《 藝 海 珠 塵 》 刻 本
修 文 殿 御 覽 　 《 鳴 沙 石 室 佚 書 》 影 唐 卷 子 本
初 學 記 　 明 晉 府 刻 本 、 中 華 書 局 鉛 印 本
北 堂 書 鈔 　 南 海 孔 氏 刻 本
藝 文 類 聚 　 中 華 書 局 上 海 編 輯 所 影 宋 本 、 又 鉛 印 本
白 氏 六 帖 　 影 宋 本
稽 瑞 　 繆 荃 孫 舊 藏 鈔 本
事 類 賦 　 明 嘉 靖 刻 本
太 平 御 覽 　 《 四 部 叢 刊 》 三 編 影 宋 本 、 清 嘉 慶 鮑 崇 城 刻 本
太 平 廣 記 　 文 友 堂 影 明 談 愷 刻 本 、 人 民 文 學 出 版 社 鉛 印 本
昌 黎 先 生 文 集 　 《 四 部 叢 刊 》 初 編 影 元 本
河 東 先 生 集 　 《 四 部 叢 刊 》 初 編 影 舊 鈔 本
文 選 （ 李 善 注 ） 　 清 胡 克 家 刻 本 、 中 華 書 局 影 宋 本
古 文 苑 　 《 守 山 閣 叢 書 》 刻 本
觀 堂 集 林 （ 王 國 維 ） 　 《 海 寧 王 靜 安 先 生 遺 書 》 石 印 本
卜 辭 通 纂 （ 郭 沫 若 ） 　 日 本 文 求 堂 石 印 本
殷 契 萃 編 （ 郭 沫 若 ） 　 科 學 出 版 社 石 印 本
兩 周 全 文 辭 大 糸 考 釋 （ 郭 沫 若 》 　 同 上
吉 金 文 選 （ 于 省 吾 ） 　 石 印 本
積 微 居 甲 文 說 （ 楊 樹 達 ） 　 科 學 出 版 社 鉛 印 本
殷 虛 卜 辭 綜 述 （ 陳 夢 家 ） 　 同 上